Quran Index

The Noble Quran

This Noble Quran software was developed to allow users to easily recite and understand the Quran. The arabic in this program is unique in that it is clear, large, and easy to read. It includes a transliteration to help you read, surah introductions by Syed Abu-Ala' Maududi, and includes an excellent english translation by Dr. Muhammad Taqi-ud-Din Al-Hilali, Ph.D. and Dr. Muhammad Muhsin Khan.

Inshallah there are no mistakes, but if you do find any, please report them to imaanstar@earthlink.net

Update History

  • 6/10/2006 - fixed aya 2:282 and compressed arabic images
  • 4/23/2006 - fixed ayas 29:1 and 77:1, they were blank before
  • 12/3/2005 - initial release

You can download our latest releases, ebooks, and software at http://www.imaanstar.com

The source material for the arabic text of the Quran was generated from the Al-Mushaf Quran Desktop Publishing software
The source material for the transliteration and Maududi surah intros are from the University of Southern California MSA site
The source material for the Muhsin Khan english translation are from Ummah.net site


Quran Index

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

    A
  • Aaron, 4:163, 6:84, 7:122, 7:142, 7:150, 7:172, 10:75, 19:53, 20:30, 20:40, 20:90, 20:92, 21:48, 23:45, 25:35, 26:12, 26:48, 28:34, 37:114-120
    • House of, 2:248
  • Ablution, 4:43, 5:6
    • circumstances requiring, 4:43
  • Abraham, 2:124-129, 2:130-132, 2:135, 2:136, 2:140, 2:258, 2:260, 3:65, 3:67-68, 3:84, 3:95, 3:97, 4:54-55, 4:125, 4:163, 6:74-83, 6:161, 9:70, 9:114, 11:69-76, 12:6, 12:38, 14:35, 15:51-56, 16:120, 16:123, 19:41-49, 19:58, 21:51-73, 22:26, 22:43, 22:78, 26:69, 29:16, 29:25, 29:31, 33:7, 37:83-109, 38:45, 42:13, 43:26, 51:24-34, 53:37, 57:26, 60:4-5, 87:19
    • neither Jew nor Christian, 3:67
    • stood in first temple at Bakkah, 3:97, 26:123
  • Abrogation, 2:106, 16:101
  • Abu Lahab (Abd al-Uzza), 111:1-3
    • his wife, 111:4-5
  • Acacia flowers, 56:26
  • Ad, 7:65, 7:74, 9:70, 11:50-60, 22:42, 25:38, 26:123-140, 29:38, 38:12, 41:15-16, 46:21-26, 50:13, 51:41, 53:50, 54:18-21, 69:4, 69:6, 89:6
  • Adam, 2:31-32, 3:33, 5:27, 7:19-25, 17:61, 17:70, 18:50, 19:58, 20:115-123, 40:31, 41:13, 41:15
    • angels to prostrate before, 2:34, 7:11
    • tree of knowledge, 2:35, 7:19, 20:120-121
    • banishment from Garden (no blame to Eve), 2:36, 7:24
  • Adultery (see Marriage)
  • Adversity
    • not burdened beyond capability to withstand, 2:286, 6:152, 7:42, 23:62
    • not burdened with another's burden, 6:164, 17:15, 35:18, 39:7, 53:38
    • patience during, 2:153, 2:155, 2:177, 2:250, 3:17, 3:125, 3:142, 3:146, 3:186, 3:200, 7:87, 7:126, 7:128, 7:137, 8:46, 8:65, 8:66, 10:109, 11:11, 11:49, 11:115, 12:18, 12:83, 12:90, 13:22, 16:96, 16:110, 16:126, 21:85, 22:35, 23:111, 28:54, 29:59, 30:60, 31:17, 31:31, 37:102, 38:44, 39:10, 40:55, 40:77, 41:35, 42:33, 46:35, 47:31, 70:5, 76:12, 90:17, 103:3
  • Aging, 16:70, 22:5, 30:54, 36:68
    • behavior towards aging parents in your care, 17:23
  • Ahmad, 61:6
  • Al Rass, 25:38, 50:13
  • Alcohol (see Intoxicants)
  • Allah
    • a day for Him is
      • a thousand human years, 22:47, 32:5
      • fifty thousand years, 70:4
    • ability to do anything, 2:106, 2:117, 3:165, 3:189, 8:41, 9:116, 11:4, 16:40, 40:68, 41:39, 42:49, 57:2
    • best of all judges, 95:8
    • beyond definition, 43:82, 67:12
    • brings disbelievers schemes to nought, 8:30, 8:36
    • cause human beings to disappear and bring forth other beings, 4:133, 14:19, 35:16
    • causes laughter and crying, 53:43
    • caused a man to sleep for a century, 2:259
    • enemy of those who deny the truth, 2:98
    • extol his glory from morning until night, 33:42
    • false daughters of, 16:57, 17:40, 43:16, 52:39, 53:21-22
      • by name, 53:19-20
    • gives humans free will, 36:67
    • giving it all up for him, 4:66-68, 4:125
    • good and evil are from Him, 4:78
    • grants life and death, 44:8, 53:44, 57:2, 67:2
    • hard strivers rewarded better, 4:95-96, 5:54, 9:120, 49:15, 61:11
    • has no consort, 72:3
    • has no son, 43:81, 72:3, 112:3
    • has not forsaken you during your hard times, 93:3
    • is everywhere, 2:115, 2:142, 2:177, 4:126
    • is the
      • First and the Last (alpha and omega), 57:3
      • Outward and Inward, 57:3
    • knows that beyond comprehension, 6:59, 6:73, 9:94, 9:105, 13:9, 32:6, 34:48, 35:38, 39:46, 49:18, 59:22, 62:8, 64:18, 72:26, 74:31, 87:7
    • loves those who behave equitably, 49:9
    • made no laws regarding that of which He didn't speak, 5:101, 6:140, 6:148, 7:32
    • mercy towards prisoners of war who have good in them, 8:70
    • nature of, 2:255
    • no human is a divinity, 3:64, 3:151
    • not a trinity, 4:171
    • refuge from evil with, 113:1-5, 114:1-6
    • remembering him standing, sitting, lying down, 3:191, 4:103, 10:12, 25:64
    • shapes you in the womb, 3:6
    • throne rests upon the water, 11:7
    • will create things of which you have no knowledge, 16:8
    • wills no wrong to His creation, 3:108, 4:40, 17:71, 21:47, 22:10, 26:209, 40:31, 41:46, 45:22, 50:29, 64:11
  • Alliances, 8:72, 9:7
    • Christians and Jews, 5:51
    • forbidden with disbelieving kin, 9:23
    • forbidden with hypocrites, 4:88-89, 4:139, 4:144
  • Angels, 2:30-34, 2:98, 2:285, 4:97, 8:50, 13:23, 21:108, 22:75, 25:22, 25:25, 32:11, 33:43, 33:56, 34:40, 35:1, 37:150, 38:71, 39:75, 41:14, 41:30, 42:5, 43:53, 43:60, 47:27, 53:26, 66:4, 66:6, 69:17, 70:4, 89:22, 97:4
    • created from fire, 7:12, 38:76
    • eight will bear Allah's throne aloft on Judgement Day, 69:17
    • false claim that they are female, 43:19, 53:27
    • "guardian", 82:10-12, 86:4
    • nineteen lord over hell, 74:30-31
    • not sent to satisfy whims, 15:7-8
    • sent to inspire, 16:2
  • Anger
    • withhold, 3:134
  • Ants, 27:18
  • Apes, 5:60
    • despicable, 2:65, 7:166
  • Apostacy, 3:72, 3:86-88, 3:90-91, 3:167, 4:137, 5:54, 9:74, 9:107, 16:106, 33:14
    • do not ask for speedy doom for apostates, 46:35
      • Allah alone will punish them, 73:11, 74:11
    • punishment in the hereafter, 2:217, 9:74
    • rejection by others, 3:87
    • repentence, 3:89, 5:34, 9:5, 9:11
      • on Judgement Day is too late, 40:85
    • under duress, 16:106
  • Arguments/Attacks
    • respond in kind, 8:58, 16:126
      • being patient is far better, 16:126
  • Ark (see Noah)
  • Armor, 16:81
  • Astronomy
    • celestial mechanics, 7:54, 22:65
      • moon, 10:5, 16:12, 21:33, 22:18, 25:61, 29:61, 41:37, 54:1, 71:16, 74:32, 84:18, 91:2
      • solar and lunar orbits, 6:96, 10:5, 13:2, 14:33, 21:33, 31:29, 35:13, 36:38-40, 39:5, 55:5
      • sun, 10:5, 16:12, 21:33, 22:18, 25:45, 25:61, 29:61, 41:37, 71:16, 78:13, 81:1, 91:1
    • celestial navigation, 6:97, 16:16
    • constellations, 15:16, 25:61, 85:1
    • motion of objects in the Universe, 35:41, 44:39, 45:22, 46:3, 64:3, 86:11
    • objects impacting Earth, 34:9
    • planets, 81:16
    • Sirius (Alpha Canis Major), 53:49
    • stars, 22:18, 37:88, 51:7, 79:1, 81:2, 86:3
      • neighborhood of Earth populated by, 37:6, 41:12, 67:5
      • proper motion of, 79:2-4
      • revolving, 81:15
    • sunrise, 37:5, 55:17, 70:40
    • sunset, 55:17, 70:40, 84:16
  • Atoms (perhaps meant as "ants" originally?), 10:61, 34:3, 34:22, 99:7-8
  • Azar, 6:74

    B

  • Baal, 37:125
  • Badr, 8:42
  • Bakkah
    • first temple, 3:96
  • Beasts, 6:38, 22:18, 25:49, 36:71, 42:11, 43:12, 45:4
  • Bedouin, 9:90-99, 9:101-106, 33:20, 48:11, 48:16, 49:14
  • Bees, 16:68
  • Behavior
    • argue in a kindly manner with those given earlier revelation, 16:125, 29:46
    • avoid becoming involved in matters you know nothing of, 17:36
    • avoid grave sins and shameful deeds, 53:32
    • avoid guesswork about one another, 49:12
    • be just in your opinions, 6:152
    • community should be moderate, 2:143, 25:67
    • conceit discouraged, 4:36, 57:23
    • don't chide those who seek your help, 93:10
    • don't consider yourself pure, 53:32
    • don't deride others, 49:11, 104:1
    • don't mention evil things openly, 4:148
    • don't speak ill of each other, 49:12, 104:1
    • don't spy on each other, 49:12
    • each group given a law and way of life, 2:148, 5:48, 10:47, 10:74, 13:38, 16:36, 16:63, 16:84
      • and a prophet, 10:47, 16:36
      • and a way of worship, 22:67
      • Allah could have made them one community, 5:48, 11:118, 16:93, 42:8
        • one community under Allah, 21:92
    • forgive Jews who distort the Qur'an, 5:13
    • forgive non-believers, 31:15, 45:14
    • forgive readily, 42:37
    • maligning believers is sinful, 33:58
    • men (toward women), 24:30
    • peacemakers rewarded, 42:40
    • rulers make decisions after consultations, 42:38
    • speak justly toward those in want, if you can do nothing else, 17:28
    • towards aging parents in your care, 17:23
    • towards other Muslims, 33:6
    • towards others, 17:26-29, 17:35, 17:53, 60:8
    • towards parents, 46:15
    • towards slaves, 4:36, 24:33
    • treat non-belligerent non-believers with equity, 60:8
    • wives of the Prophet, 33:28-34
    • women (toward men), 24:31
  • Belief
    • in all revelations, 2:136, 2:285
    • nature of, 49:14-15
  • Believers, 2:2-5, 2:285, 8:2-4, 8:24
  • Bible, 5:64, 5:65, 5:68
    • distortion of, 3:78, 5:14-15
  • Biology
    • living things made of water ?, 11:7, 21:30, 24:45, 25:54
  • Birds, 6:38, 16:79, 21:41, 27:16, 27:17, 27:20, 34:10, 38:19, 67:19
  • Borders (jurisdictional boundaries), 8:72
  • Botany, 13:4, 39:21
    • two sexes to every plant, 13:3
  • Booty, 48:15, 59:6-7
    • enjoy that which is lawful and good, 8:69
    • must not benefit those already rich, 59:7
    • one fifth goes for charity, 8:41
  • Builders, 38:37
  • Burden (see Adversity)
  • Burial
    • indirect reference to?, 5:31
  • Business
    • be fair in dealings, 6:152, 17:35
  • Byzantines, 30:2-4

    C

  • Cain and Abel, 5:27-31
  • Calendar
    • lunar, 2:189, 10:5
      • correctness of, 9:37
        • disbelievers tamper with annual intercalation, 9:37
  • Canaan, 5:12
  • Cattle, 16:5-7, 16:66, 22:28, 23:21, 39:6, 47:12
  • Captives, 8:67, 8:70
  • Charity, 2:43, 2:110, 2:177, 2:262-264, 2:271-274, 2:277, 3:92, 3:134, 4:39, 5:12, 5:55, 9:5, 9:18, 9:60, 9:71, 9:121, 21:73, 22:41, 22:78, 24:37, 27:3, 30:38-39, 31:4, 36:47, 41:7, 47:36-38, 51:19, 52:40, 57:7, 57:10-12, 63:10, 64:16-17, 73:20, 76:8, 92:18, 98:5, 107:7
    • during consultation with the Prophet, 58:12-13
    • during the Hajj, 22:36
    • niggardliness, 3:180, 4:37, 25:67, 47:37, 57:24, 92:8
    • not payment for favors received, 92:19
    • precedence of spending, 2:215, 2:219
    • sharing food, 24:61, 89:18, 107:3
    • spending to earn praise forbidden, 4:38
    • those displeased with distribution of, 9:58, 9:76
    • towards slaves, 16:71
  • Chastity, 23:5, 24:33, 70:29
  • Children, 16:72, 17:64, 18:46, 19:77, 26:133, 34:35, 34:37, 40:67, 46:15, 57:20, 58:17, 63:9, 64:14, 64:15, 65:7, 68:14, 71:12, 71:22, 74:13, 80:36
    • adopted ones should be named after their fathers, 33:5
    • baby daughters wrongly thought an evil sign, 16:58-59, 43:18, 53:21-22
    • breast feed for two years, 2:233, 31:34
    • do not kill for fear of poverty, 6:151, 17:31
    • female offspring buried alive will ask for what crime she'd been slain, 81:8-9
    • gift of female offspring, 42:49
    • gift of male offspring, 42:49
    • helpless, 4:127
    • ignorant at time of birth, 16:78
    • in Heaven, 40:8, 52:24, 56:17
    • of Adam, 36:60
    • of Israel, 2:40, 2:47, 2:72, 3:180, 5:12, 5:70, 5:78, 7:105, 10:90, 17:2, 17:4, 17:101, 17:104, 20:47, 20:80, 20:94, 26:17, 26:22, 26:59, 26:197, 27:76, 32:23, 40:53, 43:59, 44:30, 45:16, 46:10, 61:6, 61:14
      • commandment concerning killing by, 5:32
    • pre-Islamic customs of slaying children, 6:137, 6:140
    • wet nurses, 2:233
  • Christians, 5:14, 5:19, 5:64-65, 5:69, 22:17
    • and Jews (see Jews)
    • asked not to deify Jesus, 4:171
    • come closest to feeling affection to Muslims, 5:82
    • most have forgotten what they've been told to bear in mind, 5:14
    • now comes to you a messenger, 5:15, 5:19
    • righteous will be rewarded, 2:62, 5:65, 5:69
    • say "Jesus is Allah's son", 9:30
  • Churches, 22:40
  • Clothing, 7:26, 16:81
    • of fire, 22:19
    • "the veil" or women's clothing in non-household situations, 24:31
    • women's outer garments prevent harassment by hypocrites, 33:59-60
  • Commandments
    • general religious, 2:42-45, 2:83, 2:110, 2:177, 3:113-114, 3:134, 5:12, 5:55, 6:151-153, 7:33, 7:156, 8:3, 9:18, 9:20, 9:86, 9:112, 10:87, 10:93, 13:22, 14:31, 16:90, 16:110, 22:41, 22:78, 24:57, 25:68, 26:181-184, 26:227, 31:3-4, 31:14-19, 35:29, 42:36-43, 58:13, 73:20, 90:13-17, 98:5
    • kindness towards others, 4:36
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
  • Communications (attempting to divine the future is forbidden)
    • overhearing the Host on high, 15:18, 37:8, 72:9
  • Conservation, 6:141, 7:31
  • Contract Law
    • contract must be in writing, 2:282
    • during journey a person's "word" is acceptable, 2:283
    • when things go wrong don't punish scribe or witness, 2:282
    • witnesses told to be truthful, 2:283, 5:8, 25:72
    • witnessing (two men, or one man and two women), 2:282
  • Corruption, 5:32, 8:73, 30:41
  • Cosmology
    • age of the Universe, 76:1
    • expanding Universe, 51:47
    • The Big Bang, 21:30
  • Covenants, 5:1
    • breaking of (see also Oaths), 8:58
    • with disbelievers, 8:56, 8:72, 9:4, 9:7
      • breaking of, 8:58, 9:12
  • Creation of everything
    • in due measure and proportion, 54:49
    • in opposite duality, 36:36, 43:12, 51:49
  • Creatures, 6:38, 42:47, 42:49
  • Crystal, 76:15-16
  • Customs
    • used but not given as reliable traditions or Qur'anic injunctions, 2:170, 5:3, 5:104, 6:138

    D

  • Danger
    • be prepared for, 4:71
  • Date palms, 36:34, 50:10, 55:11, 55:68, 59:5, 80:29
  • Dates, 50:10
  • David, 4:163, 5:78, 6:84, 17:55, 21:78, 21:79, 27:15-16, 34:10, 34:13, 38:17, 38:21-26, 38:30
    • and Bath Sheba, 38:23
    • and Goliath, 2:251
    • given the Psalms, 4:163
  • Death, 3:185, 3:193, 4:78, 21:35, 33:19, 33:23, 44:56, 47:27, 56:60, 56:84-87, 63:10, 75:29
    • and flight from battle, 33:16
    • in Allah's cause, 3:195, 22:58, 47:4
    • those communities who have no revelation will not be destroyed, 6:131, 9:115, 10:47, 11:117, 15:4, 16:119, 17:15, 28:59
    • those slain in Allah's cause are alive, 2:154, 3:169
    • while fleeing evil towards Allah, 4:100
  • Deities
    • none besides Allah, 25:68
  • Disbelievers (see also Hypocrites)
    • ask Muhammad to invoke Allah's wrath upon them as proof, 6:57-58, 8:32, 10:49-52
    • bear their company in kindness, 31:15
    • bear what they say in patience, 20:130, 50:39
    • covenants with, 8:56, 8:72, 9:4, 9:7
      • breaking of, 8:58, 9:12
    • Allah brings their scheming to nought, 8:30, 8:36
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
    • protect them if they ask you to, 9:6
    • punishment
      • during war, 8:12, 8:50, 8:59
      • in the hereafter, 8:37
    • should not visit or take care of mosques, 9:17
    • speak kindly to them, 17:53
    • striving hard against, 9:73, 25:52, 66:9
    • treat non-belligerents with equity, 60:8
    • will only ally with other disbelievers, 8:72
  • Disciples (of Jesus), 3:52, 61:14
  • Divers, 38:37
  • Diversity
    • of humans, 30:22, 35:27-28
    • of life, 35:27-28
  • Divorce, 4:130, 65:1
    • after waiting period, dissolve or reconcile, 2:231, 65:2
      • two witnesses, 65:2
    • alimony, 2:233, 2:241
      • extends to ex-husband's heir, 2:233
    • can be revoked twice, 2:229
    • dowry status, 2:229, 2:236-237
    • find wet-nurse if necessary, 65:6
    • Man
      • divorce one woman for another - don't take back what you gave first, 4:20
      • don't harass wife, 65:6
      • don't hold wives against their will, 4:19
      • four months to change his mind, 2:226
      • support wife fully
        • during her pregnancy, 65:6
        • during her waiting period, 65:6
        • if she's nursing your child, 65:6
    • mother shouldn't suffer because of her fatherless child, 2:233
    • pre-Islamic, 58:2
      • contrition to reconcile
        • fast for 2 consecutive months, 58:4
        • feed 60 needy people, 58:4
        • free a slave, 58:3
    • reconciliation attempt, 4:35
    • sinless if marriage unconsummated, 2:236
      • bride entitled to half of the dowry, 2:237
    • Woman
      • after third divorce (this one from another husband) can return to original husband, 2:229
      • entitled to maintenance, 2:241, 65:1
      • equal right to divorce, 2:228
      • fear ill treatment by husband, 4:128
      • may keep what her husband gave her, 2:229
      • not to be expelled from their homes, 65:1
      • three menstruation wait to disprove pregnancy, 2:228
      • three month wait for those free of menstruation, 65:4
        • unless marriage unconsummated, 33:49
  • Dogs, 7:176
  • Donkeys, 16:8, 31:19
  • Drugs (see Intoxicants)

    E

  • Earth, 51:20, 51:48, 91:6
    • changed into another earth, 14:48
    • creation of, 3:190, 79:30
      • in six "days", 7:54, 10:3, 11:7, 25:59, 50:38, 57:4
      • in two "days", 41:9
        • the rest in the other four, 41:10
    • inclination of rotational axis to orbital plane, 22:61, 57:6
    • rotation of, 3:190, 7:54, 10:6, 13:3, 14:33, 25:62, 39:5, 41:37, 45:5
  • Earthquake, 7:78, 7:91, 7:155, 7:171, 16:26, 17:37, 17:68, 29:37, 34:9, 67:16, 69:5, 99:1
  • Elephant, 105:1
  • Elijah, 6:85, 37:123-130
  • Elisha, 6:86, 38:48
  • Embryology, 22:5, 23:14, 35:11, 40:67, 75:37-39
  • Evolution (?), 71:14, 71:18
  • Ezra, 9:30

    F

  • Family, 8:75
  • Fasting, 2:183-184
    • during the Hajj, 2:196
    • during Ramadhan, 2:185
    • exemptions, 2:184-185
    • hours of, 2:187
  • Fig, 95:1
  • Fighting, 9:14, 9:123, 22:39, 47:4, 48:16
    • aggression
      • forbidden, 2:190, 4:90, 60:8
      • sin of, 5:2
    • be brave, 4:104
    • between two groups of believers, 49:9
    • do not aquire slaves except through war, 8:67
    • do not beg for peace, 47:35
    • exemptions, 9:122, 48:17
      • asking for it for wrong reasons, 9:43, 9:45, 9:49, 9:86, 9:93
      • for helpless, 4:98, 9:91
      • for ill, 4:102, 9:91
    • if foes cease, then you must cease, 2:193, 4:90, 8:37, 8:61
    • forbidden during the four sacred months, 9:36
      • unless attacked, 2:194, 2:217
    • free slaves after fighting ends, 47:4
    • go forth humbly, 8:47
    • in Allah's cause, 4:74, 4:77, 4:84, 9:38-39, 9:41
    • killing only during hostilities in progress, 2:191, 4:89, 4:91, 5:33, 8:39, 8:57, 9:5, 9:12
    • not for material gain, 4:94
    • prepare well, 8:60
    • repentence of recent belligerents, 5:34, 9:5, 9:11
    • when ordained, 2:190-193, 2:216-217, 4:91, 22:39, 60:8
  • Fire, 56:71, 100:2
  • Food (see also Health rules), 3:93, 35:12, 40:79, 80:24
    • blessing of, 6:118, 6:138
    • forbidden, 2:173, 5:3, 6:121, 6:145, 16:115
    • lawful, 2:168, 5:4, 6:118, 6:146
  • Forgetting, 17:86, 18:24, 87:6-7
  • Fornication (see Marriage)
  • Friends, 8:72
    • avoid active disbelievers, 3:118-120, 5:57, 15:94, 58:14, 60:1, 60:13
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
    • forbidden are those who fight against you because of your religion, 60:9
  • Future
    • learning of it through divination forbidden, 5:3, 5:90, 15:18, 37:8, 72:9

    G

  • Gabriel, 2:97, 66:4
  • Games of Chance
    • forbidden, 2:219, 5:20, 5:91
  • Geographic locations and History
    • As Safa and Al Marwah, 2:158
    • first temple at Bakkah, 3:96
  • Ginger, 76:12
  • Goddesses of the pagan Arabs, 53:19
    • names of, 53:19-20
    • nature of, 53:19-28
  • Gods of pre-Islamic Arabs by name, 71:23
  • Gog and Magog, 21:96
  • Gold, 35:33, 43:35, 43:71, 56:15
  • Golden armlets, 43:53
  • Golden Calf, 2:51, 2:54, 4:153, 7:148, 7:152, 20:88
    • and thunderbolt of punishment, 2:55
    • forgiven after destruction of, 2:36-37
  • Goliath, 2:249
    • and David, 2:251
  • Gospel, 3:3, 3:65, 5:46-47, 5:66, 5:68, 5:77, 5:110, 7:157, 9:111, 48:29, 57:27
  • Government
    • decision making in public matters, 3:159
    • rulers make decisions after consultations, 42:38
  • Grain, 36:33, 55:12
  • Grave, 9:84, 22:7, 35:22, 36:51, 54:7, 60:13, 70:43, 77:26, 80:21, 82:4, 100:9, 102:2
  • Greed (see Materialism)
  • Greetings, 4:86
  • Guardianship
    • proper conduct of, 4:5-6, 6:151
    • punishment for bad ones, 4:10
    • when to end it, 4:6
    • witnesses required to end it, 4:6

    H

  • Hagar
    • and Ishmael, 2:158
  • Hajj, 2:158, 2:189, 2:196-199, 22:27-36
    • abstention from quarreling during, 2:197
    • duty to visit Mecca (Makkah), 3:97
    • exemption from, 2:196
    • fasting during, 2:196
    • hunting forbidden, 5:1, 5:94-95
      • aquatic game approved during, 5:96
      • violate it once? Don't do it twice!, 5:95
        • reparations for doing it once, 5:95
    • rules, 5:2
    • sacrifice during, 2:196
  • Haman, 28:6, 28:8, 28:38, 29:39, 40:24, 40:36
  • Harut and Marut, 2:102
  • Health rules, 41:44
    • children
      • breast feed for two years, 2:233, 31:34
    • food, 2:173, 5:1, 5:3, 5:5, 5:96, 6:118-119, 6:121, 6:142, 6:145-146, 16:115
      • caught by your hunting animals, 5:4
    • intoxicants forbidden (see Intoxicants)
    • menstruation, 2:222
  • Hearing, 41:22
  • Heaven, 2:25, 3:15, 3:136, 3:181, 3:195, 3:198
    • filled with mighty guards and flames, 72:8
    • immortal youths in, 56:17, 76:19
    • parents united with offspring, 52:21, 56:36
    • pure spouses in, 2:25, 3:15
    • several, 2:29, 2:164, 3:129, 6:73, 6:101, 17:44, 55:30, 65:12, 67:3, 71:15, 78:12
    • virgin mates of modest gaze, 55:56, 55:72-74, 56:22
  • Hell (the fire, the blazing flame), 2:24, 2:119, 2:161, 2:166, 2:201, 3:10, 3:12, 3:116, 3:131, 3:151, 3:162, 3:192, 4:55-56, 4:93, 4:97, 4:114, 4:121, 4:169, 5:10, 5:37, 5:72, 5:86, 6:27, 6:70, 6:128, 7:18, 7:36, 7:38, 7:41, 7:50, 7:179, 8:16, 8:36, 8:50, 9:17, 9:35, 9:49, 9:63, 9:68, 9:73, 9:81, 9:95, 9:109, 9:113, 10:8, 10:27, 11:16, 11:17, 11:98, 11:106, 11:113, 11:119, 13:5, 13:18, 13:35, 14:16, 14:49, 15:43, 16:29, 16:62, 17:8, 17:18, 17:39, 17:63, 17:97, 18:29, 18:53, 18:100, 18:106, 19:68, 19:70, 19:86, 20:74, 21:39, 21:98, 22:4, 22:9, 22:19-22, 22:51, 22:72, 23:103-104, 24:57, 25:11-13, 25:34, 25:65, 26:91, 26:94, 27:90, 28:41, 29:25, 29:54, 29:68, 31:21, 32:13, 32:20, 33:64, 33:66, 34:12, 34:42, 35:6, 35:36, 36:63, 37:10, 37:23, 37:55, 37:63, 37:68, 37:163, 38:27, 38:56, 38:59, 38:61, 38:64, 38:85, 39:8, 39:16, 39:19, 39:32, 39:60, 39:71, 39:72, 40:6, 40:7, 40:41, 40:43, 40:46, 40:47, 40:49, 40:60, 40:72, 40:76, 41:19, 41:24, 41:28, 41:40, 42:7, 43:74, 44:47, 44:56, 45:10, 45:34, 45:35, 46:20, 46:34, 47:12, 47:15, 48:6, 48:13, 50:24, 50:30, 51:13, 52:13-16, 52:18, 54:48, 55:43, 56:94, 57:15, 57:19, 58:8, 58:17, 59:3, 59:17, 59:20, 64:10, 66:6, 66:9, 66:10, 67:5-10, 69:31, 70:15, 71:25, 72:15, 72:23, 73:12-13, 74:26-31, 74:42, 76:4, 77:31, 78:21, 79:36, 79:39, 81:12, 82:14, 83:16, 84:12, 85:10, 87:12, 88:4, 89:23, 90:20, 92:14, 98:6, 101:9-11, 102:6, 104:6-9, 111:3
    • burning despair and ice cold darkness in, 38:57
    • chain of 70 cubits, 69:32
    • inmates will neither die nor remain alive, 87:13
    • stay for a limited duration, 78:23
  • History
    • study it, 3:137, 12:110-111, 14:5
  • Homosexuality
    • regarded as evil, 26:165-166, 27:55, 29:28-29
  • Honey, 16:69, 47:15
  • Horses, 16:8, 17:64
  • Housing, 16:80
  • Hud, 7:65-72, 11:50-57, 11:89, 26:124-138, 46:21-25
  • Humankind, 55:33, 91:7-8
    • born with a restless disposition, 70:19
    • created in fine form, 95:4
    • created in pairs, 78:8, 92:3
    • creation of, 2:30, 4:1, 6:98, 7:189, 10:4, 15:26, 15:28, 15:33, 39:6, 71:14, 96:2
      • from a drop of sperm, 16:4, 18:37, 22:5, 23:13, 35:11, 36:77, 40:67, 53:46, 75:37, 76:2, 80:19
      • from clay, 6:2, 7:12, 15:26, 17:61, 23:12, 32:7, 38:71, 38:76, 55:14
        • with water, 37:11
      • from dark transmuted slime, 15:26, 15:28, 15:33
      • from dust, 3:59, 18:37, 22:5, 30:20, 35:11, 40:67, 53:32
      • from earth, 11:61
      • from seminal fluid, 86:6
      • from male and female, 49:13
    • diversity in, 30:22, 35:28
    • given free will, 36:67
    • grows gradually from the earth, 71:17
    • insignificant compared to the Universe, 40:57
    • mates of your own kind, 16:72, 30:21, 42:11
    • selfishness ever present in soul, 4:128
    • vilest are those who don't use reason, 8:22, 8:55
  • Hunayn, 9:25
  • Hunting
    • about animals trained to hunt, 5:4
  • Hur'in (a.k.a. Houries), 44:54, 52:20, 55:72, 56:22
  • Hydrology, 14:32, 16:15, 39:21
    • scum, 13:17
  • Hypocrites, 2:217, 4:38, 5:61, 9:61-70, 9:73-110
    • praying for them does no good, 9:84, 9:113

    I

  • Iblis (Satan), 2:34, 3:155, 3:175, 4:38, 4:60, 4:76, 4:116, 4:119-120, 4:140, 4:145, 5:90, 5:91, 6:38, 6:43, 6:68, 7:11-12, 7:20, 7:21, 7:27, 7:175, 7:200, 7:201, 8:11, 8:48, 12:5, 12:42, 12:100, 14:22, 15:31-40, 16:63, 16:98, 17:27, 17:53, 17:61, 17:64, 18:50, 18:63, 19:44, 19:45, 20:116, 20:120, 22:52, 22:53, 24:21, 25:29, 26:95, 27:24, 28:15, 29:38, 31:21, 34:20-21, 35:6, 36:60, 37:65, 38:41, 38:74-85, 41:36, 43:62, 47:25, 58:10, 58:19, 59:16
  • Idolatry
    • forbidden, 5:90, 6:145
  • Idris, 19:56-57, 21:85
  • Immorality
    • punish both, 4:15
      • repentance cancels punishment, 4:15
        • deathbed repentance excluded, 4:18
    • women, 4:15
      • four witnesses required in order to "convict", 4:15
  • Imposters
    • religious, 2:78
    • punishment for, 2:78
  • Imran, House of, 3:33
  • In sha' Allah, 18:23
  • Inheritance, 2:180, 4:176, 89:19
    • apportionment to
      • children and parents, 4:11
      • other kin, orphans, and the needy, 4:8
      • siblings, 4:12
      • widows and widowers, 4:12
    • don't hold unloved wives for, 4:19
    • for men, 4:7
    • for women, 4:7
    • summary, 4:33
  • Interest on loans (see Usury)
  • Intoxicants, 16:67
    • don't pray while drunk, 4:43
    • forbidden except in dire circumstances, 2:219, 5:90, 5:91
  • Iram, 89:7-8
  • Iron, 57:25
  • Isaac, 2:136, 2:140, 3:84, 4:163, 6:84, 11:71, 12:5, 12:6, 12:38, 14:39, 21:72, 37:112-113, 38:45
  • Ishmael, 2:136, 2:140, 3:84, 4:163, 6:86, 14:39, 21:85, 37:102-109, 38:48
    • and Hagar, 2:158

    J

  • Jacob (Israel), 3:84, 4:163, 6:84, 6:85, 11:71, 12:38, 12:68, 19:6, 19:49-50, 19:58, 21:72
  • Jesus, 4:163, 9:30, 9:31, 10:68, 19:30-34, 21:91, 23:50, 33:7, 61:6, 61:14
    • bears witness on Resurrection Day, 4:159
    • Christians asked not to deify, 4:171
    • creation of, 3:45-49, 19:22
    • disciples, 3:52, 61:14
    • divergent views about, 43:65
    • followers above others on Resurrection day, 3:55
    • healing of blind and lepers, raising the dead, 5:110
    • his holy inspiration, 2:87, 2:252, 5:110
    • his nature is as Adam's, 3:59
    • is the means to know Judgement Day (alternate translation), 43:61
    • Jews boast of killing, 4:157
    • not Allah, 5:17, 5:72, 5:116
    • only a messenger, 4:171, 4:172, 5:75, 19:30
    • only seemed slain and crucified, 4:157
    • resurrected, 4:158
    • resurrection foretold, 3:55, 19:33
    • truth about him will be realized when people die, 4:159
  • Jews, 5:69, 22:17
    • and Christians, 2:120, 2:139, 3:75, 5:68
      • messenger comes to them, 5:32
      • enmity and hatred among them, 5:64
      • fights between, 2:113
      • food restrictions, 6:146
      • have no rights to claim Allah's bounty exclusively, 57:29
      • heaven not only for them, 2:111
      • say they are "Allah's Children", 5:18
    • believe in but few things, 4:155
    • claim that they alone are close to Allah, 2:94, 62:6
    • denied good things of life, 4:160
      • reasons for, 4:161
    • foods which are forbidden for, 6:146
    • good deeds of ancestors don't count, 2:136
    • hurting themselves by their misinterpretations, 5:64
    • mistaken to believe in their own revelations only, 2:91
    • most have forgotten what they've been told to bear in mind, 5:13
    • most hostile to Muslims, 5:82
    • ransoming each other during the Prophet's life, 2:85
    • religious commandments, 2:43, 2:84-85, 5:32
    • retribution given in the Torah, 5:45
    • righteous will be rewarded, 2:62, 5:65, 5:69
    • say "Ezra is Allah's Son", 9:30
    • say "Our hearts are full of knowledge.", 2:88, 4:155
    • slaying prophets, 2:61, 3:21, 3:112, 3:181, 3:183, 4:155, 4:157, 5:70
    • some distort meanings of all revelations, 4:46, 5:13, 5:41
      • forgive them, 5:13
    • warning to, 4:47
  • Jihad (fighting, striving, struggling, endeavoring)
    • non-believing parents trying to persuade a believer to polytheism, 29:8, 31:15
    • striving hard against disbelievers, 9:73, 25:52, 66:9
    • striving hard in Allah's cause, 2:218, 3:142, 4:95, 5:35, 5:54, 8:72, 8:74-75, 9:16, 9:19-20, 9:24, 9:44, 9:86, 9:88, 22:78, 29:6, 29:69, 49:15, 60:1, 61:11
  • Jinn, 6:100, 6:112, 6:128, 6:130, 7:179, 11:119, 15:27, 17:88, 18:50, 27:17, 32:13, 34:12, 34:14, 37:158, 41:25, 41:29, 46:18, 46:29, 51:56, 55:15, 55:33, 55:39, 55:56, 55:74, 72:1-15, 72:5, 72:6, 114:6
    • created of fire, 15:27, 55:15
  • Job, 4:163, 6:84, 21:83, 38:41-44
  • John the Baptist, 3:38-40, 6:85, 6:86, 19:7-15, 21:90
  • Jonah, 4:163, 6:86, 10:98, 21:87, 37:139-148, 68:48
  • Jordan, 2:58
    • enter humbly, 2:58, 7:161
    • entry into, 5:21-26
    • Jews allowed there, not due them, 2:58
  • Joseph, 6:84, 12:4-101, 12:102, 40:34
    • attempted seduction of, 12:23
    • sold to an Egyptian, 12:21
  • Judgement, 4:58, 5:8, 6:151-152, 37:53, 40:78, 45:21, 50:29, 51:6, 60:10, 69:18, 76:24, 82:9, 95:8
    • be just, 5:8, 5:42
      • don't let hate lead judgement astray, 5:8
    • Day, 2:123, 2:177, 2:254, 3:9, 3:25, 3:106, 3:114, 4:41, 4:59, 4:136, 5:69, 5:119, 6:15-16, 6:40, 6:128, 7:8, 7:53, 7:187, 9:29, 9:35, 9:44, 9:45, 9:77, 9:99, 10:15, 10:28, 11:3, 11:8, 11:25, 11:84, 11:103, 11:105, 12:107, 14:21, 14:29, 14:30, 14:41, 14:42, 14:44, 14:48, 14:49, 15:36, 15:38, 16:77, 16:84, 16:87, 16:89, 16:111, 17:71, 17:104, 18:99, 18:100, 19:37-39, 19:75, 19:85, 20:15, 20:105-112, 21:49, 21:103-104, 22:2-7, 22:55-56, 24:37, 25:8, 25:11, 26:82, 27:83, 30:12, 30:14, 30:55, 32:14, 33:21, 33:44, 33:63, 33:66, 34:3, 37:20, 38:16, 38:26, 38:53, 39:13, 40:9, 40:27, 40:33, 40:51, 40:59, 42:7, 43:66, 43:83, 43:85, 44:40, 45:27, 45:32, 45:34, 45:35, 47:18, 50:20, 51:12, 52:45, 54:46, 54:48, 56:56, 58:22, 60:6, 64:9, 69:19-37, 70:26, 74:46, 76:7, 77:13-14, 77:38, 78:17, 79:6-14, 81:1-14, 82:15, 83:11, 99:1-8, 101:1
      • messengers called together, 77:11
      • are disbelievers really ready for, 10:51-52
        • repentence then is too late, 40:85
      • "childrens' hair turns grey", 73:17
      • earth
        • and mountains lifted and crushed, 69:14, 89:21
        • levelled, 84:3
        • riven asunder, 50:44
        • severely shaken, 56:4
        • will be convulsed and become like a moving sand-dune, 73:14
      • flash of fire followed by smoke, 55:35
      • moon split asunder, 54:1
      • mountains
        • like tufts of wool, 70:9, 101:5
        • scattered like dust, 77:10
        • shattered, 56:5
        • vanish, 78:20
        • will move, 52:10
      • seas will burst beyond their bounds, 82:3
      • skies
        • and clouds will burst apart, 25:25
        • flung open, 78:19
        • like molten lead, 70:8
        • red like burning oil, 55:37
        • rent asunder, 55:37, 69:16, 73:18, 77:9, 82:1, 84:1
        • will be rolled up, 21:104
        • will bring forth a pall of smoke, 44:10
      • stars
        • effaced, 77:8
        • scattered, 82:2
      • three types of soul to judge
        • those close to Allah, 56:10-11, 56:15-26, 56:88-89
        • those evil, 56:9, 56:41-55, 56:92-94
        • those righteous, 56:8, 56:27-38, 56:90-91
    • use reason, 6:151
    • verify reports and rumors, 49:6, 49:12

    K

  • Kabah, 2:125-127, 2:191, 2:217, 5:95, 5:97, 8:34, 9:7, 48:25, 48:27, 106:3
    • creation of, 2:125
    • enter it with shaved heads or short hair, 48:27
  • Killing, 18:74, 18:80
    • another believer inconceivable unless by mistake, 4:92, 48:25
      • reparations for, 4:92
    • deliberate killing of believer and punishment, 4:93
    • don't, 6:151, 17:33, 25:68
    • don't harm those offering peace, 4:90
    • female children buried alive will ask for what crime she'd been killed, 81:8-9
    • hypocrites will be slain in Medina during the "War of the Confederates", 33:60-61
    • not for material gain, 4:94
    • only during hostilities in progress, 2:191, 4:89, 4:91, 5:33, 8:39, 8:57, 9:5, 9:12
    • oppression more awesome than, 2:191, 2:217
    • punishment for murder and spreading corruption on Earth, 5:32
    • retribution, 2:178, 17:33
  • Knowledge
    • literacy, 96:1-5
    • study nature to aquire, 3:190, 6:99, 10:5-6, 13:3-4, 16:10-16
    • travel to learn, 29:20
  • Kufr (denial of the truth), 2:108, 3:52, 3:80, 3:167, 3:177, 5:41, 5:61, 9:12, 9:17, 9:23, 9:37, 9:74, 16:106, 49:7

    L

  • Language
    • diversity in, 30:22
  • Laws given by Allah and the Prophet, 33:36
  • Life
    • attraction of worldly, 3:14
    • creatures consist mainly of water (See Biology)
    • diversity, 30:22, 35:27-28
    • extra-terrestrial, 22:18
    • is sacred, 17:33
    • good things made lawful, 5:5, 5:87, 5:88, 5:93, 7:32, 7:157, 16:114, 40:64, 45:16
    • path toward contentment made easy, 80:20, 87:8, 92:7
  • Lion, 74:15
  • Literacy, 96:1-5
  • Litigants, 38:21-24
  • Livestock, 40:79
  • Locusts, 54:7, 105:3
  • Lot, 6:86, 7:80-84, 11:70, 11:74, 11:77-83, 11:89, 15:59-72, 21:71, 21:74, 22:43, 29:28, 29:32-33, 37:153, 38:13, 50:13, 54:33-39, 66:10
  • Lote tree, 53:14, 53:16, 56:28
  • Luqman, 31:13-19

    M

  • Madyan (Midian), 7:85-93, 9:70, 11:84-96, 15:78, 20:40, 22:44, 26:176, 26:160-173, 27:54-57, 28:22-23, 28:45, 29:36, 50:14
  • Magians, 22:17
  • Manna, 7:160, 20:80
  • Marriage, 25:54
    • adultery, 17:32
      • evidence required (four witnesses), 24:4
      • false accusers punishment, 24:4, 24:19, 24:23
      • forbidden, 17:32, 25:68
      • if there aren't four witnesses, 24:6-9
      • marriage after, 24:3
      • punishment for, 24:2
    • appoint arbiter from among you when fearing a breach, 4:35
    • complaints, 58:1
    • don't hold wives against their will, 4:19
    • dowry, 4:4, 4:19-21, 4:24, 4:25, 5:5, 60:10, 60:11
      • other mutually agreed arrangements, 4:24
      • woman may return it, 4:4
    • forbidden
      • to certain kin, 4:22-24
      • to non-believers, 2:221, 5:5, 60:10
    • fornication forbidden, 4:24, 4:25, 4:27, 5:5
    • if unable, 24:33
    • if woman fears mistreatment from her husband, 4:128
    • love and tenderness, 30:21
    • polygamy, 4:3
      • restrictions about, 4:3
      • warning against, 4:129
    • recline with spouses in Paradise, 36:56, 40:8, 43:70
    • spouses are raiment for each other, 2:187
    • to adopted son's ex-wife is permitted, 33:37
    • to orphans, 4:3
    • to single woman only, 4:24
    • to slave
      • and among slaves, 24:32
      • woman if need arises, 4:3, 4:25
        • better if men don't marry, 4:25
        • even if she's married before being captured, 4:24
        • punishment only half of free women's if immoral, 4:25
    • to unmarried only, 24:32
  • Mary, 3:34-37, 3:42-47, 4:156-157, 4:171, 5:17, 5:46, 5:72, 5:78, 5:110, 5:112, 5:114, 5:116, 9:31, 19:16-39, 21:91, 23:50, 33:7, 43:57, 56:27, 61:6, 61:14, 66:12
    • not a deity, 5:116
  • Materialism, 9:24, 9:34, 9:55, 9:85, 28:76, 57:20, 63:9, 64:15, 68:14, 71:12, 71:22, 89:20, 92:11, 100:8, 102:1, 104:2-3, 111:2
    • and the Prophet's wives, 33:28
    • envy forbidden, 4:32, 15:88, 16:90, 20:131
    • forbidden, 4:29-30, 8:27
    • greed brings destruction, 102:1-6
    • punishment for, 4:30
    • ruining others forbidden, 4:32
    • squandering, 17:27, 25:67
  • Mecca, 2:142-150
    • duty to visit Mecca (Makkah) for the Hajj, 3:97
    • turn and pray toward, 2:144, 2:149-150
      • isn't necessary (Allah is everywhere), 2:115, 2:142, 2:177
    • valley of, 48:24
  • Medinah, 9:101, 9:120, 33:60, 63:8
  • Menstruation, 2:222
  • Metallurgy, 18:96-97
    • iron, 57:25
    • molten copper, 34:2
    • slag, 13:17
  • Milk, 16:66, 47:15
  • Mineralogy, 16:14, 35:12
  • Mockery
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
  • Monastic asceticism
    • some types criticised, 57:27
  • Monks
    • some devour people's possessions, 9:34
    • some turn people away from Allah, 9:34
    • taken as lords by some people, 9:31
  • Months
    • four sacred, 9:36
      • fighting forbidden during, 9:36
        • unless attacked, 2:194, 2:217
    • twelve (lunar) in a year, 9:36
  • Moses, 3:84, 6:84, 6:91, 7:103-162, 10:75-93, 11:96, 11:110, 14:5, 14:6, 14:8, 17:2, 17:101-104, 18:60-82, 19:51-53, 20:9-98, 21:48, 22:44, 23:45-49, 25:35, 26:10-66, 27:7-14, 28:3-43, 28:44, 28:48, 28:76, 29:39, 32:23, 33:7, 33:69, 37:114-120, 40:23-27, 40:53, 41:45, 42:13, 43:46-55, 44:17-36, 46:12, 46:30, 51:38-40, 53:36, 61:5, 79:14-25, 87:19
    • bringing forth water from the rock, 2:60, 7:160
    • commands to his people, 5:21
    • duel by sorcery with Pharaoh's magicians, 7:109-126, 10:79-81, 20:65-70, 26:43-47
    • forty nights upon Mt. Sinai, 2:51, 7:142
    • House of, 2:248
    • parting of the Red Sea, 20:77, 26:63
    • plagues, 7:133-136, 7:163
  • Mosque
    • disbelievers should not visit or take care of, 9:17
    • rival one in Quba is forbidden, 9:108
  • Mountains, 15:19, 16:15, 16:81, 17:37, 20:105-107, 27:61, 31:10, 33:72, 34:10, 38:18, 41:10, 42:32, 50:7, 77:27, 78:7, 79:32, 81:3, 88:19, 95:2
  • Muhammed, 47:2
    • admonished, 33:37, 66:1, 75:16-19, 80:1-10
    • as judge for followers, 4:65
    • dares not alter the Qur'an nor act contrarily, 10:15
    • divorce, 33:52
    • exemptions from "regular" marriage laws, 33:51
    • like of a pretty woman, 33:52
    • marriage
      • kinship allowances in, 33:50
      • restrictions, 33:52
    • mystical ascension, 53:6-18
    • not a madman, 7:184, 52:29, 68:2, 81:22
    • only a prophet, 3:144, 6:50, 7:188
    • prayed for non-believing Uncle (enjoined not to), 9:113
    • reacted against something lawful, 66:1
    • "seal" of the prophets, 33:40
    • summons from, 24:63
    • taking leave of, 24:62
    • unlettered prophet, 7:157, 7:158, 62:2
    • visiting wives, 3:51
    • widowed wives not allowed to remarry, 33:53
  • Mules, 16:8

    N

  • Native peoples
    • don't drive them out, 2:84
      • reject those who do, 2:85
    • driven out of their homelands, 3:195
  • Necessity
    • dire circumstances may repeal ordinances forbidding something, 5:3, 16:115
  • Nepotism disallowed, 33:40
  • Night, 25:47
  • Noah, 3:33, 6:84, 7:59-64, 7:69, 9:70, 10:71, 11:25-33, 11:36-48, 11:89, 14:9, 17:3, 17:17, 19:58, 21:76, 22:42, 23:23-29, 25:37, 26:105-120, 29:14, 37:75-79, 38:12, 40:5, 40:31, 42:13, 50:12, 51:46, 53:52, 54:9, 57:26, 66:10
    • ark, 7:64, 10:73, 11:37-38, 11:40, 23:27, 29:15, 54:13-14, 69:11, 71:1-28
      • came to rest on Mt. Judi, 11:44
    • flood, 7:64, 10:73, 11:40-44, 25:37, 29:120, 29:14, 54:11-12, 71:25
  • Nuclear physics
    • things smaller than an atom (originally meant as "ant"?), 10:61, 34:3

    O

  • Oaths, 2:224, 16:91, 16:92, 16:94, 48:10
    • atonement for broken ones, 5:89
      • feeding or clothing 10, freeing a slave, fasting for 3 days, 5:89
  • Old Testament
    • followers of, 4:153
  • Olive, 95:1
  • Olive trees, 80:29
  • Oppression, 2:193, 8:39
    • blame is on oppressors, 42:42
    • defend against, 42:39
    • more awesome than killing, 2:191, 2:217
  • Orphans, 2:220, 4:6, 4:127, 93:7
    • leave their possessions, 4:2-3, 4:10, 17:34

    P

  • Patriarchy, 33:5
  • Pearls, 35:33, 52:24, 55:22, 55:58, 56:23, 76:19
  • Pen, 68:1, 96:4
  • Persecuted
    • people, 8:72
      • protect them unless they under a regime with whom you have a covenant, 8:72
    • those who are protectors of, 8:72, 8:74
  • Persecutors, 85:10
  • Pharaoh, 7:104-137, 8:52, 8:54, 10:75-90, 11:97, 14:6, 20:24, 20:43, 20:56, 20:60, 20:78, 23:46, 26:10-66, 27:12, 28:3-42, 29:39, 38:12, 40:24-46, 43:46-85, 44:17, 44:31, 50:13, 51:38-40, 54:41-42, 66:11, 69:9, 73:15-16, 79:17-25, 85:18
    • punishment of, 3:11, 20:78-79, 26:66, 28:40, 43:55, 44:24, 51:40, 89:18
    • torture by and deliverance from, 2:49, 17:103
  • Piety, 2:177
  • Pollution, 30:41
  • Poets, 21:5, 26:224, 37:36, 52:30
  • Pomegranates, 55:68
  • Prayer, 2:45, 9:103, 51:18, 70:22-23, 75:31, 96:10, 108:2
    • beautify (adorn) yourselves for, 7:31
    • content, 2:285-286, 3:8-9, 3:16, 3:147, 3:191-194, 17:80-81, 17:111, 23:118, 59:10, 66:8
    • day of congregation (Friday), 62:9
    • for the right reasons, 107:4-6
    • of Abraham, 2:126-129, 9:114, 14:35-41, 26:83-89
    • of Joseph, 12:101
    • of Moses, 20:25-35
    • of Noah, 23:26, 26:117-118, 71:26, 71:28
    • of Solomon, 38:35
    • of Zachariah, 19:8, 19:10
    • not while drunk, 4:43
    • prostration, 3:113, 7:206, 9:112, 15:98, 16:48, 16:49, 22:18, 22:26, 22:77, 25:60, 25:64, 26:219, 32:15, 39:9, 41:37, 48:29, 50:40, 53:62, 76:26, 96:19
    • restrains one from loathesome deeds, 29:45
    • sacred duty linked to time of day, 4:103
    • standing, 39:9
    • style of, 2:238, 17:110
    • times of day of, 11:114, 17:78, 17:79, 20:130, 24:36, 24:58, 30:17-18, 32:16, 38:18, 50:39-40, 51:17, 52:48-49, 73:2-4, 76:25-26
    • while in danger, 2:239, 4:101-102
  • Pregnancy, 7:189, 13:8, 31:34, 32:8, 39:6, 41:47, 53:32
    • Allah's spirit is breathed into the fetus, 32:9
  • Privacy, 24:27-29
    • nakedness at mid-day, 24:58-59
    • Prophet's household, 33:53, 49:4-5
    • sharing food, 24:61
  • Prophet
    • accept him who confirms earlier revelation, 3:81
    • charity during consultation with, 58:12
    • don't aquire slaves except through war, 8:67
    • don't raise your voice above, 49:2
    • has come to you, 9:128
    • has highest claim on allegiance of believers, 33:6
    • keeps awake 2/3 1/2 or 1/3 of the night praying, 73:20
    • miracles only by Allah's leave, 40:78
    • only mortal human, 12:109, 16:43, 21:7-8, 25:7
    • people who are false prophets are wicked, 6:93, 6:143-144, 6:157, 7:37, 10:17, 11:18, 29:68, 39:32, 61:7
    • prophecy in language of target population, 14:4, 16:89
    • purpose of, 2:213, 6:48, 6:130, 14:4-6
    • some not mentioned, 40:78
    • some superior, 2:253, 17:55
    • those who came before had wives and children, 13:38
    • wives
      • rewards and punishments, 33:30-31
      • will be let go if they desire, 33:28-29
  • Psalms, 4:163
    • given to David, 4:163

    Q

  • Qarun, 28:76-81, 29:39, 40:24
  • Quail, 7:160
  • Qur'an, 4:82, 5:16, 7:204, 9:111, 10:15, 10:37, 11:13, 11:14, 12:3, 15:87, 15:91, 16:98, 17:9, 17:41, 17:45, 17:46, 17:60, 17:82, 17:88, 17:89, 18:54, 20:2, 20:114, 25:4, 25:6, 25:30, 25:32, 27:1, 27:6, 27:76, 27:92, 28:85, 30:58, 34:31, 36:2, 38:1, 39:27, 41:26, 41:44, 42:7, 43:31, 46:12, 46:29, 47:24, 50:1, 50:45, 54:22, 54:32, 54:40, 55:2, 56:75, 59:21, 69:40, 73:4, 73:20, 76:23, 84:21
    • bestowed on a blessed night, 44:3, 97:1-5
    • clear ordinances, 98:3
    • completion of, 5:3
    • conveyed clearly, 5:16, 10:15
    • distortion of, 5:41
    • divine nature of, 10:37
    • don't approach it in haste, 20:114
    • easy to understand, 44:58
    • full of wisdom, 36:2
    • guidance to humans, 2:185
    • invisible barrier during recitation, 17:45
    • is not Muhammed's sayings, 69:44
    • not from a satanic force, 81:25
    • not poetry, 36:69, 69:41
    • recite as much as you may do with ease, 73:20
    • revealed in Arabic, 12:2, 13:37, 16:103, 20:113, 26:195, 39:28, 41:3, 43:3, 44:58
    • sent forth "in waves" (gradually), 77:1
    • some verses direct, some allegorical, 3:7
    • source of health, 17:82, 41:44
    • upon an imperishable tablet, 85:21-22
  • Quraysh, 106:1

    R

  • Rabbis
    • some
      • devour people's possessions, 9:34
      • taken as lords, 9:31
      • turn people away from Allah, 9:34
  • Ramadhan, 2:185
    • and sex during the night, 2:187
  • Record of personal deeds
    • -, 17:13, 18:49, 36:12, 54:53
  • Red Sea
    • parting of, 2:50, 20:77-78, 26:63-66
  • Refugees, 59:8
  • Religion, 110:2
    • divergence of opinion, 3:19, 42:14, 45:17, 51:8, 78:3, 98:4
    • draws together former enemies, 3:103
    • false ideas upon things allowed and forbidden, 16:116
    • falsely follow other people's conjectures, 6:116, 6:119
    • falsely guided by ancestral concept of, 43:22
    • is not play and transient delight, 6:70, 7:51, 47:36
    • is self surrender to Allah, 3:85
    • no coercion in matters of faith, 2:256
    • no hardship in, 22:78
    • same as it was for the ones before you, 42:13
    • try and penetrate deepest meaning of, 4:162
    • use reason in, 3:65, 8:22
    • wickedness of attributing one's own lying inventions to Allah, 6:21
  • Religious
    • sects, 6:159, 30:32, 43:65
    • should stay together, 3:103
  • Resurrection, 30:27, 83:4
    • Day, 2:113, 2:212, 3:77, 3:161, 3:180, 3:185, 3:194, 4:87, 4:109, 4:141, 4:159, 5:14, 5:36, 5:64, 6:12, 6:73, 7:32, 7:167, 10:93, 11:59, 11:60, 11:98, 11:99, 16:25, 16:27, 16:92, 16:124, 17:13, 17:52, 17:58, 17:62, 17:97, 18:47, 18:105, 19:95, 20:100-102, 20:124, 21:47, 22:9, 22:17, 22:69, 23:16, 25:69, 26:87, 28:41-42, 28:61, 28:71, 28:72-81, 28:85, 29:13, 29:25, 30:40, 30:56, 31:34, 32:25, 35:14, 38:79, 39:15, 39:24, 39:31, 39:47, 39:60, 39:67-75, 40:46, 41:40, 41:47, 41:50, 42:17, 42:18, 42:45, 45:17, 45:26, 46:5, 50:42, 54:6-8, 58:6, 58:7, 58:18, 60:3, 68:39, 75:1, 75:6, 78:18, 80:33-42, 85:2, 88:1
    • followers of Jesus above non-believers, 3:55
    • of humans, 13:5, 16:39, 17:51, 17:98-99, 20:55, 22:7, 22:66, 25:40, 29:20, 30:11, 34:7, 36:12, 36:79, 41:39, 43:11, 46:33, 53:47, 56:61, 63:7, 71:18, 75:3, 80:22, 85:13, 86:8
    • moon is darkened, 75:8
    • of soul, 2:28, 30:25, 31:28
    • sun and moon brought together (solar eclipse or solar expansion?), 75:9
  • Revelation, 42:52, 43:4, 45:16, 46:12, 47:20, 52:2-3, 56:80, 57:16, 57:25, 57:26, 66:12, 69:43, 74:31, 74:52, 80:13, 98:1, 98:4, 98:6
    • every age has had its own, 13:38
    • from behind a veil, 42:51
    • mentioning war, 47:20
    • nature of delivery, 42:51, 53:2-11
  • Ruby, 55:58
  • Sabbath, 16:124
    • breakers, 2:65, 4:47, 4:154-155, 7:163-166

    S

  • Sabians, 22:17
    • righteous will be rewarded, 2:62, 5:69
  • Sacrifice, 108:2
  • Salih, 7:73-79, 11:61, 11:89, 26:142-158, 27:45-52
  • Samaritan, 20:85, 20:87, 20:95
  • Saul, 2:247, 2:249
  • Sea, 2:50, 2:164, 5:96, 6:59, 6:63, 7:138, 7:163, 10:22, 10:90, 14:32, 16:14, 17:66, 17:67, 17:70, 18:60, 18:61, 18:63, 18:79, 18:109, 20:77, 22:65, 24:40, 26:63, 27:63, 30:41, 31:27, 31:31, 42:33, 45:12, 52:6, 55:24, 81:6
    • darkness in the depths of, 24:40
  • Sex
    • conception and pregnancy (see Pregnancy)
    • consort with wives in a goodly manner, 4:19
    • don't force female slaves into prostitution, 24:33
    • during Ramadhan, 2:187
    • is what your spouse is for, 2:187, 2:222-223
    • with slaves is legal (alternate interpretation), 23:6, 33:50, 33:52, 70:30
  • Sexes
    • created from one living entity (soul), 4:1, 6:98
    • each entitled to own earnings, 4:32
    • equality of, 3:195, 4:32, 4:124, 6:139, 9:67, 9:68, 9:71, 9:72, 16:97, 33:35, 33:58, 33:73, 40:40, 42:49, 42:50, 47:19, 48:5, 48:6, 57:13, 57:18, 60:10
      • in divorce, 2:228
    • guides for one another, 9:71
    • men provide for women, 4:34
  • Sheba, 27:22-41, 34:15
  • Ships, 2:164, 10:22, 14:32, 16:14, 17:66, 18:71, 18:79, 22:65, 23:22, 29:65, 30:46, 31:31, 35:12, 36:41, 37:140, 40:80, 42:32, 43:12, 45:12, 55:24
  • Shu'ayb, 7:85-93, 11:84-95, 26:177-189, 29:36
  • Sight, 41:22
  • Silk, 22:23, 44:53, 76:12, 76:21
  • Silver, 43:33-34, 76:15-16, 76:21
  • Sin, 4:111
    • avoiding, 4:31
    • blaming another, 4:112
  • Sinai, Mt., 2:63, 2:93, 19:52, 95:2
  • Skin, 2:187, 41:22
  • Sky, 88:18
    • still smoke, 41:11
  • Slaves, 4:3, 4:24, 4:25, 4:36, 16:71, 23:6, 24:31, 24:58, 30:28, 33:50, 33:52, 33:55, 70:30
    • aquisition only though war, 8:67
    • don't force female slaves into prostitution, 24:33
    • freeing
      • after war is over, 47:4
      • as penance for a broken oath, 5:89
      • as penance for death of believer fighting against you, 4:92
      • charity is for freeing (among other things), 9:60
      • is the act of a truly pious person, 2:177
      • those who ask you to who have any good in them, 24:33
  • Solomon, 2:101, 4:163, 6:84, 21:78, 21:79, 21:81, 27:15-21, 34:12-14
    • and the Queen of Sheba, 27:22-41
    • discovery of the death of, 34:14-16
  • Sorcery
    • is evil, 2:101
  • Spider, 29:41
  • Spouses (a time when they are evil for you), 64:14
  • Stealing
    • cutting off hands as punishment, 5:38
      • forgiveness for (before discovery), 5:39
    • is wrong even through the judiciary, 2:188
  • Swine, 5:60
  • Synagogues, 22:40

    T

  • Tabuk
    • Allah's mercy towards those on expedition to, 9:118
  • Ten Commandments, 2:53, 7:145
  • Thamud, 7:73, 9:70, 11:61, 11:95, 14:9, 15:80, 17:59, 22:42, 25:38, 26:141, 27:45-52, 29:38, 38:13, 40:31, 41:13, 41:17, 50:12, 51:43, 53:51, 54:23-31, 69:4, 69:5, 85:18, 88:9, 91:11
    • rock dwellings, 7:74, 15:82, 26:149, 88:9
    • she camel, 7:73, 11:64, 26:155, 54:26, 91:13
      • killing of, 7:77, 11:66, 26:157, 54:29, 91:14
        • punishment for, 7:78, 11:67, 26:158, 54:31, 91:14
  • Time, 103:1
  • Torah, 3:3, 3:93, 5:44, 5:46, 5:66, 5:68, 5:110, 7:157, 9:111, 48:29, 61:6, 62:5
    • retribution in (also adopted by Muslims), 5:45
      • forgoing it will be better, 5:45
  • Treachery, 8:58
  • Tree
    • at Hudaybiyyah, 48:18
    • of hell, 17:60, 37:62-63, 56:52
  • Trees, 22:18, 23:20, 27:60, 31:27, 36:80, 55:6, 56:72
  • Trinity
    • Allah is not a, 4:171, 5:73
  • Tubba, 44:37, 50:14
  • Twelve tribes, 7:159
    • scattering of, 7:168
  • Two Horned One, 18:83

    U

  • Uhud
    • battle of, 3:121-123, 3:143, 3:152-154, 3:166
  • Usury, 30:39
    • delay repayment (forgiving debt is better), 2:278
    • forbidden, 2:275, 3:130
    • forgive debt, 2:278
    • Jews took it even though forbidden to, 4:161

    W

  • Water, 47:15, 56:31, 56:68, 67:30, 77:27, 88:17
    • two great bodies of, 25:53, 27:61, 35:12, 55:19, 55:21
  • Weather
    • clouds, 7:57, 7:160, 24:40, 24:43, 25:25, 30:48, 35:9, 52:44, 56:69
      • and their patterns, 2:164
    • hail, 24:43
    • lifting, 30:48, 35:9
    • lightning, 13:12, 30:24
      • striking people, 13:13
    • rain, 2:163, 2:265, 6:99, 7:57, 8:11, 10:24, 13:17, 14:32, 15:22, 16:65, 18:45, 20:53, 22:5, 22:63, 23:18, 24:43, 25:48, 27:60, 29:63, 30:24, 30:48, 31:10, 31:34, 32:27, 35:27, 39:21, 40:13, 41:39, 42:28, 42:33, 43:11, 45:5, 46:24, 50:9, 56:69, 57:20, 78:14, 80:25
      • and fighting, 4:102
    • storms, 17:68, 17:69
    • thunder, 13:13
    • wind, 7:57, 14:18, 15:22, 17:68, 21:81, 25:48, 27:63, 29:40, 30:46, 30:48, 30:51, 33:9, 34:12, 35:9, 38:36, 41:16, 45:5, 46:24, 51:1-4, 51:41, 52:27, 54:19, 67:17, 69:6, 78:14
      • to pollinate, 15:22
  • Widows
    • provisions for one year, 2:240
      • year in husband's home, 2:240
    • wait four months and ten days before remarriage, 2:234
      • OK to plan remarriage during waiting period, 2:235
  • Wills, 2:180, 2:240
    • amending forbidden, 2:181-182
    • two witnesses when you declare it, 5:106
      • if those two should falter, 5:107
  • Wine, 47:15, 83:25
  • Wools, 16:80
  • Women
    • accept those seeking refuge from non-believing husbands, 60:10
    • gross moral depravity, 4:15
      • punishment for, 4:15
      • repentence, 4:16
    • ill willed, 4:34
      • punishment for, 4:34
    • lack of outer garments for older, 24:60
    • pledges of believing women, 60:12
    • righteous guard intimacies revealed to them, 4:34, 66:3-6
    • term (time) of pregnancy (see Pregnancy)

    Z

  • Zachariah, 3:37-41, 6:85, 19:2-12


1. Al-Fatiha (The Opening) Intro

1. Al-Fatiha (The Opening)

Maududi's Introduction

Name

This Surah is named AL-FATIHAH because of its subject-matter. Fatihah is that which opens a subject or a book or any other thing. In other words, Al-Fatihah is a sort of preface.

Period of Revelation

It is one of the very earliest Revelations to the Holy Prophet. As a matter of fact, we learn from authentic Traditions that it was the first complete Surah which was revealed to Muhammed (Allah's peace be upon him). Before this, only a few miscellaneous verses were revealed which form parts of `ALAQ, MUZ-ZAMMIL, MUD-DATH-THIR, etc.

Theme

This Surah is in fact a prayer which Allah has taught to all those who want to make a study of His book. It has been placed at the very beginning of the book to teach this lesson to the reader: if you sincerely want to benefit from the Quran, you should offer this prayer to the Lord of the Universe.

This preface is meant to create a strong desire in the heart of the reader to seek guidance from the Lord of the Universe, Who alone can grant it. Thus AL-FATIHAH indirectly teaches that the best thing for a man is to pray for guidance to the straight path, to study the Quran with the mental attitude of a seeker- after-truth and to recognize the fact that the Lord of the Universe is the source of all knowledge. He should, therefore, begin the study of the Quran with a prayer to him for guidance.

From this theme, it becomes clear that the real relation between AL-FATIHAH and the Quran is not that of an introduction to a book but that of a prayer and its answer. AL-FATIHAH is the prayer from the servant and the Quran is the answer from the Master to his prayer. The servant prays to Allah to show him guidance and the Master places the whole of the Quran before him in answer to his prayer, as if to say, "This is the Guidance you begged from Me."


1. Al-Fatiha (1 : 1)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 1
Transliteration
1. Bismi Allahi alrrahmani alrraheemi
Translation
1. In the Name of Allâh, the Most Beneficent, the Most Merciful.


1. Al-Fatiha (1 : 2)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 2
Transliteration
2. Alhamdu lillahi rabbi alAAalameena
Translation
2. All the praises and thanks be to Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists).


1. Al-Fatiha (1 : 3)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 3
Transliteration
3. Alrrahmani alrraheemi
Translation
3. The Most Beneficent, the Most Merciful.


1. Al-Fatiha (1 : 4)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 4
Transliteration
4. Maliki yawmi alddeeni
Translation
4. The Only Owner (and the Only Ruling Judge) of the Day of Recompense (i.e. the Day of Resurrection)


1. Al-Fatiha (1 : 5)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 5
Transliteration
5. Iyyaka naAAbudu wa-iyyaka nastaAAeenu
Translation
5. You (Alone) we worship, and You (Alone) we ask for help (for each and everything).


1. Al-Fatiha (1 : 6)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 6
Transliteration
6. Ihdina al ssirata almustaqeema
Translation
6. Guide us to the Straight Way


1. Al-Fatiha (1 : 7)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 7
Transliteration
7. Sirata allatheena anAAamta AAalayhim ghayri almaghdoobi AAalayhim wala al ddalleena
Translation
7. The Way of those on whom You have bestowed Your Grace , not (the way) of those who earned Your Anger (such as the Jews), nor of those who went astray (such as the Christians).


2. Al-Baqara (The Cow) Intro

2. Al-Baqara (The Cow)

Maududi's Introduction

Name

Why the name AL-BAQARAH?

AL-BAQARAH (the Cow) has been so named from the story of the Cow occurring in this Surah (vv. 67-73). It has not, however, been used as a title to indicate the subject of the Surah. It will, therefore, be as wrong to translate the name Al-Baqarah into "The Cow" or "The Heifer" as to translate any English name, say Baker, Rice, Wolf etc., into their equivalents in other languages or vice versa, because this would imply that the Surah dealt with the subject of "The Cow". Many more Surahs of the Quran have been named in the same way because no comprehensive words exist in Arabic (in spite of its richness) to denote the wide scope of the subject discussed in them. As a matter of fact all human languages suffer from the same limitation.

Sequence

Though it is a Madani Surah, it follows naturally a Makki Surah Al- Fatihah, which ended with the prayer :"Show us the straight way". It begins with the answer to that prayer, "This is the Book (that) . . . is guidance. . ."

The greater part of Al-Baqarah was revealed during the first two years of the Holy Prophet's life at Al-Madinah. The smaller part which was revealed at a later period has been included in this Surah because its contents are closely related to those dealt with in this Surah. For instance, the verses prohibiting interest were revealed during the last period of the Holy prophet's life but have been inserted in this Surah. For the same reason, the last verses (284-286) of this Surah which were revealed at Makkah before the migration of the Holy Prophet to AI-Madinah have also been included in it.

Historical Background

In order to understand the meaning of this Surah, we should know its historical background:

  1. At Makkah the Quran generally addressed the mushrik Quraish who were ignorant of Islam, but at Al- Madinah it was also concerned with the Jews who were acquainted with the creed of the Unity of Allah, Prophethood, Revelation, the Hereafter and angels. They also professed to believe in the law which was revealed by Allah to their Prophet Moses (Allah's peace be upon him), and in principle, their way was the same (Islam) that was being taught by Prophet Muhammad (Allah's peace be upon him). But they had strayed away from it during the centuries of degeneration and had adopted many un- Islamic creeds, rites and customs of which there was no mention and for which there was no sanction in the Torah. Not only this : they had tampered with the Torah by inserting their own explanations and interpretations into its text. They had distorted even that part of the Word of God which had remained intact in their Scriptures and taken out of it the real spirit of true religion and were now clinging to a lifeless frame of rituals. Consequently their beliefs, their morals and their conduct had gone to the lowest depths of degeneration. The pity is that they were not only satisfied with their condition but loved to cling to it. Besides this, they had no intention or inclination to accept any kind of reform. So they became bitter enemies of those who came to teach them the Right Way and did their worst to defeat every such effort. Though they were originally Muslims, they had swerved from the real Islam and made innovations and alterations in it and had fallen victims to hair splitting and sectarianism. They had forgotten and forsaken Allah and begun to serve mammon. So much so that they had even given up their original name "Muslim" and adopted the name "Jew" instead, and made religion the sole monopoly of the children of Israel.

    This was their religious condition when the Holy Prophet went to Al-Madinah and invited the Jews to the true religion. That is why more than one third of this Surah has been addressed to the children of Israel. A critical review of their history, their moral degeneration and their religious perversions has been made; side by side with this the high standard of morality and the fundamental principles of the pure religion have been put forward in order to bring out clearly the nature of the degeneration of the community of a prophet when it goes astray and to draw clear lines of demarcation between real piety and formalism, and the essentials and non-essentials of the true religion.

  2. At Makkah Islam was mainly concerned with the propagation of its fundamental principles and the moral training of its followers. But after the migration of the Holy Prophet to Al-Madinah, where Muslims had come to settle from all over Arabia and where a tiny Islamic State had been set up with the help of the Ansar (local supporters), naturally the Quran had to turn its attention to the social, cultural, economic, political and legal problems as well. This accounts for the difference between the themes of the surahs revealed at Makkah and those at Al- Madinah. Accordingly about half of this Surah deals with those principles and regulations which are essential for the integration and solidarity of a community and for the solution of its problems.

  3. After the migration to Al-Madinah, the struggle between Islam and un-Islam had also entered a new phase. Before this the Believers, who propagated Islam among their own clans and tribes, had to face its opponents at their own risk. But the conditions had changed at Al- Madinah, where Muslims from all parts of Arabia had come and settled as one community, and had established an independent city state. Here it became a struggle for the' survival of the Community itself, for the whole of non- Muslim Arabia was bent upon and united in crushing it totally. Hence the following instructions, upon which depended not only its success but its very survival, were revealed in this Surah :-

    1. The Community should work with the utmost zeal to propagate its ideology and win over to its side the greatest possible number of people.
    2. It should so expose its opponents as to leave no room for doubt in the mind of any sensible person that they were adhering to an absolutely wrong position.
    3. It should infuse in it's members (the majority of whom were homeless and indigent and surrounded on all sides by enemies) that courage and fortitude which is so indispensable to their very existence in the adverse circumstances in which they were struggling and to prepare them to face these boldly.
    4. It should also keep them ready and prepared to meet any armed menace, which might come from any side to suppress and crush their ideology, and to oppose it tooth and nail without minding the overwhelming numerical strength and the material resources of its enemies
    5. It should also create in them that courage which is needed for the eradication of evil ways and for the establishment of the Islamic Way instead.

    That is why Allah has revealed in this Surah such instructions as may help achieve all the above mentioned objects.

  4. During this period, a new type of "Muslims," munafiqin (hypocrites), had begun to appear. Though signs of duplicity had been noticed during the last days at Makkah, they took a different shape at Al-Madinah. At Makkah there were some people who professed Islam to be true but were not prepared to abide by the consequences of this profession and to sacrifice their worldly interests and relations and bear the afflictions which inevitably follow the acceptance of this creed. But at Al-Madinah different kinds of munafiqin (hypocrites) began to appear. There were some who had entered the Islamic fold merely to harm it from within. There were others who were surrounded by Muslims and, therefore, had become "Muslims" to safeguard their worldly interests. They, therefore, continued to have relations with the enemies so that if the latter became successful, their interests should remain secure. There were still others who had no strong conviction of the truth of Islam but had embraced it along with their clans. Lastly, there were those who were intellectually convinced of the truth of Islam but did not have enough moral courage to give up their former traditions, superstitions and personal ambitions and live up to the Islamic moral standards and make sacrifice in its way.

    At the time of the revelation of Al-Baqarah, all sorts of hypocrites had begun to appear. Allah has, therefore, briefly pointed out their characteristics here. Afterwards when their evil characteristics and mischievous deeds became manifest, Allah sent detailed instructions about them.

Theme: Guidance

This Surah is an invitation to the Divine Guidance and all the stories, incidents etc., revolve round this central theme. As this Surah has particularly been addressed to the Jews, many historical events have been cited from their own traditions to admonish and advise them that their own good lies in accepting the Guidance revealed to the Holy Prophet. They should, therefore, be the first to accept it because it was basically]y the same that was revealed to Prophet Moses (Allah's peace be upon him).

Topics and their Interconnection

These introductory verses declare the Quran to be the Book of Guidance : enunciate the articles of the Faith -- belief in Allah, Prophethood and Life-after-death; divide mankind into three main groups with regard to its acceptance or rejection -- Believers, disbelievers and hypocrites. 1 - 20

Allah invites mankind to accept the Guidance voluntarily and to submit to Him, the Lord and the Creator of the Universe and to believe in the Quran, His Guidance, and in the Life-after-death. 21 - 29

The story of the appointment of Adam as Allah's Vicegerent on Earth, of his life in the Garden, of his falling a prey to the temptations of Satan, of his repentance and its acceptance, has been related to show to mankind (Adam's offspring), that the only right thing for them is to accept and follow the Guidance. This story also shows that the Guidance of Islam is the same that was given to Adam and that it is the original religion of mankind. 30 - 39

In this portion invitation to the Guidance has particularly been extended to the children of Israel and their past and present attitude has been criticised to show that the cause of their degradation was their deviation from the Guidance. 40 - 120

The Jews have been exhorted to follow Prophet Muhammad (Allah's peace be upon him) who had come with the same Guidance and who was a descendant and follower of Prophet Abraham whom they highly honoured as their ancestor, and professed to follow as a prophet. The story of the building of the Ka`abah by him has been mentioned because it was going to be made the qiblah of the Muslim Community. 121 - 141

In this portion, the declaration of the change of qiblah from the Temple (Jerusalem) to the Ka`abah (Makkah) has been made as a symbol of the change of leadership from the children of Israel to the Muslim Community, which has also been fore-warned to guard against those transgressions against the Guidance that had led to the deposition of the Jews. 142 - 152

In this portion practical measures have been prescribed to enable the Muslims to discharge the heavy responsibilities of the leadership that had been entrusted to them for the promulgation of Guidance. Salat, Fast, Zakat, Haj and Jihad have been prescribed for the moral training of the Ummat. The Believers have been exhorted to obey authority, to be just, to fulfill pledges, to observe treaties, to spend wealth etc., in the way of Allah. Laws, rules and regulations have been laid down for their organisation, cohesion and conduct of day-to-day life and for the solution of social, economic, political and international problems; on the other hand, drinking, gambling, lending money on interest etc., have been prohibited to keep the Ummat safe from disintegration. In between these, the basic articles of the Faith have been reiterated at suitable places, for these alone can enable and support one to stick to the Guidance. 153 - 251

These verses serve as an introduction to the prohibition of lending money on interest. The true conception of Allah, Revelation and Life-after-death has been emphasised to keep alive the sense of accountability. The stories of Prophet Abraham (Allah's peace be upon him) and of the one who woke up after a sleep of hundred years have been related to show that Allah is All-Powerful and is able to raise the dead and call them to account. The Believers, therefore, should keep this fact in view and refrain from taking interest on money. 252 - 260

The theme of 153 - 251 has been resumed and the Believers have been exhorted to spend in the way of Allah in order to please Him alone. In contrast to this, they have been warned against the evils of lending money on interest. Instructions have also been given for the honest conduct of day-to-day business transactions. 261 - 283

The basic articles of the Faith have been recapitulated here at the end of the Surah, just as they were enunciated at its beginning. Then the Surah ends with a prayer which the Muslim Community needed very much at that time when they were encountering untold hardships in the propagation of the Guidance. 284 - 286


2. Al-Baqara (2 : 1)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 1
Transliteration
1. Alif-lam-meem
Translation
1. Alif-Lâm-Mîm. [These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings].


2. Al-Baqara (2 : 2)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 2
Transliteration
2. Thalika alkitabu la rayba feehi hudan lilmuttaqeena
Translation
2. This is the Book (the Qur'ân), whereof there is no doubt, a guidance to those who are Al-Muttaqûn [the pious and righteous persons who fear Allâh much (abstain from all kinds of sins and evil deeds which He has forbidden) and love Allâh much (perform all kinds of good deeds which He has ordained)].


2. Al-Baqara (2 : 3)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 3
Transliteration
3. Allatheena yu/minoona bialghaybi wayuqeemoona al ssalata wamimma razaqnahum yunfiqoona
Translation
3. Who believe in the Ghaib and perform As-Salât (Iqâmat-as-Salât), and spend out of what we have provided for them [i.e. give Zakât , spend on themselves, their parents, their children, their wives, etc., and also give charity to the poor and also in Allâh's Cause - Jihâd, etc.].


2. Al-Baqara (2 : 4)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 4
Transliteration
4. Waallatheena yu/minoona bima onzila ilayka wama onzila min qablika wabial-akhirati hum yooqinoona
Translation
4. And who believe in (the Qur'ân and the Sunnah) which has been sent down (revealed) to you (Muhammad Peace be upon him ) and in [the Taurât (Torah) and the Injeel (Gospel), etc.] which were sent down before you and they believe with certainty in the Hereafter. (Resurrection, recompense of their good and bad deeds, Paradise and Hell, etc.).


2. Al-Baqara (2 : 5)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 5
Transliteration
5. Ola-ika AAala hudan min rabbihim waola-ika humu almuflihoona
Translation
5. They are on (true) guidance from their Lord, and they are the successful.


2. Al-Baqara (2 : 6)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 6
Transliteration
6. Inna allatheena kafaroo sawaon AAalayhim aanthartahum am lam tunthirhum la yu/minoona
Translation
6. Verily, those who disbelieve, it is the same to them whether you (O Muhammad Peace be upon him ) warn them or do not warn them, they will not believe.


2. Al-Baqara (2 : 7)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 7
Transliteration
7. Khatama Allahu AAala quloobihim waAAala samAAihim waAAala absarihim ghishawatun walahum AAathabun AAatheemun
Translation
7. Allâh has set a seal on their hearts and on their hearings, (i.e. they are closed from accepting Allâh's Guidance), and on their eyes there is a covering. Theirs will be a great torment.


2. Al-Baqara (2 : 8)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 8
Transliteration
8. Wamina alnnasi man yaqoolu amanna biAllahi wabialyawmi al-akhiri wama hum bimu/mineena
Translation
8. And of mankind, there are some (hypocrites) who say: "We believe in Allâh and the Last Day" while in fact they believe not.


2. Al-Baqara (2 : 9)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 9
Transliteration
9. YukhadiAAoona Allaha waallatheena amanoo wama yakhdaAAoona illa anfusahum wama yashAAuroona
Translation
9. They (think to) deceive Allâh and those who believe, while they only deceive themselves, and perceive (it) not!


2. Al-Baqara (2 : 10)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 10
Transliteration
10. Fee quloobihim maradun fazadahumu Allahu maradan walahum AAathabun aleemun bima kanoo yakthiboona
Translation
10. In their hearts is a disease (of doubt and hypocrisy) and Allâh has increased their disease. A painful torment is theirs because they used to tell lies.


2. Al-Baqara (2 : 11)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 11
Transliteration
11. Wa-itha qeela lahum la tufsidoo fee al-ardi qaloo innama nahnu muslihoona
Translation
11. And when it is said to them: "Make not mischief on the earth," they say: "We are only peacemakers."


2. Al-Baqara (2 : 12)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 12
Transliteration
12. Ala innahum humu almufsidoona walakin la yashAAuroona
Translation
12. Verily! They are the ones who make mischief, but they perceive not.


2. Al-Baqara (2 : 13)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 13
Transliteration
13. Wa-itha qeela lahum aminoo kama amana alnnasu qaloo anu/minu kama amana alssufahao ala innahum humu alssufahao walakin la yaAAlamoona
Translation
13. And when it is said to them (hypocrites): "Believe as the people (followers of Muhammad Peace be upon him , Al-Ansâr and Al-Muhajirûn) have believed," they say: "Shall we believe as the fools have believed?" Verily, they are the fools, but they know not.


2. Al-Baqara (2 : 14)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 14
Transliteration
14. Wa-itha laqoo allatheena amanoo qaloo amanna wa-itha khalaw ila shayateenihim qaloo inna maAAakum innama nahnu mustahzi-oona
Translation
14. And when they meet those who believe, they say: "We believe," but when they are alone with their Shayâtin (devils - polytheists, hypocrites, etc.), they say: "Truly, we are with you; verily, we were but mocking."


2. Al-Baqara (2 : 15)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 15
Transliteration
15. Allahu yastahzi-o bihim wayamudduhum fee tughyanihim yaAAmahoona
Translation
15. Allâh mocks at them and gives them increase in their wrong-doings to wander blindly.


2. Al-Baqara (2 : 16)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 16
Transliteration
16. Ola-ika allatheena ishtarawoo al ddalalata bialhuda fama rabihat tijaratuhum wama kanoo muhtadeena
Translation
16. These are they who have purchased error for guidance, so their commerce was profitless. And they were not guided.


2. Al-Baqara (2 : 17)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 17
Transliteration
17. Mathaluhum kamathali allathee istawqada naran falamma adaat ma hawlahu thahaba Allahu binoorihim watarakahum fee thulumatin la yubsiroona
Translation
17. Their likeness is as the likeness of one who kindled a fire; then, when it lighted all around him, Allâh took away their light and left them in darkness. (So) they could not see.


2. Al-Baqara (2 : 18)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 18
Transliteration
18. Summun bukmun AAumyun fahum la yarjiAAoona
Translation
18. They are deaf, dumb, and blind, so they return not (to the Right Path).


2. Al-Baqara (2 : 19)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 19
Transliteration
19. Aw kasayyibin mina alssama-i feehi thulumatun waraAAdun wabarqun yajAAaloona asabiAAahum fee athanihim mina al ssawaAAiqi hathara almawti waAllahu muheetun bialkafireena
Translation
19. Or like a rainstorm from the sky, wherein is darkness, thunder, and lightning. They thrust their fingers in their ears to keep out the stunning thunderclap for fear of death. But Allâh ever encompasses the disbelievers (i.e. Allâh will gather them all together).


2. Al-Baqara (2 : 20)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 20
Transliteration
20. Yakadu albarqu yakhtafu absarahum kullama adaa lahum mashaw feehi wa-itha athlama AAalayhim qamoo walaw shaa Allahu lathahaba bisamAAihim waabsarihim inna Allaha AAala kulli shay-in qadeerun
Translation
20. The lightning almost snatches away their sight, whenever it flashes for them, they walk therein, and when darkness covers them, they stand still. And if Allâh willed, He could have taken away their hearing and their sight. Certainly, Allâh has power over all things.


2. Al-Baqara (2 : 21)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 21
Transliteration
21. Ya ayyuha alnnasu oAAbudoo rabbakumu allathee khalaqakum waallatheena min qablikum laAAallakum tattaqoona
Translation
21. O mankind! Worship your Lord (Allâh), Who created you and those who were before you so that you may become Al-Muttaqûn (the pious - see V.2:2).


2. Al-Baqara (2 : 22)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 22
Transliteration
22. Allathee jaAAala lakumu al-arda firashan waalssamaa binaan waanzala mina alssama-i maan faakhraja bihi mina alththamarati rizqan lakum fala tajAAaloo lillahi andadan waantum taAAlamoona
Translation
22. Who has made the earth a resting place for you, and the sky as a canopy, and sent down water (rain) from the sky and brought forth therewith fruits as a provision for you. Then do not set up rivals unto Allâh (in worship) while you know (that He Alone has the right to be worshipped).


2. Al-Baqara (2 : 23)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 23
Transliteration
23. Wa-in kuntum fee raybin mimma nazzalna AAala AAabdina fa/too bisooratin min mithlihi waodAAoo shuhadaakum min dooni Allahi in kuntum sadiqeena
Translation
23. And if you (Arab pagans, Jews, and Christians) are in doubt concerning that which We have sent down (i.e. the Qur'ân) to Our slave (Muhammad Peace be upon him ), then produce a Sûrah (chapter) of the like thereof and call your witnesses (supporters and helpers) besides Allâh, if you are truthful.


2. Al-Baqara (2 : 24)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 24
Transliteration
24. Fa-in lam tafAAaloo walan tafAAaloo faittaqoo alnnara allatee waqooduha alnnasu waalhijaratu oAAiddat lilkafireena
Translation
24. But if you do it not, and you can never do it, then fear the Fire (Hell) whose fuel is men and stones, prepared for the disbelievers.


2. Al-Baqara (2 : 25)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 25
Transliteration
25. Wabashshiri allatheena amanoo waAAamiloo al ssalihati anna lahum jannatin tajree min tahtiha al-anharu kullama ruziqoo minha min thamaratin rizqan qaloo hatha allathee ruziqna min qablu waotoo bihi mutashabihan walahum feeha azwajun mutahharatun wahum feeha khalidoona
Translation
25. And give glad tidings to those who believe and do righteous good deeds, that for them will be Gardens under which rivers flow (Paradise). Every time they will be provided with a fruit therefrom, they will say: "This is what we were provided with before," and they will be given things in resemblance (i.e. in the same form but different in taste) and they shall have therein Azwâjun Mutahharatun (purified mates or wives), (having no menses, stools, urine, etc.) and they will abide therein forever.


2. Al-Baqara (2 : 26)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 26
Transliteration
26. Inna Allaha la yastahyee an yadriba mathalan ma baAAoodatan fama fawqaha faamma allatheena amanoo fayaAAlamoona annahu alhaqqu min rabbihim waamma allatheena kafaroo fayaqooloona matha arada Allahu bihatha mathalan yudillu bihi katheeran wayahdee bihi katheeran wama yudillu bihi illa alfasiqeena
Translation
26. Verily, Allâh is not ashamed to set forth a parable even of a mosquito or so much more when it is bigger (or less when it is smaller) than it. And as for those who believe, they know that it is the Truth from their Lord, but as for those who disbelieve, they say: "What did Allâh intend by this parable?" By it He misleads many, and many He guides thereby. And He misleads thereby only those who are Al-Fâsiqûn (the rebellious, disobedient to Allâh).


2. Al-Baqara (2 : 27)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 27
Transliteration
27. Allatheena yanqudoona AAahda Allahi min baAAdi meethaqihi wayaqtaAAoona ma amara Allahu bihi an yoosala wayufsidoona fee al-ardi ola-ika humu alkhasiroona
Translation
27. Those who break Allâh's Covenant after ratifying it, and sever what Allâh has ordered to be joined (as regards Allâh's Religion of Islâmic Monotheism, and to practise its legal laws on the earth and also as regards keeping good relations with kith and kin ), and do mischief on earth, it is they who are the losers.


2. Al-Baqara (2 : 28)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 28
Transliteration
28. Kayfa takfuroona biAllahi wakuntum amwatan faahyakum thumma yumeetukum thumma yuhyeekum thumma ilayhi turjaAAoona
Translation
28. How can you disbelieve in Allâh? Seeing that you were dead and He gave you life. Then He will give you death, then again will bring you to life (on the Day of Resurrection) and then unto Him you will return.


2. Al-Baqara (2 : 29)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 29
Transliteration
29. Huwa allathee khalaqa lakum ma fee al-ardi jameeAAan thumma istawa ila alssama-i fasawwahunna sabAAa samawatin wahuwa bikulli shay-in AAaleemun
Translation
29. He it is Who created for you all that is on earth. Then He Istawâ (rose over) towards the heaven and made them seven heavens and He is the All-Knower of everything.


2. Al-Baqara (2 : 30)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 30
Transliteration
30. Wa-ith qala rabbuka lilmala-ikati innee jaAAilun fee al-ardi khaleefatan qaloo atajAAalu feeha man yufsidu feeha wayasfiku alddimaa wanahnu nusabbihu bihamdika wanuqaddisu laka qala innee aAAlamu ma la taAAlamoona
Translation
30. And (remember) when your Lord said to the angels: "Verily, I am going to place (mankind) generations after generations on earth." They said: "Will You place therein those who will make mischief therein and shed blood, - while we glorify You with praises and thanks (Exalted be You above all that they associate with You as partners) and sanctify You." He (Allâh) said: "I know that which you do not know."


2. Al-Baqara (2 : 31)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 31
Transliteration
31. WaAAallama adama al-asmaa kullaha thumma AAaradahum AAala almala-ikati faqala anbi-oonee bi-asma-i haola-i in kuntum sadiqeena
Translation
31. And He taught Adam all the names (of everything) , then He showed them to the angels and said, "Tell Me the names of these if you are truthful."


2. Al-Baqara (2 : 32)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 32
Transliteration
32. Qaloo subhanaka la AAilma lana illa ma AAallamtana innaka anta alAAaleemu alhakeemu
Translation
32. They (angels) said: "Glory be to You, we have no knowledge except what you have taught us. Verily, it is You, the All-Knower, the All-Wise."


2. Al-Baqara (2 : 33)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 33
Transliteration
33. Qala ya adamu anbi/hum bi-asma-ihim falamma anbaahum bi-asma-ihim qala alam aqul lakum innee aAAlamu ghayba alssamawati waal-ardi waaAAlamu ma tubdoona wama kuntum taktumoona
Translation
33. He said: "O Adam! Inform them of their names," and when he had informed them of their names, He said: "Did I not tell you that I know the Ghaib (unseen) in the heavens and the earth, and I know what you reveal and what you have been concealing?"


2. Al-Baqara (2 : 34)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 34
Transliteration
34. Wa-ith qulna lilmala-ikati osjudoo li-adama fasajadoo illa ibleesa aba waistakbara wakana mina alkafireena
Translation
34. And (remember) when We said to the angels: "Prostrate yourselves before Adam.". And they prostrated except Iblîs (Satan), he refused and was proud and was one of the disbelievers (disobedient to Allâh).


2. Al-Baqara (2 : 35)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 35
Transliteration
35. Waqulna ya adamu oskun anta wazawjuka aljannata wakula minha raghadan haythu shi/tuma wala taqraba hathihi alshshajarata fatakoona mina al thth alimeena
Translation
35. And We said: "O Adam! Dwell you and your wife in the Paradise and eat both of you freely with pleasure and delight of things therein as wherever you will, but come not near this tree or you both will be of the Zâlimûn (wrong-doers)."


2. Al-Baqara (2 : 36)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 36
Transliteration
36. Faazallahuma alshshaytanu AAanha faakhrajahuma mimma kana feehi waqulna ihbitoo baAAdukum libaAAdin AAaduwwun walakum fee al-ardi mustaqarrun wamataAAun ila heenin
Translation
36. Then the Shaitân (Satan) made them slip therefrom (the Paradise), and got them out from that in which they were. We said: "Get you down, all, with enmity between yourselves. On earth will be a dwelling place for you and an enjoyment for a time."


2. Al-Baqara (2 : 37)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 37
Transliteration
37. Fatalaqqa adamu min rabbihi kalimatin fataba AAalayhi innahu huwa alttawwabu alrraheemu
Translation
37. Then Adam received from his Lord Words . And his Lord pardoned him (accepted his repentance). Verily, He is the One Who forgives (accepts repentance), the Most Merciful.


2. Al-Baqara (2 : 38)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 38
Transliteration
38. Qulna ihbitoo minha jameeAAan fa-imma ya/tiyannakum minnee hudan faman tabiAAa hudaya fala khawfun AAalayhim wala hum yahzanoona
Translation
38. We said: "Get down all of you from this place (the Paradise), then whenever there comes to you Guidance from Me, and whoever follows My Guidance, there shall be no fear on them, nor shall they grieve.


2. Al-Baqara (2 : 39)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 39
Transliteration
39. Waallatheena kafaroo wakaththaboo bi-ayatina ola-ika as-habu alnnari hum feeha khalidoona
Translation
39. But those who disbelieve and belie Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) such are the dwellers of the Fire, they shall abide therein forever.


2. Al-Baqara (2 : 40)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 40
Transliteration
40. Ya banee isra-eela othkuroo niAAmatiya allatee anAAamtu AAalaykum waawfoo biAAahdee oofi biAAahdikum wa-iyyaya fairhabooni
Translation
40. O Children of Israel! Remember My Favour which I bestowed upon you, and fulfill (your obligations to) My Covenant (with you) so that I fulfill (My Obligations to) your covenant (with Me), and fear none but Me.


2. Al-Baqara (2 : 41)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 41
Transliteration
41. Waaminoo bima anzaltu musaddiqan lima maAAakum wala takoonoo awwala kafirin bihi wala tashtaroo bi-ayatee thamanan qaleelan wa-iyyaya faittaqooni
Translation
41. And believe in what I have sent down (this Qur'ân), confirming that which is with you, [the Taurât (Torah) and the Injeel (Gospel)], and be not the first to disbelieve therein, and buy [get (ÊÇÎÐ ÇÌÑÇ)] not with My Verses [the Taurât (Torah) and the Injeel (Gospel)] a small price (i.e. getting a small gain by selling My Verses), and fear Me and Me Alone. (Tafsir At-Tabarî, Vol. I, Page 253).


2. Al-Baqara (2 : 42)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 42
Transliteration
42. Wala talbisoo alhaqqa bialbatili wataktumoo alhaqqa waantum taAAlamoona
Translation
42. And mix not truth with falsehood, nor conceal the truth [i.e. Muhammad Peace be upon him is Allâh's Messenger and his qualities are written in your Scriptures, the Taurât (Torah) and the Injeel (Gospel)] while you know (the truth) .


2. Al-Baqara (2 : 43)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 43
Transliteration
43. Waaqeemoo al ssalata waatoo alzzakata wairkaAAoo maAAa alrrakiAAeena
Translation
43. And perform As-Salât (Iqâmat-as-Salât), and give Zakât, and Irka' (i.e. bow down or submit yourselves with obedience to Allâh) along with ArRaki'ûn.


2. Al-Baqara (2 : 44)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 44
Transliteration
44. Ata/muroona alnnasa bialbirri watansawna anfusakum waantum tatloona alkitaba afala taAAqiloona
Translation
44. Enjoin you Al-Birr (piety and righteousness and each and every act of obedience to Allâh) on the people and you forget (to practise it) yourselves, while you recite the Scripture [the Taurât (Torah)]! Have you then no sense?


2. Al-Baqara (2 : 45)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 45
Transliteration
45. WaistaAAeenoo bial ssabri waal ssalati wa-innaha lakabeeratun illa AAala alkhashiAAeena
Translation
45. And seek help in patience and As-Salât (the prayer) and truly it is extremely heavy and hard except for Al-Khâshi'ûn [i.e. the true believers in Allâh - those who obey Allâh with full submission, fear much from His Punishment, and believe in His Promise (Paradise, etc.) and in His Warnings (Hell, etc.)].


2. Al-Baqara (2 : 46)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 46
Transliteration
46. Allatheena yathunnoona annahum mulaqoo rabbihim waannahum ilayhi rajiAAoona
Translation
46. (They are those) who are certain that they are going to meet their Lord, and that unto Him they are going to return.


2. Al-Baqara (2 : 47)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 47
Transliteration
47. Ya banee isra-eela othkuroo niAAmatiya allatee anAAamtu AAalaykum waannee faddaltukum AAala alAAalameena
Translation
47. O Children of Israel! Remember My Favour which I bestowed upon you and that I preferred you to the 'Alamîn (mankind and jinns) (of your time period, in the past).


2. Al-Baqara (2 : 48)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 48
Transliteration
48. Waittaqoo yawman la tajzee nafsun AAan nafsin shay-an wala yuqbalu minha shafaAAatun wala yu/khathu minha AAadlun wala hum yunsaroona
Translation
48. And fear a Day (of Judgement) when a person shall not avail another, nor will intercession be accepted from him nor will compensation be taken from him nor will they be helped.


2. Al-Baqara (2 : 49)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 49
Transliteration
49. Wa-ith najjaynakum min ali firAAawna yasoomoonakum soo-a alAAathabi yuthabbihoona abnaakum wayastahyoona nisaakum wafee thalikum balaon min rabbikum AAatheemun
Translation
49. And (remember) when We delivered you from Fir'aun's (Pharaoh) people, who were afflicting you with a horrible torment, killing your sons and sparing your women, and therein was a mighty trial from your Lord.


2. Al-Baqara (2 : 50)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 50
Transliteration
50. Wa-ith faraqna bikumu albahra faanjaynakum waaghraqna ala firAAawna waantum tanthuroona
Translation
50. And (remember) when We separated the sea for you and saved you and drowned Fir'aun's (Pharaoh) people while you were looking (at them, when the sea-water covered them).


2. Al-Baqara (2 : 51)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 51
Transliteration
51. Wa-ith waAAadna moosa arbaAAeena laylatan thumma ittakhathtumu alAAijla min baAAdihi waantum th alimoona
Translation
51. And (remember) when We appointed for Mûsa (Moses) forty nights, and (in his absence) you took the calf (for worship), and you were Zâlimûn (polytheists and wrong-doers, etc.).


2. Al-Baqara (2 : 52)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 52
Transliteration
52. Thumma AAafawna AAankum min baAAdi thalika laAAallakum tashkuroona
Translation
52. Then after that We forgave you so that you might be grateful.


2. Al-Baqara (2 : 53)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 53
Transliteration
53. Wa-ith atayna moosa alkitaba waalfurqana laAAallakum tahtadoona
Translation
53. And (remember) when We gave Mûsa (Moses) the Scripture [the Taurât (Torah)] and the criterion (of right and wrong) so that you may be guided aright.


2. Al-Baqara (2 : 54)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 54
Transliteration
54. Wa-ith qala moosa liqawmihi ya qawmi innakum thalamtum anfusakum biittikhathikumu alAAijla fatooboo ila bari-ikum faoqtuloo anfusakum thalikum khayrun lakum AAinda bari-ikum fataba AAalaykum innahu huwa alttawwabu alrraheemu
Translation
54. And (remember) when Mûsa (Moses) said to his people: "O my people! Verily, you have wronged yourselves by worshipping the calf. So turn in repentance to your Creator and kill yourselves (the innocent kill the wrongdoers among you), that will be better for you with your Lord." Then He accepted your repentance. Truly, He is the One Who accepts repentance, the Most Merciful.


2. Al-Baqara (2 : 55)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 55
Transliteration
55. Wa-ith qultum ya moosa lan nu/mina laka hatta nara Allaha jahratan faakhathatkumu al ssaAAiqatu waantum tanthuroona
Translation
55. And (remember) when you said: "O Mûsa (Moses)! We shall never believe in you till we see Allâh plainly." But you were seized with a thunderbolt (lightning) while you were looking.


2. Al-Baqara (2 : 56)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 56
Transliteration
56. Thumma baAAathnakum min baAAdi mawtikum laAAallakum tashkuroona
Translation
56. Then We raised you up after your death, so that you might be grateful.


2. Al-Baqara (2 : 57)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 57
Transliteration
57. Wathallalna AAalaykumu alghamama waanzalna AAalaykumu almanna waalssalwa kuloo min tayyibati ma razaqnakum wama thalamoona walakin kanoo anfusahum yathlimoona
Translation
57. And We shaded you with clouds and sent down on you Al-Manna and the quails, (saying): "Eat of the good lawful things We have provided for you," (but they rebelled). And they did not wrong Us but they wronged themselves.


2. Al-Baqara (2 : 58)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 58
Transliteration
58. Wa-ith qulna odkhuloo hathihi alqaryata fakuloo minha haythu shi/tum raghadan waodkhuloo albaba sujjadan waqooloo hittatun naghfir lakum khatayakum wasanazeedu almuhsineena
Translation
58. And (remember) when We said: "Enter this town (Jerusalem) and eat bountifully therein with pleasure and delight wherever you wish, and enter the gate in prostration (or bowing with humility) and say: 'Forgive us,' and We shall forgive you your sins and shall increase (reward) for the good-doers."


2. Al-Baqara (2 : 59)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 59
Transliteration
59. Fabaddala allatheena thalamoo qawlan ghayra allathee qeela lahum faanzalna AAala allatheena thalamoo rijzan mina alssama-i bima kanoo yafsuqoona
Translation
59. But those who did wrong changed the word from that which had been told to them for another, so We sent upon the wrong-doers Rijzan (a punishment) from the heaven because of their rebelling against Allâh's Obedience. (Tafsir At-Tabarî, Vol. I, Page 305).


2. Al-Baqara (2 : 60)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 60
Transliteration
60. Wa-ithi istasqa moosa liqawmihi faqulna idrib biAAasaka alhajara fainfajarat minhu ithnata AAashrata AAaynan qad AAalima kullu onasin mashrabahum kuloo waishraboo min rizqi Allahi wala taAAthaw fee al-ardi mufsideena
Translation
60. And (remember) when Mûsa (Moses) asked for water for his people, We said: "Strike the stone with your stick." Then gushed forth therefrom twelve springs. Each (group of) people knew its own place for water. "Eat and drink of that which Allâh has provided and do not act corruptly, making mischief on the earth."


2. Al-Baqara (2 : 61)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 61
Transliteration
61. Wa-ith qultum ya moosa lan nasbira AAala taAAamin wahidin faodAAu lana rabbaka yukhrij lana mimma tunbitu al-ardu min baqliha waqiththa-iha wafoomiha waAAadasiha wabasaliha qala atastabdiloona allathee huwa adna biallathee huwa khayrun ihbitoo misran fa-inna lakum ma saaltum waduribat AAalayhimu al ththillatu waalmaskanatu wabaoo bighadabin mina Allahi thalika bi-annahum kanoo yakfuroona bi-ayati Allahi wayaqtuloona alnnabiyyeena bighayri alhaqqi thalika bima AAasaw wakanoo yaAAtadoona
Translation
61. And (remember) when you said, "O Mûsa (Moses)! We cannot endure one kind of food. So invoke your Lord for us to bring forth for us of what the earth grows, its herbs, its cucumbers, its Fûm (wheat or garlic), its lentils and its onions." He said, "Would you exchange that which is better for that which is lower? Go you down to any town and you shall find what you want!" And they were covered with humiliation and misery, and they drew on themselves the Wrath of Allâh. That was because they used to disbelieve the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh and killed the Prophets wrongfully. That was because they disobeyed and used to transgress the bounds (in their disobedience to Allâh, i.e. commit crimes and sins).


2. Al-Baqara (2 : 62)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 62
Transliteration
62. Inna allatheena amanoo waallatheena hadoo waalnnasara waal ssabi-eena man amana biAllahi waalyawmi al-akhiri waAAamila salihan falahum ajruhum AAinda rabbihim wala khawfun AAalayhim wala hum yahzanoona
Translation
62. Verily! Those who believe and those who are Jews and Christians, and Sabians, whoever believes in Allâh and the Last Day and do righteous good deeds shall have their reward with their Lord, on them shall be no fear, nor shall they grieve .


2. Al-Baqara (2 : 63)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 63
Transliteration
63. Wa-ith akhathna meethaqakum warafaAAna fawqakumu al ttoora khuthoo ma ataynakum biquwwatin wao thkuroo ma feehi laAAallakum tattaqoona
Translation
63. And (O Children of Israel, remember) when We took your covenant and We raised above you the Mount (saying): "Hold fast to that which We have given you, and remember that which is therein so that you may become Al-Muttaqûn (the pious - see V.2:2).


2. Al-Baqara (2 : 64)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 64
Transliteration
64. Thumma tawallaytum min baAAdi thalika falawla fadlu Allahi AAalaykum warahmatuhu lakuntum mina alkhasireena
Translation
64. Then after that you turned away. Had it not been for the Grace and Mercy of Allâh upon you, indeed you would have been among the losers.


2. Al-Baqara (2 : 65)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 65
Transliteration
65. Walaqad AAalimtumu allatheena iAAtadaw minkum fee alssabti faqulna lahum koonoo qiradatan khasi-eena
Translation
65. And indeed you knew those amongst you who transgressed in the matter of the Sabbath (i.e. Saturday). We said to them: "Be you monkeys, despised and rejected."


2. Al-Baqara (2 : 66)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 66
Transliteration
66. FajaAAalnaha nakalan lima bayna yadayha wama khalfaha wamawAAithatan lilmuttaqeena
Translation
66. So We made this punishment an example to their own and to succeeding generations and a lesson to those who are Al-Muttaqûn (the pious - see V.2:2).


2. Al-Baqara (2 : 67)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 67
Transliteration
67. Wa-ith qala moosa liqawmihi inna Allaha ya/murukum an tathbahoo baqaratan qaloo atattakhithuna huzuwan qala aAAoothu biAllahi an akoona mina aljahileena
Translation
67. And (remember) when Mûsa (Moses) said to his people: "Verily, Allâh commands you that you slaughter a cow." They said, "Do you make fun of us?" He said, "I take Allâh's Refuge from being among Al-Jâhilûn (the ignorants or the foolish)."


2. Al-Baqara (2 : 68)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 68
Transliteration
68. Qaloo odAAu lana rabbaka yubayyin lana ma hiya qala innahu yaqoolu innaha baqaratun la faridun wala bikrun AAawanun bayna thalika faifAAaloo ma tu/maroona
Translation
68. They said, "Call upon your Lord for us that He may make plain to us what it is!" He said, "He says, 'Verily, it is a cow neither too old nor too young, but (it is) between the two conditions', so do what you are commanded."


2. Al-Baqara (2 : 69)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 69
Transliteration
69. Qaloo odAAu lana rabbaka yubayyin lana ma lawnuha qala innahu yaqoolu innaha baqaratun safrao faqiAAun lawnuha tasurru alnna thireena
Translation
69. They said, "Call upon your Lord for us to make plain to us its colour." He said, "He says, 'It is a yellow cow, bright in its colour, pleasing to the beholders.' "


2. Al-Baqara (2 : 70)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 70
Transliteration
70. Qaloo odAAu lana rabbaka yubayyin lana ma hiya inna albaqara tashabaha AAalayna wa-inna in shaa Allahu lamuhtadoona
Translation
70. They said, "Call upon your Lord for us to make plain to us what it is. Verily to us all cows are alike, And surely, if Allâh wills, we will be guided."


2. Al-Baqara (2 : 71)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 71
Transliteration
71. Qala innahu yaqoolu innaha baqaratun la thaloolun tutheeru al-arda wala tasqee alhartha musallamatun la shiyata feeha qaloo al-ana ji/ta bialhaqqi fathabahooha wama kadoo yafAAaloona
Translation
71. He [Mûsa (Moses)] said, "He says, 'It is a cow neither trained to till the soil nor water the fields, sound, having no other colour except bright yellow.' " They said, "Now you have brought the truth." So they slaughtered it though they were near to not doing it.


2. Al-Baqara (2 : 72)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 72
Transliteration
72. Wa-ith qataltum nafsan faiddara/tum feeha waAllahu mukhrijun ma kuntum taktumoona
Translation
72. And (remember) when you killed a man and fell into dispute among yourselves as to the crime. But Allâh brought forth that which you were hiding.


2. Al-Baqara (2 : 73)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 73
Transliteration
73. Faqulna idriboohu bibaAAdiha kathalika yuhyee Allahu almawta wayureekum ayatihi laAAallakum taAAqiloona
Translation
73. So We said: "Strike him (the dead man) with a piece of it (the cow)." Thus Allâh brings the dead to life and shows you His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) so that you may understand.


2. Al-Baqara (2 : 74)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 74
Transliteration
74. Thumma qasat quloobukum min baAAdi thalika fahiya kaalhijarati aw ashaddu qaswatan wa-inna mina alhijarati lama yatafajjaru minhu al-anharu wa-inna minha lama yashshaqqaqu fayakhruju minhu almao wa-inna minha lama yahbitu min khashyati Allahi wama Allahu bighafilin AAamma taAAmaloona
Translation
74. Then, after that, your hearts were hardened and became as stones or even worse in hardness. And indeed, there are stones out of which rivers gush forth, and indeed, there are of them (stones) which split asunder so that water flows from them, and indeed, there are of them (stones) which fall down for fear of Allâh. And Allâh is not unaware of what you do.


2. Al-Baqara (2 : 75)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 75
Transliteration
75. AfatatmaAAoona an yu/minoo lakum waqad kana fareequn minhum yasmaAAoona kalama Allahi thumma yuharrifoonahu min baAAdi ma AAaqaloohu wahum yaAAlamoona
Translation
75. Do you (faithful believers) covet that they will believe in your religion inspite of the fact that a party of them (Jewish rabbis) used to hear the Word of Allâh [the Taurât (Torah)], then they used to change it knowingly after they understood it?


2. Al-Baqara (2 : 76)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 76
Transliteration
76. Wa-itha laqoo allatheena amanoo qaloo amanna wa-itha khala baAAduhum ila baAAdin qaloo atuhaddithoonahum bima fataha Allahu AAalaykum liyuhajjookum bihi AAinda rabbikum afala taAAqiloona
Translation
76. And when they (Jews) meet those who believe (Muslims), they say, "We believe", but when they meet one another in private, they say, "Shall you (Jews) tell them (Muslims) what Allâh has revealed to you [Jews, about the description and the qualities of Prophet Muhammad Peace be upon him , that which are written in the Taurât (Torah)] , that they (Muslims) may argue with you (Jews) about it before your Lord?" Have you (Jews) then no understanding?


2. Al-Baqara (2 : 77)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 77
Transliteration
77. Awa la yaAAlamoona anna Allaha yaAAlamu ma yusirroona wama yuAAlinoona
Translation
77. Know they (Jews) not that Allâh knows what they conceal and what they reveal?


2. Al-Baqara (2 : 78)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 78
Transliteration
78. Waminhum ommiyyoona la yaAAlamoona alkitaba illa amaniyya wa-in hum illa yathunnoona
Translation
78. And there are among them (Jews) unlettered people, who know not the Book, but they trust upon false desires and they but guess.


2. Al-Baqara (2 : 79)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 79
Transliteration
79. Fawaylun lillatheena yaktuboona alkitaba bi-aydeehim thumma yaqooloona hatha min AAindi Allahi liyashtaroo bihi thamanan qaleelan fawaylun lahum mimma katabat aydeehim wawaylun lahum mimma yaksiboona
Translation
79. Then woe to those who write the Book with their own hands and then say, "This is from Allâh," to purchase with it a little price! Woe to them for what their hands have written and woe to them for that they earn thereby.


2. Al-Baqara (2 : 80)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 80
Transliteration
80. Waqaloo lan tamassana alnnaru illa ayyaman maAAdoodatan qul attakhathtum AAinda Allahi AAahdan falan yukhlifa Allahu AAahdahu am taqooloona AAala Allahi ma la taAAlamoona
Translation
80. And they (Jews) say, "The Fire (i.e. Hell-fire on the Day of Resurrection) shall not touch us but for a few numbered days." Say (O Muhammad Peace be upon him to them): "Have you taken a covenant from Allâh, so that Allâh will not break His Covenant? Or is it that you say of Allâh what you know not?"


2. Al-Baqara (2 : 81)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 81
Transliteration
81. Bala man kasaba sayyi-atan waahatat bihi khatee-atuhu faola-ika as-habu alnnari hum feeha khalidoona
Translation
81. Yes! Whosoever earns evil and his sin has surrounded him, they are dwellers of the Fire (i.e. Hell); they will dwell therein forever.


2. Al-Baqara (2 : 82)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 82
Transliteration
82. Waallatheena amanoo waAAamiloo al ssalihati ola-ika as-habu aljannati hum feeha khalidoona
Translation
82. And those who believe (in the Oneness of Allâh ÊÚÇáì - Islâmic Monotheism) and do righteous good deeds, they are dwellers of Paradise, they will dwell therein forever.


2. Al-Baqara (2 : 83)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 83
Transliteration
83. Wa-ith akhathna meethaqa banee isra-eela la taAAbudoona illa Allaha wabialwalidayni ihsanan wathee alqurba waalyatama waalmasakeeni waqooloo lilnnasi husnan waaqeemoo al ssalata waatoo alzzakata thumma tawallaytum illa qaleelan minkum waantum muAAridoona
Translation
83. And (remember) when We took a covenant from the Children of Israel, (saying): Worship none but Allâh (Alone) and be dutiful and good to parents, and to kindred, and to orphans and Al-Masâkîn (the poor), [Tafsir At-Tabarî, Vol. 10, Page 158 (Verse 9:60)] and speak good to people [i.e. enjoin righteousness and forbid evil, and say the truth about Muhammad Peace be upon him ], and perform As-Salât (Iqâmat-as-Salât), and give Zakât. Then you slid back, except a few of you, while you are backsliders. (Tafsir Al-Qurtubî, Vol. 2, Page 392).


2. Al-Baqara (2 : 84)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 84
Transliteration
84. Wa-ith akhathna meethaqakum la tasfikoona dimaakum wala tukhrijoona anfusakum min diyarikum thumma aqrartum waantum tashhadoona
Translation
84. And (remember) when We took your covenant (saying): Shed not the blood of your people, nor turn out your own people from their dwellings. Then, (this) you ratified and (to this) you bear witness.


2. Al-Baqara (2 : 85)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 85
Transliteration
85. Thumma antum haola-i taqtuloona anfusakum watukhrijoona fareeqan minkum min diyarihim tath aharoona AAalayhim bial-ithmi waalAAudwani wa-in ya/tookum osara tufadoohum wahuwa muharramun AAalaykum ikhrajuhum afatu/minoona bibaAAdi alkitabi watakfuroona bibaAAdin fama jazao man yafAAalu thalika minkum illa khizyun fee alhayati alddunya wayawma alqiyamati yuraddoona ila ashaddi alAAathabi wama Allahu bighafilin AAamma taAAmaloona
Translation
85. After this, it is you who kill one another and drive out a party of you from their homes, assist (their enemies) against them, in sin and transgression. And if they come to you as captives, you ransom them, although their expulsion was forbidden to you. Then do you believe in a part of the Scripture and reject the rest? Then what is the recompense of those who do so among you, except disgrace in the life of this world, and on the Day of Resurrection they shall be consigned to the most grievous torment. And Allâh is not unaware of what you do.


2. Al-Baqara (2 : 86)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 86
Transliteration
86. Ola-ika allatheena ishtarawoo alhayata alddunya bial-akhirati fala yukhaffafu AAanhumu alAAathabu wala hum yunsaroona
Translation
86. Those are they who have bought the life of this world at the price of the Hereafter. Their torment shall not be lightened nor shall they be helped.


2. Al-Baqara (2 : 87)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 87
Transliteration
87. Walaqad atayna moosa alkitaba waqaffayna min baAAdihi bialrrusuli waatayna AAeesa ibna maryama albayyinati waayyadnahu biroohi alqudusi afakullama jaakum rasoolun bima la tahwa anfusukumu istakbartum fafareeqan kaththabtum wafareeqan taqtuloona
Translation
87. And indeed, We gave Mûsa (Moses) the Book and followed him up with a succession of Messengers. And We gave 'Iesa (Jesus), the son of Maryam (Mary), clear signs and supported him with Rûh-ul-Qudus [Jibrael (Gabriel) <><>]. Is it that whenever there came to you a Messenger with what you yourselves desired not, you grew arrogant? Some, you disbelieved and some, you killed.


2. Al-Baqara (2 : 88)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 88
Transliteration
88. Waqaloo quloobuna ghulfun bal laAAanahumu Allahu bikufrihim faqaleelan ma yu/minoona
Translation
88. And they say, "Our hearts are wrapped (i.e. do not hear or understand Allâh's Word)." Nay, Allâh has cursed them for their disbelief, so little is that which they believe.


2. Al-Baqara (2 : 89)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 89
Transliteration
89. Walamma jaahum kitabun min AAindi Allahi musaddiqun lima maAAahum wakanoo min qablu yastaftihoona AAala allatheena kafaroo falamma jaahum ma AAarafoo kafaroo bihi falaAAnatu Allahi AAala alkafireena
Translation
89. And when there came to them (the Jews), a Book (this Qur'ân) from Allâh confirming what is with them [the Taurât (Torah) and the Injeel (Gospel)], although aforetime they had invoked Allâh (for coming of Muhammad Peace be upon him ) in order to gain victory over those who disbelieved, then when there came to them that which they had recognised, they disbelieved in it. So let the Curse of Allâh be on the disbelievers.


2. Al-Baqara (2 : 90)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 90
Transliteration
90. Bi/sama ishtaraw bihi anfusahum an yakfuroo bima anzala Allahu baghyan an yunazzila Allahu min fadlihi AAala man yashao min AAibadihi fabaoo bighadabin AAala ghadabin walilkafireena AAathabun muheenun
Translation
90. How bad is that for which they have sold their ownselves, that they should disbelieve in that which Allâh has revealed (the Qur'ân), grudging that Allâh should reveal of His Grace unto whom He will of His slaves. So they have drawn on themselves wrath upon wrath. And for the disbelievers, there is disgracing torment.


2. Al-Baqara (2 : 91)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 91
Transliteration
91. Wa-itha qeela lahum aminoo bima anzala Allahu qaloo nu/minu bima onzila AAalayna wayakfuroona bima waraahu wahuwa alhaqqu musaddiqan lima maAAahum qul falima taqtuloona anbiyaa Allahi min qablu in kuntum mu/mineena
Translation
91. And when it is said to them (the Jews), "Believe in what Allâh has sent down," they say, "We believe in what was sent down to us." And they disbelieve in that which came after it, while it is the truth confirming what is with them. Say (O Muhammad Peace be upon him to them): "Why then have you killed the Prophets of Allâh aforetime, if you indeed have been believers?"


2. Al-Baqara (2 : 92)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 92
Transliteration
92. Walaqad jaakum moosa bialbayyinati thumma ittakhathtumu alAAijla min baAAdihi waantum th alimoona
Translation
92. And indeed Mûsa (Moses) came to you with clear proofs, yet you worshipped the calf after he left, and you were Zâlimûn (polytheists and wrong-doers).


2. Al-Baqara (2 : 93)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 93
Transliteration
93. Wa-ith akhathna meethaqakum warafaAAna fawqakumu al ttoora khuthoo ma ataynakum biquwwatin waismaAAoo qaloo samiAAna waAAasayna waoshriboo fee quloobihimu alAAijla bikufrihim qul bi/sama ya/murukum bihi eemanukum in kuntum mu/mineena
Translation
93. And (remember) when We took your covenant and We raised above you the Mount (saying), "Hold firmly to what We have given you and hear (Our Word). They said, "We have heard and disobeyed." And their hearts absorbed (the worship of) the calf because of their disbelief. Say: "Worst indeed is that which your faith enjoins on you if you are believers."


2. Al-Baqara (2 : 94)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 94
Transliteration
94. Qul in kanat lakumu alddaru al-akhiratu AAinda Allahi khalisatan min dooni alnnasi fatamannawoo almawta in kuntum sadiqeena
Translation
94. Say to (them): "If the home of the Hereafter with Allâh is indeed for you specially and not for others, of mankind, then long for death if you are truthful."


2. Al-Baqara (2 : 95)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 95
Transliteration
95. Walan yatamannawhu abadan bima qaddamat aydeehim waAllahu AAaleemun bial thth alimeena
Translation
95. But they will never long for it because of what their hands have sent before them (i.e. what they have done). And Allâh is All-Aware of the Zâlimûn (polytheists and wrong-doers).


2. Al-Baqara (2 : 96)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 96
Transliteration
96. Walatajidannahum ahrasa alnnasi AAala hayatin wamina allatheena ashrakoo yawaddu ahaduhum law yuAAammaru alfa sanatin wama huwa bimuzahzihihi mina alAAathabi an yuAAammara waAllahu baseerun bima yaAAmaloona
Translation
96. And verily, you will find them (the Jews) the greediest of mankind for life and (even greedier) than those who - ascribe partners to Allâh (and do not believe in Resurrection - Magians, pagans, and idolaters, etc.). Everyone of them wishes that he could be given a life of a thousand years. But the grant of such life will not save him even a little from (due) punishment. And Allâh is All-Seer of what they do.


2. Al-Baqara (2 : 97)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 97
Transliteration
97. Qul man kana AAaduwwan lijibreela fa-innahu nazzalahu AAala qalbika bi-ithni Allahi musaddiqan lima bayna yadayhi wahudan wabushra lilmu/mineena
Translation
97. Say (O Muhammad Peace be upon him ): "Whoever is an enemy to Jibrael (Gabriel) (let him die in his fury), for indeed he has brought it (this Qur'ân) down to your heart by Allâh's Permission, confirming what came before it [i.e. the Taurât (Torah) and the Injeel (Gospel)] and guidance and glad tidings for the believers.


2. Al-Baqara (2 : 98)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 98
Transliteration
98. Man kana AAaduwwan lillahi wamala-ikatihi warusulihi wajibreela wameekala fa-inna Allaha AAaduwwun lilkafireena
Translation
98. "Whoever is an enemy to Allâh, His Angels, His Messengers, Jibrael (Gabriel) and Mikael (Michael), then verily, Allâh is an enemy to the disbelievers."


2. Al-Baqara (2 : 99)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 99
Transliteration
99. Walaqad anzalna ilayka ayatin bayyinatin wama yakfuru biha illa alfasiqoona
Translation
99. And indeed We have sent down to you manifest Ayât (these Verses of the Qur'ân which inform in detail about the news of the Jews and their secret intentions, etc.), and none disbelieve in them but Fâsiqûn (those who rebel against Allâh's Command).


2. Al-Baqara (2 : 100)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 100
Transliteration
100. Awa kullama AAahadoo AAahdan nabathahu fareequn minhum bal aktharuhum la yu/minoona
Translation
100. Is it not (the case) that every time they make a covenant, some party among them throw it aside? Nay! the truth is most of them believe not.


2. Al-Baqara (2 : 101)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 101
Transliteration
101. Walamma jaahum rasoolun min AAindi Allahi musaddiqun lima maAAahum nabatha fareequn mina allatheena ootoo alkitaba kitaba Allahi waraa thuhoorihim kaannahum la yaAAlamoona
Translation
101. And when there came to them a Messenger from Allâh (i.e. Muhammad Peace be upon him ) confirming what was with them, a party of those who were given the Scripture threw away the Book of Allâh behind their backs as if they did not know!


2. Al-Baqara (2 : 102)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 102
Transliteration
102. WaittabaAAoo ma tatloo alshshayateenu AAala mulki sulaymana wama kafara sulaymanu walakinna alshshayateena kafaroo yuAAallimoona alnnasa alssihra wama onzila AAala almalakayni bibabila haroota wamaroota wama yuAAallimani min ahadin hatta yaqoola innama nahnu fitnatun fala takfur fayataAAallamoona minhuma ma yufarriqoona bihi bayna almar-i wazawjihi wama hum bidarreena bihi min ahadin illa bi-ithni Allahi wayataAAallamoona ma yadurruhum wala yanfaAAuhum walaqad AAalimoo lamani ishtarahu ma lahu fee al-akhirati min khalaqin walabi/sa ma sharaw bihi anfusahum law kanoo yaAAlamoona
Translation
102. They followed what the Shayâtin (devils) gave out (falsely of the magic) in the lifetime of Sulaimân (Solomon). Sulaimân did not disbelieve, but the Shayâtin (devils) disbelieved, teaching men magic and such things that came down at Babylon to the two angels, Hârût and Mârût, but neither of these two (angels) taught anyone (such things) till they had said, "We are only for trial, so disbelieve not (by learning this magic from us)." And from these (angels) people learn that by which they cause separation between man and his wife, but they could not thus harm anyone except by Allâh's Leave. And they learn that which harms them and profits them not. And indeed they knew that the buyers of it (magic) would have no share in the Hereafter. And how bad indeed was that for which they sold their ownselves, if they but knew.


2. Al-Baqara (2 : 103)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 103
Transliteration
103. Walaw annahum amanoo waittaqaw lamathoobatun min AAindi Allahi khayrun law kanoo yaAAlamoona
Translation
103. And if they had believed, and guarded themselves from evil and kept their duty to Allâh, far better would have been the reward from their Lord, if they but knew!


2. Al-Baqara (2 : 104)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 104
Transliteration
104. Ya ayyuha allatheena amanoo la taqooloo raAAina waqooloo onthurna waismaAAoo walilkafireena AAathabun aleemun
Translation
104. O you who believe! Say not (to the Messenger Peace be upon him ) Râ'ina but say Unzurna (Do make us understand) and hear. And for the disbelievers there is a painful torment. (See Verse 4:46)


2. Al-Baqara (2 : 105)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 105
Transliteration
105. Ma yawaddu allatheena kafaroo min ahli alkitabi wala almushrikeena an yunazzala AAalaykum min khayrin min rabbikum waAllahu yakhtassu birahmatihi man yashao waAllahu thoo alfadli alAAatheemi
Translation
105. Neither those who disbelieve among the people of the Scripture (Jews and Christians) nor Al-Mushrikûn (the disbelievers in the Oneness of Allâh, idolaters, polytheists, pagans, etc.) like that there should be sent down unto you any good from your Lord. But Allâh chooses for His Mercy whom He wills. And Allâh is the Owner of Great Bounty.


2. Al-Baqara (2 : 106)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 106
Transliteration
106. Ma nansakh min ayatin aw nunsiha na/ti bikhayrin minha aw mithliha alam taAAlam anna Allaha AAala kulli shay-in qadeerun
Translation
106. Whatever a Verse (revelation) do We abrogate or cause to be forgotten, We bring a better one or similar to it. Know you not that Allâh is able to do all things?


2. Al-Baqara (2 : 107)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 107
Transliteration
107. Alam taAAlam anna Allaha lahu mulku alssamawati waal-ardi wama lakum min dooni Allahi min waliyyin wala naseerin
Translation
107. Know you not that it is Allâh to Whom belongs the dominion of the heavens and the earth? And besides Allâh you have neither any Walî (protector or guardian) nor any helper.


2. Al-Baqara (2 : 108)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 108
Transliteration
108. Am tureedoona an tas-aloo rasoolakum kama su-ila moosa min qablu waman yatabaddali alkufra bial-eemani faqad dalla sawaa alssabeeli
Translation
108. Or do you want to ask your Messenger (Muhammad Peace be upon him ) as Mûsa (Moses) was asked before (i.e. show us openly our Lord?) And he who changes Faith for disbelief, verily, he has gone astray from the right way.


2. Al-Baqara (2 : 109)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 109
Transliteration
109. Wadda katheerun min ahli alkitabi law yaruddoonakum min baAAdi eemanikum kuffaran hasadan min AAindi anfusihim min baAAdi ma tabayyana lahumu alhaqqu faoAAfoo wai sfahoo hatta ya/tiya Allahu bi-amrihi inna Allaha AAala kulli shay-in qadeerun
Translation
109. Many of the people of the Scripture (Jews and Christians) wish that if they could turn you away as disbelievers after you have believed, out of envy from their ownselves, even, after the truth (that Muhammad Peace be upon him is Allâh's Messenger) has become manifest unto them. But forgive and overlook, till Allâh brings His Command. Verily, Allâh is Able to do all things.


2. Al-Baqara (2 : 110)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 110
Transliteration
110. Waaqeemoo al ssalata waatoo alzzakata wama tuqaddimoo li-anfusikum min khayrin tajidoohu AAinda Allahi inna Allaha bima taAAmaloona baseerun
Translation
110. And perform As-Salât (Iqâmat-as-Salât), and give Zakât, and whatever of good (deeds that Allâh loves) you send forth for yourselves before you, you shall find it with Allâh. Certainly, Allâh is All-Seer of what you do.


2. Al-Baqara (2 : 111)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 111
Transliteration
111. Waqaloo lan yadkhula aljannata illa man kana hoodan aw nasara tilka amaniyyuhum qul hatoo burhanakum in kuntum sadiqeena
Translation
111. And they say, "None shall enter Paradise unless he be a Jew or a Christian." These are their own desires. Say (O Muhammad Peace be upon him ), "Produce your proof if you are truthful."


2. Al-Baqara (2 : 112)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 112
Transliteration
112. Bala man aslama wajhahu lillahi wahuwa muhsinun falahu ajruhu AAinda rabbihi wala khawfun AAalayhim wala hum yahzanoona
Translation
112. Yes, but whoever submits his face (himself) to Allâh (i.e. follows Allâh's Religion of Islâmic Monotheism) and he is a Muhsin (good-doer i.e. performs good deeds totally for Allâh's sake only without any show off or to gain praise or fame, etc., and in accordance with the Sunnah of Allâh's Messenger Muhammad Peace be upon him ) then his reward is with his Lord (Allâh), on such shall be no fear, nor shall they grieve. [See Tafsir Ibn Kathîr, Vol.1, Page 154].


2. Al-Baqara (2 : 113)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 113
Transliteration
113. Waqalati alyahoodu laysati alnnasara AAala shay-in waqalati alnnasara laysati alyahoodu AAala shay-in wahum yatloona alkitaba kathalika qala allatheena la yaAAlamoona mithla qawlihim faAllahu yahkumu baynahum yawma alqiyamati feema kanoo feehi yakhtalifoona
Translation
113. The Jews said that the Christians follow nothing (i.e. are not on the right religion); and the Christians said that the Jews follow nothing (i.e. are not on the right religion); though they both recite the Scripture. Like unto their word, said (the pagans) who know not. Allâh will judge between them on the Day of Resurrection about that wherein they have been differing.


2. Al-Baqara (2 : 114)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 114
Transliteration
114. Waman athlamu mimman manaAAa masajida Allahi an yuthkara feeha ismuhu wasaAAa fee kharabiha ola-ika ma kana lahum an yadkhulooha illa kha-ifeena lahum fee alddunya khizyun walahum fee al-akhirati AAathabun AAatheemun
Translation
114. And who is more unjust than those who forbid that Allâh's Name be glorified and mentioned much (i.e. prayers and invocations, etc.) in Allâh's Mosques and strive for their ruin? It was not fitting that such should themselves enter them (Allâh's Mosques) except in fear. For them there is disgrace in this world, and they will have a great torment in the Hereafter.


2. Al-Baqara (2 : 115)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 115
Transliteration
115. Walillahi almashriqu waalmaghribu faaynama tuwalloo fathamma wajhu Allahi inna Allaha wasiAAun AAaleemun
Translation
115. And to Allâh belong the east and the west, so wherever you turn yourselves or your faces there is the Face of Allâh (and He is High above, over His Throne). Surely! Allâh is All-Sufficient for His creatures' needs, All-Knowing.


2. Al-Baqara (2 : 116)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 116
Transliteration
116. Waqaloo itakhatha Allahu waladan subhanahu bal lahu ma fee alssamawati waal-ardi kullun lahu qanitoona
Translation
116. And they (Jews, Christians and pagans) say: Allâh has begotten a son (children or offspring). Glory be to Him (Exalted be He above all that they associate with Him). Nay, to Him belongs all that is in the heavens and on earth, and all surrender with obedience (in worship) to Him.


2. Al-Baqara (2 : 117)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 117
Transliteration
117. BadeeAAu alssamawati waal-ardi wa-itha qada amran fa-innama yaqoolu lahu kun fayakoonu
Translation
117. The Originator of the heavens and the earth. When He decrees a matter, He only says to it : "Be!" - and it is.


2. Al-Baqara (2 : 118)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 118
Transliteration
118. Waqala allatheena la yaAAlamoona lawla yukallimuna Allahu aw ta/teena ayatun kathalika qala allatheena min qablihim mithla qawlihim tashabahat quloobuhum qad bayyanna al-ayati liqawmin yooqinoona
Translation
118. And those who have no knowledge say: "Why does not Allâh speak to us (face to face) or why does not a sign come to us?" So said the people before them words of similar import. Their hearts are alike, We have indeed made plain the signs for people who believe with certainty.


2. Al-Baqara (2 : 119)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 119
Transliteration
119. Inna arsalnaka bialhaqqi basheeran wanatheeran wala tus-alu Aaan as-habi aljaheemi
Translation
119. Verily, We have sent you (O Muhammad Peace be upon him ) with the truth (Islâm), a bringer of glad tidings (for those who believe in what you brought, that they will enter Paradise) and a warner (for those who disbelieve in what you brought, they will enter the Hell-fire). And you will not be asked about the dwellers of the blazing Fire.


2. Al-Baqara (2 : 120)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 120
Transliteration
120. Walan tarda AAanka alyahoodu wala alnnasara hatta tattabiAAa millatahum qul inna huda Allahi huwa alhuda wala-ini ittabaAAta ahwaahum baAAda allathee jaaka mina alAAilmi ma laka mina Allahi min waliyyin wala naseerin
Translation
120. Never will the Jews nor the Christians be pleased with you (O Muhammad Peace be upon him ) till you follow their religion. Say: "Verily, the Guidance of Allâh (i.e. Islâmic Monotheism) that is the (only) Guidance. And if you (O Muhammad Peace be upon him ) were to follow their (Jews and Christians) desires after what you have received of Knowledge (i.e. the Qur'ân), then you would have against Allâh neither any Walî (protector or guardian) nor any helper.


2. Al-Baqara (2 : 121)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 121
Transliteration
121. Allatheena ataynahumu alkitaba yatloonahu haqqa tilawatihi ola-ika yu/minoona bihi waman yakfur bihi faola-ika humu alkhasiroona
Translation
121. Those (who embraced Islâm from Banî Israel) to whom We gave the Book [the Taurât (Torah)] [or those (Muhammad's Peace be upon him companions) to whom We have given the Book (the Qur'ân)] recite it (i.e. obey its orders and follow its teachings) as it should be recited (i.e. followed), they are the ones that believe therein. And whoso disbelieves in it (the Qur'ân), those are they who are the losers. (Tafsir Al-Qurtubî. Vol. 2, Page 95).


2. Al-Baqara (2 : 122)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 122
Transliteration
122. Ya banee isra-eela othkuroo niAAmatiya allatee anAAamtu AAalaykum waannee faddaltukum AAala alAAalameena
Translation
122. O Children of Israel! Remember My Favour which I bestowed upon you and that I preferred you to the 'Alamîn (mankind and jinns) (of your time-period, in the past).


2. Al-Baqara (2 : 123)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 123
Transliteration
123. Waittaqoo yawman la tajzee nafsun AAan nafsin shay-an wala yuqbalu minha AAadlun wala tanfaAAuha shafaAAatun wala hum yunsaroona
Translation
123. And fear the Day (of Judgement) when no person shall avail another, nor shall compensation be accepted from him, nor shall intercession be of use to him, nor shall they be helped.


2. Al-Baqara (2 : 124)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 124
Transliteration
124. Wa-ithi ibtala ibraheema rabbuhu bikalimatin faatammahunna qala innee jaAAiluka lilnnasi imaman qala wamin thurriyyatee qala la yanalu AAahdee al thth alimeena
Translation
124. And (remember) when the Lord of Ibrâhim (Abraham) [i.e., Allâh] tried him with (certain) Commands, which he fulfilled. He (Allâh) said (to him), "Verily, I am going to make you a leader (Prophet) of mankind." [Ibrâhim (Abraham)] said, "And of my offspring (to make leaders)." (Allâh) said, "My Covenant (Prophethood, etc.) includes not Zâlimûn (polytheists and wrong-doers)."


2. Al-Baqara (2 : 125)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 125
Transliteration
125. Wa-ith jaAAalna albayta mathabatan lilnnasi waamnan waittakhithoo min maqami ibraheema musallan waAAahidna ila ibraheema wa-ismaAAeela an tahhira baytiya lil tta-ifeena waalAAakifeena waalrrukkaAAi alssujoodi
Translation
125. And (remember) when We made the House (the Ka'bah at Makkah) a place of resort for mankind and a place of safety. And take you (people) the Maqâm (place) of Ibrâhim (Abraham) [or the stone on which Ibrâhim (Abraham) <><> stood while he was building the Ka'bah] as a place of prayer (for some of your prayers, e.g. two Rak'at after the Tawâf of the Ka'bah at Makkah), and We commanded Ibrâhim (Abraham) and Ismâ'il (Ishmael) that they should purify My House (the Ka'bah at Makkah) for those who are circumambulating it, or staying (I'tikâf), or bowing or prostrating themselves (there, in prayer).


2. Al-Baqara (2 : 126)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 126
Transliteration
126. Wa-ith qala ibraheemu rabbi ijAAal hatha baladan aminan waorzuq ahlahu mina alththamarati man amana minhum biAllahi waalyawmi al-akhiri qala waman kafara faomattiAAuhu qaleelan thumma adtarruhu ila AAathabi alnnari wabi/sa almaseeru
Translation
126. And (remember) when Ibrâhim (Abraham) said, "My Lord, make this city (Makkah) a place of security and provide its people with fruits, such of them as believe in Allâh and the Last Day." He (Allâh) answered: "As for him who disbelieves, I shall leave him in contentment for a while, then I shall compel him to the torment of the Fire, and worst indeed is that destination!"


2. Al-Baqara (2 : 127)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 127
Transliteration
127. Wa-ith yarfaAAu ibraheemu alqawaAAida mina albayti wa-ismaAAeelu rabbana taqabbal minna innaka anta alssameeAAu alAAaleemu
Translation
127. And (remember) when Ibrâhim (Abraham) and (his son) Ismâ'il (Ishmael) were raising the foundations of the House (the Ka'bah at Makkah), (saying), "Our Lord! Accept (this service) from us. Verily! You are the All-Hearer, the All-Knower."


2. Al-Baqara (2 : 128)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 128
Transliteration
128. Rabbana waijAAalna muslimayni laka wamin thurriyyatina ommatan muslimatan laka waarina manasikana watub AAalayna innaka anta alttawwabu alrraheemu
Translation
128. "Our Lord! And make us submissive unto You and of our offspring a nation submissive unto You, and show us our Manâsik (all the ceremonies of pilgrimage - Hajj and 'Umrah, etc.), and accept our repentance. Truly, You are the One Who accepts repentance, the Most Merciful.


2. Al-Baqara (2 : 129)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 129
Transliteration
129. Rabbana waibAAath feehim rasoolan minhum yatloo AAalayhim ayatika wayuAAallimuhumu alkitaba waalhikmata wayuzakkeehim innaka anta alAAazeezu alhakeemu
Translation
129. "Our Lord! Send amongst them a Messenger of their own (and indeed Allâh answered their invocation by sending Muhammad Peace be upon him ), who shall recite unto them Your Verses and instruct them in the Book (this Qur'ân) and Al-Hikmah (full knowledge of the Islâmic laws and jurisprudence or wisdom or Prophethood, etc.), and sanctify them. Verily! You are the All-Mighty, the All-Wise."


2. Al-Baqara (2 : 130)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 130
Transliteration
130. Waman yarghabu AAan millati ibraheema illa man safiha nafsahu walaqadi istafaynahu fee alddunya wa-innahu fee al-akhirati lamina al ssaliheena
Translation
130. And who turns away from the religion of Ibrâhim (Abraham) (i.e. Islâmic Monotheism) except him who befools himself? Truly, We chose him in this world and verily, in the Hereafter he will be among the righteous.


2. Al-Baqara (2 : 131)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 131
Transliteration
131. Ith qala lahu rabbuhu aslim qala aslamtu lirabbi alAAalameena
Translation
131. When his Lord said to him, "Submit (i.e. be a Muslim)!" He said, "I have submitted myself (as a Muslim) to the Lord of the 'Alamîn (mankind, jinns and all that exists)."


2. Al-Baqara (2 : 132)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 132
Transliteration
132. Wawassa biha ibraheemu baneehi wayaAAqoobu ya baniyya inna Allaha istafa lakumu alddeena fala tamootunna illa waantum muslimoona
Translation
132. And this (submission to Allâh, Islâm) was enjoined by Ibrâhim (Abraham) upon his sons and by Ya'qûb (Jacob), (saying), "O my sons! Allâh has chosen for you the (true) religion, then die not except in the Faith of Islâm (as Muslims - Islâmic Monotheism)."


2. Al-Baqara (2 : 133)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 133
Transliteration
133. Am kuntum shuhadaa ith hadara yaAAqooba almawtu ith qala libaneehi ma taAAbudoona min baAAdee qaloo naAAbudu ilahaka wa-ilaha aba-ika ibraheema wa-ismaAAeela wa-ishaqa ilahan wahidan wanahnu lahu muslimoona
Translation
133. Or were you witnesses when death approached Ya'qûb (Jacob)? When he said unto his sons, "What will you worship after me?" They said, "We shall worship your Ilâh (God - Allâh), the Ilâh (God) of your fathers, Ibrâhim (Abraham), Ismâ'il (Ishmael), Ishâque (Isaac), One Ilâh (God), and to Him we submit (in Islâm)."


2. Al-Baqara (2 : 134)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 134
Transliteration
134. Tilka ommatun qad khalat laha ma kasabat walakum ma kasabtum wala tus-aloona AAamma kano yaAAmaloona
Translation
134. That was a nation who has passed away. They shall receive the reward of what they earned and you of what you earn. And you will not be asked of what they used to do.


2. Al-Baqara (2 : 135)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 135
Transliteration
135. Waqaloo koonoo hoodan aw nasara tahtadoo qul bal millata ibraheema haneefan wama kana mina almushrikeena
Translation
135. And they say, "Be Jews or Christians, then you will be guided." Say (to them, O Muhammad Peace be upon him ), "Nay, (We follow) only the religion of Ibrâhim (Abraham), Hanifa [Islâmic Monotheism, i.e. to worship none but Allâh (Alone)], and he was not of Al-Mushrikûn (those who worshipped others along with Allâh - see V.2:105)."


2. Al-Baqara (2 : 136)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 136
Transliteration
136. Qooloo amanna biAllahi wama onzila ilayna wama onzila ila ibraheema wa-ismaAAeela wa-ishaqa wayaAAqooba waal-asbati wama ootiya moosa waAAeesa wama ootiya alnnabiyyoona min rabbihim la nufarriqu bayna ahadin minhum wanahnu lahu muslimoona
Translation
136. Say (O Muslims), "We believe in Allâh and that which has been sent down to us and that which has been sent down to Ibrâhim (Abraham), Ismâ'il (Ishmael), Ishâque (Isaac), Ya'qûb (Jacob), and to Al-Asbât [the twelve sons of Ya'qûb (Jacob)], and that which has been given to Mûsa (Moses) and 'Iesa (Jesus), and that which has been given to the Prophets from their Lord. We make no distinction between any of them, and to Him we have submitted (in Islâm)."


2. Al-Baqara (2 : 137)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 137
Transliteration
137. Fa-in amanoo bimithli ma amantum bihi faqadi ihtadaw wa-in tawallaw fa-innama hum fee shiqaqin fasayakfeekahumu Allahu wahuwa alssameeAAu alAAaleemu
Translation
137. So if they believe in the like of that which you believe, then they are rightly guided, but if they turn away, then they are only in opposition. So Allâh will suffice you against them. And He is the All-Hearer, the All-Knower.


2. Al-Baqara (2 : 138)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 138
Transliteration
138. Sibghata Allahi waman ahsanu mina Allahi sibghatan wanahnu lahu AAabidoona
Translation
138. [Our Sibghah (religion) is] the Sibghah (Religion) of Allâh (Islâm) and which Sibghah (religion) can be better than Allâh's? And we are His worshippers. [Tafsir Ibn Kathîr.]


2. Al-Baqara (2 : 139)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 139
Transliteration
139. Qul atuhajjoonana fee Allahi wahuwa rabbuna warabbukum walana aAAmaluna walakum aAAmalukum wanahnu lahu mukhlisoona
Translation
139. Say (O Muhammad Peace be upon him to the Jews and Christians), "Dispute you with us about Allâh while He is our Lord and your Lord? And we are to be rewarded for our deeds and you for your deeds. And we are sincere to Him in worship and obedience (i.e. we worship Him Alone and none else, and we obey His Orders)."


2. Al-Baqara (2 : 140)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 140
Transliteration
140. Am taqooloona inna ibraheema wa-ismaAAeela wa-ishaqa wayaAAqooba waal-asbata kanoo hoodan aw nasara qul aantum aAAlamu ami Allahu waman athlamu mimman katama shahadatan AAindahu mina Allahi wama Allahu bighafilin AAamma taAAmaloona
Translation
140. Or say you that Ibrâhim (Abraham), Ismâ'il (Ishmael), Ishâque (Isaac), Ya'qûb (Jacob) and Al-Asbât [the twelve sons of Ya'qûb (Jacob)] were Jews or Christians? Say, "Do you know better or does Allâh (knows better… that they all were Muslims)? And who is more unjust than he who conceals the testimony [i.e. to believe in Prophet Muhammad Peace be upon him when he comes, written in their Books. (See Verse 7:157)] he has from Allâh? And Allâh is not unaware of what you do."


2. Al-Baqara (2 : 141)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 141
Transliteration
141. Tilka ommatun qad khalat laha ma kasabat walakum ma kasabtum wala tus-aloona AAamma kanoo yaAAmaloona
Translation
141. That was a nation who has passed away. They shall receive the reward of what they earned, and you of what you earn. And you will not be asked of what they used to do.


2. Al-Baqara (2 : 142)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 142
Transliteration
142. Sayaqoolu alssufahao mina alnnasi ma wallahum AAan qiblatihimu allatee kanoo AAalayha qul lillahi almashriqu waalmaghribu yahdee man yashao ila siratin mustaqeemin
Translation
142. The fools (pagans, hypocrites, and Jews) among the people will say, "What has turned them (Muslims) from their Qiblah [prayer direction (towards Jerusalem)] to which they were used to face in prayer." Say, (O Muhammad SAW) "To Allâh belong both, east and the west. He guides whom He wills to a Straight Way."


2. Al-Baqara (2 : 143)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 143
Transliteration
143. Wakathalika jaAAalnakum ommatan wasatan litakoonoo shuhadaa AAala alnnasi wayakoona alrrasoolu AAalaykum shaheedan wama jaAAalna alqiblata allatee kunta AAalayha illa linaAAlama man yattabiAAu alrrasoola mimman yanqalibu AAala AAaqibayhi wa-in kanat lakabeeratan illa AAala allatheena hada Allahu wama kana Allahu liyudeeAAa eemanakum inna Allaha bialnnasi laraoofun raheemun
Translation
143. Thus We have made you [true Muslims - real believers of Islâmic Monotheism, true followers of Prophet Muhammad SAW and his Sunnah (legal ways)], a Wasat (just) (and the best) nation, that you be witnesses over mankind and the Messenger (Muhammad SAW) be a witness over you. And We made the Qiblah (prayer direction towards Jerusalem) which you used to face, only to test those who followed the Messenger (Muhammad SAW) from those who would turn on their heels (i.e. disobey the Messenger). Indeed it was great (heavy) except for those whom Allâh guided. And Allâh would never make your faith (prayers) to be lost (i.e. your prayers offered towards Jerusalem). Truly, Allâh is full of kindness, the Most Merciful towards mankind.


2. Al-Baqara (2 : 144)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 144
Transliteration
144. Qad nara taqalluba wajhika fee alssama-i falanuwalliyannaka qiblatan tardaha fawalli wajhaka shatra almasjidi alharami wahaythu ma kuntum fawalloo wujoohakum shatrahu wa-inna allatheena ootoo alkitaba layaAAlamoona annahu alhaqqu min rabbihim wama Allahu bighafilin AAamma yaAAmaloona
Translation
144. Verily! We have seen the turning of your (Muhammad's SAW) face towards the heaven. Surely, We shall turn you to a Qiblah (prayer direction) that shall please you, so turn your face in the direction of Al-Masjid- al-Harâm (at Makkah). And wheresoever you people are, turn your faces (in prayer) in that direction. Certainly, the people who were given the Scriptures (i.e. Jews and the Christians) know well that, that (your turning towards the direction of the Ka'bah at Makkah in prayers) is the truth from their Lord. And Allâh is not unaware of what they do.


2. Al-Baqara (2 : 145)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 145
Transliteration
145. Wala-in atayta allatheena ootoo alkitaba bikulli ayatin ma tabiAAoo qiblataka wama anta bitabiAAin qiblatahum wama baAAduhum bitabiAAin qiblata baAAdin wala-ini ittabaAAta ahwaahum min baAAdi ma jaaka mina alAAilmi innaka ithan lamina al thth alimeena
Translation
145. And even if you were to bring to the people of the Scripture (Jews and Christians) all the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they would not follow your Qiblah (prayer direction), nor are you going to follow their Qiblah (prayer direction). And they will not follow each other's Qiblah (prayer direction). Verily, if you follow their desires after that which you have received of knowledge (from Allâh), then indeed you will be one of the Zâlimûn (polytheists, wrong-doers, etc.).


2. Al-Baqara (2 : 146)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 146
Transliteration
146. Allatheena ataynahumu alkitaba yaAArifoonahu kama yaAArifoona abnaahum wa-inna fareeqan minhum layaktumoona alhaqqa wahum yaAAlamoona
Translation
146. Those to whom We gave the Scripture (Jews and Christians) recognise him (Muhammad SAW or the Ka'bah at Makkah) as they recongise their sons. But verily, a party of them conceal the truth while they know it - [i.e. the qualities of Muhammad SAW which are written in the Taurât (Torah) and the Injeel (Gospel)].


2. Al-Baqara (2 : 147)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 147
Transliteration
147. Alhaqqu min rabbika fala takoonanna mina almumtareena
Translation
147. (This is) the truth from your Lord. So be you not one of those who doubt.


2. Al-Baqara (2 : 148)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 148
Transliteration
148. Walikullin wijhatun huwa muwalleeha faistabiqoo alkhayrati aynama takoonoo ya/ti bikumu Allahu jameeAAan inna Allaha AAala kulli shay-in qadeerun
Translation
148. For every nation there is a direction to which they face (in their prayers). So hasten towards all that is good. Wheresoever you may be, Allâh will bring you together (on the Day of Resurrection). Truly, Allâh is Able to do all things.


2. Al-Baqara (2 : 149)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 149
Transliteration
149. Wamin haythu kharajta fawalli wajhaka shatra almasjidi alharami wa-innahu lalhaqqu min rabbika wama Allahu bighafilin AAamma taAAmaloona
Translation
149. And from wheresoever you start forth (for prayers), turn your face in the direction of Al-Masjid-al-Harâm (at Makkah), that is indeed the truth from your Lord. And Allâh is not unaware of what you do.


2. Al-Baqara (2 : 150)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 150
Transliteration
150. Wamin haythu kharajta fawalli wajhaka shatra almasjidi alharami wahaythu ma kuntum fawalloo wujoohakum shatrahu li-alla yakoona lilnnasi AAalaykum hujjatun illa allatheena thalamoo minhum fala takhshawhum waikhshawnee wali-otimma niAAmatee AAalaykum walaAAallakum tahtadoona
Translation
150. And from wheresoever you start forth (for prayers), turn your face in the direction of Al-Masjid-al-Harâm (at Makkah), and wheresoever you are, turn your faces towards, it (when you pray) so that men may have no argument against you except those of them that are wrong-doers, so fear them not, but fear Me! - And so that I may complete My Blessings on you and that you may be guided.


2. Al-Baqara (2 : 151)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 151
Transliteration
151. Kama arsalna feekum rasoolan minkum yatloo AAalaykum ayatina wayuzakkeekum wayuAAallimukumu alkitaba waalhikmata wayuAAallimukum ma lam takoonoo taAAlamoona
Translation
151. Similarly (to complete My Blessings on you) We have sent among you a Messenger (Muhammad SAW) of your own, reciting to you Our Verses (the Qur'ân) and sanctifying you, and teaching you the Book (the Qur'ân) and the Hikmah (i.e. Sunnah, Islâmic laws and Fiqh - jurisprudence), and teaching you that which you used not to know.


2. Al-Baqara (2 : 152)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 152
Transliteration
152. Fao thkuroonee athkurkum waoshkuroo lee wala takfurooni
Translation
152. Therefore remember Me (by praying, glorifying, etc.). I will remember you, and be grateful to Me (for My countless Favours on you) and never be ungrateful to Me.


2. Al-Baqara (2 : 153)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 153
Transliteration
153. Ya ayyuha allatheena amanoo istaAAeenoo bial ssabri waal ssalati inna Allaha maAAa al ssabireena
Translation
153. O you who believe! Seek help in patience and As-Salât (the prayer). Truly! Allâh is with As-Sâbirin (the patient ones, etc.).


2. Al-Baqara (2 : 154)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 154
Transliteration
154. Wala taqooloo liman yuqtalu fee sabeeli Allahi amwatun bal ahyaon walakin la tashAAuroona
Translation
154. And say not of those who are killed in the Way of Allâh, "They are dead." Nay, they are living, but you perceive (it) not.


2. Al-Baqara (2 : 155)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 155
Transliteration
155. Walanabluwannakum bishay-in mina alkhawfi waaljooAAi wanaqsin mina al-amwali waal-anfusi waalththamarati wabashshiri al ssabireena
Translation
155. And certainly, We shall test you with something of fear, hunger, loss of wealth, lives and fruits, but give glad tidings to As-Sâbirin (the patient ones, etc.).


2. Al-Baqara (2 : 156)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 156
Transliteration
156. Allatheena itha asabat-hum museebatun qaloo inna lillahi wa-inna ilayhi rajiAAoona
Translation
156. Who, when afflicted with calamity, say: "Truly! To Allâh we belong and truly, to Him we shall return."


2. Al-Baqara (2 : 157)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 157
Transliteration
157. Ola-ika AAalayhim salawatun min rabbihim warahmatun waola-ika humu almuhtadoona
Translation
157. They are those on whom are the Salawât (i.e. blessings, etc.) (i.e. who are blessed and will be forgiven) from their Lord, and (they are those who) receive His Mercy, and it is they who are the guided-ones.


2. Al-Baqara (2 : 158)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 158
Transliteration
158. Inna al ssafa waalmarwata min shaAAa-iri Allahi faman hajja albayta awi iAAtamara fala junaha AAalayhi an yattawwafa bihima waman tatawwaAAa khayran fa-inna Allaha shakirun AAaleemun
Translation
158. Verily! As-Safâ and Al-Marwah (two mountains in Makkah) are of the Symbols of Allâh. So it is not a sin on him who perform Hajj or 'Umrah (pilgrimage) of the House (the Ka'bah at Makkah) to perform the going (Tawâf) between them (As-Safâ and Al-Marwah). And whoever does good voluntarily, then verily, Allâh is All-Recogniser, All-Knower.


2. Al-Baqara (2 : 159)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 159
Transliteration
159. Inna allatheena yaktumoona ma anzalna mina albayyinati waalhuda min baAAdi ma bayyannahu lilnnasi fee alkitabi ola-ika yalAAanuhumu Allahu wayalAAanuhumu allaAAinoona
Translation
159. Verily, those who conceal the clear proofs, evidences and the guidance, which We have sent down, after We have made it clear for the people in the Book, they are the ones cursed by Allâh and cursed by the cursers.


2. Al-Baqara (2 : 160)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 160
Transliteration
160. Illa allatheena taboo waaslahoo wabayyanoo faola-ika atoobu AAalayhim waana alttawwabu alrraheemu
Translation
160. Except those who repent and do righteous deeds, and openly declare (the truth which they concealed). These, I will accept their repentance. And I am the One Who accepts repentance, the Most Merciful.


2. Al-Baqara (2 : 161)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 161
Transliteration
161. Inna allatheena kafaroo wamatoo wahum kuffarun ola-ika AAalayhim laAAnatu Allahi waalmala-ikati waalnnasi ajmaAAeena
Translation
161. Verily, those who disbelieve, and die while they are disbelievers, it is they on whom is the Curse of Allâh and of the angels and of mankind, combined.


2. Al-Baqara (2 : 162)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 162
Transliteration
162. Khalideena feeha la yukhaffafu AAanhumu alAAathabu wala hum yuntharoona
Translation
162. They will abide therein (under the curse in Hell), their punishment will neither be lightened, nor will they be reprieved.


2. Al-Baqara (2 : 163)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 163
Transliteration
163. Wa-ilahukum ilahun wahidun la ilaha illa huwa alrrahmanu alrraheemu
Translation
163. And your Ilâh (God) is One Ilâh (God - Allâh), Lâ ilâha illa Huwa (there is none who has the right to be worshipped but He), the Most Beneficent, the Most Merciful.


2. Al-Baqara (2 : 164)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 164
Transliteration
164. Inna fee khalqi alssamawati waal-ardi waikhtilafi allayli waalnnahari waalfulki allatee tajree fee albahri bima yanfaAAu alnnasa wama anzala Allahu mina alssama-i min ma-in faahya bihi al-arda baAAda mawtiha wabaththa feeha min kulli dabbatin watasreefi alrriyahi waalssahabi almusakhkhari bayna alssama-i waal-ardi laayatin liqawmin yaAAqiloona
Translation
164. Verily! In the creation of the heavens and the earth, and in the alternation of night and day, and the ships which sail through the sea with that which is of use to mankind, and the water (rain) which Allâh sends down from the sky and makes the earth alive therewith after its death, and the moving (living) creatures of all kinds that He has scattered therein, and in the veering of winds and clouds which are held between the sky and the earth, are indeed Ayât (proofs, evidences, signs, etc.) for people of understanding.


2. Al-Baqara (2 : 165)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 165
Transliteration
165. Wamina alnnasi man yattakhithu min dooni Allahi andadan yuhibboonahum kahubbi Allahi waallatheena amanoo ashaddu hubban lillahi walaw yara allatheena thalamoo ith yarawna alAAathaba anna alquwwata lillahi jameeAAan waanna Allaha shadeedu alAAathabi
Translation
165. And of mankind are some who take (for worship) others besides Allâh as rivals (to Allâh). They love them as they love Allâh. But those who believe, love Allâh more (than anything else). If only, those who do wrong could see, when they will see the torment, that all power belongs to Allâh and that Allâh is Severe in punishment.


2. Al-Baqara (2 : 166)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 166
Transliteration
166. Ith tabarraa allatheena ittubiAAoo mina allatheena ittabaAAoo waraawoo alAAathaba wataqattaAAat bihimu al-asbabu
Translation
166. When those who were followed, disown (declare themselves innocent of) those who followed (them), and they see the torment, then all their relations will be cut off from them.


2. Al-Baqara (2 : 167)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 167
Transliteration
167. Waqala allatheena ittabaAAoo law anna lana karratan fanatabarraa minhum kama tabarraoo minna kathalika yureehimu Allahu aAAmalahum hasaratin AAalayhim wama hum bikharijeena mina alnnari
Translation
167. And those who followed will say: "If only we had one more chance to return (to the worldly life), we would disown (declare ourselves as innocent from) them as they have disowned (declared themselves as innocent from) us." Thus Allâh will show them their deeds as regrets for them. And they will never get out of the Fire .


2. Al-Baqara (2 : 168)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 168
Transliteration
168. Ya ayyuha alnnasu kuloo mimma fee al-ardi halalan tayyiban wala tattabiAAoo khutuwati alshshaytani innahu lakum AAaduwwun mubeenun
Translation
168. O mankind! Eat of that which is lawful and good on the earth, and follow not the footsteps of Shaitân (Satan). Verily, he is to you an open enemy.


2. Al-Baqara (2 : 169)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 169
Transliteration
169. Innama ya/murukum bialssoo-i waalfahsha-i waan taqooloo AAala Allahi ma la taAAlamoona
Translation
169. [Shaitân (Satan)] commands you only what is evil and Fahshâ (sinful), and that you should say against Allâh what you know not.


2. Al-Baqara (2 : 170)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 170
Transliteration
170. Wa-itha qeela lahumu ittabiAAoo ma anzala Allahu qaloo bal nattabiAAu ma alfayna AAalayhi abaana awa law kana abaohum la yaAAqiloona shay-an wala yahtadoona
Translation
170. When it is said to them: "Follow what Allâh has sent down." They say: "Nay! We shall follow what we found our fathers following." (Would they do that!) Even though their fathers did not understand anything nor were they guided?


2. Al-Baqara (2 : 171)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 171
Transliteration
171. Wamathalu allatheena kafaroo kamathali allathee yanAAiqu bima la yasmaAAu illa duAAaan wanidaan summun bukmun AAumyun fahum la yaAAqiloona
Translation
171. And the example of those who disbelieve, is as that of him who shouts to the (flock of sheep) that hears nothing but calls and cries. (They are) deaf, dumb and blind. So they do not understand.


2. Al-Baqara (2 : 172)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 172
Transliteration
172. Ya ayyuha allatheena amanoo kuloo min tayyibati ma razaqnakum waoshkuroo lillahi in kuntum iyyahu taAAbudoona
Translation
172. O you who believe (in the Oneness of Allâh - Islâmic Monotheism)! Eat of the lawful things that We have provided you with, and be grateful to Allâh, if it is indeed He Whom you worship.


2. Al-Baqara (2 : 173)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 173
Transliteration
173. Innama harrama AAalaykumu almaytata waalddama walahma alkhinzeeri wama ohilla bihi lighayri Allahi famani idturra ghayra baghin wala AAadin fala ithma AAalayhi inna Allaha ghafoorun raheemun
Translation
173. He has forbidden you only the Maytatah (dead animals), and blood, and the flesh of swine, and that which is slaughtered as a scrifice for others than Allâh (or has been slaughtered for idols, etc., on which Allâh's Name has not been mentioned while slaughtering). But if one is forced by necessity without wilful disobedience nor transgressing due limits, then there is no sin on him. Truly, Allâh is Oft-Forgiving, Most Merciful.


2. Al-Baqara (2 : 174)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 174
Transliteration
174. Inna allatheena yaktumoona ma anzala Allahu mina alkitabi wayashtaroona bihi thamanan qaleelan ola-ika ma ya/kuloona fee butoonihim illa alnnara wala yukallimuhumu Allahu yawma alqiyamati wala yuzakkeehim walahum AAathabun aleemun
Translation
174. Verily, those who conceal what Allâh has sent down of the Book, and purchase a small gain therewith (of worldly things), they eat into their bellies nothing but fire. Allâh will not speak to them on the Day of Resurrection, nor purify them, and theirs will be a painful torment.


2. Al-Baqara (2 : 175)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 175
Transliteration
175. Ola-ika allatheena ishtarawoo al ddalalata bialhuda waalAAathaba bialmaghfirati fama asbarahum AAala alnnari
Translation
175. Those are they who have purchased error at the price of Guidance, and torment at the price of Forgiveness. So how bold they are (for evil deeds which will push them) to the Fire.


2. Al-Baqara (2 : 176)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 176
Transliteration
176. Thalika bi-anna Allaha nazzala alkitaba bialhaqqi wa-inna allatheena ikhtalafoo fee alkitabi lafee shiqaqin baAAeedin
Translation
176. That is because Allâh has sent down the Book (the Qur'ân) in truth. And verily, those who disputed as regards the Book are far away in opposition.


2. Al-Baqara (2 : 177)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 177
Transliteration
177. Laysa albirra an tuwalloo wujoohakum qibala almashriqi waalmaghribi walakinna albirra man amana biAllahi waalyawmi al-akhiri waalmala-ikati waalkitabi waalnnabiyyeena waata almala AAala hubbihi thawee alqurba waalyatama waalmasakeena waibna alssabeeli waalssa-ileena wafee alrriqabi waaqama al ssalata waata alzzakata waalmoofoona biAAahdihim itha AAahadoo waal ssabireena fee alba/sa-i waal ddarra-i waheena alba/si ola-ika allatheena sadaqoo waola-ika humu almuttaqoona
Translation
177. It is not Al-Birr (piety, righteousness, and each and every act of obedience to Allâh, etc.) that you turn your faces towards east and (or) west (in prayers); but Al-Birr is (the quality of) the one who believes in Allâh, the Last Day, the Angels, the Book, the Prophets and gives his wealth, in spite of love for it, to the kinsfolk, to the orphans, and to Al-Masâkin (the poor), and to the wayfarer, and to those who ask, and to set slaves free, performs As-Salât (Iqâmat-as-Salât), and gives the Zakât, and who fulfill their covenant when they make it, and who are As-Sâbirin (the patient ones, etc.) in extreme poverty and ailment (disease) and at the time of fighting (during the battles). Such are the people of the truth and they are AlMuttaqûn (pious - see V.2:2).


2. Al-Baqara (2 : 178)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 178
Transliteration
178. Ya ayyuha allatheena amanoo kutiba AAalaykumu alqisasu fee alqatla alhurru bialhurri waalAAabdu bialAAabdi waalontha bialontha faman AAufiya lahu min akheehi shay-on faittibaAAun bialmaAAroofi waadaon ilayhi bi-ihsanin thalika takhfeefun min rabbikum warahmatun famani iAAtada baAAda thalika falahu AAathabun aleemun
Translation
178. O you who believe! Al-Qisâs (the Law of Equality in punishment) is prescribed for you in case of murder: the free for the free, the slave for the slave, and the female for the female. But if the killer is forgiven by the brother (or the relatives, etc.) of the killed against blood money, then adhering to it with fairness and payment of the blood money, to the heir should be made in fairness. This is an alleviation and a mercy from your Lord. So after this whoever transgresses the limits (i.e. kills the killer after taking the blood money), he shall have a painful torment.


2. Al-Baqara (2 : 179)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 179
Transliteration
179. Walakum fee alqisasi hayatun ya olee al-albabi laAAallakum tattaqoona
Translation
179. And there is (a saving of) life for you in Al-Qisâs (the Law of Equality in punishment), O men of understanding, that you may become Al-Muttaqûn (the pious - see V.2:2).


2. Al-Baqara (2 : 180)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 180
Transliteration
180. Kutiba AAalaykum itha hadara ahadakumu almawtu in taraka khayran alwasiyyatu lilwalidayni waal-aqrabeena bialmaAAroofi haqqan AAala almuttaqeena
Translation
180. It is prescribed for you, when death approaches any of you, if he leaves wealth, that he make a bequest to parents and next of kin, according to reasonable manners. (This is) a duty upon Al-Muttaqûn (the pious - see V.2:2).


2. Al-Baqara (2 : 181)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 181
Transliteration
181. Faman baddalahu baAAda ma samiAAahu fa-innama ithmuhu AAala allatheena yubaddiloonahu inna Allaha sameeAAun AAaleemun
Translation
181. Then whoever changes the bequest after hearing it, the sin shall be on those who make the change. Truly, Allâh is All-Hearer, All-Knower.


2. Al-Baqara (2 : 182)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 182
Transliteration
182. Faman khafa min moosin janafan aw ithman faaslaha baynahum fala ithma AAalayhi inna Allaha ghafoorun raheemun
Translation
182. But he who fears from a testator some unjust act or wrong-doing, and thereupon he makes peace between the parties concerned, there shall be no sin on him. Certainly, Allâh is Oft-Forgiving, Most Merciful.


2. Al-Baqara (2 : 183)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 183
Transliteration
183. Ya ayyuha allatheena amanoo kutiba AAalaykumu al ssiyamu kama kutiba AAala allatheena min qablikum laAAallakum tattaqoona
Translation
183. O you who believe! Observing As-Saum (the fasting) is prescribed for you as it was prescribed for those before you, that you may become Al-Muttaqûn (the pious - see V.2:2).


2. Al-Baqara (2 : 184)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 184
Transliteration
184. Ayyaman maAAdoodatin faman kana minkum mareedan aw AAala safarin faAAiddatun min ayyamin okhara waAAala allatheena yuteeqoonahu fidyatun taAAamu miskeenin faman tatawwaAAa khayran fahuwa khayrun lahu waan tasoomoo khayrun lakum in kuntum taAAlamoona
Translation
184. [Observing Saum (fasts)] for a fixed number of days, but if any of you is ill or on a journey, the same number (should be made up) from other days. And as for those who can fast with difficulty, (e.g. an old man, etc.), they have (a choice either to fast or) to feed a Miskîn (poor person) (for every day). But whoever does good of his own accord, it is better for him. And that you fast, it is better for you if only you know.


2. Al-Baqara (2 : 185)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 185
Transliteration
185. Shahru ramadana allathee onzila feehi alqur-anu hudan lilnnasi wabayyinatin mina alhuda waalfurqani faman shahida minkumu alshshahra falyasumhu waman kana mareedan aw AAala safarin faAAiddatun min ayyamin okhara yureedu Allahu bikumu alyusra wala yureedu bikumu alAAusra walitukmiloo alAAiddata walitukabbiroo Allaha AAala ma hadakum walaAAallakum tashkuroona
Translation
185. The month of Ramadân in which was revealed the Qur'ân, a guidance for mankind and clear proofs for the guidance and the criterion (between right and wrong). So whoever of you sights (the crescent on the first night of) the month (of Ramadân i.e. is present at his home), he must observe Saum (fasts) that month, and whoever is ill or on a journey, the same number [of days which one did not observe Saum (fasts) must be made up] from other days. Allâh intends for you ease, and He does not want to make things difficult for you. (He wants that you) must complete the same number (of days), and that you must magnify Allâh [i.e. to say Takbîr (Allâhu-Akbar; Allâh is the Most Great) on seeing the crescent of the months of Ramadân and Shawwâl] for having guided you so that you may be grateful to Him.


2. Al-Baqara (2 : 186)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 186
Transliteration
186. Wa-itha saalaka AAibadee AAannee fa-innee qareebun ojeebu daAAwata alddaAAi itha daAAani falyastajeeboo lee walyu/minoo bee laAAallahum yarshudoona
Translation
186. And when My slaves ask you (O Muhammad SAW) concerning Me, then (answer them), I am indeed near (to them by My Knowledge). I respond to the invocations of the supplicant when he calls on Me (without any mediator or intercessor). So let them obey Me and believe in Me, so that they may be led aright.


2. Al-Baqara (2 : 187)

2. Al-Baqara (The Cow)

Surah: 2 Aya: 187

Transliteration

187. Ohilla lakum laylata al ssiyami alrrafathu ila nisa-ikum hunna libasun lakum waantum libasun lahunna AAalima Allahu annakum kuntum takhtanoona anfusakum fataba AAalaykum waAAafa AAankum faal-ana bashiroohunna waibtaghoo ma kataba Allahu lakum wakuloo waishraboo hatta yatabayyana lakumu alkhaytu al-abyadu mina alkhayti al-aswadi mina alfajri thumma atimmoo al ssiyama ila allayli wala tubashiroohunna waantum AAakifoona fee almasajidi tilka hudoodu Allahi fala taqrabooha kathalika yubayyinu Allahu ayatihi lilnnasi laAAallahum yattaqoona

Translation

187. It is made lawful for you to have sexual relations with your wives on the night of As-Saum (the fasts). They are Lîbas [i.e. body cover, or screen, or Sakan, (i.e. you enjoy the pleasure of living with her - as in Verse 7:189) Tafsir At-Tabarî], for you and you are the same for them. Allâh knows that you used to deceive yourselves, so He turned to you (accepted your repentance) and forgave you. So now have sexual relations with them and seek that which Allâh has ordained for you (offspring), and eat and drink until the white thread (light) of dawn appears to you distinct from the black thread (darkness of night), then complete your Saum (fast) till the nightfall. And do not have sexual relations with them (your wives) while you are in I'tikâf (i.e. confining oneself in a mosque for prayers and invocations leaving the worldly activities) in the mosques. These are the limits (set) by Allâh, so approach them not. Thus does Allâh make clear His Ayât (proofs, evidences, lessons, signs, revelations, verses, laws, legal and illegal things, Allâh's set limits, orders, etc.) to mankind that they may become Al-Muttaqûn (the pious - see V.2:2).


2. Al-Baqara (2 : 188)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 188
Transliteration
188. Wala ta/kuloo amwalakum baynakum bialbatili watudloo biha ila alhukkami lita/kuloo fareeqan min amwali alnnasi bial-ithmi waantum taAAlamoona
Translation
188. And eat up not one another's property unjustly (in any illegal way e.g. stealing, robbing, deceiving, etc.), nor give bribery to the rulers (judges before presenting your cases) that you may knowingly eat up a part of the property of others sinfully.


2. Al-Baqara (2 : 189)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 189
Transliteration
189. Yas-aloonaka AAani al-ahillati qul hiya mawaqeetu lilnnasi waalhajji walaysa albirru bi-an ta/too albuyoota min thuhooriha walakinna albirra mani ittaqa wa/too albuyoota min abwabiha waittaqoo Allaha laAAallakum tuflihoona
Translation
189. They ask you (O Muhammad SAW) about the new moons. Say: These are signs to mark fixed periods of time for mankind and for the pilgrimage. It is not Al-Birr (piety, righteousness, etc.) that you enter the houses from the back but Al-Birr (is the quality of the one) who fears Allâh. So enter houses through their proper doors, and fear Allâh that you may be successful.


2. Al-Baqara (2 : 190)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 190
Transliteration
190. Waqatiloo fee sabeeli Allahi allatheena yuqatiloonakum wala taAAtadoo inna Allaha la yuhibbu almuAAtadeena
Translation
190. And fight in the Way of Allâh those who fight you, but transgress not the limits. Truly, Allâh likes not the transgressors. [This Verse is the first one that was revealed in connection with Jihâd, but it was supplemented by another (V.9:36)].


2. Al-Baqara (2 : 191)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 191
Transliteration
191. Waoqtuloohum haythu thaqiftumoohum waakhrijoohum min haythu akhrajookum waalfitnatu ashaddu mina alqatli wala tuqatiloohum AAinda almasjidi alharami hatta yuqatilookum feehi fa-in qatalookum faoqtuloohum kathalika jazao alkafireena
Translation
191. And kill them wherever you find them, and turn them out from where they have turned you out. And Al-Fitnah is worse than killing. And fight not with them at Al-Masjid-al-Harâm (the sanctuary at Makkah), unless they (first) fight you there. But if they attack you, then kill them. Such is the recompense of the disbelievers.


2. Al-Baqara (2 : 192)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 192
Transliteration
192. Fa-ini intahaw fa-inna Allaha ghafoorun raheemun
Translation
192. But if they cease, then Allâh is Oft-Forgiving, Most Merciful.


2. Al-Baqara (2 : 193)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 193
Transliteration
193. Waqatiloohum hatta la takoona fitnatun wayakoona alddeenu lillahi fa-ini intahaw fala AAudwana illa AAala al thth alimeena
Translation
193. And fight them until there is no more Fitnah (disbelief and worshipping of others along with Allâh) and (all and every kind of) worship is for Allâh (Alone). But if they cease, let there be no transgression except against Az-Zâlimûn (the polytheists, and wrong-doers, etc.)


2. Al-Baqara (2 : 194)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 194
Transliteration
194. Alshshahru alharamu bialshshahri alharami waalhurumatu qisasun famani iAAtada AAalaykum faiAAtadoo AAalayhi bimithli ma iAAtada AAalaykum waittaqoo Allaha waiAAlamoo anna Allaha maAAa almuttaqeena
Translation
194. The sacred month is for the sacred month, and for the prohibited things, there is the Law of Equality (Qisâs). Then whoever transgresses the prohibition against you, you transgress likewise against him. And fear Allâh, and know that Allâh is with Al-Muttaqûn (the pious - see V.2:2) .


2. Al-Baqara (2 : 195)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 195
Transliteration
195. Waanfiqoo fee sabeeli Allahi wala tulqoo bi-aydeekum ila alttahlukati waahsinoo inna Allaha yuhibbu almuhsineena
Translation
195. And spend in the Cause of Allâh (i.e. Jihâd of all kinds, etc.) and do not throw yourselves into destruction (by not spending your wealth in the Cause of Allâh), and do good. Truly, Allâh loves Al-Muhsinûn (the good-doers).


2. Al-Baqara (2 : 196)

2. Al-Baqara (The Cow)

Surah: 2 Aya: 196

Transliteration

196. Waatimmoo alhajja waalAAumrata lillahi fa-in ohsirtum fama istaysara mina alhadyi wala tahliqoo ruoosakum hatta yablugha alhadyu mahillahu faman kana minkum mareedan aw bihi athan min ra/sihi fafidyatun min siyamin aw sadaqatin aw nusukin fa-itha amintum faman tamattaAAa bialAAumrati ila alhajji fama istaysara mina alhadyi faman lam yajid fasiyamu thalathati ayyamin fee alhajji wasabAAatin itha rajaAAtum tilka AAasharatun kamilatun thalika liman lam yakun ahluhu hadiree almasjidi alharami waittaqoo Allaha waiAAlamoo anna Allaha shadeedu alAAiqabi

Translation

196. And perform properly (i.e. all the ceremonies according to the ways of Prophet Muhammad SAW), the Hajj and 'Umrah (i.e. the pilgrimage to Makkah) for Allâh. But if you are prevented (from completing them), sacrifice a Hady (animal, i.e. a sheep, a cow, or a camel, etc.) such as you can afford, and do not shave your heads until the Hady reaches the place of sacrifice. And whosoever of you is ill or has an ailment in his scalp (necessitating shaving), he must pay a Fidyah (ransom) of either observing Saum (fasts) (three days) or giving Sadaqah (charity - feeding six poor persons) or offering sacrifice (one sheep). Then if you are in safety and whosoever performs the 'Umrah in the months of Hajj, before (performing) the Hajj, (i.e. Hajj-at-Tamattu' and Al-Qirân), he must slaughter a Hady such as he can afford, but if he cannot afford it, he should observe Saum (fasts) three days during the Hajj and seven days after his return (to his home), making ten days in all. This is for him whose family is not present at Al-Masjid-al-Harâm (i.e. non-resident of Makkah). And fear Allâh much and know that Allâh is Severe in punishment.


2. Al-Baqara (2 : 197)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 197
Transliteration
197. Alhajju ashhurun maAAloomatun faman farada feehinna alhajja fala rafatha wala fusooqa wala jidala fee alhajji wama tafAAaloo min khayrin yaAAlamhu Allahu watazawwadoo fa-inna khayra alzzadi alttaqwa waittaqooni ya olee al-albabi
Translation
197. The Hajj (pilgrimage) is (in) the well-known (lunar year) months (i.e. the 10th month, the 11th month and the first ten days of the 12th month of the Islâmic calendar, i.e. two months and ten days). So whosoever intends to perform Hajj therein by assuming Ihrâm), then he should not have sexual relations (with his wife), nor commit sin, nor dispute unjustly during the Hajj. And whatever good you do, (be sure) Allâh knows it. And take a provision (with you) for the journey, but the best provision is At-Taqwa (piety, righteousness, etc.). So fear Me, O men of understanding!


2. Al-Baqara (2 : 198)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 198
Transliteration
198. Laysa AAalaykum junahun an tabtaghoo fadlan min rabbikum fa-itha afadtum min AAarafatin fao thkuroo Allaha AAinda almashAAari alharami wao thkuroohu kama hadakum wa-in kuntum min qablihi lamina al ddalleena
Translation
198. There is no sin on you if you seek the Bounty of your Lord (during pilgrimage by trading, etc.). Then when you leave 'Arafât, remember Allâh (by glorifying His Praises, i.e. prayers and invocations, etc.) at the Mash'ar-il-Harâm. And remember Him (by invoking Allâh for all good, etc.) as He has guided you, and verily, you were, before, of those who were astray.


2. Al-Baqara (2 : 199)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 199
Transliteration
199. Thumma afeedoo min haythu afada alnnasu waistaghfiroo Allaha inna Allaha ghafoorun raheemun
Translation
199. Then depart from the place whence all the people depart and ask Allâh for His Forgiveness. Truly, Allâh is Oft-Forgiving, Most-Merciful.


2. Al-Baqara (2 : 200)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 200
Transliteration
200. Fa-itha qadaytum manasikakum fao thkuroo Allaha kathikrikum abaakum aw ashadda thikran famina alnnasi man yaqoolu rabbana atina fee alddunya wama lahu fee al-akhirati min khalaqin
Translation
200. So when you have accomplished your Manasik [(i.e. Ihrâm, Tawâf of the Ka'bah and As-Safâ and Al-Marwah), stay at 'Arafât, Muzdalifah and Mina, Ramy of Jamarât, (stoning of the specified pillars in Mina) slaughtering of Hady (animal, etc.)]. Remember Allâh as you remember your forefathers or with a far more remembrance. But of mankind there are some who say: "Our Lord! Give us (Your Bounties) in this world!" and for such there will be no portion in the Hereafter.


2. Al-Baqara (2 : 201)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 201
Transliteration
201. Waminhum man yaqoolu rabbana atina fee alddunya hasanatan wafee al-akhirati hasanatan waqina AAathaba alnnari
Translation
201. And of them there are some who say: "Our Lord! Give us in this world that which is good and in the Hereafter that which is good, and save us from the torment of the Fire!"


2. Al-Baqara (2 : 202)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 202
Transliteration
202. Ola-ika lahum naseebun mimma kasaboo waAllahu sareeAAu alhisabi
Translation
202. For them there will be alloted a share for what they have earned. And Allâh is Swift at reckoning.


2. Al-Baqara (2 : 203)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 203
Transliteration
203. Wao thkuroo Allaha fee ayyamin maAAdoodatin faman taAAajjala fee yawmayni fala ithma AAalayhi waman taakhkhara fala ithma AAalayhi limani ittaqa waittaqoo Allaha waiAAlamoo annakum ilayhi tuhsharoona
Translation
203. And remember Allâh during the appointed Days. But whosoever hastens to leave in two days, there is no sin on him and whosoever stays on, there is no sin on him, if his aim is to do good and obey Allâh (fear Him), and know that you will surely be gathered unto Him.


2. Al-Baqara (2 : 204)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 204
Transliteration
204. Wamina alnnasi man yuAAjibuka qawluhu fee alhayati alddunya wayushhidu Allaha AAala ma fee qalbihi wahuwa aladdu alkhisami
Translation
204. And of mankind there is he whose speech may please you (O Muhammad SAW), in this worldly life, and he calls Allâh to witness as to that which is in his heart, yet he is the most quarrelsome of the opponents.


2. Al-Baqara (2 : 205)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 205
Transliteration
205. Wa-itha tawalla saAAa fee al-ardi liyufsida feeha wayuhlika alhartha waalnnasla waAllahu la yuhibbu alfasada
Translation
205. And when he turns away (from you "O Muhammad SAW "), his effort in the land is to make mischief therein and to destroy the crops and the cattle, and Allâh likes not mischief.


2. Al-Baqara (2 : 206)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 206
Transliteration
206. Wa-itha qeela lahu ittaqi Allaha akhathat-hu alAAizzatu bial-ithmi fahasbuhu jahannamu walabi/sa almihadu
Translation
206. And when it is said to him, "Fear Allâh", he is led by arrogance to (more) crime. So enough for him is Hell, and worst indeed is that place to rest!


2. Al-Baqara (2 : 207)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 207
Transliteration
207. Wamina alnnasi man yashree nafsahu ibtighaa mardati Allahi waAllahu raoofun bialAAibadi
Translation
207. And of mankind is he who would sell himself, seeking the Pleasure of Allâh. And Allâh is full of Kindness to (His) slaves.


2. Al-Baqara (2 : 208)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 208
Transliteration
208. Ya ayyuha allatheena amanoo odkhuloo fee alssilmi kaffatan wala tattabiAAoo khutuwati alshshaytani innahu lakum AAaduwwun mubeenun
Translation
208. O you who believe! Enter perfectly in Islâm (by obeying all the rules and regulations of the Islâmic religion) and follow not the footsteps of Shaitân (Satan). Verily! He is to you a plain enemy.


2. Al-Baqara (2 : 209)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 209
Transliteration
209. Fa-in zalaltum min baAAdi ma jaatkumu albayyinatu faiAAlamoo anna Allaha AAazeezun hakeemun
Translation
209. Then if you slide back after the clear signs (Prophet Muhammad SAW and this Qur'ân, and Islâm) have come to you, then know that Allâh is All-Mighty, All-Wise.


2. Al-Baqara (2 : 210)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 210
Transliteration
210. Hal yanthuroona illa an ya/tiyahumu Allahu fee thulalin mina alghamami waalmala-ikatu waqudiya al-amru wa-ila Allahi turjaAAu al-omooru
Translation
210. Do they then wait for anything other than that Allâh should come to them in the shadows of the clouds and the angels? (Then) the case would be already judged. And to Allâh return all matters (for decision).


2. Al-Baqara (2 : 211)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 211
Transliteration
211. Sal banee isra-eela kam ataynahum min ayatin bayyinatin waman yubaddil niAAmata Allahi min baAAdi ma jaat-hu fa-inna Allaha shadeedu alAAiqabi
Translation
211. Ask the Children of Israel how many clear Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) We gave them. And whoever changes Allâh's Favour after it had come to him, [e.g. renounces the Religion of Allâh (Islâm) and accepts Kufr (disbelief),] then surely, Allâh is Severe in punishment.


2. Al-Baqara (2 : 212)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 212
Transliteration
212. Zuyyina lillatheena kafaroo alhayatu alddunya wayaskharoona mina allatheena amanoo waallatheena ittaqaw fawqahum yawma alqiyamati waAllahu yarzuqu man yashao bighayri hisabin
Translation
212. Beautified is the life of this world for those who disbelieve, and they mock at those who believe. But those who obey Allâh's Orders and keep away from what He has forbidden, will be above them on the Day of Resurrection. And Allâh gives (of His Bounty, Blessings, Favours, Honours, etc. on the Day of Resurrection) to whom He wills without limit.


2. Al-Baqara (2 : 213)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 213
Transliteration
213. Kana alnnasu ommatan wahidatan fabaAAatha Allahu alnnabiyyeena mubashshireena wamunthireena waanzala maAAahumu alkitaba bialhaqqi liyahkuma bayna alnnasi feema ikhtalafoo feehi wama ikhtalafa feehi illa allatheena ootoohu min baAAdi ma jaat-humu albayyinatu baghyan baynahum fahada Allahu allatheena amanoo lima ikhtalafoo feehi mina alhaqqi bi-ithnihi waAllahu yahdee man yashao ila siratin mustaqeemin
Translation
213. Mankind were one community and Allâh sent Prophets with glad tidings and warnings, and with them He sent the Scripture in truth to judge between people in matters wherein they differed. And only those to whom (the Scripture) was given differed concerning it after clear proofs had come unto them through hatred, one to another. Then Allâh by His Leave guided those who believed to the truth of that wherein they differed. And Allâh guides whom He wills to a Straight Path.


2. Al-Baqara (2 : 214)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 214
Transliteration
214. Am hasibtum an tadkhuloo aljannata walamma ya/tikum mathalu allatheena khalaw min qablikum massat-humu alba/sao waal ddarrao wazulziloo hatta yaqoola alrrasoolu waallatheena amanoo maAAahu mata nasru Allahi ala inna nasra Allahi qareebun
Translation
214. Or think you that you will enter Paradise without such (trials) as came to those who passed away before you? They were afflicted with severe poverty and ailments and were so shaken that even the Messenger and those who believed along with him said, "When (will come) the Help of Allâh?" Yes! Certainly, the Help of Allâh is near!


2. Al-Baqara (2 : 215)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 215
Transliteration
215. Yas-aloonaka matha yunfiqoona qul ma anfaqtum min khayrin falilwalidayni waal-aqrabeena waalyatama waalmasakeeni waibni alssabeeli wama tafAAaloo min khayrin fa-inna Allaha bihi AAaleemun
Translation
215. They ask you (O Muhammad SAW) what they should spend. Say: Whatever you spend of good must be for parents and kindred and orphans and AlMasâkin (the poor) and the wayfarers, and whatever you do of good deeds, truly, Allâh knows it well.


2. Al-Baqara (2 : 216)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 216
Transliteration
216. Kutiba AAalaykumu alqitalu wahuwa kurhun lakum waAAasa an takrahoo shay-an wahuwa khayrun lakum waAAasa an tuhibboo shay-an wahuwa sharrun lakum waAllahu yaAAlamu waantum la taAAlamoona
Translation
216. Jihâd (holy fighting in Allâh's Cause) is ordained for you (Muslims) though you dislike it, and it may be that you dislike a thing which is good for you and that you like a thing which is bad for you. Allâh knows but you do not know.


2. Al-Baqara (2 : 217)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 217
Transliteration
217. Yas-aloonaka AAani alshshahri alharami qitalin feehi qul qitalun feehi kabeerun wasaddun AAan sabeeli Allahi wakufrun bihi waalmasjidi alharami wa-ikhraju ahlihi minhu akbaru AAinda Allahi waalfitnatu akbaru mina alqatli wala yazaloona yuqatiloonakum hatta yaruddookum AAan deenikum ini istataAAoo waman yartadid minkum AAan deenihi fayamut wahuwa kafirun faola-ika habitat aAAmaluhum fee alddunya waal-akhirati waola-ika as-habu alnnari hum feeha khalidoona
Translation
217. They ask you concerning fighting in the Sacred Months (i.e. 1st, 7th, 11th and 12th months of the Islâmic calendar). Say, "Fighting therein is a great (transgression) but a greater (transgression) with Allâh is to prevent mankind from following the Way of Allâh, to disbelieve in Him, to prevent access to Al-Masjid-al-Harâm (at Makkah), and to drive out its inhabitants, and Al-Fitnah is worse than killing. And they will never cease fighting you until they turn you back from your religion (Islâmic Monotheism) if they can. And whosoever of you turns back from his religion and dies as a disbeliever, then his deeds will be lost in this life and in the Hereafter, and they will be the dwellers of the Fire. They will abide therein forever."


2. Al-Baqara (2 : 218)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 218
Transliteration
218. Inna allatheena amanoo waallatheena hajaroo wajahadoo fee sabeeli Allahi ola-ika yarjoona rahmata Allahi waAllahu ghafoorun raheemun
Translation
218. Verily, those who have believed, and those who have emigrated (for Allâh's Religion) and have striven hard in the Way of Allâh, all these hope for Allâh's Mercy. And Allâh is Oft-Forgiving, Most-Merciful.


2. Al-Baqara (2 : 219)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 219
Transliteration
219. Yas-aloonaka AAani alkhamri waalmaysiri qul feehima ithmun kabeerun wamanafiAAu lilnnasi wa-ithmuhuma akbaru min nafAAihima wayas-aloonaka matha yunfiqoona quli alAAafwa kathalika yubayyinu Allahu lakumu al-ayati laAAallakum tatafakkaroona
Translation
219. They ask you (O Muhammad SAW) concerning alcoholic drink and gambling. Say: "In them is a great sin, and (some) benefit for men, but the sin of them is greater than their benefit." And they ask you what they ought to spend. Say: "That which is beyond your needs." Thus Allâh makes clear to you His Laws in order that you may give thought."


2. Al-Baqara (2 : 220)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 220
Transliteration
220. Fee alddunya waal-akhirati wayas-aloonaka AAani alyatama qul islahun lahum khayrun wa-in tukhalitoohum fa-ikhwanukum waAllahu yaAAlamu almufsida mina almuslihi walaw shaa Allahu laaAAnatakum inna Allaha AAazeezun hakeemun
Translation
220. In (to) this worldly life and in the Hereafter. And they ask you concerning orphans. Say: "The best thing is to work honestly in their property, and if you mix your affairs with theirs, then they are your brothers. And Allâh knows him who means mischief (e.g. to swallow their property) from him who means good (e.g. to save their property). And if Allâh had wished, He could have put you into difficulties. Truly, Allâh is All-Mighty, All-Wise."


2. Al-Baqara (2 : 221)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 221
Transliteration
221. Wala tankihoo almushrikati hatta yu/minna walaamatun mu/minatun khayrun min mushrikatin walaw aAAjabatkum wala tunkihoo almushrikeena hatta yu/minoo walaAAabdun mu/minun khayrun min mushrikin walaw aAAjabakum ola-ika yadAAoona ila alnnari waAllahu yadAAoo ila aljannati waalmaghfirati bi-ithnihi wayubayyinu ayatihi lilnnasi laAAallahum yatathakkaroona
Translation
221. And do not marry Al-Mushrikât (idolatresses, etc.) till they believe (worship Allâh Alone). And indeed a slave woman who believes is better than a (free) Mushrikah (idolatress, etc.), even though she pleases you. And give not (your daughters) in marriage to Al-Mushrikûn till they believe (in Allâh Alone) and verily, a believing slave is better than a (free) Mushrik (idolater, etc.), even though he pleases you. Those (Al-Mushrikûn) invite you to the Fire, but Allâh invites (you) to Paradise and Forgiveness by His Leave, and makes His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to mankind that they may remember.


2. Al-Baqara (2 : 222)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 222
Transliteration
222. Wayas-aloonaka AAani almaheedi qul huwa athan faiAAtaziloo alnnisaa fee almaheedi wala taqraboohunna hatta yathurna fa-itha tatahharna fa/toohunna min haythu amarakumu Allahu inna Allaha yuhibbu alttawwabeena wayuhibbu almutatahhireena
Translation
222. They ask you concerning menstruation. Say: that is an Adha (a harmful thing for a husband to have a sexual intercourse with his wife while she is having her menses), therefore keep away from women during menses and go not unto them till they have purified (from menses and have taken a bath). And when they have purified themselves, then go in unto them as Allâh has ordained for you (go in unto them in any manner as long as it is in their vagina). Truly, Allâh loves those who turn unto Him in repentance and loves those who purify themselves (by taking a bath and cleaning and washing thoroughly their private parts, bodies, for their prayers, etc.).


2. Al-Baqara (2 : 223)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 223
Transliteration
223. Nisaokum harthun lakum fa/too harthakum anna shi/tum waqaddimoo li-anfusikum waittaqoo Allaha waiAAlamoo annakum mulaqoohu wabashshiri almu/mineena
Translation
223. Your wives are a tilth for you, so go to your tilth (have sexual relations with your wives in any manner as long as it is in the vagina and not in the anus), when or how you will, and send (good deeds, or ask Allâh to bestow upon you pious offspring) before you for your ownselves. And fear Allâh, and know that you are to meet Him (in the Hereafter), and give good tidings to the believers (O Muhammad SAW).


2. Al-Baqara (2 : 224)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 224
Transliteration
224. Wala tajAAaloo Allaha AAurdatan li-aymanikum an tabarroo watattaqoo watuslihoo bayna alnnasi waAllahu sameeAAun AAaleemun
Translation
224. And make not Allâh's (Name) an excuse in your oaths against your doing good and acting piously, and making peace among mankind. And Allâh is All-Hearer, All-Knower (i.e. do not swear much and if you have sworn against doing something good then give an expiation for the oath and do good).


2. Al-Baqara (2 : 225)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 225
Transliteration
225. La yu-akhithukumu Allahu biallaghwi fee aymanikum walakin yu-akhithukum bima kasabat quloobukum waAllahu ghafoorun haleemun
Translation
225. Allâh will not call you to account for that which is unintentional in your oaths, but He will call you to account for that which your hearts have earned. And Allâh is Oft-Forgiving, Most-Forbearing.


2. Al-Baqara (2 : 226)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 226
Transliteration
226. Lillatheena yu/loona min nisa-ihim tarabbusu arbaAAati ashhurin fa-in faoo fa-inna Allaha ghafoorun raheemun
Translation
226. Those who take an oath not to have sexual relation with their wives must wait four months, then if they return (change their idea in this period), verily, Allâh is Oft-Forgiving, Most Merciful.


2. Al-Baqara (2 : 227)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 227
Transliteration
227. Wa-in AAazamoo al ttalaqa fa-inna Allaha sameeAAun AAaleemun
Translation
227. And if they decide upon divorce, then Allâh is All-Hearer, All-Knower.


2. Al-Baqara (2 : 228)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 228
Transliteration
228. Waalmutallaqatu yatarabbasna bi-anfusihinna thalathata quroo-in wala yahillu lahunna an yaktumna ma khalaqa Allahu fee arhamihinna in kunna yu/minna biAllahi waalyawmi al-akhiri wabuAAoolatuhunna ahaqqu biraddihinna fee thalika in aradoo islahan walahunna mithlu allathee AAalayhinna bialmaAAroofi walilrrijali AAalayhinna darajatun waAllahu AAazeezun hakeemun
Translation
228. And divorced women shall wait (as regards their marriage) for three menstrual periods, and it is not lawful for them to conceal what Allâh has created in their wombs, if they believe in Allâh and the Last Day. And their husbands have the better right to take them back in that period, if they wish for reconciliation. And they (women) have rights (over their husbands as regards living expenses, etc.) similar (to those of their husbands) over them (as regards obedience and respect, etc.) to what is reasonable, but men have a degree (of responsibility) over them. And Allâh is All-Mighty, All-Wise.


2. Al-Baqara (2 : 229)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 229
Transliteration
229. Al ttalaqu marratani fa-imsakun bimaAAroofin aw tasreehun bi-ihsanin wala yahillu lakum an ta/khuthoo mimma ataytumoohunna shay-an illa an yakhafa alla yuqeema hudooda Allahi fa-in khiftum alla yuqeema hudooda Allahi fala junaha AAalayhima feema iftadat bihi tilka hudoodu Allahi fala taAAtadooha waman yataAAadda hudooda Allahi faola-ika humu al thth alimoona
Translation
229. The divorce is twice, after that, either you retain her on reasonable terms or release her with kindness. And it is not lawful for you (men) to take back (from your wives) any of your Mahr (bridal money given by the husband to his wife at the time of marriage) which you have given them, except when both parties fear that they would be unable to keep the limits ordained by Allâh (e.g. to deal with each other on a fair basis). Then if you fear that they would not be able to keep the limits ordained by Allâh, then there is no sin on either of them if she gives back (the Mahr or a part of it) for her Al-Khul' (divorce). These are the limits ordained by Allâh, so do not transgress them. And whoever transgresses the limits ordained by Allâh, then such are the Zâlimûn (wrong-doers, etc.).


2. Al-Baqara (2 : 230)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 230
Transliteration
230. Fa-in tallaqaha fala tahillu lahu min baAAdu hatta tankiha zawjan ghayrahu fa-in tallaqaha fala junaha AAalayhima an yatarajaAAa in thanna an yuqeema hudooda Allahi watilka hudoodu Allahi yubayyinuha liqawmin yaAAlamoona
Translation
230. And if he has divorced her (the third time), then she is not lawful unto him thereafter until she has married another husband. Then, if the other husband divorces her, it is no sin on both of them that they reunite, provided they feel that they can keep the limits ordained by Allâh. These are the limits of Allâh, which He makes plain for the people who have knowledge.


2. Al-Baqara (2 : 231)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 231
Transliteration
231. Wa-itha tallaqtumu alnnisaa fabalaghna ajalahunna faamsikoohunna bimaAAroofin aw sarrihoohunna bimaAAroofin wala tumsikoohunna diraran litaAAtadoo waman yafAAal thalika faqad thalama nafsahu wala tattakhithoo ayati Allahi huzuwan wao thkuroo niAAmata Allahi AAalaykum wama anzala AAalaykum mina alkitabi waalhikmati yaAAithukum bihi waittaqoo Allaha waiAAlamoo anna Allaha bikulli shay-in AAaleemun
Translation
231. And when you have divorced women and they have fulfilled the term of their prescribed period, either take them back on reasonable basis or set them free on reasonable basis. But do not take them back to hurt them, and whoever does that, then he has wronged himself. And treat not the Verses (Laws) of Allâh as a jest, but remember Allâh's Favours on you (i.e. Islâm), and that which He has sent down to you of the Book (i.e. the Qur'ân) and Al-Hikmah (the Prophet's Sunnah - legal ways - Islâmic jurisprudence, etc.) whereby He instructs you. And fear Allâh, and know that Allâh is All-Aware of everything.


2. Al-Baqara (2 : 232)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 232
Transliteration
232. Wa-itha tallaqtumu alnnisaa fabalaghna ajalahunna fala taAAduloohunna an yankihna azwajahunna itha taradaw baynahum bialmaAAroofi thalika yooAAathu bihi man kana minkum yu/minu biAllahi waalyawmi al-akhiri thalikum azka lakum waatharu waAllahu yaAAlamu waantum la taAAlamoona
Translation
232. And when you have divorced women and they have fulfilled the term of their prescribed period, do not prevent them from marrying their (former) husbands, if they mutually agree on reasonable basis. This (instruction) is an admonition for him among you who believes in Allâh and the Last Day. That is more virtuous and purer for you. Allâh knows and you know not.


2. Al-Baqara (2 : 233)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 233
Transliteration
233. Waalwalidatu yurdiAAna awladahunna hawlayni kamilayni liman arada an yutimma alrradaAAata waAAala almawloodi lahu rizquhunna wakiswatuhunna bialmaAAroofi la tukallafu nafsun illa wusAAaha la tudarra walidatun biwaladiha wala mawloodun lahu biwaladihi waAAala alwarithi mithlu thalika fa-in arada fisalan AAan taradin minhuma watashawurin fala junaha AAalayhima wa-in aradtum an tastardiAAoo awladakum fala junaha AAalaykum itha sallamtum ma ataytum bialmaAAroofi waittaqoo Allaha waiAAlamoo anna Allaha bima taAAmaloona baseerun
Translation
233. The mothers shall give suck to their children for two whole years, (that is) for those (parents) who desire to complete the term of suckling, but the father of the child shall bear the cost of the mother's food and clothing on a reasonable basis. No person shall have a burden laid on him greater than he can bear. No mother shall be treated unfairly on account of her child, nor father on account of his child. And on the (father's) heir is incumbent the like of that (which was incumbent on the father). If they both decide on weaning, by mutual consent, and after due consultation, there is no sin on them. And if you decide on a foster suckling-mother for your children, there is no sin on you, provided you pay (the mother) what you agreed (to give her) on reasonable basis. And fear Allâh and know that Allâh is All-Seer of what you do.


2. Al-Baqara (2 : 234)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 234
Transliteration
234. Waallatheena yutawaffawna minkum wayatharoona azwajan yatarabbasna bi-anfusihinna arbaAAata ashhurin waAAashran fa-itha balaghna ajalahunna fala junaha AAalaykum feema faAAalna fee anfusihinna bialmaAAroofi waAllahu bima taAAmaloona khabeerun
Translation
234. And those of you who die and leave wives behind them, they (the wives) shall wait (as regards their marriage) for four months and ten days, then when they have fulfilled their term, there is no sin on you if they (the wives) dispose of themselves in a just and honourable manner (i.e. they can marry). And Allâh is Well-Acquainted with what you do.


2. Al-Baqara (2 : 235)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 235
Transliteration
235. Wala junaha AAalaykum feema AAarradtum bihi min khitbati alnnisa-i aw aknantum fee anfusikum AAalima Allahu annakum satathkuroonahunna walakin la tuwaAAidoohunna sirran illa an taqooloo qawlan maAAroofan wala taAAzimoo AAuqdata alnnikahi hatta yablugha alkitabu ajalahu waiAAlamoo anna Allaha yaAAlamu ma fee anfusikum fai htharoohu waiAAlamoo anna Allaha ghafoorun haleemun
Translation
235. And there is no sin on you if you make a hint of betrothal or conceal it in yourself, Allâh knows that you will remember them, but do not make a promise of contract with them in secret except that you speak an honourable saying according to the Islâmic law (e.g. you can say to her, "If one finds a wife like you, he will be happy"). And do not consummate the marriage until the term prescribed is fulfilled. And know that Allâh knows what is in your minds, so fear Him. And know that Allâh is Oft-Forgiving, Most Forbearing.


2. Al-Baqara (2 : 236)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 236
Transliteration
236. La junaha AAalaykum in tallaqtumu alnnisaa ma lam tamassoohunna aw tafridoo lahunna fareedatan wamattiAAoohunna AAala almoosiAAi qadaruhu waAAala almuqtiri qadaruhu mataAAan bialmaAAroofi haqqan AAala almuhsineena
Translation
236. There is no sin on you, if you divorce women while yet you have not touched (had sexual relation with) them, nor appointed unto them their Mahr (bridal money given by the husband to his wife at the time of marriage). But bestow on them ( a suitable gift), the rich according to his means, and the poor according to his means, a gift of reasonable amount is a duty on the doers of good.


2. Al-Baqara (2 : 237)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 237
Transliteration
237. Wa-in tallaqtumoohunna min qabli an tamassoohunna waqad faradtum lahunna fareedatan fanisfu ma faradtum illa an yaAAfoona aw yaAAfuwa allathee biyadihi AAuqdatu alnnikahi waan taAAfoo aqrabu lilttaqwa wala tansawoo alfadla baynakum inna Allaha bima taAAmaloona baseerun
Translation
237. And if you divorce them before you have touched (had a sexual relation with) them, and you have appointed unto them the Mahr (bridal money given by the husbands to his wife at the time of marriage), then pay half of that (Mahr), unless they (the women) agree to forego it, or he (the husband), in whose hands is the marriage tie, agrees to forego and give her full appointed Mahr. And to forego and give (her the full Mahr) is nearer to At-Taqwa (piety, right-eousness, etc.). And do not forget liberality between yourselves. Truly, Allâh is All-Seer of what you do.


2. Al-Baqara (2 : 238)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 238
Transliteration
238. Hafithoo AAala al ssalawati waal ssalati alwusta waqoomoo lillahi qaniteena
Translation
238. Guard strictly (five obligatory) AsSalawât (the prayers) especially the middle Salât (i.e. the best prayer 'Asr). And stand before Allâh with obedience [and do not speak to others during the Salât (prayers)].


2. Al-Baqara (2 : 239)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 239
Transliteration
239. Fa-in khiftum farijalan aw rukbanan fa-itha amintum fao thkuroo Allaha kama AAallamakum ma lam takoonoo taAAlamoona
Translation
239. And if you fear (an enemy), perfrom Salât (pray) on foot or riding. And when you are in safety, offer the Salât (prayer) in the manner He has taught you, which you knew not (before).


2. Al-Baqara (2 : 240)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 240
Transliteration
240. Waallatheena yutawaffawna minkum wayatharoona azwajan wasiyyatan li-azwajihim mataAAan ila alhawli ghayra ikhrajin fa-in kharajna fala junaha AAalaykum fee ma faAAalna fee anfusihinna min maAAroofin waAllahu AAazeezun hakeemun
Translation
240. And those of you who die and leave behind wives should bequeath for their wives a year's maintenance and residence without turning them out, but if they (wives) leave, there is no sin on you for that which they do of themselves, provided it is honourable (e.g. lawful marriage). And Allâh is All-Mighty, All-Wise. [The order of this Verse has been cancelled (abrogated) by Verse 4:12].


2. Al-Baqara (2 : 241)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 241
Transliteration
241. Walilmutallaqati mataAAun bialmaAAroofi haqqan AAala almuttaqeena
Translation
241. And for divorced women, maintenance (should be provided) on reasonable (scale). This is a duty on Al-Muttaqûn (the pious - see V.2:2).


2. Al-Baqara (2 : 242)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 242
Transliteration
242. Kathalika yubayyinu Allahu lakum ayatihi laAAallakum taAAqiloona
Translation
242. Thus Allâh makes clear His Ayât (Laws) to you, in order that you may understand.


2. Al-Baqara (2 : 243)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 243
Transliteration
243. Alam tara ila allatheena kharajoo min diyarihim wahum oloofun hathara almawti faqala lahumu Allahu mootoo thumma ahyahum inna Allaha lathoo fadlin AAala alnnasi walakinna akthara alnnasi la yashkuroona
Translation
243. Did you (O Muhammad SAW) not think of those who went forth from their homes in thousands, fearing death? Allâh said to them, "Die". And then He restored them to life. Truly, Allâh is full of Bounty to mankind, but most men thank not.


2. Al-Baqara (2 : 244)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 244
Transliteration
244. Waqatiloo fee sabeeli Allahi waiAAlamoo anna Allaha sameeAAun AAaleemun
Translation
244. And fight in the Way of Allâh and know that Allâh is All-Hearer, All-Knower.


2. Al-Baqara (2 : 245)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 245
Transliteration
245. Man tha allathee yuqridu Allaha qardan hasanan fayudaAAifahu lahu adAAafan katheeratan waAllahu yaqbidu wayabsutu wa-ilayhi turjaAAoona
Translation
245. Who is he that will lend to Allâh a goodly loan so that He may multiply it to him many times? And it is Allâh that decreases or increases (your provisions), and unto Him you shall return.


2. Al-Baqara (2 : 246)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 246
Transliteration
246. Alam tara ila almala-i min banee isra-eela min baAAdi moosa ith qaloo linabiyyin lahumu ibAAath lana malikan nuqatil fee sabeeli Allahi qala hal AAasaytum in kutiba AAalaykumu alqitalu alla tuqatiloo qaloo wama lana alla nuqatila fee sabeeli Allahi waqad okhrijna min diyarina waabna-ina falamma kutiba AAalayhimu alqitalu tawallaw illa qaleelan minhum waAllahu AAaleemun bial thth alimeena
Translation
246. Have you not thought about the group of the Children of Israel after (the time of) Musâ (Moses)? When they said to a Prophet of theirs, "Appoint for us a king and we will fight in Allâh's Way." He said, "Would you then refrain from fighting, if fighting was prescribed for you?" They said, "Why should we not fight in Allâh's Way while we have been driven out of our homes and our children (families have been taken as captives)?" But when fighting was ordered for them, they turned away, all except a few of them. And Allâh is All-Aware of the Zâlimûn (polytheists and wrong-doers).


2. Al-Baqara (2 : 247)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 247
Transliteration
247. Waqala lahum nabiyyuhum inna Allaha qad baAAatha lakum taloota malikan qaloo anna yakoonu lahu almulku AAalayna wanahnu ahaqqu bialmulki minhu walam yu/ta saAAatan mina almali qala inna Allaha istafahu AAalaykum wazadahu bastatan fee alAAilmi waaljismi waAllahu yu/tee mulkahu man yashao waAllahu wasiAAun AAaleemun
Translation
247. And their Prophet (Samuel <><>) said to them, "Indeed Allâh has appointed Talût (Saul) as a king over you." They said, "How can he be a king over us when we are better fitted than him for the kingdom, and he has not been given enough wealth." He said: "Verily, Allâh has chosen him above you and has increased him abundantly in knowledge and stature. And Allâh grants His Kingdom to whom He wills. And Allâh is All-Sufficient for His creatures' needs, All-Knower."


2. Al-Baqara (2 : 248)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 248
Transliteration
248. Waqala lahum nabiyyuhum inna ayata mulkihi an ya/tiyakumu alttabootu feehi sakeenatun min rabbikum wabaqiyyatun mimma taraka alu moosa waalu haroona tahmiluhu almala-ikatu inna fee thalika laayatan lakum in kuntum mu/mineena
Translation
248. And their Prophet (Samuel <><>) said to them: Verily! The sign of His Kingdom is that there shall come to you At-Tâbût (a wooden box), wherein is Sakinah (peace and reassurance) from your Lord and a remnant of that which Musâ (Moses) and Hârûn (Aaron) left behind, carried by the angels. Verily, in this is a sign for you if you are indeed believers.


2. Al-Baqara (2 : 249)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 249
Transliteration
249. Falamma fasala talootu bialjunoodi qala inna Allaha mubtaleekum binaharin faman shariba minhu falaysa minnee waman lam yatAAamhu fa-innahu minnee illa mani ightarafa ghurfatan biyadihi fashariboo minhu illa qaleelan minhum falamma jawazahu huwa waallatheena amanoo maAAahu qaloo la taqata lana alyawma bijaloota wajunoodihi qala allatheena yathunnoona annahum mulaqoo Allahi kam min fi-atin qaleelatin ghalabat fi-atan katheeratan bi-ithni Allahi waAllahu maAAa al ssabireena
Translation
249. Then when Talût (Saul) set out with the army, he said: "Verily! Allâh will try you by a river. So whoever drinks thereof, he is not of me, and whoever tastes it not, he is of me, except him who takes (thereof) in the hollow of his hand." Yet, they drank thereof, all, except a few of them. So when he had crossed it (the river), he and those who believed with him, they said: "We have no power this day against Jalût (Goliath) and his hosts." But those who knew with certainty that they were to meet their Lord, said: "How often a small group overcame a mighty host by Allâh's Leave?" And Allâh is with As-Sâbirin (the patient ones, etc.).


2. Al-Baqara (2 : 250)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 250
Transliteration
250. Walamma barazoo lijaloota wajunoodihi qaloo rabbana afrigh AAalayna sabran wathabbit aqdamana waonsurna AAala alqawmi alkafireena
Translation
250. And when they advanced to meet Jalût (Goliath) and his forces, they invoked: "Our Lord! Pour forth on us patience and make us victorious over the disbelieving people."


2. Al-Baqara (2 : 251)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 251
Transliteration
251. Fahazamoohum bi-ithni Allahi waqatala dawoodu jaloota waatahu Allahu almulka waalhikmata waAAallamahu mimma yashao walawla dafAAu Allahi alnnasa baAAdahum bibaAAdin lafasadati al-ardu walakinna Allaha thoo fadlin AAala alAAalameena
Translation
251. So they routed them by Allâh's Leave and Dawûd (David) killed Jalût (Goliath), and Allâh gave him [Dawûd (David)] the kingdom [after the death of Talût (Saul) and Samuel] and AlHikmah (Prophethood), and taught him of that which He willed. And if Allâh did not check one set of people by means of another, the earth would indeed be full of mischief. But Allâh is full of Bounty to the 'Alamîn (mankind, jinns and all that exists).


2. Al-Baqara (2 : 252)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 252
Transliteration
252. Tilka ayatu Allahi natlooha AAalayka bialhaqqi wa-innaka lamina almursaleena
Translation
252. These are the Verses of Allâh, We recite them to you (O Muhammad SAW) in truth, and surely, you are one of the Messengers (of Allâh).


2. Al-Baqara (2 : 253)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 253
Transliteration
253. Tilka alrrusulu faddalna baAAdahum AAala baAAdin minhum man kallama Allahu warafaAAa baAAdahum darajatin waatayna AAeesa ibna maryama albayyinati waayyadnahu biroohi alqudusi walaw shaa Allahu ma iqtatala allatheena min baAAdihim min baAAdi ma jaat-humu albayyinatu walakini ikhtalafoo faminhum man amana waminhum man kafara walaw shaa Allahu ma iqtataloo walakinna Allaha yafAAalu ma yureedu
Translation
253. Those Messengers! We preferred some to others; to some of them Allâh spoke (directly); others He raised to degrees (of honour); and to 'Iesa (Jesus), the son of Maryam (Mary), We gave clear proofs and evidences, and supported him with Rûh-ul-Qudus [Jibrael (Gabriel)]. If Allâh had willed, succeeding generations would not have fought against each other, after clear Verses of Allâh had come to them, but they differed - some of them believed and others disbelieved. If Allâh had willed, they would not have fought against one another, but Allâh does what He likes.


2. Al-Baqara (2 : 254)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 254
Transliteration
254. Ya ayyuha allatheena amanoo anfiqoo mimma razaqnakum min qabli an ya/tiya yawmun la bayAAun feehi wala khullatun wala shafaAAatun waalkafiroona humu al thth alimoona
Translation
254. O you who believe! Spend of that with which We have provided for you, before a Day comes when there will be no bargaining, nor friendship, nor intercession. And it is the disbelievers who are the Zâlimûn (wrong-doers, etc.).


2. Al-Baqara (2 : 255)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 255
Transliteration
255. Allahu la ilaha illa huwa alhayyu alqayyoomu la ta/khuthuhu sinatun wala nawmun lahu ma fee alssamawati wama fee al-ardi man tha allathee yashfaAAu AAindahu illa bi-ithnihi yaAAlamu ma bayna aydeehim wama khalfahum wala yuheetoona bishay-in min AAilmihi illa bima shaa wasiAAa kursiyyuhu alssamawati waal-arda wala yaooduhu hifthuhuma wahuwa alAAaliyyu alAAatheemu
Translation
255. Allâh! Lâ ilâha illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exists. Neither slumber, nor sleep overtake Him. To Him belongs whatever is in the heavens and whatever is on earth. Who is he that can intercede with Him except with His Permission? He knows what happens to them (His creatures) in this world, and what will happen to them in the Hereafter . And they will never compass anything of His Knowledge except that which He wills. His Kursî extends over the heavens and the earth, and He feels no fatigue in guarding and preserving them. And He is the Most High, the Most Great. [This Verse 2:255 is called Ayat-ul-Kursî.]


2. Al-Baqara (2 : 256)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 256
Transliteration
256. La ikraha fee alddeeni qad tabayyana alrrushdu mina alghayyi faman yakfur bial ttaghooti wayu/min biAllahi faqadi istamsaka bialAAurwati alwuthqa la infisama laha waAllahu sameeAAun AAaleemun
Translation
256. There is no compulsion in religion. Verily, the Right Path has become distinct from the wrong path. Whoever disbelieves in Tâghût and believes in Allâh, then he has grasped the most trustworthy handhold that will never break. And Allâh is All-Hearer, All-Knower.


2. Al-Baqara (2 : 257)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 257
Transliteration
257. Allahu waliyyu allatheena amanoo yukhrijuhum mina al ththulumati ila alnnoori waallatheena kafaroo awliyaohumu al ttaghootu yukhrijoonahum mina alnnoori ila al ththulumati ola-ika as-habu alnnari hum feeha khalidoona
Translation
257. Allâh is the Walî (Protector or Guardian) of those who believe. He brings them out from darkness into light. But as for those who disbelieve, their Auliyâ (supporters and helpers) are Tâghût [false deities and false leaders, etc.], they bring them out from light into darkness. Those are the dwellers of the Fire, and they will abide therein forever.


2. Al-Baqara (2 : 258)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 258
Transliteration
258. Alam tara ila allathee hajja ibraheema fee rabbihi an atahu Allahu almulka ith qala ibraheemu rabbiya allathee yuhyee wayumeetu qala ana ohyee waomeetu qala ibraheemu fa-inna Allaha ya/tee bialshshamsi mina almashriqi fa/ti biha mina almaghribi fabuhita allathee kafara waAllahu la yahdee alqawma al thth alimeena
Translation
258. Have you not looked at him who disputed with Ibrâhim (Abraham) about his Lord (Allâh), because Allâh had given him the kingdom? When Ibrâhim (Abraham) said (to him): "My Lord (Allâh) is He Who gives life and causes death." He said, "I give life and cause death." Ibrâhim (Abraham) said, "Verily! Allâh causes the sun to rise from the east; then cause it you to rise from the west." So the disbeliever was utterly defeated. And Allâh guides not the people, who are Zâlimûn (wrong-doers, etc.).


2. Al-Baqara (2 : 259)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 259
Transliteration
259. Aw kaallathee marra AAala qaryatin wahiya khawiyatun AAala AAurooshiha qala anna yuhyee hathihi Allahu baAAda mawtiha faamatahu Allahu mi-ata AAamin thumma baAAathahu qala kam labithta qala labithtu yawman aw baAAda yawmin qala bal labithta mi-ata AAamin faonthur ila taAAamika washarabika lam yatasannah waonthur ila himarika walinajAAalaka ayatan lilnnasi waonthur ila alAAith ami kayfa nunshizuha thumma naksooha lahman falamma tabayyana lahu qala aAAlamu anna Allaha AAala kulli shay-in qadeerun
Translation
259. Or like the one who passed by a town and it had tumbled over its roofs. He said: "Oh! How will Allâh ever bring it to life after its death?" So Allâh caused him to die for a hundred years, then raised him up (again). He said: "How long did you remain (dead)?" He (the man) said: "(Perhaps) I remained (dead) a day or part of a day". He said: "Nay, you have remained (dead) for a hundred years, look at your food and your drink, they show no change; and look at your donkey! And thus We have made of you a sign for the people. Look at the bones, how We bring them together and clothe them with flesh". When this was clearly shown to him, he said, "I know (now) that Allâh is Able to do all things."


2. Al-Baqara (2 : 260)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 260
Transliteration
260. Wa-ith qala ibraheemu rabbi arinee kayfa tuhyee almawta qala awa lam tu/min qala bala walakin liyatma-inna qalbee qala fakhuth arbaAAatan mina al ttayri fasurhunna ilayka thumma ijAAal AAala kulli jabalin minhunna juz-an thumma odAAuhunna ya/teenaka saAAyan waiAAlam anna Allaha AAazeezun hakeemun
Translation
260. And (remember) when Ibrâhim (Abraham) said, "My Lord! Show me how You give life to the dead." He (Allâh) said: "Do you not believe?" He [Ibrâhim (Abraham)] said: "Yes (I believe), but to be stronger in Faith." He said: "Take four birds, then cause them to incline towards you (then slaughter them, cut them into pieces), and then put a portion of them on every hill, and call them, they will come to you in haste. And know that Allâh is All-Mighty, All-Wise."


2. Al-Baqara (2 : 261)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 261
Transliteration
261. Mathalu allatheena yunfiqoona amwalahum fee sabeeli Allahi kamathali habbatin anbatat sabAAa sanabila fee kulli sunbulatin mi-atu habbatin waAllahu yudaAAifu liman yashao waAllahu wasiAAun AAaleemun
Translation
261. The likeness of those who spend their wealth in the Way of Allâh, is as the likeness of a grain (of corn); it grows seven ears, and each ear has a hundred grains. Allâh gives manifold increase to whom He pleases. And Allâh is All-Sufficient for His creatures' needs, All-Knower.


2. Al-Baqara (2 : 262)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 262
Transliteration
262. Allatheena yunfiqoona amwalahum fee sabeeli Allahi thumma la yutbiAAoona ma anfaqoo mannan wala athan lahum ajruhum AAinda rabbihim wala khawfun AAalayhim wala hum yahzanoona
Translation
262. Those who spend their wealth in the Cause of Allâh, and do not follow up their gifts with reminders of their generosity or with injury, their reward is with their Lord. On them shall be no fear, nor shall they grieve.


2. Al-Baqara (2 : 263)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 263
Transliteration
263. Qawlun maAAroofun wamaghfiratun khayrun min sadaqatin yatbaAAuha athan waAllahu ghaniyyun haleemun
Translation
263. Kind words and forgiving of faults are better than Sadaqah (charity) followed by injury. And Allâh is Rich (Free of all wants) and He is Most-Forbearing.


2. Al-Baqara (2 : 264)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 264
Transliteration
264. Ya ayyuha allatheena amanoo la tubtiloo sadaqatikum bialmanni waal-atha kaallathee yunfiqu malahu ri-aa alnnasi wala yu/minu biAllahi waalyawmi al-akhiri famathaluhu kamathali safwanin AAalayhi turabun faasabahu wabilun fatarakahu saldan la yaqdiroona AAala shay-in mimma kasaboo waAllahu la yahdee alqawma alkafireena
Translation
264. O you who believe! Do not render in vain your Sadaqah (charity) by reminders of your generosity or by injury, like him who spends his wealth to be seen of men, and he does not believe in Allâh, nor in the Last Day. His likeness is the likeness of a smooth rock on which is a little dust; on it falls heavy rain which leaves it bare. They are not able to do anything with what they have earned. And Allâh does not guide the disbelieving people.


2. Al-Baqara (2 : 265)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 265
Transliteration
265. Wamathalu allatheena yunfiqoona amwalahumu ibtighaa mardati Allahi watathbeetan min anfusihim kamathali jannatin birabwatin asabaha wabilun faatat okulaha diAAfayni fa-in lam yusibha wabilun fatallun waAllahu bima taAAmaloona baseerun
Translation
265. And the likeness of those who spend their wealth seeking Allâh's Pleasure while they in their ownselves are sure and certain that Allâh will reward them (for their spending in His Cause), is the likeness of a garden on a height; heavy rain falls on it and it doubles its yield of harvest. And if it does not receive heavy rain, light rain suffices it. And Allâh is All-Seer of (knows well) what you do.


2. Al-Baqara (2 : 266)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 266
Transliteration
266. Ayawaddu ahadukum an takoona lahu jannatun min nakheelin waaAAnabin tajree min tahtiha al-anharu lahu feeha min kulli alththamarati waasabahu alkibaru walahu thurriyyatun duAAafao faasabaha iAAsarun feehi narun fai htaraqat kathalika yubayyinu Allahu lakumu al-ayati laAAallakum tatafakkaroona
Translation
266. Would any of you wish to have a garden with date-palms and vines, with rivers flowing underneath, and all kinds of fruits for him therein, while he is striken with old age, and his children are weak (not able to look after themselves), then it is struck with a fiery whirlwind, so that it is burnt? Thus does Allâh make clear His Ayât (proofs, evidences, verses) to you that you may give thought.


2. Al-Baqara (2 : 267)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 267
Transliteration
267. Ya ayyuha allatheena amanoo anfiqoo min tayyibati ma kasabtum wamimma akhrajna lakum mina al-ardi wala tayammamoo alkhabeetha minhu tunfiqoona walastum bi-akhitheehi illa an tughmidoo feehi waiAAlamoo anna Allaha ghaniyyun hameedun
Translation
267. O you who believe! Spend of the good things which you have (legally) earned, and of that which We have produced from the earth for you, and do not aim at that which is bad to spend from it, (though) you would not accept it save if you close your eyes and tolerate therein. And know that Allâh is Rich (Free of all wants), and Worthy of all praise.


2. Al-Baqara (2 : 268)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 268
Transliteration
268. Alshshaytanu yaAAidukumu alfaqra waya/murukum bialfahsha-i waAllahu yaAAidukum maghfiratan minhu wafadlan waAllahu wasiAAun AAaleemun
Translation
268. Shaitân (Satan) threatens you with poverty and orders you to commit Fahshâ (evil deeds, illegal sexual intercourse, sins etc.); whereas Allâh promises you Forgiveness from Himself and Bounty, and Allâh is All-Sufficient for His creatures' needs, All-Knower.


2. Al-Baqara (2 : 269)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 269
Transliteration
269. Yu/tee alhikmata man yashao waman yu/ta alhikmata faqad ootiya khayran katheeran wama yaththakkaru illa oloo al-albabi
Translation
269. He grants Hikmah to whom He pleases, and he, to whom Hikmah is granted, is indeed granted abundant good. But none remember (will receive admonition) except men of understanding.


2. Al-Baqara (2 : 270)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 270
Transliteration
270. Wama anfaqtum min nafaqatin aw nathartum min nathrin fa-inna Allaha yaAAlamuhu wama lil thth alimeena min ansarin
Translation
270. And whatever you spend for spendings (e.g., in Sadaqah - charity, etc. for Allâh's Cause) or whatever vow you make, be sure Allâh knows it all. And for the Zâlimûn (wrong-doers, etc.) there are no helpers.


2. Al-Baqara (2 : 271)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 271
Transliteration
271. In tubdoo al ssadaqati faniAAimma hiya wa-in tukhfooha watu/tooha alfuqaraa fahuwa khayrun lakum wayukaffiru AAankum min sayyi-atikum waAllahu bima taAAmaloona khabeerun
Translation
271. If you disclose your Sadaqât (alms-giving), it is well, but if you conceal it, and give it to the poor, that is better for you. (Allâh) will forgive you some of your sins. And Allâh is Well-Acquainted with what you do.


2. Al-Baqara (2 : 272)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 272
Transliteration
272. Laysa AAalayka hudahum walakinna Allaha yahdee man yashao wama tunfiqoo min khayrin fali-anfusikum wama tunfiqoona illa ibtighaa wajhi Allahi wama tunfiqoo min khayrin yuwaffa ilaykum waantum la tuthlamoona
Translation
272. Not upon you (Muhammad SAW) is their guidance, but Allâh guides whom He wills. And whatever you spend in good, it is for yourselves, when you spend not except seeking Allâh's Countenance. And whatever you spend in good, it will be repaid to you in full, and you shall not be wronged.


2. Al-Baqara (2 : 273)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 273
Transliteration
273. Lilfuqara-i allatheena ohsiroo fee sabeeli Allahi la yastateeAAoona darban fee al-ardi yahsabuhumu aljahilu aghniyaa mina alttaAAaffufi taAArifuhum biseemahum la yas-aloona alnnasa ilhafan wama tunfiqoo min khayrin fa-inna Allaha bihi AAaleemun
Translation
273. (Charity is) for Fuqarâ (the poor), who in Allâh's Cause are restricted (from travel), and cannot move about in the land (for trade or work). The one who knows them not, thinks that they are rich because of their modesty. You may know them by their mark, they do not beg of people at all. And whatever you spend in good, surely Allâh knows it well.


2. Al-Baqara (2 : 274)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 274
Transliteration
274. Allatheena yunfiqoona amwalahum biallayli waalnnahari sirran waAAalaniyatan falahum ajruhum AAinda rabbihim wala khawfun AAalayhim wala hum yahzanoona
Translation
274. Those who spend their wealth (in Allâh's Cause) by night and day, in secret and in public, they shall have their reward with their Lord. On them shall be no fear, nor shall they grieve.


2. Al-Baqara (2 : 275)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 275
Transliteration
275. Allatheena ya/kuloona alrriba la yaqoomoona illa kama yaqoomu allathee yatakhabbatuhu alshshaytanu mina almassi thalika bi-annahum qaloo innama albayAAu mithlu alrriba waahalla Allahu albayAAa waharrama alrriba faman jaahu mawAAithatun min rabbihi faintaha falahu ma salafa waamruhu ila Allahi waman AAada faola-ika as-habu alnnari hum feeha khalidoona
Translation
275. Those who eat Ribâ (usury) will not stand (on the Day of Resurrection) except like the standing of a person beaten by Shaitân (Satan) leading him to insanity. That is because they say: "Trading is only like Ribâ (usury)," whereas Allâh has permitted trading and forbidden Ribâ (usury). So whosoever receives an admonition from his Lord and stops eating Ribâ (usury) shall not be punished for the past; his case is for Allâh (to judge); but whoever returns [to Ribâ (usury)], such are the dwellers of the Fire - they will abide therein.


2. Al-Baqara (2 : 276)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 276
Transliteration
276. Yamhaqu Allahu alrriba wayurbee al ssadaqati waAllahu la yuhibbu kulla kaffarin atheemin
Translation
276. Allâh will destroy Ribâ (usury) and will give increase for Sadaqât (deeds of charity, alms, etc.) And Allâh likes not the disbelievers, sinners.


2. Al-Baqara (2 : 277)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 277
Transliteration
277. Inna allatheena amanoo waAAamiloo al ssalihati waaqamoo al ssalata waatawoo alzzakata lahum ajruhum AAinda rabbihim wala khawfun AAalayhim wala hum yahzanoona
Translation
277. Truly those who believe, and do deeds of righteousness, and perform As-Salât (Iqâmat-as-Salât), and give Zakât, they will have their reward with their Lord. On them shall be no fear, nor shall they grieve.


2. Al-Baqara (2 : 278)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 278
Transliteration
278. Ya ayyuha allatheena amanoo ittaqoo Allaha watharoo ma baqiya mina alrriba in kuntum mu/mineena
Translation
278. O you who believe! Be afraid of Allâh and give up what remains (due to you) from Ribâ (usury) (from now onward), if you are (really) believers.


2. Al-Baqara (2 : 279)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 279
Transliteration
279. Fa-in lam tafAAaloo fa/thanoo biharbin mina Allahi warasoolihi wa-in tubtum falakum ruoosu amwalikum la tathlimoona wala tuthlamoona
Translation
279. And if you do not do it, then take a notice of war from Allâh and His Messenger but if you repent, you shall have your capital sums. Deal not unjustly (by asking more than your capital sums), and you shall not be dealt with unjustly (by receiving less than your capital sums).


2. Al-Baqara (2 : 280)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 280
Transliteration
280. Wa-in kana thoo AAusratin fanathiratun ila maysaratin waan tasaddaqoo khayrun lakum in kuntum taAAlamoona
Translation
280. And if the debtor is in a hard time (has no money), then grant him time till it is easy for him to repay, but if you remit it by way of charity, that is better for you if you did but know.


2. Al-Baqara (2 : 281)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 281
Transliteration
281. Waittaqoo yawman turjaAAoona feehi ila Allahi thumma tuwaffa kullu nafsin ma kasabat wahum la yuthlamoona
Translation
281. And be afraid of the Day when you shall be brought back to Allâh. Then every person shall be paid what he earned, and they shall not be dealt with unjustly.


2. Al-Baqara (2 : 282)

2. Al-Baqara (The Cow)

Surah: 2 Aya: 282

Transliteration

282. Ya ayyuha allatheena amanoo itha tadayantum bidaynin ila ajalin musamman faoktuboohu walyaktub baynakum katibun bialAAadli wala ya/ba katibun an yaktuba kama AAallamahu Allahu falyaktub walyumlili allathee AAalayhi alhaqqu walyattaqi Allaha rabbahu wala yabkhas minhu shay-an fa-in kana allathee AAalayhi alhaqqu safeehan aw daAAeefan aw la yastateeAAu an yumilla huwa falyumlil waliyyuhu bialAAadli waistashhidoo shaheedayni min rijalikum fa-in lam yakoona rajulayni farajulun waimraatani mimman tardawna mina alshshuhada-i an tadilla ihdahuma fatuthakkira ihdahuma al-okhra wala ya/ba alshshuhadao itha ma duAAoo wala tas-amoo an taktuboohu sagheeran aw kabeeran ila ajalihi thalikum aqsatu AAinda Allahi waaqwamu lilshshahadati waadna alla tartaboo illa an takoona tijaratan hadiratan tudeeroonaha baynakum falaysa AAalaykum junahun alla taktubooha waashhidoo itha tabayaAAtum wala yudarra katibun wala shaheedun wa-in tafAAaloo fa-innahu fusooqun bikum waittaqoo Allaha wayuAAallimukumu Allahu waAllahu bikulli shay-in AAaleemun

Translation

282. O you who believe! When you contract a debt for a fixed period, write it down. Let a scribe write it down in justice between you. Let not the scribe refuse to write as Allâh has taught him, so let him write. Let him (the debtor) who incurs the liability dictate, and he must fear Allâh, his Lord, and diminish not anything of what he owes. But if the debtor is of poor understanding, or weak, or is unable himself to dictate, then let his guardian dictate in justice. And get two witnesses out of your own men. And if there are not two men (available), then a man and two women, such as you agree for witnesses, so that if one of them (two women) errs, the other can remind her. And the witnesses should not refuse when they are called on (for evidence). You should not become weary to write it (your contract), whether it be small or big, for its fixed term, that is more just with Allâh; more solid as evidence, and more convenient to prevent doubts among yourselves, save when it is a present trade which you carry out on the spot among yourselves, then there is no sin on you if you do not write it down. But take witnesses whenever you make a commercial contract. Let neither scribe nor witness suffer any harm, but if you do (such harm), it would be wickedness in you. So be afraid of Allâh; and Allâh teaches you. And Allâh is the All-Knower of each and everything.


2. Al-Baqara (2 : 283)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 283
Transliteration
283. Wa-in kuntum AAala safarin walam tajidoo katiban farihanun maqboodatun fa-in amina baAAdukum baAAdan falyu-addi allathee i/tumina amanatahu walyattaqi Allaha rabbahu wala taktumoo alshshahadata waman yaktumha fa-innahu athimun qalbuhu waAllahu bima taAAmaloona AAaleemun
Translation
283. And if you are on a journey and cannot find a scribe, then let there be a pledge taken (mortgaging); then if one of you entrust the other, let the one who is entrusted discharge his trust (faithfully), and let him be afraid of Allâh, his Lord. And conceal not the evidence for he, who hides it, surely his heart is sinful. And Allâh is All-Knower of what you do.


2. Al-Baqara (2 : 284)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 284
Transliteration
284. Lillahi ma fee alssamawati wama fee al-ardi wa-in tubdoo ma fee anfusikum aw tukhfoohu yuhasibkum bihi Allahu fayaghfiru liman yashao wayuAAaththibu man yashao waAllahu AAala kulli shay-in qadeerun
Translation
284. To Allâh belongs all that is in the heavens and all that is on the earth, and whether you disclose what is in your ownselves or conceal it, Allâh will call you to account for it. Then He forgives whom He wills and punishes whom He wills. And Allâh is Able to do all things.


2. Al-Baqara (2 : 285)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 285
Transliteration
285. Amana alrrasoolu bima onzila ilayhi min rabbihi waalmu/minoona kullun amana biAllahi wamala-ikatihi wakutubihi warusulihi la nufarriqu bayna ahadin min rusulihi waqaloo samiAAna waataAAna ghufranaka rabbana wa-ilayka almaseeru
Translation
285. . The Messenger (Muhammad SAW) believes in what has been sent down to him from his Lord, and (so do) the believers. Each one believes in Allâh, His Angels, His Books, and His Messengers. They say, "We make no distinction between one another of His Messengers" - and they say, "We hear, and we obey. (We seek) Your Forgiveness, our Lord, and to You is the return (of all)."


2. Al-Baqara (2 : 286)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 286
Transliteration
286. La yukallifu Allahu nafsan illa wusAAaha laha ma kasabat waAAalayha ma iktasabat rabbana la tu-akhithna in naseena aw akhta/na rabbana wala tahmil AAalayna isran kama hamaltahu AAala allatheena min qablina rabbana wala tuhammilna ma la taqata lana bihi waoAAfu AAanna waighfir lana wairhamna anta mawlana faonsurna AAala alqawmi alkafireena
Translation
286. Allâh burdens not a person beyond his scope. He gets reward for that (good) which he has earned, and he is punished for that (evil) which he has earned. "Our Lord! Punish us not if we forget or fall into error, our Lord! Lay not on us a burden like that which You did lay on those before us (Jews and Christians); our Lord! Put not on us a burden greater than we have strength to bear. Pardon us and grant us Forgiveness. Have mercy on us. You are our Maulâ (Patron, Suppor-ter and Protector, etc.) and give us victory over the disbelieving people."


3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran) Intro

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)

Maududi's Introduction

Name

This Surah takes its name from v. 33. Al-i-Imran, like the names of many other surahs, is merely a name to distinguish it from other surahs and does not imply that the family of Imran has been discussed in it.

The Period of Revelation

This Surah consists of four discourses The first discourses :-

The first discourse (vv. 1-32) was probably revealed soon after the Battle of Badr.

The second discourse (vv. 33-63) was revealed in 9 A. H. on the occasion of the visit of the deputation from the Christians of Najran.

The third discourse (vv. 64-120) appears to have been revealed immediately after the first one.

The fourth discourse (vv. 121-200) was revealed after the Battle of Uhd.

Subject

Though these discourses were revealed at different periods and on different occasions, they are so inter-linked and so inter-connected iii regard to their aim, object and central theme that they make together one continuous whole. This Surah has been especially addressed to two groups-the people of the Book (the Jews and the Christians) and the followers of Muhammad (Allah's peace be upon him).

The message has been extended to the Jews and the Christians in continuation of the invitation in Al-Baqarah, in which they have been admonished for their erroneous beliefs and evil morals and advised to accept, as a remedy, the Truth of the Quran. They have been told here that Muhammad (Allah's peace be, upon him) taught the same right way of life that had been preached by their own Prophets; that it alone was the Right Way, the way of Allah; hence any deviation from it will be wrong even according to their own Scriptures.

The second group, the Muslims, who had been declared to be the best Community in Al-Baqarah and appointed torch-bearers of the Truth and entrusted with the responsibility of reforming the world, have been given additional instructions in continuation of those given in the preceding Surah. The Muslims have been warned to learn a lesson from the religious and moral degeneration of the former communities and to refrain from treading in their footsteps. Instructions have also been given about the reformative work they had to perform. Besides this, they have been taught how to deal with the people of the Book and the hypocrites who were putting different kinds of hindrances in the way of Allah. Above all, they have been warned to guard against those weaknesses which had come to the surface in the Battle Uhd.

Background

The following is the background of the Surah:

  1. The Believers had met with all sorts of trials and hardships about which they had been forewarned in Al- Baqarah. Though they had come out victorious in the Battle of Badr, they were not out of danger yet. Their victory had aroused the enmity of all those powers in Arabia which were opposed to the Islamic Movement. Signs of threatening storms had begun to appear on all sides and the Muslims were in a perpetual state of fear and anxiety. It looked as if the whole Arabian world around the tiny state of Al- Madinah -- which was no more than a village state at that time -- was bent upon blotting out its very existence. This state of war was also adversely affecting its economy, which had already been badly disturbed by the influx of the Muslim refugees from Makkah.

  2. Then there was the disturbing problem of the Jewish clans who lived in the suburbs of Al-Madinah. They were discarding the treaties of alliance they had made with the Holy Prophet after his migration from Makkah. So much so that on the occasion of the Battle of Badr, these people of the Book sympathized with the evil aims of the idolaters, in spite of the fact that their fundamental articles of the Faith -- Oneness of Allah, Prophethood, Life-after- death -- were the same as those of the Muslims. After the Battle of Badr, they openly began to incite the Quraish and other Arab clans to wreak their vengeance on the Muslims. Thus those Jewish clans set aside their centuries-old friendly and neighborly relations with the people of Al-Madinah. At last when their mischievous actions and breaches of treaties became unbearable, the Holy Prophet attacked the Bani- Qainu-qa'a, the most mischievous of all the other Jewish clans who had conspired with the hypocrites of Al-Madinah and the idolatrous Arab clans to encircle the Believers on all sides. The magnitude of the peril might be judged from the fact that even the life of the Holy Prophet himself was always in danger. Therefore his Companions slept in their armors during that period and kept watch at night to guard against any sudden attack, and whenever the Holy Prophet happened to be out of sight even for a short while, they would at once set out in search of him.

  3. This incitement by the Jews added fuel to the fire which was burning in the hearts of the Quraish and they began to make preparations to avenge the defeat they had suffered at Bad. A year after this an army of 3,000 strong marched out of Makkah to invade Al-Madinah and a battle took place at the foot of Mount Uhd. The Holy Prophet came out of Al-Madinah with one thousand men to meet the enemy. While they were marching to the battle-field, three hundred hypocrites deserted the army and returned to Al- Madinah, but there still remained a small band of hypocrites among the seven hundred who accompanied the Holy Prophet. They played their part and did their worst to create mischief and chaos in the ranks of the Believers during the Battle. This was the first clear indication of the fact that within the fold of the Muslim Community there was quite a large number of saboteurs who were always ready to conspire with the external enemies to harm their own brethren.

  4. Though the devices of the hypocrites had played a great part in the set-back at Uhd, the weaknesses of the Muslims themselves contributed no less to it. And it was but natural that the Muslims should show signs of moral weakness for they were a new community which had only recently been formed on a new ideology and had not as yet got a thorough moral training. Naturally in this second hard test of their physical and moral strength, some weaknesses came to the surface. That is why a detailed review of the Battle of Uhd was needed to warn the Muslims of their shortcomings and to issue instructions for their reform. It should also be noted that this review of the Battle is quite different from the reviews that are usually made by generals on similar occasions.

Subject: Guidance

This Surah is the sequel to, Al-Baqarah and the invitation therein is continued to the people of the Book. In Al- Baqarah the Jews were pointedly invited to accept the Guidance and in this Surah the Christians have particularly been admonished to give up their erroneous beliefs and accept the Guidance of the Quran. At the same time, the Muslims have been instructed to nourish the virtues that may enable them to carry out their obligations and spread the Divine Guidance.

Topics and their Interconnection

In these introductory verses, the fundamental truths about Allah, Revelation and Life-after-death have been reiterated to serve as fitting preliminaries, leading to the main topics discussed in the Surah. 1 - 32

This discourse is particularly addressed to the Christians and invites them to accept Islam. It clears Jesus and his mother not only from the stigma maliciously set upon them by the Jews, but also refutes the erroneous Christian creed of the Divinity of Jesus which had been formulated because of his miraculous birth. For this purpose the instances of John the Baptist to a barren woman and an extremely aged man and that of Adam without father and mother have been cited to show that there is nothing in the birth of Jesus without a father to entitle him to Divinity. 33 - 65

In these verses the people of the Book, the Jews, have been invited to give up their sinister ways and accept the divine Guidance. At the same time the Muslims have been warned to be on their guard against their malicious intentions, erroneous ways and absurd objections. 66 - 101

The Muslims have been instructed to learn lessons from the history of the people of the Book and also to guard themselves against their machinations, and to prepare and train themselves to establish virtue and eradicate evil. 102 - 120

In this portion, a review of the Battle of Uhd has been mad to teach and reassure the Muslims that the machinations of their enemies could do them no harm, if they would practise restraint and fortitude and have fear of Allah. It has been pointed out that the set-back they had suffered was due to the lack of some moral qualities and the existence of some evils. Since the main cause of the defeat was the greed of the archers, guarding the pass, the taking of interest has been prohibited to eradicate this evil. 121 - 175

The main theme of the verses 109 - 120 has been resumed to reassure and encourage the Muslims against the dangerous plots of their enemies. 175 - 189

This is the conclusion of the Surah and is not directly connected with the verses immediately preceding it but with the theme of the Surah as a whole. 190 - 200


3. Aal-E-Imran (3 : 1)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 1
Transliteration
1. Alif-lam-meem
Translation
1. Alif-Lâm-Mîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings].


3. Aal-E-Imran (3 : 2)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 2
Transliteration
2. Allahu la ilaha illa huwa alhayyu alqayyoomu
Translation
2. Allâh! Lâ ilahâ illa Huwa (none has the right to be worshipped but He), the Ever Living, the One Who sustains and protects all that exists.


3. Aal-E-Imran (3 : 3)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 3
Transliteration
3. Nazzala AAalayka alkitaba bialhaqqi musaddiqan lima bayna yadayhi waanzala alttawrata waal-injeela
Translation
3. It is He Who has sent down the Book (the Qur'ân) to you (Muhammad SAW) with truth, confirming what came before it. And he sent down the Taurât (Torah) and the Injeel (Gospel).


3. Aal-E-Imran (3 : 4)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 4
Transliteration
4. Min qablu hudan lilnnasi waanzala alfurqana inna allatheena kafaroo bi-ayati Allahi lahum AAathabun shadeedun waAllahu AAazeezun thoo intiqamin
Translation
4. Aforetime, as a guidance to mankind, And He sent down the criterion [of judgement between right and wrong (this Qur'ân)]. Truly, those who disbelieve in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, for them there is a severe torment; and Allâh is All-Mighty, All-Able of Retribution.


3. Aal-E-Imran (3 : 5)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 5
Transliteration
5. Inna Allaha la yakhfa AAalayhi shay-on fee al-ardi wala fee alssama/-i
Translation
5. Truly, nothing is hidden from Allâh, in the earth or in the heavens.


3. Aal-E-Imran (3 : 6)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 6
Transliteration
6. Huwa allathee yusawwirukum fee al-arhami kayfa yashao la ilaha illa huwa alAAazeezu alhakeemu
Translation
6. He it is Who shapes you in the wombs as He pleases. Lâ ilâha illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise.


3. Aal-E-Imran (3 : 7)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 7
Transliteration
7. Huwa allathee anzala AAalayka alkitaba minhu ayatun muhkamatun hunna ommu alkitabi waokharu mutashabihatun faamma allatheena fee quloobihim zayghun fayattabiAAoona ma tashabaha minhu ibtighaa alfitnati waibtighaa ta/weelihi wama yaAAlamu ta/weelahu illa Allahu waalrrasikhoona fee alAAilmi yaqooloona amanna bihi kullun min AAindi rabbina wama yaththakkaru illa oloo al-albabi
Translation
7. It is He Who has sent down to you (Muhammad SAW) the Book (this Qur'ân). In it are Verses that are entirely clear, they are the foundations of the Book [and those are the Verses of Al-Ahkâm (commandments, etc.), Al-Farâ'id (obligatory duties) and Al-Hudud (legal laws for the punishment of thieves, adulterers, etc.)]; and others not entirely clear. So as for those in whose hearts there is a deviation (from the truth) they follow that which is not entirely clear thereof, seeking Al-Fitnah (polytheism and trials, etc.), and seeking for its hidden meanings, but none knows its hidden meanings save Allâh. And those who are firmly grounded in knowledge say: "We believe in it; the whole of it (clear and unclear Verses) are from our Lord." And none receive admonition except men of understanding. (Tafsir At-Tabarî).


3. Aal-E-Imran (3 : 8)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 8
Transliteration
8. Rabbana la tuzigh quloobana baAAda ith hadaytana wahab lana min ladunka rahmatan innaka anta alwahhabu
Translation
8. (They say): "Our Lord! Let not our hearts deviate (from the truth) after You have guided us, and grant us mercy from You. Truly, You are the Bestower."


3. Aal-E-Imran (3 : 9)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 9
Transliteration
9. Rabbana innaka jamiAAu alnnasi liyawmin la rayba feehi inna Allaha la yukhlifu almeeAAada
Translation
9. Our Lord! Verily, it is You Who will gather mankind together on the Day about which there is no doubt. Verily, Allâh never breaks His Promise".


3. Aal-E-Imran (3 : 10)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 10
Transliteration
10. Inna allatheena kafaroo lan tughniya AAanhum amwaluhum wala awladuhum mina Allahi shay-an waola-ika hum waqoodu alnnari
Translation
10. Verily, those who disbelieve, neither their properties nor their offspring will avail them whatsoever against Allâh; and it is they who will be fuel of the Fire.


3. Aal-E-Imran (3 : 11)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 11
Transliteration
11. Kada/bi ali firAAawna waallatheena min qablihim kaththaboo bi-ayatina faakhathahumu Allahu bithunoobihim waAllahu shadeedu alAAiqabi
Translation
11. Like the behaviour of the people of Fir'aun (Pharaoh) and those before them; they belied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), so Allâh seized (destroyed) them for their sins. And Allâh is Severe in punishment.


3. Aal-E-Imran (3 : 12)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 12
Transliteration
12. Qul lillatheena kafaroo satughlaboona watuhsharoona ila jahannama wabi/sa almihadu
Translation
12. Say (O Muhammad SAW) to those who disbelieve: "You will be defeated and gathered together to Hell, and worst indeed is that place to rest."


3. Aal-E-Imran (3 : 13)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 13
Transliteration
13. Qad kana lakum ayatun fee fi-atayni iltaqata fi-atun tuqatilu fee sabeeli Allahi waokhra kafiratun yarawnahum mithlayhim ra/ya alAAayni waAllahu yu-ayyidu binasrihi man yashao inna fee thalika laAAibratan li-olee al-absari
Translation
13. There has already been a sign for you (O Jews) in the two armies that met (in combat i.e. the battle of Badr): One was fighting in the Cause of Allâh, and as for the other (they) were disbelievers. They (the believers) saw them (the disbelievers) with their own eyes twice their number (although they were thrice their number). And Allâh supports with His Victory whom He pleases. Verily, in this is a lesson for those who understand. (See Verse 8:44). (Tafsir At-Tabarî)


3. Aal-E-Imran (3 : 14)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 14
Transliteration
14. Zuyyina lilnnasi hubbu alshshahawati mina alnnisa-i waalbaneena waalqanateeri almuqantarati mina al ththahabi waalfiddati waalkhayli almusawwamati waal-anAAami waalharthi thalika mataAAu alhayati alddunya waAllahu AAindahu husnu almaabi
Translation
14. Beautified for men is the love of things they covet; women, children, much of gold and silver (wealth), branded beautiful horses, cattle and well-tilled land. This is the pleasure of the present world's life; but Allâh has the excellent return (Paradise with flowing rivers, etc.) with Him.


3. Aal-E-Imran (3 : 15)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 15
Transliteration
15. Qul aonabbi-okum bikhayrin min thalikum lillatheena ittaqaw AAinda rabbihim jannatun tajree min tahtiha al-anharu khalideena feeha waazwajun mutahharatun waridwanun mina Allahi waAllahu baseerun bialAAibadi
Translation
15. Say: "Shall I inform you of things far better than those? For Al-Muttaqûn (the pious - see V.2:2) there are Gardens (Paradise) with their Lord, underneath which rivers flow. Therein (is their) eternal (home) and Azwâjun Mutahharatun (purified mates or wives) [i.e. they will have no menses, urine, or stool, etc.], And Allâh will be pleased with them. And Allâh is All-Seer of the (His) slaves".


3. Aal-E-Imran (3 : 16)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 16
Transliteration
16. Allatheena yaqooloona rabbana innana amanna faighfir lana thunoobana waqina AAathaba alnnari
Translation
16. Those who say: "Our Lord! We have indeed believed, so forgive us our sins and save us from the punishment of the Fire."


3. Aal-E-Imran (3 : 17)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 17
Transliteration
17. Al ssabireena waal ssadiqeena waalqaniteena waalmunfiqeena waalmustaghfireena bial-ashari
Translation
17. (They are) those who are patient ones, those who are true (in Faith, words, and deeds), and obedient with sincere devotion in worship to Allâh. Those who spend [give the Zakât and alms in the Way of Allâh] and those who pray and beg Allâh's Pardon in the last hours of the night.


3. Aal-E-Imran (3 : 18)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 18
Transliteration
18. Shahida Allahu annahu la ilaha illa huwa waalmala-ikatu waoloo alAAilmi qa-iman bialqisti la ilaha illa huwa alAAazeezu alhakeemu
Translation
18. Allâh bears witness that Lâ ilâha illa Huwa (none has the right to be worshipped but He), and the angels, and those having knowledge (also give this witness); (He is always) maintaining His creation in Justice. Lâ ilâh illa Huwa (none has the right to be worshipped but He), the All-Mighty, the All-Wise.


3. Aal-E-Imran (3 : 19)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 19
Transliteration
19. Inna alddeena AAinda Allahi al-islamu wama ikhtalafa allatheena ootoo alkitaba illa min baAAdi ma jaahumu alAAilmu baghyan baynahum waman yakfur bi-ayati Allahi fa-inna Allaha sareeAAu alhisabi
Translation
19. Truly, the religion with Allâh is Islâm. Those who were given the Scripture (Jews and Christians) did not differ except, out of mutual jealousy, after knowledge had come to them. And whoever disbelieves in the Ayât (proofs, evidences, verses, signs, revelations, etc.) of Allâh, then surely, Allâh is Swift in calling to account.


3. Aal-E-Imran (3 : 20)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 20
Transliteration
20. Fa-in hajjooka faqul aslamtu wajhiya lillahi wamani ittabaAAani waqul lillatheena ootoo alkitaba waal-ommiyyeena aaslamtum fa-in aslamoo faqadi ihtadaw wa-in tawallaw fa-innama AAalayka albalaghu waAllahu baseerun bialAAibadi
Translation
20. So if they dispute with you (Muhammad SAW) say: "I have submitted myself to Allâh (in Islâm), and (so have) those who follow me." And say to those who were given the Scripture (Jews and Christians) and to those who are illiterates (Arab pagans): "Do you (also) submit yourselves (to Allâh in Islâm)?" If they do, they are rightly guided; but if they turn away, your duty is only to convey the Message; and Allâh is All-Seer of (His ) slaves.


3. Aal-E-Imran (3 : 21)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 21
Transliteration
21. Inna allatheena yakfuroona bi-ayati Allahi wayaqtuloona alnnabiyyeena bighayri haqqin wayaqtuloona allatheena ya/muroona bialqisti mina alnnasi fabashshirhum biAAathabin aleemin
Translation
21. Verily! Those who disbelieve in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh and kill the Prophets without right, and kill those men who order just dealings, … announce to them a painful torment.


3. Aal-E-Imran (3 : 22)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 22
Transliteration
22. Ola-ika allatheena habitat aAAmaluhum fee alddunya waal-akhirati wama lahum min nasireena
Translation
22. They are those whose works will be lost in this world and in the Hereafter, and they will have no helpers.


3. Aal-E-Imran (3 : 23)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 23
Transliteration
23. Alam tara ila allatheena ootoo naseeban mina alkitabi yudAAawna ila kitabi Allahi liyahkuma baynahum thumma yatawalla fareequn minhum wahum muAAridoona
Translation
23. Have you not seen those who have been given a portion of the Scripture? They are being invited to the Book of Allâh to settle their dispute, then a party of them turn away, and they are averse.


3. Aal-E-Imran (3 : 24)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 24
Transliteration
24. Thalika bi-annahum qaloo lan tamassana alnnaru illa ayyaman maAAdoodatin wagharrahum fee deenihim ma kanoo yaftaroona
Translation
24. This is because they say: "The Fire shall not touch us but for a number of days." And that which they used to invent regarding their religion has deceived them.


3. Aal-E-Imran (3 : 25)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 25
Transliteration
25. Fakayfa itha jamaAAnahum liyawmin la rayba feehi wawuffiyat kullu nafsin ma kasabat wahum la yuthlamoona
Translation
25. How (will it be) when We gather them together on the Day about which there is no doubt (i.e. the Day of Resurrection). And each person will be paid in full what he has earned? And they will not be dealt with unjustly.


3. Aal-E-Imran (3 : 26)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 26
Transliteration
26. Quli allahumma malika almulki tu/tee almulka man tashao watanziAAu almulka mimman tashao watuAAizzu man tashao watuthillu man tashao biyadika alkhayru innaka AAala kulli shay-in qadeerun
Translation
26. Say (O Muhammad SAW): "O Allâh! Possessor of the kingdom, You give the kingdom to whom You will, and You take the kingdom from whom You will, and You endue with honour whom You will, and You humiliate whom You will. In Your Hand is the good. Verily, You are Able to do all things.


3. Aal-E-Imran (3 : 27)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 27
Transliteration
27. Tooliju allayla fee alnnahari watooliju alnnahara fee allayli watukhriju alhayya mina almayyiti watukhriju almayyita mina alhayyi watarzuqu man tashao bighayri hisabin
Translation
27. You make the night to enter into the day, and You make the day to enter into the night (i.e. increase and decrease in the hours of the night and the day during winter and summer), You bring the living out of the dead, and You bring the dead out of the living. And You give wealth and sustenance to whom You will, without limit (measure or account).


3. Aal-E-Imran (3 : 28)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 28
Transliteration
28. La yattakhithi almu/minoona alkafireena awliyaa min dooni almu/mineena waman yafAAal thalika falaysa mina Allahi fee shay-in illa an tattaqoo minhum tuqatan wayuhaththirukumu Allahu nafsahu wa-ila Allahi almaseeru
Translation
28. Let not the believers take the disbelievers as Auliyâ (supporters, helpers, etc.) instead of the believers, and whoever does that will never be helped by Allâh in any way, except if you indeed fear a danger from them. And Allâh warns you against Himself (His Punishment), and to Allâh is the final return.


3. Aal-E-Imran (3 : 29)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 29
Transliteration
29. Qul in tukhfoo ma fee sudoorikum aw tubdoohu yaAAlamhu Allahu wayaAAlamu ma fee alssamawati wama fee al-ardi waAllahu AAala kulli shay-in qadeerun
Translation
29. Say (O Muhammad SAW): "Whether you hide what is in your breasts or reveal it, Allâh knows it, and He knows what is in the heavens and what is in the earth. And Allâh is Able to do all things."


3. Aal-E-Imran (3 : 30)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 30
Transliteration
30. Yawma tajidu kullu nafsin ma AAamilat min khayrin muhdaran wama AAamilat min soo-in tawaddu law anna baynaha wabaynahu amadan baAAeedan wayuhaththirukumu Allahu nafsahu waAllahu raoofun bialAAibadi
Translation
30. On the Day when every person will be confronted with all the good he has done, and all the evil he has done, he will wish that there were a great distance between him and his evil. And Allâh warns you against Himself (His Punishment) and Allâh is full of Kindness to the (His) slaves.


3. Aal-E-Imran (3 : 31)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 31
Transliteration
31. Qul in kuntum tuhibboona Allaha faittabiAAoonee yuhbibkumu Allahu wayaghfir lakum thunoobakum waAllahu ghafoorun raheemun
Translation
31. Say (O Muhammad SAW to mankind): "If you (really) love Allâh then follow me (i.e. accept Islâmic Monotheism, follow the Qur'ân and the Sunnah), Allâh will love you and forgive you of your sins. And Allâh is Oft-Forgiving, Most Merciful."


3. Aal-E-Imran (3 : 32)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 32
Transliteration
32. Qul ateeAAoo Allaha waalrrasoola fa-in tawallaw fa-inna Allaha la yuhibbu alkafireena
Translation
32. Say (O Muhammad SAW): "Obey Allâh and the Messenger (Muhammad SAW)." But if they turn away, then Allâh does not like the disbelievers.


3. Aal-E-Imran (3 : 33)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 33
Transliteration
33. Inna Allaha istafa adama wanoohan waala ibraheema waala AAimrana AAala alAAalameena
Translation
33. Allâh chose Adam, Nûh (Noah), the family of Ibrâhim (Abraham) and the family of 'Imrân above the 'Alamîn (mankind and jinns) (of their times).


3. Aal-E-Imran (3 : 34)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 34
Transliteration
34. Thurriyyatan baAAduha min baAAdin waAllahu sameeAAun AAaleemun
Translation
34. Offspring, one of the other, and Allâh is the All-Hearer, All-Knower.


3. Aal-E-Imran (3 : 35)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 35
Transliteration
35. Ith qalati imraatu AAimrana rabbi innee nathartu laka ma fee batnee muharraran fataqabbal minnee innaka anta alssameeAAu alAAaleemu
Translation
35. (Remember) when the wife of 'Imrân said: "O my Lord! I have vowed to You what (the child that) is in my womb to be dedicated for Your services (free from all worldly work; to serve Your Place of worship), so accept this, from me. Verily, You are the All-Hearer, the All-Knowing."


3. Aal-E-Imran (3 : 36)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 36
Transliteration
36. Falamma wadaAAat-ha qalat rabbi innee wadaAAtuha ontha waAllahu aAAlamu bima wadaAAat walaysa al ththakaru kaalontha wa-innee sammaytuha maryama wa-innee oAAeethuha bika wathurriyyataha mina alshshaytani alrrajeemi
Translation
36. Then when she delivered her [child Maryam (Mary)], she said: "O my Lord! I have delivered a female child," - and Allâh knew better what she delivered, - "And the male is not like the female, and I have named her Maryam (Mary), and I seek refuge with You (Allâh) for her and for her offspring from Shaitan (Satan), the outcast."


3. Aal-E-Imran (3 : 37)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 37
Transliteration
37. Fataqabbalaha rabbuha biqaboolin hasanin waanbataha nabatan hasanan wakaffalaha zakariyya kullama dakhala AAalayha zakariyya almihraba wajada AAindaha rizqan qala ya maryamu anna laki hatha qalat huwa min AAindi Allahi inna Allaha yarzuqu man yashao bighayri hisabin
Translation
37. So her Lord (Allâh) accepted her with goodly acceptance. He made her grow in a good manner and put her under the care of Zakariyâ (Zachariya). Every time he entered Al-Mihrâb to (visit) her , he found her supplied with sustenance. He said: "O Maryam (Mary)! From where have you got this?" She said, "This is from Allâh." Verily, Allâh provides sustenance to whom He wills, without limit."


3. Aal-E-Imran (3 : 38)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 38
Transliteration
38. Hunalika daAAa zakariyya rabbahu qala rabbi hab lee min ladunka thurriyyatan tayyibatan innaka sameeAAu aldduAAa/-i
Translation
38. At that time Zakariyâ (Zachariya) invoked his Lord, saying: "O my Lord! Grant me from You, a good offspring. You are indeed the All-Hearer of invocation."


3. Aal-E-Imran (3 : 39)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 39
Transliteration
39. Fanadat-hu almala-ikatu wahuwa qa-imun yusallee fee almihrabi anna Allaha yubashshiruka biyahya musaddiqan bikalimatin mina Allahi wasayyidan wahasooran wanabiyyan mina al ssaliheena
Translation
39. Then the angels called him, while he was standing in prayer in Al-Mihrâb (a praying place or a private room), (saying): "Allâh gives you glad tidings of Yahya (John), confirming (believing in) the Word from Allâh [i.e. the creation of 'Iesa (Jesus) <><>, the Word from Allâh ("Be!" - and he was!)], noble, keeping away from sexual relations with women, a Prophet, from among the righteous."


3. Aal-E-Imran (3 : 40)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 40
Transliteration
40. Qala rabbi anna yakoonu lee ghulamun waqad balaghaniya alkibaru waimraatee AAaqirun qala kathalika Allahu yafAAalu ma yasha/o
Translation
40. He said: "O my Lord! How can I have a son when I am very old, and my wife is barren?" Allâh said: "Thus Allâh does what He wills."


3. Aal-E-Imran (3 : 41)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 41
Transliteration
41. Qala rabbi ijAAal lee ayatan qala ayatuka alla tukallima alnnasa thalathata ayyamin illa ramzan wao thkur rabbaka katheeran wasabbih bialAAashiyyi waal-ibkari
Translation
41. He said: "O my Lord! Make a sign for me." Allâh said: "Your sign is that you shall not speak to mankind for three days except with signals. And remember your Lord much (by praising Him again and again), and glorify (Him) in the afternoon and in the morning."


3. Aal-E-Imran (3 : 42)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 42
Transliteration
42. Wa-ith qalati almala-ikatu ya maryamu inna Allaha istafaki watahharaki wai stafaki AAala nisa-i alAAalameena
Translation
42. And (remember) when the angels said: "O Maryam (Mary)! Verily, Allâh has chosen you, purified you (from polytheism and disbelief), and chosen you above the women of the 'Alamîn (mankind and jinns) (of her lifetime)."


3. Aal-E-Imran (3 : 43)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 43
Transliteration
43. Ya maryamu oqnutee lirabbiki waosjudee wairkaAAee maAAa alrrakiAAeena
Translation
43. O Mary! "Submit yourself with obedience to your Lord (Allâh, by worshipping none but Him Alone) and prostrate yourself, and Irkâ'i (bow down etc.) along with Ar-Râki'ûn (those who bow down etc.)."


3. Aal-E-Imran (3 : 44)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 44
Transliteration
44. Thalika min anba-i alghaybi nooheehi ilayka wama kunta ladayhim ith yulqoona aqlamahum ayyuhum yakfulu maryama wama kunta ladayhim ith yakhtasimoona
Translation
44. This is a part of the news of the Ghaib (unseen, i.e. the news of the past nations of which you have no knowledge) which We inspire you with (O Muhammad SAW). You were not with them, when they cast lots with their pens as to which of them should be charged with the care of Maryam (Mary); nor were you with them when they disputed.


3. Aal-E-Imran (3 : 45)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 45
Transliteration
45. Ith qalati almala-ikatu ya maryamu inna Allaha yubashshiruki bikalimatin minhu ismuhu almaseehu AAeesa ibnu maryama wajeehan fee alddunya waal-akhirati wamina almuqarrabeena
Translation
45. (Remember) when the angels said: "O Maryam (Mary)! Verily, Allâh gives you the glad tidings of a Word ["Be!" - and he was! i.e. 'Iesa (Jesus) the son of Maryam (Mary)] from Him, his name will be the Messiah 'Iesa (Jesus), the son of Maryam (Mary), held in honour in this world and in the Hereafter, and will be one of those who are near to Allâh."


3. Aal-E-Imran (3 : 46)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 46
Transliteration
46. Wayukallimu alnnasa fee almahdi wakahlan wamina al ssaliheena
Translation
46. "He will speak to the people in the cradle and in manhood, and he will be one of the righteous."


3. Aal-E-Imran (3 : 47)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 47
Transliteration
47. Qalat rabbi anna yakoonu lee waladun walam yamsasnee basharun qala kathaliki Allahu yakhluqu ma yashao itha qada amran fa-innama yaqoolu lahu kun fayakoonu
Translation
47. She said: "O my Lord! How shall I have a son when no man has touched me." He said: "So (it will be) for Allâh creates what He wills. When He has decreed something, He says to it only: "Be!" and it is.


3. Aal-E-Imran (3 : 48)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 48
Transliteration
48. WayuAAallimuhu alkitaba waalhikmata waalttawrata waal-injeela
Translation
48. And He (Allâh) will teach him ['Iesa (Jesus)] the Book and Al-Hikmah (i.e. the Sunnah, the faultless speech of the Prophets, wisdom, etc.), (and) the Taurât (Torah) and the Injeel (Gospel).


3. Aal-E-Imran (3 : 49)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 49
Transliteration
49. Warasoolan ila banee isra-eela annee qad ji/tukum bi-ayatin min rabbikum annee akhluqu lakum mina al tteeni kahay-ati al ttayri faanfukhu feehi fayakoonu tayran bi-ithni Allahi waobri-o al-akmaha waal-abrasa waohyee almawta bi-ithni Allahi waonabbi-okum bima ta/kuloona wama taddakhiroona fee buyootikum inna fee thalika laayatan lakum in kuntum mu/mineena
Translation
49. And will make him ['Iesa (Jesus)] a Messenger to the Children of Israel (saying): "I have come to you with a sign from your Lord, that I design for you out of clay, as it were, the figure of a bird, and breathe into it, and it becomes a bird by Allâh's Leave; and I heal him who was born blind, and the leper, and I bring the dead to life by Allâh's Leave. And I inform you of what you eat, and what you store in your houses. Surely, therein is a sign for you, if you believe.


3. Aal-E-Imran (3 : 50)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 50
Transliteration
50. Wamusaddiqan lima bayna yadayya mina alttawrati wali-ohilla lakum baAAda allathee hurrima AAalaykum waji/tukum bi-ayatin min rabbikum faittaqoo Allaha waateeAAooni
Translation
50. And I have come confirming that which was before me of the Taurât (Torah), and to make lawful to you part of what was forbidden to you, and I have come to you with a proof from your Lord. So fear Allâh and obey me.


3. Aal-E-Imran (3 : 51)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 51
Transliteration
51. Inna Allaha rabbee warabbukum faoAAbudoohu hatha siratun mustaqeemun
Translation
51. Truly! Allâh is my Lord and your Lord, so worship Him (Alone). This is the Straight Path.


3. Aal-E-Imran (3 : 52)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 52
Transliteration
52. Falamma ahassa AAeesa minhumu alkufra qala man ansaree ila Allahi qala alhawariyyoona nahnu ansaru Allahi amanna biAllahi waishhad bi-anna muslimoona
Translation
52. Then when 'Iesa (Jesus) came to know of their disbelief, he said: "Who will be my helpers in Allâh's Cause?" Al-Hawâriûn (the disciples) said: "We are the helpers of Allâh; we believe in Allâh, and bear witness that we are Muslims (i.e. we submit to Allâh)."


3. Aal-E-Imran (3 : 53)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 53
Transliteration
53. Rabbana amanna bima anzalta waittabaAAna alrrasoola faoktubna maAAa alshshahideena
Translation
53. Our Lord! We believe in what You have sent down, and we follow the Messenger ['Iesa (Jesus)]; so write us down among those who bear witness (to the truth i.e. Lâ ilâha ill-Allâh - none has the right to be worshipped but Allâh).


3. Aal-E-Imran (3 : 54)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 54
Transliteration
54. Wamakaroo wamakara Allahu waAllahu khayru almakireena
Translation
54. And they (disbelievers) plotted [to kill 'Iesa (Jesus) <><>], and Allâh planned too. And Allâh is the Best of the planners.


3. Aal-E-Imran (3 : 55)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 55
Transliteration
55. Ith qala Allahu ya AAeesa innee mutawaffeeka warafiAAuka ilayya wamutahhiruka mina allatheena kafaroo wajaAAilu allatheena ittabaAAooka fawqa allatheena kafaroo ila yawmi alqiyamati thumma ilayya marjiAAukum faahkumu baynakum feema kuntum feehi takhtalifoona
Translation
55. And (remember) when Allâh said: "O 'Iesa (Jesus)! I will take you and raise you to Myself and clear you [of the forged statement that 'Iesa (Jesus) is Allâh's son] of those who disbelieve, and I will make those who follow you (Monotheists, who worship none but Allâh) superior to those who disbelieve [in the Oneness of Allâh, or disbelieve in some of His Messengers, e.g. Muhammad SAW, 'Iesa (Jesus), Mûsa (Moses), etc., or in His Holy Books, e.g. the Taurât (Torah), the Injeel (Gospel), the Qur'ân] till the Day of Resurrection. Then you will return to Me and I will judge between you in the matters in which you used to dispute."


3. Aal-E-Imran (3 : 56)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 56
Transliteration
56. Faamma allatheena kafaroo faoAAaththibuhum AAathaban shadeedan fee alddunya waal-akhirati wama lahum min nasireena
Translation
56. "As to those who disbelieve, I will punish them with a severe torment in this world and in the Hereafter, and they will have no helpers."


3. Aal-E-Imran (3 : 57)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 57
Transliteration
57. Waamma allatheena amanoo waAAamiloo al ssalihati fayuwaffeehim ojoorahum waAllahu la yuhibbu al thth alimeena
Translation
57. And as for those who believe (in the Oneness of Allâh) and do righteous good deeds, Allâh will pay them their reward in full. And Allâh does not like the Zâlimûn (polytheists and wrong-doers).


3. Aal-E-Imran (3 : 58)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 58
Transliteration
58. Thalika natloohu AAalayka mina al-ayati waal ththikri alhakeemi
Translation
58. This is what We recite to you (O Muhammad SAW) of the Verses and the Wise Reminder (i.e. the Qur'ân).


3. Aal-E-Imran (3 : 59)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 59
Transliteration
59. Inna mathala AAeesa AAinda Allahi kamathali adama khalaqahu min turabin thumma qala lahu kun fayakoonu
Translation
59. Verily, the likeness of 'Iesa (Jesus) before Allâh is the likeness of Adam. He created him from dust, then (He) said to him: "Be!" - and he was.


3. Aal-E-Imran (3 : 60)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 60
Transliteration
60. Alhaqqu min rabbika fala takun mina almumtareena
Translation
60. (This is) the truth from your Lord, so be not of those who doubt.


3. Aal-E-Imran (3 : 61)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 61
Transliteration
61. Faman hajjaka feehi min baAAdi ma jaaka mina alAAilmi faqul taAAalaw nadAAu abnaana waabnaakum wanisaana wanisaakum waanfusana waanfusakum thumma nabtahil fanajAAal laAAnata Allahi AAala alkathibeena
Translation
61. Then whoever disputes with you concerning him ['Iesa (Jesus)] after (all this) knowledge that has come to you, [i.e. 'Iesa (Jesus)] being a slave of Allâh, and having no share in Divinity) say: (O Muhammad SAW) "Come, let us call our sons and your sons, our women and your women, ourselves and yourselves - then we pray and invoke (sincerely) the Curse of Allâh upon those who lie."


3. Aal-E-Imran (3 : 62)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 62
Transliteration
62. Inna hatha lahuwa alqasasu alhaqqu wama min ilahin illa Allahu wa-inna Allaha lahuwa alAAazeezu alhakeemu
Translation
62. Verily! This is the true narrative [about the story of 'Iesa (Jesus)], and, Lâ ilâha ill-Allâh (none has the right to be worshipped but Allâh, the One and the Only True God, Who has neither a wife nor a son). And indeed, Allâh is the All-Mighty, the All-Wise.


3. Aal-E-Imran (3 : 63)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 63
Transliteration
63. Fa-in tawallaw fa-inna Allaha AAaleemun bialmufsideena
Translation
63. And if they turn away (and do not accept these true proofs and evidences), then surely, Allâh is All-Aware of those who do mischief.


3. Aal-E-Imran (3 : 64)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 64
Transliteration
64. Qul ya ahla alkitabi taAAalaw ila kalimatin sawa-in baynana wabaynakum alla naAAbuda illa Allaha wala nushrika bihi shay-an wala yattakhitha baAAduna baAAdan arbaban min dooni Allahi fa-in tawallaw faqooloo ishhadoo bi-anna muslimoona
Translation
64. Say (O Muhammad SAW): "O people of the Scripture (Jews and Christians): Come to a word that is just between us and you, that we worship none but Allâh, and that we associate no partners with Him, and that none of us shall take others as lords besides Allâh. Then, if they turn away, say: "Bear witness that we are Muslims."


3. Aal-E-Imran (3 : 65)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 65
Transliteration
65. Ya ahla alkitabi lima tuhajjoona fee ibraheema wama onzilati alttawratu waal-injeelu illa min baAAdihi afala taAAqiloona
Translation
65. O people of the Scripture (Jews and Christians)! Why do you dispute about Ibrâhim (Abraham), while the Taurât (Torah) and the Injeel (Gospel) were not revealed till after him? Have you then no sense?


3. Aal-E-Imran (3 : 66)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 66
Transliteration
66. Ha antum haola-i hajajtum feema lakum bihi AAilmun falima tuhajjoona feema laysa lakum bihi AAilmun waAllahu yaAAlamu waantum la taAAlamoona
Translation
66. Verily, you are those who have disputed about that of which you have knowledge. Why do you then dispute concerning that which you have no knowledge? It is Allâh Who knows, and you know not.


3. Aal-E-Imran (3 : 67)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 67
Transliteration
67. Ma kana ibraheemu yahoodiyyan wala nasraniyyan walakin kana haneefan musliman wama kana mina almushrikeena
Translation
67. Ibrâhim (Abraham) was neither a Jew nor a Christian, but he was a true Muslim Hanifa (Islâmic Monotheism - to worship none but Allâh Alone) and he was not of Al-Mushrikûn (See V.2:105).


3. Aal-E-Imran (3 : 68)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 68
Transliteration
68. Inna awla alnnasi bi-ibraheema lallatheena ittabaAAoohu wahatha alnnabiyyu waallatheena amanoo waAllahu waliyyu almu/mineena
Translation
68. Verily, among mankind who have the best claim to Ibrâhim (Abraham) are those who followed him, and this Prophet (Muhammad SAW) and those who have believed (Muslims). And Allâh is the Walî (Protector and Helper) of the believers.


3. Aal-E-Imran (3 : 69)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 69
Transliteration
69. Waddat ta-ifatun min ahli alkitabi law yudilloonakum wama yudilloona illa anfusahum wama yashAAuroona
Translation
69. A party of the people of the Scripture (Jews and Christians) wish to lead you astray. But they shall not lead astray anyone except themselves, and they perceive not.


3. Aal-E-Imran (3 : 70)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 70
Transliteration
70. Ya ahla alkitabi lima takfuroona bi-ayati Allahi waantum tashhadoona
Translation
70. O people of the Scripture! (Jews and Christians): "Why do you disbelieve in the Ayât of Allâh, [the Verses about Prophet Muhammad SAW present in the Taurât (Torah) and the Injeel (Gospel)] while you (yourselves) bear witness (to their truth)."


3. Aal-E-Imran (3 : 71)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 71
Transliteration
71. Ya ahla alkitabi lima talbisoona alhaqqa bialbatili wataktumoona alhaqqa waantum taAAlamoona
Translation
71. O people of the Scripture (Jews and Christians): "Why do you mix truth with falsehood and conceal the truth while you know?"


3. Aal-E-Imran (3 : 72)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 72
Transliteration
72. Waqalat ta-ifatun min ahli alkitabi aminoo biallathee onzila AAala allatheena amanoo wajha alnnahari waokfuroo akhirahu laAAallahum yarjiAAoona
Translation
72. And a party of the people of the Scripture say: "Believe in the morning in that which is revealed to the believers (Muslims), and reject it at the end of the day, so that they may turn back.


3. Aal-E-Imran (3 : 73)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 73
Transliteration
73. Wala tu/minoo illa liman tabiAAa deenakum qul inna alhuda huda Allahi an yu/ta ahadun mithla ma ooteetum aw yuhajjookum AAinda rabbikum qul inna alfadla biyadi Allahi yu/teehi man yashao waAllahu wasiAAun AAaleemun
Translation
73. And believe no one except the one who follows your religion. Say (O Muhammad SAW): "Verily! Right guidance is the Guidance of Allâh" and do not believe that anyone can receive like that which you have received (of Revelation) except when he follows your religion, otherwise they would engage you in argument before your Lord. Say (O Muhammad SAW): "All the bounty is in the Hand of Allâh; He grants to whom He wills. And Allâh is All-Sufficient for His creatures' needs, the All-Knower."


3. Aal-E-Imran (3 : 74)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 74
Transliteration
74. Yakhtassu birahmatihi man yashao waAllahu thoo alfadli alAAatheemi
Translation
74. He selects for His Mercy (Islâm and the Qur'ân with Prophethood) whom He wills and Allâh is the Owner of Great Bounty.


3. Aal-E-Imran (3 : 75)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 75
Transliteration
75. Wamin ahli alkitabi man in ta/manhu biqintarin yu-addihi ilayka waminhum man in ta/manhu bideenarin la yu-addihi ilayka illa ma dumta AAalayhi qa-iman thalika bi-annahum qaloo laysa AAalayna fee al-ommiyyeena sabeelun wayaqooloona AAala Allahi alkathiba wahum yaAAlamoona
Translation
75. Among the people of the Scripture (Jews and Christians) is he who, if entrusted with a Cantar (a great amount of wealth, etc.), will readily pay it back; and among them there is he who, if entrusted with a single silver coin, will not repay it unless you constantly stand demanding, because they say: "There is no blame on us to betray and take the properties of the illiterates (Arabs)." But they tell a lie against Allâh while they know it.


3. Aal-E-Imran (3 : 76)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 76
Transliteration
76. Bala man awfa biAAahdihi waittaqa fa-inna Allaha yuhibbu almuttaqeena
Translation
76. Yes, whoever fulfils his pledge and fears Allâh much; verily, then Allâh loves those who are Al-Muttaqûn (the pious - see V.2:2).


3. Aal-E-Imran (3 : 77)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 77
Transliteration
77. Inna allatheena yashtaroona biAAahdi Allahi waaymanihim thamanan qaleelan ola-ika la khalaqa lahum fee al-akhirati wala yukallimuhumu Allahu wala yanthuru ilayhim yawma alqiyamati wala yuzakkeehim walahum AAathabun aleemun
Translation
77. Verily, those who purchase a small gain at the cost of Allâh's Covenant and their oaths, they shall have no portion in the Hereafter (Paradise). Neither will Allâh speak to them, nor look at them on the Day of Resurrection, nor will He purify them, and they shall have a painful torment.


3. Aal-E-Imran (3 : 78)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 78
Transliteration
78. Wa-inna minhum lafareeqan yalwoona alsinatahum bialkitabi litahsaboohu mina alkitabi wama huwa mina alkitabi wayaqooloona huwa min AAindi Allahi wama huwa min AAindi Allahi wayaqooloona AAala Allahi alkathiba wahum yaAAlamoona
Translation
78. And verily, among them is a party who distort the Book with their tongues (as they read), so that you may think it is from the Book, but it is not from the Book, and they say: "This is from Allâh," but it is not from Allâh; and they speak a lie against Allâh while they know it.


3. Aal-E-Imran (3 : 79)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 79
Transliteration
79. Ma kana libasharin an yu/tiyahu Allahu alkitaba waalhukma waalnnubuwwata thumma yaqoola lilnnasi koonoo AAibadan lee min dooni Allahi walakin koonoo rabbaniyyeena bima kuntum tuAAallimoona alkitaba wabima kuntum tadrusoona
Translation
79. It is not (possible) for any human being to whom Allâh has given the Book and Al-Hukma (the knowledge and understanding of the laws of religion, etc.) and Prophethood to say to the people: "Be my worshippers rather than Allâh's." On the contrary (he would say): "Be you Rabbaniyun (learned men of religion who practise what they know and also preach others), because you are teaching the Book, and you are studying it."


3. Aal-E-Imran (3 : 80)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 80
Transliteration
80. Wala ya/murakum an tattakhithoo almala-ikata waalnnabiyyeena arbaban aya/murukum bialkufri baAAda ith antum muslimoona
Translation
80. Nor would he order you to take angels and Prophets for lords (gods). Would he order you to disbelieve after you have submitted to Allâh's Will? (Tafsir At-Tabarî).


3. Aal-E-Imran (3 : 81)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 81
Transliteration
81. Wa-ith akhatha Allahu meethaqa alnnabiyyeena lama ataytukum min kitabin wahikmatin thumma jaakum rasoolun musaddiqun lima maAAakum latu/minunna bihi walatansurunnahu qala aaqrartum waakhathtum AAala thalikum isree qaloo aqrarna qala faishhadoo waana maAAakum mina alshshahideena
Translation
81. And (remember) when Allâh took the Covenant of the Prophets, saying: "Take whatever I gave you from the Book and Hikmah (understanding of the Laws of Allâh, etc.), and afterwards there will come to you a Messenger (Muhammad SAW) confirming what is with you; you must, then, believe in him and help him." Allâh said: "Do you agree (to it) and will you take up My Covenant (which I conclude with you)?" They said: "We agree." He said: "Then bear witness; and I am with you among the witnesses (for this)."


3. Aal-E-Imran (3 : 82)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 82
Transliteration
82. Faman tawalla baAAda thalika faola-ika humu alfasiqoona
Translation
82. Then whoever turns away after this, they are the Fâsiqûn (rebellious: those who turn away from Allâh's Obedience).


3. Aal-E-Imran (3 : 83)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 83
Transliteration
83. Afaghayra deeni Allahi yabghoona walahu aslama man fee alssamawati waal-ardi tawAAan wakarhan wa-ilayhi yurjaAAoona
Translation
83. Do they seek other than the religion of Allâh (the true Islâmic Monotheism worshipping none but Allâh Alone), while to Him submitted all creatures in the heavens and the earth, willingly or unwillingly. And to Him shall they all be returned.


3. Aal-E-Imran (3 : 84)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 84
Transliteration
84. Qul amanna biAllahi wama onzila AAalayna wama onzila AAala ibraheema wa-ismaAAeela wa-ishaqa wayaAAqooba waal-asbati wama ootiya moosa waAAeesa waalnnabiyyoona min rabbihim la nufarriqu bayna ahadin minhum wanahnu lahu muslimoona
Translation
84. Say (O Muhammad SAW): "We believe in Allâh and in what has been sent down to us, and what was sent down to Ibrâhim (Abraham), Ismâ'il (Ishmael), Ishâque (Isaac), Ya'qûb (Jacob) and Al-Asbât [the twelve sons of Ya'qûb (Jacob)] and what was given to Mûsa (Moses), 'Iesa (Jesus) and the Prophets from their Lord. We make no distinction between one another among them and to Him (Allâh) we have submitted (in Islâm)."


3. Aal-E-Imran (3 : 85)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 85
Transliteration
85. Waman yabtaghi ghayra al-islami deenan falan yuqbala minhu wahuwa fee al-akhirati mina alkhasireena
Translation
85. And whoever seeks a religion other than Islâm, it will never be accepted of him, and in the Hereafter he will be one of the losers.


3. Aal-E-Imran (3 : 86)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 86
Transliteration
86. Kayfa yahdee Allahu qawman kafaroo baAAda eemanihim washahidoo anna alrrasoola haqqun wajaahumu albayyinatu waAllahu la yahdee alqawma al thth alimeena
Translation
86. How shall Allâh guide a people who disbelieved after their belief and after they bore witness that the Messenger (Muhammad SAW) is true and after clear proofs had come unto them? And Allâh guides not the people who are Zâlimûn (polytheists and wrong-doers).


3. Aal-E-Imran (3 : 87)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 87
Transliteration
87. Ola-ika jazaohum anna AAalayhim laAAnata Allahi waalmala-ikati waalnnasi ajmaAAeena
Translation
87. They are those whose recompense is that on them (rests) the Curse of Allâh, of the angels, and of all mankind.


3. Aal-E-Imran (3 : 88)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 88
Transliteration
88. Khalideena feeha la yukhaffafu AAanhumu alAAathabu wala hum yuntharoona
Translation
88. They will abide therein (Hell). Neither will their torment be lightened, nor will it be delayed or postponed (for a while).


3. Aal-E-Imran (3 : 89)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 89
Transliteration
89. Illa allatheena taboo min baAAdi thalika waaslahoo fa-inna Allaha ghafoorun raheemun
Translation
89. Except for those who repent after that and do righteous deeds. Verily, Allâh is Oft-Forgiving, Most Merciful.


3. Aal-E-Imran (3 : 90)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 90
Transliteration
90. Inna allatheena kafaroo baAAda eemanihim thumma izdadoo kufran lan tuqbala tawbatuhum waola-ika humu al ddalloona
Translation
90. Verily, those who disbelieved after their Belief and then went on increasing in their disbelief (i.e. disbelief in the Qur'ân and in Prophet Muhammad SAW) - never will their repentance be accepted [because they repent only by their tongues and not from their hearts]. And they are those who are astray.


3. Aal-E-Imran (3 : 91)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 91
Transliteration
91. Inna allatheena kafaroo wamatoo wahum kuffarun falan yuqbala min ahadihim milo al-ardi thahaban walawi iftada bihi ola-ika lahum AAathabun aleemun wama lahum min nasireena
Translation
91. Verily, those who disbelieved, and died while they were disbelievers, the (whole) earth full of gold will not be accepted from anyone of them even if they offered it as a ransom. For them is a painful torment and they will have no helpers.


3. Aal-E-Imran (3 : 92)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 92
Transliteration
92. Lan tanaloo albirra hatta tunfiqoo mimma tuhibboona wama tunfiqoo min shay-in fa-inna Allaha bihi AAaleemun
Translation
92. By no means shall you attain Al-Birr (piety, righteousness, etc., it means here Allâh's Reward, i.e. Paradise), unless you spend (in Allâh's Cause) of that which you love; and whatever of good you spend, Allâh knows it well.


3. Aal-E-Imran (3 : 93)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 93
Transliteration
93. Kullu al ttaAAami kana hillan libanee isra-eela illa ma harrama isra-eelu AAala nafsihi min qabli an tunazzala alttawratu qul fa/too bialttawrati faotlooha in kuntum sadiqeena
Translation
93. All food was lawful to the Children of Israel, except what Israel made unlawful for himself before the Taurât (Torah) was revealed. Say (O Muhammad SAW): "Bring here the Taurât (Torah) and recite it, if you are truthful."


3. Aal-E-Imran (3 : 94)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 94
Transliteration
94. Famani iftara AAala Allahi alkathiba min baAAdi thalika faola-ika humu al th alimoona
Translation
94. Then after that, whosoever shall invent a lie against Allâh, … such shall indeed be the Zâlimûn (disbelievers).


3. Aal-E-Imran (3 : 95)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 95
Transliteration
95. Qul sadaqa Allahu faittabiAAoo millata ibraheema haneefan wama kana mina almushrikeena
Translation
95. Say (O Muhammad SAW): "Allâh has spoken the truth; follow the religion of Ibrâhim (Abraham) Hanifa (Islâmic Monotheism, i.e. he used to worship Allâh Alone), and he was not of Al-Mushrikûn." (See V.2:105)


3. Aal-E-Imran (3 : 96)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 96
Transliteration
96. Inna awwala baytin wudiAAa lilnnasi lallathee bibakkata mubarakan wahudan lilAAalameena
Translation
96. Verily, the first House (of worship) appointed for mankind was that at Bakkah (Makkah), full of blessing, and a guidance for Al-'Alamîn (the mankind and jinns).


3. Aal-E-Imran (3 : 97)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 97
Transliteration
97. Feehi ayatun bayyinatun maqamu ibraheema waman dakhalahu kana aminan walillahi AAala alnnasi hijju albayti mani istataAAa ilayhi sabeelan waman kafara fa-inna Allaha ghaniyyun AAani alAAalameena
Translation
97. In it are manifest signs (for example), the Maqâm (place) of Ibrâhim (Abraham); whosoever enters it, he attains security. And Hajj (pilgrimage to Makkah) to the House (Ka'bah) is a duty that mankind owes to Allâh, those who can afford the expenses (for one's conveyance, provision and residence); and whoever disbelieves [i.e. denies Hajj (pilgrimage to Makkah), then he is a disbeliever of Allâh], then Allâh stands not in need of any of the 'Alamîn (mankind and jinns).


3. Aal-E-Imran (3 : 98)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 98
Transliteration
98. Qul ya ahla alkitabi lima takfuroona bi-ayati Allahi waAllahu shaheedun AAala ma taAAmaloona
Translation
98. Say: "O people of the Scripture (Jews and Christians)! Why do you reject the Ayât of Allâh (proofs, evidences, verses, lessons, signs, revelations, etc.) while Allâh is Witness to what you do?"


3. Aal-E-Imran (3 : 99)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 99
Transliteration
99. Qul ya ahla alkitabi lima tasuddoona AAan sabeeli Allahi man amana tabghoonaha AAiwajan waantum shuhadao wama Allahu bighafilin AAamma taAAmaloona
Translation
99. Say: "O people of the Scripture (Jews and Christians)! Why do you stop those who have believed, from the Path of Allâh, seeking to make it seem crooked, while you (yourselves) are witnesses [to Muhammad SAW as a Messenger of Allâh and Islâm (Allâh's Religion, i.e. to worship none but Him Alone)]? And Allâh is not unaware of what you do."


3. Aal-E-Imran (3 : 100)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 100
Transliteration
100. Ya ayyuha allatheena amanoo in tuteeAAoo fareeqan mina allatheena ootoo alkitaba yaruddookum baAAda eemanikum kafireena
Translation
100. O you who believe! If you obey a group of those who were given the Scripture (Jews and Christians), they would (indeed) render you disbelievers after you have believed!


3. Aal-E-Imran (3 : 101)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 101
Transliteration
101. Wakayfa takfuroona waantum tutla AAalaykum ayatu Allahi wafeekum rasooluhu waman yaAAtasim biAllahi faqad hudiya ila siratin mustaqeemin
Translation
101. And how would you disbelieve, while unto you are recited the Verses of Allâh, and among you is His Messenger (Muhammad SAW)? And whoever holds firmly to Allâh, (i.e. follows Islâm Allâh's Religion, and obeys all that Allâh has ordered, practically), then he is indeed guided to a Right Path.


3. Aal-E-Imran (3 : 102)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 102
Transliteration
102. Ya ayyuha allatheena amanoo ittaqoo Allaha haqqa tuqatihi wala tamootunna illa waantum muslimoona
Translation
102. O you who believe! Fear Allâh (by doing all that He has ordered and by abstaining from all that He has forbidden) as He should be feared. [Obey Him, be thankful to Him, and remember Him always], and die not except in a state of Islâm (as Muslims) with complete submission to Allâh.


3. Aal-E-Imran (3 : 103)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 103
Transliteration
103. WaiAAtasimoo bihabli Allahi jameeAAan wala tafarraqoo wao thkuroo niAAmata Allahi AAalaykum ith kuntum aAAdaan faallafa bayna quloobikum faasbahtum biniAAmatihi ikhwanan wakuntum AAala shafa hufratin mina alnnari faanqathakum minha kathalika yubayyinu Allahu lakum ayatihi laAAallakum tahtadoona
Translation
103. And hold fast, all of you together, to the Rope of Allâh (i.e. this Qur'ân), and be not divided among yourselves, and remember Allâh's Favour on you, for you were enemies one to another but He joined your hearts together, so that, by His Grace, you became brethren (in Islâmic Faith), and you were on the brink of a pit of Fire, and He saved you from it. Thus Allâh makes His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.,) clear to you, that you may be guided.


3. Aal-E-Imran (3 : 104)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 104
Transliteration
104. Waltakun minkum ommatun yadAAoona ila alkhayri waya/muroona bialmaAAroofi wayanhawna AAani almunkari waola-ika humu almuflihoona
Translation
104. Let there arise out of you a group of people inviting to all that is good (Islâm), enjoining Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm orders one to do) and forbidding Al-Munkar (polytheism and disbelief and all that Islâm has forbidden). And it is they who are the successful.


3. Aal-E-Imran (3 : 105)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 105
Transliteration
105. Wala takoonoo kaallatheena tafarraqoo waikhtalafoo min baAAdi ma jaahumu albayyinatu waola-ika lahum AAathabun AAatheemun
Translation
105. And be not as those who divided and differed among themselves after the clear proofs had come to them. It is they for whom there is an awful torment.


3. Aal-E-Imran (3 : 106)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 106
Transliteration
106. Yawma tabyaddu wujoohun wataswaddu wujoohun faamma allatheena iswaddat wujoohuhum akafartum baAAda eemanikum fathooqoo alAAathaba bima kuntum takfuroona
Translation
106. On the Day (i.e. the Day of Resurrection) when some faces will become white and some faces will become black; as for those whose faces will become black (to them will be said): "Did you reject Faith after accepting it? Then taste the torment (in Hell) for rejecting Faith."


3. Aal-E-Imran (3 : 107)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 107
Transliteration
107. Waamma allatheena ibyaddat wujoohuhum fafee rahmati Allahi hum feeha khalidoona
Translation
107. And for those whose faces will become white, they will be in Allâh's Mercy (Paradise), therein they shall dwell forever.


3. Aal-E-Imran (3 : 108)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 108
Transliteration
108. Tilka ayatu Allahi natlooha AAalayka bialhaqqi wama Allahu yureedu thulman lilAAalameena
Translation
108. These are the Verses of Allâh: We recite them to you (O Muhammad SAW) in truth, and Allâh wills no injustice to the 'Alâmîn (mankind and jinns).


3. Aal-E-Imran (3 : 109)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 109
Transliteration
109. Walillahi ma fee alssamawati wama fee al-ardi wa-ila Allahi turjaAAu al-omooru
Translation
109. And to Allâh belongs all that is in the heavens and all that is in the earth. And all matters go back (for decision) to Allâh.


3. Aal-E-Imran (3 : 110)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 110
Transliteration
110. Kuntum khayra ommatin okhrijat lilnnasi ta/muroona bialmaAAroofi watanhawna AAani almunkari watu/minoona biAllahi walaw amana ahlu alkitabi lakana khayran lahum minhumu almu/minoona waaktharuhumu alfasiqoona
Translation
110. You [true believers in Islâmic Monotheism, and real followers of Prophet Muhammad SAW and his Sunnah (legal ways, etc.)] are the best of peoples ever raised up for mankind; you enjoin Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm has ordained) and forbid Al-Munkar (polytheism, disbelief and all that Islâm has forbidden), and you believe in Allâh. And had the people of the Scripture (Jews and Christians) believed, it would have been better for them; among them are some who have faith, but most of them are Al-Fâsiqûn (disobedient to Allâh - and rebellious against Allâh's Command).


3. Aal-E-Imran (3 : 111)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 111
Transliteration
111. Lan yadurrookum illa athan wa-in yuqatilookum yuwallookumu al-adbara thumma la yunsaroona
Translation
111. They will do you no harm, barring a trifling annoyance; and if they fight against you, they will show you their backs, and they will not be helped.


3. Aal-E-Imran (3 : 112)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 112
Transliteration
112. Duribat AAalayhimu al ththillatu ayna ma thuqifoo illa bihablin mina Allahi wahablin mina alnnasi wabaoo bighadabin mina Allahi waduribat AAalayhimu almaskanatu thalika bi-annahum kanoo yakfuroona bi-ayati Allahi wayaqtuloona al-anbiyaa bighayri haqqin thalika bima AAasaw wakanoo yaAAtadoona
Translation
112. Indignity is put over them wherever they may be, except when under a covenant (of protection) from Allâh, and from men; they have drawn on themselves the Wrath of Allâh, and destruction is put over them. This is because they disbelieved in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh and killed the Prophets without right. This is because they disobeyed (Allâh) and used to transgress beyond bounds (in Allâh's disobedience, crimes and sins).


3. Aal-E-Imran (3 : 113)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 113
Transliteration
113. Laysoo sawaan min ahli alkitabi ommatun qa-imatun yatloona ayati Allahi anaa allayli wahum yasjudoona
Translation
113. Not all of them are alike; a party of the people of the Scripture stand for the right, they recite the Verses of Allâh during the hours of the night, prostrating themselves in prayer.


3. Aal-E-Imran (3 : 114)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 114
Transliteration
114. Yu/minoona biAllahi waalyawmi al-akhiri waya/muroona bialmaAAroofi wayanhawna AAani almunkari wayusariAAoona fee alkhayrati waola-ika mina al ssaliheena
Translation
114. They believe in Allâh and the Last Day; they enjoin Al-Ma'rûf (Islâmic Monotheism, and following Prophet Muhammad SAW) and forbid Al-Munkar (polytheism, disbelief and opposing Prophet Muhammad SAW); and they hasten in (all) good works; and they are among the righteous.


3. Aal-E-Imran (3 : 115)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 115
Transliteration
115. Wama yafAAaloo min khayrin falan yukfaroohu waAllahu AAaleemun bialmuttaqeena
Translation
115. And whatever good they do, nothing will be rejected of them; for Allâh knows well those who are Al-Muttaqûn (the pious - see V.2:2).


3. Aal-E-Imran (3 : 116)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 116
Transliteration
116. Inna allatheena kafaroo lan tughniya AAanhum amwaluhum wala awladuhum mina Allahi shay-an waola-ika as-habu alnnari hum feeha khalidoona
Translation
116. Surely, those who reject Faith (disbelieve in Muhammad SAW as being Allâh's Prophet and in all that which he has brought from Allâh), neither their properties, nor their offspring will avail them aught against Allâh. They are the dwellers of the Fire, therein they will abide. (Tafsir AtTabarî, Vol. 4, Page 58).


3. Aal-E-Imran (3 : 117)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 117
Transliteration
117. Mathalu ma yunfiqoona fee hathihi alhayati alddunya kamathali reehin feeha sirrun asabat hartha qawmin thalamoo anfusahum faahlakat-hu wama thalamahumu Allahu walakin anfusahum yathlimoona
Translation
117. The likeness of what they spend in this world is the likeness of a wind which is extremely cold; it struck the harvest of a people who did wrong aginst themselves and destroyed it, (i.e. the good deed of a person is only accepted if he is a monotheist and believes in all the Prophets of Allâh, including Christ <><> and Muhammad SAW). Allâh wronged them not, but they wronged themselves.


3. Aal-E-Imran (3 : 118)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 118
Transliteration
118. Ya ayyuha allatheena amanoo la tattakhithoo bitanatan min doonikum la ya/loonakum khabalan waddoo ma AAanittum qad badati albaghdao min afwahihim wama tukhfee sudooruhum akbaru qad bayyanna lakumu al-ayati in kuntum taAAqiloona
Translation
118. O you who believe! Take not as (your) Bitânah (advisors, consultants, protectors, helpers, friends, etc.) those outside your religion (pagans, Jews, Christians, and hypocrites) since they will not fail to do their best to corrupt you. They desire to harm you severely. Hatred has already appeared from their mouths, but what their breasts conceal is far worse. Indeed We have made plain to you the Ayât (proofs, evidences, verses) if you understand.


3. Aal-E-Imran (3 : 119)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 119
Transliteration
119. Ha antum ola-i tuhibboonahum wala yuhibboonakum watu/minoona bialkitabi kullihi wa-itha laqookum qaloo amanna wa-itha khalaw AAaddoo AAalaykumu al-anamila mina alghaythi qul mootoo bighaythikum inna Allaha AAaleemun bithati al ssudoori
Translation
119. Lo! You are the ones who love them but they love you not, and you believe in all the Scriptures [i.e. you believe in the Taurât (Torah) and the Injeel (Gospel), while they disbelieve in your Book, the Qur'ân]. And when they meet you, they say, "We believe". But when they are alone, they bite the tips of their fingers at you in rage. Say: "Perish in your rage. Certainly, Allâh knows what is in the breasts (all the secrets)."


3. Aal-E-Imran (3 : 120)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 120
Transliteration
120. In tamsaskum hasanatun tasu/hum wa-in tusibkum sayyi-atun yafrahoo biha wa-in tasbiroo watattaqoo la yadurrukum kayduhum shay-an inna Allaha bima yaAAmaloona muheet un
Translation
120. If a good befalls you, it grieves them, but if some evil overtakes you, they rejoice at it. But if you remain patient and become Al-Muttaqûn (the pious - see V.2:2), not the least harm will their cunning do to you. Surely, Allâh surrounds all that they do.


3. Aal-E-Imran (3 : 121)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 121
Transliteration
121. Wa-ith ghadawta min ahlika tubawwi-o almu/mineena maqaAAida lilqitali waAllahu sameeAAun AAaleemun
Translation
121. And (remember) when you (Muhammad SAW) left your household in the morning to post the believers at their stations for the battle (of Uhud). And Allâh is All-Hearer, All-Knower.


3. Aal-E-Imran (3 : 122)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 122
Transliteration
122. Ith hammat ta-ifatani minkum an tafshala waAllahu waliyyuhuma waAAala Allahi falyatawakkali almu/minoona
Translation
122. When two parties from among you were about to lose heart, but Allâh was their Walî (Supporter and Protector). And in Allâh should the believers put their trust.


3. Aal-E-Imran (3 : 123)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 123
Transliteration
123. Walaqad nasarakumu Allahu bibadrin waantum athillatun faittaqoo Allaha laAAallakum tashkuroona
Translation
123. And Allâh has already made you victorious at Badr, when you were a weak little force. So fear Allâh much [abstain from all kinds of sins and evil deeds which He has forbidden and love Allâh much, perform all kinds of good deeds which He has ordained] that you may be grateful.


3. Aal-E-Imran (3 : 124)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 124
Transliteration
124. Ith taqoolu lilmu/mineena alan yakfiyakum an yumiddakum rabbukum bithalathati alafin mina almala-ikati munzaleena
Translation
124. (Remember) when you (Muhammad SAW) said to the believers, "Is it not enough for you that your Lord (Allâh) should help you with three thousand angels; sent down?"


3. Aal-E-Imran (3 : 125)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 125
Transliteration
125. Bala in tasbiroo watattaqoo waya/tookum min fawrihim hatha yumdidkum rabbukum bikhamsati alafin mina almala-ikati musawwimeena
Translation
125. "Yes, if you hold on to patience and piety, and the enemy comes rushing at you; your Lord will help you with five thousand angels having marks (of distinction)."


3. Aal-E-Imran (3 : 126)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 126
Transliteration
126. Wama jaAAalahu Allahu illa bushra lakum walitatma-inna quloobukum bihi wama alnnasru illa min AAindi Allahi alAAazeezi alhakeemi
Translation
126. Allâh made it not but as a message of good news for you and as an assurance to your hearts. And there is no victory except from Allâh, the All-Mighty, the All-Wise.


3. Aal-E-Imran (3 : 127)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 127
Transliteration
127. LiyaqtaAAa tarafan mina allatheena kafaroo aw yakbitahum fayanqaliboo kha-ibeena
Translation
127. That He might cut off a part of those who disbelieve, or expose them to infamy, so that they retire frustrated.


3. Aal-E-Imran (3 : 128)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 128
Transliteration
128. Laysa laka mina al-amri shay-on aw yatooba AAalayhim aw yuAAaththibahum fa-innahum th alimoona
Translation
128. Not for you (O Muhammad SAW, but for Allâh) is the decision; whether He turns in mercy to (pardons) them or punishes them; verily, they are the Zâlimûn (polytheists, disobedients, and wrong-doers, etc.).


3. Aal-E-Imran (3 : 129)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 129
Transliteration
129. Walillahi ma fee alssamawati wama fee al-ardi yaghfiru liman yashao wayuAAaththibu man yashao waAllahu ghafoorun raheemun
Translation
129. And to Allâh belongs all that is in the heavens and all that is in the earth. He forgives whom He wills, and punishes whom He wills. And Allâh is Oft-Forgiving, Most Merciful.


3. Aal-E-Imran (3 : 130)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 130
Transliteration
130. Ya ayyuha allatheena amanoo la ta/kuloo alrriba adAAafan mudaAAafatan waittaqoo Allaha laAAallakum tuflihoona
Translation
130. O you who believe! Eat not Ribâ (usury) doubled and multiplied, but fear Allâh that you may be successful.


3. Aal-E-Imran (3 : 131)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 131
Transliteration
131. Waittaqoo alnnara allatee oAAiddat lilkafireena
Translation
131. And fear the Fire, which is prepared for the disbelievers.


3. Aal-E-Imran (3 : 132)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 132
Transliteration
132. WaateeAAoo Allaha waalrrasoola laAAallakum turhamoona
Translation
132. And obey Allâh and the Messenger (Muhammad SAW) that you may obtain mercy.


3. Aal-E-Imran (3 : 133)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 133
Transliteration
133. WasariAAoo ila maghfiratin min rabbikum wajannatin AAarduha alssamawatu waal-ardu oAAiddat lilmuttaqeena
Translation
133. And march forth in the way (which leads to) forgiveness from your Lord, and for Paradise as wide as are the heavens and the earth, prepared for Al-Muttaqûn (the pious - see V.2:2).


3. Aal-E-Imran (3 : 134)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 134
Transliteration
134. Allatheena yunfiqoona fee alssarra-i waal ddarra-i waalka thimeena alghaytha waalAAafeena AAani alnnasi waAllahu yuhibbu almuhsineena
Translation
134. Those who spend [in Allâh's Cause - deeds of charity, alms, etc.] in prosperity and in adversity, who repress anger, and who pardon men; verily, Allâh loves Al-Muhsinûn (the gooddoers).


3. Aal-E-Imran (3 : 135)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 135
Transliteration
135. Waallatheena itha faAAaloo fahishatan aw thalamoo anfusahum thakaroo Allaha faistaghfaroo lithunoobihim waman yaghfiru al ththunooba illa Allahu walam yusirroo AAala ma faAAaloo wahum yaAAlamoona
Translation
135. And those who, when they have committed Fahishah (illegal sexual intercourse etc.) or wronged themselves with evil, remember Allâh and ask forgiveness for their sins; - and none can forgive sins but Allâh - And do not persist in what (wrong) they have done, while they know.


3. Aal-E-Imran (3 : 136)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 136
Transliteration
136. Ola-ika jazaohum maghfiratun min rabbihim wajannatun tajree min tahtiha al-anharu khalideena feeha waniAAma ajru alAAamileena
Translation
136. For such, the reward is Forgiveness from their Lord, and Gardens with rivers flowing underneath (Paradise), wherein they shall abide forever. How excellent is this reward for the doers (who do righteous deeds according to Allâh's Orders).


3. Aal-E-Imran (3 : 137)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 137
Transliteration
137. Qad khalat min qablikum sunanun faseeroo fee al-ardi faonthuroo kayfa kana AAaqibatu almukaththibeena
Translation
137. Many similar ways (and mishaps of life) were faced by nations (believers and disbelievers) that have passed away before you (as you have faced in the battle of Uhud), so travel through the earth, and see what was the end of those who disbelieved (in the Oneness of Allâh, and disobeyed Him and His Messengers).


3. Aal-E-Imran (3 : 138)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 138
Transliteration
138. Hatha bayanun lilnnasi wahudan wamawAAithatun lilmuttaqeena
Translation
138. This (the Qur'ân) is a plain statement for mankind, a guidance and instruction to those who are Al-Muttaqûn (the pious - see V.2:2).


3. Aal-E-Imran (3 : 139)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 139
Transliteration
139. Wala tahinoo wala tahzanoo waantumu al-aAAlawna in kuntum mu/mineena
Translation
139. So do not become weak (against your enemy), nor be sad, and you will be superior (in victory) if you are indeed (true) believers.


3. Aal-E-Imran (3 : 140)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 140
Transliteration
140. In yamsaskum qarhun faqad massa alqawma qarhun mithluhu watilka al-ayyamu nudawiluha bayna alnnasi waliyaAAlama Allahu allatheena amanoo wayattakhitha minkum shuhadaa waAllahu la yuhibbu al thth alimeena
Translation
140. If a wound (and killing) has touched you, be sure a similar wound (and killing) has touched the others. And so are the days (good and not so good), We give to men by turns, that Allâh may test those who believe, and that He may take martyrs from among you. And Allâh likes not the Zâlimûn (polytheists and wrongdoers).


3. Aal-E-Imran (3 : 141)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 141
Transliteration
141. Waliyumahhisa Allahu allatheena amanoo wayamhaqa alkafireena
Translation
141. And that Allâh may test (or purify) the believers (from sins) and destroy the disbelievers.


3. Aal-E-Imran (3 : 142)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 142
Transliteration
142. Am hasibtum an tadkhuloo aljannata walamma yaAAlami Allahu allatheena jahadoo minkum wayaAAlama al ssabireena
Translation
142. Do you think that you will enter Paradise before Allâh tests those of you who fought (in His Cause) and (also) tests those who are As-Sâbirin (the patient ones, etc.)?


3. Aal-E-Imran (3 : 143)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 143
Transliteration
143. Walaqad kuntum tamannawna almawta min qabli an talqawhu faqad raaytumoohu waantum tanthuroona
Translation
143. You did indeed wish for death (AshShahâdah - martyrdom) before you met it. Now you have seen it openly with your own eyes.


3. Aal-E-Imran (3 : 144)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 144
Transliteration
144. Wama muhammadun illa rasoolun qad khalat min qablihi alrrusulu afa-in mata aw qutila inqalabtum AAala aAAqabikum waman yanqalib AAala AAaqibayhi falan yadurra Allaha shay-an wasayajzee Allahu alshshakireena
Translation
144. Muhammad (SAW) is no more than a Messenger, and indeed (many) Messengers have passed away before him. If he dies or is killed, will you then turn back on your heels (as disbelievers)? And he who turns back on his heels, not the least harm will he do to Allâh, and Allâh will give reward to those who are grateful.


3. Aal-E-Imran (3 : 145)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 145
Transliteration
145. Wama kana linafsin an tamoota illa bi-ithni Allahi kitaban mu-ajjalan waman yurid thawaba alddunya nu/tihi minha waman yurid thawaba al-akhirati nu/tihi minha wasanajzee alshshakireena
Translation
145. And no person can ever die except by Allâh's Leave and at an appointed term. And whoever desires a reward in (this) world, We shall give him of it; and whoever desires a reward in the Hereafter, We shall give him thereof. And We shall reward the grateful.


3. Aal-E-Imran (3 : 146)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 146
Transliteration
146. Wakaayyin min nabiyyin qatala maAAahu ribbiyyoona katheerun fama wahanoo lima asabahum fee sabeeli Allahi wama daAAufoo wama istakanoo waAllahu yuhibbu al ssabireena
Translation
146. And many a Prophet (i.e. many from amongst the Prophets) fought (in Allâh's Cause) and along with him (fought) large bands of religious learned men. But they never lost heart for that which did befall them in Allâh's Way, nor did they weaken nor degrade themselves. And Allâh loves As-Sâbirin (the patient ones, etc.).


3. Aal-E-Imran (3 : 147)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 147
Transliteration
147. Wama kana qawlahum illa an qaloo rabbana ighfir lana thunoobana wa-israfana fee amrina wathabbit aqdamana waonsurna AAala alqawmi alkafireena
Translation
147. And they said nothing but: "Our Lord! Forgive us our sins and our transgressions (in keeping our duties to You), establish our feet firmly, and give us victory over the disbelieving folk."


3. Aal-E-Imran (3 : 148)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 148
Transliteration
148. Faatahumu Allahu thawaba alddunya wahusna thawabi al-akhirati waAllahu yuhibbu almuhsineena
Translation
148. So Allâh gave them the reward of this world, and the excellent reward of the Hereafter. And Allâh loves Al-Muhsinûn (the gooddoers - see the footnote of V.3:134).


3. Aal-E-Imran (3 : 149)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 149
Transliteration
149. Ya ayyuha allatheena amanoo in tuteeAAoo allatheena kafaroo yaruddookum AAala aAAqabikum fatanqaliboo khasireena
Translation
149. O you who believe! If you obey those who disbelieve, they will send you back on your heels, and you will turn back (from Faith) as losers.


3. Aal-E-Imran (3 : 150)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 150
Transliteration
150. Bali Allahu mawlakum wahuwa khayru alnnasireena
Translation
150. Nay, Allâh is your Maulâ (Patron, Lord, Helper and Protector, etc.), and He is the Best of helpers.


3. Aal-E-Imran (3 : 151)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 151
Transliteration
151. Sanulqee fee quloobi allatheena kafaroo alrruAAba bima ashrakoo biAllahi ma lam yunazzil bihi sultanan wama/wahumu alnnaru wabi/sa mathwa al thth alimeena
Translation
151. We shall cast terror into the hearts of those who disbelieve, because they joined others in worship with Allâh, for which He had sent no authority; their abode will be the Fire and how evil is the abode of the Zâlimûn (polytheists and wrongdoers).


3. Aal-E-Imran (3 : 152)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 152
Transliteration
152. Walaqad sadaqakumu Allahu waAAdahu ith tahussoonahum bi-ithnihi hatta itha fashiltum watanazaAAtum fee al-amri waAAasaytum min baAAdi ma arakum ma tuhibboona minkum man yureedu alddunya waminkum man yureedu al-akhirata thumma sarafakum AAanhum liyabtaliyakum walaqad AAafa AAankum waAllahu thoo fadlin AAala almu/mineena
Translation
152. And Allâh did indeed fulfil His Promise to you when you were killing them (your enemy) with His Permission; until (the moment) you lost your courage and fell to disputing about the order, and disobeyed after He showed you (of the booty) which you love. Among you are some that desire this world and some that desire the Hereafter. Then He made you flee from them (your enemy), that He might test you. But surely, He forgave you, and Allâh is Most Gracious to the believers.


3. Aal-E-Imran (3 : 153)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 153
Transliteration
153. Ith tusAAidoona wala talwoona AAala ahadin waalrrasoolu yadAAookum fee okhrakum faathabakum ghamman bighammin likay la tahzanoo AAala ma fatakum wala ma asabakum waAllahu khabeerun bima taAAmaloona
Translation
153. (And remember) when you ran away (dreadfully) without even casting a side glance at anyone, and the Messenger (Muhammad SAW) was in your rear calling you back. There did Allâh give you one distress after another by way of requital to teach you not to grieve for that which had escaped you, nor for that which had befallen you. And Allâh is WellAware of all that you do.


3. Aal-E-Imran (3 : 154)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 154
Transliteration
154. Thumma anzala AAalaykum min baAAdi alghammi amanatan nuAAasan yaghsha ta-ifatan minkum wata-ifatun qad ahammat-hum anfusuhum yathunnoona biAllahi ghayra alhaqqi thanna aljahiliyyati yaqooloona hal lana mina al-amri min shay-in qul inna al-amra kullahu lillahi yukhfoona fee anfusihim ma la yubdoona laka yaqooloona law kana lana mina al-amri shay-on ma qutilna hahuna qul law kuntum fee buyootikum labaraza allatheena kutiba AAalayhimu alqatlu ila madajiAAihim waliyabtaliya Allahu ma fee sudoorikum waliyumahhisa ma fee quloobikum waAllahu AAaleemun bithati al ssudoori
Translation
154. Then after the distress, He sent down security for you. Slumber overtook a party of you, while another party was thinking about themselves (as how to save their ownselves, ignoring the others and the Prophet SAW) and thought wrongly of Allâh - the thought of ignorance. They said, "Have we any part in the affair?" Say you (O Muhammad SAW): "Indeed the affair belongs wholly to Allâh." They hide within themselves what they dare not reveal to you, saying: "If we had anything to do with the affair, none of us would have been killed here." Say: "Even if you had remained in your homes, those for whom death was decreed would certainly have gone forth to the place of their death," but that Allâh might test what is in your breasts; and to Mahis that which was in your hearts (sins), and Allâh is AllKnower of what is in (your) breasts.


3. Aal-E-Imran (3 : 155)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 155
Transliteration
155. Inna allatheena tawallaw minkum yawma iltaqa aljamAAani innama istazallahumu alshshaytanu bibaAAdi ma kasaboo walaqad AAafa Allahu AAanhum inna Allaha ghafoorun haleemun
Translation
155. Those of you who turned back on the day the two hosts met (i.e. the battle of Uhud), it was Shaitân (Satan) who caused them to backslide (run away from the battlefield) because of some (sins) they had earned. But Allâh, indeed, has forgiven them. Surely, Allâh is OftForgiving, Most Forbearing.


3. Aal-E-Imran (3 : 156)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 156
Transliteration
156. Ya ayyuha allatheena amanoo la takoonoo kaallatheena kafaroo waqaloo li-ikhwanihim itha daraboo fee al-ardi aw kanoo ghuzzan law kanoo AAindana ma matoo wama qutiloo liyajAAala Allahu thalika hasratan fee quloobihim waAllahu yuhyee wayumeetu waAllahu bima taAAmaloona baseerun
Translation
156. O you who believe! Be not like those who disbelieve (hypocrites) and who say to their brethren when they travel through the earth or go out to fight: "If they had stayed with us, they would not have died or been killed," so that Allâh may make it a cause of regret in their hearts. It is Allâh that gives life and causes death. And Allâh is AllSeer of what you do.


3. Aal-E-Imran (3 : 157)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 157
Transliteration
157. Wala-in qutiltum fee sabeeli Allahi aw muttum lamaghfiratun mina Allahi warahmatun khayrun mimma yajmaAAoona
Translation
157. And if you are killed or die in the Way of Allâh, forgiveness and mercy from Allâh are far better than all that they amass (of worldly wealths, etc.).


3. Aal-E-Imran (3 : 158)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 158
Transliteration
158. Wala-in muttum aw qutiltum la-ila Allahi tuhsharoona
Translation
158. And whether you die, or are killed, verily, unto Allâh you shall be gathered.


3. Aal-E-Imran (3 : 159)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 159
Transliteration
159. Fabima rahmatin mina Allahi linta lahum walaw kunta faththan ghaleetha alqalbi lainfaddoo min hawlika faoAAfu AAanhum waistaghfir lahum washawirhum fee al-amri fa-itha AAazamta fatawakkal AAala Allahi inna Allaha yuhibbu almutawakkileena
Translation
159. And by the Mercy of Allâh, you dealt with them gently. And had you been severe and harshhearted, they would have broken away from about you; so pass over (their faults), and ask (Allâh's) Forgiveness for them; and consult them in the affairs. Then when you have taken a decision, put your trust in Allâh, certainly, Allâh loves those who put their trust (in Him).


3. Aal-E-Imran (3 : 160)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 160
Transliteration
160. In yansurkumu Allahu fala ghaliba lakum wa-in yakhthulkum faman tha allathee yansurukum min baAAdihi waAAala Allahi falyatawakkali almu/minoona
Translation
160. If Allâh helps you, none can overcome you; and if He forsakes you, who is there after Him that can help you? And in Allâh (Alone) let believers put their trust.


3. Aal-E-Imran (3 : 161)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 161
Transliteration
161. Wama kana linabiyyin an yaghulla waman yaghlul ya/ti bima ghalla yawma alqiyamati thumma tuwaffa kullu nafsin ma kasabat wahum la yuthlamoona
Translation
161. It is not for any Prophet to take illegally a part of booty (Ghulul), and whosoever deceives his companions as regards the booty, he shall bring forth on the Day of Resurrection that which he took (illegally). Then every person shall be paid in full what he has earned, - and they shall not be dealt with unjustly.


3. Aal-E-Imran (3 : 162)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 162
Transliteration
162. Afamani ittabaAAa ridwana Allahi kaman baa bisakhatin mina Allahi wama/wahu jahannamu wabi/sa almaseeru
Translation
162. Is then one who follows (seeks) the good Pleasure of Allâh (by not taking illegally a part of the booty) like the one who draws on himself the Wrath of Allâh (by taking a part of the booty illegally - Ghulul)? - his abode is Hell, - and worst, indeed is that destination!


3. Aal-E-Imran (3 : 163)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 163
Transliteration
163. Hum darajatun AAinda Allahi waAllahu baseerun bima yaAAmaloona
Translation
163. They are in varying grades with Allâh, and Allâh is AllSeer of what they do.


3. Aal-E-Imran (3 : 164)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 164
Transliteration
164. Laqad manna Allahu AAala almu/mineena ith baAAatha feehim rasoolan min anfusihim yatloo AAalayhim ayatihi wayuzakkeehim wayuAAallimuhumu alkitaba waalhikmata wa-in kanoo min qablu lafee dalalin mubeenin
Translation
164. Indeed Allâh conferred a great favour on the believers when He sent among them a Messenger (Muhammad SAW) from among themselves, reciting unto them His Verses (the Qur'ân), and purifying them (from sins by their following him), and instructing them (in) the Book (the Qur'ân) and AlHikmah [the wisdom and the Sunnah of the Prophet SAW (i.e. his legal ways, statements, acts of worship, etc.)], while before that they had been in manifest error.


3. Aal-E-Imran (3 : 165)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 165
Transliteration
165. Awa lamma asabatkum museebatun qad asabtum mithlayha qultum anna hatha qul huwa min AAindi anfusikum inna Allaha AAala kulli shay-in qadeerun
Translation
165. (What is the matter with you?) When a single disaster smites you, although you smote (your enemies) with one twice as great, you say: "From where does this come to us?" Say (to them), "It is from yourselves (because of your evil deeds)." And Allâh has power over all things.


3. Aal-E-Imran (3 : 166)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 166
Transliteration
166. Wama asabakum yawma iltaqa aljamAAani fabi-ithni Allahi waliyaAAlama almu/mineena
Translation
166. And what you suffered (of the disaster) on the day (of the battle of Uhud when) the two armies met, was by the leave of Allâh, in order that He might test the believers.


3. Aal-E-Imran (3 : 167)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 167
Transliteration
167. WaliyaAAlama allatheena nafaqoo waqeela lahum taAAalaw qatiloo fee sabeeli Allahi awi idfaAAoo qaloo law naAAlamu qitalan laittabaAAnakum hum lilkufri yawma-ithin aqrabu minhum lil-eemani yaqooloona bi-afwahihim ma laysa fee quloobihim waAllahu aAAlamu bima yaktumoona
Translation
167. And that He might test the hypocrites, it was said to them: "Come, fight in the Way of Allâh or (at least) defend yourselves." They said: "Had we known that fighting will take place, we would certainly have followed you." They were that day, nearer to disbelief than to Faith, saying with their mouths what was not in their hearts. And Allâh has full knowledge of what they conceal.


3. Aal-E-Imran (3 : 168)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 168
Transliteration
168. Allatheena qaloo li-ikhwanihim waqaAAadoo law ataAAoona ma qutiloo qul faidraoo AAan anfusikumu almawta in kuntum sadiqeena
Translation
168. (They are) the ones who said about their killed brethren while they themselves sat (at home): "If only they had listened to us, they would not have been killed." Say: "Avert death from your ownselves, if you speak the truth."


3. Aal-E-Imran (3 : 169)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 169
Transliteration
169. Wala tahsabanna allatheena qutiloo fee sabeeli Allahi amwatan bal ahyaon AAinda rabbihim yurzaqoona
Translation
169. Think not of those who are killed in the Way of Allâh as dead. Nay, they are alive, with their Lord, and they have provision.


3. Aal-E-Imran (3 : 170)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 170
Transliteration
170. Fariheena bima atahumu Allahu min fadlihi wayastabshiroona biallatheena lam yalhaqoo bihim min khalfihim alla khawfun AAalayhim wala hum yahzanoona
Translation
170. They rejoice in what Allâh has bestowed upon them of His Bounty, rejoicing for the sake of those who have not yet joined them, but are left behind (not yet martyred) that on them no fear shall come, nor shall they grieve.


3. Aal-E-Imran (3 : 171)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 171
Transliteration
171. Yastabshiroona biniAAmatin mina Allahi wafadlin waanna Allaha la yudeeAAu ajra almu/mineena
Translation
171. They rejoice in a Grace and a Bounty from Allâh, and that Allâh will not waste the reward of the believers.


3. Aal-E-Imran (3 : 172)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 172
Transliteration
172. Allatheena istajaboo lillahi waalrrasooli min baAAdi ma asabahumu alqarhu lillatheena ahsanoo minhum waittaqaw ajrun AAatheemun
Translation
172. Those who answered (the Call of) Allâh and the Messenger (Muhammad SAW) after being wounded; for those of them who did good deeds and feared Allâh, there is a great reward.


3. Aal-E-Imran (3 : 173)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 173
Transliteration
173. Allatheena qala lahumu alnnasu inna alnnasa qad jamaAAoo lakum faikhshawhum fazadahum eemanan waqaloo hasbuna Allahu waniAAma alwakeelu
Translation
173. Those (i.e. believers) unto whom the people (hypocrites) said, "Verily, the people (pagans) have gathered against you (a great army), therefore, fear them." But it (only) increased them in Faith, and they said: "Allâh (Alone) is Sufficient for us, and He is the Best Disposer of affairs (for us)."


3. Aal-E-Imran (3 : 174)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 174
Transliteration
174. Fainqalaboo biniAAmatin mina Allahi wafadlin lam yamsas-hum soo-on waittabaAAoo ridwana Allahi waAllahu thoo fadlin AAatheemin
Translation
174. So they returned with Grace and Bounty from Allâh. No harm touched them; and they followed the good Pleasure of Allâh. And Allâh is the Owner of Great Bounty.


3. Aal-E-Imran (3 : 175)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 175
Transliteration
175. Innama thalikumu alshshaytanu yukhawwifu awliyaahu fala takhafoohum wakhafooni in kuntum mu/mineena
Translation
175. It is only Shaitân (Satan) that suggests to you the fear of his Auliyâ' [supporters and friends (polytheists, disbelievers in the Oneness of Allâh and in His Messenger, Muhammad SAW)], so fear them not, but fear Me, if you are (true) believers.


3. Aal-E-Imran (3 : 176)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 176
Transliteration
176. Wala yahzunka allatheena yusariAAoona fee alkufri innahum lan yadurroo Allaha shay-an yureedu Allahu alla yajAAala lahum haththan fee al-akhirati walahum AAathabun AAatheemun
Translation
176. And let not those grieve you (O Muhammad SAW) who rush with haste to disbelieve; verily, not the least harm will they do to Allâh. It is Allâh's Will to give them no portion in the Hereafter. For them there is a great torment.


3. Aal-E-Imran (3 : 177)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 177
Transliteration
177. Inna allatheena ishtarawoo alkufra bial-eemani lan yadurroo Allaha shay-an walahum AAathabun aleemun
Translation
177. Verily, those who purchase disbelief at the price of Faith, not the least harm will they do to Allâh. For them, there is a painful torment.


3. Aal-E-Imran (3 : 178)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 178
Transliteration
178. Wala yahsabanna allatheena kafaroo annama numlee lahum khayrun li-anfusihim innama numlee lahum liyazdadoo ithman walahum AAathabun muheenun
Translation
178. And let not the disbelievers think that Our postponing of their punishment is good for them. We postpone the punishment only so that they may increase in sinfulness. And for them is a disgracing torment.


3. Aal-E-Imran (3 : 179)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 179
Transliteration
179. Ma kana Allahu liyathara almu/mineena AAala ma antum AAalayhi hatta yameeza alkhabeetha mina al ttayyibi wama kana Allahu liyutliAAakum AAala alghaybi walakinna Allaha yajtabee min rusulihi man yashao faaminoo biAllahi warusulihi wa-in tu/minoo watattaqoo falakum ajrun AAatheemun
Translation
179. Allâh will not leave the believers in the state in which you are now, until He distinguishes the wicked from the good. Nor will Allâh disclose to you the secrets of the Ghaib (unseen), but Allâh chooses of His Messengers whom He pleases. So believe in Allâh and His Messengers. And if you believe and fear Allâh, then for you there is a great reward.


3. Aal-E-Imran (3 : 180)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 180
Transliteration
180. Wala yahsabanna allatheena yabkhaloona bima atahummu Allahu min fadlihi huwa khayran lahum bal huwa sharrun lahum sayutawwaqoona ma bakhiloo bihi yawma alqiyamati walillahi meerathu alssamawati waal-ardi waAllahu bima taAAmaloona khabeerun
Translation
180. And let not those who covetously withhold of that which Allâh has bestowed on them of His Bounty (Wealth) think that it is good for them (and so they do not pay the obligatory Zakât). Nay, it will be worse for them; the things which they covetously withheld shall be tied to their necks like a collar on the Day of Resurrection. And to Allâh belongs the heritage of the heavens and the earth; and Allâh is WellAcquainted with all that you do.


3. Aal-E-Imran (3 : 181)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 181
Transliteration
181. Laqad samiAAa Allahu qawla allatheena qaloo inna Allaha faqeerun wanahnu aghniyaon sanaktubu ma qaloo waqatlahumu al-anbiyaa bighayri haqqin wanaqoolu thooqoo AAathaba alhareeqi
Translation
181. Indeed, Allâh has heard the statement of those (Jews) who say: "Truly, Allâh is poor and we are rich!" We shall record what they have said and their killing of the Prophets unjustly, and We shall say: "Taste you the torment of the burning (Fire)."


3. Aal-E-Imran (3 : 182)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 182
Transliteration
182. Thalika bima qaddamat aydeekum waanna Allaha laysa bithallamin lilAAabeedi
Translation
182. This is because of that (evil) which your hands have sent before you. And certainly, Allâh is never unjust to (His) slaves.


3. Aal-E-Imran (3 : 183)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 183
Transliteration
183. Allatheena qaloo inna Allaha AAahida ilayna alla nu/mina lirasoolin hatta ya/tiyana biqurbanin ta/kuluhu alnnaru qul qad jaakum rusulun min qablee bialbayyinati wabiallathee qultum falima qataltumoohum in kutum sadiqeena
Translation
183. Those (Jews) who said: "Verily, Allâh has taken our promise not to believe in any Messenger unless he brings to us an offering which the fire (from heaven) shall devour." Say: "Verily, there came to you Messengers before me, with clear signs and even with what you speak of; why then did you kill them, if you are truthful?"


3. Aal-E-Imran (3 : 184)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 184
Transliteration
184. Fa-in kaththabooka faqad kuththiba rusulun min qablika jaoo bialbayyinati waalzzuburi waalkitabi almuneeri
Translation
184. Then if they reject you (O Muhammad SAW), so were Messengers rejected before you, who came with Al-Baiyinât (clear signs, proofs, evidences) and the Scripture and the Book of Enlightenment.


3. Aal-E-Imran (3 : 185)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 185
Transliteration
185. Kullu nafsin tha-iqatu almawti wa-innama tuwaffawna ojoorakum yawma alqiyamati faman zuhziha AAani alnnari waodkhila aljannata faqad faza wama alhayatu alddunya illa mataAAu alghuroori
Translation
185. Everyone shall taste death. And only on the Day of Resurrection shall you be paid your wages in full. And whoever is removed away from the Fire and admitted to Paradise, he indeed is successful. The life of this world is only the enjoyment of deception (a deceiving thing).


3. Aal-E-Imran (3 : 186)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 186
Transliteration
186. Latublawunna fee amwalikum waanfusikum walatasmaAAunna mina allatheena ootoo alkitaba min qablikum wamina allatheena ashrakoo athan katheeran wa-in tasbiroo watattaqoo fa-inna thalika min AAazmi al-omoori
Translation
186. You shall certainly be tried and tested in your wealth and properties and in your personal selves, and you shall certainly hear much that will grieve you from those who received the Scripture before you (Jews and Christians) and from those who ascribe partners to Allâh, but if you persevere patiently, and become Al-Muttaqûn (the pious - see V.2:2) then verily, that will be a determining factor in all affairs, and that is from the great matters, [which you must hold on with all your efforts].


3. Aal-E-Imran (3 : 187)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 187
Transliteration
187. Wa-ith akhatha Allahu meethaqa allatheena ootoo alkitaba latubayyinunnahu lilnnasi wala taktumoonahu fanabathoohu waraa thuhoorihim waishtaraw bihi thamanan qaleelan fabi/sa ma yashtaroona
Translation
187. (And remember) when Allâh took a covenant from those who were given the Scripture (Jews and Christians) to make it (the news of the coming of Prophet Muhammad SAW and the religious knowledge) known and clear to mankind, and not to hide it, but they threw it away behind their backs, and purchased with it some miserable gain! And indeed worst is that which they bought.


3. Aal-E-Imran (3 : 188)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 188
Transliteration
188. La tahsabanna allatheena yafrahoona bima ataw wayuhibboona an yuhmadoo bima lam yafAAaloo fala tahsabannahum bimafazatin mina alAAathabi walahum AAathabun aleemun
Translation
188. Think not that those who rejoice in what they have done (or brought about), and love to be praised for what they have not done,- think not you that they are rescued from the torment, and for them is a painful torment.


3. Aal-E-Imran (3 : 189)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 189
Transliteration
189. Walillahi mulku alssamawati waal-ardi waAllahu AAala kulli shay-in qadeerun
Translation
189. And to Allâh belongs the dominion of the heavens and the earth, and Allâh has power over all things.


3. Aal-E-Imran (3 : 190)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 190
Transliteration
190. Inna fee khalqi alssamawati waal-ardi waikhtilafi allayli waalnnahari laayatin li-olee al-albabi
Translation
190. Verily! In the creation of the heavens and the earth, and in the alternation of night and day, there are indeed signs for men of understanding.


3. Aal-E-Imran (3 : 191)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 191
Transliteration
191. Allatheena yathkuroona Allaha qiyaman waquAAoodan waAAala junoobihim wayatafakkaroona fee khalqi alssamawati waal-ardi rabbana ma khalaqta hatha batilan subhanaka faqina AAathaba alnnari
Translation
191. Those who remember Allâh (always, and in prayers) standing, sitting, and lying down on their sides, and think deeply about the creation of the heavens and the earth, (saying): "Our Lord! You have not created (all) this without purpose, glory to You! (Exalted be You above all that they associate with You as partners). Give us salvation from the torment of the Fire.


3. Aal-E-Imran (3 : 192)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 192
Transliteration
192. Rabbana innaka man tudkhili alnnara faqad akhzaytahu wama lil thth alimeena min ansarin
Translation
192. "Our Lord! Verily, whom You admit to the Fire, indeed, You have disgraced him, and never will the Zâlimûn (polytheists and wrong-doers) find any helpers.


3. Aal-E-Imran (3 : 193)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 193
Transliteration
193. Rabbana innana samiAAna munadiyan yunadee lil-eemani an aminoo birabbikum faamanna rabbana faighfir lana thunoobana wakaffir AAanna sayyi-atina watawaffana maAAa al-abrari
Translation
193. "Our Lord! Verily, we have heard the call of one (Muhammad SAW) calling to Faith: 'Believe in your Lord,' and we have believed. Our Lord! Forgive us our sins and remit from us our evil deeds, and make us die in the state of righteousness along with Al-Abrâr (those who are obedient to Allâh and follow strictly His Orders).


3. Aal-E-Imran (3 : 194)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 194
Transliteration
194. Rabbana waatina ma waAAadtana AAala rusulika wala tukhzina yawma alqiyamati innaka la tukhlifu almeeAAada
Translation
194. "Our Lord! Grant us what You promised unto us through Your Messengers and disgrace us not on the Day of Resurrection, for You never break (Your) Promise."


3. Aal-E-Imran (3 : 195)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 195
Transliteration
195. Faistajaba lahum rabbuhum annee la odeeAAu AAamala AAamilin minkum min thakarin aw ontha baAAdukum min baAAdin faallatheena hajaroo waokhrijoo min diyarihim waoothoo fee sabeelee waqataloo waqutiloo laokaffiranna AAanhum sayyi-atihim walaodkhilannahum jannatin tajree min tahtiha al-anharu thawaban min AAindi Allahi waAllahu AAindahu husnu alththawabi
Translation
195. So their Lord accepted of them (their supplication and answered them), "Never will I allow to be lost the work of any of you, be he male or female. You are (members) one of another, so those who emigrated and were driven out from their homes, and suffered harm in My Cause, and who fought, and were killed (in My Cause), verily, I will remit from them their evil deeds and admit them into Gardens under which rivers flow (in Paradise); a reward from Allâh, and with Allâh is the best of rewards."


3. Aal-E-Imran (3 : 196)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 196
Transliteration
196. La yaghurrannaka taqallubu allatheena kafaroo fee albiladi
Translation
196. Let not the free disposal (and affluence) of the disbelievers throughout the land deceive you.


3. Aal-E-Imran (3 : 197)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 197
Transliteration
197. MataAAun qaleelun thumma ma/wahum jahannamu wabi/sa almihadu
Translation
197. A brief enjoyment; then, their ultimate abode is Hell; and worst indeed is that place for rest.


3. Aal-E-Imran (3 : 198)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 198
Transliteration
198. Lakini allatheena ittaqaw rabbahum lahum jannatun tajree min tahtiha al-anharu khalideena feeha nuzulan min AAindi Allahi wama AAinda Allahi khayrun lil-abrari
Translation
198. But, for those who fear their Lord, are Gardens under which rivers flow (in Paradise); therein are they to dwell (for ever), an entertainment from Allâh; and that which is with Allâh is the Best for AlAbrâr (those who are obedient to Allâh and follow strictly His Orders).


3. Aal-E-Imran (3 : 199)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 199
Transliteration
199. Wa-inna min ahli alkitabi laman yu/minu biAllahi wama onzila ilaykum wama onzila ilayhim khashiAAeena lillahi la yashtaroona bi-ayati Allahi thamanan qaleelan ola-ika lahum ajruhum AAinda rabbihim inna Allaha sareeAAu alhisabi
Translation
199. And there are, certainly, among the people of the Scripture (Jews and Christians), those who believe in Allâh and in that which has been revealed to you, and in that which has been revealed to them, humbling themselves before Allâh. They do not sell the Verses of Allâh for a little price, for them is a reward with their Lord. Surely, Allâh is Swift in account.


3. Aal-E-Imran (3 : 200)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 200
Transliteration
200. Ya ayyuha allatheena amanoo isbiroo wasabiroo warabitoo waittaqoo Allaha laAAallakum tuflihoona
Translation
200. O you who believe! Endure and be more patient (than your enemy), and guard your territory by stationing army units permanently at the places from where the enemy can attack you, and fear Allâh, so that you may be successful.


4. An-Nisa (Women) Intro

4. An-Nisa (Women)

Maududi's Introduction

Period of Revelation

This Surah comprises several discourses which were revealed on different occasions during the period ranging probably between the end of A. H. 3 and the end of A. H. 4 or the beginning of A. H. 5. Although it is difficult to determine the exact dates of their revelations, yet it is possible to assign to them a fairly correct period with the help of the Commandments and the events mentioned therein and the Traditions concerning them. A few instances are given below by way of illustration :

  1. We know that the instructions about the division of inheritance of the martyrs and for the safeguard of the rights of the orphans were sent down after the Battle of Uhd in which 70 Muslims were killed. Then naturally the question of the division of the inheritance of the martyrs and the safeguard of the rights of their orphans arose in many families at Al-Madinah. From this we conclude that vv. 1 -28 were revealed on that occasion.

  2. We learn from the Traditions that the Commandment about salat during war time was given on the occasion of Zat-ur-Riqa'a, an expedition which took place in A. H. 4. From this we conclude that the discourse containing v. 102 was revealed on that occasion.

  3. The last warning (v. 47) to the Jews was given before the Banu Nadir were exiled from Al-Madinah in Rabi'-ulAwwal, A. H. 4. From this it may safely be concluded that the discourse containing v. 47 must have been revealed some time before that date.

  4. The permission about tayammum (the performance of ablutions with pure dust, in case no water be available) was given during the Bani-al-Mustaliq expedition, which took place in A. H. 5.. Therefore the probable period of the revelation of the discourse containing v. 43 was A. H. 5.

Topics and Their Background

Let us now consider the social and historical considerations of the period in order to understand the Surah. All the discourses in this Surah deal with three main problems which confronted the Holy Prophet at the time. First of all, he was engaged in bringing about an all round development of the Islamic Community that had been formed at the time of his migration to Al-Madinah. For this purpose he was introducing new moral, cultural, social, economic and political ways in place of the old ones of the pre-Islamic period. The second thing that occupied his attention and efforts was the bitter struggle that was going on with the mushrik Arabs, the Jewish clans and the hypocrites who were opposing tooth and nail his mission of reform. Above all he had to propagate Islam in the face of the bitter opposition of these powers of evil with a view to capturing more and more minds and hearts.

Accordingly, detailed instructions have been given for the consolidation and strengthening of the Islamic Community in continuation of those given in Al-Baqarah. Principles for the smooth running of family life have been laid down and ways of settling family disputes have been taught. Rules have been prescribed for marriage and rights of wife and husband have been apportioned fairly and equitably. The status of women in the society has been determined and the declaration of the rights of orphans has been made laws and regulations have been laid down for the division of inheritance, and instructions have been given to reform economic affairs. The foundation of the penal code has been laid down drinking has been prohibited, and instructions have been given for cleanliness and purity. The Muslims have been taught the kind of relations good men should have with their Allah and fellow men. Instructions have been given for the maintenance of discipline in the Muslim Community.

The moral and religious condition of the people of the Book has been reviewed to teach lessons to the Muslims and to forewarn them to refrain from following in their footsteps. The conduct of the hypocrites has been criticized and the distinctive features of hypocrisy and true faith have been clearly marked off to enable the Muslims to distinguish between the two.

In order to cope with the aftermath of the Battle of Uhd, Inspiring discourses were sent down to urge the Muslims to face the enemy bravely, for the defeat in the Battle had so emboldened the mushrik Arab clans and the neighboring Jews and the hypocrites at home that they were threatening the Muslims on all sides. At this critical juncture, Allah filled the Muslims with courage and gave them such instructions as were needed during that period of war clouds. In order to counteract the fearful rumors that were being spread by the hypocrites and the Muslims of weak faith, they were asked to make a thorough enquiry into them and to inform the responsible people about them. Then they were experiencing some difficulties in offering their salat during the expeditions to some places where no water was available for performing their ablutions, etc. In such cases they were allowed to cleanse themselves with pure earth and to shorten the salat or to offer the "Salat of Fear", when they were faced with danger. Instructions were also given for the solution of the puzzling problem of those Muslims who were scattered among the unbelieving Arab clans and were often involved in war. They were asked to migrate to Al-Madinah, the abode of Islam.

This Surah also deals with the case of Bani Nadir who were showing a hostile and menacing attitude, in spite of the peace treaties they had made with the Muslims. They were openly siding with the enemies of Islam and hatching plots against the Holy Prophet and the Muslim Community even at AI-Madinah itself. They were taken to task for their inimical behavior and given a final warning to change their attitude, and were at last exiled from Al-Madinah on account of their misconduct.

The problem of the hypocrites, who had become very troublesome at that time, was involving the Believers in difficulties-- Therefore they were divided into different categories to enable the Muslims to deal with them appropriately.

Clear instructions were also given regarding the attitude they should adopt towards the non-belligerent clans. The most important thing needed at that time was to prepare the Muslims for the bitter struggle with the opponents of Islam. For this purpose greatest importance was attached to their character building, for it was obvious that the small Muslim Community could only come out successful, nay, survive, if the Muslims possessed high moral character. They were, therefore, enjoined to adopt the highest moral qualities and were severely criticized whenever any moral weakness was detected in them.

Though this Surah mainly deals with the moral and social reforms, yet due attention has been paid to propagation of Islam. On the one hand, the superiority of the Islamic morality and culture has been established over that of the Jews, Christians and mushriks; on the other hand, their wrong religious conceptions, their wrong morality and their evil acts have been criticized to prepare the ground for inviting them to the way of the Truth.

Subject: Consolidation of the Islamic Community

The main object of this Surah is to teach the Muslims the ways that unite a people and make them firm and strong. Introductions for the stability of family, which is the nucleus of community have been given. Then they have been urged to prepare themselves for defence. Side by side with these, they have been taught the importance of the propagation of Islam. Above all, the importance of the highest moral character in the scheme of consolidation of the Community has been impressed.

Topics and their Interconnection

Just, fair and equitable laws and regulations for the smooth running of family life have been laid down for the husband and wife. Detailed instructions have been given for the division of inheritance and due regard has been paid to the rights of orphans. 1 - 35

In order to inculcate the right spirit for the observance of rules and regulations, the Muslims have been enjoined to show generosity to all around them and to be free from meanness, selfishness, stinginess of mind, because this is essential for the consolidation of the Communities and helpful for the propagation of Islam. 36 - 42

The ways of the purification of mind and body for the offering of Salat have been taught because it plays the most important part in every scheme of moral and social reform. 43

After moral preparation, instructions for defence have been given. First of all, the Muslims have been warned to be on their guard against the cunning machinations and vile practices of the local Jews who were hostile to the New Movement. This caution was necessary for removing some possible misunderstanding that might have arisen on account of the pre-Islamic alliance between the people of Al-Madinah and the Jews. 44 - 57

Then they have been enjoined to place their trusts and offices of trust in the custody of honest and qualified persons, and to do what is just and right, and to obey Allah and His Messenger and those among themselves entrusted with the conduct of their affairs and to turn to Allah and His Messenger for the settlement of their disputes. As such an attitude and behaviour alone can ensure consolidation, they have been strongly warned that any deviation from this path will lead to their disintegration. 58 - 72

After this pre-requisite, they have been exhorted to make preparation for defence and to fight bravely for the cause of Islam, without showing any kind of cowardice or weakness. They have also been warned to be on their guard against hypocrites. A line of demarcation has been drawn to distinguish the intentional shirkers from the helpless devotees. 73 - 100

Here again instructions have been given for the offering of Salat during military campaigns and actual fighting. This is to impress the importance of Salat even at the time of fear and danger. 101 - 103

Before proceeding on to the next topic, the Muslims have been exhorted to persevere in their fight without showing any kind of weakness. 104

In order to make the Islamic Community firm and strong for defence, the Muslims have been enjoined to observe the highest standard of justice. The Muslims are required to deal out strict justice even in case of the enemy, with whom they might be involved in war. They should also settle disputes between husband and wife with justice. In order to ensure this, they should keep their beliefs and deeds absolutely free from every kind of impurity and should become the standard bearers of justice. 105 - 135

Resuming the theme of defence, the Muslims have been warned to be on their guard against their enemies. They have been admonished to take necessary precautions against the machinations of the hypocrites and the unbelievers and the people of the Book. As belief in Allah, and Revelation and Life-after-death is the only safeguard against every kind of enemy, they should sincerely believe in and follow His Messenger, Muhammad (Allah's peace be upon him). 136 - 175

Though this verse also deals with the family laws contained in verses 1 - 35, it has been added as a supplement at the end of this Surah because it was revealed long after An-Nisa was being recited as a complete Surah. 176


4. An-Nisa (4 : 1)

4. An-Nisa (Women)
 | Surah: 4 Aya: 1
Transliteration
1. Ya ayyuha alnnasu ittaqoo rabbakumu allathee khalaqakum min nafsin wahidatin wakhalaqa minha zawjaha wabaththa minhuma rijalan katheeran wanisaan waittaqoo Allaha allathee tasaaloona bihi waal-arhama inna Allaha kana AAalaykum raqeeban
Translation
1. O mankind! Be dutiful to your Lord, Who created you from a single person (Adam), and from him (Adam) He created his wife [Hawwa (Eve)], and from them both He created many men and women and fear Allâh through Whom you demand your mutual (rights), and (do not cut the relations of) the wombs (kinship). Surely, Allâh is Ever an AllWatcher over you.


4. An-Nisa (4 : 2)

4. An-Nisa (Women)
 | Surah: 4 Aya: 2
Transliteration
2. Waatoo alyatama amwalahum wala tatabaddaloo alkhabeetha bial ttayyibi wala ta/kuloo amwalahum ila amwalikum innahu kana hooban kabeera n
Translation
2. And give unto orphans their property and do not exchange (your) bad things for (their) good ones; and devour not their substance (by adding it) to your substance. Surely, this is a great sin.


4. An-Nisa (4 : 3)

4. An-Nisa (Women)
 | Surah: 4 Aya: 3
Transliteration
3. Wa-in khiftum alla tuqsitoo fee alyatama fainkihoo ma taba lakum mina alnnisa-i mathna wathulatha warubaAAa fa-in khiftum alla taAAdiloo fawahidatan aw ma malakat aymanukum thalika adna alla taAAooloo
Translation
3. And if you fear that you shall not be able to deal justly with the orphangirls, then marry (other) women of your choice, two or three, or four but if you fear that you shall not be able to deal justly (with them), then only one or (the captives and the slaves) that your right hands possess. That is nearer to prevent you from doing injustice.


4. An-Nisa (4 : 4)

4. An-Nisa (Women)
 | Surah: 4 Aya: 4
Transliteration
4. Waatoo alnnisaa saduqatihinna nihlatan fa-in tibna lakum AAan shay-in minhu nafsan fakuloohu hanee-an maree-a n
Translation
4. And give to the women (whom you marry) their Mahr (obligatory bridal money given by the husband to his wife at the time of marriage) with a good heart, but if they, of their own good pleasure, remit any part of it to you, take it, and enjoy it without fear of any harm (as Allâh has made it lawful).


4. An-Nisa (4 : 5)

4. An-Nisa (Women)
 | Surah: 4 Aya: 5
Transliteration
5. Wala tu/too alssufahaa amwalakumu allatee jaAAala Allahu lakum qiyaman waorzuqoohum feeha waoksoohum waqooloo lahum qawlan maAAroofa n
Translation
5. And give not unto the foolish your property which Allâh has made a means of support for you, but feed and clothe them therewith, and speak to them words of kindness and justice.


4. An-Nisa (4 : 6)

4. An-Nisa (Women)
 | Surah: 4 Aya: 6
Transliteration
6. Waibtaloo alyatama hatta itha balaghoo alnnikaha fa-in anastum minhum rushdan faidfaAAoo ilayhim amwalahum wala ta/kulooha israfan wabidaran an yakbaroo waman kana ghaniyyan falyastaAAfif waman kana faqeeran falya/kul bialmaAAroofi fa-itha dafaAAtum ilayhim amwalahum faashhidoo AAalayhim wakafa biAllahi haseeba n
Translation
6. And try orphans (as regards their intelligence) until they reach the age of marriage; if then you find sound judgement in them, release their property to them, but consume it not wastefully, and hastily fearing that they should grow up, and whoever amongst guardians is rich, he should take no wages, but if he is poor, let him have for himself what is just and reasonable (according to his work). And when you release their property to them, take witness in their presence; and Allâh is AllSufficient in taking account.


4. An-Nisa (4 : 7)

4. An-Nisa (Women)
 | Surah: 4 Aya: 7
Transliteration
7. Lilrrijali naseebun mimma taraka alwalidani waal-aqraboona walilnnisa-i naseebun mimma taraka alwalidani waal-aqraboona mimma qalla minhu aw kathura naseeban mafrooda n
Translation
7. There is a share for men and a share for women from what is left by parents and those nearest related, whether, the property be small or large - a legal share.


4. An-Nisa (4 : 8)

4. An-Nisa (Women)
 | Surah: 4 Aya: 8
Transliteration
8. Wa-itha hadara alqismata oloo alqurba waalyatama waalmasakeenu faorzuqoohum minhu waqooloo lahum qawlan maAAroofa n
Translation
8. And when the relatives and the orphans and AlMasâkin (the poor) are present at the time of division, give them out of the property, and speak to them words of kindness and justice.


4. An-Nisa (4 : 9)

4. An-Nisa (Women)
 | Surah: 4 Aya: 9
Transliteration
9. Walyakhsha allatheena law tarakoo min khalfihim thurriyyatan diAAafan khafoo AAalayhim falyattaqoo Allaha walyaqooloo qawlan sadeeda n
Translation
9. And let those (executors and guardians) have the same fear in their minds as they would have for their own, if they had left weak offspring behind. So let them fear Allâh and speak right words.


4. An-Nisa (4 : 10)

4. An-Nisa (Women)
 | Surah: 4 Aya: 10
Transliteration
10. Inna allatheena ya/kuloona amwala alyatama thulman innama ya/kuloona fee butoonihim naran wasayaslawna saAAeera n
Translation
10. Verily, those who unjustly eat up the property of orphans, they eat up only a fire into their bellies, and they will be burnt in the blazing Fire!


4. An-Nisa (4 : 11)

4. An-Nisa (Women)
 | Surah: 4 Aya: 11
Transliteration
11. Yooseekumu Allahu fee awladikum lil ththakari mithlu haththi alonthayayni fa-in kunna nisaan fawqa ithnatayni falahunna thulutha ma taraka wa-in kanat wahidatan falaha alnnisfu wali-abawayhi likulli wahidin minhuma alssudusu mimma taraka in kana lahu waladun fa-in lam yakun lahu waladun wawarithahu abawahu fali-ommihi alththuluthu fa-in kana lahu ikhwatun fali-ommihi alssudusu min baAAdi wasiyyatin yoosee biha aw daynin abaokum waabnaokum la tadroona ayyuhum aqrabu lakum nafAAan fareedatan mina Allahi inna Allaha kana AAaleeman hakeema n
Translation
11. Allâh commands you as regards your children's (inheritance); to the male, a portion equal to that of two females; if (there are) only daughters, two or more, their share is two thirds of the inheritance; if only one, her share is half. For parents, a sixth share of inheritance to each if the deceased left children; if no children, and the parents are the (only) heirs, the mother has a third; if the deceased left brothers or (sisters), the mother has a sixth. (The distribution in all cases is) after the payment of legacies he may have bequeathed or debts. You know not which of them, whether your parents or your children, are nearest to you in benefit, (these fixed shares) are ordained by Allâh. And Allâh is Ever AllKnower, AllWise.


4. An-Nisa (4 : 12)

4. An-Nisa (Women)
 | Surah: 4 Aya: 12
Transliteration
12. Walakum nisfu ma taraka azwajukum in lam yakun lahunna waladun fa-in kana lahunna waladun falakumu alrrubuAAu mimma tarakna min baAAdi wasiyyatin yooseena biha aw daynin walahunna alrrubuAAu mimma taraktum in lam yakun lakum waladun fa-in kana lakum waladun falahunna alththumunu mimma taraktum min baAAdi wasiyyatin toosoona biha aw daynin wa-in kana rajulun yoorathu kalalatan awi imraatun walahu akhun aw okhtun falikulli wahidin minhuma alssudusu fa-in kanoo akthara min thalika fahum shurakao fee alththuluthi min baAAdi wasiyyatin yoosa biha aw daynin ghayra mudarrin wasiyyatan mina Allahi waAllahu AAaleemun haleemun
Translation
12. In that which your wives leave, your share is a half if they have no child; but if they leave a child, you get a fourth of that which they leave after payment of legacies that they may have bequeathed or debts. In that which you leave, their (your wives) share is a fourth if you leave no child; but if you leave a child, they get an eighth of that which you leave after payment of legacies that you may have bequeathed or debts. If the man or woman whose inheritance is in question has left neither ascendants nor descendants, but has left a brother or a sister, each one of the two gets a sixth; but if more than two, they share in a third; after payment of lagacies he (or she) may have bequeathed or debts, so that no loss is caused (to anyone). This is a Commandment from Allâh; and Allâh is Ever AllKnowing, MostForbearing.


4. An-Nisa (4 : 13)

4. An-Nisa (Women)
 | Surah: 4 Aya: 13
Transliteration
13. Tilka hudoodu Allahi waman yutiAAi Allaha warasoolahu yudkhilhu jannatin tajree min tahtiha al-anharu khalideena feeha wathalika alfawzu alAAatheemu
Translation
13. These are the limits (set by) Allâh (or ordainments as regards laws of inheritance), and whosoever obeys Allâh and His Messenger (Muhammad SAW) will be admitted to Gardens under which rivers flow (in Paradise), to abide therein, and that will be the great success.


4. An-Nisa (4 : 14)

4. An-Nisa (Women)
 | Surah: 4 Aya: 14
Transliteration
14. Waman yaAAsi Allaha warasoolahu wayataAAadda hudoodahu yudkhilhu naran khalidan feeha walahu AAathabun muheenun
Translation
14. And whosoever disobeys Allâh and His Messenger (Muhammad SAW), and transgresses His limits, He will cast him into the Fire, to abide therein; and he shall have a disgraceful torment.


4. An-Nisa (4 : 15)

4. An-Nisa (Women)
 | Surah: 4 Aya: 15
Transliteration
15. Waallatee ya/teena alfahishata min nisa-ikum faistashhidoo AAalayhinna arbaAAatan minkum fa-in shahidoo faamsikoohunna fee albuyooti hatta yatawaffahunna almawtu aw yajAAala Allahu lahunna sabeela n
Translation
15. And those of your women who commit illegal sexual intercourse, take the evidence of four witnesses from amongst you against them; and if they testify, confine them (i.e. women) to houses until death comes to them or Allâh ordains for them some (other) way.


4. An-Nisa (4 : 16)

4. An-Nisa (Women)
 | Surah: 4 Aya: 16
Transliteration
16. Waallathani ya/tiyaniha minkum faathoohuma fa-in taba waaslaha faaAAridoo AAanhuma inna Allaha kana tawwaban raheema n
Translation
16. And the two persons (man and woman) among you who commit illegal sexual intercourse, punish them both. And if they repent (promise Allâh that they will never repeat, i.e. commit illegal sexual intercourse and other similar sins) and do righteous good deeds, leave them alone. Surely, Allâh is Ever the One Who accepts repentance, (and He is) Most Merciful.


4. An-Nisa (4 : 17)

4. An-Nisa (Women)
 | Surah: 4 Aya: 17
Transliteration
17. Innama alttawbatu AAala Allahi lillatheena yaAAmaloona alssoo-a bijahalatin thumma yatooboona min qareebin faola-ika yatoobu Allahu AAalayhim wakana Allahu AAaleeman hakeema n
Translation
17. Allâh accepts only the repentance of those who do evil in ignorance and foolishness and repent soon afterwards; it is they to whom Allâh will forgive and Allâh is Ever AllKnower, AllWise.


4. An-Nisa (4 : 18)

4. An-Nisa (Women)
 | Surah: 4 Aya: 18
Transliteration
18. Walaysati alttawbatu lillatheena yaAAmaloona alssayyi-ati hatta itha hadara ahadahumu almawtu qala innee tubtu al-ana wala allatheena yamootoona wahum kuffarun ola-ika aAAtadna lahum AAathaban aleema n
Translation
18. And of no effect is the repentance of those who continue to do evil deeds until death faces one of them and he says: "Now I repent;" nor of those who die while they are disbelievers. For them We have prepared a painful torment.


4. An-Nisa (4 : 19)

4. An-Nisa (Women)
 | Surah: 4 Aya: 19
Transliteration
19. Ya ayyuha allatheena amanoo la yahillu lakum an tarithoo alnnisaa karhan wala taAAduloohunna litathhaboo bibaAAdi ma ataytumoohunna illa an ya/teena bifahishatin mubayyinatin waAAashiroohunna bialmaAAroofi fa-in karihtumoohunna faAAasa an takrahoo shay-an wayajAAala Allahu feehi khayran katheera n
Translation
19. O you who believe! You are forbidden to inherit women against their will, and you should not treat them with harshness, that you may take away part of the Mahr you have given them, unless they commit open illegal sexual intercourse. And live with them honourably. If you dislike them, it may be that you dislike a thing and Allâh brings through it a great deal of good.


4. An-Nisa (4 : 20)

4. An-Nisa (Women)
 | Surah: 4 Aya: 20
Transliteration
20. Wa-in aradtumu istibdala zawjin makana zawjin waataytum ihdahunna qintaran fala ta/khuthoo minhu shay-an ata/khuthoonahu buhtanan wa-ithman mubeena n
Translation
20. But if you intend to replace a wife by another and you have given one of them a Cantar (of gold i.e. a great amount) as Mahr, take not the least bit of it back; would you take it wrongfully without a right and (with) a manifest sin?


4. An-Nisa (4 : 21)

4. An-Nisa (Women)
 | Surah: 4 Aya: 21
Transliteration
21. Wakayfa ta/khuthoonahu waqad afda baAAdukum ila baAAdin waakhathna minkum meethaqan ghaleeth a n
Translation
21. And how could you take it (back) while you have gone in unto each other, and they have taken from you a firm and strong covenant?


4. An-Nisa (4 : 22)

4. An-Nisa (Women)
 | Surah: 4 Aya: 22
Transliteration
22. Wala tankihoo ma nakaha abaokum mina alnnisa-i illa ma qad salafa innahu kana fahishatan wamaqtan wasaa sabeela n
Translation
22. And marry not women whom your fathers married, except what has already passed; indeed it was shameful and most hateful, and an evil way.


4. An-Nisa (4 : 23)

4. An-Nisa (Women)
 | Surah: 4 Aya: 23
Transliteration
23. Hurrimat AAalaykum ommahatukum wabanatukum waakhawatukum waAAammatukum wakhalatukum wabanatu al-akhi wabanatu al-okhti waommahatukumu allatee ardaAAnakum waakhawatukum mina alrradaAAati waommahatu nisa-ikum waraba-ibukumu allatee fee hujoorikum min nisa-ikumu allatee dakhaltum bihinna fa-in lam takoonoo dakhaltum bihinna fala junaha AAalaykum wahala-ilu abna-ikumu allatheena min aslabikum waan tajmaAAoo bayna al-okhtayni illa ma qad salafa inna Allaha kana ghafooran raheema n
Translation
23. Forbidden to you (for marriage) are: your mothers, your daughters, your sisters, your father's sisters, your mother's sisters, your brother's daughters, your sister's daughters, your foster mother who gave you suck, your foster milk suckling sisters, your wives' mothers, your step daughters under your guardianship, born of your wives to whom you have gone in - but there is no sin on you if you have not gone in them (to marry their daughters), - the wives of your sons who (spring) from your own loins, and two sisters in wedlock at the same time, except for what has already passed; verily, Allâh is OftForgiving, Most Merciful.


4. An-Nisa (4 : 24)

4. An-Nisa (Women)
 | Surah: 4 Aya: 24
Transliteration
24. Waalmuhsanatu mina alnnisa-i illa ma malakat aymanukum kitaba Allahi AAalaykum waohilla lakum ma waraa thalikum an tabtaghoo bi-amwalikum muhsineena ghayra musafiheena fama istamtaAAtum bihi minhunna faatoohunna ojoorahunna fareedatan wala junaha AAalaykum feema taradaytum bihi min baAAdi alfareedati inna Allaha kana AAaleeman hakeema n
Translation
24. Also (forbidden are) women already married, except those (captives and slaves) whom your right hands possess. Thus has Allâh ordained for you. All others are lawful, provided you seek (them in marriage) with Mahr (bridal money given by the husband to his wife at the time of marriage) from your property, desiring chastity, not committing illegal sexual intercourse, so with those of whom you have enjoyed sexual relations, give them their Mahr as prescribed; but if after a Mahr is prescribed, you agree mutually (to give more), there is no sin on you. Surely, Allâh is Ever AllKnowing, AllWise.


4. An-Nisa (4 : 25)

4. An-Nisa (Women)
 | Surah: 4 Aya: 25
Transliteration
25. Waman lam yastatiAA minkum tawlan an yankiha almuhsanati almu/minati famin ma malakat aymanukum min fatayatikumu almu/minati waAllahu aAAlamu bi-eemanikum baAAdukum min baAAdin fainkihoohunna bi-ithni ahlihinna waatoohunna ojoorahunna bialmaAAroofi muhsanatin ghayra masafihatin wala muttakhithati akhdanin fa-itha ohsinna fa-in atayna bifahishatin faAAalayhinna nisfu ma AAala almuhsanati mina alAAathabi thalika liman khashiya alAAanata minkum waan tasbiroo khayrun lakum waAllahu ghafoorun raheemun
Translation
25. And whoever of you have not the means wherewith to wed free, believing women, they may wed believing girls from among those (captives and slaves) whom your right hands possess, and Allâh has full knowledge about your Faith, you are one from another. Wed them with the permission of their own folk (guardians, Auliyâ' or masters) and give them their Mahr according to what is reasonable; they (the above said captive and slave-girls) should be chaste, not adulterous, nor taking boy-friends. And after they have been taken in wedlock, if they commit illegal sexual intercourse, their punishment is half that for free (unmarried) women. This is for him among you who is afraid of being harmed in his religion or in his body; but it is better for you that you practise selfrestraint, and Allâh is OftForgiving, Most Merciful.


4. An-Nisa (4 : 26)

4. An-Nisa (Women)
 | Surah: 4 Aya: 26
Transliteration
26. Yureedu Allahu liyubayyina lakum wayahdiyakum sunana allatheena min qablikum wayatooba AAalaykum waAllahu AAaleemun hakeemun
Translation
26. Allâh wishes to make clear (what is lawful and what is unlawful) to you, and to show you the ways of those before you, and accept your repentance, and Allâh is AllKnower, AllWise.


4. An-Nisa (4 : 27)

4. An-Nisa (Women)
 | Surah: 4 Aya: 27
Transliteration
27. WaAllahu yureedu an yatooba AAalaykum wayureedu allatheena yattabiAAoona alshshahawati an tameeloo maylan AAatheeman
Translation
27. Allâh wishes to accept your repentance, but those who follow their lusts, wish that you (believers) should deviate tremendously away from the Right Path.


4. An-Nisa (4 : 28)

4. An-Nisa (Women)
 | Surah: 4 Aya: 28
Transliteration
28. Yureedu Allahu an yukhaffifa AAankum wakhuliqa al-insanu daAAeefa n
Translation
28. Allâh wishes to lighten (the burden) for you; and man was created weak (cannot be patient to leave sexual intercourse with woman).


4. An-Nisa (4 : 29)

4. An-Nisa (Women)
 | Surah: 4 Aya: 29
Transliteration
29. Ya ayyuha allatheena amanoo la ta/kuloo amwalakum baynakum bialbatili illa an takoona tijaratan AAan taradin minkum wala taqtuloo anfusakum inna Allaha kana bikum raheema n
Translation
29. O you who believe! Eat not up your property among yourselves unjustly except it be a trade amongst you, by mutual consent. And do not kill yourselves (nor kill one another). Surely, Allâh is Most Merciful to you.


4. An-Nisa (4 : 30)

4. An-Nisa (Women)
 | Surah: 4 Aya: 30
Transliteration
30. Waman yafAAal thalika AAudwanan wathulman fasawfa nusleehi naran wakana thalika AAala Allahi yaseera n
Translation
30. And whoever commits that through aggression and injustice, We shall cast him into the Fire, and that is easy for Allâh.


4. An-Nisa (4 : 31)

4. An-Nisa (Women)
 | Surah: 4 Aya: 31
Transliteration
31. In tajtaniboo kaba-ira ma tunhawna AAanhu nukaffir AAankum sayyi-atikum wanudkhilkum mudkhalan kareema n
Translation
31. If you avoid the great sins which you are forbidden to do, We shall remit from you your (small) sins, and admit you to a Noble Entrance (i.e. Paradise).


4. An-Nisa (4 : 32)

4. An-Nisa (Women)
 | Surah: 4 Aya: 32
Transliteration
32. Wala tatamannaw ma faddala Allahu bihi baAAdakum AAala baAAdin lilrrijali naseebun mimma iktasaboo walilnnisa-i naseebun mimma iktasabna wais-aloo Allaha min fadlihi inna Allaha kana bikulli shay-in AAaleema n
Translation
32. And wish not for the things in which Allâh has made some of you to excel others. For men there is reward for what they have earned, (and likewise) for women there is reward for what they have earned, and ask Allâh of His Bounty. Surely, Allâh is Ever AllKnower of everything.


4. An-Nisa (4 : 33)

4. An-Nisa (Women)
 | Surah: 4 Aya: 33
Transliteration
33. Walikullin jaAAalna mawaliya mimma taraka alwalidani waal-aqraboona waallatheena AAaqadat aymanukum faatoohum naseebahum inna Allaha kana AAala kulli shay-in shaheeda n
Translation
33. And to everyone, We have appointed heirs of that (property) left by parents and relatives. To those also with whom you have made a pledge (brotherhood), give them their due portion (by Wasiya wills, etc.). Truly, Allâh is Ever a Witness over all things.


4. An-Nisa (4 : 34)

4. An-Nisa (Women)
 | Surah: 4 Aya: 34
Transliteration
34. Alrrijalu qawwamoona AAala alnnisa-i bima faddala Allahu baAAdahum AAala baAAdin wabima anfaqoo min amwalihim faal ssalihatu qanitatun hafith atun lilghaybi bima hafitha Allahu waallatee takhafoona nushoozahunna faAAithoohunna waohjuroohunna fee almadajiAAi wai driboohunna fa-in ataAAnakum fala tabghoo AAalayhinna sabeelan inna Allaha kana AAaliyyan kabeera n
Translation
34. Men are the protectors and maintainers of women, because Allâh has made one of them to excel the other, and because they spend (to support them) from their means. Therefore the righteous women are devoutly obedient (to Allâh and to their husbands), and guard in the husband's absence what Allâh orders them to guard (e.g. their chastity, their husband's property, etc.). As to those women on whose part you see illconduct, admonish them (first), (next), refuse to share their beds, (and last) beat them (lightly, if it is useful), but if they return to obedience, seek not against them means (of annoyance). Surely, Allâh is Ever Most High, Most Great.


4. An-Nisa (4 : 35)

4. An-Nisa (Women)
 | Surah: 4 Aya: 35
Transliteration
35. Wa-in khiftum shiqaqa baynihima faibAAathoo hakaman min ahlihi wahakaman min ahliha in yureeda islahan yuwaffiqi Allahu baynahuma inna Allaha kana AAaleeman khabeera n
Translation
35. If you fear a breach between them twain (the man and his wife), appoint (two) arbitrators, one from his family and the other from her's; if they both wish for peace, Allâh will cause their reconciliation. Indeed Allâh is Ever AllKnower, WellAcquainted with all things.


4. An-Nisa (4 : 36)

4. An-Nisa (Women)
 | Surah: 4 Aya: 36
Transliteration
36. WaoAAbudoo Allaha wala tushrikoo bihi shay-an wabialwalidayni ihsanan wabithee alqurba waalyatama waalmasakeeni waaljari thee alqurba waaljari aljunubi waal ssahibi bialjanbi waibni alssabeeli wama malakat aymanukum inna Allaha la yuhibbu man kana mukhtalan fakhoora n
Translation
36. Worship Allâh and join none with Him in worship, and do good to parents, kinsfolk, orphans, Al-Masâkin (the poor), the neighbour who is near of kin, the neighbour who is a stranger, the companion by your side, the wayfarer (you meet), and those (slaves) whom your right hands possess. Verily, Allâh does not like such as are proud and boastful;


4. An-Nisa (4 : 37)

4. An-Nisa (Women)
 | Surah: 4 Aya: 37
Transliteration
37. Allatheena yabkhaloona waya/muroona alnnasa bialbukhli wayaktumoona ma atahumu Allahu min fadlihi waaAAtadna lilkafireena AAathaban muheena n
Translation
37. Those who are miserly and enjoin miserliness on other men and hide what Allâh has bestowed upon them of His Bounties. And We have prepared for the disbelievers a disgraceful torment.


4. An-Nisa (4 : 38)

4. An-Nisa (Women)
 | Surah: 4 Aya: 38
Transliteration
38. Waallatheena yunfiqoona amwalahum ri-aa alnnasi wala yu/minoona biAllahi wala bialyawmi al-akhiri waman yakuni alshshaytanu lahu qareenan fasaa qareena n
Translation
38. And (also) those who spend of their substance to be seen of men, and believe not in Allâh and the Last Day [they are the friends of Shaitân (Satan)], and whoever takes Shaitân (Satan) as an intimate; then what a dreadful intimate he has!


4. An-Nisa (4 : 39)

4. An-Nisa (Women)
 | Surah: 4 Aya: 39
Transliteration
39. Wamatha AAalayhim law amanoo biAllahi waalyawmi al-akhiri waanfaqoo mimma razaqahumu Allahu wakana Allahu bihim AAaleema n
Translation
39. And what loss have they if they had believed in Allâh and in the Last Day, and they spend out of what Allâh has given them for sustenance? And Allâh is Ever AllKnower of them.


4. An-Nisa (4 : 40)

4. An-Nisa (Women)
 | Surah: 4 Aya: 40
Transliteration
40. Inna Allaha la yathlimu mithqala tharratin wa-in taku hasanatan yudaAAifha wayu/ti min ladunhu ajran AAatheema n
Translation
40. Surely! Allâh wrongs not even of the weight of an atom (or a small ant), but if there is any good (done), He doubles it, and gives from Him a great reward.


4. An-Nisa (4 : 41)

4. An-Nisa (Women)
 | Surah: 4 Aya: 41
Transliteration
41. Fakayfa itha ji/na min kulli ommatin bishaheedin waji/na bika AAala haola-i shaheeda n
Translation
41. How (will it be) then, when We bring from each nation a witness and We bring you (O Muhammad SAW) as a witness against these people?


4. An-Nisa (4 : 42)

4. An-Nisa (Women)
 | Surah: 4 Aya: 42
Transliteration
42. Yawma-ithin yawaddu allatheena kafaroo waAAasawoo alrrasoola law tusawwa bihimu al-ardu wala yaktumoona Allaha hadeetha n
Translation
42. On that day those who disbelieved and disobeyed the Messenger (Muhammad SAW) will wish that they were buried in the earth, but they will never be able to hide a single fact from Allâh.


4. An-Nisa (4 : 43)

4. An-Nisa (Women)
 | Surah: 4 Aya: 43
Transliteration
43. Ya ayyuha allatheena amanoo la taqraboo al ssalata waantum sukara hatta taAAlamoo ma taqooloona wala junuban illa AAabiree sabeelin hatta taghtasiloo wa-in kuntum marda aw AAala safarin aw jaa ahadun minkum mina algha-iti aw lamastumu alnnisaa falam tajidoo maan fatayammamoo saAAeedan tayyiban faimsahoo biwujoohikum waaydeekum inna Allaha kana AAafuwwan ghafoora n
Translation
43. O you who believe! Approach not AsSalât (the prayer) when you are in a drunken state until you know (the meaning) of what you utter, nor when you are in a state of Janâba, (i.e. in a state of sexual impurity and have not yet taken a bath) except when travelling on the road (without enough water, or just passing through a mosque), till you wash your whole body. And if you are ill, or on a journey, or one of you comes after answering the call of nature, or you have been in contact with women (by sexual relations) and you find no water, perform Tayammum with clean earth and rub therewith your faces and hands (Tayammum). Truly, Allâh is Ever OftPardoning, OftForgiving.


4. An-Nisa (4 : 44)

4. An-Nisa (Women)
 | Surah: 4 Aya: 44
Transliteration
44. Alam tara ila allatheena ootoo naseeban mina alkitabi yashtaroona al ddalalata wayureedoona an tadilloo alssabeela
Translation
44. Have you not seen those who were given a portion of the book (the Jews), purchasing the wrong path, and wish that you should go astray from the Right Path.


4. An-Nisa (4 : 45)

4. An-Nisa (Women)
 | Surah: 4 Aya: 45
Transliteration
45. WaAllahu aAAlamu bi-aAAda-ikum wakafa biAllahi waliyyan wakafa biAllahi naseera n
Translation
45. Allâh has full knowledge of your enemies, and Allâh is Sufficient as a Walî (Protector), and Allâh is Sufficient as a Helper.


4. An-Nisa (4 : 46)

4. An-Nisa (Women)
 | Surah: 4 Aya: 46
Transliteration
46. Mina allatheena hadoo yuharrifoona alkalima AAan mawadiAAihi wayaqooloona samiAAna waAAasayna waismaAA ghayra musmaAAin waraAAina layyan bi-alsinatihim wataAAnan fee alddeeni walaw annahum qaloo samiAAna waataAAna waismaAA waonthurna lakana khayran lahum waaqwama walakin laAAanahumu Allahu bikufrihim fala yu/minoona illa qaleela n
Translation
46. Among those who are Jews, there are some who displace words from (their) right places and say: "We hear your word (O Muhammad SAW ) and disobey," and "Hear and let you (O Muhammad SAW) hear nothing." And Râ'ina with a twist of their tongues and as a mockery of the religion (Islâm). And if only they had said: "We hear and obey", and "Do make us understand," it would have been better for them, and more proper, but Allâh has cursed them for their disbelief, so they believe not except a few.


4. An-Nisa (4 : 47)

4. An-Nisa (Women)
 | Surah: 4 Aya: 47
Transliteration
47. Ya ayyuha allatheena ootoo alkitaba aminoo bima nazzalna musaddiqan lima maAAakum min qabli an natmisa wujoohan fanaruddaha AAala adbariha aw nalAAanahum kama laAAanna as-haba alssabti wakana amru Allahi mafAAoola n
Translation
47. O you who have been given the Scripture (Jews and Christians)! Believe in what We have revealed (to Muhammad SAW) confirming what is (already) with you, before We efface faces (by making them like the back of necks; without nose, mouth, eyes, etc.) and turn them hindwards, or curse them as We cursed the Sabbathbreakers. And the Commandment of Allâh is always executed.


4. An-Nisa (4 : 48)

4. An-Nisa (Women)
 | Surah: 4 Aya: 48
Transliteration
48. Inna Allaha la yaghfiru an yushraka bihi wayaghfiru ma doona thalika liman yashao waman yushrik biAllahi faqadi iftara ithman AAatheema n
Translation
48. Verily, Allâh forgives not that partners should be set up with him in worship, but He forgives except that (anything else) to whom He pleases, and whoever sets up partners with Allâh in worship, he has indeed invented a tremendous sin.


4. An-Nisa (4 : 49)

4. An-Nisa (Women)
 | Surah: 4 Aya: 49
Transliteration
49. Alam tara ila allatheena yuzakkoona anfusahum bali Allahu yuzakkee man yashao wala yuthlamoona fateela n
Translation
49. Have you not seen those who claim sanctity for themselves. Nay - but Allâh sanctifies whom He pleases, and they will not be dealt with injustice even equal to the extent of a Fatilâ (A scalish thread in the long slit of a datestone).


4. An-Nisa (4 : 50)

4. An-Nisa (Women)
 | Surah: 4 Aya: 50
Transliteration
50. Onthur kayfa yaftaroona AAala Allahi alkathiba wakafa bihi ithman mubeena n
Translation
50. Look, how they invent a lie against Allâh, and enough is that as a manifest sin.


4. An-Nisa (4 : 51)

4. An-Nisa (Women)
 | Surah: 4 Aya: 51
Transliteration
51. Alam tara ila allatheena ootoo naseeban mina alkitabi yu/minoona bialjibti waal ttaghooti wayaqooloona lillatheena kafaroo haola-i ahda mina allatheena amanoo sabeela n
Translation
51. Have you not seen those who were given a portion of the Scripture? They believe in Jibt and Tâghût and say to the disbelievers that they are better guided as regards the way than the believers (Muslims).


4. An-Nisa (4 : 52)

4. An-Nisa (Women)
 | Surah: 4 Aya: 52
Transliteration
52. Ola-ika allatheena laAAanahumu Allahu waman yalAAani Allahu falan tajida lahu naseera n
Translation
52. They are those whom Allâh has cursed, and he whom Allâh curses, you will not find for him (any) helper,


4. An-Nisa (4 : 53)

4. An-Nisa (Women)
 | Surah: 4 Aya: 53
Transliteration
53. Am lahum naseebun mina almulki fa-ithan la yu/toona alnnasa naqeera n
Translation
53. Or have they a share in the dominion? Then in that case they would not give mankind even a Naqîra (speck on the back of a date-stone).


4. An-Nisa (4 : 54)

4. An-Nisa (Women)
 | Surah: 4 Aya: 54
Transliteration
54. Am yahsudoona alnnasa AAala ma atahumu Allahu min fadlihi faqad atayna ala ibraheema alkitaba waalhikmata waataynahum mulkan AAatheema n
Translation
54. Or do they envy men (Muhammad SAW and his followers) for what Allâh has given them of His Bounty? Then We had already given the family of Ibrâhim (Abraham) the Book and AlHikmah (AsSunnah - Divine Inspiration to those Prophets not written in the form of a book), and conferred upon them a great kingdom.


4. An-Nisa (4 : 55)

4. An-Nisa (Women)
 | Surah: 4 Aya: 55
Transliteration
55. Faminhum man amana bihi waminhum man sadda AAanhu wakafa bijahannama saAAeera n
Translation
55. Of them were (some) who believed in him (Muhammad SAW), and of them were (some) who averted their faces from him (Muhammad SAW); and enough is Hell for burning (them).


4. An-Nisa (4 : 56)

4. An-Nisa (Women)
 | Surah: 4 Aya: 56
Transliteration
56. Inna allatheena kafaroo bi-ayatina sawfa nusleehim naran kullama nadijat julooduhum baddalnahum juloodan ghayraha liyathooqoo alAAathaba inna Allaha kana AAazeezan hakeema n
Translation
56. Surely! Those who disbelieved in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) We shall burn them in Fire. As often as their skins are roasted through, We shall change them for other skins that they may taste the punishment. Truly, Allâh is Ever Most Powerful, AllWise.


4. An-Nisa (4 : 57)

4. An-Nisa (Women)
 | Surah: 4 Aya: 57
Transliteration
57. Waallatheena amanoo waAAamiloo al ssalihati sanudkhiluhum jannatin tajree min tahtiha al-anharu khalideena feeha abadan lahum feeha azwajun mutahharatun wanudkhiluhum thillan thaleela n
Translation
57. But those who believe (in the Oneness of Allâh - Islâmic Monotheism) and do deeds of righteousness, We shall admit them to Gardens under which rivers flow (Paradise), abiding therein forever. Therein they shall have Azwâjun Mutahharatun [purified mates or wives (having no menses, stools, urine, etc.)] and We shall admit them to shades wide and ever deepening (Paradise).


4. An-Nisa (4 : 58)

4. An-Nisa (Women)
 | Surah: 4 Aya: 58
Transliteration
58. Inna Allaha ya/murukum an tu-addoo al-amanati ila ahliha wa-itha hakamtum bayna alnnasi an tahkumoo bialAAadli inna Allaha niAAimma yaAAithukum bihi inna Allaha kana sameeAAan baseera n
Translation
58. Verily! Allâh commands that you should render back the trusts to those, to whom they are due; and that when you judge between men, you judge with justice. Verily, how excellent is the teaching which He (Allâh) gives you! Truly, Allâh is Ever AllHearer, AllSeer.


4. An-Nisa (4 : 59)

4. An-Nisa (Women)
 | Surah: 4 Aya: 59
Transliteration
59. Ya ayyuha allatheena amanoo ateeAAoo Allaha waateeAAoo alrrasoola waolee al-amri minkum fa-in tanazaAAtum fee shay-in faruddoohu ila Allahi waalrrasooli in kuntum tu/minoona biAllahi waalyawmi al-akhiri thalika khayrun waahsanu ta/weela n
Translation
59. O you who believe! Obey Allâh and obey the Messenger (Muhammad SAW), and those of you (Muslims) who are in authority. (And) if you differ in anything amongst yourselves, refer it to Allâh and His Messenger (SAW), if you believe in Allâh and in the Last Day. That is better and more suitable for final determination.


4. An-Nisa (4 : 60)

4. An-Nisa (Women)
 | Surah: 4 Aya: 60
Transliteration
60. Alam tara ila allatheena yazAAumoona annahum amanoo bima onzila ilayka wama onzila min qablika yureedoona an yatahakamoo ila al ttaghooti waqad omiroo an yakfuroo bihi wayureedu alshshaytanu an yudillahum dalalan baAAeeda n
Translation
60. Have you seen those (hyprocrites) who claim that they believe in that which has been sent down to you, and that which was sent down before you, and they wish to go for judgement (in their disputes) to the Tâghût (false judges, etc.) while they have been ordered to reject them. But Shaitân (Satan) wishes to lead them far astray.


4. An-Nisa (4 : 61)

4. An-Nisa (Women)
 | Surah: 4 Aya: 61
Transliteration
61. Wa-itha qeela lahum taAAalaw ila ma anzala Allahu wa-ila alrrasooli raayta almunafiqeena yasuddoona AAanka sudooda n
Translation
61. And when it is said to them: "Come to what Allâh has sent down and to the Messenger (Muhammad SAW)," you (Muhammad SAW) see the hypocrites turn away from you (Muhammad SAW) with aversion.


4. An-Nisa (4 : 62)

4. An-Nisa (Women)
 | Surah: 4 Aya: 62
Transliteration
62. Fakayfa itha asabat-hum museebatun bima qaddamat aydeehim thumma jaooka yahlifoona biAllahi in aradna illa ihsanan watawfeeqa n
Translation
62. How then, when a catastrophe befalls them because of what their hands have sent forth, they come to you swearing by Allâh, "We meant no more than goodwill and conciliation!"


4. An-Nisa (4 : 63)

4. An-Nisa (Women)
 | Surah: 4 Aya: 63
Transliteration
63. Ola-ika allatheena yaAAlamu Allahu ma fee quloobihim faaAArid AAanhum waAAithhum waqul lahum fee anfusihim qawlan baleegha n
Translation
63. They (hypocrites) are those of whom Allâh knows what is in their hearts; so turn aside from them (do not punish them) but admonish them, and speak to them an effective word (i.e. to believe in Allâh, worship Him, obey Him, and be afraid of Him) to reach their innerselves.


4. An-Nisa (4 : 64)

4. An-Nisa (Women)
 | Surah: 4 Aya: 64
Transliteration
64. Wama arsalna min rasoolin illa liyutaAAa bi-ithni Allahi walaw annahum ith thalamoo anfusahum jaooka faistaghfaroo Allaha waistaghfara lahumu alrrasoolu lawajadoo Allaha tawwaban raheema n
Translation
64. We sent no Messenger, but to be obeyed by Allâh's Leave. If they (hypocrites), when they had been unjust to themselves, had come to you (Muhammad SAW) and begged Allâh's Forgiveness, and the Messenger had begged forgiveness for them: indeed, they would have found Allâh All-Forgiving (One Who accepts repentance), Most Merciful.


4. An-Nisa (4 : 65)

4. An-Nisa (Women)
 | Surah: 4 Aya: 65
Transliteration
65. Fala warabbika la yu/minoona hatta yuhakkimooka feema shajara baynahum thumma la yajidoo fee anfusihim harajan mimma qadayta wayusallimoo tasleema n
Translation
65. But no, by your Lord, they can have no Faith, until they make you (O Muhammad SAW) judge in all disputes between them, and find in themselves no resistance against your decisions, and accept (them) with full submission.


4. An-Nisa (4 : 66)

4. An-Nisa (Women)
 | Surah: 4 Aya: 66
Transliteration
66. Walaw anna katabna AAalayhim ani oqtuloo anfusakum awi okhrujoo min diyarikum ma faAAaloohu illa qaleelun minhum walaw annahum faAAaloo ma yooAAathoona bihi lakana khayran lahum waashadda tathbeeta n
Translation
66. And if We had ordered them (saying), "Kill yourselves (i.e. the innnocent ones kill the guilty ones) or leave your homes," very few of them would have done it; but if they had done what they were told, it would have been better for them, and would have strengthened their (Faith);


4. An-Nisa (4 : 67)

4. An-Nisa (Women)
 | Surah: 4 Aya: 67
Transliteration
67. Wa-ithan laataynahum min ladunna ajran AAatheema n
Translation
67. And indeed We should then have bestowed upon them a great reward from Ourselves.


4. An-Nisa (4 : 68)

4. An-Nisa (Women)
 | Surah: 4 Aya: 68
Transliteration
68. Walahadaynahum siratan mustaqeema n
Translation
68. And indeed We should have guided them to a Straight Way.


4. An-Nisa (4 : 69)

4. An-Nisa (Women)
 | Surah: 4 Aya: 69
Transliteration
69. Waman yutiAAi Allaha waalrrasoola faola-ika maAAa allatheena anAAama Allahu AAalayhim mina alnnabiyyeena waal ssiddeeqeena waalshshuhada-i waal ssaliheena wahasuna ola-ika rafeeqa n
Translation
69. And whoso obeys Allâh and the Messenger (Muhammad SAW), then they will be in the company of those on whom Allâh has bestowed His Grace, of the Prophets, the Siddiqûn (those followers of the Prophets who were first and foremost to believe in them, like Abu Bakr AsSiddiq ÑÖì <> <>), the martyrs, and the righteous. And how excellent these companions are!


4. An-Nisa (4 : 70)

4. An-Nisa (Women)
 | Surah: 4 Aya: 70
Transliteration
70. Thalika alfadlu mina Allahi wakafa biAllahi AAaleema n
Translation
70. Such is the Bounty from Allâh, and Allâh is Sufficient as AllKnower.


4. An-Nisa (4 : 71)

4. An-Nisa (Women)
 | Surah: 4 Aya: 71
Transliteration
71. Ya ayyuha allatheena amanoo khuthoo hithrakum fainfiroo thubatin awi infiroo jameeAAa n
Translation
71. O you who believe! Take your precautions, and either go forth (on an expedition) in parties, or go forth all together.


4. An-Nisa (4 : 72)

4. An-Nisa (Women)
 | Surah: 4 Aya: 72
Transliteration
72. Wa-inna minkum laman layubatti-anna fa-in asabatkum museebatun qala qad anAAama Allahu AAalayya ith lam akun maAAahum shaheeda n
Translation
72. There is certainly among you he who would linger behind (from fighting in Allâh's Cause). If a misfortune befalls you, he says, "Indeed Allâh has favoured me in that I was not present among them."


4. An-Nisa (4 : 73)

4. An-Nisa (Women)
 | Surah: 4 Aya: 73
Transliteration
73. Wala-in asabakum fadlun mina Allahi layaqoolanna kaan lam takun baynakum wabaynahu mawaddatun ya laytanee kuntu maAAahum faafooza fawzan AAatheema n
Translation
73. But if a bounty (victory and booty) comes to you from Allâh, he would surely say - as if there had never been ties of affection between you and him - "Oh! I wish I had been with them; then I would have achieved a great success ( a good share of booty)."


4. An-Nisa (4 : 74)

4. An-Nisa (Women)
 | Surah: 4 Aya: 74
Transliteration
74. Falyuqatil fee sabeeli Allahi allatheena yashroona alhayata alddunya bial-akhirati waman yuqatil fee sabeeli Allahi fayuqtal aw yaghlib fasawfa nu/teehi ajran AAatheema n
Translation
74. Let those (believers) who sell the life of this world for the Hereafter fight in the Cause of Allâh, and whoso fights in the Cause of Allâh, and is killed or gets victory, We shall bestow on him a great reward.


4. An-Nisa (4 : 75)

4. An-Nisa (Women)
 | Surah: 4 Aya: 75
Transliteration
75. Wama lakum la tuqatiloona fee sabeeli Allahi waalmustadAAafeena mina alrrijali waalnnisa-i waalwildani allatheena yaqooloona rabbana akhrijna min hathihi alqaryati al thth alimi ahluha waijAAal lana min ladunka waliyyan waijAAal lana min ladunka naseera n
Translation
75. And what is wrong with you that you fight not in the Cause of Allâh, and for those weak, illtreated and oppressed among men, women, and children, whose cry is: "Our Lord! Rescue us from this town whose people are oppressors; and raise for us from You one who will protect, and raise for us from You one who will help."


4. An-Nisa (4 : 76)

4. An-Nisa (Women)
 | Surah: 4 Aya: 76
Transliteration
76. Allatheena amanoo yuqatiloona fee sabeeli Allahi waallatheena kafaroo yuqatiloona fee sabeeli al ttaghooti faqatiloo awliyaa alshshaytani inna kayda alshshaytani kana daAAeefa n
Translation
76. Those who believe, fight in the Cause of Allâh, and those who disbelieve, fight in the cause of Tâghût (Satan, etc.). So fight you against the friends of Shaitân (Satan); Ever feeble indeed is the plot of Shaitân (Satan).


4. An-Nisa (4 : 77)

4. An-Nisa (Women)
 | Surah: 4 Aya: 77
Transliteration
77. Alam tara ila allatheena qeela lahum kuffoo aydiyakum waaqeemoo al ssalata waatoo alzzakata falamma kutiba AAalayhimu alqitalu itha fareequn minhum yakhshawna alnnasa kakhashyati Allahi aw ashadda khashyatan waqaloo rabbana lima katabta AAalayna alqitala lawla akhkhartana ila ajalin qareebin qul mataAAu alddunya qaleelun waal-akhiratu khayrun limani ittaqa wala tuthlamoona fateela n
Translation
77. Have you not seen those who were told to hold back their hands (from fighting) and perform As-Salât (IqâmatasSalât), and give Zakât, but when the fighting was ordained for them, behold! a section of them fear men as they fear Allâh or even more. They say: "Our Lord! Why have you ordained for us fighting? Would that you had granted us respite for a short period?" Say: "Short is the enjoyment of this world. The Hereafter is (far) better for him who fears Allâh, and you shall not be dealt with unjustly even equal to the Fatilâ (a scalish thread in the long slit of a datestone).


4. An-Nisa (4 : 78)

4. An-Nisa (Women)
 | Surah: 4 Aya: 78
Transliteration
78. Aynama takoonoo yudrikkumu almawtu walaw kuntum fee buroojin mushayyadatin wa-in tusibhum hasanatun yaqooloo hathihi min AAindi Allahi wa-in tusibhum sayyi-atun yaqooloo hathihi min AAindika qul kullun min AAindi Allahi famali haola-i alqawmi la yakadoona yafqahoona hadeetha n
Translation
78. "Wheresoever you may be, death will overtake you even if you are in fortresses built up strong and high!" And if some good reaches them, they say, "This is from Allâh," but if some evil befalls them, they say, "This is from you (O Muhammad SAW)." Say: "All things are from Allâh," so what is wrong with these people that they fail to understand any word?


4. An-Nisa (4 : 79)

4. An-Nisa (Women)
 | Surah: 4 Aya: 79
Transliteration
79. Ma asabaka min hasanatin famina Allahi wama asabaka min sayyi-atin famin nafsika waarsalnaka lilnnasi rasoolan wakafa biAllahi shaheedan
Translation
79. Whatever of good reaches you, is from Allâh, but whatever of evil befalls you, is from yourself. And We have sent you (O Muhammad SAW) as a Messenger to mankind, and Allâh is Sufficient as a Witness.


4. An-Nisa (4 : 80)

4. An-Nisa (Women)
 | Surah: 4 Aya: 80
Transliteration
80. Man yutiAAi alrrasoola faqad ataAAa Allaha waman tawalla fama arsalnaka AAalayhim hafeeth a n
Translation
80. He who obeys the Messenger (Muhammad SAW), has indeed obeyed Allâh, but he who turns away, then we have not sent you (O Muhammad SAW) as a watcher over them.


4. An-Nisa (4 : 81)

4. An-Nisa (Women)
 | Surah: 4 Aya: 81
Transliteration
81. Wayaqooloona taAAatun fa-itha barazoo min AAindika bayyata ta-ifatun minhum ghayra allathee taqoolu waAllahu yaktubu ma yubayyitoona faaAArid AAanhum watawakkal AAala Allahi wakafa biAllahi wakeela n
Translation
81. They say: "We are obedient," but when they leave you (Muhammad SAW), a section of them spend all night in planning other than what you say. But Allâh records their nightly (plots). So turn aside from them (do not punish them), and put your trust in Allâh. And Allâh is Ever AllSufficient as a Disposer of affairs.


4. An-Nisa (4 : 82)

4. An-Nisa (Women)
 | Surah: 4 Aya: 82
Transliteration
82. Afala yatadabbaroona alqur-ana walaw kana min AAindi ghayri Allahi lawajadoo feehi ikhtilafan katheera n
Translation
82. Do they not then consider the Qur'ân carefully? Had it been from other than Allâh, they would surely have found therein much contradictions.


4. An-Nisa (4 : 83)

4. An-Nisa (Women)
 | Surah: 4 Aya: 83
Transliteration
83. Wa-itha jaahum amrun mina al-amni awi alkhawfi athaAAoo bihi walaw raddoohu ila alrrasooli wa-ila olee al-amri minhum laAAalimahu allatheena yastanbitoonahu minhum walawla fadlu Allahi AAalaykum warahmatuhu laittabaAAtumu alshshaytana illa qaleela n
Translation
83. When there comes to them some matter touching (public) safety or fear, they make it known (among the people), if only they had referred it to the Messenger or to those charged with authority among them, the proper investigators would have understood it from them (directly). Had it not been for the Grace and Mercy of Allâh upon you, you would have followed Shaitân (Satan), save a few of you.


4. An-Nisa (4 : 84)

4. An-Nisa (Women)
 | Surah: 4 Aya: 84
Transliteration
84. Faqatil fee sabeeli Allahi la tukallafu illa nafsaka waharridi almu/mineena AAasa Allahu an yakuffa ba/sa allatheena kafaroo waAllahu ashaddu ba/san waashaddu tankeela n
Translation
84. Then fight (O Muhammad SAW) in the Cause of Allâh, you are not tasked (held responsible) except for yourself, and incite the believers (to fight along with you), it may be that Allâh will restrain the evil might of the disbelievers. And Allâh is Stronger in Might and Stronger in punishing.


4. An-Nisa (4 : 85)

4. An-Nisa (Women)
 | Surah: 4 Aya: 85
Transliteration
85. Man yashfaAA shafaAAatan hasanatan yakun lahu naseebun minha waman yashfaAA shafaAAatan sayyi-atan yakun lahu kiflun minha wakana Allahu AAala kulli shay-in muqeeta n
Translation
85. Whosoever intercedes for a good cause will have the reward thereof, and whosoever intercedes for an evil cause will have a share in its burden. And Allâh is Ever All-Able to do (and also an All-Witness to) everything.


4. An-Nisa (4 : 86)

4. An-Nisa (Women)
 | Surah: 4 Aya: 86
Transliteration
86. Wa-itha huyyeetum bitahiyyatin fahayyoo bi-ahsana minha aw ruddooha inna Allaha kana AAala kulli shay-in haseeba n
Translation
86. When you are greeted with a greeting, greet in return with what is better than it, or (at least) return it equally. Certainly, Allâh is Ever a Careful Account Taker of all things.


4. An-Nisa (4 : 87)

4. An-Nisa (Women)
 | Surah: 4 Aya: 87
Transliteration
87. Allahu la ilaha illa huwa layajmaAAannakum ila yawmi alqiyamati la rayba feehi waman asdaqu mina Allahi hadeetha n
Translation
87. Allâh! Lâ ilâha illa Huwa (none has the right to be worshipped but He). Surely, He will gather you together on the Day of Resurrection about which there is no doubt. And who is truer in statement than Allâh?


4. An-Nisa (4 : 88)

4. An-Nisa (Women)
 | Surah: 4 Aya: 88
Transliteration
88. Fama lakum fee almunafiqeena fi-atayni waAllahu arkasahum bima kasaboo atureedoona an tahdoo man adalla Allahu waman yudlili Allahu falan tajida lahu sabeela n
Translation
88. Then what is the matter with you that you are divided into two parties about the hypocrites? Allâh has cast them back (to disbelief) because of what they have earned. Do you want to guide him whom Allâh has made to go astray? And he whom Allâh has made to go astray, you will never find for him any way (of guidance).


4. An-Nisa (4 : 89)

4. An-Nisa (Women)
 | Surah: 4 Aya: 89
Transliteration
89. Waddoo law takfuroona kama kafaroo fatakoonoona sawaan fala tattakhithoo minhum awliyaa hatta yuhajiroo fee sabeeli Allahi fa-in tawallaw fakhuthoohum waoqtuloohum haythu wajadtumoohum wala tattakhithoo minhum waliyyan wala naseera n
Translation
89. They wish that you reject Faith, as they have rejected (Faith), and thus that you all become equal (like one another). So take not Auliyâ' (protectors or friends) from them, till they emigrate in the Way of Allâh (to Muhammad SAW). But if they turn back (from Islâm), take (hold) of them and kill them wherever you find them, and take neither Auliyâ' (protectors or friends) nor helpers from them.


4. An-Nisa (4 : 90)

4. An-Nisa (Women)
 | Surah: 4 Aya: 90
Transliteration
90. Illa allatheena yasiloona ila qawmin baynakum wabaynahum meethaqun aw jaookum hasirat sudooruhum an yuqatilookum aw yuqatiloo qawmahum walaw shaa Allahu lasallatahum AAalaykum falaqatalookum fa-ini iAAtazalookum falam yuqatilookum waalqaw ilaykumu alssalama fama jaAAala Allahu lakum AAalayhim sabeela n
Translation
90. Except those who join a group, between you and whom there is a treaty (of peace), or those who approach you with their breasts restraining from fighting you as well as fighting their own people. Had Allâh willed, indeed He would have given them power over you, and they would have fought you. So if they withdraw from you, and fight not against you, and offer you peace, then Allâh has opened no way for you against them.


4. An-Nisa (4 : 91)

4. An-Nisa (Women)
 | Surah: 4 Aya: 91
Transliteration
91. Satajidoona akhareena yureedoona an ya/manookum waya/manoo qawmahum kulla ma ruddoo ila alfitnati orkisoo feeha fa-in lam yaAAtazilookum wayulqoo ilaykumu alssalama wayakuffoo aydiyahum fakhuthoohum waoqtuloohum haythu thaqiftumoohum waola-ikum jaAAalna lakum AAalayhim sultanan mubeena n
Translation
91. You will find others that wish to have security from you and security from their people. Every time they are sent back to temptation, they yield thereto. If they withdraw not from you, nor offer you peace, nor restrain their hands, take (hold) of them and kill them wherever you find them. In their case, We have provided you with a clear warrant against them.


4. An-Nisa (4 : 92)

4. An-Nisa (Women)
 | Surah: 4 Aya: 92
Transliteration
92. Wama kana limu/minin an yaqtula mu/minan illa khataan waman qatala mu/minan khataan fatahreeru raqabatin mu/minatin wadiyatun musallamatun ila ahlihi illa an yassaddaqoo fa-in kana min qawmin AAaduwwin lakum wahuwa mu/minun fatahreeru raqabatin mu/minatin wa-in kana min qawmin baynakum wabaynahum meethaqun fadiyatun musallamatun ila ahlihi watahreeru raqabatin mu/minatin faman lam yajid fasiyamu shahrayni mutatabiAAayni tawbatan mina Allahi wakana Allahu AAaleeman hakeema n
Translation
92. It is not for a believer to kill a believer except (that it be) by mistake, and whosoever kills a believer by mistake, (it is ordained that) he must set free a believing slave and a compensation (blood money, i.e Diya) be given to the deceased's family, unless they remit it. If the deceased belonged to a people at war with you and he was a believer; the freeing of a believing slave (is prescribed), and if he belonged to a people with whom you have a treaty of mutual alliance, compensation (blood money - Diya) must be paid to his family, and a believing slave must be freed. And whoso finds this (the penance of freeing a slave) beyond his means, he must fast for two consecutive months in order to seek repentance from Allâh. And Allâh is Ever AllKnowing, AllWise.


4. An-Nisa (4 : 93)

4. An-Nisa (Women)
 | Surah: 4 Aya: 93
Transliteration
93. Waman yaqtul mu/minan mutaAAammidan fajazaohu jahannamu khalidan feeha waghadiba Allahu AAalayhi walaAAanahu waaAAadda lahu AAathaban AAatheema n
Translation
93. And whoever kills a believer intentionally, his recompense is Hell to abide therein, and the Wrath and the Curse of Allâh are upon him, and a great punishment is prepared for him.


4. An-Nisa (4 : 94)

4. An-Nisa (Women)
 | Surah: 4 Aya: 94
Transliteration
94. Ya ayyuha allatheena amanoo itha darabtum fee sabeeli Allahi fatabayyanoo wala taqooloo liman alqa ilaykumu alssalama lasta mu/minan tabtaghoona AAarada alhayati alddunya faAAinda Allahi maghanimu katheeratun kathalika kuntum min qablu famanna Allahu AAalaykum fatabayyanoo inna Allaha kana bima taAAmaloona khabeera n
Translation
94. O you who believe! When you go (to fight) in the Cause of Allâh, verify (the truth), and say not to anyone who greets you (by embracing Islâm): "You are not a believer"; seeking the perishable goods of the worldly life. There are much more profits and booties with Allâh. Even as he is now, so were you yourselves before till Allâh conferred on you His Favours (i.e. guided you to Islâm), therefore, be cautious in discrimination. Allâh is Ever WellAware of what you do.


4. An-Nisa (4 : 95)

4. An-Nisa (Women)
 | Surah: 4 Aya: 95
Transliteration
95. La yastawee alqaAAidoona mina almu/mineena ghayru olee al ddarari waalmujahidoona fee sabeeli Allahi bi-amwalihim waanfusihim faddala Allahu almujahideena bi-amwalihim waanfusihim AAala alqaAAideena darajatan wakullan waAAada Allahu alhusna wafaddala Allahu almujahideena AAala alqaAAideena ajran AAatheema n
Translation
95. Not equal are those of the believers who sit (at home), except those who are disabled (by injury or are blind or lame, etc.), and those who strive hard and fight in the Cause of Allâh with their wealth and their lives. Allâh has preferred in grades those who strive hard and fight with their wealth and their lives above those who sit (at home). Unto each, Allâh has promised good (Paradise), but Allâh has preferred those who strive hard and fight, above those who sit (at home) by a huge reward;


4. An-Nisa (4 : 96)

4. An-Nisa (Women)
 | Surah: 4 Aya: 96
Transliteration
96. Darajatin minhu wamaghfiratan warahmatan wakana Allahu ghafooran raheema n
Translation
96. Degrees of (higher) grades from Him, and Forgiveness and Mercy. And Allâh is Ever OftForgiving, Most Merciful.


4. An-Nisa (4 : 97)

4. An-Nisa (Women)
 | Surah: 4 Aya: 97
Transliteration
97. Inna allatheena tawaffahumu almala-ikatu th alimee anfusihim qaloo feema kuntum qaloo kunna mustadAAafeena fee al-ardi qaloo alam takun ardu Allahi wasiAAatan fatuhajiroo feeha faola-ika ma/wahum jahannamu wasaat maseera n
Translation
97. Verily! As for those whom the angels take (in death) while they are wronging themselves (as they stayed among the disbelievers even though emigration was obligatory for them), they (angels) say (to them): "In what (condition) were you?" They reply: "We were weak and oppressed on earth." They (angels) say: "Was not the earth of Allâh spacious enough for you to emigrate therein?" Such men will find their abode in Hell - What an evil destination!


4. An-Nisa (4 : 98)

4. An-Nisa (Women)
 | Surah: 4 Aya: 98
Transliteration
98. Illa almustadAAafeena mina alrrijali waalnnisa-i waalwildani la yastateeAAoona heelatan wala yahtadoona sabeela n
Translation
98. Except the weak ones among men, women and children who cannot devise a plan, nor are they able to direct their way.


4. An-Nisa (4 : 99)

4. An-Nisa (Women)
 | Surah: 4 Aya: 99
Transliteration
99. Faola-ika AAasa Allahu an yaAAfuwa AAanhum wakana Allahu AAafuwwan ghafoora n
Translation
99. For these there is hope that Allâh will forgive them, and Allâh is Ever Oft Pardoning, Oft-Forgiving.


4. An-Nisa (4 : 100)

4. An-Nisa (Women)
 | Surah: 4 Aya: 100
Transliteration
100. Waman yuhajir fee sabeeli Allahi yajid fee al-ardi muraghaman katheeran wasaAAatan waman yakhruj min baytihi muhajiran ila Allahi warasoolihi thumma yudrik-hu almawtu faqad waqaAAa ajruhu AAala Allahi wakana Allahu ghafooran raheema n
Translation
100. He who emigrates (from his home) in the Cause of Allâh, will find on earth many dwelling places and plenty to live by. And whosoever leaves his home as an emigrant unto Allâh and His Messenger, and death overtakes him, his reward is then surely incumbent upon Allâh. And Allâh is Ever OftForgiving, Most Merciful.


4. An-Nisa (4 : 101)

4. An-Nisa (Women)
 | Surah: 4 Aya: 101
Transliteration
101. Wa-itha darabtum fee al-ardi falaysa AAalaykum junahun an taqsuroo mina al ssalati in khiftum an yaftinakumu allatheena kafaroo inna alkafireena kanoo lakum AAaduwwan mubeena n
Translation
101. And when you (Muslims) travel in the land, there is no sin on you if you shorten your Salât (prayer) if you fear that the disbelievers may attack you, verily, the disbelievers are ever unto you open enemies.


4. An-Nisa (4 : 102)

4. An-Nisa (Women)
 | Surah: 4 Aya: 102
Transliteration
102. Wa-itha kunta feehim faaqamta lahumu al ssalata faltaqum ta-ifatun minhum maAAaka walya/khuthoo aslihatahum fa-itha sajadoo falyakoonoo min wara-ikum walta/ti ta-ifatun okhra lam yusalloo falyusalloo maAAaka walya/khuthoo hithrahum waaslihatahum wadda allatheena kafaroo law taghfuloona AAan aslihatikum waamtiAAatikum fayameeloona AAalaykum maylatan wahidatan wala junaha AAalaykum in kana bikum athan min matarin aw kuntum marda an tadaAAoo aslihatakum wakhuthoo hithrakum inna Allaha aAAadda lilkafireena AAathaban muheena n
Translation
102. When you (O Messenger Muhammad SAW) are among them, and lead them in As-Salât (the prayer), let one party of them stand up [in Salât (prayer)] with you taking their arms with them; when they finish their prostrations, let them take their positions in the rear and let the other party come up which has not yet prayed, and let them pray with you taking all the precautions and bearing arms. Those who disbelieve wish, if you were negligent of your arms and your baggage, to attack you in a single rush, but there is no sin on you if you put away your arms because of the inconvenience of rain or because you are ill, but take every precaution for yourselves. Verily, Allâh has prepared a humiliating torment for the disbelievers.


4. An-Nisa (4 : 103)

4. An-Nisa (Women)
 | Surah: 4 Aya: 103
Transliteration
103. Fa-itha qadaytumu al ssalata fao thkuroo Allaha qiyaman waquAAoodan waAAala junoobikum fa-itha itma/nantum faaqeemoo al ssalata inna al ssalata kanat AAala almu/mineena kitaban mawqoota n
Translation
103. When you have finished As-Salât (the prayer - congregational), remember Allâh standing, sitting down, and lying down on your sides, but when you are free from danger, perform As-Salât (Iqâmatas Salât). Verily, the prayer is enjoined on the believers at fixed hours.


4. An-Nisa (4 : 104)

4. An-Nisa (Women)
 | Surah: 4 Aya: 104
Transliteration
104. Wala tahinoo fee ibtigha-i alqawmi in takoonoo ta/lamoona fa-innahum ya/lamoona kama ta/lamoona watarjoona mina Allahi ma la yarjoona wakana Allahu AAaleeman hakeema n
Translation
104. And don't be weak in the pursuit of the enemy; if you are suffering (hardships) then surely, they (too) are suffering (hardships) as you are suffering, but you have a hope from Allâh (for the reward, i.e. Paradise) that for which they hope not, and Allâh is Ever AllKnowing, AllWise.


4. An-Nisa (4 : 105)

4. An-Nisa (Women)
 | Surah: 4 Aya: 105
Transliteration
105. Inna anzalna ilayka alkitaba bialhaqqi litahkuma bayna alnnasi bima araka Allahu wala takun lilkha-ineena khaseema n
Translation
105. Surely, We have sent down to you (O Muhammad SAW) the Book (this Qur'ân) in truth that you might judge between men by that which Allâh has shown you (i.e. has taught you through Divine Inspiration), so be not a pleader for the treacherous.


4. An-Nisa (4 : 106)

4. An-Nisa (Women)
 | Surah: 4 Aya: 106
Transliteration
106. Waistaghfiri Allaha inna Allaha kana ghafooran raheema n
Translation
106. And seek the Forgiveness of Allâh, certainly, Allâh is Ever OftForgiving, Most Merciful.


4. An-Nisa (4 : 107)

4. An-Nisa (Women)
 | Surah: 4 Aya: 107
Transliteration
107. Wala tujadil AAani allatheena yakhtanoona anfusahum inna Allaha la yuhibbu man kana khawwanan atheema n
Translation
107. And argue not on behalf of those who deceive themselves. Verily, Allâh does not like anyone who is a betrayer of his trust, and indulges in crime.


4. An-Nisa (4 : 108)

4. An-Nisa (Women)
 | Surah: 4 Aya: 108
Transliteration
108. Yastakhfoona mina alnnasi wala yastakhfoona mina Allahi wahuwa maAAahum ith yubayyitoona ma la yarda mina alqawli wakana Allahu bima yaAAmaloona muheeta n
Translation
108. They may hide (their crimes) from men, but they cannot hide (them) from Allâh, for He is with them (by His Knowledge), when they plot by night in words that He does not approve, And Allâh ever encompasses what they do.


4. An-Nisa (4 : 109)

4. An-Nisa (Women)
 | Surah: 4 Aya: 109
Transliteration
109. Haantum haola-i jadaltum AAanhum fee alhayati alddunya faman yujadilu Allaha AAanhum yawma alqiyamati am man yakoonu AAalayhim wakeela n
Translation
109. Lo! You are those who have argued for them in the life of this world, but who will argue for them on the Day of Resurrection against Allâh, or who will then be their defender?


4. An-Nisa (4 : 110)

4. An-Nisa (Women)
 | Surah: 4 Aya: 110
Transliteration
110. Waman yaAAmal soo-an aw yathlim nafsahu thumma yastaghfiri Allaha yajidi Allaha ghafooran raheema n
Translation
110. And whoever does evil or wrongs himself but afterwards seeks Allâh's Forgiveness, he will find Allâh OftForgiving, Most Merciful.


4. An-Nisa (4 : 111)

4. An-Nisa (Women)
 | Surah: 4 Aya: 111
Transliteration
111. Waman yaksib ithman fa-innama yaksibuhu AAala nafsihi wakana Allahu AAaleeman hakeema n
Translation
111. And whoever earns sin, he earns it only against himself. And Allâh is Ever AllKnowing, AllWise.


4. An-Nisa (4 : 112)

4. An-Nisa (Women)
 | Surah: 4 Aya: 112
Transliteration
112. Waman yaksib khatee-atan aw ithman thumma yarmi bihi baree-an faqadi ihtamala buhtanan wa-ithman mubeena n
Translation
112. And whoever earns a fault or a sin and then throws it on to someone innocent, he has indeed burdened himself with falsehood and a manifest sin.


4. An-Nisa (4 : 113)

4. An-Nisa (Women)
 | Surah: 4 Aya: 113
Transliteration
113. Walawla fadlu Allahi AAalayka warahmatuhu lahammat ta-ifatun minhum an yudillooka wama yudilloona illa anfusahum wama yadurroonaka min shay-in waanzala Allahu AAalayka alkitaba waalhikmata waAAallamaka ma lam takun taAAlamu wakana fadlu Allahi AAalayka AAatheema n
Translation
113. Had not the Grace of Allâh and His Mercy been upon you (O Muhammad SAW), a party of them would certainly have made a decision to mislead you, but (in fact) they mislead none except their own selves, and no harm can they do to you in the least. Allâh has sent down to you the Book (The Qur'ân), and AlHikmah (Islâmic laws, knowledge of legal and illegal things i.e. the Prophet's Sunnah - legal ways), and taught you that which you knew not. And Ever Great is the Grace of Allâh unto you (O Muhammad SAW).


4. An-Nisa (4 : 114)

4. An-Nisa (Women)
 | Surah: 4 Aya: 114
Transliteration
114. La khayra fee katheerin min najwahum illa man amara bisadaqatin aw maAAroofin aw islahin bayna alnnasi waman yafAAal thalika ibtighaa mardati Allahi fasawfa nu/teehi ajran AAatheema n
Translation
114. There is no good in most of their secret talks save (in) him who orders Sadaqah (charity in Allâh's Cause), or Ma'rûf (Islâmic Monotheism and all the good and righteous deeds which Allâh has ordained), or conciliation between mankind, and he who does this, seeking the good Pleasure of Allâh, We shall give him a great reward.


4. An-Nisa (4 : 115)

4. An-Nisa (Women)
 | Surah: 4 Aya: 115
Transliteration
115. Waman yushaqiqi alrrasoola min baAAdi ma tabayyana lahu alhuda wayattabiAA ghayra sabeeli almu/mineena nuwallihi ma tawalla wanuslihi jahannama wasaat maseera n
Translation
115. And whoever contradicts and opposes the Messenger (Muhammad SAW) after the right path has been shown clearly to him, and follows other than the believers' way. We shall keep him in the path he has chosen, and burn him in Hell - what an evil destination.


4. An-Nisa (4 : 116)

4. An-Nisa (Women)
 | Surah: 4 Aya: 116
Transliteration
116. Inna Allaha la yaghfiru an yushraka bihi wayaghfiru ma doona thalika liman yashao waman yushrik biAllahi faqad dalla dalalan baAAeeda n
Translation
116. Verily! Allâh forgives not (the sin of) setting up partners in worship with Him, but He forgives whom he pleases sins other than that, and whoever sets up partners in worship with Allâh, has indeed strayed far away.


4. An-Nisa (4 : 117)

4. An-Nisa (Women)
 | Surah: 4 Aya: 117
Transliteration
117. In yadAAoona min doonihi illa inathan wa-in yadAAoona illa shaytanan mareeda n
Translation
117. They (all those who worship others than Allâh) invoke nothing but female deities besides Him (Allâh), and they invoke nothing but Shaitân (Satan), a persistent rebel!


4. An-Nisa (4 : 118)

4. An-Nisa (Women)
 | Surah: 4 Aya: 118
Transliteration
118. LaAAanahu Allahu waqala laattakhithanna min AAibadika naseeban mafrooda n
Translation
118. Allâh cursed him. And he [Shaitân (Satan)] said: "I will take an appointed portion of your slaves;


4. An-Nisa (4 : 119)

4. An-Nisa (Women)
 | Surah: 4 Aya: 119
Transliteration
119. Walaodillannahum walaomanniyannahum walaamurannahum falayubattikunna athana al-anAAami walaamurannahum falayughayyirunna khalqa Allahi waman yattakhithi alshshaytana waliyyan min dooni Allahi faqad khasira khusranan mubeena n
Translation
119. Verily, I will mislead them, and surely, I will arouse in them false desires; and certainly, I will order them to slit the ears of cattle, and indeed I will order them to change the nature created by Allâh." And whoever takes Shaitân (Satan) as a Walî (protector or helper) instead of Allâh, has surely suffered a manifest loss.


4. An-Nisa (4 : 120)

4. An-Nisa (Women)
 | Surah: 4 Aya: 120
Transliteration
120. YaAAiduhum wayumanneehim wama yaAAiduhumu alshshaytanu illa ghuroora n
Translation
120. He [Shaitan (Satan)] makes promises to them, and arouses in them false desires; and Shaitan's (Satan) promises are nothing but deceptions.


4. An-Nisa (4 : 121)

4. An-Nisa (Women)
 | Surah: 4 Aya: 121
Transliteration
121. Ola-ika ma/wahum jahannamu wala yajidoona AAanha maheesa n
Translation
121. The dwelling of such (people) is Hell, and they will find no way of escape from it.


4. An-Nisa (4 : 122)

4. An-Nisa (Women)
 | Surah: 4 Aya: 122
Transliteration
122. Waallatheena amanoo waAAamiloo al ssalihati sanudkhiluhum jannatin tajree min tahtiha al-anharu khalideena feeha abadan waAAda Allahi haqqan waman asdaqu mina Allahi qeela n
Translation
122. But those who believe (in the Oneness of Allâh - Islâmic Monotheism) and do deeds of righteousness, We shall admit them to the Gardens under which rivers flow (i.e. in Paradise) to dwell therein forever. Allâh's Promise is the Truth, and whose words can be truer than those of Allâh? (Of course, none).


4. An-Nisa (4 : 123)

4. An-Nisa (Women)
 | Surah: 4 Aya: 123
Transliteration
123. Laysa bi-amaniyyikum wala amaniyyi ahli alkitabi man yaAAmal soo-an yujza bihi wala yajid lahu min dooni Allahi waliyyan wala naseera n
Translation
123. It will not be in accordance with your desires (Muslims), nor those of the people of the Scripture (Jews and Christians), whosoever works evil, will have the recompense thereof, and he will not find any protector or helper besides Allâh.


4. An-Nisa (4 : 124)

4. An-Nisa (Women)
 | Surah: 4 Aya: 124
Transliteration
124. Waman yaAAmal mina al ssalihati min thakarin aw ontha wahuwa mu/minun faola-ika yadkhuloona aljannata wala yuthlamoona naqeera n
Translation
124. And whoever does righteous good deeds, male or female, and is a true believer in the Oneness of Allâh (Muslim), such will enter Paradise and not the least injustice, even to the size of a Naqîra (speck on the back of a datestone), will be done to them.


4. An-Nisa (4 : 125)

4. An-Nisa (Women)
 | Surah: 4 Aya: 125
Transliteration
125. Waman ahsanu deenan mimman aslama wajhahu lillahi wahuwa muhsinun waittabaAAa millata ibraheema haneefan waittakhatha Allahu ibraheema khaleela n
Translation
125. And who can be better in religion than one who submits his face (himself) to Allâh (i.e. follows Allâh's Religion of Islâmic Monotheism); and he is a Muhsin (a good-doer - see V.2:112). And follows the religion of Ibrâhim (Abraham) Hanifa (Islâmic Monotheism - to worship none but Allâh Alone). And Allâh did take Ibrâhim (Abraham) as a Khalil (an intimate friend).


4. An-Nisa (4 : 126)

4. An-Nisa (Women)
 | Surah: 4 Aya: 126
Transliteration
126. Walillahi ma fee alssamawati wama fee al-ardi wakana Allahu bikulli shay-in muheeta n
Translation
126. And to Allâh belongs all that is in the heavens and all that is in the earth. And Allâh is Ever Encompassing all things.


4. An-Nisa (4 : 127)

4. An-Nisa (Women)
 | Surah: 4 Aya: 127
Transliteration
127. Wayastaftoonaka fee alnnisa-i quli Allahu yufteekum feehinna wama yutla AAalaykum fee alkitabi fee yatama alnnisa-i allatee la tu/toonahunna ma kutiba lahunna watarghaboona an tankihoohunna waalmustadAAafeena mina alwildani waan taqoomoo lilyatama bialqisti wama tafAAaloo min khayrin fa-inna Allaha kana bihi AAaleema n
Translation
127. They ask your legal instruction concerning women, say: Allâh instructs you about them, and about what is recited unto you in the Book concerning the orphan girls whom you give not the prescribed portions (as regards Mahr and inheritance) and yet whom you desire to marry, and (concerning) the children who are weak and oppressed, and that you stand firm for justice to orphans. And whatever good you do, Allâh is Ever AllAware of it.


4. An-Nisa (4 : 128)

4. An-Nisa (Women)
 | Surah: 4 Aya: 128
Transliteration
128. Wa-ini imraatun khafat min baAAliha nushoozan aw iAAradan fala junaha AAalayhima an yusliha baynahuma sulhan waal ssulhu khayrun waohdirati al-anfusu alshshuhha wa-in tuhsinoo watattaqoo fa-inna Allaha kana bima taAAmaloona khabeera n
Translation
128. And if a woman fears cruelty or desertion on her husband's part, there is no sin on them both if they make terms of peace between themselves; and making peace is better. And human inner-selves are swayed by greed. But if you do good and keep away from evil, verily, Allâh is Ever WellAcquainted with what you do.


4. An-Nisa (4 : 129)

4. An-Nisa (Women)
 | Surah: 4 Aya: 129
Transliteration
129. Walan tastateeAAoo an taAAdiloo bayna alnnisa-i walaw harastum fala tameeloo kulla almayli fatatharooha kaalmuAAallaqati wa-in tuslihoo watattaqoo fa-inna Allaha kana ghafooran raheema n
Translation
129. You will never be able to do perfect justice between wives even if it is your ardent desire, so do not incline too much to one of them (by giving her more of your time and provision) so as to leave the other hanging (i.e. neither divorced nor married). And if you do justice, and do all that is right and fear Allâh by keeping away from all that is wrong, then Allâh is Ever OftForgiving, Most Merciful.


4. An-Nisa (4 : 130)

4. An-Nisa (Women)
 | Surah: 4 Aya: 130
Transliteration
130. Wa-in yatafarraqa yughni Allahu kullan min saAAatihi wakana Allahu wasiAAan hakeema n
Translation
130. But if they separate (by divorce), Allâh will provide abundance for everyone of them from His Bounty. And Allâh is Ever AllSufficient for His creatures' need, AllWise.


4. An-Nisa (4 : 131)

4. An-Nisa (Women)
 | Surah: 4 Aya: 131
Transliteration
131. Walillahi ma fee alssamawati wama fee al-ardi walaqad wassayna allatheena ootoo alkitaba min qablikum wa-iyyakum ani ittaqoo Allaha wa-in takfuroo fa-inna lillahi ma fee alssamawati wama fee al-ardi wakana Allahu ghaniyyan hameeda n
Translation
131. And to Allâh belongs all that is in the heavens and all that is in the earth. And verily, We have recommended to the people of the Scripture before you, and to you (O Muslims) that you (all) fear Allâh, and keep your duty to Him, But if you disbelieve, then unto Allâh belongs all that is in the heavens and all that is in the earth, and Allâh is Ever Rich (Free of all wants), Worthy of all praise.


4. An-Nisa (4 : 132)

4. An-Nisa (Women)
 | Surah: 4 Aya: 132
Transliteration
132. Walillahi ma fee alssamawati wama fee al-ardi wakafa biAllahi wakeela n
Translation
132. And to Allâh belongs all that is in the heavens and all that is in the earth. And Allâh is Ever AllSufficient as a Disposer of affairs.


4. An-Nisa (4 : 133)

4. An-Nisa (Women)
 | Surah: 4 Aya: 133
Transliteration
133. In yasha/ yuthhibkum ayyuha alnnasu waya/ti bi-akhareena wakana Allahu AAala thalika qadeera n
Translation
133. If He wills, He can take you away, O people, and bring others. And Allâh is Ever AllPotent over that.


4. An-Nisa (4 : 134)

4. An-Nisa (Women)
 | Surah: 4 Aya: 134
Transliteration
134. Man kana yureedu thawaba alddunya faAAinda Allahi thawabu alddunya waal-akhirati wakana Allahu sameeAAan baseera n
Translation
134. Whoever desires a reward in this life of the world, then with Allâh (Alone and none else) is the reward of this worldly life and of the Hereafter. And Allâh is Ever AllHearer, AllSeer.


4. An-Nisa (4 : 135)

4. An-Nisa (Women)
 | Surah: 4 Aya: 135
Transliteration
135. Ya ayyuha allatheena amanoo koonoo qawwameena bialqisti shuhadaa lillahi walaw AAala anfusikum awi alwalidayni waal-aqrabeena in yakun ghaniyyan aw faqeeran faAllahu awla bihima fala tattabiAAoo alhawa an taAAdiloo wa-in talwoo aw tuAAridoo fa-inna Allaha kana bima taAAmaloona khabeera n
Translation
135. O you who believe! Stand out firmly for justice, as witnesses to Allâh, even though it be against yourselves, or your parents, or your kin, be he rich or poor, Allâh is a Better Protector to both (than you). So follow not the lusts (of your hearts), lest you may avoid justice, and if you distort your witness or refuse to give it, verily, Allâh is Ever WellAcquainted with what you do.


4. An-Nisa (4 : 136)

4. An-Nisa (Women)
 | Surah: 4 Aya: 136
Transliteration
136. Ya ayyuha allatheena amanoo aminoo biAllahi warasoolihi waalkitabi allathee nazzala AAala rasoolihi waalkitabi allathee anzala min qablu waman yakfur biAllahi wamala-ikatihi wakutubihi warusulihi waalyawmi al-akhiri faqad dalla dalalan baAAeeda n
Translation
136. O you who believe! Believe in Allâh, and His Messenger (Muhammad SAW), and the Book (the Qur'ân) which He has sent down to His Messenger, and the Scripture which He sent down to those before (him), and whosoever disbelieves in Allâh, His Angels, His Books, His Messengers, and the Last Day, then indeed he has strayed far away.


4. An-Nisa (4 : 137)

4. An-Nisa (Women)
 | Surah: 4 Aya: 137
Transliteration
137. Inna allatheena amanoo thumma kafaroo thumma amanoo thumma kafaroo thumma izdadoo kufran lam yakuni Allahu liyaghfira lahum wala liyahdiyahum sabeela n
Translation
137. Verily, those who believe, then disbelieve, then believe (again), and (again) disbelieve, and go on increasing in disbelief; Allâh will not forgive them, nor guide them on the (Right) Way.


4. An-Nisa (4 : 138)

4. An-Nisa (Women)
 | Surah: 4 Aya: 138
Transliteration
138. Bashshiri almunafiqeena bi-anna lahum AAathaban aleema n
Translation
138. Give to the hypocrites the tidings that there is for them a painful torment.


4. An-Nisa (4 : 139)

4. An-Nisa (Women)
 | Surah: 4 Aya: 139
Transliteration
139. Allatheena yattakhithoona alkafireena awliyaa min dooni almu/mineena ayabtaghoona AAindahumu alAAizzata fa-inna alAAizzata lillahi jameeAAa n
Translation
139. Those who take disbelievers for Auliyâ' (protectors or helpers or friends) instead of believers, do they seek honour, power and glory with them? Verily, then to Allâh belongs all honour, power and glory.


4. An-Nisa (4 : 140)

4. An-Nisa (Women)
 | Surah: 4 Aya: 140
Transliteration
140. Waqad nazzala AAalaykum fee alkitabi an itha samiAAtum ayati Allahi yukfaru biha wayustahzao biha fala taqAAudoo maAAahum hatta yakhoodoo fee hadeethin ghayrihi innakum ithan mithluhum inna Allaha jamiAAu almunafiqeena waalkafireena fee jahannama jameeAAa n
Translation
140. And it has already been revealed to you in the Book (this Qur'ân) that when you hear the Verses of Allâh being denied and mocked at, then sit not with them, until they engage in a talk other than that; (but if you stayed with them) certainly in that case you would be like them. Surely, Allâh will collect the hypocrites and disbelievers all together in Hell,


4. An-Nisa (4 : 141)

4. An-Nisa (Women)
 | Surah: 4 Aya: 141
Transliteration
141. Allatheena yatarabbasoona bikum fa-in kana lakum fathun mina Allahi qaloo alam nakun maAAakum wa-in kana lilkafireena naseebun qaloo alam nastahwith AAalaykum wanamnaAAkum mina almu/mineena faAllahu yahkumu baynakum yawma alqiyamati walan yajAAala Allahu lilkafireena AAala almu/mineena sabeela n
Translation
141. Those (hyprocrites) who wait and watch about you; if you gain a victory from Allâh, they say: "Were we not with you," but if the disbelievers gain a success, they say (to them): "Did we not gain mastery over you and did we not protect you from the believers?" Allâh will judge between you (all) on the Day of Resurrection. And never will Allâh grant to the disbelievers a way (to triumph) over the believers.


4. An-Nisa (4 : 142)

4. An-Nisa (Women)
 | Surah: 4 Aya: 142
Transliteration
142. Inna almunafiqeena yukhadiAAoona Allaha wahuwa khadiAAuhum wa-itha qamoo ila al ssalati qamoo kusala yuraoona alnnasa wala yathkuroona Allaha illa qaleela n
Translation
142. Verily, the hypocrites seek to deceive Allâh, but it is He Who deceives them. And when they stand up for As-Salât (the prayer), they stand with laziness and to be seen of men, and they do not remember Allâh but little.


4. An-Nisa (4 : 143)

4. An-Nisa (Women)
 | Surah: 4 Aya: 143
Transliteration
143. Muthabthabeena bayna thalika la ila haola-i wala ila haola-i waman yudlili Allahu falan tajida lahu sabeela n
Translation
143. (They are) swaying between this and that, belonging neither to these nor to those, and he whom Allâh sends astray, you will not find for him a way (to the truth - Islâm).


4. An-Nisa (4 : 144)

4. An-Nisa (Women)
 | Surah: 4 Aya: 144
Transliteration
144. Ya ayyuha allatheena amanoo la tattakhithoo alkafireena awliyaa min dooni almu/mineena atureedoona an tajAAaloo lillahi AAalaykum sultanan mubeena n
Translation
144. O you who believe! Take not for Auliyâ' (protectors or helpers or friends) disbelievers instead of believers. Do you wish to offer Allâh a manifest proof against yourselves?


4. An-Nisa (4 : 145)

4. An-Nisa (Women)
 | Surah: 4 Aya: 145
Transliteration
145. Inna almunafiqeena fee alddarki al-asfali mina alnnari walan tajida lahum naseera n
Translation
145. Verily, the hyprocrites will be in the lowest depths (grade) of the Fire; no helper will you find for them.


4. An-Nisa (4 : 146)

4. An-Nisa (Women)
 | Surah: 4 Aya: 146
Transliteration
146. Illa allatheena taboo waaslahoo waiAAtasamoo biAllahi waakhlasoo deenahum lillahi faola-ika maAAa almu/mineena wasawfa yu/ti Allahu almu/mineena ajran AAatheema n
Translation
146. Except those who repent (from hypocrisy), do righteous good deeds, hold fast to Allâh, and purify their religion for Allâh (by worshipping none but Allâh, and do good for Allâh's sake only, not to show-off), then they will be with the believers. And Allâh will grant to the believers a great reward.


4. An-Nisa (4 : 147)

4. An-Nisa (Women)
 | Surah: 4 Aya: 147
Transliteration
147. Ma yafAAalu Allahu biAAathabikum in shakartum waamantum wakana Allahu shakiran AAaleema n
Translation
147. Why should Allâh punish you if you have thanked (Him) and have believed in Him. And Allâh is Ever AllAppreciative (of good), AllKnowing.


4. An-Nisa (4 : 148)

4. An-Nisa (Women)
 | Surah: 4 Aya: 148
Transliteration
148. La yuhibbu Allahu aljahra bialssoo-i mina alqawli illa man thulima wakana Allahu sameeAAan AAaleema n
Translation
148. Allâh does not like that the evil should be uttered in public except by him who has been wronged. And Allâh is Ever AllHearer, AllKnower.


4. An-Nisa (4 : 149)

4. An-Nisa (Women)
 | Surah: 4 Aya: 149
Transliteration
149. In tubdoo khayran aw tukhfoohu aw taAAfoo AAan soo-in fa-inna Allaha kana AAafuwwan qadeera n
Translation
149. Whether you (mankind) disclose (by good words of thanks) a good deed (done to you in the form of a favour by someone), or conceal it, or pardon an evil, … verily, Allâh is Ever OftPardoning, AllPowerful.


4. An-Nisa (4 : 150)

4. An-Nisa (Women)
 | Surah: 4 Aya: 150
Transliteration
150. Inna allatheena yakfuroona biAllahi warusulihi wayureedoona an yufarriqoo bayna Allahi warusulihi wayaqooloona nu/minu bibaAAdin wanakfuru bibaAAdin wayureedoona an yattakhithoo bayna thalika sabeela n
Translation
150. Verily, those who disbelieve in Allâh and His Messengers and wish to make distinction between Allâh and His Messengers (by believing in Allâh and disbelieving in His Messengers) saying, "We believe in some but reject others," and wish to adopt a way in between.


4. An-Nisa (4 : 151)

4. An-Nisa (Women)
 | Surah: 4 Aya: 151
Transliteration
151. Ola-ika humu alkafiroona haqqan waaAAtadna lilkafireena AAathaban muheena n
Translation
151. They are in truth disbelievers. And We have prepared for the disbelievers a humiliating torment.


4. An-Nisa (4 : 152)

4. An-Nisa (Women)
 | Surah: 4 Aya: 152
Transliteration
152. Waallatheena amanoo biAllahi warusulihi walam yufarriqoo bayna ahadin minhum ola-ika sawfa yu/teehim ojoorahum wakana Allahu ghafooran raheema n
Translation
152. And those who believe in Allâh and His Messengers and make no distinction between any of them (Messengers), We shall give them their rewards, and Allâh is Ever OftForgiving, Most Merciful.


4. An-Nisa (4 : 153)

4. An-Nisa (Women)
 | Surah: 4 Aya: 153
Transliteration
153. Yas-aluka ahlu alkitabi an tunazzila AAalayhim kitaban mina alssama-i faqad saaloo moosa akbara min thalika faqaloo arina Allaha jahratan faakhathat-humu al ssaAAiqatu bithulmihim thumma ittakhathoo alAAijla min baAAdi ma jaat-humu albayyinatu faAAafawna AAan thalika waatayna moosa sultanan mubeena n
Translation
153. The people of the Scripture (Jews) ask you to cause a book to descend upon them from heaven. Indeed they asked Mûsa (Moses) for even greater than that, when they said: "Show us Allâh in public," but they were struck with thunder clap and lightning for their wickedness. Then they worshipped the calf even after clear proofs, evidences, and signs had come to them. (Even) so We forgave them. And We gave Mûsa (Moses) a clear proof of authority.


4. An-Nisa (4 : 154)

4. An-Nisa (Women)
 | Surah: 4 Aya: 154
Transliteration
154. WarafaAAna fawqahumu al ttoora bimeethaqihim waqulna lahumu odkhuloo albaba sujjadan waqulna lahum la taAAdoo fee alssabti waakhathna minhum meethaqan ghaleeth a n
Translation
154. And for their covenant, We raised over them the Mount and (on the other occasion) We said: "Enter the gate prostrating (or bowing) with humility;" and We commanded them: "Transgress not (by doing worldly works on) the Sabbath (Saturday)." And We took from them a firm covenant.


4. An-Nisa (4 : 155)

4. An-Nisa (Women)
 | Surah: 4 Aya: 155
Transliteration
155. Fabima naqdihim meethaqahum wakufrihim bi-ayati Allahi waqatlihimu al-anbiyaa bighayri haqqin waqawlihim quloobuna ghulfun bal tabaAAa Allahu AAalayha bikufrihim fala yu/minoona illa qaleela n
Translation
155. Because of their breaking the covenant, and of their rejecting the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, and of their killing the Prophets unjustly, and of their saying: "Our hearts are wrapped (with coverings, i.e. we do not understand what the Messengers say)" - nay, Allâh has set a seal upon their hearts because of their disbelief, so they believe not but a little.


4. An-Nisa (4 : 156)

4. An-Nisa (Women)
 | Surah: 4 Aya: 156
Transliteration
156. Wabikufrihim waqawlihim AAala maryama buhtanan AAatheema n
Translation
156. And because of their (Jews) disbelief and uttering against Maryam (Mary <>Ç <> ) a grave false charge (that she has committed illegal sexual intercourse);


4. An-Nisa (4 : 157)

4. An-Nisa (Women)
 | Surah: 4 Aya: 157
Transliteration
157. Waqawlihim inna qatalna almaseeha AAeesa ibna maryama rasoola Allahi wama qataloohu wama salaboohu walakin shubbiha lahum wa-inna allatheena ikhtalafoo feehi lafee shakkin minhu ma lahum bihi min AAilmin illa ittibaAAa al ththanni wama qataloohu yaqeena n
Translation
157. And because of their saying (in boast), "We killed Messiah 'Iesa (Jesus), son of Maryam (Mary), the Messenger of Allâh," - but they killed him not, nor crucified him, but the resemblance of 'Iesa (Jesus) was put over another man (and they killed that man), and those who differ therein are full of doubts. They have no (certain) knowledge, they follow nothing but conjecture. For surely; they killed him not [i.e. 'Iesa (Jesus), son of Maryam (Mary) <><> <>]:


4. An-Nisa (4 : 158)

4. An-Nisa (Women)
 | Surah: 4 Aya: 158
Transliteration
158. Bal rafaAAahu Allahu ilayhi wakana Allahu AAazeezan hakeema n
Translation
158. But Allâh raised him ['Iesa (Jesus)] up (with his body and soul) unto Himself (and he <><> is in the heavens). And Allâh is Ever AllPowerful, AllWise.


4. An-Nisa (4 : 159)

4. An-Nisa (Women)
 | Surah: 4 Aya: 159
Transliteration
159. Wa-in min ahli alkitabi illa layu/minanna bihi qabla mawtihi wayawma alqiyamati yakoonu AAalayhim shaheeda n
Translation
159. And there is none of the people of the Scripture (Jews and Christians), but must believe in him ['Iesa (Jesus), son of Maryam (Mary), as only a Messenger of Allâh and a human being], before his ['Iesa (Jesus) <><> or a Jew's or a Christian's] death (at the time of the appearance of the angel of death). And on the Day of Resurrection, he ['Iesa (Jesus)] will be a witness against them.


4. An-Nisa (4 : 160)

4. An-Nisa (Women)
 | Surah: 4 Aya: 160
Transliteration
160. Fabithulmin mina allatheena hadoo harramna AAalayhim tayyibatin ohillat lahum wabisaddihim AAan sabeeli Allahi katheera n
Translation
160. For the wrongdoing of the Jews, We made unlawful to them certain good foods which has been lawful to them, and for their hindering many from Allâh's Way;


4. An-Nisa (4 : 161)

4. An-Nisa (Women)
 | Surah: 4 Aya: 161
Transliteration
161. Waakhthihimu alrriba waqad nuhoo AAanhu waaklihim amwala alnnasi bialbatili waaAAtadna lilkafireena minhum AAathaban aleema n
Translation
161. And their taking of Ribâ (usury) though they were forbidden from taking it and their devouring of men's substance wrongfully (bribery, etc.). And We have prepared for the disbelievers among them a painful torment.


4. An-Nisa (4 : 162)

4. An-Nisa (Women)
 | Surah: 4 Aya: 162
Transliteration
162. Lakini alrrasikhoona fee alAAilmi minhum waalmu/minoona yu/minoona bima onzila ilayka wama onzila min qablika waalmuqeemeena al ssalata waalmu/toona alzzakata waalmu/minoona biAllahi waalyawmi al-akhiri ola-ika sanu/teehim ajran AAatheema n
Translation
162. But those among them who are well-grounded in knowledge, and the believers, believe in what has been sent down to you (Muhammad SAW) and what was sent down before you, and those who perform AsSalât (Iqâmat-as-Salât), and give Zakât and believe in Allâh and in the Last Day, it is they to whom We shall give a great reward.


4. An-Nisa (4 : 163)

4. An-Nisa (Women)
 | Surah: 4 Aya: 163
Transliteration
163. Inna awhayna ilayka kama awhayna ila noohin waalnnabiyyeena min baAAdihi waawhayna ila ibraheema wa-ismaAAeela wa-ishaqa wayaAAqooba waal-asbati waAAeesa waayyooba wayoonusa waharoona wasulaymana waatayna dawooda zaboora n
Translation
163. Verily, We have inspired you (O Muhammad SAW) as We inspired Nûh (Noah) and the Prophets after him; We (also) inspired Ibrâhim (Abraham), Ismâ'il (Ishmael), Ishâque (Isaac), Ya'qûb (Jacob), and AlAsbât [the twelve sons of Ya'qûb (Jacob)], 'Iesa (Jesus), Ayub (Job), Yûnus (Jonah), Hârûn (Aaron), and Sulaimân (Solomon), and to Dawûd (David) We gave the Zabûr (Psalms).


4. An-Nisa (4 : 164)

4. An-Nisa (Women)
 | Surah: 4 Aya: 164
Transliteration
164. Warusulan qad qasasnahum AAalayka min qablu warusulan lam naqsushum AAalayka wakallama Allahu moosa takleema n
Translation
164. And Messengers We have mentioned to you before, and Messengers We have not mentioned to you, - and to Mûsa (Moses) Allâh spoke directly.


4. An-Nisa (4 : 165)

4. An-Nisa (Women)
 | Surah: 4 Aya: 165
Transliteration
165. Rusulan mubashshireena wamunthireena li-alla yakoona lilnnasi AAala Allahi hujjatun baAAda alrrusuli wakana Allahu AAazeezan hakeema n
Translation
165. Messengers as bearers of good news as well as of warning in order that mankind should have no plea against Allâh after the Messengers. And Allâh is Ever AllPowerful, AllWise.


4. An-Nisa (4 : 166)

4. An-Nisa (Women)
 | Surah: 4 Aya: 166
Transliteration
166. Lakini Allahu yashhadu bima anzala ilayka anzalahu biAAilmihi waalmala-ikatu yashhadoona wakafa biAllahi shaheeda n
Translation
166. But Allâh bears witness to that which He has sent down (the Qur'ân) unto you (O Muhammad SAW), He has sent it down with His Knowledge, and the angels bear witness. And Allâh is All-Sufficient as a Witness.


4. An-Nisa (4 : 167)

4. An-Nisa (Women)
 | Surah: 4 Aya: 167
Transliteration
167. Inna allatheena kafaroo wasaddoo AAan sabeeli Allahi qad dalloo dalalan baAAeeda n
Translation
167. Verily, those who disbelieve [by concealing the truth about Prophet Muhammad SAW and his message of true Islâmic Monotheism written with them in the Taurât (Torah) and the Injeel (Gospel)] and prevent (mankind) from the Path of Allâh (Islâmic Monotheism), they have certainly strayed far away. (Tafsir Al-Qurtubî). (See V.7:157)


4. An-Nisa (4 : 168)

4. An-Nisa (Women)
 | Surah: 4 Aya: 168
Transliteration
168. Inna allatheena kafaroo wathalamoo lam yakuni Allahu liyaghfira lahum wala liyahdiyahum tareeqa n
Translation
168. Verily, those who disbelieve and did wrong [by concealing the truth about Prophet Muhammad SAW and his message of true Islâmic Monotheism written with them in the Taurât (Torah) and the Injeel (Gospel)], Allâh will not forgive them, nor will He guide them to any way, - (Tafsir Al-Qurtubî).


4. An-Nisa (4 : 169)

4. An-Nisa (Women)
 | Surah: 4 Aya: 169
Transliteration
169. Illa tareeqa jahannama khalideena feeha abadan wakana thalika AAala Allahi yaseera n
Translation
169. Except the way of Hell, to dwell therein forever, and this is ever easy for Allâh.


4. An-Nisa (4 : 170)

4. An-Nisa (Women)
 | Surah: 4 Aya: 170
Transliteration
170. Ya ayyuha alnnasu qad jaakumu alrrasoolu bialhaqqi min rabbikum faaminoo khayran lakum wa-in takfuroo fa-inna lillahi ma fee alssamawati waal-ardi wakana Allahu AAaleeman hakeema n
Translation
170. O mankind! Verily, there has come to you the Messenger (Muhammad SAW) with the truth from your Lord, so believe in him, it is better for you. But if you disbelieve, then certainly to Allâh belongs all that is in the heavens and the earth. And Allâh is Ever AllKnowing, AllWise.


4. An-Nisa (4 : 171)

4. An-Nisa (Women)
 | Surah: 4 Aya: 171
Transliteration
171. Ya ahla alkitabi la taghloo fee deenikum wala taqooloo AAala Allahi illa alhaqqa innama almaseehu AAeesa ibnu maryama rasoolu Allahi wakalimatuhu alqaha ila maryama waroohun minhu faaminoo biAllahi warusulihi wala taqooloo thalathatun intahoo khayran lakum innama Allahu ilahun wahidun subhanahu an yakoona lahu waladun lahu ma fee alssamawati wama fee al-ardi wakafa biAllahi wakeela n
Translation
171. O people of the Scripture (Jews and Christians)! Do not exceed the limits in your religion, nor say of Allâh aught but the truth. The Messiah 'Iesa (Jesus), son of Maryam (Mary), was (no more than) a Messenger of Allâh and His Word, ("Be!" - and he was) which He bestowed on Maryam (Mary) and a spirit (Rûh) created by Him; so believe in Allâh and His Messengers. Say not: "Three (trinity)!" Cease! (it is) better for you. For Allâh is (the only) One Ilâh (God), Glory be to Him (Far Exalted is He) above having a son. To Him belongs all that is in the heavens and all that is in the earth. And Allâh is AllSufficient as a Disposer of affairs.


4. An-Nisa (4 : 172)

4. An-Nisa (Women)
 | Surah: 4 Aya: 172
Transliteration
172. Lan yastankifa almaseehu an yakoona AAabdan lillahi wala almala-ikatu almuqarraboona waman yastankif AAan AAibadatihi wayastakbir fasayahshuruhum ilayhi jameeAAa n
Translation
172. The Messiah will never be proud to reject to be a slave to Allâh, nor the angels who are near (to Allâh). And whosoever rejects His worship and is proud, then He will gather them all together unto Himself.


4. An-Nisa (4 : 173)

4. An-Nisa (Women)
 | Surah: 4 Aya: 173
Transliteration
173. Faamma allatheena amanoo waAAamiloo al ssalihati fayuwaffeehim ojoorahum wayazeeduhum min fadlihi waamma allatheena istankafoo waistakbaroo fayuAAaththibuhum AAathaban aleeman wala yajidoona lahum min dooni Allahi waliyyan wala naseera n
Translation
173. So, as for those who believed (in the Oneness of Allâh - Islâmic Monotheism) and did deeds of righteousness, He will give their (due) rewards, and more out of His Bounty. But as for those who refuse His worship and were proud, He will punish them with a painful torment . And they will not find for themselves besides Allâh any protector or helper.


4. An-Nisa (4 : 174)

4. An-Nisa (Women)
 | Surah: 4 Aya: 174
Transliteration
174. Ya ayyuha alnnasu qad jaakum burhanun min rabbikum waanzalna ilaykum nooran mubeena n
Translation
174. O mankind! Verily, there has come to you a convincing proof (Prophet Muhammad SAW) from your Lord, and We sent down to you a manifest light (this Qur'ân).


4. An-Nisa (4 : 175)

4. An-Nisa (Women)
 | Surah: 4 Aya: 175
Transliteration
175. Faamma allatheena amanoo biAllahi waiAAtasamoo bihi fasayudkhiluhum fee rahmatin minhu wafadlin wayahdeehim ilayhi siratan mustaqeema n
Translation
175. So, as for those who believed in Allâh and held fast to Him, He will admit them to His Mercy and Grace (i.e. Paradise), and guide them to Himself by a Straight Path.


4. An-Nisa (4 : 176)

4. An-Nisa (Women)
 | Surah: 4 Aya: 176
Transliteration
176. Yastaftoonaka quli Allahu yufteekum fee alkalalati ini imruon halaka laysa lahu waladun walahu okhtun falaha nisfu ma taraka wahuwa yarithuha in lam yakun laha waladun fa-in kanata ithnatayni falahuma alththuluthani mimma taraka wa-in kanoo ikhwatan rijalan wanisaan falil ththakari mithlu haththi alonthayayni yubayyinu Allahu lakum an tadilloo waAllahu bikulli shay-in AAaleemun
Translation
176. . They ask you for a legal verdict. Say: "Allâh directs (thus) about AlKalâlah (those who leave neither descendants nor ascendants as heirs). If it is a man that dies, leaving a sister, but no child, she shall have half the inheritance. If (such a deceased was) a woman, who left no child, her brother takes her inheritance. If there are two sisters, they shall have two-thirds of the inheritance; if there are brothers and sisters, the male will have twice the share of the female. (Thus) does Allâh makes clear to you (His Law) lest you go astray. And Allâh is the All-Knower of everything."


5. Al-Maeda (The Table, The Table Spread) Intro

5. Al-Maeda (The Table, The Table Spread)

Maududi's Introduction

Name

This Sarah takes its' name from verse 112 in which the word mai'dah occurs. Like the names of many other surahs, this name has no special relation to the subject of the Surah but has been used merely as a symbol to distinguish it from other surahs.

Period of Revelation

The theme of this Surah indicates, and traditions support it, that it was revealed after the treaty of Hudaibiyah at the end of 6 A. H. or in the beginning of 7 A. H. That is why it deals with those problems that arose from this treaty.

The Holy Prophet with 1400 Muslims went to Makkah in Zil-Qaadah 6 A. H. to perform `Umrah, but the Quraish spurred by their enmity, prevented him from its performance, though it was utterly against all the ancient religious traditions of Arabia. After a good deal of hard and harsh negotiations, a treaty was concluded at Hudaibiyah according to which it was agreed that he could perform `Umrah the following year. That was a very appropriate occasion for teaching the Muslims the right way of performing a pilgrimage to Makkah with the true Islamic dignity, and enjoining that they should not prevent the disbelievers from performing pilgrimage to Makkah as a retaliation for their misbehavior. This was not difficult at all as many disbelievers had to pass through Muslim territory on their way to Makkah. This is why the introductory verses deal with the things connected with pilgrimage to Makkah and the same theme has been resumed in vv. 101-104. The other topics of this Surah also appear to belong to the same period.

The continuity of the subject shows that most probably the whole of the surah was revealed as a single discourse at one and the same time. It is also possible that some of its verses were revealed at a later period and inserted in this Surah at different places where they fitted in. But there appears to be not the least gap anywhere in the surah to show that it might have comprised two or more discourses.

Occasion of Revelation

This Surah was revealed to suit the requirements of the changed conditions which were now different from those prevailing at the time of the revelation of Al-i-'Imran and An- Nisa. Then the shock of the set-back at Uhd had made the very surroundings of Al-Madinah dangerous for the Muslims, but now Islam had become an invulnerable power and the Islamic State had extended to Najd on the east, to the Red Sea on the west, to Syria on the north and to Makkah on the south. This set-back which the Muslims had suffered at Uhd had not broken their determination. It had rather spurred them to action. As a result of their continuous struggle and unparalleled sacrifices, the power of. the surrounding clans, within a radius of 200 miles or so, had been broken. The Jewish menace which was always threatening Al-Madinah had been totally removed and the Jews in the other parts of Hijaz had-become tributaries of the State of Al-Madinah. The last effort of the Quraish to suppress Islam had been thwarted in the Battle of the Ditch. After this, it had become quite obvious to the Arabs that no power could suppress the Islamic movement. Now Islam was not merely a creed which ruled over the minds and hearts of the people but had also become a State which dominated over every aspect of the life of the people who lived within its boundaries. This had enabled the Muslims to live their lives without let or hindrance, in accordance with their beliefs.

Another development had also taken place during this period. The Muslim civilization had developed in accordance with the principles of Islam and the Islamic viewpoint. This civilization was quite distinct from all other civilizations in all its' details, and distinguished the Muslims clearly from the non Muslims in their moral, social and cultural behavior. Mosques had been built in all territories, prayer had been established and' Imam (leader) for every habitation and clan had been appointed. The Islamic civil and criminal laws had been formulated in detail and were being enforced through the Islamic courts. New and reformed ways of trade and commerce had taken the place of the old ones. The Islamic laws of marriage and divorce, of the segregation of the sexes, of the punishment for adultery and calumny and the like had cast the social life of the Muslims in a special mould. Their social behavior, their conversation, their dress, their very mode of living, their culture etc., had taken a definite shape of its own. As a result of all these changes, the non-Muslims could not expect that the Muslims would ever return to their former fold.

Before the treaty of Hudaibiyah, the Muslims were so engaged in their struggle with the non-Muslim Quraish that they got no time to propagate their message. This hindrance was removed by what was apparently a defeat but in reality a victory at Hudaibiyah. This gave the Muslims not only peace in their own territory but also respite to spread their message in the surrounding territories. Accordingly the Holy Prophet addressed letters to the rulers of Iran, Egypt and the Roman Empire and the chiefs of Arabia, inviting them to Islam. At the same time the missionaries of Islam spread among the clans and tribes and invited them to accept the Divine Way of Allah. These were the circumstances at the time when Al-Ma'idah was revealed.

Topics

It deals with the following three main topics:

  1. Commandments and instructions about the religious, cultural and political life of the Muslims.

    In this connection, a code of ceremonial rules concerning the journey for Haj has been prescribed; the observance of strict respect for the emblems of Allah has been enjoined; and any kind of obstruction or interference with the pilgrims to the Kaabah has been prohibited. Definite rules and regulations have been laid down for what is lawful and unlawful in the matter of food, and self-imposed foolish restrictions of the pre-Islamic age have been abolished. Permission has been given to. take food with the people of the Book and to marry their women. Rules and regulations for the performance of Wudu (ablutions) and bath and purification and tayammum (ablutions with dust) have been prescribed. Punishment for rebellion, disturbance of peace and theft have been specified. Drinking and gambling have absolutely been made unlawful. Expiation for the breaking of oath has been laid down and a few more things have been added to the law of evidence.

  2. Admonition to the Muslims.

    Now that the Muslims had become a ruling body, it was feared that power might corrupt them. At this period of great trial, Allah had admonished them over and over again to stick to justice and to guard against the wrong behavior of their predecessors, the people of the Book. They have been enjoined to remain steadfast to the Covenant of obedience to Allah and His Messenger, and to observe strictly their commands and prohibitions in order to save them- selves from the evil consequences which. befell the Jews and the Christians who had violated them. They have been instructed to observe the dictates of the Holy Quran in the conduct of all their affairs and warned against the attitude of hypocrisy.

  3. Admonition to the Jews and the Christians.

    As the power of the Jews had been totally weakened and almost all their habitations in north Arabia had come under the rule of the Muslims, they have been warned again about their wrong attitude and invited to follow the Right Way. At the same time a detailed invitation has also been extended to the Christians. The errors of their creeds have been clearly pointed out and they have been admonished to accept the guidance of the Holy Prophet. . Incidentally, it may be noted that no direct invitation has been made to the Majusis and idolaters living in the adjoining countries, because there was no need for a separate address for them as their condition. had already been covered by the addresses to the mushrik Arabs.

Subject:Consolidation of the Islamic Community

In continuation of the instructions about the consolidation of the Islamic Community given in Surah AN-NISA, the Muslims have been directed to observe and fulfill all their obligations: further regulations have been prescribed to train the Muslims for that purpose.

They have also been particularly warned as rulers to guard against the corruption, of power and directed to observe the Covenant of the Quran. They have also been exhorted to learn lessons from the failings of their predecessors, the Jews and the Christians, who in their turn have been admonished to give up their wrong attitudes towards the Right Way and accept the guidance taught by Prophet Muhammad (God's peace be upon him).

Topics and their Interconnection

The Believers have been exhorted to fulfill scrupulously all of their obligations and follow the regulations prescribed by the Divine Law about food, sex, Salat, justice, etc. 1 - 10

The Muslims have been warned to guard against the errors of their predecessors; they should follow the Right Path and avoid the bad example of the Jews and the Christians, who broke their Covenants and went astray into evil ways. They, in their turn, have been admonished to give up their wrong ways and accept Islam. 11 - 26

The story of the two sons of Adam has been related to reproach the Jews for their plot to kill the Holy Prophet and his Companions. (v. 11 & E.N. 30). The story has also been used to emphasize the sanctity of human life. 27 - 32

To achieve this object, punishments have been prescribed for those who create chaos in the Islamic State, and the Believers have been urged to exert their utmost to establish the Right Way; the sanctity of property has also been emphasized. 33 - 40

The Holy Prophet (and through him the Muslims) has been reassured that he should not mind the enmity, the evil designs and the machinations of the Jews, but continue exerting his utmost to establish the Right Way in accordance with the Guidance of the Quran; for nothing better could be expected from those who had forsaken their own Torah. He should deal with the Christians likewise, for they, too, had forsaken their Gospel. 41 - 50

In view of the degenerate moral condition of the Jews and the Christians, the Believers have been warned not to make them their friends and confidants. Likewise they should be on their guard against the evil designs of the hypocrites, the disbelievers and the like and should rely on the true Believers alone. The people of the Book have, in their turn been exhorted to give up their enmity and adopt the right attitude, for they cannot get salvation without this. 51 - 69

The theme of the corruptions of the Jews and Christians has been resumed. The Christians especially have been reproved for their errors in regard to the doctrine of Tauhid. At the same time they have been preferred to the hard hearted Jews, for there are among them some who are more inclined towards the Truth. 70 - 86

In this portion of the Surah, further regulations about the lawful and the un-lawful, in addition to those contained in vv. 1 - 10, have been given. 87 - 108

At the end of the Surah, the mention of the conversation that will take place between Allah and His Prophets on the Day of Judgment, has been made for the benefit of the erring people to serve as a corrective to their creeds. The conversation with Prophet Christ has been cited as a specimen to warn particularly the Christians, who profess to believe in him, and generally all those people who put false hopes in their Prophets, etc. 109 - 119

Conclusion: "O man-kind! The Sovereignty of the heavens and the earth belongs to Allah: therefore you should become His true servants and fear Him, for He has full powers over everything." 120


5. Al-Maeda (5 : 1)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 1
Transliteration
1. Ya ayyuha allatheena amanoo awfoo bialAAuqoodi ohillat lakum baheematu al-anAAami illa ma yutla AAalaykum ghayra muhillee al ssaydi waantum hurumun inna Allaha yahkumu ma yureedu
Translation
1. O you who believe! Fulfill (your) obligations. Lawful to you (for food) are all the beasts of cattle except that which will be announced to you (herein), game (also) being unlawful when you assume Ihrâm for Hajj or 'Umrah (pilgrimage). Verily, Allâh commands that which He wills.


5. Al-Maeda (5 : 2)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 2
Transliteration
2. Ya ayyuha allatheena amanoo la tuhilloo shaAAa-ira Allahi wala alshshahra alharama wala alhadya wala alqala-ida wala ammeena albayta alharama yabtaghoona fadlan min rabbihim waridwanan wa-itha halaltum fai stadoo wala yajrimannakum shanaanu qawmin an saddookum AAani almasjidi alharami an taAAtadoo wataAAawanoo AAala albirri waalttaqwa wala taAAawanoo AAala al-ithmi waalAAudwani waittaqoo Allaha inna Allaha shadeedu alAAiqabi
Translation
2. O you who believe! Violate not the sanctity of the Symbols of Allâh, nor of the Sacred Month, nor of the animals brought for sacrifice, nor the garlanded people or animals, etc. [Marked by the garlands on their necks made from the outer part of the treestems (of Makkah) for their security], nor the people coming to the Sacred House (Makkah), seeking the bounty and good pleasure of their Lord. But when you finish the Ihrâm (of Hajj or 'Umrah), you may hunt, and let not the hatred of some people in (once) stopping you from AlMasjidalHarâm (at Makkah) lead you to transgression (and hostility on your part). Help you one another in AlBirr and AtTaqwa (virtue, righteousness and piety); but do not help one another in sin and transgression. And fear Allâh. Verily, Allâh is Severe in punishment.


5. Al-Maeda (5 : 3)

5. Al-Maeda (The Table, The Table Spread)

Surah: 5 Aya: 3

Transliteration

3. Hurrimat AAalaykumu almaytatu waalddamu walahmu alkhinzeeri wama ohilla lighayri Allahi bihi waalmunkhaniqatu waalmawqoothatu waalmutaraddiyatu waalnnateehatu wama akala alssabuAAu illa ma thakkaytum wama thubiha AAala alnnusubi waan tastaqsimoo bial-azlami thalikum fisqun alyawma ya-isa allatheena kafaroo min deenikum fala takhshawhum waikhshawni alyawma akmaltu lakum deenakum waatmamtu AAalaykum niAAmatee waradeetu lakumu al-islama deenan famani idturra fee makhmasatin ghayra mutajanifin li-ithmin fa-inna Allaha ghafoorun raheemun

Translation

3. Forbidden to you (for food) are: Al-Maytatah (the dead animals - cattle-beast not slaughtered), blood, the flesh of swine, and the meat of that which has been slaughtered as a sacrifice for others than Allâh, or has been slaughtered for idols, etc., or on which Allâh's Name has not been mentioned while slaughtering, and that which has been killed by strangling, or by a violent blow, or by a headlong fall, or by the goring of horns - and that which has been (partly) eaten by a wild animal - unless you are able to slaughter it (before its death) and that which is sacrificed (slaughtered) on AnNusub (stone altars). (Forbidden) also is to use arrows seeking luck or decision, (all) that is Fisqun (disobedience of Allâh and sin). This day, those who disbelieved have given up all hope of your religion, so fear them not, but fear Me. This day, I have perfected your religion for you, completed My Favour upon you, and have chosen for you Islâm as your religion. But as for him who is forced by severe hunger, with no inclination to sin (such can eat these above-mentioned meats), then surely, Allâh is OftForgiving, Most Merciful.


5. Al-Maeda (5 : 4)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 4
Transliteration
4. Yas-aloonaka matha ohilla lahum qul ohilla lakumu al ttayyibatu wama AAallamtum mina aljawarihi mukallibeena tuAAallimoonahunna mimma AAallamakumu Allahu fakuloo mimma amsakna AAalaykum wao thkuroo isma Allahi AAalayhi waittaqoo Allaha inna Allaha sareeAAu alhisabi
Translation
4. They ask you (O Muhammad SAW) what is lawful for them (as food ). Say: "Lawful unto you are AtTayyibât [all kind of Halâl (lawfulgood) foods which Allâh has made lawful (meat of slaughtered eatable animals, milk products, fats, vegetables and fruits, etc.)]. And those beasts and birds of prey which you have trained as hounds, training and teaching them (to catch) in the manner as directed to you by Allâh; so eat of what they catch for you, but pronounce the Name of Allâh over it, and fear Allâh. Verily, Allâh is Swift in reckoning."


5. Al-Maeda (5 : 5)

5. Al-Maeda (The Table, The Table Spread)

Surah: 5 Aya: 5

Transliteration

5. Alyawma ohilla lakumu al ttayyibatu wataAAamu allatheena ootoo alkitaba hillun lakum wataAAamukum hillun lahum waalmuhsanatu mina almu/minati waalmuhsanatu mina allatheena ootoo alkitaba min qablikum itha ataytumoohunna ojoorahunna muhsineena ghayra musafiheena wala muttakhithee akhdanin waman yakfur bial-eemani faqad habita AAamaluhu wahuwa fee al-akhirati mina alkhasireena

Translation

5. Made lawful to you this day are AtTayyibât [all kinds of Halâl (lawful) foods, which Allâh has made lawful (meat of slaughtered eatable animals, etc., milk products, fats, vegetables and fruits, etc.). The food (slaughtered cattle, eatable animals, etc.) of the people of the Scripture (Jews and Christians) is lawful to you and yours is lawful to them. (Lawful to you in marriage) are chaste women from the believers and chaste women from those who were given the Scripture (Jews and Christians) before your time, when you have given their due Mahr (bridal money given by the husband to his wife at the time of marriage), desiring chastity (i.e. taking them in legal wedlock) not committing illegal sexual intercourse, nor taking them as girl-friends. And whosoever disbelieves in the Oneness of Allâh and in all the other Articles of Faith [i.e. His (Allâh's), Angels, His Holy Books, His Messengers, the Day of Resurrection and AlQadar (Divine Preordainments)], then fruitless is his work, and in the Hereafter he will be among the losers.


5. Al-Maeda (5 : 6)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 6
Transliteration
6. Ya ayyuha allatheena amanoo itha qumtum ila al ssalati faighsiloo wujoohakum waaydiyakum ila almarafiqi waimsahoo biruoosikum waarjulakum ila alkaAAbayni wa-in kuntum junuban fai ttahharoo wa-in kuntum marda aw AAala safarin aw jaa ahadun minkum mina algha-iti aw lamastumu alnnisaa falam tajidoo maan fatayammamoo saAAeedan tayyiban faimsahoo biwujoohikum waaydeekum minhu ma yureedu Allahu liyajAAala AAalaykum min harajin walakin yureedu liyutahhirakum waliyutimma niAAmatahu AAalaykum laAAallakum tashkuroona
Translation
6. O you who believe! When you intend to offer As-Salât (the prayer), wash your faces and your hands (forearms) up to the elbows, rub (by passing wet hands over) your heads, and (wash) your feet up to ankles. If you are in a state of Janâba (i.e. had a sexual discharge), purify yourself (bathe your whole body). But if you are ill or on a journey or any of you comes from answering the call of nature, or you have been in contact with women (i.e. sexual intercourse) and you find no water, then perform Tayammum with clean earth and rub therewith your faces and hands. Allâh does not want to place you in difficulty, but He wants to purify you, and to complete His Favour on you that you may be thankful.


5. Al-Maeda (5 : 7)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 7
Transliteration
7. Wao thkuroo niAAmata Allahi AAalaykum wameethaqahu allathee wathaqakum bihi ith qultum samiAAna waataAAna waittaqoo Allaha inna Allaha AAaleemun bithati al ssudoori
Translation
7. And remember Allâh's Favour upon you and His Covenant with which He bound you when you said: "We hear and we obey." And fear Allâh. Verily, Allâh is AllKnower of the secrets of (your) breasts.


5. Al-Maeda (5 : 8)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 8
Transliteration
8. Ya ayyuha allatheena amanoo koonoo qawwameena lillahi shuhadaa bialqisti wala yajrimannakum shanaanu qawmin AAala alla taAAdiloo iAAdiloo huwa aqrabu lilttaqwa waittaqoo Allaha inna Allaha khabeerun bima taAAmaloona
Translation
8. O you who believe! Stand out firmly for Allâh and be just witnesses and let not the enmity and hatred of others make you avoid justice. Be just: that is nearer to piety, and fear Allâh. Verily, Allâh is WellAcquainted with what you do.


5. Al-Maeda (5 : 9)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 9
Transliteration
9. WaAAada Allahu allatheena amanoo waAAamiloo al ssalihati lahum maghfiratun waajrun AAatheemun
Translation
9. Allâh has promised those who believe (in the Oneness of Allâh - Islâmic Monotheism) and do deeds of righteousness, that for them there is forgiveness and a great reward (i.e. Paradise).


5. Al-Maeda (5 : 10)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 10
Transliteration
10. Waallatheena kafaroo wakaththaboo bi-ayatina ola-ika as-habu aljaheemi
Translation
10. They who disbelieve and deny our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) are those who will be the dwellers of the Hellfire.


5. Al-Maeda (5 : 11)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 11
Transliteration
11. Ya ayyuha allatheena amanoo othkuroo niAAmata Allahi AAalaykum ith hamma qawmun an yabsutoo ilaykum aydiyahum fakaffa aydiyahum AAankum waittaqoo Allaha waAAala Allahi falyatawakkali almu/minoona
Translation
11. O you who believe! Remember the Favour of Allâh unto you when some people desired (made a plan) to stretch out their hands against you, but (Allâh) withheld their hands from you. So fear Allâh. And in Allâh let believers put their trust.


5. Al-Maeda (5 : 12)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 12
Transliteration
12. Walaqad akhatha Allahu meethaqa banee isra-eela wabaAAathna minhumu ithnay AAashara naqeeban waqala Allahu innee maAAakum la-in aqamtumu al ssalata waataytumu alzzakata waamantum birusulee waAAazzartumoohum waaqradtumu Allaha qardan hasanan laokaffiranna AAankum sayyi-atikum walaodkhilannakum jannatin tajree min tahtiha al-anharu faman kafara baAAda thalika minkum faqad dalla sawaa alssabeeli
Translation
12. Indeed Allâh took the covenant from the Children of Israel (Jews), and We appointed twelve leaders among them. And Allâh said: "I am with you if you perform As-Salât (Iqâmat-as-Salât) and give Zakât and believe in My Messengers; honour and assist them, and lend to Allâh a good loan. Verily, I will remit your sins and admit you to Gardens under which rivers flow (in Paradise). But if any of you after this, disbelieved, he has indeed gone astray from the Straight Path."


5. Al-Maeda (5 : 13)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 13
Transliteration
13. Fabima naqdihim meethaqahum laAAannahum wajaAAalna quloobahum qasiyatan yuharrifoona alkalima AAan mawadiAAihi wanasoo haththan mimma thukkiroo bihi wala tazalu tattaliAAu AAala kha-inatin minhum illa qaleelan minhum faoAAfu AAanhum wai sfah inna Allaha yuhibbu almuhsineena
Translation
13. So because of their breach of their covenant, We cursed them, and made their hearts grow hard. They change the words from their (right) places and have abandoned a good part of the Message that was sent to them. And you will not cease to discover deceit in them, except a few of them. But forgive them, and overlook (their misdeeds). Verily, Allâh loves AlMuhsinûn (gooddoers - see V.2:112).


5. Al-Maeda (5 : 14)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 14
Transliteration
14. Wamina allatheena qaloo inna nasara akhathna meethaqahum fanasoo haththan mimma thukkiroo bihi faaghrayna baynahumu alAAadawata waalbaghdaa ila yawmi alqiyamati wasawfa yunabbi-ohumu Allahu bima kanoo yasnaAAoona
Translation
14. And from those who call themselves Christians, We took their covenant, but they have abandoned a good part of the Message that was sent to them. So We planted amongst them enmity and hatred till the Day of Resurrection (when they discarded Allâh's Book, disobeyed Allâh's Messengers and His Orders and transgressed beyond bounds in Allâh's disobedience), and Allâh will inform them of what they used to do.


5. Al-Maeda (5 : 15)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 15
Transliteration
15. Ya ahla alkitabi qad jaakum rasooluna yubayyinu lakum katheeran mimma kuntum tukhfoona mina alkitabi wayaAAfoo AAan katheerin qad jaakum mina Allahi noorun wakitabun mubeenun
Translation
15. O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad SAW) explaining to you much of that which you used to hide from the Scripture and passing over (i.e. leaving out without explaining) much. Indeed, there has come to you from Allâh a light (Prophet Muhammad SAW ) and a plain Book (this Qur'ân).


5. Al-Maeda (5 : 16)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 16
Transliteration
16. Yahdee bihi Allahu mani ittabaAAa ridwanahu subula alssalami wayukhrijuhum mina al ththulumati ila alnnoori bi-ithnihi wayahdeehim ila siratin mustaqeemin
Translation
16. Wherewith Allâh guides all those who seek His Good Pleasure to ways of peace, and He brings them out of darkness by His Will unto light and guides them to a Straight Way (Islâmic Monotheism).


5. Al-Maeda (5 : 17)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 17
Transliteration
17. Laqad kafara allatheena qaloo inna Allaha huwa almaseehu ibnu maryama qul faman yamliku mina Allahi shay-an in arada an yuhlika almaseeha ibna maryama waommahu waman fee al-ardi jameeAAan walillahi mulku alssamawati waal-ardi wama baynahuma yakhluqu ma yashao waAllahu AAala kulli shay-in qadeerun
Translation
17. Surely, in disbelief are they who say that Allâh is the Messiah, son of Maryam (Mary). Say (O Muhammad SAW): "Who then has the least power against Allâh, if He were to destroy the Messiah, son of Maryam (Mary), his mother, and all those who are on the earth together?" And to Allâh belongs the dominion of the heavens and the earth, and all that is between them. He creates what He wills. And Allâh is Able to do all things.


5. Al-Maeda (5 : 18)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 18
Transliteration
18. Waqalati alyahoodu waalnnasara nahnu abnao Allahi waahibbaohu qul falima yuAAaththibukum bithunoobikum bal antum basharun mimman khalaqa yaghfiru liman yashao wayuAAaththibu man yashao walillahi mulku alssamawati waal-ardi wama baynahuma wa-ilayhi almaseeru
Translation
18. And (both) the Jews and the Christians say: "We are the children of Allâh and His loved ones." Say: "Why then does He punish you for your sins?" Nay, you are but human beings, of those He has created, He forgives whom He wills and He punishes whom He wills. And to Allâh belongs the dominion of the heavens and the earth and all that is between them, and to Him is the return (of all).


5. Al-Maeda (5 : 19)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 19
Transliteration
19. Ya ahla alkitabi qad jaakum rasooluna yubayyinu lakum AAala fatratin mina alrrusuli an taqooloo ma jaana min basheerin wala natheerin faqad jaakum basheerun wanatheerun waAllahu AAala kulli shay-in qadeerun
Translation
19. O people of the Scripture (Jews and Christians)! Now has come to you Our Messenger (Muhammad SAW) making (things) clear unto you, after a break in (the series of) Messengers, lest you say: "There came unto us no bringer of glad tidings and no warner." But now has come unto you a bringer of glad tidings and a warner. And Allâh is Able to do all things.


5. Al-Maeda (5 : 20)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 20
Transliteration
20. Wa-ith qala moosa liqawmihi ya qawmi othkuroo niAAmata Allahi AAalaykum ith jaAAala feekum anbiyaa wajaAAalakum mulookan waatakum ma lam yu/ti ahadan mina alAAalameena
Translation
20. And (remember) when Mûsa (Moses) said to his people: "O my people! Remember the Favour of Allâh to you, when He made Prophets among you, made you kings, and gave you what He had not given to any other among the 'Alamîn (mankind and jinns, in the past)."


5. Al-Maeda (5 : 21)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 21
Transliteration
21. Ya qawmi odkhuloo al-arda almuqaddasata allatee kataba Allahu lakum wala tartaddoo AAala adbarikum fatanqaliboo khasireena
Translation
21. "O my people! Enter the holy land (Palestine) which Allâh has assigned to you, and turn not back (in flight) for then you will be returned as losers."


5. Al-Maeda (5 : 22)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 22
Transliteration
22. Qaloo ya moosa inna feeha qawman jabbareena wa-inna lan nadkhulaha hatta yakhrujoo minha fa-in yakhrujoo minha fa-inna dakhiloona
Translation
22. They said: "O Mûsa (Moses)! In it (this holy land) are a people of great strength, and we shall never enter it, till they leave it; when they leave, then we will enter."


5. Al-Maeda (5 : 23)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 23
Transliteration
23. Qala rajulani mina allatheena yakhafoona anAAama Allahu AAalayhima odkhuloo AAalayhimu albaba fa-itha dakhaltumoohu fa-innakum ghaliboona waAAala Allahi fatawakkaloo in kuntum mu/mineena
Translation
23. Two men of those who feared (Allâh and) on whom Allâh had bestowed His Grace [they were íæÔÚ æ ßÇáÈ Yûsha' (Joshua) and Kâlab (Caleb)] said: "Assault them through the gate, for when you are in, victory will be yours, and put your trust in Allâh if you are believers indeed."


5. Al-Maeda (5 : 24)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 24
Transliteration
24. Qaloo ya moosa inna lan nadkhulaha abadan ma damoo feeha fa-ithhab anta warabbuka faqatila inna hahuna qaAAidoona
Translation
24. They said: "O Mûsa (Moses)! We shall never enter it as long as they are there. So go you and your Lord and fight you two, we are sitting right here."


5. Al-Maeda (5 : 25)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 25
Transliteration
25. Qala rabbi innee la amliku illa nafsee waakhee faofruq baynana wabayna alqawmi alfasiqeena
Translation
25. He [Mûsa (Moses)] said: "O my Lord! I have power only over myself and my brother, so separate us from the people who are the Fâsiqûn (rebellious and disobedient to Allâh)!"


5. Al-Maeda (5 : 26)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 26
Transliteration
26. Qala fa-innaha muharramatun AAalayhim arbaAAeena sanatan yateehoona fee al-ardi fala ta/sa AAala alqawmi alfasiqeena
Translation
26. (Allâh) said: "Therefore it (this holy land) is forbidden to them for forty years; in distraction they will wander through the land. So be not sorrowful over the people who are the Fâsiqûn (rebellious and disobedient to Allâh)."


5. Al-Maeda (5 : 27)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 27
Transliteration
27. Waotlu AAalayhim nabaa ibnay adama bialhaqqi ith qarraba qurbanan fatuqubbila min ahadihima walam yutaqabbal mina al-akhari qala laaqtulannaka qala innama yataqabbalu Allahu mina almuttaqeena
Translation
27. And (O Muhammad SAW) recite to them (the Jews) the story of the two sons of Adam [Hâbil (Abel) and Qâbil (Cain)] in truth; when each offered a sacrifice (to Allâh), it was accepted from the one but not from the other. The latter said to the former: "I will surely kill you." The former said: "Verily, Allâh accepts only from those who are Al-Muttaqûn (the pious - see V.2:2)."


5. Al-Maeda (5 : 28)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 28
Transliteration
28. La-in basatta ilayya yadaka litaqtulanee ma ana bibasitin yadiya ilayka li-aqtulaka innee akhafu Allaha rabba alAAalameena
Translation
28. "If you do stretch your hand against me to kill me, I shall never stretch my hand against you to kill you, for I fear Allâh; the Lord of the 'Alamîn (mankind, jinns, and all that exists)."


5. Al-Maeda (5 : 29)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 29
Transliteration
29. Innee oreedu an taboo-a bi-ithmee wa-ithmika fatakoona min as-habi alnnari wathalika jazao al thth alimeena
Translation
29. "Verily, I intend to let you draw my sin on yourself as well as yours, then you will be one of the dwellers of the Fire, and that is the recompense of the Zâlimûn (polytheists and wrongdoers)."


5. Al-Maeda (5 : 30)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 30
Transliteration
30. FatawwaAAat lahu nafsuhu qatla akheehi faqatalahu faasbaha mina alkhasireena
Translation
30. So the Nafs (self) of the other (latter one) encouraged him and made fairseeming to him the murder of his brother; he murdered him and became one of the losers.


5. Al-Maeda (5 : 31)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 31
Transliteration
31. FabaAAatha Allahu ghuraban yabhathu fee al-ardi liyuriyahu kayfa yuwaree saw-ata akheehi qala ya waylata aAAajaztu an akoona mithla hatha alghurabi faowariya saw-ata akhee faasbaha mina alnnadimeena
Translation
31. Then Allâh sent a crow who scratched the ground to show him to hide the dead body of his brother. He (the murderer) said: "Woe to me! Am I not even able to be as this crow and to hide the dead body of my brother?" Then he became one of those who regretted.


5. Al-Maeda (5 : 32)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 32
Transliteration
32. Min ajli thalika katabna AAala banee isra-eela annahu man qatala nafsan bighayri nafsin aw fasadin fee al-ardi fakaannama qatala alnnasa jameeAAan waman ahyaha fakaannama ahya alnnasa jameeAAan walaqad jaat-hum rusuluna bialbayyinati thumma inna katheeran minhum baAAda thalika fee al-ardi lamusrifoona
Translation
32. Because of that We ordained for the Children of Israel that if anyone killed a person not in retaliation of murder, or (and) to spread mischief in the land - it would be as if he killed all mankind, and if anyone saved a life, it would be as if he saved the life of all mankind. And indeed, there came to them Our Messengers with clear proofs, evidences, and signs, even then after that many of them continued to exceed the limits (e.g. by doing oppression unjustly and exceeding beyond the limits set by Allâh by committing the major sins) in the land!.


5. Al-Maeda (5 : 33)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 33
Transliteration
33. Innama jazao allatheena yuhariboona Allaha warasoolahu wayasAAawna fee al-ardi fasadan an yuqattaloo aw yusallaboo aw tuqattaAAa aydeehim waarjuluhum min khilafin aw yunfaw mina al-ardi thalika lahum khizyun fee alddunya walahum fee al-akhirati AAathabun AAatheemun
Translation
33. The recompense of those who wage war against Allâh and His Messenger and do mischief in the land is only that they shall be killed or crucified or their hands and their feet be cut off on the opposite sides, or be exiled from the land. That is their disgrace in this world, and a great torment is theirs in the Hereafter.


5. Al-Maeda (5 : 34)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 34
Transliteration
34. Illa allatheena taboo min qabli an taqdiroo AAalayhim faiAAlamoo anna Allaha ghafoorun raheemun
Translation
34. Except for those who (having fled away and then) came back (as Muslims) with repentance before they fall into your power; in that case, know that Allâh is OftForgiving, Most Merciful.


5. Al-Maeda (5 : 35)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 35
Transliteration
35. Ya ayyuha allatheena amanoo ittaqoo Allaha waibtaghoo ilayhi alwaseelata wajahidoo fee sabeelihi laAAallakum tuflihoona
Translation
35. O you who believe! Do your duty to Allâh and fear Him. Seek the means of approach to Him, and strive hard in His Cause as much as you can. So that you may be successful.


5. Al-Maeda (5 : 36)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 36
Transliteration
36. Inna allatheena kafaroo law anna lahum ma fee al-ardi jameeAAan wamithlahu maAAahu liyaftadoo bihi min AAathabi yawmi alqiyamati ma tuqubbila minhum walahum AAathabun aleemun
Translation
36. Verily, those who disbelieve, if they had all that is in the earth, and as much again therewith to ransom themselves thereby from the torment on the Day of Resurrection, it would never be accepted of them, and theirs would be a painful torment.


5. Al-Maeda (5 : 37)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 37
Transliteration
37. Yureedoona an yakhrujoo mina alnnari wama hum bikharijeena minha walahum AAathabun muqeemun
Translation
37. They will long to get out of the Fire, but never will they get out therefrom, and theirs will be a lasting torment.


5. Al-Maeda (5 : 38)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 38
Transliteration
38. Waalssariqu waalssariqatu faiqtaAAoo aydiyahuma jazaan bima kasaba nakalan mina Allahi waAllahu AAazeezun hakeemun
Translation
38. Cut off (from the wrist joint) the (right) hand of the thief, male or female, as a recompense for that which they committed, a punishment by way of example from Allâh. And Allâh is AllPowerful, AllWise.


5. Al-Maeda (5 : 39)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 39
Transliteration
39. Faman taba min baAAdi thulmihi waaslaha fa-inna Allaha yatoobu AAalayhi inna Allaha ghafoorun raheemun
Translation
39. But whosoever repents after his crime and does righteous good deeds (by obeying Allâh), then verily, Allâh will pardon him (accept his repentance). Verily, Allâh is OftForgiving, Most Merciful.


5. Al-Maeda (5 : 40)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 40
Transliteration
40. Alam taAAlam anna Allaha lahu mulku alssamawati waal-ardi yuAAaththibu man yashao wayaghfiru liman yashao waAllahu AAala kulli shay-in qadeerun
Translation
40. Know you not that to Allâh (Alone) belongs the dominion of the heavens and the earth! He punishes whom He wills and He forgives whom He wills. And Allâh is Able to do all things.


5. Al-Maeda (5 : 41)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 41
Transliteration
41. Ya ayyuha alrrasoolu la yahzunka allatheena yusariAAoona fee alkufri mina allatheena qaloo amanna bi-afwahihim walam tu/min quloobuhum wamina allatheena hadoo sammaAAoona lilkathibi sammaAAoona liqawmin akhareena lam ya/tooka yuharrifoona alkalima min baAAdi mawadiAAihi yaqooloona in ooteetum hatha fakhuthoohu wa-in lam tu/tawhu fai htharoo waman yuridi Allahu fitnatahu falan tamlika lahu mina Allahi shay-an ola-ika allatheena lam yuridi Allahu an yutahhira quloobahum lahum fee alddunya khizyun walahum fee al-akhirati AAathabun AAatheemun
Translation
41. O Messenger (Muhammad SAW)! Let not those who hurry to fall into disbelief grieve you, of such who say: "We believe" with their mouths but their hearts have no faith. And of the Jews are men who listen much and eagerly to lies - listen to others who have not come to you. They change the words from their places; they say, "If you are given this, take it, but if you are not given this, then beware!" And whomsoever Allâh wants to put in AlFitnah [error, because of his rejecting the Faith], you can do nothing for him against Allâh. Those are the ones whose hearts Allâh does not want to purify (from disbelief and hypocrisy); for them there is a disgrace in this world, and in the Hereafter a great torment.


5. Al-Maeda (5 : 42)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 42
Transliteration
42. SammaAAoona lilkathibi akkaloona lilssuhti fa-in jaooka fao hkum baynahum aw aAArid AAanhum wa-in tuAArid AAanhum falan yadurrooka shay-an wa-in hakamta fao hkum baynahum bialqisti inna Allaha yuhibbu almuqsiteena
Translation
42. (They like to) listen to falsehood, to devour anything forbidden. So if they come to you (O Muhammad SAW), either judge between them, or turn away from them. If you turn away from them, they cannot hurt you in the least. And if you judge, judge with justice between them. Verily, Allâh loves those who act justly.


5. Al-Maeda (5 : 43)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 43
Transliteration
43. Wakayfa yuhakkimoonaka waAAindahumu alttawratu feeha hukmu Allahi thumma yatawallawna min baAAdi thalika wama ola-ika bialmu/mineena
Translation
43. But how do they come to you for decision while they have the Taurât (Torah), in which is the (plain) Decision of Allâh; yet even after that, they turn away. For they are not (really) believers.


5. Al-Maeda (5 : 44)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 44
Transliteration
44. Inna anzalna alttawrata feeha hudan wanoorun yahkumu biha alnnabiyyoona allatheena aslamoo lillatheena hadoo waalrrabbaniyyoona waal-ahbaru bima istuhfithoo min kitabi Allahi wakanoo AAalayhi shuhadaa fala takhshawoo alnnasa waikhshawni wala tashtaroo bi-ayatee thamanan qaleelan waman lam yahkum bima anzala Allahu faola-ika humu alkafiroona
Translation
44. Verily, We did send down the Taurât (Torah) [to Mûsa (Moses)], therein was guidance and light, by which the Prophets, who submitted themselves to Allâh's Will, judged the Jews. And the rabbis and the priests [too judged the Jews by the Taurât (Torah) after those Prophets] for to them was entrusted the protection of Allâh's Book, and they were witnesses thereto. Therefore fear not men but fear Me (O Jews) and sell not My Verses for a miserable price. And whosoever does not judge by what Allâh has revealed, such are the Kâfirûn (i.e. disbelievers - of a lesser degree as they do not act on Allâh's Laws).


5. Al-Maeda (5 : 45)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 45
Transliteration
45. Wakatabna AAalayhim feeha anna alnnafsa bialnnafsi waalAAayna bialAAayni waal-anfa bial-anfi waalothuna bialothuni waalssinna bialssinni waaljurooha qisasun faman tasaddaqa bihi fahuwa kaffaratun lahu waman lam yahkum bima anzala Allahu faola-ika humu al thth alimoona
Translation
45. And We ordained therein for them: "Life for life, eye for eye, nose for nose, ear for ear, tooth for tooth, and wounds equal for equal." But if anyone remits the retaliation by way of charity, it shall be for him an expiation. And whosoever does not judge by that which Allâh has revealed, such are the Zâlimûn (polytheists and wrongdoers - of a lesser degree).


5. Al-Maeda (5 : 46)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 46
Transliteration
46. Waqaffayna AAala atharihim biAAeesa ibni maryama musaddiqan lima bayna yadayhi mina alttawrati waataynahu al-injeela feehi hudan wanoorun wamusaddiqan lima bayna yadayhi mina alttawrati wahudan wamawAAithatan lilmuttaqeena
Translation
46. And in their footsteps, We sent 'Iesa (Jesus), son of Maryam (Mary), confirming the Taurât (Torah) that had come before him, and We gave him the Injeel (Gospel), in which was guidance and light and confirmation of the Taurât (Torah) that had come before it, a guidance and an admonition for Al-Muttaqûn (the pious - see V.2:2).


5. Al-Maeda (5 : 47)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 47
Transliteration
47. Walyahkum ahlu al-injeeli bima anzala Allahu feehi waman lam yahkum bima anzala Allahu faola-ika humu alfasiqoona
Translation
47. Let the people of the Injeel (Gospel) judge by what Allâh has revealed therein. And whosoever does not judge by what Allâh has revealed (then) such (people) are the Fâsiqûn (the rebellious i.e. disobedient (of a lesser degree) to Allâh.


5. Al-Maeda (5 : 48)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 48
Transliteration
48. Waanzalna ilayka alkitaba bialhaqqi musaddiqan lima bayna yadayhi mina alkitabi wamuhayminan AAalayhi fao hkum baynahum bima anzala Allahu wala tattabiAA ahwaahum AAamma jaaka mina alhaqqi likullin jaAAalna minkum shirAAatan waminhajan walaw shaa Allahu lajaAAalakum ommatan wahidatan walakin liyabluwakum feema atakum faistabiqoo alkhayrati ila Allahi marjiAAukum jameeAAan fayunabbi-okum bima kuntum feehi takhtalifoona
Translation
48. And We have sent down to you (O Muhammad SAW) the Book (this Qur'ân) in truth, confirming the Scripture that came before it and Mohayminan (trustworthy in highness and a witness) over it (old Scriptures). So judge between them by what Allâh has revealed, and follow not their vain desires, diverging away from the truth that has come to you. To each among you, We have prescribed a law and a clear way. If Allâh willed, He would have made you one nation, but that (He) may test you in what He has given you; so strive as in a race in good deeds. The return of you (all) is to Allâh; then He will inform you about that in which you used to differ.


5. Al-Maeda (5 : 49)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 49
Transliteration
49. Waani ohkum baynahum bima anzala Allahu wala tattabiAA ahwaahum wai htharhum an yaftinooka AAan baAAdi ma anzala Allahu ilayka fa-in tawallaw faiAAlam annama yureedu Allahu an yuseebahum bibaAAdi thunoobihim wa-inna katheeran mina alnnasi lafasiqoona
Translation
49. . And so judge (you O Muhammad SAW) between them by what Allâh has revealed and follow not their vain desires, but beware of them lest they turn you (O Muhammad SAW) far away from some of that which Allâh has sent down to you. And if they turn away, then know that Allâh's Will is to punish them for some sins of theirs. And truly, most of men are Fâsiqûn (rebellious and disobedient to Allâh).


5. Al-Maeda (5 : 50)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 50
Transliteration
50. Afahukma aljahiliyyati yabghoona waman ahsanu mina Allahu hukman liqawmin yooqinoona
Translation
50. Do they then seek the judgement of (the Days of) Ignorance? And who is better in judgement than Allâh for a people who have firm Faith.


5. Al-Maeda (5 : 51)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 51
Transliteration
51. Ya ayyuha allatheena amanoo la tattakhithoo alyahooda waalnnasara awliyaa baAAduhum awliyao baAAdin waman yatawallahum minkum fa-innahu minhum inna Allaha la yahdee alqawma al thth alimeena
Translation
51. O you who believe! Take not the Jews and the Christians as Auliyâ' (friends, protectors, helpers, etc.), they are but Auliyâ' to one another. And if any amongst you takes them as Auliyâ', then surely he is one of them. Verily, Allâh guides not those people who are the Zâlimûn (polytheists and wrongdoers and unjust).


5. Al-Maeda (5 : 52)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 52
Transliteration
52. Fatara allatheena fee quloobihim maradun yusariAAoona feehim yaqooloona nakhsha an tuseebana da-iratun faAAasa Allahu an ya/tiya bialfathi aw amrin min AAindihi fayusbihoo AAala ma asarroo fee anfusihim nadimeena
Translation
52. And you see those in whose hearts there is a disease (of hypocrisy), they hurry to their friendship, saying: "We fear lest some misfortune of a disaster may befall us." Perhaps Allâh may bring a victory or a decision according to His Will. Then they will become regretful for what they have been keeping as a secret in themselves.


5. Al-Maeda (5 : 53)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 53
Transliteration
53. Wayaqoolu allatheena amanoo ahaola-i allatheena aqsamoo biAllahi jahda aymanihim innahum lamaAAakum habitat aAAmaluhum faasbahoo khasireena
Translation
53. And those who believe will say: "Are these the men (hypocrites) who swore their strongest oaths by Allâh that they were with you (Muslims)?" All that they did has been in vain (because of their hypocrisy), and they have become the losers.


5. Al-Maeda (5 : 54)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 54
Transliteration
54. Ya ayyuha allatheena amanoo man yartadda minkum AAan deenihi fasawfa ya/tee Allahu biqawmin yuhibbuhum wayuhibboonahu athillatin AAala almu/mineena aAAizzatin AAala alkafireena yujahidoona fee sabeeli Allahi wala yakhafoona lawmata la-imin thalika fadlu Allahi yu/teehi man yashao waAllahu wasiAAun AAaleemun
Translation
54. O you who believe! Whoever from among you turns back from his religion (Islâm), Allâh will bring a people whom He will love and they will love Him; humble towards the believers, stern towards the disbelievers, fighting in the Way of Allâh, and never afraid of the blame of the blamers. That is the Grace of Allâh which He bestows on whom He wills. And Allâh is AllSufficient for His creatures' needs, AllKnower.


5. Al-Maeda (5 : 55)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 55
Transliteration
55. Innama waliyyukumu Allahu warasooluhu waallatheena amanoo allatheena yuqeemoona al ssalata wayu/toona alzzakata wahum rakiAAoona
Translation
55. Verily, your Walî (Protector or Helper) is Allâh, His Messenger, and the believers, - those who perform As-Salât (Iqâmat-as-Salât), and give Zakât, and they bow down (submit themselves with obedience to Allâh in prayer).


5. Al-Maeda (5 : 56)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 56
Transliteration
56. Waman yatawalla Allaha warasoolahu waallatheena amanoo fa-inna hizba Allahi humu alghaliboona
Translation
56. And whosoever takes Allâh, His Messenger, and those who have believed, as Protectors, then the party of Allâh will be the victorious.


5. Al-Maeda (5 : 57)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 57
Transliteration
57. Ya ayyuha allatheena amanoo la tattakhithoo allatheena ittakhathoo deenakum huzuwan walaAAiban mina allatheena ootoo alkitaba min qablikum waalkuffara awliyaa waittaqoo Allaha in kuntum mu/mineena
Translation
57. O you who believe! Take not for Auliyâ' (protectors and helpers) those who take your religion for a mockery and fun from among those who received the Scripture (Jews and Christians) before you, nor from among the disbelievers; and fear Allâh if you indeed are true believers.


5. Al-Maeda (5 : 58)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 58
Transliteration
58. Wa-itha nadaytum ila al ssalati ittakhathooha huzuwan walaAAiban thalika bi-annahum qawmun la yaAAqiloona
Translation
58. And when you proclaim the call for As-Salât [call for the prayer (Adhân)], they take it (but) as a mockery and fun; that is because they are a people who understand not.


5. Al-Maeda (5 : 59)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 59
Transliteration
59. Qul ya ahla alkitabi hal tanqimoona minna illa an amanna biAllahi wama onzila ilayna wama onzila min qablu waanna aktharakum fasiqoona
Translation
59. Say: "O people of the Scripture (Jews and Christians)! Do you criticize us for no other reason than that we believe in Allâh, and in (the revelation) which has been sent down to us and in that which has been sent down before (us), and that most of you are Fâsiqûn [rebellious and disobedient (to Allâh)]?"


5. Al-Maeda (5 : 60)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 60
Transliteration
60. Qul hal onabbi-okum bisharrin min thalika mathoobatan AAinda Allahi man laAAanahu Allahu waghadiba AAalayhi wajaAAala minhumu alqiradata waalkhanazeera waAAabada al ttaghooti ola-ika sharrun makanan waadallu AAan sawa-i alssabeeli
Translation
60. Say (O Muhammad SAW to the people of the Scripture): "Shall I inform you of something worse than that, regarding the recompense from Allâh: those (Jews) who incurred the Curse of Allâh and His Wrath, those of whom (some) He transformed into monkeys and swines, those who worshipped Tâghût (false deities); such are worse in rank (on the Day of Resurrection in the Hellfire), and far more astray from the Right Path (in the life of this world)."


5. Al-Maeda (5 : 61)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 61
Transliteration
61. Wa-itha jaookum qaloo amanna waqad dakhaloo bialkufri wahum qad kharajoo bihi waAllahu aAAlamu bima kanoo yaktumoona
Translation
61. When they come to you, they say: "We believe." But in fact they enter with (an intention of) disbelief and they go out with the same. And Allâh knows all what they were hiding.


5. Al-Maeda (5 : 62)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 62
Transliteration
62. Watara katheeran minhum yusariAAoona fee al-ithmi waalAAudwani waaklihimu alssuhta labi/sa ma kanoo yaAAmaloona
Translation
62. And you see many of them (Jews) hurrying for sin and transgression, and eating illegal things [as bribes and Ribâ (usury), etc.]. Evil indeed is that which they have been doing.


5. Al-Maeda (5 : 63)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 63
Transliteration
63. Lawla yanhahumu alrrabbaniyyoona waal-ahbaru AAan qawlihimu al-ithma waaklihimu alssuhta labi/sa ma kanoo yasnaAAoona
Translation
63. Why do not the rabbis and the religious learned men forbid them from uttering sinful words and from eating illegal things. Evil indeed is that which they have been performing.


5. Al-Maeda (5 : 64)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 64
Transliteration
64. Waqalati alyahoodu yadu Allahi maghloolatun ghullat aydeehim waluAAinoo bima qaloo bal yadahu mabsootatani yunfiqu kayfa yashao walayazeedanna katheeran minhum ma onzila ilayka min rabbika tughyanan wakufran waalqayna baynahumu alAAadawata waalbaghdaa ila yawmi alqiyamati kullama awqadoo naran lilharbi atfaaha Allahu wayasAAawna fee al-ardi fasadan waAllahu la yuhibbu almufsideena
Translation
64. The Jews say: "Allâh's Hand is tied up (i.e. He does not give and spend of His Bounty)." Be their hands tied up and be they accursed for what they uttered. Nay, both His Hands are widely outstretched. He spends (of His Bounty) as He wills. Verily, the Revelation that has come to you from Allâh increases in most of them their obstinate rebellion and disbelief. We have put enmity and hatred amongst them till the Day of Resurrection. Every time they kindled the fire of war, Allâh extinguished it; and they (ever) strive to make mischief on earth. And Allâh does not like the Mufsidûn (mischiefmakers).


5. Al-Maeda (5 : 65)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 65
Transliteration
65. Walaw anna ahla alkitabi amanoo waittaqaw lakaffarna AAanhum sayyi-atihim walaadkhalnahum jannati alnnaAAeemi
Translation
65. And if only the people of the Scripture (Jews and Christians) had believed (in Muhammad SAW) and warded off evil (sin, ascribing partners to Allâh) and had become AlMuttaqûn (the pious - see V.2:2) We would indeed have blotted out their sins and admitted them to Gardens of pleasure (in Paradise).


5. Al-Maeda (5 : 66)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 66
Transliteration
66. Walaw annahum aqamoo alttawrata waal-injeela wama onzila ilayhim min rabbihim laakaloo min fawqihim wamin tahti arjulihim minhum ommatun muqtasidatun wakatheerun minhum saa ma yaAAmaloona
Translation
66. And if only they had acted according to the Taurât (Torah), the Injeel (Gospel), and what has (now) been sent down to them from their Lord (the Qur'ân), they would surely have gotten provision from above them and from underneath their feet. There are from among them people who are on the right course (i.e. they act on the revelation and believe in Prophet Muhammad SAW like 'Abdullâh bin Salâm ÑÖì <> <>), but many of them do evil deeds.


5. Al-Maeda (5 : 67)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 67
Transliteration
67. Ya ayyuha alrrasoolu balligh ma onzila ilayka min rabbika wa-in lam tafAAal fama ballaghta risalatahu waAllahu yaAAsimuka mina alnnasi inna Allaha la yahdee alqawma alkafireena
Translation
67. O Messenger (Muhammad SAW)! Proclaim (the Message) which has been sent down to you from your Lord. And if you do not, then you have not conveyed His Message. Allâh will protect you from mankind. Verily, Allâh guides not the people who disbelieve.


5. Al-Maeda (5 : 68)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 68
Transliteration
68. Qul ya ahla alkitabi lastum AAala shay-in hatta tuqeemoo alttawrata waal-injeela wama onzila ilaykum min rabbikum walayazeedanna katheeran minhum ma onzila ilayka min rabbika tughyanan wakufran fala ta/sa AAala alqawmi alkafireena
Translation
68. Say (O Muhammad SAW) "O people of the Scripture (Jews and Christians)! You have nothing (as regards guidance) till you act according to the Taurât (Torah), the Injeel (Gospel), and what has (now) been sent down to you from your Lord (the Qur'ân)." Verily, that which has been sent down to you (Muhammad SAW) from your Lord increases in many of them their obstinate rebellion and disbelief. So be not sorrowful over the people who disbelieve.


5. Al-Maeda (5 : 69)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 69
Transliteration
69. Inna allatheena amanoo waallatheena hadoo waal ssabi-oona waalnnasara man amana biAllahi waalyawmi al-akhiri waAAamila salihan fala khawfun AAalayhim wala hum yahzanoona
Translation
69. Surely, those who believe (in the Oneness of Allâh, in His Messenger Muhammad SAW and all that was revealed to him from Allâh), those who are the Jews and the Sabians and the Christians, - whosoever believed in Allâh and the Last Day, and worked righteousness, on them shall be no fear, nor shall they grieve.


5. Al-Maeda (5 : 70)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 70
Transliteration
70. Laqad akhathna meethaqa banee isra-eela waarsalna ilayhim rusulan kullama jaahum rasoolun bima la tahwa anfusuhum fareeqan kaththaboo wafareeqan yaqtuloona
Translation
70. Verily, We took the covenant of the Children of Israel and sent them Messengers. Whenever there came to them a Messenger with what they themselves desired not - a group of them they called liars, and others among them they killed.


5. Al-Maeda (5 : 71)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 71
Transliteration
71. Wahasiboo alla takoona fitnatun faAAamoo wasammoo thumma taba Allahu AAalayhim thumma AAamoo wasammoo katheerun minhum waAllahu baseerun bima yaAAmaloona
Translation
71. They thought there will be no Fitnah (trial or punishment), so they became blind and deaf; after that Allâh turned to them (with Forgiveness); yet again many of them became blind and deaf. And Allâh is the AllSeer of what they do.


5. Al-Maeda (5 : 72)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 72
Transliteration
72. Laqad kafara allatheena qaloo inna Allaha huwa almaseehu ibnu maryama waqala almaseehu ya banee isra-eela oAAbudoo Allaha rabbee warabbakum innahu man yushrik biAllahi faqad harrama Allahu AAalayhi aljannata wama/wahu alnnaru wama lil thth alimeena min ansarin
Translation
72. Surely, they have disbelieved who say: "Allâh is the Messiah ['Iesa (Jesus)], son of Maryam (Mary)." But the Messiah ['Iesa (Jesus)] said: "O Children of Israel! Worship Allâh, my Lord and your Lord." Verily, whosoever sets up partners in worship with Allâh, then Allâh has forbidden Paradise for him, and the Fire will be his abode. And for the Zâlimûn (polytheists and wrongdoers) there are no helpers.


5. Al-Maeda (5 : 73)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 73
Transliteration
73. Laqad kafara allatheena qaloo inna Allaha thalithu thalathatin wama min ilahin illa ilahun wahidun wa-in lam yantahoo AAamma yaqooloona layamassanna allatheena kafaroo minhum AAathabun aleemun
Translation
73. Surely, disbelievers are those who said: "Allâh is the third of the three (in a Trinity)." But there is no ilâh (god) (none who has the right to be worshipped) but One Ilâh (God -Allâh). And if they cease not from what they say, verily, a painful torment will befall the disbelievers among them.


5. Al-Maeda (5 : 74)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 74
Transliteration
74. Afala yatooboona ila Allahi wayastaghfiroonahu waAllahu ghafoorun raheemun
Translation
74. Will they not repent to Allâh and ask His Forgiveness? For Allâh is OftForgiving, Most Merciful.


5. Al-Maeda (5 : 75)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 75
Transliteration
75. Ma almaseehu ibnu maryama illa rasoolun qad khalat min qablihi alrrusulu waommuhu siddeeqatun kana ya/kulani al ttaAAama onthur kayfa nubayyinu lahumu al-ayati thumma onthur anna yu/fakoona
Translation
75. The Messiah ['Iesa (Jesus)], son of Maryam (Mary), was no more than a Messenger; many were the Messengers that passed away before him. His mother [Maryam (Mary)] was a Siddiqah [i.e. she believed in the words of Allâh and His Books (see Verse 66:12)]. They both used to eat food (as any other human being, while Allâh does not eat). Look how We make the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) clear to them, yet look how they are deluded away (from the truth).


5. Al-Maeda (5 : 76)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 76
Transliteration
76. Qul ataAAbudoona min dooni Allahi ma la yamliku lakum darran wala nafAAan waAllahu huwa alssameeAAu alAAaleemu
Translation
76. Say (O Muhammad SAW to mankind): "How do you worship besides Allâh something which has no power either to harm or to benefit you? But it is Allâh Who is the AllHearer, AllKnower."


5. Al-Maeda (5 : 77)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 77
Transliteration
77. Qul ya ahla alkitabi la taghloo fee deenikum ghayra alhaqqi wala tattabiAAoo ahwaa qawmin qad dalloo min qablu waadalloo katheeran wadalloo AAan sawa-i alssabeeli
Translation
77. Say (O Muhammad SAW): "O people of the Scripture (Jews and Christians)! Exceed not the limits in your religion (by believing in something) other than the truth, and do not follow the vain desires of people who went astray in times gone by, and who misled many, and strayed (themselves) from the Right Path."


5. Al-Maeda (5 : 78)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 78
Transliteration
78. LuAAina allatheena kafaroo min banee isra-eela AAala lisani dawooda waAAeesa ibni maryama thalika bima AAasaw wakanoo yaAAtadoona
Translation
78. Those among the Children of Israel who disbelieved were cursed by the tongue of Dawûd (David) and 'Iesa (Jesus), son of Maryam (Mary). That was because they disobeyed (Allâh and the Messengers) and were ever transgressing beyond bounds.


5. Al-Maeda (5 : 79)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 79
Transliteration
79. Kanoo la yatanahawna AAan munkarin faAAaloohu labi/sa ma kanoo yafAAaloona
Translation
79. They used not to forbid one another from the Munkar (wrong, evildoing, sins, polytheism, disbelief, etc.) which they committed. Vile indeed was what they used to do.


5. Al-Maeda (5 : 80)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 80
Transliteration
80. Tara katheeran minhum yatawallawna allatheena kafaroo labi/sa ma qaddamat lahum anfusuhum an sakhita Allahu AAalayhim wafee alAAathabi hum khalidoona
Translation
80. You see many of them taking the disbelievers as their Auliyâ' (protectors and helpers). Evil indeed is that which their ownselves have sent forward before them, for that (reason) Allâh's Wrath fell upon them and in torment they will abide.


5. Al-Maeda (5 : 81)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 81
Transliteration
81. Walaw kanoo yu/minoona biAllahi waalnnabiyyi wama onzila ilayhi ma ittakhathoohum awliyaa walakinna katheeran minhum fasiqoona
Translation
81. And had they believed in Allâh, and in the Prophet (Muhammad SAW) and in what has been revealed to him, never would they have taken them (the disbelievers) as Auliyâ' (protectors and helpers), but many of them are the Fâsiqûn (rebellious, disobedient to Allâh).


5. Al-Maeda (5 : 82)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 82
Transliteration
82. Latajidanna ashadda alnnasi AAadawatan lillatheena amanoo alyahooda waallatheena ashrakoo walatajidanna aqrabahum mawaddatan lillatheena amanoo allatheena qaloo inna nasara thalika bi-anna minhum qisseeseena waruhbanan waannahum la yastakbiroona
Translation
82. Verily, you will find the strongest among men in enmity to the believers (Muslims) the Jews and those who are Al-Mushrikûn (see V.2:105), and you will find the nearest in love to the believers (Muslims) those who say: "We are Christians." That is because amongst them are priests and monks, and they are not proud.


5. Al-Maeda (5 : 83)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 83
Transliteration
83. Wa-itha samiAAoo ma onzila ila alrrasooli tara aAAyunahum tafeedu mina alddamAAi mimma AAarafoo mina alhaqqi yaqooloona rabbana amanna faoktubna maAAa alshshahideena
Translation
83. And when they (who call themselves Christians) listen to what has been sent down to the Messenger (Muhammad SAW), you see their eyes overflowing with tears because of the truth they have recognised. They say: "Our Lord! We believe; so write us down among the witnesses.


5. Al-Maeda (5 : 84)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 84
Transliteration
84. Wama lana la nu/minu biAllahi wama jaana mina alhaqqi wanatmaAAu an yudkhilana rabbuna maAAa alqawmi al ssaliheena
Translation
84. "And why should we not believe in Allâh and in that which has come to us of the truth (Islâmic Monotheism)? And we wish that our Lord will admit us (in Paradise on the Day of Resurrection) along with the righteous people (Prophet Muhammad SAW and his Companions ÑÖì <> <>ã)."


5. Al-Maeda (5 : 85)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 85
Transliteration
85. Faathabahumu Allahu bima qaloo jannatin tajree min tahtiha al-anharu khalideena feeha wathalika jazao almuhsineena
Translation
85. So because of what they said, Allâh rewarded them Gardens under which rivers flow (in Paradise), they will abide therein forever. Such is the reward of gooddoers.


5. Al-Maeda (5 : 86)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 86
Transliteration
86. Waallatheena kafaroo wakaththaboo bi-ayatina ola-ika as-habu aljaheemi
Translation
86. But those who disbelieved and belied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they shall be the dwellers of the (Hell) Fire.


5. Al-Maeda (5 : 87)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 87
Transliteration
87. Ya ayyuha allatheena amanoo la tuharrimoo tayyibati ma ahalla Allahu lakum wala taAAtadoo inna Allaha la yuhibbu almuAAtadeena
Translation
87. O you who believe! Make not unlawful the Taiyibât (all that is good as regards foods, things, deeds, beliefs, persons, etc.) which Allâh has made lawful to you, and transgress not. Verily, Allâh does not like the transgressors.


5. Al-Maeda (5 : 88)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 88
Transliteration
88. Wakuloo mimma razaqakumu Allahu halalan tayyiban waittaqoo Allaha allathee antum bihi mu/minoona
Translation
88. And eat of the things which Allâh has provided for you, lawful and good, and fear Allâh in Whom you believe.


5. Al-Maeda (5 : 89)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 89
Transliteration
89. La yu-akhithukumu Allahu biallaghwi fee aymanikum walakin yu-akhithukum bima AAaqqadtumu al-aymana fakaffaratuhu itAAamu AAasharati masakeena min awsati ma tutAAimoona ahleekum aw kiswatuhum aw tahreeru raqabatin faman lam yajid fasiyamu thalathati ayyamin thalika kaffaratu aymanikum itha halaftum wai hfathoo aymanakum kathalika yubayyinu Allahu lakum ayatihi laAAallakum tashkuroona
Translation
89. Allâh will not punish you for what is uninentional in your oaths, but He will punish you for your deliberate oaths; for its expiation (a deliberate oath) feed ten Masâkin (poor persons), on a scale of the average of that with which you feed your own families; or clothe them; or manumit a slave. But whosoever cannot afford (that), then he should fast for three days. That is the expiation for the oaths when you have sworn. And protect your oaths (i.e. do not swear much). Thus Allâh make clear to you His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) that you may be grateful.


5. Al-Maeda (5 : 90)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 90
Transliteration
90. Ya ayyuha allatheena amanoo innama alkhamru waalmaysiru waal-ansabu waal-azlamu rijsun min AAamali alshshaytani faijtaniboohu laAAallakum tuflihoona
Translation
90. O you who believe! Intoxicants (all kinds of alcoholic drinks), gambling, AlAnsâb, and AlAzlâm (arrows for seeking luck or decision) are an abomination of Shaitân's (Satan) handiwork. So avoid (strictly all) that (abomination) in order that you may be successful.


5. Al-Maeda (5 : 91)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 91
Transliteration
91. Innama yureedu alshshaytanu an yooqiAAa baynakumu alAAadawata waalbaghdaa fee alkhamri waalmaysiri wayasuddakum AAan thikri Allahi waAAani al ssalati fahal antum muntahoona
Translation
91. Shaitân (Satan) wants only to excite enmity and hatred between you with intoxicants (alcoholic drinks) and gambling, and hinder you from the remembrance of Allâh and from As-Salât (the prayer). So, will you not then abstain?


5. Al-Maeda (5 : 92)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 92
Transliteration
92. WaateeAAoo Allaha waateeAAoo alrrasoola wai htharoo fa-in tawallaytum faiAAlamoo annama AAala rasoolina albalaghu almubeenu
Translation
92. And obey Allâh and the Messenger (Muhammad SAW), and beware (of even coming near to drinking or gambling or AlAnsâb, or AlAzlâm, etc.) and fear Allâh. Then if you turn away, you should know that it is Our Messenger's duty to convey (the Message) in the clearest way.


5. Al-Maeda (5 : 93)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 93
Transliteration
93. Laysa AAala allatheena amanoo waAAamiloo al ssalihati junahun feema taAAimoo itha ma ittaqaw waamanoo waAAamiloo al ssalihati thumma ittaqaw waamanoo thumma ittaqaw waahsanoo waAllahu yuhibbu almuhsineena
Translation
93. Those who believe and do righteous good deeds, there is no sin on them for what they ate (in the past), if they fear Allâh (by keeping away from His forbidden things), and believe and do righteous good deeds, and again fear Allâh and believe, and once again fear Allâh and do good deeds with Ihsân (perfection). And Allâh loves the gooddoers.


5. Al-Maeda (5 : 94)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 94
Transliteration
94. Ya ayyuha allatheena amanoo layabluwannakumu Allahu bishay-in mina al ssaydi tanaluhu aydeekum warimahukum liyaAAlama Allahu man yakhafuhu bialghaybi famani iAAtada baAAda thalika falahu AAathabun aleemun
Translation
94. O you who believe! Allâh will certainly make a trial of you with something in (the matter of) the game that is well within reach of your hands and your lances, that Allâh may test who fears Him unseen. Then whoever transgresses thereafter, for him there is a painful torment.


5. Al-Maeda (5 : 95)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 95
Transliteration
95. Ya ayyuha allatheena amanoo la taqtuloo al ssayda waantum hurumun waman qatalahu minkum mutaAAammidan fajazaon mithlu ma qatala mina alnnaAAami yahkumu bihi thawa AAadlin minkum hadyan baligha alkaAAbati aw kaffaratun taAAamu masakeena aw AAadlu thalika siyaman liyathooqa wabala amrihi AAafa Allahu AAamma salafa waman AAada fayantaqimu Allahu minhu waAllahu AAazeezun thoo intiqamin
Translation
95. O you who believe! Kill not game while you are in a state of Ihrâm for Hajj or 'Umrah (pilgrimage), and whosoever of you kills it intentionally, the penalty is an offering, brought to the Ka'bah, of an eatable animal (i.e. sheep, goat, cow, etc.) equivalent to the one he killed, as adjudged by two just men among you; or, for expiation, he should feed Masâkin (poor persons), or its equivalent in Saum (fasting), that he may taste the heaviness (punishment) of his deed. Allâh has forgiven what is past, but whosoever commits it again, Allâh will take retribution from him. And Allâh is AllMighty, All-Able of Retribution.


5. Al-Maeda (5 : 96)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 96
Transliteration
96. Ohilla lakum saydu albahri wataAAamuhu mataAAan lakum walilssayyarati wahurrima AAalaykum saydu albarri ma dumtum huruman waittaqoo Allaha allathee ilayhi tuhsharoona
Translation
96. Lawful to you is (the pursuit of) watergame and its use for food - for the benefit of yourselves and those who travel, but forbidden is (the pursuit of) landgame as long as you are in a state of Ihrâm (for Hajj or 'Umrah). And fear Allâh to Whom you shall be gathered back.


5. Al-Maeda (5 : 97)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 97
Transliteration
97. JaAAala Allahu alkaAAbata albayta alharama qiyaman lilnnasi waalshshahra alharama waalhadya waalqala-ida thalika litaAAlamoo anna Allaha yaAAlamu ma fee alssamawati wama fee al-ardi waanna Allaha bikulli shay-in AAaleemun
Translation
97. Allâh has made the Ka'bah, the Sacred House, an asylum of security and Hajj and 'Umrah (pilgrimage) for mankind, and also the Sacred Month and the animals of offerings and the garlanded (people or animals, etc. marked with the garlands on their necks made from the outer part of the stem of the Makkah trees for their security), that you may know that Allâh has knowledge of all that is in the heavens and all that is in the earth, and that Allâh is the AllKnower of each and everything.


5. Al-Maeda (5 : 98)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 98
Transliteration
98. IAAlamoo anna Allaha shadeedu alAAiqabi waanna Allaha ghafoorun raheemun
Translation
98. Know that Allâh is Severe in punishment and that Allâh is OftForgiving, Most Merciful.


5. Al-Maeda (5 : 99)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 99
Transliteration
99. Ma AAala alrrasooli illa albalaghu waAllahu yaAAlamu ma tubdoona wama taktumoona
Translation
99. The Messenger's duty [i.e. Our Messenger Muhammad SAW whom We have sent to you, (O mankind)] is but to convey (the Message). And Allâh knows all that you reveal and all that you conceal.


5. Al-Maeda (5 : 100)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 100
Transliteration
100. Qul la yastawee alkhabeethu waal ttayyibu walaw aAAjabaka kathratu alkhabeethi faittaqoo Allaha ya olee al-albabi laAAallakum tuflihoona
Translation
100. Say (O Muhammad SAW): "Not equal are AlKhabîth (all that is evil and bad as regards things, deeds, beliefs, persons, foods, etc.) and AtTaiyib (all that is good as regards things, deeds, beliefs, persons, foods, etc.), even though the abundance of Al-Khabîth (evil) may please you." So fear Allâh much [(abstain from all kinds of sins and evil deeds which He has forbidden) and love Allâh much (perform all kinds of good deeds which He has ordained)], O men of understanding in order that you may be successful.


5. Al-Maeda (5 : 101)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 101
Transliteration
101. Ya ayyuha allatheena amanoo la tas-aloo AAan ashyaa in tubda lakum tasu/kum wa-in tas-aloo AAanha heena yunazzalu alqur-anu tubda lakum AAafa Allahu AAanha waAllahu ghafoorun haleemun
Translation
101. O you who believe! Ask not about things which, if made plain to you, may cause you trouble. But if you ask about them while the Qur'ân is being revealed, they will be made plain to you. Allâh has forgiven that, and Allâh is OftForgiving, Most Forbearing.


5. Al-Maeda (5 : 102)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 102
Transliteration
102. Qad saalaha qawmun min qablikum thumma asbahoo biha kafireena
Translation
102. Before you, a community asked such questions, then on that account they became disbelievers.


5. Al-Maeda (5 : 103)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 103
Transliteration
103. Ma jaAAala Allahu min baheeratin wala sa-ibatin wala waseelatin wala hamin walakinna allatheena kafaroo yaftaroona AAala Allahi alkathiba waaktharuhum la yaAAqiloona
Translation
103. Allâh has not instituted things like Bahîrah (a shecamel whose milk was spared for the idols and nobody was allowed to milk it) or a Sâ'ibah (a shecamel let loose for free pasture for their false gods, e.g. idols, etc., and nothing was allowed to be carried on it), or a Wasîlah (a shecamel set free for idols because it has given birth to a shecamel at its first delivery and then again gives birth to a shecamel at its second delivery) or a Hâm (a stallioncamel freed from work for their idols, after it had finished a number of copulations assigned for it, all these animals were liberated in honour of idols as practised by pagan Arabs in the preIslâmic period). But those who disbelieve invent lies against Allâh, and most of them have no understanding.


5. Al-Maeda (5 : 104)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 104
Transliteration
104. Wa-itha qeela lahum taAAalaw ila ma anzala Allahu wa-ila alrrasooli qaloo hasbuna ma wajadna AAalayhi abaana awa law kana abaohum la yaAAlamoona shay-an wala yahtadoona
Translation
104. And when it is said to them: "Come to what Allâh has revealed and unto the Messenger (Muhammad SAW for the verdict of that which you have made unlawful)." They say: "Enough for us is that which we found our fathers following," even though their fathers had no knowledge whatsoever and no guidance.


5. Al-Maeda (5 : 105)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 105
Transliteration
105. Ya ayyuha allatheena amanoo AAalaykum anfusakum la yadurrukum man dalla itha ihtadaytum ila Allahi marjiAAukum jameeAAan fayunabbi-okum bima kuntum taAAmaloona
Translation
105. O you who believe! Take care of your ownselves, [do righteous deeds, fear Allâh much (abstain from all kinds of sins and evil deeds which He has forbidden) and love Allâh much (perform all kinds of good deeds which He has ordained)]. If you follow the right guidance and enjoin what is right (Islâmic Monotheism and all that Islâm orders one to do) and forbid what is wrong (polytheism, disbelief and all that Islâm has forbidden) no hurt can come to you from those who are in error. The return of you all is to Allâh, then He will inform you about (all) that which you used to do.


5. Al-Maeda (5 : 106)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 106
Transliteration
106. Ya ayyuha allatheena amanoo shahadatu baynikum itha hadara ahadakumu almawtu heena alwasiyyati ithnani thawa AAadlin minkum aw akharani min ghayrikum in antum darabtum fee al-ardi faasabatkum museebatu almawti tahbisoonahuma min baAAdi al ssalati fayuqsimani biAllahi ini irtabtum la nashtaree bihi thamanan walaw kana tha qurba wala naktumu shahadata Allahi inna ithan lamina al-athimeena
Translation
106. O you who believe! When death approaches any of you, and you make a bequest, then take the testimony of two just men of your own folk or two others from outside, if you are travelling through the land and the calamity of death befalls you. Detain them both after As-Salât (the prayer), (then) if you are in doubt (about their truthfulness), let them both swear by Allâh (saying): "We wish not for any worldly gain in this, even though he (the beneficiary) be our near relative. We shall not hide Testimony of Allâh, for then indeed we should be of the sinful."


5. Al-Maeda (5 : 107)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 107
Transliteration
107. Fa-in AAuthira AAala annahuma istahaqqa ithman faakharani yaqoomani maqamahuma mina allatheena istahaqqa AAalayhimu al-awlayani fayuqsimani biAllahi lashahadatuna ahaqqu min shahadatihima wama iAAtadayna inna ithan lamina al thth alimeena
Translation
107. If then it gets known that these two had been guilty of sin, let two others stand forth in their places, nearest in kin from among those who claim a lawful right. Let them swear by Allâh (saying): "We affirm that our testimony is truer than that of both of them, and that we have not trespassed (the truth), for then indeed we should be of the wrongdoers."


5. Al-Maeda (5 : 108)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 108
Transliteration
108. Thalika adna an ya/too bialshshahadati AAala wajhiha aw yakhafoo an turadda aymanun baAAda aymanihim waittaqoo Allaha waismaAAoo waAllahu la yahdee alqawma alfasiqeena
Translation
108. That should make it closer (to the fact) that their testimony would be in its true nature and shape (and thus accepted), or else they would fear that (other) oaths would be admitted after their oaths. And fear Allâh and listen ( with obedience to Him). And Allâh guides not the people who are Al-Fâsiqûn (the rebellious and disobedient).


5. Al-Maeda (5 : 109)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 109
Transliteration
109. Yawma yajmaAAu Allahu alrrusula fayaqoolu matha ojibtum qaloo la AAilma lana innaka anta AAallamu alghuyoobi
Translation
109. On the Day when Allâh will gather the Messengers together and say to them: "What was the response you received (from men to your teaching)? They will say: "We have no knowledge, verily, only You are the AllKnower of all that is hidden (or unseen, etc.)."


5. Al-Maeda (5 : 110)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 110
Transliteration
110. Ith qala Allahu ya AAeesa ibna maryama othkur niAAmatee AAalayka waAAala walidatika ith ayyadtuka biroohi alqudusi tukallimu alnnasa fee almahdi wakahlan wa-ith AAallamtuka alkitaba waalhikmata waalttawrata waal-injeela wa-ith takhluqu mina al tteeni kahay-ati al ttayri bi-ithnee fatanfukhu feeha fatakoonu tayran bi-ithnee watubri-o al-akmaha waal-abrasa bi-ithnee wa-ith tukhriju almawta bi-ithnee wa-ith kafaftu banee isra-eela AAanka ith ji/tahum bialbayyinati faqala allatheena kafaroo minhum in hatha illa sihrun mubeenun
Translation
110. (Remember) when Allâh will say (on the Day of Resurrection). "O 'Iesa (Jesus), son of Maryam (Mary)! Remember My Favour to you and to your mother when I supported you with RûhulQudus [Jibrael (Gabriel)] so that you spoke to the people in the cradle and in maturity; and when I taught you writing, AlHikmah (the power of understanding), the Taurât (Torah) and the Injeel (Gospel); and when you made out of the clay, as it were, the figure of a bird, by My Permission, and you breathed into it, and it became a bird by My Permission, and you healed those born blind, and the lepers by My Permission, and when you brought forth the dead by My Permission; and when I restrained the Children of Israel from you (when they resolved to kill you) since you came unto them with clear proofs, and the disbelievers among them said: 'This is nothing but evident magic.' "


5. Al-Maeda (5 : 111)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 111
Transliteration
111. Wa-ith awhaytu ila alhawariyyeena an aminoo bee wabirasoolee qaloo amanna waishhad bi-annana muslimoona
Translation
111. And when I (Allâh) put in the hearts of Al-Hawârîeen (the disciples) [of 'Iesa (Jesus)] to believe in Me and My Messenger, they said: "We believe. And bear witness that we are Muslims."


5. Al-Maeda (5 : 112)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 112
Transliteration
112. Ith qala alhawariyyoona ya AAeesa ibna maryama hal yastateeAAu rabbuka an yunazzila AAalayna ma-idatan mina alssama-i qala ittaqoo Allaha in kuntum mu/mineena
Translation
112. (Remember) when Al-Hawârîûn (the disciples) said: "O 'Iesa (Jesus), son of Maryam (Mary)! Can your Lord send down to us a table spread (with food) from heaven?" 'Iesa (Jesus) said: "Fear Allâh, if you are indeed believers."


5. Al-Maeda (5 : 113)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 113
Transliteration
113. Qaloo nureedu an na/kula minha watatma-inna quloobuna wanaAAlama an qad sadaqtana wanakoona AAalayha mina alshshahideena
Translation
113. They said: "We wish to eat thereof and to be stronger in Faith, and to know that you have indeed told us the truth and that we ourselves be its witnesses."


5. Al-Maeda (5 : 114)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 114
Transliteration
114. Qala AAeesa ibnu maryama allahumma rabbana anzil AAalayna ma-idatan mina alssama-i takoonu lana AAeedan li-awwalina waakhirina waayatan minka waorzuqna waanta khayru alrraziqeena
Translation
114. 'Iesa (Jesus), son of Maryam (Mary), said: "O Allâh, our Lord! Send us from heaven a table spread (with food) that there may be for us - for the first and the last of us - a festival and a sign from You; and provide us sustenance, for You are the Best of sustainers."


5. Al-Maeda (5 : 115)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 115
Transliteration
115. Qala Allahu innee munazziluha AAalaykum faman yakfur baAAdu minkum fa-innee oAAaththibuhu AAathaban la oAAaththibuhu ahadan mina alAAalameena
Translation
115. Allâh said: "I am going to send it down unto you, but if any of you after that disbelieves, then I will punish him with a torment such as I have not inflicted on anyone among (all) the 'Alamîn (mankind and jinns)."


5. Al-Maeda (5 : 116)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 116
Transliteration
116. Wa-ith qala Allahu ya AAeesa ibna maryama aanta qulta lilnnasi ittakhithoonee waommiya ilahayni min dooni Allahi qala subhanaka ma yakoonu lee an aqoola ma laysa lee bihaqqin in kuntu qultuhu faqad AAalimtahu taAAlamu ma fee nafsee wala aAAlamu ma fee nafsika innaka anta AAallamu alghuyoobi
Translation
116. And (remember) when Allâh will say (on the Day of Resurrection): "O 'Iesa (Jesus), son of Maryam (Mary)! Did you say unto men: 'Worship me and my mother as two gods besides Allâh?' " He will say: "Glory be to You! It was not for me to say what I had no right (to say). Had I said such a thing, You would surely have known it. You know what is in my innerself though I do not know what is in Yours, truly, You, only You, are the AllKnower of all that is hidden and unseen.


5. Al-Maeda (5 : 117)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 117
Transliteration
117. Ma qultu lahum illa ma amartanee bihi ani oAAbudoo Allaha rabbee warabbakum wakuntu AAalayhim shaheedan ma dumtu feehim falamma tawaffaytanee kunta anta alrraqeeba AAalayhim waanta AAala kulli shay-in shaheedun
Translation
117. "Never did I say to them aught except what You (Allâh) did command me to say: 'Worship Allâh, my Lord and your Lord.' And I was a witness over them while I dwelt amongst them, but when You took me up, You were the Watcher over them, and You are a Witness to all things. (This is a great admonition and warning to the Christians of the whole world).


5. Al-Maeda (5 : 118)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 118
Transliteration
118. In tuAAaththibhum fa-innahum AAibaduka wa-in taghfir lahum fa-innaka anta alAAazeezu alhakeemu
Translation
118. "If You punish them, they are Your slaves, and if You forgive them, verily You, only You are the AllMighty, the AllWise."


5. Al-Maeda (5 : 119)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 119
Transliteration
119. Qala Allahu hatha yawmu yanfaAAu al ssadiqeena sidquhum lahum jannatun tajree min tahtiha al-anharu khalideena feeha abadan radiya Allahu AAanhum waradoo AAanhu thalika alfawzu alAAatheemu
Translation
119. Allâh will say: "This is a Day on which the truthful will profit from their truth: theirs are Gardens under which rivers flow (in Paradise) - they shall abide therein forever. Allâh is pleased with them and they with Him. That is the great success (Paradise).


5. Al-Maeda (5 : 120)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 120
Transliteration
120. Lillahi mulku alssamawati waal-ardi wama feehinna wahuwa AAala kulli shay-in qadeerun
Translation
120. To Allâh belongs the dominion of the heavens and the earth and all that is therein, and He is Able to do all things.


6. Al-Anaam (Cattle, Livestock) Intro

6. Al-Anaam (Cattle, Livestock)

Maududi's Introduction

Name

This Surah takes its name from vv. 136, 138 and 139 in which some superstitious beliefs of the idolatrous Arabs concerning the lawfulness of some cattle (an`am) and the unlawfulness of some others have been refuted.

Period of Revelation

According to a tradition of Ibn Abbas, the whole of the Surah was revealed at one sitting at Makkah. Asma, a daughter of Yazid and a first cousin of Hadrat Mu'az-bin Jabl, says,. "During the revelation of this Surah, the Holy Prophet was riding on a she-camel and I was holding her nose-string. The she-camel began to feel the weight so heavily that it seemed as if her bones would break under it."We also learn from other traditions that the Holy Prophet dictated the whole of the Surah the same night that it was revealed.

Its subject-matter clearly shows that it must have been revealed during the last year of the Holy Prophet's life at Makkah. The tradition of Asma, daughter of Yazid, also confirms this. As she belonged to the Ansar and embraced Islam after the migration of the Holy Prophet to Yathrab, her visit to the Holy Prophet at Makkah must have taken place during the last year of his life there. For before this, his relations with those people were not so intimate that a woman from there might have come to visit him at Makkah.

Occasion of Revelation

After determining the period of its revelation, it is easier to visualize the background of the Surah. Twelve years had passed since the Holy Prophet had been inviting the people to Islam. The antagonism and persecution by the Quraish had become most savage and brutal, and the majority of the Muslims had to leave their homes and migrate to Habash (Abyssinia). Above all, the two great supporters of the Holy Prophet. Abu Talib and Hadrat Khadijah, were no more to help and give strength to him. Thus he was deprived of all the worldly support. But in spite of this, he carried on his mission in the teeth of opposition. As a result of this, on the one hand, all the good people of Makkah and the surrounding clans gradually began to accept Islam ; on the other hand, the community as a whole, was bent upon obduracy and rejection. Therefore, if anyone showed any inclination towards Islam, he was subjected to taunts and derision, physical violence and social boycott. It was in these dark circumstances that a ray of hope gleamed from Yathrab, where Islam began to spread freely by the efforts of some influential people of Aus and Khazraj, who had embraced Islam at Makkah. This was a humble beginning in the march of Islam towards success and none could foresee at that time the great potentialities that lay hidden in it. For, to a casual observer, it appeared at that time as if Islam was merely a weak movement it had no material backing except the meager support of the Prophet's own family and of the few poor adherents of the Movement. Obviously the latter could not give much help because they themselves had been cast out by their own people who had become their enemies and were persecuting them.

Topics

These were the conditions, when this discourse was revealed. The main topics dealt with in this discourse may be divided under seven headings:

  1. Refutation of shirk and invitation to the creed of Tauhid.

  2. Enunciation of the doctrine of the "Life-after- death." and refutation of the wrong notion that there was nothing beyond this worldly life.

  3. Refutation of the prevalent superstitions.

  4. Enunciation of the fundamental moral principles for the building up of the Islamic Society.

  5. Answers to the objections raised against the person of the Holy Prophet and his mission.

  6. Comfort and encouragement to the Holy Prophet and his followers who were at, that time in a state of anxiety and despondency because of the apparent failure of the mission.

  7. Admonition, warning and threats to the disbelievers and opponents to give up their apathy and haughtiness. It must, however, be noted that the above topics have not been dealt with one by one under separate headings, but the discourse goes on as a continuous whole and these topics come under discussion over and over again in new and different ways.

The Background of Makki Surahs

As this is the first long Makki Surah in the order of the compilation of the Quran, it will be useful to explain the historical background of Makki Surahs in general, so that the reader may easily understand the Makki Surahs and our references to its different stages in connection with our commentary on them.

First of all, it should be noted that comparatively very little material is available in regard to the background of the revelation of Makki Surahs whereas the period of the revelation of all the Madani Surahs is known or can be determined with a little effort. There are authentic traditions even in regard to the occasions of the revelation of the majority of the verses. On the other hand, we do not have such detailed information regarding the Makki Surahs. There are only a few Surahs and verses which have authentic traditions concerning the time and occasion of their revelation. This is because the history of the Makki period had not been compiled in such detail as that of the Madani period. Therefore we have to depend on the internal evidence of these Surahs for determining the period of their revelation: for example, the topics they discuss, their subject. matter, their style and the direct or indirect references to the events and the occasions of their revelation. Thus it is obvious that with the help of such evidence as this, we cannot say with precision that such and such Surah or verse was revealed on such and such an occasion. The most we can do is to compare the internal evidence of a Surah with the events of the life of the Holy Prophet at Makkah, and then come to a more or less correct conclusion as to what particular stage a certain Surah belongs.

If we keep the above things in view, the history of the mission of the Holy Prophet at Makkah can be divided into four stages.

The first stage began with his appointment as a Messenger and ended with the proclamation of Prophethood three years later. During this period the Message was given secretly to some selected persons only, but the common people of Makkah were not aware of it.

The second stage lasted for two years after the proclamation of his Prophethood. It began with opposition by individuals: then by and by, it took the shape of antagonism, ridicule, derision,, accusation, abuse, and false propaganda then gangs were formed to persecute those Muslims who were comparatively poor, weak' and helpless.

The third stage lasted for about six years from the beginning of the persecution to the death of Abu Talib and Hadrat Khadijah in the tenth year of Prophethood. During this period, the persecution of the Muslims became' so savage and brutal that many of them were forced to migrate to Habash. Social and economic boycott was applied against the Holy Prophet and the members of his family, and those Muslims who continued to stay in Makkah were forced to take refuge in Shi'b-i-A'bi Talib which was besieged.

The fourth stage lasted for about three years from the tenth to the thirteenth year of Prophethood. This was a period of hard trials and grievous sufferings for the Holy Prophet and his followers. Life had become unendurable at Makkah and there appeared to be no place of refuge even outside it. So much so that when the Holy Prophet went to Ta'if, it offered no shelter or protection. Besides this, on the occasion of Haj, he would appeal to each and every Arab clan to accept his invitation to Islam but met with blank refusal from every quarter. At the same time, the people of Makkah were holding counsels' to get rid of him by killing or imprisoning or banishing him from their city. It was at that most critical time that Allah opened for Islam the hearts of the Ansar of Yathrab where he migrated at their invitation.

Now that we have divided the life of the Holy Prophet at Makkah into four stages, it has become easier for us to tell, as far as possible, the particular stage in which a certain Makki Sarah was revealed. This is because the Surahs belonging to a particular stage can be distinguished from those of the other stages with the help of their subject matter and style. Besides this, they also contain such references as throw light on the circumstances and events that form the background of their revelation. In the succeeding Makki Surahs, we will determine on the basis of the distinctive features of each stage, and point out in the Preface, the particular stage in which a certain Makki Surah was revealed.

Subject :Islamic Creed.

This Surah mainly discusses the different aspects of the major articles of the Islamic Creed: Tauhid, Life-after- death, Prophethood an' their practical application to human life. Side by side with this, it refutes the erroneous beliefs of the "opponents and answers their objections, warns and admonishes them and comforts the Holy Prophet and his followers, who were then suffering from persecution.

Of course, these themes have not been dealt with under separate heads but have been blended in an excellent manner.

Topics and their Interconnection

These verses are of introductory and admonitory nature. The disbelievers have been warned that if they do not accept the Islamic Creed and follow the `Light' shown by the Revelation from the All-Knowing and All-Powerful Allah, they would go to the same doom as the former disbelievers did. Their arguments for rejecting the Prophet and the Revelation sent down to him have been refuted and a warning has been given to them that they should not be deluded by the respite that is being granted to them. 1 - 12

These verses inculcate Tauhid, and refute shirk which is the greatest obstacle in the way of its acceptance. 13 - 24

In these verses, a graphic scene of the life in the Hereafter has been depicted in order to warn the disbelievers of the consequences of the rejection of the Articles of Faith. 25 - 32

Prophethood is the main theme which has been discussed from the point of view of the Holy Prophet, his Mission, the limitations of his powers, the attitude towards his followers and also from the point of view of the disbelievers. 33 - 73

In continuation of the same theme, the story of Prophet Abraham has been related to bring home to the pagan Arabs that the Mission of Prophet Muhammad, which they were opposing, was the same as that of Prophet Abraham (Allah's peace be upon them). This line of argument was adopted because they considered themselves to be his followers, especially the Quraish who were proud of being his descendants as well. 74 - 90

Another proof of his Prophethood is the Book, which has been sent down to him by Allah, for its teachings show the right guidance in regard to creed and practice. 91 - 108

Divine restrictions have been contrasted with the superstitious restrictions of the pagan Arabs in order to show the striking differences between the two and thus prove the Quran to be a Revealed Book. 109 - 154

The Jews, who were criticized in vv. 144 - 147 along with the pagan Arabs, have been urged to compare the teachings of the Quran with those of the Torah so that they might recognize their similarity and give up their lame excuses against it, and adopt its Guidance to escape the retribution on the Day of Resurrection. 155 - 160

This is the conclusion of the discourse: the Holy Prophet has been instructed in a beautiful and forceful manner to proclaim fearlessly the articles of the Islamic Creed and their implications. 161 - 165


6. Al-Anaam (6 : 1)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 1
Transliteration
1. Alhamdu lillahi allathee khalaqa alssamawati waal-arda wajaAAala al ththulumati waalnnoora thumma allatheena kafaroo birabbihim yaAAdiloona
Translation
1. All praises and thanks be to Allâh, Who (Alone) created the heavens and the earth, and originated the darkness and the light, yet those who disbelieve hold others as equal with their Lord.


6. Al-Anaam (6 : 2)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 2
Transliteration
2. Huwa allathee khalaqakum min teenin thumma qada ajalan waajalun musamman AAindahu thumma antum tamtaroona
Translation
2. He it is Who has created you from clay, and then has decreed a stated term (for you to die). And there is with Him another determined term (for you to be resurrected), yet you doubt (in the Resurrection).


6. Al-Anaam (6 : 3)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 3
Transliteration
3. Wahuwa Allahu fee alssamawati wafee al-ardi yaAAlamu sirrakum wajahrakum wayaAAlamu ma taksiboona
Translation
3. And He is Allâh (to be worshipped Alone) in the heavens and on the earth, He knows what you conceal and what you reveal, and He knows what you earn (good or bad).


6. Al-Anaam (6 : 4)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 4
Transliteration
4. Wama ta/teehim min ayatin min ayati rabbihim illa kanoo AAanha muAArideena
Translation
4. And never an Ayah (sign) comes to them from the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord, but that they have been turning away from it.


6. Al-Anaam (6 : 5)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 5
Transliteration
5. Faqad kaththaboo bialhaqqi lamma jaahum fasawfa ya/teehim anbao ma kanoo bihi yastahzi-oona
Translation
5. Indeed, they rejected the truth (the Qur'ân and Muhammad SAW) when it came to them, but there will come to them the news of that (the torment) which they used to mock at.


6. Al-Anaam (6 : 6)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 6
Transliteration
6. Alam yaraw kam ahlakna min qablihim min qarnin makkannahum fee al-ardi ma lam numakkin lakum waarsalna alssamaa AAalayhim midraran wajaAAalna al-anhara tajree min tahtihim faahlaknahum bithunoobihim waansha/na min baAAdihim qarnan akhareena
Translation
6. Have they not seen how many a generation before them We have destroyed whom We had established on the earth such as We have not established you? And We poured out on them rain from the sky in abundance, and made the rivers flow under them. Yet We destroyed them for their sins, and created after them other generations.


6. Al-Anaam (6 : 7)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 7
Transliteration
7. Walaw nazzalna AAalayka kitaban fee qirtasin falamasoohu bi-aydeehim laqala allatheena kafaroo in hatha illa sihrun mubeenun
Translation
7. And even if We had sent down unto you (O Muhammad SAW) a Message written on paper so that they could touch it with their hands, the disbelievers would have said: "This is nothing but obvious magic!"


6. Al-Anaam (6 : 8)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 8
Transliteration
8. Waqaloo lawla onzila AAalayhi malakun walaw anzalna malakan laqudiya al-amru thumma la yuntharoona
Translation
8. And they say: "Why has not an angel been sent down to him?" Had We sent down an angel, the matter would have been judged at once, and no respite would be granted to them.


6. Al-Anaam (6 : 9)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 9
Transliteration
9. Walaw jaAAalnahu malakan lajaAAalnahu rajulan walalabasna AAalayhim ma yalbisoona
Translation
9. And had We appointed him an angel, We indeed would have made him a man, and We would have certainly caused them confusion in a matter which they have already covered with confusion (i.e. the Message of Prophet Muhammad SAW).


6. Al-Anaam (6 : 10)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 10
Transliteration
10. Walaqadi istuhzi-a birusulin min qablika fahaqa biallatheena sakhiroo minhum ma kanoo bihi yastahzi-oona
Translation
10. And indeed (many) Messengers were mocked before you, but their scoffers were surrounded by the very thing that they used to mock at.


6. Al-Anaam (6 : 11)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 11
Transliteration
11. Qul seeroo fee al-ardi thumma onthuroo kayfa kana AAaqibatu almukaththibeena
Translation
11. Say (O Muhammad SAW): "Travel in the land and see what was the end of those who rejected truth."


6. Al-Anaam (6 : 12)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 12
Transliteration
12. Qul liman ma fee alssamawati waal-ardi qul lillahi kataba AAala nafsihi alrrahmata layajmaAAannakum ila yawmi alqiyamati la rayba feehi allatheena khasiroo anfusahum fahum la yu/minoona
Translation
12. Say (O Muhammad SAW): "To whom belongs all that is in the heavens and the earth?" Say: "To Allâh. He has prescribed Mercy for Himself. Indeed He will gather you together on the Day of Resurrection, about which there is no doubt. Those who destroy themselves will not believe [in Allâh as being the only Ilâh (God), and Muhammad SAW as being one of His Messengers, and in Resurrection, etc.].


6. Al-Anaam (6 : 13)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 13
Transliteration
13. Walahu ma sakana fee allayli waalnnahari wahuwa alssameeAAu alAAaleemu
Translation
13. And to Him belongs whatsoever exists in the night and the day, and He is the AllHearing, the AllKnowing."


6. Al-Anaam (6 : 14)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 14
Transliteration
14. Qul aghayra Allahi attakhithu waliyyan fatiri alssamawati waal-ardi wahuwa yutAAimu wala yutAAamu qul innee omirtu an akoona awwala man aslama wala takoonanna mina almushrikeena
Translation
14. Say (O Muhammad SAW): "Shall I take as a Walî (helper, protector, etc.) any other than Allâh, the Creator of the heavens and the earth? And it is He Who feeds but is not fed." Say: "Verily, I am commanded to be the first of those who submit themselves to Allâh (as Muslims)." And be not you (O Muhammad SAW) of the Mushrikûn [polytheists, pagans, idolaters and disbelievers in the Oneness of Allâh].


6. Al-Anaam (6 : 15)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 15
Transliteration
15. Qul innee akhafu in AAasaytu rabbee AAathaba yawmin AAatheemin
Translation
15. Say: "I fear, if I disobey my Lord, the torment of a Mighty Day."


6. Al-Anaam (6 : 16)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 16
Transliteration
16. Man yusraf AAanhu yawma-ithin faqad rahimahu wathalika alfawzu almubeenu
Translation
16. Who is averted from (such a torment) on that Day, (Allâh) has surely been Merciful to him. And that would be the obvious success.


6. Al-Anaam (6 : 17)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 17
Transliteration
17. Wa-in yamsaska Allahu bidurrin fala kashifa lahu illa huwa wa-in yamsaska bikhayrin fahuwa AAala kulli shay-in qadeerun
Translation
17. And if Allâh touches you with harm, none can remove it but He, and if He touches you with good, then He is Able to do all things.


6. Al-Anaam (6 : 18)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 18
Transliteration
18. Wahuwa alqahiru fawqa AAibadihi wahuwa alhakeemu alkhabeeru
Translation
18. And He is the Irresistible, above His slaves, and He is the All-Wise, WellAcquainted with all things.


6. Al-Anaam (6 : 19)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 19
Transliteration
19. Qul ayyu shay-in akbaru shahadatan quli Allahu shaheedun baynee wabaynakum waoohiya ilayya hatha alqur-anu li-onthirakum bihi waman balagha a-innakum latashhadoona anna maAAa Allahi alihatan okhra qul la ashhadu qul innama huwa ilahun wahidun wa-innanee baree-on mimma tushrikoona
Translation
19. Say (O Muhammad SAW): "What thing is the most great in witness?" Say: "Allâh (the Most Great!) is Witness between me and you; this Qur'ân has been revealed to me that I may therewith warn you and whomsoever it may reach. Can you verily bear witness that besides Allâh there are other alihâ (gods)?" Say "I bear no (such) witness!" Say: "But in truth He (Allâh) is the only one Ilâh (God). And truly I am innocent of what you join in worship with Him."


6. Al-Anaam (6 : 20)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 20
Transliteration
20. Allatheena ataynahumu alkitaba yaAArifoonahu kama yaAArifoona abnaahum allatheena khasiroo anfusahum fahum la yu/minoona
Translation
20. Those to whom We have given the Scripture (Jews and Christians) recognize him (i.e. Muhammad SAW as a Messenger of Allâh, and they also know that there is no Ilah (God) but Allâh and Islâm is Allâh's Religion), as they recognize their own sons. Those who destroy themselves will not believe. (Tafsir At-Tabarî)


6. Al-Anaam (6 : 21)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 21
Transliteration
21. Waman athlamu mimmani iftara AAala Allahi kathiban aw kaththaba bi-ayatihi innahu la yuflihu al thth alimoona
Translation
21. And who does more wrong than he who invents a lie against Allâh or rejects His Ayât (proofs, evidences, verses, lessons, revelations, etc.)? Verily, the Zâlimûn (polytheists and wrongdoers, etc.) shall never be successful.


6. Al-Anaam (6 : 22)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 22
Transliteration
22. Wayawma nahshuruhum jameeAAan thumma naqoolu lillatheena ashrakoo ayna shurakaokumu allatheena kuntum tazAAumoona
Translation
22. And on the Day when We shall gather them all together, We shall say to those who joined partners in worship (with Us): "Where are your partners (false deities) whom you used to assert (as partners in worship with Allâh)?"


6. Al-Anaam (6 : 23)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 23
Transliteration
23. Thumma lam takun fitnatuhum illa an qaloo waAllahi rabbina ma kunna mushrikeena
Translation
23. There will then be (left) no Fitnah (excuses or statements or arguments) for them but to say: "By Allâh, our Lord, we were not those who joined others in worship with Allâh."


6. Al-Anaam (6 : 24)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 24
Transliteration
24. Onthur kayfa kathaboo AAala anfusihim wadalla AAanhum ma kanoo yaftaroona
Translation
24. Look! How they lie against themselves! But the (lie) which they invented will disappear from them.


6. Al-Anaam (6 : 25)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 25
Transliteration
25. Waminhum man yastamiAAu ilayka wajaAAalna AAala quloobihim akinnatan an yafqahoohu wafee athanihim waqran wa-in yaraw kulla ayatin la yu/minoo biha hatta itha jaooka yujadiloonaka yaqoolu allatheena kafaroo in hatha illa asateeru al-awwaleena
Translation
25. And of them there are some who listen to you; but We have set veils on their hearts, so they understand it not, and deafness in their ears; if they see every one of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) they will not believe therein; to the point that when they come to you to argue with you, the disbelievers say: "These are nothing but tales of the men of old."


6. Al-Anaam (6 : 26)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 26
Transliteration
26. Wahum yanhawna AAanhu wayan-awna AAanhu wa-in yuhlikoona illa anfusahum wama yashAAuroona
Translation
26. And they prevent others from him (from following Prophet Muhammad SAW) and they themselves keep away from him, and (by doing so) they destroy not but their ownselves, yet they perceive (it) not.


6. Al-Anaam (6 : 27)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 27
Transliteration
27. Walaw tara ith wuqifoo AAala alnnari faqaloo ya laytana nuraddu wala nukaththiba bi-ayati rabbina wanakoona mina almu/mineena
Translation
27. If you could but see when they will be held over the (Hell) Fire! They will say: "Would that we were but sent back (to the world)! Then we would not deny the Ayât (proofs, evidences, verses, lessons, revelations, etc.) of our Lord, and we would be of the believers!"


6. Al-Anaam (6 : 28)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 28
Transliteration
28. Bal bada lahum ma kanoo yukhfoona min qablu walaw ruddoo laAAadoo lima nuhoo AAanhu wa-innahum lakathiboona
Translation
28. Nay, it has become manifest to them what they had been concealing before. But if they were returned (to the world), they would certainly revert to that which they were forbidden. And indeed they are liars.


6. Al-Anaam (6 : 29)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 29
Transliteration
29. Waqaloo in hiya illa hayatuna alddunya wama nahnu bimabAAootheena
Translation
29. And they said: "There is no (other life) but our (present) life of this world, and never shall we be resurrected (on the Day of Resurrection)."


6. Al-Anaam (6 : 30)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 30
Transliteration
30. Walaw tara ith wuqifoo AAala rabbihim qala alaysa hatha bialhaqqi qaloo bala warabbina qala fathooqoo alAAathaba bima kuntum takfuroona
Translation
30. If you could but see when they will be held (brought and made to stand) in front of their Lord! He will say: "Is not this (Resurrection and the taking of the accounts) the truth?" They will say: "Yes, by our Lord!" He will then say: "So taste you the torment because you used not to believe."


6. Al-Anaam (6 : 31)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 31
Transliteration
31. Qad khasira allatheena kaththaboo biliqa-i Allahi hatta itha jaat-humu alssaAAatu baghtatan qaloo ya hasratana AAala ma farratna feeha wahum yahmiloona awzarahum AAala thuhoorihim ala saa ma yaziroona
Translation
31. They indeed are losers who denied their Meeting with Allâh, until all of a sudden, the Hour (signs of death) is on them, and they say: "Alas for us that we gave no thought to it," while they will bear their burdens on their backs; and evil indeed are the burdens that they will bear!


6. Al-Anaam (6 : 32)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 32
Transliteration
32. Wama alhayatu alddunya illa laAAibun walahwun walalddaru al-akhirati khayrun lillatheena yattaqoona afala taAAqiloona
Translation
32. And the life of this world is nothing but play and amusement. But far better is the house in the Hereafter for those who are AlMuttaqûn (the pious - see V.2:2). Will you not then understand?


6. Al-Anaam (6 : 33)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 33
Transliteration
33. Qad naAAlamu innahu layahzunuka allathee yaqooloona fa-innahum la yukaththiboonaka walakinna al thth alimeena bi-ayati Allahi yajhadoona
Translation
33. We know indeed the grief which their words cause you (O Muhammad SAW): it is not you that they deny, but it is the Verses (the Qur'ân) of Allâh that the Zâlimûn (polytheists and wrongdoers) deny.


6. Al-Anaam (6 : 34)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 34
Transliteration
34. Walaqad kuththibat rusulun min qablika fasabaroo AAala ma kuththiboo waoothoo hatta atahum nasruna wala mubaddila likalimati Allahi walaqad jaaka min naba-i almursaleena
Translation
34. Verily, (many) Messengers were denied before you (O Muhammad SAW), but with patience they bore the denial, and they were hurt, till Our Help reached them, and none can alter the Words (Decisions) of Allâh. Surely there has reached you the information (news) about the Messengers (before you).


6. Al-Anaam (6 : 35)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 35
Transliteration
35. Wa-in kana kabura AAalayka iAAraduhum fa-ini istataAAta an tabtaghiya nafaqan fee al-ardi aw sullaman fee alssama-i fata/tiyahum bi-ayatin walaw shaa Allahu lajamaAAahum AAala alhuda fala takoonanna mina aljahileena
Translation
35. If their aversion (from you, O Muhammad SAW and from that with which you have been sent) is hard on you, (and you cannot be patient from their harm to you), then if you were able to seek a tunnel in the ground or a ladder to the sky, so that you may bring them a sign (and you cannot do it, so be patient). And had Allâh willed, He could have gathered them together (all) unto true guidance, so be not you one of those who are Al-Jâhilûn (the ignorant).


6. Al-Anaam (6 : 36)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 36
Transliteration
36. Innama yastajeebu allatheena yasmaAAoona waalmawta yabAAathuhumu Allahu thumma ilayhi yurjaAAoona
Translation
36. It is only those who listen (to the Message of Prophet Muhammad SAW), will respond (benefit from it), but as for the dead (disbelievers), Allâh will raise them up, then to Him they will be returned (for their recompense).


6. Al-Anaam (6 : 37)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 37
Transliteration
37. Waqaloo lawla nuzzila AAalayhi ayatun min rabbihi qul inna Allaha qadirun AAala an yunazzila ayatan walakinna aktharahum la yaAAlamoona
Translation
37. And they said: "Why is not a sign sent down to him from his Lord?" Say: "Allâh is certainly Able to send down a sign, but most of them know not."


6. Al-Anaam (6 : 38)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 38
Transliteration
38. Wama min dabbatin fee al-ardi wala ta-irin yateeru bijanahayhi illa omamun amthalukum ma farratna fee alkitabi min shay-in thumma ila rabbihim yuhsharoona
Translation
38. There is not a moving (living) creature on earth, nor a bird that flies with its two wings, but are communities like you. We have neglected nothing in the Book, then unto their Lord they (all) shall be gathered.


6. Al-Anaam (6 : 39)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 39
Transliteration
39. Waallatheena kaththaboo bi-ayatina summun wabukmun fee al ththulumati man yasha-i Allahu yudlilhu waman yasha/ yajAAalhu AAala siratin mustaqeemin
Translation
39. Those who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) are deaf and dumb in darkness. Allâh sends astray whom He wills and He guides on the Straight Path whom He wills.


6. Al-Anaam (6 : 40)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 40
Transliteration
40. Qul araaytakum in atakum AAathabu Allahi aw atatkumu alssaAAatu aghayra Allahi tadAAoona in kuntum sadiqeena
Translation
40. Say (O Muhammad SAW): "Tell me if Allâh's Torment comes upon you, or the Hour comes upon you, would you then call upon any one other than Allâh? (Reply) if you are truthful!"


6. Al-Anaam (6 : 41)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 41
Transliteration
41. Bal iyyahu tadAAoona fayakshifu ma tadAAoona ilayhi in shaa watansawna ma tushrikoona
Translation
41. Nay! To Him Alone you call, and, if He will, He would remove that (distress) for which you call upon Him, and you forget at that time whatever partners you joined with Him (in worship)!


6. Al-Anaam (6 : 42)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 42
Transliteration
42. Walaqad arsalna ila omamin min qablika faakhathnahum bialba/sa-i waal ddarra-i laAAallahum yatadarraAAoona
Translation
42. Verily, We sent (Messengers) to many nations before you (O Muhammad SAW). And We seized them with extreme poverty (or loss in wealth) and loss in health with calamities so that they might believe with humility.


6. Al-Anaam (6 : 43)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 43
Transliteration
43. Falawla ith jaahum ba/suna tadarraAAoo walakin qasat quloobuhum wazayyana lahumu alshshaytanu ma kanoo yaAAmaloona
Translation
43. When Our Torment reached them, why then did they not believe with humility? But their hearts became hardened, and Shaitân (Satan) made fairseeming to them that which they used to do.


6. Al-Anaam (6 : 44)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 44
Transliteration
44. Falamma nasoo ma thukkiroo bihi fatahna AAalayhim abwaba kulli shay-in hatta itha farihoo bima ootoo akhathnahum baghtatan fa-itha hum mublisoona
Translation
44. So, when they forgot (the warning) with which they had been reminded, We opened to them the gates of every (pleasant) thing, until in the midst of their enjoyment in that which they were given, all of a sudden, We took them to punishment, and lo! They were plunged into destruction with deep regrets and sorrows.


6. Al-Anaam (6 : 45)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 45
Transliteration
45. FaqutiAAa dabiru alqawmi allatheena thalamoo waalhamdu lillahi rabbi alAAalameena
Translation
45. So the roots of the people who did wrong were cut off. And all the praises and thanks be to Allâh, the Lord of the 'Alamîn (mankind, jinns, and all that exists).


6. Al-Anaam (6 : 46)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 46
Transliteration
46. Qul araaytum in akhatha Allahu samAAakum waabsarakum wakhatama AAala quloobikum man ilahun ghayru Allahi ya/teekum bihi onthur kayfa nusarrifu al-ayati thumma hum yasdifoona
Translation
46. Say (to the disbelievers): "Tell me, if Allâh took away your hearing and your sight, and sealed up your hearts, who is there - an ilâh (a god) other than Allâh who could restore them to you?" See how variously We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), yet they turn aside.


6. Al-Anaam (6 : 47)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 47
Transliteration
47. Qul araaytakum in atakum AAathabu Allahi baghtatan aw jahratan hal yuhlaku illa alqawmu al thth alimoona
Translation
47. Say: "Tell me, if the punishment of Allâh comes to you suddenly (during the night), or openly (during the day), will any be destroyed except the Zâlimûn (polytheists and wrong-doing people)?"


6. Al-Anaam (6 : 48)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 48
Transliteration
48. Wama nursilu almursaleena illa mubashshireena wamunthireena faman amana waaslaha fala khawfun AAalayhim wala hum yahzanoona
Translation
48. And We send not the Messengers but as givers of glad tidings and as warners. So whosoever believes and does righteous good deeds, upon such shall come no fear, nor shall they grieve.


6. Al-Anaam (6 : 49)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 49
Transliteration
49. Waallatheena kaththaboo bi-ayatina yamassuhumu alAAathabu bima kanoo yafsuqoona
Translation
49. But those who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), the torment will touch them for their disbelief (and for their belying the Message of Muhammad SAW). [Tafsir Al-Qurtubî].


6. Al-Anaam (6 : 50)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 50
Transliteration
50. Qul la aqoolu lakum AAindee khaza-inu Allahi wala aAAlamu alghayba wala aqoolu lakum innee malakun in attabiAAu illa ma yooha ilayya qul hal yastawee al-aAAma waalbaseeru afala tatafakkaroona
Translation
50. Say (O Muhammad SAW): "I don't tell you that with me are the treasures of Allâh, nor (that) I know the unseen; nor I tell you that I am an angel. I but follow what is revealed to me by inspiration." Say: "Are the blind and the one who sees equal? will you not then take thought?"


6. Al-Anaam (6 : 51)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 51
Transliteration
51. Waanthir bihi allatheena yakhafoona an yuhsharoo ila rabbihim laysa lahum min doonihi waliyyun wala shafeeAAun laAAallahum yattaqoona
Translation
51. And warn therewith (the Qur'ân) those who fear that they will be gathered before their Lord, when there will be neither a protector nor an intercessor for them besides Him, so that they may fear Allâh and keep their duty to Him (by abstaining from committing sins and by doing all kinds of good deeds which He has ordained).


6. Al-Anaam (6 : 52)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 52
Transliteration
52. Wala tatrudi allatheena yadAAoona rabbahum bialghadati waalAAashiyyi yureedoona wajhahu ma AAalayka min hisabihim min shay-in wama min hisabika AAalayhim min shay-in fatatrudahum fatakoona mina al thth alimeena
Translation
52. And turn not away those who invoke their Lord, morning and afternoon seeking His Face. You are accountable for them in nothing, and they are accountable for you in nothing, that you may turn them away, and thus become of the Zâlimûn (unjust).


6. Al-Anaam (6 : 53)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 53
Transliteration
53. Wakathalika fatanna baAAdahum bibaAAdin liyaqooloo ahaola-i manna Allahu AAalayhim min baynina alaysa Allahu bi-aAAlama bialshshakireena
Translation
53. Thus We have tried some of them with others, that they might say: "Is it these (poor believers) that Allâh has favoured from amongst us?" Does not Allâh know best those who are grateful?


6. Al-Anaam (6 : 54)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 54
Transliteration
54. Wa-itha jaaka allatheena yu/minoona bi-ayatina faqul salamun AAalaykum kataba rabbukum AAala nafsihi alrrahmata annahu man AAamila minkum soo-an bijahalatin thumma taba min baAAdihi waaslaha faannahu ghafoorun raheemun
Translation
54. When those who believe in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) come to you, say: "Salâmun 'Alaikum" (peace be on you); your Lord has written Mercy for Himself, so that, if any of you does evil in ignorance, and thereafter repents and does righteous good deeds (by obeying Allâh), then surely, He is OftForgiving, Most Merciful.


6. Al-Anaam (6 : 55)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 55
Transliteration
55. Wakathalika nufassilu al-ayati walitastabeena sabeelu almujrimeena
Translation
55. And thus do We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail, that the way of the Mujrimûn (criminals, polytheists, sinners), may become manifest.


6. Al-Anaam (6 : 56)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 56
Transliteration
56. Qul innee nuheetu an aAAbuda allatheena tadAAoona min dooni Allahi qul la attabiAAu ahwaakum qad dalaltu ithan wama ana mina almuhtadeena
Translation
56. Say (O Muhammad SAW): "I have been forbidden to worship those whom you invoke (worship) besides Allâh." Say: "I will not follow your vain desires. If I did, I would go astray, and I would not be one of the rightly guided."


6. Al-Anaam (6 : 57)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 57
Transliteration
57. Qul innee AAala bayyinatin min rabbee wakaththabtum bihi ma AAindee ma tastaAAjiloona bihi ini alhukmu illa lillahi yaqussu alhaqqa wahuwa khayru alfasileena
Translation
57. Say (O Muhammad SAW): "I am on clear proof from my Lord (Islâmic Monotheism), but you deny (the truth that has come to me from Allâh). I have not gotten what you are asking for impatiently (the torment). The decision is only for Allâh, He declares the truth, and He is the Best of judges."


6. Al-Anaam (6 : 58)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 58
Transliteration
58. Qul law anna AAindee ma tastaAAjiloona bihi laqudiya al-amru baynee wabaynakum waAllahu aAAlamu bial thth alimeena
Translation
58. Say: "If I had that which you are asking for impatiently (the torment), the matter would have been settled at once between me and you, but Allâh knows best the Zâlimûn (polytheists and wrongdoers, etc.)."


6. Al-Anaam (6 : 59)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 59
Transliteration
59. WaAAindahu mafatihu alghaybi la yaAAlamuha illa huwa wayaAAlamu ma fee albarri waalbahri wama tasqutu min waraqatin illa yaAAlamuha wala habbatin fee thulumati al-ardi wala ratbin wala yabisin illa fee kitabin mubeenin
Translation
59. And with Him are the keys of the Ghaib (all that is hidden), none knows them but He. And He knows whatever there is in (or on) the earth and in the sea; not a leaf falls, but he knows it. There is not a grain in the darkness of the earth nor anything fresh or dry, but is written in a Clear Record.


6. Al-Anaam (6 : 60)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 60
Transliteration
60. Wahuwa allathee yatawaffakum biallayli wayaAAlamu ma jarahtum bialnnahari thumma yabAAathukum feehi liyuqda ajalun musamman thumma ilayhi marjiAAukum thumma yunabbi-okum bima kuntum taAAmaloona
Translation
60. It is He, Who takes your souls by night (when you are asleep), and has knowledge of all that you have done by day, then he raises (wakes) you up again that a term appointed (your life period) be fulfilled, then in the end unto Him will be your return. Then He will inform you what you used to do.


6. Al-Anaam (6 : 61)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 61
Transliteration
61. Wahuwa alqahiru fawqa AAibadihi wayursilu AAalaykum hafathatan hatta itha jaa ahadakumu almawtu tawaffat-hu rusuluna wahum la yufarritoona
Translation
61. He is the Irresistible, Supreme over His slaves, and He sends guardians (angels guarding and writing all of one's good and bad deeds) over you, until when death approaches one of you, Our Messengers (angel of death and his assistants) take his soul, and they never neglect their duty.


6. Al-Anaam (6 : 62)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 62
Transliteration
62. Thumma ruddoo ila Allahi mawlahumu alhaqqi ala lahu alhukmu wahuwa asraAAu alhasibeena
Translation
62. Then they are returned to Allâh, their Maulâ [True Master (God), the Just Lord (to reward them)]. Surely, His is the judgement and He is the Swiftest in taking account.


6. Al-Anaam (6 : 63)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 63
Transliteration
63. Qul man yunajjeekum min thulumati albarri waalbahri tadAAoonahu tadarruAAan wakhufyatan la-in anjana min hathihi lanakoonanna mina alshshakireena
Translation
63. Say (O Muhammad SAW): "Who rescues you from the darkness of the land and the sea (dangers like storms), when you call upon Him in humility and in secret (saying): If He (Allâh) only saves us from this (danger), we shall truly be grateful."


6. Al-Anaam (6 : 64)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 64
Transliteration
64. Quli Allahu yunajjeekum minha wamin kulli karbin thumma antum tushrikoona
Translation
64. Say (O Muhammad SAW): "Allâh rescues you from it and from all (other) distresses, and yet you worship others besides Allâh."


6. Al-Anaam (6 : 65)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 65
Transliteration
65. Qul huwa alqadiru AAala an yabAAatha AAalaykum AAathaban min fawqikum aw min tahti arjulikum aw yalbisakum shiyaAAan wayutheeqa baAAdakum ba/sa baAAdin onthur kayfa nusarrifu al-ayati laAAallahum yafqahoona
Translation
65. Say: "He has power to send torment on you from above or from under your feet, or to cover you with confusion in party strife, and make you to taste the violence of one another." See how variously We explain the Ayât (proofs, evidences, lessons, signs, revelations, etc.), so that they may understand.


6. Al-Anaam (6 : 66)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 66
Transliteration
66. Wakaththaba bihi qawmuka wahuwa alhaqqu qul lastu AAalaykum biwakeelin
Translation
66. But your people (O Muhammad SAW) have denied it (the Qur'ân) though it is the truth. Say: "I am not responsible for your affairs."


6. Al-Anaam (6 : 67)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 67
Transliteration
67. Likulli naba-in mustaqarrun wasawfa taAAlamoona
Translation
67. For every news there is a fact, i.e. for everything there is an appointed term (and it is also said that for every deed there is a recompense) and you will come to know.


6. Al-Anaam (6 : 68)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 68
Transliteration
68. Wa-itha raayta allatheena yakhoodoona fee ayatina faaAArid AAanhum hatta yakhoodoo fee hadeethin ghayrihi wa-imma yunsiyannaka alshshaytanu fala taqAAud baAAda al ththikra maAAa alqawmi al thth alimeena
Translation
68. And when you (Muhammad SAW) see those who engage in a false conversation about Our Verses (of the Qur'ân) by mocking at them, stay away from them till they turn to another topic. And if Shaitân (Satan) causes you to forget, then after the remembrance sit not you in the company of those people who are the Zâlimûn (polytheists and wrongdoers, etc.).


6. Al-Anaam (6 : 69)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 69
Transliteration
69. Wama AAala allatheena yattaqoona min hisabihim min shay-in walakin thikra laAAallahum yattaqoona
Translation
69. Those who fear Allâh, keep their duty to Him and avoid evil are not responsible for them (the disbelievers) in any case, but (their duty) is to remind them, that they may avoid that (mockery at the Qur'ân). [The order of this Verse was cancelled (abrogated) by the Verse 4:140].


6. Al-Anaam (6 : 70)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 70
Transliteration
70. Wathari allatheena ittakhathoo deenahum laAAiban walahwan wagharrat-humu alhayatu alddunya wathakkir bihi an tubsala nafsun bima kasabat laysa laha min dooni Allahi waliyyun wala shafeeAAun wa-in taAAdil kulla AAadlin la yu/khath minha ola-ika allatheena obsiloo bima kasaboo lahum sharabun min hameemin waAAathabun aleemun bima kanoo yakfuroona
Translation
70. And leave alone those who take their religion as play and amusement, and are deceived by the life of this world. But remind (them) with it (the Qur'ân) lest a person be given up to destruction for that which he has earned, when he will find for himself no protector or intercessor besides Allâh, and even if he offers every ransom, it will not be accepted from him. Such are they who are given up to destruction because of that which they have earned. For them will be a drink of boiling water and a painful torment because they used to disbelieve.


6. Al-Anaam (6 : 71)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 71
Transliteration
71. Qul anadAAoo min dooni Allahi ma la yanfaAAuna wala yadurruna wanuraddu AAala aAAqabina baAAda ith hadana Allahu kaallathee istahwat-hu alshshayateenu fee al-ardi hayrana lahu as-habun yadAAoonahu ila alhuda i/tina qul inna huda Allahi huwa alhuda waomirna linuslima lirabbi alAAalameena
Translation
71. Say (O Muhammad SAW): "Shall we invoke others besides Allâh (false deities), that can do us neither good nor harm, and shall we turn on our heels after Allâh has guided us (to true Monotheism)? - like one whom the Shayâtin (devils) have made to go astray, confused (wandering) through the earth, his companions calling him to guidance (saying): 'Come to us.' " Say: "Verily, Allâh's Guidance is the only guidance, and we have been commanded to submit (ourselves) to the Lord of the 'Alamîn (mankind, jinns and all that exists);


6. Al-Anaam (6 : 72)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 72
Transliteration
72. Waan aqeemoo al ssalata waittaqoohu wahuwa allathee ilayhi tuhsharoona
Translation
72. And to perform As-Salât (Iqâmat-as-Salât)", and to be obedient to Allâh and fear Him, and it is He to Whom you shall be gathered.


6. Al-Anaam (6 : 73)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 73
Transliteration
73. Wahuwa allathee khalaqa alssamawati waal-arda bialhaqqi wayawma yaqoolu kun fayakoonu qawluhu alhaqqu walahu almulku yawma yunfakhu fee al ssoori AAalimu alghaybi waalshshahadati wahuwa alhakeemu alkhabeeru
Translation
73. It is He Who has created the heavens and the earth in truth, and on the Day (i.e. the Day of Resurrection) He will say: "Be!", - and it shall become. His Word is the truth. His will be the dominion on the Day when the trumpet will be blown. AllKnower of the unseen and the seen. He is the AllWise, Well-Aware (of all things).


6. Al-Anaam (6 : 74)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 74
Transliteration
74. Wa-ith qala ibraheemu li-abeehi azara atattakhithu asnaman alihatan innee araka waqawmaka fee dalalin mubeenin
Translation
74. And (remember) when Ibrâhim (Abraham) said to his father Azar: "Do you take idols as âlihâ (gods)? Verily, I see you and your people in manifest error."


6. Al-Anaam (6 : 75)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 75
Transliteration
75. Wakathalika nuree ibraheema malakoota alssamawati waal-ardi waliyakoona mina almooqineena
Translation
75. Thus did we show Ibrâhim (Abraham) the kingdom of the heavens and the earth that he be one of those who have Faith with certainty.


6. Al-Anaam (6 : 76)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 76
Transliteration
76. Falamma janna AAalayhi allaylu raa kawkaban qala hatha rabbee falamma afala qala la ohibbu al-afileena
Translation
76. When the night covered him over with darkness he saw a star. He said: "This is my lord." But when it set, he said: "I like not those that set."


6. Al-Anaam (6 : 77)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 77
Transliteration
77. Falamma raa alqamara bazighan qala hatha rabbee falamma afala qala la-in lam yahdinee rabbee laakoonanna mina alqawmi al ddalleena
Translation
77. When he saw the moon rising up, he said: "This is my lord." But when it set, he said: "Unless my Lord guides me, I shall surely be among the erring people."


6. Al-Anaam (6 : 78)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 78
Transliteration
78. Falamma raa alshshamsa bazighatan qala hatha rabbee hatha akbaru falamma afalat qala ya qawmi innee baree-on mimma tushrikoona
Translation
78. When he saw the sun rising up, he said: "This is my lord. This is greater." But when it set, he said: "O my people! I am indeed free from all that you join as partners in worship with Allâh.


6. Al-Anaam (6 : 79)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 79
Transliteration
79. Innee wajjahtu wajhiya lillathee fatara alssamawati waal-arda haneefan wama ana mina almushrikeena
Translation
79. Verily, I have turned my face towards Him Who has created the heavens and the earth Hanifa (Islâmic Monotheism, i.e. worshipping none but Allâh Alone) and I am not of Al-Mushrikûn (see V.2:105)".


6. Al-Anaam (6 : 80)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 80
Transliteration
80. Wahajjahu qawmuhu qala atuhajjoonnee fee Allahi waqad hadani wala akhafu ma tushrikoona bihi illa an yashaa rabbee shay-an wasiAAa rabbee kulla shay-in AAilman afala tatathakkaroona
Translation
80. His people disputed with him. He said: "Do you dispute with me concerning Allâh while He has guided me, and I fear not those whom you associate with Allâh in worship. (Nothing can happen to me) except when my Lord (Allâh) wills something. My Lord comprehends in His Knowledge all things. Will you not then remember?


6. Al-Anaam (6 : 81)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 81
Transliteration
81. Wakayfa akhafu ma ashraktum wala takhafoona annakum ashraktum biAllahi ma lam yunazzil bihi AAalaykum sultanan faayyu alfareeqayni ahaqqu bial-amni in kuntum taAAlamoona
Translation
81. And how should I fear those whom you associate in worship with Allâh (though they can neither benefit nor harm), while you fear not that you have joined in worship with Allâh things for which He has not sent down to you any authority. (So) which of the two parties has more right to be in security? If you but know."


6. Al-Anaam (6 : 82)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 82
Transliteration
82. Allatheena amanoo walam yalbisoo eemanahum bithulmin ola-ika lahumu al-amnu wahum muhtadoona
Translation
82. It is those who believe (in the Oneness of Allâh and worship none but Him Alone) and confuse not their belief with Zulm (wrong i.e. by worshipping others besides Allâh), for them (only) there is security and they are the guided.


6. Al-Anaam (6 : 83)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 83
Transliteration
83. Watilka hujjatuna ataynaha ibraheema AAala qawmihi narfaAAu darajatin man nashao inna rabbaka hakeemun AAaleemun
Translation
83. And that was Our Proof which We gave Ibrâhim (Abraham) against his people. We raise whom We will in degrees. Certainly your Lord is AllWise, AllKnowing.


6. Al-Anaam (6 : 84)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 84
Transliteration
84. Wawahabna lahu ishaqa wayaAAqooba kullan hadayna wanoohan hadayna min qablu wamin thurriyyatihi dawooda wasulaymana waayyooba wayoosufa wamoosa waharoona wakathalika najzee almuhsineena
Translation
84. And We bestowed upon him Ishâque (Isaac) and Ya'qûb (Jacob), each of them We guided, and before him, We guided Nûh (Noah), and among his progeny Dawûd (David), Sulaimân (Solomon), Ayub (Job), Yûsuf (Joseph), Mûsa (Moses), and Hârûn (Aaron). Thus do We reward the gooddoers.


6. Al-Anaam (6 : 85)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 85
Transliteration
85. Wazakariyya wayahya waAAeesa wailyasa kullun mina al ssaliheena
Translation
85. And Zakariyâ (Zachariya), and Yahya (John) and 'Iesa (Jesus) and Iliyâs (Elias), each one of them was of the righteous.


6. Al-Anaam (6 : 86)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 86
Transliteration
86. Wa-ismaAAeela wailyasaAAa wayoonusa walootan wakullan faddalna AAala alAAalameena
Translation
86. And Ismâ'il (Ishmael) and Al-Yas'â (Elisha), and Yûnus (Jonah) and Lout (Lot), and each one of them We preferred above the 'Alamîn (mankind and jinns) (of their times).


6. Al-Anaam (6 : 87)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 87
Transliteration
87. Wamin aba-ihim wathurriyyatihim wa-ikhwanihim waijtabaynahum wahadaynahum ila siratin mustaqeemin
Translation
87. And also some of their fathers and their progeny and their brethren, We chose them, and We guided them to a Straight Path.


6. Al-Anaam (6 : 88)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 88
Transliteration
88. Thalika huda Allahi yahdee bihi man yashao min AAibadihi walaw ashrakoo lahabita AAanhum ma kanoo yaAAmaloona
Translation
88. This is the Guidance of Allâh with which He guides whomsoever He will of His slaves. But if they had joined in worship others with Allâh, all that they used to do would have been of no benefit to them.


6. Al-Anaam (6 : 89)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 89
Transliteration
89. Ola-ika allatheena ataynahumu alkitaba waalhukma waalnnubuwwata fa-in yakfur biha haola-i faqad wakkalna biha qawman laysoo biha bikafireena
Translation
89. They are those whom We gave the Book, AlHukm (understanding of the religious laws), and Prophethood. But if these disbelieve therein (the Book, AlHukm and Prophethood), then, indeed We have entrusted it to a people (such as the Companions of Prophet Muhammad SAW) who are not disbelievers therein.


6. Al-Anaam (6 : 90)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 90
Transliteration
90. Ola-ika allatheena hada Allahu fabihudahumu iqtadih qul la as-alukum AAalayhi ajran in huwa illa thikra lilAAalameena
Translation
90. They are those whom Allâh had guided. So follow their guidance. Say: "No reward I ask of you for this (the Qur'ân). It is only a reminder for the 'Alamîn (mankind and jinns)."


6. Al-Anaam (6 : 91)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 91
Transliteration
91. Wama qadaroo Allaha haqqa qadrihi ith qaloo ma anzala Allahu AAala basharin min shay-in qul man anzala alkitaba allathee jaa bihi moosa nooran wahudan lilnnasi tajAAaloonahu qarateesa tubdoonaha watukhfoona katheeran waAAullimtum ma lam taAAlamoo antum wala abaokum quli Allahu thumma tharhum fee khawdihim yalAAaboona
Translation
91. They (the Jews, Quraish pagans, idolaters, etc.) did not estimate Allâh with an estimation due to Him when they said: "Nothing did Allâh send down to any human being (by inspiration)." Say (O Muhammad SAW): "Who then sent down the Book which Mûsa (Moses) brought, a light and a guidance to mankind which you (the Jews) have made into (separate) papersheets, disclosing (some of it) and concealing (much). And you (believers in Allâh and His Messenger Muhammad SAW), were taught (through the Qur'ân) that which neither you nor your fathers knew." Say: "Allâh (sent it down)." Then leave them to play in their vain discussions. (Tafsir Al-Qurtubî, Vol.7, Page 37).


6. Al-Anaam (6 : 92)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 92
Transliteration
92. Wahatha kitabun anzalnahu mubarakun musaddiqu allathee bayna yadayhi walitunthira omma alqura waman hawlaha waallatheena yu/minoona bial-akhirati yu/minoona bihi wahum AAala salatihim yuhafithoona
Translation
92. And this (the Qur'ân) is a blessed Book which We have sent down, confirming (the revelations) which came before it, so that you may warn the Mother of Towns (i.e. Makkah) and all those around it. Those who believe in the Hereafter believe in (the Qur'ân), and they are constant in guarding their Salât (prayers).


6. Al-Anaam (6 : 93)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 93
Transliteration
93. Waman athlamu mimmani iftara AAala Allahi kathiban aw qala oohiya ilayya walam yooha ilayhi shay-on waman qala saonzilu mithla ma anzala Allahu walaw tara ithi al thth alimoona fee ghamarati almawti waalmala-ikatu basitoo aydeehim akhrijoo anfusakumu alyawma tujzawna AAathaba alhooni bima kuntum taqooloona AAala Allahi ghayra alhaqqi wakuntum AAan ayatihi tastakbiroona
Translation
93. And who can be more unjust than he who invents a lie against Allâh, or says: "I have received inspiration," whereas he is not inspired in anything; and who says, "I will reveal the like of what Allâh has revealed." And if you could but see when the Zâlimûn (polytheists and wrongdoers, etc.) are in the agonies of death, while the angels are stretching forth their hands (saying): "Deliver your souls! This day you shall be recompensed with the torment of degradation because of what you used to utter against Allâh other than the truth. And you used to reject His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) with disrespect!"


6. Al-Anaam (6 : 94)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 94
Transliteration
94. Walaqad ji/tumoona furada kama khalaqnakum awwala marratin wataraktum ma khawwalnakum waraa thuhoorikum wama nara maAAakum shufaAAaakumu allatheena zaAAamtum annahum feekum shurakao laqad taqattaAAa baynakum wadalla AAankum ma kuntum tazAAumoona
Translation
94. And truly you have come unto Us alone (without wealth, companions or anything else) as We created you the first time. You have left behind you all that which We had bestowed on you. We see not with you your intercessors whom you claimed to be partners with Allâh. Now all relations between you and them have been cut off, and all that you used to claim has vanished from you.


6. Al-Anaam (6 : 95)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 95
Transliteration
95. Inna Allaha faliqu alhabbi waalnnawa yukhriju alhayya mina almayyiti wamukhriju almayyiti mina alhayyi thalikumu Allahu faanna tu/fakoona
Translation
95. Verily! It is Allâh Who causes the seedgrain and the fruitstone (like datestone, etc.) to split and sprout. He brings forth the living from the dead, and it is He Who brings forth the dead from the living. Such is Allâh, then how are you deluded away from the truth?


6. Al-Anaam (6 : 96)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 96
Transliteration
96. Faliqu al-isbahi wajaAAala allayla sakanan waalshshamsa waalqamara husbanan thalika taqdeeru alAAazeezi alAAaleemi
Translation
96. (He is the) Cleaver of the daybreak. He has appointed the night for resting, and the sun and the moon for reckoning. Such is the measuring of the AllMighty, the AllKnowing.


6. Al-Anaam (6 : 97)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 97
Transliteration
97. Wahuwa allathee jaAAala lakumu alnnujooma litahtadoo biha fee thulumati albarri waalbahri qad fassalna al-ayati liqawmin yaAAlamoona
Translation
97. It is He Who has set the stars for you, so that you may guide your course with their help through the darkness of the land and the sea. We have (indeed) explained in detail Our Ayât (proofs, evidences, verses, lessons, signs, Revelations, etc.) for people who know.


6. Al-Anaam (6 : 98)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 98
Transliteration
98. Wahuwa allathee anshaakum min nafsin wahidatin famustaqarrun wamustawdaAAun qad fassalna al-ayati liqawmin yafqahoona
Translation
98. It is He Who has created you from a single person (Adam), and has given you a place of residing (on the earth or in your mother's wombs) and a place of storage [in the earth (in your graves) or in your father's loins]. Indeed, We have explained in detail Our revelations (this Qur'ân) for people who understand.


6. Al-Anaam (6 : 99)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 99
Transliteration
99. Wahuwa allathee anzala mina alssama-i maan faakhrajna bihi nabata kulli shay-in faakhrajna minhu khadiran nukhriju minhu habban mutarakiban wamina alnnakhli min talAAiha qinwanun daniyatun wajannatin min aAAnabin waalzzaytoona waalrrummana mushtabihan waghayra mutashabihin onthuroo ila thamarihi itha athmara wayanAAihi inna fee thalikum laayatin liqawmin yu/minoona
Translation
99. It is He Who sends down water (rain) from the sky, and with it We bring forth vegetation of all kinds, and out of it We bring forth green stalks, from which We bring forth thick clustered grain. And out of the datepalm and its spathe come forth clusters of dates hanging low and near, and gardens of grapes, olives and pomegranates, each similar (in kind) yet different (in variety and taste). Look at their fruits when they begin to bear, and the ripeness thereof. Verily! In these things there are signs for people who believe.


6. Al-Anaam (6 : 100)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 100
Transliteration
100. WajaAAaloo lillahi shurakaa aljinna wakhalaqahum wakharaqoo lahu baneena wabanatin bighayri AAilmin subhanahu wataAAala AAamma yasifoona
Translation
100. Yet, they join the jinns as partners in worship with Allâh, though He has created them (the jinns), and they attribute falsely without knowledge sons and daughters to Him. Be He Glorified and Exalted above (all) that they attribute to Him.


6. Al-Anaam (6 : 101)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 101
Transliteration
101. BadeeAAu alssamawati waal-ardi anna yakoonu lahu waladun walam takun lahu sahibatun wakhalaqa kulla shay-in wahuwa bikulli shay-in AAaleemun
Translation
101. He is the Originator of the heavens and the earth. How can He have children when He has no wife? He created all things and He is the All-Knower of everything.


6. Al-Anaam (6 : 102)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 102
Transliteration
102. Thalikumu Allahu rabbukum la ilaha illa huwa khaliqu kulli shay-in faoAAbudoohu wahuwa AAala kulli shay-in wakeelun
Translation
102. Such is Allâh, your Lord! Lâ ilâha illa Huwa (none has the right to be worshipped but He), the Creator of all things. So worship Him (Alone), and He is the Wakîl (Trustee, Disposer of affairs, Guardian, etc.) over all things.


6. Al-Anaam (6 : 103)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 103
Transliteration
103. La tudrikuhu al-absaru wahuwa yudriku al-absara wahuwa allateefu alkhabeeru
Translation
103. No vision can grasp Him, but His Grasp is over all vision. He is the Most Subtle and Courteous, WellAcquainted with all things.


6. Al-Anaam (6 : 104)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 104
Transliteration
104. Qad jaakum basa-iru min rabbikum faman absara falinafsihi waman AAamiya faAAalayha wama ana AAalaykum bihafeeth in
Translation
104. Verily, proofs have come to you from your Lord, so whosoever sees, will do so for (the good of) his ownself, and whosoever blinds himself, will do so to his own harm, and I (Muhammad SAW) am not a watcher over you.


6. Al-Anaam (6 : 105)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 105
Transliteration
105. Wakathalika nusarrifu al-ayati waliyaqooloo darasta walinubayyinahu liqawmin yaAAlamoona
Translation
105. Thus We explain variously the Verses so that they (the disbelievers) may say: "You have studied (the Books of the people of the Scripture and brought this Qur'ân from that)" and that We may make the matter clear for the people who have knowledge.


6. Al-Anaam (6 : 106)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 106
Transliteration
106. IttabiAA ma oohiya ilayka min rabbika la ilaha illa huwa waaAArid AAani almushrikeena
Translation
106. Follow what has been inspired to you (O Muhammad SAW) from your Lord, Lâ ilâha illa Huwa (none has the right to be worshipped but He) and turn aside from Al-Mushrikûn.


6. Al-Anaam (6 : 107)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 107
Transliteration
107. Walaw shaa Allahu ma ashrakoo wama jaAAalnaka AAalayhim hafeethan wama anta AAalayhim biwakeelin
Translation
107. Had Allâh willed, they would not have taken others besides Him in worship. And We have not made you a watcher over them nor are you set over them to dispose of their affairs.


6. Al-Anaam (6 : 108)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 108
Transliteration
108. Wala tasubboo allatheena yadAAoona min dooni Allahi fayasubboo Allaha AAadwan bighayri AAilmin kathalika zayyanna likulli ommatin AAamalahum thumma ila rabbihim marjiAAuhum fayunabbi-ohum bima kanoo yaAAmaloona
Translation
108. And insult not those whom they (disbelievers) worship besides Allâh, lest they insult Allâh wrongfully without knowledge. Thus We have made fairseeming to each people its own doings; then to their Lord is their return and He shall then inform them of all that they used to do.


6. Al-Anaam (6 : 109)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 109
Transliteration
109. Waaqsamoo biAllahi jahda aymanihim la-in jaat-hum ayatun layu/minunna biha qul innama al-ayatu AAinda Allahi wama yushAAirukum annaha itha jaat la yu/minoona
Translation
109. And they swear their strongest oaths by Allâh, that if there came to them a sign, they would surely believe therein. Say: "Signs are but with Allâh and what will make you (Muslims) perceive that (even) if it (the sign) came, they will not believe?"


6. Al-Anaam (6 : 110)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 110
Transliteration
110. Wanuqallibu af-idatahum waabsarahum kama lam yu/minoo bihi awwala marratin wanatharuhum fee tughyanihim yaAAmahoona
Translation
110. And We shall turn their hearts and their eyes away (from guidance), as they refused to believe therein for the first time, and We shall leave them in their trespass to wander blindly.


6. Al-Anaam (6 : 111)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 111
Transliteration
111. Walaw annana nazzalna ilayhimu almala-ikata wakallamahumu almawta wahasharna AAalayhim kulla shay-in qubulan ma kanoo liyu/minoo illa an yashaa Allahu walakinna aktharahum yajhaloona
Translation
111. And even if We had sent down unto them angels, and the dead had spoken unto them, and We had gathered together all things before their very eyes, they would not have believed, unless Allâh willed, but most of them behave ignorantly.


6. Al-Anaam (6 : 112)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 112
Transliteration
112. Wakathalika jaAAalna likulli nabiyyin AAaduwwan shayateena al-insi waaljinni yoohee baAAduhum ila baAAdin zukhrufa alqawli ghurooran walaw shaa rabbuka ma faAAaloohu fatharhum wama yaftaroona
Translation
112. And so We have appointed for every Prophet enemies - Shayâtin (devils) among mankind and jinns, inspiring one another with adorned speech as a delusion (or by way of deception). If your Lord had so willed, they would not have done it, so leave them alone with their fabrications. (Tafseer Qurtubi, Vol.7, Page 67)


6. Al-Anaam (6 : 113)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 113
Transliteration
113. Walitasgha ilayhi af-idatu allatheena la yu/minoona bial-akhirati waliyardawhu waliyaqtarifoo ma hum muqtarifoona
Translation
113. (And this is in order) that the hearts of those who disbelieve in the Hereafter may incline to such (deceit), and that they may remain pleased with it, and that they may commit what they are committing (all kinds of sins and evil deeds, etc.).


6. Al-Anaam (6 : 114)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 114
Transliteration
114. Afaghayra Allahi abtaghee hakaman wahuwa allathee anzala ilaykumu alkitaba mufassalan waallatheena ataynahumu alkitaba yaAAlamoona annahu munazzalun min rabbika bialhaqqi fala takoonanna mina almumtareena
Translation
114. [Say (O Muhammad SAW)] "Shall I seek a judge other than Allâh while it is He Who has sent down unto you the Book (The Qur'ân), explained in detail." Those unto whom We gave the Scripture [the Taurât (Torah) and the Injeel (Gospel)] know that it is revealed from your Lord in truth. So be not you of those who doubt.


6. Al-Anaam (6 : 115)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 115
Transliteration
115. Watammat kalimatu rabbika sidqan waAAadlan la mubaddila likalimatihi wahuwa alssameeAAu alAAaleemu
Translation
115. And the Word of your Lord has been fulfilled in truth and in justice. None can change His Words. And He is the AllHearer, the AllKnower.


6. Al-Anaam (6 : 116)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 116
Transliteration
116. Wa-in tutiAA akthara man fee al-ardi yudillooka AAan sabeeli Allahi in yattabiAAoona illa al ththanna wa-in hum illa yakhrusoona
Translation
116. And if you obey most of those on earth, they will mislead you far away from Allâh's Path. They follow nothing but conjectures, and they do nothing but lie.


6. Al-Anaam (6 : 117)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 117
Transliteration
117. Inna rabbaka huwa aAAlamu man yadillu AAan sabeelihi wahuwa aAAlamu bialmuhtadeena
Translation
117. Verily, your Lord! It is He Who knows best who strays from His Way, and He knows best the rightly guided ones.


6. Al-Anaam (6 : 118)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 118
Transliteration
118. Fakuloo mimma thukira ismu Allahi AAalayhi in kuntum bi-ayatihi mu/mineena
Translation
118. So eat of that (meat) on which Allâh's Name has been pronounced (while slaughtering the animal), if you are believers in His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).


6. Al-Anaam (6 : 119)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 119
Transliteration
119. Wama lakum alla ta/kuloo mimma thukira ismu Allahi AAalayhi waqad fassala lakum ma harrama AAalaykum illa ma idturirtum ilayhi wa-inna katheeran layudilloona bi-ahwa-ihim bighayri AAilmin inna rabbaka huwa aAAlamu bialmuAAtadeena
Translation
119. And why should you not eat of that (meat) on which Allâh's Name has been pronounced (at the time of slaughtering the animal), while He has explained to you in detail what is forbidden to you, except under compulsion of necessity? And surely many do lead (mankind) astray by their own desires through lack of knowledge. Certainly your Lord knows best the transgressors.


6. Al-Anaam (6 : 120)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 120
Transliteration
120. Watharoo th ahira al-ithmi wabatinahu inna allatheena yaksiboona al-ithma sayujzawna bima kanoo yaqtarifoona
Translation
120. Leave (O mankind, all kinds of) sin, open and secret. Verily, those who commit sin will get due recompense for that which they used to commit.


6. Al-Anaam (6 : 121)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 121
Transliteration
121. Wala ta/kuloo mimma lam yuthkari ismu Allahi AAalayhi wa-innahu lafisqun wa-inna alshshayateena layoohoona ila awliya-ihim liyujadilookum wa-in ataAAtumoohum innakum lamushrikoona
Translation
121. Eat not (O believers) of that (meat) on which Allâh's Name has not been pronounced (at the time of the slaughtering of the animal), for sure it is Fisq (a sin and disobedience of Allâh). And certainly, the Shayâtin (devils) do inspire their friends (from mankind) to dispute with you, and if you obey them [by making AlMaytatah (a dead animal) legal by eating it], then you would indeed be Mushrikûn (polytheists) [because they (devils and their friends) made lawful to you to eat that which Allâh has made unlawful to eat and you obeyed them by considering it lawful to eat, and by doing so you worshipped them, and to worship others besides Allâh is polytheism].


6. Al-Anaam (6 : 122)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 122
Transliteration
122. Awa man kana maytan faahyaynahu wajaAAalna lahu nooran yamshee bihi fee alnnasi kaman mathaluhu fee al ththulumati laysa bikharijin minha kathalika zuyyina lilkafireena ma kanoo yaAAmaloona
Translation
122. Is he who was dead (without Faith by ignorance and disbelief) and We gave him life (by knowledge and Faith) and set for him a light (of Belief) whereby he can walk amongst men, like him who is in the darkness (of disbelief, polytheism and hypocrisy) from which he can never come out? Thus it is made fairseeming to the disbelievers that which they used to do.


6. Al-Anaam (6 : 123)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 123
Transliteration
123. Wakathalika jaAAalna fee kulli qaryatin akabira mujrimeeha liyamkuroo feeha wama yamkuroona illa bi-anfusihim wama yashAAuroona
Translation
123. And thus We have set up in every town great ones of its wicked people to plot therein. But they plot not except against their ownselves, and they perceive (it) not.


6. Al-Anaam (6 : 124)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 124
Transliteration
124. Wa-itha jaat-hum ayatun qaloo lan nu/mina hatta nu/ta mithla ma ootiya rusulu Allahi Allahu aAAlamu haythu yajAAalu risalatahu sayuseebu allatheena ajramoo sagharun AAinda Allahi waAAathabun shadeedun bima kanoo yamkuroona
Translation
124. And when there comes to them a sign (from Allâh) they say: "We shall not believe until we receive the like of that which the Messengers of Allâh had received." Allâh knows best with whom to place His Message. Humiliation and disgrace from Allâh and a severe torment will overtake the criminals (polytheists, sinners, etc.) for that which they used to plot.


6. Al-Anaam (6 : 125)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 125
Transliteration
125. Faman yuridi Allahu an yahdiyahu yashrah sadrahu lil-islami waman yurid an yudillahu yajAAal sadrahu dayyiqan harajan kaannama yassaAAAAadu fee alssama-i kathalika yajAAalu Allahu alrrijsa AAala allatheena la yu/minoona
Translation
125. And whomsoever Allâh wills to guide, He opens his breast to Islâm, and whomsoever He wills to send astray, He makes his breast closed and constricted, as if he is climbing up to the sky. Thus Allâh puts the wrath on those who believe not.


6. Al-Anaam (6 : 126)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 126
Transliteration
126. Wahatha siratu rabbika mustaqeeman qad fassalna al-ayati liqawmin yaththakkaroona
Translation
126. And this is the Path of your Lord (the Qur'ân and Islâm) leading Straight. We have detailed Our Revelations for a people who take heed.


6. Al-Anaam (6 : 127)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 127
Transliteration
127. Lahum daru alssalami AAinda rabbihim wahuwa waliyyuhum bima kanoo yaAAmaloona
Translation
127. For them will be the home of peace (Paradise) with their Lord. And He will be their Walî (Helper and Protector) because of what they used to do.


6. Al-Anaam (6 : 128)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 128
Transliteration
128. Wayawma yahshuruhum jameeAAan ya maAAshara aljinni qadi istakthartum mina al-insi waqala awliyaohum mina al-insi rabbana istamtaAAa baAAduna bibaAAdin wabalaghna ajalana allathee ajjalta lana qala alnnaru mathwakum khalideena feeha illa ma shaa Allahu inna rabbaka hakeemun AAaleemun
Translation
128. And on the Day when He will gather them (all) together (and say): "O you assembly of jinns! Many did you mislead of men," and their Auliyâ' (friends and helpers, etc.) amongst men will say: "Our Lord! We benefited one from the other, but now we have reached our appointed term which You did appoint for us." He will say: "The Fire be your dwellingplace, you will dwell therein forever, except as Allâh may will. Certainly your Lord is AllWise, AllKnowing."


6. Al-Anaam (6 : 129)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 129
Transliteration
129. Wakathalika nuwallee baAAda al thth alimeena baAAdan bima kanoo yaksiboona
Translation
129. And thus We do make the Zâlimûn (polytheists and wrongdoers, etc.) Auliyâ' (supporters and helpers) one to another (in committing crimes etc.), because of that which they used to earn.


6. Al-Anaam (6 : 130)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 130
Transliteration
130. Ya maAAshara aljinni waal-insi alam ya/tikum rusulun minkum yaqussoona AAalaykum ayatee wayunthiroonakum liqaa yawmikum hatha qaloo shahidna AAala anfusina wagharrat-humu alhayatu alddunya washahidoo AAala anfusihim annahum kanoo kafireena
Translation
130. O you assembly of jinns and mankind! "Did not there come to you Messengers from amongst you, reciting unto you My Verses and warning you of the meeting of this Day of yours?" They will say: "We bear witness against ourselves." It was the life of this world that deceived them. And they will bear witness against themselves that they were disbelievers.


6. Al-Anaam (6 : 131)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 131
Transliteration
131. Thalika an lam yakun rabbuka muhlika alqura bithulmin waahluha ghafiloona
Translation
131. This is because your Lord would not destroy the (populations of) towns for their wrongdoing (i.e. associating others in worship along with Allâh) while their people were unaware (so the Messengers were sent).


6. Al-Anaam (6 : 132)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 132
Transliteration
132. Walikullin darajatun mimma AAamiloo wama rabbuka bighafilin AAamma yaAAmaloona
Translation
132. For all there will be degrees (or ranks) according to what they did. And your Lord is not unaware of what they do.


6. Al-Anaam (6 : 133)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 133
Transliteration
133. Warabbuka alghaniyyu thoo alrrahmati in yasha/ yuthhibkum wayastakhlif min baAAdikum ma yashao kama anshaakum min thurriyyati qawmin akhareena
Translation
133. And your Lord is Rich (Free of all wants), full of Mercy, if He will, He can destroy you, and in your place make whom He will as your successors, as He raised you from the seed of other people.


6. Al-Anaam (6 : 134)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 134
Transliteration
134. Inna ma tooAAadoona laatin wama antum bimuAAjizeena
Translation
134. Surely, that which you are promised will verily come to pass, and you cannot escape (from the Punishment of Allâh).


6. Al-Anaam (6 : 135)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 135
Transliteration
135. Qul ya qawmi iAAmaloo AAala makanatikum innee AAamilun fasawfa taAAlamoona man takoonu lahu AAaqibatu alddari innahu la yuflihu al thth alimoona
Translation
135. Say (O Muhammad SAW): "O my people! Work according to your way, surely, I too am working (in my way), and you will come to know for which of us will be the (happy) end in the Hereafter. Certainly the Zâlimûn (polytheists and wrongdoers, etc.) will not be successful."


6. Al-Anaam (6 : 136)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 136
Transliteration
136. WajaAAaloo lillahi mimma tharaa mina alharthi waal-anAAami naseeban faqaloo hatha lillahi bizaAAmihim wahatha lishuraka-ina fama kana lishuraka-ihim fala yasilu ila Allahi wama kana lillahi fahuwa yasilu ila shuraka-ihim saa ma yahkumoona
Translation
136. And they assign to Allâh a share of the tilth and cattle which He has created, and they say: "This is for Allâh according to their pretending, and this is for our (Allâh's socalled) partners." But the share of their (Allâh's socalled) "partners" reaches not Allâh, while the share of Allâh reaches their (Allâh's socalled) "partners"! Evil is the way they judge!


6. Al-Anaam (6 : 137)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 137
Transliteration
137. Wakathalika zayyana likatheerin mina almushrikeena qatla awladihim shurakaohum liyurdoohum waliyalbisoo AAalayhim deenahum walaw shaa Allahu ma faAAaloohu fatharhum wama yaftaroona
Translation
137. And so to many of the Mushrikûn (polytheists - see V.2:105) their (Allâh's socalled) "partners" have made fair-seeming the killing of their children, in order to lead them to their own destruction and cause confusion in their religion. And if Allâh had willed they would not have done so. So leave them alone with their fabrications.


6. Al-Anaam (6 : 138)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 138
Transliteration
138. Waqaloo hathihi anAAamun waharthun hijrun la yatAAamuha illa man nashao bizaAAmihim waanAAamun hurrimat thuhooruha waanAAamun la yathkuroona isma Allahi AAalayha iftiraan AAalayhi sayajzeehim bima kanoo yaftaroona
Translation
138. And according to their pretending, they say that such and such cattle and crops are forbidden, and none should eat of them except those whom we allow. And (they say) there are cattle forbidden to be used for burden or any other work, and cattle on which (at slaughtering) the Name of Allâh is not pronounced; lying against Him (Allâh). He will recompense them for what they used to fabricate.


6. Al-Anaam (6 : 139)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 139
Transliteration
139. Waqaloo ma fee butooni hathihi al-anAAami khalisatun lithukoorina wamuharramun AAala azwajina wa-in yakun maytatan fahum feehi shurakao sayajzeehim wasfahum innahu hakeemun AAaleemun
Translation
139. And they say: "What is in the bellies of such and such cattle (milk or foetus) is for our males alone, and forbidden to our females (girls and women), but if it is born dead, then all have shares therein." He will punish them for their attribution (of such false orders to Allâh). Verily, He is AllWise, AllKnower. (Tafsir AtTabarî, Vol. 8, Page 49).


6. Al-Anaam (6 : 140)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 140
Transliteration
140. Qad khasira allatheena qataloo awladahum safahan bighayri AAilmin waharramoo ma razaqahumu Allahu iftiraan AAala Allahi qad dalloo wama kanoo muhtadeena
Translation
140. Indeed lost are they who have killed their children, from folly, without knowledge, and have forbidden that which Allâh has provided for them, inventing a lie against Allâh. They have indeed gone astray and were not guided.


6. Al-Anaam (6 : 141)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 141
Transliteration
141. Wahuwa allathee anshaa jannatin maAArooshatin waghayra maAArooshatin waalnnakhla waalzzarAAa mukhtalifan okuluhu waalzzaytoona waalrrummana mutashabihan waghayra mutashabihin kuloo min thamarihi itha athmara waatoo haqqahu yawma hasadihi wala tusrifoo innahu la yuhibbu almusrifeena
Translation
141. And it is He Who produces gardens trellised and untrellised, and datepalms, and crops of different shape and taste (its fruits and its seeds) and olives, and pomegranates, similar (in kind) and different (in taste). Eat of their fruit when they ripen, but pay the due thereof (its Zakât, according to Allâh's Orders 1/10th or 1/20th) on the day of its harvest, and waste not by extravagance. Verily, He likes not Al-Musrifûn (those who waste by extravagance),


6. Al-Anaam (6 : 142)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 142
Transliteration
142. Wamina al-anAAami hamoolatan wafarshan kuloo mimma razaqakumu Allahu wala tattabiAAoo khutuwati alshshaytani innahu lakum AAaduwwun mubeenun
Translation
142. And of the cattle (are some) for burden (like camels etc.) and (some are) small (unable to carry burden like sheep, goats etc. for food, meat, milk, wool etc.). Eat of what Allâh has provided for you, and follow not the footsteps of Shaitân (Satan). Surely he is to you an open enemy.


6. Al-Anaam (6 : 143)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 143
Transliteration
143. Thamaniyata azwajin mina al dda/ni ithnayni wamina almaAAzi ithnayni qul a l ththakarayni harrama ami alonthayayni amma ishtamalat AAalayhi arhamu alonthayayni nabbi-oonee biAAilmin in kuntum sadiqeena
Translation
143. Eight pairs; of the sheep two (male and female), and of the goats two (male and female). Say: "Has He forbidden the two males or the two females, or (the young) which the wombs of the two females enclose? Inform me with knowledge if you are truthful."


6. Al-Anaam (6 : 144)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 144
Transliteration
144. Wamina al-ibili ithnayni wamina albaqari ithnayni qul a l ththakarayni harrama ami alonthayayni amma ishtamalat AAalayhi arhamu alonthayayni am kuntum shuhadaa ith wassakumu Allahu bihatha faman athlamu mimmani iftara AAala Allahi kathiban liyudilla alnnasa bighayri AAilmin inna Allaha la yahdee alqawma al thth alimeena
Translation
144. And of the camels two (male and female), and of oxen two (male and female). Say: "Has He forbidden the two males or the two females or (the young) which the wombs of the two females enclose? Or were you present when Allâh ordered you such a thing? Then who does more wrong than one who invents a lie against Allâh, to lead mankind astray without knowledge. Certainly Allâh guides not the people who are Zâlimûn (polytheists and wrongdoers, etc.)."


6. Al-Anaam (6 : 145)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 145
Transliteration
145. Qul la ajidu feema oohiya ilayya muharraman AAala taAAimin yatAAamuhu illa an yakoona maytatan aw daman masfoohan aw lahma khinzeerin fa-innahu rijsun aw fisqan ohilla lighayri Allahi bihi famani idturra ghayra baghin wala AAadin fa-inna rabbaka ghafoorun raheemun
Translation
145. Say (O Muhammad SAW): "I find not in that which has been inspired to me anything forbidden to be eaten by one who wishes to eat it, unless it be Maytatah (a dead animal) or blood poured forth (by slaughtering or the like), or the flesh of swine (pork, etc.) for that surely is impure, or impious (unlawful) meat (of an animal) which is slaughtered as a sacrifice for others than Allâh (or has been slaughtered for idols, etc., or on which Allâh's Name has not been mentioned while slaughtering). But whosoever is forced by necessity without wilful disobedience, nor transgressing due limits, (for him) certainly, your Lord is OftForgiving, Most Merciful."


6. Al-Anaam (6 : 146)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 146
Transliteration
146. WaAAala allatheena hadoo harramna kulla thee thufurin wamina albaqari waalghanami harramna AAalayhim shuhoomahuma illa ma hamalat thuhooruhuma awi alhawaya aw ma ikhtalata biAAathmin thalika jazaynahum bibaghyihim wa-inna lasadiqoona
Translation
146. And unto those who are Jews, We forbade every (animal) with undivided hoof, and We forbade them the fat of the ox and the sheep except what adheres to their backs or their entrails, or is mixed up with a bone. Thus We recompensed them for their rebellion [committing crimes like murdering the Prophets, eating of Ribâ (usury), etc.]. And verily, We are Truthful.


6. Al-Anaam (6 : 147)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 147
Transliteration
147. Fa-in kaththabooka faqul rabbukum thoo rahmatin wasiAAatin wala yuraddu ba/suhu AAani alqawmi almujrimeena
Translation
147. If they (Jews) belie you (Muhammad SAW) say you: "Your Lord is the Owner of Vast Mercy, and never will His Wrath be turned back from the people who are Mujrimûn (criminals, polytheists, sinners, etc.)."


6. Al-Anaam (6 : 148)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 148
Transliteration
148. Sayaqoolu allatheena ashrakoo law shaa Allahu ma ashrakna wala abaona wala harramna min shay-in kathalika kaththaba allatheena min qablihim hatta thaqoo ba/sana qul hal AAindakum min AAilmin fatukhrijoohu lana in tattabiAAoona illa al ththanna wa-in antum illa takhrusoona
Translation
148. Those who took partners (in worship) with Allâh will say: "If Allâh had willed, we would not have taken partners (in worship) with Him, nor would our fathers, and we would not have forbidden anything (against His Will)." Likewise belied those who were before them, (they argued falsely with Allâh's Messengers), till they tasted of Our Wrath. Say: "Have you any knowledge (proof) that you can produce before us? Verily, you follow nothing but guess and you do nothing but lie."


6. Al-Anaam (6 : 149)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 149
Transliteration
149. Qul falillahi alhujjatu albalighatu falaw shaa lahadakum ajmaAAeena
Translation
149. Say: "With Allâh is the perfect proof and argument, (i.e. the Oneness of Allâh, the sending of His Messengers and His Holy Books, etc. to mankind), had He so willed, He would indeed have guided you all."


6. Al-Anaam (6 : 150)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 150
Transliteration
150. Qul halumma shuhadaakumu allatheena yashhadoona anna Allaha harrama hatha fa-in shahidoo fala tashhad maAAahum wala tattabiAA ahwaa allatheena kaththaboo bi-ayatina waallatheena la yu/minoona bial-akhirati wahum birabbihim yaAAdiloona
Translation
150. Say: "Bring forward your witnesses, who can testify that Allâh has forbidden this. Then if they testify, testify not you (O Muhammad SAW) with them. And you should not follow the vain desires of such as treat Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) as falsehoods, and such as believe not in the Hereafter, and they hold others as equal (in worship) with their Lord."


6. Al-Anaam (6 : 151)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 151
Transliteration
151. Qul taAAalaw atlu ma harrama rabbukum AAalaykum alla tushrikoo bihi shay-an wabialwalidayni ihsanan wala taqtuloo awladakum min imlaqin nahnu narzuqukum wa-iyyahum wala taqraboo alfawahisha ma thahara minha wama batana wala taqtuloo alnnafsa allatee harrama Allahu illa bialhaqqi thalikum wassakum bihi laAAallakum taAAqiloona
Translation
151. Say (O Muhammad SAW): "Come, I will recite what your Lord has prohibited you from: Join not anything in worship with Him; be good and dutiful to your parents; kill not your children because of poverty - We provide sustenance for you and for them; come not near to Al-Fawâhish (shameful sins, illegal sexual intercourse, etc.) whether committed openly or secretly, and kill not anyone whom Allâh has forbidden, except for a just cause (according to Islâmic law). This He has commanded you that you may understand.


6. Al-Anaam (6 : 152)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 152
Transliteration
152. Wala taqraboo mala alyateemi illa biallatee hiya ahsanu hatta yablugha ashuddahu waawfoo alkayla waalmeezana bialqisti la nukallifu nafsan illa wusAAaha wa-itha qultum faiAAdiloo walaw kana tha qurba wabiAAahdi Allahi awfoo thalikum wassakum bihi laAAallakum tathakkaroona
Translation
152. "And come not near to the orphan's property, except to improve it, until he (or she) attains the age of full strength; and give full measure and full weight with justice. We burden not any person, but that which he can bear. And whenever you give your word (i.e. judge between men or give evidence, etc.), say the truth even if a near relative is concerned, and fulfill the Covenant of Allâh, This He commands you, that you may remember.


6. Al-Anaam (6 : 153)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 153
Transliteration
153. Waanna hatha siratee mustaqeeman faittabiAAoohu wala tattabiAAoo alssubula fatafarraqa bikum AAan sabeelihi thalikum wassakum bihi laAAallakum tattaqoona
Translation
153. "And verily, this (i.e. Allâh's Commandments mentioned in the above two Verses 151 and 152) is my Straight Path, so follow it, and follow not (other) paths, for they will separate you away from His Path. This He has ordained for you that you may become Al-Muttaqûn (the pious - see V.2:2)."


6. Al-Anaam (6 : 154)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 154
Transliteration
154. Thumma atayna moosa alkitaba tamaman AAala allathee ahsana watafseelan likulli shay-in wahudan warahmatan laAAallahum biliqa-i rabbihim yu/minoona
Translation
154. Then, We gave Mûsa (Moses) the Book [the Taurât (Torah)], to complete (Our Favour) upon those who would do right, and explaining all things in detail and a guidance and a mercy that they might believe in the meeting with their Lord.


6. Al-Anaam (6 : 155)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 155
Transliteration
155. Wahatha kitabun anzalnahu mubarakun faittabiAAoohu waittaqoo laAAallakum turhamoona
Translation
155. And this is a blessed Book (the Qur'ân) which We have sent down, so follow it and fear Allâh (i.e. do not disobey His Orders), that you may receive mercy (i.e. saved from the torment of Hell).


6. Al-Anaam (6 : 156)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 156
Transliteration
156. An taqooloo innama onzila alkitabu AAala ta-ifatayni min qablina wa-in kunna AAan dirasatihim laghafileena
Translation
156. Lest you (pagan Arabs) should say: "The Book was only sent down to two sects before us (the Jews and the Christians), and for our part, we were in fact unaware of what they studied."


6. Al-Anaam (6 : 157)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 157
Transliteration
157. Aw taqooloo law anna onzila AAalayna alkitabu lakunna ahda minhum faqad jaakum bayyinatun min rabbikum wahudan warahmatun faman athlamu mimman kaththaba bi-ayati Allahi wasadafa AAanha sanajzee allatheena yasdifoona AAan ayatina soo-a alAAathabi bima kanoo yasdifoona
Translation
157. Or lest you (pagan Arabs) should say: "If only the Book had been sent down to us, we would surely have been better guided than they (Jews and Christians)." So now has come unto you a clear proof (the Qur'ân) from your Lord, and a guidance and a mercy. Who then does more wrong than one who rejects the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh and turns away therefrom? We shall requite those who turn away from Our Ayât with an evil torment, because of their turning away (from them). [Tafsir At-Tabari, Vol. 8, Page 95]


6. Al-Anaam (6 : 158)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 158
Transliteration
158. Hal yanthuroona illa an ta/tiyahumu almala-ikatu aw ya/tiya rabbuka aw ya/tiya baAAdu ayati rabbika yawma ya/tee baAAdu ayati rabbika la yanfaAAu nafsan eemanuha lam takun amanat min qablu aw kasabat fee eemaniha khayran quli intathiroo inna muntathiroona
Translation
158. Do they then wait for anything other than that the angels should come to them, or that your Lord should come, or that some of the Signs of your Lord should come (i.e. portents of the Hour e.g., arising of the sun from the west)! The day that some of the Signs of your Lord do come, no good will it do to a person to believe then, if he believed not before, nor earned good (by performing deeds of righteousness) through his Faith. Say: "Wait you! we (too) are waiting."


6. Al-Anaam (6 : 159)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 159
Transliteration
159. Inna allatheena farraqoo deenahum wakanoo shiyaAAan lasta minhum fee shay-in innama amruhum ila Allahi thumma yunabbi-ohum bima kanoo yafAAaloona
Translation
159. Verily, those who divide their religion and break up into sects (all kinds of religious sects), you (O Muhammad SAW) have no concern in them in the least. Their affair is only with Allâh, Who then will tell them what they used to do.


6. Al-Anaam (6 : 160)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 160
Transliteration
160. Man jaa bialhasanati falahu AAashru amthaliha waman jaa bialssayyi-ati fala yujza illa mithlaha wahum la yuthlamoona
Translation
160. Whoever brings a good deed (Islâmic Monotheism and deeds of obedience to Allâh and His Messenger SAW) shall have ten times the like thereof to his credit, and whoever brings an evil deed (polytheism, disbelief, hypocrisy, and deeds of disobedience to Allâh and His Messenger SAW) shall have only the recompense of the like thereof, and they will not be wronged.


6. Al-Anaam (6 : 161)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 161
Transliteration
161. Qul innanee hadanee rabbee ila siratin mustaqeemin deenan qiyaman millata ibraheema haneefan wama kana mina almushrikeena
Translation
161. Say (O Muhammad SAW): "Truly, my Lord has guided me to a Straight Path, a right religion, the religion of Ibrâhim (Abraham), Hanifa [i.e. the true Islâmic Monotheism - to believe in One God (Allâh i.e. to worship none but Allâh, Alone)] and he was not of Al-Mushrikûn (see V.2:105)."


6. Al-Anaam (6 : 162)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 162
Transliteration
162. Qul inna salatee wanusukee wamahyaya wamamatee lillahi rabbi alAAalameena
Translation
162. Say (O Muhammad SAW): "Verily, my Salât (prayer), my sacrifice, my living, and my dying are for Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists).


6. Al-Anaam (6 : 163)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 163
Transliteration
163. La shareeka lahu wabithalika omirtu waana awwalu almuslimeena
Translation
163. "He has no partner. And of this I have been commanded, and I am the first of the Muslims."


6. Al-Anaam (6 : 164)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 164
Transliteration
164. Qul aghayra Allahi abghee rabban wahuwa rabbu kulli shay-in wala taksibu kullu nafsin illa AAalayha wala taziru waziratun wizra okhra thumma ila rabbikum marjiAAukum fayunabbi-okum bima kuntum feehi takhtalifoona
Translation
164. Say: "Shall I seek a lord other than Allâh, while He is the Lord of all things? No person earns any (sin) except against himself (only), and no bearer of burdens shall bear the burden of another. Then unto your Lord is your return, so He will tell you that wherein you have been differing."


6. Al-Anaam (6 : 165)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 165
Transliteration
165. Wahuwa allathee jaAAalakum khala-ifa al-ardi warafaAAa baAAdakum fawqa baAAdin darajatin liyabluwakum fee ma atakum inna rabbaka sareeAAu alAAiqabi wa-innahu laghafoorun raheemun
Translation
165. And it is He Who has made you generations coming after generations, replacing each other on the earth. And He has raised you in ranks, some above others that He may try you in that which He has bestowed on you. Surely your Lord is Swift in retribution, and certainly He is OftForgiving, Most Merciful.


7. Al-Araf (The Heights) Intro

7. Al-Araf (The Heights)

Maududi's Introduction

Name

This Surah takes its name from vv. 46-47 in which mention of A'araf occurs.

Period of Revelation

A study of its contents clearly shows that the period of its revelation is about the same as that of AL-AN'AM, i. e., the last year of the Holy Prophet's life at Makkah, but it cannot be asserted with certainty which of these two was sent down earlier. Anyhow the manner of its admonition clearly indicates that it belongs to the same period. As both have the same historical background the reader should keep in view the preface to AL-AN'AM.

Topics of Discussion

The principal subject of this surah is "invitation to the Divine Message sent down to Muhammad" (Allah's peace be upon him), which is couched in a warning. This is because the Messenger had spent a long time in admonishing the people of Makkah without any tangible effect on them. Nay, they had turned a deaf ear to his message and become so obdurate and antagonistic that, in accordance with the Divine Design, the Messenger was going to be commanded to leave them and turn to other people,. That is why they are being admonished to accept the Message but, at the same time, they are being warned in strong terms of the consequences that followed the wrong attitude of the former people towards their Messengers. (Now that the Holy Prophet was going to" migrate from Makkah the concluding portion of the address has been directed towards the people of the Book with whom he was going to come into contact. This meant that the time of migration was coming near and the "invitation" was going to be extended to mankind in general, and was not to be confined to his own people in particular as before.

During the course of the address to the Jews, the consequences of their hypocritical conduct towards Prophethood have also been pointed out clearly, for they professed to believe in Prophet Moses but in practice opposed his teachings, disobeyed him and worshiped falsehood and consequently were afflicted with ignominy and disgrace.

At the end of the Surah, some instructions have been given to the Holy Prophet and his followers for carrying out the work of the propagation of Islam with wisdom. The most important of these is that they should show patience and exercise restraint in answer to the provocations of their opponents. Above all, they have been advised that under stress of the excitement of feeling, they should not take any wrung step that might harm their cause.

Subject: Invitation to the Divine Message

Topics and their Interconnection

In this passage, the people have been invited to follow the Message sent down to them through Muhammad (Allah's peace be upon him) and warned of the consequences of its rejection. 1 - 10

The story of Adam has been related with a view to warning his descendants against the evil devices of Satan who is ever ready to mislead them as he did in the case of Adam and Eve. 11 - 25

This passage contains some Divine instructions, and contrasts these with Satan's instructions, and depicts a graphic picture of the results and the consequences of the two. 26 - 53

As the Message has been sent down by Allah (Who is the Creator of the heavens and the earth and everything in them), it should be followed, for it is like the rain He sends down to give life to the dead earth. 54 - 58

Events from the lives of some well-known Prophets -- Noah, Hud, Salih, Lot, Shu`aib, Moses (Allah's peace be upon them all) -- have been related to show the consequences of the rejection of the Message, and the addressees of Prophet Muhammad (Allah's peace be upon him) have been admonished to accept and follow the Message in order to escape perdition. 59 - 171

As the Covenant with the Israelites was mentioned at the end of the preceding passage, the whole mankind has been reminded very appropriately of the Covenant that was made at the time of the appointment of Adam as the Vicegerent of Allah so that all of his descendants should remember it and accept and follow the Message that was delivered by the Holy Prophet. 172 - 174

The example of the one who had the knowledge of the Message but discarded it, has been cited as a warning to those who were treating the Message as false; they have been exhorted to use their faculties to recognize the Message; otherwise Hell would be there abode. 175 - 179

In this concluding portion of the Surah, some deviations of those who do not use their faculties properly to understand the Message have been dealt with and they have been admonished, reproved and warned of the serious consequences of their antagonistic attitude towards the Message of the Holy Prophet. 180 - 198

In conclusion, instructions have been given to the Holy Prophet, and through him to his followers, about the attitude they should adopt towards those who reject the Message and deviate from it. 199 - 206


7. Al-Araf (7 : 1)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 1
Transliteration
1. Alif-lam-meem-sad
Translation
1. AlifLâmMîmSâd. [These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings].


7. Al-Araf (7 : 2)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 2
Transliteration
2. Kitabun onzila ilayka fala yakun fee sadrika harajun minhu litunthira bihi wathikra lilmu/mineena
Translation
2. (This is the) Book (the Qur'ân) sent down unto you (O Muhammad SAW), so let not your breast be narrow therefrom, that you warn thereby, and a reminder unto the believers.


7. Al-Araf (7 : 3)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 3
Transliteration
3. IttabiAAoo ma onzila ilaykum min rabbikum wala tattabiAAoo min doonihi awliyaa qaleelan ma tathakkaroona
Translation
3. [Say (O Muhammad SAW) to these idolaters (pagan Arabs) of your folk:] Follow what has been sent down unto you from your Lord (the Qur'ân and Prophet Muhammad's Sunnah), and follow not any Auliyâ' (protectors and helpers, etc. who order you to associate partners in worship with Allâh), besides Him (Allâh). Little do you remember!


7. Al-Araf (7 : 4)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 4
Transliteration
4. Wakam min qaryatin ahlaknaha fajaaha ba/suna bayatan aw hum qa-iloona
Translation
4. And a great number of towns (their population) We destroyed (for their crimes). Our torment came upon them (suddenly) by night or while they were sleeping for their afternoon rest.


7. Al-Araf (7 : 5)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 5
Transliteration
5. Fama kana daAAwahum ith jaahum ba/suna illa an qaloo inna kunna th alimeena
Translation
5. No cry did they utter when Our Torment came upon them but this: "Verily, we were Zâlimûn (polytheists and wrongdoers, etc.)".


7. Al-Araf (7 : 6)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 6
Transliteration
6. Falanas-alanna allatheena orsila ilayhim walanas-alanna almursaleena
Translation
6. Then surely, We shall question those (people) to whom it (the Book) was sent and verily, We shall question the Messengers.


7. Al-Araf (7 : 7)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 7
Transliteration
7. Falanaqussanna AAalayhim biAAilmin wama kunna gha-ibeena
Translation
7. Then surely, We shall narrate unto them (their whole story) with knowledge, and indeed We were not absent.


7. Al-Araf (7 : 8)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 8
Transliteration
8. Waalwaznu yawma-ithini alhaqqu faman thaqulat mawazeenuhu faola-ika humu almuflihoona
Translation
8. And the weighing on that day (Day of Resurrection) will be the true (weighing). So as for those whose scale (of good deeds) will be heavy, they will be the successful (by entering Paradise).


7. Al-Araf (7 : 9)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 9
Transliteration
9. Waman khaffat mawazeenuhu faola-ika allatheena khasiroo anfusahum bima kanoo bi-ayatina yathlimoona
Translation
9. And as for those whose scale will be light, they are those who will lose their ownselves (by entering Hell) because they denied and rejected Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).


7. Al-Araf (7 : 10)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 10
Transliteration
10. Walaqad makkannakum fee al-ardi wajaAAalna lakum feeha maAAayisha qaleelan ma tashkuroona
Translation
10. And surely, We gave you authority on the earth and appointed for you therein provisions (for your life). Little thanks do you give.


7. Al-Araf (7 : 11)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 11
Transliteration
11. Walaqad khalaqnakum thumma sawwarnakum thumma qulna lilmala-ikati osjudoo li-adama fasajadoo illa ibleesa lam yakun mina alssajideena
Translation
11. And surely, We created you (your father Adam) and then gave you shape (the noble shape of a human being), then We told the angels, "Prostrate to Adam", and they prostrated, except Iblîs (Satan), he refused to be of those who prostrate.


7. Al-Araf (7 : 12)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 12
Transliteration
12. Qala ma manaAAaka alla tasjuda ith amartuka qala ana khayrun minhu khalaqtanee min narin wakhalaqtahu min teenin
Translation
12. (Allâh) said: "What prevented you (O Iblîs) that you did not prostrate, when I commanded you?" Iblîs said: "I am better than him (Adam), You created me from fire, and him You created from clay."


7. Al-Araf (7 : 13)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 13
Transliteration
13. Qala faihbit minha fama yakoonu laka an tatakabbara feeha faokhruj innaka mina al ssaghireena
Translation
13. (Allâh) said: "(O Iblîs) get down from this (Paradise), it is not for you to be arrogant here. Get out, for you are of those humiliated and disgraced."


7. Al-Araf (7 : 14)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 14
Transliteration
14. Qala anthirnee ila yawmi yubAAathoona
Translation
14. (Iblîs) said: "Allow me respite till the Day they are raised up (i.e. the Day of Resurrection)."


7. Al-Araf (7 : 15)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 15
Transliteration
15. Qala innaka mina almunthareena
Translation
15. (Allâh) said: "You are of those allowed respite."


7. Al-Araf (7 : 16)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 16
Transliteration
16. Qala fabima aghwaytanee laaqAAudanna lahum sirataka almustaqeema
Translation
16. (Iblîs) said: "Because You have sent me astray, surely I will sit in wait against them (human beings) on Your Straight Path.


7. Al-Araf (7 : 17)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 17
Transliteration
17. Thumma laatiyannahum min bayni aydeehim wamin khalfihim waAAan aymanihim waAAan shama-ilihim wala tajidu aktharahum shakireena
Translation
17. Then I will come to them from before them and behind them, from their right and from their left, and You will not find most of them as thankful ones (i.e. they will not be dutiful to You)."


7. Al-Araf (7 : 18)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 18
Transliteration
18. Qala okhruj minha mathooman madhooran laman tabiAAaka minhum laamlaanna jahannama minkum ajmaAAeena
Translation
18. (Allâh) said (to Iblîs) "Get out from this (Paradise) disgraced and expelled. Whoever of them (mankind) will follow you, then surely I will fill Hell with you all."


7. Al-Araf (7 : 19)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 19
Transliteration
19. Waya adamu oskun anta wazawjuka aljannata fakula min haythu shi/tuma wala taqraba hathihi alshshajarata fatakoona mina al thth alimeena
Translation
19. "And O Adam! Dwell you and your wife in Paradise, and eat thereof as you both wish, but approach not this tree otherwise you both will be of the Zâlimûn (unjust and wrongdoers)."


7. Al-Araf (7 : 20)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 20
Transliteration
20. Fawaswasa lahuma alshshaytanu liyubdiya lahuma ma wooriya AAanhuma min saw-atihima waqala ma nahakuma rabbukuma AAan hathihi alshshajarati illa an takoona malakayni aw takoona mina alkhalideena
Translation
20. Then Shaitân (Satan) whispered suggestions to them both in order to uncover that which was hidden from them of their private parts (before); he said: "Your Lord did not forbid you this tree save you should become angels or become of the immortals."


7. Al-Araf (7 : 21)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 21
Transliteration
21. Waqasamahuma innee lakuma lamina alnnasiheena
Translation
21. And he [Shaitân (Satan)] swore by Allâh to them both (saying): "Verily, I am one of the sincere wellwishers for you both."


7. Al-Araf (7 : 22)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 22
Transliteration
22. Fadallahuma bighuroorin falamma thaqa alshshajarata badat lahuma saw-atuhuma watafiqa yakhsifani AAalayhima min waraqi aljannati wanadahuma rabbuhuma alam anhakuma AAan tilkuma alshshajarati waaqul lakuma inna alshshaytana lakuma AAaduwwun mubeenun
Translation
22. So he misled them with deception. Then when they tasted of the tree, that which was hidden from them of their shame (private parts) became manifest to them and they began to stick together the leaves of Paradise over themselves (in order to cover their shame). And their Lord called out to them (saying): "Did I not forbid you that tree and tell you: Verily, Shaitân (Satan) is an open enemy unto you?"


7. Al-Araf (7 : 23)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 23
Transliteration
23. Qala rabbana thalamna anfusana wa-in lam taghfir lana watarhamna lanakoonanna mina alkhasireena
Translation
23. They said: "Our Lord! We have wronged ourselves. If You forgive us not, and bestow not upon us Your Mercy, we shall certainly be of the losers."


7. Al-Araf (7 : 24)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 24
Transliteration
24. Qala ihbitoo baAAdukum libaAAdin AAaduwwun walakum fee al-ardi mustaqarrun wamataAAun ila heenin
Translation
24. (Allâh) said: "Get down, one of you an enemy to the other [i.e. Adam, Hawwa (Eve), and Shaitân (Satan), etc.]. On earth will be a dwellingplace for you and an enjoyment, - for a time."


7. Al-Araf (7 : 25)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 25
Transliteration
25. Qala feeha tahyawna wafeeha tamootoona waminha tukhrajoona
Translation
25. He said: "Therein you shall live, and therein you shall die, and from it you shall be brought out (i.e.resurrected)."


7. Al-Araf (7 : 26)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 26
Transliteration
26. Ya banee adama qad anzalna AAalaykum libasan yuwaree saw-atikum wareeshan walibasu alttaqwa thalika khayrun thalika min ayati Allahi laAAallahum yaththakkaroona
Translation
26. O Children of Adam! We have bestowed raiment upon you to cover yourselves (screen your private parts, etc.) and as an adornment, and the raiment of righteousness, that is better. Such are among the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, that they may remember (i.e. leave falsehood and follow truth).


7. Al-Araf (7 : 27)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 27
Transliteration
27. Ya banee adama la yaftinannakumu alshshaytanu kama akhraja abawaykum mina aljannati yanziAAu AAanhuma libasahuma liyuriyahuma saw-atihima innahu yarakum huwa waqabeeluhu min haythu la tarawnahum inna jaAAalna alshshayateena awliyaa lillatheena la yu/minoona
Translation
27. O Children of Adam! Let not Shaitân (Satan) deceive you, as he got your parents [Adam and Hawwa (Eve)] out of Paradise, stripping them of their raiments, to show them their private parts. Verily, he and Qabîluhu (his soldiers from the jinns or his tribe) see you from where you cannot see them. Verily, We made the Shayâtin (devils) Auliyâ' (protectors and helpers) for those who believe not.


7. Al-Araf (7 : 28)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 28
Transliteration
28. Wa-itha faAAaloo fahishatan qaloo wajadna AAalayha abaana waAllahu amarana biha qul inna Allaha la ya/muru bialfahsha-i ataqooloona AAala Allahi ma la taAAlamoona
Translation
28. And when they commit a Fâhisha (evil deed, going round the Ka'bah in naked state, every kind of unlawful sexual intercourse, etc.), they say: "We found our fathers doing it, and Allâh has commanded us of it." Say: "Nay, Allâh never commands of Fâhisha. Do you say of Allâh what you know not?


7. Al-Araf (7 : 29)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 29
Transliteration
29. Qul amara rabbee bialqisti waaqeemoo wujoohakum AAinda kulli masjidin waodAAoohu mukhliseena lahu alddeena kama badaakum taAAoodoona
Translation
29. Say (O Muhammad SAW): My Lord has commanded justice and (said) that you should face Him only (i.e. worship none but Allâh and face the Qiblah, i.e. the Ka'bah at Makkah during prayers) in each and every place of worship, in prayers (and not to face other false deities and idols), and invoke Him only making your religion sincere to Him by not joining in worship any partner to Him and with the intention that you are doing your deeds for Allâh's sake only. As He brought you (into being) in the beginning, so shall you be brought into being (on the Day of Resurrection) [in two groups, one as a blessed one (believers), and the other as a wretched one (disbelievers)].


7. Al-Araf (7 : 30)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 30
Transliteration
30. Fareeqan hada wafareeqan haqqa AAalayhimu al ddalalatu innahumu ittakhathoo alshshayateena awliyaa min dooni Allahi wayahsaboona annahum muhtadoona
Translation
30. A group He has guided, and a group deserved to be in error; (because) surely they took the Shayâtin (devils) as Auliyâ' (protectors and helpers) instead of Allâh, and consider that they are guided.


7. Al-Araf (7 : 31)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 31
Transliteration
31. Ya banee adama khuthoo zeenatakum AAinda kulli masjidin wakuloo waishraboo wala tusrifoo innahu la yuhibbu almusrifeena
Translation
31. O Children of Adam! Take your adornment (by wearing your clean clothes), while praying and going round (the Tawâf of ) the Ka'bah, and eat and drink but waste not by extravagance, certainly He (Allâh) likes not Al-Musrifûn (those who waste by extravagance).


7. Al-Araf (7 : 32)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 32
Transliteration
32. Qul man harrama zeenata Allahi allatee akhraja liAAibadihi waal ttayyibati mina alrrizqi qul hiya lillatheena amanoo fee alhayati alddunya khalisatan yawma alqiyamati kathalika nufassilu al-ayati liqawmin yaAAlamoona
Translation
32. Say (O Muhammad SAW): "Who has forbidden the adoration with clothes given by Allâh, which He has produced for his slaves, and At-Taiyibât [all kinds of Halâl (lawful) things] of food?" Say: "They are, in the life of this world, for those who believe, (and) exclusively for them (believers) on the Day of Resurrection (the disbelievers will not share them)." Thus We explain the Ayât (Islâmic laws) in detail for people who have knowledge.


7. Al-Araf (7 : 33)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 33
Transliteration
33. Qul innama harrama rabbiya alfawahisha ma thahara minha wama batana waal-ithma waalbaghya bighayri alhaqqi waan tushrikoo biAllahi ma lam yunazzil bihi sultanan waan taqooloo AAala Allahi ma la taAAlamoona
Translation
33. Say (O Muhammad SAW): "(But) the things that my Lord has indeed forbidden are AlFawâhish (great evil sins, every kind of unlawful sexual intercourse, etc.) whether committed openly or secretly, sins (of all kinds), unrighteous oppression, joining partners (in worship) with Allâh for which He has given no authority, and saying things about Allâh of which you have no knowledge."


7. Al-Araf (7 : 34)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 34
Transliteration
34. Walikulli ommatin ajalun fa-itha jaa ajaluhum la yasta/khiroona saAAatan wala yastaqdimoona
Translation
34. And every nation has its appointed term; when their term is reached, neither can they delay it nor can they advance it an hour (or a moment).


7. Al-Araf (7 : 35)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 35
Transliteration
35. Ya banee adama imma ya/tiyannakum rusulun minkum yaqussoona AAalaykum ayatee famani ittaqa waaslaha fala khawfun AAalayhim wala hum yahzanoona
Translation
35. O Children of Adam! If there come to you Messengers from amongst you, reciting to you, My Verses, then whosoever becomes pious and righteous, on them shall be no fear, nor shall they grieve.


7. Al-Araf (7 : 36)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 36
Transliteration
36. Waallatheena kaththaboo bi-ayatina waistakbaroo AAanha ola-ika as-habu alnnari hum feeha khalidoona
Translation
36. But those who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and treat them with arrogance, they are the dwellers of the (Hell) Fire, they will abide therein forever.


7. Al-Araf (7 : 37)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 37
Transliteration
37. Faman athlamu mimmani iftara AAala Allahi kathiban aw kaththaba bi-ayatihi ola-ika yanaluhum naseebuhum mina alkitabi hatta itha jaat-hum rusuluna yatawaffawnahum qaloo ayna ma kuntum tadAAoona min dooni Allahi qaloo dalloo AAanna washahidoo AAala anfusihim annahum kanoo kafireena
Translation
37. Who is more unjust than one who invents a lie against Allâh or rejects His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.)? For such their appointed portion (good things of this worldly life and their period of stay therein) will reach them from the Book (of Decrees) until, when Our Messengers (the angel of death and his assistants) come to them to take their souls, they (the angels) will say: "Where are those whom you used to invoke and worship besides Allâh," they will reply, "They have vanished and deserted us." And they will bear witness against themselves, that they were disbelievers.


7. Al-Araf (7 : 38)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 38
Transliteration
38. Qala odkhuloo fee omamin qad khalat min qablikum mina aljinni waal-insi fee alnnari kullama dakhalat ommatun laAAanat okhtaha hatta itha iddarakoo feeha jameeAAan qalat okhrahum li-oolahum rabbana haola-i adalloona faatihim AAathaban diAAfan mina alnnari qala likullin diAAfun walakin la taAAlamoona
Translation
38. (Allâh) will say: "Enter you in the company of nations who passed away before you, of men and jinns, into the Fire." Every time a new nation enters, it curses its sister nation (that went before), until they will be gathered all together in the Fire. The last of them will say to the first of them: "Our Lord! These misled us, so give them a double torment of the Fire." He will say: "For each one there is double (torment), but you know not."


7. Al-Araf (7 : 39)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 39
Transliteration
39. Waqalat oolahum li-okhrahum fama kana lakum AAalayna min fadlin fathooqoo alAAathaba bima kuntum taksiboona
Translation
39. The first of them will say to the last of them: "You were not better than us, so taste the torment for what you used to earn."


7. Al-Araf (7 : 40)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 40
Transliteration
40. Inna allatheena kaththaboo bi-ayatina waistakbaroo AAanha la tufattahu lahum abwabu alssama-i wala yadkhuloona aljannata hatta yalija aljamalu fee sammi alkhiyati wakathalika najzee almujrimeena
Translation
40. Verily, those who belie Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and treat them with arrogance, for them the gates of heaven will not be opened, and they will not enter Paradise until the camel goes through the eye of the needle (which is impossible). Thus do We recompense the Mujrimûn (criminals, polytheists, sinners, etc.).


7. Al-Araf (7 : 41)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 41
Transliteration
41. Lahum min jahannama mihadun wamin fawqihim ghawashin wakathalika najzee al thth alimeena
Translation
41. Theirs will be a bed of Hell (Fire), and over them coverings (of Hell-fire). Thus do We recompense the Zâlimûn (polytheists and wrongdoers, etc.).


7. Al-Araf (7 : 42)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 42
Transliteration
42. Waallatheena amanoo waAAamiloo al ssalihati la nukallifu nafsan illa wusAAaha ola-ika as-habu aljannati hum feeha khalidoona
Translation
42. But those who believed (in the Oneness of Allâh - Islâmic Monotheism), and worked righteousness - We tax not any person beyond his scope, such are the dwellers of Paradise. They will abide therein.


7. Al-Araf (7 : 43)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 43
Transliteration
43. WanazaAAna ma fee sudoorihim min ghillin tajree min tahtihimu al-anharu waqaloo alhamdu lillahi allathee hadana lihatha wama kunna linahtadiya lawla an hadana Allahu laqad jaat rusulu rabbina bialhaqqi wanoodoo an tilkumu aljannatu oorithtumooha bima kuntum taAAmaloona
Translation
43. And We shall remove from their breasts any (mutual) hatred or sense of injury (which they had, if at all, in the life of this world); rivers flowing under them, and they will say: "All the praises and thanks be to Allâh, Who has guided us to this, never could we have found guidance, were it not that Allâh had guided us! Indeed, the Messengers of our Lord did come with the truth." And it will be cried out to them: "This is the Paradise which you have inherited for what you used to do."


7. Al-Araf (7 : 44)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 44
Transliteration
44. Wanada as-habu aljannati as-haba alnnari an qad wajadna ma waAAadana rabbuna haqqan fahal wajadtum ma waAAada rabbukum haqqan qaloo naAAam faaththana mu-aththinun baynahum an laAAnatu Allahi AAala al thth alimeena
Translation
44. And the dwellers of Paradise will call out to the dwellers of the Fire (saying): "We have indeed found true what our Lord had promised us; have you also found true, what your Lord promised (warnings, etc.)?" They shall say: "Yes." Then a crier will proclaim between them: "The Curse of Allâh is on the Zâlimûn (polytheists and wrongdoers, etc.),"


7. Al-Araf (7 : 45)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 45
Transliteration
45. Allatheena yasuddoona AAan sabeeli Allahi wayabghoonaha AAiwajan wahum bial-akhirati kafiroona
Translation
45. Those who hindered (men) from the Path of Allâh, and would seek to make it crooked, and they were disbelievers in the Hereafter.


7. Al-Araf (7 : 46)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 46
Transliteration
46. Wabaynahuma hijabun waAAala al-aAArafi rijalun yaAArifoona kullan biseemahum wanadaw as-haba aljannati an salamun AAalaykum lam yadkhulooha wahum yatmaAAoona
Translation
46. And between them will be a barrier screen and on AlA'râf (a wall with elevated places) will be men (whose good and evil deeds would be equal in scale), who would recognise all (of the Paradise and Hell people), by their marks (the dwellers of Paradise by their white faces and the dwellers of Hell by their black faces), they will call out to the dwellers of Paradise, "Salâmun 'Alaikûm" (peace be on you), and at that time they (men on Al-A'râf) will not yet have entered it (Paradise), but they will hope to enter (it) with certainty.


7. Al-Araf (7 : 47)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 47
Transliteration
47. Wa-itha surifat absaruhum tilqaa as-habi alnnari qaloo rabbana la tajAAalna maAAa alqawmi al thth alimeena
Translation
47. And when their eyes will be turned towards the dwellers of the Fire, they will say: "Our Lord! Place us not with the people who are Zâlimûn (polytheists and wrongdoers)."


7. Al-Araf (7 : 48)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 48
Transliteration
48. Wanada as-habu al-aAArafi rijalan yaAArifoonahum biseemahum qaloo ma aghna AAankum jamAAukum wama kuntum tastakbiroona
Translation
48. And the men on AlA'râf (the wall) will call unto the men whom they would recognise by their marks, saying: "Of what benefit to you were your great numbers (and hoards of wealth), and your arrogance against Faith?"


7. Al-Araf (7 : 49)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 49
Transliteration
49. Ahaola-i allatheena aqsamtum la yanaluhumu Allahu birahmatin odkhuloo aljannata la khawfun AAalaykum wala antum tahzanoona
Translation
49. Are they those, of whom you swore that Allâh would never show them mercy. (Behold! It has been said to them): "Enter Paradise, no fear shall be on you, nor shall you grieve."


7. Al-Araf (7 : 50)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 50
Transliteration
50. Wanada as-habu alnari as-haba aljannati an afeedoo AAalayna mina alma-i aw mimma razaqakumu Allahu qaloo inna Allaha harramahuma AAala alkafireena
Translation
50. And the dwellers of the Fire will call to the dwellers of Paradise: "Pour on us some water or anything that Allâh has provided you with." They will say: "Both (water and provision) Allâh has forbidden to the disbelievers."


7. Al-Araf (7 : 51)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 51
Transliteration
51. Allatheena ittakhathoo deenahum lahwan walaAAiban wagharrat-humu alhayatu alddunya faalyawma nansahum kama nasoo liqaa yawmihim hatha wama kanoo bi-ayatina yajhadoona
Translation
51. "Who took their religion as an amusement and play, and the life of the world deceived them." So this Day We shall forget them as they forgot their meeting of this Day, and as they used to reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).


7. Al-Araf (7 : 52)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 52
Transliteration
52. Walaqad ji/nahum bikitabin fassalnahu AAala AAilmin hudan warahmatan liqawmin yu/minoona
Translation
52. Certainly, We have brought to them a Book (the Qur'ân) which We have explained in detail with knowledge, - a guidance and a mercy to a people who believe.


7. Al-Araf (7 : 53)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 53
Transliteration
53. Hal yanthuroona illa ta/weelahu yawma ya/tee ta/weeluhu yaqoolu allatheena nasoohu min qablu qad jaat rusulu rabbina bialhaqqi fahal lana min shufaAAaa fayashfaAAoo lana aw nuraddu fanaAAmala ghayra allathee kunna naAAmalu qad khasiroo anfusahum wadalla AAanhum ma kanoo yaftaroona
Translation
53. Await they just for the final fulfillment of the event? On the Day the event is finally fulfilled (i.e. the Day of Resurrection), those who neglected it before will say: "Verily, the Messengers of our Lord did come with the truth, now are there any intercessors for us that they might intercede on our behalf? Or could we be sent back (to the first life of the world) so that we might do (good) deeds other than those (evil) deeds which we used to do?" Verily, they have lost their ownselves (i.e. destroyed themselves) and that which they used to fabricate (invoking and worshipping others besides Allâh) has gone away from them.


7. Al-Araf (7 : 54)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 54
Transliteration
54. Inna rabbakumu Allahu allathee khalaqa alssamawati waal-arda fee sittati ayyamin thumma istawa AAala alAAarshi yughshee allayla alnnahara yatlubuhu hatheethan waalshshamsa waalqamara waalnnujooma musakhkharatin bi-amrihi ala lahu alkhalqu waal-amru tabaraka Allahu rabbu alAAalameena
Translation
54. Indeed your Lord is Allâh, Who created the heavens and the earth in Six Days, and then He Istawâ (rose over) the Throne (really in a manner that suits His Majesty). He brings the night as a cover over the day, seeking it rapidly, and (He created) the sun, the moon, the stars subjected to His Command. Surely, His is the Creation and Commandment. Blessed be Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists)!


7. Al-Araf (7 : 55)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 55
Transliteration
55. OdAAoo rabbakum tadarruAAan wakhufyatan innahu la yuhibbu almuAAtadeena
Translation
55. Invoke your Lord with humility and in secret. He likes not the aggressors.


7. Al-Araf (7 : 56)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 56
Transliteration
56. Wala tufsidoo fee al-ardi baAAda islahiha waodAAoohu khawfan watamaAAan inna rahmata Allahi qareebun mina almuhsineena
Translation
56. And do not do mischief on the earth, after it has been set in order, and invoke Him with fear and hope; Surely, Allâh's Mercy is (ever) near unto the gooddoers.


7. Al-Araf (7 : 57)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 57
Transliteration
57. Wahuwa allathee yursilu alrriyaha bushran bayna yaday rahmatihi hatta itha aqallat sahaban thiqalan suqnahu libaladin mayyitin faanzalna bihi almaa faakhrajna bihi min kulli alththamarati kathalika nukhriju almawta laAAallakum tathakkaroona
Translation
57. And it is He Who sends the winds as heralds of glad tidings, going before His Mercy (rain). Till when they have carried a heavyladen cloud, We drive it to a land that is dead, then We cause water (rain) to descend thereon. Then We produce every kind of fruit therewith. Similarly, We shall raise up the dead, so that you may remember or take heed.


7. Al-Araf (7 : 58)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 58
Transliteration
58. Waalbaladu al ttayyibu yakhruju nabatuhu bi-ithni rabbihi waallathee khabutha la yakhruju illa nakidan kathalika nusarrifu al-ayati liqawmin yashkuroona
Translation
58. The vegetation of a good land comes forth (easily) by the Permission of its Lord, and that which is bad, brings forth nothing but a little with difficulty. Thus do We explain variously the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) for a people who give thanks.


7. Al-Araf (7 : 59)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 59
Transliteration
59. Laqad arsalna noohan ila qawmihi faqala ya qawmi oAAbudoo Allaha ma lakum min ilahin ghayruhu innee akhafu AAalaykum AAathaba yawmin AAatheemin
Translation
59. Indeed, We sent Nûh (Noah) to his people and he said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him. (Lâ ilâha ill-Allâh: none has the right to be worshipped but Allâh). Certainly, I fear for you the torment of a Great Day!"


7. Al-Araf (7 : 60)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 60
Transliteration
60. Qala almalao min qawmihi inna lanaraka fee dalalin mubeenin
Translation
60. The leaders of his people said: "Verily, we see you in plain error."


7. Al-Araf (7 : 61)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 61
Transliteration
61. Qala ya qawmi laysa bee dalalatun walakinnee rasoolun min rabbi alAAalameena
Translation
61. [Nûh (Noah)] said: "O my people! There is no error in me, but I am a Messenger from the Lord of the 'Alamîn (mankind, jinns and all that exists)!


7. Al-Araf (7 : 62)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 62
Transliteration
62. Oballighukum risalati rabbee waansahu lakum waaAAlamu mina Allahi ma la taAAlamoona
Translation
62. "I convey unto you the Messages of my Lord and give sincere advice to you. And I know from Allâh what you know not.


7. Al-Araf (7 : 63)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 63
Transliteration
63. Awa AAajibtum an jaakum thikrun min rabbikum AAala rajulin minkum liyunthirakum walitattaqoo walaAAallakum turhamoona
Translation
63. "Do you wonder that there has come to you a Reminder from your Lord through a man from amongst you, that he may warn you, so that you may fear Allâh and that you may receive (His) Mercy?"


7. Al-Araf (7 : 64)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 64
Transliteration
64. Fakaththaboohu faanjaynahu waallatheena maAAahu fee alfulki waaghraqna allatheena kaththaboo bi-ayatina innahum kanoo qawman AAameena
Translation
64. But they belied him, so We saved him and those along with him in the ship, and We drowned those who belied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). They were indeed a blind people.


7. Al-Araf (7 : 65)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 65
Transliteration
65. Wa-ila AAadin akhahum hoodan qala ya qawmi oAAbudoo Allaha ma lakum min ilahin ghayruhu afala tattaqoona
Translation
65. And to 'Ad (people, We sent) their brother Hûd. He said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him. (Lâ ilâha ill-Allâh: none has the right to be worshipped but Allâh). Will you not fear (Allâh)?"


7. Al-Araf (7 : 66)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 66
Transliteration
66. Qala almalao allatheena kafaroo min qawmihi inna lanaraka fee safahatin wa-inna lanathunnuka mina alkathibeena
Translation
66. The leaders of those who disbelieved among his people said: "Verily, we see you in foolishness, and verily, we think you are one of the liars."


7. Al-Araf (7 : 67)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 67
Transliteration
67. Qala ya qawmi laysa bee safahatun walakinnee rasoolun min rabbi alAAalameena
Translation
67. (Hûd) said: "O my people! There is no foolishness in me, but (I am) a Messenger from the Lord of the 'Alamîn (mankind, jinns and all that exists)!


7. Al-Araf (7 : 68)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 68
Transliteration
68. Oballighukum risalati rabbee waana lakum nasihun ameenun
Translation
68. "I convey unto you the Messages of my Lord, and I am a trustworthy adviser (or wellwisher) for you.


7. Al-Araf (7 : 69)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 69
Transliteration
69. Awa AAajibtum an jaakum thikrun min rabbikum AAala rajulin minkum liyunthirakum wao thkuroo ith jaAAalakum khulafaa min baAAdi qawmi noohin wazadakum fee alkhalqi bastatan fao thkuroo alaa Allahi laAAallakum tuflihoona
Translation
69. "Do you wonder that there has come to you a Reminder (and an advice) from your Lord through a man from amongst you that he may warn you? And remember that He made you successors after the people of Nûh (Noah), and increased you amply in stature. So remember the graces (bestowed upon you) from Allâh, so that you may be successful."


7. Al-Araf (7 : 70)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 70
Transliteration
70. Qaloo aji/tana linaAAbuda Allaha wahdahu wanathara ma kana yaAAbudu abaona fa/tina bima taAAiduna in kunta mina al ssadiqeena
Translation
70. They said: "You have come to us that we should worship Allâh Alone and forsake that which our fathers used to worship. So bring us that wherewith you have threatened us if you are of the truthful."


7. Al-Araf (7 : 71)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 71
Transliteration
71. Qala qad waqaAAa AAalaykum min rabbikum rijsun waghadabun atujadiloonanee fee asma-in sammaytumooha antum waabaokum ma nazzala Allahu biha min sultanin faintathiroo innee maAAakum mina almuntathireena
Translation
71. (Hûd) said: "Torment and wrath have already fallen on you from your Lord. Dispute you with me over names which you have named - you and your fathers, with no authority from Allâh? Then wait, I am with you among those who wait."


7. Al-Araf (7 : 72)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 72
Transliteration
72. Faanjaynahu waallatheena maAAahu birahmatin minna waqataAAna dabira allatheena kaththaboo bi-ayatina wama kanoo mu/mineena
Translation
72. So We saved him and those who were with him by a Mercy from Us, and We cut the roots of those who belied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and they were not believers.


7. Al-Araf (7 : 73)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 73
Transliteration
73. Wa-ila thamooda akhahum salihan qala ya qawmi oAAbudoo Allaha ma lakum min ilahin ghayruhu qad jaatkum bayyinatun min rabbikum hathihi naqatu Allahi lakum ayatan fatharooha ta/kul fee ardi Allahi wala tamassooha bisoo-in faya/khuthakum AAathabun aleemun
Translation
73. And to Thamûd (people, We sent) their brother Sâlih (Saleh). He said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him. (Lâ ilâha ill-Allâh: none has the right to be worshipped but Allâh). Indeed there has come to you a clear sign (the miracle of the coming out of a huge shecamel from the midst of a rock) from your Lord. This shecamel of Allâh is a sign unto you; so you leave her to graze in Allâh's earth, and touch her not with harm, lest a painful torment should seize you.


7. Al-Araf (7 : 74)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 74
Transliteration
74. Wao thkuroo ith jaAAalakum khulafaa min baAAdi AAadin wabawwaakum fee al-ardi tattakhithoona min suhooliha qusooran watanhitoona aljibala buyootan fao thkuroo alaa Allahi wala taAAthaw fee al-ardi mufsideena
Translation
74. "And remember when He made you successors after 'Ad (people) and gave you habitations in the land, you build for yourselves palaces in plains, and carve out homes in the mountains. So remember the graces (bestowed upon you) from Allâh, and do not go about making mischief on the earth."


7. Al-Araf (7 : 75)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 75
Transliteration
75. Qala almalao allatheena istakbaroo min qawmihi lillatheena istudAAifoo liman amana minhum ataAAlamoona anna salihan mursalun min rabbihi qaloo inna bima orsila bihi mu/minoona
Translation
75. The leaders of those who were arrogant among his people said to those who were counted weak - to such of them as believed: "Know you that Sâlih (Saleh) is one sent from his Lord." They said: "We indeed believe in that with which he has been sent."


7. Al-Araf (7 : 76)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 76
Transliteration
76. Qala allatheena istakbaroo inna biallathee amantum bihi kafiroona
Translation
76. Those who were arrogant said: "Verily, we disbelieve in that which you believe in."


7. Al-Araf (7 : 77)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 77
Transliteration
77. FaAAaqaroo alnnaqata waAAataw AAan amri rabbihim waqaloo ya salihu i/tina bima taAAiduna in kunta mina almursaleena
Translation
77. So they killed the shecamel and insolently defied the Commandment of their Lord, and said: "O Sâlih (Saleh)! Bring about your threats if you are indeed one of the Messengers (of Allâh)."


7. Al-Araf (7 : 78)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 78
Transliteration
78. Faakhathat-humu alrrajfatu faasbahoo fee darihim jathimeena
Translation
78. So the earthquake seized them, and they lay (dead), prostrate in their homes.


7. Al-Araf (7 : 79)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 79
Transliteration
79. Fatawalla AAanhum waqala ya qawmi laqad ablaghtukum risalata rabbee wanasahtu lakum walakin la tuhibboona alnnasiheena
Translation
79. Then he [Sâlih (Saleh)] turned from them, and said: "O my people! I have indeed conveyed to you the Message of my Lord, and have given you good advice but you like not good advisers."


7. Al-Araf (7 : 80)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 80
Transliteration
80. Walootan ith qala liqawmihi ata/toona alfahishata ma sabaqakum biha min ahadin mina alAAalameena
Translation
80. And (remember) Lout (Lot), when he said to his people: "Do you commit the worst sin such as none preceding you has committed in the 'Alamîn (mankind and jinns)?


7. Al-Araf (7 : 81)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 81
Transliteration
81. Innakum lata/toona alrrijala shahwatan min dooni alnnisa-i bal antum qawmun musrifoona
Translation
81. "Verily, you practise your lusts on men instead of women. Nay, but you are a people transgressing beyond bounds (by committing great sins)."


7. Al-Araf (7 : 82)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 82
Transliteration
82. Wama kana jawaba qawmihi illa an qaloo akhrijoohum min qaryatikum innahum onasun yatatahharoona
Translation
82. And the answer of his people was only that they said: "Drive them out of your town, these are indeed men who want to be pure (from sins)!"


7. Al-Araf (7 : 83)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 83
Transliteration
83. Faanjaynahu waahlahu illa imraatahu kanat mina alghabireena
Translation
83. Then We saved him and his family, except his wife; she was of those who remained behind (in the torment).


7. Al-Araf (7 : 84)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 84
Transliteration
84. Waamtarna AAalayhim mataran faonthur kayfa kana AAaqibatu almujrimeena
Translation
84. And We rained down on them a rain (of stones). Then see what was the end of the Mujrimûn (criminals, polytheists, sinners, etc.).


7. Al-Araf (7 : 85)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 85
Transliteration
85. Wa-ila madyana akhahum shuAAayban qala ya qawmi oAAbudoo Allaha ma lakum min ilahin ghayruhu qad jaatkum bayyinatun min rabbikum faawfoo alkayla waalmeezana wala tabkhasoo alnnasa ashyaahum wala tufsidoo fee al-ardi baAAda islahiha thalikum khayrun lakum in kuntum mu/mineena
Translation
85. And to (the people of) Madyan (Midian), (We sent) their brother Shu'aib. He said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him. [Lâ ilâha ill-Allâh (none has the right to be worshipped but Allâh)]." Verily, a clear proof (sign) from your Lord has come unto you; so give full measure and full weight and wrong not men in their things, and do not mischief on the earth after it has been set in order, that will be better for you, if you are believers.


7. Al-Araf (7 : 86)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 86
Transliteration
86. Wala taqAAudoo bikulli siratin tooAAidoona watasuddoona AAan sabeeli Allahi man amana bihi watabghoonaha AAiwajan wao thkuroo ith kuntum qaleelan fakaththarakum waonthuroo kayfa kana AAaqibatu almufsideena
Translation
86. "And sit not on every road, threatening, and hindering from the Path of Allâh those who believe in Him. and seeking to make it crooked. And remember when you were but few, and He multiplied you. And see what was the end of the Mufsidûn (mischief-makers, corrupts, liars).


7. Al-Araf (7 : 87)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 87
Transliteration
87. Wa-in kana ta-ifatun minkum amanoo biallathee orsiltu bihi wata-ifatun lam yu/minoo fai sbiroo hatta yahkuma Allahu baynana wahuwa khayru alhakimeena
Translation
87. "And if there is a party of you who believes in that with which I have been sent and a party who do not believe, so be patient until Allâh judges between us, and He is the Best of judges."


7. Al-Araf (7 : 88)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 88
Transliteration
88. Qala almalao allatheena istakbaroo min qawmihi lanukhrijannaka ya shuAAaybu waallatheena amanoo maAAaka min qaryatina aw lataAAoodunna fee millatina qala awa law kunna kariheena
Translation
88. The chiefs of those who were arrogant among his people said: "We shall certainly drive you out, O Shu'aib, and those who have believed with you from our town, or else you (all) shall return to our religion." He said: "Even though we hate it!


7. Al-Araf (7 : 89)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 89
Transliteration
89. Qadi iftarayna AAala Allahi kathiban in AAudna fee millatikum baAAda ith najjana Allahu minha wama yakoonu lana an naAAooda feeha illa an yashaa Allahu rabbuna wasiAAa rabbuna kulla shay-in AAilman AAala Allahi tawakkalna rabbana iftah baynana wabayna qawmina bialhaqqi waanta khayru alfatiheena
Translation
89. "We should have invented a lie against Allâh if we returned to your religion, after Allâh has rescued us from it. And it is not for us to return to it unless Allâh, our Lord, should will. Our Lord comprehends all things in His Knowledge. In Allâh (Alone) we put our trust. Our Lord! Judge between us and our people in truth, for You are the Best of those who give judgment."


7. Al-Araf (7 : 90)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 90
Transliteration
90. Waqala almalao allatheena kafaroo min qawmihi la-ini ittabaAAtum shuAAayban innakum ithan lakhasiroona
Translation
90. The chiefs of those who disbelieved among his people said (to their people): "If you follow Shu'aib, be sure then you will be the losers!"


7. Al-Araf (7 : 91)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 91
Transliteration
91. Faakhathat-humu alrrajfatu faasbahoo fee darihim jathimeena
Translation
91. So the earthquake seized them and they lay (dead), prostrate in their homes.


7. Al-Araf (7 : 92)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 92
Transliteration
92. Allatheena kaththaboo shuAAayban kaan lam yaghnaw feeha allatheena kaththaboo shuAAayban kanoo humu alkhasireena
Translation
92. Those who belied Shu'aib, became as if they had never dwelt there (in their homes). Those who belied Shu'aib, they were the losers.


7. Al-Araf (7 : 93)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 93
Transliteration
93. Fatawalla AAanhum waqala ya qawmi laqad ablaghtukum risalati rabbee wanasahtu lakum fakayfa asa AAala qawmin kafireena
Translation
93. Then he (Shu'aib) turned from them and said: "O my people! I have indeed conveyed my Lord's Messages unto you and I have given you good advice. Then how can I sorrow for the disbelieving people's (destruction)."


7. Al-Araf (7 : 94)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 94
Transliteration
94. Wama arsalna fee qaryatin min nabiyyin illa akhathna ahlaha bialba/sa-i waal ddarra-i laAAallahum yaddarraAAoona
Translation
94. And We sent no Prophet unto any town (and they denied him), but We seized its people with suffering from extreme poverty (or loss in wealth) and loss of health and calamities, so that they might humiliate themselves (and repent to Allâh).


7. Al-Araf (7 : 95)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 95
Transliteration
95. Thumma baddalna makana alssayyi-ati alhasanata hatta AAafaw waqaloo qad massa abaana al ddarrao waalssarrao faakhathnahum baghtatan wahum la yashAAuroona
Translation
95. Then We changed the evil for the good, until they increased in number and in wealth, and said: "Our fathers were touched with evil (loss of health and calamities) and with good (prosperity, etc.)." So We seized them of a sudden while they were unaware.


7. Al-Araf (7 : 96)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 96
Transliteration
96. Walaw anna ahla alqura amanoo waittaqaw lafatahna AAalayhim barakatin mina alssama-i waal-ardi walakin kaththaboo faakhathnahum bima kanoo yaksiboona
Translation
96. And if the people of the towns had believed and had the Taqwâ (piety), certainly, We should have opened for them blessings from the heaven and the earth, but they belied (the Messengers). So We took them (with punishment) for what they used to earn (polytheism and crimes, etc.).


7. Al-Araf (7 : 97)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 97
Transliteration
97. Afaamina ahlu alqura an ya/tiyahum ba/suna bayatan wahum na-imoona
Translation
97. Did the people of the towns then feel secure against the coming of Our Punishment by night while they are asleep?


7. Al-Araf (7 : 98)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 98
Transliteration
98. Awa amina ahlu alqura an ya/tiyahum ba/suna duhan wahum yalAAaboona
Translation
98. Or, did the people of the towns then feel secure against the coming of Our Punishment in the forenoon while they play?


7. Al-Araf (7 : 99)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 99
Transliteration
99. Afaaminoo makra Allahi fala ya/manu makra Allahi illa alqawmu alkhasiroona
Translation
99. Did they then feel secure against the Plan of Allâh. None feels secure from the Plan of Allâh except the people who are the losers.


7. Al-Araf (7 : 100)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 100
Transliteration
100. Awa lam yahdi lillatheena yarithoona al-arda min baAAdi ahliha an law nashao asabnahum bithunoobihim wanatbaAAu AAala quloobihim fahum la yasmaAAoona
Translation
100. Is it not clear to those who inherit the earth in succession from its (previous) possessors, that had We willed, We would have punished them for their sins. And We seal up their hearts so that they hear not?


7. Al-Araf (7 : 101)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 101
Transliteration
101. Tilka alqura naqussu AAalayka min anba-iha walaqad jaat-hum rusuluhum bialbayyinati fama kanoo liyu/minoo bima kaththaboo min qablu kathalika yatbaAAu Allahu AAala quloobi alkafireena
Translation
101. Those were the towns whose story We relate unto you (O Muhammad SAW). And there came indeed to them their Messengers with clear proofs, but they were not such as to believe in that which they had rejected before. Thus Allâh does seal up the hearts of the disbelievers (from each and every kind of religious guidance).


7. Al-Araf (7 : 102)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 102
Transliteration
102. Wama wajadna li-aktharihim min AAahdin wa-in wajadna aktharahum lafasiqeena
Translation
102. And most of them We found not (true) to their covenant, but most of them We found indeed Fâsiqûn (rebellious, disobedient to Allâh).


7. Al-Araf (7 : 103)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 103
Transliteration
103. Thumma baAAathna min baAAdihim moosa bi-ayatina ila firAAawna wamala-ihi fathalamoo biha faonuthur kayfa kana AAaqibatu almufsideena
Translation
103. Then after them We sent Mûsa (Moses) with Our Signs to Fir'aun (Pharaoh) and his chiefs, but they wrongfully rejected them. So see how was the end of the Mufsidûn (mischief-makers, corrupts, etc.).


7. Al-Araf (7 : 104)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 104
Transliteration
104. Waqala moosa ya firAAawnu innee rasoolun min rabbi alAAalameena
Translation
104. And Mûsa (Moses) said: "O Fir'aun (Pharaoh)! I am a Messenger from the Lord of the 'Alamîn (mankind, jinns and all that exists).


7. Al-Araf (7 : 105)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 105
Transliteration
105. Haqeequn AAala an la aqoola AAala Allahi illa alhaqqa qad ji/tukum bibayyinatin min rabbikum faarsil maAAiya banee isra-eela
Translation
105. "Proper it is for me that I say nothing concerning Allâh but the truth. Indeed I have come unto you from your Lord with a clear proof. So let the Children of Israel depart along with me."


7. Al-Araf (7 : 106)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 106
Transliteration
106. Qala in kunta ji/ta bi-ayatin fa/ti biha in kunta mina al ssadiqeena
Translation
106. [Fir'aun (Pharaoh)] said: "If you have come with a sign, show it forth, - if you are one of those who tell the truth."


7. Al-Araf (7 : 107)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 107
Transliteration
107. Faalqa AAasahu fa-itha hiya thuAAbanun mubeenun
Translation
107. Then [Mûsa (Moses)] threw his stick and behold! it was a serpent, manifest!


7. Al-Araf (7 : 108)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 108
Transliteration
108. WanazaAAa yadahu fa-itha hiya baydao lilnna thireena
Translation
108. And he drew out his hand, and behold! it was white (with radiance) for the beholders.


7. Al-Araf (7 : 109)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 109
Transliteration
109. Qala almalao min qawmi firAAawna inna hatha lasahirun AAaleemun
Translation
109. The chiefs of the people of Fir'aun (Pharaoh) said: "This is indeed a well-versed sorcerer;


7. Al-Araf (7 : 110)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 110
Transliteration
110. Yureedu an yukhrijakum min ardikum famatha ta/muroona
Translation
110. "He wants to get you out of your land, so what do you advise?"


7. Al-Araf (7 : 111)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 111
Transliteration
111. Qaloo arjih waakhahu waarsil fee almada-ini hashireena
Translation
111. They said: "Put him and his brother off (for a time), and send callers (men) to the cities to collect (and) -


7. Al-Araf (7 : 112)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 112
Transliteration
112. Ya/tooka bikulli sahirin AAaleemin
Translation
112. "That they bring up to you all well-versed sorcerers."


7. Al-Araf (7 : 113)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 113
Transliteration
113. Wajaa alssaharatu firAAawna qaloo inna lana laajran in kunna nahnu alghalibeena
Translation
113. And so the sorcerers came to Fir'aun (Pharaoh). They said: "Indeed there will be a (good) reward for us if we are the victors."


7. Al-Araf (7 : 114)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 114
Transliteration
114. Qala naAAam wa-innakum lamina almuqarrabeena
Translation
114. He said: "Yes, and moreover you will (in that case) be of the nearest (to me)."


7. Al-Araf (7 : 115)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 115
Transliteration
115. Qaloo ya moosa imma an tulqiya wa-imma an nakoona nahnu almulqeena
Translation
115. They said: "O Mûsa (Moses)! Either you throw (first), or shall we have the (first) throw?"


7. Al-Araf (7 : 116)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 116
Transliteration
116. Qala alqoo falamma alqaw saharoo aAAyuna alnnasi waistarhaboohum wajaoo bisihrin AAatheemin
Translation
116. He [Mûsa (Moses)] said: "Throw you (first)." So when they threw, they bewitched the eyes of the people, and struck terror into them, and they displayed a great magic.


7. Al-Araf (7 : 117)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 117
Transliteration
117. Waawhayna ila moosa an alqi AAasaka fa-itha hiya talqafu ma ya/fikoona
Translation
117. And We inspired Mûsa (Moses) (saying): "Throw your stick," and behold! It swallowed up straight away all the falsehoods which they showed.


7. Al-Araf (7 : 118)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 118
Transliteration
118. FawaqaAAa alhaqqu wabatala ma kanoo yaAAmaloona
Translation
118. Thus truth was confirmed, and all that they did was made of no effect.


7. Al-Araf (7 : 119)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 119
Transliteration
119. Faghuliboo hunalika wainqalaboo saghireena
Translation
119. So they were defeated there and then, and were returned disgraced.


7. Al-Araf (7 : 120)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 120
Transliteration
120. Waolqiya alssaharatu sajideena
Translation
120. And the sorcerers fell down prostrate.


7. Al-Araf (7 : 121)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 121
Transliteration
121. Qaloo amanna birabbi alAAalameena
Translation
121. They said: "We believe in the Lord of the 'Alamîn (mankind, jinns and all that exists).


7. Al-Araf (7 : 122)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 122
Transliteration
122. Rabbi moosa waharoona
Translation
122. "The Lord of Mûsa (Moses) and Hârûn (Aaron)."


7. Al-Araf (7 : 123)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 123
Transliteration
123. Qala firAAawnu amantum bihi qabla an athana lakum inna hatha lamakrun makartumoohu fee almadeenati litukhrijoo minha ahlaha fasawfa taAAlamoona
Translation
123. Fir'aun (Pharaoh) said: "You have believed in him [Mûsa (Moses)] before I give you permission. Surely, this is a plot which you have plotted in the city to drive out its people, but you shall come to know.


7. Al-Araf (7 : 124)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 124
Transliteration
124. LaoqatiAAanna aydiyakum waarjulakum min khilafin thumma laosallibannakum ajmaAAeena
Translation
124. "Surely, I will cut off your hands and your feet on opposite sides, then I will crucify you all."


7. Al-Araf (7 : 125)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 125
Transliteration
125. Qaloo inna ila rabbina munqaliboona
Translation
125. They said: "Verily, we are returning to our Lord.


7. Al-Araf (7 : 126)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 126
Transliteration
126. Wama tanqimu minna illa an amanna bi-ayati rabbina lamma jaatna rabbana afrigh AAalayna sabran watawaffana muslimeena
Translation
126. "And you take vengeance on us only because we believed in the Ayât (proofs, evidences, lessons, signs, etc.) of our Lord when they reached us! Our Lord! pour out on us patience, and cause us to die as Muslims."


7. Al-Araf (7 : 127)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 127
Transliteration
127. Waqala almalao min qawmi firAAawna atatharu moosa waqawmahu liyufsidoo fee al-ardi wayatharaka waalihataka qala sanuqattilu abnaahum wanastahyee nisaahum wa-inna fawqahum qahiroona
Translation
127. The chiefs of Fir'aun's (Pharaoh) people said: "Will you leave Mûsa (Moses) and his people to spread mischief in the land, and to abandon you and your gods?" He said: "We will kill their sons, and let live their women, and we have indeed irresistible power over them."


7. Al-Araf (7 : 128)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 128
Transliteration
128. Qala moosa liqawmihi istaAAeenoo biAllahi wai sbiroo inna al-arda lillahi yoorithuha man yashao min AAibadihi waalAAaqibatu lilmuttaqeena
Translation
128. Mûsa (Moses) said to his people: "Seek help in Allâh and be patient. Verily, the earth is Allâh's. He gives it as a heritage to whom He will of His slaves, and the (blessed) end is for the Muttaqûn (pious - see V.2:2)."


7. Al-Araf (7 : 129)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 129
Transliteration
129. Qaloo ootheena min qabli an ta/tiyana wamin baAAdi ma ji/tana qala AAasa rabbukum an yuhlika AAaduwwakum wayastakhlifakum fee al-ardi fayanthura kayfa taAAmaloona
Translation
129. They said: "We (Children of Israel) had suffered troubles before you came to us, and since you have come to us." He said: "It may be that your Lord will destroy your enemy and make you successors on the earth, so that He may see how you act?"


7. Al-Araf (7 : 130)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 130
Transliteration
130. Walaqad akhathna ala firAAawna bialssineena wanaqsin mina alththamarati laAAallahum yaththakkaroona
Translation
130. And indeed We punished the people of Fir'aun (Pharaoh) with years of drought and shortness of fruits (crops, etc.), that they might remember (take heed).


7. Al-Araf (7 : 131)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 131
Transliteration
131. Fa-itha jaat-humu alhasanatu qaloo lana hathihi wa-in tusibhum sayyi-atun yattayyaroo bimoosa waman maAAahu ala innama ta-iruhum AAinda Allahi walakinna aktharahum la yaAAlamoona
Translation
131. But whenever good came to them, they said: "Ours is this." And if evil afflicted them, they ascribed it to evil omens connected with Mûsa (Moses) and those with him. Be informed! Verily, their evil omens are with Allâh but most of them know not.


7. Al-Araf (7 : 132)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 132
Transliteration
132. Waqaloo mahma ta/tina bihi min ayatin litasharana biha fama nahnu laka bimu/mineena
Translation
132. They said [to Mûsa (Moses)]: "Whatever Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) you may bring to us, to work therewith your sorcery on us, we shall never believe in you."


7. Al-Araf (7 : 133)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 133
Transliteration
133. Faarsalna AAalayhimu al ttoofana waaljarada waalqummala waal ddafadiAAa waalddama ayatin mufassalatin faistakbaroo wakanoo qawman mujrimeena
Translation
133. So We sent on them: the flood, the locusts, the lice, the frogs, and the blood: (as a succession of) manifest signs, yet they remained arrogant, and they were of those people who were Mujrimûn (criminals, polytheists, sinners, etc.).


7. Al-Araf (7 : 134)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 134
Transliteration
134. Walamma waqaAAa AAalayhimu alrrijzu qaloo ya moosa odAAu lana rabbaka bima AAahida AAindaka la-in kashafta AAanna alrrijza lanu/minanna laka walanursilanna maAAaka banee isra-eela
Translation
134. And when the punishment fell on them they said: "O Mûsa (Moses)! Invoke your Lord for us because of His Promise to you. If you will remove the punishment from us, we indeed shall believe in you, and we shall let the Children of Israel go with you."


7. Al-Araf (7 : 135)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 135
Transliteration
135. Falamma kashafna AAanhumu alrrijza ila ajalin hum balighoohu itha hum yankuthoona
Translation
135. But when We removed the punishment from them to a fixed term, which they had to reach, behold! They broke their word!


7. Al-Araf (7 : 136)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 136
Transliteration
136. Faintaqamna minhum faaghraqnahum fee alyammi bi-annahum kaththaboo bi-ayatina wakanoo AAanha ghafileena
Translation
136. So We took retribution from them. We drowned them in the sea, because they belied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and were heedless about them.


7. Al-Araf (7 : 137)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 137
Transliteration
137. Waawrathna alqawma allatheena kanoo yustadAAafoona mashariqa al-ardi wamagharibaha allatee barakna feeha watammat kalimatu rabbika alhusna AAala banee isra-eela bima sabaroo wadammarna ma kana yasnaAAu firAAawnu waqawmuhu wama kanoo yaAArishoona
Translation
137. And We made the people who were considered weak to inherit the eastern parts of the land and the western parts thereof which We have blessed. And the fair Word of your Lord was fulfilled for the Children of Israel, because of their endurance. And We destroyed completely all the great works and buildings which Fir'aun (Pharaoh) and his people erected.


7. Al-Araf (7 : 138)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 138
Transliteration
138. Wajawazna bibanee isra-eela albahra faataw AAala qawmin yaAAkufoona AAala asnamin lahum qaloo ya moosa ijAAal lana ilahan kama lahum alihatun qala innakum qawmun tajhaloona
Translation
138. And We brought the Children of Israel (with safety) across the sea, and they came upon a people devoted to some of their idols (in worship). They said: "O Mûsa (Moses)! Make for us an ilâhan (a god) as they have âliha (gods)." He said: "Verily, you are a people who know not (the Majesty and Greatness of Allâh and what is obligatory upon you, i.e. to worship none but Allâh Alone, the One and the Only God of all that exists)."


7. Al-Araf (7 : 139)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 139
Transliteration
139. Inna haola-i mutabbarun ma hum feehi wabatilun ma kanoo yaAAmaloona
Translation
139. [Mûsa (Moses) added:] "Verily, these people will be destroyed for that which they are engaged in (idols-worship). And all that they are doing is in vain."


7. Al-Araf (7 : 140)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 140
Transliteration
140. Qala aghayra Allahi abgheekum ilahan wahuwa faddalakum AAala alAAalameena
Translation
140. He said: "Shall I seek for you an Ilâhan (a God) other than Allâh, while He has given you superiority over the 'Alamîn (mankind and jinns of your time)."


7. Al-Araf (7 : 141)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 141
Transliteration
141. Wa-ith anjaynakum min ali firAAawna yasoomoonakum soo-a alAAathabi yuqattiloona abnaakum wayastahyoona nisaakum wafee thalikum balaon min rabbikum AAatheemun
Translation
141. And (remember) when We rescued you from Fir'aun's (Pharaoh) people, who were afflicting you with the worst torment, killing your sons and letting your women live. And in that was a great trial from your Lord.


7. Al-Araf (7 : 142)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 142
Transliteration
142. WawaAAadna moosa thalatheena laylatan waatmamnaha biAAashrin fatamma meeqatu rabbihi arbaAAeena laylatan waqala moosa li-akheehi haroona okhlufnee fee qawmee waaslih wala tattabiAA sabeela almufsideena
Translation
142. And We appointed for Mûsa (Moses) thirty nights and added (to the period) ten (more), and he completed the term, appointed by his Lord, of forty nights. And Mûsa (Moses) said to his brother Hârûn (Aaron): "Replace me among my people, act in the Right Way (by ordering the people to obey Allâh and to worship Him Alone) and follow not the way of the Mufsidûn (mischief-makers)."


7. Al-Araf (7 : 143)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 143
Transliteration
143. Walamma jaa moosa limeeqatina wakallamahu rabbuhu qala rabbi arinee anthur ilayka qala lan taranee walakini onthur ila aljabali fa-ini istaqarra makanahu fasawfa taranee falamma tajalla rabbuhu liljabali jaAAalahu dakkan wakharra moosa saAAiqan falamma afaqa qala subhanaka tubtu ilayka waana awwalu almu/mineena
Translation
143. And when Mûsa (Moses) came at the time and place appointed by Us, and his Lord spoke to him, he said: "O my Lord! Show me (Yourself), that I may look upon You." Allâh said: "You cannot see Me, but look upon the mountain if it stands still in its place then you shall see Me." So when his Lord appeared to the mountain, He made it collapse to dust, and Mûsa (Moses) fell down unconscious. Then when he recovered his senses he said: "Glory be to You, I turn to You in repentance and I am the first of the believers."


7. Al-Araf (7 : 144)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 144
Transliteration
144. Qala ya moosa innee istafaytuka AAala alnnasi birisalatee wabikalamee fakhuth ma ataytuka wakun mina alshshakireena
Translation
144. (Allâh) said: "O Mûsa (Moses) I have chosen you above men by My Messages, and by My speaking (to you). So hold that which I have given you and be of the grateful."


7. Al-Araf (7 : 145)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 145
Transliteration
145. Wakatabna lahu fee al-alwahi min kulli shay-in mawAAithatan watafseelan likulli shay-in fakhuthha biquwwatin wa/mur qawmaka ya/khuthoo bi-ahsaniha saoreekum dara alfasiqeena
Translation
145. And We wrote for him on the Tablets the lesson to be drawn from all things and the explanation of all things (and said): Hold unto these with firmness, and enjoin your people to take the better therein. I shall show you the home of Al-Fâsiqûn (the rebellious, disobedient to Allâh).


7. Al-Araf (7 : 146)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 146
Transliteration
146. Saasrifu AAan ayatiya allatheena yatakabbaroona fee al-ardi bighayri alhaqqi wa-in yaraw kulla ayatin la yu/minoo biha wa-in yaraw sabeela alrrushdi la yattakhithoohu sabeelan wa-in yaraw sabeela alghayyi yattakhithoohu sabeelan thalika bi-annahum kaththaboo bi-ayatina wakanoo AAanha ghafileena
Translation
146. I shall turn away from My Ayât (verses of the Qur'ân) those who behave arrogantly on the earth, without a right, and (even) if they see all the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they will not believe in them. And if they see the way of righteousness (monotheism, piety, and good deeds), they will not adopt it as the Way, but if they see the way of error (polytheism, crimes and evil deeds), they will adopt that way, that is because they have rejected Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and were heedless (to learn a lesson) from them.


7. Al-Araf (7 : 147)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 147
Transliteration
147. Waallatheena kaththaboo bi-ayatina waliqa-i al-akhirati habitat aAAmaluhum hal yujzawna illa ma kanoo yaAAmaloona
Translation
147. Those who deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and the Meeting in the Hereafter (Day of Resurrection,), vain are their deeds. Do they expect to be rewarded with anything except what they used to do?


7. Al-Araf (7 : 148)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 148
Transliteration
148. Waittakhatha qawmu moosa min baAAdihi min huliyyihim AAijlan jasadan lahu khuwarun alam yaraw annahu la yukallimuhum wala yahdeehim sabeelan ittakhathoohu wakanoo th alimeena
Translation
148. And the people of Mûsa (Moses) made in his absence, out of their ornaments, the image of a calf (for worship). It had a sound (as if it was mooing). Did they not see that it could neither speak to them nor guide them to the way? They took it for worship and they were Zâlimûn (wrong-doers).


7. Al-Araf (7 : 149)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 149
Transliteration
149. Walamma suqita fee aydeehim waraaw annahum qad dalloo qaloo la-in lam yarhamna rabbuna wayaghfir lana lanakoonanna mina alkhasireena
Translation
149. And when they regretted and saw that they had gone astray, they (repented and) said: "If our Lord have not mercy upon us and forgive us, we shall certainly be of the losers."


7. Al-Araf (7 : 150)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 150
Transliteration
150. Walamma rajaAAa moosa ila qawmihi ghadbana asifan qala bi/sama khalaftumoonee min baAAdee aAAajiltum amra rabbikum waalqa al-alwaha waakhatha bira/si akheehi yajurruhu ilayhi qala ibna omma inna alqawma istadAAafoonee wakadoo yaqtuloonanee fala tushmit biya al-aAAdaa wala tajAAalnee maAAa alqawmi al thth alimeena
Translation
150. And when Mûsa (Moses) returned to his people, angry and grieved, he said: "What an evil thing is that which you have done (i.e. worshipping the calf) during my absence. Did you hasten and go ahead as regards the matter of your Lord (you left His worship)?" And he threw down the Tablets and seized his brother by (the hair of) his head and dragged him towards him. Hârûn (Aaron) said: "O son of my mother! Indeed the people judged me weak and were about to kill me, so make not the enemies rejoice over me, nor put me amongst the people who are Zâlimûn (wrong-doers)."


7. Al-Araf (7 : 151)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 151
Transliteration
151. Qala rabbi ighfir lee wali-akhee waadkhilna fee rahmatika waanta arhamu alrrahimeena
Translation
151. Mûsa (Moses) said: "O my Lord! Forgive me and my brother, and make us enter into Your Mercy, for you are the Most Merciful of those who show mercy."


7. Al-Araf (7 : 152)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 152
Transliteration
152. Inna allatheena ittakhathoo alAAijla sayanaluhum ghadabun min rabbihim wathillatun fee alhayati alddunya wakathalika najzee almuftareena
Translation
152. Certainly, those who took the calf (for worship), wrath from their Lord and humiliation will come upon them in the life of this world. Thus do We recompense those who invent lies.


7. Al-Araf (7 : 153)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 153
Transliteration
153. Waallatheena AAamiloo alssayyi-ati thumma taboo min baAAdiha waamanoo inna rabbaka min baAAdiha laghafoorun raheemun
Translation
153. But those who committed evil deeds and then repented afterwards and believed, verily, your Lord after (all) that is indeed Oft-Forgiving, Most Merciful.


7. Al-Araf (7 : 154)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 154
Transliteration
154. Walamma sakata AAan moosa alghadabu akhatha al-alwaha wafee nuskhatiha hudan warahmatun lillatheena hum lirabbihim yarhaboona
Translation
154. And when the anger of Mûsa (Moses) was appeased, he took up the Tablets, and in their inscription was guidance and mercy for those who fear their Lord.


7. Al-Araf (7 : 155)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 155
Transliteration
155. Waikhtara moosa qawmahu sabAAeena rajulan limeeqatina falamma akhathat-humu alrrajfatu qala rabbi law shi/ta ahlaktahum min qablu wa-iyyaya atuhlikuna bima faAAala alssufahao minna in hiya illa fitnatuka tudillu biha man tashao watahdee man tashao anta waliyyuna faighfir lana wairhamna waanta khayru alghafireena
Translation
155. And Mûsa (Moses) chose out of his people seventy (of the best) men for Our appointed time and place of meeting, and when they were seized with a violent earthquake, he said: "O my Lord, if it had been Your Will, You could have destroyed them and me before; would You destroy us for the deeds of the foolish ones among us? It is only Your Trial by which You lead astray whom You will, and keep guided whom You will. You are our Walî (Protector), so forgive us and have Mercy on us, for You are the Best of those who forgive.


7. Al-Araf (7 : 156)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 156
Transliteration
156. Waoktub lana fee hathihi alddunya hasanatan wafee al-akhirati inna hudna ilayka qala AAathabee oseebu bihi man ashao warahmatee wasiAAat kulla shay-in fasaaktubuha lillatheena yattaqoona wayu/toona alzzakata waallatheena hum bi-ayatina yu/minoona
Translation
156. And ordain for us good in this world, and in the Hereafter. Certainly we have turned unto You." He said: (As to) My Punishment I afflict therewith whom I will and My Mercy embraces all things. That (Mercy) I shall ordain for those who are the Muttaqûn (pious - see V.2:2), and give Zakât; and those who believe in Our Ayât (proofs, evidences, verses, lessons, signs and revelations, etc.);


7. Al-Araf (7 : 157)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 157
Transliteration
157. Allatheena yattabiAAoona alrrasoola alnnabiyya al-ommiyya allathee yajidoonahu maktooban AAindahum fee alttawrati waal-injeeli ya/muruhum bialmaAAroofi wayanhahum AAani almunkari wayuhillu lahumu al ttayyibati wayuharrimu AAalayhimu alkhaba-itha wayadaAAu AAanhum israhum waal-aghlala allatee kanat AAalayhim faallatheena amanoo bihi waAAazzaroohu wanasaroohu waittabaAAoo alnnoora allathee onzila maAAahu ola-ika humu almuflihoona
Translation
157. Those who follow the Messenger, the Prophet who can neither read nor write (i.e.Muhammad SAW) whom they find written with them in the Taurât (Torah) (Deut, xviii, 15) and the Injeel (Gospel) (John xiv, 16), - he commands them for Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm has ordained); and forbids them from Al-Munkar (i.e. disbelief, polytheism of all kinds, and all that Islâm has forbidden); he allows them as lawful At-Taiyibât [(i.e. all good and lawful) as regards things, deeds, beliefs, persons, foods, etc.], and prohibits them as unlawful Al-Khabâ'ith (i.e. all evil and unlawful as regards things, deeds, beliefs, persons, foods, etc.), he releases them from their heavy burdens (of Allâh's Covenant), and from the fetters (bindings) that were upon them. So those who believe in him (Muhammad SAW), honour him, help him, and follow the light (the Qur'ân) which has been sent down with him, it is they who will be successful.


7. Al-Araf (7 : 158)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 158
Transliteration
158. Qul ya ayyuha alnnasu innee rasoolu Allahi ilaykum jameeAAan allathee lahu mulku alssamawati waal-ardi la ilaha illa huwa yuhyee wayumeetu faaminoo biAllahi warasoolihi alnnabiyyi al-ommiyyi allathee yu/minu biAllahi wakalimatihi waittabiAAoohu laAAallakum tahtadoona
Translation
158. Say (O Muhammad SAW): "O mankind! Verily, I am sent to you all as the Messenger of Allâh - to Whom belongs the dominion of the heavens and the earth. Lâ ilâha illa Huwa (none has the right to be worshipped but He); It is He Who gives life and causes death. So believe in Allâh and His Messenger (Muhammad SAW), the Prophet who can neither read nor write (i.e. Muhammad SAW) who believes in Allâh and His Words [(this Qur'ân), the Taurât (Torah) and the Injeel (Gospel) and also Allâh's Word: "Be!" - and he was, i.e. 'Iesa (Jesus) son of Maryam (Mary), <>Ç <>], and follow him so that you may be guided."


7. Al-Araf (7 : 159)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 159
Transliteration
159. Wamin qawmi moosa ommatun yahdoona bialhaqqi wabihi yaAAdiloona
Translation
159. And of the people of Mûsa (Moses) there is a community who lead (the men) with truth and establish justice therewith (i.e. judge men with truth and justice).


7. Al-Araf (7 : 160)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 160
Transliteration
160. WaqattaAAnahumu ithnatay AAashrata asbatan omaman waawhayna ila moosa ithi istasqahu qawmuhu ani idrib biAAasaka alhajara fainbajasat minhu ithnata AAashrata AAaynan qad AAalima kullu onasin mashrabahum wathallalna AAalayhimu alghamama waanzalna AAalayhimu almanna waalssalwa kuloo min tayyibati ma razaqnakum wama thalamoona walakin kanoo anfusahum yathlimoona
Translation
160. And We divided them into twelve tribes (as distinct) nations. We directed Mûsa (Moses) by inspiration, when his people asked him for water, (saying): "Strike the stone with your stick", and there gushed forth out of it twelve springs: each group knew its own place for water. We shaded them with the clouds and sent down upon them Al-Manna and the quails (saying): "Eat of the good things with which We have provided you." They harmed Us not but they used to harm themselves.


7. Al-Araf (7 : 161)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 161
Transliteration
161. Wa-ith qeela lahumu oskunoo hathihi alqaryata wakuloo minha haythu shi/tum waqooloo hittatun waodkhuloo albaba sujjadan naghfir lakum khatee-atikum sanazeedu almuhsineena
Translation
161. And (remember) when it was said to them: "Dwell in this town (Jerusalem) and eat therefrom wherever you wish, and say, '(O Allâh) forgive our sins'; and enter the gate prostrate (bowing with humility). We shall forgive you your wrong-doings. We shall increase (the reward) for the good-doers."


7. Al-Araf (7 : 162)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 162
Transliteration
162. Fabaddala allatheena thalamoo minhum qawlan ghayra allathee qeela lahum faarsalna AAalayhim rijzan mina alssama-i bima kanoo yathlimoona
Translation
162. But those among them who did wrong changed the word that had been told to them. So We sent on them a torment from heaven in return for their wrong-doings.


7. Al-Araf (7 : 163)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 163
Transliteration
163. Wais-alhum AAani alqaryati allatee kanat hadirata albahri ith yaAAdoona fee alssabti ith ta/teehim heetanuhum yawma sabtihim shurraAAan wayawma la yasbitoona la ta/teehim kathalika nabloohum bima kanoo yafsuqoona
Translation
163. And ask them (O Muhammad SAW) about the town that was by the sea, when they transgressed in the matter of the Sabbath (i.e. Saturday): when their fish came to them openly on the Sabbath day, and did not come to them on the day they had no Sabbath. Thus We made a trial of them for they used to rebel (see the Qur'ân: V.4:154).


7. Al-Araf (7 : 164)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 164
Transliteration
164. Wa-ith qalat ommatun minhum lima taAAithoona qawman Allahu muhlikuhum aw muAAaththibuhum AAathaban shadeedan qaloo maAAthiratan ila rabbikum walaAAallahum yattaqoona
Translation
164. And when a community among them said: "Why do you preach to a people whom Allâh is about to destroy or to punish with a severe torment?" (The preachers) said: "In order to be free from guilt before your Lord (Allâh), and perhaps they may fear Allâh."


7. Al-Araf (7 : 165)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 165
Transliteration
165. Falamma nasoo ma thukkiroo bihi anjayna allatheena yanhawna AAani alssoo-i waakhathna allatheena thalamoo biAAathabin ba-eesin bima kanoo yafsuqoona
Translation
165. So when they forgot the remindings that had been given to them, We rescued those who forbade evil, but We seized those who did wrong with a severe torment because they used to rebel (disobey Allâh).


7. Al-Araf (7 : 166)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 166
Transliteration
166. Falamma AAataw AAan ma nuhoo AAanhu qulna lahum koonoo qiradatan khasi-eena
Translation
166. So when they exceeded the limits of what they were prohibited, We said to them: "Be you monkeys, despised and rejected." (It is a severe warning to the mankind that they should not disobey what Allâh commands them to do, and be far away from what He prohibits them).


7. Al-Araf (7 : 167)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 167
Transliteration
167. Wa-ith taaththana rabbuka layabAAathanna AAalayhim ila yawmi alqiyamati man yasoomuhum soo-a alAAathabi inna rabbaka lasareeAAu alAAiqabi wa-innahu laghafoorun raheemun
Translation
167. And (remember) when your Lord declared that He would certainly keep on sending against them (i.e. the Jews), till the Day of Resurrection, those who would afflict them with a humiliating torment. Verily, your Lord is Quick in Retribution (for the disobedient, wicked) and certainly He is OftForgiving, Most Merciful (for the obedient and those who beg Allâh's Forgiveness).


7. Al-Araf (7 : 168)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 168
Transliteration
168. WaqattaAAnahum fee al-ardi omaman minhumu al ssalihoona waminhum doona thalika wabalawnahum bialhasanati waalssayyi-ati laAAallahum yarjiAAoona
Translation
168. And We have broken them (i.e. the Jews) up into various separate groups on the earth, some of them are righteous and some are away from that. And We tried them with good (blessings) and evil (calamities) in order that they might turn (to Allâh's Obedience).


7. Al-Araf (7 : 169)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 169
Transliteration
169. Fakhalafa min baAAdihim khalfun warithoo alkitaba ya/khuthoona AAarada hatha al-adna wayaqooloona sayughfaru lana wa-in ya/tihim AAaradun mithluhu ya/khuthoohu alam yu/khath AAalayhim meethaqu alkitabi an la yaqooloo AAala Allahi illa alhaqqa wadarasoo ma feehi waalddaru al-akhiratu khayrun lillatheena yattaqoona afala taAAqiloona
Translation
169. Then after them succeeded an (evil) generation, which inherited the Book, but they chose (for themselves) the goods of this low life (evil pleasures of this world) saying (as an excuse): "(Everything) will be forgiven to us." And if (again) the offer of the like (evil pleasures of this world) came their way, they would (again) seize them (would commit those sins). Was not the covenant of the Book taken from them that they would not say about Allâh anything but the truth? And they have studied what is in it (the Book). And the home of the Hereafter is better for those who are Al-Muttaqûn (the pious - see V.2:2). Do not you then understand?


7. Al-Araf (7 : 170)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 170
Transliteration
170. Waallatheena yumassikoona bialkitabi waaqamoo al ssalata inna la nudeeAAu ajra almusliheena
Translation
170. And as to those who hold fast to the Book (i.e. act on its teachings) and perform As-Salât (Iqâmat-as-Salât), certainly, We shall never waste the reward of those who do righteous deeds.


7. Al-Araf (7 : 171)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 171
Transliteration
171. Wa-ith nataqna aljabala fawqahum kaannahu thullatun wathannoo annahu waqiAAun bihim khuthoo ma ataynakum biquwwatin wao thkuroo ma feehi laAAallakum tattaqoona
Translation
171. And (remember) when We raised the mountain over them as if it had been a canopy, and they thought that it was going to fall on them. (We said): "Hold firmly to what We have given you [i.e. the Taurât (Torah)], and remember that which is therein (act on its commandments), so that you may fear Allâh and obey Him."


7. Al-Araf (7 : 172)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 172
Transliteration
172. Wa-ith akhatha rabbuka min banee adama min thuhoorihim thurriyyatahum waashhadahum AAala anfusihim alastu birabbikum qaloo bala shahidna an taqooloo yawma alqiyamati inna kunna AAan hatha ghafileena
Translation
172. And (remember) when your Lord brought forth from the Children of Adam, from their loins, their seed (or from Adam's loin his offspring) and made them testify as to themselves (saying): "Am I not your Lord?" They said: "Yes! We testify," lest you should say on the Day of Resurrection: "Verily, we have been unaware of this."


7. Al-Araf (7 : 173)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 173
Transliteration
173. Aw taqooloo innama ashraka abaona min qablu wakunna thurriyyatan min baAAdihim afatuhlikuna bima faAAala almubtiloona
Translation
173. Or lest you should say: "It was only our fathers afortime who took others as partners in worship along with Allâh, and we were (merely their) descendants after them; will You then destroy us because of the deeds of men who practised Al-Bâtil (i.e. polytheism and committing crimes and sins, invoking and worshipping others besides Allâh)?" (Tafsir At-Tabarî).


7. Al-Araf (7 : 174)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 174
Transliteration
174. Wakathalika nufassilu al-ayati walaAAallahum yarjiAAoona
Translation
174. Thus do We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail, so that they may turn (unto the truth).


7. Al-Araf (7 : 175)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 175
Transliteration
175. Waotlu AAalayhim nabaa allathee ataynahu ayatina fainsalakha minha faatbaAAahu alshshaytanu fakana mina alghaweena
Translation
175. And recite (O Muhammad SAW) to them the story of him to whom We gave Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), but he threw them away, so Shaitân (Satan) followed him up, and he became of those who went astray.


7. Al-Araf (7 : 176)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 176
Transliteration
176. Walaw shi/na larafaAAnahu biha walakinnahu akhlada ila al-ardi waittabaAAa hawahu famathaluhu kamathali alkalbi in tahmil AAalayhi yalhath aw tatruk-hu yalhath thalika mathalu alqawmi allatheena kaththaboo bi-ayatina faoqsusi alqasasa laAAallahum yatafakkaroona
Translation
176. And had We willed, We would surely have elevated him therewith but he clung to the earth and followed his own vain desire. So his description is the description of a dog: if you drive him away, he lolls his tongue out, or if you leave him alone, he (still) lolls his tongue out. Such is the description of the people who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). So relate the stories, perhaps they may reflect.


7. Al-Araf (7 : 177)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 177
Transliteration
177. Saa mathalan alqawmu allatheena kaththaboo bi-ayatina waanfusahum kanoo yathlimoona
Translation
177. Evil is the likeness of the people who reject Our Ayât (proofs, evidences, verses and signs, etc.), and used to wrong their ownselves.


7. Al-Araf (7 : 178)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 178
Transliteration
178. Man yahdi Allahu fahuwa almuhtadee waman yudlil faola-ika humu alkhasiroona
Translation
178. Whomsoever Allâh guides, he is the guided one, and whomsoever He sends astray, those! They are the losers.


7. Al-Araf (7 : 179)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 179
Transliteration
179. Walaqad thara/na lijahannama katheeran mina aljinni waal-insi lahum quloobun la yafqahoona biha walahum aAAyunun la yubsiroona biha walahum athanun la yasmaAAoona biha ola-ika kaal-anAAami bal hum adallu ola-ika humu alghafiloona
Translation
179. And surely, We have created many of the jinns and mankind for Hell. They have hearts wherewith they understand not, they have eyes wherewith they see not, and they have ears wherewith they hear not (the truth). They are like cattle, nay even more astray; those! They are the heedless ones.


7. Al-Araf (7 : 180)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 180
Transliteration
180. Walillahi al-asmao alhusna faodAAoohu biha watharoo allatheena yulhidoona fee asma-ihi sayujzawna ma kanoo yaAAmaloona
Translation
180. And (all) the Most Beautiful Names belong to Allâh, so call on Him by them, and leave the company of those who belie or deny (or utter impious speech against) His Names. They will be requited for what they used to do.


7. Al-Araf (7 : 181)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 181
Transliteration
181. Wamimman khalaqna ommatun yahdoona bialhaqqi wabihi yaAAdiloona
Translation
181. And of those whom We have created, there is a community who guides (others) with the truth, and establishes justice therewith.


7. Al-Araf (7 : 182)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 182
Transliteration
182. Waallatheena kaththaboo bi-ayatina sanastadrijuhum min haythu la yaAAlamoona
Translation
182. Those who reject Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), We shall gradually seize them with punishment in ways they perceive not.


7. Al-Araf (7 : 183)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 183
Transliteration
183. Waomlee lahum inna kaydee mateenun
Translation
183. And I respite them; certainly My Plan is strong.


7. Al-Araf (7 : 184)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 184
Transliteration
184. Awa lam yatafakkaroo ma bisahibihim min jinnatin in huwa illa natheerun mubeenun
Translation
184. Do they not reflect? There is no madness in their companion (Muhammad SAW). He is but a plain warner.


7. Al-Araf (7 : 185)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 185
Transliteration
185. Awalam yanthuroo fee malakooti alssamawati waal-ardi wama khalaqa Allahu min shay-in waan AAasa an yakoona qadi iqtaraba ajaluhum fabi-ayyi hadeethin baAAdahu yu/minoona
Translation
185. Do they not look in the dominion of the heavens and the earth and all things that Allâh has created, and that it may be that the end of their lives is near. In what message after this will they then believe?


7. Al-Araf (7 : 186)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 186
Transliteration
186. Man yudlili Allahu fala hadiya lahu wayatharuhum fee tughyanihim yaAAmahoona
Translation
186. Whomsoever Allâh sends astray, none can guide him; and He lets them wander blindly in their transgressions.


7. Al-Araf (7 : 187)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 187
Transliteration
187. Yas-aloonaka AAani alssaAAati ayyana mursaha qul innama AAilmuha AAinda rabbee la yujalleeha liwaqtiha illa huwa thaqulat fee alssamawati waal-ardi la ta/teekum illa baghtatan yas-aloonaka kaannaka hafiyyun AAanha qul innama AAilmuha AAinda Allahi walakinna akthara alnnasi la yaAAlamoona
Translation
187. They ask you about the Hour (Day of Resurrection): "When will be its appointed time?" Say: "The knowledge thereof is with my Lord (Alone). None can reveal its time but He. Heavy is its burden through the heavens and the earth. It shall not come upon you except all of a sudden." They ask you as if you have a good knowledge of it. Say: "The knowledge thereof is with Allâh (Alone) but most of mankind know not."


7. Al-Araf (7 : 188)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 188
Transliteration
188. Qul la amliku linafsee nafAAan wala darran illa ma shaa Allahu walaw kuntu aAAlamu alghayba laistakthartu mina alkhayri wama massaniya alssoo-o in ana illa natheerun wabasheerun liqawmin yu/minoona
Translation
188. Say (O Muhammad SAW): "I possess no power of benefit or hurt to myself except as Allâh wills. If I had the knowledge of the Ghaib (unseen), I should have secured for myself an abundance of wealth, and no evil should have touched me. I am but a warner, and a bringer of glad tidings unto people who believe."


7. Al-Araf (7 : 189)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 189
Transliteration
189. Huwa allathee khalaqakum min nafsin wahidatin wajaAAala minha zawjaha liyaskuna ilayha falamma taghashshaha hamalat hamlan khafeefan famarrat bihi falamma athqalat daAAawa Allaha rabbahuma la-in ataytana salihan lanakoonanna mina alshshakireena
Translation
189. It is He Who has created you from a single person (Adam), and (then) He has created from him his wife [Hawwa (Eve)], in order that he might enjoy the pleasure of living with her. When he had sexual relation with her, she became pregnant and she carried it about lightly. Then when it became heavy, they both invoked Allâh, their Lord (saying): "If You give us a Sâlih (good in every aspect) child, we shall indeed be among the grateful."


7. Al-Araf (7 : 190)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 190
Transliteration
190. Falamma atahuma salihan jaAAala lahu shurakaa feema atahuma fataAAala Allahu AAamma yushrikoona
Translation
190. But when He gave them a Sâlih (good in every aspect) child, they ascribed partners to Him (Allâh) in that which He has given to them. High be Allâh, Exalted above all that they ascribe as partners to Him. (Tafsir At-Tabarî, Vol.9, Page 148).


7. Al-Araf (7 : 191)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 191
Transliteration
191. Ayushrikoona ma la yakhluqu shay-an wahum yukhlaqoona
Translation
191. Do they attribute as partners to Allâh those who created nothing but they themselves are created?


7. Al-Araf (7 : 192)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 192
Transliteration
192. Wala yastateeAAoona lahum nasran wala anfusahum yansuroona
Translation
192. No help can they give them, nor can they help themselves.


7. Al-Araf (7 : 193)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 193
Transliteration
193. Wa-in tadAAoohum ila alhuda la yattabiAAookum sawaon AAalaykum adaAAawtumoohum am antum samitoona
Translation
193. And if you call them to guidance, they follow you not. It is the same for you whether you call them or you keep silent.


7. Al-Araf (7 : 194)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 194
Transliteration
194. Inna allatheena tadAAoona min dooni Allahi AAibadun amthalukum faodAAoohum falyastajeeboo lakum in kuntum sadiqeena
Translation
194. Verily, those whom you call upon besides Allâh are slaves like you. So call upon them and let them answer you if you are truthful.


7. Al-Araf (7 : 195)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 195
Transliteration
195. Alahum arjulun yamshoona biha am lahum aydin yabtishoona biha am lahum aAAyunun yubsiroona biha am lahum athanun yasmaAAoona biha quli odAAoo shurakaakum thumma keedooni fala tunthirooni
Translation
195. Have they feet wherewith they walk? Or have they hands wherewith they hold? Or have they eyes wherewith they see? Or have they ears wherewith they hear? Say (O Muhammad SAW): "Call your (so-called) partners (of Allâh) and then plot against me, and give me no respite!


7. Al-Araf (7 : 196)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 196
Transliteration
196. Inna waliyyiya Allahu allathee nazzala alkitaba wahuwa yatawalla al ssaliheena
Translation
196. "Verily, my Walî (Protector, Supporter, and Helper, etc.) is Allâh Who has revealed the Book (the Qur'ân), and He protects (supports and helps) the righteous.


7. Al-Araf (7 : 197)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 197
Transliteration
197. Waallatheena tadAAoona min doonihi la yastateeAAoona nasrakum wala anfusahum yansuroona
Translation
197. "And those whom you call upon besides Him (Allâh) cannot help you nor can they help themselves."


7. Al-Araf (7 : 198)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 198
Transliteration
198. Wa-in tadAAoohum ila alhuda la yasmaAAoo watarahum yanthuroona ilayka wahum la yubsiroona
Translation
198. And if you call them to guidance, they hear not and you will see them looking at you, yet they see not.


7. Al-Araf (7 : 199)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 199
Transliteration
199. Khuthi alAAafwa wa/mur bialAAurfi waaAArid AAani aljahileena
Translation
199. Show forgiveness, enjoin what is good, and turn away from the foolish (i.e. don't punish them).


7. Al-Araf (7 : 200)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 200
Transliteration
200. Wa-imma yanzaghannaka mina alshshaytani nazghun faistaAAith biAllahi innahu sameeAAun AAaleemun
Translation
200. And if an evil whisper comes to you from Shaitân (Satan) then seek refuge with Allâh. Verily, He is All-Hearer, All-Knower.


7. Al-Araf (7 : 201)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 201
Transliteration
201. Inna allatheena ittaqaw itha massahum ta-ifun mina alshshaytani tathakkaroo fa-itha hum mubsiroona
Translation
201. Verily, those who are Al-Muttaqûn (the pious - see V.2:2), when an evil thought comes to them from Shaitân (Satan), they remember (Allâh), and (indeed) they then see (aright).


7. Al-Araf (7 : 202)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 202
Transliteration
202. Wa-ikhwanuhum yamuddoonahum fee alghayyi thumma la yuqsiroona
Translation
202. But (as for) their brothers (the devils) they (i.e. the devils) plunge them deeper into error, and they never stop short.


7. Al-Araf (7 : 203)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 203
Transliteration
203. Wa-itha lam ta/tihim bi-ayatin qaloo lawla ijtabaytaha qul innama attabiAAu ma yooha ilayya min rabbee hatha basa-iru min rabbikum wahudan warahmatun liqawmin yu/minoona
Translation
203. And if you do not bring them a miracle [according to their (i.e. Quraish-pagans') proposal], they say: "Why have you not brought it?" Say: "I but follow what is revealed to me from my Lord. This (the Qur'ân) is nothing but evidences from your Lord, and a guidance and a mercy for a people who believe."


7. Al-Araf (7 : 204)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 204
Transliteration
204. Wa-itha quri-a alqur-anu faistamiAAoo lahu waansitoo laAAallakum turhamoona
Translation
204. So, when the Qur'ân is recited, listen to it, and be silent that you may receive mercy. [i.e. during the compulsory congregational prayers when the Imâm (of a mosque) is leading the prayer (except Sûrat Al-Fâtiha), and also when he is delivering the Friday-prayer Khutbah]. [Tafsir At-Tabari, Vol.9, Pages 162-4]


7. Al-Araf (7 : 205)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 205
Transliteration
205. Wao thkur rabbaka fee nafsika tadarruAAan wakheefatan wadoona aljahri mina alqawli bialghuduwwi waal-asali wala takun mina alghafileena
Translation
205. And remember your Lord by your tongue and within yourself, humbly and with fear without loudness in words in the mornings, and in the afternoons and be not of those who are neglectful.


7. Al-Araf (7 : 206)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 206
Transliteration
206. Inna allatheena AAinda rabbika la yastakbiroona AAan AAibadatihi wayusabbihoonahu walahu yasjudoona
Translation
206. Surely, those who are with your Lord (angels) are never too proud to perform acts of worship to Him, but they glorify His Praise and prostrate before Him.


8. Al-Anfal (Spoils Of War, Booty) Intro

8. Al-Anfal (Spoils Of War, Booty)

Maududi's Introduction

Name

The Surah takes its name AL-ANFAL (The Bounties) from the first verse.

The Period of Revelation

It was revealed in 2 A. H. after the Battle of Badr, the first battle between Islam and kufr. As it contains a detailed and comprehensive review of the Battle, it appears that most probably it was revealed at one and the same time. But it is also possible that some of the verses concerning the problems arising as a result of this Battle might have been revealed later and incorporated at the proper places to make it a continuous whole. At any rate, in the whole Surah there is nothing that might show that it is a collection of a couple of discourses, that have been patched up together.

Historical Background

Before reviewing the Surah, it is worthwhile to consider the events that led to the Battle of Badr.

During the first decade or so of the Prophethood at Makkah, the Message had proved its firmness, and stability. This was the result of two things. First, the Messenger, who possessed the highest qualities of character, was performing his Mission with wisdom, foresight and magnanimity. He had shown by his conduct that he had made up his mind to carry the movement to a successful end and, therefore, was ready to face all sorts of dangers and obstacles in the way. Secondly, the Message was so charming that it attracted the minds and hearts of the people irresistibly towards itself. So much so that all obstacles of ignorance, superstition and petty prejudices failed to check, its advance. That is why the Arab upholders of the ways of "ignorance,' who looked down upon it in its initial stages, had' begun to reckon it as a serious menace during the last period of the stay of the Holy Prophet at Makkah, and were bent on crushing it with all the force at their command. But in spite of the above-mentioned strength, the movement still lacked certain things to lead it to victory:-

First, it had not yet been fully proved that it had gathered round it a sufficient number of such followers who not only believed in its truth, but also had such an intense devotion to its principles that they were ready to expend all their energies and all that they possessed in the struggle for its success and establishment. So much so that they were ready to sacrifice their lives in the fight against the whole world itself even though they should be their own nearest relative. It is true that the followers of Islam had endured the severest persecutions at the hands of the Quraish of Makkah and had given a good proof of the firmness of their faith and their strong relation with Islam, yet further trials were required to show that Islam had succeeded in acquiring such a band of followers which considered nothing dearer than its ideal and was ready to sacrifice life for it.

Secondly, though the voice of Islam had reached' every part of the country, its effects were yet scattered and its acquired strength was spread here and there: it had not yet gathered sufficient force essential for a decisive conflict with the old established order of "ignorance".

Thirdly, Islam had yet no home of its own and had not established itself firmly anywhere in the land where it could consolidate its power and make it a base for further action. For the Muslims were scattered all over the country and were living among the unbelievers as aliens whom their bloodthirsty enemies wanted to uproot from their own homes.

Fourthly, the Muslims had not yet had an opportunity to demonstrate practically the blessings of the system of life based on Islam. There was neither any Islamic culture, nor any social, economic or political system; nor were there any established principles of war and peace for their guidance. Therefore the Muslims had no opportunity for demonstrating those moral principles on which they intended to build their entire system of life; nor had it been proved on the touchstone of trial that the Muslims as a community were sincere in their proclamation of the Message.

Allah created opportunities for making up these deficiencies.

During the last four years or so of the Prophet's stay at Makkah, the voice of Islam had been proving effective at Yathrab and the people for various reasons had been accepting the message more readily than other clans of Arabia. So much so that in the twelfth year of Prophethood on the occasion of Haj a deputation of 75 people met the Holy Prophet in the darkness of night. These people not only accepted Islam, but also offered to give him and his followers a home. As this was a most epoch making opportunity provided by Allah, the Holy Prophet took advantage of it.

The significance of this offer was quite clear to the people of Yathrab, and they fully realized that this was not an invitation to a mere fugitive, but to the Messenger of Allah so that he should become their leader and ruler. Likewise they knew that they were not inviting the Muslim refugees to give them shelter from persecution but to assemble them from all over the country for their integration with themselves to form an organized community. Thus the offer of the people of Yathrab was to make Yathrab the "City of Islam." Accordingly the Holy Prophet accepted their invitation and made it the first "City of Islam" in Arabia.

And the people of Yathrab were fully aware of the implications of this offer. It was indeed a declaration of war against the whole of Arabia, and an invitation to their own social and economic boycott as well. And when the Ansar from Yathrab declared their allegiance to the Holy Prophet at Aqabah, they knew fully well its consequences. During the course of the formal declaration of allegiance, Asad-bin- Zurarah, the youngest of all the delegates from Yathrab, stood up and said, "0 people of Yathrab! Just listen to me and consider the matter carefully in all its aspects. Though we have come to him, regarding him only as a Messenger of Allah, we should know that we shall be inviting the enmity of the whole of Arabia. For when we take him away to Yathrab, we shall be attacked and our children may be put to the sword. Therefore if you have the courage in your hearts to face it, then and then only, you should declare your allegiance to him and Allah will give you its reward. But if you love your lives more than him and his Message, then leave this matter and frankly excuse yourselves, for at this time Allah may accept your excuses."

Abbas bin Ubadah bin Naalah, another member of the delegation, reiterated the same thing, saying,

Do you understand the implication of the declaration of your allegiance to this person?" (Voices, "Yes, we know it.") "You are challenging the whole world to war by your declaration of allegiance to him. There is every likelihood of a serious menace to your lives and properties. Therefore consider it well. If you have any idea lurking in your minds that you will then hand him over to his enemies, it is much better to leave him alone now, because that conduct shall bring shame and disgrace to you in this world and the next. On the other hand, if you have sincerely resolved that you will endure all kinds of consequences that will follow as a result of this invitation, then it would be the best thing to take the oath of allegiance to him because, by God, this will surely bring good to you in this world as well as in the next world."

At this all the members of the delegation cried with one voice, "We are ready and prepared to risk all our wealth and our noble kith and kin for his sake."

It was then that the famous oath of allegiance, which is known as the "Second Oath of Allegiance at Aqabah" was taken.

On the other side, the people of Makkah also understood fully well the implications of this matter from their own point of view. They realized that Muhammad (Allah's peace be upon him), who, they knew well, had a great personality and possessed extraordinary abilities, was going to gain a strong footing, by this allegiance. For this would help integrate his followers, whose constancy, determination, and unwavering fidelity to the Messenger had been tried, into a disciplined community under his wise leadership and guidance. And they knew that this would spell death for their old ways of life. They also realized the strategic importance of. Al- Madinah to their trade, which was their chief means of livelihood.

Its geographical position was such that the Muslims could strike with advantage at the caravans traveling on the trade route between Yaman and Syria, and thus strike at the root of their economy and that of other pagan clans very effectively. The value of the trade done by the people of Makkah alone on this route, not to count that of raif and other places, amounted to about two hundred thousand dinars annually.

As the Quraish were fully aware of the implications of the oath of allegiance at Aqabah, they were greatly perturbed when they got wind of it the same night. At first they tried to win over the people of Al-Madinah to their side. But when they saw that the Muslims were migrating to Al- Madinah in small groups, they realized that the Holy Prophet was also going to emigrate soon from there. Then they decided to adopt an extreme measure to prevent this danger.

A few days before his migration, the Quraish held a council to consider the matter. After a good deal of argument; they decided that one person should be taken from each of the families of Quraish other than that of Banu Hashim to put an end to the life of the Holy Prophet. This was to make it difficult for the family of the Holy Prophet to fight alone with all the other families of the Quraish and thus to force them to accept blood-money for his murder-instead of taking revenge from them, but by the grace of Allah their plot against the life of the Holy Prophet failed because of his admirable foresight and full trust in Allah, and he reached Al- Madinah safe and sound. When they could not prevent his emigration, it occurred to them to exploit Abdullah bin Ub`ai who had begun to cherish a grievance against the Holy Prophet since his arrival at Al-Madinah. He was an influential chief of Al-Madinah and the people had agreed to make him their king. But when the majority of Aus and Khazraj clan became Muslims and acknowledged the Holy Prophet as their leader, guide and ruler, all his hopes of becoming a king came to an end. Therefore the Quraish wrote to him, "As you have given shelter to our enemy, we tell you plainly that you should either fight with him yourself or exile him from your city otherwise we swear by God that we will invade your city, kill your males and make your females our slave girls." This letter added fuel to the flames of his jealousy and he was inclined to do some mischief, but the Holy Prophet took timely precautions and defeated his evil designs.

The Quraish got another opportunity to hold out a threat. When Sa'ad bin Mu'az, another chief of Al-Madinah, went to Makkah to perform `Umrah, Abu Jahl interrupted him at the very door of the Kabah, saying, "Do you think we will let you perform `Umrah in peace while you give shelter and help to renegades from us? Had you not been a guest of Ummayyah bin Khalf, you would not have gone alive from here." Sa'ad replied, "By Allah, if you prevent me from this, I will retaliate in a worse manner and block your route near Al-Madinah." This incident virtually led to a declaration from the people of Makkah that they would prevent the Muslims from a pilgrimage to the Kabah, and from the people of Al- Madinah that as a retaliation they would block their trade route to Syria against the opponents of Islam. As a matter of fact there was no other alternative for the Muslims than to keep a strong hold on this route so as to force the Quraish, and the other clans, whose interests were vitally bound with this route, to reconsider their inimical and antagonistic attitude towards them. That is why the Holy Prophet attached the greatest importance to this problem. As soon as he was free from making the preliminary arrangements for organizing the newly formed Muslim Community and settling peace terms with the neighboring Jewish habitations, he adopted two measures in this connection:-

First, he entered into negotiations with those clans who lived between the Red Sea and this route so as to make alliances with them or at east to persuade them to make treaties of neutrality with the Muslims. He was successful in this, and he entered into a treaty of non-alignment with Juhainah, which was a very important clan of the hilly tract near the sea coast. Then, at the end of the first year of Hijrah, he made a treaty of defensive alliance with Bani Damrah, who lived near Yanb'u and Zawal Ushairah. In 2 A. H. Bani Mudlij also joined the alliance, as they were the neighbors and allies of Bani Damrah. Then ii so happened that quite a large number of these people were converted to Islam as a result of the missionary work done by the Muslims.

Secondly, he successively sent small bands of his men on this route to serve as a warning to the Quraish, and himself accompanied some of them. In the first year of Hijrah, four expeditions were sent there, that is, the expedition under Hamzah, the expedition under Ubaidah bin Harith, the expedition under Sa'ad bin Abi Waqqas and the Al-Abwa' expedition under the Holy Prophet himself. In the first month of the second year two more incursions were made on the same route. These are known as Buwat Expedition and Zawal Ushairah Expedition. Two things about all these expeditions are noteworthy. First, no blood was shed and no caravans were plundered in any of these expeditions. This proves that the real object of these expeditions was to show to the Quraish which way the wind was blowing. Secondly, not a single man from the people of Al-Madinah was sent by the Holy. Prophet on any of these incursions. All the bands consisted purely of the immigrants from Makkah so that the conflict should remain between the people of the Quraish themselves and should not further spread by the involvement of other clans. On the other side, the Quraish of Makkah tried to involve others also in the conflict. When they sent bands towards Al-Madinah, they did not hesitate to plunder the people. For instance, an expedition under the leadership of Kurz bin Jabir al-Fihrl plundered the cattle of the people of Al-Madinah from the very vicinity of the city to show what their real intentions were.

This was the state of affairs when, in Sha'aban, 2 A. H. (February or March, 623 A. D.) a big trade caravan of the Quraish, carrying goods worth $50,000 or so, with only a guard of thirty to forty men, on its way back from Syria to Makkah, reached the territory from where it could be easily attacked from Al-Madinah. As the caravan was carrying trade goods worth thousands of pounds, and was scantily guarded, naturally Abu Sufyan, who was in charge of it, from his Past experience feared an attach from the Muslims. Accordingly, as soon as he entered the dangerous territory, he despatched a camel rider to Makkah with a frantic appeal for help. When the rider reached Makkah, he, following an old custom of Arabia, tore open the ears of his camel, cut open his nose and overturned the saddle. Then rending his shirt from front and behind, he began to cry aloud at the top of his voice, "O people of Quraish despatch help to protect your caravan from Syria under the charge of Abu Sufyan, for Muhammad with his followers is in pursuit of it; otherwise I don't think you will ever get your goods. Run, run for help." This caused great excitement and anger in the whole of Makkah and all the big chiefs of the Quraish got ready for war. An army, consisting of 600 armored soldiers and cavalry of 100 riders with great pomp and show marched out for a fight. They intended not only to rescue the caravan but also to put to an end, once for all, the new menace from the Muslims who had consolidated themselves at Al-Madinah. They wanted to crush that rising power and overawe the clans surrounding the route so as to make it absolutely secure for future trade.

Now the Holy Prophet, who always kept himself well informed of the state of affairs, felt that the decisive hour has come and that was the right time when he must take a bold step; otherwise the Islamic Movement would become lifeless for ever and no chance would be left for it to rise again. For if the Quraish invaded Al-Madinah, the odds would be against the Muslims. The condition of the Muslim Community was still very shaky because the immigrants (Muhajirin) had not been able to stabilize their economy during the short period (less than two years) of their stay at Al-Madinah; their helpers, (the Ansar) had not yet been tried; and the neighboring Jewish clans were antagonistic. Then there was a strong group of hypocrites and mushriks in Al- Madinah itself; above all, the surrounding clans lived in awe of the Quraish and had all their religious sympathies with them. The Holy Prophet, therefore, felt that the consequences of this possible invasion would not be favorable to the Muslims.

The second possibility was that they would not invade Al-Madinah but try only to escort their caravan safely and securely by a mere show of force. In that case, too, if the Muslim remained inactive, it would affect their reputation adversely. Obviously, this weak stand in the conflict would embolden the other Arabs also and make the position of the Muslims very insecure in the country and the surrounding clans would, at the instance of the Quraish, start hostilities against them, and the Jews, the hypocrites and the mushriks of Al- Madinah would openly rise against them and not only endanger their security of life, property and honor but make it difficult for them even to live there.

The Muslims would not be able to inspire the enemy with awe so as to keep safe from them their life, property and honor. A careful study of the situation led the Holy Prophet to make up his mind to take a decisive step and go into the battle with whatever little strength he could muster, for thus and thus only could he show whether the Muslim Community had the right to survive or was doomed to perish.

When he arrived at this momentous decision, he called the Muhajirin and the Ansar together and placed the whole position before them, without any reservation. He said, "Allah has promised that you will confront one of the two, the trade caravan coming from the north or the army of the Quraish marching from the south. Now tell me which of the two you want to attack!" A large majority of the people replied that they wanted to attack the caravan. But the Holy Prophet who had something else before him, repeated the same question. At this Miqdad bin 'Amr, a Muhajir, stood up and said, "0 Messenger of Allah! Please march to the side to which your Lord commands you; we will accompany you wherever you go. We will not say like the Israelites, 'Go and let you and your Lord fight we will wait'. In contrast to them we say, 'Let you and your Lord fight; we will fight by your side to our last breath'." Even then he did not announce any decision but waited for a reply from the Ansar who had not yet taken any part in any battle of Islam. As this was the first opportunity for them to prove that they were ready to fulfill their promise of fighting for the cause of Islam, he repeated the question without directly addressing them. At this, Sa'ad bin Mu'az, an Ansar, stood up and said, "Sir, it appears that you are putting the question to us." When the Holy Prophet said, "Yes", the Ansar replied, "We have believed in you and confirmed that what you have brought is the Truth, and have made a solemn pledge with you that we will listen to you and obey you. Therefore, 0 Messenger of Allah, do whatever you intend to do. We swear by Allah Who has sent you with the Truth that we are ready to accompany you to the sea shore and if you enter it, we will plunge into it. We assure you that not a single one of us will remain behind or forsake you, for we will not hesitate at all to go to fight, even if you should lead us to the battlefield tomorrow. We will remain steadfast in the battle and sacrifice our lives in the fight. We do hope that by the grace of Allah our behavior will gladden your heart. So, trusting in Allah's blessing, take us to the battlefield."

After these speeches it was decided that they should march towards the army of the Quraish and not towards the trade caravan. But it should be noted that the decision was of an ordinary nature. For the number of people, who came forward to go to the battlefield, was only a little more than three hundred (86 Muhajirs, 62 from Aus and 170 from Khazraj). Then the little army was ill-armed and hardly equipped for battle. Only a couple of them had horses to ride and the others had to take their turn in threes and fours on the back of a camel, out of the 70 they had in all. Above all, they had not got enough weapons for the battle; only 60 of them had armors. It is, therefore, no wonder that with the exception of those who were prepared to sacrifice their lives for the cause of Islam, the majority of those who had joined the expedition, were so filled with fear that they felt as if they were knowingly going into the jaws of death. Then there were people who always looked at things from a selfish point of view. Though they had embraced Islam, they did not realize that their faith would demand the sacrifice of their lives and properties from them; they were of the opinion that it was a mad expedition prompted by irrational enthusiasm for religion. But the Holy Prophet and the true Believers had realized the urgency of that critical hour which required the risk of life: therefore they marched straight to the south-west, wherefrom the army of the Quraish was coming. This is a clear proof of the fact that from the very beginning they had gone out to fight with the army and not to plunder the caravan. For if they had aimed at plundering the caravan they would have taken the north- westerly direction and not the south- westerly one.

The two parties met in combat at Badr on the seventeenth of Ramadan. When the two armies confronted each other and the Holy Prophet noticed that the Quraish army outnumbered the Muslims by three to one and was much better equipped, he raised his hands up in supplication and made this earnest prayer with great humility: "0 Allah! Here are the Quraish proud of their war material: they have come to prove that Thy Messenger is false. 0 Allah! now send that success that Thou hast promised to give me. 0 Allah!If this little army of Thy servants is destroyed, then there will be left none in the land to worship Thee."

In this combat the emigrants from Makkah were put to the hardest test for they had to fight against their own near and dear relatives and put to the sword their fathers, their sons, their paternal and maternal uncles and their brothers. It is obvious that only such people could have come out successful in this hardest of tests as had accepted the Truth sincerely and cut off all relations with falsehood. And in another way the test to which the Ansar were put was not less hard. So far they had only alienated the powerful Quraish and their allies by giving shelter to the Muslims against their wishes but now, for the first time, they were going to give fight to them and to sow the seeds of a long and bitter war with them. This was indeed a very hard test for it meant that a small town with a population of a few thousand inhabitants was going to wage a war with the whole of Arabia. It is obvious that only such people could take this bold step who believed in the Truth of Islam so firmly that they were ready to sacrifice every personal interest for its sake.

So Allah accepted the self-sacrifices of the Muhajirin and the Ansar because of their true faith, and rewarded them with His success. The proud, well- armed Quraish were routed by these ill-equipped devotees of Islam. Seventy men of their army were killed and seventy captured as prisoners and their arms and equipment came into the hands of the Muslims as spoils of war. All their big chiefs, who were their best soldiers and who had led the opposition to Islam, were killed in this Battle. No wonder that this decisive victory made Islam a power to be reckoned with. A Western research scholar says that before the Battle of Badr, Islam was merely a religion and a state but after the Battle it became the state religion, nay, the state itself.

Topics of Discussion

It is this great Battle that has been reviewed in this Surah. But let it be noted that in some respects this review is quite different from the reviews that are usually made by the worldly commanders after a great victory.

  1. Instead of gloating over the victory, the moral weaknesses that had come to the surface in that expedition have been pointed out so that the Muslims should try their best to reform themselves.

  2. It has been impressed upon them that the victory was due to the success of Allah rather -than to their own valor and bravery so that the Muslims should learn to rely on Him and obey Allah and His Messenger alone.

  3. The moral lesson of the conflict between the Truth and falsehood has been enunciated and the qualities which lead to success in a conflict have been explained.

  4. Then the Surah addresses the mushriks, the hypocrites, the Jews and the prisoners of this war in a very impressive manner that should teach them a good lesson.

  5. It also gives instructions in regard to the spoils of war. The Muslims have bean told not to regard these as their right but as a bounty from Allah. Therefore they should accept with gratitude the share that is granted to them out of it and willingly accede to the share which Allah sets apart for His cause and for the help of the needy.

  6. Then it also gives normal instructions concerning the laws of peace and war for these were urgently needed to be explained at the stage which the Islamic Movement had entered. It enjoined that the Muslims should refrain from ways of "ignorance" in peace and war and thus should establish their moral superiority in the world. It also meant, to demonstrate to the world in actual practical life the morality which it had been preaching to the world from the very beginning of Islam and had been enjoining that practical life should be based on the same.

  7. It also states some articles of the Islamic Constitution which help differentiate the status of the Muslims living within the limits of Dar-ul-Islam (the Abode of Islam) from that of the Muslims living beyond its limits.

Subject: Problems of Jihad

This surah enunciates general principles of war (one aspect of Jihad) and peace while reviewing the Battle of Badr and uses them for the moral training of the Muslims.

Topics and their Interconnection

This portion deals with the problems of the "Spoils of War". The Quran says that these are not the spoils of war but the "Bounties of Allah" and proves this by showing that the victory at Badr (and in all other battles, too,) was won by His succour and not by the efforts of the Muslims. It also declares (in v. 40) that the war aim of the Muslims should be to eliminate all unfavourable conditions for the establishment of Islam and not to gain spoils. Moreover, the spoils, being the bounties of God, belong to Allah and His Messenger and they alone are entitled to allocate them. Then after conditioning the Muslims to accept these things, the different shares have been allocated in v. 41. 1 - 41

The Battle of Badr was ordained by Allah so that Islam should triumph over "ignorance". The lesson from this is that the Muslims should trust in God and prepare themselves for war and should not be beguiled by Satan as the disbelievers were. 42 - 54

Sanctity of treaties has been enjoined and the Muslims commanded to observe them as long as the other party does not break them. 55 - 59

The Muslims should always be prepared for war on every front, but should be ready to make peace if the other party is inclined towards it. 60 - 66

In these verses, instructions about prisoners of war have been given. 67 - 71

In order to keep the Muslims joined together against their enemies, they have been taught to have cordial relations with one another. 72 - 75


8. Al-Anfal (8 : 1)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 1
Transliteration
1. Yas-aloonaka AAani al-anfali quli al-anfalu lillahi waalrrasooli faittaqoo Allaha waaslihoo thata baynikum waateeAAoo Allaha warasoolahu in kuntum mu/mineena
Translation
1. They ask you (O Muhammad SAW) about the spoils of war. Say: "The spoils are for Allâh and the Messenger." So fear Allâh and adjust all matters of difference among you, and obey Allâh and His Messenger (Muhammad SAW), if you are believers.


8. Al-Anfal (8 : 2)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 2
Transliteration
2. Innama almu/minoona allatheena itha thukira Allahu wajilat quloobuhum wa-itha tuliyat AAalayhim ayatuhu zadat-hum eemanan waAAala rabbihim yatawakkaloona
Translation
2. The believers are only those who, when Allâh is mentioned, feel a fear in their hearts and when His Verses (this Qur'ân) are recited unto them, they (i.e. the Verses) increase their Faith; and they put their trust in their Lord (Alone);


8. Al-Anfal (8 : 3)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 3
Transliteration
3. Allatheena yuqeemoona al ssalata wamimma razaqnahum yunfiqoona
Translation
3. Who perform As-Salât (IqâmatasSalât) and spend out of that We have provided them.


8. Al-Anfal (8 : 4)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 4
Transliteration
4. Ola-ika humu almu/minoona haqqan lahum darajatun AAinda rabbihim wamaghfiratun warizqun kareemun
Translation
4. It is they who are the believers in truth. For them are grades of dignity with their Lord, and Forgiveness and a generous provision (Paradise).


8. Al-Anfal (8 : 5)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 5
Transliteration
5. Kama akhrajaka rabbuka min baytika bialhaqqi wa-inna fareeqan mina almu/mineena lakarihoona
Translation
5. As your Lord caused you (O Muhammad SAW) to go out from your home with the truth, and verily, a party among the believers disliked it;


8. Al-Anfal (8 : 6)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 6
Transliteration
6. Yujadiloonaka fee alhaqqi baAAda ma tabayyana kaannama yusaqoona ila almawti wahum yanthuroona
Translation
6. Disputing with you concerning the truth after it was made manifest, as if they were being driven to death, while they were looking (at it).


8. Al-Anfal (8 : 7)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 7
Transliteration
7. Wa-ith yaAAidukumu Allahu ihda al tta-ifatayni annaha lakum watawaddoona anna ghayra thati alshshawkati takoonu lakum wayureedu Allahu an yuhiqqa alhaqqa bikalimatihi wayaqtaAAa dabira alkafireena
Translation
7. And (remember) when Allâh promised you (Muslims) one of the two parties (of the enemy i.e. either the army or the caravan) that it should be yours, you wished that the one not armed (the caravan) should be yours, but Allâh willed to justify the truth by His Words and to cut off the roots of the disbelievers (i.e. in the battle of Badr).


8. Al-Anfal (8 : 8)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 8
Transliteration
8. Liyuhiqqa alhaqqa wayubtila albatila walaw kariha almujrimoona
Translation
8. That He might cause the truth to triumph and bring falsehood to nothing, even though the Mujrimûn (disbelievers, polytheists, sinners, criminals, etc.) hate it.


8. Al-Anfal (8 : 9)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 9
Transliteration
9. Ith tastagheethoona rabbakum faistajaba lakum annee mumiddukum bi-alfin mina almala-ikati murdifeena
Translation
9. (Remember) when you sought help of your Lord and He answered you (saying): "I will help you with a thousand of the angels each behind the other (following one another) in succession."


8. Al-Anfal (8 : 10)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 10
Transliteration
10. Wama jaAAalahu Allahu illa bushra walitatma-inna bihi quloobukum wama alnnasru illa min AAindi Allahi inna Allaha AAazeezun hakeemun
Translation
10. Allâh made it only as glad tidings, and that your hearts be at rest therewith. And there is no victory except from Allâh. Verily, Allâh is All-Mighty, All-Wise.


8. Al-Anfal (8 : 11)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 11
Transliteration
11. Ith yughashsheekumu alnnuAAasa amanatan minhu wayunazzilu AAalaykum mina alssama-i maan liyutahhirakum bihi wayuthhiba AAankum rijza alshshaytani waliyarbita AAala quloobikum wayuthabbita bihi al-aqdama
Translation
11. (Remember) when He covered you with a slumber as a security from Him, and He caused water (rain) to descend on you from the sky, to clean you thereby and to remove from you the Rijz (whispering, evil-suggestions, etc.) of Shaitân (Satan), and to strengthen your hearts, and make your feet firm thereby.


8. Al-Anfal (8 : 12)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 12
Transliteration
12. Ith yoohee rabbuka ila almala-ikati annee maAAakum fathabbitoo allatheena amanoo saolqee fee quloobi allatheena kafaroo alrruAAba fai driboo fawqa al-aAAnaqi wai driboo minhum kulla bananin
Translation
12. (Remember) when your Lord inspired the angels, "Verily, I am with you, so keep firm those who have believed. I will cast terror into the hearts of those who have disbelieved, so strike them over the necks, and smite over all their fingers and toes."


8. Al-Anfal (8 : 13)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 13
Transliteration
13. Thalika bi-annahum shaqqoo Allaha warasoolahu waman yushaqiqi Allaha warasoolahu fa-inna Allaha shadeedu alAAiqabi
Translation
13. This is because they defied and disobeyed Allâh and His Messenger. And whoever defies and disobeys Allâh and His Messenger, then verily, Allâh is Severe in punishment.


8. Al-Anfal (8 : 14)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 14
Transliteration
14. Thalikum fathooqoohu waanna lilkafireena AAathaba alnnari
Translation
14. This is the torment, so taste it, and surely for the disbelievers is the torment of the Fire.


8. Al-Anfal (8 : 15)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 15
Transliteration
15. Ya ayyuha allatheena amanoo itha laqeetumu allatheena kafaroo zahfan fala tuwalloohumu al-adbara
Translation
15. O you who believe! When you meet those who disbelieve, in a battle-field, never turn your backs to them.


8. Al-Anfal (8 : 16)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 16
Transliteration
16. Waman yuwallihim yawma-ithin duburahu illa mutaharrifan liqitalin aw mutahayyizan ila fi-atin faqad baa bighadabin mina Allahi wama/wahu jahannamu wabi/sa almaseeru
Translation
16. And whoever turns his back to them on such a day - unless it be a stratagem of war, or to retreat to a troop (of his own), - he indeed has drawn upon himself wrath from Allâh. And his abode is Hell, and worst indeed is that destination!


8. Al-Anfal (8 : 17)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 17
Transliteration
17. Falam taqtuloohum walakinna Allaha qatalahum wama ramayta ith ramayta walakinna Allaha rama waliyubliya almu/mineena minhu balaan hasanan inna Allaha sameeAAun AAaleemun
Translation
17. You killed them not, but Allâh killed them. And you (Muhammad SAW) threw not when you did throw but Allâh threw, that He might test the believers by a fair trial from Him. Verily, Allâh is All-Hearer, All-Knower.


8. Al-Anfal (8 : 18)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 18
Transliteration
18. Thalikum waanna Allaha moohinu kaydi alkafireena
Translation
18. This (is the fact) and surely, Allâh weakens the deceitful plots of the disbelievers.


8. Al-Anfal (8 : 19)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 19
Transliteration
19. In tastaftihoo faqad jaakumu alfathu wa-in tantahoo fahuwa khayrun lakum wa-in taAAoodoo naAAud walan tughniya AAankum fi-atukum shay-an walaw kathurat waanna Allaha maAAa almu/mineena
Translation
19. (O disbelievers) if you ask for a judgement, now has the judgement come unto you and if you cease (to do wrong), it will be better for you, and if you return (to the attack), so shall We return, and your forces will be of no avail to you, however numerous it be, and verily, Allâh is with the believers.


8. Al-Anfal (8 : 20)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 20
Transliteration
20. Ya ayyuha allatheena amanoo ateeAAoo Allaha warasoolahu wala tawallaw AAanhu waantum tasmaAAoona
Translation
20. O you who believe! Obey Allâh and His Messenger, and turn not away from him (i.e. Messenger Muhammad SAW) while you are hearing.


8. Al-Anfal (8 : 21)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 21
Transliteration
21. Wala takoonoo kaallatheena qaloo samiAAna wahum la yasmaAAoona
Translation
21. And be not like those who say: "We have heard," but they hear not.


8. Al-Anfal (8 : 22)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 22
Transliteration
22. Inna sharra alddawabbi AAinda Allahi al ssummu albukmu allatheena la yaAAqiloona
Translation
22. Verily! The worst of (moving) living creatures with Allâh are the deaf and the dumb, those who understand not (i.e. the disbelievers).


8. Al-Anfal (8 : 23)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 23
Transliteration
23. Walaw AAalima Allahu feehim khayran laasmaAAahum walaw asmaAAahum latawallaw wahum muAAridoona
Translation
23. Had Allâh known of any good in them, He would indeed have made them listen, and even if He had made them listen, they would but have turned away, averse (to the truth).


8. Al-Anfal (8 : 24)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 24
Transliteration
24. Ya ayyuha allatheena amanoo istajeeboo lillahi walilrrasooli itha daAAakum lima yuhyeekum waiAAlamoo anna Allaha yahoolu bayna almar-i waqalbihi waannahu ilayhi tuhsharoona
Translation
24. O you who believe! Answer Allâh (by obeying Him) and (His) Messenger when he (SAW) calls you to that which will give you life, and know that Allâh comes in between a person and his heart (i.e. He prevents an evil person to decide anything). And verily to Him you shall (all) be gathered.


8. Al-Anfal (8 : 25)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 25
Transliteration
25. Waittaqoo fitnatan la tuseebanna allatheena thalamoo minkum khassatan waiAAlamoo anna Allaha shadeedu alAAiqabi
Translation
25. And fear the Fitnah (affliction and trial, etc.) which affects not in particular (only) those of you who do wrong (but it may afflict all the good and the bad people), and know that Allâh is Severe in punishment.


8. Al-Anfal (8 : 26)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 26
Transliteration
26. Wao thkuroo ith antum qaleelun mustadAAafoona fee al-ardi takhafoona an yatakhattafakumu alnnasu faawakum waayyadakum binasrihi warazaqakum mina al ttayyibati laAAallakum tashkuroona
Translation
26. And remember when you were few and were reckoned weak in the land, and were afraid that men might kidnap you, but He provided a safe place for you, strengthened you with His Help, and provided you with good things so that you might be grateful.


8. Al-Anfal (8 : 27)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 27
Transliteration
27. Ya ayyuha allatheena amanoo la takhoonoo Allaha waalrrasoola watakhoonoo amanatikum waantum taAAlamoona
Translation
27. O you who believe! Betray not Allâh and His Messenger, nor betray knowingly your Amânât (things entrusted to you, and all the duties which Allâh has ordained for you).


8. Al-Anfal (8 : 28)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 28
Transliteration
28. WaiAAlamoo annama amwalukum waawladukum fitnatun waanna Allaha AAindahu ajrun AAatheemun
Translation
28. And know that your possessions and your children are but a trial and that surely with Allâh is a mighty reward.


8. Al-Anfal (8 : 29)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 29
Transliteration
29. Ya ayyuha allatheena amanoo in tattaqoo Allaha yajAAal lakum furqanan wayukaffir AAankum sayyi-atikum wayaghfir lakum waAllahu thoo alfadli alAAatheemi
Translation
29. O you who believe! If you obey and fear Allâh, He will grant you Furqân a criterion [(to judge between right and wrong), or (Makhraj, i.e. making a way for you to get out from every difficulty)], and will expiate for you your sins, and forgive you, and Allâh is the Owner of the Great Bounty.


8. Al-Anfal (8 : 30)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 30
Transliteration
30. Wa-ith yamkuru bika allatheena kafaroo liyuthbitooka aw yaqtulooka aw yukhrijooka wayamkuroona wayamkuru Allahu waAllahu khayru almakireena
Translation
30. And (remember) when the disbelievers plotted against you (O Muhammad SAW) to imprison you, or to kill you, or to get you out (from your home, i.e. Makkah); they were plotting and Allâh too was planning, and Allâh is the Best of the planners.


8. Al-Anfal (8 : 31)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 31
Transliteration
31. Wa-itha tutla AAalayhim ayatuna qaloo qad samiAAna law nashao laqulna mithla hatha in hatha illa asateeru al-awwaleena
Translation
31. And when Our Verses (of the Qur'ân) are recited to them, they say: "We have heard this (the Qur'ân); if we wish we can say the like of this. This is nothing but the tales of the ancients."


8. Al-Anfal (8 : 32)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 32
Transliteration
32. Wa-ith qaloo allahumma in kana hatha huwa alhaqqa min AAindika faamtir AAalayna hijaratan mina alssama-i awi i/tina biAAathabin aleemin
Translation
32. And (remember) when they said: "O Allâh! If this (the Qur'ân) is indeed the truth (revealed) from You, then rain down stones on us from the sky or bring on us a painful torment."


8. Al-Anfal (8 : 33)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 33
Transliteration
33. Wama kana Allahu liyuAAaththibahum waanta feehim wama kana Allahu muAAaththibahum wahum yastaghfiroona
Translation
33. And Allâh would not punish them while you (Muhammad SAW) are amongst them, nor will He punish them while they seek (Allâh's) Forgiveness.


8. Al-Anfal (8 : 34)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 34
Transliteration
34. Wama lahum alla yuAAaththibahumu Allahu wahum yasuddoona AAani almasjidi alharami wama kanoo awliyaahu in awliyaohu illa almuttaqoona walakinna aktharahum la yaAAlamoona
Translation
34. And why should not Allâh punish them while they stop (men) from Al-Masjid-al-Harâm, and they are not its guardians? None can be its guardian except Al-Muttaqûn (the pious - see V.2:2), but most of them know not.


8. Al-Anfal (8 : 35)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 35
Transliteration
35. Wama kana salatuhum AAinda albayti illa mukaan watasdiyatan fathooqoo alAAathaba bima kuntum takfuroona
Translation
35. Their Salât (prayer) at the House (of Allâh, i.e. the Ka'bah at Makkah) was nothing but whistling and clapping of hands. Therefore taste the punishment because you used to disbelieve.


8. Al-Anfal (8 : 36)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 36
Transliteration
36. Inna allatheena kafaroo yunfiqoona amwalahum liyasuddoo AAan sabeeli Allahi fasayunfiqoonaha thumma takoonu AAalayhim hasratan thumma yughlaboona waallatheena kafaroo ila jahannama yuhsharoona
Translation
36. Verily, those who disbelieve spend their wealth to hinder (men) from the Path of Allâh, and so will they continue to spend it; but in the end it will become an anguish for them. Then they will be overcomed. And those who disbelieve will be gathered unto Hell.


8. Al-Anfal (8 : 37)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 37
Transliteration
37. Liyameeza Allahu alkhabeetha mina al ttayyibi wayajAAala alkhabeetha baAAdahu AAala baAAdin fayarkumahu jameeAAan fayajAAalahu fee jahannama ola-ika humu alkhasiroona
Translation
37. In order that Allâh may distinguish the wicked (disbelievers, polytheists and doers of evil deeds) from the good (believers of Islâmic Monotheism and doers of righteous deeds), and put the wicked (disbelievers, polytheists and doers of evil deeds) one on another, heap them together and cast them into Hell. Those! it is they who are the losers.


8. Al-Anfal (8 : 38)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 38
Transliteration
38. Qul lillatheena kafaroo in yantahoo yughfar lahum ma qad salafa wa-in yaAAoodoo faqad madat sunnatu al-awwaleena
Translation
38. Say to those who have disbelieved, if they cease (from disbelief) their past will be forgiven. But if they return (thereto), then the examples of those (punished) before them have already preceded (as a warning).


8. Al-Anfal (8 : 39)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 39
Transliteration
39. Waqatiloohum hatta la takoona fitnatun wayakoona alddeenu kulluhu lillahi fa-ini intahaw fa-inna Allaha bima yaAAmaloona baseerun
Translation
39. And fight them until there is no more Fitnah (disbelief and polytheism: i.e. worshipping others besides Allâh) and the religion (worship) will all be for Allâh Alone [in the whole of the world]. But if they cease (worshipping others besides Allâh), then certainly, Allâh is All-Seer of what they do.


8. Al-Anfal (8 : 40)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 40
Transliteration
40. Wa-in tawallaw faiAAlamoo anna Allaha mawlakum niAAma almawla waniAAma alnnaseeru
Translation
40. And if they turn away, then know that Allâh is your Maulâ (Patron, Lord, Protector and Supporter, etc.), (what) an Excellent Maulâ, and (what) an Excellent Helper!


8. Al-Anfal (8 : 41)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 41
Transliteration
41. WaiAAlamoo annama ghanimtum min shay-in faanna lillahi khumusahu walilrrasooli walithee alqurba waalyatama waalmasakeeni waibni alssabeeli in kuntum amantum biAllahi wama anzalna AAala AAabdina yawma alfurqani yawma iltaqa aljamAAani waAllahu AAala kulli shay-in qadeerun
Translation
41. And know that whatever of war-booty that you may gain, verily one-fifth (1/5th) of it is assigned to Allâh, and to the Messenger, and to the near relatives [of the Messenger (Muhammad SAW)], (and also) the orphans, Al-Masâkin (the poor) and the wayfarer, if you have believed in Allâh and in that which We sent down to Our slave (Muhammad SAW) on the Day of criterion (between right and wrong), the Day when the two forces met (the battle of Badr) - And Allâh is Able to do all things.


8. Al-Anfal (8 : 42)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 42
Transliteration
42. Ith antum bialAAudwati alddunya wahum bialAAudwati alquswa waalrrakbu asfala minkum walaw tawaAAadtum laikhtalaftum fee almeeAAadi walakin liyaqdiya Allahu amran kana mafAAoolan liyahlika man halaka AAan bayyinatin wayahya man hayya AAan bayyinatin wa-inna Allaha lasameeAAun AAaleemun
Translation
42. (And remember) when you (the Muslim army) were on the near side of the valley, and they on the farther side, and the caravan on the ground lower than you. Even if you had made a mutual appointment to meet, you would certainly have failed in the appointment, but (you met) that Allâh might accomplish a matter already ordained (in His Knowledge); so that those who were to be destroyed (for their rejecting the Faith) might be destroyed after a clear evidence, and those who were to live (i.e. believers) might live after a clear evidence. And surely, Allâh is All-Hearer, All-Knower.


8. Al-Anfal (8 : 43)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 43
Transliteration
43. Ith yureekahumu Allahu fee manamika qaleelan walaw arakahum katheeran lafashiltum walatanazaAAtum fee al-amri walakinna Allaha sallama innahu AAaleemun bithati al ssudoori
Translation
43. (And remember) when Allâh showed them to you as few in your (i.e. Muhammad's SAW) dream, if He had shown them to you as many, you would surely have been discouraged, and you would surely have disputed in making a decision. But Allâh saved (you). Certainly, He is the All-Knower of what is in the breasts.


8. Al-Anfal (8 : 44)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 44
Transliteration
44. Wa-ith yureekumoohum ithi iltaqaytum fee aAAyunikum qaleelan wayuqallilukum fee aAAyunihim liyaqdiya Allahu amran kana mafAAoolan wa-ila Allahi turjaAAu al-omooru
Translation
44. And (remember) when you met (the army of the disbelievers on the Day of the battle of Badr), He showed them to you as few in your eyes and He made you appear as few in their eyes, so that Allâh might accomplish a matter already ordained (in His Knowledge), and to Allâh return all matters (for decision).


8. Al-Anfal (8 : 45)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 45
Transliteration
45. Ya ayyuha allatheena amanoo itha laqeetum fi-atan faothbutoo wao thkuroo Allaha katheeran laAAallakum tuflihoona
Translation
45. O you who believe! When you meet (an enemy) force, take a firm stand against them and remember the Name of Allâh much (both with tongue and mind), so that you may be successful.


8. Al-Anfal (8 : 46)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 46
Transliteration
46. WaateeAAoo Allaha warasoolahu wala tanazaAAoo fatafshaloo watathhaba reehukum wai sbiroo inna Allaha maAAa al ssabireena
Translation
46. And obey Allâh and His Messenger, and do not dispute (with one another) lest you lose courage and your strength depart, and be patient. Surely, Allâh is with those who are As-Sâbirin (the patient ones, etc.).


8. Al-Anfal (8 : 47)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 47
Transliteration
47. Wala takoonoo kaallatheena kharajoo min diyarihim bataran wari-aa alnnasi wayasuddoona AAan sabeeli Allahi waAllahu bima yaAAmaloona muheet un
Translation
47. And be not like those who come out of their homes boastfully and to be seen of men, and hinder (men) from the Path of Allâh. and Allâh is Muhîtun (encircling and thoroughly comprehending) all that they do.


8. Al-Anfal (8 : 48)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 48
Transliteration
48. Wa-ith zayyana lahumu alshshaytanu aAAmalahum waqala la ghaliba lakumu alyawma mina alnnasi wa-innee jarun lakum falamma taraati alfi-atani nakasa AAala AAaqibayhi waqala innee baree-on minkum innee ara ma la tarawna innee akhafu Allaha waAllahu shadeedu alAAiqabi
Translation
48. And (remember) when Shaitân (Satan) made their (evil) deeds seem fair to them and said, "No one of mankind can overcome you this Day (of the battle of Badr) and verily, I am your neighbour (for each and every help)." But when the two forces came in sight of each other, he ran away and said "Verily, I have nothing to do with you. Verily! I see what you see not. Verily! I fear Allâh for Allâh is Severe in punishment."


8. Al-Anfal (8 : 49)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 49
Transliteration
49. Ith yaqoolu almunafiqoona waallatheena fee quloobihim maradun gharra haola-i deenuhum waman yatawakkal AAala Allahi fa-inna Allaha AAazeezun hakeemun
Translation
49. When the hypocrites and those in whose hearts was a disease (of disbelief) said: "These people (Muslims) are deceived by their religion." But whoever puts his trust in Allâh, then surely, Allâh is All-Mighty, All-Wise.


8. Al-Anfal (8 : 50)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 50
Transliteration
50. Walaw tara ith yatawaffa allatheena kafaroo almala-ikatu yadriboona wujoohahum waadbarahum wathooqoo AAathaba alhareeqi
Translation
50. And if you could see when the angels take away the souls of those who disbelieve (at death), they smite their faces and their backs, (saying): "Taste the punishment of the blazing Fire."


8. Al-Anfal (8 : 51)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 51
Transliteration
51. Thalika bima qaddamat aydeekum waanna Allaha laysa bithallamin lilAAabeedi
Translation
51. "This is because of that which your hands had forwarded. And verily, Allâh is not unjust to His slaves."


8. Al-Anfal (8 : 52)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 52
Transliteration
52. Kada/bi ali firAAawna waallatheena min qablihim kafaroo bi-ayati Allahi faakhathahumu Allahu bithunoobihim inna Allaha qawiyyun shadeedu alAAiqabi
Translation
52. Similar to the behaviour of the people of Fir'aun (Pharaoh), and of those before them; they rejected the Ayât (proofs, verses, etc.) of Allâh, so Allâh punished them for their sins. Verily, Allâh is All-Strong, Severe in punishment.


8. Al-Anfal (8 : 53)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 53
Transliteration
53. Thalika bi-anna Allaha lam yaku mughayyiran niAAmatan anAAamaha AAala qawmin hatta yughayyiroo ma bi-anfusihim waanna Allaha sameeAAun AAaleemun
Translation
53. That is so because Allâh will never change a grace which He has bestowed on a people until they change what is in their ownselves. And verily, Allâh is All-Hearer, All-Knower.


8. Al-Anfal (8 : 54)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 54
Transliteration
54. Kada/bi ali firAAawna waallatheena min qablihim kaththaboo bi-ayati rabbihim faahlaknahum bithunoobihim waaghraqna ala firAAawna wakullun kanoo th alimeena
Translation
54. Similar to the behaviour of the people of Fir'aun (Pharaoh), and those before them. They belied the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), of their Lord, so We destroyed them for their sins, and We drowned the people of Fir'aun (Pharaoh) for they were all Zâlimûn (polytheists and wrong-doers, etc.).


8. Al-Anfal (8 : 55)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 55
Transliteration
55. Inna sharra alddawabbi AAinda Allahi allatheena kafaroo fahum la yu/minoona
Translation
55. Verily, The worst of moving (living) creatures before Allâh are those who disbelieve, - so they shall not believe.


8. Al-Anfal (8 : 56)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 56
Transliteration
56. Allatheena AAahadta minhum thumma yanqudoona AAahdahum fee kulli marratin wahum la yattaqoona
Translation
56. They are those with whom you made a covenant, but they break their covenant every time and they do not fear Allâh.


8. Al-Anfal (8 : 57)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 57
Transliteration
57. Fa-imma tathqafannahum fee alharbi fasharrid bihim man khalfahum laAAallahum yaththakkaroona
Translation
57. So if you gain the mastery over them in war, punish them severely in order to disperse those who are behind them, so that they may learn a lesson.


8. Al-Anfal (8 : 58)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 58
Transliteration
58. Wa-imma takhafanna min qawmin khiyanatan fainbith ilayhim AAala sawa-in inna Allaha la yuhibbu alkha-ineena
Translation
58. If you (O Muhammad SAW) fear treachery from any people throw back (their covenant) to them (so as to be) on equal terms (that there will be no more covenant between you and them). Certainly Allâh likes not the treacherous.


8. Al-Anfal (8 : 59)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 59
Transliteration
59. Wala yahsabanna allatheena kafaroo sabaqoo innahum la yuAAjizoona
Translation
59. And let not those who disbelieve think that they can outstrip (escape from the punishment). Verily, they will never be able to save themselves (from Allâh's Punishment).


8. Al-Anfal (8 : 60)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 60
Transliteration
60. WaaAAiddoo lahum ma istataAAtum min quwwatin wamin ribati alkhayli turhiboona bihi AAaduwwa Allahi waAAaduwwakum waakhareena min doonihim la taAAlamoonahumu Allahu yaAAlamuhum wama tunfiqoo min shay-in fee sabeeli Allahi yuwaffa ilaykum waantum la tuthlamoona
Translation
60. And make ready against them all you can of power, including steeds of war (tanks, planes, missiles, artillery, etc.) to threaten the enemy of Allâh and your enemy, and others besides whom, you may not know but whom Allâh does know. And whatever you shall spend in the Cause of Allâh shall be repaid unto you, and you shall not be treated unjustly.


8. Al-Anfal (8 : 61)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 61
Transliteration
61. Wa-in janahoo lilssalmi faijnah laha watawakkal AAala Allahi innahu huwa alssameeAAu alAAaleemu
Translation
61. But if they incline to peace, you also incline to it, and (put your) trust in Allâh. Verily, He is the All-Hearer, the All-Knower.


8. Al-Anfal (8 : 62)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 62
Transliteration
62. Wa-in yureedoo an yakhdaAAooka fa-inna hasbaka Allahu huwa allathee ayyadaka binasrihi wabialmu/mineena
Translation
62. And if they intend to deceive you, then verily, Allâh is All-Sufficient for you. He it is Who has supported you with His Help and with the believers.


8. Al-Anfal (8 : 63)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 63
Transliteration
63. Waallafa bayna quloobihim law anfaqta ma fee al-ardi jameeAAan ma allafta bayna quloobihim walakinna Allaha allafa baynahum innahu AAazeezun hakeemun
Translation
63. And He has united their (i.e. believers') hearts. If you had spent all that is in the earth, you could not have united their hearts, but Allâh has united them. Certainly He is All-Mighty, All-Wise.


8. Al-Anfal (8 : 64)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 64
Transliteration
64. Ya ayyuha alnnabiyyu hasbuka Allahu wamani ittabaAAaka mina almu/mineena
Translation
64. O Prophet (Muhammad SAW)! Allâh is Sufficient for you and for the believers who follow you.


8. Al-Anfal (8 : 65)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 65
Transliteration
65. Ya ayyuha alnnabiyyu harridi almu/mineena AAala alqitali in yakun minkum AAishroona sabiroona yaghliboo mi-atayni wa-in yakun minkum mi-atun yaghliboo alfan mina allatheena kafaroo bi-annahum qawmun la yafqahoona
Translation
65. O Prophet (Muhammad SAW)! Urge the believers to fight. If there are twenty steadfast persons amongst you, they will overcome two hundred, and if there be a hundred steadfast persons they will overcome a thousand of those who disbelieve, because they (the disbelievers) are people who do not understand.


8. Al-Anfal (8 : 66)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 66
Transliteration
66. Al-ana khaffafa Allahu AAankum waAAalima anna feekum daAAfan fa-in yakun minkum mi-atun sabiratun yaghliboo mi-atayni wa-in yakun minkum alfun yaghliboo alfayni bi-ithni Allahi waAllahu maAAa al ssabireena
Translation
66. Now Allâh has lightened your (task), for He knows that there is weakness in you. So if there are of you a hundred steadfast persons, they shall overcome two hundred, and if there are a thousand of you, they shall overcome two thousand with the Leave of Allâh. And Allâh is with As-Sâbirin (the patient ones, etc.).


8. Al-Anfal (8 : 67)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 67
Transliteration
67. Ma kana linabiyyin an yakoona lahu asra hatta yuthkhina fee al-ardi tureedoona AAarada alddunya waAllahu yureedu al-akhirata waAllahu AAazeezun hakeemun
Translation
67. It is not for a Prophet that he should have prisoners of war (and free them with ransom) until he had made a great slaughter (among his enemies) in the land. You desire the good of this world (i.e. the money of ransom for freeing the captives), but Allâh desires (for you) the Hereafter. And Allâh is All-Mighty, All-Wise.


8. Al-Anfal (8 : 68)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 68
Transliteration
68. Lawla kitabun mina Allahi sabaqa lamassakum feema akhathtum AAathabun AAatheemun
Translation
68. Were it not a previous ordainment from Allâh, a severe torment would have touched you for what you took.


8. Al-Anfal (8 : 69)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 69
Transliteration
69. Fakuloo mimma ghanimtum halalan tayyiban waittaqoo Allaha inna Allaha ghafoorun raheemun
Translation
69. So enjoy what you have gotten of booty in war, lawful and good, and be afraid of Allâh. Certainly, Allâh is Oft-Forgiving, Most Merciful.


8. Al-Anfal (8 : 70)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 70
Transliteration
70. Ya ayyuha alnnabiyyu qul liman fee aydeekum mina al-asra in yaAAlami Allahu fee quloobikum khayran yu/tikum khayran mimma okhitha minkum wayaghfir lakum waAllahu ghafoorun raheemun
Translation
70. O Prophet! Say to the captives that are in your hands: "If Allâh knows any good in your hearts, He will give you something better than what has been taken from you, and He will forgive you, and Allâh is Oft-Forgiving, Most Merciful."


8. Al-Anfal (8 : 71)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 71
Transliteration
71. Wa-in yureedoo khiyanataka faqad khanoo Allaha min qablu faamkana minhum waAllahu AAaleemun hakeemun
Translation
71. But if they intend to betray you (O Muhammad SAW), they have already betrayed Allâh before. So He gave (you) power over them. And Allâh is All-Knower, All-Wise.


8. Al-Anfal (8 : 72)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 72
Transliteration
72. Inna allatheena amanoo wahajaroo wajahadoo bi-amwalihim waanfusihim fee sabeeli Allahi waallatheena awaw wanasaroo ola-ika baAAduhum awliyao baAAdin waallatheena amanoo walam yuhajiroo ma lakum min walayatihim min shay-in hatta yuhajiroo wa-ini istansarookum fee alddeeni faAAalaykumu alnnasru illa AAala qawmin baynakum wabaynahum meethaqun waAllahu bima taAAmaloona baseerun
Translation
72. Verily, those who believed, and emigrated and strove hard and fought with their property and their lives in the Cause of Allâh as well as those who gave (them) asylum and help, - these are (all) allies to one another. And as to those who believed but did not emigrate (to you O Muhammad SAW), you owe no duty of protection to them until they emigrate, but if they seek your help in religion, it is your duty to help them except against a people with whom you have a treaty of mutual alliance, and Allâh is the All-Seer of what you do.


8. Al-Anfal (8 : 73)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 73
Transliteration
73. Waallatheena kafaroo baAAduhum awliyao baAAdin illa tafAAaloohu takun fitnatun fee al-ardi wafasadun kabeerun
Translation
73. And those who disbelieve are allies to one another, (and) if you (Muslims of the whole world collectively) do not do so (i.e. become allies, as one united block with one Khalifah - chief Muslim ruler for the whole Muslim world to make victorious Allâh's Religion of Islâmic Monotheism), there will be Fitnah (wars, battles, polytheism, etc.) and oppression on earth, and a great mischief and corruption (appearance of polytheism).


8. Al-Anfal (8 : 74)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 74
Transliteration
74. Waallatheena amanoo wahajaroo wajahadoo fee sabeeli Allahi waallatheena awaw wanasaroo ola-ika humu almu/minoona haqqan lahum maghfiratun warizqun kareemun
Translation
74. And those who believed, and emigrated and strove hard in the Cause of Allâh (Al-Jihâd), as well as those who gave (them) asylum and aid; - these are the believers in truth, for them is forgiveness and Rizqun Karîm (a generous provision i.e. Paradise).


8. Al-Anfal (8 : 75)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 75
Transliteration
75. Waallatheena amanoo min baAAdu wahajaroo wajahadoo maAAakum faola-ika minkum waoloo al-arhami baAAduhum awla bibaAAdin fee kitabi Allahi inna Allaha bikulli shay-in AAaleemun
Translation
75. And those who believed afterwards, and emigrated and strove hard along with you, (in the Cause of Allâh) they are of you. But kindred by blood are nearer to one another regarding inheritance in the decree ordained by Allâh. Verily, Allâh is the All-Knower of everything.


9. At-Tawba (Repentance, Dispensation) Intro

9. At-Tawba (Repentance, Dispensation)

Maududi's Introduction

Name

This Surah is known by two names -- AT-TAUBAH and AL-BARA'AT. It is called AT-TAUBAH because it enunciates the nature of taubah (repentance) and mentions the conditions of its acceptance.(vv. 102. 118). The second name BARA' AT (Release) is taken from the first word of the Surah. Why

Omission of Bismillah

This is the only Surah of the Quran to which Bismillah is not prefixed. Though the commentators have given different reasons for this, the correct one that which has been given by Imam Razi: namely,this is because the Holy Prophet himself did not dictate it at the beginning of the Surah. Therefore the Companions did not prefix it and their successors followed them., This is a further proof of the fact that utmost care has been taken to keep the Quran intact so that it should remain in its complete and original form.

Discourses and Periods of Revelation

This Surah comprises three discourses:-

The first discourse (vv. 1-37), was revealed in Zil-Qa'adah A. H. 9 or thereabout. As the importance of the subject of the discourse required its declaration on the occasion of Haj the Holy Prophet despatched Hadrat Ali to follow Hadrat Abu Bakr, who had already left for Makkah as leader of the Pilgrims to the Ka'abah. He instructed Hadrat Ali to deliver the discourse before the representatives of the different clans of Arabia so as to inform them of the new policy towards the mushriks.

The second discourse (vv., 38-72) was sent down in Rajab A. H. 9 or a little before this, when the Holy Prophet was engaged in making preparations for the Campaign, of Tabuk. In this discourse, the Believers were urged to take active part in Jihad, and the shirkers were severely rebuked for holding back their wealth and for hesitation to sacrifice their lives in the way of Allah because of their hypocrisy, weak faith or negligence.

The third discourse (vv. 73-I 29) was revealed on his return from the Campaign of Tabuk. There are some pieces in this discourse that were sent down on different occasions during the same period and were afterwards consolidated by the Holy Prophet into the Surah in accordance with inspiration from Allah. But this caused no interruption in its continuity because they dealt with the same subject and formed part of the same series of events. This discourse warns the hypocrites of their evil deeds and rebukes those Believers who had stayed behind in the Campaign of Tabuk. Then after taking them to task, Allah pardons those true Believers who had not taken part in the Jihad in the Way of Allah for one reason or the other.

Chronologically, the first discourse should have come last; but being the most important of the three in regard to its subject-matter, it was placed first in the order of compilation.

Historical Background

Now let us consider the historical background of the Surah. The series of events that have been discussed in this Surah took place after the Peace Treaty of Hudaibiyah. By that time, one-third of Arabia had come under the sway of Islam which had established itself as a powerful, well organized and civilized Islamic State. This Treaty afforded further opportunities to Islam to spread its influence in the comparatively peaceful atmosphere created by it. After this Treaty, two events took place, which led to very important results:

Conquest of Arabia

The first was the Conquest of Arabia. The Holy Prophet was able to send missions among different clans for the propagation of Islam. The result was that during the short period of two years, it became such a great power that it made the old order of ignorance' feel helpless before it. So much so that the zealous elements from among the Quraish were so exasperated that they broke the Treaty in order to encounter Islam in a decisive combat. But the Holy Prophet took prompt action after the breach so as not to allow them any opportunity to gather enough force for this. He made a sudden invasion on Makkah in the month of Ramadan in A. H. 8 and conquered it. Though this conquest broke the backbone of the order of ignorance, it made still another attack on Islam in the battle-field of Hunain, which proved to be its death-knell. The clans of Hawazin Thaqif, Naur, Jushm and others gathered their entire forces in the battle field in order to crush the reformative Revolution, but they utterly failed in their evil designs. The defeat of 'ignorance' at Hunain paved the way for making the whole of Arabia the 'Abode of Islam' (Dar-ul-Islam). The result was that hardly a year had Passed after the Battle of Hunain, when the major portion of Arabia came within the fold of Islam and only a few upholders of the old order remained scattered over some corners of the country.

The second event that contributed towards making Islam a formidable power was the Campaign of Tabuk, which was necessitated by the provocative activities of the Christians living within or near the boundaries of the Roman Empire to the north of Arabia. Accordingly, the Holy Prophet, with an army of thirty thousand marched boldly towards the Roman Empire but the Romans evaded the encounter. The result was that the power of the Holy Prophet and Islam increased manifold and deputations from all corners of Arabia began to wait upon him on his return from Tabuk in order to offer their allegiance to Islam and obedience to him. The Holy Quran has described this triumph in Surah AN-NASR: "When the succour of Allah came and victory was attained and you saw people entering the fold of Islam in large numbers...

Campaign to Tabuk

The Campaign to Tabuk was the result of conflict with the Roman Empire, that had started even before the conquest of Makkah. One of the missions sent after the Treaty of Hudaibiyah to different parts of Arabia visited the clans which lived in the northern areas adjacent to Syria. The majority of these people were Christians, who were under the influence of the Roman Empire. Contrary to all the principles of the commonly accepted international law, they killed fifteen members of the delegation near a place known as Zat-u-Talah (or Zat-i-Itlah). Only Ka'ab bin Umair Ghifari, the head of the delegation, succeeded in escaping and reporting the sad incident. Besides this, Shurahbll bin Amr, the Christian governor of Busra, who was directly under the Roman Caesar, had also put to death Haritli bin Umair, the ambassador of the Holy Prophet, who had been sent to him on a similar minion.

These events convinced the Holy Prophet that a strong action should be taken in order to make the territory adjacent to the Roman Empire safe and secure for the Muslims. Accordingly, in the month of Jamadi-ul-Ula A. H. 8, he sent an army of three thousand towards the Syrian border. When this army reached near Ma'an, the Muslims learnt that Shurahbil was marching with an army of one hundred thousand to fight-with them and that the Caesar, who himself was at Hims, had sent another army consisting of one hundred thousand soldiers under his brother Theodore. But in spite of such fearful news, the brave small band of the Muslims marched on fearlessly and encountered the big army of Shurahbil at M'utah. And the result of the encounter in which the Muslims were fighting against fearful odds (the ratio of the two armies was 1:33), as very favorable, for the enemy utterly failed to defeat them. This proved very helpful for the propagation of Islam. As a result, those Arabs who were living in a state of semi. independence in Syria and near Syria and the clans of Najd near Iraq, who were under the influence of the Iranian Empire, turned towards Islam and embraced it in thousands. For example, the people of Bani Sulaim (whose chief was Abbas bin Mirdas Sulaimi), Ashja'a, Ghatafan, Zubyan, Fazarah, etc., came into the fold of Islam at the same time. Above all, Farvah bin 'Amral Juzami, who was the commander of the Arab armies of the Roman Empire, embraced Islam during that time, and underwent the trial of his Faith in a way that filled the whole territory with wonder. When the Caesar came to know that Farvah had embraced Islam, he ordered that he should be arrested and brought to his court. Then the Caesar said to him, "You will have to choose one of the two things. Either give up your Islam and win your liberty and your former rank, or remain a Muslim and face death." He calmly chose Islam and sacrificed his life in the way of the Truth.

No wonder that such events as these made the Caesar realize the nature of the danger that was threatening his Empire from Arabia. Accordingly, in 9 A. H. he began to make military preparations to avenge the insult he had suffered at M'utah. The Ghassanid and other Arab chiefs also began to muster armies under him. When the Holy Prophet, who always kept himself well-informed even of the minutest things that could affect the Islamic Movement favorably or adversely, came to know of these preparations, he at once under- stood their meaning. Therefore, without the least hesitation he decided to fight against the great power of the Caesar. He knew that the show of the slightest weakness would result in the utter failure of the Movement which was facing three great dangers at that time. First the dying power of 'ignorance' that had almost been crushed in the battle-field of Hunain might revive again. Secondly, the Hypocrites of Al: Madinah, who were always on the look-out for such an opportunity, might make full use of this to do the greatest possible harm to it. For they had already made preparations for this and had, through a monk called Abu Amir, sent secret messages of their evil designs to the Christian king of Ghassan and the Caesar himself. Besides this, they had also built a mosque near Al-Madinah for holding secret meetings for this purpose. The third danger was of an attack by the Caesar himself, who had already defeated Iran, the other great power of that period, and filled with awe the adjacent territories.

It is obvious that if all these three elements had been given an opportunity of taking a concerted action against the Muslims, Islam would have lost the fight it had almost won. That is why in this case the Holy Prophet made an open declaration for making preparations for the Campaign against the Roman Empire, which was one of the two greatest empires of the world of that period. The declaration was made though all the apparent circumstances were against such a decision: for there was famine in the country and the long awaited crops were about to ripen: the burning heat of the scorching summer season of Arabia was at, its height and there was not enough money for preparations in general, and for equipment and conveyance in particular. But in spite of these handicaps, when the Messenger of Allah realized the urgency of the occasion, he took this step which was to decide whether the Mission of the Truth was - - going to survive or perish. The very fact that he made an open declaration for making preparations for such a campaign to Syria against the Roman Empire showed how important it was, for this was contrary to his previous practice. Usually he took every precaution not to reveal beforehand the direction to which he was going nor the name of the enemy whom he was going to attack; nay, he did not move out of Al- Madinah even in the direction of the campaign.

All the parties in Arabia fully realized the grave consequences of this critical decision. The remnants of the lovers of the old order of 'ignorance' were anxiously waiting for the result of the Campaign, for they had pinned all their hopes on the defeat of Islam by the Romans. The 'hypocrites' also considered it to be their last chance of crushing the power of Islam by internal rebellion, if the Muslims suffered a defeat in Syria. They had, therefore, made full use of the Mosque built by them for hatching plots and had employed all their devices to render the Campaign a failure. On the other side, the true Believers also realized fully that the fate of the Movement for which they had been exerting their utmost for the last 22 years was now hanging in the balance. If they showed courage on that critical occasion, the doors of the whole outer world would be thrown open for the Movement to spread. But if they showed weakness or cowardice, then all the work they had done in Arabia would -end in smoke.

That is why these lovers of Islam began to make enthusiastic preparations for the Campaign. Everyone of them tried to surpass the other in making contributions for the provision of equipment for it. Hadrat Uthman and Hadrat Abdur Rehman bin Auf presented large sums of money for this purpose. Hadrat Umar contributed half of the earnings of his life and Hadrat Abu Bakr the entire earnings of his life. The indigent Companions did not lag behind and presented whatever they could earn by the sweat of their labor and the women parted with their ornaments. Thousands of volunteers, who were filled with the desire of sacrificing their lives for Islam, came to the Holy Prophet and requested that arrangements for weapons and conveyance be made for them so that they should join the expedition. Those who could not be provided with these shed tears of sorrow; the scene was so pathetic that it made the Holy Prophet sad because of his inability to arm them. In short, the occasion became the touchstone for discriminating a true believer from a hypocrite. For, to lag behind in the Campaign meant that the very relationship of a person to Islam was doubtful. Accordingly, whenever a person lagged behind during the journey to Tabuk, the Holy Prophet, on being informed, would spontaneously say, "Leave him alone. If there be any good in him, Allah will again join him with you, and if there be no good in him, then thank Allah that He relieved you of his evil company".

In short, the Holy Prophet marched out towards Syria in Rajab A. H. 9, with thirty thousand fighters for the cause of Islam. The conditions in which the expedition was undertaken may be judged from the fact that the number of camels with them was so small that many of them were obliged to walk on foot and to wait for their turns for several had to ride at a time on each camel. To add to this, there was the burning heat of the desert and the acute shortage of water. But they were richly rewarded for their firm resolve and sincere adherence to the cause and for their perseverance in the face of those great difficulties and obstacles.

When they arrived at Tabuk, they learnt that the Caesar and his allies had withdrawn their troops from the frontier and there was no enemy to fight with. Thus they won a moral victory that increased their prestige manifold and, that too, without shedding a drop of blood.

In this connection, it is pertinent to point out that the general impression given by the historians of the campaigns of the Holy Prophet about the Campaign of Tabuk is not correct. They relate the event in a way as if the news of the mustering of the Roman armies near the Arabian frontier was itself false. The fact is that the Caesar had begun to muster his armies, but the Holy Prophet forestalled him and arrived on the scene before he could make full preparations for the invasion. Therefore, believing that "discretion is the better part of valor," he withdrew his armies from the frontier. For he had not forgotten that the three thousand fighters for the cause of Islam had rendered helpless his army one hundred thousand strong at M'utah. He could not, therefore, even with an army of two hundred thousand, dare to fight against an army of thirty thousand, and that, too, under the leadership of the Holy Prophet himself.

When the Holy Prophet found that the Caesar had withdrawn his forces from the frontier, he considered thee question whether it would be worthwhile to march into the Syrian territory or to halt at Tabuk and turn his moral victory to political and strategical advantage. He decided on the latter course and made a halt for twenty days at Tabuk. During this time, he brought pressure on the small states that lay between the Roman Empire and the Islamic State and were at that time under the influence of the Romans, and subdued and made them the tributaries of the Islamic State. For instance, some Christian chiefs Ukaidir bin Abdul Malik Kindi of Dumatul Jaiidal, Yuhanna bin D'obah of Allah, and the chiefs of Maqna, Jarba' and Azruh also submitted and agreed to pay Jizyah to the Islamic State of Al- Madinah. As a result of this, the boundaries of the Islamic State were extended right up to the Roman Empire, and the majority of the Arab clans, who were being used by the Caesar against Arabia, became the allies of the Muslims against the Romans.

Above all, this moral victory of Tabuk afforded a golden opportunity to the Muslims to strengthen their hold on Arabia before entering into a long conflict with the Romans. For it broke the back of those who had still been expecting that the old order of 'ignorance' might revive in the near future, whether they were the open upholders of shirk or the hypocrites who were hiding their shirk under the garb of Islam. The majority of such people were compelled by the force of circumstances to enter into the fold of Islam and, at least, make it possible for their descendants to become true Muslims. After this a mere impotent minority of the upholders of the old order was left in the field, but it could not stand in the way of the Islamic Revolution for the perfection of which Allah had sent His Messenger.

Problems of the Period

If we keep in view the preceding background, we can easily find out the problems that were confronting the Community at that time. They were:

  1. to make the whole of Arabia a perfect Dar-ul-Islam,

  2. to extend the influence of Islam to the adjoining countries,

  3. to crush the mischiefs of the hypocrites, and

  4. to prepare the Muslims for Jihad against the non- Muslim world.

  1. Now that the administration of the whole of Arabia had come in the hands of the Believers, and all the opposing powers had become helpless, it was necessary to make a clear declaration of that policy which was to be adopted to make her a perfect Dar-ul-Islam. Therefore the following measures were adopted:

    1. A clear declaration was made that all the treaties with the mushriks were abolished and the Muslims would be released from the treaty obligations with them after a respite of four months.(vv. 1-3). This declaration was necessary for uprooting completely the system of life based on shirk and to make Arabia exclusively the center of Islam so that it should not in any way interfere with the spirit of Islam nor become an internal danger for it.

    2. A decree was issued that the guardianship of the Ka`abah, which held central position in all the affairs of Arabia, should be wrested from the mushriks and placed permanently in the hands of the Believers, (vv. 12-18) that all the customs and practices of the shirk of the era of 'ignorance' should be forcibly abolished: that the mushriks should not be allowed even to come near the "House" (v. 28). This was to eradicate every trace of shirk from the "House" that was dedicated exclusively to the worship of Allah.

    3. The evil practice of Nasi, by which they used to tamper with the sacred months in the days of 'ignorance', was forbidden as an act of kufr(v. 37). This was also to serve as an example to the Muslims for eradicating every vestige of the customs of ignorance from the life of Arabia (and afterwards from the lives of the Muslims everywhere).

  2. In order to enable the Muslims to extend the influence of Islam outside Arabia, they were enjoined to crush with sword the non- Muslim powers and to force them to accept the sovereignty of the Islamic State. As the great Roman and Iranian Empires were the biggest hindrances in the way, a conflict with them was inevitable. The object of Jihad was not to coerce them to accept Islam they were free to accept or not to accept it-but to prevent them from thrusting forcibly their deviations upon others and the coming generations. The Muslims were enjoined to tolerate their misguidance only to the extent that they might have the freedom to remain misguided, if they chose to be so, provided that they paid Jizyah (v. 29) as a sign of their subjugation to the Islamic State.

  3. The third important problem was to crush the mischiefs of the hypocrites, who had hitherto been tolerated in spite of their flagrant crimes. Now that there was practically no pressure upon them from outside, the Muslims were enjoined to treat them openly as disbelievers (v. 73). Accordingly, the Holy Prophet set on fire the house of Swailim, where the hypocrites used to gather for consultations in order to dissuade the people from joining the expedition to Tabuk. Likewise on his return from Tabuk, he ordered to pull down and burn the 'Mosque' that had been built to serve as a cover for the hypocrites for hatching plots against the true Believers.

  4. In order to prepare the Muslims for Jihad against the whole non-Muslim world, it was necessary to cure them even of that slight weakness of faith from which they were still suffering. For there could be no greater internal danger to the Islamic Community than the weakness of faith, especially where it was going to engage itself single-handed in a' conflict with the whole non-Muslim world. That is why those people who had lagged behind in the Campaign to Tabuk or had shown the least negligence were severely taken to task, and were considered as hypocrites if they had no plausible excuse for not fulfilling that obligation. Moreover, a clear declaration was made that in future the sole criterion of a Muslim's faith shall be the exertions he makes for the uplift of the Word of Allah and the role he plays in the conflict between Islam and kufr. Therefore, if anyone will show any hesitation in sacrificing his life, money, time and energies, his faith shall not be regarded as genuine. (vv. 81-96).

    If the above-mentioned important points are kept in view during the study of this Surah, it will facilitate the understanding of its contents.

Subject: Problems of Peace and War

In continuation of Surah AL-ANFAL, this Surah also deals with the problems of peace and war and bases the theme on the Tabuk Expedition.

Topics and their Interconnection

This portion deals with the sanctity of treaties and lays down principles, rules and regulations which must be kept in view before breaking them, in case the other party does not observe them sincerely. 1 - 12

In this portion the Muslims have been urged to fight in the Way of Allah with the mushrik Arabs, the Jews and the Christians, who were duly warned of the consequences of their mischievous and inimical behaviour. 13 - 37

In this discourse, the Muslims have been told clearly and explicitly that they will inherit the rewards promised by Allah only if they take active part in the conflict with kufr, for that is the criterion which distinguishes true Muslims from hypocrites. Therefore true Muslims should take active part in Jihad, without minding dangers, obstacles, difficulties, temptations and the like. 38 - 72

This portion deals with the problems of hypocrites and lays down rules and regulations governing the treatment that should be meted out to them and points out their distinctive marks from true Muslims. 73 - 90

This portion deals with the case of those who remained behind and did not accompany the Holy Prophet for Jihad to Tabuk. For this purpose they have been separated in different categories, that is, the disabled, the sick, the indigent, the hypocrites, the believers who realized their guilt and punished themselves before the return of the Holy Prophet from Tabuk and those who confessed their error. Their cases have been dealt with in accordance with the nature and extent of their offence. 91 - 110

In order to make their noble qualities look all the more conspicuous and dignified by contrast, the characteristics of the Believers have been mentioned, and they have been reassured that Allah, the Sovereign of the Universe, is their helper and guardian. Accordingly, because of their sincerity, He has forgiven the Three Believers who did not take part in the expedition. 111 - 118

In the concluding portion, general instructions have been given to the Believers for their guidance. 119 - 127

This is the conclusion: "Follow the Messenger who is gentle and compassionate and your greatest well-wisher, and trust in Allah, the Lord of the Universe". 128 - 129


9. At-Tawba (9 : 1)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 1
Transliteration
1. Baraatun mina Allahi warasoolihi ila allatheena AAahadtum mina almushrikeena
Translation
1. Freedom from (all) obligations (is declared) from Allâh and His Messenger (SAW) to those of the Mushrikûn (polytheists, pagans, idolaters, disbelievers in the Oneness of Allâh), with whom you made a treaty.


9. At-Tawba (9 : 2)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 2
Transliteration
2. Faseehoo fee al-ardi arbaAAata ashhurin waiAAlamoo annakum ghayru muAAjizee Allahi waanna Allaha mukhzee alkafireena
Translation
2. So travel freely (O Mushrikûn - see V.2:105) for four months (as you will) throughout the land, but know that you cannot escape (from the Punishment of) Allâh, and Allâh will disgrace the disbelievers.


9. At-Tawba (9 : 3)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 3
Transliteration
3. Waathanun mina Allahi warasoolihi ila alnnasi yawma alhajji al-akbari anna Allaha baree-on mina almushrikeena warasooluhu fa-in tubtum fahuwa khayrun lakum wa-in tawallaytum faiAAlamoo annakum ghayru muAAjizee Allahi wabashshiri allatheena kafaroo biAAathabin aleemin
Translation
3. And a declaration from Allâh and His Messenger to mankind on the greatest day (the 10th of Dhul-Hijjah - the 12th month of Islâmic calendar) that Allâh is free from (all) obligations to the Mushrikûn (see V.2:105) and so is His Messenger. So if you (Mushrikûn) repent, it is better for you, but if you turn away, then know that you cannot escape (from the Punishment of) Allâh. And give tidings (O Muhammad SAW) of a painful torment to those who disbelieve.


9. At-Tawba (9 : 4)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 4
Transliteration
4. Illa allatheena AAahadtum mina almushrikeena thumma lam yanqusookum shay-an walam yuth ahiroo AAalaykum ahadan faatimmoo ilayhim AAahdahum ila muddatihim inna Allaha yuhibbu almuttaqeena
Translation
4. Except those of the Mushrikûn with whom you have a treaty, and who have not subsequently failed you in aught, nor have supported anyone against you. So fulfill their treaty to them to the end of their term. Surely Allâh loves Al- Mattaqûn (the pious - see V.2:2).


9. At-Tawba (9 : 5)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 5
Transliteration
5. Fa-itha insalakha al-ashhuru alhurumu faoqtuloo almushrikeena haythu wajadtumoohum wakhuthoohum wao hsuroohum waoqAAudoo lahum kulla marsadin fa-in taboo waaqamoo al ssalata waatawoo alzzakata fakhalloo sabeelahum inna Allaha ghafoorun raheemun
Translation
5. Then when the Sacred Months (the Ist, 7th, 11th, and 12th months of the Islâmic calendar) have passed, then kill the Mushrikûn (see V.2:105) wherever you find them, and capture them and besiege them, and prepare for them each and every ambush. But if they repent and perform As-Salât (Iqâmat-as-Salât), and give Zakât, then leave their way free. Verily, Allâh is Oft-Forgiving, Most Merciful.


9. At-Tawba (9 : 6)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 6
Transliteration
6. Wa-in ahadun mina almushrikeena istajaraka faajirhu hatta yasmaAAa kalama Allahi thumma ablighhu ma/manahu thalika bi-annahum qawmun la yaAAlamoona
Translation
6. And if anyone of the Mushrikûn (polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh) seeks your protection then grant him protection, so that he may hear the Word of Allâh (the Qur'ân), and then escort him to where he can be secure, that is because they are men who know not.


9. At-Tawba (9 : 7)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 7
Transliteration
7. Kayfa yakoonu lilmushrikeena AAahdun AAinda Allahi waAAinda rasoolihi illa allatheena AAahadtum AAinda almasjidi alharami fama istaqamoo lakum faistaqeemoo lahum inna Allaha yuhibbu almuttaqeena
Translation
7. How can there be a covenant with Allâh and with His Messenger for the Mushrikûn (polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh) except those with whom you made a covenant near Al-Masjid-al-Harâm (at Makkah)? So long, as they are true to you, stand you true to them. Verily, Allâh loves Al-Muttaqûn (the pious - see V.2:2).


9. At-Tawba (9 : 8)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 8
Transliteration
8. Kayfa wa-in yathharoo AAalaykum la yarquboo feekum illan wala thimmatan yurdoonakum bi-afwahihim wata/ba quloobuhum waaktharuhum fasiqoona
Translation
8. How (can there be such a covenant with them) that when you are overpowered by them, they regard not the ties, either of kinship or of covenant with you? With (good words from) their mouths they please you, but their hearts are averse to you, and most of them are Fâsiqûn (rebellious, disobedient to Allâh).


9. At-Tawba (9 : 9)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 9
Transliteration
9. Ishtaraw bi-ayati Allahi thamanan qaleelan fasaddoo AAan sabeelihi innahum saa ma kanoo yaAAmaloona
Translation
9. They have purchased with the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh a little gain, and they hindered men from His Way; evil indeed is that which they used to do.


9. At-Tawba (9 : 10)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 10
Transliteration
10. La yarquboona fee mu/minin illan wala thimmatan waola-ika humu almuAAtadoona
Translation
10. With regard to a believer, they respect not the ties, either of kinship or of covenant! It is they who are the transgressors.


9. At-Tawba (9 : 11)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 11
Transliteration
11. Fa-in taboo waaqamoo al ssalata waatawoo alzzakata fa-ikhwanukum fee alddeeni wanufassilu al-ayati liqawmin yaAAlamoona
Translation
11. But if they repent, perform As-Salât (Iqâmat-as-Salât) and give Zakât, then they are your brethren in religion. (In this way) We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail for a people who know.


9. At-Tawba (9 : 12)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 12
Transliteration
12. Wa-in nakathoo aymanahum min baAAdi AAahdihim wataAAanoo fee deenikum faqatiloo a-immata alkufri innahum la aymana lahum laAAallahum yantahoona
Translation
12. But if they violate their oaths after their covenant, and attack your religion with disapproval and criticism then fight (you) the leaders of disbelief (chiefs of Quraish - pagans of Makkah) - for surely their oaths are nothing to them - so that they may stop (evil actions).


9. At-Tawba (9 : 13)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 13
Transliteration
13. Ala tuqatiloona qawman nakathoo aymanahum wahammoo bi-ikhraji alrrasooli wahum badaookum awwala marratin atakhshawnahum faAllahu ahaqqu an takhshawhu in kuntum mu/mineena
Translation
13. Will you not fight a people who have violated their oaths (pagans of Makkah) and intended to expel the Messenger, while they did attack you first? Do you fear them? Allâh has more right that you should fear Him, if you are believers.


9. At-Tawba (9 : 14)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 14
Transliteration
14. Qatiloohum yuAAaththibhumu Allahu bi-aydeekum wayukhzihim wayansurkum AAalayhim wayashfi sudoora qawmin mu/mineena
Translation
14. Fight against them so that Allâh will punish them by your hands and disgrace them and give you victory over them and heal the breasts of a believing people,


9. At-Tawba (9 : 15)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 15
Transliteration
15. Wayuthhib ghaytha quloobihim wayatoobu Allahu AAala man yashao waAllahu AAaleemun hakeemun
Translation
15. And remove the anger of their (believers') hearts. Allâh accepts the repentance of whom He wills. Allâh is All-Knowing, All-Wise.


9. At-Tawba (9 : 16)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 16
Transliteration
16. Am hasibtum an tutrakoo walamma yaAAlami Allahu allatheena jahadoo minkum walam yattakhithoo min dooni Allahi wala rasoolihi wala almu/mineena waleejatan waAllahu khabeerun bima taAAmaloona
Translation
16. Do you think that you shall be left alone while Allâh has not yet tested those among you who have striven hard and fought and have not taken Walîjah [(Batanah - helpers, advisors and consultants from disbelievers, pagans, etc.) giving openly to them their secrets] besides Allâh and His Messenger, and the believers. Allâh is Well-Acquainted with what you do.


9. At-Tawba (9 : 17)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 17
Transliteration
17. Ma kana lilmushrikeena an yaAAmuroo masajida Allahi shahideena AAala anfusihim bialkufri ola-ika habitat aAAmaluhum wafee alnnari hum khalidoona
Translation
17. It is not for the Mushrikûn (polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh), to maintain the Mosques of Allâh (i.e. to pray and worship Allâh therein, to look after their cleanliness and their building, etc.), while they witness against their ownselves of disbelief. The works of such are in vain and in Fire shall they abide.


9. At-Tawba (9 : 18)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 18
Transliteration
18. Innama yaAAmuru masajida Allahi man amana biAllahi waalyawmi al-akhiri waaqama al ssalata waata alzzakata walam yakhsha illa Allaha faAAasa ola-ika an yakoonoo mina almuhtadeena
Translation
18. The Mosques of Allâh shall be maintained only by those who believe in Allâh and the Last Day; perform As-Salât (Iqâmat-as-Salât), and give Zakât and fear none but Allâh. It is they who are expected to be on true guidance.


9. At-Tawba (9 : 19)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 19
Transliteration
19. AjaAAaltum siqayata alhajji waAAimarata almasjidi alharami kaman amana biAllahi waalyawmi al-akhiri wajahada fee sabeeli Allahi la yastawoona AAinda Allahi waAllahu la yahdee alqawma al thth alimeena
Translation
19. Do you consider the providing of drinking water to the pilgrims and the maintenance of Al-Masjid-al-Harâm (at Makkah) as equal to the worth of those who believe in Allâh and the Last Day, and strive hard and fight in the Cause of Allâh? They are not equal before Allâh. And Allâh guides not those people who are the Zâlimûn (polytheists and wrong-doers).


9. At-Tawba (9 : 20)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 20
Transliteration
20. Allatheena amanoo wahajaroo wajahadoo fee sabeeli Allahi bi-amwalihim waanfusihim aAAthamu darajatan AAinda Allahi waola-ika humu alfa-izoona
Translation
20. Those who believed (in the Oneness of Allâh - Islâmic Monotheism) and emigrated and strove hard and fought in Allâh's Cause with their wealth and their lives are far higher in degree with Allâh. They are the successful.


9. At-Tawba (9 : 21)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 21
Transliteration
21. Yubashshiruhum rabbuhum birahmatin minhu waridwanin wajannatin lahum feeha naAAeemun muqeemun
Translation
21. Their Lord gives them glad tidings of a Mercy from Him, and that He is pleased (with them), and of Gardens (Paradise) for them wherein are everlasting delights.


9. At-Tawba (9 : 22)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 22
Transliteration
22. Khalideena feeha abadan inna Allaha AAindahu ajrun AAatheemun
Translation
22. They will dwell therein forever. Verily, with Allâh is a great reward.


9. At-Tawba (9 : 23)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 23
Transliteration
23. Ya ayyuha allatheena amanoo la tattakhithoo abaakum wa-ikhwanakum awliyaa ini istahabboo alkufra AAala al-eemani waman yatawallahum minkum faola-ika humu al thth alimoona
Translation
23. O you who believe! Take not for Auliyâ' (supporters and helpers) your fathers and your brothers if they prefer disbelief to Belief. And whoever of you does so, then he is one of the Zâlimûn (wrong-doers, etc.).


9. At-Tawba (9 : 24)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 24
Transliteration
24. Qul in kana abaokum waabnaokum wa-ikhwanukum waazwajukum waAAasheeratukum waamwalun iqtaraftumooha watijaratun takhshawna kasadaha wamasakinu tardawnaha ahabba ilaykum mina Allahi warasoolihi wajihadin fee sabeelihi fatarabbasoo hatta ya/tiya Allahu bi-amrihi waAllahu la yahdee alqawma alfasiqeena
Translation
24. Say: If your fathers, your sons, your brothers, your wives, your kindred, the wealth that you have gained, the commerce in which you fear a decline, and the dwellings in which you delight … are dearer to you than Allâh and His Messenger, and striving hard and fighting in His Cause, then wait until Allâh brings about His Decision (torment). And Allâh guides not the people who are Al-Fâsiqûn (the rebellious, disobedient to Allâh).


9. At-Tawba (9 : 25)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 25
Transliteration
25. Laqad nasarakumu Allahu fee mawatina katheeratin wayawma hunaynin ith aAAjabatkum kathratukum falam tughni AAankum shay-an wadaqat AAalaykumu al-ardu bima rahubat thumma wallaytum mudbireena
Translation
25. Truly Allâh has given you victory on many battle fields, and on the Day of Hunain (battle) when you rejoiced at your great number but it availed you naught and the earth, vast as it is, was straitened for you, then you turned back in flight.


9. At-Tawba (9 : 26)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 26
Transliteration
26. Thumma anzala Allahu sakeenatahu AAala rasoolihi waAAala almu/mineena waanzala junoodan lam tarawha waAAaththaba allatheena kafaroo wathalika jazao alkafireena
Translation
26. Then Allâh did send down His Sakînah (calmness, tranquillity and reassurance, etc.) on the Messenger (Muhammad SAW), and on the believers, and sent down forces (angels) which you saw not, and punished the disbelievers. Such is the recompense of disbelievers.


9. At-Tawba (9 : 27)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 27
Transliteration
27. Thumma yatoobu Allahu min baAAdi thalika AAala man yashao waAllahu ghafoorun raheemun
Translation
27. Then after that Allâh will accept the repentance of whom He will. And Allâh is Oft-Forgiving, Most Merciful.


9. At-Tawba (9 : 28)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 28
Transliteration
28. Ya ayyuha allatheena amanoo innama almushrikoona najasun fala yaqraboo almasjida alharama baAAda AAamihim hatha wa-in khiftum AAaylatan fasawfa yughneekumu Allahu min fadlihi in shaa inna Allaha AAaleemun hakeemun
Translation
28. O you who believe (in Allâh's Oneness and in His Messenger (Muhammad SAW)! Verily, the Mushrikûn (polytheists, pagans, idolaters, disbelievers in the Oneness of Allâh, and in the Message of Muhammad SAW) are Najasun (impure). So let them not come near Al-Masjid-al-Harâm (at Makkah) after this year, and if you fear poverty, Allâh will enrich you if He will, out of His Bounty. Surely, Allâh is All-Knowing, All-Wise.


9. At-Tawba (9 : 29)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 29
Transliteration
29. Qatiloo allatheena la yu/minoona biAllahi wala bialyawmi al-akhiri wala yuharrimoona ma harrama Allahu warasooluhu wala yadeenoona deena alhaqqi mina allatheena ootoo alkitaba hatta yuAAtoo aljizyata AAan yadin wahum saghiroona
Translation
29. Fight against those who (1) believe not in Allâh, (2) nor in the Last Day, (3) nor forbid that which has been forbidden by Allâh and His Messenger (4) and those who acknowledge not the religion of truth (i.e. Islâm) among the people of the Scripture (Jews and Christians), until they pay the Jizyah with willing submission, and feel themselves subdued.


9. At-Tawba (9 : 30)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 30
Transliteration
30. Waqalati alyahoodu AAuzayrun ibnu Allahi waqalati alnnasara almaseehu ibnu Allahi thalika qawluhum bi-afwahihim yudahi-oona qawla allatheena kafaroo min qablu qatalahumu Allahu anna yu/fakoona
Translation
30. And the Jews say: 'Uzair (Ezra) is the son of Allâh, and the Christians say: Messiah is the son of Allâh. That is a saying from their mouths. They imitate the saying of the disbelievers of old. Allâh's Curse be on them, how they are deluded away from the truth!


9. At-Tawba (9 : 31)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 31
Transliteration
31. Ittakhathoo ahbarahum waruhbanahum arbaban min dooni Allahi waalmaseeha ibna maryama wama omiroo illa liyaAAbudoo ilahan wahidan la ilaha illa huwa subhanahu AAamma yushrikoona
Translation
31. They (Jews and Christians) took their rabbis and their monks to be their lords besides Allâh (by obeying them in things which they made lawful or unlawful according to their own desires without being ordered by Allâh), and (they also took as their Lord) Messiah, son of Maryam (Mary), while they (Jews and Christians) were commanded [in the Taurât (Torah) and the Injeel (Gospel)) to worship none but One Ilâh (God - Allâh) Lâ ilâha illa Huwa (none has the right to be worshipped but He). Praise and glory be to Him, (far above is He) from having the partners they associate (with Him)."


9. At-Tawba (9 : 32)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 32
Transliteration
32. Yureedoona an yutfi-oo noora Allahi bi-afwahihim waya/ba Allahu illa an yutimma noorahu walaw kariha alkafiroona
Translation
32. They (the disbelievers, the Jews and the Christians) want to extinguish Allâh's Light (with which Muhammad SAW has been sent - Islâmic Monotheism) with their mouths, but Allâh will not allow except that His Light should be perfected even though the Kâfirûn (disbelievers) hate (it).


9. At-Tawba (9 : 33)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 33
Transliteration
33. Huwa allathee arsala rasoolahu bialhuda wadeeni alhaqqi liyuthhirahu AAala alddeeni kullihi walaw kariha almushrikoona
Translation
33. It is He Who has sent His Messenger (Muhammad SAW) with guidance and the religion of truth (Islâm), to make it superior over all religions even though the Mushrikûn (polytheists, pagans, idolaters, disbelievers in the Oneness of Allâh) hate (it).


9. At-Tawba (9 : 34)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 34
Transliteration
34. Ya ayyuha allatheena amanoo inna katheeran mina al-ahbari waalrruhbani laya/kuloona amwala alnnasi bialbatili wayasuddoona AAan sabeeli Allahi waallatheena yaknizoona al ththahaba waalfiddata wala yunfiqoonaha fee sabeeli Allahi fabashshirhum biAAathabin aleemin
Translation
34. O you who believe! Verily, there are many of the (Jewish) rabbis and the (Christian) monks who devour the wealth of mankind in falsehood, and hinder (them) from the Way of Allâh (i.e. Allâh's Religion of Islâmic Monotheism). And those who hoard up gold and silver [Al-Kanz: the money, the Zakât of which has not been paid], and spend it not in the Way of Allâh, -announce unto them a painful torment.


9. At-Tawba (9 : 35)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 35
Transliteration
35. Yawma yuhma AAalayha fee nari jahannama fatukwa biha jibahuhum wajunoobuhum wathuhooruhum hatha ma kanaztum li-anfusikum fathooqoo ma kuntum taknizoona
Translation
35. On the Day when that (Al-Kanz: money, gold and silver, etc., the Zakât of which has not been paid) will be heated in the Fire of Hell and with it will be branded their foreheads, their flanks, and their backs, (and it will be said unto them):-"This is the treasure which you hoarded for yourselves. Now taste of what you used to hoard."


9. At-Tawba (9 : 36)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 36
Transliteration
36. Inna AAiddata alshshuhoori AAinda Allahi ithna AAashara shahran fee kitabi Allahi yawma khalaqa alssamawati waal-arda minha arbaAAatun hurumun thalika alddeenu alqayyimu fala tathlimoo feehinna anfusakum waqatiloo almushrikeena kaffatan kama yuqatiloonakum kaffatan waiAAlamoo anna Allaha maAAa almuttaqeena
Translation
36. Verily, the number of months with Allâh is twelve months (in a year), so was it ordained by Allâh on the Day when He created the heavens and the earth; of them four are Sacred, (i.e. the 1st, the 7th, the 11th and the 12th months of the Islâmic calendar). That is the right religion, so wrong not yourselves therein, and fight against the Mushrikûn (polytheists, pagans, idolaters, disbelievers in the Oneness of Allâh) collectively, as they fight against you collectively. But know that Allâh is with those who are Al-Muttaqûn (the pious - see V.2:2).


9. At-Tawba (9 : 37)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 37
Transliteration
37. Innama alnnasee-o ziyadatun fee alkufri yudallu bihi allatheena kafaroo yuhilloonahu AAaman wayuharrimoonahu AAaman liyuwati-oo AAiddata ma harrama Allahu fayuhilloo ma harrama Allahu zuyyina lahum soo-o aAAmalihim waAllahu la yahdee alqawma alkafireena
Translation
37. The postponing (of a Sacred Month) is indeed an addition to disbelief: thereby the disbelievers are led astray, for they make it lawful one year and forbid it another year in order to adjust the number of months forbidden by Allâh, and make such forbidden ones lawful. The evil of their deeds seems pleasing to them. And Allâh guides not the people, who disbelieve.


9. At-Tawba (9 : 38)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 38
Transliteration
38. Ya ayyuha allatheena amanoo ma lakum itha qeela lakumu infiroo fee sabeeli Allahi iththaqaltum ila al-ardi aradeetum bialhayati alddunya mina al-akhirati fama mataAAu alhayati alddunya fee al-akhirati illa qaleelun
Translation
38. O you who believe! What is the matter with you, that when you are asked to march forth in the Cause of Allâh (i.e. Jihâd) you cling heavily to the earth? Are you pleased with the life of this world rather than the Hereafter? But little is the enjoyment of the life of this world as compared with the Hereafter.


9. At-Tawba (9 : 39)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 39
Transliteration
39. Illa tanfiroo yuAAaththibkum AAathaban aleeman wayastabdil qawman ghayrakum wala tadurroohu shay-an waAllahu AAala kulli shay-in qadeerun
Translation
39. If you march not forth, He will punish you with a painful torment and will replace you by another people, and you cannot harm Him at all, and Allâh is Able to do all things.


9. At-Tawba (9 : 40)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 40
Transliteration
40. Illa tansuroohu faqad nasarahu Allahu ith akhrajahu allatheena kafaroo thaniya ithnayni ith huma fee alghari ith yaqoolu lisahibihi la tahzan inna Allaha maAAana faanzala Allahu sakeenatahu AAalayhi waayyadahu bijunoodin lam tarawha wajaAAala kalimata allatheena kafaroo alssufla wakalimatu Allahi hiya alAAulya waAllahu AAazeezun hakeemun
Translation
40. If you help him (Muhammad SAW) not (it does not matter), for Allâh did indeed help him when the disbelievers drove him out, the second of two, when they (Muhammad SAW and Abu Bakr ÑÖì <> <>) were in the cave, and he (SAW) said to his companion (Abu Bakr ÑÖì <> <>): "Be not sad (or afraid), surely Allâh is with us." Then Allâh sent down His Sakînah (calmness, tranquillity, peace, etc.) upon him, and strengthened him with forces (angels) which you saw not, and made the word of those who disbelieved the lowermost, while it was the Word of Allâh that became the uppermost, and Allâh is All-Mighty, All-Wise.


9. At-Tawba (9 : 41)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 41
Transliteration
41. Infiroo khifafan wathiqalan wajahidoo bi-amwalikum waanfusikum fee sabeeli Allahi thalikum khayrun lakum in kuntum taAAlamoona
Translation
41. March forth, whether you are light (being healthy, young and wealthy) or heavy (being ill, old and poor), strive hard with your wealth and your lives in the Cause of Allâh. This is better for you, if you but knew.


9. At-Tawba (9 : 42)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 42
Transliteration
42. Law kana AAaradan qareeban wasafaran qasidan laittabaAAooka walakin baAAudat AAalayhimu alshshuqqatu wasayahlifoona biAllahi lawi istataAAna lakharajna maAAakum yuhlikoona anfusahum waAllahu yaAAlamu innahum lakathiboona
Translation
42. Had it been a near gain (booty in front of them) and an easy journey, they would have followed you, but the distance (Tabuk expedition) was long for them, and they would swear by Allâh, "If we only could, we would certainly have come forth with you." They destroy their ownselves, and Allâh knows that they are liars.


9. At-Tawba (9 : 43)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 43
Transliteration
43. AAafa Allahu AAanka lima athinta lahum hatta yatabayyana laka allatheena sadaqoo wataAAlama alkathibeena
Translation
43. May Allâh forgive you (O Muhammad SAW). Why did you grant them leave (for remaining behind, you should have persisted as regards your order to them to proceed on Jihâd), until those who told the truth were seen by you in a clear light, and you had known the liars?


9. At-Tawba (9 : 44)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 44
Transliteration
44. La yasta/thinuka allatheena yu/minoona biAllahi waalyawmi al-akhiri an yujahidoo bi-amwalihim waanfusihim waAllahu AAaleemun bialmuttaqeena
Translation
44. Those who believe in Allâh and the Last Day would not ask your leave to be exempted from fighting with their properties and their lives, and Allâh is the All-Knower of Al-Muttaqûn (the pious - see V.2:2).


9. At-Tawba (9 : 45)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 45
Transliteration
45. Innama yasta/thinuka allatheena la yu/minoona biAllahi waalyawmi al-akhiri wairtabat quloobuhum fahum fee raybihim yataraddadoona
Translation
45. It is only those who believe not in Allâh and the Last Day and whose hearts are in doubt that ask your leave (to be exempted from Jihâd). So in their doubts they waver.


9. At-Tawba (9 : 46)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 46
Transliteration
46. Walaw aradoo alkhurooja laaAAaddoo lahu AAuddatan walakin kariha Allahu inbiAAathahum fathabbatahum waqeela oqAAudoo maAAa alqaAAideena
Translation
46. And if they had intended to march out, certainly, they would have made some preparation for it, but Allâh was averse to their being sent forth, so He made them lag behind, and it was said (to them), "Sit you among those who sit (at home)."


9. At-Tawba (9 : 47)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 47
Transliteration
47. Law kharajoo feekum ma zadookum illa khabalan walaawdaAAoo khilalakum yabghoonakumu alfitnata wafeekum sammaAAoona lahum waAllahu AAaleemun bial thth alimeena
Translation
47. Had they marched out with you, they would have added to you nothing except disorder, and they would have hurried about in your midst (spreading corruption) and sowing sedition among you, and there are some among you who would have listened to them. And Allâh is the All-Knower of the Zâlimûn (polytheists and wrong-doers, etc.).


9. At-Tawba (9 : 48)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 48
Transliteration
48. Laqadi ibtaghawoo alfitnata min qablu waqallaboo laka al-omoora hatta jaa alhaqqu wathahara amru Allahi wahum karihoona
Translation
48. Verily, they had plotted sedition before, and had upset matters for you, - until the truth (victory) came and the Decree of Allâh (His Religion, Islâm) became manifest though they hated it.


9. At-Tawba (9 : 49)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 49
Transliteration
49. Waminhum man yaqoolu i/than lee wala taftinnee ala fee alfitnati saqatoo wa-inna jahannama lamuheetatun bialkafireena
Translation
49. And among them is he who says:"Grant me leave (to be exempted from Jihâd) and put me not into trial." Surely, they have fallen into trial. And verily, Hell is surrounding the disbelievers.


9. At-Tawba (9 : 50)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 50
Transliteration
50. In tusibka hasanatun tasu/hum wa-in tusibka museebatun yaqooloo qad akhathna amrana min qablu wayatawallaw wahum farihoona
Translation
50. If good befalls you (O Muhammad SAW), it grieves them, but if a calamity overtakes you, they say: "We took our precaution beforehand," and they turn away rejoicing.


9. At-Tawba (9 : 51)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 51
Transliteration
51. Qul lan yuseebana illa ma kataba Allahu lana huwa mawlana waAAala Allahi falyatawakkali almu/minoona
Translation
51. Say: "Nothing shall ever happen to us except what Allâh has ordained for us. He is our Maulâ (Lord, Helper and Protector)." And in Allâh let the believers put their trust.


9. At-Tawba (9 : 52)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 52
Transliteration
52. Qul hal tarabbasoona bina illa ihda alhusnayayni wanahnu natarabbasu bikum an yuseebakumu Allahu biAAathabin min AAindihi aw bi-aydeena fatarabbasoo inna maAAakum mutarabbisoona
Translation
52. Say: "Do you wait for us (anything) except one of the two best things (martyrdom or victory); while we await for you either that Allâh will afflict you with a punishment from Himself or at our hands. So wait, we too are waiting with you."


9. At-Tawba (9 : 53)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 53
Transliteration
53. Qul anfiqoo tawAAan aw karhan lan yutaqabbala minkum innakum kuntum qawman fasiqeena
Translation
53. Say: "Spend (in Allâh's Cause) willingly or unwillingly, it will not be accepted from you. Verily, you are ever a people who are Fâsiqûn (rebellious, disobedient to Allâh)."


9. At-Tawba (9 : 54)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 54
Transliteration
54. Wama manaAAahum an tuqbala minhum nafaqatuhum illa annahum kafaroo biAllahi wabirasoolihi wala ya/toona al ssalata illa wahum kusala wala yunfiqoona illa wahum karihoona
Translation
54. And nothing prevents their contributions from being accepted from them except that they disbelieved in Allâh and in His Messenger (Muhammad SAW); and that they came not to As-Salât (the prayer) except in a lazy state; and that they offer not contributions but unwillingly.


9. At-Tawba (9 : 55)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 55
Transliteration
55. Fala tuAAjibka amwaluhum wala awladuhum innama yureedu Allahu liyuAAaththibahum biha fee alhayati alddunya watazhaqa anfusuhum wahum kafiroona
Translation
55. So let not their wealth or their children amaze you (O Muhammad SAW); in reality Allâh's Plan is to punish them with these things in the life of the this world, and that their souls shall depart (die) while they are disbelievers.


9. At-Tawba (9 : 56)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 56
Transliteration
56. Wayahlifoona biAllahi innahum laminkum wama hum minkum walakinnahum qawmun yafraqoona
Translation
56. They swear by Allâh that they are truly of you while they are not of you, but they are a people (hypocrites) who are afraid (that you may kill them).


9. At-Tawba (9 : 57)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 57
Transliteration
57. Law yajidoona maljaan aw magharatin aw muddakhalan lawallaw ilayhi wahum yajmahoona
Translation
57. Should they find a refuge, or caves, or a place of concealment, they would turn straightway thereto with a swift rush.


9. At-Tawba (9 : 58)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 58
Transliteration
58. Waminhum man yalmizuka fee al ssadaqati fa-in oAAtoo minha radoo wa-in lam yuAAtaw minha itha hum yaskhatoona
Translation
58. And of them are some who accuse you (O Muhammad SAW) in the matter of (the distribution of) the alms. If they are given part thereof, they are pleased, but if they are not given thereof, behold! They are enraged!


9. At-Tawba (9 : 59)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 59
Transliteration
59. Walaw annahum radoo ma atahumu Allahu warasooluhu waqaloo hasbuna Allahu sayu/teena Allahu min fadlihi warasooluhu inna ila Allahi raghiboona
Translation
59. Would that they were contented with what Allâh and His Messenger (SAW) gave them and had said: "Allâh is Sufficient for us. Allâh will give us of His Bounty, and (also) His Messenger (from alms, etc.). We implore Allâh (to enrich us)."


9. At-Tawba (9 : 60)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 60
Transliteration
60. Innama al ssadaqatu lilfuqara-i waalmasakeeni waalAAamileena AAalayha waalmu-allafati quloobuhum wafee alrriqabi waalgharimeena wafee sabeeli Allahi waibni alssabeeli fareedatan mina Allahi waAllahu AAaleemun hakeemun
Translation
60. As-Sadaqât (here it means Zakât) are only for the Fuqarâ' (poor), and Al-Masâkin (the poor) and those employed to collect (the funds); and for to attract the hearts of those who have been inclined (towards Islâm); and to free the captives; and for those in debt; and for Allâh's Cause (i.e. for Mujâhidûn - those fighting in the holy wars), and for the wayfarer (a traveller who is cut off from everything); a duty imposed by Allâh. And Allâh is All-Knower, All-Wise.


9. At-Tawba (9 : 61)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 61
Transliteration
61. Waminhumu allatheena yu/thoona alnnabiyya wayaqooloona huwa othunun qul othunu khayrin lakum yu/minu biAllahi wayu/minu lilmu/mineena warahmatun lillatheena amanoo minkum waallatheena yu/thoona rasoola Allahi lahum AAathabun aleemun
Translation
61. And among them are men who hurt the Prophet (Muhammad SAW) and say: "He is (lending his) ear (to every news)." Say: "He listens to what is best for you; he believes in Allâh; has faith in the believers; and is a mercy to those of you who believe." But those who hurt Allâh's Messenger (Muhammad SAW) will have a painful torment.


9. At-Tawba (9 : 62)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 62
Transliteration
62. Yahlifoona biAllahi lakum liyurdookum waAllahu warasooluhu ahaqqu an yurdoohu in kanoo mu/mineena
Translation
62. They swear by Allâh to you (Muslims) in order to please you, but it is more fitting that they should please Allâh and His Messenger (Muhammad SAW), if they are believers.


9. At-Tawba (9 : 63)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 63
Transliteration
63. Alam yaAAlamoo annahu man yuhadidi Allaha warasoolahu faanna lahu nara jahannama khalidan feeha thalika alkhizyu alAAatheemu
Translation
63. Know they not that whoever opposes and shows hostility to Allâh (ÚÒ æ Ìá) and His Messenger (SAW), certainly for him will be the Fire of Hell to abide therein. That is extreme disgrace.


9. At-Tawba (9 : 64)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 64
Transliteration
64. Yahtharu almunafiqoona an tunazzala AAalayhim sooratun tunabbi-ohum bima fee quloobihim quli istahzi-oo inna Allaha mukhrijun ma tahtharoona
Translation
64. The hypocrites fear lest a Sûrah (chapter of the Qur'ân) should be revealed about them, showing them what is in their hearts. Say: "(Go ahead and) mock! But certainly Allâh will bring to light all that you fear."


9. At-Tawba (9 : 65)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 65
Transliteration
65. Wala-in saaltahum layaqoolunna innama kunna nakhoodu wanalAAabu qul abiAllahi waayatihi warasoolihi kuntum tastahzi-oona
Translation
65. If you ask them (about this), they declare: "We were only talking idly and joking." Say: "Was it at Allâh (ÚÒ æ Ìá), and His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and His Messenger (SAW) that you were mocking?"


9. At-Tawba (9 : 66)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 66
Transliteration
66. La taAAtathiroo qad kafartum baAAda eemanikum in naAAfu AAan ta-ifatin minkum nuAAaththib ta-ifatan bi-annahum kanoo mujrimeena
Translation
66. Make no excuse; you have disbelieved after you had believed. If We pardon some of you, We will punish others amongst you because they were Mujrimûn (disbelievers, polytheists, sinners, criminals, etc.).


9. At-Tawba (9 : 67)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 67
Transliteration
67. Almunafiqoona waalmunafiqatu baAAduhum min baAAdin ya/muroona bialmunkari wayanhawna AAani almaAAroofi wayaqbidoona aydiyahum nasoo Allaha fanasiyahum inna almunafiqeena humu alfasiqoona
Translation
67. The hypocrites, men and women, are from one another, they enjoin (on the people) Al-Munkar (i.e. disbelief and polytheism of all kinds and all that Islâm has forbidden), and forbid (people) from Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm orders one to do), and they close their hands [from giving (spending in Allâh's Cause) alms, etc.]. They have forgotten Allâh, so He has forgotten them. Verily, the hypocrites are the Fâsiqûn (rebellious, disobedient to Allâh).


9. At-Tawba (9 : 68)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 68
Transliteration
68. WaAAada Allahu almunafiqeena waalmunafiqati waalkuffara nara jahannama khalideena feeha hiya hasbuhum walaAAanahumu Allahu walahum AAathabun muqeemun
Translation
68. Allâh has promised the hypocrites; men and women, and the disbelievers, the Fire of Hell, therein shall they abide. It will suffice them. Allâh has cursed them and for them is the lasting torment.


9. At-Tawba (9 : 69)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 69
Transliteration
69. Kaallatheena min qablikum kanoo ashadda minkum quwwatan waakthara amwalan waawladan faistamtaAAoo bikhalaqihim faistamtaAAtum bikhalaqikum kama istamtaAAa allatheena min qablikum bikhalaqihim wakhudtum kaallathee khadoo ola-ika habitat aAAmaluhum fee alddunya waal-akhirati waola-ika humu alkhasiroona
Translation
69. Like those before you, they were mightier than you in power, and more abundant in wealth and children. They had enjoyed their portion awhile, so enjoy your portion awhile as those before you enjoyed their portion awhile; and you indulged in play and pastime (and in telling lies against Allâh and His Messenger Muhammad SAW) as they indulged in play and pastime. Such are they whose deeds are in vain in this world and in the Hereafter. Such are they who are the losers.


9. At-Tawba (9 : 70)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 70
Transliteration
70. Alam ya/tihim nabao allatheena min qablihim qawmi noohin waAAadin wathamooda waqawmi ibraheema waas-habi madyana waalmu/tafikati atat-hum rusuluhum bialbayyinati fama kana Allahu liyathlimahum walakin kanoo anfusahum yathlimoona
Translation
70. Has not the story reached them of those before them? - The people of Nûh (Noah), 'Ad, and Thamûd, the people of Ibrahîm (Abraham), the dwellers of Madyan (Midian) and the cities overthrown [i.e. the people to whom Lout (Lot) preached], to them came their Messengers with clear proofs. So it was not Allâh Who wronged them, but they used to wrong themselves.


9. At-Tawba (9 : 71)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 71
Transliteration
71. Waalmu/minoona waalmu/minatu baAAduhum awliyao baAAdin ya/muroona bialmaAAroofi wayanhawna AAani almunkari wayuqeemoona al ssalata wayu/toona alzzakata wayuteeAAoona Allaha warasoolahu ola-ika sayarhamuhumu Allahu inna Allaha AAazeezun hakeemun
Translation
71. The believers, men and women, are Auliyâ' (helpers, supporters, friends, protectors) of one another, they enjoin (on the people) Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm orders one to do), and forbid (people) from Al-Munkar (i.e. polytheism and disbelief of all kinds, and all that Islâm has forbidden); they perform As-Salât (Iqâmat-as-Salât) and give the Zakât, and obey Allâh and His Messenger. Allâh will have His Mercy on them. Surely Allâh is All-Mighty, All-Wise.


9. At-Tawba (9 : 72)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 72
Transliteration
72. WaAAada Allahu almu/mineena waalmu/minati jannatin tajree min tahtiha al-anharu khalideena feeha wamasakina tayyibatan fee jannati AAadnin waridwanun mina Allahi akbaru thalika huwa alfawzu alAAatheemu
Translation
72. Allâh has promised to the believers -men and women, - Gardens under which rivers flow to dwell therein forever, and beautiful mansions in Gardens of 'Adn (Eden Paradise). But the greatest bliss is the Good Pleasure of Allâh. That is the supreme success.


9. At-Tawba (9 : 73)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 73
Transliteration
73. Ya ayyuha alnnabiyyu jahidi alkuffara waalmunafiqeena waoghluth AAalayhim wama/wahum jahannamu wabi/sa almaseeru
Translation
73. O Prophet (Muhammad SAW)! Strive hard against the disbelievers and the hypocrites, and be harsh against them, their abode is Hell, - and worst indeed is that destination.


9. At-Tawba (9 : 74)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 74
Transliteration
74. Yahlifoona biAllahi ma qaloo walaqad qaloo kalimata alkufri wakafaroo baAAda islamihim wahammoo bima lam yanaloo wama naqamoo illa an aghnahumu Allahu warasooluhu min fadlihi fa-in yatooboo yaku khayran lahum wa-in yatawallaw yuAAaththibhumu Allahu AAathaban aleeman fee alddunya waal-akhirati wama lahum fee al-ardi min waliyyin wala naseerin
Translation
74. They swear by Allâh that they said nothing (bad), but really they said the word of disbelief, and they disbelieved after accepting Islâm, and they resolved that (plot to murder Prophet Muhammad SAW) which they were unable to carry out, and they could not find any cause to do so except that Allâh and His Messenger had enriched them of His Bounty. If then they repent, it will be better for them, but if they turn away, Allâh will punish them with a painful torment in this worldly life and in the Hereafter. And there is none for them on earth as a Walî (supporter, protector) or a helper.


9. At-Tawba (9 : 75)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 75
Transliteration
75. Waminhum man AAahada Allaha la-in atana min fadlihi lanassaddaqanna walanakoonanna mina al ssaliheena
Translation
75. And of them are some who made a covenant with Allâh (saying): "If He bestowed on us of His Bounty, we will verily, give Sadaqâh (Zakât and voluntary charity in Allâh's Cause) and will be certainly among those who are righteous."


9. At-Tawba (9 : 76)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 76
Transliteration
76. Falamma atahum min fadlihi bakhiloo bihi watawallaw wahum muAAridoona
Translation
76. Then when He gave them of His Bounty, they became niggardly [refused to pay the Sadaqâh (Zakât or voluntary charity)], and turned away, averse.


9. At-Tawba (9 : 77)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 77
Transliteration
77. FaaAAqabahum nifaqan fee quloobihim ila yawmi yalqawnahu bima akhlafoo Allaha ma waAAadoohu wabima kanoo yakthiboona
Translation
77. So He punished them by putting hypocrisy into their hearts till the Day whereon they shall meet Him, because they broke that (covenant with Allâh) which they had promised Him and because they used to tell lies.


9. At-Tawba (9 : 78)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 78
Transliteration
78. Alam yaAAlamoo anna Allaha yaAAlamu sirrahum wanajwahum waanna Allaha AAallamu alghuyoobi
Translation
78. Know they not that Allâh knows their secret ideas, and their Najwa (secret counsels), and that Allâh is the All-Knower of the unseen.


9. At-Tawba (9 : 79)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 79
Transliteration
79. Allatheena yalmizoona almuttawwiAAeena mina almu/mineena fee al ssadaqati waallatheena la yajidoona illa juhdahum fayaskharoona minhum sakhira Allahu minhum walahum AAathabun aleemun
Translation
79. Those who defame such of the believers who give charity (in Allâh's Cause) voluntarily, and those who could not find to give charity (in Allâh's Cause) except what is available to them, so they mock at them (believers), Allâh will throw back their mockery on them, and they shall have a painful torment.


9. At-Tawba (9 : 80)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 80
Transliteration
80. Istaghfir lahum aw la tastaghfir lahum in tastaghfir lahum sabAAeena marratan falan yaghfira Allahu lahum thalika bi-annahum kafaroo biAllahi warasoolihi waAllahu la yahdee alqawma alfasiqeena
Translation
80. Whether you (O Muhammad SAW) ask forgiveness for them (hypocrites) or ask not forgiveness for them … (and even) if you ask seventy times for their forgiveness … Allâh will not forgive them, because they have disbelieved in Allâh and His Messenger (Muhammad SAW). And Allâh guides not those people who are Fâsiqûn (rebellious, disobedient to Allâh).


9. At-Tawba (9 : 81)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 81
Transliteration
81. Fariha almukhallafoona bimaqAAadihim khilafa rasooli Allahi wakarihoo an yujahidoo bi-amwalihim waanfusihim fee sabeeli Allahi waqaloo la tanfiroo fee alharri qul naru jahannama ashaddu harran law kanoo yafqahoona
Translation
81. Those who stayed away (from Tabuk expedition) rejoiced in their staying behind the Messenger of Allâh; they hated to strive and fight with their properties and their lives in the Cause of Allâh, and they said: "March not forth in the heat." Say: "The Fire of Hell is more intense in heat", if only they could understand!


9. At-Tawba (9 : 82)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 82
Transliteration
82. Falyadhakoo qaleelan walyabkoo katheeran jazaan bima kanoo yaksiboona
Translation
82. So let them laugh a little and (they will) cry much as a recompense of what they used to earn (by committing sins).


9. At-Tawba (9 : 83)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 83
Transliteration
83. Fa-in rajaAAaka Allahu ila ta-ifatin minhum faista/thanooka lilkhurooji faqul lan takhrujoo maAAiya abadan walan tuqatiloo maAAiya AAaduwwan innakum radeetum bialquAAoodi awwala marratin faoqAAudoo maAAa alkhalifeena
Translation
83. If Allâh brings you back to a party of them (the hypocrites), and they ask your permission to go out (to fight), say: "Never shall you go out with me, nor fight an enemy with me; you agreed to sit inactive on the first occasion, then you sit (now) with those who lag behind."


9. At-Tawba (9 : 84)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 84
Transliteration
84. Wala tusalli AAala ahadin minhum mata abadan wala taqum AAala qabrihi innahum kafaroo biAllahi warasoolihi wamatoo wahum fasiqoona
Translation
84. And never (O Muhammad SAW) pray (funeral prayer) for any of them (hypocrites) who dies, nor stand at his grave. Certainly they disbelieved in Allâh and His Messenger, and died while they were Fâsiqûn (rebellious, - disobedient to Allâh and His Messenger SAW).


9. At-Tawba (9 : 85)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 85
Transliteration
85. Wala tuAAjibka amwaluhum waawladuhum innama yureedu Allahu an yuAAaththibahum biha fee alddunya watazhaqa anfusuhum wahum kafiroona
Translation
85. And let not their wealth or their children amaze you. Allâh's Plan is to punish them with these things in this world, and that their souls shall depart (die) while they are disbelievers.


9. At-Tawba (9 : 86)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 86
Transliteration
86. Wa-itha onzilat sooratun an aminoo biAllahi wajahidoo maAAa rasoolihi ista/thanaka oloo al ttawli minhum waqaloo tharna nakun maAAa alqaAAideena
Translation
86. And when a Sûrah (chapter from the Qur'ân) is revealed, enjoining them to believe in Allâh and to strive hard and fight along with His Messenger, the wealthy among them ask your leave to exempt them (from Jihâd) and say, "Leave us (behind), we would be with those who sit (at home)."


9. At-Tawba (9 : 87)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 87
Transliteration
87. Radoo bi-an yakoonoo maAAa alkhawalifi watubiAAa AAala quloobihim fahum la yafqahoona
Translation
87. They are content to be with those (the women) who sit behind (at home). Their hearts are sealed up (from all kinds of goodness and right guidance), so they understand not.


9. At-Tawba (9 : 88)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 88
Transliteration
88. Lakini alrrasoolu waallatheena amanoo maAAahu jahadoo bi-amwalihim waanfusihim waola-ika lahumu alkhayratu waola-ika humu almuflihoona
Translation
88. But the Messenger (Muhammad SAW) and those who believed with him (in Islâmic Monotheism) strove hard and fought with their wealth and their lives (in Allâh's Cause). Such are they for whom are the good things, and it is they who will be successful.


9. At-Tawba (9 : 89)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 89
Transliteration
89. aAAadda Allahu lahum jannatin tajree min tahtiha al-anharu khalideena feeha thalika alfawzu alAAatheemu
Translation
89. For them Allâh has got ready Gardens (Paradise) under which rivers flow, to dwell therein forever. That is the supreme success.


9. At-Tawba (9 : 90)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 90
Transliteration
90. Wajaa almuAAaththiroona mina al-aAArabi liyu/thana lahum waqaAAada allatheena kathaboo Allaha warasoolahu sayuseebu allatheena kafaroo minhum AAathabun aleemun
Translation
90. And those who made excuses from the bedouins came (to you, O Prophet SAW) asking your permission to exempt them (from the battle), and those who had lied to Allâh and His Messenger sat at home (without asking the permission for it); a painful torment will seize those of them who disbelieve.


9. At-Tawba (9 : 91)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 91
Transliteration
91. Laysa AAala al dduAAafa-i wala AAala almarda wala AAala allatheena la yajidoona ma yunfiqoona harajun itha nasahoo lillahi warasoolihi ma AAala almuhsineena min sabeelin waAllahu ghafoorun raheemun
Translation
91. There is no blame on those who are weak or ill or who find no resources to spend [in holy fighting (Jihâd)], if they are sincere and true (in duty) to Allâh and His Messenger. No ground (of complaint) can there be against the Muhsinûn (good-doers - see the footnote of V.9:120). And Allâh is Oft-Forgiving, Most Merciful.


9. At-Tawba (9 : 92)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 92
Transliteration
92. Wala AAala allatheena itha ma atawka litahmilahum qulta la ajidu ma ahmilukum AAalayhi tawallaw waaAAyunuhum tafeedu mina alddamAAi hazanan alla yajidoo ma yunfiqoona
Translation
92. Nor (is there blame) on those who came to you to be provided with mounts, and when you said: "I can find no mounts for you," they turned back, while their eyes overflowing with tears of grief that they could not find anything to spend (for Jihâd).


9. At-Tawba (9 : 93)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 93
Transliteration
93. Innama alssabeelu AAala allatheena yasta/thinoonaka wahum aghniyao radoo bi-an yakoonoo maAAa alkhawalifi watabaAAa Allahu AAala quloobihim fahum la yaAAlamoona
Translation
93. The ground (of complaint) is only against those who are rich, and yet ask exemption. They are content to be with (the women) who sit behind (at home) and Allâh has sealed up their hearts (from all kinds of goodness and right guidance) so that they know not (what they are losing).


9. At-Tawba (9 : 94)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 94
Transliteration
94. YaAAtathiroona ilaykum itha rajaAAtum ilayhim qul la taAAtathiroo lan nu/mina lakum qad nabbaana Allahu min akhbarikum wasayara Allahu AAamalakum warasooluhu thumma turaddoona ila AAalimi alghaybi waalshshahadati fayunabbi-okum bima kuntum taAAmaloona
Translation
94. They (the hypocrites) will present their excuses to you (Muslims), when you return to them. Say (O Muhammad SAW) "Present no excuses, we shall not believe you. Allâh has already informed us of the news concerning you. Allâh and His Messenger will observe your deeds. In the end you will be brought back to the All-Knower of the unseen and the seen, then He (Allâh) will inform you of what you used to do." [Tafsir At-Tabari]


9. At-Tawba (9 : 95)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 95
Transliteration
95. Sayahlifoona biAllahi lakum itha inqalabtum ilayhim lituAAridoo AAanhum faaAAridoo AAanhum innahum rijsun wama/wahum jahannamu jazaan bima kanoo yaksiboona
Translation
95. They will swear by Allâh to you (Muslims) when you return to them, that you may turn away from them. So turn away from them. Surely, they are Rijsun [i.e. Najasun (impure) because of their evil deeds], and Hell is their dwelling place, - a recompense for that which they used to earn.


9. At-Tawba (9 : 96)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 96
Transliteration
96. Yahlifoona lakum litardaw AAanhum fa-in tardaw AAanhum fa-inna Allaha la yarda AAani alqawmi alfasiqeena
Translation
96. They (the hypocrites) swear to you (Muslims) that you may be pleased with them, but if you are pleased with them, certainly Allâh is not pleased with the people who are Al-Fâsiqûn (rebellious, disobedient to Allâh).


9. At-Tawba (9 : 97)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 97
Transliteration
97. Al-aAArabu ashaddu kufran wanifaqan waajdaru alla yaAAlamoo hudooda ma anzala Allahu AAala rasoolihi waAllahu AAaleemun hakeemun
Translation
97. The bedouins are the worst in disbelief and hypocrisy, and more likely to be in ignorance of the limits (Allâh's Commandments and His Legal Laws, etc.) which Allâh has revealed to His Messenger. And Allâh is All-Knower, All-Wise.


9. At-Tawba (9 : 98)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 98
Transliteration
98. Wamina al-aAArabi man yattakhithu ma yunfiqu maghraman wayatarabbasu bikumu alddawa-ira AAalayhim da-iratu alssaw-i waAllahu sameeAAun AAaleemun
Translation
98. And of the bedouins there are some who look upon what they spend (in Allâh's Cause) as a fine and watch for calamities for you, on them be the calamity of evil. And Allâh is All-Hearer, All-Knower.


9. At-Tawba (9 : 99)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 99
Transliteration
99. Wamina al-aAArabi man yu/minu biAllahi waalyawmi al-akhiri wayattakhithu ma yunfiqu qurubatin AAinda Allahi wasalawati alrrasooli ala innaha qurbatun lahum sayudkhiluhumu Allahu fee rahmatihi inna Allaha ghafoorun raheemun
Translation
99. And of the bedouins there are some who believe in Allâh and the Last Day, and look upon what they spend in Allâh's Cause as approaches to Allâh, and a cause of receiving the Messenger's invocations. Indeed these (spendings in Allâh's Cause) are an approach for them. Allâh will admit them to His Mercy. Certainly Allâh is Oft-Forgiving, Most Merciful.


9. At-Tawba (9 : 100)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 100
Transliteration
100. Waalssabiqoona al-awwaloona mina almuhajireena waal-ansari waallatheena ittabaAAoohum bi-ihsanin radiya Allahu AAanhum waradoo AAanhu waaAAadda lahum jannatin tajree tahtaha al-anharu khalideena feeha abadan thalika alfawzu alAAatheemu
Translation
100. And the first to embrace Islâm of the Muhâjirûn (those who migrated from Makkah to Al-Madinah) and the Ansâr (the citizens of Al-Madinah who helped and gave aid to the Muhâjirûn) and also those who followed them exactly (in Faith). Allâh is well-pleased with them as they are well-pleased with Him. He has prepared for them Gardens under which rivers flow (Paradise), to dwell therein forever. That is the supreme success.


9. At-Tawba (9 : 101)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 101
Transliteration
101. Wamimman hawlakum mina al-aAArabi munafiqoona wamin ahli almadeenati maradoo AAala alnnifaqi la taAAlamuhum nahnu naAAlamuhum sanuAAaththibuhum marratayni thumma yuraddoona ila AAathabin AAatheemin
Translation
101. And among the bedouins round about you, some are hypocrites, and so are some among the people of Al-Madinah, they exaggerate and persist in hypocrisy, you (O Muhammad SAW) know them not, We know them. We shall punish them twice, and thereafter they shall be brought back to a great (horrible) torment.


9. At-Tawba (9 : 102)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 102
Transliteration
102. Waakharoona iAAtarafoo bithunoobihim khalatoo AAamalan salihan waakhara sayyi-an AAasa Allahu an yatooba AAalayhim inna Allaha ghafoorun raheemun
Translation
102. And (there are) others who have acknowledged their sins, they have mixed a deed that was righteous with another that was evil. Perhaps Allâh will turn unto them in forgiveness. Surely, Allâh is Oft-Forgiving, Most Merciful.


9. At-Tawba (9 : 103)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 103
Transliteration
103. Khuth min amwalihim sadaqatan tutahhiruhum watuzakkeehim biha wasalli AAalayhim inna salataka sakanun lahum waAllahu sameeAAun AAaleemun
Translation
103. Take Sadaqah (alms) from their wealth in order to purify them and sanctify them with it, and invoke Allâh for them. Verily! Your invocations are a source of security for them, and Allâh is All-Hearer, All-Knower.


9. At-Tawba (9 : 104)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 104
Transliteration
104. Alam yaAAlamoo anna Allaha huwa yaqbalu alttawbata AAan AAibadihi waya/khuthu al ssadaqati waanna Allaha huwa alttawwabu alrraheemu
Translation
104. Know they not that Allâh accepts repentance from His slaves and takes the Sadaqât (alms, charities) and that All&achrc;h Alone is the One Who forgives and accepts repentance, Most Merciful?


9. At-Tawba (9 : 105)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 105
Transliteration
105. Waquli iAAmaloo fasayara Allahu AAamalakum warasooluhu waalmu/minoona wasaturaddoona ila AAalimi alghaybi waalshshahadati fayunabbi-okum bima kuntum taAAmaloona
Translation
105. And say (O Muhammad SAW) "Do deeds! Allâh will see your deeds, and (so will) His Messenger and the believers. And you will be brought back to the All-Knower of the unseen and the seen. Then He will inform you of what you used to do."


9. At-Tawba (9 : 106)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 106
Transliteration
106. Waakharoona murjawna li-amri Allahi imma yuAAaththibuhum wa-imma yatoobu AAalayhim waAllahu AAaleemun hakeemun
Translation
106. And others await Allâh's Decree, whether He will punish them or will forgive them. And Allâh is All-Knowing, All-Wise.


9. At-Tawba (9 : 107)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 107
Transliteration
107. Waallatheena ittakhathoo masjidan diraran wakufran watafreeqan bayna almu/mineena wa-irsadan liman haraba Allaha warasoolahu min qablu walayahlifunna in aradna illa alhusna waAllahu yashhadu innahum lakathiboona
Translation
107. And as for those who put up a mosque by way of harming and disbelief, and to disunite the believers, and as an outpost for those who warred against Allâh and His Messenger (Muhammad SAW) aforetime, they will indeed swear that their intention is nothing but good. Allâh bears witness that they are certainly liars.


9. At-Tawba (9 : 108)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 108
Transliteration
108. La taqum feehi abadan lamasjidun ossisa AAala alttaqwa min awwali yawmin ahaqqu an taqooma feehi feehi rijalun yuhibboona an yatatahharoo waAllahu yuhibbu almuttahhireena
Translation
108. Never stand you therein. Verily, the mosque whose foundation was laid from the first day on piety is more worthy that you stand therein (to pray). In it are men who love to clean and to purify themselves. And Allâh loves those who make themselves clean and pure (i.e. who clean their private parts with dust [i.e. to be considered as soap) and water from urine and stools, after answering the call of nature].


9. At-Tawba (9 : 109)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 109
Transliteration
109. Afaman assasa bunyanahu AAala taqwa mina Allahi waridwanin khayrun am man assasa bunyanahu AAala shafa jurufin harin fainhara bihi fee nari jahannama waAllahu la yahdee alqawma al thth alimeena
Translation
109. Is it then he, who laid the foundation of his building on piety to Allâh and His Good Pleasure, better, or he who laid the foundation of his building on an undetermined brink of a precipice ready to crumble down, so that it crumbled to pieces with him into the Fire of Hell. And Allâh guides not the people who are the Zâlimûn (cruel, violent, proud, polytheist and wrong-doer).


9. At-Tawba (9 : 110)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 110
Transliteration
110. La yazalu bunyanuhumu allathee banaw reebatan fee quloobihim illa an taqattaAAa quloobuhum waAllahu AAaleemun hakeemun
Translation
110. The building which they built will never cease to be a cause of hypocrisy and doubt in their hearts, unless their hearts are cut to pieces. (i.e. till they die). And Allâh is All-Knowing, All-Wise.


9. At-Tawba (9 : 111)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 111
Transliteration
111. Inna Allaha ishtara mina almu/mineena anfusahum waamwalahum bi-anna lahumu aljannata yuqatiloona fee sabeeli Allahi fayaqtuloona wayuqtaloona waAAdan AAalayhi haqqan fee alttawrati waal-injeeli waalqur-ani waman awfa biAAahdihi mina Allahi faistabshiroo bibayAAikumu allathee bayaAAtum bihi wathalika huwa alfawzu alAAatheemu
Translation
111. Verily, Allâh has purchased of the believers their lives and their properties; for the price that theirs shall be the Paradise. They fight in Allâh's Cause, so they kill (others) and are killed. It is a promise in truth which is binding on Him in the Taurât (Torah) and the Injeel (Gospel) and the Qur'ân. And who is truer to his covenant than Allâh? Then rejoice in the bargain which you have concluded. That is the supreme success.


9. At-Tawba (9 : 112)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 112
Transliteration
112. Altta-iboona alAAabidoona alhamidoona alssa-ihoona alrrakiAAoona alssajidoona al-amiroona bialmaAAroofi waalnnahoona AAani almunkari waalhafithoona lihudoodi Allahi wabashshiri almu/mineena
Translation
112. (The believers whose lives Allâh has purchased are) those who repent to Allâh (from polytheism and hypocrisy, etc.), who worship Him, who praise Him, who fast (or go out in Allâh's Cause), who bow down (in prayer), who prostrate themselves (in prayer), who enjoin (people) for Al-Ma'rûf (i.e. Islâmic Monotheism and all what Islâm has ordained) and forbid (people) from Al-Munkar (i.e. disbelief, polytheism of all kinds and all that Islâm has forbidden), and who observe the limits set by Allâh (do all that Allâh has ordained and abstain from all kinds of sins and evil deeds which Allâh has forbidden). And give glad tidings to the believers.


9. At-Tawba (9 : 113)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 113
Transliteration
113. Ma kana lilnnabiyyi waallatheena amanoo an yastaghfiroo lilmushrikeena walaw kanoo olee qurba min baAAdi ma tabayyana lahum annahum as-habu aljaheemi
Translation
113. It is not (proper) for the Prophet and those who believe to ask Allâh's Forgiveness for the Mushrikûn (polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh) even though they be of kin, after it has become clear to them that they are the dwellers of the Fire (because they died in a state of disbelief).


9. At-Tawba (9 : 114)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 114
Transliteration
114. Wama kana istighfaru ibraheema li-abeehi illa AAan mawAAidatin waAAadaha iyyahu falamma tabayyana lahu annahu AAaduwwun lillahi tabarraa minhu inna ibraheema laawwahun haleemun
Translation
114. And [Ibrahîm's (Abraham)] invoking (of Allâh) for his father's forgiveness was only because of a promise he [Ibrahîm (Abraham)] had made to him (his father). But when it became clear to him [Ibrahîm (Abraham)] that he (his father) is an enemy to Allâh, he dissociated himself from him. Verily Ibrahîm (Abraham) was Al-Awwah (has fifteen different meanings but the correct one seems to be that he used to invoke Allâh with humility, glorify Him and remember Him much), and was forbearing. (Tafsir Al-Qurtubî).


9. At-Tawba (9 : 115)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 115
Transliteration
115. Wama kana Allahu liyudilla qawman baAAda ith hadahum hatta yubayyina lahum ma yattaqoona inna Allaha bikulli shay-in AAaleemun
Translation
115. And Allâh will never lead a people astray after He has guided them until He makes clear to them as to what they should avoid. Verily, Allâh is the All-Knower of everything.


9. At-Tawba (9 : 116)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 116
Transliteration
116. Inna Allaha lahu mulku alssamawati waal-ardi yuhyee wayumeetu wama lakum min dooni Allahi min waliyyin wala naseerin
Translation
116. Verily, Allâh! Unto Him belongs the dominion of the heavens and the earth, He gives life and He causes death. And besides Allâh you have neither any Walî (protector or guardian) nor any helper.


9. At-Tawba (9 : 117)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 117
Transliteration
117. Laqad taba Allahu AAala alnnabiyyi waalmuhajireena waal-ansari allatheena ittabaAAoohu fee saAAati alAAusrati min baAAdi ma kada yazeeghu quloobu fareeqin minhum thumma taba AAalayhim innahu bihim raoofun raheemun
Translation
117. Allâh has forgiven the Prophet (SAW), the Muhajirûn (Muslim emigrants who left their homes and came to Al-Madinah) and the Ansar (Muslims of Al-Madinah) who followed him (Muhammad SAW) in the time of distress (Tabûk expedition, etc.), after the hearts of a party of them had nearly deviated (from the Right Path), but He accepted their repentance. Certainly, He is unto them full of Kindness, Most Merciful.


9. At-Tawba (9 : 118)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 118
Transliteration
118. WaAAala alththalathati allatheena khullifoo hatta itha daqat AAalayhimu al-ardu bima rahubat wadaqat AAalayhim anfusuhum wathannoo an la maljaa mina Allahi illa ilayhi thumma taba AAalayhim liyatooboo inna Allaha huwa alttawwabu alrraheemu
Translation
118. And (He did forgive also) the three [who did not join the Tabûk expedition (whom the Prophet SAW)] left (i.e. he did not give his judgement in their case, and their case was suspended for Allâh's Decision) till for them the earth, vast as it is, was straitened and their ownselves were straitened to them, and they perceived that there is no fleeing from Allâh, and no refuge but with Him. Then, He accepted their repentance, that they might repent (unto Him). Verily, Allâh is the One Who accepts repentance, Most Merciful.


9. At-Tawba (9 : 119)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 119
Transliteration
119. Ya ayyuha allatheena amanoo ittaqoo Allaha wakoonoo maAAa al ssadiqeena
Translation
119. O you who believe! Be afraid of Allâh, and be with those who are true (in words and deeds).


9. At-Tawba (9 : 120)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 120
Transliteration
120. Ma kana li-ahli almadeenati waman hawlahum mina al-aAArabi an yatakhallafoo AAan rasooli Allahi wala yarghaboo bi-anfusihim AAan nafsihi thalika bi-annahum la yuseebuhum thamaon wala nasabun wala makhmasatun fee sabeeli Allahi wala yataoona mawti-an yagheethu alkuffara wala yanaloona min AAaduwwin naylan illa kutiba lahum bihi AAamalun salihun inna Allaha la yudeeAAu ajra almuhsineena
Translation
120. It was not becoming of the people of Al-Madinah and the bedouins of the neighbourhood to remain behind Allâh's Messenger (Muhammad SAW when fighting in Allâh's Cause) and (it was not becoming of them) to prefer their own lives to his life. That is because they suffer neither thirst nor fatigue, nor hunger in the Cause of Allâh, nor they take any step to raise the anger of disbelievers nor inflict any injury upon an enemy but is written to their credit as a deed of righteousness. Surely, Allâh wastes not the reward of the Muhsinûn


9. At-Tawba (9 : 121)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 121
Transliteration
121. Wala yunfiqoona nafaqatan sagheeratan wala kabeeratan wala yaqtaAAoona wadiyan illa kutiba lahum liyajziyahumu Allahu ahsana ma kanoo yaAAmaloona
Translation
121. Nor do they spend anything (in Allâh's Cause) - small or great - nor cross a valley, but is written to their credit, that Allâh may recompense them with the best of what they used to do (i.e. Allâh will reward their good deeds according to the reward of their best deeds which they did in the most perfect manner).


9. At-Tawba (9 : 122)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 122
Transliteration
122. Wama kana almu/minoona liyanfiroo kaffatan falawla nafara min kulli firqatin minhum ta-ifatun liyatafaqqahoo fee alddeeni waliyunthiroo qawmahum itha rajaAAoo ilayhim laAAallahum yahtharoona
Translation
122. And it is not (proper) for the believers to go out to fight (Jihâd) all together. Of every troop of them, a party only should go forth, that they (who are left behind) may get instructions in (Islâmic) religion, and that they may warn their people when they return to them, so that they may beware (of evil).


9. At-Tawba (9 : 123)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 123
Transliteration
123. Ya ayyuha allatheena amanoo qatiloo allatheena yaloonakum mina alkuffari walyajidoo feekum ghilthatan waiAAlamoo anna Allaha maAAa almuttaqeena
Translation
123. O you who believe! Fight those of the disbelievers who are close to you, and let them find harshness in you, and know that Allâh is with those who are the Al-Muttaqûn (the pious - see V.2:2).


9. At-Tawba (9 : 124)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 124
Transliteration
124. Wa-itha ma onzilat sooratun faminhum man yaqoolu ayyukum zadat-hu hathihi eemanan faamma allatheena amanoo fazadat-hum eemanan wahum yastabshiroona
Translation
124. And whenever there comes down a Sûrah (chapter from the Qur'ân), some of them (hypocrites) say: "Which of you has had his Faith increased by it?" As for those who believe, it has increased their Faith, and they rejoice.


9. At-Tawba (9 : 125)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 125
Transliteration
125. Waamma allatheena fee quloobihim maradun fazadat-hum rijsan ila rijsihim wamatoo wahum kafiroona
Translation
125. But as for those in whose hearts is a disease (of doubt, disbelief and hypocrisy), it will add suspicion and doubt to their suspicion, disbelief and doubt, and they die while they are disbelievers.


9. At-Tawba (9 : 126)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 126
Transliteration
126. Awa la yarawna annahum yuftanoona fee kulli AAamin marratan aw marratayni thumma la yatooboona wala hum yaththakkaroona
Translation
126. See they not that they are tried once or twice every year (with different kinds of calamities, disease, famine, etc.)? Yet, they turn not in repentance, nor do they learn a lesson (from it).


9. At-Tawba (9 : 127)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 127
Transliteration
127. Wa-itha ma onzilat sooratun nathara baAAduhum ila baAAdin hal yarakum min ahadin thumma insarafoo sarafa Allahu quloobahum bi-annahum qawmun la yafqahoona
Translation
127. And whenever there comes down a Sûrah (chapter from the Qur'ân), they look at one another (saying): "Does any one see you?" Then they turn away. Allâh has turned their hearts (from the light) because they are a people that understand not.


9. At-Tawba (9 : 128)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 128
Transliteration
128. Laqad jaakum rasoolun min anfusikum AAazeezun AAalayhi ma AAanittum hareesun AAalaykum bialmu/mineena raoofun raheemun
Translation
128. Verily, there has come unto you a Messenger (Muhammad SAW) from amongst yourselves (i.e. whom you know well). It grieves him that you should receive any injury or difficulty. He (Muhammad SAW) is anxious over you (to be rightly guided, to repent to Allâh, and beg Him to pardon and forgive your sins, in order that you may enter Paradise and be saved from the punishment of the Hell-fire), for the believers (he SAW is) full of pity, kind, and merciful.


9. At-Tawba (9 : 129)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 129
Transliteration
129. Fa-in tawallaw faqul hasbiya Allahu la ilaha illa huwa AAalayhi tawakkaltu wahuwa rabbu alAAarshi alAAatheemi
Translation
129. . But if they turn away, say (O Muhammad SAW): "Allâh is sufficient for me. Lâ ilâha illa Huwa (none has the right to be worshipped but He), in Him I put my trust and He is the Lord of the Mighty Throne."


10. Yunus (Jonah) Intro

10. Yunus (Jonah)

Maududi's Introduction

Name

The Surah takes its name from V. 98, in which there is a reference to Prophet Yunus (Jonah). The name, as usual, is symbolical and does not indicate that the Surah deals with the story of Prophet Jonah.

Period of Revelation

We learn from traditions, and this is supported by the contents of the Surah itself, that the whole of this Surah was revealed at Makkah. But there are some people who are of the opinion, that some of its verses were revealed at Al-Madinah. This is, however, a superficial view. The continuity of the theme clearly shows that this does not comprise isolated verses or discourses that were revealed at different times and on different occasions. On the contrary, it is, from the beginning to the end, a closely connected discourse which must have been revealed at one sitting. Besides this, the nature of its theme is itself a clear proof that the Surah belongs to the Makkan period.

Time of Revelation

We have no tradition in regard to the time of it's revelation, but its subject matter gives clear indication that it must have been revealed during the last stage of the Holy Prophet's residence at Makkah. For the mode of the discourse suggests that at the time of its revelation, the antagonism of the opponents of the Message had become so intense that they could not tolerate even the presence of the Holy Prophet and his followers among themselves, and that things had come to such a pass as to leave no hope that they would ever understand and accept the Message of the Prophet. This indicates that the last stage of the Prophet's life among thee people had come, and the final warning like the one in this Surah had to be given. These characteristics of the discourse are clear proof that it was revealed during the last stage of the Movement at Makkah.

Another thing that determines more specifically the order of the Surahs of the last stage at Makkah is the mention (or absence) of some open or covert hint about Hijrat (Emigration) from Makkah. As this Surah does not contain any hint whatsoever about this, it is a proof that it preceded those surahs which contain it.

Now that we have specified the time of its revelation, there is no need of repeating its historical background because that has already been stated in Surahs VI and VII.

Subject

This discourse deals with the invitation to the Message, admonition and warning. In the very introductory verses, the invitation has been extended like this:-

"The people consider it a strange thing that this Message is being conveyed by a human being and charge him with sorcery, whereas there is nothing strange in it nor has it any connection with sorcery or sooth saying. It simply informs you of two realities. First, Allah, Who has created the universe and manages it, is, in fact, your Master and Lord, and He alone is entitled to your worship. The second reality is that after the life in this world, there will be another life in the Next World, where you shall have to render full account of the life of this world and be rewarded or punished according to whether you adopted the righteous attitude as required by Him after acknowledging Him as your Masters or acted against His will. Both of these realities, which the Messenger is presenting before you, are "realities" in themselves whether you acknowledge them as such or not. He is inviting you to accept these and regulate your lives in accordance with them; if you accept these, you will have a very blessed end; otherwise join shall meet with evil consequences."

Topics

After the introduction, the following topics have been dealt with in an appropriate order:-

  1. Proofs of the doctrines of Tauhid, Providence and Life-after-death have been given by such arguments as may satisfy the minds and hearts of those who listen to the Message without prejudice and bigotry with the sole intention of safeguarding themselves against deviation and its evil results and not for the sake of seeking opportunities for useless discussions.

  2. Those misunderstandings which were (and always are) hindering people from accepting the doctrines of Tauhid and the Hereafter, have been removed and they have been warned to guard against those negligences that stand in their way.

  3. Those doubts have been removed and answers to those objections given which were being raised about the Prophethood of Muhammad (Allah's peace be upon him) and the Message brought by him.

  4. Graphic descriptions of the life in the Hereafter have been presented in order to warn the people beforehand so that they should mend their ways here and be not sorry afterwards for their conduct in this world.

  5. They have been admonished and warned that the life in this world is really a test and a trial, and that the time allowed for it is only up to the last moment of the earthly life, and that this is the only opportunity that shall be given to them for accepting the Message and achieving success in the test. Therefore, they should make the best use of the opportunity that has been provided for them by the appointment of Prophet Muhammad (Allah's peace be upon him) for their guidance and obtain the true knowledge of the Reality from the Quran that is being sent down to him. Otherwise, they shall be remorseful for ever and ever.

  6. Their attention has been drawn to some of their acts of manifest ignorance and deviation which were the direct result of discarding Divine Guidance from their lives.

    In this connection, the story of Prophet Noah has been related in brief and that of Prophet Moses in detail in order to impress four things on the minds :-

    First, "As your behavior towards Prophet Muhammad (Allah's peace be upon him) is like that of the peoples of Prophet Noah and Prophet Moses towards them, you should know it for certain that you also shall meet with the same consequences which they met with." Secondly, "You should not be deluded into believing by the helpless and weak condition of the Prophet and his followers, you are witnessing today, that it will always remain like this. You should know that the same All-Powerful Allah Who supported Prophets Moses and Aaron, is supporting them and that He changes the circumstances in such a sudden and thorough manner that none can foresee it." Thirdly, "If you do not make use of the term that has been granted to you by Allah and mend your ways now, and postpone this to the last moment like followers of th Holy Prophet have been reassured that they should not lose heart because of the severity of the circumstances created by their opponents, especially at the time when they themselves were in an utterly helpless condition. They have also been given instructions as to how they should carry on their Mission under those harsh conditions. Moreover,they have been warned to be on their guard against the kind of behavior which was adopted by the Israelites, when they were rescued by Allah from the tyranny of the People of Pharaoh.

  7. At the end of the Surah, the Holy Prophet has been commanded to make a declaration to this effect: "This is the Creed and this is the rule of conduct that has been prescribed for me by Allah: no change can be made at all in this: whoso will accept this will do so for his own good and whoso will reject this will do so at his own peril."


10. Yunus (10 : 1)

10. Yunus (Jonah)
 | Surah: 10 Aya: 1
Transliteration
1. Alif-lam-ra tilka ayatu alkitabi alhakeemi
Translation
1. Alif-Lâm-Râ. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings]. These are the Verses of the Book (the Qur'ân) Al-Hakîm [showing lawful and unlawful things, explaining Allâh's (Divine) Laws for mankind, leading them to eternal happiness by ordering them to follow the true Islâmic Monotheism, - worshipping none but Allâh Alone - that will guide them to Paradise and save them from Hell].


10. Yunus (10 : 2)

10. Yunus (Jonah)
 | Surah: 10 Aya: 2
Transliteration
2. Akana lilnnasi AAajaban an awhayna ila rajulin minhum an anthiri alnnasa wabashshiri allatheena amanoo anna lahum qadama sidqin AAinda rabbihim qala alkafiroona inna hatha lasahirun mubeenun
Translation
2. Is it wonder for mankind that We have sent Our Inspiration to a man from among themselves (i.e. Prophet Muhammad SAW) (saying): "Warn mankind (of the coming torment in Hell), and give good news to those who believe (in the Oneness of Allâh and in His Prophet Muhammad SAW) that they shall have with their Lord the rewards of their good deeds?" (But) the disbelievers say: "This is indeed an evident sorcerer (i.e. Prophet Muhammad SAW and the Qur'ân)!


10. Yunus (10 : 3)

10. Yunus (Jonah)
 | Surah: 10 Aya: 3
Transliteration
3. Inna rabbakumu Allahu allathee khalaqa alssamawati waal-arda fee sittati ayyamin thumma istawa AAala alAAarshi yudabbiru al-amra ma min shafeeAAin illa min baAAdi ithnihi thalikumu Allahu rabbukum faoAAbudoohu afala tathakkaroona
Translation
3. Surely, your Lord is Allâh Who created the heavens and the earth in six Days and then Istawâ (rose over) the Throne (really in a manner that suits His Majesty), disposing the affair of all things. No intercessor (can plead with Him) except after His Leave. That is Allâh, your Lord; so worship Him (Alone). Then, will you not remember?


10. Yunus (10 : 4)

10. Yunus (Jonah)
 | Surah: 10 Aya: 4
Transliteration
4. Ilayhi marjiAAukum jameeAAan waAAda Allahi haqqan innahu yabdao alkhalqa thumma yuAAeeduhu liyajziya allatheena amanoo waAAamiloo al ssalihati bialqisti waallatheena kafaroo lahum sharabun min hameemin waAAathabun aleemun bima kanoo yakfuroona
Translation
4. To Him is the return of all of you. The Promise of Allâh is true. It is He Who begins the creation and then will repeat it, that He may reward with justice those who believed (in the Oneness of Allâh - Islâmic Monotheism) and did deeds of righteousness. But those who disbelieved will have a drink of boiling fluids and painful torment because they used to disbelieve.


10. Yunus (10 : 5)

10. Yunus (Jonah)
 | Surah: 10 Aya: 5
Transliteration
5. Huwa allathee jaAAala alshshamsa diyaan waalqamara nooran waqaddarahu manazila litaAAlamoo AAadada alssineena waalhisaba ma khalaqa Allahu thalika illa bialhaqqi yufassilu al-ayati liqawmin yaAAlamoona
Translation
5. It is He Who made the sun a shining thing and the moon as a light and measured out its (their) stages, that you might know the number of years and the reckoning. Allâh did not create this but in truth. He explains the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail for people who have knowledge.


10. Yunus (10 : 6)

10. Yunus (Jonah)
 | Surah: 10 Aya: 6
Transliteration
6. Inna fee ikhtilafi allayli waalnnahari wama khalaqa Allahu fee alssamawati waal-ardi laayatin liqawmin yattaqoona
Translation
6. Verily, in the alternation of the night and the day and in all that Allâh has created in the heavens and the earth are Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) for those people who keep their duty to Allâh, and fear Him much.


10. Yunus (10 : 7)

10. Yunus (Jonah)
 | Surah: 10 Aya: 7
Transliteration
7. Inna allatheena la yarjoona liqaana waradoo bialhayati alddunya wai tmaannoo biha waallatheena hum AAan ayatina ghafiloona
Translation
7. Verily, those who hope not for their meeting with Us, but are pleased and satisfied with the life of the present world, and those who are heedless of Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.),


10. Yunus (10 : 8)

10. Yunus (Jonah)
 | Surah: 10 Aya: 8
Transliteration
8. Ola-ika ma/wahumu alnnaru bima kanoo yaksiboona
Translation
8. Those, their abode will be the Fire, because of what they used to earn.


10. Yunus (10 : 9)

10. Yunus (Jonah)
 | Surah: 10 Aya: 9
Transliteration
9. Inna allatheena amanoo waAAamiloo al ssalihati yahdeehim rabbuhum bi-eemanihim tajree min tahtihimu al-anharu fee jannati alnnaAAeemi
Translation
9. Verily, those who believe [in the Oneness of Allâh along with the six articles of Faith, i.e. to believe in Allâh, His Angels, His Books, His Messengers, Day of Resurrection, and Al-Qadar (Divine Preordainments) - Islâmic Monotheism], and do deeds of righteousness, their Lord will guide them through their Faith; under them will flow rivers in the Gardens of delight (Paradise).


10. Yunus (10 : 10)

10. Yunus (Jonah)
 | Surah: 10 Aya: 10
Transliteration
10. DaAAwahum feeha subhanaka allahumma watahiyyatuhum feeha salamun waakhiru daAAwahum ani alhamdu lillahi rabbi alAAalameena
Translation
10. Their way of request therein will be Subhânaka Allâhumma (Glory to You, O Allâh!) and Salâm (peace, safe from each and every evil) will be their greetings therein (Paradise)! and the close of their request will be: Al-Hamdu Lillâhi Rabbil-'Alamîn [All the praises and thanks are to Allâh, the Lord of 'Alamîn (mankind, jinns and all that exists)].


10. Yunus (10 : 11)

10. Yunus (Jonah)
 | Surah: 10 Aya: 11
Transliteration
11. Walaw yuAAajjilu Allahu lilnnasi alshsharra istiAAjalahum bialkhayri laqudiya ilayhim ajaluhum fanatharu allatheena la yarjoona liqaana fee tughyanihim yaAAmahoona
Translation
11. And were Allâh to hasten for mankind the evil (they invoke for themselves and for their children, etc. while in a state of anger) as He hastens for them the good (they invoke) then they would have been ruined. So We leave those who expect not their meeting with Us, in their trespasses, wandering blindly in distraction. (Tafsir At-Tabarî; Vol. 11, Page 91)


10. Yunus (10 : 12)

10. Yunus (Jonah)
 | Surah: 10 Aya: 12
Transliteration
12. Wa-itha massa al-insana al ddurru daAAana lijanbihi aw qaAAidan aw qa-iman falamma kashafna AAanhu durrahu marra kaan lam yadAAuna ila durrin massahu kathalika zuyyina lilmusrifeena ma kanoo yaAAmaloona
Translation
12. And when harm touches man, he invokes Us, lying down on his side, or sitting or standing. But when We have removed his harm from him, he passes on his way as if he had never invoked Us for a harm that touched him! Thus it seems fair to the Musrifûn that which they used to do.


10. Yunus (10 : 13)

10. Yunus (Jonah)
 | Surah: 10 Aya: 13
Transliteration
13. Walaqad ahlakna alquroona min qablikum lamma thalamoo wajaat-hum rusuluhum bialbayyinati wama kanoo liyu/minoo kathalika najzee alqawma almujrimeena
Translation
13. And indeed, We destroyed generations before you, when they did wrong while their Messengers came to them with clear proofs, but they were not such as to believe! Thus do We requite the people who are Mujrimûn (disbelievers, polytheists, sinners, criminals, etc.).


10. Yunus (10 : 14)

10. Yunus (Jonah)
 | Surah: 10 Aya: 14
Transliteration
14. Thumma jaAAalnakum khala-ifa fee al-ardi min baAAdihim linanthura kayfa taAAmaloona
Translation
14. Then We made you follow after them, generations after generations in the land, that We might see how you would work!


10. Yunus (10 : 15)

10. Yunus (Jonah)
 | Surah: 10 Aya: 15
Transliteration
15. Wa-itha tutla AAalayhim ayatuna bayyinatin qala allatheena la yarjoona liqaana i/ti biqur-anin ghayri hatha aw baddilhu qul ma yakoonu lee an obaddilahu min tilqa-i nafsee in attabiAAu illa ma yooha ilayya innee akhafu in AAasaytu rabbee AAathaba yawmin AAatheemin
Translation
15. And when Our Clear Verses are recited unto them, those who hope not for their meeting with Us, say: Bring us a Qur'ân other than this, or change it."Say (O Muhammad SAW): "It is not for me to change it on my own accord; I only follow that which is revealed unto me. Verily, I fear if I were to disobey my Lord, the torment of the Great Day (i.e. the Day of Resurrection)."


10. Yunus (10 : 16)

10. Yunus (Jonah)
 | Surah: 10 Aya: 16
Transliteration
16. Qul law shaa Allahu ma talawtuhu AAalaykum wala adrakum bihi faqad labithtu feekum AAumuran min qablihi afala taAAqiloona
Translation
16. Say (O Muhammad SAW): "If Allâh had so willed, I should not have recited it to you nor would He have made it known to you. Verily, I have stayed amongst you a life time before this. Have you then no sense?"


10. Yunus (10 : 17)

10. Yunus (Jonah)
 | Surah: 10 Aya: 17
Transliteration
17. Faman athlamu mimmani iftara AAala Allahi kathiban aw kaththaba bi-ayatihi innahu la yuflihu almujrimoona
Translation
17. So who does more wrong than he who forges a lie against Allâh or denies His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.)? Surely, the Mujrimûn (criminals, sinners, disbelievers and polytheists) will never be successful!


10. Yunus (10 : 18)

10. Yunus (Jonah)
 | Surah: 10 Aya: 18
Transliteration
18. WayaAAbudoona min dooni Allahi ma la yadurruhum wala yanfaAAuhum wayaqooloona haola-i shufaAAaona AAinda Allahi qul atunabbi-oona Allaha bima la yaAAlamu fee alssamawati wala fee al-ardi subhanahu wataAAala AAamma yushrikoona
Translation
18. And they worship besides Allâh things that hurt them not, nor profit them, and they say: "These are our intercessors with Allâh." Say: "Do you inform Allâh of that which He knows not in the heavens and on the earth?" Glorified and Exalted be He above all that which they associate as partners with Him!


10. Yunus (10 : 19)

10. Yunus (Jonah)
 | Surah: 10 Aya: 19
Transliteration
19. Wama kana alnnasu illa ommatan wahidatan faikhtalafoo walawla kalimatun sabaqat min rabbika laqudiya baynahum feema feehi yakhtalifoona
Translation
19. Mankind were but one community (i.e. on one religion - Islâmic Monotheism), then they differed (later), and had not it been for a Word that went forth before from your Lord, it would have been settled between them regarding what they differed.


10. Yunus (10 : 20)

10. Yunus (Jonah)
 | Surah: 10 Aya: 20
Transliteration
20. Wayaqooloona lawla onzila AAalayhi ayatun min rabbihi faqul innama alghaybu lillahi faintathiroo innee maAAakum mina almuntathireena
Translation
20. And they say: "How is it that not a sign is sent down on him from his Lord?" Say: "The unseen belongs to Allâh Alone, so wait you, verily I am with you among those who wait (for Allâh's Judgement)."


10. Yunus (10 : 21)

10. Yunus (Jonah)
 | Surah: 10 Aya: 21
Transliteration
21. Wa-itha athaqna alnnasa rahmatan min baAAdi darraa massat-hum itha lahum makrun fee ayatina quli Allahu asraAAu makran inna rusulana yaktuboona ma tamkuroona
Translation
21. And when We let mankind taste of mercy after some adversity has afflicted them, behold! They take to plotting against Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.)! Say: "Allâh is more Swift in planning!" Certainly, Our Messengers (angels) record all of that which you plot.


10. Yunus (10 : 22)

10. Yunus (Jonah)
 | Surah: 10 Aya: 22
Transliteration
22. Huwa allathee yusayyirukum fee albarri waalbahri hatta itha kuntum fee alfulki wajarayna bihim bireehin tayyibatin wafarihoo biha jaat-ha reehun AAasifun wajaahumu almawju min kulli makanin wathannoo annahum oheeta bihim daAAawoo Allaha mukhliseena lahu alddeena la-in anjaytana min hathihi lanakoonanna mina alshshakireena
Translation
22. He it is Who enables you to travel through land and sea, till when you are in the ships and they sail with them with a favourable wind, and they are glad therein, then comes a stormy wind and the waves come to them from all sides, and they think that they are encircled therein, they invoke Allâh, making their Faith pure for Him Alone, saying: "If You (Allâh) deliver us from this, we shall truly be of the grateful."


10. Yunus (10 : 23)

10. Yunus (Jonah)
 | Surah: 10 Aya: 23
Transliteration
23. Falamma anjahum itha hum yabghoona fee al-ardi bighayri alhaqqi ya ayyuha alnnasu innama baghyukum AAala anfusikum mataAAa alhayati alddunya thumma ilayna marjiAAukum fanunabbi-okum bima kuntum taAAmaloona
Translation
23. But when He delivered them, behold! They rebel (disobey Allâh) in the earth wrongfully. O mankind! Your rebellion (disobedience to Allâh) is only against your ownselves, - a brief enjoyment of this worldly life, then (in the end) unto Us is your return, and We shall inform you that which you used to do.


10. Yunus (10 : 24)

10. Yunus (Jonah)
 | Surah: 10 Aya: 24
Transliteration
24. Innama mathalu alhayati alddunya kama-in anzalnahu mina alssama-i faikhtalata bihi nabatu al-ardi mimma ya/kulu alnnasu waal-anAAamu hatta itha akhathati al-ardu zukhrufaha waizzayyanat wathanna ahluha annahum qadiroona AAalayha ataha amruna laylan aw naharan fajaAAalnaha haseedan kaan lam taghna bial-amsi kathalika nufassilu al-ayati liqawmin yatafakkaroona
Translation
24. Verily the likeness of (this) worldly life is as the water (rain) which We send down from the sky, so by it arises the intermingled produce of the earth of which men and cattle eat until when the earth is clad with its adornments and is beautified, and its people think that they have all the powers of disposal over it, Our Command reaches it by night or by day and We make it like a clean-mown harvest, as if it had not flourished yesterday! Thus do We explain the Ayât (proofs, evidences, verses, lessons, signs, revelations, laws, etc.) in detail for the people who reflect.


10. Yunus (10 : 25)

10. Yunus (Jonah)
 | Surah: 10 Aya: 25
Transliteration
25. WaAllahu yadAAoo ila dari alssalami wayahdee man yashao ila siratin mustaqeemin
Translation
25. Allâh calls to the home of peace (i.e. Paradise, by accepting Allâh's religion of Islâmic Monotheism and by doing righteous good deeds and abstaining from polytheism and evil deeds) and guides whom He wills to a Straight Path.


10. Yunus (10 : 26)

10. Yunus (Jonah)
 | Surah: 10 Aya: 26
Transliteration
26. Lillatheena ahsanoo alhusna waziyadatun wala yarhaqu wujoohahum qatarun wala thillatun ola-ika as-habu aljannati hum feeha khalidoona
Translation
26. For those who have done good is the best (reward, i.e. Paradise) and even more (i.e. having the honour of glancing at the Countenance of Allâh Ìá ÌáÇáå) Neither darkness nor dust nor any humiliating disgrace shall cover their faces. They are the dwellers of Paradise, they will abide therein forever.


10. Yunus (10 : 27)

10. Yunus (Jonah)
 | Surah: 10 Aya: 27
Transliteration
27. Waallatheena kasaboo alssayyi-ati jazao sayyi-atin bimithliha watarhaquhum thillatun ma lahum mina Allahi min AAasimin kaannama oghshiyat wujoohuhum qitaAAan mina allayli muthliman ola-ika as-habu alnnari hum feeha khalidoona
Translation
27. And those who have earned evil deeds, the recompense of an evil deed is the like thereof, and humiliating disgrace will cover them (their faces). No defender will they have from Allâh. Their faces will be covered, as it were, with pieces from the darkness of night. They are dwellers of the Fire, they will abide therein forever.


10. Yunus (10 : 28)

10. Yunus (Jonah)
 | Surah: 10 Aya: 28
Transliteration
28. Wayawma nahshuruhum jameeAAan thumma naqoolu lillatheena ashrakoo makanakum antum washurakaokum fazayyalna baynahum waqala shurakaohum ma kuntum iyyana taAAbudoona
Translation
28. And the Day whereon We shall gather them all together, then We shall say to those who did set partners in worship with Us: "Stop at your place! You and your partners (whom you had worshipped in the worldly life)." then We shall separate them, and their (Allâh's so-called) partners shall say: "It was not us that you used to worship."


10. Yunus (10 : 29)

10. Yunus (Jonah)
 | Surah: 10 Aya: 29
Transliteration
29. Fakafa biAllahi shaheedan baynana wabaynakum in kunna AAan AAibadatikum laghafileena
Translation
29. "So sufficient is Allâh for a witness between us and you, that We indeed knew nothing of your worship of us."


10. Yunus (10 : 30)

10. Yunus (Jonah)
 | Surah: 10 Aya: 30
Transliteration
30. Hunalika tabloo kullu nafsin ma aslafat waruddoo ila Allahi mawlahumu alhaqqi wadalla AAanhum ma kanoo yaftaroona
Translation
30. There! Every person will know (exactly) what (all) he had earned before, and they will be brought back to Allâh, their rightful Lord (Maula), and their invented false deities will vanish from them.


10. Yunus (10 : 31)

10. Yunus (Jonah)
 | Surah: 10 Aya: 31
Transliteration
31. Qul man yarzuqukum mina alssama-i waal-ardi amman yamliku alssamAAa waal-absara waman yukhriju alhayya mina almayyiti wayukhriju almayyita mina alhayyi waman yudabbiru al-amra fasayaqooloona Allahu faqul afala tattaqoona
Translation
31. Say (O MuhammadSAW ): "Who provides for you from the sky and from the earth? Or who owns hearing and sight? And who brings out the living from the dead and brings out the dead from the living? And who disposes the affairs?" They will say: "Allâh." Say: "Will you not then be afraid of Allâh's Punishment (for setting up rivals in worship with Allâh)?"


10. Yunus (10 : 32)

10. Yunus (Jonah)
 | Surah: 10 Aya: 32
Transliteration
32. Fathalikumu Allahu rabbukumu alhaqqu famatha baAAda alhaqqi illa al ddalalu faanna tusrafoona
Translation
32. Such is Allâh, your Lord in truth. So after the truth, what else can there be, save error? How then are you turned away?


10. Yunus (10 : 33)

10. Yunus (Jonah)
 | Surah: 10 Aya: 33
Transliteration
33. Kathalika haqqat kalimatu rabbika AAala allatheena fasaqoo annahum la yu/minoona
Translation
33. Thus is the Word of your Lord justified against those who rebel (disobey Allâh) that they will not believe (in the Oneness of Allâh and in Muhammad SAW as the Messenger of Allâh).


10. Yunus (10 : 34)

10. Yunus (Jonah)
 | Surah: 10 Aya: 34
Transliteration
34. Qul hal min shuraka-ikum man yabdao alkhalqa thumma yuAAeeduhu quli Allahu yabdao alkhalqa thumma yuAAeeduhu faanna tu/fakoona
Translation
34. Say: "Is there of your (Allâh's so-called) partners one that originates the creation and then repeats it?" Say: "Allâh originates the creation and then He repeats it. Then how are you deluded away (from the truth)?"


10. Yunus (10 : 35)

10. Yunus (Jonah)
 | Surah: 10 Aya: 35
Transliteration
35. Qul hal min shuraka-ikum man yahdee ila alhaqqi quli Allahu yahdee lilhaqqi afaman yahdee ila alhaqqi ahaqqu an yuttabaAAa amman la yahiddee illa an yuhda fama lakum kayfa tahkumoona
Translation
35. Say: "Is there of your (Allâh's so-called) partners one that guides to the truth?" Say: "It is Allâh Who guides to the truth. Is then He, Who gives guidance to the truth, more worthy to be followed, or he who finds not guidance (himself) unless he is guided? Then, what is the matter with you? How judge you?"


10. Yunus (10 : 36)

10. Yunus (Jonah)
 | Surah: 10 Aya: 36
Transliteration
36. Wama yattabiAAu aktharuhum illa thannan inna al ththanna la yughnee mina alhaqqi shay-an inna Allaha AAaleemun bima yafAAaloona
Translation
36. And most of them follow nothing but conjecture. Certainly, conjecture can be of no avail against the truth. Surely, Allâh is All-Aware of what they do.


10. Yunus (10 : 37)

10. Yunus (Jonah)
 | Surah: 10 Aya: 37
Transliteration
37. Wama kana hatha alqur-anu an yuftara min dooni Allahi walakin tasdeeqa allathee bayna yadayhi watafseela alkitabi la rayba feehi min rabbi alAAalameena
Translation
37. And this Qur'ân is not such as could ever be produced by other than Allâh (Lord of the heavens and the earth), but it is a confirmation of (the revelation) which was before it [i.e. the Taurât (Torah), and the Injeel (Gospel), etc.], and a full explanation of the Book (i.e. laws and orders, etc, decreed for mankind) - wherein there is no doubt from the the Lord of the 'Alamîn (mankind, jinns,and all that exists).


10. Yunus (10 : 38)

10. Yunus (Jonah)
 | Surah: 10 Aya: 38
Transliteration
38. Am yaqooloona iftarahu qul fa/too bisooratin mithlihi waodAAoo mani istataAAtum min dooni Allahi in kuntum sadiqeena
Translation
38. Or do they say: "He (Muhammad SAW) has forged it?" Say: "Bring then a Sûrah (chapter) like unto it, and call upon whomsoever you can, besides Allâh, if you are truthful!"


10. Yunus (10 : 39)

10. Yunus (Jonah)
 | Surah: 10 Aya: 39
Transliteration
39. Bal kaththaboo bima lam yuheetoo biAAilmihi walamma ya/tihim ta/weeluhu kathalika kaththaba allatheena min qablihim faonthur kayfa kana AAaqibatu al thth alimeena
Translation
39. Nay, they deny that; the knowledge whereof they could not compass and whereof the interpretation has not yet come unto them. Thus those before them did deny. Then see what was the end of the Zâlimûn (polytheists and wrong-doers, etc.)!


10. Yunus (10 : 40)

10. Yunus (Jonah)
 | Surah: 10 Aya: 40
Transliteration
40. Waminhum man yu/minu bihi waminhum man la yu/minu bihi warabbuka aAAlamu bialmufsideena
Translation
40. And of them there are some who believe therein, and of them there are some who believe not therein, and your Lord is All-Aware of the Mufsidûn (evil-doers, liars, etc.).


10. Yunus (10 : 41)

10. Yunus (Jonah)
 | Surah: 10 Aya: 41
Transliteration
41. Wa-in kaththabooka faqul lee AAamalee walakum AAamalukum antum baree-oona mimma aAAmalu waana baree-on mimma taAAmaloona
Translation
41. And if they belie you, say: "For me are my deeds and for you are your deeds! You are innocent of what I do, and I am innocent of what you do!"


10. Yunus (10 : 42)

10. Yunus (Jonah)
 | Surah: 10 Aya: 42
Transliteration
42. Waminhum man yastamiAAoona ilayka afaanta tusmiAAu al ssumma walaw kanoo la yaAAqiloona
Translation
42. And among them are some who listen to you, but can you make the deaf to hear, even though they apprehend not?


10. Yunus (10 : 43)

10. Yunus (Jonah)
 | Surah: 10 Aya: 43
Transliteration
43. Waminhum man yanthuru ilayka afaanta tahdee alAAumya walaw kanoo la yubsiroona
Translation
43. And among them are some who look at you, but can you guide the blind, even though they see not?


10. Yunus (10 : 44)

10. Yunus (Jonah)
 | Surah: 10 Aya: 44
Transliteration
44. Inna Allaha la yathlimu alnnasa shay-an walakinna alnnasa anfusahum yathlimoona
Translation
44. Truly! Allâh wrongs not mankind in aught; but mankind wrong themselves.


10. Yunus (10 : 45)

10. Yunus (Jonah)
 | Surah: 10 Aya: 45
Transliteration
45. Wayawma yahshuruhum kaan lam yalbathoo illa saAAatan mina alnnahari yataAAarafoona baynahum qad khasira allatheena kaththaboo biliqa-i Allahi wama kanoo muhtadeena
Translation
45. And on the Day when He shall gather (resurrect) them together, (it will be) as if they had not stayed (in the life of this world and graves, etc.) but an hour of a day. They will recognise each other. Ruined indeed will be those who denied the meeting with Allâh, and were not guided.


10. Yunus (10 : 46)

10. Yunus (Jonah)
 | Surah: 10 Aya: 46
Transliteration
46. Wa-imma nuriyannaka baAAda allathee naAAiduhum aw natawaffayannaka fa-ilayna marjiAAuhum thumma Allahu shaheedun AAala ma yafAAaloona
Translation
46. Whether We show you (in your lifetime, O Muhammad SAW) some of what We promise them (the torment), - or We cause you to die, - still unto Us is their return, and moreover Allâh is Witness over what they used to do.


10. Yunus (10 : 47)

10. Yunus (Jonah)
 | Surah: 10 Aya: 47
Transliteration
47. Walikulli ommatin rasoolun fa-itha jaa rasooluhum qudiya baynahum bialqisti wahum la yuthlamoona
Translation
47. And for every Ummah (a community or a nation), there is a Messenger; when their Messenger comes, the matter will be judged between them with justice, and they will not be wronged.


10. Yunus (10 : 48)

10. Yunus (Jonah)
 | Surah: 10 Aya: 48
Transliteration
48. Wayaqooloona mata hatha alwaAAdu in kuntum sadiqeena
Translation
48. And they say: "When will be this promise (the torment or the Day of Resurrection), - if you speak the truth?"


10. Yunus (10 : 49)

10. Yunus (Jonah)
 | Surah: 10 Aya: 49
Transliteration
49. Qul la amliku linafsee darran wala nafAAan illa ma shaa Allahu likulli ommatin ajalun itha jaa ajaluhum fala yasta/khiroona saAAatan wala yastaqdimoona
Translation
49. Say (O Muhammad SAW): "I have no power over any harm or profit to myself except what Allâh may will. For every Ummah (a community or a nation), there is a term appointed; when their term is reached, neither can they delay it nor can they advance it an hour (or a moment)." (Tafsir Al-Qurtubî).


10. Yunus (10 : 50)

10. Yunus (Jonah)
 | Surah: 10 Aya: 50
Transliteration
50. Qul araaytum in atakum AAathabuhu bayatan aw naharan matha yastaAAjilu minhu almujrimoona
Translation
50. Say: "Tell me, - if His torment should come to you by night or by day, - which portion thereof would the Mujrimûn (disbelievers, polytheists, sinners, criminals) hasten on ?"


10. Yunus (10 : 51)

10. Yunus (Jonah)
 | Surah: 10 Aya: 51
Transliteration
51. Athumma itha ma waqaAAa amantum bihi al-ana waqad kuntum bihi tastaAAjiloona
Translation
51. Is it then, that when it has actually befallen, that you will believe in it? What! Now (you believe)? And you used (aforetime) to hasten it on!"


10. Yunus (10 : 52)

10. Yunus (Jonah)
 | Surah: 10 Aya: 52
Transliteration
52. Thumma qeela lillatheena thalamoo thooqoo AAathaba alkhuldi hal tujzawna illa bima kuntum taksiboona
Translation
52. Then it will be said to them who wronged themselves: "Taste you the everlasting torment! Are you recompensed (aught) save what you used to earn?"


10. Yunus (10 : 53)

10. Yunus (Jonah)
 | Surah: 10 Aya: 53
Transliteration
53. Wayastanbi-oonaka ahaqqun huwa qul ee warabbee innahu lahaqqun wama antum bimuAAjizeena
Translation
53. And they ask you (O Muhammad SAW) to inform them (saying): "Is it true (i.e. the torment and the establishment of the Hour; - the Day of Resurrection)?" Say: "Yes! By my Lord! It is the very truth! and you cannot escape from it!"


10. Yunus (10 : 54)

10. Yunus (Jonah)
 | Surah: 10 Aya: 54
Transliteration
54. Walaw anna likulli nafsin thalamat ma fee al-ardi laiftadat bihi waasarroo alnnadamata lamma raawoo alAAathaba waqudiya baynahum bialqisti wahum la yuthlamoona
Translation
54. And if every person who had wronged (by disbelieving in Allâh and by worshipping others besides Allâh), possessed all that is on earth, and sought to ransom himself therewith (it will not be accepted), and they would feel in their hearts regret when they see the torment, and they will be judged with justice, and no wrong will be done unto them.


10. Yunus (10 : 55)

10. Yunus (Jonah)
 | Surah: 10 Aya: 55
Transliteration
55. Ala inna lillahi ma fee alssamawati waal-ardi ala inna waAAda Allahi haqqun walakinna aktharahum la yaAAlamoona
Translation
55. No doubt, surely, all that is in the heavens and the earth belongs to Allâh. No doubt, surely, Allâh's Promise is true. But most of them know not.


10. Yunus (10 : 56)

10. Yunus (Jonah)
 | Surah: 10 Aya: 56
Transliteration
56. Huwa yuhyee wayumeetu wa-ilayhi turjaAAoona
Translation
56. It is He Who gives life, and causes death, and to Him you (all) shall return.


10. Yunus (10 : 57)

10. Yunus (Jonah)
 | Surah: 10 Aya: 57
Transliteration
57. Ya ayyuha alnnasu qad jaatkum mawAAithatun min rabbikum washifaon lima fee al ssudoori wahudan warahmatun lilmu/mineena
Translation
57. O mankind! There has come to you a good advice from your Lord (i.e. the Qur'an, ordering all that is good and forbidding all that is evil), and a healing for that (disease of ignorance, doubt, hypocrisy and differences, etc.) in your breasts, - a guidance and a mercy (explaining lawful and unlawful things, etc.) for the believers.


10. Yunus (10 : 58)

10. Yunus (Jonah)
 | Surah: 10 Aya: 58
Transliteration
58. Qul bifadli Allahi wabirahmatihi fabithalika falyafrahoo huwa khayrun mimma yajmaAAoona
Translation
58. Say: "In the Bounty of Allâh, and in His Mercy (i.e. Islâm and the Qur'ân); -therein let them rejoice." That is better than what (the wealth) they amass.


10. Yunus (10 : 59)

10. Yunus (Jonah)
 | Surah: 10 Aya: 59
Transliteration
59. Qul araaytum ma anzala Allahu lakum min rizqin fajaAAaltum minhu haraman wahalalan qul allahu athina lakum am AAala Allahi taftaroona
Translation
59. Say (O Muhammad SAW to these polytheists): "Tell me, what provision Allâh has sent down to you! And you have made of it lawful and unlawful." Say (O Muhammad SAW): "Has Allâh permitted you (to do so), or do you invent a lie against Allâh?"


10. Yunus (10 : 60)

10. Yunus (Jonah)
 | Surah: 10 Aya: 60
Transliteration
60. Wama thannu allatheena yaftaroona AAala Allahi alkathiba yawma alqiyamati inna Allaha lathoo fadlin AAala alnnasi walakinna aktharahum la yashkuroona
Translation
60. And what think those who invent lies against Allâh, on the Day of Resurrection? [i.e. Do they think that they will be forgiven and excused! Nay, they will have an eternal punishment in the Fire of Hell]. Truly, Allâh is full of Bounty to mankind, but most of them are ungrateful.


10. Yunus (10 : 61)

10. Yunus (Jonah)
 | Surah: 10 Aya: 61
Transliteration
61. Wama takoonu fee sha/nin wama tatloo minhu min qur-anin wala taAAmaloona min AAamalin illa kunna AAalaykum shuhoodan ith tufeedoona feehi wama yaAAzubu AAan rabbika min mithqali tharratin fee al-ardi wala fee alssama-i wala asghara min thalika wala akbara illa fee kitabin mubeenun
Translation
61. Whatever you (O Muhammad SAW) may be doing, and whatever portion you may be reciting from the Qur'ân, - and whatever deed you (mankind) may be doing (good or evil), We are Witness thereof, when you are doing it. And nothing is hidden from your Lord (so much as) the weight of an atom (or small ant) on the earth or in the heaven. Not what is less than that or what is greater than that but is (written) in a Clear Record. (Tafsir At-Tabarî. Vol.11, Page 129).


10. Yunus (10 : 62)

10. Yunus (Jonah)
 | Surah: 10 Aya: 62
Transliteration
62. Ala inna awliyaa Allahi la khawfun AAalayhim wala hum yahzanoona
Translation
62. No doubt! Verily, the Auliyâ' of Allâh [i.e. those who believe in the Oneness of Allâh and fear Allâh much (abstain from all kinds of sins and evil deeds which he has forbidden), and love Allâh much (perform all kinds of good deeds which He has ordained)], no fear shall come upon them nor shall they grieve, -


10. Yunus (10 : 63)

10. Yunus (Jonah)
 | Surah: 10 Aya: 63
Transliteration
63. Allatheena amanoo wakanoo yattaqoona
Translation
63. Those who believed (in the Oneness of Allâh - Islâmic Monotheism), and used to fear Allâh much (by abstaining from evil deeds and sins and by doing righteous deeds).


10. Yunus (10 : 64)

10. Yunus (Jonah)
 | Surah: 10 Aya: 64
Transliteration
64. Lahumu albushra fee alhayati alddunya wafee al-akhirati la tabdeela likalimati Allahi thalika huwa alfawzu alAAatheemu
Translation
64. For them are glad tidings, in the life of the present world (i.e. righteous dream seen by the person himself or shown to others), and in the Hereafter. No change can there be in the Words of Allâh, this is indeed the supreme success.


10. Yunus (10 : 65)

10. Yunus (Jonah)
 | Surah: 10 Aya: 65
Transliteration
65. Wala yahzunka qawluhum inna alAAizzata lillahi jameeAAan huwa alssameeAAu alAAaleemu
Translation
65. And let not their speech grieve you (O Muhammad SAW), for all power and honour belong to Allâh. He is the All-Hearer, the All-Knower.


10. Yunus (10 : 66)

10. Yunus (Jonah)
 | Surah: 10 Aya: 66
Transliteration
66. Ala inna lillahi man fee alssamawati waman fee al-ardi wama yattabiAAu allatheena yadAAoona min dooni Allahi shurakaa in yattabiAAoona illa al ththanna wa-in hum illa yakhrusoona
Translation
66. No doubt! Verily, to Allâh belongs whosoever is in the heavens and whosoever is in the earth. And those who worship and invoke others besides Allâh, in fact they follow not the (Allâh's so-called) partners, they follow only a conjecture and they only invent lies.


10. Yunus (10 : 67)

10. Yunus (Jonah)
 | Surah: 10 Aya: 67
Transliteration
67. Huwa allathee jaAAala lakumu allayla litaskunoo feehi waalnnahara mubsiran inna fee thalika laayatin liqawmin yasmaAAoona
Translation
67. He it is Who has appointed for you the night that you may rest therein, and the day to make things visible (to you). Verily, in this are Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) for a people who listen (i.e. those who think deeply).


10. Yunus (10 : 68)

10. Yunus (Jonah)
 | Surah: 10 Aya: 68
Transliteration
68. Qaloo ittakhatha Allahu waladan subhanahu huwa alghaniyyu lahu ma fee alssamawati wama fee al-ardi in AAindakum min sultanin bihatha ataqooloona AAala Allahi ma la taAAlamoona
Translation
68. They (Jews, Christians and pagans) say: "Allâh has begotten a son (children)." Glory be to Him! He is Rich (Free of all wants). His is all that is in the heavens and all that is in the earth. No warrant you have for this. Do you say against Allâh what you know not.


10. Yunus (10 : 69)

10. Yunus (Jonah)
 | Surah: 10 Aya: 69
Transliteration
69. Qul inna allatheena yaftaroona AAala Allahi alkathiba la yuflihoona
Translation
69. Say: "Verily, those who invent lie against Allâh will never be successful" -


10. Yunus (10 : 70)

10. Yunus (Jonah)
 | Surah: 10 Aya: 70
Transliteration
70. MataAAun fee alddunya thumma ilayna marjiAAuhum thumma nutheequhumu alAAathaba alshshadeeda bima kanoo yakfuroona
Translation
70. A brief enjoyment in this world! - and then unto Us will be their return, then We shall make them taste the severest torment because they used to disbelieve [in Allâh, belie His Messengers, deny and challenge His Ayât (proofs, signs, verses, etc.)].


10. Yunus (10 : 71)

10. Yunus (Jonah)
 | Surah: 10 Aya: 71
Transliteration
71. Waotlu AAalayhim nabaa noohin ith qala liqawmihi ya qawmi in kana kabura AAalaykum maqamee watathkeeree bi-ayati Allahi faAAala Allahi tawakkaltu faajmiAAoo amrakum washurakaakum thumma la yakun amrukum AAalaykum ghummatan thumma iqdoo ilayya wala tunthirooni
Translation
71. And recite to them the news of Nûh (Noah). When he said to his people: "O my people, if my stay (with you), and my reminding (you) of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh is hard on you, then I put my trust in Allâh. So devise your plot, you and your partners, and let not your plot be in doubt for you. Then pass your sentence on me and give me no respite.


10. Yunus (10 : 72)

10. Yunus (Jonah)
 | Surah: 10 Aya: 72
Transliteration
72. Fa-in tawallaytum fama saaltukum min ajrin in ajriya illa AAala Allahi waomirtu an akoona mina almuslimeena
Translation
72. "But if you turn away [from accepting my doctrine of Islâmic Monotheism, i.e. to worship none but Allâh], then no reward have I asked of you, my reward is only from Allâh, and I have been commanded to be one of the Muslims (those who submit to Allâh's Will)."


10. Yunus (10 : 73)

10. Yunus (Jonah)
 | Surah: 10 Aya: 73
Transliteration
73. Fakaththaboohu fanajjaynahu waman maAAahu fee alfulki wajaAAalnahum khala-ifa waaghraqna allatheena kaththaboo bi-ayatina faonthur kayfa kana AAaqibatu almunthareena
Translation
73. They denied him, but We delivered him, and those with him in the ship, and We made them generations replacing one after another, while We drowned those who belied Our Ayât (proofs, evidences, lessons, signs, revelations, etc.). Then see what was the end of those who were warned.


10. Yunus (10 : 74)

10. Yunus (Jonah)
 | Surah: 10 Aya: 74
Transliteration
74. Thumma baAAathna min baAAdihi rusulan ila qawmihim fajaoohum bialbayyinati fama kanoo liyu/minoo bima kaththaboo bihi min qablu kathalika natbaAAu AAala quloobi almuAAtadeena
Translation
74. Then after him We sent Messengers to their people, they brought them clear proofs, but they would not believe what they had already rejected beforehand. Thus We seal the hearts of the transgressors (those who disbelieve in the Oneness of Allâh and disobey Him).


10. Yunus (10 : 75)

10. Yunus (Jonah)
 | Surah: 10 Aya: 75
Transliteration
75. Thumma baAAathna min baAAdihim moosa waharoona ila firAAawna wamala-ihi bi-ayatina faistakbaroo wakanoo qawman mujrimeena
Translation
75. Then after them We sent Mûsa (Moses) and Hârûn (Aaron) to Fir'aun (Pharaoh) and his chiefs with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). But they behaved arrogantly and were Mujrimûn (disbelievers, sinners, polytheists, criminals, etc.) folk.


10. Yunus (10 : 76)

10. Yunus (Jonah)
 | Surah: 10 Aya: 76
Transliteration
76. Falamma jaahumu alhaqqu min AAindina qaloo inna hatha lasihrun mubeenun
Translation
76. So when came to them the truth from Us, they said: "This is indeed clear magic."


10. Yunus (10 : 77)

10. Yunus (Jonah)
 | Surah: 10 Aya: 77
Transliteration
77. Qala moosa ataqooloona lilhaqqi lamma jaakum asihrun hatha wala yuflihu alssahiroona
Translation
77. Mûsa (Moses) said: "Say you (this) about the truth when it has come to you? Is this magic? But the magicians will never be successful."


10. Yunus (10 : 78)

10. Yunus (Jonah)
 | Surah: 10 Aya: 78
Transliteration
78. Qaloo aji/tana litalfitana AAamma wajadna AAalayhi abaana watakoona lakuma alkibriyao fee al-ardi wama nahnu lakuma bimu/mineena
Translation
78. They said: "Have you come to us to turn us away from that (Faith) we found our fathers following, - and that you two may have greatness in the land? We are not going to believe you two!"


10. Yunus (10 : 79)

10. Yunus (Jonah)
 | Surah: 10 Aya: 79
Transliteration
79. Waqala firAAawnu i/toonee bikulli sahirin AAaleemin
Translation
79. And Fir'aun (Pharaoh) said: "Bring to me every well-versed sorcerer."


10. Yunus (10 : 80)

10. Yunus (Jonah)
 | Surah: 10 Aya: 80
Transliteration
80. Falamma jaa alssaharatu qala lahum moosa alqoo ma antum mulqoona
Translation
80. And when the sorcerers came, Mûsa (Moses) said to them: "Cast down what you want to cast!"


10. Yunus (10 : 81)

10. Yunus (Jonah)
 | Surah: 10 Aya: 81
Transliteration
81. Falamma alqaw qala moosa ma ji/tum bihi alssihru inna Allaha sayubtiluhu inna Allaha la yuslihu AAamala almufsideena
Translation
81. Then when they had cast down, Mûsa (Moses) said: "What you have brought is sorcery, Allâh will surely make it of no effect. Verily, Allâh does not set right the work of Al-Mufsidûn (the evil-doers, corrupts, etc.).


10. Yunus (10 : 82)

10. Yunus (Jonah)
 | Surah: 10 Aya: 82
Transliteration
82. Wayuhiqqu Allahu alhaqqa bikalimatihi walaw kariha almujrimoona
Translation
82. "And Allâh will establish and make apparent the truth by His Words, however much the Mujrimûn (criminals, disbelievers, polytheists, sinners, etc.) may hate it."


10. Yunus (10 : 83)

10. Yunus (Jonah)
 | Surah: 10 Aya: 83
Transliteration
83. Fama amana limoosa illa thurriyyatun min qawmihi AAala khawfin min firAAawna wamala-ihim an yaftinahum wa-inna firAAawna laAAalin fee al-ardi wa-innahu lamina almusrifeena
Translation
83. But none believed in Mûsa (Moses) except the offspring of his people, because of the fear of Fir'aun (Pharaoh) and his chiefs, lest they should persecute them; and verily, Fir'aun (Pharaoh) was arrogant tyrant on the earth, he was indeed one of the Musrifûn (polytheists, sinners and transgressors, those who give up the truth and follow the evil, and commit all kinds of great sins).


10. Yunus (10 : 84)

10. Yunus (Jonah)
 | Surah: 10 Aya: 84
Transliteration
84. Waqala moosa ya qawmi in kuntum amantum biAllahi faAAalayhi tawakkaloo in kuntum muslimeena
Translation
84. And Mûsa (Moses) said: "O my people! If you have believed in Allâh, then put your trust in Him if you are Muslims (those who submit to Allâh's Will)."


10. Yunus (10 : 85)

10. Yunus (Jonah)
 | Surah: 10 Aya: 85
Transliteration
85. Faqaloo AAala Allahi tawakkalna rabbana la tajAAalna fitnatan lilqawmi al thth alimeena
Translation
85. They said: "In Allâh we put our trust. Our Lord! Make us not a trial for the folk who are Zâlimûn (polytheists and wrong-doing) (i.e. do not make them overpower us).


10. Yunus (10 : 86)

10. Yunus (Jonah)
 | Surah: 10 Aya: 86
Transliteration
86. Wanajjina birahmatika mina alqawmi alkafireena
Translation
86. "And save us by Your Mercy from the disbelieving folk."


10. Yunus (10 : 87)

10. Yunus (Jonah)
 | Surah: 10 Aya: 87
Transliteration
87. Waawhayna ila moosa waakheehi an tabawwaa liqawmikuma bimisra buyootan waijAAaloo buyootakum qiblatan waaqeemoo al ssalata wabashshiri almu/mineena
Translation
87. And We inspired Mûsa (Moses) and his brother (saying): "Take dwellings for your people in Egypt, and make your dwellings as places for your worship, and perform As-Salât (Iqâmat-as-Salât), and give glad tidings to the believers."


10. Yunus (10 : 88)

10. Yunus (Jonah)
 | Surah: 10 Aya: 88
Transliteration
88. Waqala moosa rabbana innaka atayta firAAawna wamalaahu zeenatan waamwalan fee alhayati alddunya rabbana liyudilloo AAan sabeelika rabbana itmis AAala amwalihim waoshdud AAala quloobihim fala yu/minoo hatta yarawoo alAAathaba al-aleema
Translation
88. And Mûsa (Moses) said: "Our Lord! You have indeed bestowed on Fir'aun (Pharaoh) and his chiefs splendour and wealth in the life of this world, our Lord! That they may lead men astray from Your Path. Our Lord! Destroy their wealth, and harden their hearts, so that they will not believe until they see the painful torment."


10. Yunus (10 : 89)

10. Yunus (Jonah)
 | Surah: 10 Aya: 89
Transliteration
89. Qala qad ojeebat daAAwatukuma faistaqeema wala tattabiAAanni sabeela allatheena la yaAAlamoona
Translation
89. Allâh said: "Verily, the invocation of you both is accepted. So you both keep to the Straight Way (i.e. keep on doing good deeds and preaching Allâh's Message with patience), and follow not the path of those who know not (the truth i.e. to believe in the Oneness of Allâh, and also to believe in the Reward of Allâh: Paradise, etc.)."


10. Yunus (10 : 90)

10. Yunus (Jonah)
 | Surah: 10 Aya: 90
Transliteration
90. Wajawazna bibanee isra-eela albahra faatbaAAahum firAAawnu wajunooduhu baghyan waAAadwan hatta itha adrakahu algharaqu qala amantu annahu la ilaha illa allathee amanat bihi banoo isra-eela waana mina almuslimeena
Translation
90. And We took the Children of Israel across the sea, and Fir'aun (Pharaoh) with his hosts followed them in oppression and enmity, till when drowning overtook him, he said: "I believe that Lâ ilâha illa (Huwa): (none has the right to be worshipped but) He," in Whom the Children of Israel believe, and I am one of the Muslims (those who submit to Allâh's Will)."


10. Yunus (10 : 91)

10. Yunus (Jonah)
 | Surah: 10 Aya: 91
Transliteration
91. Al-ana waqad AAasayta qablu wakunta mina almufsideena
Translation
91. Now (you believe) while you refused to believe before and you were one of the Mufsidûn (evil-doers, corrupts, etc.).


10. Yunus (10 : 92)

10. Yunus (Jonah)
 | Surah: 10 Aya: 92
Transliteration
92. Faalyawma nunajjeeka bibadanika litakoona liman khalfaka ayatan wa-inna katheeran mina alnnasi AAan ayatina laghafiloona
Translation
92. So this day We shall deliver your (dead) body (out from the sea) that you may be a sign to those who come after you! And verily, many among mankind are heedless of Our Ayât (proofs, evidences, verses, lessons, signs , revelations, etc.).


10. Yunus (10 : 93)

10. Yunus (Jonah)
 | Surah: 10 Aya: 93
Transliteration
93. Walaqad bawwa/na banee isra-eela mubawwaa sidqin warazaqnahum mina al ttayyibati fama ikhtalafoo hatta jaahumu alAAilmu inna rabbaka yaqdee baynahum yawma alqiyamati feema kanoo feehi yakhtalifoona
Translation
93. And indeed We settled the Children of Israel in an honourable dwelling place (Shâm and Misr), and provided them with good things, and they differed not until the knowledge came to them. Verily, Allâh will judge between them on the Day of Resurrection in that in which they used to differ.


10. Yunus (10 : 94)

10. Yunus (Jonah)
 | Surah: 10 Aya: 94
Transliteration
94. Fa-in kunta fee shakkin mimma anzalnna ilayka fais-ali allatheena yaqraoona alkitaba min qablika laqad jaaka alhaqqu min rabbika fala takoonanna mina almumtareena
Translation
94. So if you (O Muhammad SAW) are in doubt concerning that which We have revealed unto you, [i.e. that your name is written in the Taurât (Torah) and the Injeel (Gospel)] then ask those who are reading the Book [the Taurât (Torah) and the Injeel (Gospel)] before you. Verily, the truth has come to you from your Lord. So be not of those who doubt (it).


10. Yunus (10 : 95)

10. Yunus (Jonah)
 | Surah: 10 Aya: 95
Transliteration
95. Wala takoonanna mina allatheena kaththaboo bi-ayati Allahi fatakoona mina alkhasireena
Translation
95. And be not one of those who belie the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, for then you shall be one of the losers.


10. Yunus (10 : 96)

10. Yunus (Jonah)
 | Surah: 10 Aya: 96
Transliteration
96. Inna allatheena haqqat AAalayhim kalimatu rabbika la yu/minoona
Translation
96. Truly! Those, against whom the Word (Wrath) of your Lord has been justified, will not believe.


10. Yunus (10 : 97)

10. Yunus (Jonah)
 | Surah: 10 Aya: 97
Transliteration
97. Walaw jaat-hum kullu ayatin hatta yarawoo alAAathaba al-aleema
Translation
97. Even if every sign should come to them, - until they see the painful torment.


10. Yunus (10 : 98)

10. Yunus (Jonah)
 | Surah: 10 Aya: 98
Transliteration
98. Falawla kanat qaryatun amanat fanafaAAaha eemanuha illa qawma yoonusa lamma amanoo kashafna AAanhum AAathaba alkhizyi fee alhayati alddunya wamattaAAnahum ila heenin
Translation
98. Was there any town (community) that believed (after seeing the punishment), and its Faith (at that moment) saved it (from the punishment)? (The answer is none,) - except the people of Yûnus (Jonah); when they believed, We removed from them the torment of disgrace in the life of the (present) world, and permitted them to enjoy for a while.


10. Yunus (10 : 99)

10. Yunus (Jonah)
 | Surah: 10 Aya: 99
Transliteration
99. Walaw shaa rabbuka laamana man fee al-ardi kulluhum jameeAAan afaanta tukrihu alnnasa hatta yakoonoo mu/mineena
Translation
99. And had your Lord willed, those on earth would have believed, all of them together. So, will you (O Muhammad SAW) then compel mankind, until they become believers.


10. Yunus (10 : 100)

10. Yunus (Jonah)
 | Surah: 10 Aya: 100
Transliteration
100. Wama kana linafsin an tu/mina illa bi-ithni Allahi wayajAAalu alrrijsa AAala allatheena la yaAAqiloona
Translation
100. It is not for any person to believe, except by the Leave of Allâh, and He will put the wrath on those who are heedless.


10. Yunus (10 : 101)

10. Yunus (Jonah)
 | Surah: 10 Aya: 101
Transliteration
101. Quli onthuroo matha fee alssamawati waal-ardi wama tughnee al-ayatu waalnnuthuru AAan qawmin la yu/minoona
Translation
101. Say: "Behold all that is in the heavens and the earth," but neither Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) nor warners benefit those who believe not.


10. Yunus (10 : 102)

10. Yunus (Jonah)
 | Surah: 10 Aya: 102
Transliteration
102. Fahal yantathiroona illa mithla ayyami allatheena khalaw min qablihim qul faintathiroo innee maAAakum mina almuntathireena
Translation
102. Then do they wait for (anything) save for (destruction) like the days of the men who passed away before them? Say: "Wait then, I am (too) with you among those who wait."


10. Yunus (10 : 103)

10. Yunus (Jonah)
 | Surah: 10 Aya: 103
Transliteration
103. Thumma nunajjee rusulana waallatheena amanoo kathalika haqqan AAalayna nunjee almu/mineena
Translation
103. Then (in the end) We save Our Messengers and those who believe! Thus it is incumbent upon Us to save the believers.


10. Yunus (10 : 104)

10. Yunus (Jonah)
 | Surah: 10 Aya: 104
Transliteration
104. Qul ya ayyuha alnnasu in kuntum fee shakkin min deenee fala aAAbudu allatheena taAAbudoona min dooni Allahi walakin aAAbudu Allaha allathee yatawaffakum waomirtu an akoona mina almu/mineena
Translation
104. Say (O Muhammad SAW): "O you mankind! If you are in doubt as to my religion (Islâm), then (know that) I will never worship those whom you worship, besides Allâh. But I worship Allâh Who causes you to die, I am commanded to be one of the believers.


10. Yunus (10 : 105)

10. Yunus (Jonah)
 | Surah: 10 Aya: 105
Transliteration
105. Waan aqim wajhaka lilddeeni haneefan wala takoonanna mina almushrikeena
Translation
105. "And (it is inspired to me): Direct your face (O Muhammad SAW) entirely towards the religion Hanifa (Islâmic Monotheism, i.e. to worship none but Allâh Alone), and never be one of the Mushrikûn (those who ascribe partners to Allâh, polytheists, idolaters, disbelievers in the Oneness of Allâh, and those who worship others along with Allâh).


10. Yunus (10 : 106)

10. Yunus (Jonah)
 | Surah: 10 Aya: 106
Transliteration
106. Wala tadAAu min dooni Allahi ma la yanfaAAuka wala yadurruka fa-in faAAalta fa-innaka ithan mina al thth alimeena
Translation
106. "And invoke not besides Allâh, any that will neither profit you, nor hurt you, but if (in case) you did so, you shall certainly be one of the Zâlimûn (polytheists and wrong-doers)."


10. Yunus (10 : 107)

10. Yunus (Jonah)
 | Surah: 10 Aya: 107
Transliteration
107. Wa-in yamsaska Allahu bidurrin fala kashifa lahu illa huwa wa-in yuridka bikhayrin fala radda lifadlihi yuseebu bihi man yashao min AAibadihi wahuwa alghafooru alrraheemu
Translation
107. And if Allâh touches you with hurt, there is none who can remove it but He; and if He intends any good for you, there is none who can repel His Favour which He causes it to reach whomsoever of His slaves He will. And He is the Oft-Forgiving, Most Merciful.


10. Yunus (10 : 108)

10. Yunus (Jonah)
 | Surah: 10 Aya: 108
Transliteration
108. Qul ya ayyuha alnnasu qad jaakumu alhaqqu min rabbikum famani ihtada fa-innama yahtadee linafsihi waman dalla fa-innama yadillu AAalayha wama ana AAalaykum biwakeelin
Translation
108. . Say: "O you mankind! Now truth (i.e. the Qur'ân and Prophet Muhammad SAW), has come to you from your Lord. So whosoever receives guidance, he does so for the good of his own self, and whosoever goes astray, he does so to his own loss, and I am not (set) over you as a Wakîl (disposer of affairs to oblige you for guidance)."


10. Yunus (10 : 109)

10. Yunus (Jonah)
 | Surah: 10 Aya: 109
Transliteration
109. WaittabiAA ma yooha ilayka wai sbir hatta yahkuma Allahu wahuwa khayru alhakimeena
Translation
109. And (O Muhammad SAW), follow the inspiration sent unto you, and be patient till Allâh gives judgement. And He is the Best of judges.


11. Hud (Hud) Intro

11. Hud (Hud)

Maududi's Introduction

Name

This Surah has been named after Prophet Hud whose story has been related in vv. 50-60.

Period of Revelation

If we consider its theme deeply, we come to the conclusion that it was revealed during the same period as Surah Yunus and most probably followed it immediately.

Subject

The Surah deals with the same subject as Surah Yunus, that is, invitation to the Message, admonition and warning, with this difference that the warning is sterner. This is also supported by a Tradition:

It is related that after its revelation, once Hadrat Abu Bakr said to the Holy Prophet, "Of late I have been noticing that you are growing older and older. What is the cause of it?" The Holy Prophet replied, "Surah Hud and the like Surahs have made me old." This shows that it was a very hard time for the Holy Prophet and these stern warnings added greatly to his anxieties that were caused by the persecution from the Quraish, who were doing their worst to crush down the Message of Islam. For it was obvious to the Holy Prophet that the last limit of the respite given by Allah was approaching nearer and nearer and he was afraid lest the term of the respite should expire and his people be seized by the torment.

The invitation is this: Obey the Messenger of Allah; discard shirk, and worship Allah and Allah alone: establish the entire system of your life on the belief that you shall be called to account in the Hereafter.

The admonition is this: Remember that those people who put their faith in the outward appearance of this worldly life and rejected the Message of the Prophets met with dire consequences. Therefore you should consider it seriously whether you should follow the same way that history has proved to be the path to ruin.

The warning is this: You should not be deluded by the delay in the coming of the punishment: it is because of the respite that Allah has granted you by His grace so that you might mend your ways: if you do not make use of this opportunity, you shall be inflicted with an inevitable punishment that will destroy you all except the Believers.

Instead of addressing the people directly, the Quran has used the stories of the people of Noah, Hud, Salih, Lot, Shu'aib and Moses to achieve the above mentioned objects. What is most prominent in their stories is that when Allah passes His judgement on the people, He does not spare anyone whatsoever, even if he be the nearest relative of the Prophet of the time. Only that one is rescued who had believed in the Prophet, and none else, not even his own son or wife. More than that: the Faith demands from each and every Believer that he should totally forget his relationships when that judgement comes and remember only the relationship of the Faith. For it is against the spirit of Islam to show any regard whatsoever for the relationships of blood and race. And the Muslims demonstrated these teachings practically in the Battle of Badr, four years after the revelation of this Surah.


11. Hud (11 : 1)

11. Hud (Hud)

Surah: 11 Aya: 1

Transliteration

1. Alif-lam-ra kitabun ohkimat ayatuhu thumma fussilat min ladun hakeemin khabeerin

Translation

1. Alif-Lâm-Râ. [These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings].

(This is) a Book, the Verses whereof are perfected (in every sphere of knowledge, etc.), and then explained in detail from One (Allâh), Who is All-Wise and Well-Acquainted (with all things).


11. Hud (11 : 2)

11. Hud (Hud)
 | Surah: 11 Aya: 2
Transliteration
2. Alla taAAbudoo illa Allaha innanee lakum minhu natheerun wabasheerun
Translation
2. (Saying) worship none but Allâh. Verily, I (Muhammad SAW) am unto you from Him a warner and a bringer of glad tidings.


11. Hud (11 : 3)

11. Hud (Hud)
 | Surah: 11 Aya: 3
Transliteration
3. Waani istaghfiroo rabbakum thumma tooboo ilayhi yumattiAAkum mataAAan hasanan ila ajalin musamman wayu/ti kulla thee fadlin fadlahu wa-in tawallaw fa-inee akhafu AAalaykum AAathaba yawmin kabeerin
Translation
3. And (commanding you): "Seek the forgiveness of your Lord, and turn to Him in repentance, that He may grant you good enjoyment, for a term appointed, and bestow His abounding Grace to every owner of grace (i.e. the one who helps and serves needy and deserving, physically and with his wealth, and even with good words). But if you turn away, then I fear for you the torment of a Great Day (i.e. the Day of Resurrection).


11. Hud (11 : 4)

11. Hud (Hud)
 | Surah: 11 Aya: 4
Transliteration
4. Ila Allahi marjiAAukum wahuwa AAala kulli shay-in qadeerun
Translation
4. To Allâh is your return, and He is Able to do all things."


11. Hud (11 : 5)

11. Hud (Hud)
 | Surah: 11 Aya: 5
Transliteration
5. Ala innahum yathnoona sudoorahum liyastakhfoo minhu ala heena yastaghshoona thiyabahum yaAAlamu ma yusirroona wama yuAAlinoona innahu AAaleemun bithati al ssudoori
Translation
5. No doubt! They did fold up their breasts, that they may hide from Him. Surely, even when they cover themselves with their garments, He knows what they conceal and what they reveal. Verily, He is the All-Knower of the (innermost secrets) of the breasts.


11. Hud (11 : 6)

11. Hud (Hud)
 | Surah: 11 Aya: 6
Transliteration
6. Wama min dabbatin fee al-ardi illa AAala Allahi rizquha wayaAAlamu mustaqarraha wamustawdaAAaha kullun fee kitabin mubeenin
Translation
6. And no (moving) living creature is there on earth but its provision is due from Allâh. And He knows its dwelling place and its deposit (in the uterous, grave, etc.). all is in a Clear Book (Al-Lauh Al-Mahfûz - the Book of Decrees with Allâh).


11. Hud (11 : 7)

11. Hud (Hud)
 | Surah: 11 Aya: 7
Transliteration
7. Wahuwa allathee khalaqa alssamawati waal-arda fee sittati ayyamin wakana AAarshuhu AAala alma-i liyabluwakum ayyukum ahsanu AAamalan wala-in qulta innakum mabAAoothoona min baAAdi almawti layaqoolanna allatheena kafaroo in hatha illa sihrun mubeenun
Translation
7. And He it is Who has created the heavens and the earth in six Days and His Throne was on the water, that He might try you, which of you is the best in deeds. But if you were to say to them: "You shall indeed be raised up after death," those who disbelieve would be sure to say, "This is nothing but obvious magic."


11. Hud (11 : 8)

11. Hud (Hud)
 | Surah: 11 Aya: 8
Transliteration
8. Wala-in akhkharna AAanhumu alAAathaba ila ommatin maAAdoodatin layaqoolunna ma yahbisuhu ala yawma ya/teehim laysa masroofan AAanhum wahaqa bihim ma kanoo bihi yastahzi-oona
Translation
8. And if We delay the torment for them till a determined term, they are sure to say, "What keeps it back?" Verily, on the day it reaches them, nothing will turn it away from them, and they will be surrounded by (fall in) that at which they used to mock!


11. Hud (11 : 9)

11. Hud (Hud)
 | Surah: 11 Aya: 9
Transliteration
9. Wala-in athaqna al-insana minna rahmatan thumma nazaAAnaha minhu innahu layaoosun kafoorun
Translation
9. And if We give man a taste of Mercy from Us, and then withdraw it from him, verily! He is despairing, ungrateful.


11. Hud (11 : 10)

11. Hud (Hud)
 | Surah: 11 Aya: 10
Transliteration
10. Wala-in athaqnahu naAAmaa baAAda darraa massat-hu layaqoolanna thahaba alssayyi-atu AAannee innahu lafarihun fakhoorun
Translation
10. But if We let him taste good (favour) after evil (poverty and harm) has touched him, he is sure to say: "Ills have departed from me." Surely, he is exultant, and boastful (ungrateful to Allâh).


11. Hud (11 : 11)

11. Hud (Hud)
 | Surah: 11 Aya: 11
Transliteration
11. Illa allatheena sabaroo waAAamiloo al ssalihati ola-ika lahum maghfiratun waajrun kabeerun
Translation
11. Except those who show patience and do righteous good deeds, those: theirs will be forgiveness and a great reward (Paradise).


11. Hud (11 : 12)

11. Hud (Hud)
 | Surah: 11 Aya: 12
Transliteration
12. FalaAAallaka tarikun baAAda ma yooha ilayka wada-iqun bihi sadruka an yaqooloo lawla onzila AAalayhi kanzun aw jaa maAAahu malakun innama anta natheerun waAllahu AAala kulli shay-in wakeelun
Translation
12. So perchance you (Muhammad SAW) may give up a part of what is revealed unto you, and that your breast feels straitened for it because they say, "Why has not a treasure been sent down unto him, or an angel has come with him?" But you are only a warner. And Allâh is a Wakîl (Disposer of affairs, Trustee, Guardian, etc.) over all things.


11. Hud (11 : 13)

11. Hud (Hud)
 | Surah: 11 Aya: 13
Transliteration
13. Am yaqooloona iftarahu qul fa/too biAAashri suwarin mithlihi muftarayatin waodAAoo mani istataAAtum min dooni Allahi in kuntum sadiqeena
Translation
13. Or they say, "He (Prophet Muhammad SAW) forged it (the Qur'an)." Say: "Bring you then ten forged Sûrah (chapters) like unto it, and call whomsoever you can, other than Allâh (to your help), if you speak the truth!"


11. Hud (11 : 14)

11. Hud (Hud)
 | Surah: 11 Aya: 14
Transliteration
14. Fa-illam yastajeeboo lakum faiAAlamoo annama onzila biAAilmi Allahi waan la ilaha illa huwa fahal antum muslimoona
Translation
14. If then they answer you not, know then that the Revelation (this Qur'ân) is sent down with the Knowledge of Allâh and that Lâ ilâha illa Huwa: (none has the right to be worshipped but He)! Will you then be Muslims (those who submit to Islâm)?


11. Hud (11 : 15)

11. Hud (Hud)
 | Surah: 11 Aya: 15
Transliteration
15. Man kana yureedu alhayata alddunya wazeenataha nuwaffi ilayhim aAAmalahum feeha wahum feeha la yubkhasoona
Translation
15. Whosoever desires the life of the world and its glitter; to them We shall pay in full (the wages of) their deeds therein, and they will have no diminution therein.


11. Hud (11 : 16)

11. Hud (Hud)
 | Surah: 11 Aya: 16
Transliteration
16. Ola-ika allatheena laysa lahum fee al-akhirati illa alnnaru wahabita ma sanaAAoo feeha wabatilun ma kanoo yaAAmaloona
Translation
16. They are those for whom there is nothing in the Hereafter but Fire; and vain are the deeds they did therein. And of no effect is that which they used to do.


11. Hud (11 : 17)

11. Hud (Hud)
 | Surah: 11 Aya: 17
Transliteration
17. Afaman kana AAala bayyinatin min rabbihi wayatloohu shahidun minhu wamin qablihi kitabu moosa imaman warahmatan ola-ika yu/minoona bihi waman yakfur bihi mina al-ahzabi faalnnaru mawAAiduhu fala taku fee miryatin minhu innahu alhaqqu min rabbika walakinna akthara alnnasi la yu/minoona
Translation
17. Can they (Muslims) who rely on a clear proof (the Qur'ân) from their Lord, and whom a witness [Prophet Muhammad SAW through Jibrael (Gabriel <> ÓáÇã)] from Him follows it (can they be equal with the disbelievers); and before it, came the Book of Mûsa (Moses), a guidance and a mercy, they believe therein, but those of the sects (Jews, Christians and all the other non-Muslim nations) that reject it (the Qur'ân), the Fire will be their promised meeting-place. So be not in doubt about it (i.e. those who denied Prophet Muhammad SAW and also denied all that which he brought from Allâh, surely, they will enter Hell). Verily, it is the truth from your Lord, but most of the mankind believe not.


11. Hud (11 : 18)

11. Hud (Hud)
 | Surah: 11 Aya: 18
Transliteration
18. Waman athlamu mimmani iftara AAala Allahi kathiban ola-ika yuAAradoona AAala rabbihim wayaqoolu al-ashhadu haola-i allatheena kathaboo AAala rabbihim ala laAAnatu Allahi AAala al thth alimeena
Translation
18. And who does more wrong than he who invents a lie against Allâh. Such wi,l be brought before their Lord, and the witnesses will say, "These are the ones who lied against their Lord!" No doubt! the curse of Allâh is on the Zâlimûn (polytheists, wrong-doers, oppressors, etc.).


11. Hud (11 : 19)

11. Hud (Hud)
 | Surah: 11 Aya: 19
Transliteration
19. Allatheena yasuddoona AAan sabeeli Allahi wayabghoonaha AAiwajan wahum bial-akhirati hum kafiroona
Translation
19. Those who hinder (others) from the Path of Allâh (Islâmic Monotheism), and seek a crookedness therein, while they are disbelievers in the Hereafter.


11. Hud (11 : 20)

11. Hud (Hud)
 | Surah: 11 Aya: 20
Transliteration
20. Ola-ika lam yakoonoo muAAjizeena fee al-ardi wama kana lahum min dooni Allahi min awliyaa yudaAAafu lahumu alAAathabu ma kanoo yastateeAAoona alssamAAa wama kanoo yubsiroona
Translation
20. By no means will they escape (from Allâh's Torment) on earth, nor have they protectors besides Allâh! Their torment will be doubled! They could not bear to hear (the preachers of the truth) and they used not to see (the truth because of their severe aversin, inspite of the fact that they had the sense of hearing and sight).


11. Hud (11 : 21)

11. Hud (Hud)
 | Surah: 11 Aya: 21
Transliteration
21. Ola-ika allatheena khasiroo anfusahum wadalla AAanhum ma kanoo yaftaroona
Translation
21. They are those who have lost their ownselves, and their invented false deities will vanish from them.


11. Hud (11 : 22)

11. Hud (Hud)
 | Surah: 11 Aya: 22
Transliteration
22. La jarama annahum fee al-akhirati humu al-akhsaroona
Translation
22. Certainly, they are those who will be the greatest losers in the Hereafter.


11. Hud (11 : 23)

11. Hud (Hud)
 | Surah: 11 Aya: 23
Transliteration
23. Inna allatheena amanoo waAAamiloo al salihati waakhbatoo ila rabbihim ola-ika as-habu aljannati hum feeha khalidoona
Translation
23. Verily, those who believe (in the Oneness of Allâh - Islâmic Monotheism) and do righteous good deeds, and humble themselves (in repentance and obedience) before their Lord, - they will be dwellers of Paradise to dwell therein forever.


11. Hud (11 : 24)

11. Hud (Hud)
 | Surah: 11 Aya: 24
Transliteration
24. Mathalu alfareeqayni kaal-aAAma waal-asammi waalbaseeri waalssameeAAi hal yastawiyani mathalan afala tathakkaroona
Translation
24. The likeness of the two parties is as the blind and the deaf and the seer and the hearer. Are they equal when compared? Will you not then take heed?


11. Hud (11 : 25)

11. Hud (Hud)
 | Surah: 11 Aya: 25
Transliteration
25. Walaqad arsalna noohan ila qawmihi innee lakum natheerun mubeenun
Translation
25. And indeed We sent Nûh (Noah) to his people (and he said): "I have come to you as a plain warner."


11. Hud (11 : 26)

11. Hud (Hud)
 | Surah: 11 Aya: 26
Transliteration
26. An la taAAbudoo illa Allaha innee akhafu AAalaykum AAathaba yawmin aleemin
Translation
26. "That you worship none but Allâh, surely, I fear for you the torment of a painful Day."


11. Hud (11 : 27)

11. Hud (Hud)
 | Surah: 11 Aya: 27
Transliteration
27. Faqala almalao allatheena kafaroo min qawmihi ma naraka illa basharan mithlana wama naraka ittabaAAaka illa allatheena hum arathiluna badiya alrra/yi wama nara lakum AAalayna min fadlin bal nathunnukum kathibeena
Translation
27. The chiefs of the disbelievers among his people said: "We see you but a man like ourselves, nor do we see any follow you but the meanest among us and they (too) followed you without thinking. And we do not see in you any merit above us, in fact we think you are liars."


11. Hud (11 : 28)

11. Hud (Hud)
 | Surah: 11 Aya: 28
Transliteration
28. Qala ya qawmi araaytum in kuntu AAala bayyinatin min rabbee waatanee rahmatan min AAindihi faAAummiyat AAalaykum anulzimukumooha waantum laha karihoona
Translation
28. He said: "O my people! Tell me, if I have a clear proof from my Lord, and a Mercy (Prophethood, etc.) has come to me from Him, but that (Mercy) has been obscured from your sight. Shall we compel you to accept it (Islâmic Monotheism) when you have a strong hatred for it?


11. Hud (11 : 29)

11. Hud (Hud)
 | Surah: 11 Aya: 29
Transliteration
29. Waya qawmi la as-alukum AAalayhi malan in ajriya illa AAala Allahi wama ana bitaridi allatheena amanoo innahum mulaqoo rabbihim walakinnee arakum qawman tajhaloona
Translation
29. "And O my people! I ask of you no wealth for it, my reward is from none but Allâh. I am not going to drive away those who have believed. Surely, they are going to meet their Lord, but I see that you are a people that are ignorant.


11. Hud (11 : 30)

11. Hud (Hud)
 | Surah: 11 Aya: 30
Transliteration
30. Waya qawmi man yansurunee mina Allahi in taradtuhum afala tathakkaroona
Translation
30. "And O my people! Who will help me against Allâh, if I drove them away? Will you not then give a thought?


11. Hud (11 : 31)

11. Hud (Hud)
 | Surah: 11 Aya: 31
Transliteration
31. Wala aqoolu lakum AAindee khaza-inu Allahi wala aAAlamu alghayba wala aqoolu innee malakun wala aqoolu lillatheena tazdaree aAAyunukum lan yu/tiyahumu Allahu khayran Allahu aAAlamu bima fee anfusihim innee ithan lamina al thth alimeena
Translation
31. "And I do not say to you that with me are the Treasures of Allâh, "Nor that I know the Ghaib (unseen); "nor do I say I am an angel, and I do not say of those whom your eyes look down upon that Allâh will not bestow any good on them. Allâh knows what is in their inner-selves (as regards belief, etc.). In that case, I should, indeed be one of the Zâlimûn (wrong-doers, oppressors, etc.)."


11. Hud (11 : 32)

11. Hud (Hud)
 | Surah: 11 Aya: 32
Transliteration
32. Qaloo ya noohu qad jadaltana faaktharta jidalana fa/tina bima taAAiduna in kunta mina al ssadiqeena
Translation
32. They said: "O Nûh (Noah)! You have disputed with us and much have you prolonged the dispute with us, now bring upon us what you threaten us with, if you are of the truthful."


11. Hud (11 : 33)

11. Hud (Hud)
 | Surah: 11 Aya: 33
Transliteration
33. Qala innama ya/teekum bihi Allahu in shaa wama antum bimuAAjizeena
Translation
33. He said: "Only Allâh will bring it (the punishment) on you, if He will, and then you will escape not.


11. Hud (11 : 34)

11. Hud (Hud)
 | Surah: 11 Aya: 34
Transliteration
34. Wala yanfaAAukum nushee in aradtu an ansaha lakum in kana Allahu yureedu an yughwiyakum huwa rabbukum wa-ilayhi turjaAAoona
Translation
34. "And my advice will not profit you, even if I wish to give you good counsel, if Allâh's Will is to keep you astray. He is your Lord! and to Him you shall return."


11. Hud (11 : 35)

11. Hud (Hud)
 | Surah: 11 Aya: 35
Transliteration
35. Am yaqooloona iftarahu qul ini iftaraytuhu faAAalayya ijramee waana baree-on mimma tujrimoona
Translation
35. Or they (the pagans of Makkah) say: "He (Muhammad SAW) has fabricated it (the Qur'ân)." Say: "If I have fabricated it, upon me be my crimes, but I am innocent of (all) those crimes which you commit."


11. Hud (11 : 36)

11. Hud (Hud)
 | Surah: 11 Aya: 36
Transliteration
36. Waoohiya ila noohin annahu lan yu/mina min qawmika illa man qad amana fala tabta-is bima kanoo yafAAaloona
Translation
36. And it was inspired to Nûh (Noah): "None of your people will believe except those who have believed already. So be not sad because of what they used to do.


11. Hud (11 : 37)

11. Hud (Hud)
 | Surah: 11 Aya: 37
Transliteration
37. Wai snaAAi alfulka bi-aAAyunina wawahyina wala tukhatibnee fee allatheena thalamoo innahum mughraqoona
Translation
37. "And construct the ship under Our Eyes and with Our Inspiration, and address Me not on behalf of those who did wrong; they are surely to be drowned."


11. Hud (11 : 38)

11. Hud (Hud)
 | Surah: 11 Aya: 38
Transliteration
38. WayasnaAAu alfulka wakullama marra AAalayhi malaon min qawmihi sakhiroo minhu qala in taskharoo minna fa-inna naskharu minkum kama taskharoona
Translation
38. And as he was constructing the ship, whenever the chiefs of his people passed by him, they made a mockery of him. He said: "If you mock at us, so do we mock at you likewise for your mocking.


11. Hud (11 : 39)

11. Hud (Hud)
 | Surah: 11 Aya: 39
Transliteration
39. Fasawfa taAAlamoona man ya/teehi AAathabun yukhzeehi wayahillu AAalayhi AAathabun muqeemun
Translation
39. "And you will know who it is on whom will come a torment that will cover him with disgrace and on whom will fall a lasting torment."


11. Hud (11 : 40)

11. Hud (Hud)
 | Surah: 11 Aya: 40
Transliteration
40. Hatta itha jaa amruna wafara alttannooru qulna ihmil feeha min kullin zawjayni ithnayni waahlaka illa man sabaqa AAalayhi alqawlu waman amana wama amana maAAahu illa qaleelun
Translation
40. (So it was) till then there came Our Command and the oven gushed forth (water like fountains from the earth). We said: "Embark therein, of each kind two (male and female), and your family, except him against whom the Word has already gone forth, and those who believe. And none believed with him, except a few."


11. Hud (11 : 41)

11. Hud (Hud)
 | Surah: 11 Aya: 41
Transliteration
41. Waqala irkaboo feeha bismi Allahi majraha wamursaha inna rabbee laghafoorun raheemun
Translation
41. And he [Nûh (Noah) <><>] said: "Embark therein, in the Name of Allâh will be its moving course and its resting anchorage. Surely, my Lord is Oft-Forgiving, Most Merciful." (Tafsir At-Tabarî, Vol. 12, Page 43)


11. Hud (11 : 42)

11. Hud (Hud)
 | Surah: 11 Aya: 42
Transliteration
42. Wahiya tajree bihim fee mawjin kaaljibali wanada noohunu ibnahu wakana fee maAAzilin ya bunayya irkab maAAana wala takun maAAa alkafireena
Translation
42. So it (the ship) sailed with them amidst the waves like mountains, and Nûh (Noah) called out to his son, who had separated himself (apart), "O my son! Embark with us and be not with the disbelievers."


11. Hud (11 : 43)

11. Hud (Hud)
 | Surah: 11 Aya: 43
Transliteration
43. Qala saawee ila jabalin yaAAsimunee mina alma-i qala la AAasima alyawma min amri Allahi illa man rahima wahala baynahuma almawju fakana mina almughraqeena
Translation
43. The son replied: "I will betake myself to a mountain, it will save me from the water." Nûh (Noah) said: "This day there is no saviour from the Decree of Allâh except him on whom He has mercy." And a wave came in between them, so he (the son) was among the drowned.


11. Hud (11 : 44)

11. Hud (Hud)
 | Surah: 11 Aya: 44
Transliteration
44. Waqeela ya ardu iblaAAee maaki waya samao aqliAAee wagheeda almao waqudiya al-amru waistawat AAala aljoodiyyi waqeela buAAdan lilqawmi al thth alimeena
Translation
44. And it was said: "O earth! Swallow up your water, and O sky! Withhold (your rain)." And the water was diminished (made to subside) and the Decree (of Allâh) was fulfilled (i.e. the destruction of the people of Nûh (Noah). And it (the ship) rested on Mount Judi, and it was said: "Away with the people who are Zalimûn (polytheists and wrong-doing)!"


11. Hud (11 : 45)

11. Hud (Hud)
 | Surah: 11 Aya: 45
Transliteration
45. Wanada noohun rabbahu faqala rabbi inna ibnee min ahlee wa-inna waAAdaka alhaqqu waanta ahkamu alhakimeena
Translation
45. And Nûh (Noah) called upon his Lord and said, "O my Lord! Verily, my son is of my family! And certainly, Your Promise is true, and You are the Most Just of the judges."


11. Hud (11 : 46)

11. Hud (Hud)
 | Surah: 11 Aya: 46
Transliteration
46. Qala ya noohu innahu laysa min ahlika innahu AAamalun ghayru salihin fala tas-alni ma laysa laka bihi AAilmun innee aAAithuka an takoona mina aljahileena
Translation
46. He said: "O Nûh (Noah)! Surely, he is not of your family; verily, his work is unrighteous, so ask not of Me that of which you have no knowledge! I admonish you, lest you be one of the ignorants."


11. Hud (11 : 47)

11. Hud (Hud)
 | Surah: 11 Aya: 47
Transliteration
47. Qala rabbi innee aAAoothu bika an as-alaka ma laysa lee bihi AAilmun wa-illa taghfir lee watarhamnee akun mina alkhasireena
Translation
47. Nûh (Noah) said: "O my Lord! I seek refuge with You from asking You that of which I have no knowledge. And unless You forgive me and have Mercy on me, I would indeed be one of the losers."


11. Hud (11 : 48)

11. Hud (Hud)
 | Surah: 11 Aya: 48
Transliteration
48. Qeela ya noohu ihbit bisalamin minna wabarakatin AAalayka waAAala omamin mimman maAAaka waomamun sanumattiAAuhum thumma yamassuhum minna AAathabun aleemun
Translation
48. It was said: "O Nûh (Noah)! Come down (from the ship) with peace from Us and blessings on you and on the people who are with you (and on some of their off spring), but (there will be other) people to whom We shall grant their pleasures (for a time), but in the end a painful torment will reach them from Us."


11. Hud (11 : 49)

11. Hud (Hud)
 | Surah: 11 Aya: 49
Transliteration
49. Tilka min anba-i alghaybi nooheeha ilayka ma kunta taAAlamuha anta wala qawmuka min qabli hatha fai sbir inna alAAaqibata lilmuttaqeena
Translation
49. This is of the news of the unseen which We reveal unto you (O Muhammad SAW), neither you nor your people knew them before this. So be patient. Surely, the (good) end is for the Muttaqûn (pious - see V.2:2)


11. Hud (11 : 50)

11. Hud (Hud)
 | Surah: 11 Aya: 50
Transliteration
50. Wa-ila AAadin akhahum hoodan qala ya qawmi oAAbudoo Allaha ma lakum min ilahin ghayruhu in antum illa muftaroona
Translation
50. And to 'Ad (people We sent) their brother Hûd. He said, "O my people! Worship Allâh! You have no other Ilâh (God) but Him. Certainly, you do nothing but invent (lies)!


11. Hud (11 : 51)

11. Hud (Hud)
 | Surah: 11 Aya: 51
Transliteration
51. Ya qawmi la as-alukum AAalayhi ajran in ajriya illa AAala allathee fataranee afala taAAqiloona
Translation
51. "O my people I ask of you no reward for it (the Message). My reward is only from Him, Who created me. Will you not then understand?


11. Hud (11 : 52)

11. Hud (Hud)
 | Surah: 11 Aya: 52
Transliteration
52. Waya qawmi istaghfiroo rabbakum thumma tooboo ilayhi yursili alssamaa AAalaykum midraran wayazidkum quwwatan ila quwwatikum wala tatawallaw mujrimeena
Translation
52. "And O my people! Ask forgiveness of your Lord and then repent to Him, He will send you (from the sky) abundant rain, and add strength to your strength, so do not turn away as Mujrimûn (criminals, disbelievers in the Oneness of Allâh)."


11. Hud (11 : 53)

11. Hud (Hud)
 | Surah: 11 Aya: 53
Transliteration
53. Qaloo ya hoodu ma ji/tana bibayyinatin wama nahnu bitarikee alihatina AAan qawlika wama nahnu laka bimu/mineena
Translation
53. They said: "O Hûd! No evidence have you brought us, and we shall not leave our gods for your (mere) saying! And we are not believers in you.


11. Hud (11 : 54)

11. Hud (Hud)
 | Surah: 11 Aya: 54
Transliteration
54. In naqoolu illa iAAtaraka baAAdu alihatina bisoo-in qala innee oshhidu Allaha waishhadoo annee baree-on mimma tushrikoona
Translation
54. "All that we say is that some of our gods (false deities) have seized you with evil (madness)." He said: "I call Allâh to witness and bear you witness that I am free from that which you ascribe as partners in worship, -


11. Hud (11 : 55)

11. Hud (Hud)
 | Surah: 11 Aya: 55
Transliteration
55. Min doonihi fakeedoonee jameeAAan thumma la tunthirooni
Translation
55. With Him (Allâh). So plot against me, all of you, and give me no respite.


11. Hud (11 : 56)

11. Hud (Hud)
 | Surah: 11 Aya: 56
Transliteration
56. Innee tawakkaltu AAala Allahi rabbee warabbikum ma min dabbatin illa huwa akhithun binasiyatiha inna rabbee AAala siratin mustaqeemin
Translation
56. "I put my trust in Allâh, my Lord and your Lord! There is not a moving (living) creature but He has grasp of its forelock. Verily, my Lord is on the Straight Path (the truth).


11. Hud (11 : 57)

11. Hud (Hud)
 | Surah: 11 Aya: 57
Transliteration
57. Fa-in tawallaw faqad ablaghtukum ma orsiltu bihi ilaykum wayastakhlifu rabbee qawman ghayrakum wala tadurroonahu shay-an inna rabbee AAala kulli shay-in hafeeth un
Translation
57. "So if you turn away, still I have conveyed the Message with which I was sent to you. My Lord will make another people succeed you, and you will not harm Him in the least. Surely, my Lord is Guardian over all things."


11. Hud (11 : 58)

11. Hud (Hud)
 | Surah: 11 Aya: 58
Transliteration
58. Walamma jaa amruna najjayna hoodan waallatheena amanoo maAAahu birahmatin minna wanajjaynahum min AAathabin ghaleeth in
Translation
58. And when Our Commandment came, We saved Hûd and those who believed with him by a Mercy from Us, and We saved them from a severe torment.


11. Hud (11 : 59)

11. Hud (Hud)
 | Surah: 11 Aya: 59
Transliteration
59. Watilka AAadun jahadoo bi-ayati rabbihim waAAasaw rusulahu waittabaAAoo amra kulli jabbarin AAaneedin
Translation
59. Such were 'Ad (people). They rejected the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord and disobeyed His Messengers, and followed the command of every proud obstinate (oppressor of the truth, from their leaders).


11. Hud (11 : 60)

11. Hud (Hud)
 | Surah: 11 Aya: 60
Transliteration
60. WaotbiAAoo fee hathihi alddunya laAAnatan wayawma alqiyamati ala inna AAadan kafaroo rabbahum ala buAAdan liAAadin qawmi hoodin
Translation
60. And they were pursued by a curse in this world and (so they will be) on the Day of Resurrection. No doubt! Verily, 'Ad disbelieved in their Lord. So away with 'Ad, the people of Hûd.


11. Hud (11 : 61)

11. Hud (Hud)
 | Surah: 11 Aya: 61
Transliteration
61. Wa-ila thamooda akhahum salihan qala ya qawmi oAAbudoo Allaha ma lakum min ilahin ghayruhu huwa anshaakum mina al-ardi waistaAAmarakum feeha faistaghfiroohu thumma tooboo ilayhi inna rabbee qareebun mujeebun
Translation
61. And to Thamûd (people, We sent) their brother Sâlih (Saleh). He said: "O my people! Worship Allâh, you have no other Ilâh (God) but Him. He brought you forth from the earth and settled you therein, then ask forgiveness of Him and turn to Him in repentance. Certainly, my Lord is Near (to all by His Knowledge), Responsive."


11. Hud (11 : 62)

11. Hud (Hud)
 | Surah: 11 Aya: 62
Transliteration
62. Qaloo ya salihu qad kunta feena marjuwwan qabla hatha atanhana an naAAbuda ma yaAAbudu abaona wa-innana lafee shakkin mimma tadAAoona ilayhi mureebun
Translation
62. They said: "O Sâlih (Saleh)! You have been among us as a figure of good hope (and we wished for you to be our chief), till this [new thing which you have brought; that we leave our gods and worship your God (Allâh) Alone]! Do you (now) forbid us the worship of what our fathers have worshipped? But we are really in grave doubt as to that which you invite us to (monotheism)."


11. Hud (11 : 63)

11. Hud (Hud)
 | Surah: 11 Aya: 63
Transliteration
63. Qala ya qawmi araaytum in kuntu AAala bayyinatin min rabbee waatanee minhu rahmatan faman yansurunee mina Allahi in AAasaytuhu fama tazeedoonanee ghayra takhseerin
Translation
63. He said: "O my people! Tell me, if I have a clear proof from my Lord, and there has come to me a Mercy (Prophethood, etc.) from Him, who then can help me against Allâh, if I were to disobey Him? Then you increase me not but in loss.


11. Hud (11 : 64)

11. Hud (Hud)
 | Surah: 11 Aya: 64
Transliteration
64. Waya qawmi hathihi naqatu Allahi lakum ayatan fatharooha ta/kul fee ardi Allahi wala tamassooha bisoo-in faya/khuthakum AAathabun qareebun
Translation
64. "And O my people! This she-camel of Allâh is a sign to you, leave her to feed on Allâh's earth, and touch her not with evil, lest a near torment will seize you."


11. Hud (11 : 65)

11. Hud (Hud)
 | Surah: 11 Aya: 65
Transliteration
65. FaAAaqarooha faqala tamattaAAoo fee darikum thalathata ayyamin thalika waAAdun ghayru makthoobin
Translation
65. But they killed her. So he said: "Enjoy yourselves in your homes for three days. This is a promise (i.e. a threat) that will not be belied."


11. Hud (11 : 66)

11. Hud (Hud)
 | Surah: 11 Aya: 66
Transliteration
66. Falamma jaa amruna najjayna salihan waallatheena amanoo maAAahu birahmatin minna wamin khizyi yawmi-ithin inna rabbaka huwa alqawiyyu alAAazeezu
Translation
66. So when Our Commandment came, We saved Sâlih (Saleh) and those who believed with him by a Mercy from Us, and from the disgrace of that Day. Verily, your Lord, He is the All-Strong, the All-Mighty.


11. Hud (11 : 67)

11. Hud (Hud)
 | Surah: 11 Aya: 67
Transliteration
67. Waakhatha allatheena thalamoo al ssayhatu faasbahoo fee diyarihim jathimeena
Translation
67. And As-Saîhah (torment - awful cry, etc.) overtook the wrong-doers, so they lay (dead), prostrate in their homes, -


11. Hud (11 : 68)

11. Hud (Hud)
 | Surah: 11 Aya: 68
Transliteration
68. Kaan lam yaghnaw feeha ala inna thamooda kafaroo rabbahum ala buAAdan lithamooda
Translation
68. As if they had never lived there. No doubt! Verily, Thamûd disbelieved in their Lord. So away with Thamûd!


11. Hud (11 : 69)

11. Hud (Hud)
 | Surah: 11 Aya: 69
Transliteration
69. Walaqad jaat rusuluna ibraheema bialbushra qaloo salaman qala salamun fama labitha an jaa biAAijlin haneeth in
Translation
69. And verily, there came Our Messengers to Ibrahîm (Abraham) with glad tidings.They said: Salâm (greetings or peace!) He answered, Salâm (greetings or peace!) and he hastened to entertain them with a roasted calf.


11. Hud (11 : 70)

11. Hud (Hud)
 | Surah: 11 Aya: 70
Transliteration
70. Falamma raa aydiyahum la tasilu ilayhi nakirahum waawjasa minhum kheefatan qaloo la takhaf inna orsilna ila qawmi loot in
Translation
70. But when he saw their hands went not towards it (the meal), he felt some mistrust of them, and conceived a fear of them. They said: "Fear not, we have been sent against the people of Lout (Lot)."


11. Hud (11 : 71)

11. Hud (Hud)
 | Surah: 11 Aya: 71
Transliteration
71. Waimraatuhu qa-imatun fadahikat fabashsharnaha bi-ishaqa wamin wara-i ishaqa yaAAqooba
Translation
71. And his wife was standing (there), and she laughed (either, because the Messengers did not eat their food or for being glad for the destruction of the people of Lout (Lot). But We gave her glad tidings of Ishâque (Isaac), and after him, of Ya'qûb (Jacob).


11. Hud (11 : 72)

11. Hud (Hud)
 | Surah: 11 Aya: 72
Transliteration
72. Qalat ya waylata aalidu waana AAajoozun wahatha baAAlee shaykhan inna hatha lashay-on AAajeebun
Translation
72. She said (in astonishment): "Woe unto me! Shall I bear a child while I am an old woman, and here is my husband, an old man? Verily! This is a strange thing!"


11. Hud (11 : 73)

11. Hud (Hud)
 | Surah: 11 Aya: 73
Transliteration
73. Qaloo ataAAjabeena min amri Allahi rahmatu Allahi wabarakatuhu AAalaykum ahla albayti innahu hameedun majeedun
Translation
73. They said: "Do you wonder at the Decree of Allâh? The Mercy of Allâh and His Blessings be on you, O the family [of Ibrahîm (Abraham)]. Surely, He (Allâh) is All-Praiseworthy, All-Glorious."


11. Hud (11 : 74)

11. Hud (Hud)
 | Surah: 11 Aya: 74
Transliteration
74. Falamma thahaba AAan ibraheema alrrawAAu wajaat-hu albushra yujadiluna fee qawmi loot in
Translation
74. Then when the fear had gone away from (the mind of) Ibrahîm (Abraham), and the glad tidings had reached him, he began to plead with Us (Our Messengers) for the people of Lout (Lot).


11. Hud (11 : 75)

11. Hud (Hud)
 | Surah: 11 Aya: 75
Transliteration
75. Inna ibraheema lahaleemun awwahun muneebun
Translation
75. Verily, Ibrahîm (Abraham) was, without doubt, forbearing, used to invoke Allâh with humility, and was repentant (to Allâh all the time, again and again).


11. Hud (11 : 76)

11. Hud (Hud)
 | Surah: 11 Aya: 76
Transliteration
76. Ya ibraheemu aAArid AAan hatha innahu qad jaa amru rabbika wa-innahum ateehim AAathabun ghayru mardoodin
Translation
76. "O Ibrahîm (Abraham)! Forsake this. Indeed, the Commandment of your Lord has gone forth. Verily, there will come a torment for them which cannot be turned back."


11. Hud (11 : 77)

11. Hud (Hud)
 | Surah: 11 Aya: 77
Transliteration
77. Walamma jaat rusuluna lootan see-a bihim wadaqa bihim tharAAan waqala hatha yawmun AAaseebun
Translation
77. And when Our Messengers came to Lout (Lot), he was grieved on their account and felt himself straitened for them (lest the town people should approach them to commit sodomy with them). He said: "This is a distressful day."


11. Hud (11 : 78)

11. Hud (Hud)
 | Surah: 11 Aya: 78
Transliteration
78. Wajaahu qawmuhu yuhraAAoona ilayhi wamin qablu kanoo yaAAmaloona alssayyi-ati qala ya qawmi haola-i banatee hunna atharu lakum faittaqoo Allaha wala tukhzooni fee dayfee alaysa minkum rajulun rasheedun
Translation
78. And his people came rushing towards him, and since aforetime they used to commit crimes (sodomy, etc.), he said: "O my people! Here are my daughters (i.e. the daughters of my nation), they are purer for you (if you marry them lawfully). So fear Allâh and degrade me not as regards my guests! Is there not among you a single right-minded man?"


11. Hud (11 : 79)

11. Hud (Hud)
 | Surah: 11 Aya: 79
Transliteration
79. Qaloo laqad AAalimta ma lana fee banatika min haqqin wa-innaka lataAAlamu ma nureedu
Translation
79. They said: "Surely you know that we have neither any desire nor in need of your daughters, and indeed you know well what we want!"


11. Hud (11 : 80)

11. Hud (Hud)
 | Surah: 11 Aya: 80
Transliteration
80. Qala law anna lee bikum quwwatan aw awee ila ruknin shadeedin
Translation
80. He said: "Would that I had strength (men) to overpower you, or that I could betake myself to some powerful support (to resist you)."


11. Hud (11 : 81)

11. Hud (Hud)
 | Surah: 11 Aya: 81
Transliteration
81. Qaloo ya lootu inna rusulu rabbika lan yasiloo ilayka faasri bi-ahlika biqitAAin mina allayli wala yaltafit minkum ahadun illa imraataka innahu museebuha ma asabahum inna mawAAidahumu al ssubhu alaysa al ssubhu biqareebin
Translation
81. They (Messengers) said: "O Lout (Lot)! Verily, we are the Messengers from your Lord! They shall not reach you! So travel with your family in a part of the night, and let not any of you look back, but your wife (will remain behind), verily, the punishment which will afflict them, will afflict her. Indeed, morning is their appointed time. Is not the morning near?"


11. Hud (11 : 82)

11. Hud (Hud)
 | Surah: 11 Aya: 82
Transliteration
82. Falamma jaa amruna jaAAalna AAaliyaha safilaha waamtarna AAalayha hijaratan min sijjeelin mandoodin
Translation
82. So when Our Commandment came, We turned (the towns of Sodom in Palestine) upside down, and rained on them stones of baked clay, piled up;


11. Hud (11 : 83)

11. Hud (Hud)
 | Surah: 11 Aya: 83
Transliteration
83. Musawwamatan AAinda rabbika wama hiya mina al thth alimeena bibaAAeedin
Translation
83. Marked from your Lord, and they are not ever far from the Zâlimûn (polytheists, evil-doers, etc.).


11. Hud (11 : 84)

11. Hud (Hud)
 | Surah: 11 Aya: 84
Transliteration
84. Wa-ila madyana akhahum shuAAayban qala ya qawmi oAAbudoo Allaha ma lakum min ilahin ghayruhu wala tanqusoo almikyala waalmeezana innee arakum bikhayrin wa-innee akhafu AAalaykum AAathaba yawmin muheet in
Translation
84. And to the Madyan (Midian) people (We sent) their brother Shu'aib. He said: "O my people! Worship Allâh, you have no other Ilâh (God) but Him, and give not short measure or weight, I see you in prosperity; and verily I fear for you the torment of a Day encompassing.


11. Hud (11 : 85)

11. Hud (Hud)
 | Surah: 11 Aya: 85
Transliteration
85. Waya qawmi awfoo almikyala waalmeezana bialqisti wala tabkhasoo alnnasa ashyaahum wala taAAthaw fee al-ardi mufsideena
Translation
85. "And O my people! Give full measure and weight in justice and reduce not the things that are due to the people, and do not commit mischief in the land, causing corruption.


11. Hud (11 : 86)

11. Hud (Hud)
 | Surah: 11 Aya: 86
Transliteration
86. Baqiyyatu Allahi khayrun lakum in kuntum mu/mineena wama ana AAalaykum bihafeeth in
Translation
86. "That which is left by Allâh for you (after giving the rights of the people) is better for you, if you are believers. And I am not set over you as a guardian.


11. Hud (11 : 87)

11. Hud (Hud)
 | Surah: 11 Aya: 87
Transliteration
87. Qaloo ya shuAAaybu asalatuka ta/muruka an natruka ma yaAAbudu abaona aw an nafAAala fee amwalina ma nashao innaka laanta alhaleemu alrrasheedu
Translation
87. They said: "O Shu'aib! Does your Salât (prayer) (i.e. the prayers which you offer has spoiled your mind, so you) command that we leave off what our fathers used to worship, or that we leave off doing what we like with our property? Verily, you are the forbearer, right-minded!" (They said this sarcastically).


11. Hud (11 : 88)

11. Hud (Hud)
 | Surah: 11 Aya: 88
Transliteration
88. Qala ya qawmi araaytum in kuntu AAala bayyinatin min rabbee warazaqanee minhu rizqan hasanan wama oreedu an okhalifakum ila ma anhakum AAanhu in oreedu illa al-islaha ma istataAAtu wama tawfeeqee illa biAllahi AAalayhi tawakkaltu wa-ilayhi oneebu
Translation
88. He said: "O my people! Tell me, if I have a clear evidence from my Lord, and He has given me a good sustenance from Himself (shall I corrupt it by mixing it with the unlawfully earned money). I wish not, in contradiction to you, to do that which I forbid you. I only desire reform so far as I am able, to the best of my power. And my guidance cannot come except from Allâh, in Him I trust and unto Him I repent.


11. Hud (11 : 89)

11. Hud (Hud)
 | Surah: 11 Aya: 89
Transliteration
89. Waya qawmi la yajrimannakum shiqaqee an yuseebakum mithlu ma asaba qawma noohin aw qawma hoodin aw qawma salihin wama qawmu lootin minkum bibaAAeedin
Translation
89. "And O my people! Let not my Shiqâq cause you to suffer the fate similar to that of the people of Nûh (Noah) or of Hûd or of Sâlih (Saleh), and the people of Lout (Lot) are not far off from you!


11. Hud (11 : 90)

11. Hud (Hud)
 | Surah: 11 Aya: 90
Transliteration
90. Waistaghfiroo rabbakum thumma tooboo ilayhi inna rabbee raheemun wadoodun
Translation
90. "And ask forgiveness of your Lord and turn unto Him in repentance. Verily, my Lord is Most Merciful, Most Loving."


11. Hud (11 : 91)

11. Hud (Hud)
 | Surah: 11 Aya: 91
Transliteration
91. Qaloo ya shuAAaybu ma nafqahu katheeran mimma taqoolu wa-inna lanaraka feena daAAeefan walawla rahtuka larajamnaka wama anta AAalayna biAAazeezin
Translation
91. They said: "O Shu'aib! We do not understand much of what you say, and we see you a weak (man, it is said that he was a blind man) among us. Were it not for your family, we should certainly have stoned you and you are not powerful against us."


11. Hud (11 : 92)

11. Hud (Hud)
 | Surah: 11 Aya: 92
Transliteration
92. Qala ya qawmi arahtee aAAazzu AAalaykum mina Allahi waittakhathtumoohu waraakum thihriyyan inna rabbee bima taAAmaloona muheet un
Translation
92. He said: "O my people! Is then my family of more weight with you than Allâh? And you have cast Him away behind your backs. Verily, my Lord is surrounding all that you do.


11. Hud (11 : 93)

11. Hud (Hud)
 | Surah: 11 Aya: 93
Transliteration
93. Waya qawmi iAAmaloo AAala makanatikum innee AAamilun sawfa taAAlamoona man ya/teehi AAathabun yukhzeehi waman huwa kathibun wairtaqiboo inne maAAakum raqeebun
Translation
93. "And O my people! Act according to your ability and way, and I am acting (on my way). You will come to know who it is on whom descends the torment that will cover him with ignominy, and who is a liar! And watch you! Verily, I too am watching with you."


11. Hud (11 : 94)

11. Hud (Hud)
 | Surah: 11 Aya: 94
Transliteration
94. Walamma jaa amruna najjayna shuAAayban waallatheena amanoo maAAahu birahmatin minna waakhathati allatheena thalamoo al ssayhatu faasbahoo fee diyarihim jathimeena
Translation
94. And when Our Commandment came, We saved Shu'aib and those who believed with him by a Mercy from Us. And As-Saîhah (torment - awful cry, etc.) seized the wrong-doers, and they lay (dead) prostrate in their homes.


11. Hud (11 : 95)

11. Hud (Hud)
 | Surah: 11 Aya: 95
Transliteration
95. Kaan lam yaghnaw feeha ala buAAdan limadyana kama baAAidat thamoodu
Translation
95. As if they had never lived there! So away with Madyan (Midian)! As away with Thamud! (All these nations were destroyed).


11. Hud (11 : 96)

11. Hud (Hud)
 | Surah: 11 Aya: 96
Transliteration
96. Walaqad arsalna moosa bi-ayatina wasultanin mubeenin
Translation
96. And indeed We sent Mûsa (Moses) with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and a manifest authority;


11. Hud (11 : 97)

11. Hud (Hud)
 | Surah: 11 Aya: 97
Transliteration
97. Ila firAAawna wamala-ihi faittabaAAoo amra firAAawna wama amru firAAawna birasheedin
Translation
97. To Fir'aun (Pharaoh) and his chiefs, but they followed the command of Fir'aun (Pharaoh), and the command of Fir'aun (Pharaoh) was no right guide.


11. Hud (11 : 98)

11. Hud (Hud)
 | Surah: 11 Aya: 98
Transliteration
98. Yaqdumu qawmahu yawma alqiyamati faawradahumu alnnara wabi/sa alwirdu almawroodu
Translation
98. He will go ahead of his people on the Day of Resurrection, and will lead them into the Fire, and evil indeed is the place to which they are led.


11. Hud (11 : 99)

11. Hud (Hud)
 | Surah: 11 Aya: 99
Transliteration
99. WaotbiAAoo fee hathihi laAAnatan wayawma alqiyamati bi/sa alrrifdu almarfoodu
Translation
99. They were pursued by a curse in this (deceiving life of this world) and (so they will be pursued by a curse) on the Day of Resurrection. How bad is the curse (in this world) pursued by another curse (in the Hereafter).


11. Hud (11 : 100)

11. Hud (Hud)
 | Surah: 11 Aya: 100
Transliteration
100. Thalika min anba-i alqura naqussuhu AAalayka minha qa-imun wahaseedun
Translation
100. These are some of the news of the (population of) towns which We relate unto you (O Muhammad SAW); of them, some are standing, and some have been (already) reaped.


11. Hud (11 : 101)

11. Hud (Hud)
 | Surah: 11 Aya: 101
Transliteration
101. Wama thalamnahum walakin thalamoo anfusahum fama aghnat AAanhum alihatuhumu allatee yadAAoona min dooni Allahi min shay-in lamma jaa amru rabbika wama zadoohum ghayra tatbeebin
Translation
101. We wronged them not, but they wronged themselves. So their âliha (gods), other than Allâh, whom they invoked, profited them naught when there came the Command of your Lord, nor did they add aught (to their lot) but destruction.


11. Hud (11 : 102)

11. Hud (Hud)
 | Surah: 11 Aya: 102
Transliteration
102. Wakathalika akhthu rabbika itha akhatha alqura wahiya th alimatun inna akhthahu aleemun shadeedun
Translation
102. Such is the Seizure of your Lord when He seizes the (population of) towns while they are doing wrong. Verily, His Seizure is painful, and severe.


11. Hud (11 : 103)

11. Hud (Hud)
 | Surah: 11 Aya: 103
Transliteration
103. Inna fee thalika laayatan liman khafa AAathaba al-akhirati thalika yawmun majmooAAun lahu alnnasu wathalika yawmun mashhoodun
Translation
103. Indeed in that (there) is a sure lesson for those who fear the torment of the Hereafter. That is a Day whereon mankind will be gathered together, and that is a Day when all (the dwellers of the heavens and the earth) will be present.


11. Hud (11 : 104)

11. Hud (Hud)
 | Surah: 11 Aya: 104
Transliteration
104. Wama nu-akhkhiruhu illa li-ajalin maAAdoodin
Translation
104. And We delay it only for a term (already) fixed.


11. Hud (11 : 105)

11. Hud (Hud)
 | Surah: 11 Aya: 105
Transliteration
105. Yawma ya/ti la takallamu nafsun illa bi-ithnihi faminhum shaqiyyun wasaAAeedin
Translation
105. On the Day when it comes, no person shall speak except by His (Allâh's) Leave. Some among them will be wretched and (others) blessed.


11. Hud (11 : 106)

11. Hud (Hud)
 | Surah: 11 Aya: 106
Transliteration
106. Faamma allatheena shaqoo fafee alnnari lahum feeha zafeerun washaheequn
Translation
106. As for those who are wretched, they will be in the Fire, sighing in a high and low tone.


11. Hud (11 : 107)

11. Hud (Hud)
 | Surah: 11 Aya: 107
Transliteration
107. Khalideena feeha ma damati alssamawatu waal-ardu illa ma shaa rabbuka inna rabbaka faAAAAalun lima yureedu
Translation
107. They will dwell therein for all the time that the heavens and the earth endure, except as your Lord wills. Verily, your Lord is the doer of what He wills.


11. Hud (11 : 108)

11. Hud (Hud)
 | Surah: 11 Aya: 108
Transliteration
108. Waamma allatheena suAAidoo fafee aljannati khalideena feeha ma damati alssamawatu waal-ardu illa ma shaa rabbuka AAataan ghayra majthooth in
Translation
108. And those who are blessed, they will be in Paradise, abiding therein for all the time that the heavens and the earth endure, except as your Lord will, a gift without an end.


11. Hud (11 : 109)

11. Hud (Hud)
 | Surah: 11 Aya: 109
Transliteration
109. Fala taku fee miryatin mimma yaAAbudu haola-i ma yaAAbudoona illa kama yaAAbudu abaohum min qablu wa-inna lamuwaffoohum naseebahum ghayra manqoos in
Translation
109. So be not in doubt (O Muhammad SAW) as to what these (pagans and polytheists) men worship. They worship nothing but what their fathers worshipped before (them). And verily, We shall repay them in full their portion without diminution.


11. Hud (11 : 110)

11. Hud (Hud)
 | Surah: 11 Aya: 110
Transliteration
110. Walaqad atayna moosa alkitaba faikhtulifa feehi walawla kalimatun sabaqat min rabbika laqudiya baynahum wa-innahum lafee shakkin minhu mureebun
Translation
110. Indeed, We gave the Book to Mûsa (Moses), but differences arose therein, and had it not been for a Word that had gone forth before from your Lord, the case would have been judged between them, and indeed they are in grave doubt concerning it (this Qur'ân).


11. Hud (11 : 111)

11. Hud (Hud)
 | Surah: 11 Aya: 111
Transliteration
111. Wa-inna kullan lamma layuwaffiyannahum rabbuka aAAmalahum innahu bima yaAAmaloona khabeerun
Translation
111. And verily, to each of them your Lord will repay their works in full. Surely, He is All-Aware of what they do.


11. Hud (11 : 112)

11. Hud (Hud)
 | Surah: 11 Aya: 112
Transliteration
112. Faistaqim kama omirta waman taba maAAaka wala tatghaw innahu bima taAAmaloona baseerun
Translation
112. So stand (ask Allâh to make) you (Muhammad SAW) firm and straight (on the religion of Islâmic Monotheism) as you are commanded and those (your companions) who turn in repentance (unto Allâh) with you, and transgress not (Allâh's legal limits). Verily, He is All-Seer of what you do.


11. Hud (11 : 113)

11. Hud (Hud)
 | Surah: 11 Aya: 113
Transliteration
113. Wala tarkanoo ila allatheena thalamoo fatamassakumu alnnaru wama lakum min dooni Allahi min awliyaa thumma la tunsaroona
Translation
113. And incline not toward those who do wrong, lest the Fire should touch you, and you have no protectors other than Allâh, nor you would then be helped.


11. Hud (11 : 114)

11. Hud (Hud)
 | Surah: 11 Aya: 114
Transliteration
114. Waaqimi al ssalata tarafayi alnnahari wazulafan mina allayli inna alhasanati yuthhibna alssayyi-ati thalika thikra lil ththakireena
Translation
114. And perform As-Salât (Iqâmat-as-Salât), at the two ends of the day and in some hours of the night [i.e. the five compulsory Salât (prayers)]. Verily, the good deeds remove the evil deeds (i.e. small sins). That is a reminder (an advice) for the mindful (those who accept advice).


11. Hud (11 : 115)

11. Hud (Hud)
 | Surah: 11 Aya: 115
Transliteration
115. Wai sbir fa-inna Allaha la yudeeAAu ajra almuhsineena
Translation
115. And be patient; verily, Allâh loses not the reward of the good-doers.


11. Hud (11 : 116)

11. Hud (Hud)
 | Surah: 11 Aya: 116
Transliteration
116. Falawla kana mina alqurooni min qablikum oloo baqiyyatin yanhawna AAani alfasadi fee al-ardi illa qaleelan mimman anjayna minhum waittabaAAa allatheena thalamoo ma otrifoo feehi wakanoo mujrimeena
Translation
116. If only there had been among the generations before you, persons having wisdom, prohibiting (others) from Al-Fasâd (disbelief, polytheism, and all kinds of crimes and sins) in the earth, except a few of those whom We saved from among them. Those who did wrong pursued the enjoyment of good things of (this worldly) life, and were Mujrimûn (criminals, disbelievers in Allâh, polytheists, sinners, etc.).


11. Hud (11 : 117)

11. Hud (Hud)
 | Surah: 11 Aya: 117
Transliteration
117. Wama kana rabbuka liyuhlika alqura bithulmin waahluha muslihoona
Translation
117. . And your Lord would never destroy the towns wrongfully, while their people were right-doers.


11. Hud (11 : 118)

11. Hud (Hud)
 | Surah: 11 Aya: 118
Transliteration
118. Walaw shaa rabbuka lajaAAala alnnasa ommatan wahidatan wala yazaloona mukhtalifeena
Translation
118. And if your Lord had so willed, He could surely have made mankind one Ummah [nation or community (following one religion only i.e. Islâm)], but they will not cease to disagree,-


11. Hud (11 : 119)

11. Hud (Hud)
 | Surah: 11 Aya: 119
Transliteration
119. Illa man rahima rabbuka walithalika khalaqahum watammat kalimatu rabbika laamlaanna jahannama mina aljinnati waalnnasi ajmaAAeena
Translation
119. Except him on whom your Lord has bestowed His Mercy (the follower of truth - Islâmic Monotheism) and for that did He create them. And the Word of your Lord has been fulfilled (i.e. His Saying): "Surely, I shall fill Hell with jinns and men all together."


11. Hud (11 : 120)

11. Hud (Hud)
 | Surah: 11 Aya: 120
Transliteration
120. Wakullan naqussu AAalayka min anba-i alrrusuli ma nuthabbitu bihi fu-adaka wajaaka fee hathihi alhaqqu wamawAAithatun wathikra lilmu/mineena
Translation
120. And all that We relate to you (O Muhammad SAW) of the news of the Messengers is in order that We may make strong and firm your heart thereby. And in this (chapter of the Qur'an) has come to you the truth, as well as an admonition and a reminder for the believers.


11. Hud (11 : 121)

11. Hud (Hud)
 | Surah: 11 Aya: 121
Transliteration
121. Waqul lillatheena la yu/minoona iAAmaloo AAala makanatikum inna AAamiloona
Translation
121. And say to those who do not believe: "Act according to your ability and way, We are acting (in our way).


11. Hud (11 : 122)

11. Hud (Hud)
 | Surah: 11 Aya: 122
Transliteration
122. Waintathiroo inna muntathiroona
Translation
122. And you wait ! We (too) are waiting."


11. Hud (11 : 123)

11. Hud (Hud)
 | Surah: 11 Aya: 123
Transliteration
123. Walillahi ghaybu alssamawati waal-ardi wa-ilayhi yurjaAAu al-amru kulluhu faoAAbudhu watawakkal AAalayhi wama rabbuka bighafilin AAamma taAAmaloona
Translation
123. And to Allâh belongs the Ghaib (unseen) of the heavens and the earth, and to Him return all affairs (for decision). So worship Him (O Muhammad SAW) and put your trust in Him. And your Lord is not unaware of what you (people) do."


12. Yusuf (Joseph) Intro

12. Yusuf (Joseph)

Maududi's Introduction

When and Why Revealed?

The subject matter of this Surah indicates that it was revealed during the last stage of the Holy Prophet's residence at Makkah, when the Quraish were considering the question of killing or exiling or imprisoning him. At that time some of the unbelievers put this question (probably at the instigation of the Jews) to test him :"Why did the Israelites go to Egypt?" This question was asked because they knew that their story was not known to the Arabs for there was no mention of it whatever in their traditions and the Holy Prophet had never even referred to it before. Therefore they expected that he would not be able to give any satisfactory answer to this question or would first evade it, and afterwards try to enquire about it from some Jew, and thus he would be totally exposed. But, contrary to their expectations, the tables were turned on them, for Allah revealed the whole story of Prophet Joseph then and there, and the Holy Prophet recited it on the spot. This put the Quraish in a very awkward position because it not only foiled their scheme but also administered a warning to them by aptly applying it to their case, as if to say, "As you are behaving towards this Prophet, exactly in the same way the brothers of Prophet Joseph behaved towards him; so you shall meet with the same end."

Objects of Revelation

From the above it is clear that this Surah was sent down for two objects:

The first object was to give the proof of the Prophethood of Muhammad (Allah's peace be upon him), and that too, the one demanded by the opponents themselves so as to prove conclusively that his knowledge was not based on mere hearsay, but was gained through Revelation. This aspect has been stated explicitly in its introductory verses and explained plainly in its concluding portion.

The second object was to apply it to the Quraish and warn them that ultimately the conflict between them and the Holy Prophet would end in his victory over them. As they were then persecuting their brother, the Holy Prophet, in the same way the brothers of Prophet Joseph had treated him. The Quraish were told indirectly that they would also fail in their evil designs just as the brothers of Prophet Joseph had failed in his case, even after casting him into the well. This is because none has the power to defeat the Divine will. And just as the brothers of Prophet Joseph had to humble themselves before him, so one day the Quraish shall have to beg forgiveness from their brother whom they were then trying to crush down. This, too, has been made quite plain in v. 7: "Indeed there are signs in this story of Joseph and his brothers for these inquirers from among the Quraish."

The fact is that by applying this story to the conflict, the Quran had made a bold and clear prophecy, which was fulfilled literally by the events that happened in the succeeding ten years. Hardly two years had passed after its revelation, when the Quraish conspired to kill the Holy Prophet like the brothers of Prophet Joseph, and he had to emigrate from Makkah to Al-Madinah, where he gained the same kind of power as Prophet Joseph had gained in Egypt. Again, in the end the Quraish had to humble themselves before him just like the brothers of Prophet Joseph, when they humbly requested, "Show mercy to us for Allah rewards richly those who show mercy" (V. 88), and Prophet Joseph generously forgave them, (though he had complete power to wreak vengeance on them,) saying, " today no penalty shall be inflicted on you. May Allah forgive you:He is the greatest of all those who forgive" (V. 92). The same story of mercy was repeated, when after the conquest of Makkah, the crest fallen Quraish stood meekly before the Holy Prophet, who had full power to wreak his vengeance on them for each and every cruelty committed by them. But instead, he merely asked them, "What treatment do you expect from me now?" They replied, "You are a generous brother and the son of a generous brother." At this, he very generously forgave them, saying, "I will give the same answer to your request that Joseph gave to his brothers: '. . . today, no penalty shall be inflicted on you: you are forgiven."

Topics of Discussion

Moreover, the Quran does not relate this story as a mere narrative but uses it, as usual, for the propagation of the Message in the following ways:-

Throughout the narrative the Quran has made it clear that the Faith of Prophets Abraham, Isaac, Jacob and Joseph (Allah's peace be upon them all) was the same as that of Prophet Muhammad (Allah's peace be upon him) and they invited the people to the same Message to which Muhammad (Allah's peace be upon him) was inviting them.

Then it places the characters of Prophet Jacob and Prophet Joseph side by side with the characters of the brothers of Joseph, the members of the trade caravan, the court dignitary; Al Aziz of Egypt and his wife, the "ladies" of Egypt and the rulers of Egypt and poses a silent question to the reader, as if to say, "Contrast the former characters moulded by Islam on the bedrock of the worship of Allah and accountability in the Hereafter with the latter moulded by kufr and "ignorance" on the worship of the world and disregard of Allah and the Hereafter, and decide for yourselves which of these two patterns you would choose."

The Quran has used this story to bring forth another truth: whatever Allah wills, He fulfills it anyhow, and man can never defeat His plan with his counterplans nor prevent it from happening nor change it in any way whatever. Nay, it often so happens that man adopts some measure to fulfill his own design and believes that he has done that very thing which would fulfill his design, but in the end he finds to his dismay that he had done something which was against his own and conducive to the Divine purpose. When the brothers of Prophet Joseph cast him into the well, they believed that they had once for all got rid of the obstacle in their way but in fact, they had paved the way for the Divine purpose of making him the ruler of Egypt, before whom they would have to humble themselves in the end. Likewise, the wife of Aziz had sent Prophet Joseph to the prison, floating over the thought that she had wreaked her vengeance on him, but, in fact, she had provided for him the opportunity for becoming the ruler of Egypt and for putting herself to the shame of confessing her own sin publicly.

And these are not the solitary instances which prove the truth that even if the whole world united to bring about the down fall of the one whom Allah willed to raise high, it could not succeed. Nay, the very "sure and effective" measures that were adopted by the brothers to degrade Joseph were used by Allah for the success of Joseph and for the humiliation and disgrace of his brothers. On the other hand, if Allah willed the fall of one, no measure, howsoever effective, could raise him high : nay, it helped to bring about his fall and the disgrace of those who adopted them.

Moreover, the story contains other lessons for those who intend to follow the way of Allah. The first lesson it teaches is that one should remain within the limits, prescribed by the Divine Law, in one's aims and objects and measures, for success and failure are entirely in the hands of Allah. Therefore if one adopts pure aims and lawful measures but fails, at least one will escape ignominy and disgrace. On the other hand, the one who adopts an impure aim and unlawful measures to achieve it, shall not only inevitably meet with ignominy and disgrace in the Hereafter, but also runs the risk of ignominy and disgrace in this world.

The second lesson it teaches is that those who exert for the cause of truth and righteousness and put their trust in Allah and entrust all their affairs to Him, get consolation and comfort from Him, for this helps them face their opponents with confidence and courage and they do not lose heart, when they encounter the apparently terrifying measures of the powerful enemies. They will persevere in their task without fear and leave the results to Allah.

But the greatest lesson this story teaches is that if the Believer possesses true Islamic character and is endowed with wisdom, he can conquer a whole country with the strength of his character alone. The marvelous example of Prophet Joseph teaches us that a man of high and pure character comes out successful even under the most adverse circumstances. When Prophet Joseph went to Egypt, he was only a lad of seventeen years, a foreigner, all alone and without any provisions; nay, he had been sold there as a slave. And the horrible condition of the slaves during that period is known to every student of history. Then he was charged with a heinous moral Crime and sent to prison for an indefinite term. But throughout this period of affliction, he evinced the highest moral qualities which raised him to the highest rank in the country.

Historical and Geographical Background

The following historical and geographical details will help understand the story:-

Prophet Joseph was a son of Prophet Jacob and a grandson of Prophet Isaac and a great grandson of Prophet Abraham (Allah's peace be upon them all). The Bible says (and the allusions in the Quran also confirm this) that Prophet Jacob had twelve sons from four wives. Prophet Joseph and his younger brother Benjamin were from one wife and the other ten from the other wives. Prophet Jacob had settled at Hebron (Palestine) where his father Prophet Isaac and before him Prophet Abraham lived and owned a piece of land at Shechem as well.

According to the research scholars of the Bible, Prophet Joseph was born in or about 906 B. C. and the incident with which this story begins happened in or about 890 B. C. He was seventeen when he saw the dream and was thrown into the well. This well was near Dothan to the north of Shechem according to Biblical and Talmudic traditions, and the caravan, which took him out of the well, was coming from Gilead (Trans-Jordan), and was on its way to Egypt.

At that time Fifteenth Dynasty ruled over Egypt, whose rulers are known in history as the Hyksos kings. They belonged to the Arab race, but had migrated from Palestine and Syria to Egypt in or about 2000 B. C. and taken possession of the country. The Arab historians and the commentators of the Quran have given them the name of Amaliq (the Amalekites), and this has been corroborated by the recent researches made by the Egyptologists. They were foreign invaders who had got the opportunity of establishing their kingdom because of the internal feuds in the country. That is why there was no prejudice in the way of Prophet Joseph's ascendancy to power and in the subsequent settlement of the Children of Israel in the most fertile region of Egypt. They could gain that power and influence which they did, because they belonged to the same race as the foreign rulers of Egypt.

The Hyksos ruled over Egypt up to the end of the fifteenth century B. C., and practically all the powers remained in the hands of the Israelites. The Quran has made a reference to this in v. 20 of Al-Ma'idah: ..... He raised Prophets among you and made you rulers. . ., Then there arose a great nationalist movement which overthrew the power of this dynasty and exiled 250,000 or so of the Amalekites. As a result of this, a very bigoted dynasty of Copts came into power and uprooted everything connected with the Amalekites. Then started that persecution of the Israelites which has been mentioned in connection with the story of Prophet Moses.

We also learn from the history of Egypt that the "Hyksos kings" did not acknowledge the gods of Egypt and, therefore, had imported their own gods from Syria, with a view to spreading their own religion in Egypt. This is the reason why the Quran has not called the king who was the contemporary of Prophet Joseph by the title of "Pharaoh," because this title was associated with the religion of the original people of Egypt and the Hyksos did not believe in it, but the Bible erroneously calls him "Pharaoh". It appears that the editors of the Bible had the misunderstanding that all the kings of Egypt were "Pharaohs."

The modern research scholars who have made a comparative study of the Bible and the Egyptian history are generally of the opinion that Apophis was the Hyksos king, who was the contemporary of Prophet Joseph.

At that time Memphis was the capital of Egypt, whose ruins are still found on the Nile at a distance of 4 miles south of Cairo. When Prophet Joseph was taken there, he was 17 or 18 years old. He remained in the house of Aziz for three years and spent nine years in prison, and then became the ruler of the land at the age of thirty and ruled over Egypt independently for eighty years. In the ninth or tenth year of his rule he sent for his father, Prophet Jacob, to come from Palestine to Egypt with all the members of his family and, according to the Bible, settled them in the land of Goshen, where they lived up to the time of Prophet Moses. The Bible says that before his death, Prophet Joseph bound his kindred by an oath: "when you return from this country to the house of your forefathers you must take my bones out of this country with you. So he died a hundred and ten years old, and they embalmed him . . ."

Though the story of Prophet Joseph as given in the Quran differs very much in its details from that given in the Bible and the Talmud, the Three generally agree in regard to its component parts. We shall explain the differences, when and where necessary, in our Explanatory Notes.


12. Yusuf (12 : 1)

12. Yusuf (Joseph)

Surah: 12 Aya: 1

Transliteration

1. Alif-lam-ra tilka ayatu alkitabi almubeenu

Translation

1. Alif-Lâm-Râ. [These letters are one of the miracles of the Qur'an, and none but Allâh (Alone) knows their meanings].

These are the Verses of the Clear Book (the Qur'ân that makes clear the legal and illegal things, legal laws, a guidance and a blessing).


12. Yusuf (12 : 2)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 2
Transliteration
2. Inna anzalnahu qur-anan AAarabiyyan laAAallakum taAAqiloona
Translation
2. Verily, We have sent it down as an Arabic Qur'ân in order that you may understand.


12. Yusuf (12 : 3)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 3
Transliteration
3. Nahnu naqussu AAalayka ahsana alqasasi bima awhayna ilayka hatha alqur-ana wa-in kunta min qablihi lamina alghafileena
Translation
3. We relate unto you (Muhammad SAW) the best of stories through Our Revelations unto you, of this Qur'ân. And before this (i.e. before the coming of Divine Inspiration to you), you were among those who knew nothing about it (the Qur'ân).


12. Yusuf (12 : 4)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 4
Transliteration
4. Ith qala yoosufu li-abeehi ya abati innee raaytu ahada AAashara kawkaban waalshshamsa waalqamara raaytuhum lee sajideena
Translation
4. (Remember) when Yûsuf (Joseph) said to his father: "O my father! Verily, I saw (in a dream) eleven stars and the sun and the moon, I saw them prostrating themselves to me."


12. Yusuf (12 : 5)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 5
Transliteration
5. Qala ya bunayya la taqsus ru/yaka AAala ikhwatika fayakeedoo laka kaydan inna alshshaytana lil-insani AAaduwwun mubeenun
Translation
5. He (the father) said: "O my son! Relate not your vision to your brothers, lest they arrange a plot against you. Verily! Shaitân (Satan) is to man an open enemy!


12. Yusuf (12 : 6)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 6
Transliteration
6. Wakathalika yajtabeeka rabbuka wayuAAallimuka min ta/weeli al-ahadeethi wayutimmu niAAmatahu AAalayka waAAala ali yaAAqooba kama atammaha AAala abawayka min qablu ibraheema wa-ishaqa inna rabbaka AAaleemun hakeemun
Translation
6. "Thus will your Lord choose you and teach you the interpretation of dreams (and other things) and perfect His Favour on you and on the offspring of Ya'qûb (Jacob), as He perfected it on your fathers, Ibrahîm (Abraham) and Ishâque (Isaac) aforetime! Verily, your Lord is All-Knowing, All-Wise."


12. Yusuf (12 : 7)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 7
Transliteration
7. Laqad kana fee yoosufa wa-ikhwatihi ayatun lilssa-ileena
Translation
7. Verily, in Yûsuf (Joseph) and his brethren, there were Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) for those who ask.


12. Yusuf (12 : 8)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 8
Transliteration
8. Ith qaloo layoosufu waakhoohu ahabbu ila abeena minna wanahnu AAusbatun inna abana lafee dalalin mubeenin
Translation
8. When they said: "Truly, Yûsuf (Joseph) and his brother (Benjamin) are loved more by our father than we, but we are 'Usbah (a strong group). Really, our father is in a plain error.


12. Yusuf (12 : 9)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 9
Transliteration
9. Oqtuloo yoosufa awi itrahoohu ardan yakhlu lakum wajhu abeekum watakoonoo min baAAdihi qawman saliheena
Translation
9. "Kill Yûsuf (Joseph) or cast him out to some (other) land, so that the favour of your father may be given to you alone, and after that you will be righteous folk (by intending repentance before committing the sin)."


12. Yusuf (12 : 10)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 10
Transliteration
10. Qala qa-ilun minhum la taqtuloo yoosufa waalqoohu fee ghayabati aljubbi yaltaqithu baAAdu alssayyarati in kuntum faAAileena
Translation
10. One from among them said: "Kill not Yûsuf (Joseph), but if you must do something, throw him down to the bottom of a well, he will be picked up by some caravan of travellers."


12. Yusuf (12 : 11)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 11
Transliteration
11. Qaloo ya abana ma laka la ta/manna AAala yoosufa wa-inna lahu lanasihoona
Translation
11. They said: "O our father! Why do you not trust us with Yûsuf (Joseph), - when we are indeed his well-wishers?"


12. Yusuf (12 : 12)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 12
Transliteration
12. Arsilhu maAAana ghadan yartaAA wayalAAab wa-inna lahu lahafithoona
Translation
12. "Send him with us tomorrow to enjoy himself and play, and verily, we will take care of him."


12. Yusuf (12 : 13)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 13
Transliteration
13. Qala innee layahzununee an thathhaboo bihi waakhafu an ya/kulahu al ththi/bu waantum AAanhu ghafiloona
Translation
13. He [Ya'qûb (Jacob)] said: "Truly, it saddens me that you should take him away. I fear lest a wolf should devour him, while you are careless of him."


12. Yusuf (12 : 14)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 14
Transliteration
14. Qaloo la-in akalahu al ththi/bu wanahnu AAusbatun inna ithan lakhasiroona
Translation
14. They said: "If a wolf devours him, while we are 'Usbah (a strong group) (to guard him), then surely, we are the losers."


12. Yusuf (12 : 15)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 15
Transliteration
15. Falamma thahaboo bihi waajmaAAoo an yajAAaloohu fee ghayabati aljubbi waawhayna ilayhi latunabi-annahum bi-amrihim hatha wahum la yashAAuroona
Translation
15. So, when they took him away, they all agreed to throw him down to the bottom of the well, and We inspired in him:"Indeed, you shall (one day) inform them of this their affair, when they know (you) not."


12. Yusuf (12 : 16)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 16
Transliteration
16. Wajaoo abahum AAishaan yabkoona
Translation
16. And they came to their father in the early part of the night weeping.


12. Yusuf (12 : 17)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 17
Transliteration
17. Qaloo ya abana inna thahabna nastabiqu watarakna yoosufa AAinda mataAAina faakalahu al ththi/bu wama anta bimu/minin lana walaw kunna sadiqeena
Translation
17. They said:"O our father! We went racing with one another, and left Yûsuf (Joseph) by our belongings and a wolf devoured him; but you will never believe us even when we speak the truth."


12. Yusuf (12 : 18)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 18
Transliteration
18. Wajaoo AAala qameesihi bidamin kathibin qala bal sawwalat lakum anfusukum amran fasabrun jameelun waAllahu almustaAAanu AAala ma tasifoona
Translation
18. And they brought his shirt stained with false blood. He said: "Nay, but your ownselves have made up a tale. So (for me) patience is most fitting. And it is Allâh (Alone) Whose help can be sought against that which you assert."


12. Yusuf (12 : 19)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 19
Transliteration
19. Wajaat sayyaratun faarsaloo waridahum faadla dalwahu qala ya bushra hatha ghulamun waasarroohu bidaAAatan waAllahu AAaleemun bima yaAAmaloona
Translation
19. And there came a caravan of travellers; they sent their water-drawer, and he let down his bucket (into the well). He said: "What good news! Here is a boy." So they hid him as merchandise (a slave). And Allâh was the All-Knower of what they did.


12. Yusuf (12 : 20)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 20
Transliteration
20. Washarawhu bithamanin bakhsin darahima maAAdoodatin wakanoo feehi mina alzzahideena
Translation
20. And they sold him for a low price, - for a few Dirhams (i.e. for a few silver coins). And they were of those who regarded him insignificant.


12. Yusuf (12 : 21)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 21
Transliteration
21. Waqala allathee ishtarahu min misra liimraatihi akrimee mathwahu AAasa an yanfaAAana aw nattakhithahu waladan wakathalika makkanna liyoosufa fee al-ardi walinuAAallimahu min ta/weeli al-ahadeethi waAllahu ghalibun AAala amrihi walakinna akthara alnnasi la yaAAlamoona
Translation
21. And he (the man) from Egypt who bought him, said to his wife: "Make his stay comfortable, may be he will profit us or we shall adopt him as a son." Thus did We establish Yûsuf (Joseph) in the land, that We might teach him the interpretation of events. And Allâh has full power and control over His Affairs, but most of men know not.


12. Yusuf (12 : 22)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 22
Transliteration
22. Walamma balagha ashuddahu ataynahu hukman waAAilman wakathalika najzee almuhsineena
Translation
22. And when he [Yûsuf (Joseph)] attained his full manhood, We gave him wisdom and knowledge (the Prophethood), thus We reward the Muhsinûn (doers of good - see V.2:112).


12. Yusuf (12 : 23)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 23
Transliteration
23. Warawadat-hu allatee huwa fee baytiha AAan nafsihi waghallaqati al-abwaba waqalat hayta laka qala maAAatha Allahi innahu rabbee ahsana mathwaya innahu la yuflihu al thth alimoona
Translation
23. And she, in whose house he was, sought to seduce him (to do an evil act), she closed the doors and said: "Come on, O you." He said: "I seek refuge in Allâh (or Allâh forbid)! Truly, he (your husband) is my master! He made my stay agreeable! (So I will never betray him). Verily, the Zâlimûn (wrong and evil-doers) will never be successful."


12. Yusuf (12 : 24)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 24
Transliteration
24. Walaqad hammat bihi wahamma biha lawla an raa burhana rabbihi kathalika linasrifa AAanhu alssoo-a waalfahshaa innahu min AAibadina almukhlaseena
Translation
24. And indeed she did desire him and he would have inclined to her desire, had he not seen the evidence of his Lord. Thus it was, that We might turn away from him evil and illegal sexual intercourse. Surely, he was one of Our chosen, guided slaves.


12. Yusuf (12 : 25)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 25
Transliteration
25. Waistabaqa albaba waqaddat qameesahu min duburin waalfaya sayyidaha lada albabi qalat ma jazao man arada bi-ahlika soo-an illa an yusjana aw AAathabun aleemun
Translation
25. So they raced with one another to the door, and she tore his shirt from the back. They both found her lord (i.e. her husband) at the door. She said: "What is the recompense (punishment) for him who intended an evil design against your wife, except that he be put in prison or a painful torment?"


12. Yusuf (12 : 26)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 26
Transliteration
26. Qala hiya rawadatnee AAan nafsee washahida shahidun min ahliha in kana qameesuhu qudda min qubulin fasadaqat wahuwa mina alkathibeena
Translation
26. He [Yûsuf (Joseph)] said: "It was she that sought to seduce me," - and a witness of her household bore witness (saying): "If it be that his shirt is torn from the front, then her tale is true and he is a liar!


12. Yusuf (12 : 27)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 27
Transliteration
27. Wa-in kana qameesuhu qudda min duburin fakathabat wahuwa mina al ssadiqeena
Translation
27. "But if it be that his shirt is torn from the back, then she has told a lie and he is speaking the truth!"


12. Yusuf (12 : 28)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 28
Transliteration
28. Falamma raa qameesahu qudda min duburin qala innahu min kaydikunna inna kaydakunna AAatheemun
Translation
28. So when he (her husband) saw his [(Yûsuf's (Joseph)] shirt torn at the back; (her husband) said: "Surely, it is a plot of you women! Certainly mighty is your plot!


12. Yusuf (12 : 29)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 29
Transliteration
29. Yoosufu aAArid AAan hatha waistaghfiree lithanbiki innaki kunti mina alkhati-eena
Translation
29. "O Yûsuf (Joseph)! Turn away from this! (O woman!) Ask forgiveness for your sin. Verily, you were of the sinful."


12. Yusuf (12 : 30)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 30
Transliteration
30. Waqala niswatun fee almadeenati imraatu alAAazeezi turawidu fataha AAan nafsihi qad shaghafaha hubban inna lanaraha fee dalalin mubeenin
Translation
30. And women in the city said: "The wife of Al-'Azîz is seeking to seduce her (slave) young man, indeed she loves him violently; verily we see her in plain error."


12. Yusuf (12 : 31)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 31
Transliteration
31. Falamma samiAAat bimakrihinna arsalat ilayhinna waaAAtadat lahunna muttakaan waatat kulla wahidatin minhunna sikkeenan waqalati okhruj AAalayhinna falamma raaynahu akbarnahu waqattaAAna aydiyahunna waqulna hasha lillahi ma hatha basharan in hatha illa malakun kareemun
Translation
31. So when she heard of their accusation, she sent for them and prepared a banquet for them; she gave each one of them a knife (to cut the foodstuff with), and she said [(to Yûsuf (Joseph)]: "Come out before them." Then, when they saw him, they exalted him (at his beauty) and (in their astonishment) cut their hands. They said: "How perfect is Allâh (or Allâh forbid)! No man is this! This is none other than a noble angel!"


12. Yusuf (12 : 32)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 32
Transliteration
32. Qalat fathalikunna allathee lumtunnanee feehi walaqad rawadtuhu AAan nafsihi faistAAsama wala-in lam yafAAal ma amuruhu layusjananna walayakoonan mina al ssaghireena
Translation
32. She said: "This is he (the young man) about whom you did blame me (for his love), and I did seek to seduce him, but he refused. And now if he refuses to obey my order, he shall certainly be cast into prison, and will be one of those who are disgraced."


12. Yusuf (12 : 33)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 33
Transliteration
33. Qala rabbi alssijnu ahabbu ilayya mimma yadAAoonanee ilayhi wa-illa tasrif AAannee kaydahunna asbu ilayhinna waakun mina aljahileena
Translation
33. He said:"O my Lord! Prison is more to my liking than that to which they invite me. Unless You turn away their plot from me, I will feel inclined towards them and be one (of those who commit sin and deserve blame or those who do deeds) of the ignorants."


12. Yusuf (12 : 34)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 34
Transliteration
34. Faistajaba lahu rabbuhu fasarafa AAanhu kaydahunna innahu huwa alssameeAAu alAAaleemu
Translation
34. So his Lord answered his invocation and turned away from him their plot. Verily, He is the All-Hearer, the All-Knower.


12. Yusuf (12 : 35)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 35
Transliteration
35. Thumma bada lahum min baAAdi ma raawoo al-ayati layasjununnahu hatta heenin
Translation
35. Then it appeared to them, after they had seen the proofs (of his innocence) to imprison him for a time.


12. Yusuf (12 : 36)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 36
Transliteration
36. Wadakhala maAAahu alssijna fatayani qala ahaduhuma innee aranee aAAsiru khamran waqala al-akharu innee aranee ahmilu fawqa ra/see khubzan ta/kulu al ttayru minhu nabbi/na bita/weelihi inna naraka mina almuhsineena
Translation
36. And there entered with him two young men in the prison. One of them said: "Verily, I saw myself (in a dream) pressing wine." The other said: "Verily, I saw myself (in a dream) carrying bread on my head and birds were eating thereof." (They said): "Inform us of the interpretation of this. Verily, we think you are one of the Muhsinûn (doers of good - see V.2:112)."


12. Yusuf (12 : 37)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 37
Transliteration
37. Qala la ya/teekuma taAAamun turzaqanihi illa nabba/tukuma bita/weelihi qabla an ya/tiyakuma thalikuma mimma AAallamanee rabbee innee taraktu millata qawmin la yu/minoona biAllahi wahum bial-akhirati hum kafiroona
Translation
37. He said: "No food will come to you (in wakefulness or in dream) as your provision, but I will inform (in wakefulness) its interpretation before it (the food) comes. This is of that which my Lord has taught me. Verily, I have abandoned the religion of a people that believe not in Allâh and are disbelievers in the Hereafter (i.e. the Kan'âniûn of Egypt who were polytheists and used to worship sun and other false deities).


12. Yusuf (12 : 38)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 38
Transliteration
38. WaittabaAAtu millata aba-ee ibraheema wa-ishaqa wayaAAqooba ma kana lana an nushrika biAllahi min shay-in thalika min fadli Allahi AAalayna waAAala alnnasi walakinna akthara alnnasi la yashkuroona
Translation
38. "And I have followed the religion of my fathers, - Ibrahîm (Abraham), Ishâque (Isaac) and Ya'qûb (Jacob) [<>ã <>], and never could we attribute any partners whatsoever to Allâh. This is from the Grace of Allâh to us and to mankind, but most men thank not (i.e. they neither believe in Allâh, nor worship Him).


12. Yusuf (12 : 39)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 39
Transliteration
39. Ya sahibayi alssijni aarbabun mutafarriqoona khayrun ami Allahu alwahidu alqahharu
Translation
39. "O two companions of the prison! Are many different lords (gods) better or Allâh, the One, the Irresistible?


12. Yusuf (12 : 40)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 40
Transliteration
40. Ma taAAbudoona min doonihi illa asmaan sammaytumooha antum waabaokum ma anzala Allahu biha min sultanin ini alhukmu illa lillahi amara alla taAAbudoo illa iyyahu thalika alddeenu alqayyimu walakinna akthara alnnasi la yaAAlamoona
Translation
40. "You do not worship besides Him but only names which you have named (forged), you and your fathers, for which Allâh has sent down no authority. The command (or the judgement) is for none but Allâh. He has commanded that you worship none but Him (i.e. His Monotheism), that is the (true) straight religion, but most men know not.


12. Yusuf (12 : 41)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 41
Transliteration
41. Ya sahibayi alssijni amma ahadukuma fayasqee rabbahu khamran waamma al-akharu fayuslabu fata/kulu al ttayru min ra/sihi qudiya al-amru allathee feehi tastaftiyani
Translation
41. "O two companions of the prison! As for one of you, he (as a servant) will pour out wine for his lord (king or master) to drink; and as for the other, he will be crucified and birds will eat from his head. Thus is the case judged concerning which you both did inquire."


12. Yusuf (12 : 42)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 42
Transliteration
42. Waqala lillathee thanna annahu najin minhuma othkurnee AAinda rabbika faansahu alshshaytanu thikra rabbihi falabitha fee alssijni bidAAa sineena
Translation
42. And he said to the one whom he knew to be saved: "Mention me to your lord (i.e. your king, so as to get me out of the prison)." But Shaitân (Satan) made him forget to mention it to his Lord [or Satan made [(Yûsuf (Joseph)] to forget the remembrance of his Lord (Allâh) as to ask for His Help, instead of others]. So [Yûsuf (Joseph)] stayed in prison a few (more) years.


12. Yusuf (12 : 43)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 43
Transliteration
43. Waqala almaliku innee ara sabAAa baqaratin simanin ya/kuluhunna sabAAun AAijafun wasabAAa sunbulatin khudrin waokhara yabisatin ya ayyuha almalao aftoonee fee ru/yaya in kuntum lilrru/ya taAAburoona
Translation
43. And the king (of Egypt) said: "Verily, I saw (in a dream) seven fat cows, whom seven lean ones were devouring - and of seven green ears of corn, and (seven) others dry. O notables! Explain to me my dream, if it be that you can interpret dreams."


12. Yusuf (12 : 44)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 44
Transliteration
44. Qaloo adghathu ahlamin wama nahnu bita/weeli al-ahlami biAAalimeena
Translation
44. They said: "Mixed up false dreams and we are not skilled in the interpretation of dreams."


12. Yusuf (12 : 45)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 45
Transliteration
45. Waqala allathee naja minhuma waiddakara baAAda ommatin ana onabbi-okum bita/weelihi faarsilooni
Translation
45. Then the man who was released (one of the two who were in prison), now at length remembered and said: "I will tell you its interpretation, so send me forth."


12. Yusuf (12 : 46)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 46
Transliteration
46. Yoosufu ayyuha al ssiddeequ aftina fee sabAAi baqaratin simanin ya/kuluhunna sabAAun AAijafun wasabAAi sunbulatin khudrin waokhara yabisatin laAAallee arjiAAu ila alnnasi laAAallahum yaAAlamoona
Translation
46. (He said): "O Yûsuf (Joseph), the man of truth! Explain to us (the dream) of seven fat cows whom seven lean ones were devouring, and of seven green ears of corn, and (seven) others dry, that I may return to the people, and that they may know."


12. Yusuf (12 : 47)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 47
Transliteration
47. Qala tazraAAoona sabAAa sineena daaban fama hasadtum fatharoohu fee sunbulihi illa qaleelan mimma ta/kuloona
Translation
47. [(Yûsuf (Joseph)] said: "For seven consecutive years, you shall sow as usual and that (the harvest) which you reap you shall leave in ears, (all) - except a little of it which you may eat.


12. Yusuf (12 : 48)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 48
Transliteration
48. Thumma ya/tee min baAAdi thalika sabAAun shidadun ya/kulna ma qaddamtum lahunna illa qaleelan mimma tuhsinoona
Translation
48. "Then will come after that, seven hard (years), which will devour what you have laid by in advance for them, (all) except a little of that which you have guarded (stored).


12. Yusuf (12 : 49)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 49
Transliteration
49. Thumma ya/tee min baAAdi thalika AAamun feehi yughathu alnnasu wafeehi yaAAsiroona
Translation
49. "Then thereafter will come a year in which people will have abundant rain and in which they will press (wine and oil)."


12. Yusuf (12 : 50)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 50
Transliteration
50. Waqala almaliku i/toonee bihi falamma jaahu alrrasoolu qala irjiAA ila rabbika fais-alhu ma balu alnniswati allatee qattaAAna aydiyahunna inna rabbee bikaydihinna AAaleemun
Translation
50. And the king said: "Bring him to me." But when the messenger came to him, [Yûsuf (Joseph)] said: "Return to your lord and ask him, 'What happened to the women who cut their hands? Surely, my Lord (Allâh) is Well-Aware of their plot.'"


12. Yusuf (12 : 51)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 51
Transliteration
51. Qala ma khatbukunna ith rawadtunna yoosufa AAan nafsihi qulna hasha lillahi ma AAalimna AAalayhi min soo-in qalati imraatu alAAazeezi al-ana hashasa alhaqqu ana rawadtuhu AAan nafsihi wa-innahu lamina al ssadiqeena
Translation
51. (The King) said (to the women): "What was your affair when you did seek to seduce Yûsuf (Joseph)?" The women said: "Allâh forbid! No evil know we against him!" The wife of Al-'Azîz said: "Now the truth is manifest (to all), it was I who sought to seduce him, and he is surely of the truthful."


12. Yusuf (12 : 52)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 52
Transliteration
52. Thalika liyaAAlama annee lam akhunhu bialghaybi waanna Allaha la yahdee kayda alkha-ineena
Translation
52. [Then Yûsuf (Joseph) said: "I asked for this enquiry] in order that he (Al-'Azîz) may know that I betrayed him not in secret. And, verily! Allâh guides not the plot of the betrayers.


12. Yusuf (12 : 53)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 53
Transliteration
53. Wama obarri-o nafsee inna alnnafsa laammaratun bialssoo-i illa ma rahima rabbee inna rabbee ghafoorun raheemun
Translation
53. "And I free not myself (from the blame). Verily, the (human) self is inclined to evil, except when my Lord bestows His Mercy (upon whom He wills). Verily, my Lord is Oft-Forgiving, Most Merciful."


12. Yusuf (12 : 54)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 54
Transliteration
54. Waqala almaliku i/toonee bihi astakhlishu linafsee falamma kallamahu qala innaka alyawma ladayna makeenun ameenun
Translation
54. And the king said: "Bring him to me that I may attach him to my person." Then, when he spoke to him, he said: "Verily, this day, you are with us high in rank and fully trusted."


12. Yusuf (12 : 55)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 55
Transliteration
55. Qala ijAAalnee AAala khaza-ini al-ardi innee hafeethun AAaleemun
Translation
55. [Yûsuf (Joseph)] said: "Set me over the storehouses of the land; I will indeed guard them with full knowledge" (as a minister of finance in Egypt, in place of Al-'Aziz who was dead at that time).


12. Yusuf (12 : 56)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 56
Transliteration
56. Wakathalika makanna liyoosufa fee al-ardi yatabawwao minha haythu yashao nuseebu birahmatina man nashao wala nudeeAAu ajra almuhsineena
Translation
56. Thus did We give full authority to Yûsuf (Joseph) in the land, to take possession therein, as when or where he likes. We bestow of Our Mercy on whom We please, and We make not to be lost the reward of Al-Muhsinûn (the good doers - see V.2:112).


12. Yusuf (12 : 57)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 57
Transliteration
57. Walaajru al-akhirati khayrun lillatheena amanoo wakanoo yattaqoona
Translation
57. And verily, the reward of the Hereafter is better for those who believe and used to fear Allâh and keep their duty to Him (by abstaining from all kinds of sins and evil deeds and by performing all kinds of righteous good deeds).


12. Yusuf (12 : 58)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 58
Transliteration
58. Wajaa ikhwatu yoosufa fadakhaloo AAalayhi faAAarafahum wahum lahu munkiroona
Translation
58. And Yûsuf's (Joseph) brethren came and they entered unto him, and he recognized them, but they recognized him not.


12. Yusuf (12 : 59)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 59
Transliteration
59. Walamma jahhazahum bijahazihim qala i/toonee bi-akhin lakum min abeekum ala tarawna annee oofee alkayla waana khayru almunzileena
Translation
59. And when he had furnished them forth with provisions (according to their need), he said: "Bring me a brother of yours from your father; (he meant Benjamin). See you not that I give full measure, and that I am the best of the hosts?


12. Yusuf (12 : 60)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 60
Transliteration
60. Fa-in lam ta/toonee bihi fala kayla lakum AAindee wala taqrabooni
Translation
60. "But if you bring him not to me, there shall be no measure (of corn) for you with me, nor shall you come near me."


12. Yusuf (12 : 61)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 61
Transliteration
61. Qaloo sanurawidu AAanhu abahu wa-inna lafaAAiloona
Translation
61. They said: "We shall try to get permission (for him) from his father, and verily, we shall do it."


12. Yusuf (12 : 62)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 62
Transliteration
62. Waqala lifityanihi ijAAaloo bidaAAatahum fee rihalihim laAAallahum yaAArifoonaha itha inqalaboo ila ahlihim laAAallahum yarjiAAoona
Translation
62. And [Yûsuf (Joseph)] told his servants to put their money (with which they had bought the corn) into their bags, so that they might know it when they go back to their people, in order that they might come back.


12. Yusuf (12 : 63)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 63
Transliteration
63. Falamma rajaAAoo ila abeehim qaloo ya abana muniAAa minna alkaylu faarsil maAAana akhana naktal wa-inna lahu lahafithoona
Translation
63. So, when they returned to their father, they said: "O our father! No more measure of grain shall we get (unless we take our brother). So send our brother with us, and we shall get our measure and truly we will guard him."


12. Yusuf (12 : 64)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 64
Transliteration
64. Qala hal amanukum AAalayhi illa kama amintukum AAala akheehi min qablu faAllahu khayrun hafithan wahuwa arhamu alrrahimeena
Translation
64. He said: "Can I entrust him to you except as I entrusted his brother [Yûsuf (Joseph)] to you aforetime? But Allâh is the Best to guard, and He is the Most Merciful of those who show mercy."


12. Yusuf (12 : 65)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 65
Transliteration
65. Walamma fatahoo mataAAahum wajadoo bidaAAatahum ruddat ilayhim qaloo ya abana ma nabghee hathihi bidaAAatuna ruddat ilayna wanameeru ahlana wanahfathu akhana wanazdadu kayla baAAeerin thalika kaylun yaseerun
Translation
65. And when they opened their bags, they found their money had been returned to them. They said: "O our father! What (more) can we desire? This, our money has been returned to us, so we shall get (more) food for our family, and we shall guard our brother and add one more measure of a camel's load. This quantity is easy (for the king to give)."


12. Yusuf (12 : 66)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 66
Transliteration
66. Qala lan orsilahu maAAakum hatta tu/tooni mawthiqan mina Allahi lata/tunnanee bihi illa an yuhata bikum falamma atawhu mawthiqahum qala Allahu AAala ma naqoolu wakeelun
Translation
66. He [Ya'qûb (Jacob)] said: "I will not send him with you until you swear a solemn oath to me in Allâh's Name, that you will bring him back to me unless you are yourselves surrounded (by enemies, etc.)," And when they had sworn their solemn oath, he said: "Allâh is the Witness over what we have said."


12. Yusuf (12 : 67)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 67
Transliteration
67. Waqala ya baniyya la tadkhuloo min babin wahidin waodkhuloo min abwabin mutafarriqatin wama oghnee AAankum mina Allahi min shay-in ini alhukmu illa lillahi AAalayhi tawakkaltu waAAalayhi falyatawakkali almutawakkiloona
Translation
67. And he said: "O my sons! Do not enter by one gate, but enter by different gates, and I cannot avail you against Allâh at all. Verily! The decision rests only with Allâh. In him, I put my trust and let all those that trust, put their trust in Him."


12. Yusuf (12 : 68)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 68
Transliteration
68. Walamma dakhaloo min haythu amarahum aboohum ma kana yughnee AAanhum mina Allahi min shay-in illa hajatan fee nafsi yaAAqooba qadaha wa-innahu lathoo AAilmin lima AAallamnahu walakinna akthara alnnasi la yaAAlamoona
Translation
68. And when they entered according to their father's advice, it did not avail them in the least against (the Will of) Allâh, it was but a need of Ya'qûb's (Jacob) inner-self which he discharged. And verily, he was endowed with knowledge because We had taught him, but most men know not.


12. Yusuf (12 : 69)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 69
Transliteration
69. Walamma dakhaloo AAala yoosufa awa ilayhi akhahu qala innee ana akhooka fala tabta-is bima kanoo yaAAmaloona
Translation
69. And when they went in before Yûsuf (Joseph), he betook his brother (Benjamin) to himself and said: "Verily!I am your brother, so grieve not for what they used to do."


12. Yusuf (12 : 70)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 70
Transliteration
70. Falamma jahhazahum bijahazihim jaAAala alssiqayata fee rahli akheehi thumma aththana mu-aththinun ayyatuha alAAeeru innakum lasariqoona
Translation
70. So when he had furnished them forth with their provisions, he put the (golden) bowl into his brother's bag, then a crier cried: "O you (in) the caravan! Surely, you are thieves!"


12. Yusuf (12 : 71)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 71
Transliteration
71. Qaloo waaqbaloo AAalayhim matha tafqidoona
Translation
71. They, turning towards them, said: "What is it that you have missed?"


12. Yusuf (12 : 72)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 72
Transliteration
72. Qaloo nafqidu suwaAAa almaliki waliman jaa bihi himlu baAAeerin waana bihi zaAAeemun
Translation
72. They said: "We have missed the (golden) bowl of the king and for him who produces it is (the reward of) a camel load; I will be bound by it."


12. Yusuf (12 : 73)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 73
Transliteration
73. Qaloo taAllahi laqad AAalimtum ma ji/na linufsida fee al-ardi wama kunna sariqeena
Translation
73. They said: "By Allâh! Indeed you know that we came not to make mischief in the land, and we are no thieves!"


12. Yusuf (12 : 74)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 74
Transliteration
74. Qaloo fama jazaohu in kuntum kathibeena
Translation
74. They [Yûsuf's (Joseph) men] said: "What then shall be the penalty of him, if you are (proved to be) liars."


12. Yusuf (12 : 75)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 75
Transliteration
75. Qaloo jazaohu man wujida fee rahlihi fahuwa jazaohu kathalika najzee al thth alimeena
Translation
75. They [Yûsuf's (Joseph) brothers] said: "The penalty should be that he, in whose bag it is found, should be held for the punishment (of the crime). Thus we punish the Zâlimûn (wrong-doers, etc.)!"


12. Yusuf (12 : 76)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 76
Transliteration
76. Fabadaa bi-awAAiyatihim qabla wiAAa-i akheehi thumma istakhrajaha min wiAAa-i akheehi kathalika kidna liyoosufa ma kana liya/khutha akhahu fee deeni almaliki illa an yashaa Allahu narfaAAu darajatin man nashao wafawqa kulli thee AAilmin AAaleemun
Translation
76. So he [Yûsuf (Joseph)] began (the search) in their bags before the bag of his brother. Then he brought it out of his brother's bag. Thus did We plan for Yûsuf (Joseph). He could not take his brother by the law of the king (as a slave), except that Allâh willed it. (So Allâh made the brothers to bind themselves with their way of "punishment, i.e. enslaving of a thief.") We raise to degrees whom We please, but over all those endowed with knowledge is the All-Knowing (Allâh).


12. Yusuf (12 : 77)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 77
Transliteration
77. Qaloo in yasriq faqad saraqa akhun lahu min qablu faasarraha yoosufu fee nafsihi walam yubdiha lahum qala antum sharrun makanan waAllahu aAAlamu bima tasifoona
Translation
77. They [(Yûsuf's (Joseph) brothers] said: "If he steals, there was a brother of his [Yûsuf (Joseph)] who did steal before (him)." But these things did Yûsuf (Joseph) keep in himself, revealing not the secrets to them. He said (within himself): "You are in worst case, and Allâh knows best the truth of what you assert!"


12. Yusuf (12 : 78)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 78
Transliteration
78. Qaloo ya ayyuha alAAazeezu inna lahu aban shaykhan kabeeran fakhuth ahadana makanahu inna naraka mina almuhsineena
Translation
78. They said: "O ruler of the land! Verily, he has an old father (who will grieve for him); so take one of us in his place. Indeed we think that you are one of the Muhsinûn (good-doers - see V.2:112)."


12. Yusuf (12 : 79)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 79
Transliteration
79. Qala maAAatha Allahi an na/khutha illa man wajadna mataAAana AAindahu inna ithan lath alimoona
Translation
79. He said: "Allâh forbid, that we should take anyone but him with whom we found our property. Indeed (if we did so), we should be Zâlimûn (wrong-doers)."


12. Yusuf (12 : 80)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 80
Transliteration
80. Falamma istay-asoo minhu khalasoo najiyyan qala kabeeruhum alam taAAlamoo anna abakum qad akhatha AAalaykum mawthiqan mina Allahi wamin qablu ma farrattum fee yoosufa falan abraha al-arda hatta ya/thana lee abee aw yahkuma Allahu lee wahuwa khayru alhakimeena
Translation
80. So, when they despaired of him, they held a conference in private. The eldest among them said: "Know you not that your father did take an oath from you in Allâh's Name, and before this you did fail in your duty with Yûsuf (Joseph)? Therefore I will not leave this land until my father permits me, or Allâh decides my case (by releasing Benjamin) and He is the Best of the judges.


12. Yusuf (12 : 81)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 81
Transliteration
81. IrjiAAoo ila abeekum faqooloo ya abana inna ibnaka saraqa wama shahidna illa bima AAalimna wama kunna lilghaybi hafitheena
Translation
81. "Return to your father and say, 'O our father! Verily, your son (Benjamin) has stolen, and we testify not except according to what we know, and we could not know the unseen!


12. Yusuf (12 : 82)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 82
Transliteration
82. Wais-ali alqaryata allatee kunna feeha waalAAeera allatee aqbalna feeha wa-inna lasadiqoona
Translation
82. "And ask (the people of) the town where we have been, and the caravan in which we returned, and indeed we are telling the truth."


12. Yusuf (12 : 83)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 83
Transliteration
83. Qala bal sawwalat lakum anfusukum amran fasabrun jameelun AAasa Allahu an ya/tiyanee bihim jameeAAan innahu huwa alAAaleemu alhakeemu
Translation
83. He [Ya'qûb (Jacob)] said: "Nay, but your ownselves have beguiled you into something. So patience is most fitting (for me). May be Allâh will bring them (back) all to me. Truly He! only He is All-Knowing, All-Wise."


12. Yusuf (12 : 84)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 84
Transliteration
84. Watawalla AAanhum waqala ya asafa AAala yoosufa waibyaddat AAaynahu mina alhuzni fahuwa katheemun
Translation
84. And he turned away from them and said: "Alas, my grief for Yûsuf (Joseph)!" And he lost his sight because of the sorrow that he was suppressing.


12. Yusuf (12 : 85)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 85
Transliteration
85. Qaloo taAllahi taftao tathkuru yoosufa hatta takoona haradan aw takoona mina alhalikeena
Translation
85. They said: "By Allâh! You will never cease remembering Yûsuf (Joseph) until you become weak with old age, or until you be of the dead."


12. Yusuf (12 : 86)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 86
Transliteration
86. Qala innama ashkoo baththee wahuznee ila Allahi waaAAlamu mina Allahi ma la taAAlamoona
Translation
86. He said: "I only complain of my grief and sorrow to Allâh, and I know from Allâh that which you know not.


12. Yusuf (12 : 87)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 87
Transliteration
87. Ya baniyya ithhaboo fatahassasoo min yoosufa waakheehi wala tay-asoo min rawhi Allahi innahu la yay-asu min rawhi Allahi illa alqawmu alkafiroona
Translation
87. "O my sons! Go you and enquire about Yûsuf (Joseph) and his brother, and never give up hope of Allâh's Mercy. Certainly no one despairs of Allâh's Mercy, except the people who disbelieve."


12. Yusuf (12 : 88)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 88
Transliteration
88. Falamma dakhaloo AAalayhi qaloo ya ayyuha alAAazeezu massana waahlana al ddurru waji/na bibidaAAatin muzjatin faawfi lana alkayla watasaddaq AAalayna inna Allaha yajzee almutasaddiqeena
Translation
88. Then, when they entered unto him [Yûsuf (Joseph)], they said: "O ruler of the land! A hard time has hit us and our family, and we have brought but poor capital, so pay us full measure and be charitable to us. Truly, Allâh does reward the charitable."


12. Yusuf (12 : 89)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 89
Transliteration
89. Qala hal AAalimtum ma faAAaltum biyoosufa waakheehi ith antum jahiloona
Translation
89. He said: "Do you know what you did with Yûsuf (Joseph) and his brother, when you were ignorant?"


12. Yusuf (12 : 90)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 90
Transliteration
90. Qaloo a-innaka laanta yoosufa qala ana yoosufu wahatha akhee qad manna Allahu AAalayna innahu man yattaqi wayasbir fa-inna Allaha la yudeeAAu ajra almuhsineena
Translation
90. They said: "Are you indeed Yûsuf (Joseph)?" He said: "I am Yûsuf (Joseph), and this is my brother (Benjamin). Allâh has indeed been gracious to us. Verily, he who fears Allâh with obedience to Him (by abstaining from sins and evil deeds, and by performing righteous good deeds), and is patient, then surely, Allâh makes not the reward of the Muhsinûn (good-doers - see V.2:112) to be lost."


12. Yusuf (12 : 91)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 91
Transliteration
91. Qaloo taAllahi laqad atharaka Allahu AAalayna wa-in kunna lakhati-eena
Translation
91. They said: "By Allâh! Indeed Allâh has preferred you above us, and we certainly have been sinners."


12. Yusuf (12 : 92)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 92
Transliteration
92. Qala la tathreeba AAalaykumu alyawma yaghfiru Allahu lakum wahuwa arhamu alrrahimeena
Translation
92. He said: "No reproach on you this day, may Allâh forgive you, and He is the Most Merciful of those who show mercy!


12. Yusuf (12 : 93)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 93
Transliteration
93. Ithhaboo biqameesee hatha faalqoohu AAala wajhi abee ya/ti baseeran wa/toonee bi-ahlikum ajmaAAeena
Translation
93. "Go with this shirt of mine, and cast it over the face of my father, he will become clear-sighted, and bring to me all your family."


12. Yusuf (12 : 94)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 94
Transliteration
94. Walamma fasalati alAAeeru qala aboohum innee laajidu reeha yoosufa lawla an tufannidooni
Translation
94. And when the caravan departed, their father said: "I do indeed feel the smell of Yûsuf (Joseph), if only you think me not a dotard (a person who has weakness of mind because of old age)."


12. Yusuf (12 : 95)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 95
Transliteration
95. Qaloo taAllahi innaka lafee dalalika alqadeemi
Translation
95. They said: "By Allâh! Certainly, you are in your old error."


12. Yusuf (12 : 96)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 96
Transliteration
96. Falamma an jaa albasheeru alqahu AAala wajhihi fairtadda baseeran qala alam aqul lakum innee aAAlamu mina Allahi ma la taAAlamoona
Translation
96. Then, when the bearer of the glad tidings arrived, he cast it (the shirt) over his face, and he became clear-sighted. He said: "Did I not say to you, 'I know from Allâh that which you know not.' "


12. Yusuf (12 : 97)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 97
Transliteration
97. Qaloo ya abana istaghfir lana thunoobana inna kunna khati-eena
Translation
97. They said: "O our father! Ask forgiveness (from Allâh) for our sins, indeed we have been sinners."


12. Yusuf (12 : 98)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 98
Transliteration
98. Qala sawfa astaghfiru lakum rabbee innahu huwa alghafooru alrraheemu
Translation
98. He said: "I will ask my Lord for forgiveness for you, verily He! Only He is the Oft-Forgiving, the Most Merciful."


12. Yusuf (12 : 99)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 99
Transliteration
99. Falamma dakhaloo AAala yoosufa awa ilayhi abawayhi waqala odkhuloo misra in shaa Allahu amineena
Translation
99. Then, when they entered unto Yûsuf (Joseph), he betook his parents to himself and said: "Enter Egypt, if Allâh wills, in security."


12. Yusuf (12 : 100)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 100
Transliteration
100. WarafaAAa abawayhi AAala alAAarshi wakharroo lahu sujjadan waqala ya abati hatha ta/weelu ru/yaya min qablu qad jaAAalaha rabbee haqqan waqad ahsana bee ith akhrajanee mina alssijni wajaa bikum mina albadwi min baAAdi an nazagha alshshaytanu baynee wabayna ikhwatee inna rabbee lateefun lima yashao innahu huwa alAAaleemu alhakeemu
Translation
100. And he raised his parents to the throne and they fell down before him prostrate. And he said: "O my father! This is the interpretation of my dream aforetime! My Lord has made it come true! He was indeed good to me, when He took me out of the prison, and brought you (all here) out of the bedouin-life, after Shaitân (Satan) had sown enmity between me and my brothers. Certainly, my Lord is the Most Courteous and Kind unto whom He will. Truly He! Only He is the All-Knowing, the All-Wise.


12. Yusuf (12 : 101)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 101
Transliteration
101. Rabbi qad ataytanee mina almulki waAAallamtanee min ta/weeli al-ahadeethi fatira alssamawati waal-ardi anta waliyyee fee alddunya waal-akhirati tawaffanee musliman waalhiqnee bial ssaliheena
Translation
101. "My Lord! You have indeed bestowed on me of the sovereignty, and taught me the interpretation of dreams; The (only) Creator of the heavens and the earth! You are my Walî (Protector, Helper, Supporter, Guardian, etc.) in this world and in the Hereafter, cause me to die as a Muslim (the one submitting to Your Will), and join me with the righteous."


12. Yusuf (12 : 102)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 102
Transliteration
102. Thalika min anba-i alghaybi nooheehi ilayka wama kunta ladayhim ith ajmaAAoo amrahum wahum yamkuroona
Translation
102. This is of the news of the Ghaib (unseen) which We reveal by Inspiration to you (O Muhammad SAW ). You were not (present) with them when they arranged their plan together, and (also, while) they were plotting.


12. Yusuf (12 : 103)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 103
Transliteration
103. Wama aktharu alnnasi walaw harasta bimu/mineena
Translation
103. And most of mankind will not believe even if you desire it eagerly.


12. Yusuf (12 : 104)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 104
Transliteration
104. Wama tas-aluhum AAalayhi min ajrin in huwa illa thikrun lilAAalameena
Translation
104. And no reward you (O Muhammad SAW) ask of them (those who deny your Prophethood) for it, it(the Qur'ân) is no less than a Reminder and an advice unto the 'Alamîn (men and jinns).


12. Yusuf (12 : 105)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 105
Transliteration
105. Wakaayyin min ayatin fee alssamawati waal-ardi yamurroona AAalayha wahum AAanha muAAridoona
Translation
105. And how many a sign in the heavens and the earth they pass by, while they are averse therefrom.


12. Yusuf (12 : 106)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 106
Transliteration
106. Wama yu/minu aktharuhum biAllahi illa wahum mushrikoona
Translation
106. And most of them believe not in Allâh except that they attribute partners unto Him [i.e. they are Mushrikûn -polytheists - see Verse 6: 121].


12. Yusuf (12 : 107)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 107
Transliteration
107. Afaaminoo an ta/tiyahum ghashiyatun min AAathabi Allahi aw ta/tiyahumu alssaAAatu baghtatan wahum la yashAAuroona
Translation
107. Do they then feel secure from the coming against them of the covering veil of the Torment of Allâh, or of the coming against them of the (Final) Hour, all of a sudden while they perceive not?


12. Yusuf (12 : 108)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 108
Transliteration
108. Qul hathihi sabeelee adAAoo ila Allahi AAala baseeratin ana wamani ittabaAAanee wasubhana Allahi wama ana mina almushrikeena
Translation
108. Say (O Muhammad SAW): "This is my way; I invite unto Allâh (i.e. to the Oneness of Allâh - Islâmic Monotheism) with sure knowledge, I and whosoever follows me (also must invite others to Allâh i.e to the Oneness of Allâh - Islâmic Monotheism) with sure knowledge. And Glorified and Exalted be Allâh (above all that they associate as partners with Him). And I am not of the Mushrikûn (polytheists, pagans, idolaters and disbelievers in the Oneness of Allâh; those who worship others along with Allâh or set up rivals or partners to Allâh)."


12. Yusuf (12 : 109)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 109
Transliteration
109. Wama arsalna min qablika illa rijalan noohee ilayhim min ahli alqura afalam yaseeroo fee al-ardi fayanthuroo kayfa kana AAaqibatu allatheena min qablihim waladaru al-akhirati khayrun lillatheena ittaqaw afala taAAqiloona
Translation
109. And We sent not before you (as Messengers) any but men, whom We inspired from among the people of townships. Have they not travelled through the earth and seen what was the end of those who were before them? And verily, the home of the Hereafter is the best for those who fear Allâh and obey Him (by abstaining from sins and evil deeds, and by performing righteous good deeds). Do you not then understand?


12. Yusuf (12 : 110)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 110
Transliteration
110. Hatta itha istay-asa alrrusulu wathannoo annahum qad kuthiboo jaahum nasruna fanujjiya man nashao wala yuraddu ba/suna AAani alqawmi almujrimeena
Translation
110. (They were reprieved) until, when the Messengers gave up hope and thought that they were denied (by their people), then came to them Our Help, and whomsoever We willed were delivered. And Our Punishment cannot be warded off from the people who are Mujrimûn (criminals, disobedients to Allâh, sinners, disbelievers, polytheists).


12. Yusuf (12 : 111)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 111
Transliteration
111. Laqad kana fee qasasihim AAibratun li-olee al-albabi ma kana hadeethan yuftara walakin tasdeeqa allathee bayna yadayhi watafseela kulli shay-in wahudan warahmatan liqawmin yu/minoona
Translation
111. Indeed in their stories, there is a lesson for men of understanding. It (the Qur'an) is not a forged statement but a confirmation of the Allâh's existing Books [the Taurât (Torah), the Injeel (Gospel) and other Scriptures of Allâh] and a detailed explanation of everything and a guide and a Mercy for the people who believe.


13. Ar-Rad (The Thunder) Intro

13. Ar-Rad (The Thunder)

Maududi's Introduction

Name

This Surah takes its name from the word (ar-Ra'ad) (thunder) that occurs in v. 13. It is merely the symbolic name of the Surah and does not in any way mean that the Surah deals with the scientific problems connected with thunder.

Period of Revelation

The internal evidence (vv. 27-31 and vv. 34-48) shows that this Surah was revealed in the last stage of the Mission of the Holy Prophet at Makkah and during the same period in which Surahs Yunus, Hud and Al- A'araf were sent down. The manner of speech indicates that a long time had passed since the Holy Prophet had been conveying the Message. On the one hand, his opponents had been contriving different devices to defeat him and his Mission, and, on the other, his followers had been expressing a desire that by showing a miracle the disbelievers might be brought to the Right Way. In answer, Allah impressed on the Believers that it is not His way to convert people by this method and that they should not lose heart, if He is giving the enemies of the Truth a rope long enough to hang themselves. Otherwise, He is able to show such signs as may bring the dead out of their graves and make them speak (v. 31), but even then these obdurate people will invent an excuse to explain this away. All this decisive evidence clearly proves that this Surah was revealed during the last stage of the Prophet's Mission at Makkah.

Central Theme

The first verse enunciates the main theme of this Surah, that is, "The Message of Muhammad (Allah's peace be upon him) is the very Truth, but it is the fault of the people that they are rejecting it." This is the pivot on which the whole Surah turns. This is why it has been shown over and over again in different ways that the basic components of the Message -- Tauhid, Resurrection and Prophethood-are a reality: therefore they should believe sincerely in these for their own moral and spiritual good. They have been warned that they shall incur their own ruin if they reject them, for kufr by itself is sheer folly and ignorance. Moreover, the aim of the Surah is not merely to satisfy the minds but also to appeal to the hearts to accept the Faith. Therefore it does not merely put forward logical arguments in support of the truth of the Message and against the people's wrong notions, but at appropriate intervals it makes frequent use of sympathetic and earnest appeals to win over their hearts by warning them of the consequences of kufr and by holding out the happy rewards of Faith so that the foolish people should give up their obduracy.

Besides this, the objections of the opponents have been answered without any mention of them, and those doubts which are proving a hindrance in the way of the Message or were being created by the opponents have been removed. At the same time, the Believers; who had been passing through long and hard ordeal and were feeling tired, and waiting anxiously for Allah's succour, have been comforted and filled with hope and courage.


13. Ar-Rad (13 : 1)

13. Ar-Rad (The Thunder)

Surah: 13 Aya: 1

Transliteration

1. Alif-lam-meem-ra tilka ayatu alkitabi waallathee onzila ilayka min rabbika alhaqqu walakinna akthara alnnasi la yu/minoona

Translation

1. Alif-Lâm-Mîm-Râ.

[These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings].

These are the Verses of the Book (the Qur'ân), and that which has been revealed unto you (Muhammad SAW) from your Lord is the truth, but most men believe not.


13. Ar-Rad (13 : 2)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 2
Transliteration
2. Allahu allathee rafaAAa alssamawati bighayri AAamadin tarawnaha thumma istawa AAala alAAarshi wasakhkhara alshshamsa waalqamara kullun yajree li-ajalin musamman yudabbiru al-amra yufassilu al-ayati laAAallakum biliqa-i rabbikum tooqinoona
Translation
2. Allâh is He Who raised the heavens without any pillars that you can see. Then, He Istawâ (rose above) the Throne (really in a manner that suits His Majesty). He has subjected the sun and the moon (to continue going round)! Each running (its course) for a term appointed. He regulates all affairs, explaining the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in detail, that you may believe with certainty in the meeting with your Lord.


13. Ar-Rad (13 : 3)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 3
Transliteration
3. Wahuwa allathee madda al-arda wajaAAala feeha rawasiya waanharan wamin kulli alththamarati jaAAala feeha zawjayni ithnayni yughshee allayla alnnahara inna fee thalika laayatin liqawmin yatafakkaroona
Translation
3. And it is He Who spread out the earth, and placed therein firm mountains and rivers and of every kind of fruits He made Zawjain Ithnaîn (two in pairs - may mean two kinds or it may mean: of two sorts, e.g. black and white, sweet and sour, small and big, etc.) He brings the night as a cover over the day. Verily, in these things, there are Ayât (proofs, evidences, lessons, signs, etc.) for people who reflect.


13. Ar-Rad (13 : 4)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 4
Transliteration
4. Wafee al-ardi qitaAAun mutajawiratun wajannatun min aAAnabin wazarAAun wanakheelun sinwanun waghayru sinwanin yusqa bima-in wahidin wanufaddilu baAAdaha AAala baAAdin fee alokuli inna fee thalika laayatin liqawmin yaAAqiloona
Translation
4. And in the earth are neighbouring tracts, and gardens of vines, and green crops (fields etc.), and date-palms, growing out two or three from a single stem root, or otherwise (one stem root for every palm ), watered with the same water, yet some of them We make more excellent than others to eat. Verily, in these things, there are Ayât (proofs, evidences, lessons, signs) for the people who understand.


13. Ar-Rad (13 : 5)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 5
Transliteration
5. Wa-in taAAjab faAAajabun qawluhum a-itha kunna turaban a-inna lafee khalqin jadeedin ola-ika allatheena kafaroo birabbihim waola-ika al-aghlalu fee aAAnaqihim waola-ika as-habu alnnari hum feeha khalidoona
Translation
5. And if you (O Muhammad SAW) wonder (at these polytheists who deny your message of Islâmic Monotheism and have taken besides Allâh others for worship who can neither harm nor benefit), then wondrous is their saying: "When we are dust, shall we indeed then be (raised) in a new creation?" They are those who disbelieve in their Lord! They are those who will have iron chains tying their hands to their necks. They will be dwellers of the Fire to abide therein.


13. Ar-Rad (13 : 6)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 6
Transliteration
6. WayastaAAjiloonaka bialssayyi-ati qabla alhasanati waqad khalat min qablihimu almathulatu wa-inna rabbaka lathoo maghfiratin lilnnasi AAala thulmihim wa-inna rabbaka lashadeedu alAAiqabi
Translation
6. They ask you to hasten the evil before the good, yet (many) exemplary punishments have indeed occurred before them. But verily, your Lord is full of Forgiveness for mankind inspite of their wrong-doing. And verily, your Lord is (also) Severe in punishment.


13. Ar-Rad (13 : 7)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 7
Transliteration
7. Wayaqoolu allatheena kafaroo lawla onzila AAalayhi ayatun min rabbihi innama anta munthirun walikulli qawmin hadin
Translation
7. And the disbelievers say: "Why is not a sign sent down to him from his Lord?" You are only a warner, and to every people there is a guide.


13. Ar-Rad (13 : 8)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 8
Transliteration
8. Allahu yaAAlamu ma tahmilu kullu ontha wama tagheedu al-arhamu wama tazdadu wakullu shay-in AAindahu bimiqdarin
Translation
8. Allâh knows what every female bears, and by how much the wombs fall short (of their time or number) or exceed. Everything with Him is in (due) proportion.


13. Ar-Rad (13 : 9)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 9
Transliteration
9. AAalimu alghaybi waalshshahadati alkabeeru almutaAAali
Translation
9. All-Knower of the unseen and the seen, the Most Great, the Most High.


13. Ar-Rad (13 : 10)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 10
Transliteration
10. Sawaon minkum man asarra alqawla waman jahara bihi waman huwa mustakhfin biallayli wasaribun bialnnahari
Translation
10. It is the same (to Him) whether any of you conceal his speech or declare it openly, whether he be hid by night or go forth freely by day.


13. Ar-Rad (13 : 11)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 11
Transliteration
11. Lahu muAAaqqibatun min bayni yadayhi wamin khalfihi yahfathoonahu min amri Allahi inna Allaha la yughayyiru ma biqawmin hatta yughayyiroo ma bi-anfusihim wa-itha arada Allahu biqawmin soo-an fala maradda lahu wama lahum min doonihi min walin
Translation
11. For each (person), there are angels in succession, before and behind him. They guard him by the Command of Allâh. Verily! Allâh will not change the good condition of a people as long as they do not change their state of goodness themselves (by committing sins and by being ungrateful and disobedient to Allâh). But when Allâh wills a people's punishment, there can be no turning back of it, and they will find besides Him no protector.


13. Ar-Rad (13 : 12)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 12
Transliteration
12. Huwa allathee yureekumu albarqa khawfan watamaAAan wayunshi-o alssahaba alththiqala
Translation
12. It is He who shows you the lightning, as a fear (for travellers) and as a hope (for those who wait for rain). And it is He Who brings up (or originates) the clouds, heavy (with water).


13. Ar-Rad (13 : 13)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 13
Transliteration
13. Wayusabbihu alrraAAdu bihamdihi waalmala-ikatu min kheefatihi wayursilu al ssawaAAiqa fayuseebu biha man yashao wahum yujadiloona fee Allahi wahuwa shadeedu almihali
Translation
13. And Ar-Ra'd (thunder) glorifies and praises Him, and so do the angels because of His Awe, He sends the thunderbolts, and therewith He strikes whom He wills, yet they (disbelievers) dispute about Allâh. And He is Mighty in strength and Severe in punishment.


13. Ar-Rad (13 : 14)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 14
Transliteration
14. Lahu daAAwatu alhaqqi waallatheena yadAAoona min doonihi la yastajeeboona lahum bishay-in illa kabasiti kaffayhi ila alma-i liyablugha fahu wama huwa bibalighihi wama duAAao alkafireena illa fee dalalin
Translation
14. For Him (Alone) is the Word of Truth (i.e. none has the right to be worshipped but He). And those whom they (polytheists and disbelievers) invoke, answer them no more than one who stretches forth his hand (at the edge of a deep well) for water to reach his mouth, but it reaches him not, and the invocation of the disbelievers is nothing but an error (i.e. of no use).


13. Ar-Rad (13 : 15)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 15
Transliteration
15. Walillahi yasjudu man fee alssamawati waal-ardi tawAAan wakarhan wathilaluhum bialghuduwwi waal-asali
Translation
15. And unto Allâh (Alone) falls in prostration whoever is in the heavens and the earth, willingly or unwillingly, and so do their shadows in the mornings and in the afternoons.


13. Ar-Rad (13 : 16)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 16
Transliteration
16. Qul man rabbu alssamawati waal-ardi quli Allahu qul afaittakhathtum min doonihi awliyaa la yamlikoona li-anfusihim nafAAan wala darran qul hal yastawee al-aAAma waalbaseeru am hal tastawee al ththulumatu waalnnooru am jaAAaloo lillahi shurakaa khalaqoo kakhalqihi fatashabaha alkhalqu AAalayhim quli Allahu khaliqu kulli shay-in wahuwa alwahidu alqahharu
Translation
16. Say (O Muhammad SAW): "Who is the Lord of the heavens and the earth?" Say: "(It is) Allâh." Say: "Have you then taken (for worship) Auliyâ' (protectors, etc.) other than Him, such as have no power either for benefit or for harm to themselves?" Say: "Is the blind equal to the one who sees? Or darkness equal to light? Or do they assign to Allâh partners who created the like of His creation, so that the creation (which they made and His creation) seemed alike to them." Say: "Allâh is the Creator of all things, He is the One, the Irresistible."


13. Ar-Rad (13 : 17)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 17
Transliteration
17. Anzala mina alssama-i maan fasalat awdiyatun biqadariha fai htamala alssaylu zabadan rabiyan wamimma yooqidoona AAalayhi fee alnnari ibtighaa hilyatin aw mataAAin zabadun mithluhu kathalika yadribu Allahu alhaqqa waalbatila faamma alzzabadu fayathhabu jufaan waamma ma yanfaAAu alnnasa fayamkuthu fee al-ardi kathalika yadribu Allahu al-amthala
Translation
17. He sends down water (rain) from the sky, and the valleys flow according to their measure, but the flood bears away the foam that mounts up to the surface, and (also) from that (ore) which they heat in the fire in order to make ornaments or utensils, rises a foam like unto it, thus does Allâh (by parables) show forth truth and falsehood. Then, as for the foam it passes away as scum upon the banks, while that which is for the good of mankind remains in the earth. Thus Allâh sets forth parables (for the truth and falsehood, i.e. Belief and disbelief).


13. Ar-Rad (13 : 18)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 18
Transliteration
18. Lillatheena istajaboo lirabbihimu alhusna waallatheena lam yastajeeboo lahu law anna lahum ma fee al-ardi jameeAAan wamithlahu maAAahu laiftadaw bihi ola-ika lahum soo-o alhisabi wama/wahum jahannamu wabi/sa almihadu
Translation
18. For those who answered their Lord's Call [believed in the Oneness of Allâh and followed His Messenger Muhammad SAW i.e. Islâmic Monotheism] is Al-Husna (i.e. Paradise). But those who answered not His Call (disbelieved in the Oneness of Allâh and followed not His Messenger Muhammad SAW), if they had all that is in the earth together with its like, they would offer it in order to save themselves (from the torment, it will be in vain). For them there will be the terrible reckoning. Their dwelling place will be Hell; - and worst indeed is that place for rest.


13. Ar-Rad (13 : 19)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 19
Transliteration
19. Afaman yaAAlamu annama onzila ilayka min rabbika alhaqqu kaman huwa aAAma innama yatathakkaru oloo al-albabi
Translation
19. Shall he then who knows that what has been revealed unto you (O Muhammad SAW) from your Lord is the truth be like him who is blind? But it is only the men of understanding that pay heed.


13. Ar-Rad (13 : 20)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 20
Transliteration
20. Allatheena yoofoona biAAahdi Allahi wala yanqudoona almeethaqa
Translation
20. Those who fulfill the Covenant of Allâh and break not the Mîthâq (bond, treaty, covenant);


13. Ar-Rad (13 : 21)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 21
Transliteration
21. Waallatheena yasiloona ma amara Allahu bihi an yoosala wayakhshawna rabbahum wayakhafoona soo-a alhisabi
Translation
21. Those who join that which Allâh has commanded to be joined (i.e. they are good to their relatives and do not sever the bond of kinship), fear their Lord, and dread the terrible reckoning (i.e. abstain from all kinds of sins and evil deeds which Allâh has forbidden and perform all kinds of good deeds which Allâh has ordained).


13. Ar-Rad (13 : 22)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 22
Transliteration
22. Waallatheena sabaroo ibtighaa wajhi rabbihim waaqamoo al ssalata waanfaqoo mimma razaqnahum sirran waAAalaniyatan wayadraoona bialhasanati alssayyi-ata ola-ika lahum AAuqba alddari
Translation
22. And those who remain patient, seeking their Lord's Countenance, perform As-Salât (Iqâmat-as-Salât), and spend out of that which We have bestowed on them, secretly and openly, and defend evil with good, for such there is a good end;


13. Ar-Rad (13 : 23)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 23
Transliteration
23. Jannatu AAadnin yadkhuloonaha waman salaha min aba-ihim waazwajihim wathurriyyatihim waalmala-ikatu yadkhuloona AAalayhim min kulli babin
Translation
23. 'Adn (Eden) Paradise (everlasting Gardens), which they shall enter and (also) those who acted righteously from among their fathers, and their wives, and their offspring. And angels shall enter unto them from every gate (saying):


13. Ar-Rad (13 : 24)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 24
Transliteration
24. Salamun AAalaykum bima sabartum faniAAma AAuqba alddari
Translation
24. "Salâmun 'Alaikum (peace be upon you) for that you persevered in patience! Excellent indeed is the final home!"


13. Ar-Rad (13 : 25)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 25
Transliteration
25. Waallatheena yanqudoona AAahda Allahi min baAAdi meethaqihi wayaqtaAAoona ma amara Allahu bihi an yoosala wayufsidoona fee al-ardi ola-ika lahumu allaAAnatu walahum soo-o alddari
Translation
25. And those who break the Covenant of Allâh, after its ratification, and sever that which Allâh has commanded to be joined (i.e. they sever the bond of kinship and are not good to their relatives), and work mischief in the land, on them is the curse (i.e. they will be far away from Allâh's Mercy); And for them is the unhappy (evil) home (i.e. Hell).


13. Ar-Rad (13 : 26)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 26
Transliteration
26. Allahu yabsutu alrrizqa liman yashao wayaqdiru wafarihoo bialhayati alddunya wama alhayatu alddunya fee al-akhirati illa mataAAun
Translation
26. Allâh increases the provision for whom He wills, and straitens (it for whom He wills), and they rejoice in the life of the world, whereas the life of this world as compared with the Hereafter is but a brief passing enjoyment.


13. Ar-Rad (13 : 27)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 27
Transliteration
27. Wayaqoolu allatheena kafaroo lawla onzila AAalayhi ayatun min rabbihi qul inna Allaha yudillu man yashao wayahdee ilayhi man anaba
Translation
27. And those who disbelieve say: "Why is not a sign sent down to him (Muhammad SAW) from his Lord?" Say: "Verily, Allâh sends astray whom He wills and guides unto Himself those who turn to Him in repentance."


13. Ar-Rad (13 : 28)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 28
Transliteration
28. Allatheena amanoo watatma-innu quloobuhum bithikri Allahi ala bithikri Allahi tatma-innu alquloobu
Translation
28. Those who believe (in the Oneness of Allâh - Islâmic Monotheism), and whose hearts find rest in the remembrance of Allâh, Verily, in the remembrance of Allâh do hearts find rest.


13. Ar-Rad (13 : 29)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 29
Transliteration
29. Allatheena amanoo waAAamiloo al ssalihati tooba lahum wahusnu maabin
Translation
29. Those who believe (in the Oneness of Allâh - Islâmic Monotheism), and work righteousness, Tûbâ (it means all kinds of happiness or name of a tree in Paradise) is for them and a beautiful place of (final) return.


13. Ar-Rad (13 : 30)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 30
Transliteration
30. Kathalika arsalnaka fee ommatin qad khalat min qabliha omamun litatluwa AAalayhimu allathee awhayna ilayka wahum yakfuroona bialrrahmani qul huwa rabbee la ilaha illa huwa AAalayhi tawakkaltu wa-ilayhi matabi
Translation
30. Thus have We sent you (O Muhammad SAW) to a community before whom other communities have passed away, in order that you might recite unto them what We have inspired to you, while they disbelieve in the Most Beneficient (Allâh) Say: "He is my Lord! Lâ ilâha illâ Huwa (none has the right to be worshipped but He)! In Him is my trust, and to Him will be my return with repentance."


13. Ar-Rad (13 : 31)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 31
Transliteration
31. Walaw anna qur-anan suyyirat bihi aljibalu aw quttiAAat bihi al-ardu aw kullima bihi almawta bal lillahi al-amru jameeAAan afalam yay-asi allatheena amanoo an law yashao Allahu lahada alnnasa jameeAAan wala yazalu allatheena kafaroo tuseebuhum bima sanaAAoo qariAAatun aw tahullu qareeban min darihim hatta ya/tiya waAAdu Allahi inna Allaha la yukhlifu almeeAAada
Translation
31. And if there had been a Qur'ân with which mountains could be moved (from their places), or the earth could be cloven asunder, or the dead could be made to speak (it would not have been other than this Qur'ân). But the decision of all things is certainly with Allâh. Have not then those who believe yet known that had Allâh willed, He could have guided all mankind? And a disaster will not cease to strike those who disbelieve because of their (evil) deeds or it (i.e. the disaster) settle close to their homes, until the Promise of Allâh comes to pass. Certainly, Allâh does not fail in His Promise.


13. Ar-Rad (13 : 32)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 32
Transliteration
32. Walaqadi istuhzi-a birusulin min qablika faamlaytu lillatheena kafaroo thumma akhathtuhum fakayfa kana AAiqabi
Translation
32. And indeed (many) Messengers were mocked at before you (O Muhammad SAW), but I granted respite to those who disbelieved, and finally I punished them. Then how (terrible) was My Punishment!


13. Ar-Rad (13 : 33)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 33
Transliteration
33. Afaman huwa qa-imun AAala kulli nafsin bima kasabat wajaAAaloo lillahi shurakaa qul sammoohum am tunabbi-oonahu bima la yaAAlamu fee al-ardi am bith ahirin mina alqawli bal zuyyina lillatheena kafaroo makruhum wasuddoo AAani alssabeeli waman yudlili Allahu fama lahu min hadin
Translation
33. Is then He (Allâh) Who takes charge (guards, maintains, provides, etc.) of every person and knows all that he has earned (like any other deities who know nothing)? Yet they ascribe partners to Allâh. Say: "Name them! Is it that you will inform Him of something He knows not in the earth or is it (just) a show of false words." Nay! To those who disbelieve, their plotting is made fairseeming, and they have been hindered from the Right Path, and whom Allâh sends astray, for him, there is no guide.


13. Ar-Rad (13 : 34)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 34
Transliteration
34. Lahum AAathabun fee alhayati alddunya walaAAathabu al-akhirati ashaqqu wama lahum mina Allahi min waqin
Translation
34. For them is a torment in the life of this world, and certainly, harder is the torment of the Hereafter. And they have no protector against Allâh.


13. Ar-Rad (13 : 35)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 35
Transliteration
35. Mathalu aljannati allatee wuAAida almuttaqoona tajree min tahtiha al-anharu okuluha da-imun wathilluha tilka AAuqba allatheena ittaqaw waAAuqba alkafireena alnnaru
Translation
35. The description of the Paradise which the Muttaqûn (pious - see V.2:2): have been promised! -Underneath it rivers flow, its provision is eternal and so is its shade, this is the end (final destination) of the Muttaqûn (pious - see V.2:2), and the end (final destination) of the disbelievers is Fire. (See Verse 47:15)


13. Ar-Rad (13 : 36)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 36
Transliteration
36. Waallatheena ataynahumu alkitaba yafrahoona bima onzila ilayka wamina al-ahzabi man yunkiru baAAdahu qul innama omirtu an aAAbuda Allaha wala oshrika bihi ilayhi adAAoo wa-ilayhi maabi
Translation
36. Those to whom We have given the Book (such as 'Abdullâh bin Salâm and other Jews who embraced Islâm), rejoice at what has been revealed unto you (i.e. the Qur'ân), but there are among the Confederates (from the Jews and pagans) those who reject a part thereof. Say (O Muhammad SAW): "I am commanded only to worship Allâh (Alone) and not to join partners with Him. To Him (Alone) I call and to Him is my return."


13. Ar-Rad (13 : 37)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 37
Transliteration
37. Wakathalika anzalnahu hukman AAarabiyyan wala-ini ittabaAAta ahwaahum baAAda ma jaaka mina alAAilmi ma laka mina Allahi min waliyyin wala waqin
Translation
37. And thus have We sent it (the Qur'ân) down to be a judgement of authority in Arabic. Were you (O Muhammad SAW) to follow their (vain) desires after the knowledge which has come to you, then you will not have any Walî (protector) or defender against Allâh.


13. Ar-Rad (13 : 38)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 38
Transliteration
38. Walaqad arsalna rusulan min qablika wajaAAalna lahum azwajan wathurriyyatan wama kana lirasoolin an ya/tiya bi-ayatin illa bi-ithni Allahi likulli ajalin kitabun
Translation
38. And indeed We sent Messengers before you (O Muhammad SAW), and made for them wives and offspring. And it was not for a Messenger to bring a sign except by Allâh's Leave. (For) each and every matter there is a Decree (from Allâh).


13. Ar-Rad (13 : 39)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 39
Transliteration
39. Yamhoo Allahu ma yashao wayuthbitu waAAindahu ommu alkitabi
Translation
39. Allâh blots out what He wills and confirms (what He wills). And with Him is the Mother of the Book (Al-Lauh Al-Mahfûz)


13. Ar-Rad (13 : 40)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 40
Transliteration
40. Wa-in ma nuriyannaka baAAda allathee naAAiduhum aw natawaffayannaka fa-innama AAalayka albalaghu waAAalayna alhisabu
Translation
40. Whether We show you (O Muhammad SAW) part of what We have promised them or cause you to die, your duty is only to convey (the Message) and on Us is the reckoning.


13. Ar-Rad (13 : 41)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 41
Transliteration
41. Awa lam yaraw anna na/tee al-arda nanqusuha min atrafiha waAllahu yahkumu la muAAaqqiba lihukmihi wahuwa sareeAAu alhisabi
Translation
41. See they not that We gradually reduce the land (of disbelievers, by giving it to the believers, in war victories) from its outlying borders. And Allâh judges, there is none to put back His Judgement and He is Swift at reckoning.


13. Ar-Rad (13 : 42)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 42
Transliteration
42. Waqad makara allatheena min qablihim falillahi almakru jameeAAan yaAAlamu ma taksibu kullu nafsin wasayaAAlamu alkuffaru liman AAuqba alddari
Translation
42. And verily, those before them did devise plots, but all planning is Allâh's. He knows what every person earns, and the disbelievers will know who gets the good end (final destination).


13. Ar-Rad (13 : 43)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 43
Transliteration
43. Wayaqoolu allatheena kafaroo lasta mursalan qul kafa biAllahi shaheedan baynee wabaynakum waman AAindahu AAilmu alkitabi
Translation
43. And those who disbelieve, say: "You (O Muhammad SAW) are not a Messenger." Say: "Sufficient for a witness between me and you is Allâh and those too who have knowledge of the Scripture (such as 'Abdullâh bin Salâm and other Jews and Christians who embraced Islâm)."


14. Ibrahim (Abraham) Intro

14. Ibrahim (Abraham)

Maududi's Introduction

Name

The Surah takes its name from v. 35 in which mention has been made of Prophet Ibrahim (Abraham). But it does not mean that it contains the life story of Prophet Abraham. The name is merely a symbol lid the names of many other surahs, i. e., the Surah in which Abraham's mention has been made.

Period of Revelation

It appears from the tone of the Surah that it belongs to that group of the Surahs which were revealed during the last stage of the Makkan period. For instance, v. 13 ("The disbelievers warned their Messengers, 'you shall have to return to our community or we will assuredly expel you from our land'") clearly indicates that the persecution of the Muslims was at its worst at the time of the revelation of this Surah, and the people of Makkah were bent on expelling the Believers from there like the disbelievers of the former Prophets. That is why in v. 14 they have been warned, "We will destroy these evil doers," and the Believers have been comforted as were the believers before them, "and after them settle you in the land" Likewise the stern warning contained in the concluding portion (vv. 43-52 also confirms that the Surah relates to the last stage of the Makkan Period.

Central Theme and Purpose

This Surah is an admonition and a warning to the disbelievers who were rejecting the Message of the Holy Prophet and devising cunning schemes to defeat his Mission. But warning, reproof, censure and reproach dominate admonition. This is because a good deal of admonition had already been made in the preceding Surahs, but in spite of this their obduracy, enmity, antagonism, mischief, persecution etc. had rather increased.


14. Ibrahim (14 : 1)

14. Ibrahim (Abraham)

Surah: 14 Aya: 1

Transliteration

1. Alif-lam-ra kitabun anzalnahu ilayka litukhrija alnnasa mina al ththulumati ila alnnoori bi-ithni rabbihim ila sirati alAAazeezi alhameedi

Translation

1. Alif-Lâm-Râ.

[These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings].

(This is) a Book which We have revealed unto you (O Muhammad SAW) in order that you might lead mankind out of darkness (of disbelief and polytheism) into light (of belief in the Oneness of Allâh and Islâmic Monotheism) by their Lord's Leave to the Path of the All-Mighty, the Owner of all Praise.


14. Ibrahim (14 : 2)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 2
Transliteration
2. Allahi allathee lahu ma fee alssamawati wama fee al-ardi wawaylun lilkafireena min AAathabin shadeedin
Translation
2. Allâh to Whom belongs all that is in the heavens and all that is in the earth! And woe unto the disbelievers from a severe torment.


14. Ibrahim (14 : 3)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 3
Transliteration
3. Allatheena yastahibboona alhayata alddunya AAala al-akhirati wayasuddoona AAan sabeeli Allahi wayabghoonaha AAiwajan ola-ika fee dalalin baAAeedin
Translation
3. Those who prefer the life of this world instead of the Hereafter, and hinder (men) from the Path of Allâh (i.e.Islâm) and seek crookedness therein - They are far astray.


14. Ibrahim (14 : 4)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 4
Transliteration
4. Wama arsalna min rasoolin illa bilisani qawmihi liyubayyina lahum fayudillu Allahu man yashao wayahdee man yashao wahuwa alAAazeezu alhakeemu
Translation
4. And We sent not a Messenger except with the language of his people, in order that he might make (the Message) clear for them. Then Allâh misleads whom He wills and guides whom He wills. And He is the All-Mighty, the All-Wise.


14. Ibrahim (14 : 5)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 5
Transliteration
5. Walaqad arsalna moosa bi-ayatina an akhrij qawmaka mina al ththulumati ila alnnoori wathakkirhum bi-ayyami Allahi inna fee thalika laayatin likulli sabbarin shakoorin
Translation
5. And indeed We sent Mûsa (Moses) with Our Ayât (signs, proofs, and evidences) (saying): "Bring out your people from darkness into light, and make them remember the annals of Allâh. Truly, therein are evidences, proofs and signs for every patient, thankful (person)."


14. Ibrahim (14 : 6)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 6
Transliteration
6. Wa-ith qala moosa liqawmihi othkuroo niAAmata Allahi AAalaykum ith anjakum min ali firAAawna yasoomoonakum soo-a alAAathabi wayuthabbihoona abnaakum wayastahyoona nisaakum wafee thalikum balaon min rabbikum AAatheemun
Translation
6. And (remember) when Mûsa (Moses) said to his people: "Call to mind Allâh's Favour to you, when He delivered you from Fir'aun's (Pharaoh) people who were afflicting you with horrible torment, and were slaughtering your sons and letting your women alive, and in it was a tremendous trial from your Lord."


14. Ibrahim (14 : 7)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 7
Transliteration
7. Wa-ith taaththana rabbukum la-in shakartum laazeedannakum wala-in kafartum inna AAathabee lashadeedun
Translation
7. And (remember) when your Lord proclaimed: "If you give thanks (by accepting Faith and worshipping none but Allâh), I will give you more (of My Blessings), but if you are thankless (i.e. disbelievers), verily! My Punishment is indeed severe."


14. Ibrahim (14 : 8)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 8
Transliteration
8. Waqala moosa in takfuroo antum waman fee al-ardi jameeAAan fa-inna Allaha laghaniyyun hameedun
Translation
8. And Mûsa (Moses) said: "If you disbelieve, you and all on earth together, then verily! Allâh is Rich (Free of all wants), Owner of all Praise."


14. Ibrahim (14 : 9)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 9
Transliteration
9. Alam ya/tikum nabao allatheena min qablikum qawmi noohin waAAadin wathamooda waallatheena min baAAdihim la yaAAlamuhum illa Allahu jaat-hum rusuluhum bialbayyinati faraddoo aydiyahum fee afwahihim waqaloo inna kafarna bima orsiltum bihi wa-inna lafee shakkin mimma tadAAoonana ilayhi mureebun
Translation
9. Has not the news reached you, of those before you, the people of Nûh (Noah), and 'Ad, and Thamud? And those after them? None knows them but Allâh. To them came their Messengers with clear proofs, but they put their hands in their mouths (biting them from anger) and said: "Verily, we disbelieve in that with which you have been sent, and we are really in grave doubt as to that to which you invite us (i.e. Islâmic Monotheism)."


14. Ibrahim (14 : 10)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 10
Transliteration
10. Qalat rusuluhum afee Allahi shakkun fatiri alssamawati waal-ardi yadAAookum liyaghfira lakum min thunoobikum wayu-akhkhirakum ila ajalin musamman qaloo in antum illa basharun mithluna tureedoona an tasuddoona AAamma kana yaAAbudu abaona fa/toona bisultanin mubeenin
Translation
10. Their Messengers said: "What! Can there be a doubt about Allâh, the Creator of the heavens and the earth? He calls you (to Monotheism and to be obedient to Allâh) that He may forgive you of your sins and give you respite for a term appointed." They said: "You are no more than human beings like us! You wish to turn us away from what our fathers used to worship. Then bring us a clear authority i.e. a clear proof of what you say)."


14. Ibrahim (14 : 11)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 11
Transliteration
11. Qalat lahum rusuluhum in nahnu illa basharun mithlukum walakinna Allaha yamunnu AAala man yashao min AAibadihi wama kana lana an na/tiyakum bisultanin illa bi-ithni Allahi waAAala Allahi falyatawakkali almu/minoona
Translation
11. Their Messengers said to them: "We are no more than human beings like you, but Allâh bestows His Grace to whom He wills of His slaves. It is not ours to bring you an authority (proof) except by the Permission of Allâh. And in Allâh (Alone) let the believers put their trust.


14. Ibrahim (14 : 12)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 12
Transliteration
12. Wama lana alla natawakkala AAala Allahi waqad hadana subulana walanasbiranna AAala ma athaytumoona waAAala Allahi falyatawakkali almutawakkiloona
Translation
12. "And why should we not put our trust in Allâh while He indeed has guided us our ways. And we shall certainly bear with patience all the hurt you may cause us, and in Allâh (Alone) let those who trust, put their trust."


14. Ibrahim (14 : 13)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 13
Transliteration
13. Waqala allatheena kafaroo lirusulihim lanukhrijannakum min ardina aw lataAAoodunna fee millatina faawha ilayhim rabbuhum lanuhlikanna al thth alimeena
Translation
13. And those who disbelieved, said to their Messengers: "Surely, we shall drive you out of our land, or you shall return to our religion." So their Lord inspired them: "Truly, We shall destroy the Zâlimûn (polytheists, disbelievers and wrong-doers.).


14. Ibrahim (14 : 14)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 14
Transliteration
14. Walanuskinannakumu al-arda min baAAdihim thalika liman khafa maqamee wakhafa waAAeedi
Translation
14. "And indeed, We shall make you dwell in the land after them. This is for him who fears standing before Me (on the Day of Resurrection or fears My Punishment) and also fears My Threat."


14. Ibrahim (14 : 15)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 15
Transliteration
15. Waistaftahoo wakhaba kullu jabbarin AAaneedin
Translation
15. But they (the Messengers) sought victory and help [from their Lord (Allâh)], and every obstinate, arrogant dictator (who refuses to believe in the Oneness of Allâh) was brought to a complete loss and destruction.


14. Ibrahim (14 : 16)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 16
Transliteration
16. Min wara-ihi jahannamu wayusqa min ma-in sadeedin
Translation
16. In front of him (every obstinate, arrogant dictator) is Hell, and he will be made to drink boiling, festering water.


14. Ibrahim (14 : 17)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 17
Transliteration
17. YatajarraAAuhu wala yakadu yuseeghuhu waya/teehi almawtu min kulli makanin wama huwa bimayyitin wamin wara-ihi AAathabun ghaleeth un
Translation
17. He will sip it unwillingly, and he will find a great difficulty to swallow it down his throat, and death will come to him from every side, yet he will not die and in front of him, will be a great torment.


14. Ibrahim (14 : 18)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 18
Transliteration
18. Mathalu allatheena kafaroo birabbihim aAAmaluhum karamadin ishtaddat bihi alrreehu fee yawmin AAasifin la yaqdiroona mimma kasaboo AAala shay-in thalika huwa al ddalalu albaAAeedu
Translation
18. The parable of those who disbelieve in their Lord is that their works are as ashes, on which the wind blows furiously on a stormy day, they shall not be able to get aught of what they have earned. That is the straying, far away (from the Right Path).


14. Ibrahim (14 : 19)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 19
Transliteration
19. Alam tara anna Allaha khalaqa alssamawati waal-arda bialhaqqi in yasha/ yuthhibkum waya/ti bikhalqin jadeedin
Translation
19. Do you not see that Allâh has created the heavens and the earth with truth? If He will, He can remove you and bring (in your place) a new creation!


14. Ibrahim (14 : 20)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 20
Transliteration
20. Wama thalika AAala Allahi biAAazeezin
Translation
20. And for Allâh that is not hard or difficult (i.e. very easy for Allâh).


14. Ibrahim (14 : 21)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 21
Transliteration
21. Wabarazoo lillahi jameeAAan faqala al dduAAafao lillatheena istakbaroo inna kunna lakum tabaAAan fahal antum mughnoona AAanna min AAathabi Allahi min shay-in qaloo law hadana Allahu lahadaynakum sawaon AAalayna ajaziAAna am sabarna ma lana min mahees in
Translation
21. And they all shall appear before Allâh (on the Day of Resurrection) then the weak will say to those who were arrogant (chiefs): "Verily, we were following you; can you avail us anything from Allâh's Torment?" They will say: "Had Allâh guided us, we would have guided you. It makes no difference to us (now) whether we rage, or bear (these torments) with patience, there is no place of refuge for us."


14. Ibrahim (14 : 22)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 22
Transliteration
22. Waqala alshshaytanu lamma qudiya al-amru inna Allaha waAAadakum waAAda alhaqqi wawaAAadtukum faakhlaftukum wama kana liya AAalaykum min sultanin illa an daAAawtukum faistajabtum lee fala taloomoonee waloomoo anfusakum ma ana bimusrikhikum wama antum bimusrikhiyya innee kafartu bima ashraktumooni min qablu inna al thth alimeena lahum AAathabun aleemun
Translation
22. And Shaitân (Satan) will say when the matter has been decided: "Verily, Allâh promised you a promise of truth. And I too promised you, but I betrayed you. I had no authority over you except that I called you, so you responded to me. So blame me not, but blame yourselves. I cannot help you, nor can you help me. I deny your former act in associating me (Satan) as a partner with Allâh (by obeying me in the life of the world). Verily, there is a painful torment for the Zâlimûn (polytheists and wrong-doers, etc.)."


14. Ibrahim (14 : 23)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 23
Transliteration
23. Waodkhila allatheena amanoo waAAamiloo al ssalihati jannatin tajree min tahtiha al-anharu khalideena feeha bi-ithni rabbihim tahiyyatuhum feeha salamun
Translation
23. And those who believed (in the Oneness of Allâh and His Messengers and whatever they brought) and did righteous deeds, will be made to enter Gardens under which rivers flow, - to dwell therein forever (i.e.in Paradise), with the permission of their Lord. Their greeting therein will be: Salâm (peace!).


14. Ibrahim (14 : 24)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 24
Transliteration
24. Alam tara kayfa daraba Allahu mathalan kalimatan tayyibatan kashajaratin tayyibatin asluha thabitun wafarAAuha fee alssama/-i
Translation
24. See you not how Allâh sets forth a parable? - A goodly word as a goodly tree, whose root is firmly fixed, and its branches (reach) to the sky (i.e. very high).


14. Ibrahim (14 : 25)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 25
Transliteration
25. Tu/tee okulaha kulla heenin bi-ithni rabbiha wayadribu Allahu al-amthala lilnnasi laAAallahum yatathakkaroona
Translation
25. Giving its fruit at all times, by the Leave of its Lord and Allâh sets forth parables for mankind in order that they may remember.


14. Ibrahim (14 : 26)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 26
Transliteration
26. Wamathalu kalimatin khabeethatin kashajaratin khabeethatin ijtuththat min fawqi al-ardi ma laha min qararin
Translation
26. And the parable of an evil word is that of an evil tree uprooted from the surface of earth having no stability.


14. Ibrahim (14 : 27)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 27
Transliteration
27. Yuthabbitu Allahu allatheena amanoo bialqawli alththabiti fee alhayati alddunya wafee al-akhirati wayudillu Allahu al thth alimeena wayafAAalu Allahu ma yasha/o
Translation
27. Allâh will keep firm those who believe, with the word that stands firm in this world (i.e. they will keep on worshipping Allâh Alone and none else), and in the Hereafter. And Allâh will cause to go astray those who are Zâlimûn (polytheists and wrong-doers, etc.), and Allâh does what He wills.


14. Ibrahim (14 : 28)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 28
Transliteration
28. Alam tara ila allatheena baddaloo niAAmata Allahi kufran waahalloo qawmahum dara albawari
Translation
28. Have you not seen those who have changed the Blessings of Allâh into disbelief (by denying Prophet Muhammad SAW and his Message of Islâm), and caused their people to dwell in the house of destruction?


14. Ibrahim (14 : 29)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 29
Transliteration
29. Jahannama yaslawnaha wabi/sa alqararu
Translation
29. Hell, in which they will burn, - and what an evil place to settle in!


14. Ibrahim (14 : 30)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 30
Transliteration
30. WajaAAaloo lillahi andadan liyudilloo AAan sabeelihi qul tamattaAAoo fa-inna maseerakum ila alnnari
Translation
30. And they set up rivals to Allâh, to mislead (men) from His Path! Say: "Enjoy (your brief life)! But certainly, your destination is the (Hell) Fire!"


14. Ibrahim (14 : 31)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 31
Transliteration
31. Qul liAAibadiya allatheena amanoo yuqeemoo al ssalata wayunfiqoo mimma razaqnahum sirran waAAalaniyatan min qabli an ya/tiya yawmun la bayAAun feehi wala khilalun
Translation
31. Say (O Muhammad SAW) to 'Ibâdî (My slaves) who have believed, that they should perform As-Salât (Iqâmat-as-Salât), and spend in charity out of the sustenance We have given them, secretly and openly, before the coming of a Day on which there will be neither mutual bargaining nor befriending.


14. Ibrahim (14 : 32)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 32
Transliteration
32. Allahu allathee khalaqa alssamawati waal-arda waanzala mina alssama-i maan faakhraja bihi mina alththamarati rizqan lakum wasakhkhara lakumu alfulka litajriya fee albahri bi-amrihi wasakhkhara lakumu al-anhara
Translation
32. Allâh is He Who has created the heavens and the earth and sends down water (rain) from the sky, and thereby brought forth fruits as provision for you; and He has made the ships to be of service to you, that they may sail through the sea by His Command; and He has made rivers (also) to be of service to you.


14. Ibrahim (14 : 33)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 33
Transliteration
33. Wasakhkhara lakumu alshshamsa waalqamara da-ibayni wasakhkhara lakumu allayla waalnnahara
Translation
33. And He has made the sun and the moon, both constantly pursuing their courses, to be of service to you; and He has made the night and the day, to be of service to you.


14. Ibrahim (14 : 34)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 34
Transliteration
34. Waatakum min kulli ma saaltumoohu wa-in taAAuddoo niAAmata Allahi la tuhsooha inna al-insana lathaloomun kaffarun
Translation
34. And He gave you of all that you asked for, and if you count the Blessings of Allâh, never will you be able to count them. Verily! Man is indeed an extreme wrong-doer, - a disbeliever (an extreme ingrate, denies Allâh's Blessings by disbelief, and by worshipping others besides Allâh, and by disobeying Allâh and His Prophet Muhammad SAW).


14. Ibrahim (14 : 35)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 35
Transliteration
35. Wa-ith qala ibraheemu rabbi ijAAal hatha albalada aminan waojnubnee wabaniyya an naAAbuda al-asnama
Translation
35. And (remember) when Ibrâhim (Abraham) said: "O my Lord! Make this city (Makkah) one of peace and security, and keep me and my sons away from worshipping idols.


14. Ibrahim (14 : 36)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 36
Transliteration
36. Rabbi innahunna adlalna katheeran mina alnnasi faman tabiAAanee fa-innahu minnee waman AAasanee fa-innaka ghafoorun raheemun
Translation
36. "O my Lord! They have indeed led astray many among mankind. But whoso follows me, he verily is of me. And whoso disobeys me, - still You are indeed Oft-Forgiving, Most Merciful.


14. Ibrahim (14 : 37)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 37
Transliteration
37. Rabbana innee askantu min thurriyyatee biwadin ghayri thee zarAAin AAinda baytika almuharrami rabbana liyuqeemoo al ssalata faijAAal af-idatan mina alnnasi tahwee ilayhim waorzuqhum mina alththamarati laAAallahum yashkuroona
Translation
37. "O our Lord! I have made some of my offspring to dwell in an uncultivable valley by Your Sacred House (the Ka'bah at Makkah); in order, O our Lord, that they may perform As-Salât (Iqâmat-as-Salât), so fill some hearts among men with love towards them, and (O Allâh) provide them with fruits so that they may give thanks.


14. Ibrahim (14 : 38)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 38
Transliteration
38. Rabbana innaka taAAlamu ma nukhfee wama nuAAlinu wama yakhfa AAala Allahi min shay-in fee al-ardi wala fee alssama/-i
Translation
38. "O our Lord! Certainly, You know what we conceal and what we reveal. Nothing on the earth or in the heaven is hidden from Allâh.


14. Ibrahim (14 : 39)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 39
Transliteration
39. Alhamdu lillahi allathee wahaba lee AAala alkibari ismaAAeela wa-ishaqa inna rabbee lasameeAAu aldduAAa/-i
Translation
39. "All the praises and thanks be to Allâh, Who has given me in old age Ismâ'il (Ishmael) and Ishâque (Isaac). Verily! My Lord is indeed the All-Hearer of invocations.


14. Ibrahim (14 : 40)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 40
Transliteration
40. Rabbi ijAAalnee muqeema al ssalati wamin thurriyyatee rabbana wtaqabbal duAAa/-i
Translation
40. "O my Lord! Make me one who performs As-Salât (Iqâmat-as-Salât), and (also) from my offspring, our Lord! And accept my invocation.


14. Ibrahim (14 : 41)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 41
Transliteration
41. Rabbana ighfir lee waliwalidayya walilmu/mineena yawma yaqoomu alhisabu
Translation
41. "Our Lord! Forgive me and my parents, and (all) the believers on the Day when the reckoning will be established."


14. Ibrahim (14 : 42)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 42
Transliteration
42. Wala tahsabanna Allaha ghafilan AAamma yaAAmalu al thth alimoona innama yu-akhkhiruhum liyawmin tashkhasu feehi al-absaru
Translation
42. Consider not that Allâh is unaware of that which the Zâlimûn (polytheists, wrong-doers, etc.) do, but He gives them respite up to a Day when the eyes will stare in horror.


14. Ibrahim (14 : 43)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 43
Transliteration
43. MuhtiAAeena muqniAAee ruoosihim la yartaddu ilayhim tarfuhum waaf-idatuhum hawa/on
Translation
43. (They will be) hastening forward with necks outstretched, their heads raised up (towards the sky), their gaze returning not towards them and their hearts empty (from thinking because of extreme fear).


14. Ibrahim (14 : 44)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 44
Transliteration
44. Waanthiri alnnasa yawma ya/teehimu alAAathabu fayaqoolu allatheena thalamoo rabbana akhkhirna ila ajalin qareebin nujib daAAwataka wanattabiAAi alrrusula awa lam takoonoo aqsamtum min qablu ma lakum min zawalin
Translation
44. And warn (O Muhammad SAW) mankind of the Day when the torment will come unto them; then the wrong-doers will say: "Our Lord! Respite us for a little while, we will answer Your Call and follow the Messengers!" (It will be said): "Had you not sworn aforetime that you would not leave (the world for the Hereafter).


14. Ibrahim (14 : 45)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 45
Transliteration
45. Wasakantum fee masakini allatheena thalamoo anfusahum watabayyana lakum kayfa faAAalna bihim wadarabna lakumu al-amthala
Translation
45. "And you dwelt in the dwellings of men who wronged themselves, and it was clear to you how We had dealt with them. And We put forth (many) parables for you."


14. Ibrahim (14 : 46)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 46
Transliteration
46. Waqad makaroo makrahum waAAinda Allahi makruhum wa-in kana makruhum litazoola minhu aljibalu
Translation
46. Indeed, they planned their plot, and their plot was with Allâh, though their plot was a great (one, still) it would never be able to remove the mountains (real mountains or the Islâmic law) from their places (as it is of no importance) [Tafsir Ibn Kathir, Vol. 2, Page 597]. [It is said by some interpreters regarding this Verse that the Quraish pagans plotted against Prophet Muhammad SAW to kill him but they failed and were unable to carry out their plot which they plotted].


14. Ibrahim (14 : 47)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 47
Transliteration
47. Fala tahsabanna Allaha mukhlifa waAAdihi rusulahu inna Allaha AAazeezun thoo intiqamin
Translation
47. So think not that Allâh will fail to keep His Promise to His Messengers. Certainly, Allâh is All-Mighty, - All-Able of Retribution.


14. Ibrahim (14 : 48)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 48
Transliteration
48. Yawma tubaddalu al-ardu ghayra al-ardi waalssamawatu wabarazoo lillahi alwahidi alqahhari
Translation
48. On the Day when the earth will be changed to another earth and so will be the heavens, and they (all creatures) will appear before Allâh, the One, the Irresistible.


14. Ibrahim (14 : 49)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 49
Transliteration
49. Watara almujrimeena yawma-ithin muqarraneena fee al-asfadi
Translation
49. And you will see the Mujrimûn (criminals, disbelievers in the Oneness of Allâh Islâmic Monotheism, polytheists, disobedient to Allâh, etc.) that Day bound together in fetters; [Muqarranûn in fetters; mean:- with their hands and feet tied to their necks with chains.]


14. Ibrahim (14 : 50)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 50
Transliteration
50. Sarabeeluhum min qatranin wataghsha wujoohahumu alnnaru
Translation
50. Their garments will be of pitch, and fire will cover their faces.


14. Ibrahim (14 : 51)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 51
Transliteration
51. Liyajziya Allahu kulla nafsin ma kasabat inna Allaha sareeAAu alhisabi
Translation
51. That Allâh may requite each person according to what he has earned. Truly, Allâh is Swift at reckoning.


14. Ibrahim (14 : 52)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 52
Transliteration
52. Hatha balaghun lilnnasi waliyuntharoo bihi waliyaAAlamoo annama huwa ilahun wahidun waliyaththakkara oloo al-albabi
Translation
52. This (Qur'ân) is a Message for mankind (and a clear proof against them), in order that they may be warned thereby, and that they may know that He is the only One Ilâh (God - Allâh) - (none has the right to be worshipped but Allâh), and that men of understanding may take heed.


15. Al-Hijr (Al-Hijr, Stoneland, Rock City) Intro

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)

Maududi's Introduction

Name

This Surah takes its name from v. 80.

Period of Revelation

It is clear from its topics and style that the period of its revelation is about the same as that of Surah Ibrahim, for two things are quite prominent in its background. First, it appears from the repeated warnings in this Surah that in spite of the fact that the Holy Prophet had been propagating the Message for many years, his people in general had not shown any inclination towards its acceptance nay, they had become more and more obdurate and stubborn in their antagonism, enmity and ridicule with the passage of time. Secondly, by that time the Holy Prophet had begun to feel a little tired of making strenuous efforts to eradicate disbelief and opposition of his people. That is why Allah has consoled and comforted him over and over again by way of encouragement.

Topics and the Central Theme

Though the main topics of the surah are : (a) warning to those who rejected his Message, opposed it tooth and nail, and ridiculed him, and (b) comfort and encouragement to the Holy Prophet, it does not mean that this Surah does not contain admonition and instructions. As a matter of fact, the Quran never confines itself to mere warning; rebuke and censure, but resorts to precept in every suitable place. Accordingly, this Surah contains brief arguments for Tauhid on the one hand, and admonition in the story of Adam and Satan on the other.


15. Al-Hijr (15 : 1)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 1
Transliteration
1. Alif-lam-ra tilka ayatu alkitabi waqur-anin mubeenin
Translation
1. Alif-Lâm-Râ. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings]. These are the Verses of the Book, and a plain Qur'ân.


15. Al-Hijr (15 : 2)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 2
Transliteration
2. Rubama yawaddu allatheena kafaroo law kanoo muslimeena
Translation
2. Perhaps (often) will those who disbelieve wish that they were Muslims [those who have submitted themselves to Allâh's Will in Islâm Islâmic Monotheism, this will be on the Day of Resurrection when they will see the disbelievers going to Hell and the Muslims going to Paradise].


15. Al-Hijr (15 : 3)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 3
Transliteration
3. Tharhum ya/kuloo wayatamattaAAoo wayulhihimu al-amalu fasawfa yaAAlamoona
Translation
3. Leave them to eat and enjoy, and let them be preoccupied with (false) hope. They will come to know!


15. Al-Hijr (15 : 4)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 4
Transliteration
4. Wama ahlakna min qaryatin illa walaha kitabun maAAloomun
Translation
4. And never did We destroy a township but there was a known decree for it.


15. Al-Hijr (15 : 5)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 5
Transliteration
5. Ma tasbiqu min ommatin ajalaha wama yasta/khiroona
Translation
5. No nation can anticipate its term, nor delay it.


15. Al-Hijr (15 : 6)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 6
Transliteration
6. Waqaloo ya ayyuha allathee nuzzila AAalayhi al ththikru innaka lamajnoonun
Translation
6. And they say: "O you (Muhammad SAW ) to whom the Dhikr (the Qur'ân) has been sent down! Verily, you are a mad man.


15. Al-Hijr (15 : 7)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 7
Transliteration
7. Law ma ta/teena bialmala-ikati in kunta mina al ssadiqeena
Translation
7. "Why do you not bring angels to us if you are of the truthful ones?"


15. Al-Hijr (15 : 8)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 8
Transliteration
8. Ma nunazzilu almala-ikata illa bialhaqqi wama kanoo ithan munthareena
Translation
8. We send not the angels down except with the truth (i.e. for torment, etc.), and in that case, they (the disbelievers) would have no respite!


15. Al-Hijr (15 : 9)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 9
Transliteration
9. Inna nahnu nazzalna al ththikra wa-inna lahu lahafithoona
Translation
9. Verily We: It is We Who have sent down the Dhikr (i.e. the Qur'ân) and surely, We will guard it (from corruption).


15. Al-Hijr (15 : 10)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 10
Transliteration
10. Walaqad arsalna min qablika fee shiyaAAi al-awwaleena
Translation
10. Indeed, We sent Messengers before you (O Muhammad SAW) amongst the sects (communities) of old.


15. Al-Hijr (15 : 11)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 11
Transliteration
11. Wama ya/teehim min rasoolin illa kanoo bihi yastahzi-oona
Translation
11. And never came a Messenger to them but they did mock him.


15. Al-Hijr (15 : 12)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 12
Transliteration
12. Kathalika naslukuhu fee quloobi almujrimeena
Translation
12. Thus do We let it (polytheism and disbelief) enter into the hearts of the Mujrimûn [criminals, polytheists, pagans, etc. (because of their mockery at the Messengers)].


15. Al-Hijr (15 : 13)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 13
Transliteration
13. La yu/minoona bihi waqad khalat sunnatu al-awwaleena
Translation
13. They would not believe in it (the Qur'ân), and already the example of (Allâh's punishment of) the ancients (who disbelieved) has gone forth.


15. Al-Hijr (15 : 14)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 14
Transliteration
14. Walaw fatahna AAalayhim baban mina alssama-i fathalloo feehi yaAArujoona
Translation
14. And even if We opened to them a gate from the heaven and they were to continue ascending thereto,


15. Al-Hijr (15 : 15)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 15
Transliteration
15. Laqaloo innama sukkirat absaruna bal nahnu qawmun mashooroona
Translation
15. They would surely say: "Our eyes have been (as if) dazzled. Nay, we are a people bewitched."


15. Al-Hijr (15 : 16)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 16
Transliteration
16. Walaqad jaAAalna fee alssama-i buroojan wazayyannaha lilnna thireena
Translation
16. And indeed, We have put the big stars in the heaven and We beautified it for the beholders.


15. Al-Hijr (15 : 17)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 17
Transliteration
17. Wahafithnaha min kulli shaytanin rajeemin
Translation
17. And We have guarded it (near heaven) from every outcast Shaitân (devil).


15. Al-Hijr (15 : 18)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 18
Transliteration
18. Illa mani istaraqa alssamAAa faatbaAAahu shihabun mubeenun
Translation
18. Except him (devil) that gains hearing by stealing, he is pursued by a clear flaming fire.


15. Al-Hijr (15 : 19)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 19
Transliteration
19. Waal-arda madadnaha waalqayna feeha rawasiya waanbatna feeha min kulli shay-in mawzoonin
Translation
19. And the earth We spread out, and placed therein firm mountains, and caused to grow therein all kinds of things in due proportion.


15. Al-Hijr (15 : 20)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 20
Transliteration
20. WajaAAalna lakum feeha maAAayisha waman lastum lahu biraziqeena
Translation
20. And We have provided therein means of living, for you and for those whom you provide not [moving (living) creatures, cattle, beasts, and other animals].


15. Al-Hijr (15 : 21)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 21
Transliteration
21. Wa-in min shay-in illa AAindana khaza-inuhu wama nunazziluhu illa biqadarin maAAloomin
Translation
21. And there is not a thing, but with Us are the stores thereof. And We send it not down except in a known measure.


15. Al-Hijr (15 : 22)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 22
Transliteration
22. Waarsalna alrriyaha lawaqiha faanzalna mina alssama-i maan faasqaynakumoohu wama antum lahu bikhazineena
Translation
22. And We send the winds fertilizing (to fill heavily the clouds with water), then caused the water (rain) to descend from the sky, and We gave it to you to drink, and it is not you who are the owners of its stores [i.e. to give water to whom you like or to withhold it from whom you like].


15. Al-Hijr (15 : 23)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 23
Transliteration
23. Wa-inna lanahnu nuhyee wanumeetu wanahnu alwarithoona
Translation
23. And certainly We! We it is Who give life, and cause death, and We are the Inheritors.


15. Al-Hijr (15 : 24)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 24
Transliteration
24. Walaqad AAalimna almustaqdimeena minkum walaqad AAalimna almusta/khireena
Translation
24. And indeed, We know the first generations of you who had passed away, and indeed, We know the present generations of you (mankind), and also those who will come afterwards.


15. Al-Hijr (15 : 25)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 25
Transliteration
25. Wa-inna rabbaka huwa yahshuruhum innahu hakeemun AAaleemun
Translation
25. And verily, your Lord will gather them together. Truly, He is All-Wise, All-Knowing.


15. Al-Hijr (15 : 26)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 26
Transliteration
26. Walaqad khalaqna al-insana min salsalin min hama-in masnoonin
Translation
26. And indeed, We created man from sounding clay of altered black smooth mud.


15. Al-Hijr (15 : 27)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 27
Transliteration
27. Waaljanna khalaqnahu min qablu min nari alssamoomi
Translation
27. And the jinn, We created aforetime from the smokeless flame of fire.


15. Al-Hijr (15 : 28)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 28
Transliteration
28. Wa-ith qala rabbuka lilmala-ikati innee khaliqun basharan min salsalin min hama-in masnoonin
Translation
28. And (remember) when your Lord said to the angels: "I am going to create a man (Adam) from sounding clay of altered black smooth mud.


15. Al-Hijr (15 : 29)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 29
Transliteration
29. Fa-itha sawwaytuhu wanafakhtu feehi min roohee faqaAAoo lahu sajideena
Translation
29. "So, when I have fashioned him completely and breathed into him (Adam) the soul which I created for him, then fall (you) down prostrating yourselves unto him."


15. Al-Hijr (15 : 30)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 30
Transliteration
30. Fasajada almala-ikatu kulluhum ajmaAAoona
Translation
30. So, the angels prostrated themselves, all of them together.


15. Al-Hijr (15 : 31)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 31
Transliteration
31. Illa ibleesa aba an yakoona maAAa alssajideena
Translation
31. Except Iblîs (Satan), - he refused to be among the prostrators.


15. Al-Hijr (15 : 32)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 32
Transliteration
32. Qala ya ibleesu ma laka alla takoona maAAa alssajideena
Translation
32. (Allâh) said: "O Iblîs (Satan)! What is your reason for not being among the prostrators?"


15. Al-Hijr (15 : 33)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 33
Transliteration
33. Qala lam akun li-asjuda libasharin khalaqtahu min salsalin min hama-in masnoonin
Translation
33. [Iblîs (Satan)] said: "I am not the one to prostrate myself to a human being, whom You created from sounding clay of altered black smooth mud."


15. Al-Hijr (15 : 34)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 34
Transliteration
34. Qala faokhruj minha fa-innaka rajeemun
Translation
34. (Allâh) said: "Then, get out from here, for verily, you are Rajîm (an outcast or a cursed one)." [Tafsîr At-Tabarî]


15. Al-Hijr (15 : 35)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 35
Transliteration
35. Wa-inna AAalayka allaAAnata ila yawmi alddeeni
Translation
35. "And verily, the curse shall be upon you till the Day of Recompense (i.e. the Day of Resurrection)."


15. Al-Hijr (15 : 36)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 36
Transliteration
36. Qala rabbi faanthirnee ila yawmi yubAAathoona
Translation
36. [Iblîs (Satan)] said: "O my Lord! Give me then respite till the Day they (the dead) will be resurrected."


15. Al-Hijr (15 : 37)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 37
Transliteration
37. Qala fa-innaka mina almunthareena
Translation
37. Allâh said: "Then, verily, you are of those reprieved,


15. Al-Hijr (15 : 38)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 38
Transliteration
38. Ila yawmi alwaqti almaAAloomi
Translation
38. "Till the Day of the time appointed."


15. Al-Hijr (15 : 39)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 39
Transliteration
39. Qala rabbi bima aghwaytanee laozayyinanna lahum fee al-ardi walaoghwiyannahum ajmaAAeena
Translation
39. [Iblîs (Satan)] said: "O my Lord! Because you misled me, I shall indeed adorn the path of error for them (mankind) on the earth, and I shall mislead them all.


15. Al-Hijr (15 : 40)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 40
Transliteration
40. Illa AAibadaka minhumu almukhlaseena
Translation
40. "Except Your chosen, (guided) slaves among them."


15. Al-Hijr (15 : 41)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 41
Transliteration
41. Qala hatha siratun AAalayya mustaqeemun
Translation
41. (Allâh) said: "This is the Way which will lead straight to Me."


15. Al-Hijr (15 : 42)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 42
Transliteration
42. Inna AAibadee laysa laka AAalayhim sultanun illa mani ittabaAAaka mina alghaweena
Translation
42. "Certainly, you shall have no authority over My slaves, except those who follow you of the Ghâwîn (Mushrikûn and those who go astray, criminals, polytheists, and evil-doers, etc.).


15. Al-Hijr (15 : 43)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 43
Transliteration
43. Wa-inna jahannama lamawAAiduhum ajmaAAeena
Translation
43. "And surely, Hell is the promised place for them all.


15. Al-Hijr (15 : 44)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 44
Transliteration
44. Laha sabAAatu abwabin likulli babin minhum juz-on maqsoomun
Translation
44. "It (Hell) has seven gates, for each of those gates is a (special) class (of sinners) assigned.


15. Al-Hijr (15 : 45)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 45
Transliteration
45. Inna almuttaqeena fee jannatin waAAuyoonin
Translation
45. "Truly! The Muttaqûn (pious and righteous persons - see V.2:2) will be amidst Gardens and water-springs (Paradise).


15. Al-Hijr (15 : 46)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 46
Transliteration
46. Odkhulooha bisalamin amineena
Translation
46. "(It will be said to them): 'Enter therein (Paradise), in peace and security.'


15. Al-Hijr (15 : 47)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 47
Transliteration
47. WanazaAAna ma fee sudoorihim min ghillin ikhwanan AAala sururin mutaqabileena
Translation
47. "And We shall remove from their breasts any sense of injury (that they may have), (So they will be like) brothers facing each other on thrones.


15. Al-Hijr (15 : 48)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 48
Transliteration
48. La yamassuhum feeha nasabun wama hum minha bimukhrajeena
Translation
48. "No sense of fatigue shall touch them, nor shall they (ever) be asked to leave it."


15. Al-Hijr (15 : 49)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 49
Transliteration
49. Nabbi/ AAibadee annee ana alghafooru alrraheemu
Translation
49. Declare (O Muhammad SAW) unto My slaves, that truly, I am the Oft-Forgiving, the Most-Merciful.


15. Al-Hijr (15 : 50)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 50
Transliteration
50. Waanna AAathabee huwa alAAathabu al-aleemu
Translation
50. And that My Torment is indeed the most painful torment.


15. Al-Hijr (15 : 51)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 51
Transliteration
51. Wanabbi/hum AAan dayfi ibraheema
Translation
51. And tell them about the guests (the angels) of Ibrâhim (Abraham).


15. Al-Hijr (15 : 52)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 52
Transliteration
52. Ith dakhaloo AAalayhi faqaloo salaman qala inna minkum wajiloona
Translation
52. When they entered unto him, and said: Salâman (peace)! [Ibrâhim (Abraham)] said: "Indeed! We are afraid of you."


15. Al-Hijr (15 : 53)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 53
Transliteration
53. Qaloo la tawjal inna nubashshiruka bighulamin AAaleemin
Translation
53. They (the angels) said: "Do not be afraid! We give you glad tidings of a boy (son) possessing much knowledge and wisdom."


15. Al-Hijr (15 : 54)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 54
Transliteration
54. Qala abashshartumoonee AAala an massaniya alkibaru fabima tubashshirooni
Translation
54. [Ibrâhim (Abraham)] said: "Do you give me glad tidings (of a son) when old age has overtaken me? Of what then is your news?"


15. Al-Hijr (15 : 55)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 55
Transliteration
55. Qaloo bashsharnaka bialhaqqi fala takun mina alqaniteena
Translation
55. They (the angels) said: "We give you glad tidings in truth. So be not of the despairing ones."


15. Al-Hijr (15 : 56)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 56
Transliteration
56. Qala waman yaqnatu min rahmati rabbihi illa al ddalloona
Translation
56. [Ibrâhim (Abraham)] said: "And who despairs of the Mercy of his Lord except those who are astray?"


15. Al-Hijr (15 : 57)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 57
Transliteration
57. Qala fama khatbukum ayyuha almursaloona
Translation
57. [Ibrâhim (Abraham) again] said: "What then is the business on which you have come, O Messengers?"


15. Al-Hijr (15 : 58)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 58
Transliteration
58. Qaloo inna orsilna ila qawmin mujrimeena
Translation
58. They (the angels) said: "We have been sent to a people who are Mujrimûn (criminals, disbelievers, polytheists, sinners).


15. Al-Hijr (15 : 59)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 59
Transliteration
59. Illa ala lootin inna lamunajjoohum ajmaAAeena
Translation
59. "(All) except the family of Lout (Lot). Them all we are surely going to save (from destruction).


15. Al-Hijr (15 : 60)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 60
Transliteration
60. Illa imraatahu qaddarna innaha lamina alghabireena
Translation
60. "Except his wife, of whom We have decreed that she shall be of those who remain behind (i.e. she will be destroyed)."


15. Al-Hijr (15 : 61)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 61
Transliteration
61. Falamma jaa ala lootin almursaloona
Translation
61. Then, when the Messengers (the angels) came unto the family of Lout (Lot).


15. Al-Hijr (15 : 62)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 62
Transliteration
62. Qala innakum qawmun munkaroona
Translation
62. He said: "Verily! You are people unknown to me."


15. Al-Hijr (15 : 63)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 63
Transliteration
63. Qaloo bal ji/naka bima kanoo feehi yamtaroona
Translation
63. They said: "Nay, we have come to you with that (torment) which they have been doubting.


15. Al-Hijr (15 : 64)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 64
Transliteration
64. Waataynaka bialhaqqi wa-inna lasadiqoona
Translation
64. "And we have brought to you the truth (the news of the destruction of your nation) and certainly, we tell the truth.


15. Al-Hijr (15 : 65)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 65
Transliteration
65. Faasri bi-ahlika biqitAAin mina allayli waittabiAA adbarahum wala yaltafit minkum ahadun waimdoo haythu tu/maroona
Translation
65. "Then travel in a part of the night with your family, and you go behind them in the rear, and let no one amongst you look back, but go on to where you are ordered."


15. Al-Hijr (15 : 66)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 66
Transliteration
66. Waqadayna ilayhi thalika al-amra anna dabira haola-i maqtooAAun musbiheena
Translation
66. And We made known this decree to him, that the root of those (sinners) was to be cut off in the early morning.


15. Al-Hijr (15 : 67)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 67
Transliteration
67. Wajaa ahlu almadeenati yastabshiroona
Translation
67. And the inhabitants of the city came rejoicing (at the news of the young men's arrival).


15. Al-Hijr (15 : 68)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 68
Transliteration
68. Qala inna haola-i dayfee fala tafdahooni
Translation
68. [Lout (Lot)] said: "Verily! these are my guests, so shame me not.


15. Al-Hijr (15 : 69)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 69
Transliteration
69. Waittaqoo Allaha wala tukhzooni
Translation
69. "And fear Allâh and disgrace me not."


15. Al-Hijr (15 : 70)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 70
Transliteration
70. Qaloo awa lam nanhaka AAani alAAalameena
Translation
70. They (people of the city) said: "Did we not forbid you to entertain (or protect) any of the 'Alamîn (people, foreigners, strangers, etc. from us)?"


15. Al-Hijr (15 : 71)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 71
Transliteration
71. Qala haola-i banatee in kuntum faAAileena
Translation
71. [Lout (Lot)] said: "These (the girls of the nation) are my daughters (to marry lawfully), if you must act (so)."


15. Al-Hijr (15 : 72)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 72
Transliteration
72. LaAAamruka innahum lafee sakratihim yaAAmahoona
Translation
72. Verily, by your life (O Muhammad SAW), in their wild intoxication, they were wandering blindly.


15. Al-Hijr (15 : 73)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 73
Transliteration
73. Faakhathat-humu al ssayhatu mushriqeena
Translation
73. So As-Saîhah (torment - awful cry, etc.) overtook them at the time of sunrise;


15. Al-Hijr (15 : 74)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 74
Transliteration
74. FajaAAalna AAaliyaha safilaha waamtarna AAalayhim hijaratan min sijjeelin
Translation
74. And We turned (the towns of Sodom in Palestine) upside down and rained down on them stones of baked clay.


15. Al-Hijr (15 : 75)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 75
Transliteration
75. Inna fee thalika laayatin lilmutawassimeena
Translation
75. Surely! In this are signs, for those who see (or understand or learn the lessons from the Signs of Allâh).


15. Al-Hijr (15 : 76)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 76
Transliteration
76. Wa-innaha labisabeelin muqeemin
Translation
76. And verily! They (the cities) were right on the highroad (from Makkah to Syria i.e. the place where the Dead Sea is now).


15. Al-Hijr (15 : 77)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 77
Transliteration
77. Inna fee thalika laayatan lilmu/mineena
Translation
77. Surely! Therein is indeed a sign for the believers.


15. Al-Hijr (15 : 78)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 78
Transliteration
78. Wa-in kana as-habu al-aykati lath alimeena
Translation
78. And the dwellers in the wood [i.e. the people of Madyan (Midian) to whom Prophet Shu'aib (<><>) was sent by Allâh), were also Zâlimûn (polytheists and wrong-doers, etc.).


15. Al-Hijr (15 : 79)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 79
Transliteration
79. Faintaqamna minhum wa-innahuma labi-imamin mubeenin
Translation
79. So, We took vengeance on them. They are both on an open highway, plain to see.


15. Al-Hijr (15 : 80)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 80
Transliteration
80. Walaqad kaththaba as-habu alhijri almursaleena
Translation
80. And verily, the dwellers of Al-Hijr (the rocky tract) denied the Messengers.


15. Al-Hijr (15 : 81)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 81
Transliteration
81. Waataynahum ayatina fakanoo AAanha muAArideena
Translation
81. And We gave them Our Signs, but they were averse to them.


15. Al-Hijr (15 : 82)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 82
Transliteration
82. Wakanoo yanhitoona mina aljibali buyootan amineena
Translation
82. And they used to hew out dwellings from the mountains (feeling themselves) secure.


15. Al-Hijr (15 : 83)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 83
Transliteration
83. Faakhathat-humu al ssayhatu musbiheena
Translation
83. But As-Saîhah (torment - awful cry etc.) overtook them in the early morning (of the fourth day of their promised punishment days).


15. Al-Hijr (15 : 84)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 84
Transliteration
84. Fama aghna AAanhum ma kanoo yaksiboona
Translation
84. And all that which they used to earn availed them not.


15. Al-Hijr (15 : 85)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 85
Transliteration
85. Wama khalaqna alssamawati waal-arda wama baynahuma illa bialhaqqi wa-inna alssaAAata laatiyatun fai sfahi al ssafha aljameela
Translation
85. And We created not the heavens and the earth and all that is between them except with truth, and the Hour is surely coming, so overlook (O Muhammad SAW), their faults with gracious forgiveness. [This was before the ordainment of Jihâd holy fighting in Allâh's Cause].


15. Al-Hijr (15 : 86)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 86
Transliteration
86. Inna rabbaka huwa alkhallaqu alAAaleemu
Translation
86. Verily, your Lord is the All-Knowing Creator.


15. Al-Hijr (15 : 87)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 87
Transliteration
87. Walaqad ataynaka sabAAan mina almathanee waalqur-ana alAAatheema
Translation
87. And indeed, We have bestowed upon you seven of Al-Mathâni (the seven repeatedly recited Verses), (i.e. Sûrat Al-Fâtiha) and the Grand Qur'ân.


15. Al-Hijr (15 : 88)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 88
Transliteration
88. La tamuddanna AAaynayka ila ma mattaAAna bihi azwajan minhum wala tahzan AAalayhim waikhfid janahaka lilmu/mineena
Translation
88. Look not with your eyes ambitiously at what We have bestowed on certain classes of them (the disbelievers), nor grieve over them. And lower your wings for the believers (be courteous to the fellow-believers).


15. Al-Hijr (15 : 89)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 89
Transliteration
89. Waqul innee ana alnnatheeru almubeenu
Translation
89. And say: "I am indeed a plain warner."


15. Al-Hijr (15 : 90)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 90
Transliteration
90. Kama anzalna AAala almuqtasimeena
Translation
90. As We have sent down on the dividers, (Quraish pagans or Jews and Christians).


15. Al-Hijr (15 : 91)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 91
Transliteration
91. Allatheena jaAAaloo alqur-ana AAideena
Translation
91. Who have made the Qur'ân into parts. (i.e. believed in a part and disbelieved in the other).


15. Al-Hijr (15 : 92)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 92
Transliteration
92. Fawarabbika lanas-alannahum ajmaAAeena
Translation
92. So, by your Lord (O Muhammad SAW), We shall certainly call all of them to account.


15. Al-Hijr (15 : 93)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 93
Transliteration
93. AAamma kanoo yaAAmaloona
Translation
93. For all that they used to do.


15. Al-Hijr (15 : 94)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 94
Transliteration
94. Fai sdaAA bima tu/maru waaAArid AAani almushrikeena
Translation
94. Therefore proclaim openly (Allâh's Message Islâmic Monotheism) that which you are commanded, and turn away from Al-Mushrikûn (polytheists, idolaters, and disbelievers, etc. - see V.2:105).


15. Al-Hijr (15 : 95)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 95
Transliteration
95. Inna kafaynaka almustahzi-eena
Translation
95. Truly! We will suffice you against the scoffers.


15. Al-Hijr (15 : 96)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 96
Transliteration
96. Allatheena yajAAaloona maAAa Allahi ilahan akhara fasawfa yaAAlamoona
Translation
96. Who set up along with Allâh another ilâh (god), they will come to know.


15. Al-Hijr (15 : 97)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 97
Transliteration
97. Walaqad naAAlamu annaka yadeequ sadruka bima yaqooloona
Translation
97. Indeed, We know that your breast is straitened at what they say.


15. Al-Hijr (15 : 98)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 98
Transliteration
98. Fasabbih bihamdi rabbika wakun mina alssajideena
Translation
98. So glorify the praises of your Lord and be of those who prostrate themselves (to Him).


15. Al-Hijr (15 : 99)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 99
Transliteration
99. WaoAAbud rabbaka hatta ya/tiyaka alyaqeenu
Translation
99. And worship your Lord until there comes unto you the certainty (i.e. death).


16. An-Nahl (The Bee) Intro

16. An-Nahl (The Bee)

Maududi's Introduction

Name

The name, An-Nahl, of this Surah has been taken from v. 68. This is merely to distinguish it from other Surahs.

Period of Revelation

The following internal evidence shows that this Surah was revealed during the last Makkan stage of Prophethood:

  1. V. 41 clearly shows that persecution had forced some Muslims to emigrate to Habash before the revelation of this Surah.

  2. It is evident from v. 106 that at that time the persecution of the Muslims was at its height. Therefore a problem had arisen in regard to the utterance of a blasphemous word, without actual disbelief, under unbearable conditions. The problem was that if one did so how he should be treated.

  3. VV. 112-114 clearly refer to the end of seven year famine that had struck Makkah some years after the appointment of the Holy Prophet as Allah's Messenger.

  4. There is a reference to V 116 of this Surah in VI: 145, and v. 118 of this Surah contains a reference to VI: 146. This is a proof that both these Surahs (VI and XVI) were sent down in the same period.

The general style of the Surah also supports the view that this was revealed during the last stage at Makkah.

Central Theme

All the topics of the Surah revolve round different aspects of the Message, ie., refutation of shirk, proof of Tauhid, and warning of the consequences of the rejection of and opposition and antagonism to the Message.

Topics of Discussion

The very first verse gives direct and strict warning to those who were rejecting the Message outright, as if to say, "Allah's decision has already been made concerning your rejection of the Message. Why are you then clamoring for hastening it? Why don't you make use of the respite that is being given to you!" And this was exactly what the disbelievers of Makkah needed at the time of the revelation of this Surah. For they challenged the Holy Prophet over and over again: "Why don't you bring that scourge with which you have been threatening us! For we have not only rejected your Message but have been openly opposing it for a long time." Such a challenge had become a by-word with them, which they frequently repeated as a clear proof that Muhammad (Allah's peace be upon him) was not a true Prophet.

Immediately after this warning they have been admonished to give up shirk, for this false creed was the main obstacle in the way of the Message. Then the following topics come over and over again, one after the other:

  1. Very convincing proofs of Tauhid and refutation of shirk have been based on the plain signs in the universe and in man's own self.

  2. The objections of the disbelievers have been answered, their arguments refuted, their doubts removed and their false pretexts exposed.

  3. Warnings have given of the consequences of persistence in false ways and antagonism to the Message.

  4. The moral changes which the Message of the Holy Prophet aims to bring practically in human life have been presented briefly in an appealing manner. The mushriks have been told that belief in Allah, which they also professed, demanded that it should not be confined merely to lip service, but this creed should take a definite shape in moral and practical life.

  5. The Holy Prophet and his companions have been comforted and told about the attitude they should adopt in the face of antagonism and persecution by the disbelievers.


16. An-Nahl (16 : 1)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 1
Transliteration
1. Ata amru Allahi fala tastaAAjiloohu subhanahu wataAAala AAamma yushrikoona
Translation
1. The Event (the Hour or the punishment of disbelievers and polytheists or the Islâmic laws or commandments), ordained by Allâh will come to pass, so seek not to hasten it. Glorified and Exalted be He above all that they associate as partners with Him.


16. An-Nahl (16 : 2)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 2
Transliteration
2. Yunazzilu almala-ikata bialrroohi min amrihi AAala man yashao min AAibadihi an anthiroo annahu la ilaha illa ana faittaqooni
Translation
2. He sends down the angels with inspiration of His Command to whom of His slaves He pleases (saying): "Warn mankind that Lâ ilâha illa Ana (none has the right to be worshipped but I), so fear Me (by abstaining from sins and evil deeds).


16. An-Nahl (16 : 3)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 3
Transliteration
3. Khalaqa alssamawati waal-arda bialhaqqi taAAala AAamma yushrikoona
Translation
3. He has created the heavens and the earth with truth. High be He Exalted above all they associate as partners with Him.


16. An-Nahl (16 : 4)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 4
Transliteration
4. Khalaqa al-insana min nutfatin fa-itha huwa khaseemun mubeenun
Translation
4. He has created man from Nutfah (mixed drops of male and female sexual discharge), then behold, this same (man) becomes an open opponent.


16. An-Nahl (16 : 5)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 5
Transliteration
5. Waal-anAAama khalaqaha lakum feeha dif-on wamanafiAAu waminha ta-kuloona
Translation
5. And the cattle, He has created them for you; in them there is warmth (warm clothing), and numerous benefits, and of them you eat.


16. An-Nahl (16 : 6)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 6
Transliteration
6. Walakum feeha jamalun heena tureehoona waheena tasrahoona
Translation
6. And wherein is beauty for you, when you bring them home in the evening, and as you lead them forth to pasture in the morning.


16. An-Nahl (16 : 7)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 7
Transliteration
7. Watahmilu athqalakum ila baladin lam takoonoo baligheehi illa bishiqqi al-anfusi inna rabbakum laraoofun raheemun
Translation
7. And they carry your loads to a land that you could not reach except with great trouble to yourselves. Truly, your Lord is full of Kindness, Most Merciful.


16. An-Nahl (16 : 8)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 8
Transliteration
8. Waalkhayla waalbighala waalhameera litarkabooha wazeenatan wayakhluqu ma la taAAlamoona
Translation
8. And (He has created) horses, mules and donkeys, for you to ride and as an adornment. And He creates (other) things of which you have no knowledge.


16. An-Nahl (16 : 9)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 9
Transliteration
9. WaAAala Allahi qasdu alssabeeli waminha ja-irun walaw shaa lahadakum ajmaAAeena
Translation
9. And upon Allâh is the responsibility to explain the Straight Path (i.e. Islâmic Monotheism for mankind i.e. to show them legal and illegal, good and evil things, etc. so, whosoever accepts the guidance, it will be for his own benefit and whosoever goes astray, it will be for his own destruction), but there are ways that turn aside (such as Paganism, Judaism, Christianity, etc.). And had He willed, He would have guided you all (mankind).


16. An-Nahl (16 : 10)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 10
Transliteration
10. Huwa allathee anzala mina alssama-i maan lakum minhu sharabun waminhu shajarun feehi tuseemoona
Translation
10. He it is Who sends down water (rain) from the sky; from it you drink and from it (grows) the vegetation on which you send your cattle to pasture;


16. An-Nahl (16 : 11)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 11
Transliteration
11. Yunbitu lakum bihi alzzarAAa waalzzaytoona waalnnakheela waal-aAAnaba wamin kulli alththamarati inna fee thalika laayatan liqawmin yatafakkaroona
Translation
11. With it He causes to grow for you the crops, the olives, the date-palms, the grapes, and every kind of fruit. Verily! In this is indeed an evident proof and a manifest sign for people who give thought.


16. An-Nahl (16 : 12)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 12
Transliteration
12. Wasakhkhara lakumu allayla waalnnahara waalshshamsa waalqamara waalnnujoomu musakhkharatun bi-amrihi inna fee thalika laayatin liqawmin yaAAqiloona
Translation
12. And He has subjected to you the night and the day, the sun and the moon; and the stars are subjected by His Command. Surely, in this are proofs for people who understand.


16. An-Nahl (16 : 13)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 13
Transliteration
13. Wama tharaa lakum fee al-ardi mukhtalifan alwanuhu inna fee thalika laayatan liqawmin yaththakkaroona
Translation
13. And whatsoever He has created for you on this earth of varying colours [and qualities from vegetation and fruits, etc. (botanical life) and from animal (zoological life)]. Verily! In this is a sign for people who remember.


16. An-Nahl (16 : 14)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 14
Transliteration
14. Wahuwa allathee sakhkhara albahra lita/kuloo minhu lahman tariyyan watastakhrijoo minhu hilyatan talbasoonaha watara alfulka mawakhira feehi walitabtaghoo min fadlihi walaAAallakum tashkuroona
Translation
14. And He it is Who has subjected the sea (to you), that you eat thereof fresh tender meat (i.e. fish), and that you bring forth out of it ornaments to wear. And you see the ships ploughing through it, that you may seek (thus) of His Bounty (by transporting the goods from place to place) and that you may be grateful.


16. An-Nahl (16 : 15)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 15
Transliteration
15. Waalqa fee al-ardi rawasiya an tameeda bikum waanharan wasubulan laAAallakum tahtadoona
Translation
15. And He has affixed into the earth mountains standing firm, lest it should shake with you, and rivers and roads, that you may guide yourselves.


16. An-Nahl (16 : 16)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 16
Transliteration
16. WaAAalamatin wabialnnajmi hum yahtadoona
Translation
16. And landmarks (signposts, etc. during the day) and by the stars (during the night), they (mankind) guide themselves.


16. An-Nahl (16 : 17)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 17
Transliteration
17. Afaman yakhluqu kaman la yakhluqu afala tathakkaroona
Translation
17. Is then He, Who creates as one who creates not? Will you not then remember?


16. An-Nahl (16 : 18)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 18
Transliteration
18. Wa-in taAAuddoo niAAmata Allahi la tuhsooha inna Allaha laghafoorun raheemun
Translation
18. And if you would count the graces of Allâh, never could you be able to count them. Truly! Allâh is Oft-Forgiving, Most Merciful.


16. An-Nahl (16 : 19)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 19
Transliteration
19. WaAllahu yaAAlamu ma tusirroona wama tuAAlinoona
Translation
19. And Allâh knows what you conceal and what you reveal.


16. An-Nahl (16 : 20)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 20
Transliteration
20. Waallatheena yadAAoona min dooni Allahi la yakhluqoona shay-an wahum yukhlaqoona
Translation
20. Those whom they (Al-Mushrikûn) invoke besides Allâh have not created anything, but are themselves created.


16. An-Nahl (16 : 21)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 21
Transliteration
21. Amwatun ghayru ahya-in wama yashAAuroona ayyana yubAAathoona
Translation
21. (They are) dead, lifeless, and they know not when they will be raised up.


16. An-Nahl (16 : 22)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 22
Transliteration
22. Ilahukum ilahun wahidun faallatheena la yu/minoona bial-akhirati quloobuhum munkiratun wahum mustakbiroona
Translation
22. Your Ilâh (God) is One Ilâh (God Allâh, none has the right to be worshipped but He). But for those who believe not in the Hereafter, their hearts deny (the faith in the Oneness of Allâh), and they are proud.


16. An-Nahl (16 : 23)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 23
Transliteration
23. La jarama anna Allaha yaAAlamu ma yusirroona wama yuAAlinoona innahu la yuhibbu almustakbireena
Translation
23. Certainly, Allâh knows what they conceal and what they reveal. Truly, He likes not the proud.


16. An-Nahl (16 : 24)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 24
Transliteration
24. Wa-itha qeela lahum matha anzala rabbukum qaloo asateeru al-awwaleena
Translation
24. And when it is said to them: "What is it that your Lord has sent down (unto Muhammad SAW)?" They say: "Tales of the men of old!"


16. An-Nahl (16 : 25)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 25
Transliteration
25. Liyahmiloo awzarahum kamilatan yawma alqiyamati wamin awzari allatheena yudilloonahum bighayri AAilmin ala saa ma yaziroona
Translation
25. They will bear their own burdens in full on the Day of Resurrection, and also of the burdens of those whom they misled without knowledge. Evil indeed is that which they shall bear!


16. An-Nahl (16 : 26)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 26
Transliteration
26. Qad makara allatheena min qablihim faata Allahu bunyanahum mina alqawaAAidi fakharra AAalayhimu alssaqfu min fawqihim waatahumu alAAathabu min haythu la yashAAuroona
Translation
26. Those before them indeed plotted, but Allâh struck at the foundation of their building, and then the roof fell down upon them, from above them, and the torment overtook them from directions they did not perceive.


16. An-Nahl (16 : 27)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 27
Transliteration
27. Thumma yawma alqiyamati yukhzeehim wayaqoolu ayna shuraka-iya allatheena kuntum tushaqqoona feehim qala allatheena ootoo alAAilma inna alkhizya alyawma waalssoo-a AAala alkafireena
Translation
27. Then, on the Day of Resurrection, He will disgrace them and will say: "Where are My (so called) 'partners' concerning whom you used to disagree and dispute (with the believers, by defying and disobeying Allâh)?" Those who have been given the knowledge (about the Torment of Allâh for the disbelievers) will say: "Verily! Disgrace this Day and misery are upon the disbelievers.


16. An-Nahl (16 : 28)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 28
Transliteration
28. Allatheena tatawaffahumu almala-ikatu th alimee anfusihim faalqawoo alssalama ma kunna naAAmalu min soo-in bala inna Allaha AAaleemun bima kuntum taAAmaloona
Translation
28. "Those whose lives the angels take while they are doing wrong to themselves (by disbelief and by associating partners in worship with Allâh and by committing all kinds of crimes and evil deeds)." Then, they will make (false) submission (saying): "We used not to do any evil." (The angels will reply): "Yes! Truly, Allâh is All-Knower of what you used to do.


16. An-Nahl (16 : 29)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 29
Transliteration
29. Faodkhuloo abwaba jahannama khalideena feeha falabi/sa mathwa almutakabbireena
Translation
29. "So enter the gates of Hell, to abide therein, and indeed, what an evil abode will be for the arrogant."


16. An-Nahl (16 : 30)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 30
Transliteration
30. Waqeela lillatheena ittaqaw matha anzala rabbukum qaloo khayran lillatheena ahsanoo fee hathihi alddunya hasanatun waladaru al-akhirati khayrun walaniAAma daru almuttaqeena
Translation
30. And (when) it is said to those who are the Muttaqûn (pious - see V.2:2) "What is it that your Lord has sent down?" They say: "That which is good." For those who do good in this world, there is good, and the home of the Hereafter will be better. And excellent indeed will be the home (i.e. Paradise) of the Muttaqûn (pious - see V.2:2).


16. An-Nahl (16 : 31)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 31
Transliteration
31. Jannatu AAadnin yadkhuloonaha tajree min tahtiha al-anharu lahum feeha ma yashaoona kathalika yajzee Allahu almuttaqeena
Translation
31. 'Adn (Eden) Paradise (Gardens of Eternity) which they will enter, under which rivers flow, they will have therein all that they wish. Thus Allâh rewards the Muttaqûn (pious - see V.2:2).


16. An-Nahl (16 : 32)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 32
Transliteration
32. Allatheena tatawaffahumu almala-ikatu tayyibeena yaqooloona salamun AAalaykumu odkhuloo aljannata bima kuntum taAAmaloona
Translation
32. Those whose lives the angels take while they are in a pious state (i.e. pure from all evil, and worshipping none but Allâh Alone) saying (to them): Salâmun 'Alaikum (peace be on you) enter you Paradise, because of (the good) which you used to do (in the world)."


16. An-Nahl (16 : 33)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 33
Transliteration
33. Hal yanthuroona illa an ta/tiyahumu almala-ikatu aw ya/tiya amru rabbika kathalika faAAala allatheena min qablihim wama thalamahumu Allahu walakin kanoo anfusahum yathlimoona
Translation
33. Do they (the disbelievers and polytheists) await but that the angels should come to them [to take away their souls (at death)], or there should come the command (i.e. the torment or the Day of Resurrection) of your Lord? Thus did those before them. And Allâh wronged them not, but they used to wrong themselves.


16. An-Nahl (16 : 34)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 34
Transliteration
34. Faasabahum sayyi-atu ma AAamiloo wahaqa bihim ma kanoo bihi yastahzi-oona
Translation
34. Then, the evil results of their deeds overtook them, and that at which they used to mock surrounded them.


16. An-Nahl (16 : 35)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 35
Transliteration
35. Waqala allatheena ashrakoo law shaa Allahu ma AAabadna min doonihi min shay-in nahnu wala abaona wala harramna min doonihi min shay-in kathalika faAAala allatheena min qablihim fahal AAala alrrusuli illa albalaghu almubeenu
Translation
35. And those who join others in worship with Allâh say: "If Allâh had so willed, neither we nor our fathers would have worshipped aught but Him, nor would we have forbidden anything without (Command from) Him." So did those before them. Then! Are the Messengers charged with anything but to convey clearly the Message?


16. An-Nahl (16 : 36)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 36
Transliteration
36. Walaqad baAAathna fee kulli ommatin rasoolan ani oAAbudoo Allaha waijtaniboo al ttaghoota faminhum man hada Allahu waminhum man haqqat AAalayhi al ddalalatu faseeroo fee al-ardi faonthuroo kayfa kana AAaqibatu almukaththibeena
Translation
36. And verily, We have sent among every Ummah (community, nation) a Messenger (proclaiming): "Worship Allâh (Alone), and avoid (or keep away from) Tâghût (all false deities, etc. i.e. do not worship Tâghût besides Allâh)." Then of them were some whom Allâh guided and of them were some upon whom the straying was justified. So travel through the land and see what was the end of those who denied (the truth).


16. An-Nahl (16 : 37)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 37
Transliteration
37. In tahris AAala hudahum fa-inna Allaha la yahdee man yudillu wama lahum min nasireena
Translation
37. If you (O Muhammad SAW) covet for their guidance, then verily Allâh guides not those whom He makes to go astray (or none can guide him whom Allâh sends astray). And they will have no helpers.


16. An-Nahl (16 : 38)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 38
Transliteration
38. Waaqsamoo biAllahi jahda aymanihim la yabAAathu Allahu man yamootu bala waAAdan AAalayhi haqqan walakinna akthara alnnasi la yaAAlamoona
Translation
38. And they swear by Allâh their strongest oaths, that Allâh will not raise up him who dies. Yes, (He will raise them up), a promise (binding) upon Him in truth, but most of mankind know not.


16. An-Nahl (16 : 39)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 39
Transliteration
39. Liyubayyina lahumu allathee yakhtalifoona feehi waliyaAAlama allatheena kafaroo annahum kanoo kathibeena
Translation
39. In order that He may make manifest to them the truth of that wherein they differ, and that those who disbelieved (in Resurrection, and in the Oneness of Allâh) may know that they were liars.


16. An-Nahl (16 : 40)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 40
Transliteration
40. Innama qawluna lishay-in itha aradnahu an naqoola lahu kun fayakoonu
Translation
40. Verily! Our Word unto a thing when We intend it, is only that We say unto it: "Be!" and it is.


16. An-Nahl (16 : 41)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 41
Transliteration
41. Waallatheena hajaroo fee Allahi min baAAdi ma thulimoo lanubawwi-annahum fee alddunya hasanatan walaajru al-akhirati akbaru law kanoo yaAAlamoona
Translation
41. And as for those who emigrated for the Cause of Allâh, after suffering oppression, We will certainly give them goodly residence in this world, but indeed the reward of the Hereafter will be greater, if they but knew!


16. An-Nahl (16 : 42)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 42
Transliteration
42. Allatheena sabaroo waAAala rabbihim yatawakkaloona
Translation
42. (They are) those who remained patient (in this world for Allâh's sake), and put their trust in their Lord (Allâh Alone).


16. An-Nahl (16 : 43)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 43
Transliteration
43. Wama arsalna min qablika illa rijalan noohee ilayhim fais-aloo ahla al ththikri in kuntum la taAAlamoona
Translation
43. And We sent not (as Our Messengers) before you (O Muhammad SAW) any but men, whom We inspired, (to preach and invite mankind to believe in the Oneness of Allâh). So ask of those who know the Scripture [learned men of the Taurât (Torah) and the Injeel (Gospel)], if you know not.


16. An-Nahl (16 : 44)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 44
Transliteration
44. Bialbayyinati waalzzuburi waanzalna ilayka al ththikra litubayyina lilnnasi ma nuzzila ilayhim walaAAallahum yatafakkaroona
Translation
44. With clear signs and Books (We sent the Messengers). And We have also sent down unto you (O Muhammad SAW) the reminder and the advice (the Qur'ân), that you may explain clearly to men what is sent down to them, and that they may give thought.


16. An-Nahl (16 : 45)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 45
Transliteration
45. Afaamina allatheena makaroo alssayyi-ati an yakhsifa Allahu bihimu al-arda aw ya/tiyahumu alAAathabu min haythu la yashAAuroona
Translation
45. Do then those who devise evil plots feel secure that Allâh will not sink them into the earth, or that the torment will not seize them from directions they perceive not?


16. An-Nahl (16 : 46)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 46
Transliteration
46. Aw ya/khuthahum fee taqallubihim fama hum bimuAAjizeena
Translation
46. Or that He may catch them in the midst of their going to and fro (in their jobs), so that there be no escape for them (from Allâh's Punishment)?


16. An-Nahl (16 : 47)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 47
Transliteration
47. Aw ya/khuthahum AAala takhawwufin fa-inna rabbakum laraoofun raheemun
Translation
47. Or that He may catch them with gradual wasting (of their wealth and health). Truly! Your Lord is indeed full of Kindness, Most Merciful?


16. An-Nahl (16 : 48)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 48
Transliteration
48. Awa lam yaraw ila ma khalaqa Allahu min shay-in yatafayyao thilaluhu AAani alyameeni waalshshama-ili sujjadan lillahi wahum dakhiroona
Translation
48. Have they not observed things that Allâh has created, (how) their shadows incline to the right and to the left, making prostration unto Allâh, and they are lowly?


16. An-Nahl (16 : 49)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 49
Transliteration
49. Walillahi yasjudu ma fee alssamawati wama fee al-ardi min dabbatin waalmala-ikatu wahum la yastakbiroona
Translation
49. And to Allâh prostate all that is in the heavens and all that is in the earth, of the live moving creatures and the angels, and they are not proud [i.e. they worship their Lord (Allâh) with humility].


16. An-Nahl (16 : 50)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 50
Transliteration
50. Yakhafoona rabbahum min fawqihim wayafAAaloona ma yu/maroona
Translation
50. They fear their Lord above them, and they do what they are commanded.


16. An-Nahl (16 : 51)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 51
Transliteration
51. Waqala Allahu la tattakhithoo ilahayni ithnayni innama huwa ilahun wahidun fa-iyyaya fairhabooni
Translation
51. And Allâh said (O mankind!): "Take not ilâhaîn (two gods in worship, etc.). Verily, He (Allâh) is (the) only One Ilâh (God). Then, fear Me (Allâh Ìá ÌáÇáå) much [and Me (Alone), i.e. be away from all kinds of sins and evil deeds that Allâh has forbidden and do all that Allâh has ordained and worship none but Allâh].


16. An-Nahl (16 : 52)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 52
Transliteration
52. Walahu ma fee alssamawati waal-ardi walahu alddeenu wasiban afaghayra Allahi tattaqoona
Translation
52. To Him belongs all that is in the heavens and (all that is in) the earth and Ad-Din Wasiba is His [(i.e. perpetual sincere obedience to Allâh is obligatory). None has the right to be worshipped but Allâh)]. Will you then fear any other than Allâh?


16. An-Nahl (16 : 53)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 53
Transliteration
53. Wama bikum min niAAmatin famina Allahi thumma itha massakumu al ddurru fa-ilayhi taj-aroona
Translation
53. And whatever of blessings and good things you have, it is from Allâh. Then, when harm touches you, unto Him you cry aloud for help.


16. An-Nahl (16 : 54)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 54
Transliteration
54. Thumma itha kashafa al ddurra AAankum itha fareequn minkum birabbihim yushrikoona
Translation
54. Then, when He has removed the harm from you, behold! Some of you associate others in worship with their Lord (Allâh).


16. An-Nahl (16 : 55)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 55
Transliteration
55. Liyakfuroo bima ataynahum fatamattaAAoo fasawfa taAAlamoona
Translation
55. So (as a result of that ) they deny (with ungratefulness) that (Allâh's Favours) which We have bestowed on them! Then enjoy yourselves (your short stay), but you will come to know (with regrets).


16. An-Nahl (16 : 56)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 56
Transliteration
56. WayajAAaloona lima la yaAAlamoona naseeban mimma razaqnahum taAllahi latus-alunna AAamma kuntum taftaroona
Translation
56. And they assign a portion of that which We have provided them unto what they know not (false deities). By Allâh, you shall certainly be questioned about (all) that you used to fabricate.


16. An-Nahl (16 : 57)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 57
Transliteration
57. WayajAAaloona lillahi albanati subhanahu walahum ma yashtahoona
Translation
57. And they assign daughters unto Allâh! Glorified (and Exalted) be He above all that they associate with Him! . And unto themselves what they desire;


16. An-Nahl (16 : 58)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 58
Transliteration
58. Wa-itha bushshira ahaduhum bialontha thalla wajhuhu muswaddan wahuwa katheemun
Translation
58. And when the news of (the birth of) a female (child) is brought to any of them, his face becomes dark, and he is filled with inward grief!


16. An-Nahl (16 : 59)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 59
Transliteration
59. Yatawara mina alqawmi min soo-i ma bushshira bihi ayumsikuhu AAala hoonin am yadussuhu fee altturabi ala saa ma yahkumoona
Translation
59. He hides himself from the people because of the evil of that whereof he has been informed. Shall he keep her with dishonour or bury her in the earth? Certainly, evil is their decision.


16. An-Nahl (16 : 60)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 60
Transliteration
60. Lillatheena la yu/minoona bial-akhirati mathalu alssaw-i walillahi almathalu al-aAAla wahuwa alAAazeezu alhakeemu
Translation
60. For those who believe not in the Hereafter is an evil description, and for Allâh is the highest description. And He is the All-Mighty, the All-Wise.


16. An-Nahl (16 : 61)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 61
Transliteration
61. Walaw yu-akhithu Allahu alnnasa bithulmihim ma taraka AAalayha min dabbatin walakin yu-akhkhiruhum ila ajalin musamman fa-itha jaa ajaluhum la yasta/khiroona saAAatan wala yastaqdimoona
Translation
61. And if Allâh were to seize mankind for their wrong-doing, He would not leave on it (the earth) a single moving (living) creature, but He postpones them for an appointed term and when their term comes, neither can they delay nor can they advance it an hour (or a moment).


16. An-Nahl (16 : 62)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 62
Transliteration
62. WayajAAaloona lillahi ma yakrahoona watasifu alsinatuhumu alkathiba anna lahumu alhusna la jarama anna lahumu alnnara waannahum mufratoona
Translation
62. They assign to Allâh that which they dislike (for themselves), and their tongues assert the falsehood that the better things will be theirs. No doubt for them is the Fire, and they will be the first to be hastened on into it, and left there neglected. (Tafsir Al-Qurtubî, Vol.10, Page 121)


16. An-Nahl (16 : 63)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 63
Transliteration
63. TaAllahi laqad arsalna ila omamin min qablika fazayyana lahumu alshshaytanu aAAmalahum fahuwa waliyyuhumu alyawma walahum AAathabun aleemun
Translation
63. By Allâh, We indeed sent (Messengers) to the nations before you (O Muhammad SAW), but Shaitân (Satan) made their deeds fair-seeming to them. So he (Satan) is their Wali (helper) today (i.e. in this world), and theirs will be a painful torment.


16. An-Nahl (16 : 64)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 64
Transliteration
64. Wama anzalna AAalayka alkitaba illa litubayyina lahumu allathee ikhtalafoo feehi wahudan warahmatan liqawmin yu/minoona
Translation
64. And We have not sent down the Book (the Qur'an) to you (O Muhammad SAW), except that you may explain clearly unto them those things in which they differ, and (as) a guidance and a mercy for a folk who believe.


16. An-Nahl (16 : 65)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 65
Transliteration
65. WaAllahu anzala mina alssama-i maan faahya bihi al-arda baAAda mawtiha inna fee thalika laayatan liqawmin yasmaAAoona
Translation
65. And Allâh sends down water (rain) from the sky, then He revives the earth therewith after its death. Verily, in this is a sign (clear proof) for people who listen (obey Allâh).


16. An-Nahl (16 : 66)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 66
Transliteration
66. Wa-inna lakum fee al-anAAami laAAibratan nusqeekum mimma fee butoonihi min bayni farthin wadamin labanan khalisan sa-ighan lilshsharibeena
Translation
66. And verily! In the cattle, there is a lesson for you. We give you to drink of that which is in their bellies, from between excretions and blood, pure milk; palatable to the drinkers.


16. An-Nahl (16 : 67)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 67
Transliteration
67. Wamin thamarati alnnakheeli waal-aAAnabi tattakhithoona minhu sakaran warizqan hasanan inna fee thalika laayatan liqawmin yaAAqiloona
Translation
67. And from the fruits of date-palms and grapes, you derive strong drink (this was before the order of the prohibition of the alcoholic drinks) and a goodly provision. Verily, therein is indeed a sign for people who have wisdom.


16. An-Nahl (16 : 68)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 68
Transliteration
68. Waawha rabbuka ila alnnahli ani ittakhithee mina aljibali buyootan wamina alshshajari wamimma yaAArishoona
Translation
68. And your Lord inspired the bee, saying: "Take you habitations in the mountains and in the trees and in what they erect.


16. An-Nahl (16 : 69)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 69
Transliteration
69. Thumma kulee min kulli alththamarati faoslukee subula rabbiki thululan yakhruju min butooniha sharabun mukhtalifun alwanuhu feehi shifaon lilnnasi inna fee thalika laayatan liqawmin yatafakkaroona
Translation
69. "Then, eat of all fruits, and follow the ways of your Lord made easy (for you)." There comes forth from their bellies, a drink of varying colour wherein is healing for men. Verily, in this is indeed a sign for people who think.


16. An-Nahl (16 : 70)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 70
Transliteration
70. WaAllahu khalaqakum thumma yatawaffakum waminkum man yuraddu ila arthali alAAumuri likay la yaAAlama baAAda AAilmin shay-an inna Allaha AAaleemun qadeerun
Translation
70. And Allâh has created you and then He will cause you to die, and of you there are some who are sent back to senility, so that they know nothing after having known (much). Truly! Allâh is All-Knowing, All-Powerful.


16. An-Nahl (16 : 71)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 71
Transliteration
71. WaAllahu faddala baAAdakum AAala baAAdin fee alrrizqi fama allatheena fuddiloo biraddee rizqihim AAala ma malakat aymanuhum fahum feehi sawaon afabiniAAmati Allahi yajhadoona
Translation
71. And Allâh has preferred some of you above others in wealth and properties. Then, those who are preferred will by no means hand over their wealth and properties to those (slaves) whom their right hands possess, so that they may be equal with them in respect thereof. Do they then deny the Favour of Allâh?


16. An-Nahl (16 : 72)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 72
Transliteration
72. WaAllahu jaAAala lakum min anfusikum azwajan wajaAAala lakum min azwajikum baneena wahafadatan warazaqakum mina al ttayyibati afabialbatili yu/minoona wabiniAAmati Allahi hum yakfuroona
Translation
72. And Allâh has made for you wives of your own kind, and has made for you, from your wives, sons and grandsons, and has bestowed on you good provision. Do they then believe in false deities and deny the Favour of Allâh (by not worshipping Allâh Alone).


16. An-Nahl (16 : 73)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 73
Transliteration
73. WayaAAbudoona min dooni Allahi ma la yamliku lahum rizqan mina alssamawati waal-ardi shay-an wala yastateeAAoona
Translation
73. And they worship others besides Allâh, such as do not and cannot own any provision for them from the heavens or the earth.


16. An-Nahl (16 : 74)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 74
Transliteration
74. Fala tadriboo lillahi al-amthala inna Allaha yaAAlamu waantum la taAAlamoona
Translation
74. So put not forward similitudes for Allâh (as there is nothing similar to Him, nor He resembles anything). Truly! Allâh knows and you know not.


16. An-Nahl (16 : 75)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 75
Transliteration
75. Daraba Allahu mathalan AAabdan mamlookan la yaqdiru AAala shay-in waman razaqnahu minna rizqan hasanan fahuwa yunfiqu minhu sirran wajahran hal yastawoona alhamdu lillahi bal aktharuhum la yaAAlamoona
Translation
75. Allâh puts forward the example (of two men a believer and a disbeliever); a slave (disbeliever) under the possession of another, he has no power of any sort, and (the other), a man (believer) on whom We have bestowed a good provision from Us, and He spends thereof secretly and openly. Can they be equal? (By no means, not). All the praises and thanks be to Allâh. Nay! (But) most of them know not.


16. An-Nahl (16 : 76)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 76
Transliteration
76. Wadaraba Allahu mathalan rajulayni ahaduhuma abkamu la yaqdiru AAala shay-in wahuwa kallun AAala mawlahu aynama yuwajjihhu la ya/ti bikhayrin hal yastawee huwa waman ya/muru bialAAadli wahuwa AAala siratin mustaqeemin
Translation
76. And Allâh puts forward (another) example of two men, one of them dumb, who has no power over anything (disbeliever), and he is a burden to his master, whichever way he directs him, he brings no good. Is such a man equal to one (believer in the Islâmic Monotheism) who commands justice, and is himself on a Straight Path?


16. An-Nahl (16 : 77)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 77
Transliteration
77. Walillahi ghaybu alssamawati waal-ardi wama amru alssaAAati illa kalamhi albasari aw huwa aqrabu inna Allaha AAala kulli shay-in qadeerun
Translation
77. And to Allâh belongs the unseen of the heavens and the earth. And the matter of the Hour is not but as a twinkling of the eye, or even nearer. Truly! Allâh is Able to do all things.


16. An-Nahl (16 : 78)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 78
Transliteration
78. WaAllahu akhrajakum min butooni ommahatikum la taAAlamoona shay-an wajaAAala lakumu alssamAAa waal-absara waal-af-idata laAAallakum tashkuroona
Translation
78. And Allâh has brought you out from the wombs of your mothers while you know nothing. And He gave you hearing, sight, and hearts that you might give thanks (to Allâh).


16. An-Nahl (16 : 79)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 79
Transliteration
79. Alam yaraw ila al ttayri musakhkharatin fee jawwi alssama-i ma yumsikuhunna illa Allahu inna fee thalika laayatin liqawmin yu/minoona
Translation
79. Do they not see the birds held (flying) in the midst of the sky? None holds them but Allâh [none gave them the ability to fly but Allâh]. Verily, in this are clear proofs and signs for people who believe (in the Oneness of Allâh).


16. An-Nahl (16 : 80)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 80
Transliteration
80. WaAllahu jaAAala lakum min buyootikum sakanan wajaAAala lakum min juloodi al-anAAami buyootan tastakhiffoonaha yawma thaAAnikum wayawma iqamatikum wamin aswafiha waawbariha waashAAariha athathan wamataAAan ila heenin
Translation
80. And Allâh has made for you in your homes an abode, and made for you out of the hides of the cattle (tents for) dwelling, which you find so light (and handy) when you travel and when you stay (in your travels), and of their wool, fur, and hair (sheep wool, camel fur, and goat hair), a furnishing and articles of convenience (e.g. carpets, blankets, etc.), a comfort for a while.


16. An-Nahl (16 : 81)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 81
Transliteration
81. WaAllahu jaAAala lakum mimma khalaqa thilalan wajaAAala lakum mina aljibali aknanan wajaAAala lakum sarabeela taqeekumu alharra wasarabeela taqeekum ba/sakum kathalika yutimmu niAAmatahu AAalaykum laAAallakum tuslimoona
Translation
81. And Allâh has made for you out of that which He has created shades, and has made for you places of refuge in the mountains, and has made for you garments to protect you from the heat (and cold), and coats of mail to protect you from your (mutual) violence. Thus does He perfect His Grace unto you, that you may submit yourselves to His Will (in Islâm).


16. An-Nahl (16 : 82)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 82
Transliteration
82. Fa-in tawallaw fa-innama AAalayka albalaghu almubeenu
Translation
82. Then, if they turn away, your duty (O Muhammad SAW) is only to convey (the Message) in a clear way.


16. An-Nahl (16 : 83)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 83
Transliteration
83. YaAArifoona niAAmata Allahi thumma yunkiroonaha waaktharuhumu alkafiroona
Translation
83. They recognise the Grace of Allâh, yet they deny it (by worshipping others besides Allâh) and most of them are disbelievers (deny the Prophethood of Muhammad SAW).


16. An-Nahl (16 : 84)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 84
Transliteration
84. Wayawma nabAAathu min kulli ommatin shaheedan thumma la yu/thanu lillatheena kafaroo wala hum yustaAAtaboona
Translation
84. And (remember) the Day when We shall raise up from each nation a witness (their Messenger), then, those who have disbelieved will not be given leave (to put forward excuses), nor will they be allowed (to return to the world) to repent and ask for Allâh's Forgiveness (of their sins, etc.).


16. An-Nahl (16 : 85)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 85
Transliteration
85. Wa-itha raa allatheena thalamoo alAAathaba fala yukhaffafu AAanhum wala hum yuntharoona
Translation
85. And when those who did wrong (the disbelievers) will see the torment, then it will not be lightened unto them, nor will they be given respite.


16. An-Nahl (16 : 86)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 86
Transliteration
86. Wa-itha raa allatheena ashrakoo shurakaahum qaloo rabbana haola-i shurakaona allatheena kunna nadAAoo min doonika faalqaw ilayhimu alqawla innakum lakathiboona
Translation
86. And when those who associated partners with Allâh see their (Allâh's so-called) partners, they will say: "Our Lord! These are our partners whom we used to invoke besides you." But they will throw back their word at them (and say): "Surely! You indeed are liars!"


16. An-Nahl (16 : 87)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 87
Transliteration
87. Waalqaw ila Allahi yawma-ithin alssalama wadalla AAanhum ma kanoo yaftaroona
Translation
87. And they will offer (their full) submission to Allâh (Alone) on that Day, and their invented false deities [all that they used to invoke besides Allâh, e.g. idols, saints, priests, monks, angels, jinns, Jibrael (Gabriel), Messengers, etc.] will vanish from them.


16. An-Nahl (16 : 88)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 88
Transliteration
88. Allatheena kafaroo wasaddoo AAan sabeeli Allahi zidnahum AAathaban fawqa alAAathabi bima kanoo yufsidoona
Translation
88. Those who disbelieved and hinder (men) from the Path of Allâh, for them We will add torment over the torment; because they used to spread corruption [by disobeying Allâh themselves, as well as ordering others (mankind) to do so].


16. An-Nahl (16 : 89)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 89
Transliteration
89. Wayawma nabAAathu fee kulli ommatin shaheedan AAalayhim min anfusihim waji/na bika shaheedan AAala haola-i wanazzalna AAalayka alkitaba tibyanan likulli shay-in wahudan warahmatan wabushra lilmuslimeena
Translation
89. And (remember) the Day when We shall raise up from every nation a witness against them from amongst themselves. And We shall bring you (O Muhammad SAW) as a witness against these. And We have sent down to you the Book (the Qur'an) as an exposition of everything, a guidance, a mercy, and glad tidings for those who have submitted themselves (to Allâh as Muslims).


16. An-Nahl (16 : 90)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 90
Transliteration
90. Inna Allaha ya/muru bialAAadli waal-ihsani wa-eeta-i thee alqurba wayanha AAani alfahsha-i waalmunkari waalbaghyi yaAAithukum laAAallakum tathakkaroona
Translation
90. Verily, Allâh enjoins Al-Adl (i.e. justice and worshipping none but Allâh Alone - Islâmic Monotheism) and Al-Ihsân [i.e. to be patient in performing your duties to Allâh, totally for Allâh's sake and in accordance with the Sunnah (legal ways) of the Prophet SAW in a perfect manner], and giving (help) to kith and kin (i.e. all that Allâh has ordered you to give them e.g., wealth, visiting, looking after them, or any other kind of help, etc.): and forbids Al-Fahshâ' (i.e all evil deeds, e.g. illegal sexual acts, disobedience of parents, polytheism, to tell lies, to give false witness, to kill a life without right, etc.), and Al-Munkar (i.e all that is prohibited by Islâmic law: polytheism of every kind, disbelief and every kind of evil deeds, etc.), and Al-Baghy (i.e. all kinds of oppression), He admonishes you, that you may take heed.


16. An-Nahl (16 : 91)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 91
Transliteration
91. Waawfoo biAAahdi Allahi itha AAahadtum wala tanqudoo al-aymana baAAda tawkeediha waqad jaAAaltumu Allaha AAalaykum kafeelan inna Allaha yaAAlamu ma tafAAaloona
Translation
91. And fulfill the Covenant of Allâh (Bai'a: pledge for Islâm) when you have covenanted, and break not the oaths after you have confirmed them, and indeed you have appointed Allâh your surety. Verily! Allâh knows what you do.


16. An-Nahl (16 : 92)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 92
Transliteration
92. Wala takoonoo kaallatee naqadat ghazlaha min baAAdi quwwatin ankathan tattakhithoona aymanakum dakhalan baynakum an takoona ommatun hiya arba min ommatin innama yablookumu Allahu bihi walayubayyinanna lakum yawma alqiyamati ma kuntum feehi takhtalifoona
Translation
92. And be not like her who undoes the thread which she has spun after it has become strong, by taking your oaths a means of deception among yourselves, lest a nation may be more numerous than another nation. Allâh only tests you by this [i.e who obeys Allâh and fulfills Allâh's Covenant and who disobeys Allâh and breaks Allâh's Covenant]. And on the Day of Resurrection, He will certainly make clear to you that wherein you used to differ [i.e. a believer confesses and believes in the Oneness of Allâh and in the Prophethood of Prophet Muhammad SAW which the disbeliever denies it and that was their difference amongst them in the life of this world].


16. An-Nahl (16 : 93)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 93
Transliteration
93. Walaw shaa Allahu lajaAAalakum ommatan wahidatan walakin yudillu man yashao wayahdee man yashao walatus-alunna AAamma kuntum taAAmaloona
Translation
93. And had Allâh willed, He could have made you (all) one nation, but He sends astray whom He wills and guides whom He wills. But you shall certainly be called to account for what you used to do.


16. An-Nahl (16 : 94)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 94
Transliteration
94. Wala tattakhithoo aymanakum dakhalan baynakum fatazilla qadamun baAAda thubootiha watathooqoo alssoo-a bima sadadtum AAan sabeeli Allahi walakum AAathabun AAatheemun
Translation
94. And make not your oaths, a means of deception among yourselves, lest a foot may slip after being firmly planted, and you may have to taste the evil (punishment in this world) of having hindered (men) from the Path of Allâh (i.e. Belief in the Oneness of Allâh and His Messenger, Muhammad SAW), and yours will be a great torment (i.e. the Fire of Hell in the Hereafter).


16. An-Nahl (16 : 95)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 95
Transliteration
95. Wala tashtaroo biAAahdi Allahi thamanan qaleelan innama AAinda Allahi huwa khayrun lakum in kuntum taAAlamoona
Translation
95. And purchase not a small gain at the cost of Allâh's Covenant. Verily! What is with Allâh is better for you if you did but know.


16. An-Nahl (16 : 96)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 96
Transliteration
96. Ma AAindakum yanfadu wama AAinda Allahi baqin walanajziyanna allatheena sabaroo ajrahum bi-ahsani ma kanoo yaAAmaloona
Translation
96. Whatever is with you, will be exhausted, and whatever with Allâh (of good deeds) will remain. And those who are patient, We will certainly pay them a reward in proportion to the best of what they used to do.


16. An-Nahl (16 : 97)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 97
Transliteration
97. Man AAamila salihan min thakarin aw ontha wahuwa mu/minun falanuhyiyannahu hayatan tayyibatan walanajziyannahum ajrahum bi-ahsani ma kanoo yaAAmaloona
Translation
97. Whoever works righteousness, whether male or female, while he (or she) is a true believer (of Islâmic Monotheism) verily, to him We will give a good life (in this world with respect, contentment and lawful provision), and We shall pay them certainly a reward in proportion to the best of what they used to do (i.e. Paradise in the Hereafter).


16. An-Nahl (16 : 98)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 98
Transliteration
98. Fa-itha qara/ta alqur-ana faistaAAith biAllahi mina alshshaytani alrrajeemi
Translation
98. So when you want to recite the Qur'ân, seek refuge with Allâh from Shaitân (Satan), the outcast (the cursed one).


16. An-Nahl (16 : 99)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 99
Transliteration
99. Innahu laysa lahu sultanun AAala allatheena amanoo waAAala rabbihim yatawakkaloona
Translation
99. Verily! He has no power over those who believe and put their trust only in their Lord (Allâh).


16. An-Nahl (16 : 100)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 100
Transliteration
100. Innama sultanuhu AAala allatheena yatawallawnahu waallatheena hum bihi mushrikoona
Translation
100. His power is only over those who obey and follow him (Satan), and those who join partners with Him (Allâh) [i.e. those who are Mushrikûn - polytheists - see Verse 6:121].


16. An-Nahl (16 : 101)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 101
Transliteration
101. Wa-itha baddalna ayatan makana ayatin waAllahu aAAlamu bima yunazzilu qaloo innama anta muftarin bal aktharuhum la yaAAlamoona
Translation
101. And when We change a Verse [of the Qur'ân, i.e. cancel (abrogate) its order] in place of another, and Allâh knows the best of what He sends down, they (the disbelievers) say: "You (O Muhammad SAW) are but a Muftari! (forger, liar)." Nay, but most of them know not.


16. An-Nahl (16 : 102)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 102
Transliteration
102. Qul nazzalahu roohu alqudusi min rabbika bialhaqqi liyuthabbita allatheena amanoo wahudan wabushra lilmuslimeena
Translation
102. Say (O Muhammad SAW) Ruh-ul-Qudus [Jibrael (Gabriel)] has brought it (the Qur'an) down from your Lord with truth, that it may make firm and strengthen (the Faith of) those who believe and as a guidance and glad tidings to those who have submitted (to Allâh as Muslims).


16. An-Nahl (16 : 103)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 103
Transliteration
103. Walaqad naAAlamu annahum yaqooloona innama yuAAallimuhu basharun lisanu allathee yulhidoona ilayhi aAAjamiyyun wahatha lisanun AAarabiyyun mubeenun
Translation
103. And indeed We know that they (polytheists and pagans) say: "It is only a human being who teaches him (Muhammad SAW)." The tongue of the man they refer to is foreign, while this (the Qur'ân) is a clear Arabic tongue.


16. An-Nahl (16 : 104)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 104
Transliteration
104. Inna allatheena la yu/minoona bi-ayati Allahi la yahdeehimu Allahu walahum AAathabun aleemun
Translation
104. Verily! Those who believe not in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, Allâh will not guide them and theirs will be a painful torment.


16. An-Nahl (16 : 105)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 105
Transliteration
105. Innama yaftaree alkathiba allatheena la yu/minoona bi-ayati Allahi waola-ika humu alkathiboona
Translation
105. It is only those who believe not in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, who fabricate falsehood, and it is they who are liars.


16. An-Nahl (16 : 106)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 106
Transliteration
106. Man kafara biAllahi min baAAdi eemanihi illa man okriha waqalbuhu mutma-innun bial-eemani walakin man sharaha bialkufri sadran faAAalayhim ghadabun mina Allahi walahum AAathabun AAatheemun
Translation
106. Whoever disbelieved in Allâh after his belief, except him who is forced thereto and whose heart is at rest with Faith but such as open their breasts to disbelief, on them is wrath from Allâh, and theirs will be a great torment.


16. An-Nahl (16 : 107)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 107
Transliteration
107. Thalika bi-annahumu istahabboo alhayata alddunya AAala al-akhirati waanna Allaha la yahdee alqawma alkafireena
Translation
107. That is because they loved and preferred the life of this world over that of the Hereafter. And Allâh guides not the people who disbelieve.


16. An-Nahl (16 : 108)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 108
Transliteration
108. Ola-ika allatheena tabaAAa Allahu AAala quloobihim wasamAAihim waabsarihim waola-ika humu alghafiloona
Translation
108. They are those upon whose hearts, hearing (ears) and sight (eyes) Allâh has set a seal. And they are the heedless!


16. An-Nahl (16 : 109)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 109
Transliteration
109. La jarama annahum fee al-akhirati humu alkhasiroona
Translation
109. No doubt, in the Hereafter, they will be the losers.


16. An-Nahl (16 : 110)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 110
Transliteration
110. Thumma inna rabbaka lillatheena hajaroo min baAAdi ma futinoo thumma jahadoo wasabaroo inna rabbaka min baAAdiha laghafoorun raheemun
Translation
110. Then, verily! Your Lord for those who emigrated after they had been put to trials and thereafter strove hard and fought (for the Cause of Allâh) and were patient, verily, your Lord afterward is, Oft-Forgiving, Most Merciful.


16. An-Nahl (16 : 111)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 111
Transliteration
111. Yawma ta/tee kullu nafsin tujadilu AAan nafsiha watuwaffa kullu nafsin ma AAamilat wahum la yuthlamoona
Translation
111. (Remember) the Day when every person will come up pleading for himself, and every one will be paid in full for what he did (good or evil, belief or disbelief in the life of this world) and they will not be dealt with unjustly.


16. An-Nahl (16 : 112)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 112
Transliteration
112. Wadaraba Allahu mathalan qaryatan kanat aminatan mutma-innatan ya/teeha rizquha raghadan min kulli makanin fakafarat bi-anAAumi Allahi faathaqaha Allahu libasa aljooAAi waalkhawfi bima kanoo yasnaAAoona
Translation
112. And Allâh puts forward the example of a township (Makkah), that dwelt secure and well content; its provision coming to it in abundance from every place, but it (its people) denied the Favours of Allâh (with ungratefulness). So Allâh made it taste the extreme of hunger (famine) and fear, because of that (evil, i.e. denying Prophet Muhammad SAW) which they (its people) used to do.


16. An-Nahl (16 : 113)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 113
Transliteration
113. Walaqad jaahum rasoolun minhum fakaththaboohu faakhathahumu alAAathabu wahum th alimoona
Translation
113. And verily, there had come unto them a Messenger (Muhammad SAW) from among themselves, but they denied him, so the torment overtook them while they were Zâlimûn (polytheists and wrong-doers, etc.).


16. An-Nahl (16 : 114)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 114
Transliteration
114. Fakuloo mimma razaqakumu Allahu halalan tayyiban waoshkuroo niAAmata Allahi in kuntum iyyahu taAAbudoona
Translation
114. So eat of the lawful and good food which Allâh has provided for you. And be grateful for the Graces of Allâh, if it is He Whom you worship.


16. An-Nahl (16 : 115)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 115
Transliteration
115. Innama harrama AAalaykumu almaytata waalddama walahma alkhinzeeri wama ohilla lighayri Allahi bihi famani idturra ghayra baghin wala AAadin fa-inna Allaha ghafoorun raheemun
Translation
115. He has forbidden you only Al-Maytatah (meat of a dead animal), blood, the flesh of swine, and any animal which is slaughtered as a sacrifice for others than Allâh (or has been slaughtered for idols etc. or on which Allâh's Name has not been mentioned while slaughtering). But if one is forced by necessity, without wilful disobedience, and not transgressing, then, Allâh is Oft-Forgiving, Most Merciful.


16. An-Nahl (16 : 116)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 116
Transliteration
116. Wala taqooloo lima tasifu alsinatukumu alkathiba hatha halalun wahatha haramun litaftaroo AAala Allahi alkathiba inna allatheena yaftaroona AAala Allahi alkathiba la yuflihoona
Translation
116. And say not concerning that which your tongues put forth falsely: "This is lawful and this is forbidden," so as to invent lies against Allâh. Verily, those who invent lies against Allâh will never prosper.


16. An-Nahl (16 : 117)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 117
Transliteration
117. MataAAun qaleelun walahum AAathabun aleemun
Translation
117. A passing brief enjoyment (will be theirs), but they will have a painful torment.


16. An-Nahl (16 : 118)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 118
Transliteration
118. WaAAala allatheena hadoo harramna ma qasasna AAalayka min qablu wama thalamnahum walakin kanoo anfusahum yathlimoona
Translation
118. And unto those who are Jews, We have forbidden such things as We have mentioned to you (O Muhammad SAW) before [in Sûrat-Al-An'am, (The Cattle), see Verse 6:146]. And We wronged them not, but they used to wrong themselves.


16. An-Nahl (16 : 119)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 119
Transliteration
119. Thumma inna rabbaka lillatheena AAamiloo alssoo-a bijahalatin thumma taboo min baAAdi thalika waaslahoo inna rabbaka min baAAdiha laghafoorun raheemun
Translation
119. Then, verily! Your Lord for those who do evil (commit sins and are disobedient to Allâh) in ignorance and afterward repent and do righteous deeds, verily, your Lord thereafter, (to such) is Oft-Forgiving, Most Merciful.


16. An-Nahl (16 : 120)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 120
Transliteration
120. Inna ibraheema kana ommatan qanitan lillahi haneefan walam yaku mina almushrikeena
Translation
120. Verily, Ibrâhim (Abraham) was an Ummah (a leader having all the good righteous qualities), or a nation, obedient to Allâh, Hanifa (i.e. to worship none but Allâh), and he was not one of those who were Al-Mushrikûn (polytheists, idolaters, disbelievers in the Oneness of Allâh, and those who joined partners with Allâh).


16. An-Nahl (16 : 121)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 121
Transliteration
121. Shakiran li-anAAumihi ijtabahu wahadahu ila siratin mustaqeemin
Translation
121. (He was) thankful for His (Allâh's) Graces. He (Allâh) chose him (as an intimate friend) and guided him to a Straight Path (Islâmic Monotheism, neither Judaism nor Christianity).


16. An-Nahl (16 : 122)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 122
Transliteration
122. Waataynahu fee alddunya hasanatan wa-innahu fee al-akhirati lamina al ssaliheena
Translation
122. And We gave him good in this world, and in the Hereafter he shall be of the righteous.


16. An-Nahl (16 : 123)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 123
Transliteration
123. Thumma awhayna ilayka ani ittabiAA millata ibraheema haneefan wama kana mina almushrikeena
Translation
123. Then, We have inspired you (O Muhammad SAW saying): "Follow the religion of Ibrâhim (Abraham) Hanifa (Islâmic Monotheism - to worship none but Allâh) and he was not of the Mushrikûn (polytheists, idolaters, disbelievers, etc.).


16. An-Nahl (16 : 124)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 124
Transliteration
124. Innama juAAila alssabtu AAala allatheena ikhtalafoo feehi wa-inna rabbaka layahkumu baynahum yawma alqiyamati feema kanoo feehi yakhtalifoona
Translation
124. The Sabbath was only prescribed for those who differed concerning it, and verily, your Lord will judge between them on the Day of Resurrection about that wherein they used to differ.


16. An-Nahl (16 : 125)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 125
Transliteration
125. OdAAu ila sabeeli rabbika bialhikmati waalmawAAithati alhasanati wajadilhum biallatee hiya ahsanu inna rabbaka huwa aAAlamu biman dalla AAan sabeelihi wahuwa aAAlamu bialmuhtadeena
Translation
125. Invite (mankind, O Muhammad SAW) to the Way of your Lord (i.e. Islâm) with wisdom (i.e. with the Divine Inspiration and the Qur'ân) and fair preaching, and argue with them in a way that is better. Truly, your Lord knows best who has gone astray from His Path, and He is the Best Aware of those who are guided.


16. An-Nahl (16 : 126)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 126
Transliteration
126. Wa-in AAaqabtum faAAaqiboo bimithli ma AAooqibtum bihi wala-in sabartum lahuwa khayrun lil ssabireena
Translation
126. And if you punish (your enemy, O you believers in the Oneness of Allâh), then punish them with the like of that with which you were afflicted. But if you endure patiently, verily, it is better for As-Sâbirin (the patient ones, etc.).


16. An-Nahl (16 : 127)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 127
Transliteration
127. Wai sbir wama sabruka illa biAllahi wala tahzan AAalayhim wala taku fee dayqin mimma yamkuroona
Translation
127. And endure you patiently (O Muhammad SAW), your patience is not but from Allâh. And grieve not over them (polytheists and pagans, etc.), and be not distressed because of what they plot.


16. An-Nahl (16 : 128)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 128
Transliteration
128. Inna Allaha maAAa allatheena ittaqaw waallatheena hum muhsinoona
Translation
128. Truly, Allâh is with those who fear Him (keep their duty unto Him), and those who are Muhsinûn (good-doers, - see the footnote of V.9:120).


17. Al-Isra (Isra', The Night Journey, Children Of Israel) Intro

17. Al-Isra (Isra', The Night Journey, Children Of Israel)

Maududi's Introduction

Name

This Surah takes its name (Bani Israil) from v. 4. But this name is merely a distinctive appellation like the names of many other surahs and not a descriptive title, and does not mean that "Bani Isra'il" is the theme of this Sarah.

Period of Revelation

The very first verse indicates that this Surah was revealed on the occasion of Mi`raj (Ascension). According to the Traditions and books on the life of the Holy Prophet, this event happened one year before Hijrah. Thus, this Surah is one of those which were revealed in the last stage of Prophethood at Makkah.

Background

The Holy Prophet had been propagating Tauhid for the previous twelve years and his opponents had been doing all they could to make his Mission a failure, but in spite of all their opposition, Islam had spread to every corner of Arabia and there was hardly any clan which had not been influenced by his invitation. In Makkah itself the true Believers had formed themselves into a small community and were ready and willing to face every danger to make Islam a success. Besides them, a very large number of the people of Aus and Khazraj (two influential clans of Al-Madinah) had accepted Islam. Thus the time had come for the Holy Prophet to emigrate from Makkah to Al- Madinah and there gather together the scattered Muslims and establish a state based on the principles of Islam.

These were the conditions when Mi`raj took place and on his return the Holy Prophet brought down the Message contained in this Surah.

Theme and Topics

This Surah is a wonderful combination of warning, admonition and instruction, which have been blended together in a balanced proportion.

The disbelievers of Makkah had been admonished to take a lesson from the miserable end of the Israelites and other communities and mend their ways within the period of respite given by Allah, which was about to expire. They should, therefore, accept the invitation that was being extended by Muhammad (Allah's peace be upon him) and the Quran; otherwise they shall be annihilated and replaced by other people. Incidentally, the Israelites, with whom Islam was going to come in direct contact in the near future at Al-Madinah have also been warned that they should learn a lesson from the chastisements that have already been inflicted on them. They were warned, "Take advantage of the Prophethood of Muhammad (Allah's peace be upon him) because that is the last opportunity which is being given to you. If even now you behave as you have been behaving, you shall meet with a painful torment."

As regards the education of mankind, it has been impressed that human success or failure, gain or loss, depends upon the right understanding of Tauhid, life-after- death and Prophethood. Accordingly, convincing arguments have been put forward to prove that the Quran is the Book of Allah and its teachings are true and genuine the doubts of the disbelievers about these basic realities have been removed and on suitable occasions they have been admonished and rebuked in regard to their ways of ignorance.

In this connection, those fundamental principles of morality and civilization on which the Islamic System of life is meant to be established have been put forward. Thus this was a sort of the Manifesto of the intended Islamic state which had been proclaimed a year before its actual establishment. It has been explicitly stated that that was the sketch of the system on which Muhammad (Allah's peace be upon him) intended to build human life first in his own country and then in the outside world.

Besides these, the Holy Prophet has been instructed to stick firmly to his stand without minding the opposition and difficulties which he was encountering and should never think of making a compromise with unbelief. The Muslims who sometimes showed signs of impatience, when they met with persecution, calumny, and crooked arguments, have also been instructed to face adverse circumstances with patience and fortitude and keep full control over their feelings and passions. Moreover, salat was prescribed in order to reform and purify their souls, as if to say, "This is the thing' which will produce in you those high qualities of character which are essential for everyone who intends to struggle in the righteous way Incidentally, we learn from Traditions that Mi'raj was the first occasion on which the five daily Prayers were prescribed to be offered at fixed times.


17. Al-Isra (17 : 1)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 1
Transliteration
1. Subhana allathee asra biAAabdihi laylan mina almasjidi alharami ila almasjidi al-aqsa allathee barakna hawlahu linuriyahu min ayatina innahu huwa alssameeAAu albaseeru
Translation
1. Glorified (and Exalted) be He (Allâh) [above all that (evil) they associate


17. Al-Isra (17 : 2)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 2
Transliteration
2. Waatayna moosa alkitaba wajaAAalnahu hudan libanee isra-eela alla tattakhithoo min doonee wakeela n
Translation
2. And We gave Mûsa (Moses) the Scripture and made it a guidance for the Children of Israel (saying): "Take not other than Me as (your) Wakîl (Protector, Lord, or Disposer of your affairs, etc).


17. Al-Isra (17 : 3)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 3
Transliteration
3. Thurriyyata man hamalna maAAa noohin innahu kana AAabdan shakoora n
Translation
3. "O offspring of those whom We carried (in the ship) with Nûh (Noah)! Verily, he was a grateful slave."


17. Al-Isra (17 : 4)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 4
Transliteration
4. Waqadayna ila banee isra-eela fee alkitabi latufsidunna fee al-ardi marratayni walataAAlunna AAuluwwan kabeera n
Translation
4. And We decreed for the Children of Israel in the Scripture, that indeed you would do mischief on the earth twice and you will become tyrants and extremely arrogant!


17. Al-Isra (17 : 5)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 5
Transliteration
5. Fa-itha jaa waAAdu oolahuma baAAathna AAalaykum AAibadan lana olee ba/sin shadeedin fajasoo khilala alddiyari wakana waAAdan mafAAoola n
Translation
5. So, when the promise came for the first of the two, We sent against you slaves of Ours given to terrible warfare. They entered the very innermost parts of your homes. And it was a promise (completely) fulfilled.


17. Al-Isra (17 : 6)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 6
Transliteration
6. Thumma radadna lakumu alkarrata AAalayhim waamdadnakum bi-amwalin wabaneena wajaAAalnakum akthara nafeera n
Translation
6. Then We gave you once again, a return of victory over them. And We helped you with wealth and children and made you more numerous in man power.


17. Al-Isra (17 : 7)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 7
Transliteration
7. In ahsantum ahsantum li-anfusikum wa-in asa/tum falaha fa-itha jaa waAAdu al-akhirati liyasoo-oo wujoohakum waliyadkhuloo almasjida kama dakhaloohu awwala marratin waliyutabbiroo ma AAalaw tatbeera n
Translation
7. (And We said): "If you do good, you do good for your ownselves, and if you do evil (you do it) against yourselves." Then, when the second promise came to pass, (We permitted your enemies) to make your faces sorrowful and to enter the mosque (of Jerusalem) as they had entered it before, and to destroy with utter destruction all that fell in their hands.


17. Al-Isra (17 : 8)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 8
Transliteration
8. AAasa rabbukum an yarhamakum wa-in AAudtum AAudna wajaAAalna jahannama lilkafireena haseera n
Translation
8. [And We said in the Taurât (Torah)]: "It may be that your Lord may show mercy unto you, but if you return (to sins), We shall return (to Our Punishment). And We have made Hell a prison for the disbelievers.


17. Al-Isra (17 : 9)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 9
Transliteration
9. Inna hatha alqur-ana yahdee lillatee hiya aqwamu wayubashshiru almu/mineena allatheena yaAAmaloona al ssalihati anna lahum ajran kabeera n
Translation
9. Verily, this Qur'ân guides to that which is most just and right and gives glad tidings to the believers (in the Oneness of Allâh and His Messenger, Muhammad SAW, etc.). who work deeds of righteousness, that they shall have a great reward (Paradise).


17. Al-Isra (17 : 10)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 10
Transliteration
10. Waanna allatheena la yu/minoona bial-akhirati aAAtadna lahum AAathaban aleema n
Translation
10. And that those who believe not in the Hereafter (i.e. they disbelieve that they will be recompensed for what they did in this world, good or bad, etc.), for them We have prepared a painful torment (Hell).


17. Al-Isra (17 : 11)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 11
Transliteration
11. WayadAAu al-insanu bialshsharri duAAaahu bialkhayri wakana al-insanu AAajoola n
Translation
11. And man invokes (Allâh) for evil as he invokes (Allâh) for good and man is ever hasty [i.e., if he is angry with somebody, he invokes (saying): "O Allâh! Curse him, etc." and that one should not do, but one should be patient].


17. Al-Isra (17 : 12)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 12
Transliteration
12. WajaAAalna allayla waalnnahara ayatayni famahawna ayata allayli wajaAAalna ayata alnnahari mubsiratan litabtaghoo fadlan min rabbikum walitaAAlamoo AAadada alssineena waalhisaba wakulla shay-in fassalnahu tafseela n
Translation
12. And We have appointed the night and the day as two Ayât (signs etc.). Then, We have made dark the sign of the night while We have made the sign of day illuminating, that you may seek bounty from your Lord, and that you may know the number of the years and the reckoning. And We have explained everything (in detail) with full explanation.


17. Al-Isra (17 : 13)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 13
Transliteration
13. Wakulla insanin alzamnahu ta-irahu fee AAunuqihi wanukhriju lahu yawma alqiyamati kitaban yalqahu manshoora n
Translation
13. And We have fastened every man's deeds to his neck, and on the Day of Resurrection, We shall bring out for him a book which he will find wide open.


17. Al-Isra (17 : 14)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 14
Transliteration
14. Iqra/ kitabaka kafa binafsika alyawma AAalayka haseeba n
Translation
14. (It will be said to him): "Read your book. You yourself are sufficient as a reckoner against you this Day."


17. Al-Isra (17 : 15)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 15
Transliteration
15. Mani ihtada fa-innama yahtadee linafsihi waman dalla fa-innama yadillu AAalayha wala taziru waziratun wizra okhra wama kunna muAAaththibeena hatta nabAAatha rasoola n
Translation
15. Whoever goes right, then he goes right only for the benefit of his ownself. And whoever goes astray, then he goes astray to his own loss. No one laden with burdens can bear another's burden. And We never punish until We have sent a Messenger (to give warning).


17. Al-Isra (17 : 16)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 16
Transliteration
16. Wa-itha aradna an nuhlika qaryatan amarna mutrafeeha fafasaqoo feeha fahaqqa AAalayha alqawlu fadammarnaha tadmeera n
Translation
16. And when We decide to destroy a town (population), We (first) send a definite order (to obey Allâh and be righteous) to those among them [or We (first) increase in number those of its population] who are given the good things of this life. Then, they transgress therein, and thus the word (of torment) is justified against it (them). Then We destroy it with complete destruction.


17. Al-Isra (17 : 17)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 17
Transliteration
17. Wakam ahlakna mina alqurooni min baAAdi noohin wakafa birabbika bithunoobi AAibadihi khabeeran baseera n
Translation
17. And how many generations have We destroyed after Nûh (Noah)! And Sufficient is your Lord as an All-Knower and All-Beholder of the sins of His slaves.


17. Al-Isra (17 : 18)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 18
Transliteration
18. Man kana yureedu alAAajilata AAajjalna lahu feeha ma nashao liman nureedu thumma jaAAalna lahu jahannama yaslaha mathmooman madhoora n
Translation
18. Whoever wishes for the quick-passing (transitory enjoyment of this world), We readily grant him what We will for whom We like. Then, afterwards, We have appointed for him Hell, he will burn therein disgraced and rejected, ( far away from Allâh's Mercy).


17. Al-Isra (17 : 19)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 19
Transliteration
19. Waman arada al-akhirata wasaAAa laha saAAyaha wahuwa mu/minun faola-ika kana saAAyuhum mashkoora n
Translation
19. And whoever desires the Hereafter and strives for it, with the necessary effort due for it (i.e. do righteous deeds of Allâh's Obedience) while he is a believer (in the Oneness of Allâh Islâmic Monotheism), then such are the ones whose striving shall be appreciated, thanked and rewarded (by Allâh).


17. Al-Isra (17 : 20)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 20
Transliteration
20. Kullan numiddu haola-i wahaola-i min AAata-i rabbika wama kana AAatao rabbika mah thoora n
Translation
20. To each these as well as those We bestow from the Bounties of your Lord. And the Bounties of your Lord can never be forbidden.


17. Al-Isra (17 : 21)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 21
Transliteration
21. Onthur kayfa faddalna baAAdahum AAala baAAdin walal-akhiratu akbaru darajatin waakbaru tafdeela n
Translation
21. See how We prefer one above another (in this world) and verily, the Hereafter will be greater in degrees and greater in preference.


17. Al-Isra (17 : 22)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 22
Transliteration
22. La tajAAal maAAa Allahi ilahan akhara fataqAAuda mathmooman makhthoola n
Translation
22. Set not up with Allâh any other ilâh (god), (O man)! (This verse is addressed to Prophet Muhammad SAW , but its implication is general to all mankind), or you will sit down reproved, forsaken (in the Hell-fire).


17. Al-Isra (17 : 23)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 23
Transliteration
23. Waqada rabbuka alla taAAbudoo illa iyyahu wabialwalidayni ihsanan imma yablughanna AAindaka alkibara ahaduhuma aw kilahuma fala taqul lahuma offin wala tanharhuma waqul lahuma qawlan kareema n
Translation
23. And your Lord has decreed that you worship none but Him. And that you be dutiful to your parents. If one of them or both of them attain old age in your life, say not to them a word of disrespect, nor shout at them but address them in terms of honour.


17. Al-Isra (17 : 24)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 24
Transliteration
24. Waikhfid lahuma janaha al ththulli mina alrrahmati waqul rabbi irhamhuma kama rabbayanee sagheera n
Translation
24. And lower unto them the wing of submission and humility through mercy, and say: "My Lord! Bestow on them Your Mercy as they did bring me up when I was small."


17. Al-Isra (17 : 25)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 25
Transliteration
25. Rabbukum aAAlamu bima fee nufoosikum in takoonoo saliheena fa-innahu kana lil-awwabeena ghafoora n
Translation
25. Your Lord knows best what is in your inner-selves. If you are righteous, then, verily, He is Ever Most Forgiving to those who turn unto Him again and again in obedience, and in repentance.


17. Al-Isra (17 : 26)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 26
Transliteration
26. Waati tha alqurba haqqahu waalmiskeena waibna alssabeeli wala tubaththir tabtheera n
Translation
26. And give to the kindred his due and to the Miskîn (poor) and to the wayfarer. But spend not wastefully (your wealth) in the manner of a spendthrift . [Tafsir. At-Tabarî, Vol. 10, Page 158 (Verse 9: 60)].


17. Al-Isra (17 : 27)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 27
Transliteration
27. Inna almubaththireena kanoo ikhwana alshshayateeni wakana alshshaytanu lirabbihi kafoora n
Translation
27. Verily, spendthrifts are brothers of the Shayatîn (devils), and the Shaitân (Devil Satan) is ever ungrateful to his Lord.


17. Al-Isra (17 : 28)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 28
Transliteration
28. Wa-imma tuAAridanna AAanhumu ibtighaa rahmatin min rabbika tarjooha faqul lahum qawlan maysoora n
Translation
28. And if you (O Muhammad SAW) turn away from them (kindred, poor, wayfarer, etc. whom We have ordered you to give their rights, but if you have no money at the time they ask you for it) and you are awaiting a mercy from your Lord for which you hope, then, speak unto them a soft kind word (i.e. Allâh will give me and I shall give you).


17. Al-Isra (17 : 29)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 29
Transliteration
29. Wala tajAAal yadaka maghloolatan ila AAunuqika wala tabsutha kulla albasti fataqAAuda malooman mahsoora n
Translation
29. And let not your hand be tied (like a miser) to your neck, nor stretch it forth to its utmost reach (like a spendthrift), so that you become blameworthy and in severe poverty.


17. Al-Isra (17 : 30)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 30
Transliteration
30. Inna rabbaka yabsutu alrrizqa liman yashao wayaqdiru innahu kana biAAibadihi khabeeran baseera n
Translation
30. Truly, your Lord enlarges the provision for whom He wills and straitens (for whom He wills). Verily, He is Ever All-Knower, All-Seer of His slaves.


17. Al-Isra (17 : 31)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 31
Transliteration
31. Wala taqtuloo awladakum khashyata imlaqin nahnu narzuquhum wa-iyyakum inna qatlahum kana khit-an kabeera n
Translation
31. And kill not your children for fear of poverty. We provide for them and for you. Surely, the killing of them is a great sin.


17. Al-Isra (17 : 32)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 32
Transliteration
32. Wala taqraboo alzzina innahu kana fahishatan wasaa sabeela n
Translation
32. And come not near to the unlawful sexual intercourse. Verily, it is a Fâhishah [i.e. anything that transgresses its limits (a great sin)], and an evil way (that leads one to Hell unless Allâh forgives him).


17. Al-Isra (17 : 33)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 33
Transliteration
33. Wala taqtuloo alnnafsa allatee harrama Allahu illa bialhaqqi waman qutila mathlooman faqad jaAAalna liwaliyyihi sultanan fala yusrif fee alqatli innahu kana mansoora n
Translation
33. And do not kill anyone which Allâh has forbidden, except for a just cause. And whoever is killed (intentionally with hostility and oppression and not by mistake), We have given his heir the authority [(to demand Qisâs, Law of Equality in punishment or to forgive, or to take Diya (blood money)]. But let him not exceed limits in the matter of taking life (i.e he should not kill except the killer only). Verily, he is helped (by the Islâmic law).


17. Al-Isra (17 : 34)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 34
Transliteration
34. Wala taqraboo mala alyateemi illa biallatee hiya ahsanu hatta yablugha ashuddahu waawfoo bialAAahdi inna alAAahda kana mas-oola n
Translation
34. And come not near to the orphan's property except to improve it, until he attains the age of full strength. And fulfil (every) covenant. Verily! the covenant, will be questioned about.


17. Al-Isra (17 : 35)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 35
Transliteration
35. Waawfoo alkayla itha kiltum wazinoo bialqistasi almustaqeemi thalika khayrun waahsanu ta/weela n
Translation
35. And give full measure when you measure, and weigh with a balance that is straight. That is good (advantageous) and better in the end.


17. Al-Isra (17 : 36)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 36
Transliteration
36. Wala taqfu ma laysa laka bihi AAilmun inna alssamAAa waalbasara waalfu-ada kullu ola-ika kana AAanhu mas-oola n
Translation
36. And follow not (O man i.e., say not, or do not or witness not, etc.) that of which you have no knowledge (e.g. one's saying: "I have seen," while in fact he has not seen, or "I have heard," while he has not heard). Verily! The hearing, and the sight, and the heart, of each of those you will be questioned (by Allâh).


17. Al-Isra (17 : 37)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 37
Transliteration
37. Wala tamshi fee al-ardi marahan innaka lan takhriqa al-arda walan tablugha aljibala toola n
Translation
37. And walk not on the earth with conceit and arrogance. Verily, you can neither rend nor penetrate the earth, nor can you attain a stature like the mountains in height.


17. Al-Isra (17 : 38)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 38
Transliteration
38. Kullu thalika kana sayyi-ohu AAinda rabbika makrooha n
Translation
38. All the bad aspects of these (the above mentioned things) are hateful to your Lord.


17. Al-Isra (17 : 39)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 39
Transliteration
39. Thalika mimma awha ilayka rabbuka mina alhikmati wala tajAAal maAAa Allahi ilahan akhara fatulqa fee jahannama malooman madhoora n
Translation
39. This is (part) of Al-Hikmah (wisdom, good manners and high character, etc.) which your Lord has inspired to you (O Muhammad SAW ). And set not up with Allâh any other ilâh (god) lest you should be thrown into Hell, blameworthy and rejected, (from Allâh's Mercy).


17. Al-Isra (17 : 40)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 40
Transliteration
40. Afaasfakum rabbukum bialbaneena waittakhatha mina almala-ikati inathan innakum lataqooloona qawlan AAatheema n
Translation
40. Has then your Lord (O pagans of Makkah) preferred for you sons, and taken for Himself from among the angels daughters. Verily! You utter an awful saying, indeed.


17. Al-Isra (17 : 41)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 41
Transliteration
41. Walaqad sarrafna fee hatha alqur-ani liyaththakkaroo wama yazeeduhum illa nufoora n
Translation
41. And surely, We have explained [Our Promises, Warnings and (set forth many) examples] in this Qur'ân that they (the disbelievers) may take heed, but it increases them in naught save aversion.


17. Al-Isra (17 : 42)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 42
Transliteration
42. Qul law kana maAAahu alihatun kama yaqooloona ithan laibtaghaw ila thee alAAarshi sabeela n
Translation
42. Say (O Muhammad SAW to these polytheists, pagans, etc.): "If there had been other âliha (gods) along with Him as they assert, then they would certainly have sought out a way to the Lord of the Throne (seeking His Pleasures and to be near to Him).


17. Al-Isra (17 : 43)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 43
Transliteration
43. Subhanahu wataAAala AAamma yaqooloona AAuluwwan kabeera n
Translation
43. Glorified and High be He! From 'Uluwan Kabîra (the great falsehood) that they say! (i.e.forged statements that there are other gods along with Allâh, but He is Allâh, the One, the Self-Sufficient Master, whom all creatures need. He begets not, nor was He begotten, and there is none comparable or coequal unto Him).


17. Al-Isra (17 : 44)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 44
Transliteration
44. Tusabbihu lahu alssamawatu alssabAAu waal-ardu waman feehinna wa-in min shay-in illa yusabbihu bihamdihi walakin la tafqahoona tasbeehahum innahu kana haleeman ghafoora n
Translation
44. The seven heavens and the earth and all that is therein, glorify Him and there is not a thing but glorifies His Praise. But you understand not their glorification. Truly, He is Ever Forbearing, Oft-Forgiving.


17. Al-Isra (17 : 45)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 45
Transliteration
45. Wa-itha qara/ta alqur-ana jaAAalna baynaka wabayna allatheena la yu/minoona bial-akhirati hijaban mastoora n
Translation
45. And when you (Muhammad SAW) recite the Qur'ân, We put between you and those who believe not in the Hereafter, an invisible veil (or screen their hearts, so they hear or understand it not).


17. Al-Isra (17 : 46)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 46
Transliteration
46. WajaAAalna AAala quloobihim akinnatan an yafqahoohu wafee athanihim waqran wa-itha thakarta rabbaka fee alqur-ani wahdahu wallaw AAala adbarihim nufoora n
Translation
46. And We have put coverings over their hearts lest, they should understand it (the Qur'ân), and in their ears deafness. And when you make mention of your Lord Alone [Lâ ilâha ill-Allâh (none has the right to be worshipped but Allâh) Islâmic Monotheism (<><>)] in the Qur'ân, they turn on their backs, fleeing in extreme dislikeness.


17. Al-Isra (17 : 47)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 47
Transliteration
47. Nahnu aAAlamu bima yastamiAAoona bihi ith yastamiAAoona ilayka wa-ith hum najwa ith yaqoolu al thth alimoona in tattabiAAoona illa rajulan mashoora n
Translation
47. We know best of what they listen to, when they listen to you. And when they take secret counsel, behold, the Zâlimûn (polytheists and wrong-doers, etc.) say: "You follow none but a bewitched man."


17. Al-Isra (17 : 48)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 48
Transliteration
48. Onthur kayfa daraboo laka al-amthala fadalloo fala yastateeAAoona sabeela n
Translation
48. See what examples they have put forward for you. So they have gone astray, and never can they find a way.


17. Al-Isra (17 : 49)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 49
Transliteration
49. Waqaloo a-itha kunna AAith aman warufatan a-inna lamabAAoothoona khalqan jadeeda n
Translation
49. And they say: "When we are bones and fragments (destroyed), should we really be resurrected (to be) a new creation?"


17. Al-Isra (17 : 50)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 50
Transliteration
50. Qul koonoo hijaratan aw hadeeda n
Translation
50. Say (O Muhammad SAW) "Be you stones or iron,"


17. Al-Isra (17 : 51)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 51
Transliteration
51. Aw khalqan mimma yakburu fee sudoorikum fasayaqooloona man yuAAeeduna quli allathee fatarakum awwala marratin fasayunghidoona ilayka ruoosahum wayaqooloona mata huwa qul AAasa an yakoona qareeba n
Translation
51. "Or some created thing that is yet greater (or harder) in your breasts (thoughts to be resurrected, even then you shall be resurrected)" Then, they will say: "Who shall bring us back (to life)?" Say: "He Who created you first!" Then, they will shake their heads at you and say: "When will that be ?" Say: "Perhaps it is near!"


17. Al-Isra (17 : 52)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 52
Transliteration
52. Yawma yadAAookum fatastajeeboona bihamdihi watathunnoona in labithtum illa qaleela n
Translation
52. On the Day when He will call you, and you will answer (His Call) with (words of) His Praise and Obedience, and you will think that you have stayed (in this world) but a little while!


17. Al-Isra (17 : 53)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 53
Transliteration
53. Waqul liAAibadee yaqooloo allatee hiya ahsanu inna alshshaytana yanzaghu baynahum inna alshshaytana kana lil-insani AAaduwwan mubeena n
Translation
53. And say to My slaves (i.e. the true believers of Islâmic Monotheism) that they should (only) say those words that are the best. (Because) Shaitân (Satan) verily, sows disagreements among them. Surely, Shaitân (Satan) is to man a plain enemy.


17. Al-Isra (17 : 54)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 54
Transliteration
54. Rabbukum aAAlamu bikum in yasha/ yarhamkum aw in yasha/ yuAAaththibkum wama arsalnaka AAalayhim wakeela n
Translation
54. Your Lord knows you best, if He will, He will have mercy on you, or if He will, He will punish you. And We have not sent you (O Muhammad SAW) as a guardian over them.


17. Al-Isra (17 : 55)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 55
Transliteration
55. Warabbuka aAAlamu biman fee alssamawati waal-ardi walaqad faddalna baAAda alnnabiyyeena AAala baAAdin waatayna dawooda zaboora n
Translation
55. And your Lord knows best all who are in the heavens and the earth. And indeed, We have preferred some of the Prophets above others, and to Dawûd (David) We gave the Zabûr (Psalms).


17. Al-Isra (17 : 56)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 56
Transliteration
56. Quli odAAu allatheena zaAAamtum min doonihi fala yamlikoona kashfa al ddurri AAankum wala tahweela n
Translation
56. Say (O Muhammad SAW): "Call unto those besides Him whom you pretend [to be gods like angels, Iesâ (Jesus), 'Uzair (Ezra), etc.]. They have neither the power to remove the adversity from you nor even to shift it from you to another person."


17. Al-Isra (17 : 57)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 57
Transliteration
57. Ola-ika allatheena yadAAoona yabtaghoona ila rabbihimu alwaseelata ayyuhum aqrabu wayarjoona rahmatahu wayakhafoona AAathabahu inna AAathaba rabbika kana mahthoora n
Translation
57. Those whom they call upon [like 'Iesa (Jesus) son of Maryam (Mary), 'Uzair (Ezra), angel, etc.] desire (for themselves) means of access to their Lord (Allâh), as to which of them should be the nearest and they ['Iesa (Jesus), 'Uzair (Ezra), angels, etc.] hope for His Mercy and fear His Torment. Verily, the Torment of your Lord is something to be afraid of!


17. Al-Isra (17 : 58)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 58
Transliteration
58. Wa-in min qaryatin illa nahnu muhlikooha qabla yawmi alqiyamati aw muAAaththibooha AAathaban shadeedan kana thalika fee alkitabi mastoora n
Translation
58. And there is not a town (population) but We shall destroy it before the Day of Resurrection, or punish it with a severe torment. That is written in the Book (of our Decrees)


17. Al-Isra (17 : 59)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 59
Transliteration
59. Wama manaAAana an nursila bial-ayati illa an kaththaba biha al-awwaloona waatayna thamooda alnnaqata mubsiratan fathalamoo biha wama nursilu bial-ayati illa takhweefa n
Translation
59. And nothing stops Us from sending the Ayât (proofs, evidences, signs) but that the people of old denied them. And We sent the she-camel to Thamûd as a clear sign, but they did her wrong. And We sent not the signs except to warn, and to make them afraid (of destruction).


17. Al-Isra (17 : 60)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 60
Transliteration
60. Wa-ith qulna laka inna rabbaka ahata bialnnasi wama jaAAalna alrru/ya allatee araynaka illa fitnatan lilnnasi waalshshajarata almalAAoonata fee alqur-ani wanukhawwifuhum fama yazeeduhum illa tughyanan kabeera n
Translation
60. And (remember) when We told you: "Verily! Your Lord has encompassed mankind (i.e. they are in His Grip)." And We made not the vision which we showed you (O Muhammad as an actual eye-witness and not as a dream on the night of Al-Isrâ') but a trial for mankind, and likewise the accursed tree (Zaqqûm, mentioned) in the Qur'ân. We warn and make them afraid but it only increases them in naught save great disbelief, oppression and disobedience to Allâh.


17. Al-Isra (17 : 61)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 61
Transliteration
61. Wa-ith qulna lilmala-ikati osjudoo li-adama fasajadoo illa ibleesa qala aasjudu liman khalaqta teena n
Translation
61. And (remember) when We said to the angels: "Prostrate unto Adam." They prostrated except Iblîs (Satan). He said: "Shall I prostrate to one whom You created from clay?"


17. Al-Isra (17 : 62)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 62
Transliteration
62. Qala araaytaka hatha allathee karramta AAalayya la-in akhkhartani ila yawmi alqiyamati laahtanikanna thurriyyatahu illa qaleela n
Translation
62. [Iblîs (Satan)] said: "See? This one whom You have honoured above me, if You give me respite (keep me alive) to the Day of Resurrection, I will surely seize and mislead his offspring (by sending them astray) all but a few!"


17. Al-Isra (17 : 63)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 63
Transliteration
63. Qala ithhab faman tabiAAaka minhum fa-inna jahannama jazaokum jazaan mawfoora n
Translation
63. (Allâh) said: "Go, and whosoever of them follows you, surely! Hell will be the recompense of you (all) an ample recompense.


17. Al-Isra (17 : 64)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 64
Transliteration
64. Waistafziz mani istataAAta minhum bisawtika waajlib AAalayhim bikhaylika warajlika washarik-hum fee al-amwali waal-awladi waAAidhum wama yaAAiduhumu alshshaytanu illa ghuroora n
Translation
64. "And Istafziz [literally means: befool them gradually] those whom you can among them with your voice (i.e. songs, music, and any other call for Allâh's disobedience), make assaults on them with your cavalry and your infantry, mutually share with them wealth and children (by tempting them to earn money by illegal ways usury, etc., or by committing illegal sexual intercourse, etc.), and make promises to them." But Satan promises them nothing but deceit.


17. Al-Isra (17 : 65)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 65
Transliteration
65. Inna AAibadee laysa laka AAalayhim sultanun wakafa birabbika wakeela n
Translation
65. "Verily! My slaves (i.e the true believers of Islâmic Monotheism), you have no authority over them. And All-Sufficient is your Lord as a Guardian."


17. Al-Isra (17 : 66)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 66
Transliteration
66. Rabbukumu allathee yuzjee lakumu alfulka fee albahri litabtaghoo min fadlihi innahu kana bikum raheema n
Translation
66. Your Lord is He Who drives the ship for you through the sea, in order that you may seek of His Bounty. Truly! He is Ever Most Merciful towards you.


17. Al-Isra (17 : 67)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 67
Transliteration
67. Wa-itha massakumu al ddurru fee albahri dalla man tadAAoona illa iyyahu falamma najjakum ila albarri aAAradtum wakana al-insanu kafoora n
Translation
67. And when harm touches you upon the sea, those that you call upon besides Him vanish from you except Him (Allâh Alone). But when He brings you safely to land, you turn away (from Him). And man is ever ungrateful.


17. Al-Isra (17 : 68)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 68
Transliteration
68. Afaamintum an yakhsifa bikum janiba albarri aw yursila AAalaykum hasiban thumma la tajidoo lakum wakeela n
Translation
68. Do you then feel secure that He will not cause a side of the land to swallow you up, or that He will not send against you a violent sand-storm? Then, you shall find no Wakîl (guardian one to guard you from the torment).


17. Al-Isra (17 : 69)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 69
Transliteration
69. Am amintum an yuAAeedakum feehi taratan okhra fayursila AAalaykum qasifan mina alrreehi fayughriqakum bima kafartum thumma la tajidoo lakum AAalayna bihi tabeeAAa n
Translation
69. Or do you feel secure that He will not send you back a second time to sea and send against you a hurricane of wind and drown you because of your disbelief, then you will not find any avenger therein against Us?


17. Al-Isra (17 : 70)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 70
Transliteration
70. Walaqad karramna banee adama wahamalnahum fee albarri waalbahri warazaqnahum mina al ttayyibati wafaddalnahum AAala katheerin mimman khalaqna tafdeela n
Translation
70. And indeed We have honoured the Children of Adam, and We have carried them on land and sea, and have provided them with At-Taiyibât (lawful good things), and have preferred them above many of those whom We have created with a marked preference.


17. Al-Isra (17 : 71)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 71
Transliteration
71. Yawma nadAAoo kulla onasin bi-imamihim faman ootiya kitabahu biyameenihi faola-ika yaqraoona kitabahum wala yuthlamoona fateela n
Translation
71. (And remember) the Day when We shall call together all human beings with their (respective) Imâm [their Prophets, or their records of good and bad deeds, or their Holy Books like the Qur'ân, the Taurât (Torah), the Injeel (Gospel), etc.]. So whosoever is given his record in his right hand, such will read their records, and they will not be dealt with unjustly in the least.


17. Al-Isra (17 : 72)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 72
Transliteration
72. Waman kana fee hathihi aAAma fahuwa fee al-akhirati aAAma waadallu sabeela n
Translation
72. And whoever is blind in this world (i.e., does not see Allâh's Signs and believes not in Him), will be blind in the Hereafter, and more astray from the Path.


17. Al-Isra (17 : 73)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 73
Transliteration
73. Wa-in kadoo layaftinoonaka AAani allathee awhayna ilayka litaftariya AAalayna ghayrahu wa-ithan laittakhathooka khaleela n
Translation
73. Verily, they were about to tempt you away from that which We have revealed (the Qur'ân) unto you (O Muhammad SAW), to fabricate something other than it against Us, and then they would certainly have taken you a friend!


17. Al-Isra (17 : 74)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 74
Transliteration
74. Walawla an thabbatnaka laqad kidta tarkanu ilayhim shay-an qaleela n
Translation
74. And had We not made you stand firm, you would nearly have inclined to them a little.


17. Al-Isra (17 : 75)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 75
Transliteration
75. Ithan laathaqnaka diAAfa alhayati wadiAAfa almamati thumma la tajidu laka AAalayna naseera n
Translation
75. In that case, We would have made you taste a double portion (of punishment) in this life and a double portion (of punishment) after death. And then you would have found none to help you against Us.


17. Al-Isra (17 : 76)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 76
Transliteration
76. Wa-in kadoo layastafizzoonaka mina al-ardi liyukhrijooka minha wa-ithan la yalbathoona khilafaka illa qaleela n
Translation
76. And Verily, they were about to frighten you so much as to drive you out from the land. But in that case they would not have stayed (therein) after you, expcept for a little while.


17. Al-Isra (17 : 77)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 77
Transliteration
77. Sunnata man qad arsalna qablaka min rusulina wala tajidu lisunnatina tahweela n
Translation
77. (This was Our) Sunnah (rule or way) with the Messengers We sent before you (O Muhammad SAW), and you will not find any alteration in Our Sunnah (rule or way, etc.).


17. Al-Isra (17 : 78)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 78
Transliteration
78. Aqimi al ssalata lidulooki alshshamsi ila ghasaqi allayli waqur-ana alfajri inna qur-ana alfajri kana mashhooda n
Translation
78. Perform AsSalât (Iqamât-as-Salât) from mid-day till the darkness of the night (i.e. the Zuhr, 'Asr, Maghrib, and 'Ishâ' prayers), and recite the Qur'ân in the early dawn (i.e. the morning prayer). Verily, the recitation of the Qur'ân in the early dawn is ever witnessed (attended by the angels in charge of mankind of the day and the night).


17. Al-Isra (17 : 79)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 79
Transliteration
79. Wamina allayli fatahajjad bihi nafilatan laka AAasa an yabAAathaka rabbuka maqaman mahmooda n
Translation
79. And in some parts of the night (also) offer the Salât (prayer) with it (i.e. recite the Qur'an in the prayer), as an additional prayer (Tahajjud optional prayer Nawâfil) for you (O Muhammad SAW). It may be that your Lord will raise you to Maqâman Mahmûda (a station of praise and glory, i.e. the highest degree in Paradise!).


17. Al-Isra (17 : 80)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 80
Transliteration
80. Waqul rabbi adkhilnee mudkhala sidqin waakhrijnee mukhraja sidqin waijAAal lee min ladunka sultanan naseera n
Translation
80. And say (O Muhammad SAW): My Lord! Let my entry (to the city of Al-Madinah) be good, and likewise my exit (from the city of Makkah) be good. And grant me from You an authority to help me (or a firm sign or a proof).


17. Al-Isra (17 : 81)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 81
Transliteration
81. Waqul jaa alhaqqu wazahaqa albatilu inna albatila kana zahooqa n
Translation
81. And say: "Truth (i.e. Islâmic Monotheism or this Qur'ân or Jihâd against polytheists) has come and Bâtil (falsehood, i.e. Satan or polytheism, etc.) has vanished. Surely! Bâtil is ever bound to vanish."


17. Al-Isra (17 : 82)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 82
Transliteration
82. Wanunazzilu mina alqur-ani ma huwa shifaon warahmatun lilmu/mineena wala yazeedu al thth alimeena illa khasara n
Translation
82. And We send down from the Qur'ân that which is a healing and a mercy to those who believe (in Islâmic Monotheism and act on it), and it increases the Zâlimûn (polytheists and wrong-doers) nothing but loss.


17. Al-Isra (17 : 83)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 83
Transliteration
83. Wa-itha anAAamna AAala al-insani aAArada wanaa bijanibihi wa-itha massahu alshsharru kana yaoosa n
Translation
83. And when We bestow Our Grace on man (the disbeliever), he turns away and becomes arrogant, far away from the Right Path. And when evil touches him he is in great despair.


17. Al-Isra (17 : 84)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 84
Transliteration
84. Qul kullun yaAAmalu AAala shakilatihi farabbukum aAAlamu biman huwa ahda sabeela n
Translation
84. Say (O Muhammad SAW to mankind): "Each one does according to Shakilatihi (i.e. his way or his religion or his intentions, etc.), and your Lord knows best of him whose path (religion, etc.) is right."


17. Al-Isra (17 : 85)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 85
Transliteration
85. Wayas-aloonaka AAani alrroohi quli alrroohu min amri rabbee wama ooteetum mina alAAilmi illa qaleela n
Translation
85. And they ask you (O Muhammad SAW) concerning the Rûh (the Spirit); Say: "The Rûh (the Spirit): it is one of the things, the knowledge of which is only with my Lord. And of knowledge, you (mankind) have been given only a little."


17. Al-Isra (17 : 86)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 86
Transliteration
86. Wala-in shi/na lanathhabanna biallathee awhayna ilayka thumma la tajidu laka bihi AAalayna wakeela n
Translation
86. And if We willed We could surely take away that which We have revealed to you by inspiration (i.e. this Qur'ân). Then you would find no protector for you against Us in that respect.


17. Al-Isra (17 : 87)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 87
Transliteration
87. Illa rahmatan min rabbika inna fadlahu kana AAalayka kabeera n
Translation
87. Except as a Mercy from your Lord. Verily! His Grace unto you (O Muhammad SAW) is ever great.


17. Al-Isra (17 : 88)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 88
Transliteration
88. Qul la-ini ijtamaAAati al-insu waaljinnu AAala an ya/too bimithli hatha alqur-ani la ya/toona bimithlihi walaw kana baAAduhum libaAAdin thaheera n
Translation
88. Say: "If the mankind and the jinns were together to produce the like of this Qur'ân, they could not produce the like thereof, even if they helped one another."


17. Al-Isra (17 : 89)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 89
Transliteration
89. Walaqad sarrafna lilnnasi fee hatha alqur-ani min kulli mathalin faaba aktharu alnnasi illa kufoora n
Translation
89. And indeed We have fully explained to mankind, in this Qur'ân, every kind of similitude, but most mankind refuse (the truth and accept nothing) but disbelief.


17. Al-Isra (17 : 90)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 90
Transliteration
90. Waqaloo lan nu/mina laka hatta tafjura lana mina al-ardi yanbooAAa n
Translation
90. And they say: "We shall not believe in you (O Muhammad SAW), until you cause a spring to gush forth from the earth for us;


17. Al-Isra (17 : 91)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 91
Transliteration
91. Aw takoona laka jannatun min nakheelin waAAinabin fatufajjira al-anhara khilalaha tafjeera n
Translation
91. "Or you have a garden of date-palms and grapes, and cause rivers to gush forth in their midst abundantly;


17. Al-Isra (17 : 92)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 92
Transliteration
92. Aw tusqita alssamaa kama zaAAamta AAalayna kisafan aw ta/tiya biAllahi waalmala-ikati qabeela n
Translation
92. "Or you cause the heaven to fall upon us in pieces, as you have pretended, or you bring Allâh and the angels before (us) face to face;


17. Al-Isra (17 : 93)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 93
Transliteration
93. Aw yakoona laka baytun min zukhrufin aw tarqa fee alssama-i walan nu/mina liruqiyyika hatta tunazzila AAalayna kitaban naqraohu qul subhana rabbee hal kuntu illa basharan rasoola n
Translation
93. "Or you have a house of adornable materials (like silver and pure gold, etc.), or you ascend up into the sky, and even then we will put no faith in your ascension until you bring down for us a Book that we would read." Say (O Muhammad SAW): "Glorified (and Exalted) be my Lord (Allâh) above all that evil they (polytheists) associate with Him! Am I anything but a man, sent as a Messenger?"


17. Al-Isra (17 : 94)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 94
Transliteration
94. Wama manaAAa alnnasa an yu/minoo ith jaahumu alhuda illa an qaloo abaAAatha Allahu basharan rasoola n
Translation
94. And nothing prevented men from believing when the guidance came to them, except that they said: "Has Allâh sent a man as (His) Messenger?"


17. Al-Isra (17 : 95)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 95
Transliteration
95. Qul law kana fee al-ardi mala-ikatun yamshoona mutma-inneena lanazzalna AAalayhim mina alssama-i malakan rasoola n
Translation
95. Say: "If there were on the earth, angels walking about in peace and security, We should certainly have sent down for them from the heaven an angel as a Messenger."


17. Al-Isra (17 : 96)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 96
Transliteration
96. Qul kafa biAllahi shaheedan baynee wabaynakum innahu kana biAAibadihi khabeeran baseera n
Translation
96. Say: "Sufficient is Allâh for a witness between me and you. Verily! He is the All-Knower, the All-Seer of His slaves."


17. Al-Isra (17 : 97)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 97
Transliteration
97. Waman yahdi Allahu fahuwa almuhtadi waman yudlil falan tajida lahum awliyaa min doonihi wanahshuruhum yawma alqiyamati AAala wujoohihim AAumyan wabukman wasumman ma/wahum jahannamu kullama khabat zidnahum saAAeera n
Translation
97. And he whom Allâh guides, he is led aright; but he whom He sends astray for such you will find no Auliyâ' (helpers and protectors, etc.), besides Him, and We shall gather them together on the Day of Resurrection on their faces, blind, dumb and deaf, their abode will be Hell; whenever it abates, We shall increase for them the fierceness of the Fire.


17. Al-Isra (17 : 98)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 98
Transliteration
98. Thalika jazaohum bi-annahum kafaroo bi-ayatina waqaloo a-itha kunna AAith aman warufatan a-inna lamabAAoothoona khalqan jadeeda n
Translation
98. That is their recompense, because they denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and said: "When we are bones and fragments, shall we really be raised up as a new creation?"


17. Al-Isra (17 : 99)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 99
Transliteration
99. Awa lam yaraw anna Allaha allathee khalaqa alssamawati waal-arda qadirun AAala an yakhluqa mithlahum wajaAAala lahum ajalan la rayba feehi faaba al thth alimoona illa kufoora n
Translation
99. See they not that Allâh, Who created the heavens and the earth, is Able to create the like of them. And He has decreed for them an appointed term, whereof there is not doubt. But the Zâlimûn (polytheists and wrong-doers, etc.) refuse (the truth the Message of Islâmic Monotheism, and accept nothing) but disbelief.


17. Al-Isra (17 : 100)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 100
Transliteration
100. Qul law antum tamlikoona khaza-ina rahmati rabbee ithan laamsaktum khashyata al-infaqi wakana al-insanu qatoora n
Translation
100. Say (to the disbelievers): "If you possessed the treasure of the Mercy of my Lord (wealth, money, provision, etc.), then you would surely hold back (from spending) for fear of (being exhausted), and man is ever miserly!"


17. Al-Isra (17 : 101)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 101
Transliteration
101. Walaqad atayna moosa tisAAa ayatin bayyinatin fais-al banee isra-eela ith jaahum faqala lahu firAAawnu innee laathunnuka ya moosa mashoora n
Translation
101. And indeed We gave to Mûsa (Moses) nine clear signs. Ask then the Children of Israel, when he came to them, then Fir'aun (Pharaoh) said to him: "O Mûsa (Moses)! I think you are indeed bewitched."


17. Al-Isra (17 : 102)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 102
Transliteration
102. Qala laqad AAalimta ma anzala haola-i illa rabbu alssamawati waal-ardi basa-ira wa-innee laathunnuka ya firAAawnu mathboora n
Translation
102. [Mûsa (Moses)] said: "Verily, you know that these signs have been sent down by none but the Lord of the heavens and the earth as clear (evidences i.e. proofs of Allâh's Oneness and His Omnipotence, etc.). And I think you are, indeed, O Fir'aun (Pharaoh) doomed to destruction (away from all good)!"


17. Al-Isra (17 : 103)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 103
Transliteration
103. Faarada an yastafizzahum mina al-ardi faaghraqnahu waman maAAahu jameeAAa n
Translation
103. So he resolved to turn them out of the land (of Egypt). But We drowned him and all who were with him.


17. Al-Isra (17 : 104)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 104
Transliteration
104. Waqulna min baAAdihi libanee isra-eela oskunoo al-arda fa-itha jaa waAAdu al-akhirati ji/na bikum lafeefa n
Translation
104. And We said to the Children of Israel after him: "Dwell in the land, then, when the final and the last promise comes near [i.e. the Day of Resurrection or the descent of Christ ['Iesa (Jesus), son of Maryam (Mary) <><> <> on the earth]. We shall bring you altogether as mixed crowd (gathered out of various nations).[Tafsir Al-Qurtubî, Vol. 10, Page 338]


17. Al-Isra (17 : 105)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 105
Transliteration
105. Wabialhaqqi anzalnahu wabialhaqqi nazala wama arsalnaka illa mubashshiran wanatheera n
Translation
105. And with truth We have sent it down (i.e. the Qur'ân), and with truth it has descended. And We have sent you (O Muhammad SAW) as nothing but a bearer of glad tidings (of Paradise, for those who follow your Message of Islâmic Monotheism), and a warner (of Hell-fire for those who refuse to follow your Message of Islâmic Monotheism).


17. Al-Isra (17 : 106)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 106
Transliteration
106. Waqur-anan faraqnahu litaqraahu AAala alnnasi AAala mukthin wanazzalnahu tanzeela n
Translation
106. And (it is) a Qur'ân which We have divided (into parts), in order that you might recite it to men at intervals. And We have revealed it by stages. (in 23 years).


17. Al-Isra (17 : 107)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 107
Transliteration
107. Qul aminoo bihi aw la tu/minoo inna allatheena ootoo alAAilma min qablihi itha yutla AAalayhim yakhirroona lil-athqani sujjada n
Translation
107. Say (O Muhammad SAW to them): "Believe in it (the Qur'ân) or do not believe (in it). Verily! Those who were given knowledge before it (the Jews and the Christians like 'Abdullâh bin Salâm and Salmân Al-Farisî), when it is recited to them, fall down on their faces in humble prostration."


17. Al-Isra (17 : 108)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 108
Transliteration
108. Wayaqooloona subhana rabbina in kana waAAdu rabbina lamafAAoola n
Translation
108. And they say: "Glory be to our Lord! Truly, the Promise of our Lord must be fulfilled."


17. Al-Isra (17 : 109)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 109
Transliteration
109. Wayakhirroona lil-athqani yabkoona wayazeeduhum khushooAAa n
Translation
109. And they fall down on their faces weeping and it adds to their humility.


17. Al-Isra (17 : 110)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 110
Transliteration
110. Quli odAAoo Allaha awi odAAoo alrrahmana ayyan ma tadAAoo falahu al-asmao alhusna wala tajhar bisalatika wala tukhafit biha waibtaghi bayna thalika sabeela n
Translation
110. Say (O Muhammad SAW): "Invoke Allâh or invoke the Most Beneficent (Allâh), by whatever name you invoke Him (it is the same), for to Him belong the Best Names. And offer your Salât (prayer) neither aloud nor in a low voice, but follow a way between.


17. Al-Isra (17 : 111)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 111
Transliteration
111. Waquli alhamdu lillahi allathee lam yattakhith waladan walam yakun lahu shareekun fee almulki walam yakun lahu waliyyun mina al ththulli wakabbirhu takbeera n
Translation
111. And say: "All the praises and thanks be to Allâh, Who has not begotten a son (nor an offspring), and Who has no partner in (His) Dominion, nor He is low to have a Walî (helper, protector or supporter). And magnify Him with all the magnificence, [Allâhu-Akbar (Allâh is the Most Great)]."


18. Al-Kahf (The Cave) Intro

18. Al-Kahf (The Cave)

Maududi's Introduction

Name

This Surah takes its name from v. 9 in which the word (al-kahf) occurs.

Period of Revelation

This is the first of those Surahs which were sent down in the third stage of Prophethood at Makkah. We have already divided the life of the Holy Prophet at Makkah into four stages in the Introduction to Chapter VI. According to that division the third stage lasted from the fifth to the tenth year of Prophethood. What distinguishes this stage from the second and the fourth stages is this. During the second stage the Quraish mainly resorted to ridiculing, scoffing, threatening, tempting, raising objections and making false propaganda against the Holy Prophet and his followers in order to suppress the Islamic Movement. But during the third stage they employed the weapons of persecution, man handling and economic pressure for the same purpose. So much so that a large number of the Muslims had to emigrate from Arabia to Habash, and those who remained behind were besieged in Shi'ib Abi Talib along with the Holy Prophet and his family. To add to their misery, a complete social and economic boycott was applied against them. The only redeeming feature was that there were two personalities, Abu Talib and Hadrat Khadijah, whose personal influence had been conducive to the support of two great families of the Quraish. However, when in the tenth year of Prophethood these two persons died, the fourth stage began with such revere persecutions as forced the Holy Prophet and all his Companions to emigrate from Makkah.

It appears from the theme of the Surah that it was revealed at the beginning of the third stage when in spite of persecutions and opposition, migration to Habash had not yet taken place. That is why the story of "Ashab-i-Kahf" (the Sleepers of the Cave) has been related to comfort and encourage the persecuted Muslims and to show them how the righteous people have been saving their Faith in the past.

Subject and Topics

This Surah was sent down in answer to the three questions which the mushriks of Makkah, in consultation with the people of the Book, had put to the Holy Prophet in order to test him. These were: (1) Who were "the Sleepers of' the Cave" ? (2) What is the real story of Khidr? and (3) What do you know about Zul- Qarnain? As these three questions and the stories involved concerned the history of the Christians and the Jews, and were unknown in Hijaz, a choice of these was made to test whether the Holy Prophet possessed any source of the knowledge of the hidden and unseen things. Allah, however, not only gave a complete answer to their questions but also employed the three stories to the disadvantage of the opponents of Islam in the conflict that was going on at that time at Makkah between Islam and un-belief:

  1. The questioners were told that "the Sleepers of the Cave" believed in the same doctrine of Tauhid which was being put forward in the Quran and that their condition was similar to the condition of the persecuted Muslims of Makkah. On the other hand, the persecutors of the Sleepers of the Cave had behaved in the same way towards them as the disbelievers of the Quraish were behaving towards the Muslims. Besides this, the Muslims have been taught that even if a Believer is persecuted by a cruel society, he should not bow down before falsehood but emigrate from the place all alone, if need be, with trust in God. Incidentally the disbelievers of Makkah were told that the story of the Sleepers of the Cave was a clear proof of the creed of the Hereafter, for this showed that Allah has the power to resurrect anyone He wills even after a long sleep of death as He did in case of the Sleepers of the Cave.

  2. The story of the Sleepers of the Cave has also been used to warn the chiefs of Makkah who were persecuting the small newly formed Muslim Community. At the same time, the Holy Prophet has been instructed that he should in no case make a compromise with their persecutors nor should he consider them to be more important than his poor followers. On the other hand, those chiefs have been admonished that they should not be puffed up with the transitory life of pleasure they were then enjoying but should seek after those excellences which are permanent and eternal.

  3. The story of Khidr and Moses has been related in such a way as to supply the answer to the question of the disbelievers and to give comfort to the Believers as well. The lesson contained in this story is this "You should have full faith in the wisdom of what is happening in the Divine Factory in accordance with the will of Allah. As the reality is hidden from you, you are at a loss to understand the wisdom of what is happening, and sometimes if it appears that things are going against you, you cry out, 'How and why has this happened'. The fact is that if the curtain be removed from the "unseen", you would yourselves come to know that what is happening here is for the best. Even if some times it appears that something is going against you, you will see that in the end it also produces some good results for you.

  4. The same is true of the story of Zul-Qarnain for it also admonishes the questioners, as if to say, "0 you vain chiefs of Makkah you should learn a lesson from Zul-Qarnain. Though he was a great ruler, a great conqueror and the owner of great resources, yet he always surrendered to his Creator, whereas you are rebelling against Him even though you are insignificant chieftains in comparison with him. Besides this, though Zul-Qarnain built one of the strongest walls for protection, yet his real trust was in Allah and not in the "wall". He believed that the wall could protect him against his enemies as long as it was the will of Allah and that there would be crack and holes in it, when it would be His will : whereas you who possess only insignificant fortified abodes and dwellings in comparison with him, consider yourselves to be permanently safe and secure against all sorts of calamities."

While the Quran turned the tables on the questioners who had tried to "expose" the Holy Prophet, in the end of the Surah the same things have been reiterated that were stated at its beginning: "Tauhid and the Hereafter are absolutely true and real and for your own good you should accept these doctrines, mend your ways in accordance with them and live in this world with this conviction that you are accountable to Allah: otherwise you shall ruin your life and all your doings shall be set at naught."


18. Al-Kahf (18 : 1)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 1
Transliteration
1. Alhamdu lillahi allathee anzala AAala AAabdihi alkitaba walam yajAAal lahu AAiwaja n
Translation
1. All the praises and thanks be to Allâh, Who has sent down to His slave (Muhammad SAW) the Book (the Qur'ân), and has not placed therein any crookedness.


18. Al-Kahf (18 : 2)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 2
Transliteration
2. Qayyiman liyunthira ba/san shadeedan min ladunhu wayubashshira almu/mineena allatheena yaAAmaloona al ssalihati anna lahum ajran hasana n
Translation
2. (He has made it) Straight to give warning (to the disbelievers) of a severe punishment from Him, and to give glad tidings to the believers (in the Oneness of Allâh Islâmic Monotheism), who work righteous deeds, that they shall have a fair reward (i.e. Paradise).


18. Al-Kahf (18 : 3)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 3
Transliteration
3. Makitheena feehi abada n
Translation
3. They shall abide therein forever.


18. Al-Kahf (18 : 4)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 4
Transliteration
4. Wayunthira allatheena qaloo ittakhatha Allahu walada n
Translation
4. And to warn those (Jews, Christians, and pagans) who say, "Allâh has begotten a son (or offspring or children)."


18. Al-Kahf (18 : 5)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 5
Transliteration
5. Ma lahum bihi min AAilmin wala li-aba-ihim kaburat kalimatan takhruju min afwahihim in yaqooloona illa kathiba n
Translation
5. No knowledge have they of such a thing, nor had their fathers. Mighty is the word that comes out of their mouths [i.e. He begot (took) sons and daughters]. They utter nothing but a lie.


18. Al-Kahf (18 : 6)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 6
Transliteration
6. FalaAAallaka bakhiAAun nafsaka AAala atharihim in lam yu/minoo bihatha alhadeethi asafa n
Translation
6. Perhaps, you, would kill yourself (O Muhammad SAW) in grief, over their footsteps (for their turning away from you), because they believe not in this narration (the Qur'ân).


18. Al-Kahf (18 : 7)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 7
Transliteration
7. Inna jaAAalna ma AAala al-ardi zeenatan laha linabluwahum ayyuhum ahsanu AAamala n
Translation
7. Verily! We have made that which is on earth as an adornment for it, in order that We may test them (mankind) as to which of them are best in deeds. [i.e.those who do good deeds in the most perfect manner, that means to do them (deeds) totally for Allâh's sake and in accordance to the legal ways of the Prophet SAW ].


18. Al-Kahf (18 : 8)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 8
Transliteration
8. Wa-inna lajaAAiloona ma AAalayha saAAeedan juruza n
Translation
8. And verily! We shall make all that is on it (the earth) a bare dry soil (without any vegetation or trees, etc.).


18. Al-Kahf (18 : 9)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 9
Transliteration
9. Am hasibta anna as-haba alkahfi waalrraqeemi kanoo min ayatina AAajaba n
Translation
9. Do you think that the people of the Cave and the Inscription (the news or the names of the people of the Cave) were a wonder among Our Signs?


18. Al-Kahf (18 : 10)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 10
Transliteration
10. Ith awa alfityatu ila alkahfi faqaloo rabbana atina min ladunka rahmatan wahayyi/ lana min amrina rashada n
Translation
10. (Remember) when the young men fled for refuge (from their disbelieving folk) to the Cave, they said: "Our Lord! Bestow on us mercy from Yourself, and facilitate for us our affair in the right way!"


18. Al-Kahf (18 : 11)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 11
Transliteration
11. Fadarabna AAala athanihim fee alkahfi sineena AAadada n
Translation
11. Therefore We covered up their (sense of) hearing (causing them, to go in deep sleep) in the Cave for a number of years.


18. Al-Kahf (18 : 12)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 12
Transliteration
12. Thumma baAAathnahum linaAAlama ayyu alhizbayni ahsa lima labithoo amada n
Translation
12. Then We raised them up (from their sleep), that We might test which of the two parties was best at calculating the time period that they had tarried.


18. Al-Kahf (18 : 13)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 13
Transliteration
13. Nahnu naqussu AAalayka nabaahum bialhaqqi innahum fityatun amanoo birabbihim wazidnahum huda n
Translation
13. We narrate unto you (O Muhammad SAW) their story with truth: Truly! They were young men who believed in their Lord (Allâh), and We increased them in guidance.


18. Al-Kahf (18 : 14)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 14
Transliteration
14. Warabatna AAala quloobihim ith qamoo faqaloo rabbuna rabbu alssamawati waal-ardi lan nadAAuwa min doonihi ilahan laqad qulna ithan shatata n
Translation
14. And We made their hearts firm and strong (with the light of Faith in Allâh and bestowed upon them patience to bear the separation of their kith and kin and dwellings, etc.) when they stood up and said: "Our Lord is the Lord of the heavens and the earth, never shall we call upon any ilâh (god) other than Him; if we did, we should indeed have uttered an enormity in disbelief.


18. Al-Kahf (18 : 15)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 15
Transliteration
15. Haola-i qawmuna ittakhathoo min doonihi alihatan lawla ya/toona AAalayhim bisultanin bayyinin faman athlamu mimmani iftara AAala Allahi kathiba n
Translation
15. "These our people have taken for worship âliha (gods) other than Him (Allâh). Why do they not bring for them a clear authority? And who does more wrong than he who invents a lie against Allâh.


18. Al-Kahf (18 : 16)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 16
Transliteration
16. Wa-ithi iAAtazaltumoohum wama yaAAbudoona illa Allaha fa/woo ila alkahfi yanshur lakum rabbukum min rahmatihi wayuhayyi/ lakum min amrikum mirfaqa n
Translation
16. (The young men said to one another): "And when you withdraw from them, and that which they worship, except Allâh, then seek refuge in the Cave, your Lord will open a way for you from His Mercy and will make easy for you your affair (i.e. will give you what you will need of provision, dwelling, etc.)."


18. Al-Kahf (18 : 17)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 17
Transliteration
17. Watara alshshamsa itha talaAAat tazawaru AAan kahfihim thata alyameeni wa-itha gharabat taqriduhum thata alshshimali wahum fee fajwatin minhu thalika min ayati Allahi man yahdi Allahu fahuwa almuhtadi waman yudlil falan tajida lahu waliyyan murshida n
Translation
17. And you might have seen the sun, when it rose, declining to the right from their Cave, and when it set, turning away from them to the left, while they lay in the midst of the Cave. That is (one) of the Ayât (proofs, evidences, signs) of Allâh. He whom Allâh guides, is rightly guided; but he whom He sends astray, for him you will find no Walî (guiding friend) to lead him (to the right Path).


18. Al-Kahf (18 : 18)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 18
Transliteration
18. Watahsabuhum ayqa than wahum ruqoodun wanuqallibuhum thata alyameeni wathata alshshimali wakalbuhum basitun thiraAAayhi bialwaseedi lawi ittalaAAta AAalayhim lawallayta minhum firaran walamuli/ta minhum ruAAba n
Translation
18. And you would have thought them awake, while they were asleep. And We turned them on their right and on their left sides, and their dog stretching forth his two forelegs at the entrance [of the Cave or in the space near to the entrance of the Cave (as a guard at the gate)]. Had you looked at them, you would certainly have turned back from them in flight, and would certainly have been filled with awe of them.


18. Al-Kahf (18 : 19)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 19
Transliteration
19. Wakathalika baAAathnahum liyatasaaloo baynahum qala qa-ilun minhum kam labithtum qaloo labithna yawman aw baAAda yawmin qaloo rabbukum aAAlamu bima labithtum faibAAathoo ahadakum biwariqikum hathihi ila almadeenati falyanthur ayyuha azka taAAaman falya/tikum birizqin minhu walyatalattaf wala yushAAiranna bikum ahada n
Translation
19. Likewise, We awakened them (from their long deep sleep) that they might question one another. A speaker from among them said: "How long have you stayed (here)?" They said: "We have stayed (perhaps) a day or part of a day." They said: "Your Lord (Alone) knows best how long you have stayed (here). So send one of you with this silver coin of yours to the town, and let him find out which is the good lawful food, and bring some of that to you. And let him be careful and let no man know of you.


18. Al-Kahf (18 : 20)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 20
Transliteration
20. Innahum in yathharoo AAalaykum yarjumookum aw yuAAeedookum fee millatihim walan tuflihoo ithan abada n
Translation
20. "For if they come to know of you, they will stone you (to death or abuse and harm you) or turn you back to their religion, and in that case you will never be successful."


18. Al-Kahf (18 : 21)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 21
Transliteration
21. Wakathalika aAAtharna AAalayhim liyaAAlamoo anna waAAda Allahi haqqun waanna alsaAAata la rayba feeha ith yatanazaAAoona baynahum amrahum faqaloo ibnoo AAalayhim bunyanan rabbuhum aAAlamu bihim qala allatheena ghalaboo AAala amrihim lanattakhithanna AAalayhim masjida n
Translation
21. And thus We made their case known to the people, that they might know that the Promise of Allâh is true, and that there can be no doubt about the Hour. (Remember) when they (the people of the city) disputed among themselves about their case, they said: "Construct a building over them, their Lord knows best about them," (then) those who won their point said (most probably the disbelievers): "We verily shall build a place of worship over them."


18. Al-Kahf (18 : 22)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 22
Transliteration
22. Sayaqooloona thalathatun rabiAAuhum kalbuhum wayaqooloona khamsatun sadisuhum kalbuhum rajman bialghaybi wayaqooloona sabAAatun wathaminuhum kalbuhum qul rabbee aAAlamu biAAiddatihim ma yaAAlamuhum illa qaleelun fala tumari feehim illa miraan th ahiran wala tastafti feehim minhum ahada n
Translation
22. (Some) say they were three, the dog being the fourth among them; (others) say they were five, the dog being the sixth, guessing at the unseen; (yet others) say they were seven, the dog being the eighth. Say (O Muhammad SAW): "My Lord knows best their number; none knows them but a few." So debate not (about their number, etc.) except with the clear proof (which We have revealed to you). And consult not any of them (people of the Scripture, Jews and Christians) about (the affair of) the people of the Cave.


18. Al-Kahf (18 : 23)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 23
Transliteration
23. Wala taqoolanna lishay-in innee faAAilun thalika ghada n
Translation
23. And never say of anything, "I shall do such and such thing tomorrow."


18. Al-Kahf (18 : 24)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 24
Transliteration
24. Illa an yashaa Allahu wao thkur rabbaka itha naseeta waqul AAasa an yahdiyani rabbee li-aqraba min hatha rashada n
Translation
24. Except (with the saying), "If Allâh will!" And remember your Lord when you forget and say: "It may be that my Lord guides me unto a nearer way of truth than this."


18. Al-Kahf (18 : 25)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 25
Transliteration
25. Walabithoo fee kahfihim thalatha mi-atin sineena waizdadoo tisAAa n
Translation
25. And they stayed in their Cave three hundred (solar) years, and add nine (for lunar years).


18. Al-Kahf (18 : 26)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 26
Transliteration
26. Quli Allahu aAAlamu bima labithoo lahu ghaybu alssamawati waal-ardi absir bihi waasmiAA ma lahum min doonihi min waliyyin wala yushriku fee hukmihi ahada n
Translation
26. Say: "Allâh knows best how long they stayed. With Him is (the knowledge of) the unseen of the heavens and the earth. How clearly He sees, and hears (everything)! They have no Walî (Helper, Disposer of affairs, Protector, etc.) other than Him, and He makes none to share in His Decision and His Rule."


18. Al-Kahf (18 : 27)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 27
Transliteration
27. Waotlu ma oohiya ilayka min kitabi rabbika la mubaddila likalimatihi walan tajida min doonihi multahada n
Translation
27. And recite what has been revealed to you (O Muhammad SAW) of the Book (the Qur'ân) of your Lord (i.e. recite it, understand and follow its teachings and act on its orders and preach it to men). None can change His Words, and none will you find as a refuge other than Him.


18. Al-Kahf (18 : 28)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 28
Transliteration
28. Wai sbir nafsaka maAAa allatheena yadAAoona rabbahum bialghadati waalAAashiyyi yureedoona wajhahu wala taAAdu AAaynaka AAanhum tureedu zeenata alhayati alddunya wala tutiAA man aghfalna qalbahu AAan thikrina waittabaAAa hawahu wakana amruhu furuta n
Translation
28. And keep yourself (O Muhammad SAW) patiently with those who call on their Lord (i.e. your companions who remember their Lord with glorification, praising in prayers, etc., and other righteous deeds, etc.) morning and afternoon, seeking His Face, and let not your eyes overlook them, desiring the pomp and glitter of the life of the world; and obey not him whose heart We have made heedless of Our Remembrance, one who follows his own lusts and whose affair (deeds) has been lost.


18. Al-Kahf (18 : 29)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 29
Transliteration
29. Waquli alhaqqu min rabbikum faman shaa falyu/min waman shaa falyakfur inna aAAtadna lil thth alimeena naran ahata bihim suradiquha wa-in yastagheethoo yughathoo bima-in kaalmuhli yashwee alwujooha bi/sa alshsharabu wasaat murtafaqa n
Translation
29. And say: "The truth is from your Lord." Then whosoever wills, let him believe, and whosoever wills, let him disbelieve. Verily, We have prepared for the Zâlimûn (polytheists and wrong-doers, etc.), a Fire whose walls will be surrounding them (disbelievers in the Oneness of Allâh). And if they ask for help (relief, water, etc.) they will be granted water like boiling oil, that will scald their faces. Terrible the drink, and an evil Murtafaqâ (dwelling, resting place, etc.)!


18. Al-Kahf (18 : 30)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 30
Transliteration
30. Inna allatheena amanoo waAAamiloo al ssalihati inna la nudeeAAu ajra man ahsana AAamala n
Translation
30. Verily! As for those who believe and do righteous deeds, certainly! We shall not suffer to be lost the reward of anyone who does his (righteous) deeds in the most perfect manner.


18. Al-Kahf (18 : 31)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 31
Transliteration
31. Ola-ika lahum jannatu AAadnin tajree min tahtihimu al-anharu yuhallawna feeha min asawira min thahabin wayalbasoona thiyaban khudran min sundusin wa-istabraqin muttaki-eena feeha AAala al-ara-iki niAAma alththawabu wahasunat murtafaqa n
Translation
31. These! For them will be 'Adn (Eden) Paradise (everlasting Gardens); wherein rivers flow underneath them, therein they will be adorned with bracelets of gold, and they will wear green garments of fine and thick silk. They will recline therein on raised thrones. How good is the reward, and what an excellent Murtafaqâ (dwelling, resting place, etc.)!


18. Al-Kahf (18 : 32)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 32
Transliteration
32. Wai drib lahum mathalan rajulayni jaAAalna li-ahadihima jannatayni min aAAnabin wahafafnahuma binakhlin wajaAAalna baynahuma zarAAa n
Translation
32. And put forward to them the example of two men; unto one of them We had given two gardens of grapes, and We had surrounded both with date-palms; and had put between them green crops (cultivated fields etc.).


18. Al-Kahf (18 : 33)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 33
Transliteration
33. Kilta aljannatayni atat okulaha walam tathlim minhu shay-an wafajjarna khilalahuma nahara n
Translation
33. Each of those two gardens brought forth its produce, and failed not in the least therein, and We caused a river to gush forth in the midst of them.


18. Al-Kahf (18 : 34)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 34
Transliteration
34. Wakana lahu thamarun faqala lisahibihi wahuwa yuhawiruhu ana aktharu minka malan waaAAazzu nafara n
Translation
34. And he had property (or fruit) and he said to his companion, in the course of mutual talk: I am more than you in wealth and stronger in respect of men." [See Tafsir Qurtubî, Vol. 10, Page 403].


18. Al-Kahf (18 : 35)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 35
Transliteration
35. Wadakhala jannatahu wahuwa th alimun linafsihi qala ma athunnu an tabeeda hathihi abada n
Translation
35. And he went into his garden while in a state (of pride and disbelief) unjust to himself. He said: "I think not that this will ever perish.


18. Al-Kahf (18 : 36)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 36
Transliteration
36. Wama athunnu alssaAAata qa-imatan wala-in rudidtu ila rabbee laajidanna khayran minha munqalaba n
Translation
36. "And I think not the Hour will ever come, and if indeed I am brought back to my Lord, (on the Day of Resurrection), I surely shall find better than this when I return to Him."


18. Al-Kahf (18 : 37)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 37
Transliteration
37. Qala lahu sahibuhu wahuwa yuhawiruhu akafarta biallathee khalaqaka min turabin thumma min nutfatin thumma sawwaka rajula n
Translation
37. His companion said to him, during the talk with him: "Do you disbelieve in Him Who created you out of dust (i.e. your father Adam), then out of Nutfah (mixed semen drops of male and female discharge), then fashioned you into a man?


18. Al-Kahf (18 : 38)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 38
Transliteration
38. Lakinna huwa Allahu rabbee wala oshriku birabbee ahada n
Translation
38. "But as for my part (I believe) that He is Allâh, my Lord and none shall I associate as partner with my Lord.


18. Al-Kahf (18 : 39)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 39
Transliteration
39. Walawla ith dakhalta jannataka qulta ma shaa Allahu la quwwata illa biAllahi in tarani ana aqalla minka malan wawalada n
Translation
39. It was better for you to say, when you entered your garden: 'That which Allâh wills (will come to pass)! There is no power but with Allâh '. If you see me less than you in wealth, and children.


18. Al-Kahf (18 : 40)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 40
Transliteration
40. FaAAasa rabbee an yu/tiyani khayran min jannatika wayursila AAalayha husbanan mina alssama-i fatusbiha saAAeedan zalaqa n
Translation
40. "It may be that my Lord will give me something better than your garden, and will send on it Husbân (torment, bolt, etc.) from the sky, then it will be a slippery earth.


18. Al-Kahf (18 : 41)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 41
Transliteration
41. Aw yusbiha maoha ghawran falan tastateeAAa lahu talaba n
Translation
41. "Or the water thereof (of the gardens) becomes deep-sunken (underground) so that you will never be able to seek it."


18. Al-Kahf (18 : 42)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 42
Transliteration
42. Waoheeta bithamarihi faasbaha yuqallibu kaffayhi AAala ma anfaqa feeha wahiya khawiyatun AAala AAurooshiha wayaqoolu ya laytanee lam oshrik birabbee ahada n
Translation
42. So his fruits were encircled (with ruin). And he remained clapping his hands with sorrow over what he had spent upon it, while it was all destroyed on its trellises, he could only say: "Would I had ascribed no partners to my Lord!" [Tafsir Ibn Kathîr]


18. Al-Kahf (18 : 43)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 43
Transliteration
43. Walam takun lahu fi-atun yansuroonahu min dooni Allahi wama kana muntasira n
Translation
43. And he had no group of men to help him against Allâh, nor could he defend or save himself.


18. Al-Kahf (18 : 44)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 44
Transliteration
44. Hunalika alwalayatu lillahi alhaqqi huwa khayrun thawaban wakhayrun AAuqba n
Translation
44. There (on the Day of Resurrection), Al-Walâyah (the protection, power, authority and kingdom) will be for Allâh (Alone), the True God. He (Allâh) is the Best for reward and the Best for the final end. (Lâ ilâha ill-Allâh none has the right to be worshipped but Allâh).


18. Al-Kahf (18 : 45)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 45
Transliteration
45. Wai drib lahum mathala alhayati alddunya kama-in anzalnahu mina alssama-i faikhtalata bihi nabatu al-ardi faasbaha hasheeman tathroohu alrriyahu wakana Allahu AAala kulli shay-in muqtadira n
Translation
45. And put forward to them the example of the life of this world, it is like the water (rain) which We send down from the sky, and the vegetation of the earth mingles with it, and becomes fresh and green. But (later) it becomes dry and broken pieces, which the winds scatter. And Allâh is Able to do everything.


18. Al-Kahf (18 : 46)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 46
Transliteration
46. Almalu waalbanoona zeenatu alhayati alddunya waalbaqiyatu al ssalihatu khayrun AAinda rabbika thawaban wakhayrun amala n
Translation
46. Wealth and children are the adornment of the life of this world. But the good righteous deeds (five compulsory prayers, deeds of Allâh's obedience, good and nice talk, remembrance of Allâh with glorification, praises and thanks, etc.), that last, are better with your Lord for rewards and better in respect of hope.


18. Al-Kahf (18 : 47)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 47
Transliteration
47. Wayawma nusayyiru aljibala watara al-arda barizatan wahasharnahum falam nughadir minhum ahada n
Translation
47. And (remember) the Day We shall cause the mountains to pass away (like clouds of dust), and you will see the earth as a levelled plain, and we shall gather them all together so as to leave not one of them behind.


18. Al-Kahf (18 : 48)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 48
Transliteration
48. WaAAuridoo AAala rabbika saffan laqad ji/tumoona kama khalaqnakum awwala marratin bal zaAAamtum allan najAAala lakum mawAAida n
Translation
48. And they will be set before your Lord in (lines as) rows, (and Allâh will say): "Now indeed, you have come to Us as We created you the first time. Nay, but you thought that We had appointed no meeting for you (with Us)."


18. Al-Kahf (18 : 49)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 49
Transliteration
49. WawudiAAa alkitabu fatara almujrimeena mushfiqeena mimma feehi wayaqooloona ya waylatana ma lihatha alkitabi la yughadiru sagheeratan wala kabeeratan illa ahsaha wawajadoo ma AAamiloo hadiran wala yathlimu rabbuka ahada n
Translation
49. And the Book (one's Record) will be placed (in the right hand for a believer in the Oneness of Allâh, and in the left hand for a disbeliever in the Oneness of Allâh), and you will see the Mujrimûn (criminals, polytheists, sinners, etc.), fearful of that which is (recorded) therein. They will say: "Woe to us! What sort of Book is this that leaves neither a small thing nor a big thing, but has recorded it with numbers!" And they will find all that they did, placed before them, and your Lord treats no one with injustice.


18. Al-Kahf (18 : 50)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 50
Transliteration
50. Wa-ith qulna lilmala-ikati osjudoo li-adama fasajadoo illa ibleesa kana mina aljinni fafasaqa AAan amri rabbihi afatattakhithoonahu wathurriyyatahu awliyaa min doonee wahum lakum AAaduwwun bi/sa lil thth alimeena badala n
Translation
50. And (remember) when We said to the angels; "Prostrate to Adam." So they prostrated except Iblîs (Satan). He was one of the jinns; he disobeyed the Command of his Lord. Will you then take him (Iblîs) and his offspring as protectors and helpers rather than Me while they are enemies to you? What an evil is the exchange for the Zâlimûn (polytheists, and wrong-doers, etc).


18. Al-Kahf (18 : 51)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 51
Transliteration
51. Ma ashhadtuhum khalqa alssamawati waal-ardi wala khalqa anfusihim wama kuntu muttakhitha almudilleena AAaduda n
Translation
51. I (Allâh) made them (Iblîs and his offspring) not to witness (nor took their help in) the creation of the heavens and the earth and not (even) their own creation, nor was I (Allâh) to take the misleaders as helpers.


18. Al-Kahf (18 : 52)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 52
Transliteration
52. Wayawma yaqoolu nadoo shuraka-iya allatheena zaAAamtum fadaAAawhum falam yastajeeboo lahum wajaAAalna baynahum mawbiqa n
Translation
52. And (remember) the Day He will say:"Call those (so-called) partners of Mine whom you pretended." Then they will cry unto them, but they will not answer them, and We shall put Maubiqa (a barrier, or enmity, or destruction, or a valley in Hell) between them.


18. Al-Kahf (18 : 53)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 53
Transliteration
53. Waraa almujrimoona alnnara fathannoo annahum muwaqiAAooha walam yajidoo AAanha masrifa n
Translation
53. And the Mujrimûn (criminals, polytheists, sinners), shall see the Fire and apprehend that they have to fall therein. And they will find no way of escape from there.


18. Al-Kahf (18 : 54)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 54
Transliteration
54. Walaqad sarrafna fee hatha alqur-ani lilnnasi min kulli mathalin wakana al-insanu akthara shay-in jadala n
Translation
54. And indeed We have put forth every kind of example in this Qur'ân, for mankind. But, man is ever more quarrelsome than anything.


18. Al-Kahf (18 : 55)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 55
Transliteration
55. Wama manaAAa alnnasa an yu/minoo ith jaahumu alhuda wayastaghfiroo rabbahum illa an ta/tiyahum sunnatu al-awwaleena aw ya/tiyahumu alAAathabu qubula n
Translation
55. And nothing prevents men from believing, now when the guidance (the Qur'ân) has come to them, and from asking Forgiveness of their Lord, except that the ways of the ancients be repeated with them (i.e. their destruction decreed by Allâh), or the torment be brought to them face to face?


18. Al-Kahf (18 : 56)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 56
Transliteration
56. Wama nursilu almursaleena illa mubashshireena wamunthireena wayujadilu allatheena kafaroo bialbatili liyudhidoo bihi alhaqqa waittakhathoo ayatee wama onthiroo huzuwa n
Translation
56. And We send not the Messengers except as giver of glad tidings and warners. But those who disbelieve, dispute with false argument, in order to refute the truth thereby. And they treat My Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and that with which they are warned, as jest and mockery!


18. Al-Kahf (18 : 57)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 57
Transliteration
57. Waman athlamu mimman thukkira bi-ayati rabbihi faaAArada AAanha wanasiya ma qaddamat yadahu inna jaAAalna AAala quloobihim akinnatan an yafqahoohu wafee athanihim waqran wa-in tadAAuhum ila alhuda falan yahtadoo ithan abada n
Translation
57. And who does more wrong than he who is reminded of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of his Lord, but turns away from them forgetting what (deeds) his hands have sent forth. Truly, We have set veils over their hearts lest they should understand this (the Qur'ân), and in their ears, deafness. And if you (O Muhammad SAW) call them to guidance, even then they will never be guided.


18. Al-Kahf (18 : 58)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 58
Transliteration
58. Warabbuka alghafooru thoo alrrahmati law yu-akhithuhum bima kasaboo laAAajjala lahumu alAAathaba bal lahum mawAAidun lan yajidoo min doonihi maw-ila n
Translation
58. And your Lord is Most Forgiving, Owner of Mercy. Were He to call them to account for what they have earned, then surely, He would have hastened their punishment. But they have their appointed time, beyond which they will find no escape.


18. Al-Kahf (18 : 59)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 59
Transliteration
59. Watilka alqura ahlaknahum lamma thalamoo wajaAAalna limahlikihim mawAAida n
Translation
59. And these towns (population, 'Ad, Thamûd, etc.) We destroyed when they did wrong. And We appointed a fixed time for their destruction.


18. Al-Kahf (18 : 60)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 60
Transliteration
60. Wa-ith qala moosa lifatahu la abrahu hatta ablugha majmaAAa albahrayni aw amdiya huquba n
Translation
60. And (remember) when Mûsa (Moses) said to his boy-servant: "I will not give up (travelling) until I reach the junction of the two seas or (until) I spend years and years in travelling."


18. Al-Kahf (18 : 61)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 61
Transliteration
61. Falamma balagha majmaAAa baynihima nasiya hootahuma faittakhatha sabeelahu fee albahri saraba n
Translation
61. But when they reached the junction of the two seas, they forgot their fish, and it took its way through the sea as in a tunnel.


18. Al-Kahf (18 : 62)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 62
Transliteration
62. Falamma jawaza qala lifatahu atina ghadaana laqad laqeena min safarina hatha nasaba n
Translation
62. So when they had passed further on (beyond that fixed place), Mûsa (Moses) said to his boy-servant: "Bring us our morning meal; truly, we have suffered much fatigue in this, our journey."


18. Al-Kahf (18 : 63)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 63
Transliteration
63. Qala araayta ith awayna ila al ssakhrati fa-innee naseetu alhoota wama ansaneehu illa alshshaytanu an athkurahu waittakhatha sabeelahu fee albahri AAajaba n
Translation
63. He said:"Do you remember when we betook ourselves to the rock? I indeed forgot the fish, none but Shaitân (Satan) made me forget to remember it. It took its course into the sea in a strange (way)!"


18. Al-Kahf (18 : 64)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 64
Transliteration
64. Qala thalika ma kunna nabghi fairtadda AAala atharihima qasasa n
Translation
64. [Mûsa (Moses)] said: "That is what we have been seeking." So they went back retracing their footsteps.


18. Al-Kahf (18 : 65)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 65
Transliteration
65. Fawajada AAabdan min AAibadina ataynahu rahmatan min AAindina waAAallamnahu min ladunna AAilma n
Translation
65. Then they found one of Our slaves, unto whom We had bestowed mercy from Us, and whom We had taught knowledge from Us.


18. Al-Kahf (18 : 66)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 66
Transliteration
66. Qala lahu moosa hal attabiAAuka AAala an tuAAallimani mimma AAullimta rushda n
Translation
66. Mûsa (Moses) said to him (Khidr) "May I follow you so that you teach me something of that knowledge (guidance and true path) which you have been taught (by Allâh)?"


18. Al-Kahf (18 : 67)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 67
Transliteration
67. Qala innaka lan tastateeAAa maAAiya sabra n
Translation
67. He (Khidr) said: "Verily! You will not be able to have patience with me!


18. Al-Kahf (18 : 68)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 68
Transliteration
68. Wakayfa tasbiru AAala ma lam tuhit bihi khubra n
Translation
68. "And how can you have patience about a thing which you know not?"


18. Al-Kahf (18 : 69)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 69
Transliteration
69. Qala satajidunee in shaa Allahu sabiran wala aAAsee laka amra n
Translation
69. Mûsa (Moses) said: "If Allâh will, you will find me patient, and I will not disobey you in aught."


18. Al-Kahf (18 : 70)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 70
Transliteration
70. Qala fa-ini ittabaAAtanee fala tas-alnee AAan shay-in hatta ohditha laka minhu thikra n
Translation
70. He (Khidr) said: "Then, if you follow me, ask me not about anything till I myself mention it to you."


18. Al-Kahf (18 : 71)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 71
Transliteration
71. Faintalaqa hatta itha rakiba fee alssafeenati kharaqaha qala akharaqtaha litughriqa ahlaha laqad ji/ta shay-an imra n
Translation
71. So they both proceeded, till, when they embarked the ship, he (Khidr) scuttled it. Mûsa (Moses) said: "Have you scuttled it in order to drown its people? Verily, you have committed a thing "Imra" (a Munkar - evil, bad, dreadful thing)."


18. Al-Kahf (18 : 72)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 72
Transliteration
72. Qala alam aqul innaka lan tastateeAAa maAAiya sabra n
Translation
72. He (Khidr) said: "Did I not tell you, that you would not be able to have patience with me?"


18. Al-Kahf (18 : 73)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 73
Transliteration
73. Qala la tu-akhithnee bima naseetu wala turhiqnee min amree AAusra n
Translation
73. [Mûsa (Moses)] said: "Call me not to account for what I forgot, and be not hard upon me for my affair (with you)."


18. Al-Kahf (18 : 74)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 74
Transliteration
74. Faintalaqa hatta itha laqiya ghulaman faqatalahu qala aqatalta nafsan zakiyyatan bighayri nafsin laqad ji/ta shay-an nukra n
Translation
74. Then they both proceeded, till they met a boy, he (Khidr) killed him. Mûsa (Moses) said: "Have you killed an innocent person who had killed none? Verily, you have committed a thing "Nukra" (a great Munkar - prohibited, evil, dreadful thing)!"


18. Al-Kahf (18 : 75)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 75
Transliteration
75. Qala alam aqul laka innaka lan tastateeAAa maAAiya sabra n
Translation
75. (Khidr) said: "Did I not tell you that you can have no patience with me?"


18. Al-Kahf (18 : 76)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 76
Transliteration
76. Qala in saaltuka AAan shay-in baAAdaha fala tusahibnee qad balaghta min ladunnee AAuthra n
Translation
76. [Mûsa (Moses)] said: "If I ask you anything after this, keep me not in your company, you have received an excuse from me."


18. Al-Kahf (18 : 77)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 77
Transliteration
77. Faintalaqa hatta itha ataya ahla qaryatin istatAAama ahlaha faabaw an yudayyifoohuma fawajada feeha jidaran yureedu an yanqadda faaqamahu qala law shi/ta laittakhathta AAalayhi ajra n
Translation
77. Then they both proceeded, till, when they came to the people of a town, they asked them for food, but they refused to entertain them. Then they found therein a wall about to collapse and he (Khidr) set it up straight. [Mûsa (Moses)] said: If you had wished, surely, you could have taken wages for it!"


18. Al-Kahf (18 : 78)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 78
Transliteration
78. Qala hatha firaqu baynee wabaynika saonabbi-oka bita/weeli ma lam tastatiAA AAalayhi sabra n
Translation
78. (Khidr) said: "This is the parting between me and you, I will tell you the interpretation of (those) things over which you were unable to hold patience.


18. Al-Kahf (18 : 79)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 79
Transliteration
79. Amma alssafeenatu fakanat limasakeena yaAAmaloona fee albahri faaradtu an aAAeebaha wakana waraahum malikun ya/khuthu kulla safeenatin ghasba n
Translation
79. "As for the ship, it belonged to Masâkîn (poor people) working in the sea. So I wished to make a defective damage in it, as there was a king after them who seized every ship by force.


18. Al-Kahf (18 : 80)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 80
Transliteration
80. Waamma alghulamu fakana abawahu mu/minayni fakhasheena an yurhiqahuma tughyanan wakufra n
Translation
80. "And as for the boy, his parents were believers, and we feared lest he should oppress them by rebellion and disbelief.


18. Al-Kahf (18 : 81)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 81
Transliteration
81. Faaradna an yubdilahuma rabbuhuma khayran minhu zakatan waaqraba ruhma n
Translation
81. "So we intended that their Lord should change him for them for one better in righteousness and near to mercy.


18. Al-Kahf (18 : 82)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 82
Transliteration
82. Waamma aljidaru fakana lighulamayni yateemayni fee almadeenati wakana tahtahu kanzun lahuma wakana aboohuma salihan faarada rabbuka an yablugha ashuddahuma wayastakhrija kanzahuma rahmatan min rabbika wama faAAaltuhu AAan amree thalika ta/weelu ma lam tastiAA AAalayhi sabra n
Translation
82. "And as for the wall, it belonged to two orphan boys in the town; and there was under it a treasure belonging to them; and their father was a righteous man, and your Lord intended that they should attain their age of full strength and take out their treasure as a mercy from your Lord. And I did it not of my own accord. That is the interpretation of those (things) over which you could not hold patience."


18. Al-Kahf (18 : 83)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 83
Transliteration
83. Wayas-aloonaka AAan thee alqarnayni qul saatloo AAalaykum minhu thikra n
Translation
83. And they ask you about Dhul-Qarnain. Say: "I shall recite to you something of his story."


18. Al-Kahf (18 : 84)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 84
Transliteration
84. Inna makkanna lahu fee al-ardi waataynahu min kulli shay-in sababa n
Translation
84. Verily, We established him in the earth, and We gave him the means of everything.


18. Al-Kahf (18 : 85)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 85
Transliteration
85. FaatbaAAa sababa n
Translation
85. So he followed a way.


18. Al-Kahf (18 : 86)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 86
Transliteration
86. Hatta itha balagha maghriba alshshamsi wajadaha taghrubu fee AAaynin hami-atin wawajada AAindaha qawman qulna ya tha alqarnayni imma an tuAAaththiba wa-imma an tattakhitha feehim husna n
Translation
86. Until, when he reached the setting place of the sun, he found it setting in a spring of black muddy (or hot) water. And he found near it a people. We (Allâh) said (by inspiration): "O Dhul-Qarnain! Either you punish them, or treat them with kindness."


18. Al-Kahf (18 : 87)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 87
Transliteration
87. Qala amma man thalama fasawfa nuAAaththibuhu thumma yuraddu ila rabbihi fayuAAaththibuhu AAathaban nukra n
Translation
87. He said: "As for him (a disbeliever in the Oneness of Allâh) who does wrong, we shall punish him; and then he will be brought back unto his Lord; Who will punish him with a terrible torment (Hell).


18. Al-Kahf (18 : 88)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 88
Transliteration
88. Waamma man amana waAAamila salihan falahu jazaan alhusna wasanaqoolu lahu min amrina yusra n
Translation
88. "But as for him who believes (in Allâh's Oneness) and works righteousness, he shall have the best reward, (Paradise), and we (Dhul-Qarnain) shall speak unto him mild words (as instructions)."


18. Al-Kahf (18 : 89)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 89
Transliteration
89. Thumma atbaAAa sababa n
Translation
89. Then he followed another way,


18. Al-Kahf (18 : 90)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 90
Transliteration
90. Hatta itha balagha matliAAa alshshamsi wajadaha tatluAAu AAala qawmin lam najAAal lahum min dooniha sitra n
Translation
90. Until, when he came to the rising place of the sun, he found it rising on a people for whom We (Allâh) had provided no shelter against the sun.


18. Al-Kahf (18 : 91)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 91
Transliteration
91. Kathalika waqad ahatna bima ladayhi khubra n
Translation
91. So (it was)! And We knew all about him (Dhul-Qarnain).


18. Al-Kahf (18 : 92)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 92
Transliteration
92. Thumma atbaAAa sababa n
Translation
92. Then he followed (another) way,


18. Al-Kahf (18 : 93)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 93
Transliteration
93. Hatta itha balagha bayna alssaddayni wajada min doonihima qawman la yakadoona yafqahoona qawla n
Translation
93. Until, when he reached between two mountains, he found, before (near) them (those two mountains), a people who scarcely understood a word.


18. Al-Kahf (18 : 94)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 94
Transliteration
94. Qaloo ya tha alqarnayni inna ya/jooja wama/jooja mufsidoona fee al-ardi fahal najAAalu laka kharjan AAala an tajAAala baynana wabaynahum sadda n
Translation
94. They said: "O Dhul-Qarnain! Verily! Ya'jûj and Ma'jûj (Gog and Magog) are doing great mischief in the land. Shall we then pay you a tribute in order that you might erect a barrier between us and them?"


18. Al-Kahf (18 : 95)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 95
Transliteration
95. Qala ma makkannee feehi rabbee khayrun faaAAeenoonee biquwwatin ajAAal baynakum wabaynahum radma n
Translation
95. He said: "That (wealth, authority and power) in which my Lord had established me is better (than your tribute). So help me with strength (of men), I will erect between you and them a barrier.


18. Al-Kahf (18 : 96)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 96
Transliteration
96. Atoonee zubara alhadeedi hatta itha sawa bayna al sadafayni qala onfukhoo hatta itha jaAAalahu naran qala atoonee ofrigh AAalayhi qitra n
Translation
96. "Give me pieces (blocks) of iron," then, when he had filled up the gap between the two mountain-cliffs, he said: "Blow," till when he had made it (red as) fire, he said: "Bring me molten copper to pour over it."


18. Al-Kahf (18 : 97)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 97
Transliteration
97. Fama istaAAoo an yathharoohu wama istataAAoo lahu naqba n
Translation
97. So they [Ya'jûj and Ma'jûj (Gog and Magog)] were made powerless to scale it or dig through it.


18. Al-Kahf (18 : 98)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 98
Transliteration
98. Qala hatha rahmatun min rabbee fa-itha jaa waAAdu rabbee jaAAalahu dakkaa wakana waAAdu rabbee haqqa n
Translation
98. Dhul-Qarnain) said: "This is a mercy from my Lord, but when the Promise of my Lord comes, He shall level it down to the ground. And the Promise of my Lord is ever true."


18. Al-Kahf (18 : 99)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 99
Transliteration
99. Watarakna baAAdahum yawma-ithin yamooju fee baAAdin wanufikha fee al ssoori fajamaAAnahum jamAAa n
Translation
99. And on that Day [i.e. the Day Ya'jûj and Ma'jûj (Gog and Magog) will come out], We shall leave them to surge like waves on one another, and the Trumpet will be blown, and We shall collect them all together.


18. Al-Kahf (18 : 100)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 100
Transliteration
100. WaAAaradna jahannama yawma-ithin lilkafireena AAarda n
Translation
100. And on that Day We shall present Hell to the disbelievers, plain to view,


18. Al-Kahf (18 : 101)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 101
Transliteration
101. Allatheena kanat aAAyunuhum fee ghita-in AAan thikree wakanoo la yastateeAAoona samAAa n
Translation
101. (To) Those whose eyes had been under a covering from My Reminder (this Qur'ân), and who could not bear to hear (it).


18. Al-Kahf (18 : 102)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 102
Transliteration
102. Afahasiba allatheena kafaroo an yattakhithoo AAibadee min doonee awliyaa inna aAAtadna jahannama lilkafireena nuzula n
Translation
102. Do then those who disbelieve think that they can take My slaves [i.e., the angels, Allâh's Messengers, 'Iesa (Jesus), son of Maryam (Mary), etc.] as Auliyâ' (lords, gods, protectors, etc.) besides Me? Verily, We have prepared Hell as an entertainment for the disbelievers (in the Oneness of Allâh Islâmic Monotheism).


18. Al-Kahf (18 : 103)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 103
Transliteration
103. Qul hal nunabbi-okum bial-akhsareena aAAmala n
Translation
103. Say (O Muhammad SAW): "Shall We tell you the greatest losers in respect of (their) deeds?


18. Al-Kahf (18 : 104)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 104
Transliteration
104. Allatheena dalla saAAyuhum fee alhayati alddunya wahum yahsaboona annahum yuhsinoona sunAAa n
Translation
104. "Those whose efforts have been wasted in this life while they thought that they were acquiring good by their deeds!


18. Al-Kahf (18 : 105)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 105
Transliteration
105. Ola-ika allatheena kafaroo bi-ayati rabbihim waliqa-ihi fahabitat aAAmaluhum fala nuqeemu lahum yawma alqiyamati wazna n
Translation
105. "They are those who deny the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord and the Meeting with Him (in the Hereafter). So their works are in vain, and on the Day of Resurrection, We shall not give them any weight.


18. Al-Kahf (18 : 106)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 106
Transliteration
106. Thalika jazaohum jahannamu bima kafaroo waittakhathoo ayatee warusulee huzuwa n
Translation
106. "That shall be their recompense, Hell; because they disbelieved and took My Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and My Messengers by way of jest and mockery.


18. Al-Kahf (18 : 107)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 107
Transliteration
107. Inna allatheena amanoo waAAamiloo al ssalihati kanat lahum jannatu alfirdawsi nuzula n
Translation
107. "Verily! Those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous deeds, shall have the Gardens of Al-Firdaus (the Paradise) for their entertainment.


18. Al-Kahf (18 : 108)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 108
Transliteration
108. Khalideena feeha la yabghoona AAanha hiwala n
Translation
108. "Wherein they shall dwell (forever). No desire will they have to be removed therefrom."


18. Al-Kahf (18 : 109)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 109
Transliteration
109. Qul law kana albahru midadan likalimati rabbee lanafida albahru qabla an tanfada kalimatu rabbee walaw ji/na bimithlihi madada n
Translation
109. Say (O Muhammad SAW to mankind). "If the sea were ink for (writing) the Words of my Lord, surely, the sea would be exhausted before the Words of my Lord would be finished, even if we brought (another sea) like it for its aid."


18. Al-Kahf (18 : 110)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 110
Transliteration
110. Qul innama ana basharun mithlukum yooha ilayya annama ilahukum ilahun wahidun faman kana yarjoo liqaa rabbihi falyaAAmal AAamalan salihan wala yushrik biAAibadati rabbihi ahada n
Translation
110. Say (O Muhammad SAW): "I am only a man like you. It has been inspired to me that your Ilâh (God) is One Ilâh (God i.e. Allâh). So whoever hopes for the Meeting with his Lord, let him work righteousness and associate none as a partner in the worship of his Lord."


19. Maryam (Mary) Intro

19. Maryam (Mary)

Maududi's Introduction

Name

It takes its name from v. 16.

Period of Revelation

It was revealed before the Migration to Habash. We learn from authentic Traditions that Hadrat Ja'afar recited vv. 1-40 of this Surah in the court of Negus when he called the migrants to his court.

Historical Background

We have already briefly referred to the conditions of that period in the introduction to Surah Al-Kahf. Here we shall give rather fuller details of the same conditions, which will be helpful in grasping the meaning of this Surah and the other Surahs of the period. When the chiefs of the Quraish felt that they had failed to suppress the Islamic movement by ridicule, sarcasm, and by holding out promises and threats and by making false accusations, they resorted to persecution, beating and economic pressure. They would catch hold of the new Muslims of their clans and persecute them, starve them and would even inflict physical torture on them in order to coerce them to give up Islam. The most pitiful victims of their persecution were the poor people and the slaves and the proteges of the Quraish. They were beaten black and blue, were imprisoned and kept thirsty and hungry and were dragged on the burning sands of Makkah. The people would get work from the professional labourers but would not pay them their wages. As an instance we give below the story of Hadrat Khabbab bin Arat, which is given in Bukhari and Muslim:

"I used to work as a blacksmith in Makkah. Once I did some work for As bin Wa'il. When I went to ask for my wages, he said, 'I will not pay your wages unless you disown Muhammad'."

In the same connection Hadrat Khabbab says, "One day the Holy Prophet was sitting in the shadow of the Ka'abah. I went to him and said, '0 Messenger of Allah, now persecution has gone to its extreme; why do you not pray to Allah (for relief)?' At this the Holy Prophet was greatly moved. He said, 'The believers before you were persecuted much more than you. Their bones were scraped with combs of iron and their heads were cut with saws, but still they did not give up their Faith. I assure you that Allah will fulfill this Mission, and there will come a period of such peace that one would travel from Sanna to Hadramaut, and he will have no fear from anyone, save Allah. But you people have already become impatient'." (Bukhari)

When the conditions became unbearable, the Holy Prophet, in the month of Rajab of the fifth year of Prophethood, gave advice to his Companions to this effect: "You may well migrate to Habash, for there is a king, who does not allow any kind of injustice to anyone, and there is good in his land. You should remain there till the time that Allah provides a remedy for your affliction".

Accordingly, at first, eleven men and four women left for Habash. The Quraish pursued them up to the coast but fortunately they got a timely boat for Habash at the sea-port of Shu'aibah, and they escaped attest. Then after a few months, other people migrated to Habash and their number rose to eighty-three men and eleven women of the Quraish and seven non-Quraish. After this, only forty persons were left with the Holy Prophet at Makkah.

There was a great hue and cry in Makkah after this Migration, for every family of the Quraish was adversely affected by this. There was hardly a family of the Quraish which did not lose a son, a son-in-law, a daughter, a brother or a sister. For instance, there were among the Migrants the near relatives of Abu Jahl, Abu Sufyan and other chief of the Quraish who were notorious for their persecution of the Muslims. As a result of this, some of them became even more bitter in their enmity of Islam, while there were others who were so moved by this that they embraced Islam. For instance, this Migration left a deep mark on Hadrat Umar. One of his relatives, Laila, daughter of Hathmah, says, "I was packing my luggage for Migration, while my husband, Amr bin Rabiy'ah, had gone out. In the meantime Umar came there and began to watch me, while I was engaged in preparation for the journey. Then he said, 'Are you also going to migrate?' I answered, 'Yes by God, you people have persecuted us much. But the wide earth of Allah is open for us. Now we are going to a place where Allah will grant us peace'. At this, I noticed such signs of emotion on the face of Umar as I had never seen before. He simply said, 'May God be with you' and went away."

After the migration, the Quraish held consultations, and decided to send Abdullah bin Abi Rabiy'ah, half brother of Abu Jahl, and Amr bin As to Habash with precious gifts so as to persuade Negus to send the migrants back to Makkah. Hadrat Umm Salmah (a wife of the Holy Prophet), who was among the migrants, has related this part of the story in detail. She says, "When these two clever statesmen of the Quraish reached Habash, they distributed the gifts among the courtiers of the King and persuaded them to recommend strongly to him to send the migrants back. Then they saw Negus himself and, presenting rich gifts to him, said, "Some headstrong brats of our city have come to your land and our chiefs have sent us to you with the request that you may kindly send them back. These brats have forsaken our faith and have not embraced your faith either, but have invented a new faith". As soon as they had finished their speech, all the courtiers recommended their case, saying, "We should send such people back to their city for their people know them better. It is not proper for us to keep them here". At this the King was annoyed and said, "I am not going to give them back without proper enquiry. As these people have put their trust in my country rather than in any other country and have come here to take shelter, I will not betray them. At first I will send for them and investigate into the allegations these people have made against them. Then I will make my final decision". Accordingly, the King sent for the Companions of the Holy Prophet and asked them to come to his court.

When the migrants received the message of the King, they assembled and held consultations as to what they should say to the King. At last they came to this unanimous decision: "We will present before the King the teachings of the Holy Prophet without adding anything to or withholding anything from them and leave it to him whether he lets us remain here or turns us out of his country". When they came to the court, the King put this problem abruptly before them:"I understand that you have given up the faith of your own people and have neither embraced my faith nor any other existing faith. I would like to know what your new faith is." At this, Jafar bin Abi Talib, on behalf of the migrants, made an extempore speech to this effect: "O King! We were sunk deep in ignorance and had become very corrupt; then Muhammad (Allah's peace be upon him) came to us as a Messenger of God, and did his best to reform us. But the Quraish began to persecute his followers, so we have come to your country in the hope that here we will be free from persecution". After his speech, the King said, "Please recite a piece of the Revelation which has been sent down by God to your Prophet". In response, Hadrat Jafar recited that portion of Surah Maryam which relates the story of Prophets John and Jesus (Allah's peace be upon them). The King listened to it and wept, so much so that his beard became wet with tears. When Hadrat Jafar finished the recital, he said:"Most surely this Revelation and the Message of Jesus have come from the same source. By God I will not give you up into the hands of these people".

Next day `Amr bin `As went to Negus and said, "Please send for them again and ask them concerning the creed they hold about Jesus, the son of Mary, for they say a horrible thing about him". The King again sent for the migrants, who had already learnt about the scheme of Amr. They again sat together and held consultations in regard to the answer they should give to the King, if he asked about the belief they held about Prophet Jesus. Though this was a very critical situation and all of them were uneasy about it, they decided that they would say the same thing that Allah and His Messenger had taught them. Accordingly, when they went to the court, the King put them the question that had been suggested by Amr bin As. So Jafar bin Abi Talib stood up and answered without the least hesitation: "He was a Servant of Allah and His Messenger. He was a Spirit and a Word of Allah which had been sent to virgin Mary." At this the King picked up a straw from the ground and said, 'Bye God, Jesus was not worth this straw more than what you have said about him." After this the King returned the gifts sent by the Quraish, saying, "I do not take any bribe". Then he said to the migrants, "You are allowed to stay here in perfect peace."

Theme and Subject

Keeping in view this historical background, it becomes quite obvious that this Surah was sent down to serve the migrants as a "provision" for their journey to Habash, as if to say, "Though you are leaving your country as persecuted emigrants to a Christian country, you should not in the least hide anything from the teachings you have received. There- fore you should plainly say to the Christians that Prophet Jesus was not the son of God."

After relating the story of Prophets John and Jesus in vv. 1-40, the story of Prophet Abraham has been related (vv. 41-50) also for the benefit of the Migrants for he also had been forced like them to leave his country by the persecution of his father, his family and his country men. On the one hand, this meant to console the Emigrants that they were following the footsteps of Prophet Abraham and would attain the same good end as that Prophet did. On the other hand, it meant to warn the disbeliever, of Makkah that they should note it well that they were in the position of the cruel people who had persecuted their forefather and leader, Abraham, while the Muslim Emigrants were in the position of Prophet Abraham himself.

Then the mention of the other Prophets has been made in vv. 51-65 with a view to impress that Muhammad (Allah's peace be upon him) had brought the same way of Life that had been brought by the former Prophets but their followers had become corrupt and adopted wrong ways.

In the concluding passage (vv. 66-98), a strong criticism has been made of the evil ways of the disbelievers of Makkah, while the Believers have been given the good news that they would come out successful and become the beloved of the people, in spite of the worst efforts of the enemies of the Truth.


19. Maryam (19 : 1)

19. Maryam (Mary)
 | Surah: 19 Aya: 1
Transliteration
1. Kaf-ha-ya-AAayn-sad
Translation
1. Kâf HâYâ'AînSâd. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings].


19. Maryam (19 : 2)

19. Maryam (Mary)
 | Surah: 19 Aya: 2
Transliteration
2. Thikru rahmati rabbika AAabdahu zakariyya
Translation
2. (This is) a mention of the mercy of your Lord to His slave Zakariya (Zachariah).


19. Maryam (19 : 3)

19. Maryam (Mary)
 | Surah: 19 Aya: 3
Transliteration
3. Ith nada rabbahu nidaan khafiyya n
Translation
3. When he called out his Lord (Allâh) a call in secret,


19. Maryam (19 : 4)

19. Maryam (Mary)
 | Surah: 19 Aya: 4
Transliteration
4. Qala rabbi innee wahana alAAathmu minnee waishtaAAala alrra/su shayban walam akun biduAAa-ika rabbi shaqiyya n
Translation
4. Saying: "My Lord! Indeed my bones have grown feeble, and grey hair has spread on my head, And I have never been unblest in my invocation to You, O my Lord!


19. Maryam (19 : 5)

19. Maryam (Mary)
 | Surah: 19 Aya: 5
Transliteration
5. Wa-innee khiftu almawaliya min wara-ee wakanati imraatee AAaqiran fahab lee min ladunka waliyya n
Translation
5. "And Verily! I fear my relatives after me, since my wife is barren. So give me from Yourself an heir,


19. Maryam (19 : 6)

19. Maryam (Mary)
 | Surah: 19 Aya: 6
Transliteration
6. Yarithunee wayarithu min ali yaAAqooba waijAAalhu rabbi radiyya n
Translation
6. "Who shall inherit me, and inherit (also) the posterity of Ya'qûb (Jacob) (inheritance of the religious knowledge and Prophethood, not the wealth, etc.). And make him, my Lord, one with whom You are Well-pleased!".


19. Maryam (19 : 7)

19. Maryam (Mary)
 | Surah: 19 Aya: 7
Transliteration
7. Ya zakariyya inna nubashshiruka bighulamin ismuhu yahya lam najAAal lahu min qablu samiyya n
Translation
7. (Allâh said) "O Zakariya (Zachariah)! Verily, We give you the glad tidings of a son, His name will be Yahya (John). We have given that name to none before (him)."


19. Maryam (19 : 8)

19. Maryam (Mary)
 | Surah: 19 Aya: 8
Transliteration
8. Qala rabbi anna yakoonu lee ghulamun wakanati imraatee AAaqiran waqad balaghtu mina alkibari AAitiyya n
Translation
8. He said: "My Lord! How can I have a son, when my wife is barren, and I have reached the extreme old age."


19. Maryam (19 : 9)

19. Maryam (Mary)
 | Surah: 19 Aya: 9
Transliteration
9. Qala kathalika qala rabbuka huwa AAalayya hayyinun waqad khalaqtuka min qablu walam taku shay-a n
Translation
9. He said: "So (it will be). Your Lord says; It is easy for Me. Certainly I have created you before, when you had been nothing!"


19. Maryam (19 : 10)

19. Maryam (Mary)
 | Surah: 19 Aya: 10
Transliteration
10. Qala rabbi ijAAal lee ayatan qala ayatuka alla tukallima alnnasa thalatha layalin sawiyya n
Translation
10. [Zakariya (Zachariah)] said: "My Lord! Appoint for me a sign." He said: "Your sign is that you shall not speak unto mankind for three nights, though having no bodily defect."


19. Maryam (19 : 11)

19. Maryam (Mary)
 | Surah: 19 Aya: 11
Transliteration
11. Fakharaja AAala qawmihi mina almihrabi faawha ilayhim an sabbihoo bukratan waAAashiyya n
Translation
11. Then he came out to his people from Al-Mihrâb (a praying place or a private room, etc.), he told them by signs to glorify Allâh's Praises in the morning and in the afternoon.


19. Maryam (19 : 12)

19. Maryam (Mary)
 | Surah: 19 Aya: 12
Transliteration
12. Ya yahya khuthi alkitaba biquwwatin waataynahu alhukma sabiyya n
Translation
12. (It was said to his son): "O Yahya (John)! Hold fast the Scripture [the Taurât (Torah)]." And We gave him wisdom while yet a child.


19. Maryam (19 : 13)

19. Maryam (Mary)
 | Surah: 19 Aya: 13
Transliteration
13. Wahananan min ladunna wazakatan wakana taqiyya n
Translation
13. And (made him) sympathetic to men as a mercy (or a grant) from Us, and pure from sins [i.e. Yahya (John)] and he was righteous,


19. Maryam (19 : 14)

19. Maryam (Mary)
 | Surah: 19 Aya: 14
Transliteration
14. Wabarran biwalidayhi walam yakun jabbaran AAasiyya n
Translation
14. And dutiful towards his parents, and he was neither an arrogant nor disobedient (to Allâh or to his parents).


19. Maryam (19 : 15)

19. Maryam (Mary)
 | Surah: 19 Aya: 15
Transliteration
15. Wasalamun AAalayhi yawma wulida wayawma yamootu wayawma yubAAathu hayya n
Translation
15. And Salâmun (peace) be on him the day he was born, the day he dies, and the day he will be raised up to life (again)!


19. Maryam (19 : 16)

19. Maryam (Mary)
 | Surah: 19 Aya: 16
Transliteration
16. Wao thkur fee alkitabi maryama ithi intabathat min ahliha makanan sharqiyya n
Translation
16. And mention in the Book (the Qur'ân, O Muhammad SAW , the story of) Maryam (Mary), when she withdrew in seclusion from her family to a place facing east.


19. Maryam (19 : 17)

19. Maryam (Mary)
 | Surah: 19 Aya: 17
Transliteration
17. Faittakhathat min doonihim hijaban faarsalna ilayha roohana fatamaththala laha basharan sawiyya n
Translation
17. She placed a screen (to screen herself) from them; then We sent to her Our Ruh [angel Jibrael (Gabriel)], and he appeared before her in the form of a man in all respects.


19. Maryam (19 : 18)

19. Maryam (Mary)
 | Surah: 19 Aya: 18
Transliteration
18. Qalat innee aAAoothu bialrrahmani minka in kunta taqiyya n
Translation
18. She said: "Verily! I seek refuge with the Most Beneficent (Allâh) from you, if you do fear Allâh."


19. Maryam (19 : 19)

19. Maryam (Mary)
 | Surah: 19 Aya: 19
Transliteration
19. Qala innama ana rasoolu rabbiki li-ahaba laki ghulaman zakiyya n
Translation
19. (The angel) said: "I am only a Messenger from your Lord, (to announce) to you the gift of a righteous son."


19. Maryam (19 : 20)

19. Maryam (Mary)
 | Surah: 19 Aya: 20
Transliteration
20. Qalat anna yakoonu lee ghulamun walam yamsasnee basharun walam aku baghiyya n
Translation
20. She said: "How can I have a son, when no man has touched me, nor am I unchaste?"


19. Maryam (19 : 21)

19. Maryam (Mary)
 | Surah: 19 Aya: 21
Transliteration
21. Qala kathaliki qala rabbuki huwa AAalayya hayyinun walinajAAalahu ayatan lilnnasi warahmatan minna wakana amran maqdiyya n
Translation
21. He said: "So (it will be), your Lord said: 'That is easy for Me (Allâh): And (We wish) to appoint him as a sign to mankind and a mercy from Us (Allâh), and it is a matter (already) decreed, (by Allâh).' "


19. Maryam (19 : 22)

19. Maryam (Mary)
 | Surah: 19 Aya: 22
Transliteration
22. Fahamalat-hu faintabathat bihi makanan qasiyya n
Translation
22. So she conceived him, and she withdrew with him to a far place (i.e. Bethlehem valley about 4-6 miles from Jerusalem).


19. Maryam (19 : 23)

19. Maryam (Mary)
 | Surah: 19 Aya: 23
Transliteration
23. Faajaaha almakhadu ila jithAAi alnnakhlati qalat ya laytanee mittu qabla hatha wakuntu nasyan mansiyya n
Translation
23. And the pains of childbirth drove her to the trunk of a date-palm. She said: "Would that I had died before this, and had been forgotten and out of sight!"


19. Maryam (19 : 24)

19. Maryam (Mary)
 | Surah: 19 Aya: 24
Transliteration
24. Fanadaha min tahtiha alla tahzanee qad jaAAala rabbuki tahtaki sariyya n
Translation
24. Then [the babe 'Iesa (Jesus) or Jibrael (Gabriel)] cried unto her from below her, saying: "Grieve not! Your Lord has provided a water stream under you;


19. Maryam (19 : 25)

19. Maryam (Mary)
 | Surah: 19 Aya: 25
Transliteration
25. Wahuzzee ilayki bijithAAi alnnakhlati tusaqit AAalayki rutaban janiyya n
Translation
25. "And shake the trunk of date-palm towards you, it will let fall fresh ripe-dates upon you."


19. Maryam (19 : 26)

19. Maryam (Mary)
 | Surah: 19 Aya: 26
Transliteration
26. Fakulee waishrabee waqarree AAaynan fa-imma tarayinna mina albashari ahadan faqoolee innee nathartu lilrrahmani sawman falan okallima alyawma insiyya n
Translation
26. "So eat and drink and be glad, and if you see any human being, say: 'Verily! I have vowed a fast unto the Most Beneficent (Allâh) so I shall not speak to any human being this day.'"


19. Maryam (19 : 27)

19. Maryam (Mary)
 | Surah: 19 Aya: 27
Transliteration
27. Faatat bihi qawmaha tahmiluhu qaloo ya maryamu laqad ji/ti shay-an fariyya n
Translation
27. Then she brought him (the baby) to her people, carrying him. They said: "O Mary! Indeed you have brought a thing Fariya (an unheard mighty thing).


19. Maryam (19 : 28)

19. Maryam (Mary)
 | Surah: 19 Aya: 28
Transliteration
28. Ya okhta haroona ma kana abooki imraa saw-in wama kanat ommuki baghiyya n
Translation
28. "O sister (i.e. the like) of Hârûn (Aaron) [not the brother of Mûsa (Moses), but he was another pious man at the time of Maryam (Mary)]! Your father was not a man who used to commit adultery, nor your mother was an unchaste woman."


19. Maryam (19 : 29)

19. Maryam (Mary)
 | Surah: 19 Aya: 29
Transliteration
29. Faasharat ilayhi qaloo kayfa nukallimu man kana fee almahdi sabiyya n
Translation
29. Then she pointed to him. They said: "How can we talk to one who is a child in the cradle?"


19. Maryam (19 : 30)

19. Maryam (Mary)
 | Surah: 19 Aya: 30
Transliteration
30. Qala innee AAabdu Allahi ataniya alkitaba wajaAAalanee nabiyya n
Translation
30. "He ['Iesa (Jesus)] said: Verily! I am a slave of Allâh, He has given me the Scripture and made me a Prophet;"


19. Maryam (19 : 31)

19. Maryam (Mary)
 | Surah: 19 Aya: 31
Transliteration
31. WajaAAalanee mubarakan aynama kuntu waawsanee bial ssalati waalzzakati ma dumtu hayya n
Translation
31. "And He has made me blessed wheresoever I be, and has enjoined on me Salât (prayer), and Zakât, as long as I live."


19. Maryam (19 : 32)

19. Maryam (Mary)
 | Surah: 19 Aya: 32
Transliteration
32. Wabarran biwalidatee walam yajAAalnee jabbaran shaqiyya n
Translation
32. "And dutiful to my mother, and made me not arrogant, unblest.


19. Maryam (19 : 33)

19. Maryam (Mary)
 | Surah: 19 Aya: 33
Transliteration
33. Waalssalamu AAalayya yawma wulidtu wayawma amootu wayawma obAAathu hayya n
Translation
33. "And Salâm (peace) be upon me the day I was born, and the day I die, and the day I shall be raised alive!"


19. Maryam (19 : 34)

19. Maryam (Mary)
 | Surah: 19 Aya: 34
Transliteration
34. Thalika AAeesa ibnu maryama qawla alhaqqi allathee feehi yamtaroona
Translation
34. Such is 'Iesa (Jesus), son of Maryam (Mary). (it is) a statement of truth, about which they doubt (or dispute).


19. Maryam (19 : 35)

19. Maryam (Mary)
 | Surah: 19 Aya: 35
Transliteration
35. Ma kana lillahi an yattakhitha min waladin subhanahu itha qada amran fa-innama yaqoolu lahu kun fayakoonu
Translation
35. It befits not (the Majesty of) Allâh that He should beget a son [this refers to the slander of Christians against Allâh, by saying that 'Iesa (Jesus) is the son of Allâh]. Glorified (and Exalted be He above all that they associate with Him). When He decrees a thing, He only says to it, "Be!" and it is.


19. Maryam (19 : 36)

19. Maryam (Mary)
 | Surah: 19 Aya: 36
Transliteration
36. Wa-inna Allaha rabbee warabbukum faoAAbudoohu hatha siratun mustaqeemun
Translation
36. ['Iesa (Jesus) said]: "And verily Allâh is my Lord and your Lord. So worship Him (Alone). That is the Straight Path. (Allâh's Religion of Islâmic Monotheism which He did ordain for all of His Prophets)." [Tafsir At-Tabarî]


19. Maryam (19 : 37)

19. Maryam (Mary)
 | Surah: 19 Aya: 37
Transliteration
37. Faikhtalafa al-ahzabu min baynihim fawaylun lillatheena kafaroo min mashhadi yawmin AAatheemin
Translation
37. Then the sects differed [i.e. the Christians about 'Iesa (Jesus) <><>], so woe unto the disbelievers [those who gave false witness by saying that 'Iesa (Jesus) is the son of Allâh] from the meeting of a great Day (i.e. the Day of Resurrection, when they will be thrown in the blazing Fire).


19. Maryam (19 : 38)

19. Maryam (Mary)
 | Surah: 19 Aya: 38
Transliteration
38. AsmiAA bihim waabsir yawma ya/toonana lakini al thth alimoona alyawma fee dalalin mubeenin
Translation
38. How clearly will they (polytheists and disbelievers in the Oneness of Allâh) see and hear, the Day when they will appear before Us! But the Zalimûn (polytheists and wrong-doers) today are in plain error.


19. Maryam (19 : 39)

19. Maryam (Mary)
 | Surah: 19 Aya: 39
Transliteration
39. Waanthirhum yawma alhasrati ith qudiya al-amru wahum fee ghaflatin wahum la yu/minoona
Translation
39. And warn them (O Muhammad SAW) of the Day of grief and regrets, when the case has been decided, while (now) they are in a state of carelessness, and they believe not.


19. Maryam (19 : 40)

19. Maryam (Mary)
 | Surah: 19 Aya: 40
Transliteration
40. Inna nahnu narithu al-arda waman AAalayha wa-ilayna yurjaAAoona
Translation
40. Verily! We will inherit the earth and whatsoever is thereon. And to Us they all shall be returned,


19. Maryam (19 : 41)

19. Maryam (Mary)
 | Surah: 19 Aya: 41
Transliteration
41. Wao thkur fee alkitabi ibraheema innahu kana siddeeqan nabiyya n
Translation
41. And mention in the Book (the Qur'ân) Ibrâhim (Abraham). Verily! He was a man of truth, a Prophet.


19. Maryam (19 : 42)

19. Maryam (Mary)
 | Surah: 19 Aya: 42
Transliteration
42. Ith qala li-abeehi ya abati lima taAAbudu ma la yasmaAAu wala yubsiru wala yughnee AAanka shay-a n
Translation
42. When he said to his father: "O my father! Why do you worship that which hears not, sees not and cannot avail you in anything?


19. Maryam (19 : 43)

19. Maryam (Mary)
 | Surah: 19 Aya: 43
Transliteration
43. Ya abati innee qad jaanee mina alAAilmi ma lam ya/tika faittabiAAnee ahdika siratan sawiyya n
Translation
43. "O my father! Verily! There has come to me of knowledge that which came not unto you. So follow me. I will guide you to a Straight Path.


19. Maryam (19 : 44)

19. Maryam (Mary)
 | Surah: 19 Aya: 44
Transliteration
44. Ya abati la taAAbudi alshshaytana inna alshshaytana kana lilrrahmani AAasiyya n
Translation
44. "O my father! Worship not Shaitân (Satan). Verily! Shaitân (Satan) has been a rebel against the Most Beneficent (Allâh).


19. Maryam (19 : 45)

19. Maryam (Mary)
 | Surah: 19 Aya: 45
Transliteration
45. Ya abati innee akhafu an yamassaka AAathabun mina alrrahmani fatakoona lilshshyatani waliyya n
Translation
45. "O my father! Verily! I fear lest a torment from the Most Beneficent (Allâh) overtake you, so that you become a companion of Shaitân (Satan) (in the Hell-fire)." [Tafsir Al-Qurtubî]


19. Maryam (19 : 46)

19. Maryam (Mary)
 | Surah: 19 Aya: 46
Transliteration
46. Qala araghibun anta AAan alihatee ya ibraheemu la-in lam tantahi laarjumannaka waohjurnee maliyya n
Translation
46. He (the father) said: "Do you reject my gods, O Ibrâhim (Abraham)? If you stop not (this), I will indeed stone you. So get away from me safely before I punish you."


19. Maryam (19 : 47)

19. Maryam (Mary)
 | Surah: 19 Aya: 47
Transliteration
47. Qala salamun AAalayka saastaghfiru laka rabbee innahu kana bee hafiyya n
Translation
47. Ibrâhim (Abraham) said: "Peace be on you! I will ask Forgiveness of my Lord for you. Verily! He is unto me, Ever Most Gracious.


19. Maryam (19 : 48)

19. Maryam (Mary)
 | Surah: 19 Aya: 48
Transliteration
48. WaaAAtazilukum wama tadAAoona min dooni Allahi waadAAoo rabbee AAasa alla akoona biduAAa-i rabbee shaqiyya n
Translation
48. "And I shall turn away from you and from those whom you invoke besides Allâh. And I shall call on my Lord; and I hope that I shall not be unblest in my invocation to my Lord."


19. Maryam (19 : 49)

19. Maryam (Mary)
 | Surah: 19 Aya: 49
Transliteration
49. Falamma iAAtazalahum wama yaAAbudoona min dooni Allahi wahabna lahu ishaqa wayaAAqooba wakullan jaAAalna nabiyya n
Translation
49. So when he had turned away from them and from those whom they worshipped besides Allâh, We gave him Ishâque (Isaac) and Ya'qûb (Jacob), and each one of them We made a Prophet.


19. Maryam (19 : 50)

19. Maryam (Mary)
 | Surah: 19 Aya: 50
Transliteration
50. Wawahabna lahum min rahmatina wajaAAalna lahum lisana sidqin AAaliyya n
Translation
50. And We gave them of Our Mercy (a good provision in plenty), and We granted them honour on the tongues (of all the nations, i.e everybody remembers them with a good praise).


19. Maryam (19 : 51)

19. Maryam (Mary)
 | Surah: 19 Aya: 51
Transliteration
51. Wao thkur fee alkitabi moosa innahu kana mukhlasan wakana rasoolan nabiyya n
Translation
51. And mention in the Book (this Qur'ân) Mûsa (Moses). Verily! He was chosen and he was a Messenger (and) a Prophet.


19. Maryam (19 : 52)

19. Maryam (Mary)
 | Surah: 19 Aya: 52
Transliteration
52. Wanadaynahu min janibi al ttoori al-aymani waqarrabnahu najiyya n
Translation
52. And We called him from the right side of the Mount, and made him draw near to Us for a talk with him [Mûsa (Moses)].


19. Maryam (19 : 53)

19. Maryam (Mary)
 | Surah: 19 Aya: 53
Transliteration
53. Wawahabna lahu min rahmatina akhahu haroona nabiyya n
Translation
53. And We bestowed on him his brother Hârûn (Aaron), (also) a Prophet, out of Our Mercy.


19. Maryam (19 : 54)

19. Maryam (Mary)
 | Surah: 19 Aya: 54
Transliteration
54. Wao thkur fee alkitabi ismaAAeela innahu kana sadiqa alwaAAdi wakana rasoolan nabiyya n
Translation
54. And mention in the Book (the Qur'ân) Ismâ'il (Ishmael). Verily! He was true to what he promised, and he was a Messenger, (and) a Prophet.


19. Maryam (19 : 55)

19. Maryam (Mary)
 | Surah: 19 Aya: 55
Transliteration
55. Wakana ya/muru ahlahu bial ssalati waalzzakati wakana AAinda rabbihi mardiyya n
Translation
55. And he used to enjoin on his family and his people As-Salât (the prayers) and the Zakât, and his Lord was pleased with him.


19. Maryam (19 : 56)

19. Maryam (Mary)
 | Surah: 19 Aya: 56
Transliteration
56. Wao thkur fee alkitabi idreesa innahu kana siddeeqan nabiyya n
Translation
56. And mention in the Book (the Qur'ân) Idris (Enoch).Verily! He was a man of truth, (and) a Prophet.


19. Maryam (19 : 57)

19. Maryam (Mary)
 | Surah: 19 Aya: 57
Transliteration
57. WarafaAAnahu makanan AAaliyya n
Translation
57. And We raised him to a high station.


19. Maryam (19 : 58)

19. Maryam (Mary)
 | Surah: 19 Aya: 58
Transliteration
58. Ola-ika allatheena anAAama Allahu AAalayhim mina alnnabiyyeena min thurriyyati adama wamimman hamalna maAAa noohin wamin thurriyyati ibraheema wa-isra-eela wamimman hadayna waijtabayna itha tutla AAalayhim ayatu alrrahmani kharroo sujjadan wabukiyya n
Translation
58. Those were they unto whom Allâh bestowed His Grace from among the Prophets, of the offspring of Adam, and of those whom We carried (in the ship) with Nûh (Noah), and of the offspring of Ibrâhim (Abraham) and Israel and from among those whom We guided and chose. When the Verses of the Most Beneficent (Allâh) were recited unto them, they fell down prostrating and weeping.


19. Maryam (19 : 59)

19. Maryam (Mary)
 | Surah: 19 Aya: 59
Transliteration
59. Fakhalafa min baAAdihim khalfun adaAAoo al ssalata waittabaAAoo alshshahawati fasawfa yalqawna ghayya n
Translation
59. Then, there has succeeded them a posterity who have given up As-Salât (the prayers) [i.e. made their Salât (prayers) to be lost, either by not offering them or by not offering them perfectly or by not offering them in their proper fixed times, etc.] and have followed lusts. So they will be thrown in Hell.


19. Maryam (19 : 60)

19. Maryam (Mary)
 | Surah: 19 Aya: 60
Transliteration
60. Illa man taba waamana waAAamila salihan faola-ika yadkhuloona aljannata wala yuthlamoona shay-a n
Translation
60. Except those who repent and believe (in the Oneness of Allâh and His Messenger Muhammad SAW), and work righteousness. Such will enter Paradise and they will not be wronged in aught.


19. Maryam (19 : 61)

19. Maryam (Mary)
 | Surah: 19 Aya: 61
Transliteration
61. Jannati AAadnin allatee waAAada alrrahmanu AAibadahu bialghaybi innahu kana waAAduhu ma/tiyya n
Translation
61. (They will enter) 'Adn (Eden) Paradise (everlasting Gardens), which the Most Beneficent (Allâh) has promised to His slaves in the unseen: Verily! His Promise must come to pass.


19. Maryam (19 : 62)

19. Maryam (Mary)
 | Surah: 19 Aya: 62
Transliteration
62. La yasmaAAoona feeha laghwan illa salaman walahum rizquhum feeha bukratan waAAashiyya n
Translation
62. They shall not hear therein (in Paradise) any Laghw (dirty, false, evil vain talk), but only Salâm (salutations of peace). And they will have therein their sustenance, morning and afternoon. [See (V.40:55)].


19. Maryam (19 : 63)

19. Maryam (Mary)
 | Surah: 19 Aya: 63
Transliteration
63. Tilka aljannatu allatee noorithu min AAibadina man kana taqiyya n
Translation
63. Such is the Paradise which We shall give as an inheritance to those of Our slaves who have been Al-Muttaqûn (pious and righteous persons - See V.2:2).


19. Maryam (19 : 64)

19. Maryam (Mary)
 | Surah: 19 Aya: 64
Transliteration
64. Wama natanazzalu illa bi-amri rabbika lahu ma bayna aydeena wama khalfana wama bayna thalika wama kana rabbuka nasiyya n
Translation
64. And we (angels) descend not except by the Command of your Lord (O Muhammad SAW). To Him belongs what is before us and what is behind us, and what is between those two, and your Lord is never forgetful,


19. Maryam (19 : 65)

19. Maryam (Mary)
 | Surah: 19 Aya: 65
Transliteration
65. Rabbu alssamawati waal-ardi wama baynahuma faoAAbudhu wai stabir liAAibadatihi hal taAAlamu lahu samiyya n
Translation
65. Lord of the heavens and the earth, and all that is between them, so worship Him (Alone) and be constant and patient in His worship. Do you know of any who is similar to Him? (of course none is similar or coequal or comparable to Him, and He has none as partner with Him). [There is nothing like unto Him and He is the All-Hearer, the All-Seer].


19. Maryam (19 : 66)

19. Maryam (Mary)
 | Surah: 19 Aya: 66
Transliteration
66. Wayaqoolu al-insanu a-itha ma mittu lasawfa okhraju hayya n
Translation
66. And man (the disbeliever) says: "When I am dead, shall I then be raised up alive?"


19. Maryam (19 : 67)

19. Maryam (Mary)
 | Surah: 19 Aya: 67
Transliteration
67. Awa la yathkuru al-insanu anna khalaqnahu min qablu walam yaku shay-a n
Translation
67. Does not man remember that We created him before, while he was nothing?


19. Maryam (19 : 68)

19. Maryam (Mary)
 | Surah: 19 Aya: 68
Transliteration
68. Fawarabbika lanahshurannahum waalshshayateena thumma lanuhdirannahum hawla jahannama jithiyya n
Translation
68. So by your Lord, surely, We shall gather them together, and (also) the Shayâtin (devils) (with them), then We shall bring them round Hell on their knees.


19. Maryam (19 : 69)

19. Maryam (Mary)
 | Surah: 19 Aya: 69
Transliteration
69. Thumma lananziAAanna min kulli sheeAAatin ayyuhum ashaddu AAala alrrahmani AAitiyya n
Translation
69. Then indeed We shall drag out from every sect all those who were worst in obstinate rebellion against the Most Beneficent (Allâh).


19. Maryam (19 : 70)

19. Maryam (Mary)
 | Surah: 19 Aya: 70
Transliteration
70. Thumma lanahnu aAAlamu biallatheena hum awla biha siliyya n
Translation
70. Then, verily, We know best those who are most worthy of being burnt therein.


19. Maryam (19 : 71)

19. Maryam (Mary)
 | Surah: 19 Aya: 71
Transliteration
71. Wa-in minkum illa wariduha kana AAala rabbika hatman maqdiyya n
Translation
71. There is not one of you but will pass over it (Hell); this is with your Lord; a Decree which must be accomplished.


19. Maryam (19 : 72)

19. Maryam (Mary)
 | Surah: 19 Aya: 72
Transliteration
72. Thumma nunajjee allatheena ittaqaw wanatharu al thth alimeena feeha jithiyya n
Translation
72. Then We shall save those who use to fear Allâh and were dutiful to Him. And We shall leave the Zâlimûn (polytheists and wrongdoers, etc.) therein (humbled) to their knees (in Hell).


19. Maryam (19 : 73)

19. Maryam (Mary)
 | Surah: 19 Aya: 73
Transliteration
73. Wa-itha tutla AAalayhim ayatuna bayyinatin qala allatheena kafaroo lillatheena amanoo ayyu alfareeqayni khayrun maqaman waahsanu nadiyya n
Translation
73. And when Our Clear Verses are recited to them, those who disbelieve (the rich and strong among the pagans of Quraish who live a life of luxury) say to those who believe (the weak, poor companions of Prophet Muhammad SAW who have a hard life): "Which of the two groups (i.e. believers and disbelievers) is best in (point of) position and as regards station (place of council for consultation)."


19. Maryam (19 : 74)

19. Maryam (Mary)
 | Surah: 19 Aya: 74
Transliteration
74. Wakam ahlakna qablahum min qarnin hum ahsanu athathan wari/ya n
Translation
74. And how many a generation (past nations) have We destroyed before them, who were better in wealth, goods and outward appearance?


19. Maryam (19 : 75)

19. Maryam (Mary)
 | Surah: 19 Aya: 75
Transliteration
75. Qul man kana fee al ddalalati falyamdud lahu alrrahmanu maddan hatta itha raaw ma yooAAadoona imma alAAathaba wa-imma alssaAAata fasayaAAlamoona man huwa sharrun makanan waadAAafu junda n
Translation
75. Say (O Muhammad SAW) whoever is in error, the Most Beneficent (Allâh) will extend (the rope) to him, until, when they see that which they were promised, either the torment or the Hour, they will come to know who is worst in position, and who is weaker in forces. [This is the answer for the Verse No.19:73]


19. Maryam (19 : 76)

19. Maryam (Mary)
 | Surah: 19 Aya: 76
Transliteration
76. Wayazeedu Allahu allatheena ihtadaw hudan waalbaqiyatu al ssalihatu khayrun AAinda rabbika thawaban wakhayrun maradda n
Translation
76. And Allâh increases in guidance those who walk aright [true believers in the Oneness of Allâh who fear Allâh much (abstain from all kinds of sins and evil deeds which He has forbidden), and love Allâh much (perform all kinds of good deeds which He has ordained)]. And the righteous good deeds that last, are better with your Lord, for reward and better for resort.


19. Maryam (19 : 77)

19. Maryam (Mary)
 | Surah: 19 Aya: 77
Transliteration
77. Afaraayta allathee kafara bi-ayatina waqala laootayanna malan wawalada n
Translation
77. Have you seen him who disbelieved in Our Ayât (this Qur'ân and Muhammad SAW) and (yet) says: "I shall certainly be given wealth and children [if I will be alive (again)],"


19. Maryam (19 : 78)

19. Maryam (Mary)
 | Surah: 19 Aya: 78
Transliteration
78. AttalaAAa alghayba ami ittakhatha AAinda alrrahmani AAahda n
Translation
78. Has he known the unseen or has he taken a covenant from the Most Beneficent (Allâh)?


19. Maryam (19 : 79)

19. Maryam (Mary)
 | Surah: 19 Aya: 79
Transliteration
79. Kalla sanaktubu ma yaqoolu wanamuddu lahu mina alAAathabi madda n
Translation
79. Nay! We shall record what he says, and We shall increase his torment (in the Hell);


19. Maryam (19 : 80)

19. Maryam (Mary)
 | Surah: 19 Aya: 80
Transliteration
80. Wanarithuhu ma yaqoolu waya/teena farda n
Translation
80. And We shall inherit from him (at his death) all that he talks of (i.e. wealth and children which We have bestowed upon him in this world), and he shall come to Us alone.


19. Maryam (19 : 81)

19. Maryam (Mary)
 | Surah: 19 Aya: 81
Transliteration
81. Waittakhathoo min dooni Allahi alihatan liyakoonoo lahum AAizza n
Translation
81. And they have taken (for worship) âliha (gods) besides Allâh, that they might give them honour, power and glory (and also protect them from Allâh's Punishment etc.).


19. Maryam (19 : 82)

19. Maryam (Mary)
 | Surah: 19 Aya: 82
Transliteration
82. Kalla sayakfuroona biAAibadatihim wayakoonoona AAalayhim didda n
Translation
82. Nay, but they (the so-called gods) will deny their worship of them, and become opponents to them (on the Day of Resurrection).


19. Maryam (19 : 83)

19. Maryam (Mary)
 | Surah: 19 Aya: 83
Transliteration
83. Alam tara anna arsalna alshshayateena AAala alkafireena taozzuhum azza n
Translation
83. See you not that We have sent the Shayâtin (devils) against the disbelievers to push them to do evil.


19. Maryam (19 : 84)

19. Maryam (Mary)
 | Surah: 19 Aya: 84
Transliteration
84. Fala taAAjal AAalayhim innama naAAuddu lahum AAadda n
Translation
84. So make no haste against them; We only count out to them a (limited) number (of the days of the life of this world and delay their term so that they may increase in evil and sins).


19. Maryam (19 : 85)

19. Maryam (Mary)
 | Surah: 19 Aya: 85
Transliteration
85. Yawma nahshuru almuttaqeena ila alrrahmani wafda n
Translation
85. The Day We shall gather the Muttaqûn (pious - see V.2:2) unto the Most Beneficent (Allâh), like a delegate (presented before a king for honour).


19. Maryam (19 : 86)

19. Maryam (Mary)
 | Surah: 19 Aya: 86
Transliteration
86. Wanasooqu almujrimeena ila jahannama wirda n
Translation
86. And We shall drive the Mujrimûn (polytheists, sinners, criminals, disbelievers in the Oneness of Allâh, etc.) to Hell, in a thirsty state (like a thirsty herd driven down to water),


19. Maryam (19 : 87)

19. Maryam (Mary)
 | Surah: 19 Aya: 87
Transliteration
87. La yamlikoona alshshafaAAata illa mani ittakhatha AAinda alrrahmani AAahda n
Translation
87. None shall have the power of intercession, but such a one as has received permission (or promise) from the Most Beneficent (Allâh).


19. Maryam (19 : 88)

19. Maryam (Mary)
 | Surah: 19 Aya: 88
Transliteration
88. Waqaloo ittakhatha alrrahmanu walada n
Translation
88. And they say: "The Most Beneficent (Allâh) has begotten a son (or offspring or children) [as the Jews say: 'Uzair (Ezra) is the son of Allâh, and the Christians say that He has begotten a son ['Iesa (Christ) <><>], and the pagan Arabs say that He has begotten daughters (angels, etc.)]."


19. Maryam (19 : 89)

19. Maryam (Mary)
 | Surah: 19 Aya: 89
Transliteration
89. Laqad ji/tum shay-an idda n
Translation
89. Indeed you have brought forth (said) a terrible evil thing.


19. Maryam (19 : 90)

19. Maryam (Mary)
 | Surah: 19 Aya: 90
Transliteration
90. Takadu alssamawatu yatafattarna minhu watanshaqqu al-ardu watakhirru aljibalu hadda n
Translation
90. Whereby the heavens are almost torn, and the earth is split asunder, and the mountains fall in ruins,


19. Maryam (19 : 91)

19. Maryam (Mary)
 | Surah: 19 Aya: 91
Transliteration
91. An daAAaw lilrrahmani walada n
Translation
91. That they ascribe a son (or offspring or children) to the Most Beneficent (Allâh).


19. Maryam (19 : 92)

19. Maryam (Mary)
 | Surah: 19 Aya: 92
Transliteration
92. Wama yanbaghee lilrrahmani an yattakhitha walada n
Translation
92. But it is not suitable for (the Majesty of) the Most Beneficent (Allâh) that He should beget a son (or offspring or children).


19. Maryam (19 : 93)

19. Maryam (Mary)
 | Surah: 19 Aya: 93
Transliteration
93. In kullu man fee alssamawati waal-ardi illa atee alrrahmani AAabda n
Translation
93. There is none in the heavens and the earth but comes unto the Most Beneficent (Allâh) as a slave.


19. Maryam (19 : 94)

19. Maryam (Mary)
 | Surah: 19 Aya: 94
Transliteration
94. Laqad ahsahum waAAaddahum AAadda n
Translation
94. Verily, He knows each one of them, and has counted them a full counting.


19. Maryam (19 : 95)

19. Maryam (Mary)
 | Surah: 19 Aya: 95
Transliteration
95. Wakulluhum ateehi yawma alqiyamati farda n
Translation
95. And everyone of them will come to Him alone on the Day of Resurrection (without any helper, or protector or defender).


19. Maryam (19 : 96)

19. Maryam (Mary)
 | Surah: 19 Aya: 96
Transliteration
96. Inna allatheena amanoo waAAamiloo al ssalihati sayajAAalu lahumu alrrahmanu wudda n
Translation
96. Verily, those who believe [in the Oneness of Allâh and in His Messenger (Muhammad SAW)] and work deeds of righteousness, the Most Beneficent (Allâh) will bestow love for them (in the hearts of the believers).


19. Maryam (19 : 97)

19. Maryam (Mary)
 | Surah: 19 Aya: 97
Transliteration
97. Fa-innama yassarnahu bilisanika litubashshira bihi almuttaqeena watunthira bihi qawman ludda n
Translation
97. So We have made this (the Qur'ân) easy in your own tongue (O Muhammad SAW), only that you may give glad tidings to the Muttaqûn (pious and righteous persons - See V.2:2), and warn with it the Ludda (most quarrelsome) people.


19. Maryam (19 : 98)

19. Maryam (Mary)
 | Surah: 19 Aya: 98
Transliteration
98. Wakam ahlakna qablahum min qarnin hal tuhissu minhum min ahadin aw tasmaAAu lahum rikza n
Translation
98. And how many a generation before them have We destroyed! Can you (O Muhammad SAW) find a single one of them or hear even a whisper of them?


20. Ta-Ha (Ta-Ha) Intro

20. Ta-Ha (Ta-Ha)

Maududi's Introduction

TA HA

Name

This Surah takes its name from its "first word "Ta Ha". This name, like the names of many other Surahs, is merely symbolic.

Period of Revelation

The period of its revelation is the same as of Surah Maryam. It is just possible that it was sent down during the Migration to Habash or just after it. Anyhow, it is certain that this Surah was revealed before Hadrat Umar embraced Islam.

According to a well known and authentic tradition when Hadrat Umar set out to kill the Holy Prophet, he met a certain person, who said, "Before you do anything else, you should know that your own sister and brother-in-law have embraced Islam" Hearing this, he directly went to the house of his sister. There he found his sister, Fatimah, and his brother-in-law, Said bin Zaid, learning the contents of a scroll from Khabbab bin Art. When Fatimah saw him coming she hid the scroll at once, but Hadrat Umar had heard the recital, so he began to interrogate them about it. Then he began to thrash his brother-in-law, and wounded his sister, who tried to protect him. At last both of them confessed, "We have become Muslims; you may do whatever you like." As Hadrat Umar was moved to see blood running down from her head, he said, "Show me the thing you were reading." The sister asked him to promise on oath that he would not tear it, and added, "You cannot touch it unless you have a bath." Accordingly, Hadrat Umar took his bath and when he began to read the scroll, which contained this Surah, he spontaneously spoke out, "What an excellent thing!" At this Hadrat Khabbab, who had hidden himself at the sound of his footsteps, came out of his hiding and said, "By God, I have high expectations that Allah will get great service from you to propagate the Message of His Prophet, for just yesterday I heard the Holy Prophet praying to Allah, 'My Lord, make Abul Hakam bin Hisham (Abu Jahl) or Umar bin Khattab a supporter of Islam. So O Umar, turn to Allah, turn to Allah." These words proved to be so persuasive that he at once accompanied Hadrat Khabbab and went to the Holy Prophet to embrace Islam. This happened a short time after the Migration to Habash.

Theme and Topics of Discussion

This Surah begins with the enunciation of the object of the Revelation of the Qur'an to this effect:"O Muhammad, this Quran has not been sent down to you to put you unnecessarily to some great affliction. It does not demand from you to perform the impossible task of imbuing the hearts of the obdurate disbelievers with Faith. It is merely an admonition meant to guide on to the Right Path those who fear God and want to save themselves from His punishment. This Quran is the Word of the Master of the earth and the heavens and God-head belongs to Him alone:These two facts are eternal whether one believes them or not."

After this introduction, the Surah abruptly moves on to relate the story of Prophet Moses without any apparent relevancy and without even hinting at its applicability to the events of the period. However, if we read between the lines, we realize that the discourse is addressed very relevantly to the people of Makkah. But before we explain the hidden meaning of the discourse, we must keep in view the fact that the Arabs in general acknowledged Moses as a Prophet of God. This was so because they had "been influenced by the large number of the Jews around them and by" the neighboring Christian kingdoms. Now let us state those things which are hidden between the lines of the story:

  1. Allah does not appoint a Prophet by the beat of drums or My celebrating the occasion in a regular and formal ceremony, as if to say, "We are appointing such and such a person as Our Prophet from today." On the contrary, He bestows Prophethood in a confidential manner just as He did in the case of Prophet Moses. Therefore you should not consider it strange if Hadrat Muhammad has been appointed as a Prophet all of a sudden and without any public proclamation.

  2. The fundamental principles presented by Prophet Muhammad -- Tauhid and the Hereafter -- are just the same as were taught to Prophet Moses at the time of his appointment.

  3. Prophet Muhammad has been made the standard bearer of the Message of the Truth among the people of the Quraish all by himself without material provisions, just as Prophet Moses was entrusted with the Mission to go to a tyrant king like Pharaoh and ask him to give up his attitude of rebellion. These are the mysterious ways of Allah. He catches hold of a way farer of Midian on his way to Egypt and says, "Go and fight with the greatest tyrant of the time." He did not provide him with armies and provisions for this Mission. The only thing He did was to appoint his brother as his assistant at his request.

  4. You, O People of Makkah, should note it well that Pharaoh employed the same devices against Prophet Moses as you are employing against Prophet Muhammad -- frivolous objections, accusations, and cruel persecutions. You should know that Allah's Prophet came out victorious over Pharaoh, who possessed large armies and war equipments. Incidentally, the Muslims have been consoled and comforted, though not in so many words, that they should not be afraid of fighting with the Quraish against fearful odds, for the mission which is supported by Allah comes out victorious in the end. At the same time, the Muslims have been exhorted to follow the excellent example of the magicians of Egypt, who remained steadfast in their Faith, though Pharaoh threatened them with horrible vengeance.

  5. An incident from the story of the Israelites has been cited to show in what ridiculous manner the idolization of false gods and goddesses starts and that the Prophets of God do not tolerate even the slightest tinge of this preposterous practice. Likewise, Prophet Muhammad is following the former Prophets in opposing shirk and idol worship today.

Thus, the story of Moses has been used to throw light on all those matters which were connected with the conflict between the Holy Prophet and the Quraish. Then at the end of the story, the. Quraish have been briefly admonished, as if to say, "The Quran has been sent down in your tongue for your own good. If you listen to it and follow its admonition, you will be doing so for your own good but if you reject it, you will yourselves meet with an evil end."

After this the story of Prophet Adam has been related, as if to tell the Quraish, "The way you are following is the way of Satan, whereas the right way for a man is to follow his father Adam. He was beguiled by Satan, but when he realized his error, he plainly confessed it and repented and again turned back to the service of Allah and won His favour. On the other hand, if a person follows Satan and sticks to his error obdurately in spite of admonition, he does harm to himself alone like Satan."

In the end, the Holy Prophet and the Muslims have been advised not to be impatient in regard to the punishment to the disbelievers, as if to say, "Allah has His Own scheme concerning them. He does not seize them at once but gives them sufficient respite. Therefore you should not grow impatient but bear the persecutions with fortitude and go on conveying the Message."

In this connection, great emphasis has been laid on Salat so that it may create in the believers the virtues of patience, forbearance, contentment, resignation to the will of God and self analysis for these are greatly needed in the service of the Message of the Truth.


20. Ta-Ha (20 : 1)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 1
Transliteration
1. Ta-ha
Translation
1. TâHâ. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]


20. Ta-Ha (20 : 2)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 2
Transliteration
2. Ma anzalna AAalayka alqur-ana litashqa
Translation
2. We have not sent down the Qur'ân unto you (O Muhammad SAW) to cause you distress,


20. Ta-Ha (20 : 3)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 3
Transliteration
3. Illa tathkiratan liman yakhsha
Translation
3. But only as a Reminder to those who fear (Allâh).


20. Ta-Ha (20 : 4)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 4
Transliteration
4. Tanzeelan mimman khalaqa al-arda waalssamawati alAAula
Translation
4. A revelation from Him (Allâh) Who has created the earth and high heavens.


20. Ta-Ha (20 : 5)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 5
Transliteration
5. Alrrahmanu AAala alAAarshi istawa
Translation
5. The Most Beneficent (Allâh) Istawâ (rose over) the (Mighty) Throne (in a manner that suits His Majesty).


20. Ta-Ha (20 : 6)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 6
Transliteration
6. Lahu ma fee alssamawati wama fee al-ardi wama baynahuma wama tahta alththara
Translation
6. To Him belongs all that is in the heavens and all that is on the earth, and all that is between them, and all that is under the soil.


20. Ta-Ha (20 : 7)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 7
Transliteration
7. Wa-in tajhar bialqawli fa-innahu yaAAlamu alssirra waakhfa
Translation
7. And if you (O Muhammad SAW) speak (the invocation) aloud, then verily, He knows the secret and that which is yet more hidden.


20. Ta-Ha (20 : 8)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 8
Transliteration
8. Allahu la ilaha illa huwa lahu al-asmao alhusna
Translation
8. Allâh! Lâ ilâhla illa Huwa (none has the right to be worshipped but He)! To Him belong the Best Names.


20. Ta-Ha (20 : 9)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 9
Transliteration
9. Wahal ataka hadeethu moosa
Translation
9. And has there come to you the story of Mûsa (Moses)?


20. Ta-Ha (20 : 10)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 10
Transliteration
10. Ith raa naran faqala li-ahlihi omkuthoo innee anastu naran laAAallee ateekum minha biqabasin aw ajidu AAala alnnari huda n
Translation
10. When he saw a fire, he said to his family: "Wait! Verily, I have seen a fire, perhaps I can bring you some burning brand therefrom, or find some guidance at the fire."


20. Ta-Ha (20 : 11)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 11
Transliteration
11. Falamma ataha noodiya ya moosa
Translation
11. And when he came to it (the fire), he was called by name: "O Mûsa (Moses)!


20. Ta-Ha (20 : 12)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 12
Transliteration
12. Innee ana rabbuka faikhlaAA naAAlayka innaka bialwadi almuqaddasi tuwa n
Translation
12. "Verily! I am your Lord! So take off your shoes, you are in the sacred valley, Tuwa.


20. Ta-Ha (20 : 13)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 13
Transliteration
13. Waana ikhtartuka faistamiAA lima yooha
Translation
13. "And I have chosen you. So listen to that which is inspired to you.


20. Ta-Ha (20 : 14)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 14
Transliteration
14. Innanee ana Allahu la ilaha illa ana faoAAbudnee waaqimi al ssalata lithikree
Translation
14. "Verily! I am Allâh! Lâ ilâha illa Ana (none has the right to be worshipped but I), so worship Me, and perform AsSalât (Iqâmat-as-Salât) for My Remembrance.


20. Ta-Ha (20 : 15)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 15
Transliteration
15. Inna alssaAAata atiyatun akadu okhfeeha litujza kullu nafsin bima tasAAa
Translation
15. "Verily, the Hour is coming and My Will is to keep it hidden that every person may be rewarded for that which he strives.


20. Ta-Ha (20 : 16)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 16
Transliteration
16. Fala yasuddannaka AAanha man la yu/minu biha waittabaAAa hawahu fatarda
Translation
16. "Therefore, let not the one who believes not therein (i.e. in the Day of Resurrection, Reckoning, Paradise and Hell, etc.), but follows his own lusts, divert you therefrom, lest you perish.


20. Ta-Ha (20 : 17)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 17
Transliteration
17. Wama tilka biyameenika ya moosa
Translation
17. "And what is that in your right hand, O Mûsa (Moses)?"


20. Ta-Ha (20 : 18)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 18
Transliteration
18. Qala hiya AAasaya atawakkao AAalayha waahushshu biha AAala ghanamee waliya feeha maaribu okhra
Translation
18. He said: "This is my stick, whereon I lean, and wherewith I beat down branches for my sheep, and wherein I find other uses."


20. Ta-Ha (20 : 19)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 19
Transliteration
19. Qala alqiha ya moosa
Translation
19. (Allâh) said: "Cast it down, O Mûsa (Moses)!"


20. Ta-Ha (20 : 20)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 20
Transliteration
20. Faalqaha fa-itha hiya hayyatun tasAAa
Translation
20. He cast it down, and behold! It was a snake, moving quickly.


20. Ta-Ha (20 : 21)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 21
Transliteration
21. Qala khuthha wala takhaf sanuAAeeduha seerataha al-oola
Translation
21. Allâh said:"Grasp it, and fear not, We shall return it to its former state,


20. Ta-Ha (20 : 22)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 22
Transliteration
22. Wao dmum yadaka ila janahika takhruj baydaa min ghayri soo-in ayatan okhra
Translation
22. "And press your (right) hand to your (left) side, it will come forth white (and shining), without any disease as another sign,


20. Ta-Ha (20 : 23)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 23
Transliteration
23. Linuriyaka min ayatina alkubra
Translation
23. "That We may show you (some) of Our Greater Signs.


20. Ta-Ha (20 : 24)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 24
Transliteration
24. Ithhab ila firAAawna innahu tagha
Translation
24. "Go to Fir'aun (Pharaoh)! Verily, he has transgressed (all bounds in disbelief and disobedience, and has behaved as an arrogant, and as a tyrant)."


20. Ta-Ha (20 : 25)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 25
Transliteration
25. Qala rabbi ishrah lee sadree
Translation
25. [Mûsa (Moses)] said: "O my Lord! Open for me my chest (grant me self-confidence, contentment, and boldness).


20. Ta-Ha (20 : 26)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 26
Transliteration
26. Wayassir lee amree
Translation
26. "And ease my task for me;


20. Ta-Ha (20 : 27)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 27
Transliteration
27. Wao hlul AAuqdatan min lisanee
Translation
27. "And make loose the knot (the defect) from my tongue, (i.e. remove the incorrectness from my speech) [That occurred as a result of a brand of fire which Mûsa (Moses) put in his mouth when he was an infant]. [Tafsir At-Tabarî, Vol. 16, Page 159].


20. Ta-Ha (20 : 28)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 28
Transliteration
28. Yafqahoo qawlee
Translation
28. "That they understand my speech,


20. Ta-Ha (20 : 29)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 29
Transliteration
29. WaijAAal lee wazeeran min ahlee
Translation
29. "And appoint for me a helper from my family,


20. Ta-Ha (20 : 30)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 30
Transliteration
30. Haroona akhee
Translation
30. "Hârûn (Aaron), my brother;


20. Ta-Ha (20 : 31)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 31
Transliteration
31. Oshdud bihi azree
Translation
31. "Increase my strength with him,


20. Ta-Ha (20 : 32)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 32
Transliteration
32. Waashrik-hu fee amree
Translation
32. "And let him share my task (of conveying Allâh's Message and Prophethood),


20. Ta-Ha (20 : 33)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 33
Transliteration
33. Kay nusabbihaka katheera n
Translation
33. "That we may glorify You much,


20. Ta-Ha (20 : 34)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 34
Transliteration
34. Wanathkuraka katheera n
Translation
34. "And remember You much,


20. Ta-Ha (20 : 35)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 35
Transliteration
35. Innaka kunta bina baseera n
Translation
35. "Verily! You are of us Ever a Well-Seer."


20. Ta-Ha (20 : 36)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 36
Transliteration
36. Qala qad ooteeta su/laka ya moosa
Translation
36. Allâh said: "You are granted your request, O Mûsa (Moses)!


20. Ta-Ha (20 : 37)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 37
Transliteration
37. Walaqad mananna AAalayka marratan okhra
Translation
37. "And indeed We conferred a favour on you another time (before).


20. Ta-Ha (20 : 38)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 38
Transliteration
38. Ith awhayna ila ommika ma yooha
Translation
38. "When We inspired your mother with that which We inspired.


20. Ta-Ha (20 : 39)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 39
Transliteration
39. Ani iqthifeehi fee alttabooti faiqthifeehi fee alyammi falyulqihi alyammu bialssahili ya/khuthhu AAaduwwun lee waAAaduwwun lahu waalqaytu AAalayka mahabbatan minnee walitusnaAAa AAala AAaynee
Translation
39. "Saying: 'Put him (the child) into the Tabût (a box or a case or a chest) and put it into the river (Nile), then the river shall cast it up on the bank, and there, an enemy of Mine and an enemy of his shall take him.' And I endued you with love from Me, in order that you may be brought up under My Eye,


20. Ta-Ha (20 : 40)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 40
Transliteration
40. Ith tamshee okhtuka fataqoolu hal adullukum AAala man yakfuluhu farajaAAnaka ila ommika kay taqarra AAaynuha wala tahzana waqatalta nafsan fanajjaynaka mina alghammi wafatannaka futoonan falabithta sineena fee ahli madyana thumma ji/ta AAala qadarin ya moosa
Translation
40. "When your sister went and said: 'Shall I show you one who will nurse him?' So We restored you to your mother, that she might cool her eyes and she should not grieve. Then you did kill a man, but We saved you from great distress and tried you with a heavy trial. Then you stayed a number of years with the people of Madyan (Midian). Then you came here according to the fixed term which I ordained (for you), O Mûsa (Moses)!


20. Ta-Ha (20 : 41)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 41
Transliteration
41. Wai stanaAAtuka linafsee
Translation
41. "And I have Istana'tuka, for Myself.


20. Ta-Ha (20 : 42)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 42
Transliteration
42. Ithhab anta waakhooka bi-ayatee wala taniya fee thikree
Translation
42. "Go you and your brother with My Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and do not, you both, slacken and become weak in My Remembrance.


20. Ta-Ha (20 : 43)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 43
Transliteration
43. Ithhaba ila firAAawna innahu tagha
Translation
43. "Go, both of you, to Fir'aun (Pharaoh), verily, he has transgressed (all bounds in disbelief and disobedience and behaved as an arrogant and as a tyrant).


20. Ta-Ha (20 : 44)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 44
Transliteration
44. Faqoola lahu qawlan layyinan laAAallahu yatathakkaru aw yakhsha
Translation
44. "And speak to him mildly, perhaps he may accept admonition or fear Allâh."


20. Ta-Ha (20 : 45)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 45
Transliteration
45. Qala rabbana innana nakhafu an yafruta AAalayna aw an yatgha
Translation
45. They said: "Our Lord! Verily! We fear lest he should hasten to punish us or lest he should transgress (all bounds against us)."


20. Ta-Ha (20 : 46)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 46
Transliteration
46. Qala la takhafa innanee maAAakuma asmaAAu waara
Translation
46. He (Allâh) said: "Fear not, verily! I am with you both, hearing and seeing.


20. Ta-Ha (20 : 47)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 47
Transliteration
47. Fa/tiyahu faqoola inna rasoola rabbika faarsil maAAana banee isra-eela wala tuAAaththibhum qad ji/naka bi-ayatin min rabbika waalssalamu AAala mani ittabaAAa alhuda
Translation
47. "So go you both to him, and say: 'Verily, we are Messengers of your Lord, so let the Children of Israel go with us, and torment them not; indeed, we have come with a sign from your Lord! And peace will be upon him who follows the guidance!


20. Ta-Ha (20 : 48)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 48
Transliteration
48. Inna qad oohiya ilayna anna alAAathaba AAala man kaththaba watawalla
Translation
48. 'Truly, it has been revealed to us that the torment will be for him who denies [believes not in the Oneness of Allâh, and in His Messengers, etc.], and turns away.'(from the truth and obedience of Allâh)"


20. Ta-Ha (20 : 49)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 49
Transliteration
49. Qala faman rabbukuma ya moosa
Translation
49. Fir'aun (Pharaoh) said: "Who then, O Mûsa (Moses), is the Lord of you two?"


20. Ta-Ha (20 : 50)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 50
Transliteration
50. Qala rabbuna allathee aAAta kulla shay-in khalqahu thumma hada
Translation
50. [Mûsa (Moses)] said: "Our Lord is He Who gave to each thing its form and nature, then guided it aright."


20. Ta-Ha (20 : 51)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 51
Transliteration
51. Qala fama balu alqurooni al-oola
Translation
51. [Fir'aun (Pharaoh)] said: "What about the generations of old?"


20. Ta-Ha (20 : 52)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 52
Transliteration
52. Qala AAilmuha AAinda rabbee fee kitabin la yadillu rabbee wala yansa
Translation
52. [Mûsa (Moses)] said: "The knowledge thereof is with my Lord, in a Record. My Lord is neither unaware nor He forgets, "


20. Ta-Ha (20 : 53)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 53
Transliteration
53. Allathee jaAAala lakumu al-arda mahdan wasalaka lakum feeha subulan waanzala mina alssama-i maan faakhrajna bihi azwajan min nabatin shatta
Translation
53. Who has made earth for you like a bed (spread out); and has opened roads (ways and paths etc.) for you therein; and has sent down water (rain) from the sky. And We have brought forth with it various kinds of vegetation.


20. Ta-Ha (20 : 54)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 54
Transliteration
54. Kuloo wairAAaw anAAamakum inna fee thalika laayatin li-olee alnnuha
Translation
54. Eat and pasture your cattle, (therein); verily, in this are proofs and signs for men of understanding.


20. Ta-Ha (20 : 55)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 55
Transliteration
55. Minha khalaqnakum wafeeha nuAAeedukum waminha nukhrijukum taratan okhra
Translation
55. Thereof (the earth) We created you, and into it We shall return you, and from it We shall bring you out once again.


20. Ta-Ha (20 : 56)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 56
Transliteration
56. Walaqad araynahu ayatina kullaha fakaththaba waaba
Translation
56. And indeed We showed him [Fir'aun (Pharaoh)] all Our Signs and Evidences, but he denied and refused.


20. Ta-Ha (20 : 57)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 57
Transliteration
57. Qala aji/tana litukhrijana min ardina bisihrika ya moosa
Translation
57. He [Fir'aun (Pharaoh)] said: "Have you come to drive us out of our land with your magic, O Mûsa (Moses)?


20. Ta-Ha (20 : 58)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 58
Transliteration
58. Falana/tiyannaka bisihrin mithlihi faijAAal baynana wabaynaka mawAAidan la nukhlifuhu nahnu wala anta makanan suwa n
Translation
58. "Then verily, we can produce magic the like thereof; so appoint a meeting between us and you, which neither we, nor you shall fail to keep, in an open wide place where both shall have a just and equal chance (and beholders could witness the competition)."


20. Ta-Ha (20 : 59)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 59
Transliteration
59. Qala mawAAidukum yawmu alzzeenati waan yuhshara alnnasu duha n
Translation
59. [Mûsa (Moses)] said: "Your appointed meeting is the day of the festival, and let the people assemble when the sun has risen (forenoon)."


20. Ta-Ha (20 : 60)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 60
Transliteration
60. Fatawalla firAAawnu fajamaAAa kaydahu thumma ata
Translation
60. So Fir'aun (Pharaoh) withdrew, devised his plot and then came back.


20. Ta-Ha (20 : 61)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 61
Transliteration
61. Qala lahum moosa waylakum la taftaroo AAala Allahi kathiban fayushitakum biAAathabin waqad khaba mani iftara
Translation
61. Mûsa (Moses) said to them: "Woe unto you! Invent not a lie against Allâh, lest He should destroy you completely by a torment. And surely, he who invents a lie (against Allâh) will fail miserably."


20. Ta-Ha (20 : 62)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 62
Transliteration
62. FatanazaAAoo amrahum baynahum waasarroo alnnajwa
Translation
62. Then they debated with one another what they must do, and they kept their talk secret.


20. Ta-Ha (20 : 63)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 63
Transliteration
63. Qaloo in hathani lasahirani yureedani an yukhrijakum min ardikum bisihrihima wayathhaba bitareeqatikumu almuthla
Translation
63. They said: "Verily! These are two magicians. Their object is to drive you out from your land with magic, and overcome your chiefs and nobles.


20. Ta-Ha (20 : 64)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 64
Transliteration
64. FaajmiAAoo kaydakum thumma i/too saffan waqad aflaha alyawma mani istaAAla
Translation
64. "So devise your plot, and then assemble in line. And whoever overcomes this day will be indeed successful."


20. Ta-Ha (20 : 65)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 65
Transliteration
65. Qaloo ya moosa imma an tulqiya wa-imma an nakoona awwala man alqa
Translation
65. They said:"O Mûsa (Moses)! Either you throw first or we be the first to throw?"


20. Ta-Ha (20 : 66)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 66
Transliteration
66. Qala bal alqoo fa-itha hibaluhum waAAisiyyuhum yukhayyalu ilayhi min sihrihim annaha tasAAa
Translation
66. [Mûsa (Moses)] said: "Nay, throw you (first)!" Then behold, their ropes and their sticks, by their magic, appeared to him as though they moved fast.


20. Ta-Ha (20 : 67)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 67
Transliteration
67. Faawjasa fee nafsihi kheefatan moosa
Translation
67. So Mûsa (Moses) conceived a fear in himself.


20. Ta-Ha (20 : 68)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 68
Transliteration
68. Qulna la takhaf innaka anta al-aAAla
Translation
68. We (Allâh) said: "Fear not! Surely, you will have the upper hand.


20. Ta-Ha (20 : 69)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 69
Transliteration
69. Waalqi ma fee yameenika talqaf ma sanaAAoo innama sanaAAoo kaydu sahirin wala yuflihu alssahiru haythu ata
Translation
69. "And throw that which is in your right hand! It will swallow up that which they have made. That which they have made is only a magician's trick, and the magician will never be successful, no matter whatever amount (of skill) he may attain."


20. Ta-Ha (20 : 70)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 70
Transliteration
70. Faolqiya alssaharatu sujjadan qaloo amanna birabbi haroona wamoosa
Translation
70. So the magicians fell down prostrate. They said: "We believe in the Lord of Hârûn (Aaron) and Mûsa (Moses)."


20. Ta-Ha (20 : 71)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 71
Transliteration
71. Qala amantum lahu qabla an athana lakum innahu lakabeerukumu allathee AAallamakumu alssihra falaoqattiAAanna aydiyakum waarjulakum min khilafin walaosallibannakum fee juthooAAi alnnakhli walataAAlamunna ayyuna ashaddu AAathaban waabqa
Translation
71. [Fir'aun (Pharaoh)] said: "Believe you in him [Mûsa (Moses)] before I give you permission? Verily! He is your chief who taught you magic. So I will surely cut off your hands and feet on opposite sides, and I will surely crucify you on the trunks of date-palms, and you shall surely know which of us [I (Fir'aun Pharaoh) or the Lord of Mûsa (Moses) (Allâh)] can give the severe and more lasting torment."


20. Ta-Ha (20 : 72)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 72
Transliteration
72. Qaloo lan nu/thiraka AAala ma jaana mina albayyinati waallathee fatarana faiqdi ma anta qadin innama taqdee hathihi alhayata alddunya
Translation
72. They said: "We prefer you not over the clear signs that have come to us, and to Him (Allâh) Who created us. So decree whatever you desire to decree, for you can only decree (regarding) this life of the world.


20. Ta-Ha (20 : 73)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 73
Transliteration
73. Inna amanna birabbina liyaghfira lana khatayana wama akrahtana AAalayhi mina alssihri waAllahu khayrun waabqa
Translation
73. "Verily! We have believed in our Lord, that He may forgive us our faults, and the magic to which you did compel us. And Allâh is better as regards reward in comparison to your [Fir'aun's (Pharaoh)] reward, and more lasting (as regards punishment in comparison to your punishment)."


20. Ta-Ha (20 : 74)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 74
Transliteration
74. Innahu man ya/ti rabbahu mujriman fa-inna lahu jahannama la yamootu feeha wala yahya
Translation
74. Verily! Whoever comes to his Lord as a Mujrim (criminal, polytheist, disbeliever in the Oneness of Allâh and His Messengers, sinner, etc.), then surely, for him is Hell, therein he will neither die nor live.


20. Ta-Ha (20 : 75)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 75
Transliteration
75. Waman ya/tihi mu/minan qad AAamila al ssalihati faola-ika lahumu alddarajatu alAAula
Translation
75. But whoever comes to Him (Allâh) as a believer (in the Oneness of Allâh, etc.), and has done righteous good deeds, for such are the high ranks (in the Hereafter),


20. Ta-Ha (20 : 76)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 76
Transliteration
76. Jannatu AAadnin tajree min tahtiha al-anharu khalideena feeha wathalika jazao man tazakka
Translation
76. 'Adn (Edn) Paradise (everlasting Gardens), under which rivers flow, wherein they will abide forever: such is the reward of those who purify themselves [(by abstaining from all kinds of sins and evil deeds) which Allâh has forbidden and by doing all that which Allâh has ordained)].


20. Ta-Ha (20 : 77)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 77
Transliteration
77. Walaqad awhayna ila moosa an asri biAAibadee fai drib lahum tareeqan fee albahri yabasan la takhafu darakan wala takhsha
Translation
77. And indeed We inspired Mûsa (Moses) (saying): "Travel by night with Ibâdi (My slaves) and strike a dry path for them in the sea, fearing neither to be overtaken [by Fir'aun (Pharaoh)] nor being afraid (of drowning in the sea)."


20. Ta-Ha (20 : 78)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 78
Transliteration
78. FaatbaAAahum firAAawnu bijunoodihi faghashiyahum mina alyammi ma ghashiyahum
Translation
78. Then Fir'aun (Pharaoh) pursued them with his hosts, but the sea-water completely overwhelmed them and covered them up.


20. Ta-Ha (20 : 79)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 79
Transliteration
79. Waadalla firAAawnu qawmahu wama hada
Translation
79. And Fir'aun (Pharaoh) led his people astray, and he did not guide them.


20. Ta-Ha (20 : 80)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 80
Transliteration
80. Ya banee isra-eela qad anjaynakum min AAaduwwikum wawaAAadnakum janiba al ttoori al-aymana wanazzalna AAalaykumu almanna waalssalwa
Translation
80. O Children of Israel! We delivered you from your enemy, and We made a covenant with you on the right side of the Mount, and We sent down to you Al-Manna and quails,


20. Ta-Ha (20 : 81)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 81
Transliteration
81. Kuloo min tayyibati ma razaqnakum wala tatghaw feehi fayahilla AAalaykum ghadabee waman yahlil AAalayhi ghadabee faqad hawa
Translation
81. (Saying) eat of the Taiyibât (good lawful things) wherewith We have provided you, and commit no oppression therein, lest My Anger should justly descend on you. And he on whom My Anger descends, he is indeed perished.


20. Ta-Ha (20 : 82)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 82
Transliteration
82. Wa-innee laghaffarun liman taba waamana waAAamila salihan thumma ihtada
Translation
82. And verily, I am indeed Forgiving to him who repents, believes (in My Oneness, and associates none in worship with Me) and does righteous good deeds, and then remains constant in doing them, (till his death).


20. Ta-Ha (20 : 83)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 83
Transliteration
83. Wama aAAjalaka AAan qawmika ya moosa
Translation
83. "And what made you hasten from your people, O Mûsa (Moses)?"


20. Ta-Ha (20 : 84)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 84
Transliteration
84. Qala hum ola-i AAala atharee waAAajiltu ilayka rabbi litarda
Translation
84. He said: "They are close on my footsteps, and I hastened to You, O my Lord, that You might be pleased."


20. Ta-Ha (20 : 85)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 85
Transliteration
85. Qala fa-inna qad fatanna qawmaka min baAAdika waadallahumu alssamiriyyu
Translation
85. (Allâh) said: "Verily! We have tried your people in your absence, and As-Samiri has led them astray."


20. Ta-Ha (20 : 86)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 86
Transliteration
86. FarajaAAa moosa ila qawmihi ghadbana asifan qala ya qawmi alam yaAAidkum rabbukum waAAdan hasanan afatala AAalaykumu alAAahdu am aradtum an yahilla AAalaykum ghadabun min rabbikum faakhlaftum mawAAidee
Translation
86. Then Mûsa (Moses) returned to his people in a state of anger and sorrow. He said: "O my people! Did not your Lord promise you a fair promise? Did then the promise seem to you long in coming? Or did you desire that wrath should descend from your Lord on you, so you broke your promise to me (i.e disbelieving in Allâh and worshipping the calf)?"


20. Ta-Ha (20 : 87)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 87
Transliteration
87. Qaloo ma akhlafna mawAAidaka bimalkina walakinna hummilna awzaran min zeenati alqawmi faqathafnaha fakathalika alqa alssamiriyyu
Translation
87. They said: "We broke not the promise to you, of our own will, but we were made to carry the weight of the ornaments of the [Fir'aun's (Pharaoh)] people, then we cast them (into the fire), and that was what As-Samiri suggested."


20. Ta-Ha (20 : 88)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 88
Transliteration
88. Faakhraja lahum AAijlan jasadan lahu khuwarun faqaloo hatha ilahukum wa-ilahu moosa fanasiya
Translation
88. Then he took out (of the fire) for them a statue of a calf which seemed to low. They said: "This is your ilâh (god), and the ilâh (god) of Mûsa (Moses), but [Mûsa (Moses)] has forgotten (his god).'"


20. Ta-Ha (20 : 89)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 89
Transliteration
89. Afala yarawna alla yarjiAAu ilayhim qawlan wala yamliku lahum darran wala nafAAa n
Translation
89. Did they not see that it could not return them a word (for answer), and that it had no power either to harm them or to do them good?


20. Ta-Ha (20 : 90)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 90
Transliteration
90. Walaqad qala lahum haroonu min qablu ya qawmi innama futintum bihi wa-inna rabbakumu alrrahmanu faittabiAAoonee waateeAAoo amree
Translation
90. And Hârûn (Aaron) indeed had said to them beforehand: "O my people! You are being tried in this, and verily, your Lord is (Allâh) the Most Beneficent, so follow me and obey my order."


20. Ta-Ha (20 : 91)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 91
Transliteration
91. Qaloo lan nabraha AAalayhi AAakifeena hatta yarjiAAa ilayna moosa
Translation
91. They said: "We will not stop worshipping it (i.e. the calf), until Mûsa (Moses) returns to us."


20. Ta-Ha (20 : 92)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 92
Transliteration
92. Qala ya haroonu ma manaAAaka ith raaytahum dalloo
Translation
92. [Mûsa (Moses)] said: "O Hârûn (Aaron)! What stopped you when you saw them going astray;


20. Ta-Ha (20 : 93)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 93
Transliteration
93. Alla tattabiAAani afaAAasayta amree
Translation
93. "That you followed me not (according to my advice to you)? Have you then disobeyed my order?"


20. Ta-Ha (20 : 94)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 94
Transliteration
94. Qala yabnaomma la ta/khuth bilihyatee wala bira/see innee khasheetu an taqoola farraqta bayna banee isra-eela walam tarqub qawlee
Translation
94. He [Hârûn (Aaron)] said: "O son of my mother! Seize (me) not by my beard, nor by my head! Verily, I feared lest you should say: 'You have caused a division among the Children of Israel, and you have not respected my word!' "


20. Ta-Ha (20 : 95)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 95
Transliteration
95. Qala fama khatbuka ya samiriyyu
Translation
95. [Mûsa (Moses)] said: "And what is the matter with you. O Samiri? (i.e. why did you do so?)"


20. Ta-Ha (20 : 96)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 96
Transliteration
96. Qala basurtu bima lam yabsuroo bihi faqabadtu qabdatan min athari alrrasooli fanabathtuha wakathalika sawwalat lee nafsee
Translation
96. (Samiri) said: "I saw what they saw not, so I took a handful (of dust) from the hoof print of the messenger [Jibrael's (Gabriel) horse] and threw it [into the fire in which were put the ornaments of the Fir'aun's (Pharaoh) people, or into the calf]. Thus my inner-self suggested to me."


20. Ta-Ha (20 : 97)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 97
Transliteration
97. Qala fai thhab fa-inna laka fee alhayati an taqoola la misasa wa-inna laka mawAAidan lan tukhlafahu waonthur ila ilahika allathee thalta AAalayhi AAakifan lanuharriqannahu thumma lanansifannahu fee alyammi nasfa n
Translation
97. Mûsa (Moses) said: "Then go away! And verily, your (punishment) in this life will be that you will say: "Touch me not (i.e.you will live alone exiled away from mankind); and verily (for a future torment), you have a promise that will not fail. And look at your ilâh (god), to which you have been devoted. We will certainly burn it, and scatter its particles in the sea."


20. Ta-Ha (20 : 98)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 98
Transliteration
98. Innama ilahukumu Allahu allathee la ilaha illa huwa wasiAAa kulla shay-in AAilma n
Translation
98. Your Ilâh (God) is only Allâh, the One (Lâ ilâha illa Huwa) (none has the right to be worshipped but He). He has full knowledge of all things.


20. Ta-Ha (20 : 99)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 99
Transliteration
99. Kathalika naqussu AAalayka min anba-i ma qad sabaqa waqad ataynaka min ladunna thikran
Translation
99. Thus We relate to you (O Muhammad SAW) some information of what happened before. And indeed We have given you from Us a Reminder (this Qur'ân).


20. Ta-Ha (20 : 100)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 100
Transliteration
100. Man aAArada AAanhu fa-innahu yahmilu yawma alqiyamati wizra n
Translation
100. Whoever turns away from it (this Qur'ân i.e. does not believe in it, nor acts on its orders), verily, they will bear a heavy burden (of sins) on the Day of Resurrection,


20. Ta-Ha (20 : 101)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 101
Transliteration
101. Khalideena feehi wasaa lahum yawma alqiyamati himla n
Translation
101. They will abide in that (state in the Fire of Hell), and evil indeed will it be that load for them on the Day of Resurrection;


20. Ta-Ha (20 : 102)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 102
Transliteration
102. Yawma yunfakhu fee al ssoori wanahshuru almujrimeena yawma-ithin zurqa n
Translation
102. The Day when the Trumpet will be blown (the second blowing): that Day, We shall gather the Mujrimûn (criminals, polytheists, sinners, disbelievers in the Oneness of Allâh, etc.) Zurqa: (blue or blind eyed with black faces).


20. Ta-Ha (20 : 103)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 103
Transliteration
103. Yatakhafatoona baynahum in labithtum illa AAashra n
Translation
103. In whispers will they speak to each other (saying): "You stayed not longer than ten (days)."


20. Ta-Ha (20 : 104)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 104
Transliteration
104. Nahnu aAAlamu bima yaqooloona ith yaqoolu amthaluhum tareeqatan in labithtum illa yawma n
Translation
104. We know very well what they will say, when the best among them in knowledge and wisdom will say: "You stayed no longer than a day!"


20. Ta-Ha (20 : 105)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 105
Transliteration
105. Wayas-aloonaka AAani aljibali faqul yansifuha rabbee nasfa n
Translation
105. And they ask you concerning the mountains, say; "My Lord will blast them and scatter them as particles of dust.


20. Ta-Ha (20 : 106)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 106
Transliteration
106. Fayatharuha qaAAan safsafa n
Translation
106. "Then He shall leave it as a level smooth plain.


20. Ta-Ha (20 : 107)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 107
Transliteration
107. La tara feeha AAiwajan wala amta n
Translation
107. "You will see therein nothing crooked or curved."


20. Ta-Ha (20 : 108)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 108
Transliteration
108. Yawma-ithin yattabiAAoona alddaAAiya la AAiwaja lahu wakhashaAAati al-aswatu lilrrahmani fala tasmaAAu illa hamsa n
Translation
108. On that Day mankind will follow strictly (the voice of) Allâh's caller, no crookedness (that is without going to the right or left of that voice) will they show him (Allâh's caller). And all voices will be humbled for the Most Beneficent (Allâh), and nothing shall you hear but the low voice of their footsteps.


20. Ta-Ha (20 : 109)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 109
Transliteration
109. Yawma-ithin la tanfaAAu alshshafaAAatu illa man athina lahu alrrahmanu waradiya lahu qawla n
Translation
109. On that day no intercession shall avail, except the one for whom the Most Beneficent (Allâh) has given permission and whose word is acceptable to Him.


20. Ta-Ha (20 : 110)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 110
Transliteration
110. YaAAlamu ma bayna aydeehim wama khalfahum wala yuheetoona bihi AAilma n
Translation
110. He (Allâh) knows what happens to them (His creatures) in this world, and what will happen to them (in the Hereafter), and they will never compass anything of His Knowledge.


20. Ta-Ha (20 : 111)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 111
Transliteration
111. WaAAanati alwujoohu lilhayyi alqayyoomi waqad khaba man hamala thulma n
Translation
111. And (all) faces shall be humbled before (Allâh), the Ever Living, the One Who sustains and protects all that exists. And he who carried (a burden of) wrongdoing (i.e. he who disbelieved in Allâh, ascribed partners to Him, and did deeds of His disobedience), became indeed a complete failure (on that Day).


20. Ta-Ha (20 : 112)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 112
Transliteration
112. Waman yaAAmal mina al ssalihati wahuwa mu/minun fala yakhafu thulman wala hadma n
Translation
112. And he who works deeds of righteousness, while he is a believer (in Islâmic Monotheism) then he will have no fear of injustice, nor of any curtailment (of his reward).


20. Ta-Ha (20 : 113)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 113
Transliteration
113. Wakathalika anzalnahu qur-anan AAarabiyyan wasarrafna feehi mina alwaAAeedi laAAallahum yattaqoona aw yuhdithu lahum thikra n
Translation
113. And thus We have sent it down as a Qur'ân in Arabic, and have explained therein in detail the warnings, in order that they may fear Allâh, or that it may cause them to have a lesson from it (or to have the honour for believing and acting on its teachings).


20. Ta-Ha (20 : 114)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 114
Transliteration
114. FataAAala Allahu almaliku alhaqqu wala taAAjal bialqur-ani min qabli an yuqda ilayka wahyuhu waqul rabbi zidnee AAilma n
Translation
114. Then High above all be Allâh, the True King. And be not in haste (O Muhammad SAW) with the Qur'ân before its revelation is completed to you, and say: "My Lord! Increase me in knowledge."


20. Ta-Ha (20 : 115)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 115
Transliteration
115. Walaqad AAahidna ila adama min qablu fanasiya walam najid lahu AAazma n
Translation
115. And indeed We made a covenant with Adam before, but he forgot, and We found on his part no firm will-power.


20. Ta-Ha (20 : 116)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 116
Transliteration
116. Wa-ith qulna lilmala-ikati osjudoo li-adama fasajadoo illa ibleesa aba
Translation
116. And (remember) when We said to the angels: "Prostrate yourselves to Adam." They prostrated (all) except Iblîs (Satan), who refused.


20. Ta-Ha (20 : 117)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 117
Transliteration
117. Faqulna ya adamu inna hatha AAaduwwun laka walizawjika fala yukhrijannakuma mina aljannati fatashqa
Translation
117. Then We said: "O Adam! Verily, this is an enemy to you and to your wife. So let him not get you both out of Paradise, so that you be distressed in misery.


20. Ta-Ha (20 : 118)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 118
Transliteration
118. Inna laka alla tajooAAa feeha wala taAAra
Translation
118. Verily, you have (a promise from Us) that you will never be hungry therein nor naked.


20. Ta-Ha (20 : 119)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 119
Transliteration
119. Waannaka la tathmao feeha wala tadha
Translation
119. And you (will) suffer not from thirst therein nor from the sun's heat.


20. Ta-Ha (20 : 120)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 120
Transliteration
120. Fawaswasa ilayhi alshshaytanu qala ya adamu hal adulluka AAala shajarati alkhuldi wamulkin la yabla
Translation
120. Then Shaitân (Satan) whispered to him, saying : "O Adam! Shall I lead you to the Tree of Eternity and to a kingdom that will never waste away?"


20. Ta-Ha (20 : 121)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 121
Transliteration
121. Faakala minha fabadat lahuma saw-atuhuma watafiqa yakhsifani AAalayhima min waraqi aljannati waAAasa adamu rabbahu faghawa
Translation
121. Then they both ate of the tree, and so their private parts appeared to them, and they began to stick on themselves the leaves from Paradise for their covering. Thus did Adam disobey his Lord, so he went astray.


20. Ta-Ha (20 : 122)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 122
Transliteration
122. Thumma ijtabahu rabbuhu fataba AAalayhi wahada
Translation
122. Then his Lord chose him, and turned to him with forgiveness, and gave him guidance.


20. Ta-Ha (20 : 123)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 123
Transliteration
123. Qala ihbita minha jameeAAan baAAdukum libaAAdin AAaduwwun fa-imma ya/tiyannakum minnee hudan famani ittabaAAa hudaya fala yadillu wala yashqa
Translation
123. (Allâh) said:"Get you down (from the Paradise to the earth), both of you, together, some of you are an enemy to some others. Then if there comes to you guidance from Me, then whoever follows My Guidance shall neither go astray, nor fall into distress and misery.


20. Ta-Ha (20 : 124)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 124
Transliteration
124. Waman aAArada AAan thikree fa-inna lahu maAAeeshatan danka n wanahshuruhu yawma alqiyamati aAAma n
Translation
124. "But whosoever turns away from My Reminder (i.e. neither believes in this Qur'ân nor acts on its orders, etc.) verily, for him is a life of hardship, and We shall raise him up blind on the Day of Resurrection."


20. Ta-Ha (20 : 125)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 125
Transliteration
125. Qala rabbi lima hashartanee aAAma waqad kuntu baseera n
Translation
125. He will say:"O my Lord! Why have you raised me up blind, while I had sight (before)."


20. Ta-Ha (20 : 126)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 126
Transliteration
126. Qala kathalika atatka ayatuna fanaseetaha wakathalika alyawma tunsa
Translation
126. (Allâh) will say: "Like this, Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) came unto you, but you disregarded them (i.e. you left them, did not think deeply in them, and you turned away from them), and so this Day, you will be neglected (in the Hell-fire, away from Allâh's Mercy)."


20. Ta-Ha (20 : 127)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 127
Transliteration
127. Wakathalika najzee man asrafa walam yu/min bi-ayati rabbihi walaAAathabu al-akhirati ashaddu waabqa
Translation
127. And thus do We requite him who transgresses beyond bounds [i.e. commits the great sins and disobeys his Lord (Allâh) and believes not in His Messengers, and His revealed Books, like this Qur'ân, etc.], and believes not in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of his Lord, and the torment of the Hereafter is far more severe and more lasting.


20. Ta-Ha (20 : 128)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 128
Transliteration
128. Afalam yahdi lahum kam ahlakna qablahum mina alqurooni yamshoona fee masakinihim inna fee thalika laayatin li-olee alnnuha
Translation
128. Is it not a guidance for them (to know) how many generations We have destroyed before them, in whose dwellings they walk? Verily, in this are signs indeed for men of understanding.


20. Ta-Ha (20 : 129)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 129
Transliteration
129. Walawla kalimatun sabaqat min rabbika lakana lizaman waajalun musamma n
Translation
129. And had it not been for a Word that went forth before from your Lord, and a term determined, (their punishment) must necessarily have come (in this world).


20. Ta-Ha (20 : 130)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 130
Transliteration
130. Fai sbir AAala ma yaqooloona wasabbih bihamdi rabbika qabla tulooAAi alshshamsi waqabla ghuroobiha wamin ana-i allayli fasabbih waatrafa alnnahari laAAallaka tarda
Translation
130. So bear patiently (O Muhammad SAW) what they say, and glorify the praises of your Lord before the rising of the sun, and before its setting, and during some of the hours of the night, and at the sides of the day (an indication for the five compulsory congregational prayers), that you may become pleased with the reward which Allâh shall give you.


20. Ta-Ha (20 : 131)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 131
Transliteration
131. Wala tamuddanna AAaynayka ila ma mattaAAna bihi azwajan minhum zahrata alhayati alddunya linaftinahum feehi warizqu rabbika khayrun waabqa
Translation
131. And strain not your eyes in longing for the things We have given for enjoyment to various groups of them (polytheists and disbelievers in the Oneness of Allâh), the splendour of the life of this world that We may test them thereby. But the provision (good reward in the Hereafter) of your Lord is better and more lasting.


20. Ta-Ha (20 : 132)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 132
Transliteration
132. Wa/mur ahlaka bial ssalati wai stabir AAalayha la nas-aluka rizqan nahnu narzuquka waalAAaqibatu lilttaqwa
Translation
132. And enjoin As-Salât (the prayer) on your family, and be patient in offering them [i.e. the Salât (prayers)]. We ask not of you a provision (i.e. to give Us something: money, etc.); We provide for you. And the good end (i.e. Paradise) is for the Muttaqûn (pious - see V.2:2).


20. Ta-Ha (20 : 133)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 133
Transliteration
133. Waqaloo lawla ya/teena bi-ayatin min rabbihi awa lam ta/tihim bayyinatu ma fee al ssuhufi al-oola
Translation
133. They say: "Why does he not bring us a sign (proof) from his Lord?" Has there not come to them the proof of that which is (written) in the former papers [Scriptures, i.e. the Taurât (Torah), and the Injeel (Gospel), etc. about the coming of the Prophet Muhammad SAW ].


20. Ta-Ha (20 : 134)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 134
Transliteration
134. Walaw anna ahlaknahum biAAathabin min qablihi laqaloo rabbana lawla arsalta ilayna rasoolan fanattabiAAa ayatika min qabli an nathilla wanakhza
Translation
134. And if We had destroyed them with a torment before this (i.e. Messenger Muhammad SAW and the Qur'ân), they would surely have said: "Our Lord! If only You had sent us a Messenger, we should certainly have followed Your Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), before we were humiliated and disgraced."


20. Ta-Ha (20 : 135)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 135
Transliteration
135. Qul kullun mutarabbisun fatarabbasoo fasataAAlamoona man as-habu al ssirati alssawiyyi wamani ihtada
Translation
135. Say (O Muhammad SAW): "Each one (believer and disbeliever, etc.) is waiting, so wait you too, and you shall know who are they that are on the Straight and Even Path (i.e. Allâh's Religion of Islâmic Monotheism), and who are they that have let themselves be guided (on the Right Path).


21. Al-Anbiya (The Prophets) Intro

21. Al-Anbiya (The Prophets)

Maududi's Introduction

Name

The name of this Surah has not been taken from any verse but it has been called Al-Anbiyaa because it contains a continuous account of many Anbiyaa (Prophets). Nevertheless, it is a symbolic name and not a title.

Period of Revelation

Both the subject matter and the style of the Surah indicate that it was sent down in the third stage of the life of the Holy Prophet at Makkah.(Sea Introduction to Chapter VI).

Subject and Topics

This Surah discusses the conflict between the Holy Prophet and the chiefs of Makkah, which was rampant at the time of its Revelation and answers those objections and doubts which were being put forward concerning his Prophethood and the Doctrines of Tauhid and the Hereafter. The chiefs of Makkah have also been rebuked for their machinations against the Holy Prophet and warned of the evil consequences of their wicked activities. They have been admonished to give up their indifference and heedlessness that they were showing about the Message. At the end of the Surah, they have been told that the person whom they considered to be a "distress and affliction" had in reality come to them as a blessing.

Main Themes

In vv. 1-47, the following themes have been discussed in particular :

  1. The objection of the disbelievers that a human being could not be a Messenger and therefore they could not accept Muhammad (peace be upon him) as a Prophet, has been refuted.

  2. They have been taken to task for raising multifarious and contradictory objections against the Holy Prophet and the Qur'an.

  3. Their wrong conception of life has been proved to be false because it was responsible for their indifferent and heedless attitude towards the Message of the Holy Prophet. They believed that life was merely a sport and pastime and had no purpose behind or before it and there was no accountability or reward or punishment.

  4. The main cause of the conflict between the disbelievers and the Holy Prophet was their insistence on the doctrine of shirk and antagonism to the Doctrine of Tauhid. So the doctrine of skirk has been refuted and the Doctrine of Tauhid reinforced by weighty and impressive though brief arguments.

  5. Arguments and admonitions have been used to remove another misunderstanding of theirs. They presumed that Muhammad (peace be upon him) was a false prophet and his warnings of a scourge from God were empty threats, just because no scourge was visiting them in spite of their persistent rejection of the Prophet.

In vv. 48-91, instances have been cited from the important events of the life stories of the Prophets to show that all the Prophets, who were sent by God, were human beings and had all the characteristics of a man except those which were exclusive to Prophethood. They had no share in Godhead and they had to implore Allah to fulfill each and every necessity of theirs.

Along with these two other things have also been mentioned:

  1. All the Prophets had to pass through distress and affliction; their opponents did their worst to thwart their mission, but in spite of it they came out successful by the extraordinary succour from Allah.

  2. All the Prophets had one and the same "way of life', the same as was being presented by Muhammad (Allah's peace be upon him), and that was the only Right Way of Life and all other ways invented and introduced by mischievous people were utterly wrong.

In vv. 92-106, it has been declared that only those who follow the Right Way, will come out successful in the final judgment of God and those who discard it shall meet with the worst consequences.

In vv. 107-112, the people have been told that it is a great favour of Allah that He has sent His Messenger to inform them beforehand of this Reality and that those, who consider his coming to be an affliction instead of a blessing, are foolish people.


21. Al-Anbiya (21 : 1)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 1
Transliteration
1. Iqtaraba lilnnasi hisabuhum wahum fee ghaflatin muAAridoona
Translation
1. Draws near for mankind their reckoning, while they turn away in heedlessness.


21. Al-Anbiya (21 : 2)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 2
Transliteration
2. Ma ya/teehim min thikrin min rabbihim muhdathin illa istamaAAoohu wahum yalAAaboona
Translation
2. Comes not unto them an admonition (a chapter of the Qur'ân) from their Lord as a recent revelation but they listen to it while they play,


21. Al-Anbiya (21 : 3)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 3
Transliteration
3. Lahiyatan quloobuhum waasarroo alnnajwa allatheena thalamoo hal hatha illa basharun mithlukum afata/toona alssihra waantum tubsiroona
Translation
3. With their hearts occupied (with evil things) those who do wrong, conceal their private counsels, (saying): "Is this (Muhammad SAW) more than a human being like you? Will you submit to magic while you see it?"


21. Al-Anbiya (21 : 4)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 4
Transliteration
4. Qala rabbee yaAAlamu alqawla fee alssama-i waal-ardi wahuwa alssameeAAu alAAaleemu
Translation
4. He (Muhammad SAW) said: "My Lord knows (every) word (spoken) in the heavens and on earth. And He is the All-Hearer, the All-Knower."


21. Al-Anbiya (21 : 5)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 5
Transliteration
5. Bal qaloo adghathu ahlamin bali iftarahu bal huwa shaAAirun falya/tina bi-ayatin kama orsila al-awwaloona
Translation
5. Nay, they say:"These (revelations of the Qur'ân which are inspired to Muhammad SAW) are mixed up false dreams! Nay, he has invented it! Nay, he is a poet! Let him then bring us an Ayâh (sign as a proof) like the ones (Prophets) that were sent before (with signs)!"


21. Al-Anbiya (21 : 6)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 6
Transliteration
6. Ma amanat qablahum min qaryatin ahlaknaha afahum yu/minoona
Translation
6. Not one of the towns (populations), of those which We destroyed, believed before them (though We sent them signs), will they then believe?


21. Al-Anbiya (21 : 7)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 7
Transliteration
7. Wama arsalna qablaka illa rijalan noohee ilayhim fais-aloo ahla al ththikri in kuntum la taAAlamoona
Translation
7. And We sent not before you (O Muhammad SAW) but men to whom We inspired, so ask the people of the Reminder [Scriptures - the Taurât (Torah), the Injeel (Gospel)] if you do not know.


21. Al-Anbiya (21 : 8)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 8
Transliteration
8. Wama jaAAalnahum jasadan la ya/kuloona al ttaAAama wama kanoo khalideena
Translation
8. And We did not create them (the Messengers, with) bodies that ate not food, nor were they immortals,


21. Al-Anbiya (21 : 9)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 9
Transliteration
9. Thumma sadaqnahumu alwaAAda faanjaynahum waman nashao waahlakna almusrifeena
Translation
9. Then We fulfilled to them the promise, and We saved them and those whom We willed, but We destroyed Al-Musrifûn (i.e. extravagants in oppression, polytheism and in sin).


21. Al-Anbiya (21 : 10)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 10
Transliteration
10. Laqad anzalna ilaykum kitaban feehi thikrukum afala taAAqiloona
Translation
10. Indeed, We have sent down for you (O mankind) a Book, (the Qur'ân) in which there is Dhikrukum, (your Reminder or an honour for you i.e. honour for the one who follows the teaching of the Qur'ân and acts on its orders). Will you not then understand?


21. Al-Anbiya (21 : 11)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 11
Transliteration
11. Wakam qasamna min qaryatin kanat th alimatan waansha/na baAAdaha qawman akhareena
Translation
11. How many a town (community), that were wrong-doers, have We destroyed, and raised up after them another people!


21. Al-Anbiya (21 : 12)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 12
Transliteration
12. Falamma ahassoo ba/sana itha hum minha yarkudoona
Translation
12. Then, when they perceived (saw) Our Torment (coming), behold, they (tried to) flee from it.


21. Al-Anbiya (21 : 13)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 13
Transliteration
13. La tarkudoo wairjiAAoo ila ma otriftum feehi wamasakinikum laAAallakum tus-aloona
Translation
13. Flee not, but return to that wherein you lived a luxurious life, and to your homes, in order that you may be questioned.


21. Al-Anbiya (21 : 14)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 14
Transliteration
14. Qaloo ya waylana inna kunna th alimeena
Translation
14. They cried: "Woe to us! Certainly! We have been Zâlimûn (polytheists, wrong-doers and disbelievers in the Oneness of Allâh, etc.)."


21. Al-Anbiya (21 : 15)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 15
Transliteration
15. Fama zalat tilka daAAwahum hatta jaAAalnahum haseedan khamideena
Translation
15. And that cry of theirs ceased not, till We made them as a field that is reaped, extinct (dead).


21. Al-Anbiya (21 : 16)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 16
Transliteration
16. Wama khalaqna alssamaa waal-arda wama baynahuma laAAibeena
Translation
16. We created not the heavens and the earth and all that is between them for a (mere) play .


21. Al-Anbiya (21 : 17)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 17
Transliteration
17. Law aradna an nattakhitha lahwan laittakhathnahu min ladunna in kunna faAAileena
Translation
17. Had We intended to take a pastime (i.e. a wife or a son, etc.), We could surely have taken it from Us, if We were going to do (that).


21. Al-Anbiya (21 : 18)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 18
Transliteration
18. Bal naqthifu bialhaqqi AAala albatili fayadmaghuhu fa-itha huwa zahiqun walakumu alwaylu mimma tasifoona
Translation
18. Nay, We fling (send down) the truth (this Qur'ân) against the falsehood (disbelief), so it destroys it, and behold, it (falsehood) is vanished. And woe to you for that (lie) which you ascribe (to Us) (against Allâh by uttering that Allâh has a wife and a son).


21. Al-Anbiya (21 : 19)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 19
Transliteration
19. Walahu man fee alssamawati waal-ardi waman AAindahu la yastakbiroona AAan AAibadatihi wala yastahsiroona
Translation
19. To Him belongs whosoever is in the heavens and on earth. And those who are near Him (i.e. the angels) are not too proud to worship Him, nor are they weary (of His worship).


21. Al-Anbiya (21 : 20)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 20
Transliteration
20. Yusabbihoona allayla waalnnahara la yafturoona
Translation
20. They (i.e. the angels) glorify His Praises night and day, (and) they never slacken (to do so).


21. Al-Anbiya (21 : 21)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 21
Transliteration
21. Ami ittakhathoo alihatan mina al-ardi hum yunshiroona
Translation
21. Or have they taken (for worship) âliha (gods) from the earth who raise the dead?


21. Al-Anbiya (21 : 22)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 22
Transliteration
22. Law kana feehima alihatun illa Allahu lafasadata fasubhana Allahi rabbi alAAarshi AAamma yasifoona
Translation
22. Had there been therein (in the heavens and the earth) gods besides Allâh, then verily both would have been ruined. Glorified be Allâh, the Lord of the Throne, (High is He) above what they attribute to Him!


21. Al-Anbiya (21 : 23)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 23
Transliteration
23. La yus-alu AAamma yafAAalu wahum yus-aloona
Translation
23. He cannot be questioned as to what He does, while they will be questioned.


21. Al-Anbiya (21 : 24)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 24
Transliteration
24. Ami ittakhathoo min doonihi alihatan qul hatoo burhanakum hatha thikru man maAAiya wathikru man qablee bal aktharuhum la yaAAlamoona alhaqqa fahum muAAridoona
Translation
24. Or have they taken for worship (other) âliha (gods) besides Him? Say: "Bring your proof:" This (the Qur'ân) is the Reminder for those with me and the Reminder for those before me. But most of them know not the Truth, so they are averse.


21. Al-Anbiya (21 : 25)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 25
Transliteration
25. Wama arsalna min qablika min rasoolin illa noohee ilayhi annahu la ilaha illa ana faoAAbudooni
Translation
25. And We did not send any Messenger before you (O Muhammad SAW) but We inspired him (saying): Lâ ilâha illa Ana [none has the right to be worshipped but I (Allâh)], so worship Me (Alone and none else)."


21. Al-Anbiya (21 : 26)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 26
Transliteration
26. Waqaloo ittakhatha alrrahmanu waladan subhanahu bal AAibadun mukramoona
Translation
26. And they say: "The Most Beneficent (Allâh) has begotten a son (or children)." Glory to Him! They [those whom they call children of Allâh i.e. the angels, 'Iesa (Jesus) son of Maryam (Mary), 'Uzair (Ezra), etc.], are but honoured slaves.


21. Al-Anbiya (21 : 27)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 27
Transliteration
27. La yasbiqoonahu bialqawli wahum bi-amrihi yaAAmaloona
Translation
27. They speak not until He has spoken, and they act on His Command.


21. Al-Anbiya (21 : 28)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 28
Transliteration
28. YaAAlamu ma bayna aydeehim wama khalfahum wala yashfaAAoona illa limani irtada wahum min khashyatihi mushfiqoona
Translation
28. He knows what is before them, and what is behind them, and they cannot intercede except for him with whom He is pleased. And they stand in awe for fear of Him.


21. Al-Anbiya (21 : 29)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 29
Transliteration
29. Waman yaqul minhum innee ilahun min doonihi fathalika najzeehi jahannama kathalika najzee al thth alimeena
Translation
29. And if any of them should say: "Verily, I am an ilâh (a god) besides Him (Allâh)," such a one We should recompense with Hell. Thus We recompense the Zâlimûn (polytheists and wrong-doers, etc.).


21. Al-Anbiya (21 : 30)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 30
Transliteration
30. Awa lam yara allatheena kafaroo anna alssamawati waal-arda kanata ratqan fafataqnahuma wajaAAalna mina alma-i kulla shay-in hayyin afala yu/minoona
Translation
30. Have not those who disbelieve known that the heavens and the earth were joined together as one united piece, then We parted them? And We have made from water every living thing. Will they not then believe?


21. Al-Anbiya (21 : 31)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 31
Transliteration
31. WajaAAalna fee al-ardi rawasiya an tameeda bihim wajaAAalna feeha fijajan subulan laAAallahum yahtadoona
Translation
31. And We have placed on the earth firm mountains, lest it should shake with them, and We placed therein broad highways for them to pass through, that they may be guided.


21. Al-Anbiya (21 : 32)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 32
Transliteration
32. WajaAAalna alssamaa saqfan mahfoothan wahum AAan ayatiha muAAridoona
Translation
32. And We have made the heaven a roof, safe and well guarded. Yet they turn away from its signs (i.e. sun, moon, winds, clouds, etc.).


21. Al-Anbiya (21 : 33)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 33
Transliteration
33. Wahuwa allathee khalaqa allayla waalnnahara waalshshamsa waalqamara kullun fee falakin yasbahoona
Translation
33. And He it is Who has created the night and the day, and the sun and the moon, each in an orbit floating.


21. Al-Anbiya (21 : 34)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 34
Transliteration
34. Wama jaAAalna libasharin min qablika alkhulda afa-in mitta fahumu alkhalidoona
Translation
34. And We granted not to any human being immortality before you (O Muhammad SAW), then if you die, would they live forever?


21. Al-Anbiya (21 : 35)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 35
Transliteration
35. Kullu nafsin tha-iqatu almawti wanablookum bialshsharri waalkhayri fitnatan wa-ilayna turjaAAoona
Translation
35. Everyone is going to taste death, and We shall make a trial of you with evil and with good, and to Us you will be returned.


21. Al-Anbiya (21 : 36)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 36
Transliteration
36. Wa-itha raaka allatheena kafaroo in yattakhithoonaka illa huzuwan ahatha allathee yathkuru alihatakum wahum bithikri alrrahmani hum kafiroona
Translation
36. And when those who disbelieve (in the Oneness of Allâh) see you (O Muhammad SAW), they take you not except for mockery (saying): "Is this the one who talks (badly) about your gods?" While they disbelieve at the mention of the Most Beneficent (Allâh). [Tafsir. Al-Qurtubî].


21. Al-Anbiya (21 : 37)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 37
Transliteration
37. Khuliqa al-insanu min AAajalin saoreekum ayatee fala tastaAAjiloona
Translation
37. Man is created of haste, I will show you My Ayât (torments, proofs, evidences, verses, lessons, signs, revelations, etc.).So ask Me not to hasten (them).


21. Al-Anbiya (21 : 38)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 38
Transliteration
38. Wayaqooloona mata hatha alwaAAdu in kuntum sadiqeena
Translation
38. And they say: "When will this promise (come to pass), if you are truthful."


21. Al-Anbiya (21 : 39)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 39
Transliteration
39. Law yaAAlamu allatheena kafaroo heena la yakuffoona AAan wujoohihimu alnnara wala AAan thuhoorihim wala hum yunsaroona
Translation
39. If only those who disbelieved knew (the time) when they will not be able to ward off the Fire from their faces, nor from their backs; and they will not be helped.


21. Al-Anbiya (21 : 40)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 40
Transliteration
40. Bal ta/teehim baghtatan fatabhatuhum fala yastateeAAoona raddaha wala hum yuntharoona
Translation
40. Nay, it (the Fire or the Day of Resurrection) will come upon them all of a sudden and will perplex them, and they will have no power to avert it, nor will they get respite.


21. Al-Anbiya (21 : 41)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 41
Transliteration
41. Walaqadi istuhzi-a birusulin min qablika fahaqa biallatheena sakhiroo minhum ma kanoo bihi yastahzi-oona
Translation
41. Indeed (many) Messengers were mocked before you (O Muhammad SAW), but the scoffers were surrounded by that, whereat they used to mock.


21. Al-Anbiya (21 : 42)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 42
Transliteration
42. Qul man yaklaokum biallayli waalnnahari mina alrrahmani bal hum AAan thikri rabbihim muAAridoona
Translation
42. Say: "Who can guard and protect you in the night or in the day from the (punishment of the) Most Beneficent (Allâh)?" Nay, but they turn away from the remembrance of their Lord.


21. Al-Anbiya (21 : 43)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 43
Transliteration
43. Am lahum alihatun tamnaAAuhum min doonina la yastateeAAoona nasra anfusihim wala hum minna yushaboona
Translation
43. Or have they âliha (gods) who can guard them from Us? They have no power to help themselves, nor can they be protected from Us (i.e. from Our Torment).


21. Al-Anbiya (21 : 44)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 44
Transliteration
44. Bal mattaAAna haola-i waabaahum hatta tala AAalayhimu alAAumuru afala yarawna anna na/tee al-arda nanqusuha min atrafiha afahumu alghaliboona
Translation
44. Nay, We gave the luxuries of this life to these men and their fathers until the period grew long for them. See they not that We gradually reduce the land (in their control) from its outlying borders? Is it then they who will overcome.


21. Al-Anbiya (21 : 45)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 45
Transliteration
45. Qul innama onthirukum bialwahyi wala yasmaAAu al ssummu aldduAAaa itha ma yuntharoona
Translation
45. Say (O Muhammad SAW): "I warn you only by the revelation (from Allâh and not by the opinion of the religious scholars and others). But the deaf (who follow the religious scholars and others blindly) will not hear the call, (even) when they are warned [(i.e. one should follow only the Qur'ân and the Sunnah (legal ways, orders, acts of worship, statements of Prophet Muhammad SAW , as the Companions of the Prophet SAW did)].


21. Al-Anbiya (21 : 46)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 46
Transliteration
46. Wala-in massat-hum nafhatun min AAathabi rabbika layaqoolunna ya waylana inna kunna th alimeena
Translation
46. And if a breath (minor calamity) of the Torment of your Lord touches them, they will surely cry: "Woe unto us! Indeed we have been Zâlimûn (polytheists and wrong-doers, etc.).


21. Al-Anbiya (21 : 47)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 47
Transliteration
47. WanadaAAu almawazeena alqista liyawmi alqiyamati fala tuthlamu nafsun shay-an wa-in kana mithqala habbatin min khardalin atayna biha wakafa bina hasibeena
Translation
47. And We shall set up balances of justice on the Day of Resurrection, then none will be dealt with unjustly in anything. And if there be the weight of a mustard seed, We will bring it. And Sufficient are We as Reckoners.


21. Al-Anbiya (21 : 48)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 48
Transliteration
48. Walaqad atayna moosa waharoona alfurqana wadiyaan wathikran lilmuttaqeena
Translation
48. And indeed We granted to Mûsa (Moses) and Hârûn (Aaron) the criterion (of right and wrong), and a shining light [i.e. the Taurât (Torah)] and a Reminder for Al-Muttaqûn (the pious - see V.2:2).


21. Al-Anbiya (21 : 49)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 49
Transliteration
49. Allatheena yakhshawna rabbahum bialghaybi wahum mina alssaAAati mushfiqoona
Translation
49. Those who fear their Lord without seeing Him, while they are afraid of the Hour.


21. Al-Anbiya (21 : 50)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 50
Transliteration
50. Wahatha thikrun mubarakun anzalnahu afaantum lahu munkiroona
Translation
50. And this is a blessed Reminder (the Qur'ân) which We have sent down, will you then (dare to) deny it?


21. Al-Anbiya (21 : 51)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 51
Transliteration
51. Walaqad atayna ibraheema rushdahu min qablu wakunna bihi AAalimeena
Translation
51. And indeed We bestowed aforetime on Ibrâhim (Abraham) his (portion of) guidance, and We were Well-Acquainted with him (as to his Belief in the Oneness of Allâh, etc.).


21. Al-Anbiya (21 : 52)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 52
Transliteration
52. Ith qala li-abeehi waqawmihi ma hathihi alttamatheelu allatee antum laha AAakifoona
Translation
52. When he said to his father and his people: "What are these images, to which you are devoted?"


21. Al-Anbiya (21 : 53)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 53
Transliteration
53. Qaloo wajadna abaana laha AAabideena
Translation
53. They said:"We found our fathers worshipping them."


21. Al-Anbiya (21 : 54)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 54
Transliteration
54. Qala laqad kuntum antum waabaokum fee dalalin mubeenin
Translation
54. He said: "Indeed you and your fathers have been in manifest error."


21. Al-Anbiya (21 : 55)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 55
Transliteration
55. Qaloo aji/tana bialhaqqi am anta mina allaAAibeena
Translation
55. They said: "Have you brought us the truth, or are you one of those who play about?"


21. Al-Anbiya (21 : 56)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 56
Transliteration
56. Qala bal rabbukum rabbu alssamawati waal-ardi allathee fatarahunna waana AAala thalikum mina alshshahideena
Translation
56. He said: "Nay, your Lord is the Lord of the heavens and the earth, Who created them and of that I am one of the witnesses.


21. Al-Anbiya (21 : 57)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 57
Transliteration
57. WataAllahi laakeedanna asnamakum baAAda an tuwalloo mudbireena
Translation
57. "And by Allâh, I shall plot a plan (to destroy) your idols after you have gone away and turned your backs."


21. Al-Anbiya (21 : 58)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 58
Transliteration
58. FajaAAalahum juthathan illa kabeeran lahum laAAallahum ilayhi yarjiAAoona
Translation
58. So he broke them to pieces, (all) except the biggest of them, that they might turn to it.


21. Al-Anbiya (21 : 59)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 59
Transliteration
59. Qaloo man faAAala hatha bi-alihatina innahu lamina al thth alimeena
Translation
59. They said: "Who has done this to our âliha (gods)? He must indeed be one of the wrong-doers."


21. Al-Anbiya (21 : 60)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 60
Transliteration
60. Qaloo samiAAna fatan yathkuruhum yuqalu lahu ibraheemu
Translation
60. They said: "We heard a young man talking (against) them who is called Ibrâhim (Abraham)."


21. Al-Anbiya (21 : 61)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 61
Transliteration
61. Qaloo fa/too bihi AAala aAAyuni alnnasi laAAallahum yashhadoona
Translation
61. They said: "Then bring him before the eyes of the people, that they may testify."


21. Al-Anbiya (21 : 62)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 62
Transliteration
62. Qaloo aanta faAAalta hatha bi-alihatina ya ibraheemu
Translation
62. They said: "Are you the one who has done this to our gods, O Ibrâhim (Abraham)?"


21. Al-Anbiya (21 : 63)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 63
Transliteration
63. Qala bal faAAalahu kabeeruhum hatha fais-aloohum in kanoo yantiqoona
Translation
63. [Ibrâhim (Abraham)] said: "Nay, this one, the biggest of them (idols) did it. Ask them, if they can speak!"


21. Al-Anbiya (21 : 64)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 64
Transliteration
64. FarajaAAoo ila anfusihim faqaloo innakum antumu al thth alimoona
Translation
64. So they turned to themselves and said: "Verily, you are the Zâlimûn (polytheists and wrong-doers)."


21. Al-Anbiya (21 : 65)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 65
Transliteration
65. Thumma nukisoo AAala ruoosihim laqad AAalimta ma haola-i yantiqoona
Translation
65. Then they turned to themselves (their first thought and said): "Indeed you [Ibrâhim (Abraham)] know well that these (idols) speak not!"


21. Al-Anbiya (21 : 66)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 66
Transliteration
66. Qala afataAAbudoona min dooni Allahi ma la yanfaAAukum shay-an wala yadurrukum
Translation
66. [Ibrâhim (Abraham)] said: "Do you then worship besides Allâh, things that can neither profit you, nor harm you?


21. Al-Anbiya (21 : 67)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 67
Transliteration
67. Offin lakum walima taAAbudoona min dooni Allahi afala taAAqiloona
Translation
67. "Fie upon you, and upon that which you worship besides Allâh! Have you then no sense?"


21. Al-Anbiya (21 : 68)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 68
Transliteration
68. Qaloo harriqoohu waonsuroo alihatakum in kuntum faAAileena
Translation
68. They said: "Burn him and help your âliha (gods), if you will be doing."


21. Al-Anbiya (21 : 69)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 69
Transliteration
69. Qulna ya naru koonee bardan wasalaman AAala ibraheema
Translation
69. We (Allâh) said: "O fire! Be you coolness and safety for Ibrâhim (Abraham)!"


21. Al-Anbiya (21 : 70)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 70
Transliteration
70. Waaradoo bihi kaydan fajaAAalnahumu al-akhsareena
Translation
70. And they wanted to harm him, but We made them the worst losers.


21. Al-Anbiya (21 : 71)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 71
Transliteration
71. Wanajjaynahu walootan ila al-ardi allatee barakna feeha lilAAalameena
Translation
71. And We rescued him and Lout (Lot) to the land which We have blessed for the 'Alamîn (mankind and jinns).


21. Al-Anbiya (21 : 72)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 72
Transliteration
72. Wawahabna lahu ishaqa wayaAAqooba nafilatan wakullan jaAAalna saliheena
Translation
72. And We bestowed upon him Ishâque (Isaac), and (a grandson) Ya'qûb (Jacob). Each one We made righteous.


21. Al-Anbiya (21 : 73)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 73
Transliteration
73. WajaAAalnahum a-immatan yahdoona bi-amrina waawhayna ilayhim fiAAla alkhayrati wa-iqama al ssalati wa-eetaa alzzakati wakanoo lana AAabideena
Translation
73. And We made them leaders, guiding (mankind) by Our Command, and We inspired in them the doing of good deeds, performing Salât (Iqâmat-as-Salât), and the giving of Zakât and of Us (Alone) they were worshippers.


21. Al-Anbiya (21 : 74)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 74
Transliteration
74. Walootan ataynahu hukman waAAilman wanajjaynahu mina alqaryati allatee kanat taAAmalu alkhaba-itha innahum kanoo qawma saw-in fasiqeena
Translation
74. And (remember) Lout (Lot), We gave him Hukman (right judgement of the affairs and Prophethood) and (religious) knowledge, and We saved him from the town (folk) who practised Al-Khabâ'ith (evil, wicked and filthy deeds, etc.). Verily, they were a people given to evil, and were Fâsiqûn (rebellious, disobedient, to Allâh).


21. Al-Anbiya (21 : 75)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 75
Transliteration
75. Waadkhalnahu fee rahmatina innahu mina al ssaliheena
Translation
75. And We admitted him to Our Mercy, truly, he was of the righteous.


21. Al-Anbiya (21 : 76)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 76
Transliteration
76. Wanoohan ith nada min qablu faistajabna lahu fanajjaynahu waahlahu mina alkarbi alAAatheemi
Translation
76. And (remember) Nûh (Noah), when he cried (to Us) aforetime. We listened to his invocation and saved him and his family from great distress.


21. Al-Anbiya (21 : 77)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 77
Transliteration
77. Wanasarnahu mina alqawmi allatheena kaththaboo bi-ayatina innahum kanoo qawma saw-in faaghraqnahum ajmaAAeena
Translation
77. We helped him against people who denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). Verily, they were a people given to evil. So We drowned them all.


21. Al-Anbiya (21 : 78)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 78
Transliteration
78. Wadawooda wasulaymana ith yahkumani fee alharthi ith nafashat feehi ghanamu alqawmi wakunna lihukmihim shahideena
Translation
78. And (remember) Dawûd (David) and Sulaimân (Solomon), when they gave judgement in the case of the field in which the sheep of certain people had pastured at night and We were witness to their judgement.


21. Al-Anbiya (21 : 79)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 79
Transliteration
79. Fafahhamnaha sulaymana wakullan atayna hukman waAAilman wasakhkharna maAAa dawooda aljibala yusabbihna waal ttayra wakunna faAAileena
Translation
79. And We made Sulaimân (Solomon) to understand (the case), and to each of them We gave Hukman (right judgement of the affairs and Prophethood) and knowledge. And We subjected the mountains and the birds to glorify Our Praises along with Dawûd (David), And it was We Who were the doers (of all these things).


21. Al-Anbiya (21 : 80)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 80
Transliteration
80. WaAAallamnahu sanAAata laboosin lakum lituhsinakum min ba/sikum fahal antum shakiroona
Translation
80. And We taught him the making of metal coats of mail (for battles), to protect you in your fighting. Are you then grateful?


21. Al-Anbiya (21 : 81)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 81
Transliteration
81. Walisulaymana alrreeha AAasifatan tajree bi-amrihi ila al-ardi allatee barakna feeha wakunna bikulli shay-in AAalimeena
Translation
81. And to Sulaimân (Solomon) (We subjected) the wind strongly raging, running by his command towards the land which We had blessed. And of everything We are the All-Knower.


21. Al-Anbiya (21 : 82)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 82
Transliteration
82. Wamina alshshayateeni man yaghoosoona lahu wayaAAmaloona AAamalan doona thalika wakunna lahum hafitheena
Translation
82. And of the Shayâtin (devils) (from the jinns) were some who dived for him, and did other work besides that; and it was We Who guarded them.


21. Al-Anbiya (21 : 83)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 83
Transliteration
83. Waayyooba ith nada rabbahu annee massaniya al ddurru waanta arhamu alrrahimeena
Translation
83. And (remember) Ayûb (Job), when he cried to his Lord: "Verily, distress has seized me, and You are the Most Merciful of all those who show mercy."


21. Al-Anbiya (21 : 84)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 84
Transliteration
84. Faistajabna lahu fakashafna ma bihi min durrin waataynahu ahlahu wamithlahum maAAahum rahmatan min AAindina wathikra lilAAabideena
Translation
84. So We answered his call, and We removed the distress that was on him, and We restored his family to him (that he had lost), and the like thereof along with them, as a mercy from Ourselves and a Reminder for all who worship Us.


21. Al-Anbiya (21 : 85)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 85
Transliteration
85. Wa-ismaAAeela wa-idreesa watha alkifli kullun mina al ssabireena
Translation
85. And (remember) Isma'îl (Ishmael), and Idris (Enoch) and Dhul-Kifl (Isaiah), all were from among As-Sâbirin (the patient ones, etc.).


21. Al-Anbiya (21 : 86)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 86
Transliteration
86. Waadkhalnahum fee rahmatina innahum mina al ssaliheena
Translation
86. And We admitted them to Our Mercy. Verily, they were of the righteous.


21. Al-Anbiya (21 : 87)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 87
Transliteration
87. Watha alnnooni ith thahaba mughadiban fathanna an lan naqdira AAalayhi fanada fee al ththulumati an la ilaha illa anta subhanaka innee kuntu mina al thth alimeena
Translation
87. And (remember) Dhan-Nûn (Jonah), when he went off in anger, and imagined that We shall not punish him (i.e. the calamites which had befallen him)! But he cried through the darkness (saying): Lâ ilâha illa Anta [none has the right to be worshipped but You (O Allâh)], Glorified (and Exalted) are You [above all that (evil) they associate with You]. Truly, I have been of the wrong-doers."


21. Al-Anbiya (21 : 88)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 88
Transliteration
88. Faistajabna lahu wanajjaynahu mina alghammi wakathalika nunjee almu/mineena
Translation
88. So We answered his call, and delivered him from the distress. And thus We do deliver the believers (who believe in the Oneness of Allâh, abstain from evil and work righteousness).


21. Al-Anbiya (21 : 89)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 89
Transliteration
89. Wazakariyya ith nada rabbahu rabbi la tatharnee fardan waanta khayru alwaritheena
Translation
89. And (remember) Zakariya (Zachariah), when he cried to his Lord: "O My Lord! Leave me not single (childless), though You are the Best of the inheritors."


21. Al-Anbiya (21 : 90)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 90
Transliteration
90. Faistajabna lahu wawahabna lahu yahya waaslahna lahu zawjahu innahum kanoo yusariAAoona fee alkhayrati wayadAAoonana raghaban warahaban wakanoo lana khashiAAeena
Translation
90. So We answered his call, and We bestowed upon him Yahya (John), and cured his wife (to bear a child) for him. Verily, they used to hasten on to do good deeds, and they used to call on Us with hope and fear, and used to humble themselves before Us.


21. Al-Anbiya (21 : 91)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 91
Transliteration
91. Waallatee ahsanat farjaha fanafakhna feeha min roohina wajaAAalnaha waibnaha ayatan lilAAalameena
Translation
91. And (remember) she who guarded her chastity [Virgin Maryam (Mary)], We breathed into (the sleeves of) her (shirt or garment) [through Our Rûh Jibrael (Gabriel)], and We made her and her son ['Iesa (Jesus)] a sign for Al-'Alamin (the mankind and jinns).


21. Al-Anbiya (21 : 92)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 92
Transliteration
92. Inna hathihi ommatukum ommatan wahidatan waana rabbukum faoAAbudooni
Translation
92. Truly! This, your Ummah [Sharia or religion (Islâmic Monotheism)] is one religion, and I am your Lord, therefore worship Me (Alone). [Tafsîr Ibn Kathîr]


21. Al-Anbiya (21 : 93)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 93
Transliteration
93. WataqattaAAoo amrahum baynahum kullun ilayna rajiAAoona
Translation
93. But they have broken up and differed as regards their religion among themselves. (And) they all shall return to Us.


21. Al-Anbiya (21 : 94)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 94
Transliteration
94. Faman yaAAmal mina al ssalihati wahuwa mu/minun fala kufrana lisaAAyihi wa-inna lahu katiboona
Translation
94. So whoever does righteous good deeds while he is a believer (in the Oneness of Allâh Islâmic Monotheism), his efforts will not be rejected. Verily! We record it in his Book of deeds.


21. Al-Anbiya (21 : 95)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 95
Transliteration
95. Waharamun AAala qaryatin ahlaknaha annahum la yarjiAAoona
Translation
95. And a ban is laid on every town (population) which We have destroyed that they shall not return (to this world again, nor repent to Us).


21. Al-Anbiya (21 : 96)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 96
Transliteration
96. Hatta itha futihat ya/jooju wama/jooju wahum min kulli hadabin yansiloona
Translation
96. Until, when Ya'jûj and Ma'jûj (Gog and Magog) are let loose (from their barrier), and they swiftly swarm from every mound.


21. Al-Anbiya (21 : 97)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 97
Transliteration
97. Waiqtaraba alwaAAdu alhaqqu fa-itha hiya shakhisatun absaru allatheena kafaroo ya waylana qad kunna fee ghaflatin min hatha bal kunna th alimeena
Translation
97. And the true promise (Day of Resurrection) shall draw near (of fulfillment). Then (when mankind is resurrected from their graves), you shall see the eyes of the disbelievers fixedly stare in horror. (They will say): "Woe to us! We were indeed heedless of this; nay, but we were Zâlimûn (polytheists and wrong-doers, etc.)."


21. Al-Anbiya (21 : 98)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 98
Transliteration
98. Innakum wama taAAbudoona min dooni Allahi hasabu jahannama antum laha waridoona
Translation
98. Certainly! You (disbelievers) and that which you are worshipping now besides Allâh, are (but) fuel for Hell! (Surely), you will enter it.


21. Al-Anbiya (21 : 99)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 99
Transliteration
99. Law kana haola-i alihatan ma waradooha wakullun feeha khalidoona
Translation
99. Had these (idols, etc.) been âliha (gods), they would not have entered there (Hell), and all of them will abide therein.


21. Al-Anbiya (21 : 100)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 100
Transliteration
100. Lahum feeha zafeerun wahum feeha la yasmaAAoona
Translation
100. Therein breathing out with deep sighs and roaring will be their portion, and therein they will hear not.


21. Al-Anbiya (21 : 101)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 101
Transliteration
101. Inna allatheena sabaqat lahum minna alhusna ola-ika AAanha mubAAadoona
Translation
101. Verily those for whom the good has preceded from Us, they will be removed far therefrom (Hell) [e.g. 'Iesa (Jesus), son of Maryam (Mary); 'Uzair (Ezra), etc.].


21. Al-Anbiya (21 : 102)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 102
Transliteration
102. La yasmaAAoona haseesaha wahum fee ma ishtahat anfusuhum khalidoona
Translation
102. They shall not hear the slightest sound of it (Hell), while they abide in that which their ownselves desire.


21. Al-Anbiya (21 : 103)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 103
Transliteration
103. La yahzunuhumu alfazaAAu al-akbaru watatalaqqahumu almala-ikatu hatha yawmukumu allathee kuntum tooAAadoona
Translation
103. The greatest terror (on the Day of Resurrection) will not grieve them, and the angels will meet them, (with the greeting): "This is your Day which you were promised."


21. Al-Anbiya (21 : 104)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 104
Transliteration
104. Yawma natwee alssamaa katayyi alssijlli lilkutubi kama bada/na awwala khalqin nuAAeeduhu waAAdan AAalayna inna kunna faAAileena
Translation
104. And (remember) the Day when We shall roll up the heavens like a scroll rolled up for books, as We began the first creation, We shall repeat it, (it is) a promise binding upon Us. Truly, We shall do it.


21. Al-Anbiya (21 : 105)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 105
Transliteration
105. Walaqad katabna fee alzzaboori min baAAdi al ththikri anna al-arda yarithuha AAibadiya al ssalihoona
Translation
105. And indeed We have written in Zabûr (Psalms) [i.e. all the revealed Holy Books the Taurât (Torah), the Injeel (Gospel), the Qur'ân] after (We have already written in) Al-Lauh Al-Mahfûz (the Book, that is in the heaven with Allâh), that My righteous slaves shall inherit the land (i.e. the land of Paradise).


21. Al-Anbiya (21 : 106)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 106
Transliteration
106. Inna fee hatha labalaghan liqawmin AAabideena
Translation
106. Verily, in this (the Qur'ân) there is a plain Message for people who worship Allâh (i.e. the true, real believers of Islâmic Monotheism who act practically on the Qur'ân and the Sunnah legal ways of the Prophet SAW).


21. Al-Anbiya (21 : 107)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 107
Transliteration
107. Wama arsalnaka illa rahmatan lilAAalameena
Translation
107. And We have sent you (O Muhammad SAW) not but as a mercy for the 'Alamîn (mankind, jinns and all that exists).


21. Al-Anbiya (21 : 108)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 108
Transliteration
108. Qul innama yooha ilayya annama ilahukum ilahun wahidun fahal antum muslimoona
Translation
108. Say (O Muhammad SAW): "It is revealed to me that your Ilâh (God) is only one Ilâh (God - Allâh). Will you then submit to His Will (become Muslims and stop worshipping others besides Allâh)?"


21. Al-Anbiya (21 : 109)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 109
Transliteration
109. Fa-in tawallaw faqul athantukum AAala sawa-in wa-in adree aqareebun am baAAeedun ma tooAAadoona
Translation
109. But if they (disbelievers, idolaters, Jews, Christians, polytheists, etc.) turn away (from Islâmic Monotheism) say (to them O Muhammad SAW): "I give you a notice (of war as) to be known to us all alike. And I know not whether that which you are promised (i.e. the torment or the Day of Resurrection) is near or far."


21. Al-Anbiya (21 : 110)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 110
Transliteration
110. Innahu yaAAlamu aljahra mina alqawli wayaAAlamu ma taktumoona
Translation
110. (Say O Muhammad SAW) Verily, He (Allâh) knows that which is spoken aloud (openly) and that which you conceal.


21. Al-Anbiya (21 : 111)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 111
Transliteration
111. Wa-in adree laAAallahu fitnatun lakum wamataAAun ila heenin
Translation
111. And I know not, perhaps it may be a trial for you, and an enjoyment for a while.


21. Al-Anbiya (21 : 112)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 112
Transliteration
112. Qala rabbi ohkum bialhaqqi warabbuna alrrahmanu almustaAAanu AAala ma tasifoona
Translation
112. He (Muhammad SAW) said:"My Lord! Judge You in truth! Our Lord is the Most Beneficent, Whose Help is to be sought against that which you attribute (unto Allâh that He has offspring, and unto Muhammad SAW that he is a sorcerer, and unto the Qur'ân that it is poetry, etc.)!"


22. Al-Hajj (The Pilgrimage) Intro

22. Al-Hajj (The Pilgrimage)

Maududi's Introduction

Name

This Surah takes its name from v. 27.

Period of Revelation

As this Surah contains the characteristics of both the Makki and the Madani Surahs, the commentators have differed as to its period of revelation, but in the light of its style and themes we are of the opinion that a part of it (vv. 1-24) was sent down in the last stage of the Makki life of the Holy Prophet a little before migration and the rest (vv. 25-78) during the first stage of his Madani life. That is why this Surah combines the characteristics of both the Makki and the Madani Surahs.

The sudden change of the style from v. 25 shows that probably vv. 25-78 were sent down in the month of Zul-Hijjah in the very first year after Hijrah. This is indicated by vv. 25-41 and confirmed by the occasion of the revelation of vv. 39-40. It appears that the month of Zul-Hijjah must have brought to the immigrants nostalgic memories of their homes in Makkah and naturally they must have thought of their Sacred City and of their Hajj congregation there, and grieved to think that the mushrik Quraish had debarred them from visiting the Sacred Mosque. Therefore, they might even have been praying for and expecting Divine permission to wage war against those tyrants who had expelled them from their homes and deprived them of visiting the House of Allah and made it difficult for them to follow the way of Islam. It was at this psychological occasion that these verses were sent down. That is why the purpose for which Masjid-al- Haram was built has been specifically mentioned. It has been made plain that Hajj(pilgrimage) had been enjoined for the worship of One Allah. But it is an irony that afterwards it had been dedicated to the rituals of shirk and the worshipers of One Allah had been debarred from visiting it. Therefore, permission for waging war against those tyrants has been given to oust them from there and to establish the righteous way of life for establishing virtue and eradicating evil. According to Ibn Abbas, Mujahid, Urwah bin Zubair, Zaid bin Aslam, Muqatil bin Hayyan, Qatadah and other great commentators, v. 39 is the first verse that grants the Muslims permission to wage war. Collections of Hadith and books on the life of the Holy Prophet confirm that after this permission actual preparations for war were started and the first expedition was sent to the coast of the Red Sea in Safar A.H. 2, which is known as the Expedition of Waddan or Al- Abwa.

Subject Matter and Theme

This Surah is addressed to: (1) The mushriks of Makkah, (2) the wavering Muslims, and (3) the True Believers. The mushriks have been warned in a forceful manner to this effect: "You have obdurately and impudently persisted in your ideas of ignorance and trusted in your deities instead of Allah, though they possess no power at all and you have repudiated the Divine Messenger. Now you will meet the same end as has been the doom of those like you before. You have only harmed yourselves by rejecting Our Prophet and by persecuting the best element of your own community; now your false deities shall not be able to save you from the wrath of God". At the same time, they have been admonished time and again for their creed of shirkand sound arguments have been given in favour of Tauhid and the Hereafter.

The wavering Muslims, who had embraced Islam but were not prepared to endure any hardship in its way, have been admonished to this effect: "What is this faith of yours? On the one hand, you are ready to believe in Allah and become His servants provided you are given peace and prosperity but, on the other, if you meet with afflictions and hardships in His Way, you discard your Allah and cease to remain His servant. You should bear in mind that this wavering attitude of yours cannot avert those misfortunes and losses which Allah has ordained for you."

As regards the true Believers, they have been addressed in two ways: (1) in a general way so as to include the common people of Arabia also, and (2) in an exclusive way:

  1. The Believers have been told that the mushriks of Makkah had no right to debar them from visiting the Holy Mosque. They had no right to prevent anyone from performing Hajj because the Holy Mosque was not their private property. This objection was not only justified but it also acted as an effective political weapon against the Quraish. For it posed this question to the other clans of Arabia: Were the Quraish mere attendants of the Holy Mosque or its owners? It implied that if they succeeded in debarring the Muslims from Hajj without any protest from others, they would feel encouraged in future to debar from Hajj and Umrah the people of any other clan, who happened to have strained relations with the Quraish. In order to emphasize this point, the history of the construction of the Holy Mosque has been cited to show that it was built by Prophet Abraham by the Command of Allah and he had invited all the peoples to perform Hajj there. That is why those coming from outside had enjoyed equal rights by the local people from the very beginning. It has also been made clear that that House had not been built for the rituals of shirk but for the worship of One Allah. Thus it was sheer tyranny that the worship of Allah was being forbidden there while the worship of idols enjoyed full licence.

  2. In order to counteract the tyranny of the Quraish, the Muslims were allowed to fight with them. They were also given instructions to adopt the right and just attitude as and when they acquired power to rule in the land. Moreover, the Believers have been officially given the name of "Muslims", saying, "You are the real heirs to Abraham and you have been chosen to become witnesses of the Truth before mankind. Therefore you should establish salat and pay the zakat dues in order to become the best models of righteous life and perform Jihad for propagating the Word of Allah." (vv. 41,77, 78.)

It will be worth while to keep in view the introductions to Chapters II (Al-Baqarah) and VIII (AlAnfal).


22. Al-Hajj (22 : 1)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 1
Transliteration
1. Ya ayyuha alnnasu ittaqoo rabbakum inna zalzalata alssaAAati shay-on AAatheemun
Translation
1. O mankind! Fear your Lord and be dutiful to Him! Verily, the earthquake of the Hour (of Judgement) is a terrible thing.


22. Al-Hajj (22 : 2)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 2
Transliteration
2. Yawma tarawnaha tathhalu kullu murdiAAatin AAamma ardaAAat watadaAAu kullu thati hamlin hamlaha watara alnnasa sukara wama hum bisukara walakinna AAathaba Allahi shadeedun
Translation
2. The Day you shall see it, every nursing mother will forget her nursling, and every pregnant one will drop her load, and you shall see mankind as in a drunken state, yet they will not be drunken, but severe will be the Torment of Allâh.


22. Al-Hajj (22 : 3)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 3
Transliteration
3. Wamina alnnasi man yujadilu fee Allahi bighayri AAilmin wayattabiAAu kulla shaytanin mareedin
Translation
3. And among mankind is he who disputes concerning Allâh, without knowledge, and follows every rebellious (disobedient to Allâh) Shaitân (devil) (devoid of each and every kind of good).


22. Al-Hajj (22 : 4)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 4
Transliteration
4. Kutiba AAalayhi annahu man tawallahu faannahu yudilluhu wayahdeehi ila AAathabi alssaAAeeri
Translation
4. For him (the devil) it is decreed that whosoever follows him, he will mislead him, and will drive him to the torment of the Fire. [Tafsir At-Tabarî]


22. Al-Hajj (22 : 5)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 5
Transliteration
5. Ya ayyuha alnnasu in kuntum fee raybin mina albaAAthi fa-inna khalaqnakum min turabin thumma min nutfatin thumma min AAalaqatin thumma min mudghatin mukhallaqatin waghayri mukhallaqatin linubayyina lakum wanuqirru fee al-arhami ma nashao ila ajalin musamman thumma nukhrijukum tiflan thumma litablughoo ashuddakum waminkum man yutawaffa waminkum man yuraddu ila arthali alAAumuri likayla yaAAlama min baAAdi AAilmin shay-an watara al-arda hamidatan fa-itha anzalna AAalayha almaa ihtazzat warabat waanbatat min kulli zawjin baheejin
Translation
5. O mankind! If you are in doubt about the Resurrection, then verily! We have created you (i.e. Adam) from dust, then from a Nutfah (mixed drops of male and female sexual discharge i.e. offspring of Adam), then from a clot (a piece of thick coagulated blood) then from a little lump of flesh, some formed and some unformed (miscarriage), that We may make (it) clear to you (i.e. to show you Our Power and Ability to do what We will). And We cause whom We will to remain in the wombs for an appointed term, then We bring you out as infants, then (give you growth) that you may reach your age of full strength. And among you there is he who dies (young), and among you there is he who is brought back to the miserable old age, so that he knows nothing after having known. And you see the earth barren, but when We send down water (rain) on it, it is stirred (to life), it swells and puts forth every lovely kind (of growth).


22. Al-Hajj (22 : 6)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 6
Transliteration
6. Thalika bi-anna Allaha huwa alhaqqu waannahu yuhyee almawta waannahu AAala kulli shay-in qadeerun
Translation
6. That is because Allâh, He is the Truth, and it is He Who gives life to the dead, and it is He Who is Able to do all things.


22. Al-Hajj (22 : 7)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 7
Transliteration
7. Waanna alssaAAata atiyatun la rayba feeha waanna Allaha yabAAathu man fee alquboori
Translation
7. And surely, the Hour is coming, there is no doubt about it, and certainly, Allâh will resurrect those who are in the graves.


22. Al-Hajj (22 : 8)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 8
Transliteration
8. Wamina alnnasi man yujadilu fee Allahi bighayri AAilmin wala hudan wala kitabin muneerin
Translation
8. And among men is he who disputes about Allâh, without knowledge or guidance, or a Book giving light (from Allâh),


22. Al-Hajj (22 : 9)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 9
Transliteration
9. Thaniya AAitfihi liyudilla AAan sabeeli Allahi lahu fee alddunya khizyun wanutheequhu yawma alqiyamati AAathaba alhareeqi
Translation
9. Bending his neck in pride (far astray from the Path of Allâh), and leading (others) too (far) astray from the Path of Allâh. For him there is disgrace in this worldly life, and on the Day of Resurrection We shall make him taste the torment of burning (Fire).


22. Al-Hajj (22 : 10)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 10
Transliteration
10. Thalika bima qaddamat yadaka waanna Allaha laysa bithallamin lilAAabeedi
Translation
10. That is because of what your hands have sent forth, and verily, Allâh is not unjust to (His) slaves.


22. Al-Hajj (22 : 11)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 11
Transliteration
11. Wamina alnnasi man yaAAbudu Allaha AAala harfin fa-in asabahu khayrun itmaanna bihi wa-in asabat-hu fitnatun inqalaba AAala wajhihi khasira alddunya waal-akhirata thalika huwa alkhusranu almubeenu
Translation
11. And among mankind is he who worships Allâh as it were, upon the very edge (i.e. in doubt); if good befalls him, he is content therewith; but if a trial befalls him, he turns back on his face (i.e. reverts back to disbelief after embracing Islâm). He loses both this world and the Hereafter. That is the evident loss.


22. Al-Hajj (22 : 12)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 12
Transliteration
12. YadAAoo min dooni Allahi ma la yadurruhu wama la yanfaAAuhu thalika huwa al ddalalu albaAAeedu
Translation
12. He calls besides Allâh unto that which hurts him not, nor profits him. That is a straying far away.


22. Al-Hajj (22 : 13)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 13
Transliteration
13. YadAAoo laman darruhu aqrabu min nafAAihi labi/sa almawla walabi/sa alAAasheeru
Translation
13. He calls unto him whose harm is nearer than his profit; certainly, and evil Maula (patron) and certainly an evil friend!


22. Al-Hajj (22 : 14)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 14
Transliteration
14. Inna Allaha yudkhilu allatheena amanoo waAAamiloo al ssalihati jannatin tajree min tahtiha al-anharu inna Allaha yafAAalu ma yureedu
Translation
14. Truly, Allâh will admit those who believe (in Islâmic Monotheism) and do righteous good deeds (according to the Qur'ân and the Sunnah) to Gardens underneath which rivers flow (in Paradise). Verily, Allâh does what He wills.


22. Al-Hajj (22 : 15)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 15
Transliteration
15. Man kana yathunnu an lan yansurahu Allahu fee alddunya waal-akhirati falyamdud bisababin ila alssama-i thumma liyaqtaAA falyanthur hal yuthhibanna kayduhu ma yagheeth u
Translation
15. Whoever thinks that Allâh will not help him (Muhammad SAW) in this world and in the Hereafter, let him stretch out a rope to the ceiling and let him strangle himself. Then let him see whether his plan will remove that whereat he rages!


22. Al-Hajj (22 : 16)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 16
Transliteration
16. Wakathalika anzalnahu ayatin bayyinatin waanna Allaha yahdee man yureedu
Translation
16. Thus have We sent it (this Qur'ân) down (to Muhammad SAW) as clear signs, evidences and proofs, and surely, Allâh guides whom He wills.


22. Al-Hajj (22 : 17)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 17
Transliteration
17. Inna allatheena amanoo waallatheena hadoo waal ssabi-eena waalnnasara waalmajoosa waallatheena ashrakoo inna Allaha yafsilu baynahum yawma alqiyamati inna Allaha AAala kulli shay-in shaheedun
Translation
17. Verily, those who believe (in Allâh and in His Messenger Muhammad SAW), and those who are Jews, and the Sabians, and the Christians, and the Magians, and those who worship others besides Allâh, truly, Allâh will judge between them on the Day of Resurrection. Verily! Allâh is Witness over all things.


22. Al-Hajj (22 : 18)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 18
Transliteration
18. Alam tara anna Allaha yasjudu lahu man fee alssamawati waman fee al-ardi waalshshamsu waalqamaru waalnnujoomu waaljibalu waalshshajaru waalddawabbu wakatheerun mina alnnasi wakatheerun haqqa AAalayhi alAAathabu waman yuhini Allahu fama lahu min mukrimin inna Allaha yafAAalu ma yasha/o
Translation
18. See you not that to Allâh prostrates whoever is in the heavens and whoever is on the earth, and the sun, and the moon, and the stars, and the mountains, and the trees, and Ad-Dawâb (moving living creatures, beasts, etc.), and many of mankind? But there are many (men) on whom the punishment is justified. And whomsoever Allâh disgraces, none can honour him. Verily! Allâh does what He wills.


22. Al-Hajj (22 : 19)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 19
Transliteration
19. Hathani khasmani ikhtasamoo fee rabbihim faallatheena kafaroo quttiAAat lahum thiyabun min narin yusabbu min fawqi ruoosihimu alhameemu
Translation
19. These two opponents (believers and disbelievers) dispute with each other about their Lord; then as for those who disbelieve, garments of fire will be cut out for them, boiling water will be poured down over their heads.


22. Al-Hajj (22 : 20)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 20
Transliteration
20. Yusharu bihi ma fee butoonihim waaljuloodu
Translation
20. With it will melt or vanish away what is within their bellies, as well as (their) skins.


22. Al-Hajj (22 : 21)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 21
Transliteration
21. Walahum maqamiAAu min hadeedin
Translation
21. And for them are hooked rods of iron (to punish them).


22. Al-Hajj (22 : 22)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 22
Transliteration
22. Kullama aradoo an yakhrujoo minha min ghammin oAAeedoo feeha wathooqoo AAathaba alhareeqi
Translation
22. Every time they seek to get away therefrom, from anguish, they will be driven back therein, and (it will be) said to them: "Taste the torment of burning!"


22. Al-Hajj (22 : 23)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 23
Transliteration
23. Inna Allaha yudkhilu allatheena amanoo waAAamiloo al ssalihati jannatin tajree min tahtiha al-anharu yuhallawna feeha min asawira min thahabin walu/lu-an walibasuhum feeha hareerun
Translation
23. Truly, Allâh will admit those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds, to Gardens underneath which rivers flow (in Paradise), wherein they will be adorned with bracelets of gold and pearls and their garments therein will be of silk.


22. Al-Hajj (22 : 24)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 24
Transliteration
24. Wahudoo ila al ttayyibi mina alqawli wahudoo ila sirati alhameedi
Translation
24. And they are guided (in this world) unto goodly speech (i.e. Lâ ilâha ill-Allâh, Alhamdu lillâh, recitation of the Qur'ân, etc.) and they are guided to the Path of Him (i.e. Allâh's Religion of Islâmic Monotheism), Who is Worthy of all praises.


22. Al-Hajj (22 : 25)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 25
Transliteration
25. Inna allatheena kafaroo wayasuddoona AAan sabeeli Allahi waalmasjidi alharami allathee jaAAalnahu lilnnasi sawaan alAAakifu feehi waalbadi waman yurid feehi bi-ilhadin bithulmin nuthiqhu min AAathabin aleemin
Translation
25. Verily! Those who disbelieve and hinder (men) from the Path of Allâh, and from Al-Masjid-al-Harâm (at Makkah) which We have made (open) to (all) men, the dweller in it and the visitor from the country are equal there [as regards its sanctity and pilgrimage (Hajj and 'Umrah)]. And whoever inclines to evil actions therein or to do wrong (i.e. practise polytheism and leave Islâmic Monotheism), him We shall cause to taste a painful torment.


22. Al-Hajj (22 : 26)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 26
Transliteration
26. Wa-ith bawwa/na li-ibraheema makana albayti an la tushrik bee shay-an watahhir baytiya lil tta-ifeena waalqa-imeena waalrrukkaAAi alssujoodi
Translation
26. And (remember) when We showed Ibrâhim (Abraham) the site of the (Sacred) House (the Ka'bah at Makkah) (saying): "Associate not anything (in worship) with Me, [Lâ ilâha ill-Allâh (none has the right to be worshipped but Allâh Islâmic Monotheism], and sanctify My House for those who circumambulate it, and those who stand up for prayer, and those who bow (submit themselves with humility and obedience to Allâh), and make prostration (in prayer, etc.);"


22. Al-Hajj (22 : 27)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 27
Transliteration
27. Waaththin fee alnnasi bialhajji ya/tooka rijalan waAAala kulli damirin ya/teena min kulli fajjin AAameeqin
Translation
27. And proclaim to mankind the Hajj (pilgrimage). They will come to you on foot and on every lean camel, they will come from every deep and distant (wide) mountain highway (to perform Hajj).


22. Al-Hajj (22 : 28)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 28
Transliteration
28. Liyashhadoo manafiAAa lahum wayathkuroo isma Allahi fee ayyamin maAAloomatin AAala ma razaqahum min baheemati al-anAAami fakuloo minha waatAAimoo alba-isa alfaqeera
Translation
28. That they may witness things that are of benefit to them (i.e. reward of Hajj in the Hereafter, and also some worldly gain from trade, etc.), and mention the Name of Allâh on appointed days (i.e. 10th, 11th, 12th, and 13th day of Dhul-Hijjâh), over the beast of cattle that He has provided for them (for sacrifice) (at the time of their slaughtering by saying: Bismillah, Wallâhu-Akbar, Allâhumma Minka wa Ilaik). Then eat thereof and feed therewith the poor who have a very hard time.


22. Al-Hajj (22 : 29)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 29
Transliteration
29. Thumma lyaqdoo tafathahum walyoofoo nuthoorahum walyattawwafoo bialbayti alAAateeqi
Translation
29. Then let them complete the prescribed duties (Manâsik of Hajj) for them, and perform their vows, and circumambulate the Ancient House (the Ka'bah at Makkah).


22. Al-Hajj (22 : 30)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 30
Transliteration
30. Thalika waman yuAAaththim hurumati Allahi fahuwa khayrun lahu AAinda rabbihi waohillat lakumu al-anAAamu illa ma yutla AAalaykum faijtaniboo alrrijsa mina al-awthani waijtaniboo qawla alzzoori
Translation
30. That (Manâsik prescribed duties of Hajj is the obligation that mankind owes to Allâh), and whoever honours the sacred things of Allâh, then that is better for him with his Lord. The cattle are lawful to you, except those (that will be) mentioned to you (as exceptions). So shun the abomination (worshipping) of idol, and shun lying speech (false statements)


22. Al-Hajj (22 : 31)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 31
Transliteration
31. Hunafaa lillahi ghayra mushrikeena bihi waman yushrik biAllahi fakaannama kharra mina alssama-i fatakhtafuhu al ttayru aw tahwee bihi alrreehu fee makanin saheeqin
Translation
31. Hunafâ' Lillâh (i.e. to worship none but Allâh), not associating partners (in worship, etc.) unto Him and whoever assigns partners to Allâh, it is as if he had fallen from the sky, and the birds had snatched him, or the wind had thrown him to a far off place.


22. Al-Hajj (22 : 32)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 32
Transliteration
32. Thalika waman yuAAaththim shaAAa-ira Allahi fa-innaha min taqwa alquloobi
Translation
32. Thus it is [what has been mentioned in the above said Verses (27, 28, 29, 30, 31) is an obligation that mankind owes to Allâh]. And whosoever honours the Symbols of Allâh, then it is truly from the piety of the heart.


22. Al-Hajj (22 : 33)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 33
Transliteration
33. Lakum feeha manafiAAu ila ajalin musamman thumma mahilluha ila albayti alAAateeqi
Translation
33. In them (cattle offered for sacrifice) are benefits for you for an appointed term, and afterwards they are brought for sacrifice unto the ancient House (the Haram - sacred territory of Makkah city).


22. Al-Hajj (22 : 34)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 34
Transliteration
34. Walikulli ommatin jaAAalna mansakan liyathkuroo isma Allahi AAala ma razaqahum min baheemati al-anAAami fa-ilahukum ilahun wahidun falahu aslimoo wabashshiri almukhbiteena
Translation
34. And for every nation We have appointed religious ceremonies, that they may mention the Name of Allâh over the beast of cattle that He has given them for food. And your Ilâh (God) is One Ilâh (God Allâh), so you must submit to Him Alone (in Islâm). And (O Muhammad SAW) give glad tidings to the Mukhbitin [those who obey Allâh with humility and are humble from among the true believers of Islâmic Monotheism],


22. Al-Hajj (22 : 35)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 35
Transliteration
35. Allatheena itha thukira Allahu wajilat quloobuhum waal ssabireena AAala ma asabahum waalmuqeemee al ssalati wamimma razaqnahum yunfiqoona
Translation
35. Whose hearts are filled with fear when Allâh is mentioned; who patiently bear whatever may befall them (of calamities); and who perform AsSalât (Iqâmat-as-Salât), and who spend (in Allâh's Cause) out of what We have provided them.


22. Al-Hajj (22 : 36)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 36
Transliteration
36. Waalbudna jaAAalnaha lakum min shaAAa-iri Allahi lakum feeha khayrun fao thkuroo isma Allahi AAalayha sawaffa fa-itha wajabat junoobuha fakuloo minha waatAAimoo alqaniAAa waalmuAAtarra kathalika sakhkharnaha lakum laAAallakum tashkuroona
Translation
36. And the Budn (cows, oxen, or camels driven to be offered as sacrifices by the pilgrims at the sanctuary of Makkah.) We have made for you as among the Symbols of Allâh, therein you have much good. So mention the Name of Allâh over them when they are drawn up in lines (for sacrifice). Then, when they are down on their sides (after slaughter), eat thereof, and feed the beggar who does not ask (men), and the beggar who asks (men). Thus have We made them subject to you that you may be grateful.


22. Al-Hajj (22 : 37)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 37
Transliteration
37. Lan yanala Allaha luhoomuha wala dimaoha walakin yanaluhu alttaqwa minkum kathalika sakhkharaha lakum litukabbiroo Allaha AAala ma hadakum wabashshiri almuhsineena
Translation
37. It is neither their meat nor their blood that reaches Allâh, but it is piety from you that reaches Him. Thus have We made them subject to you that you may magnify Allâh for His Guidance to you. And give glad tidings (O Muhammad SAW) to the Muhsinûn (doers of good).


22. Al-Hajj (22 : 38)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 38
Transliteration
38. Inna Allaha yudafiAAu AAani allatheena amanoo inna Allaha la yuhibbu kulla khawwanin kafoorin
Translation
38. Truly, Allâh defends those who believe. Verily! Allâh likes not any treacherous ingrate to Allâh [those who disobey Allâh but obey Shaitân (Satan)].


22. Al-Hajj (22 : 39)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 39
Transliteration
39. Othina lillatheena yuqataloona bi-annahum thulimoo wa-inna Allaha AAala nasrihim laqadeerun
Translation
39. Permission to fight is given to those (i.e. believers against disbelievers), who are fighting them, (and) because they (believers) have been wronged, and surely, Allâh is Able to give them (believers) victory


22. Al-Hajj (22 : 40)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 40
Transliteration
40. Allatheena okhrijoo min diyarihim bighayri haqqin illa an yaqooloo rabbuna Allahu walawla dafAAu Allahi alnnasa baAAdahum bibaAAdin lahuddimat sawamiAAu wabiyaAAun wasalawatun wamasajidu yuthkaru feeha ismu Allahi katheeran walayansuranna Allahu man yansuruhu inna Allaha laqawiyyun AAazeezun
Translation
40. Those who have been expelled from their homes unjustly only because they said: "Our Lord is Allâh." - For had it not been that Allâh checks one set of people by means of another, monasteries, churches, synagogues, and mosques, wherein the Name of Allâh is mentioned much would surely have been pulled down. Verily, Allâh will help those who help His (Cause). Truly, Allâh is All-Strong, All-Mighty.


22. Al-Hajj (22 : 41)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 41
Transliteration
41. Allatheena in makkannahum fee al-ardi aqamoo al ssalata waatawoo alzzakata waamaroo bialmaAAroofi wanahaw AAani almunkari walillahi AAaqibatu al-omoori
Translation
41. Those (Muslim rulers) who, if We give them power in the land, (they) order for Iqamat-as-Salât. [i.e. to perform the five compulsory congregational Salât (prayers) (the males in mosques)], to pay the Zakât and they enjoin Al-Ma'rûf (i.e. Islâmic Monotheism and all that Islâm orders one to do), and forbid Al-Munkar (i.e. disbelief, polytheism and all that Islâm has forbidden) [i.e. they make the Qur'ân as the law of their country in all the spheres of life]. And with Allâh rests the end of (all) matters (of creatures).


22. Al-Hajj (22 : 42)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 42
Transliteration
42. Wa-in yukaththibooka faqad kaththabat qablahum qawmu noohin waAAadun wathamoodu
Translation
42. And if they belie you (O Muhammad SAW), so were belied the Prophets before them, (by) the people of Nûh (Noah), 'Ad and Thamûd,


22. Al-Hajj (22 : 43)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 43
Transliteration
43. Waqawmu ibraheema waqawmu loot in
Translation
43. And the people of Ibrâhim (Abraham) and the people of Lout (Lot),


22. Al-Hajj (22 : 44)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 44
Transliteration
44. Waas-habu madyana wakuththiba moosa faamlaytu lilkafireena thumma akhathtuhum fakayfa kana nakeeri
Translation
44. And the dwellers of Madyan (Midian); and belied was Mûsa (Moses), but I granted respite to the disbelievers for a while, then I seized them, and how (terrible) was My Punishment (against their wrong-doing).


22. Al-Hajj (22 : 45)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 45
Transliteration
45. Fakaayyin min qaryatin ahlaknaha wahiya th alimatun fahiya khawiyatun AAala AAurooshiha wabi/rin muAAattalatin waqasrin masheedin
Translation
45. And many a township have We destroyed while it was given to wrong-doing, so that it lies in ruins (up to this day), and (many) a deserted well and lofty castles!


22. Al-Hajj (22 : 46)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 46
Transliteration
46. Afalam yaseeroo fee al-ardi fatakoona lahum quloobun yaAAqiloona biha aw athanun yasmaAAoona biha fa-innaha la taAAma al-absaru walakin taAAma alquloobu allatee fee al ssudoori
Translation
46. Have they not travelled through the land, and have they hearts wherewith to understand and ears wherewith to hear? Verily, it is not the eyes that grow blind, but it is the hearts which are in the breasts that grow blind.


22. Al-Hajj (22 : 47)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 47
Transliteration
47. WayastaAAjiloonaka bialAAathabi walan yukhlifa Allahu waAAdahu wa-inna yawman AAinda rabbika kaalfi sanatin mimma taAAuddoona
Translation
47. And they ask you to hasten on the torment! And Allâh fails not His Promise. And verily, a day with your Lord is as a thousand years of what you reckon.


22. Al-Hajj (22 : 48)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 48
Transliteration
48. Wakaayyin min qaryatin amlaytu laha wahiya th alimatun thumma akhathtuha wa-ilayya almaseeru
Translation
48. And many a township did I give respite while it was given to wrong-doing. Then (in the end) I seized it (with punishment). And to Me is the (final) return (of all).


22. Al-Hajj (22 : 49)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 49
Transliteration
49. Qul ya ayyuha alnnasu innama ana lakum natheerun mubeenun
Translation
49. Say (O Muhammad SAW): "O mankind! I am (sent) to you only as a plain warner."


22. Al-Hajj (22 : 50)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 50
Transliteration
50. Faallatheena amanoo waAAamiloo al ssalihati lahum maghfiratun warizqun kareemun
Translation
50. So those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds, for them is forgiveness and Rizqûn Karîm (generous provision, i.e. Paradise).


22. Al-Hajj (22 : 51)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 51
Transliteration
51. Waallatheena saAAaw fee ayatina muAAajizeena ola-ika as-habu aljaheemi
Translation
51. But those who strive against Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), to frustrate and obstruct them, they will be dwellers of the Hell-fire.


22. Al-Hajj (22 : 52)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 52
Transliteration
52. Wama arsalna min qablika min rasoolin wala nabiyyin illa itha tamanna alqa alshshaytanu fee omniyyatihi fayansakhu Allahu ma yulqee alshshaytanu thumma yuhkimu Allahu ayatihi waAllahu AAaleemun hakeemun
Translation
52. Never did We send a Messenger or a Prophet before you, but; when he did recite the revelation or narrated or spoke, Shaitân (Satan) threw (some falsehood) in it. But Allâh abolishes that which Shaitân (Satan) throws in. Then Allâh establishes His Revelations. And Allâh is All-Knower, All-Wise:


22. Al-Hajj (22 : 53)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 53
Transliteration
53. LiyajAAala ma yulqee alshshaytanu fitnatan lillatheena fee quloobihim maradun waalqasiyati quloobuhum wa-inna al thth alimeena lafee shiqaqin baAAeedin
Translation
53. That He (Allâh) may make what is thrown in by Shaitân (Satan) a trial for those in whose hearts is a disease (of hypocrisy and disbelief) and whose hearts are hardened. And certainly, the Zalimûn (polytheists and wrong-doers, etc.) are in an opposition far-off (from the truth against Allâh's Messenger and the believers).


22. Al-Hajj (22 : 54)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 54
Transliteration
54. WaliyaAAlama allatheena ootoo alAAilma annahu alhaqqu min rabbika fayu/minoo bihi fatukhbita lahu quloobuhum wa-inna Allaha lahadi allatheena amanoo ila siratin mustaqeemin
Translation
54. And that those who have been given knowledge may know that it (this Qur'ân) is the truth from your Lord, and that they may believe therein, and their hearts may submit to it with humility. And verily, Allâh is the Guide of those who believe, to the Straight Path.


22. Al-Hajj (22 : 55)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 55
Transliteration
55. Wala yazalu allatheena kafaroo fee miryatin minhu hatta ta/tiyahumu alssaAAatu baghtatan aw ya/tiyahum AAathabu yawmin AAaqeemin
Translation
55. And those who disbelieve will not cease to be in doubt about it (this Qur'ân) until the Hour comes suddenly upon them, or there comes to them the torment of the Day after which there will be no night (i.e. the Day of Resurrection).


22. Al-Hajj (22 : 56)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 56
Transliteration
56. Almulku yawma-ithin lillahi yahkumu baynahum faallatheena amanoo waAAamiloo al ssalihati fee jannati alnnaAAeemi
Translation
56. The sovereignty on that Day will be that of Allâh (the one Who has no partners). He will judge between them. So those who believed (in the Oneness of Allâh Islâmic Monotheism) and did righteous good deeds will be in Gardens of delight (Paradise).


22. Al-Hajj (22 : 57)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 57
Transliteration
57. Waallatheena kafaroo wakaththaboo bi-ayatina faola-ika lahum AAathabun muheenun
Translation
57. And those who disbelieved and belied Our Verses (of this Qur'ân), for them will be a humiliating torment (in Hell).


22. Al-Hajj (22 : 58)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 58
Transliteration
58. Waallatheena hajaroo fee sabeeli Allahi thumma qutiloo aw matoo layarzuqannahumu Allahu rizqan hasanan wa-inna Allaha lahuwa khayru alrraziqeena
Translation
58. Those who emigrated in the Cause of Allâh and after that were killed or died, surely, Allâh will provide a good provision for them. And verily, it is Allâh Who indeed is the Best of those who make provision.


22. Al-Hajj (22 : 59)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 59
Transliteration
59. Layudkhilannahum mudkhalan yardawnahu wa-inna Allaha laAAaleemun haleemun
Translation
59. Truly, He will make them enter an entrance with which they shall be well-pleased, and verily, Allâh indeed is All-Knowing, Most Forbearing.


22. Al-Hajj (22 : 60)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 60
Transliteration
60. Thalika waman AAaqaba bimithli ma AAooqiba bihi thumma bughiya AAalayhi layansurannahu Allahu inna Allaha laAAafuwwun ghafoorun
Translation
60. That is so. And whoever has retaliated with the like of that which he was made to suffer, and then has again been wronged, Allâh will surely help him. Verily! Allâh indeed is Oft-Pardoning, Oft-Forgiving.


22. Al-Hajj (22 : 61)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 61
Transliteration
61. Thalika bi-anna Allaha yooliju allayla fee alnnahari wayooliju alnnahara fee allayli waanna Allaha sameeAAun baseerun
Translation
61. That is because Allâh merges the night into the day, and He merges the day into the night. And verily, Allâh is All-Hearer, All-Seer.


22. Al-Hajj (22 : 62)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 62
Transliteration
62. Thalika bi-anna Allaha huwa alhaqqu waanna ma yadAAoona min doonihi huwa albatilu waanna Allaha huwa alAAaliyyu alkabeeru
Translation
62. That is because Allâh He is the Truth (the only True God of all that exists, Who has no partners or rivals with Him), and what they (the polytheists) invoke besides Him, it is Bâtil (falsehood) And verily, Allâh He is the Most High, the Most Great.


22. Al-Hajj (22 : 63)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 63
Transliteration
63. Alam tara anna Allaha anzala mina alssama-i maan fatusbihu al-ardu mukhdarratan inna Allaha lateefun khabeerun
Translation
63. See you not that Allâh sends down water (rain) from the sky, and then the earth becomes green? Verily, Allâh is the Most Kind and Courteous, Well-Acquainted with all things.


22. Al-Hajj (22 : 64)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 64
Transliteration
64. Lahu ma fee alssamawati wama fee al-ardi wa-inna Allaha lahuwa alghaniyyu alhameedu
Translation
64. To Him belongs all that is in the heavens and all that is on the earth. And verily, Allâh He is Rich (Free of all wants), Worthy of all praise.


22. Al-Hajj (22 : 65)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 65
Transliteration
65. Alam tara anna Allaha sakhkhara lakum ma fee al-ardi waalfulka tajree fee albahri bi-amrihi wayumsiku alssamaa an taqaAAa AAala al-ardi illa bi-ithnihi inna Allaha bialnnasi laraoofun raheemun
Translation
65. See you not that Allâh has subjected to you (mankind) all that is on the earth, and the ships that sail through the sea by His Command? He withholds the heaven from falling on the earth except by His Leave. Verily, Allâh is, for mankind, full of Kindness, Most Merciful.


22. Al-Hajj (22 : 66)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 66
Transliteration
66. Wahuwa allathee ahyakum thumma yumeetukum thumma yuhyeekum inna al-insana lakafoorun
Translation
66. It is He, Who gave you life, and then will cause you to die, and will again give you life (on the Day of Resurrection). Verily! Man is indeed an ingrate.


22. Al-Hajj (22 : 67)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 67
Transliteration
67. Likulli ommatin jaAAalna mansakan hum nasikoohu fala yunaziAAunnaka fee al-amri waodAAu ila rabbika innaka laAAala hudan mustaqeemin
Translation
67. For every nation We have ordained religious ceremonies [e.g. slaughtering of the beast of cattle during the three days of stay at Mîna (Makkah) during the Hajj (pilgrimage)] which they must follow; so let them (pagans) not dispute with you on the matter (i.e. to eat of the cattle which you slaughter, and not to eat of cattle which Allâh kills by its natural death), but invite them to your Lord. Verily! You (O Muhammad SAW) indeed are on the (true) straight guidance. (i.e. the true religion of Islâmic Monotheism).


22. Al-Hajj (22 : 68)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 68
Transliteration
68. Wa-in jadalooka faquli Allahu aAAlamu bima taAAmaloona
Translation
68. And if they argue with you (as regards the slaughtering of the sacrifices), say; "Allâh knows best of what you do.


22. Al-Hajj (22 : 69)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 69
Transliteration
69. Allahu yahkumu baynakum yawma alqiyamati feema kuntum feehi takhtalifoona
Translation
69. "Allâh will judge between you on the Day of Resurrection about that wherein you used to differ."


22. Al-Hajj (22 : 70)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 70
Transliteration
70. Alam taAAlam anna Allaha yaAAlamu ma fee alssama-i waal-ardi inna thalika fee kitabin inna thalika AAala Allahi yaseerun
Translation
70. Know you not that Allâh knows all that is in heaven and on earth? Verily, it is (all) in the Book (Al-Lauh Al-Mahfûz). Verily! That is easy for Allâh.


22. Al-Hajj (22 : 71)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 71
Transliteration
71. WayaAAbudoona min dooni Allahi ma lam yunazzil bihi sultanan wama laysa lahum bihi AAilmun wama lil thth alimeena min naseerin
Translation
71. And they worship besides Allâh others for which He has sent down no authority, and of which they have no knowledge and for the Zâlimûn (wrong-doers, polytheists and disbelievers in the Oneness of Allâh) there is no helper.


22. Al-Hajj (22 : 72)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 72
Transliteration
72. Wa-itha tutla AAalayhim ayatuna bayyinatin taAArifu fee wujoohi allatheena kafaroo almunkara yakadoona yastoona biallatheena yatloona AAalayhim ayatina qul afaonabbi-okum bisharrin min thalikum alnnaru waAAadaha Allahu allatheena kafaroo wabi/sa almaseeru
Translation
72. And when Our Clear Verses are recited to them, you will notice a denial on the faces of the disbelievers! They are nearly ready to attack with violence those who recite Our Verses to them. Say: "Shall I tell you of something worse than that? The Fire (of Hell) which Allâh has promised to those who disbelieve, and worst indeed is that destination!"


22. Al-Hajj (22 : 73)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 73
Transliteration
73. Ya ayyuha alnnasu duriba mathalun faistamiAAoo lahu inna allatheena tadAAoona min dooni Allahi lan yakhluqoo thubaban walawi ijtamaAAoo lahu wa-in yaslubuhumu al ththubabu shay-an la yastanqithoohu minhu daAAufa al ttalibu waalmatloobu
Translation
73. O mankind! A similitude has been coined, so listen to it (carefully): Verily! Those on whom you call besides Allâh, cannot create (even) a fly, even though they combine together for the purpose. And if the fly snatched away a thing from them, they would have no power to release it from the fly. So weak are (both) the seeker and the sought.


22. Al-Hajj (22 : 74)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 74
Transliteration
74. Ma qadaroo Allaha haqqa qadrihi inna Allaha laqawiyyun AAazeezun
Translation
74. They have not estimated Allâh His Rightful Estimate; Verily, Allâh is All-Strong, All-Mighty.


22. Al-Hajj (22 : 75)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 75
Transliteration
75. Allahu yastafee mina almala-ikati rusulan wamina alnnasi inna Allaha sameeAAun baseerun
Translation
75. Allâh chooses Messengers from angels and from men. Verily, Allâh is All-Hearer, All-Seer.


22. Al-Hajj (22 : 76)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 76
Transliteration
76. YaAAlamu ma bayna aydeehim wama khalfahum wa-ila Allahi turjaAAu al-omooru
Translation
76. He knows what is before them, and what is behind them. And to Allâh return all matters (for decision).


22. Al-Hajj (22 : 77)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 77
Transliteration
77. Ya ayyuha allatheena amanoo irkaAAoo waosjudoo waoAAbudoo rabbakum waifAAaloo alkhayra laAAallakum tuflihoona
Translation
77. O you who believe! Bow down, and prostrate yourselves, and worship your Lord and do good that you may be successful.


22. Al-Hajj (22 : 78)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 78
Transliteration
78. Wajahidoo fee Allahi haqqa jihadihi huwa ijtabakum wama jaAAala AAalaykum fee alddeeni min harajin millata abeekum ibraheema huwa sammakumu almuslimeena min qablu wafee hatha liyakoona alrrasoolu shaheedan AAalaykum watakoonoo shuhadaa AAala alnnasi faaqeemoo al ssalata waatoo alzzakata waiAAtasimoo biAllahi huwa mawlakum faniAAma almawla waniAAma alnnaseeru
Translation
78. And strive hard in Allâh's Cause as you ought to strive (with sincerity and with all your efforts that His Name should be superior). He has chosen you (to convey His Message of Islâmic Monotheism to mankind by inviting them to His religion, Islâm), and has not laid upon you in religion any hardship, it is the religion of your father Ibrahim (Abraham) (Islâmic Monotheism). It is He (Allâh) Who has named you Muslims both before and in this (the Qur'ân), that the Messenger (Muhammad SAW) may be a witness over you and you be witnesses over mankind! So perform AsSalât (Iqamat-as-Salât), give Zakât and hold fast to Allâh [i.e. have confidence in Allâh, and depend upon Him in all your affairs] He is your Maula (Patron, Lord, etc.), what an Excellent Maula (Patron, Lord, etc.) and what an Excellent Helper!


23. Al-Mumenoon (The Believers) Intro

23. Al-Mumenoon (The Believers)

Maududi's Introduction

Name

The surah takes its name, Al-Mu'minun, from the first verse.

Period of Revelation.

Both its style and theme indicate that it was revealed during the middle stage of Prophethood at Makkah. Reading between the lines, one feels that a bitter conflict had begun between the, Holy Prophet and the disbelievers of Makkah, though the persecution by them had not yet become tyrannical. It appears that the surah was sent down during the climax of the "Famine" in Makkah (vv. 75-76), which according to authentic traditions occurred during the middle stage of Prophethood. Moreover, according to a tradition related by 'Urwah bin Zubair, Hadarat Umar who had embraced Islam by that time, said, "This Surah was revealed in my presence and I myself observed the state of the Holy Prophet during its revelation. When the revelation ended , the Holy Prophet remarked, 'On this occasion ten such verses have been sent down to me that the one who measures up to them, will most surely go to Paradise'. Then he recited the initial verses of the surah." (Ahmad, Tirmizi, Nasai, Hakim).

Theme Topics

The central theme of the surah is to invite the people to accept and follow the Message of the Holy Prophet and the whole Surah revolves round this theme.

Summary

The fact that the people who have accepted the Message of the Holy Prophet have started acquiring such and such noble qualities of character is a practical proof of the truth of the Message. 1 - 11

In this passage, attention has been drawn to the creation of man and the universe to impress that the whole universe including man's own self, is a clear proof of the truth of the Holy Prophet's Message, which invites the people to accept Tauhid and life in the Hereafter. 12 - 22

Then the stories of the former Prophets and their communities have been cited as historical evidences of the truth of the Message. They prove the following things :

  1. The objections and the doubts that the antagonists are raising against the Message of Muhammad (Allah's peace be upon him) are not new. These were raised against the former Prophets also whom they themselves acknowledged as Messengers of Allah. Therefore they should learn a lesson from their history and judge for themselves whether the Prophets were in the right or their objectors.

  2. The Message of Tauhid and the Hereafter that Muhammad (Allah's peace be upon him) is conveying is the same as was brought by the former Prophets; therefore they should accept it.

  3. They should take a warning from the consequences met by those communities who rejected the Message of their Prophets.

  4. All the Prophets brought one and the same religion from Allah and they all belonged to one and the same community. All other religions were invented by the people themselves and none of them is from Allah. 23 - 54

After relating the stories of the Prophets, a fundamental principle has been enunciated: Success and prosperity in the worldly life is not a criterion of success in the sight of Allah. If some persons (or a person) are enjoying prosperity, wealth, power and the like in this world, it does not mean that they are favourites of Allah. Likewise, the poverty and adversity of other people is not a proof that Allah is displeased with them. The real criterion is Faith (or lack of it). This declaration was needed because the antagonists of the Holy Prophet were the great chiefs of Makkah, who (and their followers) were deluded by their own prosperity that God and their deities were well pleased with them. On the other hand, they argued, the fact that Muhammad (Allah's peace be upon him) and his followers were indigent and in a state of helplessness, was a clear proof that Allah was not pleased with them, and they were under the curse of their deities. 55 - 67

In this passage different arguments have been used to convince them that Muhammad (Allah's peace be upon him) was a true Prophet of Allah. Then they have been told that the Famine (vv. 75 - 76) was merely a warning and therefore "it is better for you to mend your ways; otherwise you will be visited by a terrible scourge." 68 - 77

Again they have been invited to observe the Signs in the universe and in their own selves because these are clear proofs of the truth of the Message of the Holy Prophet. 78 - 95

The Holy Prophet has been told not to adopt any wrong way in retaliation to counteract the evil ways of the enemies, and to guard against the incitement of Satan. 96 - 97

In this concluding passage, the enemies of the truth have been warned that they shall have to render an account in the Hereafter and bear the consequences of their persecution of the Believers; therefore they should mend their ways. 98 - 118


23. Al-Mumenoon (23 : 1)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 1
Transliteration
1. Qad aflaha almu/minoona
Translation
1. Successful indeed are the believers.


23. Al-Mumenoon (23 : 2)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 2
Transliteration
2. Allatheena hum fee salatihim khashiAAoona
Translation
2. Those who offer their Salât (prayers) with all solemnity and full submissiveness.


23. Al-Mumenoon (23 : 3)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 3
Transliteration
3. Waallatheena hum AAani allaghwi muAAridoona
Translation
3. And those who turn away from Al-Laghw (dirty, false, evil vain talk, falsehood, and all that Allâh has forbidden).


23. Al-Mumenoon (23 : 4)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 4
Transliteration
4. Waallatheena hum lilzzakati faAAiloona
Translation
4. And those who pay the Zakât .


23. Al-Mumenoon (23 : 5)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 5
Transliteration
5. Waallatheena hum lifuroojihim hafithoona
Translation
5. And those who guard their chastity (i.e. private parts, from illegal sexual acts)


23. Al-Mumenoon (23 : 6)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 6
Transliteration
6. Illa AAala azwajihim aw ma malakat aymanuhum fa-innahum ghayru maloomeena
Translation
6. Except from their wives or (the captives and slaves) that their right hands possess, for then, they are free from blame;


23. Al-Mumenoon (23 : 7)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 7
Transliteration
7. Famani ibtagha waraa thalika faola-ika humu alAAadoona
Translation
7. But whoever seeks beyond that, then those are the transgressors;


23. Al-Mumenoon (23 : 8)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 8
Transliteration
8. Waallatheena hum li-amanatihim waAAahdihim raAAoona
Translation
8. Those who are faithfully true to their Amanât (all the duties which Allâh has ordained, honesty, moral responsibility and trusts etc.) and to their covenants;


23. Al-Mumenoon (23 : 9)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 9
Transliteration
9. Waallatheena hum AAala salawatihim yuhafithoona
Translation
9. And those who strictly guard their (five compulsory congregational) Salawât (prayers) (at their fixed stated hours).


23. Al-Mumenoon (23 : 10)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 10
Transliteration
10. Ola-ika humu alwarithoona
Translation
10. These are indeed the inheritors.


23. Al-Mumenoon (23 : 11)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 11
Transliteration
11. Allatheena yarithoona alfirdawsa hum feeha khalidoona
Translation
11. Who shall inherit the Firdaus (Paradise). They shall dwell therein forever.


23. Al-Mumenoon (23 : 12)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 12
Transliteration
12. Walaqad khalaqna al-insana min sulalatin min teenin
Translation
12. And indeed We created man (Adam) out of an extract of clay (water and earth).


23. Al-Mumenoon (23 : 13)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 13
Transliteration
13. Thumma jaAAalnahu nutfatan fee qararin makeenin
Translation
13. Thereafter We made him (the offspring of Adam) as a Nutfah (mixed drops of the male and female sexual discharge) (and lodged it) in a safe lodging (womb of the woman).


23. Al-Mumenoon (23 : 14)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 14
Transliteration
14. Thumma khalaqna alnnutfata AAalaqatan fakhalaqna alAAalaqata mudghatan fakhalaqna almudghata AAith aman fakasawna alAAith ama lahman thumma ansha/nahu khalqan akhara fatabaraka Allahu ahsanu alkhaliqeena
Translation
14. Then We made the Nutfah into a clot (a piece of thick coagulated blood), then We made the clot into a little lump of flesh, then We made out of that little lump of flesh bones, then We clothed the bones with flesh, and then We brought it forth as another creation. So blessed be Allâh, the Best of creators.


23. Al-Mumenoon (23 : 15)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 15
Transliteration
15. Thumma innakum baAAda thalika lamayyitoona
Translation
15. After that, surely, you will die.


23. Al-Mumenoon (23 : 16)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 16
Transliteration
16. Thumma innakum yawma alqiyamati tubAAathoona
Translation
16. Then (again), surely, you will be resurrected on the Day of Resurrection.


23. Al-Mumenoon (23 : 17)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 17
Transliteration
17. Walaqad khalaqna fawqakum sabAAa tara-iqa wama kunna AAani alkhalqi ghafileena
Translation
17. And indeed We have created above you seven heavens (one over the other), and We are never unaware of the creation.


23. Al-Mumenoon (23 : 18)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 18
Transliteration
18. Waanzalna mina alssama-i maan biqadarin faaskannahu fee al-ardi wa-inna AAala thahabin bihi laqadiroona
Translation
18. And We sent down from the sky water (rain) in (due) measure, and We gave it lodging in the earth, and verily, We are Able to take it away.


23. Al-Mumenoon (23 : 19)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 19
Transliteration
19. Faansha/na lakum bihi jannatin min nakheelin waaAAnabin lakum feeha fawakihu katheeratun waminha ta/kuloona
Translation
19. Then We brought forth for you therewith gardens of date-palms and grapes, wherein is much fruit for you, and whereof you eat.


23. Al-Mumenoon (23 : 20)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 20
Transliteration
20. Washajaratan takhruju min toori saynaa tanbutu bialdduhni wasibghin lilakileena
Translation
20. And a tree (olive) that springs forth from Mount Sinai, that grows oil, and (it is a) relish for the eaters.


23. Al-Mumenoon (23 : 21)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 21
Transliteration
21. Wa-inna lakum fee al-anAAami laAAibratan nusqeekum mimma fee butooniha walakum feeha manafiAAu katheeratun waminha ta/kuloona
Translation
21. And Verily! In the cattle there is indeed a lesson for you. We give you to drink (milk) of that which is in their bellies. And there are, in them, numerous (other) benefits for you, and of them you eat.


23. Al-Mumenoon (23 : 22)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 22
Transliteration
22. WaAAalayha waAAala alfulki tuhmaloona
Translation
22. And on them, and on ships you are carried.


23. Al-Mumenoon (23 : 23)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 23
Transliteration
23. Walaqad arsalna noohan ila qawmihi faqala ya qawmi oAAbudoo Allaha ma lakum min ilahin ghayruhu afala tattaqoona
Translation
23. And indeed We sent Nûh (Noah) to his people, and he said: "O my people! Worship Allâh! You have no other Ilâh (God) but Him (Islâmic Monotheism). Will you not then be afraid (of Him i.e. of His Punishment because of worshipping others besides Him)?"


23. Al-Mumenoon (23 : 24)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 24
Transliteration
24. Faqala almalao allatheena kafaroo min qawmihi ma hatha illa basharun mithlukum yureedu an yatafaddala AAalaykum walaw shaa Allahu laanzala mala-ikatan ma samiAAna bihatha fee aba-ina al-awwaleena
Translation
24. But the chiefs of those who disbelieved among his people said: "He is no more than a human being like you, he seeks to make himself superior to you. Had Allâh willed, He surely could have sent down angels; never did we hear such a thing among our fathers of old.


23. Al-Mumenoon (23 : 25)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 25
Transliteration
25. In huwa illa rajulun bihi jinnatun fatarabbasoo bihi hatta heenin
Translation
25. "He is only a man in whom is madness, so wait for him a while."


23. Al-Mumenoon (23 : 26)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 26
Transliteration
26. Qala rabbi onsurnee bima kaththabooni
Translation
26. [Nûh (Noah)] said: "O my Lord! Help me because they deny me."


23. Al-Mumenoon (23 : 27)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 27
Transliteration
27. Faawhayna ilayhi ani isnaAAi alfulka bi-aAAyunina wawahyina fa-itha jaa amruna wafara alttannooru faosluk feeha min kullin zawjayni ithnayni waahlaka illa man sabaqa AAalayhi alqawlu minhum wala tukhatibnee fee allatheena thalamoo innahum mughraqoona
Translation
27. So We inspired him (saying): "Construct the ship under Our Eyes and under Our Revelation (guidance). Then, when Our Command comes, and the oven gushes forth water, take on board of each kind two (male and female), and your family, except those thereof against whom the Word has already gone forth. And address Me not in favour of those who have done wrong. Verily, they are to be drowned.


23. Al-Mumenoon (23 : 28)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 28
Transliteration
28. Fa-itha istawayta anta waman maAAaka AAala alfulki faquli alhamdu lillahi allathee najjana mina alqawmi al thth alimeena
Translation
28. And when you have embarked on the ship, you and whoever is with you, then say: "All the praises and thanks be to Allâh, Who has saved us from the people who are Zâlimûn (i.e. oppressors, wrong-doers, polytheists, those who join others in worship with Allâh, etc.).


23. Al-Mumenoon (23 : 29)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 29
Transliteration
29. Waqul rabbi anzilnee munzalan mubarakan waanta khayru almunzileena
Translation
29. And say: "My Lord! Cause me to land at a blessed landing-place, for You are the Best of those who bring to land."


23. Al-Mumenoon (23 : 30)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 30
Transliteration
30. Inna fee thalika laayatin wa-in kunna lamubtaleena
Translation
30. Verily, in this [what We did as regards drowning of the people of Nûh (Noah)], there are indeed Ayât (proofs, evidences, lessons, signs, etc. for men to understand), for sure We are ever putting (men) to the test.


23. Al-Mumenoon (23 : 31)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 31
Transliteration
31. Thumma ansha/na min baAAdihim qarnan akhareena
Translation
31. Then, after them, We created another generation.


23. Al-Mumenoon (23 : 32)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 32
Transliteration
32. Faarsalna feehim rasoolan minhum ani oAAbudoo Allaha ma lakum min ilahin ghayruhu afala tattaqoona
Translation
32. And We sent to them a Messenger from among themselves (saying): "Worship Allâh! You have no other Ilâh (God) but Him. Will you not then be afraid (of Him i.e. of His Punishment because of worshipping others besides Him)?"


23. Al-Mumenoon (23 : 33)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 33
Transliteration
33. Waqala almalao min qawmihi allatheena kafaroo wakaththaboo biliqa-i al-akhirati waatrafnahum fee alhayati alddunya ma hatha illa basharun mithlukum ya/kulu mimma ta/kuloona minhu wayashrabu mimma tashraboona
Translation
33. And the chiefs of his people, who disbelieved and denied the Meeting in the Hereafter, and to whom We had given the luxuries and comforts of this life, said: "He is no more than a human being like you, he eats of that which you eat, and drinks of what you drink.


23. Al-Mumenoon (23 : 34)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 34
Transliteration
34. Wala-in ataAAtum basharan mithlakum innakum ithan lakhasiroona
Translation
34. "If you were to obey a human being like yourselves, then verily! You indeed would be losers.


23. Al-Mumenoon (23 : 35)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 35
Transliteration
35. AyaAAidukum annakum itha mittum wakuntum turaban waAAith aman annakum mukhrajoona
Translation
35. "Does he promise you that when you have died and have become dust and bones, you shall come out alive (resurrected)?


23. Al-Mumenoon (23 : 36)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 36
Transliteration
36. Hayhata hayhata lima tooAAadoona
Translation
36. "Far, very far is that which you are promised.


23. Al-Mumenoon (23 : 37)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 37
Transliteration
37. In hiya illa hayatuna alddunya namootu wanahya wama nahnu bimabAAootheena
Translation
37. "There is nothing but our life of this world! We die and we live! And we are not going to be resurrected!


23. Al-Mumenoon (23 : 38)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 38
Transliteration
38. In huwa illa rajulun iftara AAala Allahi kathiban wama nahnu lahu bimu/mineena
Translation
38. "He is only a man who has invented a lie against Allâh, but we are not going to believe in him."


23. Al-Mumenoon (23 : 39)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 39
Transliteration
39. Qala rabbi onsurnee bima kaththabooni
Translation
39. He said: "O my Lord! Help me because they deny me."


23. Al-Mumenoon (23 : 40)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 40
Transliteration
40. Qala AAamma qaleelin layusbihunna nadimeena
Translation
40. (Allâh) said: "In a little while, they are sure to be regretful."


23. Al-Mumenoon (23 : 41)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 41
Transliteration
41. Faakhathat-humu al ssayhatu bialhaqqi fajaAAalnahum ghuthaan fabuAAdan lilqawmi al thth alimeena
Translation
41. So As-Saîhah (torment - awful cry, etc.) overtook them with justice, and We made them as rubbish of dead plants. So away with the people who are Zâlimûn (polytheists, wrong-doers, disbelievers in the Oneness of Allâh, disobedient to His Messengers, etc.).


23. Al-Mumenoon (23 : 42)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 42
Transliteration
42. Thumma ansha/na min baAAdihim quroonan akhareena
Translation
42. Then, after them, We created other generations.


23. Al-Mumenoon (23 : 43)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 43
Transliteration
43. Ma tasbiqu min ommatin ajalaha wama yasta/khiroona
Translation
43. No nation can anticipate their term, nor can they delay it.


23. Al-Mumenoon (23 : 44)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 44
Transliteration
44. Thumma arsalna rusulana tatra kulla ma jaa ommatan rasooluha kaththaboohu faatbaAAna baAAdahum baAAdan wajaAAalnahum ahadeetha fabuAAdan liqawmin la yu/minoona
Translation
44. Then We sent Our Messengers in succession, every time there came to a nation their Messenger, they denied him, so We made them follow one another (to destruction), and We made them as Ahadîth (the true stories for mankind to learn a lesson from them). So away with a people who believe not.


23. Al-Mumenoon (23 : 45)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 45
Transliteration
45. Thumma arsalna moosa waakhahu haroona bi-ayatina wasultanin mubeenin
Translation
45. Then We sent Mûsa (Moses) and his brother Hârûn (Aaron), with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and manifest authority,


23. Al-Mumenoon (23 : 46)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 46
Transliteration
46. Ila firAAawna wamala-ihi faistakbaroo wakanoo qawman AAaleena
Translation
46. To Fir'aun (Pharaoh) and his chiefs, but they behaved insolently and they were people self-exalting (by disobeying their Lord, and exalting themselves over and above the Messenger of Allâh).


23. Al-Mumenoon (23 : 47)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 47
Transliteration
47. Faqaloo anu/minu libasharayni mithlina waqawmuhuma lana AAabidoona
Translation
47. They said: "Shall we believe in two men like ourselves, and their people are obedient to us with humility (and we use them to serve us as we like)."


23. Al-Mumenoon (23 : 48)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 48
Transliteration
48. Fakaththaboohuma fakanoo mina almuhlakeena
Translation
48. So they denied them both [Mûsa (Moses) and Hârûn (Aaron)] and became of those who were destroyed.


23. Al-Mumenoon (23 : 49)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 49
Transliteration
49. Walaqad atayna moosa alkitaba laAAallahum yahtadoona
Translation
49. And indeed We gave Mûsa (Moses) the Scripture, that they may be guided.


23. Al-Mumenoon (23 : 50)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 50
Transliteration
50. WajaAAalna ibna maryama waommahu ayatan waawaynahuma ila rabwatin thati qararin wamaAAeenin
Translation
50. And We made the son of Maryam (Mary) and his mother as a sign, And We gave them refuge on high ground, a place of rest, security and flowing streams.


23. Al-Mumenoon (23 : 51)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 51
Transliteration
51. Ya ayyuha alrrusulu kuloo mina al ttayyibati waiAAmaloo salihan innee bima taAAmaloona AAaleemun
Translation
51. O (you) Messengers! Eat of the Taiyibât [all kinds of Halâl (legal) foods which Allâh has made legal (meat of slaughtered eatable animals, milk products, fats, vegetables, fruits, etc.], and do righteous deeds. Verily! I am Well-Acquainted with what you do.


23. Al-Mumenoon (23 : 52)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 52
Transliteration
52. Wa-inna hathihi ommatukum ommatan wahidatan waana rabbukum faittaqooni
Translation
52. And verily! This your religion (of Islâmic Monotheism) is one religion, and I am your Lord, so keep your duty to Me.


23. Al-Mumenoon (23 : 53)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 53
Transliteration
53. FataqattaAAoo amrahum baynahum zuburan kullu hizbin bima ladayhim farihoona
Translation
53. But they (men) have broken their religion among them into sects, each group rejoicing in its belief.


23. Al-Mumenoon (23 : 54)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 54
Transliteration
54. Fatharhum fee ghamratihim hatta heenin
Translation
54. So leave them in their error for a time.


23. Al-Mumenoon (23 : 55)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 55
Transliteration
55. Ayahsaboona annama numidduhum bihi min malin wabaneena
Translation
55. Do they think that We enlarge them in wealth and children,


23. Al-Mumenoon (23 : 56)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 56
Transliteration
56. NusariAAu lahum fee alkhayrati bal la yashAAuroona
Translation
56. We hasten unto them with good things (in this worldly life so that they will have no share of good things in the Hereafter)? Nay, but they perceive not.


23. Al-Mumenoon (23 : 57)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 57
Transliteration
57. Inna allatheena hum min khashyati rabbihim mushfiqoona
Translation
57. Verily! Those who live in awe for fear of their Lord;


23. Al-Mumenoon (23 : 58)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 58
Transliteration
58. Waallatheena hum bi-ayati rabbihim yu/minoona
Translation
58. And those who believe in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord,


23. Al-Mumenoon (23 : 59)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 59
Transliteration
59. Waallatheena hum birabbihim la yushrikoona
Translation
59. And those who join not anyone (in worship) as partners with their Lord;


23. Al-Mumenoon (23 : 60)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 60
Transliteration
60. Waallatheena yu/toona ma ataw waquloobuhum wajilatun annahum ila rabbihim rajiAAoona
Translation
60. And those who give that (their charity) which they give (and also do other good deeds) with their hearts full of fear (whether their alms and charities, etc., have been accepted or not), because they are sure to return to their Lord (for reckoning).


23. Al-Mumenoon (23 : 61)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 61
Transliteration
61. Ola-ika yusariAAoona fee alkhayrati wahum laha sabiqoona
Translation
61. It is these who race for the good deeds, and they are foremost in them [e.g. offering the compulsory Salât (prayers) in their (early) stated, fixed times and so on].


23. Al-Mumenoon (23 : 62)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 62
Transliteration
62. Wala nukallifu nafsan illa wusAAaha waladayna kitabun yantiqu bialhaqqi wahum la yuthlamoona
Translation
62. And We tax not any person except according to his capacity, and with Us is a Record which speaks the truth, and they will not be wronged.


23. Al-Mumenoon (23 : 63)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 63
Transliteration
63. Bal quloobuhum fee ghamratin min hatha walahum aAAmalun min dooni thalika hum laha AAamiloona
Translation
63. Nay, but their hearts are covered (blind) from understanding this (the Qur'ân), and they have other (evil) deeds, besides, which they are doing.


23. Al-Mumenoon (23 : 64)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 64
Transliteration
64. Hatta itha akhathna mutrafeehim bialAAathabi itha hum yaj-aroona
Translation
64. Until, when We grasp those of them who lead a luxurious life with punishment, behold! They make humble invocation with a loud voice.


23. Al-Mumenoon (23 : 65)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 65
Transliteration
65. La taj-aroo alyawma innakum minna la tunsaroona
Translation
65. Invoke not loudly this day! Certainly, you shall not be helped by Us.


23. Al-Mumenoon (23 : 66)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 66
Transliteration
66. Qad kanat ayatee tutla AAalaykum fakuntum AAala aAAqabikum tankisoona
Translation
66. Indeed My Verses used to be recited to you, but you used to turn back on your heels (denying them, and with hatred to listen to them).


23. Al-Mumenoon (23 : 67)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 67
Transliteration
67. Mustakbireena bihi samiran tahjuroona
Translation
67. In pride (they Quraish pagans and polytheists of Makkah used to feel proud that they are the dwellers of Makkah sanctuary Haram), talking evil about it (the Qur'ân) by night.


23. Al-Mumenoon (23 : 68)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 68
Transliteration
68. Afalam yaddabbaroo alqawla am jaahum ma lam ya/ti abaahumu al-awwaleena
Translation
68. Have they not pondered over the Word (of Allâh, i.e. what is sent down to the Prophet SAW), or has there come to them what had not come to their fathers of old?


23. Al-Mumenoon (23 : 69)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 69
Transliteration
69. Am lam yaAArifoo rasoolahum fahum lahu munkiroona
Translation
69. Or is it that they did not recognize their Messenger (Muhammad SAW) so they deny him?


23. Al-Mumenoon (23 : 70)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 70
Transliteration
70. Am yaqooloona bihi jinnatun bal jaahum bialhaqqi waaktharuhum lilhaqqi karihoona
Translation
70. Or say they: "There is madness in him?" Nay, but he brought them the truth [i.e. "(A) Tauhîd: Worshipping Allâh Alone in all aspects (B) The Qur'ân (C) The religion of Islâm,"] but most of them (the disbelievers) are averse to the truth.


23. Al-Mumenoon (23 : 71)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 71
Transliteration
71. Walawi ittabaAAa alhaqqu ahwaahum lafasadati alssamawatu waal-ardu waman feehinna bal ataynahum bithikrihim fahum AAan thikrihim muAAridoona
Translation
71. And if the truth had been in accordance with their desires, verily, the heavens and the earth, and whosoever is therein would have been corrupted! Nay, We have brought them their reminder, but they turn away from their reminder.


23. Al-Mumenoon (23 : 72)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 72
Transliteration
72. Am tas-aluhum kharjan fakharaju rabbika khayrun wahuwa khayru alrraziqeena
Translation
72. Or is it that you (O Muhammad SAW) ask them for some wages? But the recompense of your Lord is better, and He is the Best of those who give sustenance.


23. Al-Mumenoon (23 : 73)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 73
Transliteration
73. Wa-innaka latadAAoohum ila siratin mustaqeemin
Translation
73. And certainly, you (O Muhammad SAW) call them to a Straight Path (true religion Islâmic Monotheism).


23. Al-Mumenoon (23 : 74)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 74
Transliteration
74. Wa-inna allatheena la yu/minoona bial-akhirati AAani al ssirati lanakiboona
Translation
74. And verily, those who believe not in the Hereafter are indeed deviating far astray from the Path (true religion Islâmic Monotheism).


23. Al-Mumenoon (23 : 75)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 75
Transliteration
75. Walaw rahimnahum wakashafna ma bihim min durrin lalajjoo fee tughyanihim yaAAmahoona
Translation
75. And though We had mercy on them and removed the distress which is on them, still they would obstinately persist in their transgression, wandering blindly.


23. Al-Mumenoon (23 : 76)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 76
Transliteration
76. Walaqad akhathnahum bialAAathabi fama istakanoo lirabbihim wama yatadarraAAoona
Translation
76. And indeed We seized them with punishment, but they humbled not themselves to their Lord, nor did they invoke (Allâh) with submission to Him.


23. Al-Mumenoon (23 : 77)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 77
Transliteration
77. Hatta itha fatahna AAalayhim baban tha AAathabin shadeedin itha hum feehi mublisoona
Translation
77. Until, when We open for them the gate of severe punishment, then lo! They will be plunged into destruction with deep regrets, sorrows and in despair.


23. Al-Mumenoon (23 : 78)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 78
Transliteration
78. Wahuwa allathee anshaa lakumu alssamAAa waal-absara waal-af-idata qaleelan ma tashkuroona
Translation
78. It is He, Who has created for you (the sense of) hearing (ears), sight (eyes), and hearts (understanding). Little thanks you give.


23. Al-Mumenoon (23 : 79)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 79
Transliteration
79. Wahuwa allathee tharaakum fee al-ardi wa-ilayhi tuhsharoona
Translation
79. And it is He Who has created you on the earth, and to Him you shall be gathered back.


23. Al-Mumenoon (23 : 80)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 80
Transliteration
80. Wahuwa allathee yuhyee wayumeetu walahu ikhtilafu allayli waalnnahari afala taAAqiloona
Translation
80. And it is He Who gives life and causes death, and His is the alternation of night and day. Will you not then understand?


23. Al-Mumenoon (23 : 81)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 81
Transliteration
81. Bal qaloo mithla ma qala al-awwaloona
Translation
81. Nay, but they say the like of what the men of old said.


23. Al-Mumenoon (23 : 82)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 82
Transliteration
82. Qaloo a-itha mitna wakunna turaban waAAith aman a-inna lamabAAoothoona
Translation
82. They said: "When we are dead and have become dust and bones, shall we be resurrected indeed?


23. Al-Mumenoon (23 : 83)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 83
Transliteration
83. Laqad wuAAidna nahnu waabaona hatha min qablu in hatha illa asateeru al-awwaleena
Translation
83. "Verily, this we have been promised, we and our fathers before (us)! This is only the tales of the ancients!"


23. Al-Mumenoon (23 : 84)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 84
Transliteration
84. Qul limani al-ardu waman feeha in kuntum taAAlamoona
Translation
84. Say: "Whose is the earth and whosoever is therein? If you know!"


23. Al-Mumenoon (23 : 85)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 85
Transliteration
85. Sayaqooloona lillahi qul afala tathakkaroona
Translation
85. They will say: "It is Allâh's!" Say: "Will you not then remember?"


23. Al-Mumenoon (23 : 86)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 86
Transliteration
86. Qul man rabbu alssamawati alssabAAi warabbu alAAarshi alAAatheemi
Translation
86. Say: "Who is (the) Lord of the seven heavens, and (the) Lord of the Great Throne?"


23. Al-Mumenoon (23 : 87)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 87
Transliteration
87. Sayaqooloona lillahi qul afala tattaqoona
Translation
87. They will say: "Allâh." Say: "Will you not then fear Allâh (believe in His Oneness, obey Him, believe in the Resurrection and Recompense for each and every good or bad deed)."


23. Al-Mumenoon (23 : 88)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 88
Transliteration
88. Qul man biyadihi malakootu kulli shay-in wahuwa yujeeru wala yujaru AAalayhi in kuntum taAAlamoona
Translation
88. Say "In Whose Hand is the sovereignty of everything (i.e. treasures of each and everything)? And He protects (all), while against Whom there is no protector, (i.e. if Allâh saves anyone none can punish or harm him, and if Allâh punishes or harms anyone none can save him), if you know." [Tafsir Al-Qurtubî, Vol. 12, Page 145]


23. Al-Mumenoon (23 : 89)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 89
Transliteration
89. Sayaqooloona lillahi qul faanna tusharoona
Translation
89. They will say: "(All that belongs) to Allâh." Say: "How then are you deceived and turn away from the truth?"


23. Al-Mumenoon (23 : 90)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 90
Transliteration
90. Bal ataynahum bialhaqqi wa-innahum lakathiboona
Translation
90. Nay, but We have brought them the truth (Islâmic Monotheism), and verily, they (disbelievers) are liars.


23. Al-Mumenoon (23 : 91)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 91
Transliteration
91. Ma ittakhatha Allahu min waladin wama kana maAAahu min ilahin ithan lathahaba kullu ilahin bima khalaqa walaAAala baAAduhum AAala baAAdin subhana Allahi AAamma yasifoona
Translation
91. No son (or offspring or children) did Allâh beget, nor is there any ilâh (god) along with Him; (if there had been many gods), behold, each god would have taken away what he had created, and some would have tried to overcome others! Glorified be Allâh above all that they attribute to Him!


23. Al-Mumenoon (23 : 92)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 92
Transliteration
92. AAalimi alghaybi waalshshahadati fataAAala AAamma yushrikoona
Translation
92. All-Knower of the unseen and the seen! Exalted be He over all that they associate as partners to Him!


23. Al-Mumenoon (23 : 93)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 93
Transliteration
93. Qul rabbi imma turiyannee ma yooAAadoona
Translation
93. Say (O Muhammad SAW): " My Lord! If You would show me that with which they are threatened (torment),


23. Al-Mumenoon (23 : 94)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 94
Transliteration
94. Rabbi fala tajAAalnee fee alqawmi al thth alimeena
Translation
94. "My Lord! Then (save me from Your Punishment), and put me not amongst the people who are the Zâlimûn (polytheists and wrong-doing)."


23. Al-Mumenoon (23 : 95)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 95
Transliteration
95. Wa-inna AAala an nuriyaka ma naAAiduhum laqadiroona
Translation
95. And indeed We are Able to show you (O Muhammad SAW) that with which We have threatened them.


23. Al-Mumenoon (23 : 96)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 96
Transliteration
96. IdfaAA biallatee hiya ahsanu alssayyi-ata nahnu aAAlamu bima yasifoona
Translation
96. Repel evil with that which is better. We are Best-Acquainted with the things they utter.


23. Al-Mumenoon (23 : 97)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 97
Transliteration
97. Waqul rabbi aAAoothu bika min hamazati alshshayateeni
Translation
97. And say: "My Lord! I seek refuge with You from the whisperings (suggestions) of the Shayâtin (devils).


23. Al-Mumenoon (23 : 98)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 98
Transliteration
98. WaaAAoothu bika rabbi an yahdurooni
Translation
98. "And I seek refuge with You, My Lord! lest they may attend (or come near) me."


23. Al-Mumenoon (23 : 99)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 99
Transliteration
99. Hatta itha jaa ahadahumu almawtu qala rabbi irjiAAooni
Translation
99. Until, when death comes to one of them (those who join partners with Allâh), he says: "My Lord! Send me back,


23. Al-Mumenoon (23 : 100)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 100
Transliteration
100. LaAAallee aAAmalu salihan feema taraktu kalla innaha kalimatun huwa qa-iluha wamin wara-ihim barzakhun ila yawmi yubAAathoona
Translation
100. "So that I may do good in that which I have left behind!" No! It is but a word that he speaks, and behind them is Barzakh (a barrier) until the Day when they will be resurrected.


23. Al-Mumenoon (23 : 101)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 101
Transliteration
101. Fa-itha nufikha fee al ssoori fala ansaba baynahum yawma-ithin wala yatasaaloona
Translation
101. Then, when the Trumpet is blown, there will be no kinship among them that Day, nor will they ask of one another.


23. Al-Mumenoon (23 : 102)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 102
Transliteration
102. Faman thaqulat mawazeenuhu faola-ika humu almuflihoona
Translation
102. Then, those whose scales (of good deeds) are heavy, - these, they are the successful.


23. Al-Mumenoon (23 : 103)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 103
Transliteration
103. Waman khaffat mawazeenuhu faola-ika allatheena khasiroo anfusahum fee jahannama khalidoona
Translation
103. And those whose scales (of good deeds) are light, they are those who lose their ownselves, in Hell will they abide.


23. Al-Mumenoon (23 : 104)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 104
Transliteration
104. Talfahu wujoohahumu alnnaru wahum feeha kalihoona
Translation
104. The Fire will burn their faces, and therein they will grin, with displaced lips (disfigured).


23. Al-Mumenoon (23 : 105)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 105
Transliteration
105. Alam takun ayatee tutla AAalaykum fakuntum biha tukaththiboona
Translation
105. "Were not My Verses (this Qur'ân) recited to you, and then you used to deny them?"


23. Al-Mumenoon (23 : 106)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 106
Transliteration
106. Qaloo rabbana ghalabat AAalayna shiqwatuna wakunna qawman dalleena
Translation
106. They will say: "Our Lord! Our wretchedness overcame us, and we were (an) erring people.


23. Al-Mumenoon (23 : 107)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 107
Transliteration
107. Rabbana akhrijna minha fa-in AAudna fa-inna th alimoona
Translation
107. "Our Lord! Bring us out of this; if ever we return (to evil), then indeed we shall be Zâlimûn: (polytheists, oppressors, unjust, and wrong-doers, etc.)."


23. Al-Mumenoon (23 : 108)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 108
Transliteration
108. Qala ikhsaoo feeha wala tukallimooni
Translation
108. He (Allâh) will say: "Remain you in it with ignominy! And speak you not to Me!"


23. Al-Mumenoon (23 : 109)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 109
Transliteration
109. Innahu kana fareequn min AAibadee yaqooloona rabbana amanna faighfir lana wairhamna waanta khayru alrrahimeena
Translation
109. Verily! There was a party of My slaves, who used to say: "Our Lord! We believe, so forgive us, and have mercy on us, for You are the Best of all who show mercy!"


23. Al-Mumenoon (23 : 110)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 110
Transliteration
110. Faittakhathtumoohum sikhriyyan hatta ansawkum thikree wakuntum minhum tadhakoona
Translation
110. But you took them for a laughingstock, so much so that they made you forget My Remembrance while you used to laugh at them!


23. Al-Mumenoon (23 : 111)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 111
Transliteration
111. Innee jazaytuhumu alyawma bima sabaroo annahum humu alfa-izoona
Translation
111. Verily! I have rewarded them this Day for their patience, they are indeed the ones that are successful.


23. Al-Mumenoon (23 : 112)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 112
Transliteration
112. Qala kam labithtum fee al-ardi AAadada sineena
Translation
112. He (Allâh) will say: "What number of years did you stay on earth?"


23. Al-Mumenoon (23 : 113)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 113
Transliteration
113. Qaloo labithna yawman aw baAAda yawmin fais-ali alAAaddeena
Translation
113. They will say: "We stayed a day or part of a day. Ask of those who keep account."


23. Al-Mumenoon (23 : 114)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 114
Transliteration
114. Qala in labithtum illa qaleelan law annakum kuntum taAAlamoona
Translation
114. He (Allâh) will say: "You stayed not but a little, if you had only known!


23. Al-Mumenoon (23 : 115)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 115
Transliteration
115. Afahasibtum annama khalaqnakum AAabathan waannakum ilayna la turjaAAoona
Translation
115. "Did you think that We had created you in play (without any purpose), and that you would not be brought back to Us?"


23. Al-Mumenoon (23 : 116)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 116
Transliteration
116. FataAAala Allahu almaliku alhaqqu la ilaha illa huwa rabbu alAAarshi alkareemi
Translation
116. So Exalted be Allâh, the True King, Lâ ilâha illa Huwa (none has the right to be worshipped but He), the Lord of the Supreme Throne!


23. Al-Mumenoon (23 : 117)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 117
Transliteration
117. Waman yadAAu maAAa Allahi ilahan akhara la burhana lahu bihi fa-innama hisabuhu AAinda rabbihi innahu la yuflihu alkafiroona
Translation
117. And whoever invokes (or worships), besides Allâh, any other ilâh (god), of whom he has no proof, then his reckoning is only with his Lord. Surely! Al-Kâfirûn (the disbelievers in Allâh and in the Oneness of Allâh, polytheists, pagans, idolaters, etc.) will not be successful.


23. Al-Mumenoon (23 : 118)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 118
Transliteration
118. Waqul rabbi ighfir wairham waanta khayru alrrahimeena
Translation
118. And say (O Muhammad SAW): "My Lord! Forgive and have mercy, for You are the Best of those who show mercy!"


24. An-Noor (The Light) Intro

24. An-Noor (The Light)

Maududi's Introduction

Name

This Surah takes its name, An Nur, from verse 35.

Period of Revelation

The consensus of opinion is that it was sent down after the Campaign against Bani al-Mustaliq and this is confirmed by vv. 11-20 that deal with the incident of the "Slander", which occurred during that Campaign. But there is a difference of opinion as to whether this Campaign took place in 5 A. H. before the Battle of the Trench or in 6 A. H. after it. It is important to decide this issue in order to determine whether this Surah was sent down earlier or Surah Al- Ahzab(XXXIII), which is the only other Surah containing the Commandments about the observance of purdah by women. Surah Al-Ahzab was admittedly sent down on the occasion of the Battle of the Trench. Now if this Battle occurred earlier, it would mean that the initial instructions in connection with the Commandments of purdah were sent down in Surah Al-Ahzab? and they were complemented later by the Commandments revealed in this Surah. On the other hand, if the Campaign against Bani al-Mustaliq occurred earlier, the chronological order of the Commandments would be reversed, and it would become difficult to understand the legal wisdom and implications of the Commandments of purdah.

According to Ibn Sa'd, the Campaign against Bani al Mustaliq took place in Shaban 5 A. H. and the Battle of the Trench in Zil- Qa'dah the same year. This opinion is based on some traditions from Hadarat Ayesha about the events connected with the "Slander" in which she refers to a dispute between Hadrat Sa'd bin 'Ubadah and Sa'd bin Mu'az. Hadrat Sa'd bin Mu'az, according to authentic traditions, died during the Campaign against Bani Quraizah, which took place immediately after the Battle of the Trench. It is, therefore, evident that he could not be present in 6 A. H. to take part in a dispute about the "Slander".

On the other hand, Muhammad bin Ishaq says that the Battle of the Trench took place in Shawwal 5 A. H. and the Campaign against Bani al-Mustaliq in Sha'ban 6 A. H. This opinion is supported by many authentic traditions from Hadrat Ayesha and others. According to these traditions, (1) the Commandments about purdah had been sent down in Surah Al-Ahzab before the incident of the "Slander", (2) the Holy Prophet had married Hadrat Zainab in Zil-Qa'dah 5 A. H. after the Battle of the Trench, (3) Hamnah, sister of Hadrat Zainab, had taken a leading part in spreading the "Slander", just because Hadrat Ayesha was a rival of her sister. All this evidence supports the view of Muhammad bin Ishaq.

Now let us consider the two opinions a little more closely. The only argument in favor of the first opinion is the mention of the presence of Hadrat Sa'd bin Mu'az in a dispute connected with the incident of the "Slander". But this argument is weakened by some other traditions from Hadrat Ayesha, in which she mentions Hadrat Usaid bin Hudair instead of Hadrat Sa'd bin Mu'az in this dispute. It may, therefore, be assumed that there has been some confusion regarding the two names in reporting the traditions. Moreover, if we accept the first opinion, just because of the mention of the name of Hadrat Sa'd bin Mu'az in some traditions, we encounter other difficulties that cannot be resolved in any way. For, in that case, we shall have to admit that the revelation of the Commandments of purdah and the Holy Prophet's marriage with Hadrat Zainab had taken place even earlier than the Battle of the Trench. But we learn from the Qur'an and many authentic traditions that both these events happened after that Battle and the Campaign against Bani Quraizah. That is why Ibn Hazm, Ibn Qayyim and some other eminent scholars have held the opinion of Muhammad bin Ishaq as correct, and we also hold it to be so. Thus, we conclude that Surah Al Ahzab was sent down earlier than Surah An-Nur, which was revealed in the latter half of 6 A. H. several months after Surah Al Ahzab.

Historical Background

Now let us review the circumstances existing at the time of the revelation of this surah. It should be kept in mind that the incident of the "Slander", which was the occasion of its revelation, was closely connected with the conflict between Islam and the disbelievers.

After the victory at Badr, the Islamic movement began to gain strength day by day; so much so that by the time of the Battle of the Trench, it had become so strong that the united forces of the enemy numbering about ten thousand failed to crush it and had to raise the siege of Al Madinah after one month. It meant this, and both the parties understood it well, that the war of aggression which the Disbelievers had been waging for several years, had come to an end. The Holy Prophet himself declared: "After this year, the Quraish will not be able to attack you; now you will take the offensive."

When the disbelievers realized that they could not defeat Islam on the battlefield, they chose the moral front to carry on the conflict. It cannot be said with certainty whether this Change of tactics was the outcome of deliberate consultations, or it was the inevitable result of the humiliating retreat in the Battle of the Trench, for which all the available forces of the enemy had been concentrated:They knew it well that the rise of Islam was nor due to the numerical strength of the Muslims nor to their superior arms and ammunition nor to their greater material resources; nay, the Muslims were fighting against fearful odds on all these fronts. They owed their success to their moral superiority. Their enemies realized that the pure and noble qualities of the Holy Prophet and his followers were capturing the hearts of the people, and were also binding them together into a highly disciplined community. As a result of this, they were defeating the mushriks and the Jews both on the peace and on the war front, because the latter lacked discipline and character.

Under the above mentioned circumstances, the wicked designs of the disbelievers led them to start a campaign of vilification against the Holy Prophet and the Muslims in order to destroy the bulwark of morale that was helping them to defeat their enemies. Therefore the strategy was to attain the assistance of the hypocrites to spread slanders against the Holy Prophet and his followers so that the mushriks and the Jews could exploit these to sow the seeds of discord among the Muslims and undermine their discipline.

The first opportunity for the use of the new strategy was afforded in Zil-Qa'dah 5 A. H. when the Holy Prophet married Hadrat Zainab (daughter of Jahsh), who was the divorced wife of his adopted son, Zaid bin Harithah. The Holy Prophet had arranged this marriage in order to put an end to the custom of ignorance, which gave the same status to the adopted son that was the right only of the son from one's own loins. The hypocrites, however, considered it a golden opportunity to vilify the Holy Prophet from inside the community, and the Jews and the mushriks exploited it from outside to ruin his high reputation by this malicious slander. For this purpose fantastic stories were concocted and spread to this effect: "One day Muhammad (Allah's peace be upon him) happened to see the wife of his adopted son and fell in love with her; he maneuvered her divorce and married her." Though this was an absurd fiction it was spread with such skill, cunning and artfulness that it succeeded in its purpose; so much so that some Muslim tradtionalist and commentators also have cited some parts of it in their writings, and the orientalists have exploited these fully to vilify the Holy Prophet. As a matter of fact, Hadrat Zainab was never a stranger to the Holy Prophet that he should see her by chance and fall in love with her at first sight. For she was his first cousin, being the daughter of his real paternal aunt, Umaimah, daughter of Abdul Muttalib. He had known her from her childhood to her youth. A year before this incident, he himself had persuaded her against her will to marry Hadarat Zaid in order to demonstrate practically that the Quraish and the liberated slaves were equal as human being. As she never reconciled herself to her marriage with a liberated slave, they could not pull on together for long, which inevitably led to her divorce. The above mentioned facts were well known to all, yet the slanderers succeeded in their false propaganda with the result that even today there are people who exploit these things to defame Islam.

The second slander was made on the honor of Hadrat Ayesha, a wife of the Holy Prophet, in connection with an incident which occurred while he was returning from the Campaign against Bani al-Mustaliq. As this attack was even severer than the first one and was the main background of this Surah, we shall deal with it in greater detail.

Let us say a few words about Abdullah bin Ubayy, who played the part of a villain in this attack. He belonged to the clan of Khazraj and was one of the most important chiefs of Al-Madinah. The people had even intended to make him their king a little before the Holy Prophet's migration there, but the scheme had to be dropped because of the changed circumstances. Though he had embraced Islam, he remained at heart a hypocrite and his hypocrisy was so manifest that he was called the "Chief of the Hypocrites". He never lost any opportunity to slander Islam in order to take his revenge.

Now the main theme. When in Sha'ban 6 A. H. the Holy Prophet learned that the people of Bani al-Mustaliq were making preparations for a war against the Muslims and were trying to muster other clans also for this purpose, he fore- stalled and took the enemy by surprise. After capturing the people of the clan and their belongings, the Holy Prophet made a halt near Muraisi, a spring in their territory. One day a dispute concerning taking water from the spring started between a servant of Hadrat Umar and an ally of the clan of Khazraj, and developed into a quarrel between the Muhajirs(immigrants) and the Ansar(Muslims of Madinah), but was soon settled. This, however, did not suit the strategy of Abdullah bin Ubayy, who also had joined the expedition with a large number of hypocrites. So he began to incite the Ansar, saying, "You yourselves brought these people of the quraish from Makkah and made them partners in your wealth and property. And now they have become your rivals and want domination over you. If even now you withdraw your support from them, they shall be forced to leave your city." Then he swore and declared, "As soon as we reach back Al-Madinah, the respectable people will turn out the degraded people from the city."

When the Holy Prophet came to know of this, he ordered the people to set off immediately and march back to Al-Madinah. The forced march continued up to noon the next day without a halt on the way so that the people became exhausted and had no time for idle talk.

Though this wise judgment and quick action by the Holy Prophet averted the undesirable consequences of the mischief, Abdullah bin Ubayy got another opportunity for doing a far more serious and greater mischief, i. e. by engineering a "Slander" against Hadrat Ayesha, for that was a mischief which might well have involved the young Muslim Community in a civil war, if the Holy Prophet and his sincere and devoted followers had not shown wisdom, forbearance and marvelous discipline in dealing with it. In order to understand the events that led to the incident of the "Slander", we cite the story in Hadrat 'Ayesha's own words. She says :

"Whenever the Holy Prophet went out on a journey, he decided by lots as to which of his wives should accompany him. Accordingly, it was decided that I should accompany him during the expedition to Bani al Mustaliq. On the return journey, the Holy Prophet halted for the night at a place which was the last stage on the way back to Al- Madinah. It was still night, when they began to make preparations for the march. So I went outside the camp to ease myself. When I returned and came near my halting place, I noticed that my necklace had fallen down somewhere. I went back in search for it but in the meantime the caravan moved off and I was left behind all alone. The four carriers of the litter had placed it on my camel without noticing that it was empty. This happened because of my light weight due to lack of food in those days. I wrapped myself in my sheet and lay down in the hope that when it would be found that I had been left behind, a search party would come back to pick me up. In the meantime I fell asleep. In the morning, when Safwan bin Mu'attal Sulami passed that way, he saw me and recognized me for he had seen me several times before the Commandment about purdah had been sent down. No sooner did he see me than he stopped his camel and cried out spontaneously : "How sad! The wife of the Holy Prophet has been left here!" At this I woke up all of a sudden and covered my face with my sheet. Without uttering another word, he made his camel kneel by me and stood aside, while I climbed on to the camel back. He led the camel by the nose-string and we overtook the caravan at about noon, when it had just halted and nobody had yet noticed that I had been left behind. I learnt afterwards that this incident had been used to slander me and Abdullah bin Ubayy was foremost among the slanderers.(According to other traditions, when Hadrat Ayesha reached the camp on the camel, led by Safwan, and it was known that she had been left behind, Abdullah bin Ubayy cried out, 'By God, she could not have remained chaste. Look, there comes the wife of your Prophet openly on the camel led by the person with whom she passed the night.')

"When I reached Al-Madinah, I fell ill and stayed in bed for more than a month. Though I was quite unaware of it, the news of the "Slander" was spreading like a scandal in the city, and had also reached the Holy Prophet. Anyhow, I noticed that he did not seem as concerned about my illness he used to be. He would come but without addressing me directly, would inquire from others how I was and leave the house. Therefore it troubled my mind that something had gone wrong somewhere. So I took leave of him and went to my mother's house for better nursing.

"While I was there, one night I went out of the city to ease myself in the company of Mistah's mother, who was a first cousin of my mother. As she was walking along she stumbled over something and cried out spontaneously, 'May Mistah perish!' To this I retorted, 'What a good mother you are that you curse your own son -- the son who took part in the Battle of Badr.' She replied, 'My dear daughter, are you not aware of his scandal mongering?' Then she told me everything about the campalgn of the "Slander".(Besides the hypocrites, some true Muslims also had been involved in this campaign, and among them who took leading part in it, were Mistah, Hassan bin Thabit, the famous poet of Islam, and Hamnah, daughter of Jahsh and sister of Hadrat Zainab). Hearing this horrible story, my blood curdled, and I immediately returned home, and passed the rest of the night in crying over it.

"During my absence the Holy Prophet took counsel with Ali and Usamah bin Zaid about this matter. Usamah said good words about me to this effect:'O Messenger of Allah, we have found nothing but good in your wife. All that is being spread about her is a lie and calumny.' As regards Ali, he said, 'O Messenger of Allah, there is no dearth of women; you may, if you like, marry an other wife. If, how- ever, you would like to investigate into the matter, you may send for her maid servant and enquire into it through her.' Accordingly, the maid servant was sent for and questioned. She replied, 'I declare on an oath by Allah, Who has sent you with the Truth, that I have never seen any evil thing in her, except that she falls asleep when I tell her to look after the kneaded dough in my absence and a goat comes and eats it.'

"On that same day the Holy Prophet addressed the people from the pulpit, saying:'O Muslims, who from among you will defend my honor against the attacker of the person who has transgressed all bounds in doing harm to me by slandering my wife. By God, I have made a thorough enquiry and found nothing wrong with her nor with the man, whose name has been linked with the "Slander". At this Usaid bin Hudair (or Sa'd bin Mauz) according to other traditions) stood up and said, 'O Messenger of Allah, if that person belongs to our clan, we will kill him by ourselves, but if he belongs to the Khazraj clan, we will kill him if you order us to do so.' Hearing this Sa'd bin 'Ubadah,2 chief of the Khazraj clan, stood up and said, 'You lie you can never kill him. You are saying this just because the person belongs to our clan of Khazraj. Had he belonged to your clan, you would never have said so.' Hadrat Usaid retorted, 'You are a hypocrite: that is why you are defending a hypocrite.' At this, there was a general turmoil in the mosque, which would have developed into a riot, even though the Holy Prophet was present there the whole time. But he cooled down their anger and came down from the pulpit."

The remaining details of the incident will be cited along with our commentary on the Text, which honorably absolved Hadrat Aishah from the blame. But here we would only want to point out the enormity of the mischief that was engineered by Abdullah bin Ubayy: (1) It implied an attack on the honour of the Holy Prophet and Hadrat Abu Bakr Siddiq.(2) He meant to undermine the high moral superiority which was the greatest asset of the Islamic Movement (3) He intended to ignite civil war between the Muhajirs and the Ansar, and between Aus and Khazraj, the two clans of the Ansar.

Theme and Topics

This Surah and vv. 28-73 of Surah Al-Ahzab(of which this is the sequel) were sent down to strengthen the moral front, which at that time was the main target of the attack, vv. 28-73 of Al-Ahzab were sent down concerning the Holy Prophet's marriage with Hadrat Zainab, and on the occasion of the second attack (the "Slander" about Hadrat Aishah), Surah An-Nur was sent down to repair the cracks that had appeared in the unity of the Muslim Community. If we keep this in view during the study of the two Surahs, we shall understand the wisdom that underlies the Commandments about purdah. Allah sent the following instructions to strengthen and safeguard the moral front, and to counteract the storm of propaganda that was raised on the occasion of the marriage of Hazrat Zainab:

  1. The wives of the Holy Prophet were enjoined to remain within their private quarters, to avoid display of adornments and to be cautious in their talk with other persons (vv. 32, 33).

  2. The other Muslims were forbidden to enter the private rooms of the Holy Prophet and instructed to ask whatever they wanted from behind the curtain.(v. 53).

  3. A line of demarcation was drawn between the mahram and the non-mahram relatives. Only the former were allowed to enter the private rooms of those wives of the Holy Prophet with whom they were so closely related as to prohibit marriage with them.(v. 55).

  4. The Muslims were told that the wives of the Prophet were prohibited for them just like their own real mothers; therefore every Muslim should regard them with the purest of intentions.(vv. 53, 54).

  5. The Muslims were warned that they would invite the curse and scourge of Allah if they offended the Holy Prophet. Likewise it was a heinous sin to attack the honor of or slander any Muslim man or woman.(vv. 57, 58).

  6. All the Muslim women were enjoined to cover their faces with their sheets if and when they had to go out of their houses.(v. 59).

On the occasion of the second attack, this Surah was sent down to keep pure and strengthen the moral fiber of the Muslim society, which had been shaken by the enormity of the slander. We give below a summary of the Commandments and instructions in their chronological order so that one may understand how the Qur'an makes use of the psychological occasion to reform the Community by the adoption of legal, moral and social measures.

  1. Fornication which had already been declared to be a social crime (IV: 15,16) was now made a criminal offense and was to be punished with a hundred lashes.

  2. It was enjoined to boycott the adulterous men and women and the Muslims were forbidden to have any marriage relations with them.

  3. The one, who accused the other of adultery but failed to produce four witnesses, was to be punished with eighty lashes.

  4. The Law of Li'an was prescribed to decide the charge of adultery against his own fife by a husband.

  5. The Muslims were enjoined to learn a lesson from the incident of the "Slander" about Hadrat Aishah, as if to say, "You should be very cautious in regard to charges of adultery against the people of good reputation, and should not spread these; nay, you should refute and suppress them immediately." In this connection, a general principle was enunciated that the proper spouse for a pure man is a pure woman, for he cannot pull on with a wicked woman for long, and the same is the case with a pure woman, as if to say, "When you knew that the Holy Prophet was a pure man, nay, the purest of all human beings, how could you believe that he had experienced happiness with a wicked woman and exalted her as the most beloved of his wives? For it was obvious that an adulterous woman could not have been able to deceive, with her affected behavior, a pure man like the Holy Prophet. You ought also to have considered the fact that the accuser was a mean person while the accused was a pure woman. This should have been enough to convince you that the accusation was not worth your consideration; nay, it was not even conceivable.

  6. Those who spread news and evil rumours and propagate wickedness in the Muslim Community, deserve punishment and not encouragement.

  7. A general principle was laid down that relations in the Muslim Community should be based on good faith and not on suspicion: everyone should be treated as innocent unless he is proved to be guilty and vice versa.

  8. The people were forbidden to enter the houses of others unceremoniously and were instructed to take permission for this.

  9. Both men and women were instructed to lower their gaze and forbidden to cast glances or make eyes at each other.

  10. Women were enjoined to cover their heads and breasts even inside their houses.

  11. Women were forbidden to appear with make-up before other men except their servants or such relatives with whom their marriage is prohibited.

  12. They were enjoined to hide their make-ups when they went out of their houses, and even forbidden to put on jingling ornaments, while they moved out of their houses.

  13. Marriage was encouraged and enjoined even for slaves and slave girls, for unmarried people help spread indecency.

  14. The institution of slavery was discouraged and the owners and other people were enjoined to give financial help to the slaves to earn their freedom under the law of Mukatabat.

  15. Prostitution by slave girls was forbidden in the first instance, for prostitution in Arabia was confined to this class alone. This in fact implied the legal prohibition of prostitution.

  16. Sanctity of privacy in home life was enjoined even for servants and under age children including one's own. They were enjoined not to enter the private rooms of any man or woman without permission; especially in the morning, at noon and at night.

  17. Old women were given the concession that they could set aside their head covers within their houses but should refrain from display of adornments. Even they were told that it was better for them to keep themselves covered with head wrappers.

  18. The blind, lame, crippled and sick persons were allowed to take any article of food from the houses of other people without permission, for it was not to be treated like theft and cheating, which are cognizable offenses.

  19. On the other hand, the Muslims were encouraged to develop mutual relationships by taking their meals together, and the nearest relatives and intimate friends were allowed to take their meals in each other's house without any formal invitation. This was to produce mutual affection and sincere relationships between them to counteract any future mischief. Side by side with these instructions, clear signs of the Believers and the hypocrites were stated to enable every Muslim to discriminate between the two. At the same time the Community was bound together by adopting disciplinary measures in order to make it stronger and firmer than it was at the time so as to discourage the enemies from creating mischief in it.

Above all, the most conspicuous thing about this discourse is that it is free from the bitterness which inevitably follows such shameful and absurd attacks. Instead of showing any wrath at this provocation, the discourse prescribes some laws and regulations and enjoins reformative commandments and issues wise instructions that were required at the time for the education and training of the Community. Incidentally, this teaches us how to deal with such provocative mischiefs coolly, wisely and generously. At the same time, it is a clear proof that this is not the word of Prophet Muhammad (Allah's peace and blessings be upon him) but of a Being Who is observing all human conditions and affairs from the highest level, and guiding mankind without any personal prejudices, feelings and leanings. Had this been the word of the Holy Prophet; there would have been at least some tinge of natural bitterness in spite of his great generosity and forbearance, for it is but human that a noble man naturally become enraged when his own honor is attacked in this mean manner.


24. An-Noor (24 : 1)

24. An-Noor (The Light)
 | Surah: 24 Aya: 1
Transliteration
1. Sooratun anzalnaha wafaradnaha waanzalna feeha ayatin bayyinatin laAAallakum tathakkaroona
Translation
1. (This is) a Sûrah (chapter of the Qur'ân) which We have sent down and which We have enjoined, (ordained its legal laws) and in it We have revealed manifest Ayât (proofs, evidences, verses, lessons, signs, revelations lawful and unlawful things, and set boundries of Islâmic Religion), that you may remember.


24. An-Noor (24 : 2)

24. An-Noor (The Light)
 | Surah: 24 Aya: 2
Transliteration
2. Alzzaniyatu waalzzanee faijlidoo kulla wahidin minhuma mi-ata jaldatin wala ta/khuthkum bihima ra/fatun fee deeni Allahi in kuntum tu/minoona biAllahi waalyawmi al-akhiri walyashhad AAathabahuma ta-ifatun mina almu/mineena
Translation
2. The woman and the man guilty of illegal sexual intercourse, flog each of them with a hundred stripes. Let not pity withhold you in their case, in a punishment prescribed by Allâh, if you believe in Allâh and the Last Day. And let a party of the believers witness their punishment. (This punishment is for unmarried persons guilty of the above crime but if married persons commit it, the punishment is to stone them to death, according to Allâh's Law).


24. An-Noor (24 : 3)

24. An-Noor (The Light)
 | Surah: 24 Aya: 3
Transliteration
3. Alzzanee la yankihu illa zaniyatan aw mushrikatan waalzzaniyatu la yankihuha illa zanin aw mushrikun wahurrima thalika AAala almu/mineena
Translation
3. The adulterer marries not but an adulteress or a Mushrikah and the adulteress none marries her except an adulterer or a Muskrik [and that means that the man who agrees to marry (have a sexual relation with) a Mushrikah (female polytheist, pagan or idolatress) or a prostitute, then surely he is either an adulterer, or a Mushrik (polytheist, pagan or idolater, etc.) And the woman who agrees to marry (have a sexual relation with) a Mushrik (polytheist, pagan or idolater) or an adulterer, then she is either a prostitute or a Mushrikah (female polytheist, pagan, or idolatress, etc.)]. Such a thing is forbidden to the believers (of Islâmic Monotheism).


24. An-Noor (24 : 4)

24. An-Noor (The Light)
 | Surah: 24 Aya: 4
Transliteration
4. Waallatheena yarmoona almuhsanati thumma lam ya/too bi-arbaAAati shuhadaa faijlidoohum thamaneena jaldatan wala taqbaloo lahum shahadatan abadan waola-ika humu alfasiqoona
Translation
4. And those who accuse chaste women, and produce not four witnesses, flog them with eighty stripes, and reject their testimony forever, they indeed are the Fâsiqûn (liars, rebellious, disobedient to Allâh).


24. An-Noor (24 : 5)

24. An-Noor (The Light)
 | Surah: 24 Aya: 5
Transliteration
5. Illa allatheena taboo min baAAdi thalika waaslahoo fa-inna Allaha ghafoorun raheemun
Translation
5. Except those who repent thereafter and do righteous deeds, (for such) verily, Allâh is Oft-Forgiving, Most Merciful.


24. An-Noor (24 : 6)

24. An-Noor (The Light)
 | Surah: 24 Aya: 6
Transliteration
6. Waallatheena yarmoona azwajahum walam yakun lahum shuhadao illa anfusuhum fashahadatu ahadihim arbaAAu shahadatin biAllahi innahu lamina al ssadiqeena
Translation
6. And for those who accuse their wives, but have no witnesses except themselves, let the testimony of one of them be four testimonies (i.e. testifies four times) by Allâh that he is one of those who speak the truth.


24. An-Noor (24 : 7)

24. An-Noor (The Light)
 | Surah: 24 Aya: 7
Transliteration
7. Waalkhamisatu anna laAAnata Allahi AAalayhi in kana mina alkathibeena
Translation
7. And the fifth (testimony) (should be) the invoking of the Curse of Allâh on him if he be of those who tell a lie (against her).


24. An-Noor (24 : 8)

24. An-Noor (The Light)
 | Surah: 24 Aya: 8
Transliteration
8. Wayadrao AAanha alAAathaba an tashhada arbaAAa shahadatin biAllahi innahu lamina alkathibeena
Translation
8. But it shall avert the punishment (of stoning to death) from her, if she bears witness four times by Allâh, that he (her husband) is telling a lie.


24. An-Noor (24 : 9)

24. An-Noor (The Light)
 | Surah: 24 Aya: 9
Transliteration
9. Waalkhamisata anna ghadaba Allahi AAalayha in kana mina al ssadiqeena
Translation
9. And the fifth (testimony) should be that the Wrath of Allâh be upon her if he (her husband) speaks the truth.


24. An-Noor (24 : 10)

24. An-Noor (The Light)
 | Surah: 24 Aya: 10
Transliteration
10. Walawla fadlu Allahi AAalaykum warahmatuhu waanna Allaha tawwabun hakeemun
Translation
10. And had it not been for the Grace of Allâh and His Mercy on you (He would have hastened the punishment upon you)! And that Allâh is the One Who accepts repentance, the All-Wise.


24. An-Noor (24 : 11)

24. An-Noor (The Light)
 | Surah: 24 Aya: 11
Transliteration
11. Inna allatheena jaoo bial-ifki AAusbatun minkum la tahsaboohu sharran lakum bal huwa khayrun lakum likulli imri-in minhum ma iktasaba mina al-ithmi waallathee tawalla kibrahu minhum lahu AAathabun AAatheemun
Translation
11. Verily! Those who brought forth the slander (against 'Aishah ÑÖì <> <>Ç the wife of the Prophet SAW) are a group among you. Consider it not a bad thing for you. Nay, it is good for you. Unto every man among them will be paid that which he had earned of the sin, and as for him among them who had the greater share therein, his will be a great torment.


24. An-Noor (24 : 12)

24. An-Noor (The Light)
 | Surah: 24 Aya: 12
Transliteration
12. Lawla ith samiAAtumoohu thanna almu/minoona waalmu/minatu bi-anfusihim khayran waqaloo hatha ifkun mubeenun
Translation
12. Why then, did not the believers, men and women, when you heard it (the slander) think good of their own people and say: "This (charge) is an obvious lie?"


24. An-Noor (24 : 13)

24. An-Noor (The Light)
 | Surah: 24 Aya: 13
Transliteration
13. Lawla jaoo AAalayhi bi-arbaAAati shuhadaa fa-ith lam ya/too bialshshuhada-i faola-ika AAinda Allahi humu alkathiboona
Translation
13. Why did they not produce four witnesses? Since they (the slanderers) have not produced witnesses! Then with Allâh they are the liars.


24. An-Noor (24 : 14)

24. An-Noor (The Light)
 | Surah: 24 Aya: 14
Transliteration
14. Walawla fadlu Allahi AAalaykum warahmatuhu fee alddunya waal-akhirati lamassakum fee ma afadtum feehi AAathabun AAatheemun
Translation
14. Had it not been for the Grace of Allâh and His Mercy unto you in this world and in the Hereafter, a great torment would have touched you for that whereof you had spoken.


24. An-Noor (24 : 15)

24. An-Noor (The Light)
 | Surah: 24 Aya: 15
Transliteration
15. Ith talaqqawnahu bi-alsinatikum wataqooloona bi-afwahikum ma laysa lakum bihi AAilmun watahsaboonahu hayyinan wahuwa AAinda Allahi AAatheemun
Translation
15. When you were propagating it with your tongues, and uttering with your mouths that whereof you had no knowledge, you counted it a little thing, while with Allâh it was very great.


24. An-Noor (24 : 16)

24. An-Noor (The Light)
 | Surah: 24 Aya: 16
Transliteration
16. Walawla ith samiAAtumoohu qultum ma yakoonu lana an natakallama bihatha subhanaka hatha buhtanun AAatheemun
Translation
16. And why did you not, when you heard it, say? "It is not right for us to speak of this. Glory be to You (O Allâh) this is a great lie."


24. An-Noor (24 : 17)

24. An-Noor (The Light)
 | Surah: 24 Aya: 17
Transliteration
17. YaAAithukumu Allahu an taAAoodoo limithlihi abadan in kuntum mu/mineena
Translation
17. Allâh forbids you from it and warns you not to repeat the like of it forever, if you are believers.


24. An-Noor (24 : 18)

24. An-Noor (The Light)
 | Surah: 24 Aya: 18
Transliteration
18. Wayubayyinu Allahu lakumu al-ayati waAllahu AAaleemun hakeemun
Translation
18. And Allâh makes the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) plain to you, and Allâh is All-Knowing, All-Wise.


24. An-Noor (24 : 19)

24. An-Noor (The Light)
 | Surah: 24 Aya: 19
Transliteration
19. Inna allatheena yuhibboona an tasheeAAa alfahishatu fee allatheena amanoo lahum AAathabun aleemun fee alddunya waal-akhirati waAllahu yaAAlamu waantum la taAAlamoona
Translation
19. Verily, those who like that (the crime of) illegal sexual intercourse should be propagated among those who believe, they will have a painful torment in this world and in the Hereafter. And Allâh knows and you know not.


24. An-Noor (24 : 20)

24. An-Noor (The Light)
 | Surah: 24 Aya: 20
Transliteration
20. Walawla fadlu Allahi AAalaykum warahmatuhu waanna Allaha raoofun raheemun
Translation
20. And had it not been for the Grace of Allâh and His Mercy on you, (Allâh would have hastened the punishment upon you). And that Allâh is full of kindness, Most Merciful.


24. An-Noor (24 : 21)

24. An-Noor (The Light)
 | Surah: 24 Aya: 21
Transliteration
21. Ya ayyuha allatheena amanoo la tattabiAAoo khutuwati alshshaytani waman yattabiAA khutuwati alshshaytani fa-innahu ya/muru bialfahsha-i waalmunkari walawla fadlu Allahi AAalaykum warahmatuhu ma zaka minkum min ahadin abadan walakinna Allaha yuzakkee man yashao waAllahu sameeAAun AAaleemun
Translation
21. O you who believe! Follow not the footsteps of Shaitân (Satan). And whosoever follows the footsteps of Shaitân (Satan), then, verily he commands Al-Fahshâ' [i.e. to commit indecency (illegal sexual intercourse, etc.)], and Al-Munkar [disbelief and polytheism (i.e. to do evil and wicked deeds; to speak or to do what is forbidden in Islâm, etc.)]. And had it not been for the Grace of Allâh and His Mercy on you, not one of you would ever have been pure from sins. But Allâh purifies (guides to Islâm) whom He wills, and Allâh is All-Hearer, All-Knower.


24. An-Noor (24 : 22)

24. An-Noor (The Light)
 | Surah: 24 Aya: 22
Transliteration
22. Wala ya/tali oloo alfadli minkum waalssaAAati an yu/too olee alqurba waalmasakeena waalmuhajireena fee sabeeli Allahi walyaAAfoo walyasfahoo ala tuhibboona an yaghfira Allahu lakum waAllahu ghafoorun raheemun
Translation
22. And let not those among you who are blessed with graces and wealth swear not to give (any sort of help) to their kinsmen, Al-Masâkîn (the poor), and those who left their homes for Allâh's Cause. Let them pardon and forgive. Do you not love that Allâh should forgive you? And Allâh is Oft-Forgiving, Most Merciful.


24. An-Noor (24 : 23)

24. An-Noor (The Light)
 | Surah: 24 Aya: 23
Transliteration
23. Inna allatheena yarmoona almuhsanati alghafilati almu/minati luAAinoo fee alddunya waal-akhirati walahum AAathabun AAatheemun
Translation
23. Verily, those who accuse chaste women, who never even think of anything touching their chastity and are good believers, are cursed in this life and in the Hereafter, and for them will be a great torment,


24. An-Noor (24 : 24)

24. An-Noor (The Light)
 | Surah: 24 Aya: 24
Transliteration
24. Yawma tashhadu AAalayhim alsinatuhum waaydeehim waarjuluhum bima kanoo yaAAmaloona
Translation
24. On the Day when their tongues, their hands, and their legs or feet will bear witness against them as to what they used to do.


24. An-Noor (24 : 25)

24. An-Noor (The Light)
 | Surah: 24 Aya: 25
Transliteration
25. Yawma-ithin yuwaffeehimu Allahu deenahumu alhaqqa wayaAAlamoona anna Allaha huwa alhaqqu almubeenu
Translation
25. On that Day Allâh will pay them the recompense of their deeds in full, and they will know that Allâh, He is the Manifest Truth.


24. An-Noor (24 : 26)

24. An-Noor (The Light)
 | Surah: 24 Aya: 26
Transliteration
26. Alkhabeethatu lilkhabeetheena waalkhabeethoona lilkhabeethati waal ttayyibatu lil ttayyibeena waal ttayyiboona lil ttayyibati ola-ika mubarraoona mimma yaqooloona lahum maghfiratun warizqun kareemun
Translation
26. Bad statements are for bad people (or bad women for bad men) and bad people for bad statements (or bad men for bad women). Good statements are for good people (or good women for good men) and good people for good statements (or good men for good women), such (good people) are innocent of (each and every) bad statement which they say, for them is Forgiveness, and Rizqun Karîm (generous provision i.e.Paradise).


24. An-Noor (24 : 27)

24. An-Noor (The Light)
 | Surah: 24 Aya: 27
Transliteration
27. Ya ayyuha allatheena amanoo la tadkhuloo buyootan ghayra buyootikum hatta tasta/nisoo watusallimoo AAala ahliha thalikum khayrun lakum laAAallakum tathakkaroona
Translation
27. O you who believe! Enter not houses other than your own, until you have asked permission and greeted those in them, that is better for you, in order that you may remember.


24. An-Noor (24 : 28)

24. An-Noor (The Light)
 | Surah: 24 Aya: 28
Transliteration
28. Fa-in lam tajidoo feeha ahadan fala tadkhulooha hatta yu/thana lakum wa-in qeela lakumu irjiAAoo fairjiAAoo huwa azka lakum waAllahu bima taAAmaloona AAaleemun
Translation
28. And if you find no one therein, still, enter not until permission has been given. And if you are asked to go back, go back, for it is purer for you, and Allâh is All-Knower of what you do.


24. An-Noor (24 : 29)

24. An-Noor (The Light)
 | Surah: 24 Aya: 29
Transliteration
29. Laysa AAalaykum junahun an tadkhuloo buyootan ghayra maskoonatin feeha mataAAun lakum waAllahu yaAAlamu ma tubdoona wama taktumoona
Translation
29. There is no sin on you that you enter (without taking permission) houses uninhabited (i.e. not possessed by anybody), (when) you have any interest in them. And Allâh has knowledge of what you reveal and what you conceal.


24. An-Noor (24 : 30)

24. An-Noor (The Light)
 | Surah: 24 Aya: 30
Transliteration
30. Qul lilmu/mineena yaghuddoo min absarihum wayahfathoo furoojahum thalika azka lahum inna Allaha khabeerun bima yasnaAAoona
Translation
30. Tell the believing men to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts, etc.). That is purer for them. Verily, Allâh is All-Aware of what they do.


24. An-Noor (24 : 31)

24. An-Noor (The Light)

Surah: 24 Aya: 31

Transliteration

31. Waqul lilmu/minati yaghdudna min absarihinna wayahfathna furoojahunna wala yubdeena zeenatahunna illa ma thahara minha walyadribna bikhumurihinna AAala juyoobihinna wala yubdeena zeenatahunna illa libuAAoolatihinna aw aba-ihinna aw aba-i buAAoolatihinna aw abna-ihinna aw abna-i buAAoolatihinna aw ikhwanihinna aw banee ikhwanihinna aw banee akhawatihinna aw nisa-ihinna aw ma malakat aymanuhunna awi alttabiAAeena ghayri olee al-irbati mina alrrijali awi al ttifli allatheena lam yathharoo AAala AAawrati alnnisa-i wala yadribna bi-arjulihinna liyuAAlama ma yukhfeena min zeenatihinna watooboo ila Allahi jameeAAan ayyuha almu/minoona laAAallakum tuflihoona

Translation

31. And tell the believing women to lower their gaze (from looking at forbidden things), and protect their private parts (from illegal sexual acts, etc.) and not to show off their adornment except only that which is apparent (like palms of hands or one eye or both eyes for necessity to see the way, or outer dress like veil, gloves, head-cover, apron, etc.), and to draw their veils all over Juyubihinna (i.e. their bodies, faces, necks and bosoms, etc.) and not to reveal their adornment except to their husbands, their fathers, their husband's fathers, their sons, their husband's sons, their brothers or their brother's sons, or their sister's sons, or their (Muslim) women (i.e. their sisters in Islâm), or the (female) slaves whom their right hands possess, or old male servants who lack vigour, or small children who have no sense of the shame of sex. And let them not stamp their feet so as to reveal what they hide of their adornment. And all of you beg Allâh to forgive you all, O believers, that you may be successful.


24. An-Noor (24 : 32)

24. An-Noor (The Light)
 | Surah: 24 Aya: 32
Transliteration
32. Waankihoo al-ayama minkum waal ssaliheena min AAibadikum wa-ima-ikum in yakoonoo fuqaraa yughnihimu Allahu min fadlihi waAllahu wasiAAun AAaleemun
Translation
32. And marry those among you who are single (i.e. a man who has no wife and the woman who has no husband) and (also marry) the Sâlihûn (pious, fit and capable ones) of your (male) slaves and maid-servants (female slaves). If they be poor, Allâh will enrich them out of His Bounty. And Allâh is All-Sufficent for His creatures' needs, All-Knowing (about the state of the people).


24. An-Noor (24 : 33)

24. An-Noor (The Light)
 | Surah: 24 Aya: 33
Transliteration
33. WalyastaAAfifi allatheena la yajidoona nikahan hatta yughniyahumu Allahu min fadlihi waallatheena yabtaghoona alkitaba mimma malakat aymanukum fakatiboohum in AAalimtum feehim khayran waatoohum min mali Allahi allathee atakum wala tukrihoo fatayatikum AAala albigha-i in aradna tahassunan litabtaghoo AAarada alhayati alddunya waman yukrihhunna fa-inna Allaha min baAAdi ikrahihinna ghafoorun raheemun
Translation
33. And let those who find not the financial means for marriage keep themselves chaste, until Allâh enriches them of His Bounty. And such of your slaves as seek a writing (of emancipation), give them such writing, if you know that they are good and trustworthy. And give them something yourselves out of the wealth of Allâh which He has bestowed upon you. And force not your maids to prostitution, if they desire chastity, in order that you may make a gain in the (perishable) goods of this worldly life. But if anyone compels them (to prostitution), then after such compulsion, Allâh is Oft-Forgiving, Most Merciful (to those women, i.e. He will forgive them because they have been forced to do this evil action unwillingly).


24. An-Noor (24 : 34)

24. An-Noor (The Light)
 | Surah: 24 Aya: 34
Transliteration
34. Walaqad anzalna ilaykum ayatin mubayyinatin wamathalan mina allatheena khalaw min qablikum wamawAAithatan lilmuttaqeena
Translation
34. And indeed We have sent down for you Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) that make things plain, and the example of those who passed away before you, and an admonition for those who are Al-Muttaqûn (the pious - see V.2:2).


24. An-Noor (24 : 35)

24. An-Noor (The Light)
 | Surah: 24 Aya: 35
Transliteration
35. Allahu nooru alssamawati waal-ardi mathalu noorihi kamishkatin feeha misbahun almisbahu fee zujajatin alzzujajatu kaannaha kawkabun durriyyun yooqadu min shajaratin mubarakatin zaytoonatin la sharqiyyatin wala gharbiyyatin yakadu zaytuha yudee-o walaw lam tamsas-hu narun noorun AAala noorin yahdee Allahu linoorihi man yashao wayadribu Allahu al-amthala lilnnasi waAllahu bikulli shay-in AAaleemun
Translation
35. Allâh is the Light of the heavens and the earth. The parable of His Light is as (if there were) a niche and within it a lamp, the lamp is in glass, the glass as it were a brilliant star, lit from a blessed tree, an olive, neither of the east (i.e. neither it gets sun-rays only in the morning) nor of the west (i.e. nor it gets sun-rays only in the afternoon, but it is exposed to the sun all day long), whose oil would almost glow forth (of itself), though no fire touched it. Light upon Light! Allâh guides to His Light whom He wills. And Allâh sets forth parables for mankind, and Allâh is All-Knower of everything.


24. An-Noor (24 : 36)

24. An-Noor (The Light)
 | Surah: 24 Aya: 36
Transliteration
36. Fee buyootin athina Allahu an turfaAAa wayuthkara feeha ismuhu yusabbihu lahu feeha bialghuduwwi waal-asali
Translation
36. In houses (mosques), which Allâh has ordered to be raised (to be cleaned, and to be honoured), in them His Name is glorified in the mornings and in the afternoons or the evenings,


24. An-Noor (24 : 37)

24. An-Noor (The Light)
 | Surah: 24 Aya: 37
Transliteration
37. Rijalun la tulheehim tijaratun wala bayAAun AAan thikri Allahi wa-iqami al ssalati wa-eeta-i alzzakati yakhafoona yawman tataqallabu feehi alquloobu waal-absaru
Translation
37. Men whom neither trade nor sale diverts them from the Remembrance of Allâh (with heart and tongue), nor from performing AsSalât (Iqâmat-as-Salât), nor from giving the Zakât. They fear a Day when hearts and eyes will be overturned (from the horror of the torment of the Day of Resurrection).


24. An-Noor (24 : 38)

24. An-Noor (The Light)
 | Surah: 24 Aya: 38
Transliteration
38. Liyajziyahumu Allahu ahsana ma AAamiloo wayazeedahum min fadlihi waAllahu yarzuqu man yashao bighayri hisabin
Translation
38. That Allâh may reward them according to the best of their deeds, and add even more for them out of His Grace. And Allâh provides without measure to whom He wills.


24. An-Noor (24 : 39)

24. An-Noor (The Light)
 | Surah: 24 Aya: 39
Transliteration
39. Waallatheena kafaroo aAAmaluhum kasarabin biqeeAAatin yahsabuhu al ththam-anu maan hatta itha jaahu lam yajidhu shay-an wawajada Allaha AAindahu fawaffahu hisabahu waAllahu sareeAAu alhisabi
Translation
39. As for those who disbelieve, their deeds are like a mirage in a desert. The thirsty one thinks it to be water, until he comes up to it, he finds it to be nothing, but he finds Allâh with him, Who will pay him his due (Hell). And Allâh is Swift in taking account.


24. An-Noor (24 : 40)

24. An-Noor (The Light)
 | Surah: 24 Aya: 40
Transliteration
40. Aw kathulumatin fee bahrin lujjiyyin yaghshahu mawjun min fawqihi mawjun min fawqihi sahabun thulumatun baAAduha fawqa baAAdin itha akhraja yadahu lam yakad yaraha waman lam yajAAali Allahu lahu nooran fama lahu min noorin
Translation
40. Or [the state of a disbeliever] is like the darkness in a vast deep sea, overwhelmed with a great wave topped by a great wave, topped by dark clouds, darkness, one above another, if a man stretches out his hand, he can hardly see it! And he for whom Allâh has not appointed light, for him there is no light.


24. An-Noor (24 : 41)

24. An-Noor (The Light)
 | Surah: 24 Aya: 41
Transliteration
41. Alam tara anna Allaha yusabbihu lahu man fee alssamawati waal-ardi waal ttayru saffatin kullun qad AAalima salatahu watasbeehahu waAllahu AAaleemun bima yafAAaloona
Translation
41. See you not (O Muhammad SAW) that Allâh, He it is Whom glorify whosoever is in the heavens and the earth, and the birds with wings out-spread (in their flight). Of each one He (Allâh) knows indeed his Salât (prayer) and his glorification, [or everyone knows his Salât (prayer) and his glorification], and Allâh is All-Aware of what they do.


24. An-Noor (24 : 42)

24. An-Noor (The Light)
 | Surah: 24 Aya: 42
Transliteration
42. Walillahi mulku alssamawati waal-ardi wa-ila Allahi almaseeru
Translation
42. And to Allâh belongs the sovereignty of the heavens and the earth, and to Allâh is the return (of all).


24. An-Noor (24 : 43)

24. An-Noor (The Light)
 | Surah: 24 Aya: 43
Transliteration
43. Alam tara anna Allaha yuzjee sahaban thumma yu-allifu baynahu thumma yajAAaluhu rukaman fatara alwadqa yakhruju min khilalihi wayunazzilu mina alssama-i min jibalin feeha min baradin fayuseebu bihi man yashao wayasrifuhu AAan man yashao yakadu sana barqihi yathhabu bial-absari
Translation
43. See you not that Allâh drives the clouds gently, then joins them together, then makes them into a heap of layers, and you see the rain comes forth from between them. And He sends down from the sky hail (like) mountains, (or there are in the heaven mountains of hail from where He sends down hail), and strike therewith whom He will, and averts it from whom He wills. The vivid flash of its (clouds) lightning nearly blinds the sight. [Tafsir At-Tabarî].


24. An-Noor (24 : 44)

24. An-Noor (The Light)
 | Surah: 24 Aya: 44
Transliteration
44. Yuqallibu Allahu allayla waalnnahara inna fee thalika laAAibratan li-olee al-absari
Translation
44. Allâh causes the night and the day to succeed each other (i.e. if the day is gone, the night comes, and if the night is gone, the day comes, and so on). Truly, in these things is indeed a lesson for those who have insight.


24. An-Noor (24 : 45)

24. An-Noor (The Light)
 | Surah: 24 Aya: 45
Transliteration
45. WaAllahu khalaqa kulla dabbatin min ma-in faminhum man yamshee AAala batnihi waminhum man yamshee AAala rijlayni waminhum man yamshee AAala arbaAAin yakhluqu Allahu ma yashao inna Allaha AAala kulli shay-in qadeerun
Translation
45. Allâh has created every moving (living) creature from water. Of them there are some that creep on their bellies, some that walk on two legs, and some that walk on four. Allâh creates what He wills. Verily! Allâh is Able to do all things.


24. An-Noor (24 : 46)

24. An-Noor (The Light)
 | Surah: 24 Aya: 46
Transliteration
46. Laqad anzalna ayatin mubayyinatin waAllahu yahdee man yashao ila siratin mustaqeemin
Translation
46. We have indeed sent down (in this Qur'ân) manifest Ayât (proofs, evidences, verses, lessons, signs, revelations, lawful and unlawful things, and the set boundries of Islâmic religion, etc. that make things clear showing the Right Path of Allâh). And Allâh guides whom He wills to a Straight Path (i.e. to Allâh's religion of Islâmic Monotheism).


24. An-Noor (24 : 47)

24. An-Noor (The Light)
 | Surah: 24 Aya: 47
Transliteration
47. Wayaqooloona amanna biAllahi wabialrrasooli waataAAna thumma yatawalla fareequn minhum min baAAdi thalika wama ola-ika bialmu/mineena
Translation
47. They (hypocrites) say: "We have believed in Allâh and in the Messenger (Muhammad SAW), and we obey," then a party of them turn away thereafter, such are not believers.


24. An-Noor (24 : 48)

24. An-Noor (The Light)
 | Surah: 24 Aya: 48
Transliteration
48. Wa-itha duAAoo ila Allahi warasoolihi liyahkuma baynahum itha fareequn minhum muAAridoona
Translation
48. And when they are called to Allâh (i.e. His Words, the Qur'ân) and His Messenger (SAW), to judge between them, lo! a party of them refuse (to come) and turn away.


24. An-Noor (24 : 49)

24. An-Noor (The Light)
 | Surah: 24 Aya: 49
Transliteration
49. Wa-in yakun lahumu alhaqqu ya/too ilayhi muthAAineena
Translation
49. But if the right is with them, they come to him willingly with submission.


24. An-Noor (24 : 50)

24. An-Noor (The Light)
 | Surah: 24 Aya: 50
Transliteration
50. Afee quloobihim maradun ami irtaboo am yakhafoona an yaheefa Allahu AAalayhim warasooluhu bal ola-ika humu al thth alimoona
Translation
50. Is there a disease in their hearts? Or do they doubt or fear lest Allâh and His Messenger (SAW) should wrong them in judgement. Nay, it is they themselves who are the Zâlimûn (polytheists, hypocrites and wrong-doers, etc.).


24. An-Noor (24 : 51)

24. An-Noor (The Light)
 | Surah: 24 Aya: 51
Transliteration
51. Innama kana qawla almu/mineena itha duAAoo ila Allahi warasoolihi liyahkuma baynahum an yaqooloo samiAAna waataAAna waola-ika humu almuflihoona
Translation
51. The only saying of the faithful believers, when they are called to Allâh (His Words, the Qur'ân) and His Messenger (SAW), to judge between them, is that they say: "We hear and we obey." And such are the prosperous ones (who will live forever in Paradise).


24. An-Noor (24 : 52)

24. An-Noor (The Light)
 | Surah: 24 Aya: 52
Transliteration
52. Waman yutiAAi Allaha warasoolahu wayakhsha Allaha wayattaqhi faola-ika humu alfa-izoona
Translation
52. And whosoever obeys Allâh and His Messenger (SAW), fears Allâh, and keeps his duty (to Him), such are the successful ones.


24. An-Noor (24 : 53)

24. An-Noor (The Light)
 | Surah: 24 Aya: 53
Transliteration
53. Waaqsamoo biAllahi jahda aymanihim la-in amartahum layakhrujunna qul la tuqsimoo taAAatun maAAroofatun inna Allaha khabeerun bima taAAmaloona
Translation
53. They swear by Allâh their strongest oaths, that if only you would order them, they would leave (their homes for fighting in Allâh's Cause). Say: "Swear you not; (this) obedience (of yours) is known (to be false). Verily, Allâh knows well what you do."


24. An-Noor (24 : 54)

24. An-Noor (The Light)
 | Surah: 24 Aya: 54
Transliteration
54. Qul ateeAAoo Allaha waateeAAoo alrrasoola fa-in tawallaw fa-innama AAalayhi ma hummila waAAalaykum ma hummiltum wa-in tuteeAAoohu tahtadoo wama AAala alrrasooli illa albalaghu almubeena
Translation
54. Say: "Obey Allâh and obey the Messenger, but if you turn away, he (Messenger Muhammad SAW) is only responsible for the duty placed on him (i.e. to convey Allâh's Message) and you for that placed on you. If you obey him, you shall be on the right guidance. The Messenger's duty is only to convey (the message) in a clear way (i.e. to preach in a plain way)."


24. An-Noor (24 : 55)

24. An-Noor (The Light)
 | Surah: 24 Aya: 55
Transliteration
55. WaAAada Allahu allatheena amanoo minkum waAAamiloo al ssalihati layastakhlifannahum fee al-ardi kama istakhlafa allatheena min qablihim walayumakkinanna lahum deenahumu allathee irtada lahum walayubaddilannahum min baAAdi khawfihim amnan yaAAbudoonanee la yushrikoona bee shay-an waman kafara baAAda thalika faola-ika humu alfasiqoona
Translation
55. Allâh has promised those among you who believe, and do righteous good deeds, that He will certainly grant them succession to (the present rulers) in the earth, as He granted it to those before them, and that He will grant them the authority to practise their religion, that which He has chosen for them (i.e. Islâm). And He will surely give them in exchange a safe security after their fear (provided) they (believers) worship Me and do not associate anything (in worship) with Me. But whoever disbelieved after this, they are the Fâsiqûn (rebellious, disobedient to Allâh).


24. An-Noor (24 : 56)

24. An-Noor (The Light)
 | Surah: 24 Aya: 56
Transliteration
56. Waaqeemoo al ssalata waatoo alzzakata waateeAAoo alrrasoola laAAallakum turhamoona
Translation
56. And perform AsSalât (IqâmatasSalât), and give Zakât and obey the Messenger (Muhammad SAW) that you may receive mercy (from Allâh).


24. An-Noor (24 : 57)

24. An-Noor (The Light)
 | Surah: 24 Aya: 57
Transliteration
57. La tahsabanna allatheena kafaroo muAAjizeena fee al-ardi wama/wahumu alnnaru walabi/sa almaseeru
Translation
57. Consider not that the disbelievers can escape in the land. Their abode shall be the Fire, and worst indeed is that destination.


24. An-Noor (24 : 58)

24. An-Noor (The Light)
 | Surah: 24 Aya: 58
Transliteration
58. Ya ayyuha allatheena amanoo liyasta/thinkumu allatheena malakat aymanukum waallatheena lam yablughoo alhuluma minkum thalatha marratin min qabli salati alfajri waheena tadaAAoona thiyabakum mina al ththaheerati wamin baAAdi salati alAAisha-i thalathu AAawratin lakum laysa AAalaykum wala AAalayhim junahun baAAdahunna tawwafoona AAalaykum baAAdukum AAala baAAdin kathalika yubayyinu Allahu lakumu al-ayati waAllahu AAaleemun hakeemun
Translation
58. O you who believe! Let your legal slaves and slave-girls, and those among you who have not come to the age of puberty ask your permission (before they come to your presence) on three occasions; before Fajr (morning) prayer, and while you put off your clothes for the noonday (rest), and after the 'Ishâ' (late-night) prayer. (These) three times are of privacy for you, other than these times there is no sin on you or on them to move about, attending (helping) you each other. Thus Allâh makes clear the Ayât (the Verses of this Qur'ân, showing proofs for the legal aspects of permission for visits, etc.) to you. And Allâh is All-Knowing, All-Wise.


24. An-Noor (24 : 59)

24. An-Noor (The Light)
 | Surah: 24 Aya: 59
Transliteration
59. Wa-itha balagha al-atfalu minkumu alhuluma falyasta/thinoo kama ista/thana allatheena min qablihim kathalika yubayyinu Allahu lakum ayatihi waAllahu AAaleemun hakeemun
Translation
59. And when the children among you come to puberty, then let them (also) ask for permission, as those senior to them (in age). Thus Allâh makes clear His Ayât (Commandments and legal obligations) for you. And Allâh is All-Knowing, All-Wise.


24. An-Noor (24 : 60)

24. An-Noor (The Light)
 | Surah: 24 Aya: 60
Transliteration
60. WaalqawaAAidu mina alnnisa-i allatee la yarjoona nikahan falaysa AAalayhinna junahun an yadaAAna thiyabahunna ghayra mutabarrijatin bizeenatin waan yastaAAfifna khayrun lahunna waAllahu sameeAAun AAaleemun
Translation
60. And as for women past child-bearing who do not expect wed-lock, it is no sin on them if they discard their (outer) clothing in such a way as not to show their adornment. But to refrain (i.e. not to discard their outer clothing) is better for them. And Allâh is All-Hearer, All-Knower.


24. An-Noor (24 : 61)

24. An-Noor (The Light)
 | Surah: 24 Aya: 61
Transliteration
61. Laysa AAala al-aAAma harajun wala AAala al-aAAraji harajun wala AAala almareedi harajun wala AAala anfusikum an ta/kuloo min buyootikum aw buyooti aba-ikum aw buyooti ommahatikum aw buyooti ikhwanikum aw buyooti akhawatikum aw buyooti aAAmamikum aw buyooti AAammatikum aw buyooti akhwalikum aw buyooti khalatikum aw ma malaktum mafatihahu aw sadeeqikum laysa AAalaykum junahun an ta/kuloo jameeAAan aw ashtatan fa-itha dakhaltum buyootan fasallimoo AAala anfusikum tahiyyatan min AAindi Allahi mubarakatan tayyibatan kathalika yubayyinu Allahu lakumu al-ayati laAAallakum taAAqiloona
Translation
61. There is no restriction on the blind, nor any restriction on the lame, nor any restriction on the sick, nor on yourselves, if you eat from your houses, or the houses of your fathers, or the houses of your mothers, or the houses of your brothers, or the houses of your sisters, or the houses of your father's brothers, or the houses of your father's sisters, or the houses of your mother's brothers, or the houses of your mother's sisters, or (from that) whereof you hold keys, or (from the house) of a friend. No sin on you whether you eat together or apart. But when you enter the houses, greet one another with a greeting from Allâh (i.e. say: <> Úáíßã As-Salâmu 'Alaikum - peace be on you) blessed and good. Thus Allâh makes clear the Ayât (these Verses or your religious symbols and signs, etc.) to you that you may understand.


24. An-Noor (24 : 62)

24. An-Noor (The Light)
 | Surah: 24 Aya: 62
Transliteration
62. Innama almu/minoona allatheena amanoo biAllahi warasoolihi wa-itha kanoo maAAahu AAala amrin jamiAAin lam yathhaboo hatta yasta/thinoohu inna allatheena yasta/thinoonaka ola-ika allatheena yu/minoona biAllahi warasoolihi fa-itha ista/thanooka libaAAdi sha/nihim fa/than liman shi/ta minhum waistaghfir lahumu Allaha inna Allaha ghafoorun raheemun
Translation
62. The true believers are only those, who believe in (the Oneness of) Allâh and His Messenger (Muhammad SAW), and when they are with him on some common matter, they go not away until they have asked his permission. Verily! Those who ask your permission, those are they who (really) believe in Allâh and His Messenger. So if they ask your permission for some affairs of theirs, give permission to whom you will of them, and ask Allâh for their forgiveness. Truly, Allâh is Oft-Forgiving, Most Merciful.


24. An-Noor (24 : 63)

24. An-Noor (The Light)
 | Surah: 24 Aya: 63
Transliteration
63. La tajAAaloo duAAaa alrrasooli baynakum kaduAAa-i baAAdikum baAAdan qad yaAAlamu Allahu allatheena yatasallaloona minkum liwathan falyahthari allatheena yukhalifoona AAan amrihi an tuseebahum fitnatun aw yuseebahum AAathabun aleemun
Translation
63. Make not the calling of the Messenger (Muhammad SAW) among you as your calling of one another. Allâh knows those of you who slip away under shelter (of some excuse without taking the permission to leave, from the Messenger SAW). And let those who oppose the Messenger's (Muhammad SAW) commandment (i.e. his Sunnah legal ways, orders, acts of worship, statements, etc.) (among the sects) beware, lest some Fitnah (disbelief, trials, afflictions, earthquakes, killing, overpowered by a tyrant, etc.) befall them or a painful torment be inflicted on them.


24. An-Noor (24 : 64)

24. An-Noor (The Light)
 | Surah: 24 Aya: 64
Transliteration
64. Ala inna lillahi ma fee alssamawati waal-ardi qad yaAAlamu ma antum AAalayhi wayawma yurjaAAoona ilayhi fayunabbi-ohum bima AAamiloo waAllahu bikulli shay-in AAaleemun
Translation
64. Certainly, to Allâh belongs all that is in the heavens and the earth. Surely, He knows your condition and (He knows) the Day when they will be brought back to Him, then He will inform them of what they did. And Allâh is All-Knower of everything.


25. Al-Furqan (The Criterion, The Standard) Intro

25. Al-Furqan (The Criterion, The Standard)

Maududi's Introduction

Name

The Surah takes its name "Al-Furqan" from the first verse. Though it is symbolic like the names of many other Surahs, it has a close relation to its subject matter.

Period of Revelation

It appears from its style and subject matter that, like Surah Al- Mu'minun, it was also revealed during the third stage of Prophethood at Makkah. Ibn Jarir and Imam Razi have cited a tradition of Dahhak bin Muzahim that this Surah was revealed eight years before Surah An Nisa. This also confirms our opinion as to its period of revelation. (Ibn Jarir, Vol. XIX, pp. 28-30, and Tafsir Kabir, Vol. VI,p. 358).

Subject Matter and Topics

The Surah deals with the doubts and objections that were being raised against the Qur'an, the Prophethood of Muhammad (Allah's peace and blessings be upon him) and his teachings by the disbelievers of Makkah. Appropriate answers to each and every objection have been given and the people have been warned of the consequences of rejecting the Truth. At the end of the Surah, a clear picture of the moral superiority of the Believers has been depicted as in the beginning of Surah Al-Mu'minun, as if to say, 'Here is the criterion for distinguishing the genuine from the counterfeit. This is the noble character of those people who have believed in and followed the teachings of the Holy Prophet and this is the kind of people that he is trying to train. You may yourselves compare and contrast this type of people with those Arabs, who have not as yet accepted the Message, and who are upholding "ignorance" and exerting their utmost to defeat the Truth. Now you may judge for yourselves as to which you would like to choose." Though this question was not posed in so many words, it was placed before every one in Arabia in a tangible shape. It may be noted that during the next few years, the practical answer given to this question by the whole nation, with the exception of a small minority, was that they chose Islam.


25. Al-Furqan (25 : 1)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 1
Transliteration
1. Tabaraka allathee nazzala alfurqana AAala AAabdihi liyakoona lilAAalameena natheera n
Translation
1. Blessed be He Who sent down the criterion (of right and wrong, i.e. this Qur'ân) to His slave (Muhammad SAW) that he may be a warner to the 'Alamîn (mankind and jinns).


25. Al-Furqan (25 : 2)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 2
Transliteration
2. Allathee lahu mulku alssamawati waal-ardi walam yattakhith waladan walam yakun lahu shareekun fee almulki wakhalaqa kulla shay-in faqaddarahu taqdeera n
Translation
2. He to Whom belongs the dominion of the heavens and the earth, and Who has begotten no son (children or offspring) and for Whom there is no partner in the dominion. He has created everything, and has measured it exactly according to its due measurements.


25. Al-Furqan (25 : 3)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 3
Transliteration
3. Waittakhathoo min doonihi alihatan la yakhluqoona shay-an wahum yukhlaqoona wala yamlikoona li-anfusihim darran wala nafAAan wala yamlikoona mawtan wala hayatan wala nushoora n
Translation
3. Yet they have taken besides Him other âlihâ (gods) that created nothing but are themselves created, and possess neither hurt nor benefit for themselves, and possess no power (of causing) death, nor (of giving) life, nor of raising the dead.


25. Al-Furqan (25 : 4)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 4
Transliteration
4. Waqala allatheena kafaroo in hatha illa ifkun iftarahu waaAAanahu AAalayhi qawmun akharoona faqad jaoo thulman wazoora n
Translation
4. Those who disbelieve say: "This (the Qur'ân) is nothing but a lie that he (Muhammad SAW) has invented, and others have helped him at it, so that they have produced an unjust wrong (thing) and a lie."


25. Al-Furqan (25 : 5)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 5
Transliteration
5. Waqaloo asateeru al-awwaleena iktatabaha fahiya tumla AAalayhi bukratan waaseela n
Translation
5. And they say: "Tales of the ancients, which he has written down, and they are dictated to him morning and afternoon."


25. Al-Furqan (25 : 6)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 6
Transliteration
6. Qul anzalahu allathee yaAAlamu alssirra fee alssamawati waal-ardi innahu kana ghafooran raheema n
Translation
6. Say: "It (this Qur'ân) has been sent down by Him (Allâh) (the Real Lord of the heavens and earth) Who knows the secret of the heavens and the earth. Truly, He is Oft-Forgiving, Most Merciful."


25. Al-Furqan (25 : 7)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 7
Transliteration
7. Waqaloo mali hatha alrrasooli ya/kulu al ttaAAama wayamshee fee al-aswaqi lawla onzila ilayhi malakun fayakoona maAAahu natheera n
Translation
7. And they say: "Why does this Messenger (Muhammad SAW) eat food, and walk about in the markets (like ourselves). Why is not an angel sent down to him to be a warner with him?


25. Al-Furqan (25 : 8)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 8
Transliteration
8. Aw yulqa ilayhi kanzun aw takoonu lahu jannatun ya/kulu minha waqala al thth alimoona in tattabiAAoona illa rajulan mashoora n
Translation
8. "Or (why) has not a treasure been granted to him, or why has he not a garden whereof he may eat?" And the Zâlimûn (polytheists and wrong-doers, etc.) say: "You follow none but a man bewitched."


25. Al-Furqan (25 : 9)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 9
Transliteration
9. Onthur kayfa daraboo laka al-amthala fadalloo fala yastateeAAoona sabeela n
Translation
9. See how they coin similitudes for you, so they have gone astray, and they cannot find a (Right) Path.


25. Al-Furqan (25 : 10)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 10
Transliteration
10. Tabaraka allathee in shaa jaAAala laka khayran min thalika jannatin tajree min tahtiha al-anharu wayajAAal laka qusoora n
Translation
10. Blessed be He Who, if He will, will assign you better than (all) that, - Gardens under which rivers flow (Paradise) and will assign you palaces (i.e. in Paradise).


25. Al-Furqan (25 : 11)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 11
Transliteration
11. Bal kaththaboo bialssaAAati waaAAtadna liman kaththaba bialssaAAati saAAeera n
Translation
11. Nay, they deny the Hour (the Day of Resurrection), and for those who deny the Hour, We have prepared a flaming Fire (i.e. Hell).


25. Al-Furqan (25 : 12)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 12
Transliteration
12. Itha raat-hum min makanin baAAeedin samiAAoo laha taghayyuthan wazafeera n
Translation
12. When it (Hell) sees them from a far place, they will hear its raging and its roaring.


25. Al-Furqan (25 : 13)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 13
Transliteration
13. Wa-itha olqoo minha makanan dayyiqan muqarraneena daAAaw hunalika thuboora n
Translation
13. And when they shall be thrown into a narrow place thereof, chained together, they will exclaim therein for destruction.


25. Al-Furqan (25 : 14)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 14
Transliteration
14. La tadAAoo alyawma thubooran wahidan waodAAoo thubooran katheera n
Translation
14. Exclaim not today for one destruction, but exclaim for many destructions.


25. Al-Furqan (25 : 15)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 15
Transliteration
15. Qul athalika khayrun am jannatu alkhuldi allatee wuAAida almuttaqoona kanat lahum jazaan wamaseera n
Translation
15. Say: (O Muhammad SAW) "Is that (torment) better or the Paradise of Eternity promised to the Muttaqûn (pious and righteous persons - see V.2:2)?" It will be theirs as a reward and as a final destination.


25. Al-Furqan (25 : 16)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 16
Transliteration
16. Lahum feeha ma yashaoona khalideena kana AAala rabbika waAAdan mas-oola n
Translation
16. For them there will be therein all that they desire, and they will abide (there forever). It is a promise binding upon your Lord that must be fulfilled.


25. Al-Furqan (25 : 17)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 17
Transliteration
17. Wayawma yahshuruhum wama yaAAbudoona min dooni Allahi fayaqoolu aantum adlaltum AAibadee haola-i am hum dalloo alssabeela
Translation
17. And on the Day when He will gather them together and that which they worship besides Allâh [idols, angels, pious men, saints, 'Iesa (Jesus) son of Maryam (Mary), etc.]. He will say: "Was it you who misled these My slaves or did they (themselves) stray from the (Right) Path?"


25. Al-Furqan (25 : 18)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 18
Transliteration
18. Qaloo subhanaka ma kana yanbaghee lana an nattakhitha min doonika min awliyaa walakin mattaAAtahum waabaahum hatta nasoo al ththikra wakanoo qawman boora n
Translation
18. They will say: "Glorified be You! It was not for us to take any Auliyâ' (Protectors, Helpers, etc.) besides You, but You gave them and their fathers comfort till they forgot the warning, and became a lost people (doomed to total loss).


25. Al-Furqan (25 : 19)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 19
Transliteration
19. Faqad kaththabookum bima taqooloona fama tastateeAAoona sarfan wala nasran waman yathlim minkum nuthiqhu AAathaban kabeera n
Translation
19. Thus they (false gods all deities other than Allâh) will give you (polytheists) the lie regarding what you say (that they are gods besides Allâh), then you can neither avert (the punishment), nor get help. And whoever among you does wrong (i.e. sets up rivals to Allâh), We shall make him taste a great torment.


25. Al-Furqan (25 : 20)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 20
Transliteration
20. Wama arsalna qablaka mina almursaleena illa innahum laya/kuloona al ttaAAama wayamshoona fee al-aswaqi wajaAAalna baAAdakum libaAAdin fitnatan atasbiroona wakana rabbuka baseera n
Translation
20. And We never sent before you (O Muhammad SAW) any of the Messengers but verily, they ate food and walked in the markets. And We have made some of you as a trial for others: will you have patience? And your Lord is Ever All-Seer (of everything).


25. Al-Furqan (25 : 21)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 21
Transliteration
21. Waqala allatheena la yarjoona liqaana lawla onzila AAalayna almala-ikatu aw nara rabbana laqadi istakbaroo fee anfusihim waAAataw AAutuwwan kabeera n
Translation
21. And those who expect not for a Meeting with Us (i.e. those who deny the Day of Resurrection and the life of the Hereafter), say: "Why are not the angels sent down to us, or why do we not see our Lord?" Indeed they think too highly of themselves, and are scornful with great pride.


25. Al-Furqan (25 : 22)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 22
Transliteration
22. Yawma yarawna almala-ikata la bushra yawma-ithin lilmujrimeena wayaqooloona hijran mahjoora n
Translation
22. On the Day they will see the angels, no glad tidings will there be for the Mujrimûn (criminals, disbelievers, polytheists, sinners, etc.) that day. And they (angels) will say: "All kinds of glad tidings are forbidden for you," [None will be allowed to enter Paradise except the one who said: Lâ ilâha ill-Allâh, "(none has the right to be worshipped but Allâh) and acted practically on its legal orders and obligations].


25. Al-Furqan (25 : 23)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 23
Transliteration
23. Waqadimna ila ma AAamiloo min AAamalin fajaAAalnahu habaan manthoora n
Translation
23. And We shall turn to whatever deeds they (disbelievers, polytheists, sinners, etc.) did, and We shall make such deeds as scattered floating particles of dust.


25. Al-Furqan (25 : 24)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 24
Transliteration
24. As-habu aljannati yawma-ithin khayrun mustaqarran waahsanu maqeela n
Translation
24. The dwellers of Paradise (i.e. those who deserved it through their Faith and righteousness) will, on that Day, have the best abode, and have the fairest of places for repose.


25. Al-Furqan (25 : 25)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 25
Transliteration
25. Wayawma tashaqqaqu alssamao bialghamami wanuzzila almala-ikatu tanzeela n
Translation
25. And (remember) the Day when the heaven shall be rent asunder with clouds, and the angels will be sent down, with a grand descending.


25. Al-Furqan (25 : 26)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 26
Transliteration
26. Almulku yawma-ithin alhaqqu lilrrahmani wakana yawman AAala alkafireena AAaseera n
Translation
26. The sovereignty on that Day will be the true (sovereignty), belonging to the Most Beneficent (Allâh), and it will be a hard Day for the disbelievers (those who disbelieve in the Oneness of Allâh Islâmic Monotheism).


25. Al-Furqan (25 : 27)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 27
Transliteration
27. Wayawma yaAAaddu al thth alimu AAala yadayhi yaqoolu ya laytanee ittakhathtu maAAa alrrasooli sabeela n
Translation
27. And (remember) the Day when the Zâlim (wrong-doer, oppressor, polytheist, etc.) will bite at his hands, he will say: "Oh! Would that I had taken a path with the Messenger ( Muhammad SAW).


25. Al-Furqan (25 : 28)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 28
Transliteration
28. Ya waylata laytanee lam attakhith fulanan khaleela n
Translation
28. "Ah! Woe to me! Would that I had never taken so-and-so as a friend!


25. Al-Furqan (25 : 29)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 29
Transliteration
29. Laqad adallanee AAani al ththikri baAAda ith jaanee wakana alshshaytanu lil-insani khathoola n
Translation
29. "He indeed led me astray from the Reminder (this Qur'ân) after it had come to me. And Shaitân (Satan) is ever a deserter to man in the hour of need."


25. Al-Furqan (25 : 30)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 30
Transliteration
30. Waqala alrrasoolu ya rabbi inna qawmee ittakhathoo hatha alqur-ana mahjoora n
Translation
30. And the Messenger (Muhammad SAW) will say: "O my Lord! Verily, my people deserted this Qur'ân (neither listened to it, nor acted on its laws and orders).


25. Al-Furqan (25 : 31)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 31
Transliteration
31. Wakathalika jaAAalna likulli nabiyyin AAaduwwan mina almujrimeena wakafa birabbika hadiyan wanaseera n
Translation
31. Thus have We made for every Prophet an enemy among the Mujrimûn (disbelievers, polytheists, criminals, etc.). But Sufficient is your Lord as a Guide and Helper.


25. Al-Furqan (25 : 32)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 32
Transliteration
32. Waqala allatheena kafaroo lawla nuzzila AAalayhi alqur-anu jumlatan wahidatan kathalika linuthabbita bihi fu-adaka warattalnahu tarteela n
Translation
32. And those who disbelieve say: "Why is not the Qur'ân revealed to him all at once?" Thus (it is sent down in parts), that We may strengthen your heart thereby. And We have revealed it to you gradually, in stages. (It was revealed to the Prophet SAW in 23 years.).


25. Al-Furqan (25 : 33)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 33
Transliteration
33. Wala ya/toonaka bimathalin illa ji/naka bialhaqqi waahsana tafseera n
Translation
33. And no example or similitude do they bring (to oppose or to find fault in you or in this Qur'ân), but We reveal to you the truth (against that similitude or example), and the better explanation thereof.


25. Al-Furqan (25 : 34)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 34
Transliteration
34. Allatheena yuhsharoona AAala wujoohihim ila jahannama ola-ika sharrun makanan waadallu sabeela n
Translation
34. Those who will be gathered to Hell (prone) on their faces, such will be in an evil state, and most astray from the (Straight) Path.


25. Al-Furqan (25 : 35)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 35
Transliteration
35. Walaqad atayna moosa alkitaba wajaAAalna maAAahu akhahu haroona wazeera n
Translation
35. And indeed We gave Mûsa (Moses) the Scripture [the Taurât (Torah)], and placed his brother Hârûn (Aaron) with him as a helper;


25. Al-Furqan (25 : 36)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 36
Transliteration
36. Faqulna ithhaba ila alqawmi allatheena kaththaboo bi-ayatina fadammarnahum tadmeera n
Translation
36. And We said: "Go you both to the people who have denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.)." Then We destroyed them with utter destruction.


25. Al-Furqan (25 : 37)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 37
Transliteration
37. Waqawma noohin lamma kaththaboo alrrusula aghraqnahum wajaAAalnahum lilnnasi ayatan waaAAtadna lil thth alimeena AAathaban aleema n
Translation
37. And Nûh's (Noah) people, when they denied the Messengers We drowned them, and We made them as a sign for mankind. And We have prepared a painful torment for the Zâlimûn (polytheists and wrong-doers, etc).


25. Al-Furqan (25 : 38)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 38
Transliteration
38. WaAAadan wathamooda waas-haba alrrassi waquroonan bayna thalika katheera n
Translation
38. And (also) 'Ad and Thamûd, and the dwellers of Ar-Rass, and many generations in between.


25. Al-Furqan (25 : 39)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 39
Transliteration
39. Wakullan darabna lahu al-amthala wakullan tabbarna tatbeera n
Translation
39. And for each of them We put forward examples (as proofs and lessons, etc.), and each (of them) We brought to utter ruin (because of their disbelief and evil deeds).


25. Al-Furqan (25 : 40)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 40
Transliteration
40. Walaqad ataw AAala alqaryati allatee omtirat matara alssaw-i afalam yakoonoo yarawnaha bal kanoo la yarjoona nushoora n
Translation
40. And indeed they have passed by the town [of Prophet Lout (Lot)] on which was rained the evil rain. Did they (disbelievers) not then see it (with their own eyes)? Nay ! But they used not to expect for any resurrection.


25. Al-Furqan (25 : 41)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 41
Transliteration
41. Wa-itha raawka in yattakhithoonaka illa huzuwan ahatha allathee baAAatha Allahu rasoola n
Translation
41. And when they see you (O Muhammad SAW), they treat you only as a mockery (saying):"Is this the one whom Allâh has sent as a Messenger?


25. Al-Furqan (25 : 42)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 42
Transliteration
42. In kada layudilluna AAan alihatina lawla an sabarna AAalayha wasawfa yaAAlamoona heena yarawna alAAathaba man adallu sabeela n
Translation
42. "He would have nearly misled us from our âliha (gods), had it not been that we were patient and constant in their worship!" And they will know when they see the torment, who it is that is most astray from the (Right) Path!


25. Al-Furqan (25 : 43)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 43
Transliteration
43. Araayta mani ittakhatha ilahahu hawahu afaanta takoonu AAalayhi wakeela n
Translation
43. Have you (O Muhammad SAW) seen him who has taken as his ilâh (god) his own desire? Would you then be a Wakîl (a disposer of his affairs or a watcher) over him?


25. Al-Furqan (25 : 44)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 44
Transliteration
44. Am tahsabu anna aktharahum yasmaAAoona aw yaAAqiloona in hum illa kaal-anAAami bal hum adallu sabeela n
Translation
44. Or do you think that most of them hear or understand? They are only like cattle; nay, they are even farther astray from the Path. (i.e. even worst than cattle).


25. Al-Furqan (25 : 45)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 45
Transliteration
45. Alam tara ila rabbika kayfa madda al ththilla walaw shaa lajaAAalahu sakinan thumma jaAAalna alshshamsa AAalayhi daleela n
Translation
45. Have you not seen how your Lord spread the shadow. If He willed, He could have made it still then We have made the sun its guide [i.e. after the sunrise, it (the shadow) squeezes and vanishes at midnoon and then again appears in the afternoon with the decline of the sun, and had there been no sun light, there would have been no shadow].


25. Al-Furqan (25 : 46)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 46
Transliteration
46. Thumma qabadnahu ilayna qabdan yaseera n
Translation
46. Then We withdraw it to Us a gradual concealed withdrawal.


25. Al-Furqan (25 : 47)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 47
Transliteration
47. Wahuwa allathee jaAAala lakumu allayla libasan waalnnawma subatan wajaAAala alnnahara nushoora n
Translation
47. And it is He Who makes the night a covering for you, and the sleep (as) repose, and makes the day Nushûr (i.e. getting up and going about here and there for daily work, etc. after one's sleep at night or like resurrection after one's death).


25. Al-Furqan (25 : 48)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 48
Transliteration
48. Wahuwa allathee arsala alrriyaha bushran bayna yaday rahmatihi waanzalna mina alssama-i maan tahoora n
Translation
48. And it is He Who sends the winds as heralds of glad tidings, going before His Mercy (rain), and We send down pure water from the sky,


25. Al-Furqan (25 : 49)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 49
Transliteration
49. Linuhyiya bihi baldatan maytan wanusqiyahu mimma khalaqna anAAaman waanasiyya katheera n
Translation
49. That We may give life thereby to a dead land, and We give to drink thereof many of the cattle and men that We had created.


25. Al-Furqan (25 : 50)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 50
Transliteration
50. Walaqad sarrafnahu baynahum liyaththakkaroo faaba aktharu alnnasi illa kufoora n
Translation
50. And indeed We have distributed it (rain or water) amongst them in order that they may remember the Grace of Allâh, but most men refuse (or deny the Truth or Faith) and accept nothing but disbelief or ingratitude.


25. Al-Furqan (25 : 51)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 51
Transliteration
51. Walaw shi/na labaAAathna fee kulli qaryatin natheera n
Translation
51. And had We willed, We would have raised a warner in every town.


25. Al-Furqan (25 : 52)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 52
Transliteration
52. Fala tutiAAi alkafireena wajahidhum bihi jihadan kabeera n
Translation
52. So obey not the disbelievers, but strive against them (by preaching) with the utmost endeavour, with it (the Qur'ân).


25. Al-Furqan (25 : 53)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 53
Transliteration
53. Wahuwa allathee maraja albahrayni hatha AAathbun furatun wahatha milhun ojajun wajaAAala baynahuma barzakhan wahijran mahjoora n
Translation
53. And it is He Who has let free the two seas (kinds of water), one palatable and sweet, and the other salt and bitter, and He has set a barrier and a complete partition between them.


25. Al-Furqan (25 : 54)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 54
Transliteration
54. Wahuwa allathee khalaqa mina alma-i basharan fajaAAalahu nasaban wasihran wakana rabbuka qadeera n
Translation
54. And it is He Who has created man from water, and has appointed for him kindred by blood, and kindred by marriage. And your Lord is Ever All-Powerful to do what He will.


25. Al-Furqan (25 : 55)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 55
Transliteration
55. WayaAAbudoona min dooni Allahi ma la yanfaAAuhum wala yadurruhum wakana alkafiru AAala rabbihi thaheera n
Translation
55. And they (disbelievers, polytheists, etc.) worship besides Allâh, that which can neither profit them nor harm them, and the disbeliever is ever a helper (of the Satan) against his Lord.


25. Al-Furqan (25 : 56)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 56
Transliteration
56. Wama arsalnaka illa mubashshiran wanatheera n
Translation
56. And We have sent you (O Muhammad SAW ) only as a bearer of glad tidings and a warner.


25. Al-Furqan (25 : 57)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 57
Transliteration
57. Qul ma as-alukum AAalayhi min ajrin illa man shaa an yattakhitha ila rabbihi sabeela n
Translation
57. Say: "No reward do I ask of you for this (that which I have brought from my Lord and its preaching, etc.), save that whosoever wills, may take a Path to his Lord.


25. Al-Furqan (25 : 58)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 58
Transliteration
58. Watawakkal AAala alhayyi allathee la yamootu wasabbih bihamdihi wakafa bihi bithunoobi AAibadihi khabeera n
Translation
58. And put your trust (O Muhammad SAW) in the Ever Living One Who dies not, and glorify His Praises, and Sufficient is He as the All-Knower of the sins of His slaves;


25. Al-Furqan (25 : 59)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 59
Transliteration
59. Allathee khalaqa alssamawati waal-arda wama baynahuma fee sittati ayyamin thumma istawa AAala alAAarshi alrrahmanu fais-al bihi khabeera n
Translation
59. Who created the heavens and the earth and all that is between them in six Days. Then He Istawâ (rose over) the Throne (in a manner that suits His Majesty). The Most Beneficent (Allâh)! Ask Him (O Prophet Muhammad SAW), (concerning His Qualities, His rising over His Throne, His creations, etc.), as He is Al-Khabîr (The All-Knower of everything i.e. Allâh).


25. Al-Furqan (25 : 60)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 60
Transliteration
60. Wa-itha qeela lahumu osjudoo lilrrahmani qaloo wama alrrahmanu anasjudu lima ta/muruna wazadahum nufoora n
Translation
60. And when it is said to them: "Prostrate to the Most Beneficent (Allâh)! They say: "And what is the Most Beneficent? Shall we fall down in prostration to that which you (O Muhammad SAW) command us?" And it increases in them only aversion.


25. Al-Furqan (25 : 61)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 61
Transliteration
61. Tabaraka allathee jaAAala fee alssama-i buroojan wajaAAala feeha sirajan waqamaran muneera n
Translation
61. Blessed be He Who has placed in the heaven big stars, and has placed therein a great lamp (sun), and a moon giving light.


25. Al-Furqan (25 : 62)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 62
Transliteration
62. Wahuwa allathee jaAAala allayla waalnnahara khilfatan liman arada an yaththakkara aw arada shukoora n
Translation
62. And He it is Who has put the night and the day in succession, for such who desires to remember or desires to show his gratitude.


25. Al-Furqan (25 : 63)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 63
Transliteration
63. WaAAibadu alrrahmani allatheena yamshoona AAala al-ardi hawnan wa-itha khatabahumu aljahiloona qaloo salama n
Translation
63. And the slaves of the Most Beneficent (Allâh) are those who walk on the earth in humility and sedateness, and when the foolish address them (with bad words) they reply back with mild words of gentleness.


25. Al-Furqan (25 : 64)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 64
Transliteration
64. Waallatheena yabeetoona lirabbihim sujjadan waqiyama n
Translation
64. And those who spend the night before their Lord, prostrate and standing.


25. Al-Furqan (25 : 65)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 65
Transliteration
65. Waallatheena yaqooloona rabbana isrif AAanna AAathaba jahannama inna AAathabaha kana gharama n
Translation
65. And those who say: "Our Lord! Avert from us the torment of Hell. Verily! Its torment is ever an inseparable, permanent punishment."


25. Al-Furqan (25 : 66)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 66
Transliteration
66. Innaha saat mustaqarran wamuqama n
Translation
66. Evil indeed it (Hell) is as an abode and as a place to dwell.


25. Al-Furqan (25 : 67)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 67
Transliteration
67. Waallatheena itha anfaqoo lam yusrifoo walam yaqturoo wakana bayna thalika qawama n
Translation
67. And those, who, when they spend, are neither extravagant nor niggardly, but hold a medium (way) between those (extremes).


25. Al-Furqan (25 : 68)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 68
Transliteration
68. Waallatheena la yadAAoona maAAa Allahi ilahan akhara wala yaqtuloona alnnafsa allatee harrama Allahu illa bialhaqqi wala yaznoona waman yafAAal thalika yalqa athama n
Translation
68. And those who invoke not any other ilâh (god) along with Allâh, nor kill such life as Allâh has forbidden, except for just cause, nor commit illegal sexual intercourse and whoever does this shall receive the punishment.


25. Al-Furqan (25 : 69)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 69
Transliteration
69. YudaAAaf lahu alAAathabu yawma alqiyamati wayakhlud feehi muhana n
Translation
69. The torment will be doubled to him on the Day of Resurrection, and he will abide therein in disgrace;


25. Al-Furqan (25 : 70)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 70
Transliteration
70. Illa man taba waamana waAAamila AAamalan salihan faola-ika yubaddilu Allahu sayyi-atihim hasanatin wakana Allahu ghafooran raheema n
Translation
70. Except those who repent and believe (in Islâmic Monotheism), and do righteous deeds, for those, Allâh will change their sins into good deeds, and Allâh is Oft-Forgiving, Most Merciful.


25. Al-Furqan (25 : 71)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 71
Transliteration
71. Waman taba waAAamila salihan fa-innahu yatoobu ila Allahi mataba n
Translation
71. And whosoever repents and does righteous good deeds, then verily, he repents towards Allâh with true repentance.


25. Al-Furqan (25 : 72)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 72
Transliteration
72. Waallatheena la yashhadoona alzzoora wa-itha marroo biallaghwi marroo kirama n
Translation
72. And those who do not witness falsehood, and if they pass by some evil play or evil talk, they pass by it with dignity.


25. Al-Furqan (25 : 73)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 73
Transliteration
73. Waallatheena itha thukkiroo bi-ayati rabbihim lam yakhirroo AAalayha summan waAAumyana n
Translation
73. And those who, when they are reminded of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord, fall not deaf and blind thereat.


25. Al-Furqan (25 : 74)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 74
Transliteration
74. Waallatheena yaqooloona rabbana hab lana min azwajina wathurriyyatina qurrata aAAyunin waijAAalna lilmuttaqeena imama n
Translation
74. And those who say: "Our Lord! Bestow on us from our wives and our offspring who will be the comfort of our eyes, and make us leaders for the Muttaqûn" (pious - see V.2:2 and the footnote of V.3:164)."


25. Al-Furqan (25 : 75)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 75
Transliteration
75. Ola-ika yujzawna alghurfata bima sabaroo wayulaqqawna feeha tahiyyatan wasalama n
Translation
75. Those will be rewarded with the highest place (in Paradise) because of their patience. Therein they shall be met with greetings and the word of peace and respect.


25. Al-Furqan (25 : 76)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 76
Transliteration
76. Khalideena feeha hasunat mustaqarran wamuqama n
Translation
76. Abiding therein; excellent it is as an abode, and as a place to dwell.


25. Al-Furqan (25 : 77)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 77
Transliteration
77. Qul ma yaAAbao bikum rabbee lawla duAAaokum faqad kaththabtum fasawfa yakoonu lizama n
Translation
77. Say (O Muhammad SAW to the disbelievers): "My Lord pays attention to you only because of your invocation to Him. But now you have indeed denied (Him). So the torment will be yours for ever (inseparable permanent punishment)."


26. Ash-Shuara (The Poets) Intro

26. Ash-Shuara (The Poets)

Maududi's Introduction

Name

The Surah takes its name from verse 224 in which the word Ash-Shu`araa' occurs.

Period of Revelation

The subject matter and the style show, and the traditions confirm, that it was revealed during the middle Makkan period. According to Ibn Abbas, Surah Ta Ha was revealed first, then Surah Al Waqiah, and then Surah Ash-Shu'araa.(Ruh-ul-Ma'ani, Vol. xx, p. 64). About Surah Ta Ha it is well known that it had been revealed before Hadrat Umar embraced Islam.

Subject Matter and Topics

The background of the Surah is that the disbelievers of Makkah were persistently refusing, on one pretext or the other, to accept the message of Islam given by the Holy Prophet. Sometimes they would say that he did not show them any sign to convince them of his Prophethood; sometimes they would brand him as a poet or a sorcerer and mock his message; and sometimes they would ridicule his Mission, saying that his followers were either a few foolish youth, or the poor people and slaves -- whereas, they argued, if his Mission had really some value for the people, the nobles and the elders would have accepted it first. Thus, while on the one hand, the Holy Prophet was becoming wearied by his efforts to show them rationally the errors of their creeds and prove the truth of the Doctrines of Tauhid and the Hereafter, the disbelievers, on the other, were never tired of adopting one kind of obduracy after the other. This state of affairs was causing great anguish and grief to the Holy Prophet.

Such were the conditions when this Surah was revealed. It begins with words of consolation to the Holy Prophet, implying, "Why do you fret for their sake?If these people have not believed in you, it is not because they have not seen any Sign, but because they are obdurate. They will not listen to reason they want to see a Sign which makes them bow their heads in humility. When this Sign is shown in due course of time, they will themselves realize that what was being presented to them was the Truth."

After this introduction, till verse 191, one and the same theme has been presented continuously, and it is said: "The whole earth abounds in such Signs as can guide a seeker after truth to Reality, but the stubborn and misguided people have never believed even after seeing the Signs, whether these were the Signs of the natural phenomena or the miracles of the Prophets. These wretched people have stubbornly adhered to their erroneous creeds till the Divine scourge actually overtook them." It is to illustrate this that the history of seven of the ancient tribes has been told, who persisted in disbelief just like the disbelievers of Makkah. In this connection, the following points have been stressed:

  1. The Signs are of two kinds:(a) Those which are scattered all over the earth, and by seeing which an intelligent person can judge for himself whether what the Prophet is presenting is the Truth or not and (b) those which were seen by Pharaoh and his people, Noah's people, the Ad and the Thamud, Lot's people and the people of Aiykah. Now it is for the disbelievers to decide which kind of the Signs they are eager to see.

  2. The mentality of the disbeliever has been the same throughout the ages; their arguments and their objections, and their excuses and subterfuges for not believing have been similar and ultimately the fates that they met have also been the same. Likewise, the Prophets in every age presented the same teachings, their personal character and their reasoning and arguments against their opponents were the same, and they were all similarly blessed with mercy by Allah Almighty. Both these patterns of behavior and conduct are found in history, and the disbelievers could themselves see as to which respective patterns they and the Holy Prophet belonged.

  3. Allah is All Mighty, All Powerful and All Merciful at the same time. History contains instances of His Wrath as well as of His Mercy. Now, therefore, it is for the people to decide whether they would like to deserve Allah's Mercy or His Wrath.

  4. Lastly, the discussion has been summed up, saying "O disbelievers, if at all you want to see the Signs, why should you insist on seeing those horrible Signs that visited the doomed communities of the past?Why don't you see the Qur'an which is being presented in your own language?Why don't you see Muhammad (upon whom be Allah's peace and mercy) and his Companions?Can the revelations of the Qur'an be the work of a satan or a jinn?Does the recipient of the Qur'an appear to be a sorcerer?Are Muhammad and his Companions no different from a poet and his admirers?Why don't you give up disbelief and search your hearts for their judgment?When in the heart of your hearts you yourselves believe that the Revelations of the Qur'an have nothing in common with sorcery and poetry, then you should know that you are being cruel and unjust, and will certainly meet the doom meant for the cruel and unjust."


26. Ash-Shuara (26 : 1)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 1
Transliteration
1. Ta-seen-meem
Translation
1. TâSînMîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]


26. Ash-Shuara (26 : 2)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 2
Transliteration
2. Tilka ayatu alkitabi almubeeni
Translation
2. These are the Verses of the manifest Book [this Qur'ân, which was promised by Allâh in the Taurât (Torah) and the Injeel (Gospel), makes things clear].


26. Ash-Shuara (26 : 3)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 3
Transliteration
3. LaAAallaka bakhiAAun nafsaka alla yakoonoo mu/mineena
Translation
3. It may be that you (O Muhammad SAW) are going to kill yourself with grief, that they do not become believers [in your Risalah (Messengership) and in your Message of Islâmic Monotheism].


26. Ash-Shuara (26 : 4)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 4
Transliteration
4. In nasha/ nunazzil AAalayhim mina alssama-i ayatan fathallat aAAnaquhum laha khadiAAeena
Translation
4. If We will, We could send down to them from the heaven a sign, to which they would bend their necks in humility.


26. Ash-Shuara (26 : 5)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 5
Transliteration
5. Wama ya/teehim min thikrin mina alrrahmani muhdathin illa kanoo AAanhu muAArideena
Translation
5. And never comes there unto them a Reminder as a recent revelation from the Most Beneficent (Allâh), but they turn away therefrom.


26. Ash-Shuara (26 : 6)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 6
Transliteration
6. Faqad kaththaboo fasaya/teehim anbao ma kanoo bihi yastahzi-oona
Translation
6. So they have indeed denied (the truth this Qur'ân), then the news of what they mocked at, will come to them.


26. Ash-Shuara (26 : 7)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 7
Transliteration
7. Awa lam yaraw ila al-ardi kam anbatna feeha min kulli zawjin kareemin
Translation
7. Do they not observe the earth, how much of every good kind We cause to grow therein?


26. Ash-Shuara (26 : 8)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 8
Transliteration
8. Inna fee thalika laayatan wama kana aktharuhum mu/mineena
Translation
8. Verily, in this is an Ayâh (proof or sign), yet most of them (polytheists, pagans, etc., who do not believe in Resurrection) are not believers.


26. Ash-Shuara (26 : 9)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 9
Transliteration
9. Wa-inna rabbaka lahuwa alAAazeezu alrraheemu
Translation
9. And verily, your Lord! He is truly the All-Mighty, the Most Merciful.


26. Ash-Shuara (26 : 10)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 10
Transliteration
10. Wa-ith nada rabbuka moosa ani i/ti alqawma al thth alimeena
Translation
10. And (remember) when your Lord called Mûsa (Moses) (saying): "Go to the people who are Zâlimûn (polytheists and wrong-doing),


26. Ash-Shuara (26 : 11)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 11
Transliteration
11. Qawma firAAawna ala yattaqoona
Translation
11. The people of Fir'aun (Pharaoh). Will they not fear Allâh and become righteous?"


26. Ash-Shuara (26 : 12)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 12
Transliteration
12. Qala rabbi innee akhafu an yukaththibooni
Translation
12. He said: "My Lord! Verily, I fear that they will belie me,


26. Ash-Shuara (26 : 13)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 13
Transliteration
13. Wayadeequ sadree wala yantaliqu lisanee faarsil ila haroona
Translation
13. "And my breast straitens, and my tongue expresses not well. So send for Hârûn (Aaron) (to come along with me).


26. Ash-Shuara (26 : 14)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 14
Transliteration
14. Walahum AAalayya thanbun faakhafu an yaqtulooni
Translation
14. "And they have a charge of crime against me, and I fear they will kill me."


26. Ash-Shuara (26 : 15)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 15
Transliteration
15. Qala kalla fai thhaba bi-ayatina inna maAAakum mustamiAAoona
Translation
15. Allâh said: "Nay! Go you both with Our Signs. Verily! We shall be with you, listening.


26. Ash-Shuara (26 : 16)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 16
Transliteration
16. Fa/tiya firAAawna faqoola inna rasoolu rabbi alAAalameena
Translation
16. "And when you both come to Fir'aun (Pharaoh), say: 'We are the Messengers of the Lord of the 'Alamîn (mankind, jinns and all that exists),


26. Ash-Shuara (26 : 17)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 17
Transliteration
17. An arsil maAAana banee isra-eela
Translation
17. "So allow the Children of Israel to go with us.' "


26. Ash-Shuara (26 : 18)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 18
Transliteration
18. Qala alam nurabbika feena waleedan walabithta feena min AAumurika sineena
Translation
18. [Fir'aun (Pharaoh)] said [to Mûsa (Moses)]: "Did we not bring you up among us as a child? And you did dwell many years of your life with us.


26. Ash-Shuara (26 : 19)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 19
Transliteration
19. WafaAAalta faAAlataka allatee faAAalta waanta mina alkafireena
Translation
19. "And you did your deed, which you did (i.e. the crime of killing a man). And you are one of the ingrates."


26. Ash-Shuara (26 : 20)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 20
Transliteration
20. Qala faAAaltuha ithan waana mina al ddalleena
Translation
20. Mûsa (Moses) said: "I did it then, when I was an ignorant (as regards my Lord and His Message).


26. Ash-Shuara (26 : 21)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 21
Transliteration
21. Fafarartu minkum lamma khiftukum fawahaba lee rabbee hukman wajaAAalanee mina almursaleena
Translation
21. "So I fled from you when I feared you. But my Lord has granted me Hukman (i.e. religious knowledge, right judgement of the affairs and Prophethood), and appointed me as one of the Messengers.


26. Ash-Shuara (26 : 22)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 22
Transliteration
22. Watilka niAAmatun tamunnuha AAalayya an AAabbadta banee isra-eela
Translation
22. "And this is the past favour with which you reproach me, that you have enslaved the Children of Israel."


26. Ash-Shuara (26 : 23)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 23
Transliteration
23. Qala firAAawnu wama rabbu alAAalameena
Translation
23. Fir'aun (Pharaoh) said: "And what is the Lord of the 'Alamîn (mankind, jinns and all that exists)?"


26. Ash-Shuara (26 : 24)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 24
Transliteration
24. Qala rabbu alssamawati waal-ardi wama baynahuma in kuntum mooqineena
Translation
24. Mûsa (Moses) said: "Lord of the heavens and the earth, and all that is between them, if you seek to be convinced with certainty."


26. Ash-Shuara (26 : 25)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 25
Transliteration
25. Qala liman hawlahu ala tastamiAAoona
Translation
25. Fir'aun (Pharaoh) said to those around: "Do you not hear (what he says)?"


26. Ash-Shuara (26 : 26)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 26
Transliteration
26. Qala rabbukum warabbu aba-ikumu al-awwaleena
Translation
26. Mûsa (Moses) said: "Your Lord and the Lord of your ancient fathers!"


26. Ash-Shuara (26 : 27)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 27
Transliteration
27. Qala inna rasoolakumu allathee orsila ilaykum lamajnoonun
Translation
27. Fir'aun (Pharaoh) said: "Verily, your Messenger who has been sent to you is a madman!"


26. Ash-Shuara (26 : 28)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 28
Transliteration
28. Qala rabbu almashriqi waalmaghribi wama baynahuma in kuntum taAAqiloona
Translation
28. Mûsa (Moses) said: "Lord of the east and the west, and all that is between them, if you did but understand!"


26. Ash-Shuara (26 : 29)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 29
Transliteration
29. Qala la-ini ittakhathta ilahan ghayree laajAAalannaka mina almasjooneena
Translation
29. Fir'aun (Pharaoh) said: "If you choose an ilâh (god) other than me, I will certainly put you among the prisoners."


26. Ash-Shuara (26 : 30)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 30
Transliteration
30. Qala awa law ji/tuka bishay-in mubeenin
Translation
30. Mûsa (Moses) said: "Even if I bring you something manifest (and convincing)?"


26. Ash-Shuara (26 : 31)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 31
Transliteration
31. Qala fa/ti bihi in kunta mina al ssadiqeena
Translation
31. Fir'aun (Pharaoh) said: "Bring it forth then, if you are of the truthful!"


26. Ash-Shuara (26 : 32)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 32
Transliteration
32. Faalqa AAasahu fa-itha hiya thuAAbanun mubeenun
Translation
32. So [Mûsa (Moses)] threw his stick, and behold, it was a serpent, manifest.


26. Ash-Shuara (26 : 33)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 33
Transliteration
33. WanazaAAa yadahu fa-itha hiya baydao lilnna thireena
Translation
33. And he drew out his hand, and behold, it was white to all beholders!


26. Ash-Shuara (26 : 34)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 34
Transliteration
34. Qala lilmala-i hawlahu inna hatha lasahirun AAaleemun
Translation
34. [Fir'aun (Pharaoh)] said to the chiefs around him: "Verily! This is indeed a well-versed sorcerer.


26. Ash-Shuara (26 : 35)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 35
Transliteration
35. Yureedu an yukhrijakum min ardikum bisihrihi famatha ta/muroona
Translation
35. "He wants to drive you out of your land by his sorcery, then what is it your counsel, and what do you command?"


26. Ash-Shuara (26 : 36)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 36
Transliteration
36. Qaloo arjih waakhahu waibAAath fee almada-ini hashireena
Translation
36. They said: "Put him off and his brother (for a while), and send callers to the cities;


26. Ash-Shuara (26 : 37)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 37
Transliteration
37. Ya/tooka bikulli sahharin AAaleemin
Translation
37. "To bring up to you every well-versed sorcerer."


26. Ash-Shuara (26 : 38)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 38
Transliteration
38. FajumiAAa alssaharatu limeeqati yawmin maAAloomin
Translation
38. So the sorcerers were assembled at a fixed time on a day appointed.


26. Ash-Shuara (26 : 39)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 39
Transliteration
39. Waqeela lilnnasi hal antum mujtamiAAoona
Translation
39. And it was said to the people: "Are you (too) going to assemble?


26. Ash-Shuara (26 : 40)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 40
Transliteration
40. LaAAallana nattabiAAu alssaharata in kanoo humu alghalibeena
Translation
40. "That we may follow the sorcerers [who were on Fir'aun's (Pharaoh) religion of disbelief] if they are the winners."


26. Ash-Shuara (26 : 41)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 41
Transliteration
41. Falamma jaa alssaharatu qaloo lifirAAawna a-inna lana laajran in kunna nahnu alghalibeena
Translation
41. So when the sorcerers arrived, they said to Fir'aun (Pharaoh): "Will there surely be a reward for us if we are the winners?"


26. Ash-Shuara (26 : 42)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 42
Transliteration
42. Qala naAAam wa-innakum ithan lamina almuqarrabeena
Translation
42. He said: "Yes, and you shall then verily be of those brought near (to myself)."


26. Ash-Shuara (26 : 43)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 43
Transliteration
43. Qala lahum moosa alqoo ma antum mulqoona
Translation
43. Mûsa (Moses) said to them: "Throw what you are going to throw!"


26. Ash-Shuara (26 : 44)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 44
Transliteration
44. Faalqaw hibalahum waAAisiyyahum waqaloo biAAizzati firAAawna inna lanahnu alghaliboona
Translation
44. So they threw their ropes and their sticks, and said: "By the might of Fir'aun (Pharaoh), it is we who will certainly win!"


26. Ash-Shuara (26 : 45)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 45
Transliteration
45. Faalqa moosa AAasahu fa-itha hiya talqafu ma ya/fikoona
Translation
45. Then Mûsa (Moses) threw his stick, and behold, it swallowed up all the falsehoods which they showed!


26. Ash-Shuara (26 : 46)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 46
Transliteration
46. Faolqiya alssaharatu sajideena
Translation
46. And the sorcerers fell down prostrate.


26. Ash-Shuara (26 : 47)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 47
Transliteration
47. Qaloo amanna birabbi alAAalameena
Translation
47. Saying: "We believe in the Lord of the 'Alamîn (mankind, jinns and all that exists).


26. Ash-Shuara (26 : 48)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 48
Transliteration
48. Rabbi moosa waharoona
Translation
48. "The Lord of Mûsa (Moses) and Hârûn (Aaron)."


26. Ash-Shuara (26 : 49)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 49
Transliteration
49. Qala amantum lahu qabla an athana lakum innahu lakabeerukumu allathee AAallamakumu alssihra falasawfa taAAlamoona laoqattiAAanna aydiyakum waarjulakum min khilafin walaosallibannakum ajmaAAeena
Translation
49. [Fir'aun (Pharaoh)] said: "You have believed in him before I give you leave. Surely, he indeed is your chief, who has taught you magic! So verily, you shall come to know. Verily, I will cut off your hands and your feet on opposite sides, and I will crucify you all."


26. Ash-Shuara (26 : 50)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 50
Transliteration
50. Qaloo la dayra inna ila rabbina munqaliboona
Translation
50. They said: "No harm! Surely, to our Lord (Allâh) we are to return;


26. Ash-Shuara (26 : 51)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 51
Transliteration
51. Inna natmaAAu an yaghfira lana rabbuna khatayana an kunna awwala almu/mineena
Translation
51. "Verily! We really hope that our Lord will forgive us our sins, as we are the first of the believers [in Mûsa (Moses) and in the Monotheism which he has brought from Allâh]."


26. Ash-Shuara (26 : 52)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 52
Transliteration
52. Waawhayna ila moosa an asri biAAibadee innakum muttabaAAoona
Translation
52. And We inspired Mûsa (Moses), saying: "Take away My slaves by night, verily, you will be pursued."


26. Ash-Shuara (26 : 53)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 53
Transliteration
53. Faarsala firAAawnu fee almada-ini hashireena
Translation
53. Then Fir'aun (Pharaoh) sent callers to (all) the cities.


26. Ash-Shuara (26 : 54)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 54
Transliteration
54. Inna haola-i lashirthimatun qaleeloona
Translation
54. (Saying): "Verily! These indeed are but a small band.


26. Ash-Shuara (26 : 55)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 55
Transliteration
55. Wa-innahum lana lagha-ithoona
Translation
55. "And verily, they have done what has enraged us;


26. Ash-Shuara (26 : 56)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 56
Transliteration
56. Wa-inna lajameeAAun hathiroona
Translation
56. "But we are host all assembled, amply fore-warned."


26. Ash-Shuara (26 : 57)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 57
Transliteration
57. Faakhrajnahum min jannatin waAAuyoonin
Translation
57. So, We expelled them from gardens and springs,


26. Ash-Shuara (26 : 58)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 58
Transliteration
58. Wakunoozin wamaqamin kareemin
Translation
58. Treasures, and every kind of honourable place.


26. Ash-Shuara (26 : 59)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 59
Transliteration
59. Kathalika waawrathnaha banee isra-eela
Translation
59. Thus [We turned them (Pharaoh's people) out] and We caused the Children of Israel to inherit them.


26. Ash-Shuara (26 : 60)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 60
Transliteration
60. FaatbaAAoohum mushriqeena
Translation
60. So they pursued them at sunrise.


26. Ash-Shuara (26 : 61)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 61
Transliteration
61. Falamma taraa aljamAAani qala as-habu moosa inna lamudrakoona
Translation
61. And when the two hosts saw each other, the companions of Mûsa (Moses) said: "We are sure to be overtaken."


26. Ash-Shuara (26 : 62)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 62
Transliteration
62. Qala kalla inna maAAiya rabbee sayahdeeni
Translation
62. [Mûsa (Moses)] said: "Nay, verily! With me is my Lord, He will guide me."


26. Ash-Shuara (26 : 63)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 63
Transliteration
63. Faawhayna ila moosa ani idrib biAAasaka albahra fainfalaqa fakana kullu firqin kaal ttawdi alAAatheemi
Translation
63. Then We inspired Mûsa (Moses) (saying): "Strike the sea with your stick." And it parted, and each separate part (of that sea water) became like the huge, firm mass of a mountain.


26. Ash-Shuara (26 : 64)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 64
Transliteration
64. Waazlafna thamma al-akhareena
Translation
64. Then We brought near the others [Fir'aun's (Pharaoh) party] to that place.


26. Ash-Shuara (26 : 65)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 65
Transliteration
65. Waanjayna moosa waman maAAahu ajmaAAeena
Translation
65. And We saved Mûsa (Moses) and all those with him.


26. Ash-Shuara (26 : 66)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 66
Transliteration
66. Thumma aghraqna al-akhareena
Translation
66. Then We drowned the others.


26. Ash-Shuara (26 : 67)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 67
Transliteration
67. Inna fee thalika laayatan wama kana aktharuhum mu/mineena
Translation
67. Verily! In this is indeed a sign (or a proof), yet most of them are not believers.


26. Ash-Shuara (26 : 68)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 68
Transliteration
68. Wa-inna rabbaka lahuwa alAAazeezu alrraheemu
Translation
68. And verily, your Lord! He is truly the All-Mighty, the Most Merciful.


26. Ash-Shuara (26 : 69)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 69
Transliteration
69. Waotlu AAalayhim nabaa ibraheema
Translation
69. And recite to them the story of Ibrâhim (Abraham).


26. Ash-Shuara (26 : 70)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 70
Transliteration
70. Ith qala li-abeehi waqawmihi ma taAAbudoona
Translation
70. When he said to his father and his people: "What do you worship?"


26. Ash-Shuara (26 : 71)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 71
Transliteration
71. Qaloo naAAbudu asnaman fanathallu laha AAakifeena
Translation
71. They said: "We worship idols, and to them we are ever devoted."


26. Ash-Shuara (26 : 72)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 72
Transliteration
72. Qala hal yasmaAAoonakum ith tadAAoona
Translation
72. He said: "Do they hear you, when you call (on them)?


26. Ash-Shuara (26 : 73)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 73
Transliteration
73. Aw yanfaAAoonakum aw yadurroona
Translation
73. "Or do they benefit you or do they harm (you)?"


26. Ash-Shuara (26 : 74)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 74
Transliteration
74. Qaloo bal wajadna abaana kathalika yafAAaloona
Translation
74. They said: "Nay, but we found our fathers doing so."


26. Ash-Shuara (26 : 75)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 75
Transliteration
75. Qala afaraaytum ma kuntum taAAbudoona
Translation
75. He said: "Do you observe that which you have been worshipping,


26. Ash-Shuara (26 : 76)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 76
Transliteration
76. Antum waabaokumu al-aqdamoona
Translation
76. "You and your ancient fathers?


26. Ash-Shuara (26 : 77)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 77
Transliteration
77. Fa-innahum AAaduwwun lee illa rabba alAAalameena
Translation
77. "Verily! They are enemies to me, save the Lord of the 'Alamîn (mankind, jinns and all that exists);


26. Ash-Shuara (26 : 78)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 78
Transliteration
78. Allathee khalaqanee fahuwa yahdeeni
Translation
78. "Who has created me, and it is He Who guides me;


26. Ash-Shuara (26 : 79)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 79
Transliteration
79. Waallathee huwa yutAAimunee wayasqeeni
Translation
79. "And it is He Who feeds me and gives me to drink.


26. Ash-Shuara (26 : 80)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 80
Transliteration
80. Wa-itha maridtu fahuwa yashfeeni
Translation
80. "And when I am ill, it is He who cures me;


26. Ash-Shuara (26 : 81)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 81
Transliteration
81. Waallathee yumeetunee thumma yuhyeeni
Translation
81. "And Who will cause me to die, and then will bring me to life (again);


26. Ash-Shuara (26 : 82)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 82
Transliteration
82. Waallathee atmaAAu an yaghfira lee khatee-atee yawma alddeeni
Translation
82. "And Who, I hope will forgive me my faults on the Day of Recompense, (the Day of Resurrection),"


26. Ash-Shuara (26 : 83)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 83
Transliteration
83. Rabbi hab lee hukman waalhiqnee bial ssaliheena
Translation
83. My Lord! Bestow Hukman (religious knowledge, right judgement of the affairs and Prophethood) on me, and join me with the righteous;


26. Ash-Shuara (26 : 84)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 84
Transliteration
84. WaijAAal lee lisana sidqin fee al-akhireena
Translation
84. And grant me an honourable mention in later generations;


26. Ash-Shuara (26 : 85)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 85
Transliteration
85. WaijAAalnee min warathati jannati alnnaAAeemi
Translation
85. And make me one of the inheritors of the Paradise of Delight;


26. Ash-Shuara (26 : 86)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 86
Transliteration
86. Waighfir li-abee innahu kana mina al ddalleena
Translation
86. And forgive my father, verily he is of the erring;


26. Ash-Shuara (26 : 87)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 87
Transliteration
87. Wala tukhzinee yawma yubAAathoona
Translation
87. And disgrace me not on the Day when (all the creatures) will be resurrected;


26. Ash-Shuara (26 : 88)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 88
Transliteration
88. Yawma la yanfaAAu malun wala banoona
Translation
88. The Day whereon neither wealth nor sons will avail,


26. Ash-Shuara (26 : 89)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 89
Transliteration
89. Illa man ata Allaha biqalbin saleemin
Translation
89. Except him who brings to Allâh a clean heart [clean from Shirk (polytheism) and Nifâq (hypocrisy)].


26. Ash-Shuara (26 : 90)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 90
Transliteration
90. Waozlifati aljannatu lilmuttaqeena
Translation
90. And Paradise will be brought near to the Muttaqûn (pious - see V.2:2).


26. Ash-Shuara (26 : 91)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 91
Transliteration
91. Waburrizati aljaheemu lilghaweena
Translation
91. And the (Hell) Fire will be placed in full view of the erring.


26. Ash-Shuara (26 : 92)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 92
Transliteration
92. Waqeela lahum ayna ma kuntum taAAbudoona
Translation
92. And it will be said to them: "Where are those (the false gods whom you used to set up as rivals with Allâh) that you used to worship


26. Ash-Shuara (26 : 93)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 93
Transliteration
93. Min dooni Allahi hal yansuroonakum aw yantasiroona
Translation
93. "Instead of Allâh? Can they help you or (even) help themselves?"


26. Ash-Shuara (26 : 94)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 94
Transliteration
94. Fakubkiboo feeha hum waalghawoona
Translation
94. Then they will be thrown on their faces into the (Fire), They and the Ghâwûn (devils, and those who were in error).


26. Ash-Shuara (26 : 95)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 95
Transliteration
95. Wajunoodu ibleesa ajmaAAoona
Translation
95. And the whole hosts of Iblîs (Satan) together.


26. Ash-Shuara (26 : 96)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 96
Transliteration
96. Qaloo wahum feeha yakhtasimoona
Translation
96. They will say while contending therein,


26. Ash-Shuara (26 : 97)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 97
Transliteration
97. TaAllahi in kunna lafee dalalin mubeenin
Translation
97. By Allâh, we were truly in a manifest error,


26. Ash-Shuara (26 : 98)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 98
Transliteration
98. Ith nusawweekum birabbi alAAalameena
Translation
98. When We held you (false gods) as equals (in worship) with the Lord of the 'Alamîn (mankind, jinns and all that exists);


26. Ash-Shuara (26 : 99)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 99
Transliteration
99. Wama adallana illa almujrimoona
Translation
99. And none has brought us into error except the Mujrimûn [Iblîs (Satan) and those of human beings who commit crimes, murderers, polytheists, oppressors, etc.].


26. Ash-Shuara (26 : 100)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 100
Transliteration
100. Fama lana min shafiAAeena
Translation
100. Now we have no intercessors,


26. Ash-Shuara (26 : 101)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 101
Transliteration
101. Wala sadeeqin hameemin
Translation
101. Nor a close friend (to help us).


26. Ash-Shuara (26 : 102)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 102
Transliteration
102. Falaw anna lana karratan fanakoona mina almu/mineena
Translation
102. (Alas!) If we only had a chance to return (to the world), we shall truly be among the believers!


26. Ash-Shuara (26 : 103)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 103
Transliteration
103. Inna fee thalika laayatan wama kana aktharuhum mu/mineena
Translation
103. Verily! In this is indeed a sign, yet most of them are not believers.


26. Ash-Shuara (26 : 104)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 104
Transliteration
104. Wa-inna rabbaka lahuwa alAAazeezu alrraheemu
Translation
104. And verily, your Lord! He is truly the All-Mighty, the Most Merciful.


26. Ash-Shuara (26 : 105)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 105
Transliteration
105. Kaththabat qawmu noohin almursaleena
Translation
105. The people of Nûh (Noah) belied the Messengers.


26. Ash-Shuara (26 : 106)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 106
Transliteration
106. Ith qala lahum akhoohum noohun ala tattaqoona
Translation
106. When their brother Nûh (Noah) said to them: "Will you not fear Allâh and obey Him?


26. Ash-Shuara (26 : 107)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 107
Transliteration
107. Innee lakum rasoolun ameenun
Translation
107. "I am a trustworthy Messenger to you.


26. Ash-Shuara (26 : 108)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 108
Transliteration
108. Faittaqoo Allaha waateeAAooni
Translation
108. "So fear Allâh, keep your duty to Him, and obey me.


26. Ash-Shuara (26 : 109)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 109
Transliteration
109. Wama as-alukum AAalayhi min ajrin in ajriya illa AAala rabbi alAAalameena
Translation
109. "No reward do I ask of you for it (my Message of Islâmic Monotheism), my reward is only from the Lord of the 'Alamîn (mankind, jinns and all that exists).


26. Ash-Shuara (26 : 110)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 110
Transliteration
110. Faittaqoo Allaha waateeAAooni
Translation
110. "So keep your duty to Allâh, fear Him and obey me."


26. Ash-Shuara (26 : 111)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 111
Transliteration
111. Qaloo anu/minu laka waittabaAAaka al-arthaloona
Translation
111. They said: "Shall we believe in you, when the meanest (of the people) follow you?"


26. Ash-Shuara (26 : 112)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 112
Transliteration
112. Qala wama AAilmee bima kanoo yaAAmaloona
Translation
112. He said: "And what knowledge have I of what they used to do?


26. Ash-Shuara (26 : 113)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 113
Transliteration
113. In hisabuhum illa AAala rabbee law tashAAuroona
Translation
113. "Their account is only with my Lord, if you could (but) know.


26. Ash-Shuara (26 : 114)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 114
Transliteration
114. Wama ana bitaridi almu/mineena
Translation
114. "And I am not going to drive away the believers.


26. Ash-Shuara (26 : 115)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 115
Transliteration
115. In ana illa natheerun mubeenun
Translation
115. I am only a plain warner."


26. Ash-Shuara (26 : 116)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 116
Transliteration
116. Qaloo la-in lam tantahi ya noohu latakoonanna mina almarjoomeena
Translation
116. They said: "If you cease not, O Nûh (Noah)! You will surely be among those stoned (to death)."


26. Ash-Shuara (26 : 117)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 117
Transliteration
117. Qala rabbi inna qawmee kaththabooni
Translation
117. He said: "My Lord! Verily, my people have belied me.


26. Ash-Shuara (26 : 118)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 118
Transliteration
118. Faiftah baynee wabaynahum fathan wanajjinee waman maAAiya mina almu/mineena
Translation
118. Therefore judge You between me and them, and save me and those of the believers who are with me."


26. Ash-Shuara (26 : 119)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 119
Transliteration
119. Faanjaynahu waman maAAahu fee alfulki almashhooni
Translation
119. And We saved him and those with him in the laden ship.


26. Ash-Shuara (26 : 120)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 120
Transliteration
120. Thumma aghraqna baAAdu albaqeena
Translation
120. Then We drowned the rest (disbelievers) thereafter.


26. Ash-Shuara (26 : 121)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 121
Transliteration
121. Inna fee thalika laayatan wama kana aktharuhum mu/mineena
Translation
121. Verily, in this is indeed a sign, yet most of them are not believers.


26. Ash-Shuara (26 : 122)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 122
Transliteration
122. Wa-inna rabbaka lahuwa alAAazeezu alrraheemu
Translation
122. And verily! Your Lord, He is indeed the All-Mighty, the Most Merciful.


26. Ash-Shuara (26 : 123)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 123
Transliteration
123. Kaththabat AAadun almursaleena
Translation
123. 'Ad (people) belied the Messengers.


26. Ash-Shuara (26 : 124)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 124
Transliteration
124. Ith qala lahum akhoohum hoodun ala tattaqoona
Translation
124. When their brother Hûd said to them: "Will you not fear Allâh and obey Him?


26. Ash-Shuara (26 : 125)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 125
Transliteration
125. Innee lakum rasoolun ameenun
Translation
125. "Verily! I am a trustworthy Messenger to you.


26. Ash-Shuara (26 : 126)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 126
Transliteration
126. Faittaqoo Allaha waateeAAooni
Translation
126. "So fear Allâh, keep your duty to Him, and obey me.


26. Ash-Shuara (26 : 127)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 127
Transliteration
127. Wama as-alukum AAalayhi min ajrin in ajriya illa AAala rabbi alAAalameena
Translation
127. "No reward do I ask of you for it (my Message of Islâmic Monotheism), my reward is only from the Lord of the 'Alamîn (mankind, jinns, and all that exists).


26. Ash-Shuara (26 : 128)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 128
Transliteration
128. Atabnoona bikulli reeAAin ayatan taAAbathoona
Translation
128. "Do you build high palaces on every high place, while you do not live in them?


26. Ash-Shuara (26 : 129)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 129
Transliteration
129. Watattakhithoona masaniAAa laAAallakum takhludoona
Translation
129. "And do you get for yourselves palaces (fine buildings) as if you will live therein for ever.


26. Ash-Shuara (26 : 130)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 130
Transliteration
130. Wa-itha batashtum batashtum jabbareena
Translation
130. "And when you seize, seize you as tyrants?


26. Ash-Shuara (26 : 131)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 131
Transliteration
131. Faittaqoo Allaha waateeAAooni
Translation
131. "So fear Allâh, keep your duty to Him, and obey me.


26. Ash-Shuara (26 : 132)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 132
Transliteration
132. Waittaqoo allathee amaddakum bima taAAlamoona
Translation
132. "And keep your duty to Him, fear Him Who has aided you with all (good things) that you know.


26. Ash-Shuara (26 : 133)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 133
Transliteration
133. Amaddakum bi-anAAamin wabaneena
Translation
133. "He has aided you with cattle and children.


26. Ash-Shuara (26 : 134)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 134
Transliteration
134. Wajannatin waAAuyoonin
Translation
134. "And gardens and springs.


26. Ash-Shuara (26 : 135)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 135
Transliteration
135. Innee akhafu AAalaykum AAathaba yawmin AAatheemin
Translation
135. "Verily, I fear for you the torment of a Great Day."


26. Ash-Shuara (26 : 136)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 136
Transliteration
136. Qaloo sawaon AAalayna awaAAathta am lam takun mina alwaAAitheena
Translation
136. They said: "It is the same to us whether you preach or be not of those who preach.


26. Ash-Shuara (26 : 137)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 137
Transliteration
137. In hatha illa khuluqu al-awwaleena
Translation
137. "This is no other than the false-tales and religion of the ancients, [Tafsir At-Tabarî, Vol.19, Page 97]


26. Ash-Shuara (26 : 138)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 138
Transliteration
138. Wama nahnu bimuAAaththabeena
Translation
138. "And we are not going to be punished."


26. Ash-Shuara (26 : 139)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 139
Transliteration
139. Fakaththaboohu faahlaknahum inna fee thalika laayatan wama kana aktharuhum mu/mineena
Translation
139. So they belied him, and We destroyed them. Verily! In this is indeed a sign, yet most of them are not believers.


26. Ash-Shuara (26 : 140)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 140
Transliteration
140. Wa-inna rabbaka lahuwa alAAazeezu alrraheemu
Translation
140. And verily! Your Lord, He is indeed the All-Mighty, the Most Merciful.


26. Ash-Shuara (26 : 141)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 141
Transliteration
141. Kaththabat thamoodu almursaleena
Translation
141. Thamûd (people) belied the Messenger.


26. Ash-Shuara (26 : 142)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 142
Transliteration
142. Ith qala lahum akhoohum salihun ala tattaqoona
Translation
142. When their brother Sâlih (Saleh) said to them: "Will you not fear Allâh and obey Him?


26. Ash-Shuara (26 : 143)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 143
Transliteration
143. Innee lakum rasoolun ameenun
Translation
143. "I am a trustworthy Messenger to you.


26. Ash-Shuara (26 : 144)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 144
Transliteration
144. Faittaqoo Allaha waateeAAooni
Translation
144. "So fear Allâh, keep your duty to Him, and obey me.


26. Ash-Shuara (26 : 145)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 145
Transliteration
145. Wama as-alukum AAalayhi min ajrin in ajriya illa AAala rabbi alAAalameena
Translation
145. "No reward do I ask of you for it (my Message of Islâmic Monotheism), my reward is only from the Lord of the 'Alamîn (mankind, jinns and all that exists).


26. Ash-Shuara (26 : 146)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 146
Transliteration
146. Atutrakoona fee ma hahuna amineena
Translation
146. "Will you be left secure in that which you have here?


26. Ash-Shuara (26 : 147)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 147
Transliteration
147. Fee jannatin waAAuyoonin
Translation
147. "In gardens and springs.


26. Ash-Shuara (26 : 148)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 148
Transliteration
148. WazurooAAin wanakhlin talAAuha hadeemun
Translation
148. And green crops (fields etc.) and date-palms with soft spadix.


26. Ash-Shuara (26 : 149)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 149
Transliteration
149. Watanhitoona mina aljibali buyootan fariheena
Translation
149. "And you carve houses out of mountains with great skill.


26. Ash-Shuara (26 : 150)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 150
Transliteration
150. Faittaqoo Allaha waateeAAooni
Translation
150. "So fear Allâh, keep your duty to Him, and obey me.


26. Ash-Shuara (26 : 151)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 151
Transliteration
151. Wala tuteeAAoo amra almusrifeena
Translation
151. "And follow not the command of Al-Musrifûn [i.e. their chiefs, leaders who were polytheists, criminals and sinners],


26. Ash-Shuara (26 : 152)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 152
Transliteration
152. Allatheena yufsidoona fee al-ardi wala yuslihoona
Translation
152. "Who make mischief in the land, and reform not."


26. Ash-Shuara (26 : 153)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 153
Transliteration
153. Qaloo innama anta mina almusahhareena
Translation
153. They said: "You are only of those bewitched!


26. Ash-Shuara (26 : 154)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 154
Transliteration
154. Ma anta illa basharun mithluna fa/ti bi-ayatin in kunta mina al ssadiqeena
Translation
154. "You are but a human being like us. Then bring us a sign if you are of the truthful."


26. Ash-Shuara (26 : 155)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 155
Transliteration
155. Qala hathihi naqatun laha shirbun walakum shirbu yawmin maAAloomin
Translation
155. He said: "Here is a she-camel; it has a right to drink (water), and you have a right to drink (water) (each) on a day, known.


26. Ash-Shuara (26 : 156)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 156
Transliteration
156. Wala tamassooha bisoo-in faya/khuthakum AAathabu yawmin AAatheemin
Translation
156. "And touch her not with harm, lest the torment of a Great Day seize you."


26. Ash-Shuara (26 : 157)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 157
Transliteration
157. FaAAaqarooha faasbahoo nadimeena
Translation
157. But they killed her, and then they became regretful.


26. Ash-Shuara (26 : 158)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 158
Transliteration
158. Faakhathahumu alAAathabu inna fee thalika laayatan wama kana aktharuhum mu/mineena
Translation
158. So the torment overtook them. Verily, in this is indeed a sign, yet most of them are not believers.


26. Ash-Shuara (26 : 159)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 159
Transliteration
159. Wa-inna rabbaka lahuwa alAAazeezu alrraheemu
Translation
159. And verily! Your Lord, He is indeed the All-Mighty, the Most Merciful.


26. Ash-Shuara (26 : 160)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 160
Transliteration
160. Kaththabat qawmu lootin almursaleena
Translation
160. The prople of Lout (Lot) (those dwelt in the towns of Sodom in Palestine) belied the Messengers.


26. Ash-Shuara (26 : 161)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 161
Transliteration
161. Ith qala lahum akhoohum lootun ala tattaqoona
Translation
161. When their brother Lout (Lot) said to them: "Will you not fear Allâh and obey Him?


26. Ash-Shuara (26 : 162)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 162
Transliteration
162. Innee lakum rasoolun ameenun
Translation
162. "Verily! I am a trustworthy Messenger to you.


26. Ash-Shuara (26 : 163)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 163
Transliteration
163. Faittaqoo Allaha waateeAAooni
Translation
163. "So fear Allâh, keep your duty to Him, and obey me.


26. Ash-Shuara (26 : 164)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 164
Transliteration
164. Wama as-alukum AAalayhi min ajrin in ajriya illa AAala rabbi alAAalameena
Translation
164. "No reward do I ask of you for it (my Message of Islâmic Monotheism), my reward is only from the Lord of the 'Alamîn (mankind, jinns and all that exists).


26. Ash-Shuara (26 : 165)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 165
Transliteration
165. Ata/toona al ththukrana mina alAAalameena
Translation
165. "Go you in unto the males of the 'Alamîn (mankind),


26. Ash-Shuara (26 : 166)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 166
Transliteration
166. Watatharoona ma khalaqa lakum rabbukum min azwajikum bal antum qawmun AAadoona
Translation
166. "And leave those whom Allâh has created for you to be your wives? Nay, you are a trespassing people!"


26. Ash-Shuara (26 : 167)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 167
Transliteration
167. Qaloo la-in lam tantahi ya lootu latakoonanna mina almukhrajeena
Translation
167. They said: "If you cease not. O Lout (Lot)! Verily, you will be one of those who are driven out!"


26. Ash-Shuara (26 : 168)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 168
Transliteration
168. Qala innee liAAamalikum mina alqaleena
Translation
168. He said: "I am, indeed, of those who disapprove with severe anger and fury your (this evil) action (of sodomy).


26. Ash-Shuara (26 : 169)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 169
Transliteration
169. Rabbi najjinee waahlee mimma yaAAmaloona
Translation
169. "My Lord! Save me and my family from what they do."


26. Ash-Shuara (26 : 170)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 170
Transliteration
170. Fanajjaynahu waahlahu ajmaAAeena
Translation
170. So We saved him and his family, all,


26. Ash-Shuara (26 : 171)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 171
Transliteration
171. Illa AAajoozan fee alghabireena
Translation
171. Except an old woman (his wife) among those who remained behind.


26. Ash-Shuara (26 : 172)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 172
Transliteration
172. Thumma dammarna al-akhareena
Translation
172. Then afterward We destroyed the others.


26. Ash-Shuara (26 : 173)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 173
Transliteration
173. Waamtarna AAalayhim mataran fasaa mataru almunthareena
Translation
173. And We rained on them a rain (of torment). And how evil was the rain of those who had been warned.


26. Ash-Shuara (26 : 174)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 174
Transliteration
174. Inna fee thalika laayatan wama kana aktharuhum mu/mineena
Translation
174. Verily, in this is indeed a sign, yet most of them are not believers.


26. Ash-Shuara (26 : 175)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 175
Transliteration
175. Wa-inna rabbaka lahuwa alAAazeezu alrraheemu
Translation
175. And verily! Your Lord, He is indeed the All-Mighty, the Most Merciful.


26. Ash-Shuara (26 : 176)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 176
Transliteration
176. Kaththaba as-habu al-aykati almursaleena
Translation
176. The dwellers of Al-Aiyka [near Madyan (Midian)] belied the Messengers.


26. Ash-Shuara (26 : 177)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 177
Transliteration
177. Ith qala lahum shuAAaybun ala tattaqoona
Translation
177. When Shu'âib (Shuaib) said to them: "Will you not fear Allâh (and obey Him)?


26. Ash-Shuara (26 : 178)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 178
Transliteration
178. Innee lakum rasoolun ameenun
Translation
178. "I am a trustworthy Messenger to you.


26. Ash-Shuara (26 : 179)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 179
Transliteration
179. Faittaqoo Allaha waateeAAooni
Translation
179. "So fear Allâh, keep your duty to Him, and obey me.


26. Ash-Shuara (26 : 180)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 180
Transliteration
180. Wama as-alukum AAalayhi min ajrin in ajriya illa AAala rabbi alAAalameena
Translation
180. "No reward do I ask of you for it (my Message of Islâmic Monotheism), my reward is only from the Lord of the 'Alamîn (mankind, jinns and all that exists).


26. Ash-Shuara (26 : 181)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 181
Transliteration
181. Awfoo alkayla wala takoonoo mina almukhsireena
Translation
181. "Give full measure, and cause no loss (to others).


26. Ash-Shuara (26 : 182)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 182
Transliteration
182. Wazinoo bialqistasi almustaqeemi
Translation
182. "And weigh with the true and straight balance.


26. Ash-Shuara (26 : 183)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 183
Transliteration
183. Wala tabkhasoo alnnasa ashyaahum wala taAAthaw fee al-ardi mufsideena
Translation
183. "And defraud not people by reducing their things, nor do evil, making corruption and mischief in the land.


26. Ash-Shuara (26 : 184)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 184
Transliteration
184. Waittaqoo allathee khalaqakum waaljibillata al-awwaleena
Translation
184. "And fear Him Who created you and the generations of the men of old."


26. Ash-Shuara (26 : 185)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 185
Transliteration
185. Qaloo innama anta mina almusahhareena
Translation
185. They said: "You are only one of those bewitched!


26. Ash-Shuara (26 : 186)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 186
Transliteration
186. Wama anta illa basharun mithluna wa-in nathunnuka lamina alkathibeena
Translation
186. "You are but a human being like us and verily, we think that you are one of the liars!


26. Ash-Shuara (26 : 187)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 187
Transliteration
187. Faasqit AAalayna kisafan mina alssama-i in kunta mina al ssadiqeena
Translation
187. "So cause a piece of the heaven to fall on us, if you are of the truthful!"


26. Ash-Shuara (26 : 188)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 188
Transliteration
188. Qala rabbee aAAlamu bima taAAmaloona
Translation
188. He said: "My Lord is the Best Knower of what you do."


26. Ash-Shuara (26 : 189)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 189
Transliteration
189. Fakaththaboohu faakhathahum AAathabu yawmi al ththullati innahu kana AAathaba yawmin AAatheemin
Translation
189. But they belied him, so the torment of the day of shadow (a gloomy cloud) seized them, indeed that was the torment of a Great Day.


26. Ash-Shuara (26 : 190)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 190
Transliteration
190. Inna fee thalika laayatan wama kana aktharuhum mu/mineena
Translation
190. Verily, in this is indeed a sign, yet most of them are not believers.


26. Ash-Shuara (26 : 191)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 191
Transliteration
191. Wa-inna rabbaka lahuwa alAAazeezu alrraheemu
Translation
191. And verily! Your Lord, He is indeed the All-Mighty, the Most Merciful.


26. Ash-Shuara (26 : 192)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 192
Transliteration
192. Wa-innahu latanzeelu rabbi alAAalameena
Translation
192. And truly, this (the Qur'ân) is a revelation from the Lord of the 'Alamîn (mankind, jinns and all that exists),


26. Ash-Shuara (26 : 193)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 193
Transliteration
193. Nazala bihi alrroohu al-ameenu
Translation
193. Which the trustworthy Rûh [Jibrael (Gabriel)] has brought down;


26. Ash-Shuara (26 : 194)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 194
Transliteration
194. AAala qalbika litakoona mina almunthireena
Translation
194. Upon your heart (O Muhammad SAW) that you may be (one) of the warners,


26. Ash-Shuara (26 : 195)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 195
Transliteration
195. Bilisanin AAarabiyyin mubeenin
Translation
195. In the plain Arabic language.


26. Ash-Shuara (26 : 196)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 196
Transliteration
196. Wa-innahu lafee zuburi al-awwaleena
Translation
196. And verily, it (the Qur'ân, and its revelation to Prophet Muhammad SAW) is (announced) in the Scriptures [i.e. the Taurât (Torah) and the Injeel (Gospel)] of former people.


26. Ash-Shuara (26 : 197)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 197
Transliteration
197. Awa lam yakun lahum ayatan an yaAAlamahu AAulamao banee isra-eela
Translation
197. Is it not a sign to them that the learned scholars (like 'Abdullâh bin Salâm ÑÖì <> <> who embraced Islâm) of the Children of Israel knew it (as true)?


26. Ash-Shuara (26 : 198)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 198
Transliteration
198. Walaw nazzalnahu AAala baAAdi al-aAAjameena
Translation
198. And if We had revealed it (this Qur'ân) unto any of the non-Arabs,


26. Ash-Shuara (26 : 199)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 199
Transliteration
199. Faqaraahu AAalayhim ma kanoo bihi mu/mineena
Translation
199. And he had recited it unto them, they would not have believed in it.


26. Ash-Shuara (26 : 200)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 200
Transliteration
200. Kathalika salaknahu fee quloobi almujrimeena
Translation
200. Thus have We caused it (the denial of the Qur'ân) to enter the hearts of the Mûjrimûn (criminals, polytheists, sinners, etc.).


26. Ash-Shuara (26 : 201)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 201
Transliteration
201. La yu/minoona bihi hatta yarawoo alAAathaba al-aleema
Translation
201. They will not believe in it until they see the painful torment;


26. Ash-Shuara (26 : 202)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 202
Transliteration
202. Faya/tiyahum baghtatan wahum la yashAAuroona
Translation
202. It shall come to them of a sudden, while they perceive it not;


26. Ash-Shuara (26 : 203)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 203
Transliteration
203. Fayaqooloo hal nahnu muntharoona
Translation
203. Then they will say: "Can we be respited?"


26. Ash-Shuara (26 : 204)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 204
Transliteration
204. AfabiAAathabina yastaAAjiloona
Translation
204. Would they then wish for Our Torment to be hastened on?


26. Ash-Shuara (26 : 205)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 205
Transliteration
205. Afaraayta in mattaAAnahum sineena
Translation
205. Tell Me, if We do let them enjoy for years,


26. Ash-Shuara (26 : 206)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 206
Transliteration
206. Thumma jaahum ma kanoo yooAAadoona
Translation
206. And afterwards comes to them that (punishment) which they had been promised!


26. Ash-Shuara (26 : 207)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 207
Transliteration
207. Ma aghna AAanhum ma kanoo yumattaAAoona
Translation
207. All that with which they used to enjoy shall not avail them.


26. Ash-Shuara (26 : 208)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 208
Transliteration
208. Wama ahlakna min qaryatin illa laha munthiroona
Translation
208. And never did We destroy a township, but it had its warners


26. Ash-Shuara (26 : 209)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 209
Transliteration
209. Thikra wama kunna th alimeena
Translation
209. By way of reminder, and We have never been unjust.


26. Ash-Shuara (26 : 210)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 210
Transliteration
210. Wama tanazzalat bihi alshshayateenu
Translation
210. And it is not the Shayâtin (devils) who have brought it (this Qur'ân) down,


26. Ash-Shuara (26 : 211)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 211
Transliteration
211. Wama yanbaghee lahum wama yastateeAAoona
Translation
211. Neither would it suit them, nor they can (produce it).


26. Ash-Shuara (26 : 212)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 212
Transliteration
212. Innahum AAani alssamAAi lamaAAzooloona
Translation
212. Verily, they have been removed far from hearing it.


26. Ash-Shuara (26 : 213)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 213
Transliteration
213. Fala tadAAu maAAa Allahi ilahan akhara fatakoona mina almuAAaththabeena
Translation
213. So invoke not with Allâh another ilâh (god) lest you be among those who receive punishment.


26. Ash-Shuara (26 : 214)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 214
Transliteration
214. Waanthir AAasheerataka al-aqrabeena
Translation
214. And warn your tribe (O Muhammad SAW) of near kindred.


26. Ash-Shuara (26 : 215)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 215
Transliteration
215. Waikhfid janahaka limani ittabaAAaka mina almu/mineena
Translation
215. And be kind and humble to the believers who follow you.


26. Ash-Shuara (26 : 216)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 216
Transliteration
216. Fa-in AAasawka faqul innee baree-on mimma taAAmaloona
Translation
216. Then if they disobey you, say: "I am innocent of what you do."


26. Ash-Shuara (26 : 217)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 217
Transliteration
217. Watawakkal AAala alAAazeezi alrraheemi
Translation
217. And put your trust in the All-Mighty, the Most Merciful,


26. Ash-Shuara (26 : 218)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 218
Transliteration
218. Allathee yaraka heena taqoomu
Translation
218. Who sees you (O Muhammad SAW) when you stand up (alone at night for Tahajjud prayers).


26. Ash-Shuara (26 : 219)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 219
Transliteration
219. Wataqallubaka fee alssajideena
Translation
219. And your movements among those who fall prostrate (along with you to Allâh in the five compulsory congregational prayers).


26. Ash-Shuara (26 : 220)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 220
Transliteration
220. Innahu huwa alssameeAAu alAAaleemu
Translation
220. Verily! He, only He, is the All-Hearer, the All-Knower.


26. Ash-Shuara (26 : 221)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 221
Transliteration
221. Hal onabbi-okum AAala man tanazzalu alshshayateenu
Translation
221. Shall I inform you (O people!) upon whom the Shayâtin (devils) descend?


26. Ash-Shuara (26 : 222)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 222
Transliteration
222. Tanazzalu AAala kulli affakin atheemin
Translation
222. They descend on every lying (one who tells lies), sinful person.


26. Ash-Shuara (26 : 223)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 223
Transliteration
223. Yulqoona alssamAAa waaktharuhum kathiboona
Translation
223. Who gives ear (to the devils and they pour what they may have heard of the unseen from the angels), and most of them are liars.


26. Ash-Shuara (26 : 224)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 224
Transliteration
224. WaalshshuAAarao yattabiAAuhumu alghawoona
Translation
224. As for the poets, the erring follow them,


26. Ash-Shuara (26 : 225)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 225
Transliteration
225. Alam tara annahum fee kulli wadin yaheemoona
Translation
225. See you not that they speak about every subject (praising others right or wrong) in their poetry?


26. Ash-Shuara (26 : 226)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 226
Transliteration
226. Waannahum yaqooloona ma la yafAAaloona
Translation
226. And that they say what they do not do.


26. Ash-Shuara (26 : 227)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 227
Transliteration
227. Illa allatheena amanoo waAAamiloo al ssalihati wathakaroo Allaha katheeran waintasaroo min baAAdi ma thulimoo wasayaAAlamu allatheena thalamoo ayya munqalabin yanqaliboona
Translation
227. Except those who believe (in the Oneness of Allâh Islâmic Monotheism), and do righteous deeds, and remember Allâh much, and reply back (in poetry) to the unjust poetry (which the pagan poets utter against the Muslims). And those who do wrong will come to know by what overturning they will be overturned.


27. An-Naml (The Ant, The Ants) Intro

27. An-Naml (The Ant, The Ants)

Maududi's Introduction

Name

The Surah takes its name from the phrase wad-in-naml which occurs in verse 18, implying that it is a Surah in which the story of An-Naml (the Ant) has been related.

Period of Revelation

The subject matter and the style bear full resemblance with the Surahs of the middle Makkan period and this is supported by traditions as well. According to Ibn Abbas and Jabir bin Zaid, "First the Surah Ash-Shu`araa' was sent down, then the Surah An Naml and then Al-Qasas."

Theme and Topics

The Surah consists of two discourses, the first from the beginning of the Surah to the end of verse 58, and the second from verse 59 to the end of the Surah.

The theme of the first discourse is that only those people can benefit from the guidance of the Quran and become worthy of the good promises made in it, who accept the realities which this Book presents as the basic realities of the universe, and then follow up their belief with obedience and submission in their practical lives as well. But the greatest hindrance for man to follow this way is the denial of the Hereafter. For it makes him irresponsible, selfish and given to worldly life, which in turn makes it impossible for him to submit himself before God and to accept the moral restrictions on his lusts and desires. After this introduction three types of character have been presented.

The first type is characterized by Pharaoh and the chiefs of Thamud and the rebels of the people of Lot, who were all heedless of the accountability of the Hereafter and had consequently become the slaves of the world. These people did not believe even after seeing the miracles. Rather they turned against those who invited them to goodness and piety. They persisted in their evil ways which are held in abhorrence by every sensible person. They did not heed the admonition even until a moment before they were overtaken by the scourge of Allah.

The second type of character is of the Prophet Solomon (peace be upon him), who had been blessed by God with wealth and kingdom and grandeur to an extent undreamt of by the chiefs of the disbelievers of Makkah. But, since he regarded himself as answerable before God and had the feeling that whatever he had was only due to Allah's bounty, he had adopted the attitude of obedience before Him and there was no tinge of vanity in his character.

The third type is of the queen of Sheba, who ruled over a most wealthy and well known people in the history of Arabia. She possessed all those means of life, which could cause a person to become vain and conceited. Her wealth and possessions far exceeded the wealth and possessions of the Quraish. Then she professed shirk, which was not only an ancestral way of life with her, but she had to follow it in order to maintain her position as a ruler. Therefore, it was much more difficult for her to give up shirk and adopt the way of Tauhid than it could be for a common mushrik. But when the Truth became evident to her, nothing could stop her from accepting it. Her deviation was, in fact, due to her being born and brought up in a polytheistic environment and not because of her being a slave to her lusts and desires. Her conscience was not devoid of the sense of accountability before God.

In the second discourse, at the outset, attention has been drawn to some of the most glaring and visible realities of the universe, and the disbelievers of Makkah have been asked one question after the other to the effect : "Do these realities testify to the creed of shirk which you are following, or to the truth of Tauhid to which the Qur'an invites you?" After this the real malady of the disbelievers has been pointed out, saying, "The thing which has blinded them and made them insensitive to every glaring reality is their denial of the Hereafter. This same thing has rendered every matter and affair of life non-serious for them. For, when according to them, everything has to become dust ultimately, and the whole struggle of life is purposeless and without an object before it, the truth and falsehood are equal and alike. Therefore, the question whether one's system of life is based on the right or wrong foundations, becomes meaningless for him."

But the discourse, as outlined above, is not meant to dissuade the Prophet and the Muslims from calling the obdurate and heedless people to the way of Tauhid; it is, in fact, intended to arouse them from their slumber. That is why in vv. 67-93 certain things have been said repeatedly in order to produce in the people a sense of the Hereafter, to warn them of the consequences of being heedless of it, and to convince them of its coining, like an eye witness of something, who convinces the other person of it, who has not seen it.

In conclusion, the real invitation of the Quran that is, the invitation to serve One Allah alone, has been presented in a concise but forceful manner, and the people warned that accepting it would be to their own advantage and rejecting it to their own disadvantage. For if they deferred their faith until they saw those Signs of God after the appearance of which they would be left with no choice but to believe and submit, they should bear in mind the fact that that would be the time of judgment and believing then would be of no avail.


27. An-Naml (27 : 1)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 1
Transliteration
1. Ta-seen tilka ayatu alqur-ani wakitabin mubeenin
Translation
1. TâSîn. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings]. These are the Verses of the Qur'ân, and (it is) a Book (that makes things) clear;


27. An-Naml (27 : 2)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 2
Transliteration
2. Hudan wabushra lilmu/mineena
Translation
2. A guide (to the Right Path); and glad tidings for the believers [who believe in the Oneness of Allâh (i.e. Islâmic Monotheism)].


27. An-Naml (27 : 3)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 3
Transliteration
3. Allatheena yuqeemoona al ssalata wayu/toona alzzakata wahum bial-akhirati hum yooqinoona
Translation
3. Those who perform AsSalât (IqâmatasSalât) and give Zakât and they believe with certainty in the Hereafter (resurrection, recompense of their good and bad deeds, Paradise and Hell, etc.).


27. An-Naml (27 : 4)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 4
Transliteration
4. Inna allatheena la yu/minoona bial-akhirati zayyanna lahum aAAmalahum fahum yaAAmahoona
Translation
4. Verily, those who believe not in the Hereafter, We have made their deeds fair-seeming to them, so they wander about blindly.


27. An-Naml (27 : 5)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 5
Transliteration
5. Ola-ika allatheena lahum soo-o alAAathabi wahum fee al-akhirati humu al-akhsaroona
Translation
5. They are those for whom there will be an evil torment (in this world). And in the Hereafter they will be the greatest losers.


27. An-Naml (27 : 6)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 6
Transliteration
6. Wa-innaka latulaqqa alqur-ana min ladun hakeemin AAaleemin
Translation
6. And verily, you (O Muhammad SAW) are receiving the Qur'ân from the One, All-Wise, All-Knowing.


27. An-Naml (27 : 7)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 7
Transliteration
7. Ith qala moosa li-ahlihi innee anastu naran saateekum minha bikhabarin aw ateekum bishihabin qabasin laAAallakum tastaloona
Translation
7. (Remember) when Mûsa (Moses) said to his household: "Verily! I have seen a fire, I will bring you from there some information, or I will bring you a burning brand, that you may warm yourselves."


27. An-Naml (27 : 8)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 8
Transliteration
8. Falamma jaaha noodiya an boorika man fee alnnari waman hawlaha wasubhana Allahi rabbi alAAalameena
Translation
8. But when he came to it, he was called: "Blessed is whosoever is in the fire, and whosoever is round about it! And glorified be Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists).


27. An-Naml (27 : 9)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 9
Transliteration
9. Ya moosa innahu ana Allahu alAAazeezu alhakeemu
Translation
9. "O Mûsa (Moses)! Verily! It is I, Allâh, the All-Mighty, the All-Wise.


27. An-Naml (27 : 10)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 10
Transliteration
10. Waalqi AAasaka falamma raaha tahtazzu kaannaha jannun walla mudbiran walam yuAAaqqib ya moosa la takhaf innee la yakhafu ladayya almursaloona
Translation
10. "And throw down your stick!" But when he saw it moving as if it were a snake, he turned in flight, and did not look back. (It was said): "O Mûsa (Moses)! Fear not, verily! The Messengers fear not in front of Me.


27. An-Naml (27 : 11)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 11
Transliteration
11. Illa man thalama thumma baddala husnan baAAda soo-in fa-innee ghafoorun raheemun
Translation
11. "Except him who has done wrong and afterwards has changed evil for good, then surely, I am Oft-Forgiving, Most Merciful.


27. An-Naml (27 : 12)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 12
Transliteration
12. Waadkhil yadaka fee jaybika takhruj baydaa min ghayri soo-in fee tisAAi ayatin ila firAAawna waqawmihi innahum kanoo qawman fasiqeena
Translation
12. "And put your hand into your bosom, it will come forth white without hurt. (These are) among the nine signs (you will take) to Fir'aun (Pharaoh) and his people, they are a people who are the Fâsiqûn (rebellious, disobedient to Allâh).


27. An-Naml (27 : 13)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 13
Transliteration
13. Falamma jaat-hum ayatuna mubsiratan qaloo hatha sihrun mubeenun
Translation
13. But when Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) came to them, clear to see, they said: "This is a manifest magic."


27. An-Naml (27 : 14)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 14
Transliteration
14. Wajahadoo biha waistayqanat-ha anfusuhum thulman waAAuluwwan faonthur kayfa kana AAaqibatu almufsideena
Translation
14. And they belied them (those Ayât) wrongfully and arrogantly, though their ownselves were convinced thereof [i.e. those (Ayât) are from Allâh, and Mûsa (Moses) is the Messenger of Allâh in truth, but they disliked to obey Mûsa (Moses), and hated to believe in his Message of Monotheism]. So see what was the end of the Mufsidûn (disbelievers, disobedient to Allâh, evil-doers, liars.).


27. An-Naml (27 : 15)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 15
Transliteration
15. Walaqad atayna dawooda wasulaymana AAilman waqala alhamdu lillahi allathee faddalana AAala katheerin min AAibadihi almu/mineena
Translation
15. And indeed We gave knowledge to Dawûd (David) and Sulaimân (Solomon), and they both said: "All the praises and thanks be to Allâh, Who has preferred us above many of His believing slaves!"


27. An-Naml (27 : 16)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 16
Transliteration
16. Wawaritha sulaymanu dawooda waqala ya ayyuha alnnasu AAullimna mantiqa al ttayri waooteena min kulli shay-in inna hatha lahuwa alfadlu almubeenu
Translation
16. And Sulaimân (Solomon) inherited (the knowledge of) Dawûd (David). He said: "O mankind! We have been taught the language of birds, and on us have been bestowed all things. This, verily, is an evident grace (from Allâh)."


27. An-Naml (27 : 17)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 17
Transliteration
17. Wahushira lisulaymana junooduhu mina aljinni waal-insi waal ttayri fahum yoozaAAoona
Translation
17. And there were gathered before Sulaimân (Solomon) his hosts of jinns and men, and birds, and they all were set in battle order (marching forwards).


27. An-Naml (27 : 18)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 18
Transliteration
18. Hatta itha ataw AAala wadi alnnamli qalat namlatun ya ayyuha alnnamlu odkhuloo masakinakum la yahtimannakum sulaymanu wajunooduhu wahum la yashAAuroona
Translation
18. Till, when they came to the valley of the ants, one of the ants said: "O ants! Enter your dwellings, lest Sulaimân (Solomon) and his hosts crush you, while they perceive not."


27. An-Naml (27 : 19)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 19
Transliteration
19. Fatabassama dahikan min qawliha waqala rabbi awziAAnee an ashkura niAAmataka allatee anAAamta AAalayya waAAala walidayya waan aAAmala salihan tardahu waadkhilnee birahmatika fee AAibadika al ssaliheena
Translation
19. So he [Sulaimân (Solomon)] smiled, amused at her speech and said: "My Lord! Inspire and bestow upon me the power and ability that I may be grateful for Your Favours which You have bestowed on me and on my parents, and that I may do righteous good deeds that will please You, and admit me by Your Mercy among Your righteous slaves."


27. An-Naml (27 : 20)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 20
Transliteration
20. Watafaqqada al ttayra faqala ma liya la ara alhudhuda am kana mina algha-ibeena
Translation
20. He inspected the birds, and said: "What is the matter that I see not the hoopoe? Or is he among the absentees?


27. An-Naml (27 : 21)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 21
Transliteration
21. LaoAAaththibannahu AAathaban shadeedan aw laathbahannahu aw laya/tiyannee bisultanin mubeenin
Translation
21. "I will surely punish him with a severe torment, or slaughter him, unless he brings me a clear reason."


27. An-Naml (27 : 22)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 22
Transliteration
22. Famakatha ghayra baAAeedin faqala ahattu bima lam tuhit bihi waji/tuka min saba-in binaba-in yaqeenin
Translation
22. But the hoopoe stayed not long, he (came up and) said: "I have grasped (the knowledge of a thing) which you have not grasped and I have come to you from Saba' (Sheba) with true news.


27. An-Naml (27 : 23)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 23
Transliteration
23. Innee wajadtu imraatan tamlikuhum waootiyat min kulli shay-in walaha AAarshun AAatheemun
Translation
23. "I found a woman ruling over them, and she has been given all things that could be possessed by any ruler of the earth, and she has a great throne.


27. An-Naml (27 : 24)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 24
Transliteration
24. Wajadtuha waqawmaha yasjudoona lilshshamsi min dooni Allahi wazayyana lahumu alshshaytanu aAAmalahum fasaddahum AAani alssabeeli fahum la yahtadoona
Translation
24. "I found her and her people worshipping the sun instead of Allâh, and Shaitân (Satan) has made their deeds fair-seeming to them, and has barred them from (Allâh's) Way, so they have no guidance,"


27. An-Naml (27 : 25)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 25
Transliteration
25. Alla yasjudoo lillahi allathee yukhriju alkhabaa fee alssamawati waal-ardi wayaAAlamu ma tukhfoona wama tuAAlinoona
Translation
25. Al-Lâ (this word has two interpretations) (A) [As Shaitân (Satan) has barred them from Allâh's Way] so that they do not worship (prostrate before) Allâh, or (B) So that they may worship (prostrate before) Allâh, Who brings to light what is hidden in the heavens and the earth, and knows what you conceal and what you reveal. [Tafsir At-Tabarî, Vol. 19, Page 149]


27. An-Naml (27 : 26)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 26
Transliteration
26. Allahu la ilaha illa huwa rabbu alAAarshi alAAatheemi
Translation
26. Allâh, Lâ ilâha illa Huwa (none has the right to be worshipped but He), the Lord of the Supreme Throne!


27. An-Naml (27 : 27)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 27
Transliteration
27. Qala sananthuru asadaqta am kunta mina alkathibeena
Translation
27. [Sulaimân (Solomon)] said: "We shall see whether you speak the truth or you are (one) of the liars.


27. An-Naml (27 : 28)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 28
Transliteration
28. Ithhab bikitabee hatha faalqih ilayhim thumma tawalla AAanhum faonthur matha yarjiAAoona
Translation
28. "Go you with this letter of mine, and deliver it to them, then draw back from them, and see what (answer) they return."


27. An-Naml (27 : 29)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 29
Transliteration
29. Qalat ya ayyuha almalao innee olqiya ilayya kitabun kareemun
Translation
29. She said: "O chiefs! Verily! Here is delivered to me a noble letter,


27. An-Naml (27 : 30)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 30
Transliteration
30. Innahu min sulaymana wa-innahu bismi Allahi alrrahmani alrraheemi
Translation
30. "Verily! It is from Sulaimân (Solomon), and verily! It (reads): In the Name of Allâh, the Most Beneficent, the Most Merciful;


27. An-Naml (27 : 31)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 31
Transliteration
31. Alla taAAloo AAalayya wa/toonee muslimeena
Translation
31. "Be you not exalted against me, but come to me as Muslims (true believers who submit to Allâh with full submission)' "


27. An-Naml (27 : 32)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 32
Transliteration
32. Qalat ya ayyuha almalao aftoonee fee amree ma kuntu qatiAAatan amran hatta tashhadoona
Translation
32. She said: "O chiefs! Advise me in (this) case of mine. I decide no case till you are present with me."


27. An-Naml (27 : 33)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 33
Transliteration
33. Qaloo nahnu oloo quwwatin waoloo ba/sin shadeedin waal-amru ilayki faonthuree matha ta/mureena
Translation
33. They said: "We have great strength, and great ability for war, but it is for you to command; so think over what you will command."


27. An-Naml (27 : 34)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 34
Transliteration
34. Qalat inna almulooka itha dakhaloo qaryatan afsadooha wajaAAaloo aAAizzata ahliha athillatan wakathalika yafAAaloona
Translation
34. She said: "Verily! Kings, when they enter a town (country), they despoil it, and make the most honourable amongst its people low. And thus they do.


27. An-Naml (27 : 35)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 35
Transliteration
35. Wa-innee mursilatun ilayhim bihadiyyatin fana thiratun bima yarjiAAu almursaloona
Translation
35. "But verily! I am going to send him a present, and see with what (answer) the messengers return."


27. An-Naml (27 : 36)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 36
Transliteration
36. Falamma jaa sulaymana qala atumiddoonani bimalin fama ataniya Allahu khayrun mimma atakum bal antum bihadiyyatikum tafrahoona
Translation
36. So when (the messengers with the present) came to Sulaimân (Solomon), he said: "Will you help me in wealth? What Allâh has given me is better than that which He has given you! Nay, you rejoice in your gift!"


27. An-Naml (27 : 37)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 37
Transliteration
37. IrjiAA ilayhim falana/tiyannahum bijunoodin la qibala lahum biha walanukhrijannahum minha athillatan wahum saghiroona
Translation
37. [Then Sulaimân (Solomon) said to the chief of her messengers who brought the present]: "Go back to them. We verily shall come to them with hosts that they cannot resist, and we shall drive them out from there in disgrace, and they will be abased."


27. An-Naml (27 : 38)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 38
Transliteration
38. Qala ya ayyuha almalao ayyukum ya/teenee biAAarshiha qabla an ya/toonee muslimeena
Translation
38. He said: "O chiefs! Which of you can bring me her throne before they come to me surrendering themselves in obedience?"


27. An-Naml (27 : 39)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 39
Transliteration
39. Qala AAifreetun mina aljinni ana ateeka bihi qabla an taqooma min maqamika wa-inne AAalayhi laqawiyyun ameenun
Translation
39. An Ifrît (strong) from the jinns said: "I will bring it to you before you rise from your place (council). And verily, I am indeed strong, and trustworthy for such work."


27. An-Naml (27 : 40)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 40
Transliteration
40. Qala allathee AAindahu AAilmun mina alkitabi ana ateeka bihi qabla an yartadda ilayka tarfuka falamma raahu mustaqirran AAindahu qala hatha min fadli rabbee liyabluwanee aashkuru am akfuru waman shakara fa-innama yashkuru linafsihi waman kafara fa-inna rabbee ghaniyyun kareemun
Translation
40. One with whom was knowledge of the Scripture said: "I will bring it to you within the twinkling of an eye!" then when [Sulaimân (Solomon)] saw it placed before him, he said: "This is by the Grace of my Lord to test me whether I am grateful or ungrateful! And whoever is grateful, truly, his gratitude is for (the good of) his ownself, and whoever is ungrateful, (he is ungrateful only for the loss of his ownself). Certainly! My Lord is Rich (Free of all wants), Bountiful."


27. An-Naml (27 : 41)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 41
Transliteration
41. Qala nakkiroo laha AAarshaha nanthur atahtadee am takoonu mina allatheena la yahtadoona
Translation
41. He said: "Disguise her throne for her that we may see whether she will be guided (to recognise her throne), or she will be one of those not guided."


27. An-Naml (27 : 42)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 42
Transliteration
42. Falamma jaat qeela ahakatha AAarshuki qalat kaannahu huwa waooteena alAAilma min qabliha wakunna muslimeena
Translation
42. So when she came, it was said (to her): "Is your throne like this?" She said: "(It is) as though it were the very same." And [Sulaimân (Solomon) said]: "Knowledge was bestowed on us before her, and we were submitted to Allâh (in Islâm as Muslims before her)."


27. An-Naml (27 : 43)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 43
Transliteration
43. Wasaddaha ma kanat taAAbudu min dooni Allahi innaha kanat min qawmin kafireena
Translation
43. And that which she used to worship besides Allâh has prevented her (from Islâm), for she was of a disbelieving people.


27. An-Naml (27 : 44)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 44
Transliteration
44. Qeela laha odkhulee al ssarha falamma raat-hu hasibat-hu lujjatan wakashafat AAan saqayha qala innahu sarhun mumarradun min qawareera qalat rabbi innee thalamtu nafsee waaslamtu maAAa sulaymana lillahi rabbi alAAalameena
Translation
44. It was said to her: "Enter As-Sarh" [(a glass surface with water underneath it) or a palace], but when she saw it, she thought it was a pool, and she (tucked up her clothes) uncovering her legs, Sulaimân (Solomon) said: "Verily, it is Sarh [(a glass surface with water underneath it) or a palace] paved smooth with slab of glass." She said: "My Lord! Verily, I have wronged myself, and I submit (in Islâm, together with Sulaimân (Solomon), to Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists)."


27. An-Naml (27 : 45)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 45
Transliteration
45. Walaqad arsalna ila thamooda akhahum salihan ani oAAbudoo Allaha fa-itha hum fareeqani yakhtasimoona
Translation
45. And indeed We sent to Thamûd their brother Sâlih (Saleh), saying: "Worship Allâh (Alone and none else). Then look! They became two parties (believers and disbelievers) quarreling with each other."


27. An-Naml (27 : 46)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 46
Transliteration
46. Qala ya qawmi lima tastaAAjiloona bialssayyi-ati qabla alhasanati lawla tastaghfiroona Allaha laAAallakum turhamoona
Translation
46. He said: "O my people! Why do you seek to hasten the evil (torment) before the good (Allâh's Mercy)? Why seek you not the Forgiveness of Allâh, that you may receive mercy?"


27. An-Naml (27 : 47)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 47
Transliteration
47. Qaloo ittayyarna bika wabiman maAAaka qala ta-irukum AAinda Allahi bal antum qawmun tuftanoona
Translation
47. They said: "We augur ill omen from you and those with you." He said: "Your ill omen is with Allâh; nay, but you are a people that are being tested."


27. An-Naml (27 : 48)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 48
Transliteration
48. Wakana fee almadeenati tisAAatu rahtin yufsidoona fee al-ardi wala yuslihoona
Translation
48. And there were in the city nine men (from the sons of their chiefs), who made mischief in the land, and would not reform.


27. An-Naml (27 : 49)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 49
Transliteration
49. Qaloo taqasamoo biAllahi lanubayyitannahu waahlahu thumma lanaqoolanna liwaliyyihi ma shahidna mahlika ahlihi wa-inna lasadiqoona
Translation
49. They said: "Swear one to another by Allâh that we shall make a secret night attack on him and his household, and afterwards we will surely say to his near relatives: 'We witnessed not the destruction of his household, and verily! We are telling the truth.'"


27. An-Naml (27 : 50)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 50
Transliteration
50. Wamakaroo makran wamakarna makran wahum la yashAAuroona
Translation
50. So they plotted a plot, and We planned a plan, while they perceived not.


27. An-Naml (27 : 51)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 51
Transliteration
51. Faonthur kayfa kana AAaqibatu makrihim anna dammarnahum waqawmahum ajmaAAeena
Translation
51. Then see how was the end of their plot! Verily! We destroyed them and their nation, all together.


27. An-Naml (27 : 52)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 52
Transliteration
52. Fatilka buyootuhum khawiyatan bima thalamoo inna fee thalika laayatan liqawmin yaAAlamoona
Translation
52. These are their houses in utter ruin, for they did wrong. Verily, in this is indeed an Ayâh (a lesson or a sign) for people who know.


27. An-Naml (27 : 53)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 53
Transliteration
53. Waanjayna allatheena amanoo wakanoo yattaqoona
Translation
53. And We saved those who believed, and used to fear Allâh, and keep their duty to Him.


27. An-Naml (27 : 54)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 54
Transliteration
54. Walootan ith qala liqawmihi ata/toona alfahishata waantum tubsiroona
Translation
54. And (remember) Lout (Lot)! When he said to his people . Do you commit AlFâhishah (evil, great sin, every kind of unlawful sexual intercourse, sodomy, etc.) while you see (one another doing evil without any screen, etc.)?"


27. An-Naml (27 : 55)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 55
Transliteration
55. A-innakum lata/toona alrrijala shahwatan min dooni alnnisa-i bal antum qawmun tajhaloona
Translation
55. "Do you approach men in your lusts rather than women? Nay, but you are a people who behave senselessly."


27. An-Naml (27 : 56)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 56
Transliteration
56. Fama kana jawaba qawmihi illa an qaloo akhrijoo ala lootin min qaryatikum innahum onasun yatatahharoona
Translation
56. There was no other answer given by his people except that they said: "Drive out the family of Lout (Lot) from your city. Verily, these are men who want to be clean and pure!"


27. An-Naml (27 : 57)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 57
Transliteration
57. Faanjaynahu waahlahu illa imraatahu qaddarnaha mina alghabireena
Translation
57. So We saved him and his family, except his wife. We destined her to be of those who remained behind.


27. An-Naml (27 : 58)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 58
Transliteration
58. Waamtarna AAalayhim mataran fasaa mataru almunthareena
Translation
58. And We rained down on them a rain (of stones). So evil was the rain of those who were warned.


27. An-Naml (27 : 59)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 59
Transliteration
59. Quli alhamdu lillahi wasalamun AAala AAibadihi allatheena istafa allahu khayrun amma yushrikoona
Translation
59. Say (O Muhammad SAW): "Praise and thanks be to Allâh, and peace be on His slaves whom He has chosen (for His Message)! Is Allâh better, or (all) that you ascribe as partners (to Him)?" (Of course, Allâh is Better).


27. An-Naml (27 : 60)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 60
Transliteration
60. Amman khalaqa alssamawati waal-arda waanzala lakum mina alssama-i maan faanbatna bihi hada-iqa thata bahjatin ma kana lakum an tunbitoo shajaraha a-ilahun maAAa Allahi bal hum qawmun yaAAdiloona
Translation
60. Is not He (better than your gods) Who created the heavens and the earth, and sends down for you water (rain) from the sky, whereby We cause to grow wonderful gardens full of beauty and delight? It is not in your ability to cause the growth of their trees. Is there any ilâh (god) with Allâh? Nay, but they are a people who ascribe equals (to Him)!


27. An-Naml (27 : 61)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 61
Transliteration
61. Amman jaAAala al-arda qararan wajaAAala khilalaha anharan wajaAAala laha rawasiya wajaAAala bayna albahrayni hajizan a-ilahun maAAa Allahi bal aktharuhum la yaAAlamoona
Translation
61. Is not He (better than your gods) Who has made the earth as a fixed abode, and has placed rivers in its midst, and has placed firm mountains therein, and has set a barrier between the two seas (of salt and sweet water).Is there any ilâh (god) with Allâh? Nay, but most of them know not.


27. An-Naml (27 : 62)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 62
Transliteration
62. Amman yujeebu almudtarra itha daAAahu wayakshifu alssoo-a wayajAAalukum khulafaa al-ardi a-ilahun maAAa Allahi qaleelan ma tathakkaroona
Translation
62. Is not He (better than your gods) Who responds to the distressed one, when he calls Him, and Who removes the evil, and makes you inheritors of the earth, generations after generations. Is there any ilâh (god) with Allâh? Little is that you remember!


27. An-Naml (27 : 63)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 63
Transliteration
63. Amman yahdeekum fee thulumati albarri waalbahri waman yursilu alrriyaha bushran bayna yaday rahmatihi a-ilahun maAAa Allahi taAAala Allahu AAamma yushrikoona
Translation
63. Is not He (better than your gods) Who guides you in the darkness of the land and the sea, and Who sends the winds as heralds of glad tidings, going before His Mercy (rain)? Is there any ilâh (god) with Allâh? High Exalted be Allâh above all that they associate as partners (to Him)!


27. An-Naml (27 : 64)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 64
Transliteration
64. Amman yabdao alkhalqa thumma yuAAeeduhu waman yarzuqukum mina alssama-i waal-ardi a-ilahun maAAa Allahi qul hatoo burhanakum in kuntum sadiqeena
Translation
64. Is not He (better than your so-called gods) Who originates creation, and shall thereafter repeat it, and Who provides for you from heaven and earth? Is there any ilâh (god) with Allâh? Say, "Bring forth your proofs, if you are truthful."


27. An-Naml (27 : 65)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 65
Transliteration
65. Qul la yaAAlamu man fee alssamawati waal-ardi alghayba illa Allahu wama yashAAuroona ayyana yubAAathoona
Translation
65. Say: "None in the heavens and the earth knows the Ghaib (unseen) except Allâh, nor can they perceive when they shall be resurrected."


27. An-Naml (27 : 66)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 66
Transliteration
66. Bali iddaraka AAilmuhum fee al-akhirati bal hum fee shakkin minha bal hum minha AAamoona
Translation
66. Nay, they have no knowledge of the Hereafter. Nay, they are in doubt about it. Nay, they are blind about it.


27. An-Naml (27 : 67)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 67
Transliteration
67. Waqala allatheena kafaroo a-itha kunna turaban waabaona a-inna lamukhrajoona
Translation
67. And those who disbelieve say: "When we have become dust, we and our fathers, shall we really be brought forth (again)?


27. An-Naml (27 : 68)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 68
Transliteration
68. Laqad wuAAidna hatha nahnu waabaona min qablu in hatha illa asateeru al-awwaleena
Translation
68. "Indeed we were promised this, we and our forefathers before, Verily, these are nothing but tales of ancients."


27. An-Naml (27 : 69)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 69
Transliteration
69. Qul seeroo fee al-ardi faonthuroo kayfa kana AAaqibatu almujrimeena
Translation
69. Say to them (O Muhammad SAW) "Travel in the land and see how has been the end of the criminals (those who denied Allâh's Messengers and disobeyed Allâh)."


27. An-Naml (27 : 70)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 70
Transliteration
70. Wala tahzan AAalayhim wala takun fee dayqin mimma yamkuroona
Translation
70. And grieve you not for them, nor be straitened (in distress) because of what they plot.


27. An-Naml (27 : 71)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 71
Transliteration
71. Wayaqooloona mata hatha alwaAAdu in kuntum sadiqeena
Translation
71. And they (the disbelievers in the Oneness of Allâh) say: "When (will) this promise (be fulfilled), if you are truthful?"


27. An-Naml (27 : 72)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 72
Transliteration
72. Qul AAasa an yakoona radifa lakum baAAdu allathee tastaAAjiloona
Translation
72. Say: "Perhaps that which you wish to hasten on, may be close behind you.


27. An-Naml (27 : 73)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 73
Transliteration
73. Wa-inna rabbaka lathoo fadlin AAala alnnasi walakinna aktharahum la yashkuroona
Translation
73. "Verily, your Lord is full of Grace for mankind, yet most of them do not give thanks."


27. An-Naml (27 : 74)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 74
Transliteration
74. Wa-inna rabbaka layaAAlamu ma tukinnu sudooruhum wama yuAAlinoona
Translation
74. And verily, your Lord knows what their breasts conceal and what they reveal.


27. An-Naml (27 : 75)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 75
Transliteration
75. Wama min gha-ibatin fee alssama-i waal-ardi illa fee kitabin mubeenin
Translation
75. And there is nothing hidden in the heaven and the earth, but is in a Clear Book (i.e. Al-Lauh Al-Mahfûz).


27. An-Naml (27 : 76)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 76
Transliteration
76. Inna hatha alqur-ana yaqussu AAala banee isra-eela akthara allathee hum feehi yakhtalifoona
Translation
76. Verily, this Qur'ân narrates to the Children of Israel most of that about which they differ.


27. An-Naml (27 : 77)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 77
Transliteration
77. Wa-innahu lahudan warahmatun lilmu/mineena
Translation
77. And truly, it (this Qur'ân) is a guide and a mercy to the believers.


27. An-Naml (27 : 78)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 78
Transliteration
78. Inna rabbaka yaqdee baynahum bihukmihi wahuwa alAAazeezu alAAaleemu
Translation
78. Verily, your Lord will decide between them (various sects) by His Judgement. And He is the All-Mighty, the All-Knowing.


27. An-Naml (27 : 79)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 79
Transliteration
79. Fatawakkal AAala Allahi innaka AAala alhaqqi almubeeni
Translation
79. So put your trust in Allâh; surely, you (O Muhammad SAW) are on manifest truth.


27. An-Naml (27 : 80)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 80
Transliteration
80. Innaka la tusmiAAu almawta wala tusmiAAu al ssumma aldduAAaa itha wallaw mudbireena
Translation
80. Verily, you cannot make the dead to hear (i.e. benefit them and similarly the disbelievers), nor can you make the deaf to hear the call, when they flee, turning their backs.


27. An-Naml (27 : 81)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 81
Transliteration
81. Wama anta bihadee alAAumyi AAan dalalatihim in tusmiAAu illa man yu/minu bi-ayatina fahum muslimoona
Translation
81. Nor can you lead the blind out of their error, you can only make to hear those who believe in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and who have submitted (themselves to Allâh in Islâm as Muslims).


27. An-Naml (27 : 82)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 82
Transliteration
82. Wa-itha waqaAAa alqawlu AAalayhim akhrajna lahum dabbatan mina al-ardi tukallimuhum anna alnnasa kanoo bi-ayatina la yooqinoona
Translation
82. And when the Word (of torment) is fulfilled against them, We shall bring out from the earth a beast to them, which will speak to them because mankind believed not with certainty in Our Ayât (Verses of the Qur'ân and Prophet Muhammad SAW).


27. An-Naml (27 : 83)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 83
Transliteration
83. Wayawma nahshuru min kulli ommatin fawjan mimman yukaththibu bi-ayatina fahum yoozaAAoona
Translation
83. And (remember) the Day when We shall gather out of every nation a troop of those who denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and (then) they (all) shall be gathered (and driven to the place of reckoning),


27. An-Naml (27 : 84)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 84
Transliteration
84. Hatta itha jaoo qala akaththabtum bi-ayatee walam tuheetoo biha AAilman ammatha kuntum taAAmaloona
Translation
84. Till, when they come (before their Lord at the place of reckoning), He will say: "Did you deny My Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) when you comprehended them not in knowledge, or what (else) was it that you used to do?"


27. An-Naml (27 : 85)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 85
Transliteration
85. WawaqaAAa alqawlu AAalayhim bima thalamoo fahum la yantiqoona
Translation
85. And the Word (of torment) will be fulfilled against them, because they have done wrong, and they will be unable to speak (in order to defend themselves).


27. An-Naml (27 : 86)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 86
Transliteration
86. Alam yaraw anna jaAAalna allayla liyaskunoo feehi waalnnahara mubsiran inna fee thalika laayatin liqawmin yu/minoona
Translation
86. See they not that We have made the night for them to rest therein, and the day sight-giving? Verily, in this are Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) for the people who believe.


27. An-Naml (27 : 87)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 87
Transliteration
87. Wayawma yunfakhu fee al ssoori fafaziAAa man fee alssamawati waman fee al-ardi illa man shaa Allahu wakullun atawhu dakhireena
Translation
87. And (remember) the Day on which the Trumpet will be blown and all who are in the heavens and all who are on the earth, will be terrified except him whom Allâh will (exempt). And all shall come to Him humbled.


27. An-Naml (27 : 88)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 88
Transliteration
88. Watara aljibala tahsabuha jamidatan wahiya tamurru marra alssahabi sunAAa Allahi allathee atqana kulla shay-in innahu khabeerun bima tafAAaloona
Translation
88. And you will see the mountains and think them solid, but they shall pass away as the passing away of the clouds. The Work of Allâh, Who perfected all things, verily! He is Well-Acquainted with what you do.


27. An-Naml (27 : 89)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 89
Transliteration
89. Man jaa bialhasanati falahu khayrun minha wahum min fazaAAin yawma-ithin aminoona
Translation
89. Whoever brings a good deed (i.e. Belief in the Oneness of Allâh along with every deed of righteousness), will have better than its worth, and they will be safe from the terror on that Day.


27. An-Naml (27 : 90)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 90
Transliteration
90. Waman jaa bialssayyi-ati fakubbat wujoohuhum fee alnnari hal tujzawna illa ma kuntum taAAmaloona
Translation
90. And whoever brings an evil (deed) (i.e. Shirk polytheism, disbelief in the Oneness of Allâh and every evil sinful deed), they will be cast down (prone) on their faces in the Fire. (And it will be said to them) "Are you being recompensed anything except what you used to do?"


27. An-Naml (27 : 91)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 91
Transliteration
91. Innama omirtu an aAAbuda rabba hathihi albaldati allathee harramaha walahu kullu shay-in waomirtu an akoona mina almuslimeena
Translation
91. I (Muhammad SAW) have been commanded only to worship the Lord of this city (Makkah), Him Who has sanctified it and His is everything. And I am commanded to be from among the Muslims (those who submit to Allâh in Islâm).


27. An-Naml (27 : 92)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 92
Transliteration
92. Waan atluwa alqur-ana famani ihtada fa-innama yahtadee linafsihi waman dalla faqul innama ana mina almunthireena
Translation
92. And to recite the Qur'ân, so whosoever receives guidance, receives it for the good of his ownself, and whosoever goes astray, say (to him): "I am only one of the warners."


27. An-Naml (27 : 93)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 93
Transliteration
93. Waquli alhamdu lillahi sayureekum ayatihi fataAArifoonaha wama rabbuka bighafilin AAamma taAAmaloona
Translation
93. And say [(O Muhammad SAW) to these polytheists and pagans etc.]: "All the praises and thanks be to Allâh. He will show you His Ayât (signs, in yourselves, and in the universe or punishments, etc.), and you shall recognise them. And your Lord is not unaware of what you do."


28. Al-Qasas (The Story, Stories) Intro

28. Al-Qasas (The Story, Stories)

Maududi's Introduction

Name

The Surah takes its name from verse 25 in which the word Al-Qasas occurs. Lexically, qasas means to relate events in their proper sequence. Thus, from the view- point of the meaning too, this word can be a suitable title for this Surah, for in it the detailed story of the Prophet Moses has been related.

Period of Revelation

As already mentioned in the introduction to Surah An Naml, according to Ibn Abbas and Jabir bin Zaid, Surahs Ash-Shu`araa', An-Naml and Al- Qasas were sent down one after the other. The language, the style and the theme also show that the period of the revelation of these three Surahs is nearly the same. Another reason for their lose resemblance is that the different parts of the Prophet Moses story as mentioned in these surahs together make up a complete story. In Surah Ash-Shu`araa', excusing himself for not accepting the office of Prophethood the Prophet Moses submits, "The people of Pharaoh have the charge of a crime against me; therefore, I fear that they will put me to death." Then, when lie goes before Pharaoh, the latter says, "Did we not bring you up as a child in our house? You lived quite a few years of your life among us, and then you did what you did." Nothing more of this has been mentioned there, but in this Surah the other details have been supplied. Similarly, in Surah An-Naml the story starts abruptly from the time when the Prophet Moses was journeying with his family and suddenly saw a fire at a distance. In that Surah nothing has been said about the nature of his journey, or the place he was coming from, or his destination, but this Surah supplies all the necessary details. Thus, the three Surahs read together complete the story of the Prophet Moses (Allah's peace be upon him).

Theme and Topics

The main theme is to remove the doubts and objections that were being raised against the Prophethood of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) and to invalidate the excuses which were being offered for not believing in him.

For this purpose, first the story of the Prophet Moses has been related, which, by analogy with the period of revelation, impresses the following points in the listeners mind automatically:

First, Allah provides the means and motives of whatever He wills to do, in imperceptible ways. Thus, Allah so arranged things that the child through whom Pharaoh had to be removed from power, was bred and brought up in his own house, and he could not know whom he was fostering. Who can then fight God and frustrate Him by his machinations.

Secondly, Prophethood is not granted to a person amid festivities by issuing a proclamation from the earth and heavens. You wonder how Muhammad (upon whom be Allah's peace) has been blessed with Prophethood unexpectedly, all of a sudden, but Moses whom you yourselves acknowledge as a Prophet (v. 48) had also become a Prophet unexpectedly, while on a journey, and nobody had known what event had occurred in the desolation at the foot of Mt. Sinai. Even Moses himself did not know a moment before what he was going to be blessed with. He, in fact, had gone to bring a piece of the fire but had returned with the gift of Prophethood.

Thirdly, the person from whom Allah wants to take some service comes out without any army and armor and without an apparent helper or force at his back, yet he puts to rout much stronger and better equipped opponents. The contrast that existed between the strengths of Moses (peace be upon him) and Pharaoh was much more prominent and glaring than that which existed between Muhammad (peace be upon him) and the quraish; yet the world knows who had come out victorious in the end and who had been routed.

Fourthly, you refer to Moses again and again and say, "Why has Muhammad not been given the same which was given to Moses? -- i. e. miracles of the staff, the shining hand, etc. -- as if to suggest that you would readily believe only if you were shown the kind of the miracles that were shown by Moses to Pharaoh. But do you know what sort of response was made by those who were shown those miracles? They had not believed even after seeing the miracles, and had only said, "This is magic", for they were involved in stubbornness and hostility to the Truth. The same malady afflicts you today. Will you believe only when you are slowly the same kind of miracles?Then, do you know what fate the disbelievers had met even after seeing the miracles? They were annihilated by Allah. Do you now wish to meet the same doom by asking for the miracles in your obstinacy?

These were the things which were automatically impressed in the mind of every listener who heard this story in the pagan environment of Makkah, for a similar conflict was going on at that time between the Holy Prophet and disbelievers of Makkah as had already taken place between the Prophet Moses and Pharaoh before. This was the background against which the story of the Prophet Moses was narrated so that a perfect analogy was established automatically in every detail between the conditions prevailing then in Makkah and those existing in the time of the Prophet Moses. Then, from verse 43 onward the discourse turns to the real theme.

In the first place, the narration of a two thousand year old historical event by the Holy Prophet with such accuracy and detail, is presented as a proof of his Prophethood although he was un-lettered and the people of his city and clan knew full well that he had no access to any source of such information as they could point out.

Then the disbelievers of Makkah have been warned and put to shame for an event that occurred in those very days. Some Christians had come to Makkah and embraced Islam when they heard the Qur'an from the Holy Prophet. Instead of learning any lesson from this the Makkans were so upset at this that their leader, Abu Jahl, disgraced those people publicly.

In conclusion, the excuse that the disbelievers put forward for not believing in the Holy Prophet has been dealt with. What they feared was this:"If we give up the polytheistic creed of the Arabs and accept the doctrine of Tauhid instead, this will put an end to our supremacy in the religious, political and economic fields, which, in turn, will destroy our position of the most influential tribe of Arabia and we shall be left with no refuge anywhere in the land." As this was the real motive of the chiefs of the Quraish for their antagonism towards the Truth, and their doubts and objections were only the pretenses, which they invented to deceive the common people, Allah has dealt with these fully till the end of the Surah, considered each aspect of these in a wise manner and offered the remedy for their basic ailment due to which those people judged the Truth and falsehood only from the viewpoint of their worldly interests.


28. Al-Qasas (28 : 1)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 1
Transliteration
1. Ta-seen-meem
Translation
1. TâSînMîm [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings]


28. Al-Qasas (28 : 2)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 2
Transliteration
2. Tilka ayatu alkitabi almubeeni
Translation
2. These are Verses of the manifest Book (that makes clear truth from falsehood, good from evil, etc.).


28. Al-Qasas (28 : 3)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 3
Transliteration
3. Natloo AAalayka min naba-i moosa wafirAAawna bialhaqqi liqawmin yu/minoona
Translation
3. We recite to you some of the news of Mûsa (Moses) and Fir'aun (Pharaoh) in truth, for a people who believe (those who believe in this Qur'ân, and in the Oneness of Allâh).


28. Al-Qasas (28 : 4)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 4
Transliteration
4. Inna firAAawna AAala fee al-ardi wajaAAala ahlaha shiyaAAan yastadAAifu ta-ifatan minhum yuthabbihu abnaahum wayastahyee nisaahum innahu kana mina almufsideena
Translation
4. Verily, Fir'aun (Pharaoh) exalted himself in the land and made its people sects, weakening (oppressing) a group (i.e. Children of Israel) among them, killing their sons, and letting their females live. Verily, he was of the Mufsidûn (i.e. those who commit great sins and crimes, oppressors, tyrants, etc.).


28. Al-Qasas (28 : 5)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 5
Transliteration
5. Wanureedu an namunna AAala allatheena istudAAifoo fee al-ardi wanajAAalahum a-immatan wanajAAalahumu alwaritheena
Translation
5. And We wished to do a favour to those who were weak (and oppressed) in the land, and to make them rulers and to make them the inheritors,


28. Al-Qasas (28 : 6)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 6
Transliteration
6. Wanumakkina lahum fee al-ardi wanuriya firAAawna wahamana wajunoodahuma minhum ma kanoo yahtharoona
Translation
6. And to establish them in the land, and We let Fir'aun (Pharaoh) and Hâmân and their hosts receive from them that which they feared.


28. Al-Qasas (28 : 7)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 7
Transliteration
7. Waawhayna ila ommi moosa an ardiAAeehi fa-itha khifti AAalayhi faalqeehi fee alyammi wala takhafee wala tahzanee inna raddoohu ilayki wajaAAiloohu mina almursaleena
Translation
7. And We inspired the mother of Mûsa (Moses), (saying): "Suckle him [Mûsa (Moses)], but when you fear for him, then cast him into the river and fear not, nor grieve. Verily! We shall bring him back to you, and shall make him one of (Our) Messengers."


28. Al-Qasas (28 : 8)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 8
Transliteration
8. Failtaqatahu alu firAAawna liyakoona lahum AAaduwwan wahazanan inna firAAawna wahamana wajunoodahuma kanoo khati-eena
Translation
8. Then the household of Fir'aun (Pharaoh) picked him up, that he might become for them an enemy and a (cause of) grief. Verily! Fir'aun (Pharaoh), Hâmân and their hosts were sinners.


28. Al-Qasas (28 : 9)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 9
Transliteration
9. Waqalati imraatu firAAawna qurratu AAaynin lee walaka la taqtuloohu AAasa an yanfaAAana aw nattakhithahu waladan wahum la yashAAuroona
Translation
9. And the wife of Fir'aun (Pharaoh) said: "A comfort of the eye for me and for you. Kill him not, perhaps he may be of benefit to us, or we may adopt him as a son." And they perceive not (the result of that).


28. Al-Qasas (28 : 10)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 10
Transliteration
10. Waasbaha fu-adu ommi moosa farighan in kadat latubdee bihi lawla an rabatna AAala qalbiha litakoona mina almu/mineena
Translation
10. And the heart of the mother of Mûsa (Moses) became empty [from every thought, except the thought of Mûsa (Moses)]. She was very near to disclose his (case, i.e. the child is her son), had We not strengthened her heart (with Faith), so that she might remain as one of the believers.


28. Al-Qasas (28 : 11)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 11
Transliteration
11. Waqalat li-okhtihi qusseehi fabasurat bihi AAan junubin wahum la yashAAuroona
Translation
11. And she said to his [Musa's (Moses)] sister: "Follow him." So she (his sister) watched him from a far place secretly, while they perceived not.


28. Al-Qasas (28 : 12)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 12
Transliteration
12. Waharramna AAalayhi almaradiAAa min qablu faqalat hal adullukum AAala ahli baytin yakfuloonahu lakum wahum lahu nasihoona
Translation
12. And We had already forbidden (other) foster suckling mothers for him, until she (his sister came up and) said: "Shall I direct you to a household who will rear him for you, and sincerely they will look after him in a good manner?"


28. Al-Qasas (28 : 13)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 13
Transliteration
13. Faradadnahu ila ommihi kay taqarra AAaynuha wala tahzana walitaAAlama anna waAAda Allahi haqqun walakinna aktharahum la yaAAlamoona
Translation
13. So did We restore him to his mother, that she might be delighted, and that she might not grieve, and that she might know that the Promise of Allâh is true. But most of them know not.


28. Al-Qasas (28 : 14)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 14
Transliteration
14. Walamma balagha ashuddahu waistawa ataynahu hukman waAAilman wakathalika najzee almuhsineena
Translation
14. And when he attained his full strength, and was perfect (in manhood), We bestowed on him Hukman (Prophethood, right judgement of the affairs) and religious knowledge [of the religion of his forefathers i.e. Islâmic Monotheism]. And thus do We reward the Muhsinûn (i.e. good doers - see the footnote of V.9:120).


28. Al-Qasas (28 : 15)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 15
Transliteration
15. Wadakhala almadeenata AAala heeni ghaflatin min ahliha fawajada feeha rajulayni yaqtatilani hatha min sheeAAatihi wahatha min AAaduwwihi faistaghathahu allathee min sheeAAatihi AAala allathee min AAaduwwihi fawakazahu moosa faqada AAalayhi qala hatha min AAamali alshshaytani innahu AAaduwwun mudillun mubeenun
Translation
15. And he entered the city at a time of unawareness of its people, and he found there two men fighting, - one of his party (his religion - from the Children of Israel), and the other of his foes. The man of his (own) party asked him for help against his foe, so Mûsa (Moses) struck him with his fist and killed him. He said: "This is of Shaitân's (Satan) doing, verily, he is a plain misleading enemy."


28. Al-Qasas (28 : 16)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 16
Transliteration
16. Qala rabbi innee thalamtu nafsee faighfir lee faghafara lahu innahu huwa alghafooru alrraheemu
Translation
16. He said: "My Lord! Verily, I have wronged myself, so forgive me." Then He forgave him. Verily, He is the Oft-Forgiving, the Most Merciful.


28. Al-Qasas (28 : 17)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 17
Transliteration
17. Qala rabbi bima anAAamta AAalayya falan akoona thaheeran lilmujrimeena
Translation
17. He said: "My Lord! For that with which You have favoured me, I will never more be a helper for the Mujrimûn (criminals, disobedient to Allâh, polytheists, sinners, etc.)!"


28. Al-Qasas (28 : 18)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 18
Transliteration
18. Faasbaha fee almadeenati kha-ifan yataraqqabu fa-itha allathee istansarahu bial-amsi yastasrikhuhu qala lahu moosa innaka laghawiyyun mubeenun
Translation
18. So he became afraid, looking about in the city (waiting as to what will be the result of his crime of killing), when behold, the man who had sought his help the day before, called for his help (again). Mûsa (Moses) said to him: "Verily, you are a plain misleader!"


28. Al-Qasas (28 : 19)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 19
Transliteration
19. Falamma an arada an yabtisha biallathee huwa AAaduwwun lahuma qala ya moosa atureedu an taqtulanee kama qatalta nafsan bial-amsi in tureedu illa an takoona jabbaran fee al-ardi wama tureedu an takoona mina almusliheena
Translation
19. Then when he decided to seize the man who was an enemy to both of them, the man said: "O Mûsa (Moses)! Is it your intention to kill me as you killed a man yesterday? Your aim is nothing but to become a tyrant in the land, and not to be one of those who do right."


28. Al-Qasas (28 : 20)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 20
Transliteration
20. Wajaa rajulun min aqsa almadeenati yasAAa qala ya moosa inna almalaa ya/tamiroona bika liyaqtulooka faokhruj innee laka mina alnnasiheena
Translation
20. And there came a man running, from the farthest end of the city. He said: "O Mûsa (Moses)! Verily, the chiefs are taking counsel together about you, to kill you, so escape.Truly, I am to you of those who give sincere advice."


28. Al-Qasas (28 : 21)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 21
Transliteration
21. Fakharaja minha kha-ifan yataraqqabu qala rabbi najjinee mina alqawmi al thth alimeena
Translation
21. So he escaped from there, looking about in a state of fear. He said: "My Lord! Save me from the people who are Zâlimûn (polytheists and wrong-doers)!"


28. Al-Qasas (28 : 22)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 22
Transliteration
22. Walamma tawajjaha tilqaa madyana qala AAasa rabbee an yahdiyanee sawaa alssabeeli
Translation
22. And when he went towards (the land of) Madyan (Midian) he said: "It may be that my Lord guides me to the Right Way."


28. Al-Qasas (28 : 23)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 23
Transliteration
23. Walamma warada maa madyana wajada AAalayhi ommatan mina alnnasi yasqoona wawajada min doonihimu imraatayni tathoodani qala ma khatbukuma qalata la nasqee hatta yusdira alrriAAao waaboona shaykhun kabeerun
Translation
23. And when he arrived at the water of Madyan (Midian) he found there a group of men watering (their flocks), and besides them he found two women who were keeping back (their flocks). He said: "What is the matter with you?" They said: "We cannot water (our flocks) until the shepherds take (their flocks). And our father is a very old man."


28. Al-Qasas (28 : 24)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 24
Transliteration
24. Fasaqa lahuma thumma tawalla ila al ththilli faqala rabbi innee lima anzalta ilayya min khayrin faqeerun
Translation
24. So he watered (their flocks) for them, then he turned back to shade, and said: "My Lord! Truly, I am in need of whatever good that You bestow on me!"


28. Al-Qasas (28 : 25)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 25
Transliteration
25. Fajaat-hu ihdahuma tamshee AAala istihya-in qalat inna abee yadAAooka liyajziyaka ajra ma saqayta lana falamma jaahu waqassa AAalayhi alqasasa qala la takhaf najawta mina alqawmi al thth alimeena
Translation
25. Then there came to him one of the two women, walking shyly. She said: "Verily, my father calls you that he may reward you for having watered (our flocks) for us." So when he came to him and narrated the story, he said: "Fear you not. You have escaped from the people who are Zâlimûn (polytheists, disbelievers, and wrong-doers)."


28. Al-Qasas (28 : 26)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 26
Transliteration
26. Qalat ihdahuma ya abati ista/jirhu inna khayra mani ista/jarta alqawiyyu al-ameenu
Translation
26. And said one of them (the two women): "O my father! Hire him! Verily, the best of men for you to hire is the strong, the trustworthy."


28. Al-Qasas (28 : 27)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 27
Transliteration
27. Qala innee oreedu an onkihaka ihda ibnatayya hatayni AAala an ta/juranee thamaniya hijajin fa-in atmamta AAashran famin AAindika wama oreedu an ashuqqa AAalayka satajidunee in shaa Allahu mina al ssaliheena
Translation
27. He said: "I intend to wed one of these two daughters of mine to you, on condition that you serve me for eight years, but if you complete ten years, it will be (a favour) from you. But I intend not to place you under a difficulty. If Allâh will, you will find me one of the righteous."


28. Al-Qasas (28 : 28)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 28
Transliteration
28. Qala thalika baynee wabaynaka ayyama al-ajalayni qadaytu fala AAudwana AAalayya waAllahu AAala ma naqoolu wakeelun
Translation
28. He [Mûsa (Moses)] said: "That (is settled) between me and you whichever of the two terms I fulfill, there will be no injustice to me, and Allâh is Surety over what we say."


28. Al-Qasas (28 : 29)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 29
Transliteration
29. Falamma qada moosa al-ajala wasara bi-ahlihi anasa min janibi al ttoori naran qala li-ahlihi omkuthoo innee anastu naran laAAallee ateekum minha bikhabarin aw jathwatin mina alnnari laAAallakum tastaloona
Translation
29. Then, when Mûsa (Moses) had fulfilled the term, and was travelling with his family, he saw a fire in the direction of Tûr (Mount). He said to his family: "Wait, I have seen a fire; perhaps I may bring to you from there some information, or a burning fire-brand that you may warm yourselves."


28. Al-Qasas (28 : 30)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 30
Transliteration
30. Falamma ataha noodiya min shati-i alwadi al-aymani fee albuqAAati almubarakati mina alshshajarati an ya moosa innee ana Allahu rabbu alAAalameena
Translation
30. So when he reached it (the fire), he was called from the right side of the valley, in the blessed place from the tree: "O Mûsa (Moses)! Verily! I am Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists)!


28. Al-Qasas (28 : 31)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 31
Transliteration
31. Waan alqi AAasaka falamma raaha tahtazzu kaannaha jannun walla mudbiran walam yuAAaqqib ya moosa aqbil wala takhaf innaka mina al-amineena
Translation
31. "And throw your stick!" But when he saw it moving as if it were a snake, he turned in flight, and looked not back. (It was said): "O Mûsa (Moses)! Draw near, and fear not. Verily, you are of those who are secure.


28. Al-Qasas (28 : 32)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 32
Transliteration
32. Osluk yadaka fee jaybika takhruj baydaa min ghayri soo-in wao dmum ilayka janahaka mina alrrahbi fathanika burhanani min rabbika ila firAAawna wamala-ihi innahum kanoo qawman fasiqeena
Translation
32. "Put your hand in your bosom, it will come forth white without a disease, and draw your hand close to your side to be free from fear (that which you suffered from the snake, and also by that your hand will return to its original state). these are two Burhân (signs, miracles, evidences, proofs) from your Lord to Fir'aun (Pharaoh) and his chiefs. Verily, they are the people who are Fâsiqûn (rebellious, disobedient to Allâh).


28. Al-Qasas (28 : 33)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 33
Transliteration
33. Qala rabbi innee qataltu minhum nafsan faakhafu an yaqtulooni
Translation
33. He said: "My Lord! I have killed a man among them, and I fear that they will kill me.


28. Al-Qasas (28 : 34)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 34
Transliteration
34. Waakhee haroonu huwa afsahu minnee lisanan faarsilhu maAAiya rid-an yusaddiqunee innee akhafu an yukaththibooni
Translation
34. "And my brother Hârûn (Aaron) he is more eloquent in speech than me so send him with me as a helper to confirm me. Verily! I fear that they will belie me."


28. Al-Qasas (28 : 35)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 35
Transliteration
35. Qala sanashuddu AAadudaka bi-akheeka wanajAAalu lakuma sultanan fala yasiloona ilaykuma bi-ayatina antuma wamani ittabaAAakuma alghaliboona
Translation
35. Allâh said: "We will strengthen your arm through your brother, and give you both power, so they shall not be able to harm you, with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), you two as well as those who follow you will be the victors."


28. Al-Qasas (28 : 36)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 36
Transliteration
36. Falamma jaahum moosa bi-ayatina bayyinatin qaloo ma hatha illa sihrun muftaran wama samiAAna bihatha fee aba-ina al-awwaleena
Translation
36. Then when Mûsa (Moses) came to them with Our Clear Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they said: "This is nothing but invented magic. Never did we hear of this among our fathers of old."


28. Al-Qasas (28 : 37)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 37
Transliteration
37. Waqala moosa rabbee aAAlamu biman jaa bialhuda min AAindihi waman takoonu lahu AAaqibatu alddari innahu la yuflihu al thth alimoona
Translation
37. Mûsa (Moses) said: "My Lord knows best him who came with guidance from Him, and whose will be the happy end in the Hereafter. Verily, the Zâlimûn (wrong-doers, polytheists and disbelievers in the Oneness of Allâh) will not be successful."


28. Al-Qasas (28 : 38)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 38
Transliteration
38. Waqala firAAawnu ya ayyuha almalao ma AAalimtu lakum min ilahin ghayree faawqid lee ya hamanu AAala al tteeni faijAAal lee sarhan laAAallee attaliAAu ila ilahi moosa wa-innee laathunnuhu mina alkathibeena
Translation
38. Fir'aun (Pharaoh) said: "O chiefs! I know not that you have an ilâh (a god) other than me, so kindle for me (a fire), O Hâmân, to bake (bricks out of) clay, and set up for me a Sarhan (a lofty tower, or palace, etc.) in order that I may look at (or look for) the Ilâh (God) of Mûsa (Moses); and verily, I think that he [Mûsa (Moses)] is one of the liars."


28. Al-Qasas (28 : 39)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 39
Transliteration
39. Waistakbara huwa wajunooduhu fee al-ardi bighayri alhaqqi wathannoo annahum ilayna la yurjaAAoona
Translation
39. And he and his hosts were arrogant in the land, without right, and they thought that they would never return to Us.


28. Al-Qasas (28 : 40)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 40
Transliteration
40. Faakhathnahu wajunoodahu fanabathnahum fee alyammi faonthur kayfa kana AAaqibatu al thth alimeena
Translation
40. So We seized him and his hosts, and We threw them all into the sea (and drowned them). So behold (O Muhammad SAW) what was the end of the Zâlimûn [wrong-doers, polytheists and those who disbelieved in the Oneness of their Lord (Allâh), or rejected the advice of His Messenger Mûsa (Moses) <><>].


28. Al-Qasas (28 : 41)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 41
Transliteration
41. WajaAAalnahum a-immatan yadAAoona ila alnnari wayawma alqiyamati la yunsaroona
Translation
41. And We made them leaders inviting to the Fire, and on the Day of Resurrection, they will not be helped.


28. Al-Qasas (28 : 42)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 42
Transliteration
42. WaatbaAAnahum fee hathihi alddunya laAAnatan wayawma alqiyamati hum mina almaqbooheena
Translation
42. And We made a curse to follow them in this world, and on the Day of Resurrection, they will be among Al-Maqbuhûn (those who are prevented to receive Allâh's Mercy or any good, despised or destroyed, etc.).


28. Al-Qasas (28 : 43)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 43
Transliteration
43. Walaqad atayna moosa alkitaba min baAAdi ma ahlakna alquroona al-oola basa-ira lilnnasi wahudan warahmatan laAAallahum yatathakkaroona
Translation
43. And indeed We gave Mûsa (Moses), after We had destroyed the generations of old, the Scripture [the Taurât (Torah)] as an enlightenment for mankind, and a guidance and a mercy, that they might remember (or receive admonition).


28. Al-Qasas (28 : 44)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 44
Transliteration
44. Wama kunta bijanibi algharbiyyi ith qadayna ila moosa al-amra wama kunta mina alshshahideena
Translation
44. And you (O Muhammad SAW) were not on the western side (of the Mount), when We made clear to Mûsa (Moses) the commandment, and you were not among those present.


28. Al-Qasas (28 : 45)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 45
Transliteration
45. Walakinna ansha-na quroonan fatatawala AAalayhimu alAAumuru wama kunta thawiyan fee ahli madyana tatloo AAalayhim ayatina walakinna kunna mursileena
Translation
45. But We created generations [after generations i.e. after Mûsa (Moses) <><>], and long were the ages that passed over them. And you (O Muhammad SAW) were not a dweller among the people of Madyan (Midian), reciting Our Verses to them. But it is We Who kept sending (Messengers).


28. Al-Qasas (28 : 46)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 46
Transliteration
46. Wama kunta bijanibi al ttoori ith nadayna walakin rahmatan min rabbika litunthira qawman ma atahum min natheerin min qablika laAAallahum yatathakkaroona
Translation
46. And you (O Muhammad SAW) were not at the side of the Tûr (Mount) when We did call, [it is said that Allâh called the followers of Muhammad SAW , and they answered His Call, or that Allâh called Mûsa (Moses)]. But (you are sent) as a mercy from your Lord, to give warning to a people to whom no warner had come before you, in order that they may remember or receive admonition. [Tafsir At-Tabarî, Vol. 20, Page 81].


28. Al-Qasas (28 : 47)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 47
Transliteration
47. Walawla an tuseebahum museebatun bima qaddamat aydeehim fayaqooloo rabbana lawla arsalta ilayna rasoolan fanattabiAAa ayatika wanakoona mina almu/mineena
Translation
47. And if (We had) not (sent you to the people of Makkah) in case a calamity should seize them for (the deeds) that their hands have sent forth, they should have said: "Our Lord! Why did You not send us a Messenger? We should then have followed Your Ayât (Verses of the Qur'ân) and should have been among the believers."


28. Al-Qasas (28 : 48)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 48
Transliteration
48. Falamma jaahumu alhaqqu min AAindina qaloo lawla ootiya mithla ma ootiya moosa awa lam yakfuroo bima ootiya moosa min qablu qaloo sihrani tath ahara waqaloo inna bikullin kafiroona
Translation
48. But when the truth (i.e. Muhammad SAW with his Message) has come to them from Us, they say: "Why is he not given the like of what was given to Mûsa (Moses)? Did they not disbelieve in that which was given to Mûsa (Moses) of old? They say: "Two kinds of magic [the Taurât (Torah) and the Qur'ân] each helping the other!" And they say: "Verily! In both we are disbelievers."


28. Al-Qasas (28 : 49)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 49
Transliteration
49. Qul fa/too bikitabin min AAindi Allahi huwa ahda minhuma attabiAAhu in kuntum sadiqeena
Translation
49. Say (to them, O Muhammad SAW): "Then bring a Book from Allâh, which is a better guide than these two [the Taurât (Torah) and the Qur'ân], that I may follow it, if you are truthful."


28. Al-Qasas (28 : 50)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 50
Transliteration
50. Fa-in lam yastajeeboo laka faiAAlam annama yattabiAAoona ahwaahum waman adallu mimmani ittabaAAa hawahu bighayri hudan mina Allahi inna Allaha la yahdee alqawma al thth alimeena
Translation
50. But if they answer you not (i.e. do not believe in your doctrine of Islâmic Monotheism, nor follow you), then know that they only follow their own lusts. And who is more astray than one who follows his own lusts, without guidance from Allâh? Verily! Allâh guides not the people who are Zâlimûn (wrong-doers, disobedient to Allâh, and polytheists).


28. Al-Qasas (28 : 51)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 51
Transliteration
51. Walaqad wassalna lahumu alqawla laAAallahum yatathakkaroona
Translation
51. And indeed now We have conveyed the Word (this Qur'ân in which is the news of everything to them), in order that they may remember (or receive admonition).


28. Al-Qasas (28 : 52)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 52
Transliteration
52. Allatheena ataynahumu alkitaba min qablihi hum bihi yu/minoona
Translation
52. Those to whom We gave the Scripture [i.e. the Taurât (Torah) and the Injeel (Gospel), etc.] before it, - they believe in it (the Qur'ân).


28. Al-Qasas (28 : 53)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 53
Transliteration
53. Wa-itha yutla AAalayhim qaloo amanna bihi innahu alhaqqu min rabbina inna kunna min qablihi muslimeena
Translation
53. And when it is recited to them, they say: "We believe in it. Verily, it is the truth from our Lord. Indeed even before it we have been from those who submit themselves to Allâh in Islâm as Muslims (like 'Abdullâh bin Salâm and Salmân Al-Farisî, etc.).


28. Al-Qasas (28 : 54)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 54
Transliteration
54. Ola-ika yu/tawna ajrahum marratayni bima sabaroo wayadraoona bialhasanati alssayyi-ata wamimma razaqnahum yunfiqoona
Translation
54. These will be given their reward twice over, because they are patient, and repel evil with good, and spend (in charity) out of what We have provided them.


28. Al-Qasas (28 : 55)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 55
Transliteration
55. Wa-itha samiAAoo allaghwa aAAradoo AAanhu waqaloo lana aAAmaluna walakum aAAmalukum salamun AAalaykum la nabtaghee aljahileena
Translation
55. And when they hear AlLaghw (dirty, false, evil vain talk), they withdraw from it and say: "To us our deeds, and to you your deeds. Peace be to you. We seek not the ignorant."


28. Al-Qasas (28 : 56)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 56
Transliteration
56. Innaka la tahdee man ahbabta walakinna Allaha yahdee man yashao wahuwa aAAlamu bialmuhtadeena
Translation
56. Verily! You (O Muhammad SAW) guide not whom you like, but Allâh guides whom He wills. And He knows best those who are the guided.


28. Al-Qasas (28 : 57)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 57
Transliteration
57. Waqaloo in nattabiAAi alhuda maAAaka nutakhattaf min ardina awa lam numakkin lahum haraman aminan yujba ilayhi thamaratu kulli shay-in rizqan min ladunna walakinna aktharahum la yaAAlamoona
Translation
57. And they say: "If we follow the guidance with you, we would be snatched away from our land." Have We not established for them a secure sanctuary (Makkah), to which are brought fruits of all kinds, a provision from Ourselves, but most of them know not.


28. Al-Qasas (28 : 58)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 58
Transliteration
58. Wakam ahlakna min qaryatin batirat maAAeeshataha fatilka masakinuhum lam tuskan min baAAdihim illa qaleelan wakunna nahnu alwaritheena
Translation
58. And how many a town (population) have We destroyed, which were thankless for its means of livelihood (disobeyed Allâh, and His Messengers, by doing evil deeds and crimes) ! And those are their dwellings, which have not been inhabited after them except a little. And verily! We have been the inheritors.


28. Al-Qasas (28 : 59)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 59
Transliteration
59. Wama kana rabbuka muhlika alqura hatta yabAAatha fee ommiha rasoolan yatloo AAalayhim ayatina wama kunna muhlikee alqura illa waahluha th alimoona
Translation
59. And never will your Lord destroy the towns (populations) until He sends to their mother town a Messenger reciting to them Our Verses. And never would We destroy the towns unless the people thereof are Zâlimûn (polytheists, wrong-doers, disbelievers in the Oneness of Allâh, oppressors and tyrants).


28. Al-Qasas (28 : 60)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 60
Transliteration
60. Wama ooteetum min shay-in famataAAu alhayati alddunya wazeenatuha wama AAinda Allahi khayrun waabqa afala taAAqiloona
Translation
60. And whatever you have been given is an enjoyment of the life of (this) world and its adornment, and that (Hereafter) which is with Allâh is better and will remain forever. Have you then no sense?


28. Al-Qasas (28 : 61)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 61
Transliteration
61. Afaman waAAadnahu waAAdan hasanan fahuwa laqeehi kaman mattaAAnahu mataAAa alhayati alddunya thumma huwa yawma alqiyamati mina almuhdareena
Translation
61. Is he whom We have promised an excellent promise (Paradise), which he will find true, like him whom We have made to enjoy the luxuries of the life of (this) world, then on the Day of Resurrection, he will be among those brought up (to be punished in the Hell-fire)?


28. Al-Qasas (28 : 62)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 62
Transliteration
62. Wayawma yunadeehim fayaqoolu ayna shuraka-iya allatheena kuntum tazAAumoona
Translation
62. And (remember) the Day when He will call to them, and say: "Where are My (so-called) partners whom you used to assert?"


28. Al-Qasas (28 : 63)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 63
Transliteration
63. Qala allatheena haqqa AAalayhimu alqawlu rabbana haola-i allatheena aghwayna aghwaynahum kama ghawayna tabarra/na ilayka ma kanoo iyyana yaAAbudoona
Translation
63. Those about whom the Word will have come true (to be punished) will say: "Our Lord! These are they whom we led astray. We led them astray, as we were astray ourselves. We declare our innocence (from them) before You. It was not us they worshipped."


28. Al-Qasas (28 : 64)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 64
Transliteration
64. Waqeela odAAoo shurakaakum fadaAAawhum falam yastajeeboo lahum waraawoo alAAathaba law annahum kanoo yahtadoona
Translation
64. And it will be said (to them): "Call upon your (so-called) partners (of Allâh), and they will call upon them, but they will give no answer to them, and they will see the torment. (They will then wish) if only they had been guided!


28. Al-Qasas (28 : 65)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 65
Transliteration
65. Wayawma yunadeehim fayaqoolu matha ajabtumu almursaleena
Translation
65. And (remember) the Day (Allâh) will call to them, and say: "What answer gave you to the Messengers?"


28. Al-Qasas (28 : 66)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 66
Transliteration
66. FaAAamiyat AAalayhimu al-anbao yawma-ithin fahum la yatasaaloona
Translation
66. Then the news of a good answer will be obscured to them on that day, and they will not be able to ask one another.


28. Al-Qasas (28 : 67)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 67
Transliteration
67. Faamma man taba waamana waAAamila salihan faAAasa an yakoona mina almufliheena
Translation
67. But as for him who repented (from polytheism and sins, etc.), believed (in the Oneness of Allâh, and in His Messenger Muhammad SAW), and did righteous deeds (in the life of this world), then he will be among those who are successful.


28. Al-Qasas (28 : 68)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 68
Transliteration
68. Warabbuka yakhluqu ma yashao wayakhtaru ma kana lahumu alkhiyaratu subhana Allahi wataAAala AAamma yushrikoona
Translation
68. And your Lord creates whatsoever He wills and chooses, no choice have they (in any matter). Glorified be Allâh, and exalted above all that they associate as partners (with Him).


28. Al-Qasas (28 : 69)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 69
Transliteration
69. Warabbuka yaAAlamu ma tukinnu sudooruhum wama yuAAlinoona
Translation
69. And your Lord knows what their breasts conceal, and what they reveal.


28. Al-Qasas (28 : 70)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 70
Transliteration
70. Wahuwa Allahu la ilaha illa huwa lahu alhamdu fee al-oola waal-akhirati walahu alhukmu wa-ilayhi turjaAAoona
Translation
70. And He is Allâh; Lâ ilâha illa Huwa (none has the right to be worshipped but He). His is all praise, in the first (i.e. in this world) and in the last (i.e.in the Hereafter). And for Him is the Decision, and to Him shall you (all) be returned.


28. Al-Qasas (28 : 71)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 71
Transliteration
71. Qul araaytum in jaAAala Allahu AAalaykumu allayla sarmadan ila yawmi alqiyamati man ilahun ghayru Allahi ya/teekum bidiya-in afala tasmaAAoona
Translation
71. Say (O Muhammad SAW): "Tell me! If Allâh made night continuous for you till the Day of Resurrection, who is an ilâh (a god) besides Allâh who could bring you light? Will you not then hear?"


28. Al-Qasas (28 : 72)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 72
Transliteration
72. Qul araaytum in jaAAala Allahu AAalaykumu alnnahara sarmadan ila yawmi alqiyamati man ilahun ghayru Allahi ya/teekum bilaylin taskunoona feehi afala tubsiroona
Translation
72. Say (O Muhammad SAW): "Tell me! If Allâh made day continuous for you till the Day of Resurrection, who is an ilâh (a god) besides Allâh who could bring you night wherein you rest? Will you not then see?"


28. Al-Qasas (28 : 73)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 73
Transliteration
73. Wamin rahmatihi jaAAala lakumu allayla waalnnahara litaskunoo feehi walitabtaghoo min fadlihi walaAAallakum tashkuroona
Translation
73. It is out of His Mercy that He has put for you night and day, that you may rest therein (i.e. during the night) and that you may seek of His Bounty (i.e. during the day), and in order that you may be grateful.


28. Al-Qasas (28 : 74)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 74
Transliteration
74. Wayawma yunadeehim fayaqoolu ayna shuraka-iya allatheena kuntum tazAAumoona
Translation
74. And (remember) the Day when He (your Lord Allâh) will call them (those who worshipped others along with Allâh), and will say: "Where are My (so-called) partners, whom you used to assert?"


28. Al-Qasas (28 : 75)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 75
Transliteration
75. WanazaAAna min kulli ommatin shaheedan faqulna hatoo burhanakum faAAalimoo anna alhaqqa lillahi wadalla AAanhum ma kanoo yaftaroona
Translation
75. And We shall take out from every nation a witness, and We shall say: "Bring your proof." Then they shall know that the truth is with Allâh (Alone), and the lies (false gods) which they invented will disappear from them.


28. Al-Qasas (28 : 76)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 76
Transliteration
76. Inna qaroona kana min qawmi moosa fabagha AAalayhim waataynahu mina alkunoozi ma inna mafatihahu latanoo-o bialAAusbati olee alquwwati ith qala lahu qawmuhu la tafrah inna Allaha la yuhibbu alfariheena
Translation
76. Verily, Qârûn (Korah) was of Mûsa's (Moses) people, but he behaved arrogantly towards them. And We gave him of the treasures, that of which the keys would have been a burden to a body of strong men. When his people said to him: "Do not be glad (with ungratefulness to Allâh's Favours). Verily! Allâh likes not those who are glad (with ungratefulness to Allâh's Favours).


28. Al-Qasas (28 : 77)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 77
Transliteration
77. Waibtaghi feema ataka Allahu alddara al-akhirata wala tansa naseebaka mina alddunya waahsin kama ahsana Allahu ilayka wala tabghi alfasada fee al-ardi inna Allaha la yuhibbu almufsideena
Translation
77. But seek, with that (wealth) which Allâh has bestowed on you, the home of the Hereafter, and forget not your portion of legal enjoyment in this world, and do good as Allâh has been good to you, and seek not mischief in the land. Verily, Allâh likes not the Mufsidûn (those who commit great crimes and sins, oppressors, tyrants, mischief-makers, corrupts).


28. Al-Qasas (28 : 78)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 78
Transliteration
78. Qala innama ooteetuhu AAala AAilmin AAindee awa lam yaAAlam anna Allaha qad ahlaka min qablihi mina alqurooni man huwa ashaddu minhu quwwatan waaktharu jamAAan wala yus-alu AAan thunoobihimu almujrimoona
Translation
78. He said: "This has been given to me only because of knowledge I possess." Did he not know that Allâh had destroyed before him generations, men who were stronger than him in might and greater in the amount (of riches) they had collected. But the Mujrimûn (criminals, disbelievers, polytheists, sinners, etc.) will not be questioned of their sins (because Allâh knows them well, so they will be punished without account).


28. Al-Qasas (28 : 79)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 79
Transliteration
79. Fakharaja AAala qawmihi fee zeenatihi qala allatheena yureedoona alhayata alddunya ya layta lana mithla ma ootiya qaroonu innahu lathoo haththin AAatheemin
Translation
79. So he went forth before his people in his pomp. Those who were desirous of the life of the world, said: "Ah, would that we had the like of what Qârûn (Korah) has been given? Verily! He is the owner of a great fortune."


28. Al-Qasas (28 : 80)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 80
Transliteration
80. Waqala allatheena ootoo alAAilma waylakum thawabu Allahi khayrun liman amana waAAamila salihan wala yulaqqaha illa al ssabiroona
Translation
80. But those who had been given (religious) knowledge said: "Woe to you! The Reward of Allâh (in the Hereafter) is better for those who believe and do righteous good deeds, and this none shall attain except those who are patient (in following the truth)."


28. Al-Qasas (28 : 81)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 81
Transliteration
81. Fakhasafna bihi wabidarihi al-arda fama kana lahu min fi-atin yansuroonahu min dooni Allahi wama kana mina almuntasireena
Translation
81. So We caused the earth to swallow him and his dwelling place. Then he had no group or party to help him against Allâh, nor was he one of those who could save themselves.


28. Al-Qasas (28 : 82)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 82
Transliteration
82. Waasbaha allatheena tamannaw makanahu bial-amsi yaqooloona waykaanna Allaha yabsutu alrrizqa liman yashao min AAibadihi wayaqdiru lawla an manna Allahu AAalayna lakhasafa bina waykaannahu la yuflihu alkafiroona
Translation
82. And those who had desired (for a position like) his position the day before, began to say: "Know you not that it is Allâh Who enlarges the provision or restricts it to whomsoever He pleases of His slaves. Had it not been that Allâh was Gracious to us, He could have caused the earth to swallow us up (also)! Know you not that the disbelievers will never be successful.


28. Al-Qasas (28 : 83)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 83
Transliteration
83. Tilka alddaru al-akhiratu najAAaluha lillatheena la yureedoona AAuluwwan fee al-ardi wala fasadan waalAAaqibatu lilmuttaqeena
Translation
83. That home of the Hereafter (i.e. Paradise), We shall assign to those who rebel not against the truth with pride and oppression in the land nor do mischief by committing crimes. And the good end is for the Muttaqûn (pious - see V.2:2).


28. Al-Qasas (28 : 84)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 84
Transliteration
84. Man jaa bialhasanati falahu khayrun minha waman jaa bialssayyi-ati fala yujza allatheena AAamiloo alssayyi-ati illa ma kanoo yaAAmaloona
Translation
84. Whosoever brings good (Islâmic Monotheism along with righteous deeds), he shall have the better thereof, and whosoever brings evil (polytheism along with evil deeds) then, those who do evil deeds will only be requited for what they used to do.


28. Al-Qasas (28 : 85)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 85
Transliteration
85. Inna allathee farada AAalayka alqur-ana laradduka ila maAAadin qul rabbee aAAlamu man jaa bialhuda waman huwa fee dalalin mubeenin
Translation
85. Verily, He Who has given you (O Muhammad SAW) the Qur'an (i.e. ordered you to act on its laws and to preach it to others) will surely bring you back to the Ma'âd (place of return, either to Makkah or to Paradise after your death, etc.). Say (O Muhammad SAW): "My Lord is Aware of him who brings guidance, and he who is in manifest error."


28. Al-Qasas (28 : 86)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 86
Transliteration
86. Wama kunta tarjoo an yulqa ilayka alkitabu illa rahmatan min rabbika fala takoonanna thaheeran lilkafireena
Translation
86. And you were not expecting that the Book (this Qur'ân) would be sent down to you, but it is a mercy from your Lord. So never be a supporter of the disbelievers.


28. Al-Qasas (28 : 87)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 87
Transliteration
87. Wala yasuddunnaka AAan ayati Allahi baAAda ith onzilat ilayka waodAAu ila rabbika wala takoonanna mina almushrikeena
Translation
87. And let them not turn you (O Muhammad SAW) away from (preaching) the Ayât (revelations and verses) of Allâh after they have been sent down to you, and invite (men) to (believe in) your Lord [i.e: in the Oneness (Tauhîd) of Allâh (1) Oneness of the Lordship of Allâh; (2) Oneness of the worship of Allâh; (3) Oneness of the Names and Qualities of Allâh], and be not of Al-Mushrikûn (those who associate partners with Allâh, e.g. polytheists, pagans, idolaters, those who disbelieve in the Oneness of Allâh and deny the Prophethood of Messenger Muhammad SAW).


28. Al-Qasas (28 : 88)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 88
Transliteration
88. Wala tadAAu maAAa Allahi ilahan akhara la ilaha illa huwa kullu shay-in halikun illa wajhahu lahu alhukmu wa-ilayhi turjaAAoona
Translation
88. And invoke not any other ilâh (god) along with Allâh, Lâ ilâha illa Huwa (none has the right to be worshipped but He). Everything will perish save His Face. His is the Decision, and to Him you (all) shall be returned.


29. Al-Ankaboot (The Spider) Intro

29. Al-Ankaboot (The Spider)

Maududi's Introduction

Name

The Surah takes its name from verse 41 in which the word `Ankabut (Spider) has occurred.

Period of Revelation

Verses 56 to 60 clearly show that this Surah was sent down a little before the migration to Habash, and this is supported by the internal evidence of the subject matter as well. Some commentators have opined that since it mentions the hypocrites, and hypocrisy appeared in Madinah, the first ten verses of this Surah were revealed at Madinah and the rest of it at Makkah; whereas the people whose hypocrisy has been mentioned here are those who had adopted a hypocritical way of life because they were afraid of the oppression and extreme physical torture to which the Muslims were being subjected by the disbelievers. Evidently, this kind of hypocrisy could be there only at Makkah and not at Madinah. Similarly, some other commentators, seeing that in this Surah the Muslims have been exhorted to migrate, have regarded it as the last Surah to be revealed at Makkah, whereas the Muslims had migrated to Habash even before their migration to Madinah. These opinions are not based on any tradition but on the internal evidence of the subject matter, and this internal evidence, when considered against the subject matter of the Surah as a whole, points to the conditions prevailing in the time of the migration to Habash and not to the last stage at Makkah.

Theme and Subject matter

A perusal of the Surah shows that the period of its revelation was the period of extreme persecution of the Muslims at Makkah. The disbelievers were opposing and fighting Islam tooth and nail and the new converts were being subjected to the severest oppression. Such were the conditions when Allah sent down this Surah to strengthen and encourage the sincere Muslims as well as to put to shame those who were showing weakness of the faith. Besides, the disbelievers of Makkah have been threatened and warned not to invite for themselves the fate that the antagonists of the Truth have been experiencing in every age.

In this connection, the questions that some young men answered. For instance, their parents were urging them to abandon Muhammad (may Allah's peace be upon him), and return to their ancestral religion, for they argued: "The Qur'an in which you have put your faith, regards the rights of the parents as the uppermost; therefore, listen to what we say; otherwise you will be working against the dictates of your own Faith." This has been answered in verse 8.

Similarly, the people of some clans said to the new converts to Islam, "Leave the question of punishments, etc., to us. Listen to us and abandon this man. If God seizes you in the Hereafter, we will come forward and say, 'Lord, these people are innocent: we had forced them to give up the Faith; therefore, seize us'." This has been dealt with, in vv. 12-13.

The stories mentioned in this Surah also impress the same point mostly, as if to say, "Look at the Prophets of the past: they were made to suffer great hardships and were treated cruelly for long periods. Then, at last they were helped by Allah. Therefore, take heart: Allah's succour will certainly come. But a period of trial and tribulation has to be undergone." Besides teaching this lesson to the Muslims, the disbelievers also have been warned, as if to say, "If you are not being immediately seized by Allah, you should not form the wrong impression that you will never be seized. The signs of the doomed nations of the past are before you. Just see how they met their doom and how Allah succoured the Prophets."

Then the Muslims have been instructed to the effect: "If you feel that the persecution has become unbearable for you, you should give up your homes, instead of giving up your Faith: Allah's earth is vast: seek a new place where you can worship Allah with the full peace of mind." Besides all this, the disbelievers also have been urged to understand Islam. The realities of Tauhid and the Hereafter have been impressed with rational arguments, shirk have been refuted, and drawing their attention towards the signs in the universe, they have been told that all these Signs confirm the teachings that the Prophet is presenting before them.


29. Al-Ankaboot (29 : 1)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 1
Transliteration
1. Alif-lam-meem
Translation
1. AlifLâmMîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]


29. Al-Ankaboot (29 : 2)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 2
Transliteration
2. Ahasiba alnnasu an yutrakoo an yaqooloo amanna wahum la yuftanoona
Translation
2. Do people think that they will be left alone because they say: "We believe," and will not be tested.


29. Al-Ankaboot (29 : 3)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 3
Transliteration
3. Walaqad fatanna allatheena min qablihim falayaAAlamanna Allahu allatheena sadaqoo walayaAAlamanna alkathibeena
Translation
3. And We indeed tested those who were before them. And Allâh will certainly make (it) known (the truth of) those who are true, and will certainly make (it) known (the falsehood of) those who are liars, (although Allâh knows all that before putting them to test).


29. Al-Ankaboot (29 : 4)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 4
Transliteration
4. Am hasiba allatheena yaAAmaloona alssayyi-ati an yasbiqoona saa ma yahkumoona
Translation
4. Or those who do evil deeds think that they can outstrip Us (i.e. escape Our Punishment)? Evil is that which they judge!


29. Al-Ankaboot (29 : 5)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 5
Transliteration
5. Man kana yarjoo liqaa Allahi fa-inna ajala Allahi laatin wahuwa alssameeAAu alAAaleemu
Translation
5. Whoever hopes for the Meeting with Allâh, then Allâh's Term is surely coming. and He is the All-Hearer, the All-Knower.


29. Al-Ankaboot (29 : 6)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 6
Transliteration
6. Waman jahada fa-innama yujahidu linafsihi inna Allaha laghaniyyun AAani alAAalameena
Translation
6. And whosoever strives, he strives only for himself. Verily, Allâh is free of all wants from the 'Alamîn (mankind, jinns, and all that exists).


29. Al-Ankaboot (29 : 7)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 7
Transliteration
7. Waallatheena amanoo waAAamiloo al ssalihati lanukaffiranna AAanhum sayyi-atihim walanajziyannahum ahsana allathee kanoo yaAAmaloona
Translation
7. Those who believe [in the Oneness of Allâh (Monotheism) and in Messenger Muhammad SAW , and do not apostate because of the harm they receive from the polytheists], and do righteous good deeds, surely, We shall remit from them their evil deeds and shall reward them according to the best of that which they used to do.


29. Al-Ankaboot (29 : 8)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 8
Transliteration
8. Wawassayna al-insana biwalidayhi husnan wa-in jahadaka litushrika bee ma laysa laka bihi AAilmun fala tutiAAhuma ilayya marjiAAukum faonabbi-okum bima kuntum taAAmaloona
Translation
8. And We have enjoined on man to be good and dutiful to his parents, but if they strive to make you join with Me (in worship) anything (as a partner) of which you have no knowledge, then obey them not. Unto Me is your return, and I shall tell you what you used to do.


29. Al-Ankaboot (29 : 9)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 9
Transliteration
9. Waallatheena amanoo waAAamiloo al ssalihati lanudkhilannahum fee al ssaliheena
Translation
9. And for those who believe (in the Oneness of Allâh and other items of Faith) and do righteous good deeds, surely, We shall make them enter in (the enterance of) the righteous (i.e. in Paradise).


29. Al-Ankaboot (29 : 10)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 10
Transliteration
10. Wamina alnnasi man yaqoolu amanna biAllahi fa-itha oothiya fee Allahi jaAAala fitnata alnnasi kaAAathabi Allahi wala-in jaa nasrun min rabbika layaqoolunna inna kunna maAAakum awa laysa Allahu bi-aAAlama bima fee sudoori alAAalameena
Translation
10. Of mankind are some who say: "We believe in Allâh," but if they are made to suffer for the sake of Allâh, they consider the trial of mankind as Allâh's punishment, and if victory comes from your Lord, (the hypocrites) will say: "Verily! We were with you (helping you)." Is not Allâh Best Aware of what is in the breast of the 'Alamîn (mankind and jinns).


29. Al-Ankaboot (29 : 11)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 11
Transliteration
11. WalayaAAlamanna Allahu allatheena amanoo walayaAAlamanna almunafiqeena
Translation
11. Verily, Allâh knows those who believe, and verily, He knows the hypocrites [i.e. Allâh will test the people with good and hard days to discriminate the good from the wicked (although Allâh knows all that before putting them to test)].


29. Al-Ankaboot (29 : 12)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 12
Transliteration
12. Waqala allatheena kafaroo lillatheena amanoo ittabiAAoo sabeelana walnahmil khatayakum wama hum bihamileena min khatayahum min shay-in innahum lakathiboona
Translation
12. And those who disbelieve say to those who believe: "Follow our way and we will verily bear your sins," never will they bear anything of their sins. Surely, they are liars.


29. Al-Ankaboot (29 : 13)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 13
Transliteration
13. Walayahmilunna athqalahum waathqalan maAAa athqalihim walayus-alunna yawma alqiyamati AAamma kanoo yaftaroona
Translation
13. And verily, they shall bear their own loads, and other loads besides their own, and verily, they shall be questioned on the Day of Resurrection about that which they used to fabricate.


29. Al-Ankaboot (29 : 14)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 14
Transliteration
14. Walaqad arsalna noohan ila qawmihi falabitha feehim alfa sanatin illa khamseena AAaman faakhathahumu al ttoofanu wahum th alimoona
Translation
14. And indeed We sent Nûh (Noah) to his people, and he stayed among them a thousand years less fifty years [inviting them to believe in the Oneness of Allâh (Monotheism), and discard the false gods and other deities], and the Deluge overtook them while they were Zâlimûn (wrong-doers, polytheists, disbelievers, etc.).


29. Al-Ankaboot (29 : 15)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 15
Transliteration
15. Faanjaynahu waas-haba alssafeenati wajaAAalnaha ayatan lilAAalameena
Translation
15. Then We saved him and those with him in the ship, and made it (the ship) as an Ayâh (a lesson, a warning, etc.) for the 'Alamîn (mankind, jinns and all that exists).


29. Al-Ankaboot (29 : 16)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 16
Transliteration
16. Wa-ibraheema ith qala liqawmihi oAAbudoo Allaha waittaqoohu thalikum khayrun lakum in kuntum taAAlamoona
Translation
16. And (remember) Ibrâhim (Abraham) when he said to his people: "Worship Allâh (Alone), and fear Him, that is better for you if you did but know.


29. Al-Ankaboot (29 : 17)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 17
Transliteration
17. Innama taAAbudoona min dooni Allahi awthanan watakhluqoona ifkan inna allatheena taAAbudoona min dooni Allahi la yamlikoona lakum rizqan faibtaghoo AAinda Allahi alrrizqa waoAAbudoohu waoshkuroo lahu ilayhi turjaAAoona
Translation
17. "You worship besides Allâh only idols, and you only invent falsehood. Verily, those whom you worship besides Allâh have no power to give you provision, so seek your provision from Allâh (Alone), and worship Him (Alone), and be grateful to Him. To Him (Alone) you will be brought back.


29. Al-Ankaboot (29 : 18)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 18
Transliteration
18. Wa-in tukaththiboo faqad kaththaba omamun min qablikum wama AAala alrrasooli illa albalaghu almubeenu
Translation
18. "And if you deny, then nations before you have denied (their Messengers). And the duty of the Messenger is only to convey (the Message) plainly."


29. Al-Ankaboot (29 : 19)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 19
Transliteration
19. Awa lam yaraw kayfa yubdi-o Allahu alkhalqa thumma yuAAeeduhu inna thalika AAala Allahi yaseerun
Translation
19. See they not how Allâh originates creation, then repeats it. Verily, that is easy for Allâh.


29. Al-Ankaboot (29 : 20)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 20
Transliteration
20. Qul seeroo fee al-ardi faonthuroo kayfa badaa alkhalqa thumma Allahu yunshi-o alnnash-ata al-akhirata inna Allaha AAala kulli shay-in qadeerun
Translation
20. Say: "Travel in the land and see how (Allâh) originated creation, and then Allâh will bring forth (resurrect) the creation of the Hereafter (i.e. resurrection after death). Verily, Allâh is Able to do all things."


29. Al-Ankaboot (29 : 21)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 21
Transliteration
21. YuAAaththibu man yashao wayarhamu man yashao wa-ilayhi tuqlaboona
Translation
21. He punishes whom He will, and shows mercy to whom He will, and to Him you will be returned.


29. Al-Ankaboot (29 : 22)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 22
Transliteration
22. Wama antum bimuAAjizeena fee al-ardi wala fee alssama-i wama lakum min dooni Allahi min waliyyin wala naseerin
Translation
22. And you cannot escape in the earth or in the heaven. And besides Allâh you have neither any Walî (Protector or Guardian) nor any Helper.


29. Al-Ankaboot (29 : 23)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 23
Transliteration
23. Waallatheena kafaroo bi-ayati Allahi waliqa-ihi ola-ika ya-isoo min rahmatee waola-ika lahum AAathabun aleemun
Translation
23. And those who disbelieve in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh and the Meeting with Him, it is they who have no hope of My Mercy, and it is they who will (have) a painful torment.


29. Al-Ankaboot (29 : 24)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 24
Transliteration
24. Fama kana jawaba qawmihi illa an qaloo oqtuloohu aw harriqoohu faanjahu Allahu mina alnnari inna fee thalika laayatin liqawmin yu/minoona
Translation
24. So nothing was the answer of [Ibrahîm's (Abraham)] people except that they said: "Kill him or burn him." Then Allâh saved him from the fire. Verily, in this are indeed signs for a people who believe.


29. Al-Ankaboot (29 : 25)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 25
Transliteration
25. Waqala innama ittakhathtum min dooni Allahi awthanan mawaddata baynikum fee alhayati alddunya thumma yawma alqiyamati yakfuru baAAdukum bibaAAdin wayalAAanu baAAdukum baAAdan wama-wakumu alnnaru wama lakum min nasireena
Translation
25. And [Ibrâhim (Abraham)] said: "You have taken (for worship) idols instead of Allâh, and the love between you is only in the life of this world, but on the Day of Resurrection, you shall disown each other, and curse each other, and your abode will be the Fire, and you shall have no helper."


29. Al-Ankaboot (29 : 26)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 26
Transliteration
26. Faamana lahu lootun waqala innee muhajirun ila rabbee innahu huwa alAAazeezu alhakeemu
Translation
26. So Lout (Lot) believed in him [Ibrâhim's (Abraham) Message of Islâmic Monotheism]. He [Ibrâhim (Abraham)] said: "I will emigrate for the sake of my Lord. Verily, He is the All-Mighty, the All-Wise."


29. Al-Ankaboot (29 : 27)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 27
Transliteration
27. Wawahabna lahu ishaqa wayaAAqooba wajaAAalna fee thurriyyatihi alnnubuwwata waalkitaba waataynahu ajrahu fee alddunya wa-innahu fee al-akhirati lamina al ssaliheena
Translation
27. And We bestowed on him [Ibrâhim (Abraham)], Ishâque (Isaac) and Ya'qûb (Jacob), and ordained among his offspring Prophethood and the Book [i.e. the Taurât (Torah) (to Mûsa Moses), the Injeel (Gospel) (to 'Iesa Jesus), the Qur'ân (to Muhammad SAW), all from the offspring of Ibrâhim (Abraham)], and We granted him his reward in this world, and verily, in the Hereafter he is indeed among the righteous.


29. Al-Ankaboot (29 : 28)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 28
Transliteration
28. Walootan ith qala liqawmihi innakum lata/toona alfahishata ma sabaqakum biha min ahadin mina alAAalameena
Translation
28. And (remember) Lout (Lot), when he said to his people: "You commit Al-Fâhishah (sodomy the worst sin) which none has preceded you in (committing) it in the 'Alamîn (mankind and jinns)."


29. Al-Ankaboot (29 : 29)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 29
Transliteration
29. A-innakum lata/toona alrrijala wataqtaAAoona alssabeela wata/toona fee nadeekumu almunkara fama kana jawaba qawmihi illa an qaloo i/tina biAAathabi Allahi in kunta mina al ssadiqeena
Translation
29. "Verily, you do sodomy with men, and rob the wayfarer (travellers, etc.)! And practise Al-Munkar (disbelief and polytheism and every kind of evil wicked deed) in your meetings." But his people gave no answer except, that they said: "Bring Allâh's Torment upon us if you are one of the truthful."


29. Al-Ankaboot (29 : 30)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 30
Transliteration
30. Qala rabbi onsurnee AAala alqawmi almufsideena
Translation
30. He said: "My Lord! Give me victory over the people who are Mufsidûn (those who commit great crimes and sins, oppressors, tyrants, mischief-makers, corrupts).


29. Al-Ankaboot (29 : 31)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 31
Transliteration
31. Walamma jaat rusuluna ibraheema bialbushra qaloo inna muhlikoo ahli hathihi alqaryati inna ahlaha kanoo th alimeena
Translation
31. And when Our Messengers came to Ibrâhim (Abraham) with the glad tidings they said: "Verily, we are going to destroy the people of this [Lout's (Lot's)] town (i.e. the town of Sodom in Palestine) truly, its people have been Zâlimûn [wrong-doers, polytheists and disobedient to Allâh, and have also belied their Messenger Lout (Lot)]."


29. Al-Ankaboot (29 : 32)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 32
Transliteration
32. Qala inna feeha lootan qaloo nahnu aAAlamu biman feeha lanunajjiyannahu waahlahu illa imraatahu kanat mina alghabireena
Translation
32. Ibrâhim (Abraham) said: "But there is Lout (Lot) in it." They said:"We know better who is there, we will verily save him [Lout (Lot)] and his family, except his wife, she will be of those who remain behind (i.e. she will be destroyed along with those who will be destroyed from her folk)."


29. Al-Ankaboot (29 : 33)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 33
Transliteration
33. Walamma an jaat rusuluna lootan see-a bihim wadaqa bihim tharAAan waqaloo la takhaf wala tahzan inna munajjooka waahlaka illa imraataka kanat mina alghabireena
Translation
33. And when Our Messengers came to Lout (Lot), he was grieved because of them, and felt straitened on their account. They said: "Have no fear, and do not grieve! Truly, we shall save you and your family, except your wife, she will be of those who remain behind (i.e. she will be destroyed along with those who will be destroyed from her folk).


29. Al-Ankaboot (29 : 34)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 34
Transliteration
34. Inna munziloona AAala ahli hathihi alqaryati rijzan mina alssama-i bima kanoo yafsuqoona
Translation
34. Verily, we are about to bring down on the people of this town a great torment from the sky, because they have been rebellious (against Allâh's Command)."


29. Al-Ankaboot (29 : 35)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 35
Transliteration
35. Walaqad tarakna minha ayatan bayyinatan liqawmin yaAAqiloona
Translation
35. And indeed We have left thereof an evident Ayâh (a lesson and a warning and a sign the place where the Dead Sea is now in Palestine) for a folk who understand.


29. Al-Ankaboot (29 : 36)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 36
Transliteration
36. Wa-ila madyana akhahum shuAAayban faqala ya qawmi oAAbudoo Allaha waorjoo alyawma al-akhira wala taAAthaw fee al-ardi mufsideena
Translation
36. And to (the people of) Madyan (Midian), We sent their brother Shu'aib (Shuaib). He said: "O my people! Worship Allâh, and hope for (the reward of good deeds by worshipping Allâh Alone, on) the last Day, and commit no mischief on the earth as Mufsidûn (those who commit great crimes, oppressors, tyrants, mischief-makers, corrupts).


29. Al-Ankaboot (29 : 37)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 37
Transliteration
37. Fakaththaboohu faakhathat-humu alrrajfatu faasbahoo fee darihim jathimeena
Translation
37. And they belied him [Shu'aib (Shuaib)], so the earthquake seized them, and they lay (dead), prostrate in their dwellings.


29. Al-Ankaboot (29 : 38)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 38
Transliteration
38. WaAAadan wathamooda waqad tabayyana lakum min masakinihim wazayyana lahumu alshshaytanu aAAmalahum fasaddahum AAani alssabeeli wakanoo mustabsireena
Translation
38. And 'Ad and Thamûd (people)! And indeed (their destruction) is clearly apparent to you from their (ruined) dwellings. Shaitân (Satan) made their deeds fair-seeming to them, and turned them away from the (Right) Path, though they were intelligent.


29. Al-Ankaboot (29 : 39)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 39
Transliteration
39. Waqaroona wafirAAawna wahamana walaqad jaahum moosa bialbayyinati faistakbaroo fee al-ardi wama kanoo sabiqeena
Translation
39. And (We destroyed also) Qârûn (Korah), Fir'aun (Pharaoh), and Hâmân. And indeed Mûsa (Moses) came to them with clear Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), but they were arrogant in the land, yet they could not outstrip Us (escape Our punishment).


29. Al-Ankaboot (29 : 40)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 40
Transliteration
40. Fakullan akhathna bithanbihi faminhum man arsalna AAalayhi hasiban waminhum man akhathat-hu al ssayhatu waminhum man khasafna bihi al-arda waminhum man aghraqna wama kana Allahu liyathlimahum walakin kanoo anfusahum yathlimoona
Translation
40. So We punished each (of them) for his sins, of them were some on whom We sent Hâsiban (a violent wind with shower of stones) [as the people of Lout (Lot)], and of them were some who were overtaken by AsSaihah [torment awful cry, etc. (as Thamûd or Shu'aib's people)], and of them were some whom We caused the earth to swallow [as Qârûn (Korah)], and of them were some whom We drowned [as the people of Nûh (Noah), or Fir'aun (Pharaoh) and his people]. It was not Allâh Who wronged them, but they wronged themselves.


29. Al-Ankaboot (29 : 41)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 41
Transliteration
41. Mathalu allatheena ittakhathoo min dooni Allahi awliyaa kamathali alAAankabooti ittakhathat baytan wa-inna awhana albuyooti labaytu alAAankabooti law kanoo yaAAlamoona
Translation
41. The likeness of those who take Auliyâ' (protectors and helpers) other than Allâh is as the likeness of a spider, who builds (for itself) a house, but verily, the frailest (weakest) of houses is the spider's house; if they but knew.


29. Al-Ankaboot (29 : 42)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 42
Transliteration
42. Inna Allaha yaAAlamu ma yadAAoona min doonihi min shay-in wahuwa alAAazeezu alhakeemu
Translation
42. Verily, Allâh knows what things they invoke instead of Him. He is the All-Mighty, the All-Wise.


29. Al-Ankaboot (29 : 43)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 43
Transliteration
43. Watilka al-amthalu nadribuha lilnnasi wama yaAAqiluha illa alAAalimoona
Translation
43. And these similitudes We put forward for mankind, but none will understand them except those who have knowledge (of Allâh and His Signs, etc.).


29. Al-Ankaboot (29 : 44)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 44
Transliteration
44. Khalaqa Allahu alssamawati waal-arda bialhaqqi inna fee thalika laayatan lilmu-mineena
Translation
44. (Allâh says to His Prophet Muhammad SAW): "Allâh (Alone) created the heavens and the earth with truth (and none shared Him in their creation)." Verily! Therein is surely a sign for those who believe.


29. Al-Ankaboot (29 : 45)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 45
Transliteration
45. Otlu ma oohiya ilayka mina alkitabi waaqimi al ssalata inna al ssalata tanha AAani alfahsha-i waalmunkari walathikru Allahi akbaru waAllahu yaAAlamu ma tasnaAAoona
Translation
45. Recite (O Muhammad SAW) what has been revealed to you of the Book (the Qur'ân), and perform As-Salât (IqamâtasSalât). Verily, As-Salât (the prayer) prevents from Al-Fahshâ' (i.e. great sins of every kind, unlawful sexual intercourse, etc.) and Al-Munkar (i.e. disbelief, polytheism, and every kind of evil wicked deed, etc.) and the remembering (praising, etc.) of (you by) Allâh (in front of the angels) is greater indeed [than your remembering (praising, etc.) Allâh in prayers, etc.]. And Allâh knows what you do.


29. Al-Ankaboot (29 : 46)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 46
Transliteration
46. Wala tujadiloo ahla alkitabi illa biallatee hiya ahsanu illa allatheena thalamoo minhum waqooloo amanna biallathee onzila ilayna waonzila ilaykum wa-ilahuna wa-ilahukum wahidun wanahnu lahu muslimoona
Translation
46. And argue not with the people of the Scripture (Jews and Christians), unless it be in (a way) that is better (with good words and in good manner, inviting them to Islâmic Monotheism with His Verses), except with such of them as do wrong, and say (to them): "We believe in that which has been revealed to us and revealed to you; our Ilâh (God) and your Ilâh (God) is One (i.e. Allâh), and to Him we have submitted (as Muslims)."


29. Al-Ankaboot (29 : 47)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 47
Transliteration
47. Wakathalika anzalna ilayka alkitaba faallatheena ataynahumu alkitaba yu/minoona bihi wamin haola-i man yu/minu bihi wama yajhadu bi-ayatina illa alkafiroona
Translation
47. And thus We have sent down the Book (i.e this Qur'an) to you (O Muhammad SAW), and those whom We gave the Scripture [the Taurât (Torah) and the Injeel (Gospel) aforetime] believe therein as also do some of these (who are present with you now like 'Abdullâh bin Salâm) and none but the disbelievers reject Our Ayât [(proofs, signs, verses, lessons, etc., and deny Our Oneness of Lordship and Our Oneness of worship and Our Oneness of Our Names and Qualities: i.e. Islâmic Monotheism)].


29. Al-Ankaboot (29 : 48)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 48
Transliteration
48. Wama kunta tatloo min qablihi min kitabin wala takhuttuhu biyameenika ithan lairtaba almubtiloona
Translation
48. Neither did you (O Muhammad SAW) read any book before it (this Qur'ân), nor did you write any book (whatsoever) with your right hand. In that case, indeed, the followers of falsehood might have doubted.


29. Al-Ankaboot (29 : 49)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 49
Transliteration
49. Bal huwa ayatun bayyinatun fee sudoori allatheena ootoo alAAilma wama yajhadu bi-ayatina illa al thth alimoona
Translation
49. Nay, but they, the clear Ayât [i.e the description and the qualities of Prophet Muhammad SAW written like verses in the Taurât (Torah) and the Injeel (Gospel)] are preserved in the breasts of those who have been given knowledge (from the people of the Scriptures). And none but the Zâlimûn (polytheists and wrongdoers, etc.) deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).


29. Al-Ankaboot (29 : 50)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 50
Transliteration
50. Waqaloo lawla onzila AAalayhi ayatun min rabbihi qul innama al-ayatu AAinda Allahi wa-innama ana natheerun mubeenun
Translation
50. And they say: "Why are not signs sent down to him from his Lord? Say: "The signs are only with Allâh, and I am only a plain warner."


29. Al-Ankaboot (29 : 51)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 51
Transliteration
51. Awa lam yakfihim anna anzalna AAalayka alkitaba yutla AAalayhim inna fee thalika larahmatan wathikra liqawmin yu/minoona
Translation
51. Is it not sufficient for them that We have sent down to you the Book (the Qur'ân) which is recited to them? Verily, herein is mercy and a reminder (or an admonition) for a people who believe.


29. Al-Ankaboot (29 : 52)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 52
Transliteration
52. Qul kafa biAllahi baynee wabaynakum shaheedan yaAAlamu ma fee alssamawati waal-ardi waallatheena amanoo bialbatili wakafaroo biAllahi ola-ika humu alkhasiroona
Translation
52. Say (to them O Muhammad SAW): "Sufficient is Allâh for a witness between me and you. He knows what is in the heavens and on earth." And those who believe in Bâtil (all false deities other than Allâh), and disbelieve in Allâh and (in His Oneness), it is they who are the losers.


29. Al-Ankaboot (29 : 53)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 53
Transliteration
53. WayastaAAjiloonaka bialAAathabi walawla ajalun musamman lajaahumu alAAathabu walaya/tiyannahum baghtatan wahum la yashAAuroona
Translation
53. And they ask you to hasten on the torment (for them), and had it not been for a term appointed, the torment would certainly have come to them. And surely, it will come upon them suddenly while they perceive not!


29. Al-Ankaboot (29 : 54)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 54
Transliteration
54. YastaAAjiloonaka bialAAathabi wa-inna jahannama lamuheetatun bialkafireena
Translation
54. They ask you to hasten on the torment. And verily! Hell, of a surety, will encompass the disbelievers.


29. Al-Ankaboot (29 : 55)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 55
Transliteration
55. Yawma yaghshahumu alAAathabu min fawqihim wamin tahti arjulihim wayaqoolu thooqoo ma kuntum taAAmaloona
Translation
55. On the Day when the torment (Hell-fire) shall cover them from above them and from underneath their feet, and it will be said: "Taste what you used to do."


29. Al-Ankaboot (29 : 56)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 56
Transliteration
56. Ya AAibadiya allatheena amanoo inna ardee wasiAAatun fa-iyyaya faoAAbudooni
Translation
56. O My slaves who believe! Certainly, spacious is My earth. Therefore worship Me (Alone)."


29. Al-Ankaboot (29 : 57)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 57
Transliteration
57. Kullu nafsin tha-iqatu almawti thumma ilayna turjaAAoona
Translation
57. Everyone shall taste the death. Then unto Us you shall be returned.


29. Al-Ankaboot (29 : 58)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 58
Transliteration
58. Waallatheena amanoo waAAamiloo al ssalihati lanubawwi-annahum mina aljannati ghurafan tajree min tahtiha al-anharu khalideena feeha niAAma ajru alAAamileena
Translation
58. And those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds, to them We shall surely give lofty dwellings in Paradise, underneath which rivers flow, to live therein forever. Excellent is the reward of the workers.


29. Al-Ankaboot (29 : 59)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 59
Transliteration
59. Allatheena sabaroo waAAala rabbihim yatawakkaloona
Translation
59. Those who are patient, and put their trust (only) in their Lord (Allâh).


29. Al-Ankaboot (29 : 60)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 60
Transliteration
60. Wakaayyin min dabbatin la tahmilu rizqaha Allahu yarzuquha wa-iyyakum wahuwa alssameeAAu alAAaleemu
Translation
60. And so many a moving (living) creature there is, that carries not its own provision! Allâh provides for it and for you. And He is the All-Hearer, the AllKnower.


29. Al-Ankaboot (29 : 61)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 61
Transliteration
61. Wala-in saaltahum man khalaqa alssamawati waal-arda wasakhkhara alshshamsa waalqamara layaqoolunna Allahu faanna yu/fakoona
Translation
61. If you were to ask them: "Who has created the heavens and the earth and subjected the sun and the moon?" They will surely reply: "Allâh." How then are they deviating (as polytheists and disbelievers)?


29. Al-Ankaboot (29 : 62)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 62
Transliteration
62. Allahu yabsutu alrrizqa liman yashao min AAibadihi wayaqdiru lahu inna Allaha bikulli shay-in AAaleemun
Translation
62. Allâh enlarges the provision for whom He wills of His slaves, and straitens it for whom (He wills). Verily, Allâh is the AllKnower of everything.


29. Al-Ankaboot (29 : 63)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 63
Transliteration
63. Wala-in saaltahum man nazzala mina alssama-i maan faahya bihi al-arda min baAAdi mawtiha layaqoolunna Allahu quli alhamdu lillahi bal aktharuhum la yaAAqiloona
Translation
63. If you were to ask them: "Who sends down water (rain) from the sky, and gives life therewith to the earth after its death?" They will surely reply: "Allâh." Say: "All the praises and thanks be to Allâh!" Nay! Most of them have no sense.


29. Al-Ankaboot (29 : 64)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 64
Transliteration
64. Wama hathihi alhayatu alddunya illa lahwun walaAAibun wa-inna alddara al-akhirata lahiya alhayawanu law kanoo yaAAlamoona
Translation
64. And this life of the world is only amusement and play! Verily, the home of the Hereafter, that is the life indeed (i.e. the eternal life that will never end), if they but knew


29. Al-Ankaboot (29 : 65)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 65
Transliteration
65. Fa-itha rakiboo fee alfulki daAAawoo Allaha mukhliseena lahu alddeena falamma najjahum ila albarri itha hum yushrikoona
Translation
65. And when they embark on a ship, they invoke Allâh, making their Faith pure for Him only, but when He brings them safely to land, behold, they give a share of their worship to others.


29. Al-Ankaboot (29 : 66)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 66
Transliteration
66. Liyakfuroo bima ataynahum waliyatamattaAAoo fasawfa yaAAlamoona
Translation
66. So that they become ingrate for that which We have given them, and that they take their enjoyment (as a warning and a threat), but they will come to know.


29. Al-Ankaboot (29 : 67)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 67
Transliteration
67. Awa lam yaraw anna jaAAalna haraman aminan wayutakhattafu alnnasu min hawlihim afabialbatili yu/minoona wabiniAAmati Allahi yakfuroona
Translation
67. Have they not seen that We have made (Makkah) a sanctuary secure, and that men are being snatched away from all around them? Then do they believe in Bâtil (falsehood - polytheism, idols and all deities other than Allâh), and deny (become ingrate for) the Graces of Allâh?


29. Al-Ankaboot (29 : 68)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 68
Transliteration
68. Waman athlamu mimmani iftara AAala Allahi kathiban aw kaththaba bialhaqqi lamma jaahu alaysa fee jahannama mathwan lilkafireena
Translation
68. And who does more wrong than he who invents a lie against Allâh or denies the truth (Muhammad SAW and his doctrine of Islâmic Monotheism and this Qur'ân), when it comes to him? Is there not a dwelling in Hell for disbelievers (in the Oneness of Allâh and in His Messenger Muhammad SAW)?


29. Al-Ankaboot (29 : 69)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 69
Transliteration
69. Waallatheena jahadoo feena lanahdiyannahum subulana wa-inna Allaha lamaAAa almuhsineena
Translation
69. As for those who strive hard in Us (Our Cause), We will surely guide them to Our Paths (i.e. Allâh's Religion - Islâmic Monotheism). And verily, Allâh is with the Muhsinûn (good doers)."


30. Ar-Room (The Romans, The Byzantines) Intro

30. Ar-Room (The Romans, The Byzantines)

Maududi's Introduction

Name

The Surah takes its name Ar-Rum from the second verse in which the words ghulibat-ir-Rum have occurred.

Period of Revelation

The period of the revelation of this Surah is determined absolutely by the historical event that has been mentioned at the outset. It says: "The Romans have been vanquished in the neighboring land."In those days the Byzantine occupied territories adjacent to Arabia were Jordan, Syria and Palestine, and in these territories the Romans were completely overpowered by the Iranians in 615 A. D. Therefore, it can be said with absolute certainty that this Surah was sent down in the same year, and this was the year in which the migration to Habash took place.

Historical Background

The prediction made in the initial verses of this Surah is one of the most outstanding evidences of the Quran's being the Word of Allah and the Holy Prophet Muhammad's being a true Messenger of Allah. Let us have a look at the historical background relevant to the verses.

Eight years before the Holy Prophet's advent as a Prophet the Byzantine Emperor Maurice was overthrown by Phocus, who captured the throne and became king. Phocus first got the Emperor's five sons executed in front of him, and then got the Emperor also killed and hung their heads in a thoroughfare in Constantinople. A few days after this he had the empress and her three daughters also put to death. The event provided Khusrau Parvez, the Sassanid king of Iran; a good moral excuse to attack Byzantium. For Emperor Maurice had been his benefactor; with his help he had got the throne of Iran. Therefore, he declared that he would avenge his godfather's and his children's murder upon Phocus, the usurper. So, he started war against Byzantium in 603 A. D. and within a few years, putting the Phocus armies to rout in succession, he reached Edessa (modern, Urfa) in Asia Minor, on the one hand, and Aleppo and Antioch in Syria, on the other. When the Byzantine ministers saw that Phocus could not save the country, they sought the African governor's help, who sent his son, Heraclius, to Constantinople with a strong fleet. Phocus was immediately deposed and Heraclius made emperor. He treated Phocus as he had treated Maurice. This happened in 610 A. D., the year the Holy Prophet was appointed to Prophethood.

The moral excuse for which Khusrau Parvez had started the war was no more valid after the deposition and death of Phocus. Had the object of his war really been to avenge the murder of his ally on Phocus for his cruelty, he would have come to terms with the new Emperor after the death of Phocus. But he continued the war, and gave it the color of a crusade between Zoroastrianism and Christianity. The sympathies of the Christian sects (i. e. Nestorians and Jacobians, etc.) which had been excommunicated by the Roman ecclesiastical authority and tyrannized for years also went with the Magian (Zoroastrian) invaders, and the Jews also joined hands with them; so much so that the number of the Jews who enlisted in Khusrau's army rose up to 26,000.

Heraclius could not stop this storm. The very first news that he received from the East after ascending the throne was that of the Iranian occupation of Antioch. After this Damascus fell in 613 A. D. Then in 614 A.D. the Iranians occupying Jerusalem played havoc with the Christian world. Ninety thousand Christians were massacred and the Holy Sepulcher was desecrated. The Original Cross on which, according to the Christian belief, Jesus had died was seized and carried to Mada'in. The chief priest Zacharia was taken prisoner and all the important churches of the city were destroyed. How puffed up was Khusrau Parvez at this victory can be judged from the letter that he wrote to Heraclius from Jerusalem. He wrote: "From Khusrau, the greatest of all gods, the master of the whole world : To Heraclius, his most wretched and most stupid servant: 'You say that you have trust in your Lord. why didn't then your Lord save Jerusalem from me?'"

Within a year after this victory the Iranian armies over-ran Jordan, Palestine and the whole of the Sinai Peninsula, and reached the frontiers of Egypt. In those very days another conflict of a far greater historical consequence was going on in Makkah. The believers in One God, under the leadership of the Prophet Muhammad (may Allah's peace be upon him), were fighting for their existence against the followers of shirk under the command of the chiefs of the Quraish, and the conflict had reached such a stage that in 615 A. D., a substantial number of the Muslims had to leave their homes and take refuge with the Christian kingdom of Habash, which was an ally of the Byzantine Empire. In those days the Sassanid victories against Byzantium were the talk of the town, and the pagans of Makkah were delighted and were taunting the Muslims to the effect: "Look the fire worshipers of Iran are winning victories and the Christian believers in Revelation and Prophethood are being routed everywhere. Likewise, we, the idol worshipers of Arabia, will exterminate you and your religion."

These were the conditions when this Surah of the Quran was sent down, and in it a prediction was made, saying:"The Romans have been vanquished in the neighboring land and within a few years after their defeat, they shall be victorious. And it will be the day when the believers will rejoice in the victory granted by Allah." It contained not one but two predictions: First, the Romans shall be Victorious; and second, the Muslims also shall win a victory at the same time. Apparently, there was not a remote chance of the fulfillment of the either prediction in the next few years. On the one hand, there were a handful of the Muslims, who were being beaten and tortured in Makkah, and even till eight years after this prediction there appeared no chance of their victory and domination. On the other, the Romans were losing more and more ground every next day. By 619 A. D. the whole of Egypt had passed into Sassanid hands and the Magian armies had reached as far as Tripoli. In Asia Minor they beat and pushed back the Romans to Bosporus, and in 617 A. D. they captured Chalcedon (modern, Kadikoy) just opposite Constantinople. The Emperor sent an envoy to Khusrau, praying that he was ready to have peace on any terms, but he replied, "I shall not give protection to the emperor until he is brought in chains before me and gives up obedience to his crucified god and adopts submission to the fire god." At last, the Emperor became so depressed by defeat that he decided to leave Constantinople and shift to Carthage (modern, Tunis). In short, as the British historian Gibbon says, even seven to eight years after this prediction of the Quran, the conditions were such that no one could even imagine that the Byzantine Empire would ever gain an upper hand over Iran. Not to speak of gaining domination, no one could hope that the Empire, under the circumstances, would even survive.

bid`i sinin, and the word bid` in Arabic applies to a number upto ten. Therefore, make the bet for ten years and increase the number of camels to a hundred." So, Hadrat Abu Bakr spoke to Ubayy again and bet a hundred camels for ten years.

In 622 A. D. as the Holy Prophet migrated to Madinah, the Emperor Heraclius set off quietly for Trabzon from Constantinople via the Black Sea and started preparations to attack Iran from rear. For this he asked the Church for money, and Pope Sergius lent him the Church collections on interest, in a bid to save Christianity from Zoroastrianism. Heraclius started his counter attack in 623 A. D. from Armenia. Next year, in 624 A. D., he entered Azerbaijan and destroyed Clorumia, the birthplace of Zoroaster, and ravaged the principal fire temple of Iran. Great are the powers of Allah, this was the very year when the Muslims achieved a decisive victory at Badr for the first time against the mushriks. Thus both the predictions made in Surah Rum were fulfilled simultaneously within the stipulated period of ten years.

The Byzantine forces continued to press the Iranians hard and in the decisive battle at Nineveh (627 A.D.) they dealt them the hardest blow. They captured the royal residence of Dastagerd, and then pressing forward reached right opposite to Ctesiphon, capital of Iran in those days. In 628 A. D. in an internal revolt, Khusrau Parvez was imprisoned and 18 of his sons were executed in front of him and a few days later he himself died in the prison. This was the year when the peace treaty of Hudaibiya was concluded, which the Quran has termed as "the supreme victory", and in this very year Khusrau's son, Qubad II, gave up all the occupied Roman territories, restored the True Cross and made peace with Byzantium. In 628 A. D., the Emperor himself went to Jerusalem to install the "Holy Cross" in its place, and in the same year the Holy Prophet entered Makkah for the first time after the Hijrah to perform the `Umra-tul-Qada'.

After this no one could have any doubt about the truth of the prophecy of the Quran, with the result that most of the Arab polytheists accepted Islam. The heirs of Ubayy bin Khalaf lost their bet and had to give a hundred camels to Hadrat Abu Bakr Siddiq. He took them before the Holy Prophet, who ordered that they be given away in charity, because the bet had been made at a time when gambling had not yet been forbidden by the Shari`ah; now it was forbidden. Therefore, the bet was allowed to be accepted from the belligerent disbelievers, but instruction given that it should be given away in charity and should not be brought in personal use.

Theme and Subject matter

The discourse begins with the theme that the Romans have been overcome and the people the world over think that the empire is about to collapse, but the fact is that within a few years the tables will be turned and the vanquished will again become victorious.

This introductory theme contains the great truth that man is accustomed to seeing only what is apparent and superficial. That which is behind the apparent and superficial he does not know. When in the petty matters of life, this habit to see only the apparent and superficial can lead man to misunderstandings and miscalculations, and when he is liable to make wrong estimates only due to lack of knowledge about "what will happen tomorrow", how stupendous will be his error if he risks his whole life-activity by placing reliance only upon what is visible and apparent with respect to his worldly life as a whole.

In this connection, the Signs of the universe which have been presented as evidence to prove the doctrine of the Hereafter arc precisely the same which support the doctrine of Tauhid. Therefore from verse 28 onward, the discourse turns to the affirmation of Tauhid and the refutation of shirk, and it is stressed that the natural way of life for man is none else but to serve One God exclusively. Shirk is opposed to the nature of the universe as to the nature of man. Therefore, whenever man has adopted this deviation, chaos has resulted. Again here, an allusion has been made to the great chaos that had gripped the world on account of the war between the two major powers of the time, and it has been indicated that this chaos too, is the result of shirk, and all the nations who were ever involved in mischief and chaos in the history of mankind were also mushriks.

In conclusion, a parable has been presented to make the people understand that just as dead earth comes to life, all of a sudden, by a shower of rain sent by God and swells with vegetation and plant life, so is the case with the dead humanity. When God sends a shower of His mercy in the form of Revelation and Prophethood, it also gives a new life to mankind and causes it to grow and develop and flourish. Therefore: "If you take full advantage of this opportunity, the barren land of Arabia will bloom by Allah's mercy and the whole advantage will be your. But if you do not take advantage of it, you will harm only your selves. Then no regret will avail and no opportunity will be provided to make amends."


30. Ar-Room (30 : 1)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 1
Transliteration
1. Alif-lam-meem
Translation
1. AlifLâmMîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings].


30. Ar-Room (30 : 2)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 2
Transliteration
2. Ghulibati alrroomu
Translation
2. The Romans have been defeated.


30. Ar-Room (30 : 3)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 3
Transliteration
3. Fee adna al-ardi wahum min baAAdi ghalabihim sayaghliboona
Translation
3. In the nearer land (Syria, Iraq, Jordan, and Palestine), and they, after their defeat, will be victorious.


30. Ar-Room (30 : 4)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 4
Transliteration
4. Fee bidAAi sineena lillahi al-amru min qablu wamin baAAdu wayawma-ithin yafrahu almu/minoona
Translation
4. Within three to nine years. The decision of the matter, before and after (these events) is only with Allâh, (before the defeat of Romans by the Persians, and after, i.e. the defeat of the Persians by the Romans). And on that Day, the believers (i.e. Muslims) will rejoice (at the victory given by Allâh to the Romans against the Persians),


30. Ar-Room (30 : 5)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 5
Transliteration
5. Binasri Allahi yansuru man yashao wahuwa alAAazeezu alrraheemu
Translation
5. With the help of Allâh, He helps whom He wills, and He is the AllMighty, the Most Merciful.


30. Ar-Room (30 : 6)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 6
Transliteration
6. WaAAda Allahi la yukhlifu Allahu waAAdahu walakinna akthara alnnasi la yaAAlamoona
Translation
6. (It is) a Promise of Allâh (i.e. Allâh will give victory to the Romans against the Persians), and Allâh fails not in His Promise, but most of men know not.


30. Ar-Room (30 : 7)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 7
Transliteration
7. YaAAlamoona th ahiran mina alhayati alddunya wahum AAani al-akhirati hum ghafiloona
Translation
7. They know only the outside appearance of the life of the world (i.e. the matters of their livelihood, like irrigating or sowing or reaping, etc.), and they are heedless of the Hereafter.


30. Ar-Room (30 : 8)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 8
Transliteration
8. Awa lam yatafakkaroo fee anfusihim ma khalaqa Allahu alssamawati waal-arda wama baynahuma illa bialhaqqi waajalin musamman wa-inna katheeran mina alnnasi biliqa-i rabbihim lakafiroona
Translation
8. Do they not think deeply (in their ownselves) about themselves (how Allâh created them from nothing, and similarly He will resurrect them)? Allâh has created not the heavens and the earth, and all that is between them, except with truth and for an appointed term. And indeed many of mankind deny the Meeting with their Lord. [See Tafsir AtTabarî, Part 21, Page 24].


30. Ar-Room (30 : 9)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 9
Transliteration
9. Awa lam yaseeroo fee al-ardi fayanthuroo kayfa kana AAaqibatu allatheena min qablihim kanoo ashadda minhum quwwatan waatharoo al-arda waAAamarooha akthara mimma AAamarooha wajaat-hum rusuluhum bialbayyinati fama kana Allahu liyathlimahum walakin kanoo anfusahum yathlimoona
Translation
9. Do they not travel in the land, and see what was the end of those before them? They were superior to them in strength, and they tilled the earth and populated it in greater numbers than these (pagans) have done, and there came to them their Messengers with clear proofs. Surely, Allâh wronged them not, but they used to wrong themselves.


30. Ar-Room (30 : 10)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 10
Transliteration
10. Thumma kana AAaqibata allatheena asaoo alssoo-a an kaththaboo bi-ayati Allahi wakanoo biha yastahzi-oona
Translation
10. Then evil was the end of those who did evil, because they belied the Ayât (proofs, evidences, verses, lessons, signs, revelations, Messengers, etc.) of Allâh and made mock of them.


30. Ar-Room (30 : 11)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 11
Transliteration
11. Allahu yabdao alkhalqa thumma yuAAeeduhu thumma ilayhi turjaAAoona
Translation
11. Allâh (Alone) originates the creation, then He will repeat it, then to Him you will be returned.


30. Ar-Room (30 : 12)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 12
Transliteration
12. Wayawma taqoomu alssaAAatu yublisu almujrimoona
Translation
12. And on the Day when the Hour will be established, the Mujrimûn (disbelievers, sinners, criminals, polytheists, etc.) will be plunged into destruction with deep regrets, sorrows, and despair.


30. Ar-Room (30 : 13)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 13
Transliteration
13. Walam yakun lahum min shuraka-ihim shufaAAao wakanoo bishuraka-ihim kafireena
Translation
13. No intercessor will they have from those whom they made equal with Allâh (partners i.e. their socalled associate gods), and they will (themselves) reject and deny their partners.


30. Ar-Room (30 : 14)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 14
Transliteration
14. Wayawma taqoomu alssaAAatu yawma-ithin yatafarraqoona
Translation
14. And on the Day when the Hour will be established, that Day shall (all men) be separated (i.e the believers will be separated from the disbelievers).


30. Ar-Room (30 : 15)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 15
Transliteration
15. Faamma allatheena amanoo waAAamiloo al ssalihati fahum fee rawdatin yuhbaroona
Translation
15. Then as for those who believed (in the Oneness of Allâh Islâmic Monotheism) and did righteous good deeds, such shall be honoured and made to enjoy luxurious life (forever) in a Garden of delight (Paradise).


30. Ar-Room (30 : 16)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 16
Transliteration
16. Waamma allatheena kafaroo wakaththaboo bi-ayatina waliqa-i al-akhirati faola-ika fee alAAathabi muhdaroona
Translation
16. And as for those who disbelieved and belied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, Allâh's Messengers, Resurrection, etc.), and the Meeting of the Hereafter, such shall be brought forth to the torment (in the Hell-fire).


30. Ar-Room (30 : 17)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 17
Transliteration
17. Fasubhana Allahi heena tumsoona waheena tusbihoona
Translation
17. So glorify Allâh [above all that (evil) they associate with Him (O believers)], when you come up to the evening [i.e. offer the (Maghrib) sunset and ('Ishâ') night prayers], and when you enter the morning [i.e offer the (Fajr) morning prayer].


30. Ar-Room (30 : 18)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 18
Transliteration
18. Walahu alhamdu fee alssamawati waal-ardi waAAashiyyan waheena tuthhiroona
Translation
18. And His is all the praises and thanks in the heavens and the earth, and (glorify Him) in the afternoon (i.e. offer 'Asr prayer) and when you come up to the time, when the day begins to decline (i.e offer Zuhr prayer). (Ibn 'Abbâs said: "These are the five compulsory congregational prayers mentioned in the Qur'ân)."


30. Ar-Room (30 : 19)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 19
Transliteration
19. Yukhriju alhayya mina almayyiti wayukhriju almayyita mina alhayyi wayuhyee al-arda baAAda mawtiha wakathalika tukhrajoona
Translation
19. He brings out the living from the dead, and brings out the dead from the living. And He revives the earth after its death. And thus shall you be brought out (resurrected).


30. Ar-Room (30 : 20)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 20
Transliteration
20. Wamin ayatihi an khalaqakum min turabin thumma itha antum basharun tantashiroona
Translation
20. And among His Signs is this, that He created you (Adam) from dust, and then [Hawwa' (Eve) from Adam's rib, and then his offspring from the semen, and], - behold you are human beings scattered!


30. Ar-Room (30 : 21)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 21
Transliteration
21. Wamin ayatihi an khalaqa lakum min anfusikum azwajan litaskunoo ilayha wajaAAala baynakum mawaddatan warahmatan inna fee thalika laayatin liqawmin yatafakkaroona
Translation
21. And among His Signs is this, that He created for you wives from among yourselves, that you may find repose in them, and He has put between you affection and mercy. Verily, in that are indeed signs for a people who reflect.


30. Ar-Room (30 : 22)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 22
Transliteration
22. Wamin ayatihi khalqu alssamawati waal-ardi waikhtilafu alsinatikum waalwanikum inna fee thalika laayatin lilAAalimeena
Translation
22. And among His Signs is the creation of the heavens and the earth, and the difference of your languages and colours. Verily, in that are indeed signs for men of sound knowledge.


30. Ar-Room (30 : 23)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 23
Transliteration
23. Wamin ayatihi manamukum biallayli waalnnahari waibtighaokum min fadlihi inna fee thalika laayatin liqawmin yasmaAAoona
Translation
23. And among His Signs is the sleep that you take by night and by day, and your seeking of His Bounty. Verily, in that are indeed signs for a people who listen.


30. Ar-Room (30 : 24)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 24
Transliteration
24. Wamin ayatihi yureekumu albarqa khawfan watamaAAan wayunazzilu mina alssama-i maan fayuhyee bihi al-arda baAAda mawtiha inna fee thalika laayatin liqawmin yaAAqiloona
Translation
24. And among His Signs is that He shows you the lightning, by way of fear and hope, and He sends down water (rain) from the sky, and therewith revives the earth after its death. Verily, in that are indeed signs for a people who understand.


30. Ar-Room (30 : 25)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 25
Transliteration
25. Wamin ayatihi an taqooma alssamao waal-ardu bi-amrihi thumma itha daAAakum daAAwatan mina al-ardi itha antum takhrujoona
Translation
25. And among His Signs is that the heaven and the earth stand by His Command, then afterwards when He will call you by single call, behold, you will come out from the earth (i.e from your graves for reckoning and recompense).


30. Ar-Room (30 : 26)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 26
Transliteration
26. Walahu man fee alssamawati waal-ardi kullun lahu qanitoona
Translation
26. To Him belongs whatever is in the heavens and the earth. All are obedient to Him.


30. Ar-Room (30 : 27)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 27
Transliteration
27. Wahuwa allathee yabdao alkhalqa thumma yuAAeeduhu wahuwa ahwanu AAalayhi walahu almathalu al-aAAla fee alssamawati waal-ardi wahuwa alAAazeezu alhakeemu
Translation
27. And He it is Who originates the creation, then will repeat it (after it has been perished), and this is easier for Him. His is the highest description (i.e. none has the right to be worshipped but He, and there is nothing comparable unto Him) in the heavens and in the earth. And He is the AllMighty, the AllWise.


30. Ar-Room (30 : 28)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 28
Transliteration
28. Daraba lakum mathalan min anfusikum hal lakum mimma malakat aymanukum min shurakaa fee ma razaqnakum faantum feehi sawaon takhafoonahum kakheefatikum anfusakum kathalika nufassilu al-ayati liqawmin yaAAqiloona
Translation
28. He sets forth for you a parable from your ownselves, - Do you have partners among those whom your right hands possess (i.e your slaves) to share as equals in the wealth We have bestowed on you? Whom you fear as you fear each other? Thus do We explain the signs in detail to a people who have sense .


30. Ar-Room (30 : 29)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 29
Transliteration
29. Bali ittabaAAa allatheena thalamoo ahwaahum bighayri AAilmin faman yahdee man adalla Allahu wama lahum min nasireena
Translation
29. Nay, but those who do wrong follow their own lusts without knowledge, Then who will guide him whom Allâh has sent astray? And for such there will be no helpers.


30. Ar-Room (30 : 30)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 30
Transliteration
30. Faaqim wajhaka lilddeeni haneefan fitrata Allahi allatee fatara alnnasa AAalayha la tabdeela likhalqi Allahi thalika alddeenu alqayyimu walakinna akthara alnnasi la yaAAlamoona
Translation
30. So set you (O Muhammad SAW) your face towards the religion of pure Islâmic Monotheism Hanifa (worship none but Allâh Alone) Allâh's Fitrah (i.e. Allâh's Islâmic Monotheism), with which He has created mankind. No change let there be in Khalqillâh (i.e. the Religion of Allâh Islâmic Monotheism), that is the straight religion, but most of men know not. [Tafsir AtTabarî, Vol 21, Page 41]


30. Ar-Room (30 : 31)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 31
Transliteration
31. Muneebeena ilayhi waittaqoohu waaqeemoo al ssalata wala takoonoo mina almushrikeena
Translation
31. (Always) Turning in repentance to Him (only), and be afraid and dutiful to Him; and perform AsSalât (IqâmatasSalât) and be not of AlMushrikûn (the disbelievers in the Oneness of Allah, polytheists, idolaters, etc.).


30. Ar-Room (30 : 32)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 32
Transliteration
32. Mina allatheena farraqoo deenahum wakanoo shiyaAAan kullu hizbin bima ladayhim farihoona
Translation
32. Of those who split up their religion (i.e. who left the true Islâmic Monotheism), and became sects, [i.e. they invented new things in the religion (Bid'ah), and followed their vain desires], each sect rejoicing in that which is with it.


30. Ar-Room (30 : 33)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 33
Transliteration
33. Wa-itha massa alnnasa durrun daAAaw rabbahum muneebeena ilayhi thumma itha athaqahum minhu rahmatan itha fareequn minhum birabbihim yushrikoona
Translation
33. And when harm touches men, they cry sincerely only to their Lord (Allâh), turning to Him in repentance, but when He gives them a taste of His Mercy, behold! a party of them associate partners in worship with their Lord.


30. Ar-Room (30 : 34)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 34
Transliteration
34. Liyakfuroo bima ataynahum fatamattaAAoo fasawfa taAAlamoona
Translation
34. So as to be ungrateful for the graces which We have bestowed on them. Then enjoy (your short life); but you will come to know.


30. Ar-Room (30 : 35)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 35
Transliteration
35. Am anzalna AAalayhim sultanan fahuwa yatakallamu bima kanoo bihi yushrikoona
Translation
35. Or have We revealed to them a Scripture, which speaks of that which they have been associating with Him?


30. Ar-Room (30 : 36)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 36
Transliteration
36. Wai tha athaqna alnnasa rahmatan farihoo biha wa-in tusibhum sayyi-atun bima qaddamat aydeehim itha hum yaqnatoona
Translation
36. And when We cause mankind to taste of mercy, they rejoice therein, but when some evil afflicts them because of (evil deeds and sins) that their (own) hands have sent forth, lo! They are in despair!


30. Ar-Room (30 : 37)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 37
Transliteration
37. Awa lam yaraw anna Allaha yabsutu alrrizqa liman yashao wayaqdiru inna fee thalika laayatin liqawmin yu/minoona
Translation
37. Do they not see that Allâh enlarges the provision for whom He wills and straitens (it for whom He wills). Verily, in that are indeed signs for a people who believe.


30. Ar-Room (30 : 38)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 38
Transliteration
38. Faati tha alqurba haqqahu waalmiskeena waibna alssabeeli thalika khayrun lillatheena yureedoona wajha Allahi waola-ika humu almuflihoona
Translation
38. So give to the kindred his due, and to AlMiskîn (the poor) and to the wayfarer. That is best for those who seek Allâh's Countenance, and it is they who will be successful.


30. Ar-Room (30 : 39)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 39
Transliteration
39. Wama ataytum min riban liyarbuwa fee amwali alnnasi fala yarboo AAinda Allahi wama ataytum min zakatin tureedoona wajha Allahi faola-ika humu almudAAifoona
Translation
39. And that which you give in gift (to others), in order that it may increase (your wealth by expecting to get a better one in return) from other people's property, has no increase with Allâh, but that which you give in Zakât seeking Allâh's Countenance then those, they shall have manifold increase.


30. Ar-Room (30 : 40)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 40
Transliteration
40. Allahu allathee khalaqakum thumma razaqakum thumma yumeetukum thumma yuhyeekum hal min shuraka-ikum man yafAAalu min thalikum min shay-in subhanahu wataAAala AAamma yushrikoona
Translation
40. Allâh is He Who created you, then provided food for you, then will cause you to die, then (again) He will give you life (on the Day of Resurrection). Is there any of your (socalled) partners (of Allâh) that do anything of that ? Glory be to Him! And Exalted be He above all that (evil) they associate (with Him).


30. Ar-Room (30 : 41)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 41
Transliteration
41. Thahara alfasadu fee albarri waalbahri bima kasabat aydee alnnasi liyutheeqahum baAAda allathee AAamiloo laAAallahum yarjiAAoona
Translation
41. Evil (sins and disobedience of Allâh, etc.) has appeared on land and sea because of what the hands of men have earned (by oppression and evil deeds, etc.), that Allâh may make them taste a part of that which they have done, in order that they may return (by repenting to Allâh, and begging His Pardon).


30. Ar-Room (30 : 42)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 42
Transliteration
42. Qul seeroo fee al-ardi faonthuroo kayfa kana AAaqibatu allatheena min qablu kana aktharuhum mushrikeena
Translation
42. Say (O Muhammad SAW): "Travel in the land and see what was the end of those before (you)! Most of them were Mushrikûn (the disbelievers in the Oneness of Allah, polytheists, idolaters, etc.)."


30. Ar-Room (30 : 43)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 43
Transliteration
43. Faaqim wajhaka lilddeeni alqayyimi min qabli an ya/tiya yawmun la maradda lahu mina Allahi yawma-ithin yassaddaAAoona
Translation
43. So set you (O Muhammad SAW) your face to (the obedience of Allâh, your Lord) the straight and right religion (Islâmic Monotheism), before there comes from Allâh a Day which none can avert it. On that Day men shall be divided [(in two groups), a group in Paradise and a group in Hell].


30. Ar-Room (30 : 44)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 44
Transliteration
44. Man kafara faAAalayhi kufruhu waman AAamila salihan fali-anfusihim yamhadoona
Translation
44. Whosoever disbelieves will suffer from his disbelief, and whosoever does righteous good deeds (by practising Islâmic Monotheism), then such will prepare a good place (in Paradise) for themselves (and will be saved by Allâh from His Torment).


30. Ar-Room (30 : 45)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 45
Transliteration
45. Liyajziya allatheena amanoo waAAamiloo al ssalihati min fadlihi innahu la yuhibbu alkafireena
Translation
45. That He may reward those who believe (in the Oneness of Allâh Islâmic Monotheism), and do righteous good deeds, out of His Bounty. Verily, He likes not the disbelievers.


30. Ar-Room (30 : 46)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 46
Transliteration
46. Wamin ayatihi an yursila alrriyaha mubashshiratin waliyutheeqakum min rahmatihi walitajriya alfulku bi-amrihi walitabtaghoo min fadlihi walaAAallakum tashkuroona
Translation
46. And among His Signs is this, that He sends the winds as glad tidings, giving you a taste of His Mercy (i.e. rain), and that the ships may sail at His Command, and that you may seek of His Bounty, in order that you may be thankful.


30. Ar-Room (30 : 47)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 47
Transliteration
47. Walaqad arsalna min qablika rusulan ila qawmihim fajaoohum bialbayyinati faintaqamna mina allatheena ajramoo wakana haqqan AAalayna nasru almu/mineena
Translation
47. And indeed We did send Messengers before you (O Muhammad SAW) to their own peoples. They came to them with clear proofs, then, We took vengeance on those who committed crimes (disbelief, setting partners in worship with Allâh, sins, etc.), and (as for) the believers it was incumbent upon Us to help (them).


30. Ar-Room (30 : 48)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 48
Transliteration
48. Allahu allathee yursilu alrriyaha fatutheeru sahaban fayabsutuhu fee alssama-i kayfa yashao wayajAAaluhu kisafan fatara alwadqa yakhruju min khilalihi fa-itha asaba bihi man yashao min AAibadihi itha hum yastabshiroona
Translation
48. Allâh is He Who sends the winds, so they raise clouds, and spread them along the sky as He wills, and then break them into fragments, until you see rain drops come forth from their midst! Then when He has made them fall on whom of His slaves as He will, lo! they rejoice!


30. Ar-Room (30 : 49)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 49
Transliteration
49. Wa-in kanoo min qabli an yunazzala AAalayhim min qablihi lamubliseena
Translation
49. And verily before that (rain), just before it was sent down upon them, they were in despair!


30. Ar-Room (30 : 50)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 50
Transliteration
50. Faonthur ila athari rahmati Allahi kayfa yuhyee al-arda baAAda mawtiha inna thalika lamuhyee almawta wahuwa AAala kulli shay-in qadeerun
Translation
50. Look then at the effects (results) of Allâh's Mercy, how He revives the earth after its death. Verily! That (Allâh) Who revived the earth after its death shall indeed raise the dead (on the Day of Resurrection), and He is Able to do all things.


30. Ar-Room (30 : 51)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 51
Transliteration
51. Wala-in arsalna reehan faraawhu musfarran lathalloo min baAAdihi yakfuroona
Translation
51. And if We send a wind [which would spoil the green growth (tilth) brought up by the previous rain], and they see (their tilth) turn yellow, behold, they then after their being glad, would become unthankful (to their Lord Allâh as) disbelievers.


30. Ar-Room (30 : 52)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 52
Transliteration
52. Fa-innaka la tusmiAAu almawta wala tusmiAAu al ssumma aldduAAaa itha wallaw mudbireena
Translation
52. So verily, you (O Muhammad SAW) cannot make the dead to hear (i.e. the disbelievers, etc.), nor can you make the deaf to hear the call, when they show their backs, turning away.


30. Ar-Room (30 : 53)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 53
Transliteration
53. Wama anta bihadi alAAumyi AAan dalalatihim in tusmiAAu illa man yu/minu bi-ayatina fahum muslimoona
Translation
53. And you (O Muhammad SAW) cannot guide the blind from their straying; you can make to hear only those who believe in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and have submitted to Allâh in Islâm (as Muslims).


30. Ar-Room (30 : 54)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 54
Transliteration
54. Allahu allathee khalaqakum min daAAfin thumma jaAAala min baAAdi daAAfin quwwatan thumma jaAAala min baAAdi quwwatin daAAfan washaybatan yakhluqu ma yashao wahuwa alAAaleemu alqadeeru
Translation
54. Allâh is He Who created you in (a state of) weakness, then gave you strength after weakness, then after strength gave (you) weakness and grey hair. He creates what He wills. And it is He Who is the AllKnowing, the AllPowerful (i.e. Able to do all things).


30. Ar-Room (30 : 55)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 55
Transliteration
55. Wayawma taqoomu alssaAAatu yuqsimu almujrimoona ma labithoo ghayra saAAatin kathalika kanoo yu/fakoona
Translation
55. And on the Day that the Hour will be established, the Mujrimûn (criminals, disbelievers, polytheists, sinners, etc.) will swear that they stayed not but an hour, thus were they ever deluded [away from the truth (i.e they used to tell lies and take false oaths, and turn away from the truth) in this life of the world)].


30. Ar-Room (30 : 56)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 56
Transliteration
56. Waqala allatheena ootoo alAAilma waal-eemana laqad labithtum fee kitabi Allahi ila yawmi albaAAthi fahatha yawmu albaAAthi walakinnakum kuntum la taAAlamoona
Translation
56. And those who have been bestowed with knowledge and faith will say: "Indeed you have stayed according to the Decree of Allâh, until the Day of Resurrection, so this is the Day of Resurrection, but you knew not."


30. Ar-Room (30 : 57)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 57
Transliteration
57. Fayawma-ithin la yanfaAAu allatheena thalamoo maAAthiratuhum wala hum yustaAAtaboona
Translation
57. So on that Day no excuse of theirs will avail those who did wrong (by associating partners in worship with Allâh, and by denying the Day of Resurrection), nor will they be allowed (then) to return to seek Allâh's Pleasure (by having Islâmic Faith with righteous deeds and by giving up polytheism, sins and crimes with repentance).


30. Ar-Room (30 : 58)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 58
Transliteration
58. Walaqad darabna lilnnasi fee hatha alqur-ani min kulli mathalin wala-in ji/tahum bi-ayatin layaqoolanna allatheena kafaroo in antum illa mubtiloona
Translation
58. And indeed We have set forth for mankind, in this Qur'ân every kind of parable. But if you (O Muhammad SAW) bring to them any sign or proof, (as an evidence for the truth of your Prophethood), the disbelievers are sure to say (to the believers): "You follow nothing but falsehood, and magic."


30. Ar-Room (30 : 59)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 59
Transliteration
59. Kathalika yatbaAAu Allahu AAala quloobi allatheena la yaAAlamoona
Translation
59. Thus does Allâh seal up the hearts of those who know not [the proofs and evidence of the Oneness of Allâh i.e. those who try not to understand true facts that which you (Muhammad SAW) have brought to them].


30. Ar-Room (30 : 60)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 60
Transliteration
60. Fai sbir inna waAAda Allahi haqqun wala yastakhiffannaka allatheena la yooqinoona
Translation
60. So be patient (O Muhammad SAW). Verily, the Promise of Allâh is true, and let not those who have no certainty of faith, discourage you from conveying Allâh's Message (which you are obliged to convey).


31. Luqman (Luqman) Intro

31. Luqman (Luqman)

Maududi's Introduction

Name

The Surah has been named Luqman after Luqman the Sage, whose admonitions to his son have been related in vv. 12-19 of this Surah.

Period of Revelation

A perusal of the subject matter shows that it was sent down in the period when persecution to suppress and thwart the invitation to Islam had begun and every sort of machination had started being employed for the purpose. This is borne out by vv. 14,15, in which the young converts to Islam have been told that although the rights of the parents are the uppermost after God, they should not listen to them if they prevented them from accepting Islam, or compelled them to revert to the creed of shirk and polytheism. The same thing has been said in Surah Al-Ankabut, which indicates that both these Surahs were sent down in the same period. A study of the style and subject matter of the two Surahs on the whole, however, shows that Surah Luqman was sent down earlier, for one does not see any sign of the antagonism in its background though, contrary to this, while studying Surah Al-Ankabut one can clearly feel that the Muslims were being severely persecuted during the period of its revelation.

Theme and Subject matter

In this Surah the people have been made to understand the meaninglessness and absurdity of shirk and the truth and reasonableness of Tauhid, and they have been invited to give up blind imitation of their forefathers, consider with a cool mind the teachings which the Prophet Muhammad (upon whom be Allah's peace and blessings) is presenting from the Lord of the worlds, and see with open eyes the manifest Signs found in the universe around them and in their own selves, which bear evidence to its truth.

In this connection, it has also been pointed out that this is not a new teaching which might have been, presented in the world, or in the land of Arabia, for the first time, and with which the people might be unfamiliar. The learned and wise people of the past ages said and taught the same thing which Muhammad (upon whom be Allah's peace) is teaching today. It is as if to say, "O people:In your own country there has lived a wise man, named Luqman, whose wisdom has been well known among you, whose proverbs and wise sayings are cited in your daily conversation and who is often quoted by your poets and orators. Now you should see for yourselves what creed and what morals he used to teach."


31. Luqman (31 : 1)

31. Luqman (Luqman)
 | Surah: 31 Aya: 1
Transliteration
1. Alif-lam-meem
Translation
1. AlifLâmMîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]


31. Luqman (31 : 2)

31. Luqman (Luqman)
 | Surah: 31 Aya: 2
Transliteration
2. Tilka ayatu alkitabi alhakeemi
Translation
2. These are Verses of the Wise Book (the Qur'ân).


31. Luqman (31 : 3)

31. Luqman (Luqman)
 | Surah: 31 Aya: 3
Transliteration
3. Hudan warahmatan lilmuhsineena
Translation
3. A guide and a mercy for the Muhsinûn (gooddoers)


31. Luqman (31 : 4)

31. Luqman (Luqman)
 | Surah: 31 Aya: 4
Transliteration
4. Allatheena yuqeemoona al ssalata wayu/toona alzzakata wahum bial-akhirati hum yooqinoona
Translation
4. Those who perform AsSalât (Iqamatas- Salât) and give Zakât and they have faith in the Hereafter with certainty.


31. Luqman (31 : 5)

31. Luqman (Luqman)
 | Surah: 31 Aya: 5
Transliteration
5. Ola-ika AAala hudan min rabbihim waola-ika humu almuflihoona
Translation
5. Such are on guidance from their Lord, and such are the successful.


31. Luqman (31 : 6)

31. Luqman (Luqman)
 | Surah: 31 Aya: 6
Transliteration
6. Wamina alnnasi man yashtaree lahwa alhadeethi liyudilla AAan sabeeli Allahi bighayri AAilmin wayattakhithaha huzuwan ola-ika lahum AAathabun muheenun
Translation
6. And of mankind is he who purchases idle talks (i.e.music, singing, etc.) to mislead (men) from the Path of Allâh without knowledge, and takes it (the Path of Allâh, the Verses of the Qur'ân) by way of mockery. For such there will be a humiliating torment (in the Hell-fire).


31. Luqman (31 : 7)

31. Luqman (Luqman)
 | Surah: 31 Aya: 7
Transliteration
7. Wa-itha tutla AAalayhi ayatuna walla mustakbiran kaan lam yasmaAAha kaanna fee othunayhi waqran fabashshirhu biAAathabin aleemin
Translation
7. And when Our Verses (of the Qur'ân) are recited to such a one, he turns away in pride, as if he heard them not, as if there were deafness in his ear. So announce to him a painful torment.


31. Luqman (31 : 8)

31. Luqman (Luqman)
 | Surah: 31 Aya: 8
Transliteration
8. Inna allatheena amanoo waAAamiloo al ssalihati lahum jannatu alnnaAAeemi
Translation
8. Verily, those who believe (in Islâmic Monotheism) and do righteous good deeds, for them are Gardens of delight (Paradise).


31. Luqman (31 : 9)

31. Luqman (Luqman)
 | Surah: 31 Aya: 9
Transliteration
9. Khalideena feeha waAAda Allahi haqqan wahuwa alAAazeezu alhakeemu
Translation
9. To abide therein. It is a Promise of Allâh in truth. And He is the AllMighty, the AllWise.


31. Luqman (31 : 10)

31. Luqman (Luqman)
 | Surah: 31 Aya: 10
Transliteration
10. Khalaqa alssamawati bighayri AAamadin tarawnaha waalqa fee al-ardi rawasiya an tameeda bikum wabaththa feeha min kulli dabbatin waanzalna mina alssama-i maan faanbatna feeha min kulli zawjin kareemin
Translation
10. He has created the heavens without any pillars, that you see and has set on the earth firm mountains, lest it should shake with you. And He has scattered therein moving (living) creatures of all kinds. And We send down water (rain) from the sky, and We cause (plants) of every goodly kind to grow therein.


31. Luqman (31 : 11)

31. Luqman (Luqman)
 | Surah: 31 Aya: 11
Transliteration
11. Hatha khalqu Allahi faaroonee matha khalaqa allatheena min doonihi bali al thth alimoona fee dalalin mubeenin
Translation
11. This is the creation of Allâh. So show Me that which those (whom you worship), besides Him have created. Nay, the Zâlimûn (polytheists, wrongdoers and those who do not believe in the Oneness of Allâh) are in plain error.


31. Luqman (31 : 12)

31. Luqman (Luqman)
 | Surah: 31 Aya: 12
Transliteration
12. Walaqad atayna luqmana alhikmata ani oshkur lillahi waman yashkur fa-innama yashkuru linafsihi waman kafara fa-inna Allaha ghaniyyun hameedun
Translation
12. And indeed We bestowed upon Luqmân AlHikmah (wisdom and religious understanding, etc.) saying: "Give thanks to Allâh," and whoever gives thanks, he gives thanks for (the good of) his ownself. And whoever is unthankful, then verily, Allâh is AllRich (Free of all wants), Worthy of all praise.


31. Luqman (31 : 13)

31. Luqman (Luqman)
 | Surah: 31 Aya: 13
Transliteration
13. Wa-ith qala luqmanu liibnihi wahuwa yaAAithuhu ya bunayya la tushrik biAllahi inna alshshirka lathulmun AAatheemun
Translation
13. And (remember) when Luqmân said to his son when he was advising him: "O my son! Join not in worship others with Allâh. Verily! Joining others in worship with Allâh is a great Zûlm (wrong) indeed.


31. Luqman (31 : 14)

31. Luqman (Luqman)
 | Surah: 31 Aya: 14
Transliteration
14. Wawassayna al-insana biwalidayhi hamalat-hu ommuhu wahnan AAala wahnin wafisaluhu fee AAamayni ani oshkur lee waliwalidayka ilayya almaseeru
Translation
14. And We have enjoined on man (to be dutiful and good) to his parents. His mother bore him in weakness and hardship upon weakness and hardship, and his weaning is in two years give thanks to Me and to your parents, unto Me is the final destination.


31. Luqman (31 : 15)

31. Luqman (Luqman)
 | Surah: 31 Aya: 15
Transliteration
15. Wa-in jahadaka AAala an tushrika bee ma laysa laka bihi AAilmun fala tutiAAhuma wasahibhuma fee alddunya maAAroofan waittabiAA sabeela man anaba ilayya thumma ilayya marjiAAukum faonabbi-okum bima kuntum taAAmaloona
Translation
15. But if they (both) strive with you to make you join in worship with Me others that of which you have no knowledge, then obey them not, but behave with them in the world kindly, and follow the path of him who turns to Me in repentance and in obedience. Then to Me will be your return, and I shall tell you what you used to do.


31. Luqman (31 : 16)

31. Luqman (Luqman)
 | Surah: 31 Aya: 16
Transliteration
16. Ya bunayya innaha in taku mithqala habbatin min khardalin fatakun fee sakhratin aw fee alssamawati aw fee al-ardi ya/ti biha Allahu inna Allaha lateefun khabeerun
Translation
16. "O my son! If it be (anything) equal to the weight of a grain of mustard seed, and though it be in a rock, or in the heavens or in the earth, Allâh will bring it forth. Verily, Allâh is Subtle (in bringing out that grain), WellAware (of its place).


31. Luqman (31 : 17)

31. Luqman (Luqman)
 | Surah: 31 Aya: 17
Transliteration
17. Ya bunayya aqimi al ssalata wa/mur bialmaAAroofi wainha AAani almunkari wai sbir AAala ma asabaka inna thalika min AAazmi al-omoori
Translation
17. "O my son! AqimisSalât (perform AsSalât), enjoin (people) for AlMa'rûf (Islâmic Monotheism and all that is good), and forbid (people) from AlMunkar (i.e. disbelief in the Oneness of Allâh, polytheism of all kinds and all that is evil and bad), and bear with patience whatever befall you. Verily! These are some of the important commandments ordered by Allâh with no exemption.


31. Luqman (31 : 18)

31. Luqman (Luqman)
 | Surah: 31 Aya: 18
Transliteration
18. Wala tusaAAAAir khaddaka lilnnasi wala tamshi fee al-ardi marahan inna Allaha la yuhibbu kulla mukhtalin fakhoorin
Translation
18. "And turn not your face away from men with pride, nor walk in insolence through the earth. Verily, Allâh likes not each arrogant boaster.


31. Luqman (31 : 19)

31. Luqman (Luqman)
 | Surah: 31 Aya: 19
Transliteration
19. Waiqsid fee mashyika waoghdud min sawtika inna ankara al-aswati lasawtu alhameeri
Translation
19. "And be moderate (or show no insolence) in your walking, and lower your voice. Verily, the harshest of all voices is the voice (braying) of the ass."


31. Luqman (31 : 20)

31. Luqman (Luqman)
 | Surah: 31 Aya: 20
Transliteration
20. Alam taraw anna Allaha sakhkhara lakum ma fee alssamawati wama fee al-ardi waasbagha AAalaykum niAAamahu th ahiratan wabatinatan wamina alnnasi man yujadilu fee Allahi bighayri AAilmin wala hudan wala kitabin muneerin
Translation
20. See you not (O men) that Allâh has subjected for you whatsoever is in the heavens and whatsoever is in the earth, and has completed and perfected His Graces upon you, (both) apparent (i.e Islâmic Monotheism, and the lawful pleasures of this world, including health, good looks, etc.) and hidden [i.e. One's Faith in Allâh (of Islâmic Monotheism) knowledge, wisdom, guidance for doing righteous deeds, and also the pleasures and delights of the Hereafter in Paradise, etc.]? Yet of mankind is he who disputes about Allâh without knowledge or guidance or a Book giving light!


31. Luqman (31 : 21)

31. Luqman (Luqman)
 | Surah: 31 Aya: 21
Transliteration
21. Wa-itha qeela lahumu ittabiAAoo ma anzala Allahu qaloo bal nattabiAAu ma wajadna AAalayhi abaana awa law kana alshshaytanu yadAAoohum ila AAathabi alssaAAeeri
Translation
21. And when it is said to them: "Follow that which Allâh has sent down", they say: "Nay, we shall follow that which we found our fathers (following)." (Would they do so) even if Shaitân (Satan) invites them to the torment of the Fire.


31. Luqman (31 : 22)

31. Luqman (Luqman)
 | Surah: 31 Aya: 22
Transliteration
22. Waman yuslim wajhahu ila Allahi wahuwa muhsinun faqadi istamsaka bialAAurwati alwuthqa wa-ila Allahi AAaqibatu al-omoori
Translation
22. And whosoever submits his face (himself) to Allâh [i.e.(follows Allâh's Religion of Islâmic Monotheism), worships Allâh (Alone) with sincere Faith in the (1) Oneness of His Lordship,(2) Oneness of His worship, and (3) Oneness of His Names and Qualities], while he is a Muhsin (gooddoer i.e. performs good deeds totally for Allâh's sake without any show-off or to gain praise or fame etc. and does them in accordance with the Sunnah of Allâh's Messenger Muhammad SAW), then he has grasped the most trustworthy handhold [Lâ ilâha ill-Allâh (none has the right to be worshipped but Allâh)]. And to Allâh return all matters for decision.


31. Luqman (31 : 23)

31. Luqman (Luqman)
 | Surah: 31 Aya: 23
Transliteration
23. Waman kafara fala yahzunka kufruhu ilayna marjiAAuhum fanunabbi-ohum bima AAamiloo inna Allaha AAaleemun bithati al ssudoori
Translation
23. And whoever disbelieved, let not his disbelief grieve you (O Muhammad SAW),. to Us is their return, and We shall inform them what they have done. Verily, Allâh is the AllKnower of what is in the breasts (of men).


31. Luqman (31 : 24)

31. Luqman (Luqman)
 | Surah: 31 Aya: 24
Transliteration
24. NumattiAAuhum qaleelan thumma nadtarruhum ila AAathabin ghaleeth in
Translation
24. We let them enjoy for a little while, then in the end We shall oblige them to (enter) a great torment.


31. Luqman (31 : 25)

31. Luqman (Luqman)
 | Surah: 31 Aya: 25
Transliteration
25. Wala-in saaltahum man khalaqa alssamawati waal-arda layaqoolunna Allahu quli alhamdu lillahi bal aktharuhum la yaAAlamoona
Translation
25. And if you (O Muhammad SAW) ask them: "Who has created the heavens and the earth," they will certainly say: "Allâh." Say: "All the praises and thanks be to Allâh!" But most of them know not.


31. Luqman (31 : 26)

31. Luqman (Luqman)
 | Surah: 31 Aya: 26
Transliteration
26. Lillahi ma fee alssamawati waal-ardi inna Allaha huwa alghaniyyu alhameedu
Translation
26. To Allâh belongs whatsoever is in the heavens and the earth. Verily, Allâh, He is AlGhanî (Rich, Free of all wants), Worthy of all praise.


31. Luqman (31 : 27)

31. Luqman (Luqman)
 | Surah: 31 Aya: 27
Transliteration
27. Walaw annama fee al-ardi min shajaratin aqlamun waalbahru yamudduhu min baAAdihi sabAAatu abhurin ma nafidat kalimatu Allahi inna Allaha AAazeezun hakeemun
Translation
27. And if all the trees on the earth were pens and the sea (were ink wherewith to write), with seven seas behind it to add to its (supply), yet the Words of Allâh would not be exhausted. Verily, Allâh is AllMighty, AllWise.


31. Luqman (31 : 28)

31. Luqman (Luqman)
 | Surah: 31 Aya: 28
Transliteration
28. Ma khalqukum wala baAAthukum illa kanafsin wahidatin inna Allaha sameeAAun baseerun
Translation
28. The creation of you all and the resurrection of you all are only as (the creation and resurrection of) a single person. Verily, Allâh is AllHearer, AllSeer.


31. Luqman (31 : 29)

31. Luqman (Luqman)
 | Surah: 31 Aya: 29
Transliteration
29. Alam tara anna Allaha yooliju allayla fee alnnahari wayooliju alnnahara fee allayli wasakhkhara alshshamsa waalqamara kullun yajree ila ajalin musamman waanna Allaha bima taAAmaloona khabeerun
Translation
29. See you not (O Muhammad SAW) that Allâh merges the night into the day (i.e. the decrease in the hours of the night are added in the hours of the day), and merges the day into the night (i.e. the decrease in the hours of day are added in the hours of night), and has subjected the sun and the moon, each running its course for a term appointed; and that Allâh is AllAware of what you do.


31. Luqman (31 : 30)

31. Luqman (Luqman)
 | Surah: 31 Aya: 30
Transliteration
30. Thalika bi-anna Allaha huwa alhaqqu waanna ma yadAAoona min doonihi albatilu waanna Allaha huwa alAAaliyyu alkabeeru
Translation
30. That is because Allâh, He is the Truth, and that which they invoke besides Him is AlBâtil (falsehood, Satan and all other false deities), and that Allâh, He is the Most High, the Most Great.


31. Luqman (31 : 31)

31. Luqman (Luqman)
 | Surah: 31 Aya: 31
Transliteration
31. Alam tara anna alfulka tajree fee albahri biniAAmati Allahi liyuriyakum min ayatihi inna fee thalika laayatin likulli sabbarin shakoorin
Translation
31. See you not that the ships sail through the sea by Allâh's Grace? that He may show you of His Signs? Verily, in this are signs for every patient, grateful (person).


31. Luqman (31 : 32)

31. Luqman (Luqman)
 | Surah: 31 Aya: 32
Transliteration
32. Wa-itha ghashiyahum mawjun kaal ththulali daAAawoo Allaha mukhliseena lahu alddeena falamma najjahum ila albarri faminhum muqtasidun wama yajhadu bi-ayatina illa kullu khattarin kafoorin
Translation
32. And when a wave covers them like shades (i.e. like clouds or the mountains of seawater), they invoke Allâh, making their invocations for Him only. But when He brings them safe to land, there are among them those that stop in the middle, between (Belief and disbelief). But none denies Our Signs except every perfidious ungrateful.


31. Luqman (31 : 33)

31. Luqman (Luqman)
 | Surah: 31 Aya: 33
Transliteration
33. Ya ayyuha alnnasu ittaqoo rabbakum waikhshaw yawman la yajzee walidun AAan waladihi wala mawloodun huwa jazin AAan walidihi shay-an inna waAAda Allahi haqqun fala taghurrannakumu alhayatu alddunya wala yaghurrannakum biAllahi algharooru
Translation
33. O mankind! Be afraid of your Lord (by keeping your duty to Him and avoiding all evil), and fear a Day when no father can avail aught for his son, nor a son avail aught for his father. Verily, the Promise of Allâh is true, let not then this (worldly) present life deceive you, nor let the chief deceiver (Satan) deceive you about Allâh.


31. Luqman (31 : 34)

31. Luqman (Luqman)
 | Surah: 31 Aya: 34
Transliteration
34. Inna Allaha AAindahu AAilmu alssaAAati wayunazzilu alghaytha wayaAAlamu ma fee al-arhami wama tadree nafsun matha taksibu ghadan wama tadree nafsun bi-ayyi ardin tamootu inna Allaha AAaleemun khabeerun
Translation
34. Verily, Allâh! With Him (Alone) is the knowledge of the Hour, He sends down the rain, and knows that which is in the wombs. No person knows what he will earn tomorrow, and no person knows in what land he will die. Verily, Allâh is AllKnower, AllAware (of things).


32. As-Sajda (The Prostration,Worship, Adoration) Intro

32. As-Sajda (The Prostration,Worship, Adoration)

Maududi's Introduction

Name

The Surah has been entitled As-Sajdah after the theme of Sajdah (prostration) as expressed in verse 15.

Period of Revelation

From the style of the Surah it appears that it was sent down during the middle Makkah period, more particularly in its initial stage, for one does not find in its background that severity of the persecution and tyranny which one finds in the Surahs sent down in the later stages.

Theme and Topics

The main theme of the Surah is to remove the doubts of the people concerning Tauhid, the Hereafter and the Prophethood, and to invite them to all these three realities. The disbelievers of Makkah, when they talked of the Holy Prophet in private, said to one another, "This person is forging strange things sometimes he gives news of what will happen after death. He says: when you have become dust, you will be called to render your accounts, and there will be Hell and Heaven. Sometimes he says: these gods and goddesses and saints are nonentities: One God alone is the Deity. And sometimes he says: the discourses which I recite are not my own but Allah's Word. All these are strange things which he presents."The answer to these doubts and misgivings forms the theme and subject matter of this Surah.

In this connection, the disbelievers have been told: "Most certainly it is Allah's Word, which has been sent down in order to arouse a people who are sunk in heedlessness, being deprived of the bounties and blessings of Prophethood. How can you call it a fabrication when its having been sent dawn from Allah is manifest and self evident?"

Then, they have been asked, "Use your common sense and judge for yourselves which of the things presented by the Quran is strange and novel?Look at the administration of the heavens and the earth: consider your own creation and structure. Don't these things testify to the teaching which this Prophet is presenting before you in the Quran? Does the system of the universe point to Tauhid or to shirk? When you consider this whole system and your own creation, does your intellect testify that the One Who has given you your present existence, will not be able to create you once again?"

Then a scene of the Hereafter has been depicted, the fruits of belief and the evil consequences of disbelief have been mentioned and the people exhorted to give up disbelief even before they meet their doom and accept the teaching of the Quran, which will be to their own advantage in the Hereafter.

Then they have been told: It is Allah's supreme Mercy that He does not seize man immediately for his errors to punish him finally and decisively but warns him beforehand by afflicting him with small troubles and hardships and calamities and losses and strokes of misfortune so that he may wake up and take admonition.

Then it is said: "This is not the first and novel event of its kind that a Book has been sent down upon a man from God. Before this the Book had been sent upon Moses also, which you all know. There is nothing strange in this at which you should marvel. Be assured that this Book has come down from God, and note it well that the same will happen now as has already happened in the time of Moses. Leadership now will be bestowed only on those who will accept this Divine Book. Those who reject it shall be doomed to failure."

Then the disbelievers of Makkah have been admonished to the effect:"See the end of the doomed communities of the past by whose ruined habitations you pass during your trade journeys. Will you like to meet the same doom yourself? Do not be deluded by the apparent and superficial. Today you see that no one is listening to Muhammad (upon whom be Allah's peace) except a few young men and some slaves and poor men, and he is being made the target of curses and ugly remarks from every side. From this you have formed the wrong impression that his mission will fail. But this is only a deception of your eyes. Don't you see the phenomenon in your daily life that a land previously lying absolutely barren starts swelling with vegetation and plant life everywhere just by a single shower of the rain though before this no one could ever imagine that under the layers of its soil there lay hidden such treasures of greenery and herbage?"

In conclusion, the Holy Prophet has been addressed to the effect: "These people mock at what you say and ask as to when you will attain this decisive victory. Tell them: when the time comes for the final judgment regarding you and us, believing then will not profit you at all. If you have to believe, believe now. But if you intend to await the final judgment, then await it as you please."


32. As-Sajda (32 : 1)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 1
Transliteration
1. Alif-lam-meem
Translation
1. AlifLâmMîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]


32. As-Sajda (32 : 2)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 2
Transliteration
2. Tanzeelu alkitabi la rayba feehi min rabbi alAAalameena
Translation
2. The revelation of the Book (this Qur'ân) is from the Lord of the 'Alamîn (mankind, jinns and all that exists) in which there is not doubt!


32. As-Sajda (32 : 3)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 3
Transliteration
3. Am yaqooloona iftarahu bal huwa alhaqqu min rabbika litunthira qawman ma atahum min natheerin min qablika laAAallahum yahtadoona
Translation
3. Or say they: "He (Muhammad SAW) has fabricated it?" Nay, it is the truth from your Lord, that you may warn a people to whom no warner has come before you (O Muhammad SAW), in order that they may be guided.


32. As-Sajda (32 : 4)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 4
Transliteration
4. Allahu allathee khalaqa alssamawati waal-arda wama baynahuma fee sittati ayyamin thumma istawa AAala alAAarshi ma lakum min doonihi min waliyyin wala shafeeAAin afala tatathakkaroona
Translation
4. Allâh it is He Who has created the heavens and the earth, and all that is between them in six Days. Then He Istawâ (rose over) the Throne (in a manner that suits His Majesty). You (mankind) have none, besides Him, as a Walî (protector or helper etc.) or an intercessor. Will you not then remember (or be admonished)?


32. As-Sajda (32 : 5)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 5
Transliteration
5. Yudabbiru al-amra mina alssama-i ila al-ardi thumma yaAAruju ilayhi fee yawmin kana miqdaruhu alfa sanatin mimma taAAuddoona
Translation
5. He arranges (every) affair from the heavens to the earth, then it (affair) will go up to Him, in one Day, the space whereof is a thousand years of your reckoning (i.e. reckoning of our present world's time).


32. As-Sajda (32 : 6)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 6
Transliteration
6. Thalika AAalimu alghaybi waalshshahadati alAAazeezu alrraheemu
Translation
6. That is He, the AllKnower of the unseen and the seen, the AllMighty, the Most Merciful.


32. As-Sajda (32 : 7)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 7
Transliteration
7. Allathee ahsana kulla shay-in khalaqahu wabadaa khalqa al-insani min teenin
Translation
7. Who made everything He has created good, and He began the creation of man from clay.


32. As-Sajda (32 : 8)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 8
Transliteration
8. Thumma jaAAala naslahu min sulalatin min ma-in maheenin
Translation
8. Then He made his offspring from semen of worthless water (male and female sexual discharge).


32. As-Sajda (32 : 9)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 9
Transliteration
9. Thumma sawwahu wanafakha feehi min roohihi wajaAAala lakumu alssamAAa waal-absara waal-af-idata qaleelan ma tashkuroona
Translation
9. Then He fashioned him in due proportion, and breathed into him the soul (created by Allâh for that person), and He gave you hearing (ears), sight (eyes) and hearts. Little is the thanks you give!


32. As-Sajda (32 : 10)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 10
Transliteration
10. Waqaloo a-itha dalalna fee al-ardi a-inna lafee khalqin jadeedin bal hum biliqa-i rabbihim kafiroona
Translation
10. And they say: "When we are (dead and become) lost in the earth, shall we indeed be recreated anew?" Nay, but they deny the Meeting with their Lord!


32. As-Sajda (32 : 11)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 11
Transliteration
11. Qul yatawaffakum malaku almawti allathee wukkila bikum thumma ila rabbikum turjaAAoona
Translation
11. Say: "The angel of death, who is set over you, will take your souls, then you shall be brought to your Lord."


32. As-Sajda (32 : 12)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 12
Transliteration
12. Walaw tara ithi almujrimoona nakisoo ruoosihim AAinda rabbihim rabbana absarna wasamiAAna faarjiAAna naAAmal salihan inna mooqinoona
Translation
12. And if you only could see when the Mujrimûn (criminals, disbelievers, polytheists, sinners, etc.) shall hang their heads before their Lord (saying): "Our Lord! We have now seen and heard, so send us back (to the world), we will do righteous good deeds. Verily! We now believe with certainty."


32. As-Sajda (32 : 13)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 13
Transliteration
13. Walaw shi-na laatayna kulla nafsin hudaha walakin haqqa alqawlu minnee laamlaanna jahannama mina aljinnati waalnnasi ajmaAAeena
Translation
13. And if We had willed, surely! We would have given every person his guidance, but the Word from Me took effect (about evildoers), that I will fill Hell with jinn and mankind together.


32. As-Sajda (32 : 14)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 14
Transliteration
14. Fathooqoo bima naseetum liqaa yawmikum hatha inna naseenakum wathooqoo AAathaba alkhuldi bima kuntum taAAmaloona
Translation
14. Then taste you (the torment of the Fire) because of your forgetting the Meeting of this Day of yours, (and) surely! We too will forget you, so taste you the abiding torment for what you used to do.


32. As-Sajda (32 : 15)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 15
Transliteration
15. Innama yu/minu bi-ayatina allatheena itha thukkiroo biha kharroo sujjadan wasabbahoo bihamdi rabbihim wahum la yastakbiroona
Translation
15. Only those believe in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), who, when they are reminded of them fall down prostrate, and glorify the Praises of their Lord, and they are not proud.


32. As-Sajda (32 : 16)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 16
Transliteration
16. Tatajafa junoobuhum AAani almadajiAAi yadAAoona rabbahum khawfan watamaAAan wamimma razaqnahum yunfiqoona
Translation
16. Their sides forsake their beds, to invoke their Lord in fear and hope, and they spend (charity in Allâh's Cause) out of what We have bestowed on them.


32. As-Sajda (32 : 17)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 17
Transliteration
17. Fala taAAlamu nafsun ma okhfiya lahum min qurrati aAAyunin jazaan bima kanoo yaAAmaloona
Translation
17. No person knows what is kept hidden for them of joy as a reward for what they used to do.


32. As-Sajda (32 : 18)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 18
Transliteration
18. Afaman kana mu/minan kaman kana fasiqan la yastawoona
Translation
18. Is then he who is a believer like him who is Fâsiq (disbeliever and disobedient to Allâh)? Not equal are they.


32. As-Sajda (32 : 19)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 19
Transliteration
19. Amma allatheena amanoo waAAamiloo al ssalihati falahum jannatu alma/wa nuzulan bima kanoo yaAAmaloona
Translation
19. As for those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds, for them are Gardens (Paradise) as an entertainment, for what they used to do.


32. As-Sajda (32 : 20)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 20
Transliteration
20. Waamma allatheena fasaqoo fama/wahumu alnnaru kullama aradoo an yakhrujoo minha oAAeedoo feeha waqeela lahum thooqoo AAathaba alnnari allathee kuntum bihi tukaththiboona
Translation
20. And as for those who are Fâsiqûn (disbelievers and disobedient to Allâh), their abode will be the Fire, every time they wish to get away therefrom, they will be put back thereto, and it will be said to them: "Taste you the torment of the Fire which you used to deny."


32. As-Sajda (32 : 21)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 21
Transliteration
21. Walanutheeqannahum mina alAAathabi al-adna doona alAAathabi al-akbari laAAallahum yarjiAAoona
Translation
21. And verily, We will make them taste of the near torment (i.e. the torment in the life of this world, i.e. disasters, calamities, etc.) prior to the supreme torment (in the Hereafter), in order that they may (repent and) return (i.e. accept Islâm).


32. As-Sajda (32 : 22)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 22
Transliteration
22. Waman athlamu mimman thukkira bi-ayati rabbihi thumma aAArada AAanha inna mina almujrimeena muntaqimoona
Translation
22. And who does more wrong than he who is reminded of the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of his Lord, then he turns aside therefrom? Verily, We shall exact retribution from the Mujrimûn (criminals, disbelievers, polytheists, sinners, etc.).


32. As-Sajda (32 : 23)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 23
Transliteration
23. Walaqad atayna moosa alkitaba fala takun fee miryatin min liqa-ihi wajaAAalnahu hudan libanee isra-eela
Translation
23. And indeed We gave Mûsa (Moses) the Scripture [the Taurât (Torah)]. So be not you in doubt of meeting him [i.e.when you met Mûsa (Moses) during the night of AlIsra' and AlMi'râj over the heavens]. And We made it [the Taurât (Torah)] a guide to the Children of Israel.


32. As-Sajda (32 : 24)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 24
Transliteration
24. WajaAAalna minhum a-immatan yahdoona bi-amrina lamma sabaroo wakanoo bi-ayatina yooqinoona
Translation
24. And We made from among them (Children of Israel), leaders, giving guidance under Our Command, when they were patient and used to believe with certainty in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).


32. As-Sajda (32 : 25)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 25
Transliteration
25. Inna rabbaka huwa yafsilu baynahum yawma alqiyamati feema kanoo feehi yakhtalifoona
Translation
25. Verily, your Lord will judge between them on the Day of Resurrection, concerning that wherein they used to differ.


32. As-Sajda (32 : 26)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 26
Transliteration
26. Awa lam yahdi lahum kam ahlakna min qablihim mina alqurooni yamshoona fee masakinihim inna fee thalika laayatin afala yasmaAAoona
Translation
26. Is it not a guidance for them, how many generations We have destroyed before them in whose dwellings they do walk about? Verily, therein indeed are signs. Would they not then listen?


32. As-Sajda (32 : 27)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 27
Transliteration
27. Awa lam yaraw anna nasooqu almaa ila al-ardi aljuruzi fanukhriju bihi zarAAan ta-kulu minhu anAAamuhum waanfusuhum afala yubsiroona
Translation
27. Have they not seen how We drive water (rain clouds) to the dry land without any vegetation, and therewith bring forth crops providing food for their cattle and themselves? Will they not then see?


32. As-Sajda (32 : 28)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 28
Transliteration
28. Wayaqooloona mata hatha alfathu in kuntum sadiqeena
Translation
28. They say: "When will this AlFath (Decision) be (between us and you, i.e. the Day of Resurrection), if you are telling the truth?"


32. As-Sajda (32 : 29)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 29
Transliteration
29. Qul yawma alfathi la yanfaAAu allatheena kafaroo eemanuhum wala hum yuntharoona
Translation
29. Say: "On the Day of AlFath (Decision), no profit will it be to those who disbelieve if they (then) believe! Nor will they be granted a respite."


32. As-Sajda (32 : 30)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 30
Transliteration
30. FaaAArid AAanhum waintathir innahum muntathiroona
Translation
30. So turn aside from them (O Muhammad SAW) and await, verily they (too) are awaiting.


33. Al-Ahzab (The Clans, The Coalition,The Combined Forces) Intro

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)

Maududi's Introduction

Name

The Surah derives its name Al-Ahzab from verse 20.

Period of Revelation

The Surah discusses three important events which are: the Battle of the Trench (or Al-Ahzab: the Clans), which took place in Shawwal, A. H. 5; the raid on Bani Quraizah, which was made in Dhil-Qa'dah, A. H. 5; and the Holy Prophet's marriage with Hadrat Zainab, which also was contracted in Dhil-Qa'dah, A. H. 5. These historical events accurately determine the period of the revelation of this Surah.

Historical Background

The Islamic army's setback in the Battle of Uhud (A. H. 3) that resulted from the error of the archers appointed by the Holy Prophet so boosted up the morale of the Arab pagans and the Jews and the hypocrites that they started entertaining the hope that they would soon be able to exterminate Islam and the Muslims completely. Their high state of morale can be judged from the events that occurred in the first year after Uhud. Hardly two months had passed then the tribe of Bani Asad of Najd began to make preparations for a raid on Madinah, and the Holy Prophet had to despatch an expedition under Abu Salamah to counteract them. In Safar A. H. 4 some people of the tribes of Adal and Qarah asked the Holy Prophet to send some men to instruct them in Islam. Accordingly six of the Companions were allowed to accompany them for the purpose. But when they reached Raji (a place between Rabigh and Jeddah), they summoned Hudhail against them, who killed four of the Companions, and took the other two (Hadrat Khubaib bin Adi and Hadrat Zaid bin ad-Dathinnah) to Makkah and sold them to the enemy. Then in the same month of Safar, on the request of a chief of Bani Amir, the Holy Prophet sent another deputation of 40 (according to others, 70) preachers, consisting of the Ansar young men, to Najd. But they were also betrayed. The people of Usayyah and Ri'l and Dhakwan, tribes of Bani Sulaim, surrounded them suddenly at Bir Maunah and slew all of them. Meanwhile the Jewish tribe of Bani an-Nadir of Madinah, getting encouragement, continued to commit breaches of the treaties; so much so that in Rabi'ul Awwal, A.H. 4, they plotted against the life of the Holy Prophet himself. Then in Jamadi al-Ula, A. H. 4, Bani Thalbah and Bani Muharib, the two tribes of Bani Ghatafan, started making preparations to attack Madinah and the Holy Prophet had to go to punish them. Thus, after their setback at Uhud, the Muslims went on encountering repercussions continuously for seven to eight months.

However, it was the Holy Prophet's determination and wisdom and his great Companions' spirit of sacrifice that changed these adverse conditions completely within a short span of time. The economic boycott by the Arabs had made life hard for the people of Madinah. All the polytheistic tribes around Madinah were becoming rebellious. Inside Madinah itself the Jews and the hypocrites were beat upon mischief. But the successive steps taken by a handful of the sincere Muslims, under the leadership of the Holy Prophet, not only restored the image of strength of Islam in Arabia but also increased it manifold.

Raids Preceding the Battle of the Trench

The first such step was taken immediately after the Battle of Uhud. The very next day when quite a large number of Muslims lay wounded and the martyrdom of the near and dear ones was being mourned in many houses, and the Holy Prophet himself was injured and sad at the martyrdom of his uncle, Hadrat Hamzah, he called out to the devoted servants of Islam to accompany him in pursuit of the pagans so as to deter them from returning and attacking Madinah again. The Holy Prophet's assessment was absolutely correct. He knew that, although the Quraish had retreated without taking any advantage of their almost complete victory, they would certainly regret their folly when they would halt and consider the whole matter coolly on the way, and would return to attack Madinah again. Therefore, he decided to go in pursuit of them, and 630 of of the Muslims at once volunteered to accompany him. When they reached Hamra al-Asad on the way to Makkah and camped there for three days, the Holy Prophet came to know through a sympathetic non- Muslim that Abu Sufyan had stayed at Ar-Rauha, 36 miles short of Madinah, with an army 2,978 strong: they were regretting their error and were, in fact, planning to return and attack Madinah once agaln. But when they heard that the Holy Prophet was coming in pursuit of them with an army, they lost heart and gave up their plan. Thus, not only were the Quraish deterred by this action but the other enemies living around Madinah also realized that the Muslims were being led by a person, who was highly well informed, wise and resolute, and that the Muslims were ever ready to lay down their lives at his command.(For further details, see Introduction to Surah Al-i-`Imran and E.N. 122 thereof).

Then as soon as the Bani Asad started making Preparations for a raid on Madinah, the Holy Prophet's secret agents gave him timely information about their intention. Thus, before they could come in force to attack Madinah, he sent an army 150 strong, under Hadrat Abu Salamah (the first husband of Hadrat Umm Salamah) to punish them. They took Bani Asad by surprise, who fled in panic leaving all their possessions behind, which fell into the Muslim hands.

After this came the turn of the Bani an-Nadir. The day they plotted against the life of the Holy Prophet, and the secret was disclosed, the Holy Prophet ordered them to leave Madinah within ten days and warned that anyone who remained behind after that would be put to death. Abdullah bin Ubayy, the chief of the hypocrites of Madinah, encouraged them to defy the order and refuse to leave Madinah. He even promised to help them with 2,000 men, and assured them that the Bani Ghatafan from Najd also would come to their aid. Accordingly, the Bani an- Nadir sent word that they would not leave no matter what the Holy Prophet might do.

As soon as the time limit of ten days come to an end, the Holy Prophet laid siege to their quarters, but none of their supporters had the courage to come to their rescue. At last, they surrendered on condition that every three of them would be allowed to load a camel with whatever they could carry and go away leaving the rest of their possessions behind. Thus, the whole suburbs of the city which were inhabited by the Bani an-Nadir, and their gardens and their fortresses and other properties fell to the Muslims, and the people of this treacherous tribe became scattered in Khyber, Wad il Qura and Syria.

Then the Holy Prophet turned his attention to the Bani Ghatafan, who were preparing for a war against Madinah. He took 400 of the Muslims and overtook them at Dhat ar-Riqa. They were so taken by surprise that they fled their houses without a struggle and took refuge in the mountains.

After this in Shaban A. H. 4, the Holy Prophet went forth to Badr to fight Abu Sufyan. At the end of the Battle of Uhud, he had challenged the Holy Prophet and the Muslims, saying, "We shall again meet you in combat at Badr next year." In reply the Holy Prophet announced through a Companion: "All right: we accept your challenge." Accordingly, at the appointed time he reached Badr with 1,500 of the Muslims. From the other side, Abu Sufyan left Makkah with an army of 2,000 men, but could not have the courage to march beyond Marr-az-Zahran (modern, Wadi Fatimah). The Holy Prophet waited for him at Badr for eight days; the Muslims during these days did profitable business with a trading party. This incident help- ed more than restore the image of strength of the Muslims that had been tarnished at Uhud. It also made the whole of Arabia realize that the Quraish alone could no longer resist Muhammad (upon whom be Allah's peace and blessings). (Please also refer to E.N. 124 of Al-i-`Imran).

This image and position of the Muslims was further strengthened by another event. Dumat al-Jandal (modern, Al-Jauf) was an important place at the border between Arabia and Syria. When the caravans of the Arabs, trading between Iraq in the south and Syria and Egypt in the north, passed that way, they were harassed and looted by the natives. In Rabi al- Awwal, A. H. 5, the Holy Prophet himself went to punish them with an army of 1,000 men. They could not muster up courage to come out and fight him and, therefore, fled the place. This caused the whole of northern Arabia to dread the power of Islam, and the tribes began to realize that the great power emerging from Al-Madinah was formidable and could no longer be resisted by one or a few of the tribes.

The Battle of the Trench

Such were the conditions when the Battle of the Trench took place. It was in fact a combined raid by many of the Arab tribes, who wanted to crush the power of Madinah. It had been instigated by the leaders of the Bani an-Nadir, who had settled in Khyber after their banishment from Madinah. They went round to the Quraish and Ghatafan and Hudhail and many other tribes and induced them to gather all their forces together and attack Madinah jointly. Thus, in Shawwal, A. H. 5, an unprecedentedly large army of the Arab tribes marched against the small city of Madinah. From the north came Jews of Bani an-Nadir and Bani Qainuqa who after their banishment from Madinah, had settled in Khaiber and Wad il Qura. From the east advanced the tribes of Ghatafan, Bani Sulaim, Fazarah, Murrah, Ashja, Sad, Asad, etc. and from the south the Quraish, along with a large force of their allies. Together they numbered from ten to twelve thousand men.

Had it been a sudden attack, it would have been disastrous. But the Holy Prophet was not unaware of this in Madinah. His intelligence men and the sympathizers of the Islamic movement and the people influenced by it were present in every tribe, who kept him informed of the enemy's movements. Even before the enemy could reach his city, he got a trench dug out on the north-west of Madinah in six days, and having the Mount Salat their back, took up a defensive position with 3,000 men in the protection of the Trench. To the south of Madinah there were many gardens (even now there are) so that it could not be attacked from that side. To the east there are lava rocks which are impassable for a large army. The same is the case with the south western side. The attack, therefore, could be made only from the eastern and western sides of the Uhud, which the Holy Prophet had secured by digging a trench. The disbelievers were not at all aware that they would have to counter the trench outside Madinah. This kind of a defensive stratagem was unknown to the Arabs. Thus, they had to lay a long siege in winter for which they had not come prepared.

After this, only one alternative remained with the disbelievers: to incite the Jewish tribe of Bani Quraizah, who inhabited the south eastern part of the city, to rebellion. As the Muslims had entered a treaty with them that in case of an attack on Madinah they would defend the city along with them, the Muslims had made no defensive arrangement there and had even sent their families to take shelter in the forts situated on that side. The invaders perceived this weakness of the Islamic defenses. They sent Huyayy bin Akhtab, the Jewish leader of the Bani an-Nadir, to the Bani Quraizah so as to induce them to break the treaty and join the war. In the beginning, they refused to oblige and said that they had a treaty with Muhammad (upon whom be Allah's peace) who had faithfully abided by it and given them no cause for complaint. But when Ibn Akhtab said to them, "Look, I have summoned the united force of entire Arabia against him: this is a perfect opportunity to get rid of him. If you lose it, you will never have another opportunity," the anti Islamic Jewish mind prevailed over every moral consideration and the Bani Quraizah were persuaded to break the treaty.

The Holy Prophet received news of this. He at once told Sad bin Ubadah, Sad bin Muadh, Abdullah bin Rawahah and Khawwat bin Jubair, chiefs of the Ansar, to go and find out the truth. He advised them that if they found Bani Quraizah still loyal to the treaty, they should return and say so openly before the Muslim army; however, if they found that they were bent upon treachery they should only inform him so that the common Muslims would not be disheartened. On reaching there the Companions found the Bani Quraizah fully bent on mischief They told the Companions openly, "There is no agreement and no treaty between us and Muhammad." At this they returned to the Islamic army and submitted their report to the Holy Prophet, saying, "'Adal and Qarah." That is, "The Quraizah are bent upon doing what the Adal and Qarah had done with the preachers of Islam at Raji."

This news spread among the Muslims and caused great consternation among them, for they had been encircled and their city had been endangered on the side where there existed no defensive arrangement and where they had also sent their families to take shelter in the forts. This further increased the activities of the hypocrites and they started making psychological attacks to break the morale of the Muslims. One said, "How strange!We were being foretold that the lands of Caesar and Chosroes would fall to us, but here we are that not one of us can go out even to relieve himself." Another one asked for permission to leave his post at the Trench so that he could go and protect his own house which was in danger. Another one started making secret propaganda to the effect: "Settle your affair with the invaders yourselves and hand over Muhammad to them." This was a highly critical hour of trial, which exposed every person who harbored any hypocrisy in his heart. Only the true and sincere Muslims remained firm and steadfast in their resolve and devotion.

In the meantime Nuaim bin Masud, a member of the Ashja branch of the Ghatafan tribe, became a Muslim and came before the Holy Prophet and submitted: "No one as yet knows that I have embraced Islam: You can take from me whatever service you please." The Holy Prophet replied: "Go and sow the seeds of discord among the enemy."' So, first of all, Nu'aim went to the Quraizah with whom he was on friendly terms, and said to them, "The Quraish and the Ghatafan can become wearied of the siege and go back, and they will lose nothing, but you have to live here with the Muslims. Just consider what will be your position if the matter turns that way. Therefore, I would advise you not to join the enemy until the outsiders should send some of their prominent men as hostages to you." This had the desired effect upon the Bani Quraizah and they decided to demand hostages from the united front of the tribes. Then he went to the chiefs of the Quraish and the Ghatafan and said to them, "The Bani Quraizah seem to be slack and irresolute. May be they demand some men as hostage from you, and then hand them over to Muhammad (upon whom be Allah's peace) to settle their affair with him. Therefore, be very firm and cautious in your dealing with them." This made the leaders of the united front suspicious of Bani Quraizah. and they sent them a message, saying, "We are tired of the long siege; let there be a decisive battle; let us, therefore, make a general assault simultaneously from both the sides." The Bani Quraizah sent back the word, saying, "We cannot afford to join the war unless you hand over some of your prominent men to us as hostages." The leaders of the united front became convinced that what Nuaim had said was true. They refused to send hostages. And the Bani Quraizah, on the other side, also felt that Nuaim had given them the correct counsel. Thus, the strategy worked: it divided the enemy against itself.

The siege was prolonged for more than 25 days. It was winter. The supply of food and water and forage was becoming more and more scarce everyday and division in the camp was also a great strain on the state of morale of the besiegers. Then, suddenly one night a severe windstorm accompanied by thunder and lightning hit the camp. It added to the cold and darkness. The wind overthrew the tents and put the enemy in disarray. They could not stand this severe blow of nature. They left the battleground even during the night and returned to their homes. When the Muslims awoke in the morning, there was not a single enemy soldier to be seen on the battlefield. The Holy Prophet, finding the battlefield completely empty, said: "The Quraish will never be able to attack you after this: now you will take the offensive." This was a correct assessment of the situation. Not only the Quraish but the united front of all the enemy tribes had made their final assault against Islam and had failed. Now they could no longer dare invade Madinah; now the Muslims were on the offensive.

Raid on Bani Quraizah

When the Holy Prophet returned from the Trench, Gabriel came to him in the early afternoon with the Divine Command the the Muslims should not lay aside the arms yet but should deal with the Bani Quraizah as well. On receipt of this Command, the Holy Prophet got announced: "Everyone who is steadfast in obedience should not offer his Asr Prayer till he reaches the locality of the Bani Quraizah." Immediately after this, he despatched Hadrat Ali with a contingent of soldiers as vanguard towards the Quraizah. When they reached there, the Jews climbed on to their roof tops and started hurling abuses on the Holy Prophet and the Muslims, but their invectives could not save them from the consequences of their treachery. They had committed breach of the treaty right at the most critical moment of the war, joined hands with the invaders and endangered the entire population of Madinah. When they saw the contingent of Hadrat Ali, they thought that they had come only to overawe them. But when the whole Islamic army arrived under the command of the Holy Prophet himself and laid siege to their quarters, they were very frightened. They could not stand the severity of the siege for more than two or three weeks. At last, they surrendered themselves to the Holy Prophet on the condition that they would accept whatever decision Hadrat Sad bin Muadh, the chief of the Aus, would give. They had accepted Hadrat Sad as their judge because in the pre-Islamic days the Aus and the Quraizah had been confederates and they hoped that in view of the past ties he would help them quit Madinah as had happened in the case of the Bani Qainuqa and the Bani an-Nadir before. The people of the Aus themselves wished that Hadrat Sad treat their previous allies leniently. But Hadrat Sad had just experienced and seen how the two Jewish tribes who had been allowed to leave Madinah previously had instigated the other tribes living around Madinah and summoned the united front of ten to twelve thousand men against the Muslims. He was also aware how treacherously this last Jewish tribe had behaved right on the occasion when the city was under attack from outside and threatened the safety of the whole of its population. Therefore, he decreed that all the male members of the Quraizah should be put to death, their women and children taken prisoners, and their properties distributed among the Muslims. The sentence was carried out duly. When the Muslims entered their strongholds they found that the treacherous people had collected 1,500 swords, 300 coats of mail, 2,000 spears and 1,500 shields in order to join the war. If Allah's succour had not reached the Muslims, all this military equipment would have been used to attack Madinah from the rear right at the time when the polytheists were making preparations for a general assault on the Muslims after crossing the Trench. After this disclosure there remained no doubt that the decision of Hadrat Sad concerning those people was absolutely correct.

Social Reforms

Though the period of two years between the Battles of Uhud and the Trench was a period of disturbance and turmoil and the Holy Prophet and his Companions could hardly relax in peace and security even for a day, the work of reform as a whole and the reconstruction of the Muslim society continued uninterrupted. This was the time when the Islamic laws pertaining to marriage and divorce were complemented; the law of inheritance was introduced, drinking and gambling were prohibited, and the new laws and regulations concerning many other aspects of the economic and social life were enforced.

In this connection, an important thing that needed to be reformed was the question of the adoption of a son. Whoever was adopted by the Arabs as a son was regarded as one of their own offspring: he got share in inheritance; he was treated like a real son and real brother by the adopted mother and the adopted sister; he could not marry the daughter of his adopted father and his widow after his death. And the same was the case if the adopted son died or divorced a wife. The adopted father regarded the woman as his real daughter-in-law. This custom clashed in every detail with the laws of marriage and divorce and inheritance enjoined by Allah in Surahs Al-Baqarah and An-Nisa. It made a person who could get no share in inheritance entitled to it at the expense of those who were really entitled to it. It prohibited marriage between the men and the women who could contract marriage perfectly lawfully. And, above all, it helped spread the immoralities which the Islamic Law wanted to eradicate. For a real mother and a real sister and a real daughter cannot be like the adopted mother and the adopted sister and the adopted daughter, however one may try to sanctify the adopted relations as a custom. When the artificial relations endued with customary sanctity are allowed to mix freely like the real relations, it cannot but produce evil results. That is why the Islamic law of marriage and divorce, the law of inheritance and the law of the prohibition of adultery required that the concept and custom of regarding the adopted son as the real son should be eradicated completely.

This concept, however, could not be rooted out by merely passing a legal order, saying, The adopted son is not the real son. The centuries old prejudices and superstitions cannot be changed by mere word of mouth. Even if the people had accepted the command that these relations were not the real relations, they would still have looked upon marriage between the adopted mother and the adopted son, the adopted brother and the sister, the adopted father and the daughter, and the adopted father- in-law and the daughter-in- law odious and detestable. Moreover, there would still exist some freedom of mixing together freely. Therefore, it was inevitable that the custom should be eradicated practically, and through the Holy Prophet himself. For no Muslim could ever conceive that a thing done by the Holy Prophet himself, and done by him under Allah's Command, could be detestable. Therefore, a little before the Battle of the Trench, the Holy Prophet was inspired by Allah that he should marry the divorced wife of his adopted son, Zaid bin Harithah (may Allah be pleased with him), and he acted on this Command during the siege of the Bani Quraizah. (The delay probably was caused for the reason that the prescribed waiting period had not yet ended, and in the meantime the Holy Prophet had to become busy in the preparation for war).

Storm of Propaganda at the Marriage of Hadrat Zainab

As soon as the marriage was contracted, there arose a storm of propaganda against the Holy Prophet. The polytheists, the hypocrites and the Jews, all were burning with jealousy at his triumphs which followed one after the other. The way they had been humbled within two years after Uhud, in the Battle of the Trench, and in the affair of the Quraizah, had made them sore at heart. They had also lost hope that they could ever subdue him on the battlefield. Therefore, they seized the question of this marriage as a god send for themselves and thought they would put an end to his moral superiority, which was the real secret of his power and success. Therefore, stories were concocted that Muhammad, God forbid, had fallen in love with his daughter-in-law, and when the son had come to know of this, he divorced his wife, and the father married his daughter-in-law. The propaganda, however, was absurd on the face of it. Hadrat Zainab was the Holy Prophet's first cousin. He had known her from childhood to youth. So, there could be no question of his falling in love with her at first sight. Then he himself had arranged her marriage with Hadrat Zaid under his personal influence, although her whole family had opposed it. They did not like that a daughter of the noble Quraish should be given in marriage to a freed slave. Hadrat Zainab herself was not happy at this arrangement. But everyone had to submit to the Holy Prophet's command. The marriage was solemnized and a precedent was set in Arabia that Islam had raised a freed slave to the status of the Quraishite nobility. If the Holy Prophet had in reality any desire for Hadrat Zainab, there was no need of marrying her to Hadrat Zaid; he himself could have married her. But in spite of all this, the shameless opponents invented stories of love, spread them with great exaggeration and publicized them so vehemently that even some Muslims also began to accept them as true.

Preliminary Commandments of Purdah

The fact that the tales invented by the enemies also became topics of conversation among the Muslims was a clear sign that the element of sensuality in society had crossed all limits. If this malady had not been there, it was not possible that minds would have paid any attention whatever to such absurd and disgusting stories about a righteous and pure person like the Holy Prophet. This was precisely the occasion when the reformative Commandments pertaining to the law of Hijab or Purdah were first enforced in the Islamic society. These reforms were introduced in this Surah and complemented a year later in Surah An-Nur, when a slander was made on the honor of Hadrat Aishah.(For further details, see Introduction to Surah An-Nur).

Domestic Affairs of the Holy Prophet

There were two other problems which needed attention at that time. Though apparently they pertained to the Holy Prophet's domestic life, it was necessary to resolve them for the domestic and mental peace of the person, who was exerting every effort to promote the cause of Allah's Religion and was day and night absorbed in this great mission. Therefore, Allah took these two problems also officially in His own hand.

The first problem was that economically the Holy Prophet at that time was in straitened circumstances. During the first four years he had no source of income whatever. In 4 A. H. after the banishment of the Bani an-Nadir, a portion of their evacuated lands was reserved for his use by the Command of Allah, but it was not enough for his family requirements. On the other hand, the duties of the office of Prophethood were so onerous that they were absorbing all his energies of the mind and body and heart and every moment of his time, and he could not make any effort at all for earning his livelihood. In conditions such as these when his wives happened to disturb his mental peace because of economic hardships he would feel doubly strained and taxed.

The other problem was that before marrying Hadrat Zainab, he had four wives already in the houses: Hadrat Saudah, Hadrat Aishah, Hadrat Hafsah, and Hadrat Umm Salamah. Hadrat Zainab was his fifth wife. At this the opponents raised the objection, and the Muslims also started entertaining doubts, that as for others it had been forbidden to keep more than four wives at a time, but how the Holy Prophet himself had taken a fifth wife also.

Subject Matter and Topics

These were the questions that were engaging the attention of the Holy Prophet and the Muslims at the time Surah Al-Ahzab was revealed, and replies to the same form the subject matter of this Surah.

A perusal of the theme and the background shows that the Surah is not a single discourse which was sent down in one piece but it consists of several injunctions and commandments and discourses, which were sent down, one after the other, in connection with the important events of the time, and then were put together in one Surah. Its following parts stand out clearly distinguished from one another:

  1. Verses 1-8 seem to have been sent down before the Battle of the Trench. Their perusal, keeping the historical background in view, shows that at the time of their revelation Hadrat Zaid had already divorced Hadrat Zainab. The Holy Prophet was feeling the necessity that the concepts and customs and superstitions of ignorance concerning the adoption of the son should be eradicated, and he was also feeling that the delicate and deep sentiments the people cherished about the adopted relations merely on emotional grounds would not be rooted out until he himself took the initiative to eradicate the custom practically. But at the same time he was hesitant and considering seriously that if he married the divorced wife of Hadrat Zaid then, the hypocrites and the Jews and the mushriks who were already bent on mischief would get a fresh excuse to start a propaganda campaign against Islam. This was the occasion of the revelation of vv. 1-8.

  2. In verses 9-27 an appraisal has been made of the Battle of the Trench and the raid against the Bani Quraizah. This is a clear proof that these verses were sent down after these events.

  3. The discourse contained in vv. 28-35 consists of two parts. In the first part, Allah has given a notice to the wives of the Holy Prophet, who were being impatient of the straitened circumstances, to the effect:"Choose between the world and its adornments, and Allah, His Prophet and the Hereafter. If you seek the former, you should say so openly: you will not be kept back in hardship even for a day, but will be sent off gracefully. And if you seek the latter, you should cooperate with Allah and His messenger and bear patiently." In the second part, initial steps were taken towards the social reforms whose need was being felt by the minds moulded in the Islamic pattern themselves. In this regard, reform was started from the house of the Holy Prophet himself and his wives were commanded to avoid behaving and conducting themselves in the ways of the pre Islamic days of ignorance, ,to remain in their houses with dignity, and to exercise great caution in their conversation with the other men. This was the beginning of the Commandments of Purdah.

  4. Verses 36-48 deal with the Holy Prophet's marriage with Hadrat Zainab. In this section the opponents' objection about this marriage have been answered; the doubts that were being created in the minds of the Muslims have been removed; the Muslims have been acquainted with the Holy Prophet's position and status; and the Holy Prophet himself has been counseled to exercise patience on the false propaganda of the disbelievers and the hypocrites.

  5. In verse 49 a clause of the law of divorce has been laid down. This is a unique verse which was sent down on some occasion probably in connection with the same events.

  6. In verses 50-52 a special regulation of marriage has been laid down for the Holy Prophet, which points out that he is an exception to the several restrictions that have been imposed on the other Muslims in regard to marital life.

  7. In verses 53-55 the second step was taken towards social reform. It consists of the following injunctions: Restriction on the other men to visit the houses of the Holy Prophet's wives; Islamic etiquette concerning visits and invitations; the law that only the near relatives could visit the holy wives in their houses; as for the other men, they could speak to or ask them a thing from behind a curtain; the injunction that the Holy Prophet's wives were forbidden for the Muslims like their mothers; and none could marry any of them after him.

  8. In verses 56-57 warning was given to stop criticizing the Holy Prophet's marriage and his domestic life, and the believers instructed not to indulge in fault finding like the enemies of Islam, but to invoke the blessings of Allah for their Prophet; moreover, they were instructed that they should avoid falsely accusing one another even among themselves, not to speak of the person of the Prophet.

  9. In verse 59 the third step for social reform was taken. All the Muslim women were commanded that they should come out well covered with the outer garments and covering their faces whenever they came out of their houses for a genuine need.

After this till the end of the Surah the hypocrites and other foolish and mean people have been rebuked for the propaganda that they were carrying on at that time against Islam and the Muslims.


33. Al-Ahzab (33 : 1)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 1
Transliteration
1. Ya ayyuha alnnabiyyu ittaqi Allaha wala tutiAAi alkafireena waalmunafiqeena inna Allaha kana AAaleeman hakeema n
Translation
1. O Prophet (Muhammad SAW)! Keep your duty to Allâh, and obey not the disbelievers and the hypocrites (i.e., do not follow their advices). Verily! Allâh is Ever AllKnower, AllWise.


33. Al-Ahzab (33 : 2)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 2
Transliteration
2. WaittabiAA ma yooha ilayka min rabbika inna Allaha kana bima taAAmaloona khabeera n
Translation
2. And follow that which is inspired in you from your Lord. Verily, Allâh is WellAcquainted with what you do.


33. Al-Ahzab (33 : 3)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 3
Transliteration
3. Watawakkal AAala Allahi wakafa biAllahi wakeela n
Translation
3. And put your trust in Allâh, and Sufficient is Allâh as a Wakîl (Trustee, or Disposer of affairs).


33. Al-Ahzab (33 : 4)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 4
Transliteration
4. Ma jaAAala Allahu lirajulin min qalbayni fee jawfihi wama jaAAala azwajakumu alla-ee tuth ahiroona minhunna ommahatikum wama jaAAala adAAiyaakum abnaakum thalikum qawlukum bi-afwahikum waAllahu yaqoolu alhaqqa wahuwa yahdee alssabeela
Translation
4. Allâh has not put for any man two hearts inside his body. Neither has He made your wives whom you declare to be like your mothers' backs, your real mothers. [AzZihâr is the saying of a husband to his wife, "You are to me like the back of my mother" i.e. You are unlawful for me to approach.], nor has He made your adopted sons your real sons. That is but your saying with your mouths. But Allâh says the truth, and He guides to the (Right) Way.


33. Al-Ahzab (33 : 5)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 5
Transliteration
5. OdAAoohum li-aba-ihim huwa aqsatu AAinda Allahi fa-in lam taAAlamoo abaahum fa-ikhwanukum fee alddeeni wamawaleekum walaysa AAalaykum junahun feema akhta/tum bihi walakin ma taAAammadat quloobukum wakana Allahu ghafooran raheema n
Translation
5. Call them (adopted sons) by (the names of) their fathers, that is more just with Allâh. But if you know not their father's (names, call them) your brothers in faith and Mawâlîkum (your freed slaves). And there is no sin on you if you make a mistake therein, except in regard to what your hearts deliberately intend. And Allâh is Ever OftForgiving, Most Merciful.


33. Al-Ahzab (33 : 6)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 6
Transliteration
6. Alnnabiyyu awla bialmu/mineena min anfusihim waazwajuhu ommahatuhum waoloo al-arhami baAAduhum awla bibaAAdin fee kitabi Allahi mina almu/mineena waalmuhajireena illa an tafAAaloo ila awliya-ikum maAAroofan kana thalika fee alkitabi mastoora n
Translation
6. The Prophet is closer to the believers than their ownselves, and his wives are their (believers') mothers (as regards respect and marriage). And blood relations among each other have closer personal ties in the Decree of Allâh (regarding inheritance) than (the brotherhood of) the believers and the Muhajirûn (emigrants from Makkah, etc.), except that you do kindness to those brothers (when the Prophet SAW joined them in brotherhood ties). This has been written in the (Allâh's Book of Divine) Decrees (AlLauh AlMahfûz)."


33. Al-Ahzab (33 : 7)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 7
Transliteration
7. Wa-ith akhathna mina alnnabiyyeena meethaqahum waminka wamin noohin wa-ibraheema wamoosa waAAeesa ibni maryama waakhathna minhum meethaqan ghaleeth a n
Translation
7. And (remember) when We took from the Prophets their covenant, and from you (O Muhammad SAW), and from Nûh (Noah), Ibrâhim (Abraham), Mûsa (Moses), and 'Iesa (Jesus), son of Maryam (Mary). We took from them a strong covenant.


33. Al-Ahzab (33 : 8)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 8
Transliteration
8. Liyas-ala al ssadiqeena AAan sidqihim waaAAadda lilkafireena AAathaban aleema n
Translation
8. That He may ask the truthfuls (Allâh's Messengers and His Prophets) about their truth (i.e. the conveyance of Allâh's Message that which they were charged with). And He has prepared for the disbelievers a painful torment (Hell-fire).


33. Al-Ahzab (33 : 9)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 9
Transliteration
9. Ya ayyuha allatheena amanoo othkuroo niAAmata Allahi AAalaykum ith jaatkum junoodun faarsalna AAalayhim reehan wajunoodan lam tarawha wakana Allahu bima taAAmaloona baseera n
Translation
9. O you who believe! Remember Allâh's Favour to you, when there came against you hosts, and We sent against them a wind and forces that you saw not [i.e. troops of angels during the battle of AlAhzâb (the Confederates)]. And Allâh is Ever AllSeer of what you do.


33. Al-Ahzab (33 : 10)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 10
Transliteration
10. Ith jaookum min fawqikum wamin asfala minkum wa-ith zaghati al-absaru wabalaghati alquloobu alhanajira watathunnoona biAllahi al ththunoona
Translation
10. When they came upon you from above you and from below you, and when the eyes grew wild and the hearts reached to the throats, and you were harbouring doubts about Allâh.


33. Al-Ahzab (33 : 11)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 11
Transliteration
11. Hunalika ibtuliya almu-minoona wazulziloo zilzalan shadeeda n
Translation
11. There, the believers were tried and shaken with a mighty shaking.


33. Al-Ahzab (33 : 12)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 12
Transliteration
12. Wa-ith yaqoolu almunafiqoona waallatheena fee quloobihim maradun ma waAAadana Allahu warasooluhu illa ghuroora n
Translation
12. And when the hypocrites and those in whose hearts is a disease (of doubts) said: "Allâh and His Messenger (SAW) promised us nothing but delusions!"


33. Al-Ahzab (33 : 13)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 13
Transliteration
13. Wa-ith qalat ta-ifatun minhum ya ahla yathriba la muqama lakum fairjiAAoo wayasta/thinu fareequn minhumu alnnabiyya yaqooloona inna buyootana AAawratun wama hiya biAAawratin in yureedoona illa firara n
Translation
13. And when a party of them said: "O people of Yathrib (AlMadinah)! There is no stand (possible) for you (against the enemy attack!) Therefore go back!" And a band of them ask for permission of the Prophet ( SAW) saying: "Truly, our homes lie open (to the enemy)." And they lay not open. They but wished to flee.


33. Al-Ahzab (33 : 14)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 14
Transliteration
14. Walaw dukhilat AAalayhim min aqtariha thumma su-iloo alfitnata laatawha wama talabbathoo biha illa yaseera n
Translation
14. And if the enemy had entered from all sides (of the city), and they had been exhorted to AlFitnah (i.e. to renegade from Islâm to polytheism) they would surely have committed it and would have hesitated thereupon but little.


33. Al-Ahzab (33 : 15)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 15
Transliteration
15. Walaqad kanoo AAahadoo Allaha min qablu la yuwalloona al-adbara wakana AAahdu Allahi mas-oola n
Translation
15. And indeed they had already made a covenant with Allâh not to turn their backs, and a covenant with Allâh must be answered for.


33. Al-Ahzab (33 : 16)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 16
Transliteration
16. Qul lan yanfaAAakumu alfiraru in farartum mina almawti awi alqatli wa-ithan la tumattaAAoona illa qaleela n
Translation
16. Say (O Muhammad SAW to these hypocrites who ask your permission to run away from you): "Flight will not avail you if you flee from death or killing, and then you will enjoy no more than a little while!"


33. Al-Ahzab (33 : 17)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 17
Transliteration
17. Qul man tha allathee yaAAsimukum mina Allahi in arada bikum soo-an aw arada bikum rahmatan wala yajidoona lahum min dooni Allahi waliyyan wala naseera n
Translation
17. Say: "Who is he who can protect you from Allâh if He intends to harm you, or intends mercy on you?" And they will not find, besides Allâh, for themselves any Walî (protector, supporter, etc.) or any helper.


33. Al-Ahzab (33 : 18)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 18
Transliteration
18. Qad yaAAlamu Allahu almuAAawwiqeena minkum waalqa-ileena li-ikhwanihim halumma ilayna wala ya/toona alba/sa illa qaleela n
Translation
18. Allâh already knows those among you who keep back (men) from fighting in Allâh's Cause, and those who say to their brethren "Come here towards us," while they (themselves) come not to the battle except a little.


33. Al-Ahzab (33 : 19)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 19
Transliteration
19. Ashihhatan AAalaykum fa-itha jaa alkhawfu raaytahum yanthuroona ilayka tadooru aAAyunuhum kaallathee yughsha AAalayhi mina almawti fa-itha thahaba alkhawfu salaqookum bi-alsinatin hidadin ashihhatan AAala alkhayri ola-ika lam yu/minoo faahbata Allahu aAAmalahum wakana thalika AAala Allahi yaseera n
Translation
19. Being miserly towards you (as regards help and aid in Allâh's Cause). Then when fear comes, you will see them looking to you, their eyes revolving like (those of) one over whom hovers death, but when the fear departs, they will smite you with sharp tongues, miserly towards (spending anything in any) good (and only covetous of booty and wealth). Such have not believed. Therefore Allâh makes their deeds fruitless, and that is ever easy for Allâh.


33. Al-Ahzab (33 : 20)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 20
Transliteration
20. Yahsaboona al-ahzaba lam yathhaboo wa-in ya/ti al-ahzabu yawaddoo law annahum badoona fee al-aAArabi yas-aloona AAan anba-ikum walaw kanoo feekum ma qataloo illa qaleela n
Translation
20. They think that AlAhzâb (the Confederates) have not yet withdrawn, and if AlAhzâb (the Confederates) should come (again), they would wish they were in the deserts (wandering) among the bedouins, seeking news about you (from a far place); and if they (happen) to be among you, they would not fight but little.


33. Al-Ahzab (33 : 21)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 21
Transliteration
21. Laqad kana lakum fee rasooli Allahi oswatun hasanatun liman kana yarjoo Allaha waalyawma al-akhira wathakara Allaha katheera n
Translation
21. Indeed in the Messenger of Allâh (Muhammad SAW) you have a good example to follow for him who hopes in (the Meeting with) Allâh and the Last Day and remembers Allâh much.


33. Al-Ahzab (33 : 22)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 22
Transliteration
22. Walamma raa almu/minoona al-ahzaba qaloo hatha ma waAAadana Allahu warasooluhu wasadaqa Allahu warasooluhu wama zadahum illa eemanan watasleema n
Translation
22. And when the believers saw AlAhzâb (the Confederates), they said: "This is what Allâh and His Messenger (Muhammad SAW) had promised us, and Allâh and His Messenger (Muhammad SAW) had spoken the truth, and it only added to their faith and to their submissiveness (to Allâh).


33. Al-Ahzab (33 : 23)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 23
Transliteration
23. Mina almu/mineena rijalun sadaqoo ma AAahadoo Allaha AAalayhi faminhum man qada nahbahu waminhum man yantathiru wama baddaloo tabdeela n
Translation
23. Among the believers are men who have been true to their covenant with Allâh [i.e. they have gone out for Jihâd (holy fighting), and showed not their backs to the disbelievers], of them some have fulfilled their obligations (i.e. have been martyred), and some of them are still waiting, but they have never changed [i.e.they never proved treacherous to their covenant which they concluded with Allâh] in the least.


33. Al-Ahzab (33 : 24)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 24
Transliteration
24. Liyajziya Allahu al ssadiqeena bisidqihim wayuAAaththiba almunafiqeena in shaa aw yatooba AAalayhim inna Allaha kana ghafooran raheema n
Translation
24. That Allâh may reward the men of truth for their truth (i.e. for their patience at the accomplishment of that which they covenanted with Allâh), and punish the hypocrites if He will or accept their repentance by turning to them in Mercy. Verily, Allâh is OftForgiving, Most Merciful.


33. Al-Ahzab (33 : 25)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 25
Transliteration
25. Waradda Allahu allatheena kafaroo bighaythihim lam yanaloo khayran wakafa Allahu almu/mineena alqitala wakana Allahu qawiyyan AAazeeza n
Translation
25. And Allâh drove back those who disbelieved in their rage, they gained no advantage (booty, etc.). Allâh sufficed for the believers in the fighting (by sending against the disbelievers a severe wind and troops of angels). And Allâh is Ever AllStrong, AllMighty.


33. Al-Ahzab (33 : 26)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 26
Transliteration
26. Waanzala allatheena th aharoohum min ahli alkitabi min sayaseehim waqathafa fee quloobihimu alrruAAba fareeqan taqtuloona wata/siroona fareeqa n
Translation
26. And those of the people of the Scripture who backed them (the disbelievers) Allâh brought them down from their forts and cast terror into their hearts, (so that) a group (of them) you killed, and a group (of them) you made captives.


33. Al-Ahzab (33 : 27)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 27
Transliteration
27. Waawrathakum ardahum wadiyarahum waamwalahum waardan lam tataooha wakana Allahu AAala kulli shay-in qadeera n
Translation
27. And He caused you to inherit their lands, and their houses, and their riches, and a land which you had not trodden (before). And Allâh is Able to do all things.


33. Al-Ahzab (33 : 28)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 28
Transliteration
28. Ya ayyuha alnnabiyyu qul li-azwajika in kuntunna turidna alhayata alddunya wazeenataha fataAAalayna omattiAAkunna waosarrihkunna sarahan jameela n
Translation
28. O Prophet (Muhammad SAW)! Say to your wives: If you desire the life of this world, and its glitter, Then come! I will make a provision for you and set you free in a handsome manner (divorce).


33. Al-Ahzab (33 : 29)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 29
Transliteration
29. Wa-in kuntunna turidna Allaha warasoolahu waalddara al-akhirata fa-inna Allaha aAAadda lilmuhsinati minkunna ajran AAatheema n
Translation
29. But if you desire Allâh and His Messenger, and the home of the Hereafter, then verily, Allâh has prepared for AlMuhsinât (gooddoers) amongst you an enormous reward.


33. Al-Ahzab (33 : 30)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 30
Transliteration
30. Ya nisaa alnnabiyyi man ya/ti minkunna bifahishatin mubayyinatin yudaAAaf laha alAAathabu diAAfayni wakana thalika AAala Allahi yaseera n
Translation
30. O wives of the Prophet! Whoever of you commits an open illegal sexual intercourse, the torment for her will be doubled, and that is ever easy for Allâh.


33. Al-Ahzab (33 : 31)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 31
Transliteration
31. Waman yaqnut minkunna lillahi warasoolihi wataAAmal salihan nu/tiha ajraha marratayni waaAAtadna laha rizqan kareema n
Translation
31. And whosoever of you is obedient to Allâh and His Messenger SAW , and does righteous good deeds, We shall give her, her reward twice over, and We have prepared for her Rizqan Karima (a noble provision Paradise).


33. Al-Ahzab (33 : 32)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 32
Transliteration
32. Ya nisaa alnnabiyyi lastunna kaahadin mina alnnisa-i ini ittaqaytunna fala takhdaAAna bialqawli fayatmaAAa allathee fee qalbihi maradun waqulna qawlan maAAroofa n
Translation
32. O wives of the Prophet! You are not like any other women. If you keep your duty (to Allâh), then be not soft in speech, lest he in whose heart is a disease (of hypocrisy, or evil desire for adultery, etc.) should be moved with desire, but speak in an honourable manner.


33. Al-Ahzab (33 : 33)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 33
Transliteration
33. Waqarna fee buyootikunna wala tabarrajna tabarruja aljahiliyyati al-oola waaqimna al ssalata waateena alzzakata waatiAAna Allaha warasoolahu innama yureedu Allahu liyuthhiba AAankumu alrrijsa ahla albayti wayutahhirakum tatheera n
Translation
33. And stay in your houses, and do not display yourselves like that of the times of ignorance, and perform As-Salât (IqamâtasSalât), and give Zakât and obey Allâh and His Messenger. Allâh wishes only to remove ArRijs (evil deeds and sins, etc.) from you, O members of the family (of the Prophet SAW), and to purify you with a thorough purification.


33. Al-Ahzab (33 : 34)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 34
Transliteration
34. Wao thkurna ma yutla fee buyootikunna min ayati Allahi waalhikmati inna Allaha kana lateefan khabeera n
Translation
34. And remember (O you the members of the Prophet's family, the Graces of your Lord), that which is recited in your houses of the Verses of Allâh and AlHikmah (i.e. Prophet's Sunnah legal ways, etc. so give your thanks to Allâh and glorify His Praises for this Qur'an and the Sunnah). Verily, Allâh is Ever Most Courteous, WellAcquainted with all things.


33. Al-Ahzab (33 : 35)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)

Surah: 33 Aya: 35

Transliteration

35. Inna almuslimeena waalmuslimati waalmu/mineena waalmu/minati waalqaniteena waalqanitati waal ssadiqeena waal ssadiqati waal ssabireena waal ssabirati waalkhashiAAeena waalkhashiAAati waalmutasaddiqeena waalmutasaddiqati waal ssa-imeena waal ssa-imati waalhafitheena furoojahum waalhafith ati waal ththakireena Allaha katheeran waal ththakirati aAAadda Allahu lahum maghfiratan waajran AAatheema n

Translation

35. Verily, the Muslims (those who submit to Allâh in Islâm) men and women, the believers men and women (who believe in Islâmic Monotheism), the men and the women who are obedient (to Allâh), the men and women who are truthful (in their speech and deeds), the men and the women who are patient (in performing all the duties which Allâh has ordered and in abstaining from all that Allâh has forbidden), the men and the women who are humble (before their Lord Allâh), the men and the women who give Sadaqât (i.e. Zakât, and alms, etc.), the men and the women who observe Saum (fast) (the obligatory fasting during the month of Ramadân, and the optional Nawâfil fasting), the men and the women who guard their chastity (from illegal sexual acts) and the men and the women who remember Allâh much with their hearts and tongues (while sitting, standing, lying, etc. for more than 300 times extra over the remembrance of Allâh during the five compulsory congregational prayers) or praying extra additional Nawâfil prayers of night in the last part of night, etc.) Allâh has prepared for them forgiveness and a great reward (i.e. Paradise).


33. Al-Ahzab (33 : 36)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 36
Transliteration
36. Wama kana limu/minin wala mu/minatin itha qada Allahu warasooluhu amran an yakoona lahumu alkhiyaratu min amrihim waman yaAAsi Allaha warasoolahu faqad dalla dalalan mubeena n
Translation
36. It is not for a believer, man or woman, when Allâh and His Messenger have decreed a matter that they should have any option in their decision. And whoever disobeys Allâh and His Messenger, he has indeed strayed in a plain error.


33. Al-Ahzab (33 : 37)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 37
Transliteration
37. Wa-ith taqoolu lillathee anAAama Allahu AAalayhi waanAAamta AAalayhi amsik AAalayka zawjaka waittaqi Allaha watukhfee fee nafsika ma Allahu mubdeehi watakhsha alnnasa waAllahu ahaqqu an takhshahu falamma qada zaydun minha wataran zawwajnakaha likay la yakoona AAala almu/mineena harajun fee azwaji adAAiya-ihim itha qadaw minhunna wataran wakana amru Allahi mafAAoola n
Translation
37. And (remember) when you said to him (Zaid bin Hârithah ÑÖì <> <> the freedslave of the Prophet SAW) on whom Allâh has bestowed Grace (by guiding him to Islâm) and you (O Muhammad SAW too) have done favour (by manumitting him) "Keep your wife to yourself, and fear Allâh." But you did hide in yourself (i.e. what Allâh has already made known to you that He will give her to you in marriage) that which Allâh will make manifest, you did fear the people (i.e., Muhammad SAW married the divorced wife of his manumitted slave) whereas Allâh had a better right that you should fear Him. So when Zaid had accomplished his desire from her (i.e. divorced her), We gave her to you in marriage, so that (in future) there may be no difficulty to the believers in respect of (the marriage of) the wives of their adopted sons when the latter have no desire to keep them (i.e. they have divorced them). And Allâh's Command must be fulfilled.


33. Al-Ahzab (33 : 38)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 38
Transliteration
38. Ma kana AAala alnnabiyyi min harajin feema farada Allahu lahu sunnata Allahi fee allatheena khalaw min qablu wakana amru Allahi qadaran maqdoora n
Translation
38. There is no blame on the Prophet (SAW) in that which Allâh has made legal for him.That has been Allâh's Way with those who have passed away of (the Prophets of) old. And the Command of Allâh is a decree determined.


33. Al-Ahzab (33 : 39)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 39
Transliteration
39. Allatheena yuballighoona risalati Allahi wayakhshawnahu wala yakhshawna ahadan illa Allaha wakafa biAllahi haseeba n
Translation
39. Those who convey the Message of Allâh and fear Him, and fear none save Allâh. And Sufficient is Allâh as a Reckoner.


33. Al-Ahzab (33 : 40)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 40
Transliteration
40. Ma kana muhammadun aba ahadin min rijalikum walakin rasoola Allahi wakhatama alnnabiyyeena wakana Allahu bikulli shay-in AAaleema n
Translation
40. Muhammad (SAW) is not the father of any man among you, but he is the Messenger of Allâh and the last (end) of the Prophets. And Allâh is Ever AllAware of everything.


33. Al-Ahzab (33 : 41)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 41
Transliteration
41. Ya ayyuha allatheena amanoo othkuroo Allaha thikran katheera n
Translation
41. O you who believe! Remember Allâh with much remembrance.


33. Al-Ahzab (33 : 42)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 42
Transliteration
42. Wasabbihoohu bukratan waaseela n
Translation
42. And glorify His Praises morning and afternoon [the early morning (Fajr) and 'Asr prayers].


33. Al-Ahzab (33 : 43)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 43
Transliteration
43. Huwa allathee yusallee AAalaykum wamala-ikatuhu liyukhrijakum mina al ththulumati ila alnnoori wakana bialmu/mineena raheema n
Translation
43. He it is Who sends Salât (His blessings) on you, and His angels too (ask Allâh to bless and forgive you), that He may bring you out from darkness (of disbelief and polytheism) into light (of Belief and Islâmic Monotheism). And He is Ever Most Merciful to the believers.


33. Al-Ahzab (33 : 44)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 44
Transliteration
44. Tahiyyatuhum yawma yalqawnahu salamun waaAAadda lahum ajran kareema n
Translation
44. Their greeting on the Day they shall meet Him will be "Salâm: Peace (i.e. the angels will say to them: Salâmu 'Alaikum)!" And He has prepared for them a generous reward (i.e. Paradise).


33. Al-Ahzab (33 : 45)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 45
Transliteration
45. Ya ayyuha alnnabiyyu inna arsalnaka shahidan wamubashshiran wanatheera n
Translation
45. O Prophet (MuhammadSAW )! Verily, We have sent you as witness, and a bearer of glad tidings, and a warner,


33. Al-Ahzab (33 : 46)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 46
Transliteration
46. WadaAAiyan ila Allahi bi-ithnihi wasirajan muneera n
Translation
46. And as one who invites to Allâh [Islâmic Monotheism, i.e. to worship none but Allâh (Alone)] by His Leave, and as a lamp spreading light (through your instructions from the Qur'ân and the Sunnah the legal ways of the Prophet SAW ).


33. Al-Ahzab (33 : 47)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 47
Transliteration
47. Wabashshiri almu/mineena bi-anna lahum mina Allahi fadlan kabeera n
Translation
47. And announce to the believers (in the Oneness of Allâh and in His Messenger Muhammad SAW) the glad tidings, that they will have from Allâh a Great Bounty.


33. Al-Ahzab (33 : 48)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 48
Transliteration
48. Wala tutiAAi alkafireena waalmunafiqeena wadaAA athahum watawakkal AAala Allahi wakafa biAllahi wakeela n
Translation
48. And obey not the disbelievers and the hypocrites, and harm them not (till you are ordered). And put your trust in Allâh, and Sufficient is Allâh as a Wakîl (Trustee, or Disposer of affairs).


33. Al-Ahzab (33 : 49)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 49
Transliteration
49. Ya ayyuha allatheena amanoo itha nakahtumu almu/minati thumma tallaqtumoohunna min qabli an tamassoohunna fama lakum AAalayhinna min AAiddatin taAAtaddoonaha famattiAAoohunna wasarrihoohunna sarahan jameela n
Translation
49. O you who believe! When you marry believing women, and then divorce them before you have sexual intercourse with them, no 'Iddah [divorce prescribed period, see (V.65:4)] have you to count in respect of them. So give them a present, and set them free i.e. divorce, in a handsome manner.


33. Al-Ahzab (33 : 50)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 50
Transliteration
50. Ya ayyuha alnnabiyyu inna ahlalna laka azwajaka allatee atayta ojoorahunna wama malakat yameenuka mimma afaa Allahu AAalayka wabanati AAammika wabanati AAammatika wabanati khalika wabanati khalatika allatee hajarna maAAaka waimraatan mu/minatan in wahabat nafsaha lilnnabiyyi in arada alnnabiyyu an yastankihaha khalisatan laka min dooni almu/mineena qad AAalimna ma faradna AAalayhim fee azwajihim wama malakat aymanuhum likayla yakoona AAalayka harajun wakana Allahu ghafooran raheema n
Translation
50. O Prophet (Muhammad SAW)! Verily, We have made lawful to you your wives, to whom you have paid their Mahr (bridal money given by the husband to his wife at the time of marriage), and those (captives or slaves) whom your right hand possesses - whom Allâh has given to you, and the daughters of your 'Amm (paternal uncles) and the daughters of your 'Ammah (paternal aunts) and the daughters of your Khâl (maternal uncles) and the daughters of your Khâlah (maternal aunts) who migrated (from Makkah) with you, and a believing woman if she offers herself to the Prophet, and the Prophet wishes to marry her; a privilege for you only, not for the (rest of) the believers. Indeed We know what We have enjoined upon them about their wives and those (captives or slaves) whom their right hands possess, - in order that there should be no difficulty on you. And Allâh is Ever OftForgiving, Most Merciful.


33. Al-Ahzab (33 : 51)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 51
Transliteration
51. Turjee man tashao minhunna watu/wee ilayka man tashao wamani ibtaghayta mimman AAazalta fala junaha AAalayka thalika adna an taqarra aAAyunuhunna wala yahzanna wayardayna bima ataytahunna kulluhunna waAllahu yaAAlamu ma fee quloobikum wakana Allahu AAaleeman haleema n
Translation
51. You (O Muhammad SAW) can postpone (the turn of) whom you will of them (your wives), and you may receive whom you will. And whomsoever you desire of those whom you have set aside (her turn temporarily), it is no sin on you (to receive her again), that is better; that they may be comforted and not grieved, and may all be pleased with what you give them. Allâh knows what is in your hearts. And Allâh is Ever AllKnowing, Most Forbearing.


33. Al-Ahzab (33 : 52)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 52
Transliteration
52. La yahillu laka alnnisao min baAAdu wala an tabaddala bihinna min azwajin walaw aAAjabaka husnuhunna illa ma malakat yameenuka wakana Allahu AAala kulli shay-in raqeeba n
Translation
52. It is not lawful for you (to marry other) women after this, nor to change them for other wives even though their beauty attracts you, except those (captives or slaves) whom your right hand possesses. And Allâh is Ever a Watcher over all things.


33. Al-Ahzab (33 : 53)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 53
Transliteration
53. Ya ayyuha allatheena amanoo la tadkhuloo buyoota alnnabiyyi illa an yu/thana lakum ila taAAamin ghayra na thireena inahu walakin itha duAAeetum faodkhuloo fa-itha taAAimtum faintashiroo wala musta/niseena lihadeethin inna thalikum kana yu/thee alnnabiyya fayastahyee minkum waAllahu la yastahyee mina alhaqqi wa-itha saaltumoohunna mataAAan fais-aloohunna min wara-i hijabin thalikum atharu liquloobikum waquloobihinna wama kana lakum an tu/thoo rasoola Allahi wala an tankihoo azwajahu min baAAdihi abadan inna thalikum kana AAinda Allahi AAatheema n
Translation
53. O you who believe! Enter not the Prophet's houses, except when leave is given to you for a meal, (and then) not (so early as) to wait for its preparation. But when you are invited, enter, and when you have taken your meal, disperse, without sitting for a talk. Verily, such (behaviour) annoys the Prophet, and he is shy of (asking) you (to go), but Allâh is not shy of (telling you) the truth. And when you ask (his wives) for anything you want, ask them from behind a screen, that is purer for your hearts and for their hearts. And it is not (right) for you that you should annoy Allâh's Messenger, nor that you should ever marry his wives after him (his death). Verily! With Allâh that shall be an enormity.


33. Al-Ahzab (33 : 54)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 54
Transliteration
54. In tubdoo shay-an aw tukhfoohu fa-inna Allaha kana bikulli shay-in AAaleema n
Translation
54. Whether you reveal anything or conceal it, verily, Allâh is Ever AllKnower of everything.


33. Al-Ahzab (33 : 55)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 55
Transliteration
55. La junaha AAalayhinna fee aba-ihinna wala abna-ihinna wala ikhwanihinna wala abna-i ikhwanihinna wala abna-i akhawatihinna wala nisa-ihinna wala ma malakat aymanuhunna waittaqeena Allaha inna Allaha kana AAala kulli shay-in shaheeda n
Translation
55. It is no sin on them (the Prophet's wives, if they appear unveiled) before their fathers, or their sons, or their brothers, or their brother's sons, or the sons of their sisters, or their own (believing) women, or their (female) slaves, and keep your duty to Allâh. Verily, Allâh is Ever AllWitness over everything.


33. Al-Ahzab (33 : 56)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 56
Transliteration
56. Inna Allaha wamala-ikatahu yusalloona AAala alnnabiyyi ya ayyuha allatheena amanoo salloo AAalayhi wasallimoo tasleema n
Translation
56. Allâh sends His Salât (Graces, Honours, Blessings, Mercy, etc.) on the Prophet (Muhammad SAW) and also His angels too (ask Allâh to bless and forgive him). O you who believe! Send your Salât on (ask Allâh to bless) him (Muhammad SAW), and (you should) greet (salute) him with the Islâmic way of greeting (salutation i.e. AsSalâmu 'Alaikum).


33. Al-Ahzab (33 : 57)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 57
Transliteration
57. Inna allatheena yu/thoona Allaha warasoolahu laAAanahumu Allahu fee alddunya waal-akhirati waaAAadda lahum AAathaban muheena n
Translation
57. Verily, those who annoy Allâh and His Messenger (SAW) Allâh has cursed them in this world, and in the Hereafter, and has prepared for them a humiliating torment.


33. Al-Ahzab (33 : 58)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 58
Transliteration
58. Waallatheena yu/thoona almu/mineena waalmu/minati bighayri ma iktasaboo faqadi ihtamaloo buhtanan wa-ithman mubeena n
Translation
58. And those who annoy believing men and women undeservedly, bear on themselves the crime of slander and plain sin.


33. Al-Ahzab (33 : 59)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 59
Transliteration
59. Ya ayyuha alnnabiyyu qul li-azwajika wabanatika wanisa-i almu/mineena yudneena AAalayhinna min jalabeebihinna thalika adna an yuAArafna fala yu/thayna wakana Allahu ghafooran raheema n
Translation
59. O Prophet! Tell your wives and your daughters and the women of the believers to draw their cloaks (veils) all over their bodies (i.e.screen themselves completely except the eyes or one eye to see the way). That will be better, that they should be known (as free respectable women) so as not to be annoyed. And Allâh is Ever OftForgiving, Most Merciful.


33. Al-Ahzab (33 : 60)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 60
Transliteration
60. La-in lam yantahi almunafiqoona waallatheena fee quloobihim maradun waalmurjifoona fee almadeenati lanughriyannaka bihim thumma la yujawiroonaka feeha illa qaleela n
Translation
60. If the hypocrites, and those in whose hearts is a disease (evil desire for adultery, etc.), and those who spread false news among the people in AlMadinah, cease not, We shall certainly let you overpower them, then they will not be able to stay in it as your neighbours but a little while.


33. Al-Ahzab (33 : 61)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 61
Transliteration
61. MalAAooneena ayna ma thuqifoo okhithoo waquttiloo taqteela n
Translation
61. Accursed, wherever found, they shall be seized and killed with a (terrible) slaughter.


33. Al-Ahzab (33 : 62)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 62
Transliteration
62. Sunnata Allahi fee allatheena khalaw min qablu walan tajida lisunnati Allahi tabdeela n
Translation
62. That was the Way of Allâh in the case of those who passed away of old, and you will not find any change in the Way of Allâh.


33. Al-Ahzab (33 : 63)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 63
Transliteration
63. Yas-aluka alnnasu AAani alssaAAati qul innama AAilmuha AAinda Allahi wama yudreeka laAAalla alssaAAata takoonu qareeba n
Translation
63. People ask you concerning the Hour, say: "The knowledge of it is with Allâh only. What do you know? It may be that the Hour is near!"


33. Al-Ahzab (33 : 64)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 64
Transliteration
64. Inna Allaha laAAana alkafireena waaAAadda lahum saAAeera n
Translation
64. Verily, Allâh has cursed the disbelievers, and has prepared for them a flaming Fire (Hell).


33. Al-Ahzab (33 : 65)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 65
Transliteration
65. Khalideena feeha abadan la yajidoona waliyyan wala naseera n
Translation
65. Wherein they will abide for ever, and they will find neither a Walî (a protector) nor a helper.


33. Al-Ahzab (33 : 66)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 66
Transliteration
66. Yawma tuqallabu wujoohuhum fee alnnari yaqooloona ya laytana ataAAna Allaha waataAAna alrrasoola
Translation
66. On the Day when their faces will be turned over in the Fire, they will say: "Oh, would that we had obeyed Allâh and obeyed the Messenger (Muhammad SAW)."


33. Al-Ahzab (33 : 67)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 67
Transliteration
67. Waqaloo rabbana inna ataAAna sadatana wakubaraana faadalloona alssabeela
Translation
67. And they will say: "Our Lord! Verily, we obeyed our chiefs and our great ones, and they misled us from the (Right) Way.


33. Al-Ahzab (33 : 68)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 68
Transliteration
68. Rabbana atihim diAAfayni mina alAAathabi wailAAanhum laAAnan kabeera n
Translation
68. Our Lord! give them double torment and curse them with a mighty curse!"


33. Al-Ahzab (33 : 69)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 69
Transliteration
69. Ya ayyuha allatheena amanoo la takoonoo kaallatheena athaw moosa fabarraahu Allahu mimma qaloo wakana AAinda Allahi wajeeha n
Translation
69. O you who believe! Be not like those who annoyed Mûsa (Moses), but Allâh cleared him of that which they alleged, and he was honourable before Allâh.


33. Al-Ahzab (33 : 70)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 70
Transliteration
70. Ya ayyuha allatheena amanoo ittaqoo Allaha waqooloo qawlan sadeeda n
Translation
70. O you who believe! Keep your duty to Allâh and fear Him, and speak (always) the truth.


33. Al-Ahzab (33 : 71)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 71
Transliteration
71. Yuslih lakum aAAmalakum wayaghfir lakum thunoobakum waman yutiAAi Allaha warasoolahu faqad faza fawzan AAatheema n
Translation
71. He will direct you to do righteous good deeds and will forgive you your sins. And whosoever obeys Allâh and His Messenger (SAW) he has indeed achieved a great achievement (i.e. he will be saved from the Hell-fire and made to enter Paradise).


33. Al-Ahzab (33 : 72)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 72
Transliteration
72. Inna AAaradna al-amanata AAala alssamawati waal-ardi waaljibali faabayna an yahmilnaha waashfaqna minha wahamalaha al-insanu innahu kana thalooman jahoola n
Translation
72. Truly, We did offer AlAmânah (the trust or moral responsibility or honesty and all the duties which Allâh has ordained) to the heavens and the earth, and the mountains, but they declined to bear it and were afraid of it (i.e. afraid of Allâh's Torment). But man bore it. Verily, he was unjust (to himself) and ignorant (of its results).


33. Al-Ahzab (33 : 73)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 73
Transliteration
73. LiyuAAaththiba Allahu almunafiqeena waalmunafiqati waalmushrikeena waalmushrikati wayatooba Allahu AAala almu/mineena waalmu/minati wakana Allahu ghafooran raheema n
Translation
73. So that Allâh will punish the hypocrites, men and women, and the men and women who are AlMushrikûn (the polytheists, idolaters, pagans, disbelievers in the Oneness of Allâh, and in His Messenger Muhammad SAW ). And Allâh will pardon (accept the repentance of) the true believers of the Islâmic Monotheism, men and women. And Allâh is Ever OftForgiving, Most Merciful.


34. Saba (Saba, Sheba) Intro

34. Saba (Saba, Sheba)

Maududi's Introduction

Name

The Surah takes its name from verse 15 in which the word Saba has occurred, which implies that it is the Surah in which mention has been made of Saba (i. e. the Sabaeans).

Period of Revelation

The exact period of its revelation is not known from any reliable tradition. However, the style shows that it is either the middle or the early Makkan period. If it is the middle period, it was probably its initial stage when the persecution had not yet become tyrannical and the Islamic movement was being suppressed only by resort to derision and ridicule, rumor mongering, false allegations and casting of evil suggestions in the people's minds.

Theme and Subject Matter

The Surah deals with those objections of the disbelievers, which they were raising against the Holy Prophet's message of Tauhidand the Hereafter, and about his Prophethood itself, mostly in the form of absurd allegations and taunts and mockery. These objections have been answered, sometimes by citing them and sometimes without citing them, and the discourse itself shows which objection is being answered at a particular place. The answers mostly take the form of instruction and admonition and argument, but at some places the disbelievers have been warned also of the evil consequences, of their stubbornness. In this connection, the stories of the Sabaeans and the Prophets David and Solomon have been related to impress this lesson: "You have both these historical precedents before you. On the one hand, there were the Prophets David and Solomon, who had been blessed by Allah with great powers and such grandeur and glory as had been granted to hardly any people before them. In spite of this, they were not proud and arrogant, but remained grateful servants of their Lord. They were never rebellious. On the other hand, there were the people of Saba, who, when blessed by Allah, became proud, and were consequently so thoroughly destroyed and dispersed as to be remembered only in myths and legends. With these precedents in view, you may see and judge for yourselves as to which bind of the life is better: that which is built on belief in Tauhid and the Hereafter and the attitude of gratefulness to Allah, or that which is based on disbelief and shirkand denial of the Hereafter and the worship of the world."


34. Saba (34 : 1)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 1
Transliteration
1. Alhamdu lillahi allathee lahu ma fee alssamawati wama fee al-ardi walahu alhamdu fee al-akhirati wahuwa alhakeemu alkhabeeru
Translation
1. All the praises and thanks be to Allâh, to Whom belongs all that is in the heavens and all that is in the earth. His is all the praises and thanks in the Hereafter, and He is the AllWise, the AllAware.


34. Saba (34 : 2)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 2
Transliteration
2. YaAAlamu ma yaliju fee al-ardi wama yakhruju minha wama yanzilu mina alssama-i wama yaAAruju feeha wahuwa alrraheemu alghafooru
Translation
2. He knows that which goes into the earth and that which comes forth from it, and that which descend from the heaven and that which ascends to it. And He is the Most Merciful, the OftForgiving.


34. Saba (34 : 3)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 3
Transliteration
3. Waqala allatheena kafaroo la ta/teena alssaAAatu qul bala warabbee lata/tiyannakum AAalimi alghaybi la yaAAzubu AAanhu mithqalu tharratin fee alssamawati wala fee al-ardi wala asgharu min thalika wala akbaru illa fee kitabin mubeenin
Translation
3. Those who disbelieve say: "The Hour will not come to us." Say: "Yes, by my Lord, it will come to you." (Allâh, He is) the AllKnower of the unseen, not even the weight of an atom (or a small ant) or less than that or greater, escapes from His Knowledge in the heavens or in the earth, but it is in a Clear Book (AlLauh AlMahfûz).


34. Saba (34 : 4)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 4
Transliteration
4. Liyajziya allatheena amanoo waAAamiloo al ssalihati ola-ika lahum maghfiratun warizqun kareemun
Translation
4. That He may recompense those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds. Those, theirs is forgiveness and Rizqun Karîm (generous provision, i.e. Paradise).


34. Saba (34 : 5)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 5
Transliteration
5. Waallatheena saAAaw fee ayatina muAAajizeena ola-ika lahum AAathabun min rijzin aleemin
Translation
5. But those who strive against Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) to frustrate them, those, for them will be a severe painful torment.


34. Saba (34 : 6)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 6
Transliteration
6. Wayara allatheena ootoo alAAilma allathee onzila ilayka min rabbika huwa alhaqqa wayahdee ila sirati alAAazeezi alhameedi
Translation
6. And those who have been given knowledge see that what is revealed to you (O Muhammad SAW) from your Lord is the truth, and guides to the Path of the Exalted in Might, Owner of all praise.


34. Saba (34 : 7)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 7
Transliteration
7. Waqala allatheena kafaroo hal nadullukum AAala rajulin yunabbi-okum itha muzziqtum kulla mumazzaqin innakum lafee khalqin jadeedin
Translation
7. Those who disbelieve say: "Shall we direct you to a man (Muhammad SAW) who will tell you (that) when you have become fully disintegrated into dust with full dispersion, then, you will be created (again) anew?"


34. Saba (34 : 8)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 8
Transliteration
8. Aftara AAala Allahi kathiban am bihi jinnatun bali allatheena la yu/minoona bial-akhirati fee alAAathabi waal ddalali albaAAeedi
Translation
8. Has he (Muhammad SAW) invented a lie against Allâh, or is there a madness in him? Nay, but those who disbelieve in the Hereafter are (themselves) in a torment, and in far error.


34. Saba (34 : 9)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 9
Transliteration
9. Afalam yaraw ila ma bayna aydeehim wama khalfahum mina alssama-i waal-ardi in nasha/ nakhsif bihimu al-arda aw nusqit AAalayhim kisafan mina alssama-i inna fee thalika laayatan likulli AAabdin muneebin
Translation
9. See they not what is before them and what is behind them, of the heaven and the earth? If We will, We shall sink the earth with them, or cause a piece of the heaven to fall upon them. Verily, in this is a sign for every faithful believer that [believes in the Oneness of Allâh], and turns to Allâh (in all affairs with humility and in repentance).


34. Saba (34 : 10)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 10
Transliteration
10. Walaqad atayna dawooda minna fadlan ya jibalu awwibee maAAahu waal ttayra waalanna lahu alhadeeda
Translation
10. And indeed We bestowed grace on David from Us (saying): "O you mountains. Glorify (Allâh) with him! And you birds (also)! And We made the iron soft for him."


34. Saba (34 : 11)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 11
Transliteration
11. Ani iAAmal sabighatin waqaddir fee alssardi waiAAmaloo salihan innee bima taAAmaloona baseerun
Translation
11. Saying: "Make you perfect coats of mail, balancing well the rings of chain armour, and work you (men) righteousness. Truly, I am AllSeer of what you do."


34. Saba (34 : 12)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 12
Transliteration
12. Walisulaymana alrreeha ghuduwwuha shahrun warawahuha shahrun waasalna lahu AAayna alqitri wamina aljinni man yaAAmalu bayna yadayhi bi-ithni rabbihi waman yazigh minhum AAan amrina nuthiqhu min AAathabi alssaAAeeri
Translation
12. And to Solomon (We subjected) the wind, its morning (stride from sunrise till midnoon) was a month's (journey), and its afternoon (stride from the midday decline of the sun to sunset) was a month's (journey i.e. in one day he could travel two months' journey). And We caused a fount of (molten) brass to flow for him, and there were jinns that worked in front of him, by the Leave of his Lord, and whosoever of them turned aside from Our Command, We shall cause him to taste of the torment of the blazing Fire.


34. Saba (34 : 13)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 13
Transliteration
13. YaAAmaloona lahu ma yashao min mahareeba watamatheela wajifanin kaaljawabi waqudoorin rasiyatin iAAmaloo ala dawooda shukran waqaleelun min AAibadiya alshshakooru
Translation
13. They worked for him what he desired, (making) high rooms, images, basins as large as reservoirs, and (cooking) cauldrons fixed (in their places). "Work you, O family of Dâwud (David), with thanks!" But few of My slaves are grateful.


34. Saba (34 : 14)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 14
Transliteration
14. Falamma qadayna AAalayhi almawta ma dallahum AAala mawtihi illa dabbatu al-ardi ta/kulu minsaatahu falamma kharra tabayyanati aljinnu an law kanoo yaAAlamoona alghayba ma labithoo fee alAAathabi almuheeni
Translation
14. Then when We decreed death for him [Sulaimân (Solomon)], nothing informed them (jinns) of his death except a little worm of the earth, which kept (slowly) gnawing away at his stick, so when he fell down, the jinns saw clearly that if they had known the unseen, they would not have stayed in the humiliating torment.


34. Saba (34 : 15)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 15
Transliteration
15. Laqad kana lisaba-in fee maskanihim ayatun jannatani AAan yameenin washimalin kuloo min rizqi rabbikum waoshkuroo lahu baldatun tayyibatun warabbun ghafoorun
Translation
15. Indeed there was for Saba' (Sheba) a sign in their dwelling place, - two gardens on the right hand and on the left (and it was said to them) "Eat of the provision of your Lord, and be grateful to Him, a fair land and an OftForgiving Lord.


34. Saba (34 : 16)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 16
Transliteration
16. FaaAAradoo faarsalna AAalayhim sayla alAAarimi wabaddalnahum bijannatayhim jannatayni thawatay okulin khamtin waathlin washay-in min sidrin qaleelin
Translation
16. But they turned away (from the obedience of Allâh), so We sent against them Sail Al'Arim (flood released from the dam), and We converted their two gardens into gardens producing bitter bad fruit, and tamarisks, and some few lotetrees.


34. Saba (34 : 17)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 17
Transliteration
17. Thalika jazaynahum bima kafaroo wahal nujazee illa alkafoora
Translation
17. Like this We requited them because they were ungrateful disbelievers. And never do We requit in such a way except those who are ungrateful, (disbelievers).


34. Saba (34 : 18)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 18
Transliteration
18. WajaAAalna baynahum wabayna alqura allatee barakna feeha quran th ahiratan waqaddarna feeha alssayra seeroo feeha layaliya waayyaman amineena
Translation
18. And We placed between them and the towns which We had blessed, towns easy to be seen, and We made the stages (of journey) between them easy (saying): "Travel in them safely both by night and day."


34. Saba (34 : 19)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 19
Transliteration
19. Faqaloo rabbana baAAid bayna asfarina wathalamoo anfusahum fajaAAalnahum ahadeetha wamazzaqnahum kulla mumazzaqin inna fee thalika laayatin likulli sabbarin shakoorin
Translation
19. But they said: "Our Lord! Make the stages between our journey longer," and they wronged themselves, so We made them as tales (in the land), and We dispersed them all, totally. Verily, in this are indeed signs for every steadfast grateful (person).


34. Saba (34 : 20)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 20
Transliteration
20. Walaqad saddaqa AAalayhim ibleesu thannahu faittabaAAoohu illa fareeqan mina almu/mineena
Translation
20. And indeed Iblîs (Satan) did prove true his thought about them, and they followed him, all except a group of true believers (in the Oneness of Allâh).


34. Saba (34 : 21)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 21
Transliteration
21. Wama kana lahu AAalayhim min sultanin illa linaAAlama man yu/minu bial-akhirati mimman huwa minha fee shakkin warabbuka AAala kulli shay-in hafeeth un
Translation
21. And he (Iblîs Satan) had no authority over them, except that We might test him, who believes in the Hereafter from him who is in doubt about it. And your Lord is a Hafiz over everything. (AllKnower of everything i.e. He keeps record of each and every person as regards deeds, and then He will reward them accordingly).


34. Saba (34 : 22)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 22
Transliteration
22. Quli odAAoo allatheena zaAAamtum min dooni Allahi la yamlikoona mithqala tharratin fee alssamawati wala fee al-ardi wama lahum feehima min shirkin wama lahu minhum min thaheerin
Translation
22. Say: (O Muhammad SAW to those polytheists, pagans, etc.) "Call upon those whom you assert (to be associate gods) besides Allâh, they possess not even the weight of an atom (or a small ant), either in the heavens or on the earth, nor have they any share in either, nor there is for Him any supporter from among them.


34. Saba (34 : 23)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 23
Transliteration
23. Wala tanfaAAu alshshafaAAatu AAindahu illa liman athina lahu hatta itha fuzziAAa AAan quloobihim qaloo matha qala rabbukum qaloo alhaqqa wahuwa alAAaliyyu alkabeeru
Translation
23. Intercession with Him profits not, except for him whom He permits. Until when fear is banished from their (angels') hearts, they (angels) say: "What is it that your Lord has said?" They say: "The truth. And He is the Most High, the Most Great."


34. Saba (34 : 24)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 24
Transliteration
24. Qul man yarzuqukum mina alssamawati waal-ardi quli Allahu wa-inna aw iyyakum laAAala hudan aw fee dalalin mubeenin
Translation
24. Say (O Muhammad SAW to these polytheists, pagans, etc.) "Who gives you provision from the heavens and the earth?" Say: "Allâh, And verily, (either) we or you are rightly guided or in a plain error."


34. Saba (34 : 25)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 25
Transliteration
25. Qul la tus-aloona AAamma ajramna wala nus-alu AAamma taAAmaloona
Translation
25. Say (O Muhammad SAW to these polytheists, pagans, etc.) "You will not be asked about our sins, nor shall we be asked of what you do."


34. Saba (34 : 26)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 26
Transliteration
26. Qul yajmaAAu baynana rabbuna thumma yaftahu baynana bialhaqqi wahuwa alfattahu alAAaleemu
Translation
26. Say: "Our Lord will assemble us all together (on the Day of Resurrection), then He will judge between us with truth. And He is the (Most Trustworthy) AllKnowing Judge."


34. Saba (34 : 27)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 27
Transliteration
27. Qul arooniya allatheena alhaqtum bihi shurakaa kalla bal huwa Allahu alAAazeezu alhakeemu
Translation
27. Say (O Muhammad SAW to these polytheists and pagans): "Show me those whom you have joined to Him as partners. Nay (there are not at all any partners with Him)! But He is Allâh (Alone), the AllMighty, the AllWise."


34. Saba (34 : 28)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 28
Transliteration
28. Wama arsalnaka illa kaffatan lilnnasi basheeran wanatheeran walakinna akthara alnnasi la yaAAlamoona
Translation
28. And We have not sent you (O Muhammad SAW) except as a giver of glad tidings and a warner to all mankind, but most of men know not.


34. Saba (34 : 29)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 29
Transliteration
29. Wayaqooloona mata hatha alwaAAdu in kuntum sadiqeena
Translation
29. And they say: "When is this promise (i.e. the Day of Resurrection will be fulfilled) if you are truthful?"


34. Saba (34 : 30)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 30
Transliteration
30. Qul lakum meeAAadu yawmin la tasta/khiroona AAanhu saAAatan wala tastaqdimoona
Translation
30. Say (O Muhammad SAW): "The appointment to you is for a Day, which you cannot put back for an hour (or a moment) nor put forward."


34. Saba (34 : 31)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 31
Transliteration
31. Waqala allatheena kafaroo lan nu/mina bihatha alqur-ani wala biallathee bayna yadayhi walaw tara ithi al thth alimoona mawqoofoona AAinda rabbihim yarjiAAu baAAduhum ila baAAdin alqawla yaqoolu allatheena istudAAifoo lillatheena istakbaroo lawla antum lakunna mu/mineena
Translation
31. And those who disbelieve say: "We believe not in this Qur'ân nor in that which was before it," but if you could see when the Zâlimûn (polytheists and wrongdoers, etc.) will be made to stand before their Lord, how they will cast the (blaming) word one to another! Those who were deemed weak will say to those who were arrogant: "Had it not been for you, we should certainly have been believers!"


34. Saba (34 : 32)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 32
Transliteration
32. Qala allatheena istakbaroo lillatheena istudAAifoo anahnu sadadnakum AAani alhuda baAAda ith jaakum bal kuntum mujrimeena
Translation
32. And those who were arrogant will say to those who were deemed weak: "Did we keep you back from guidance after it had come to you? Nay, but you were Mujrimûn (polytheists, sinners, criminals, disobedient to Allâh, etc.).


34. Saba (34 : 33)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 33
Transliteration
33. Waqala allatheena istudAAifoo lillatheena istakbaroo bal makru allayli waalnnahari ith ta/muroonana an nakfura biAllahi wanajAAala lahu andadan waasarroo alnnadamata lamma raawoo alAAathaba wajaAAalna al-aghlala fee aAAnaqi allatheena kafaroo hal yujzawna illa ma kanoo yaAAmaloona
Translation
33. Those who were deemed weak will say to those who were arrogant: "Nay, but it was your plotting by night and day, when you ordered us to disbelieve in Allâh and set up rivals to Him!" And each of them (parties) will conceal their own regrets (for disobeying Allâh during this worldly life), when they behold the torment. And We shall put iron collars round the necks of those who disbelieved. Are they requited aught except what they used to do?


34. Saba (34 : 34)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 34
Transliteration
34. Wama arsalna fee qaryatin min natheerin illa qala mutrafooha inna bima orsiltum bihi kafiroona
Translation
34. And We did not send a warner to a township, but those who were given the worldly wealth and luxuries among them said: "We believe not in the (Message) with which you have been sent."


34. Saba (34 : 35)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 35
Transliteration
35. Waqaloo nahnu aktharu amwalan waawladan wama nahnu bimuAAaththabeena
Translation
35. And they say: "We are more in wealth and in children, and we are not going to be punished."


34. Saba (34 : 36)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 36
Transliteration
36. Qul inna rabbee yabsutu alrrizqa liman yashao wayaqdiru walakinna akthara alnnasi la yaAAlamoona
Translation
36. Say (O Muhammad SAW): "Verily, my Lord enlarges and restricts the provision to whom He pleases, but most men know not."


34. Saba (34 : 37)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 37
Transliteration
37. Wama amwalukum wala awladukum biallatee tuqarribukum AAindana zulfa illa man amana waAAamila salihan faola-ika lahum jazao al ddiAAfi bima AAamiloo wahum fee alghurufati aminoona
Translation
37. And it is not your wealth, nor your children that bring you nearer to Us (i.e. pleases Allâh), but only he (will please Us) who believes (in the Islâmic Monotheism), and does righteous deeds; as for such, there will be twofold reward for what they did, and they will reside in the high dwellings (Paradise) in peace and security.


34. Saba (34 : 38)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 38
Transliteration
38. Waallatheena yasAAawna fee ayatina muAAajizeena ola-ika fee alAAathabi muhdaroona
Translation
38. And those who strive against Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), to frustrate them, will be brought to the torment.


34. Saba (34 : 39)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 39
Transliteration
39. Qul inna rabbee yabsutu alrrizqa liman yashao min AAibadihi wayaqdiru lahu wama anfaqtum min shay-in fahuwa yukhlifuhu wahuwa khayru alrraziqeena
Translation
39. Say: "Truly, my Lord enlarges the provision for whom He wills of His slaves, and (also) restricts (it) for him, and whatsoever you spend of anything (in Allâh's Cause), He will replace it. And He is the Best of providers."


34. Saba (34 : 40)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 40
Transliteration
40. Wayawma yahshuruhum jameeAAan thumma yaqoolu lilmala-ikati ahaola-i iyyakum kanoo yaAAbudoona
Translation
40. And (remember) the Day when He will gather them all together, and then will say to the angels: "Was it you that these people used to worship?"


34. Saba (34 : 41)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 41
Transliteration
41. Qaloo subhanaka anta waliyyuna min doonihim bal kanoo yaAAbudoona aljinna aktharuhum bihim mu/minoona
Translation
41. They (angels) will say: "Glorified be You! You are our Walî (Lord) instead of them. Nay, but they used to worship the jinns; most of them were believers in them."


34. Saba (34 : 42)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 42
Transliteration
42. Faalyawma la yamliku baAAdukum libaAAdin nafAAan wala darran wanaqoolu lillatheena thalamoo thooqoo AAathaba alnnari allatee kuntum biha tukaththiboona
Translation
42. So Today (i.e. the Day of Resurrection), none of you can profit or harm one another. And We shall say to those who did wrong [i.e. worshipped others (like angels, jinns, prophets, saints, righteous persons, etc.) along with Allâh]: "Taste the torment of the Fire which you used to belie.


34. Saba (34 : 43)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 43
Transliteration
43. Wa-itha tutla AAalayhim ayatuna bayyinatin qaloo ma hatha illa rajulun yureedu an yasuddakum AAamma kana yaAAbudu abaokum waqaloo ma hatha illa ifkun muftaran waqala allatheena kafaroo lilhaqqi lamma jaahum in hatha illa sihrun mubeenun
Translation
43. And when Our Clear Verses are recited to them, they say: "This (Muhammad SAW) is naught but a man who wishes to hinder you from that which your fathers used to worship." And they say: "This is nothing but an invented lie." And those who disbelieve say of the truth when it has come to them (i.e. Prophet Muhammad SAW when Allâh sent him as a Messenger with proofs, evidences, verses, lessons, signs, etc.): "This is nothing but evident magic!"


34. Saba (34 : 44)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 44
Transliteration
44. Wama ataynahum min kutubin yadrusoonaha wama arsalna ilayhim qablaka min natheerin
Translation
44. And We had not given them Scriptures which they could study, nor sent to them before you (O Muhammad SAW) any warner (Messenger).


34. Saba (34 : 45)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 45
Transliteration
45. Wakaththaba allatheena min qablihim wama balaghoo miAAshara ma ataynahum fakaththaboo rusulee fakayfa kana nakeeri
Translation
45. And those before them belied; these have not received one tenth (1/10th) of what We had granted to those (of old), yet they belied My Messengers, then how (terrible) was My denial (punishment)!


34. Saba (34 : 46)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 46
Transliteration
46. Qul innama aAAithukum biwahidatin an taqoomoo lillahi mathna wafurada thumma tatafakkaroo ma bisahibikum min jinnatin in huwa illa natheerun lakum bayna yaday AAathabin shadeedin
Translation
46. Say (to them O Muhammad SAW): "I exhort you on one (thing) only: that you stand up for Allâh's sake in pairs and singly, and reflect (within yourselves the life history of the Prophet SAW): there is no madness in your companion (Muhammad SAW), he is only a warner to you in face of a severe torment."


34. Saba (34 : 47)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 47
Transliteration
47. Qul ma saaltukum min ajrin fahuwa lakum in ajriya illa AAala Allahi wahuwa AAala kulli shay-in shaheedun
Translation
47. Say (O Muhammad SAW): "Whatever wage I might have asked of you is yours. My wage is from Allâh only. and He is Witness over all things."


34. Saba (34 : 48)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 48
Transliteration
48. Qul inna rabbee yaqthifu bialhaqqi AAallamu alghuyoobi
Translation
48. Say (O Muhammad SAW): "Verily! My Lord sends down Inspiration and makes apparent the truth (i.e. this Revelation that had come to me), the AllKnower of the Ghaib (unseen).


34. Saba (34 : 49)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 49
Transliteration
49. Qul jaa alhaqqu wama yubdi-o albatilu wama yuAAeedu
Translation
49. Say (O Muhammad SAW): "The truth (the Qur'ân and Allâh's Inspiration) has come, and AlBâtil [falsehood - Iblîs (Satan)] can neither create anything nor resurrect (anything)."


34. Saba (34 : 50)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 50
Transliteration
50. Qul in dalaltu fa-innama adillu AAala nafsee wa-ini ihtadaytu fabima yoohee ilayya rabbee innahu sameeAAun qareebun
Translation
50. Say: "If (even) I go astray, I shall stray only to my own loss. But if I remain guided, it is because of the Inspiration of my Lord to me. Truly, He is AllHearer, Ever Near (to all things)."


34. Saba (34 : 51)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 51
Transliteration
51. Walaw tara ith faziAAoo fala fawta waokhithoo min makanin qareebin
Translation
51. And if you could but see, when they will be terrified with no escape (for them), and they will be seized from a near place.


34. Saba (34 : 52)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 52
Transliteration
52. Waqaloo amanna bihi waanna lahumu alttanawushu min makanin baAAeedin
Translation
52. And they will say (in the Hereafter): "We do believe (now);" but how could they receive (Faith and the acceptance of their repentance by Allâh) from a place so far off (i.e. to return to the worldly life again).


34. Saba (34 : 53)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 53
Transliteration
53. Waqad kafaroo bihi min qablu wayaqthifoona bialghaybi min makanin baAAeedin
Translation
53. Indeed they did disbelieve (in the Oneness of Allâh, Islâm, the Qur'ân and Muhammad SAW) before (in this world), and they (used to) conjecture about the unseen [i.e. the Hereafter, Hell, Paradise, Resurrection and the Promise of Allâh, etc. (by saying) all that is untrue], from a far place.


34. Saba (34 : 54)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 54
Transliteration
54. Waheela baynahum wabayna ma yashtahoona kama fuAAila bi-ashyaAAihim min qablu innahum kanoo fee shakkin mureebin
Translation
54. And a barrier will be set between them and that which they desire [i.e. At-Taubah (turning to Allâh in repentance) and the accepting of Faith etc.], as was done in the past with the people of their kind. Verily, they have been in grave doubt.


35. Fatir (The Angels, Orignator) Intro

35. Fatir (The Angels, Orignator)

Maududi's Introduction

Name

The word Fatir of the first very verse is the title given to this Surah, which simply means that it is a Surah in which the word Fatir has occurred. The other name is Al Malaika, which also occurs in the first verse.

Period of Revelation

The internal evidence of the style shows that the period of the revelation of this Sarah is probably the middle Makkan period, and especially that part of it, when antagonism had grown quite strong and every sort of mischief was being adopted to frustrate the mission of the Holy Prophet.

Subject Matter and Theme

The discourse is meant to warn and reprove the people of Makkah and their chiefs for their antagonistic attitude that they had then adopted towards the Holy Prophet's message of Tauhid, like a well wisher, and also to admonish them like a teacher, as if to say:"O foolish people, the way to which this Prophet is calling you is to your own advantage. Your anger, your tricks and machinations against it and your conspiracies and designs to frustrate it are not directed against him but against your own selves. If you do not listen to him, you will be harming your own selves, not him. Just consider and ponder over what he says : there is nothing wrong in it. He repudiates shirk. If you look around carefully, you will yourself realize that there is no basis for shirk in the world. He presents the doctrine of Tauhid. If you use your common sense, you will come to the conclusion that there is no being, beside Allah, Creator of the Universe, which might possess divine attributes and powers and authority. He tells you that you have not been created to be irresponsible in this world, but you have to render an account of your deeds before your God, and that there is life after the life of this world when everyone will meet the consequences of what he has done here. If you thing a little you will see that your doubts and your astonishment about it are absolutely baseless. Don't you see the phenomenon of the reproduction of creation day and night. How can then your own recreation be impossible for that God Who created you from an insignificant sperm drop? Doesn't your own intellect testify that the good and the evil cannot be alike? Then think and judge for yourselves as to what is reasonable : should the good and the evil meet with the same fate and end up in the dust, or should the good be requited with good and the evil with evil? Now, if you do not admit and acknowledge these rational and reasonable things and do not abandon your false gods, and wish to continue living only as irresponsible people in the world, the Prophet will not lose anything. It is you yourselves only who will suffer the consequences. The Prophet's only responsibility was to make the truth plain to you, which be has done".

In this connection, the Holy Prophet has been consoled again and again, as if to say :"When you are doing full justice to the preaching of your mission, you do not incur any responsibility for those who persist in their error and do not accept and follow the right way". Furthermore, he has also been consoled to the effect "You should neither grieve on account of those who do not want to believe, nor consume yourself with the thought of how to bring them to the rights path. Instead of this, you should pay your full attention to those who are inclined to listen to you".

The believers also, in this connection, have been given the good news so that they may feel strengthened and encouraged and remain steadfast on the path of the truth with full faith in the promises made by Allah.


35. Fatir (35 : 1)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 1
Transliteration
1. Alhamdu lillahi fatiri alssamawati waal-ardi jaAAili almala-ikati rusulan olee ajnihatin mathna wathulatha warubaAAa yazeedu fee alkhalqi ma yashao inna Allaha AAala kulli shay-in qadeerun
Translation
1. All the praises and thanks be to Allâh, the (only) Originator [or the (only) Creator] of the heavens and the earth, Who made the angels messengers with wings, - two or three or four. He increases in creation what He wills. Verily, Allâh is Able to do all things.


35. Fatir (35 : 2)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 2
Transliteration
2. Ma yaftahi Allahu lilnnasi min rahmatin fala mumsika laha wama yumsik fala mursila lahu min baAAdihi wahuwa alAAazeezu alhakeemu
Translation
2. Whatever of mercy (i.e.of good), Allâh may grant to mankind, none can withhold it, and whatever He may withhold, none can grant it thereafter. And He is the AllMighty, the AllWise.


35. Fatir (35 : 3)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 3
Transliteration
3. Ya ayyuha alnnasu othkuroo niAAmata Allahi AAalaykum hal min khaliqin ghayru Allahi yarzuqukum mina alssama-i waal-ardi la ilaha illa huwa faanna tu/fakoona
Translation
3. O mankind! Remember the Grace of Allâh upon you! Is there any creator other than Allâh who provides for you from the sky (rain) and the earth? Lâ ilâha illa Huwa (none has the right to be worshipped but He). How then are you turning away (from Him)?


35. Fatir (35 : 4)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 4
Transliteration
4. Wa-in yukaththibooka faqad kuththibat rusulun min qablika wa-ila Allahi turjaAAu al-omooru
Translation
4. And if they belie you (O Muhammad SAW), so were Messengers belied before you. And to Allâh return all matters (for decision).


35. Fatir (35 : 5)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 5
Transliteration
5. Ya ayyuha alnnasu inna waAAda Allahi haqqun fala taghurrannakumu alhayatu alddunya wala yaghurrannakum biAllahi algharooru
Translation
5. O mankind! Verily, the Promise of Allâh is true. So let not this present life deceive you, and let not the chief deceiver (Satan) deceive you about Allâh.


35. Fatir (35 : 6)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 6
Transliteration
6. Inna alshshaytana lakum AAaduwwun faittakhithoohu AAaduwwan innama yadAAoo hizbahu liyakoonoo min as-habi alssaAAeeri
Translation
6. Surely, Shaitân (Satan) is an enemy to you, so take (treat) him as an enemy. He only invites his Hizb (followers) that they may become the dwellers of the blazing Fire.


35. Fatir (35 : 7)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 7
Transliteration
7. Allatheena kafaroo lahum AAathabun shadeedun waallatheena amanoo waAAamiloo al ssalihati lahum maghfiratun waajrun kabeerun
Translation
7. Those who disbelieve, theirs will be a severe torment; and those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds, theirs will be forgiveness and a great reward (i.e. Paradise).


35. Fatir (35 : 8)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 8
Transliteration
8. Afaman zuyyina lahu soo-o AAamalihi faraahu hasanan fa-inna Allaha yudillu man yashao wayahdee man yashao fala tathhab nafsuka AAalayhim hasaratin inna Allaha AAaleemun bima yasnaAAoona
Translation
8. Is he, then, to whom the evil of his deeds made fairseeming, so that he considers it as good (equal to one who is rightly guided)? Verily, Allâh sends astray whom He wills, and guides whom He wills. So destroy not yourself (O Muhammad SAW) in sorrow for them. Truly, Allâh is the AllKnower of what they do!


35. Fatir (35 : 9)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 9
Transliteration
9. WaAllahu allathee arsala alrriyaha fatutheeru sahaban fasuqnahu ila baladin mayyitin faahyayna bihi al-arda baAAda mawtiha kathalika alnnushooru
Translation
9. And it is Allâh Who sends the winds, so that they raise up the clouds, and We drive them to a dead land, and revive therewith the earth after its death. As such (will be) the Resurrection!


35. Fatir (35 : 10)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 10
Transliteration
10. Man kana yureedu alAAizzata falillahi alAAizzatu jameeAAan ilayhi yasAAadu alkalimu al ttayyibu waalAAamalu al ssalihu yarfaAAuhu waallatheena yamkuroona alssayyi-ati lahum AAathabun shadeedun wamakru ola-ika huwa yabooru
Translation
10. Whosoever desires honour, power and glory then to Allâh belong all honour, power and glory [and one can get honour, power and glory only by obeying and worshipping Allâh (Alone)]. To Him ascend (all) the goodly words, and the righteous deeds exalt it (the goodly words i.e. the goodly words are not accepted by Allâh unless and until they are followed by good deeds), but those who plot evils, theirs will be severe torment. And the plotting of such will perish.


35. Fatir (35 : 11)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 11
Transliteration
11. WaAllahu khalaqakum min turabin thumma min nutfatin thumma jaAAalakum azwajan wama tahmilu min ontha wala tadaAAu illa biAAilmihi wama yuAAammaru min muAAammarin wala yunqasu min AAumurihi illa fee kitabin inna thalika AAala Allahi yaseerun
Translation
11. And Allâh did create you (Adam) from dust, then from Nutfah (male and female discharge semen drops i.e. Adam's offspring), then He made you pairs (male and female). And no female conceives or gives birth, but with His Knowledge. And no aged man is granted a length of life, nor is a part cut off from his life (or another man's life), but is in a Book (AlLauh AlMahfûz) Surely, that is easy for Allâh.


35. Fatir (35 : 12)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 12
Transliteration
12. Wama yastawee albahrani hatha AAathbun furatun sa-ighun sharabuhu wahatha milhun ojajun wamin kullin ta/kuloona lahman tariyyan watastakhrijoona hilyatan talbasoonaha watara alfulka feehi mawakhira litabtaghoo min fadlihi walaAAallakum tashkuroona
Translation
12. And the two seas (kinds of water) are not alike, this fresh sweet, and pleasant to drink, and that saltish and bitter. And from them both you eat fresh tender meat (fish), and derive the ornaments that you wear. And you see the ships cleaving (the seawater as they sail through it), that you may seek of His Bounty, and that you may give thanks.


35. Fatir (35 : 13)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 13
Transliteration
13. Yooliju allayla fee alnnahari wayooliju alnnahara fee allayli wasakhkhara alshshamsa waalqamara kullun yajree li-ajalin musamman thalikumu Allahu rabbukum lahu almulku waallatheena tadAAoona min doonihi ma yamlikoona min qitmeerin
Translation
13. He merges the night into the day (i.e. the decrease in the hours of the night are added to the hours of the day), and He merges the day into the night (i.e. the decrease in the hours of the day are added to the hours of the night). And He has subjected the sun and the moon, each runs its course for a term appointed. Such is Allâh your Lord; His is the kingdom. And those, whom you invoke or call upon instead of Him, own not even a Qitmîr (the thin membrane over the datestone).


35. Fatir (35 : 14)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 14
Transliteration
14. In tadAAoohum la yasmaAAoo duAAaakum walaw samiAAoo ma istajaboo lakum wayawma alqiyamati yakfuroona bishirkikum wala yunabbi-oka mithlu khabeerin
Translation
14. If you invoke (or call upon) them, they hear not your call, and if (in case) they were to hear, they could not grant it (your request) to you. And on the Day of Resurrection, they will disown your worshipping them. And none can inform you (O Muhammad SAW) like Him Who is the AllKnower (of each and everything).


35. Fatir (35 : 15)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 15
Transliteration
15. Ya ayyuha alnnasu antumu alfuqarao ila Allahi waAllahu huwa alghaniyyu alhameedu
Translation
15. O mankind! it is you who stand in need of Allâh, but Allâh is Rich (Free of all wants and needs), Worthy of all praise.


35. Fatir (35 : 16)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 16
Transliteration
16. In yasha/ yuthhibkum waya/ti bikhalqin jadeedin
Translation
16. If He will, He could destroy you and bring about a new creation.


35. Fatir (35 : 17)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 17
Transliteration
17. Wama thalika AAala Allahi biAAazeezin
Translation
17. And that is not hard for Allâh.


35. Fatir (35 : 18)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 18
Transliteration
18. Wala taziru waziratun wizra okhra wa-in tadAAu muthqalatun ila himliha la yuhmal minhu shay-on walaw kana tha qurba innama tunthiru allatheena yakhshawna rabbahum bialghaybi waaqamoo al ssalata waman tazakka fa-innama yatazakka linafsihi wa-ila Allahi almaseeru
Translation
18. And no bearer of burdens shall bear another's burden, and if one heavily laden calls another to (bear) his load, nothing of it will be lifted even though he be near of kin. You (O Muhammad SAW) can warn only those who fear their Lord unseen, and perform As-Salât (IqâmatasSalât). And he who purifies himself (from all kinds of sins), then he purifies only for the benefit of his ownself. And to Allâh is the (final) Return (of all).


35. Fatir (35 : 19)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 19
Transliteration
19. Wama yastawee al-aAAma waalbaseeru
Translation
19. Not alike are the blind (disbelievers in Islâmic Monotheism) and the seeing (believers in Islâmic Monotheism).


35. Fatir (35 : 20)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 20
Transliteration
20. Wala al ththulumatu wala alnnooru
Translation
20. Nor are (alike) the darkness (disbelief) and the light (Belief in Islâmic Monotheism).


35. Fatir (35 : 21)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 21
Transliteration
21. Wala al ththillu wala alharooru
Translation
21. Nor are (alike) the shade and the sun's heat.


35. Fatir (35 : 22)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 22
Transliteration
22. Wama yastawee al-ahyao wala al-amwatu inna Allaha yusmiAAu man yashao wama anta bimusmiAAin man fee alquboori
Translation
22. Nor are (alike) the living (believers) and the dead (disbelievers). Verily, Allâh makes whom He will hear, but you cannot make hear those who are in graves.


35. Fatir (35 : 23)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 23
Transliteration
23. In anta illa natheerun
Translation
23. You (O Muhammad SAW) are only a warner (i.e. your duty is to convey Allâh's Message to mankind but the guidance is in Allâh's Hand).


35. Fatir (35 : 24)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 24
Transliteration
24. Inna arsalnaka bialhaqqi basheeran wanatheeran wa-in min ommatin illa khala feeha natheerun
Translation
24. Verily! We have sent you with the truth, a bearer of glad tidings, and a warner. And there never was a nation but a warner had passed among them.


35. Fatir (35 : 25)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 25
Transliteration
25. Wa-in yukaththibooka faqad kaththaba allatheena min qablihim jaat-hum rusuluhum bialbayyinati wabialzzuburi wabialkitabi almuneeri
Translation
25. And if they belie you, those before them also belied. Their Messengers came to them with clear signs, and with the Scriptures, and the book giving light.


35. Fatir (35 : 26)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 26
Transliteration
26. Thumma akhathtu allatheena kafaroo fakayfa kana nakeeri
Translation
26. Then I took hold of those who disbelieved, and how terrible was My denial (punishment)!


35. Fatir (35 : 27)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 27
Transliteration
27. Alam tara anna Allaha anzala mina alssama-i maan faakhrajna bihi thamaratin mukhtalifan alwanuha wamina aljibali judadun beedun wahumrun mukhtalifun alwanuha wagharabeebu soodun
Translation
27. See you not that Allâh sends down water (rain) from the sky, and We produce therewith fruits of varying colours, and among the mountains are streaks white and red, of varying colours and (others) very black.


35. Fatir (35 : 28)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 28
Transliteration
28. Wamina alnnasi waalddawabbi waal-anAAami mukhtalifun alwanuhu kathalika innama yakhsha Allaha min AAibadihi alAAulamao inna Allaha AAazeezun ghafoorun
Translation
28. And of men and AdDawâb (moving living creatures, beasts, etc.), and cattle, in like manner of various colours. It is only those who have knowledge among His slaves that fear Allâh. Verily, Allâh is AllMighty, OftForgiving.


35. Fatir (35 : 29)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 29
Transliteration
29. Inna allatheena yatloona kitaba Allahi waaqamoo al ssalata waanfaqoo mimma razaqnahum sirran waAAalaniyatan yarjoona tijaratan lan taboora
Translation
29. Verily, those who recite the Book of Allâh (this Qur'ân), and perform AsSalât (IqâmatasSalât), and spend (in charity) out of what We have provided for them, secretly and openly, hope for a (sure) tradegain that will never perish.


35. Fatir (35 : 30)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 30
Transliteration
30. Liyuwaffiyahum ojoorahum wayazeedahum min fadlihi innahu ghafoorun shakoorun
Translation
30. That He may pay them their wages in full, and give them (even) more, out of His Grace. Verily! He is OftForgiving, Most Ready to appreciate (good deeds and to recompense).


35. Fatir (35 : 31)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 31
Transliteration
31. Waallathee awhayna ilayka mina alkitabi huwa alhaqqu musaddiqan lima bayna yadayhi inna Allaha biAAibadihi lakhabeerun baseerun
Translation
31. And what We have inspired in you (O Muhammad SAW), of the Book (the Qur'ân), it is the (very) truth [that you (Muhammad SAW) and your followers must act on its instructions], confirming that which was (revealed) before it. Verily! Allâh is indeed AllAware, and AllSeer of His slaves.


35. Fatir (35 : 32)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 32
Transliteration
32. Thumma awrathna alkitaba allatheena istafayna min AAibadina faminhum th alimun linafsihi waminhum muqtasidun waminhum sabiqun bialkhayrati bi-ithni Allahi thalika huwa alfadlu alkabeeru
Translation
32. Then We gave the Book the Qur'ân) for inheritance to such of Our slaves whom We chose (the followers of Muhammad SAW). Then of them are some who wrong their ownselves, and of them are some who follow a middle course, and of them are some who are, by Allâh's Leave, foremost in good deeds. That (inheritance of the Qur'ân), that is indeed a great grace.


35. Fatir (35 : 33)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 33
Transliteration
33. Jannatu AAadnin yadkhuloonaha yuhallawna feeha min asawira min thahabin walu/lu-an walibasuhum feeha hareerun
Translation
33. 'Adn (Eden) Paradise (everlasting Gardens) will they enter, therein will they be adorned with bracelets of gold and pearls, and their garments there will be of silk (i.e. in Paradise).


35. Fatir (35 : 34)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 34
Transliteration
34. Waqaloo alhamdu lillahi allathee athhaba AAanna alhazana inna rabbana laghafoorun shakoorun
Translation
34. And they will say: "All the praises and thanks be to Allâh, Who has removed from us (all) grief. Verily, our Lord is indeed OftForgiving, Most Ready to appreciate (good deeds and to recompense).


35. Fatir (35 : 35)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 35
Transliteration
35. Allathee ahallana dara almuqamati min fadlihi la yamassuna feeha nasabun wala yamassuna feeha lughoobun
Translation
35. Who, out of His Grace, has lodged us in a home that will last forever; there, toil will touch us not, nor weariness will touch us."


35. Fatir (35 : 36)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 36
Transliteration
36. Waallatheena kafaroo lahum naru jahannama la yuqda AAalayhim fayamootoo wala yukhaffafu AAanhum min AAathabiha kathalika najzee kulla kafoorin
Translation
36. But those who disbelieve, (in the Oneness of Allâh - Islâmic Monotheism) for them will be the Fire of Hell. Neither it will have a complete killing effect on them so that they die, nor shall its torment be lightened for them. Thus do We requite every disbeliever!


35. Fatir (35 : 37)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 37
Transliteration
37. Wahum yastarikhoona feeha rabbana akhrijna naAAmal salihan ghayra allathee kunna naAAmalu awa lam nuAAammirkum ma yatathakkaru feehi man tathakkara wajaakumu alnnatheeru fathooqoo fama lil thth alimeena min naseerin
Translation
37. Therein they will cry: "Our Lord! Bring us out, we shall do righteous good deeds, not (the evil deeds) that we used to do." (Allâh will reply): "Did We not give you lives long enough, so that whosoever would receive admonition, - could receive it? And the warner came to you. So taste you (the evil of your deeds). For the Zâlimûn (polytheists and wrongdoers, etc.) there is no helper."


35. Fatir (35 : 38)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 38
Transliteration
38. Inna Allaha AAalimu ghaybi alssamawati waal-ardi innahu AAaleemun bithati al ssudoori
Translation
38. Verily, Allâh is the AllKnower of the unseen of the heavens and the earth. Verily! He is the AllKnower of that is in the breasts.


35. Fatir (35 : 39)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 39
Transliteration
39. Huwa allathee jaAAalakum khala-ifa fee al-ardi faman kafara faAAalayhi kufruhu wala yazeedu alkafireena kufruhum AAinda rabbihim illa maqtan wala yazeedu alkafireena kufruhum illa khasara n
Translation
39. He it is Who has made you successors generations after generations in the earth, so whosoever disbelieves (in Islâmic Monotheism) on him will be his disbelief. And the disbelief of the disbelievers adds nothing but hatred with their Lord. And the disbelief of the disbelievers adds nothing but loss.


35. Fatir (35 : 40)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 40
Transliteration
40. Qul araaytum shurakaakumu allatheena tadAAoona min dooni Allahi aroonee matha khalaqoo mina al-ardi am lahum shirkun fee alssamawati am ataynahum kitaban fahum AAala bayyinatin minhu bal in yaAAidu al thth alimoona baAAduhum baAAdan illa ghuroora n
Translation
40. Say (O Muhammad SAW): "Tell me or inform me (what) do you think about your (socalled) partnergods to whom you call upon besides Allâh, show me, what they have created of the earth? Or have they any share in the heavens? Or have We given them a Book, so that they act on clear proof therefrom? Nay, the Zâlimûn (polytheists and wrongdoers, etc.) promise one another nothing but delusions."


35. Fatir (35 : 41)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 41
Transliteration
41. Inna Allaha yumsiku alssamawati waal-arda an tazoola wala-in zalata in amsakahuma min ahadin min baAAdihi innahu kana haleeman ghafoora n
Translation
41. Verily! Allâh grasps the heavens and the earth lest they move away from their places, and if they were to move away from their places, there is not one that could grasp them after Him. Truly, He is Ever Most Forbearing, OftForgiving.


35. Fatir (35 : 42)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 42
Transliteration
42. Waaqsamoo biAllahi jahda aymanihim la-in jaahum natheerun layakoonunna ahda min ihda al-omami falamma jaahum natheerun ma zadahum illa nufoora n
Translation
42. And they swore by Allâh their most binding oath, that if a warner came to them, they would be more guided than any of the nations (before them), yet when a warner (Muhammad SAW) came to them, it increased in them nothing but flight (from the truth),


35. Fatir (35 : 43)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 43
Transliteration
43. Istikbaran fee al-ardi wamakra alssayyi-i wala yaheequ almakru alssayyi-o illa bi-ahlihi fahal yanthuroona illa sunnata al-awwaleena falan tajida lisunnati Allahi tabdeelan walan tajida lisunnati Allahi tahweela n
Translation
43. (They took to flight because of their) arrogance in the land and their plotting of evil. But the evil plot encompasses only him who makes it. Then, can they expect anything (else), but the Sunnah (way of dealing) of the peoples of old? So no change will you find in Allâh's Sunnah (way of dealing), and no turning off will you find in Allâh's Sunnah (way of dealing).


35. Fatir (35 : 44)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 44
Transliteration
44. Awa lam yaseeroo fee al-ardi fayanthuroo kayfa kana AAaqibatu allatheena min qablihim wakanoo ashadda minhum quwwatan wama kana Allahu liyuAAjizahu min shay-in fee alssamawati wala fee al-ardi innahu kana AAaleeman qadeera n
Translation
44. Have they not travelled in the land, and seen what was the end of those before them, and they were superior to them in power? Allâh is not such that anything in the heavens or in the earth escapes Him. Verily, He is AllKnowing, AllOmnipotent.


35. Fatir (35 : 45)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 45
Transliteration
45. Walaw yu-akhithu Allahu alnnasa bima kasaboo ma taraka AAala thahriha min dabbatin walakin yu-akhkhiruhum ila ajalin musamman fa-itha jaa ajaluhum fa-inna Allaha kana biAAibadihi baseera n
Translation
45. And if Allâh were to punish men for that which they earned, He would not leave a moving (living) creature on the surface of the earth, but He gives them respite to an appointed term, and when their term comes, then verily, Allâh is Ever AllSeer of His slaves.


36. Ya-Seen (Ya-Seen) Intro

36. Ya-Seen (Ya-Seen)

Maududi's Introduction

Name

The Surah takes its name from the two letters of the alphabet with which it begins.

Period of Revelation

A study of the style shows that it was either sent down during the last stage of the middle Makkan period, or it is one of those Surahs, which were sent down during the last stage of the Holy Prophet's stay at Makkah.

Subject Matter and Theme

The object of the discourse is to warn the Quraish of the consequences of not believing in the Prophethood of Muhammad (may Allah's peace and blessings be upon him) and of resisting and opposing it with tyranny, ridicule and mockery. The aspect of the warning is dominant and conspicuous although along with repeatedly giving the warnings, arguments also have been given for the correct understanding by the people.

Arguments have been given for three things: (1) For Tauhid, from the signs of the universe and from common sense; (2) for the Hereafter, from the signs of the universe, from common sense and from man's own existence itself; and (3) for the Prophethood of the Prophet Muhammad, from the fact that he was facing all kinds of hardships in the preaching of his message without any selfish motive, and from this that whatever he was inviting the people to was rational and reasonable, accepting which was in the people's own interest.

On the strength of these arguments, themes of reprobation, reproof and warning have been presented repeatedly in a highly forceful manner, so that hearts are shaken up and those which have any capacity for accepting the truth left in them should not remain unmoved.

Imam Ahmad, Abu Daud, Nasai, Ibn Majah and Tabarani have related on the authority of Hadrat Ma'qil bin Yasar that the Holy Prophet said:"Surah Ya Sin is the heart of the Qur'an."This is similar to describing the Surah Al Fatiha has the Umm al Qur'an (the essence or core of the Qur'an), because Al Fatihah contains the sum and substance of the teaching of the whole Quran. The Surah Ya Sin has been called the throbbing heart of the Qur'an because it presents the message of the Qur'an in a most forceful manner, which breaks the inertness and stirs the spirit of man to action.

Again Imam Ahmad, Aba Da'ud and Ibn Majah have related from the same Ma'qil bin Yasar that the Holy Prophet said: "Recite Surah Ya Sin to the dying ones among you." The object is not only to revive and refresh the whole Islamic creed in the mind of the dying person but also bring before him, in particular, a complete picture of the Hereafter so that he may know what stages he would have to pass through after crossing the stage of this worldly life. In view of this, it would be desirable that along with the recitation of the Surah Ya Sin its translation also is made for the benefit of the person who does not know Arabic so that the purpose of the admonition is duly fulfilled.


36. Ya-Seen (36 : 1)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 1
Transliteration
1. Ya-seen
Translation
1. Yâ-Sîn. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]


36. Ya-Seen (36 : 2)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 2
Transliteration
2. Waalqur-ani alhakeemi
Translation
2. By the Qur'ân, full of wisdom (i.e. full of laws, evidences, and proofs),


36. Ya-Seen (36 : 3)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 3
Transliteration
3. Innaka lamina almursaleena
Translation
3. Truly, you (O Muhammad SAW) are one of the Messengers,


36. Ya-Seen (36 : 4)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 4
Transliteration
4. AAala siratin mustaqeemin
Translation
4. On a Straight Path (i.e. on Allâh's religion of Islâmic Monotheism).


36. Ya-Seen (36 : 5)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 5
Transliteration
5. Tanzeela alAAazeezi alrraheemi
Translation
5. (This is) a Revelation sent down by the AllMighty, the Most Merciful,


36. Ya-Seen (36 : 6)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 6
Transliteration
6. Litunthira qawman ma onthira abaohum fahum ghafiloona
Translation
6. In order that you may warn a people whose forefathers were not warned, so they are heedless.


36. Ya-Seen (36 : 7)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 7
Transliteration
7. Laqad haqqa alqawlu AAala aktharihim fahum la yu/minoona
Translation
7. Indeed the Word (of punishment) has proved true against most of them, so they will not believe.


36. Ya-Seen (36 : 8)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 8
Transliteration
8. Inna jaAAalna fee aAAnaqihim aghlalan fahiya ila al-athqani fahum muqmahoona
Translation
8. Verily! We have put on their necks iron collars reaching to chins, so that their heads are forced up.


36. Ya-Seen (36 : 9)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 9
Transliteration
9. WajaAAalna min bayni aydeehim saddan wamin khalfihim saddan faaghshaynahum fahum la yubsiroona
Translation
9. And We have put a barrier before them, and a barrier behind them, and We have covered them up, so that they cannot see.


36. Ya-Seen (36 : 10)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 10
Transliteration
10. Wasawaon AAalayhim aanthartahum am lam tunthirhum la yu/minoona
Translation
10. It is the same to them whether you warn them or you warn them not, they will not believe.


36. Ya-Seen (36 : 11)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 11
Transliteration
11. Innama tunthiru mani ittabaAAa al ththikra wakhashiya alrrahmana bialghaybi fabashshirhu bimaghfiratin waajrin kareemin
Translation
11. You can only warn him who follows the Reminder (the Qur'ân), and fears the Most Beneficent (Allâh) unseen. Bear you to such one the glad tidings of forgiveness, and a generous reward (i.e. Paradise).


36. Ya-Seen (36 : 12)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 12
Transliteration
12. Inna nahnu nuhyee almawta wanaktubu ma qaddamoo waatharahum wakulla shay-in ahsaynahu fee imamin mubeenin
Translation
12. Verily, We give life to the dead, and We record that which they send before (them), and their traces [their footsteps and walking on the earth with their legs to the mosques for the five compulsory congregational prayers, Jihâd (holy fighting in Allâh's Cause) and all other good and evil they did, and that which they leave behind], and all things We have recorded with numbers (as a record) in a Clear Book.


36. Ya-Seen (36 : 13)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 13
Transliteration
13. Wai drib lahum mathalan as-haba alqaryati ith jaaha almursaloona
Translation
13. And put forward to them a similitude; the (story of the) dwellers of the town, [It is said that the town was Antioch (Antakiya)], when there came Messengers to them.


36. Ya-Seen (36 : 14)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 14
Transliteration
14. Ith arsalna ilayhimu ithnayni fakaththaboohuma faAAazzazna bithalithin faqaloo inna ilaykum mursaloona
Translation
14. When We sent to them two Messengers, they belied them both, so We reinforced them with a third, and they said: "Verily! We have been sent to you as Messengers."


36. Ya-Seen (36 : 15)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 15
Transliteration
15. Qaloo ma antum illa basharun mithluna wama anzala alrrahmanu min shay-in in antum illa takthiboona
Translation
15. They (people of the town) said: "You are only human beings like ourselves, and the Most Beneficent (Allâh) has revealed nothing, you are only telling lies."


36. Ya-Seen (36 : 16)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 16
Transliteration
16. Qaloo rabbuna yaAAlamu inna ilaykum lamursaloona
Translation
16. The Messengers said: "Our Lord knows that we have been sent as Messengers to you,


36. Ya-Seen (36 : 17)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 17
Transliteration
17. Wama AAalayna illa albalaghu almubeenu
Translation
17. "And our duty is only to convey plainly (the Message)."


36. Ya-Seen (36 : 18)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 18
Transliteration
18. Qaloo inna tatayyarna bikum la-in lam tantahoo lanarjumannakum walayamassannakum minna AAathabun aleemun
Translation
18. They (people) said: "For us, we see an evil omen from you, if you cease not, we will surely stone you, and a painful torment will touch you from us."


36. Ya-Seen (36 : 19)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 19
Transliteration
19. Qaloo ta-irukum maAAakum a-in thukkirtum bal antum qawmun musrifoona
Translation
19. They (Messengers) said: "Your evil omens be with you! (Do you call it "evil omen") because you are admonished? Nay, but you are a people Musrifûn (transgressing all bounds by committing all kinds of great sins, and by disobeying Allâh).


36. Ya-Seen (36 : 20)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 20
Transliteration
20. Wajaa min aqsa almadeenati rajulun yasAAa qala ya qawmi ittabiAAoo almursaleena
Translation
20. And there came running from the farthest part of the town, a man, saying: "O my people! Obey the Messengers;


36. Ya-Seen (36 : 21)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 21
Transliteration
21. IttabiAAoo man la yas-alukum ajran wahum muhtadoona
Translation
21. "Obey those who ask no wages of you (for themselves), and who are rightly guided.


36. Ya-Seen (36 : 22)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 22
Transliteration
22. Wama liya la aAAbudu allathee fataranee wa-ilayhi turjaAAoona
Translation
22. "And why should I not worship Him (Allâh Alone) Who has created me and to Whom you shall be returned.


36. Ya-Seen (36 : 23)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 23
Transliteration
23. Aattakhithu min doonihi alihatan in yuridni alrrahmanu bidurrin la tughni AAannee shafaAAatuhum shay-an wala yunqithooni
Translation
23. "Shall I take besides Him âliha (gods), if the Most Beneficent (Allâh) intends me any harm, their intercession will be of no use for me whatsoever, nor can they save me?


36. Ya-Seen (36 : 24)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 24
Transliteration
24. Innee ithan lafee dalalin mubeenin
Translation
24. "Then verily, I should be in plain error.


36. Ya-Seen (36 : 25)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 25
Transliteration
25. Innee amantu birabbikum faismaAAooni
Translation
25. Verily! I have believed in your Lord, so listen to me!"


36. Ya-Seen (36 : 26)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 26
Transliteration
26. Qeela odkhuli aljannata qala ya layta qawmee yaAAlamoona
Translation
26. It was said (to him when the disbelievers killed him): "Enter Paradise." He said: "Would that my people knew!


36. Ya-Seen (36 : 27)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 27
Transliteration
27. Bima ghafara lee rabbee wajaAAalanee mina almukrameena
Translation
27. "That my Lord (Allâh) has forgiven me, and made me of the honoured ones!"


36. Ya-Seen (36 : 28)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 28
Transliteration
28. Wama anzalna AAala qawmihi min baAAdihi min jundin mina alssama-i wama kunna munzileena
Translation
28. And We sent not against his people after him a host from heaven, nor do We send (such a thing).


36. Ya-Seen (36 : 29)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 29
Transliteration
29. In kanat illa sayhatan wahidatan fa-itha hum khamidoona
Translation
29. It was but one Saihah (shout, etc.) and lo! They (all) were silent (dead-destroyed).


36. Ya-Seen (36 : 30)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 30
Transliteration
30. Ya hasratan AAala alAAibadi ma ya/teehim min rasoolin illa kanoo bihi yastahzi-oona
Translation
30. Alas for mankind! There never came a Messenger to them but they used to mock at him.


36. Ya-Seen (36 : 31)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 31
Transliteration
31. Alam yaraw kam ahlakna qablahum mina alqurooni annahum ilayhim la yarjiAAoona
Translation
31. Do they not see how many of the generations We have destroyed before them? Verily, they will not return to them.


36. Ya-Seen (36 : 32)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 32
Transliteration
32. Wa-in kullun lamma jameeAAun ladayna muhdaroona
Translation
32. And surely, all, everyone of them will be brought before Us.


36. Ya-Seen (36 : 33)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 33
Transliteration
33. Waayatun lahumu al-ardu almaytatu ahyaynaha waakhrajna minha habban faminhu ya/kuloona
Translation
33. And a sign for them is the dead land. We gave it life, and We brought forth from it grains, so that they eat thereof.


36. Ya-Seen (36 : 34)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 34
Transliteration
34. WajaAAalna feeha jannatin min nakheelin waaAAnabin wafajjarna feeha mina alAAuyooni
Translation
34. And We have made therein gardens of date-palms and grapes, and We have caused springs of water to gush forth therein.


36. Ya-Seen (36 : 35)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 35
Transliteration
35. Liya/kuloo min thamarihi wama AAamilat-hu aydeehim afala yashkuroona
Translation
35. So that they may eat of the fruit thereof, and their hands made it not. Will they not, then, give thanks?


36. Ya-Seen (36 : 36)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 36
Transliteration
36. Subhana allathee khalaqa al-azwaja kullaha mimma tunbitu al-ardu wamin anfusihim wamimma la yaAAlamoona
Translation
36. Glory be to Him, Who has created all the pairs of that which the earth produces, as well as of their own (human) kind (male and female), and of that which they know not.


36. Ya-Seen (36 : 37)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 37
Transliteration
37. Waayatun lahumu allaylu naslakhu minhu alnnahara fa-itha hum muthlimoona
Translation
37. And a sign for them is the night, We withdraw therefrom the day, and behold, they are in darkness.


36. Ya-Seen (36 : 38)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 38
Transliteration
38. Waalshshamsu tajree limustaqarrin laha thalika taqdeeru alAAazeezi alAAaleemi
Translation
38. And the sun runs on its fixed course for a term (appointed). That is the Decree of the All-Mighty, the All-Knowing.


36. Ya-Seen (36 : 39)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 39
Transliteration
39. Waalqamara qaddarnahu manazila hatta AAada kaalAAurjooni alqadeemi
Translation
39. And the moon, We have measured for it mansions (to traverse) till it returns like the old dried curved date stalk.


36. Ya-Seen (36 : 40)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 40
Transliteration
40. La alshshamsu yanbaghee laha an tudrika alqamara wala allaylu sabiqu alnnahari wakullun fee falakin yasbahoona
Translation
40. It is not for the sun to overtake the moon, nor does the night outstrip the day. They all float, each in an orbit.


36. Ya-Seen (36 : 41)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 41
Transliteration
41. Waayatun lahum anna hamalna thurriyyatahum fee alfulki almashhooni
Translation
41. And an Ayâh (sign) for them is that We bore their offspring in the laden ship [of Nûh (Noah)].


36. Ya-Seen (36 : 42)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 42
Transliteration
42. Wakhalaqna lahum min mithlihi ma yarkaboona
Translation
42. And We have created for them of the like thereunto, so on them they ride.


36. Ya-Seen (36 : 43)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 43
Transliteration
43. Wa-in nasha/ nughriqhum fala sareekha lahum wala hum yunqathoona
Translation
43. And if We will, We shall drown them, and there will be no shout (or helper) for them (to hear their cry for help) nor will they be saved.


36. Ya-Seen (36 : 44)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 44
Transliteration
44. Illa rahmatan minna wamataAAan ila heenin
Translation
44. Unless it be a mercy from Us, and as an enjoyment for a while.


36. Ya-Seen (36 : 45)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 45
Transliteration
45. Wa-itha qeela lahumu ittaqoo ma bayna aydeekum wama khalfakum laAAallakum turhamoona
Translation
45. And when it is said to them: "Beware of that which is before you (worldly torments), and that which is behind you (torments in the Hereafter), in order that you may receive Mercy (i.e. if you believe in Allâh's Religion Islâmic Monotheism, and avoid polytheism, and obey Allâh with righteous deeds).


36. Ya-Seen (36 : 46)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 46
Transliteration
46. Wama ta/teehim min ayatin min ayati rabbihim illa kanoo AAanha muAArideena
Translation
46. And never came an Ayâh from among the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord to them, but they did turn away from it.


36. Ya-Seen (36 : 47)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 47
Transliteration
47. Wa-itha qeela lahum anfiqoo mimma razaqakumu Allahu qala allatheena kafaroo lillatheena amanoo anutAAimu man law yashao Allahu atAAamahu in antum illa fee dalalin mubeenin
Translation
47. And when it is said to them: "Spend of that with which Allâh has provided you," those who disbelieve say to those who believe: "Shall we feed those whom, if Allâh willed, He (Himself) would have fed? You are only in a plain error."


36. Ya-Seen (36 : 48)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 48
Transliteration
48. Wayaqooloona mata hatha alwaAAdu in kuntum sadiqeena
Translation
48. And they say: "When will this promise (i.e. Resurrection) be fulfilled, if you are truthful?"


36. Ya-Seen (36 : 49)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 49
Transliteration
49. Ma yanthuroona illa sayhatan wahidatan ta/khuthuhum wahum yakhissimoona
Translation
49. They await only but a single Saihah (shout, etc.), which will seize them while they are disputing!


36. Ya-Seen (36 : 50)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 50
Transliteration
50. Fala yastateeAAoona tawsiyatan wala ila ahlihim yarjiAAoona
Translation
50. Then they will not be able to make bequest, nor they will return to their family.


36. Ya-Seen (36 : 51)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 51
Transliteration
51. Wanufikha fee al ssoori fa-itha hum mina al-ajdathi ila rabbihim yansiloona
Translation
51. And the Trumpet will be blown (i.e. the second blowing) and behold! From the graves they will come out quickly to their Lord.


36. Ya-Seen (36 : 52)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 52
Transliteration
52. Qaloo ya waylana man baAAathana min marqadina hatha ma waAAada alrrahmanu wasadaqa almursaloona
Translation
52. They will say: "Woe to us! Who has raised us up from our place of sleep." (It will be said to them): "This is what the Most Beneficent (Allâh) had promised, and the Messengers spoke truth!"


36. Ya-Seen (36 : 53)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 53
Transliteration
53. In kanat illa sayhatan wahidatan fa-itha hum jameeAAun ladayna muhdaroona
Translation
53. It will be but a single Saihah (shout, etc.), so behold! They will all be brought up before Us!


36. Ya-Seen (36 : 54)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 54
Transliteration
54. Faalyawma la tuthlamu nafsun shay-an wala tujzawna illa ma kuntum taAAmaloona
Translation
54. This Day (Day of Resurrection), none will be wronged in anything, nor will you be requited anything except that which you used to do.


36. Ya-Seen (36 : 55)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 55
Transliteration
55. Inna as-haba aljannati alyawma fee shughulin fakihoona
Translation
55. Verily, the dwellers of the Paradise, that Day, will be busy in joyful things.


36. Ya-Seen (36 : 56)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 56
Transliteration
56. Hum waazwajuhum fee thilalin AAala al-ara-iki muttaki-oona
Translation
56. They and their wives will be in pleasant shade, reclining on thrones.


36. Ya-Seen (36 : 57)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 57
Transliteration
57. Lahum feeha fakihatun walahum ma yaddaAAoona
Translation
57. They will have therein fruits (of all kinds) and all that they ask for.


36. Ya-Seen (36 : 58)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 58
Transliteration
58. Salamun qawlan min rabbin raheemin
Translation
58. (It will be said to them): Salâmun (peace be on you), a Word from the Lord (Allâh), Most Merciful.


36. Ya-Seen (36 : 59)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 59
Transliteration
59. Waimtazoo alyawma ayyuha almujrimoona
Translation
59. (It will be said): "And O you Al-Mujrimûn (criminals, polytheists, sinners, disbelievers in the Islâmic Monotheism, wicked evil ones, etc.)! Get you apart this Day (from the believers).


36. Ya-Seen (36 : 60)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 60
Transliteration
60. Alam aAAhad ilaykum ya banee adama an la taAAbudoo alshshaytana innahu lakum AAaduwwun mubeenun
Translation
60. Did I not ordain for you, O Children of Adam, that you should not worship Shaitân (Satan). Verily, he is a plain enemy to you.


36. Ya-Seen (36 : 61)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 61
Transliteration
61. Waani oAAbudoonee hatha siratun mustaqeemun
Translation
61. And that you should worship Me [Alone Islâmic Monotheism, and set up not rivals, associate-gods with Me]. That is a Straight Path.


36. Ya-Seen (36 : 62)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 62
Transliteration
62. Walaqad adalla minkum jibillan katheeran afalam takoonoo taAAqiloona
Translation
62. And indeed he (Satan) did lead astray a great multitude of you. Did you not, then, understand?


36. Ya-Seen (36 : 63)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 63
Transliteration
63. Hathihi jahannamu allatee kuntum tooAAadoona
Translation
63. This is Hell which you were promised!


36. Ya-Seen (36 : 64)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 64
Transliteration
64. Islawha alyawma bima kuntum takfuroona
Translation
64. Burn therein this Day, for that you used to disbelieve.


36. Ya-Seen (36 : 65)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 65
Transliteration
65. Alyawma nakhtimu AAala afwahihim watukallimuna aydeehim watashhadu arjuluhum bima kanoo yaksiboona
Translation
65. This Day, We shall seal up their mouths, and their hands will speak to Us, and their legs will bear witness to what they used to earn. (It is said that one's left thigh will be the first to bear the witness). [Tafsir At-Tabarî, Vol. 22, Page 24]


36. Ya-Seen (36 : 66)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 66
Transliteration
66. Walaw nashao latamasna AAala aAAyunihim faistabaqoo al ssirata faanna yubsiroona
Translation
66. And if it had been Our Will, We would surely have wiped out (blinded) their eyes, so that they would struggle for the Path, how then would they see?


36. Ya-Seen (36 : 67)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 67
Transliteration
67. Walaw nashao lamasakhnahum AAala makanatihim fama istataAAoo mudiyyan wala yarjiAAoona
Translation
67. And if it had been Our Will, We could have transformed them (into animals or lifeless objects) in their places. Then they should have been unable to go forward (move about) nor they could have turned back. [As it happened with the Jews see Verse 7:166 The Qur'ân].


36. Ya-Seen (36 : 68)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 68
Transliteration
68. Waman nuAAammirhu nunakkis-hu fee alkhalqi afala yaAAqiloona
Translation
68. And he whom We grant long life, We reverse him in creation (weakness after strength). Will they not then understand?


36. Ya-Seen (36 : 69)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 69
Transliteration
69. Wama AAallamnahu alshshiAAra wama yanbaghee lahu in huwa illa thikrun waqur-anun mubeenun
Translation
69. And We have not taught him (Muhammad SAW) poetry, nor is it meet for him. This is only a Reminder and a plain Qur'ân.


36. Ya-Seen (36 : 70)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 70
Transliteration
70. Liyunthira man kana hayyan wayahiqqa alqawlu AAala alkafireena
Translation
70. That he or it (Muhammad SAW or the Qur'ân) may give warning to him who is living (a healthy minded the believer), and that Word (charge) may be justified against the disbelievers (dead, as they reject the warnings).


36. Ya-Seen (36 : 71)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 71
Transliteration
71. Awa lam yaraw anna khalaqna lahum mimma AAamilat aydeena anAAaman fahum laha malikoona
Translation
71. Do they not see that We have created for them of what Our Hands have created, the cattle, so that they are their owners.


36. Ya-Seen (36 : 72)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 72
Transliteration
72. Wathallalnaha lahum faminha rakoobuhum waminha ya/kuloona
Translation
72. And We have subdued them unto them so that some of them they have for riding and some they eat.


36. Ya-Seen (36 : 73)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 73
Transliteration
73. Walahum feeha manafiAAu wamasharibu afala yashkuroona
Translation
73. And they have (other) benefits from them (besides), and they get (milk) to drink, will they not then be grateful?


36. Ya-Seen (36 : 74)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 74
Transliteration
74. Waittakhathoo min dooni Allahi alihatan laAAallahum yunsaroona
Translation
74. And they have taken besides Allâh âliha (gods), hoping that they might be helped (by those so called gods).


36. Ya-Seen (36 : 75)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 75
Transliteration
75. La yastateeAAoona nasrahum wahum lahum jundun muhdaroona
Translation
75. They cannot help them, but they will be brought forward as a troop against those who worshipped them (at the time of Reckoning).


36. Ya-Seen (36 : 76)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 76
Transliteration
76. Fala yahzunka qawluhum inna naAAlamu ma yusirroona wama yuAAlinoona
Translation
76. So let not their speech, then, grieve you (O Muhammad SAW). Verily, We know what they conceal and what they reveal.


36. Ya-Seen (36 : 77)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 77
Transliteration
77. Awa lam yara al-insanu anna khalaqnahu min nutfatin fa-itha huwa khaseemun mubeenun
Translation
77. Does not man see that We have created him from Nutfah (mixed male and female discharge semen drops). Yet behold! He (stands forth) as an open opponent.


36. Ya-Seen (36 : 78)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 78
Transliteration
78. Wadaraba lana mathalan wanasiya khalqahu qala man yuhyee alAAith ama wahiya rameemun
Translation
78. And he puts forth for Us a parable, and forgets his own creation. He says: "Who will give life to these bones when they have rotted away and became dust?"


36. Ya-Seen (36 : 79)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 79
Transliteration
79. Qul yuhyeeha allathee anshaaha awwala marratin wahuwa bikulli khalqin AAaleemun
Translation
79. Say: (O Muhammad SAW) "He will give life to them Who created them for the first time! And He is the All-Knower of every creation!"


36. Ya-Seen (36 : 80)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 80
Transliteration
80. Allathee jaAAala lakum mina alshshajari al-akhdari naran fa-itha antum minhu tooqidoona
Translation
80. He, Who produces for you fire out of the green tree, when behold! You kindle therewith.


36. Ya-Seen (36 : 81)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 81
Transliteration
81. Awa laysa allathee khalaqa alssamawati waal-arda biqadirin AAala an yakhluqa mithlahum bala wahuwa alkhallaqu alAAaleemu
Translation
81. Is not He, Who created the heavens and the earth Able to create the like of them? Yes, indeed! He is the All-Knowing Supreme Creator.


36. Ya-Seen (36 : 82)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 82
Transliteration
82. Innama amruhu itha arada shay-an an yaqoola lahu kun fayakoonu
Translation
82. Verily, His Command, when He intends a thing, is only that He says to it, "Be!" and it is!


36. Ya-Seen (36 : 83)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 83
Transliteration
83. Fasubhana allathee biyadihi malakootu kulli shay-in wa-ilayhi turjaAAoona
Translation
83. So Glorified is He and Exalted above all that they associate with Him, and in Whose Hands is the dominion of all things, and to Him you shall be returned.


37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks) Intro

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)

Maududi's Introduction

Name

The name is derived from the word was saaffat with which the Surah begins.

Period of Revelation

The subject matter and the style show that this Surah probably was sent down in the middle of the Makkan period, or perhaps in the last stage of the middle Makkan period. The style clearly indicates that antagonism is raging strong in the background and the Holy Prophet and his Companions are passing through very difficult and discouraging circumstances.

Subject Matter and Theme

The disbelievers of Makkah have been severely warned for their attitude of mockery and derision with which they were responding to the Holy Prophet's message of Tauhid and the Hereafter and for their utter refusal to accept and acknowledge his claim to Prophethood. In the end, they have been plainly warned that the Prophet whom they are mocking and ridiculing will overwhelm them in spite of their power and self and they will find the army of Allah encamping in the very courtyards of their houses (vv. 171-179. This notice was given at a time when there appeared no chance whatever of the Holy Prophet's success and triumph. The Muslims (who have been called Allah's army in these verses) were being made the target of severe persecution. Three- fourth of their population had already emigrated and hardly 40 to 50 of the Companions were left with the Holy Prophet in Makkah who were experiencing all sorts of the excesses with utter helplessness. Under such circumstances, in view of the apparent conditions, no one could believe that the Holy Prophet and the handful of his ill equipped Companions would ultimately attain dominance. The people rather thought that the new movement would end and be buried in the ravines of Makkah. But hardly 15 to 16 years had passed when on the conquest of Makkah precisely the same thing happened of which the disbelievers had been forewarned.

Along with administering warnings, Allah in this Surah has done full justice also to the theme of inducement and instruction in a balanced way. Brief but impressive arguments have been given about the validity of the doctrines of Tauhid and the Hereafter. Criticism has been made of the creed of the mushrikin to show the absurdity of their beliefs; they have been informed of the evil consequences of their deviations, which have been contrasted with the splendid results of the faith and righteous acts. Then, in continuation of the same, Precedents from past history have been cited to show how Allah had been treating His Prophets and their followers : how He has been favoring His faithful servants and punishing their deniers and rejectors.

The most instructive of the historical narratives presented in this Surah is the important event of the pious life of the Prophet Abraham, who became ready to sacrifice his only son as soon as he received an inspiration from Allah. In this there was a lesson not only for the disbelieving Quraish, who waxed proud of their blood relationship with him, but also for the Muslims who had believed in Allah and His Messenger. By narrating this event they were told what is the essence and the real spirit of Islam, and how a true believer should be ready to sacrifice his all for the pleasure and approval of Allah after he has adopted it as his Faith and Creed.

The last verses of the Surah were not only a warning for the disbelievers but also a good news for the believers who were passing through highly unfavorable and discouraging conditions on account of their supporting and following the Holy Prophet. In these verses they were given the good news that they should not be disheartened at the hardships and difficulties they had to encounter in the beginning, for in the end they alone would attain dominance, and the standard bearers of falsehood, who appeared to be dominant at the time would be overwhelmed and vanquished at their hands. A few years later the turn the events took, proved that it was not an empty consolation but an inevitable reality of which they had been foretold in order to strengthen their hearts.


37. As-Saaffat (37 : 1)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 1
Transliteration
1. Waal ssaffati saffa n
Translation
1. By those (angels) ranged in ranks (or rows).


37. As-Saaffat (37 : 2)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 2
Transliteration
2. Faalzzajirati zajra n
Translation
2. By those (angels) who drive the clouds in a good way.


37. As-Saaffat (37 : 3)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 3
Transliteration
3. Faalttaliyati thikra n
Translation
3. By those (angels) who bring the Book and the Qur'ân from Allâh to mankind [Tafsir Ibn Kathîr].


37. As-Saaffat (37 : 4)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 4
Transliteration
4. Inna ilahakum lawahidun
Translation
4. Verily your Ilâh (God) is indeed One (i.e. Allâh);


37. As-Saaffat (37 : 5)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 5
Transliteration
5. Rabbu alssamawati waal-ardi wama baynahuma warabbu almashariqi
Translation
5. Lord of the heavens and of the earth, and all that is between them, and Lord of every point of the sun's risings. (None has the right to be worshipped but Allâh).


37. As-Saaffat (37 : 6)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 6
Transliteration
6. Inna zayyanna alssamaa alddunya bizeenatin alkawakibi
Translation
6. Verily! We have adorned the near heaven with the stars (for beauty).


37. As-Saaffat (37 : 7)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 7
Transliteration
7. Wahifthan min kulli shaytanin maridin
Translation
7. And to guard against every rebellious devil.


37. As-Saaffat (37 : 8)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 8
Transliteration
8. La yassammaAAoona ila almala-i al-aAAla wayuqthafoona min kulli janibin
Translation
8. They cannot listen to the higher group (angels) for they are pelted from every side.


37. As-Saaffat (37 : 9)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 9
Transliteration
9. Duhooran walahum AAathabun wasibun
Translation
9. Outcast, and theirs is a constant (or painful) torment.


37. As-Saaffat (37 : 10)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 10
Transliteration
10. Illa man khatifa alkhatfata faatbaAAahu shihabun thaqibun
Translation
10. Except such as snatch away something by stealing and they are pursued by a flaming fire of piercing brightness.


37. As-Saaffat (37 : 11)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 11
Transliteration
11. Faistaftihim ahum ashaddu khalqan am man khalaqna inna khalaqnahum min teenin lazibin
Translation
11. Then ask them (i.e. these polytheists, O Muhammad SAW): "Are they stronger as creation, or those (others like the heavens and the earth and the mountains, etc.) whom We have created?" Verily, We created them of a sticky clay.


37. As-Saaffat (37 : 12)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 12
Transliteration
12. Bal AAajibta wayaskharoona
Translation
12. Nay, you (O Muhammad SAW) wondered (at their insolence) while they mock (at you and at the Qur'ân).


37. As-Saaffat (37 : 13)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 13
Transliteration
13. Wa-itha thukkiroo la yathkuroona
Translation
13. And when they are reminded, they pay no attention.


37. As-Saaffat (37 : 14)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 14
Transliteration
14. Wa-itha raaw ayatan yastaskhiroona
Translation
14. And when they see an Ayâh (a sign, a proof, or an evidence) from Allâh, they mock at it.


37. As-Saaffat (37 : 15)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 15
Transliteration
15. Waqaloo in hatha illa sihrun mubeenun
Translation
15. And they say: "This is nothing but evident magic!


37. As-Saaffat (37 : 16)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 16
Transliteration
16. A-itha mitna wakunna turaban waAAith aman a-inna lamabAAoothoona
Translation
16. "When we are dead and have become dust and bones, shall we (then) verily be resurrected?


37. As-Saaffat (37 : 17)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 17
Transliteration
17. Awa abaona al-awwaloona
Translation
17. "And also our fathers of old?"


37. As-Saaffat (37 : 18)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 18
Transliteration
18. Qul naAAam waantum dakhiroona
Translation
18. Say (O Muhammad SAW): "Yes, and you shall then be humiliated."


37. As-Saaffat (37 : 19)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 19
Transliteration
19. Fa-innama hiya zajratun wahidatun fa-itha hum yanthuroona
Translation
19. It will be a single Zajrah [shout (i.e. the second blowing of the Trumpet)], and behold, they will be staring!


37. As-Saaffat (37 : 20)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 20
Transliteration
20. Waqaloo ya waylana hatha yawmu alddeeni
Translation
20. They will say: "Woe to us! This is the Day of Recompense!"


37. As-Saaffat (37 : 21)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 21
Transliteration
21. Hatha yawmu alfasli allathee kuntum bihi tukaththiboona
Translation
21. (It will be said): "This is the Day of Judgement which you used to deny."


37. As-Saaffat (37 : 22)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 22
Transliteration
22. Ohshuroo allatheena thalamoo waazwajahum wama kanoo yaAAbudoona
Translation
22. (It will be said to the angels): "Assemble those who did wrong, together with their companions (from the devils) and what they used to worship.


37. As-Saaffat (37 : 23)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 23
Transliteration
23. Min dooni Allahi faihdoohum ila sirati aljaheemi
Translation
23. "Instead of Allâh, and lead them on to the way of flaming Fire (Hell);


37. As-Saaffat (37 : 24)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 24
Transliteration
24. Waqifoohum innahum masooloona
Translation
24. "But stop them, verily they are to be questioned.


37. As-Saaffat (37 : 25)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 25
Transliteration
25. Ma lakum la tanasaroona
Translation
25. "What is the matter with you? Why do you not help one another (as you used to do in the world)?"


37. As-Saaffat (37 : 26)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 26
Transliteration
26. Bal humu alyawma mustaslimoona
Translation
26. Nay, but that Day they shall surrender,


37. As-Saaffat (37 : 27)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 27
Transliteration
27. Waaqbala baAAduhum AAala baAAdin yatasaaloona
Translation
27. And they will turn to one another and question one another.


37. As-Saaffat (37 : 28)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 28
Transliteration
28. Qaloo innakum kuntum ta/toonana AAani alyameeni
Translation
28. They will say: "It was you who used to come to us from the right side [i.e. from the right side of one of us and beautify for us every evil, order us for polytheism, and stop us from the truth i.e. Islâmic Monotheism and from every good deed]."


37. As-Saaffat (37 : 29)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 29
Transliteration
29. Qaloo bal lam takoonoo mu/mineena
Translation
29. They will reply: "Nay, you yourselves were not believers.


37. As-Saaffat (37 : 30)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 30
Transliteration
30. Wama kana lana AAalaykum min sultanin bal kuntum qawman tagheena
Translation
30. "And we had no authority over you. Nay! But you were transgressing people (disobedient, polytheists, and disbelievers).


37. As-Saaffat (37 : 31)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 31
Transliteration
31. Fahaqqa AAalayna qawlu rabbina inna latha-iqoona
Translation
31. "So now the Word of our Lord has been justified against us, that we shall certainly (have to) taste (the torment).


37. As-Saaffat (37 : 32)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 32
Transliteration
32. Faaghwaynakum inna kunna ghaweena
Translation
32. "So we led you astray because we were ourselves astray."


37. As-Saaffat (37 : 33)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 33
Transliteration
33. Fa-innahum yawma-ithin fee alAAathabi mushtarikoona
Translation
33. Then verily, that Day, they will (all) share in the torment.


37. As-Saaffat (37 : 34)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 34
Transliteration
34. Inna kathalika nafAAalu bialmujrimeena
Translation
34. Certainly, that is how We deal with AlMujrimûn (polytheists, sinners, criminals, the disobedient to Allâh, etc.).


37. As-Saaffat (37 : 35)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 35
Transliteration
35. Innahum kanoo itha qeela lahum la ilaha illa Allahu yastakbiroona
Translation
35. Truly, when it was said to them: Lâ ilâha ill-Allâh "(none has the right to be worshipped but Allâh)," they puffed themselves up with pride (i.e. denied it).


37. As-Saaffat (37 : 36)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 36
Transliteration
36. Wayaqooloona a-inna latarikoo alihatina lishaAAirin majnoonin
Translation
36. And (they) said: "Are we going to abandon our âliha (gods) for the sake of a mad poet?


37. As-Saaffat (37 : 37)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 37
Transliteration
37. Bal jaa bialhaqqi wasaddaqa almursaleena
Translation
37. Nay! he (Muhammad SAW) has come with the truth (i.e. Allâh's Religion - Islâmic Monotheism and this Qur'ân) and he confirms the Messengers (before him who brought Allâh's religion - Islâmic Monotheism).


37. As-Saaffat (37 : 38)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 38
Transliteration
38. Innakum latha-iqoo alAAathabi al-aleemi
Translation
38. Verily, you (pagans of Makkah) are going to taste the painful torment;


37. As-Saaffat (37 : 39)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 39
Transliteration
39. Wama tujzawna illa ma kuntum taAAmaloona
Translation
39. And you will be requited nothing except for what you used to do (evil deeds, sins, and Allâh's disobedience which you used to do in this world);


37. As-Saaffat (37 : 40)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 40
Transliteration
40. Illa AAibada Allahi almukhlaseena
Translation
40. Save the chosen slaves of Allâh (faithful, obedient, true believers of Islâmic Monotheism).


37. As-Saaffat (37 : 41)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 41
Transliteration
41. Ola-ika lahum rizqun maAAloomun
Translation
41. For them there will be a known provision (in Paradise).


37. As-Saaffat (37 : 42)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 42
Transliteration
42. Fawakihu wahum mukramoona
Translation
42. Fruits; and they shall be honoured,


37. As-Saaffat (37 : 43)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 43
Transliteration
43. Fee jannati alnnaAAeemi
Translation
43. In the Gardens of delight (Paradise),


37. As-Saaffat (37 : 44)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 44
Transliteration
44. AAala sururin mutaqabileena
Translation
44. Facing one another on thrones,


37. As-Saaffat (37 : 45)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 45
Transliteration
45. Yutafu AAalayhim bika/sin min maAAeenin
Translation
45. Round them will be passed a cup of pure wine;


37. As-Saaffat (37 : 46)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 46
Transliteration
46. Baydaa laththatin lilshsharibeena
Translation
46. White, delicious to the drinkers,


37. As-Saaffat (37 : 47)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 47
Transliteration
47. La feeha ghawlun wala hum AAanha yunzafoona
Translation
47. Neither they will have Ghoul (any kind of hurt, abdominal pain, headache, a sin, etc.) from that, nor will they suffer intoxication therefrom.


37. As-Saaffat (37 : 48)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 48
Transliteration
48. WaAAindahum qasiratu al ttarfi AAeenun
Translation
48. And with them will be chaste females, restraining their glances (desiring none except their husbands), with wide and beautiful eyes.


37. As-Saaffat (37 : 49)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 49
Transliteration
49. Kaannahunna baydun maknoonun
Translation
49. (Delicate and pure) as if they were (hidden) eggs (well) preserved.


37. As-Saaffat (37 : 50)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 50
Transliteration
50. Faaqbala baAAduhum AAala baAAdin yatasaaloona
Translation
50. Then they will turn to one another, mutually questioning.


37. As-Saaffat (37 : 51)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 51
Transliteration
51. Qala qa-ilun minhum innee kana lee qareenun
Translation
51. A speaker of them will say: "Verily, I had a companion (in the world),


37. As-Saaffat (37 : 52)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 52
Transliteration
52. Yaqoolu a-innaka lamina almusaddiqeena
Translation
52. Who used to say: "Are you among those who believe (in resurrection after death).


37. As-Saaffat (37 : 53)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 53
Transliteration
53. A-itha mitna wakunna turaban waAAith aman a-inna lamadeenoona
Translation
53. "(That) when we die and become dust and bones, shall we indeed (be raised up) to receive reward or punishment (according to our deeds)?"


37. As-Saaffat (37 : 54)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 54
Transliteration
54. Qala hal antum muttaliAAoona
Translation
54. (The man) said: "Will you look down?"


37. As-Saaffat (37 : 55)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 55
Transliteration
55. Fai ttalaAAa faraahu fee sawa-i aljaheemi
Translation
55. So he looked down and saw him in the midst of the Fire.


37. As-Saaffat (37 : 56)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 56
Transliteration
56. Qala taAllahi in kidta laturdeeni
Translation
56. He said: "By Allâh! You have nearly ruined me.


37. As-Saaffat (37 : 57)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 57
Transliteration
57. Walawla niAAmatu rabbee lakuntu mina almuhdareena
Translation
57. "Had it not been for the Grace of my Lord, I would certainly have been among those brought forth (to Hell)."


37. As-Saaffat (37 : 58)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 58
Transliteration
58. Afama nahnu bimayyiteena
Translation
58. (Allâh informs about that true believer that he said): "Are we then not to die (any more)?


37. As-Saaffat (37 : 59)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 59
Transliteration
59. Illa mawtatana al-oola wama nahnu bimuAAaththabeena
Translation
59. "Except our first death, and we shall not be punished? (after we have entered Paradise)."


37. As-Saaffat (37 : 60)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 60
Transliteration
60. Inna hatha lahuwa alfawzu alAAatheemu
Translation
60. Truly, this is the supreme success!


37. As-Saaffat (37 : 61)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 61
Transliteration
61. Limithli hatha falyaAAmali alAAamiloona
Translation
61. For the like of this let the workers work.


37. As-Saaffat (37 : 62)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 62
Transliteration
62. Athalika khayrun nuzulan am shajaratu alzzaqqoomi
Translation
62. Is that (Paradise) better entertainment or the tree of Zaqqûm (a horrible tree in Hell)?


37. As-Saaffat (37 : 63)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 63
Transliteration
63. Inna jaAAalnaha fitnatan lil thth alimeena
Translation
63. Truly We have made it (as) a trail for the Zâlimûn (polytheists, disbelievers, wrong-doers, etc.).


37. As-Saaffat (37 : 64)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 64
Transliteration
64. Innaha shajaratun takhruju fee asli aljaheemi
Translation
64. Verily, it is a tree that springs out of the bottom of Hell-fire,


37. As-Saaffat (37 : 65)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 65
Transliteration
65. TalAAuha kaannahu ruoosu alshshayateeni
Translation
65. The shoots of its fruit-stalks are like the heads of Shayâtin (devils);


37. As-Saaffat (37 : 66)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 66
Transliteration
66. Fa-innahum laakiloona minha famali-oona minha albutoona
Translation
66. Truly, they will eat thereof and fill their bellies therewith.


37. As-Saaffat (37 : 67)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 67
Transliteration
67. Thumma inna lahum AAalayha lashawban min hameemin
Translation
67. Then on the top of that they will be given boiling water to drink so that it becomes a mixture (of boiling water and Zaqqûm in their bellies).


37. As-Saaffat (37 : 68)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 68
Transliteration
68. Thumma inna marjiAAahum la-ila aljaheemi
Translation
68. Then thereafter, verily, their return is to the flaming fire of Hell.


37. As-Saaffat (37 : 69)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 69
Transliteration
69. Innahum alfaw abaahum dalleena
Translation
69. Verily, they found their fathers on the wrong path;


37. As-Saaffat (37 : 70)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 70
Transliteration
70. Fahum AAala atharihim yuhraAAoona
Translation
70. So they (too) made haste to follow in their footsteps!


37. As-Saaffat (37 : 71)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 71
Transliteration
71. Walaqad dalla qablahum aktharu al-awwaleena
Translation
71. And indeed most of the men of old went astray before them;


37. As-Saaffat (37 : 72)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 72
Transliteration
72. Walaqad arsalna feehim munthireena
Translation
72. And indeed We sent among them warners (Messengers);


37. As-Saaffat (37 : 73)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 73
Transliteration
73. Faonthur kayfa kana AAaqibatu almunthareena
Translation
73. Then see what was the end of those who were warned (but heeded not).


37. As-Saaffat (37 : 74)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 74
Transliteration
74. Illa AAibada Allahi almukhlaseena
Translation
74. Except the chosen slaves of Allâh (faithful, obedient, and true believers of Islâmic Monotheism).


37. As-Saaffat (37 : 75)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 75
Transliteration
75. Walaqad nadana noohun falaniAAma almujeeboona
Translation
75. And indeed Nûh (Noah) invoked Us, and We are the Best of those who answer (the request).


37. As-Saaffat (37 : 76)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 76
Transliteration
76. Wanajjaynahu waahlahu mina alkarbi alAAatheemi
Translation
76. And We rescued him and his family from the great distress (i.e. drowning),


37. As-Saaffat (37 : 77)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 77
Transliteration
77. WajaAAalna thurriyyatahu humu albaqeena
Translation
77. And, his progeny, them We made the survivors (i.e. Shem, Ham and Japheth).


37. As-Saaffat (37 : 78)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 78
Transliteration
78. Watarakna AAalayhi fee al-akhireena
Translation
78. And left for him (a goodly remembrance) among generations to come in later times:


37. As-Saaffat (37 : 79)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 79
Transliteration
79. Salamun AAala noohin fee alAAalameena
Translation
79. Salâmun (peace) be upon Nûh (Noah) (from Us) among the 'Alamîn (mankind, jinns and all that exists)!"


37. As-Saaffat (37 : 80)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 80
Transliteration
80. Inna kathalika najzee almuhsineena
Translation
80. Verily, thus We reward the Muhsinûn (good-doers - see V.2:112).


37. As-Saaffat (37 : 81)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 81
Transliteration
81. Innahu min AAibadina almu/mineena
Translation
81. Verily, he [Nûh (Noah) <><>] was one of Our believing slaves.


37. As-Saaffat (37 : 82)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 82
Transliteration
82. Thumma aghraqna al-akhareena
Translation
82. Then We drowned the other (disbelievers and polytheists, etc.).


37. As-Saaffat (37 : 83)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 83
Transliteration
83. Wa-inna min sheeAAatihi la-ibraheema
Translation
83. And, verily, among those who followed his [Nûh's (Noah)] way (Islâmic Monotheism) was Ibrâhim (Abraham).


37. As-Saaffat (37 : 84)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 84
Transliteration
84. Ith jaa rabbahu biqalbin saleemin
Translation
84. When he came to his Lord with a pure heart [attached to Allâh Alone and none else, worshipping none but Allâh Alone true Islâmic Monotheism, pure from the filth of polytheism].


37. As-Saaffat (37 : 85)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 85
Transliteration
85. Ith qala li-abeehi waqawmihi matha taAAbudoona
Translation
85. When he said to his father and to his people: "What is it that which you worship?


37. As-Saaffat (37 : 86)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 86
Transliteration
86. A-ifkan alihatan doona Allahi tureedoona
Translation
86. "Is it a falsehood âliha (gods) other than Allâh that you seek?


37. As-Saaffat (37 : 87)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 87
Transliteration
87. Fama thannukum birabbi alAAalameena
Translation
87. "Then what do you think about the Lord of the 'Alamîn (mankind, jinns, and all that exists)?"


37. As-Saaffat (37 : 88)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 88
Transliteration
88. Fanathara nathratan fee alnnujoomi
Translation
88. Then he cast a glance at the stars (to deceive them),


37. As-Saaffat (37 : 89)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 89
Transliteration
89. Faqala innee saqeemun
Translation
89. And he said: "Verily, I am sick (with plague. He did this trick to remain in their temple of idols to destroy them and not to accompany them to the pagan's feast)."


37. As-Saaffat (37 : 90)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 90
Transliteration
90. Fatawallaw AAanhu mudbireena
Translation
90. So they turned away from him, and departed (for fear of the disease).


37. As-Saaffat (37 : 91)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 91
Transliteration
91. Faragha ila alihatihim faqala ala ta/kuloona
Translation
91. Then he turned to their âliha (gods) and said: "Will you not eat (of the offering before you)?


37. As-Saaffat (37 : 92)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 92
Transliteration
92. Ma lakum la tantiqoona
Translation
92. "What is the matter with you that you speak not?"


37. As-Saaffat (37 : 93)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 93
Transliteration
93. Faragha AAalayhim darban bialyameeni
Translation
93. Then he turned upon them, striking (them) with (his) right hand.


37. As-Saaffat (37 : 94)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 94
Transliteration
94. Faaqbaloo ilayhi yaziffoona
Translation
94. Then they (the worshippers of idols) came, towards him, hastening.


37. As-Saaffat (37 : 95)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 95
Transliteration
95. Qala ataAAbudoona ma tanhitoona
Translation
95. He said: "Worship you that which you (yourselves) carve?


37. As-Saaffat (37 : 96)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 96
Transliteration
96. WaAllahu khalaqakum wama taAAmaloona
Translation
96. "While Allâh has created you and what you make!"


37. As-Saaffat (37 : 97)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 97
Transliteration
97. Qaloo ibnoo lahu bunyanan faalqoohu fee aljaheemi
Translation
97. They said: "Build for him a building (it is said that the building was like a furnace) and throw him into the blazing fire!"


37. As-Saaffat (37 : 98)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 98
Transliteration
98. Faaradoo bihi kaydan fajaAAalnahumu al-asfaleena
Translation
98. So they plotted a plot against him, but We made them the lowest.


37. As-Saaffat (37 : 99)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 99
Transliteration
99. Waqala innee thahibun ila rabbee sayahdeeni
Translation
99. And he said (after his rescue from the fire): "Verily, I am going to my Lord. He will guide me!"


37. As-Saaffat (37 : 100)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 100
Transliteration
100. Rabbi hab lee mina al ssaliheena
Translation
100. "My Lord! Grant me (offspring) from the righteous."


37. As-Saaffat (37 : 101)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 101
Transliteration
101. Fabashsharnahu bighulamin haleemin
Translation
101. So We gave him the glad tidings of a forbearing boy.


37. As-Saaffat (37 : 102)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 102
Transliteration
102. Falamma balagha maAAahu alssaAAya qala ya bunayya innee ara fee almanami annee athbahuka faonthur matha tara qala ya abati ifAAal ma tu/maru satajidunee in shaa Allahu mina al ssabireena
Translation
102. And, when he (his son) was old enough to walk with him, he said: "O my son! I have seen in a dream that I am slaughtering you (offer you in sacrifice to Allâh), so look what you think!" He said: "O my father! Do that which you are commanded, Inshâ' Allâh (if Allâh will), you shall find me of As-Sâbirin (the patient ones, etc.)."


37. As-Saaffat (37 : 103)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 103
Transliteration
103. Falamma aslama watallahu liljabeeni
Translation
103. Then, when they had both submitted themselves (to the Will of Allâh), and he had laid him prostrate on his forehead (or on the side of his forehead for slaughtering);


37. As-Saaffat (37 : 104)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 104
Transliteration
104. Wanadaynahu an ya ibraheemu
Translation
104. And We called out to him: "O Abraham!


37. As-Saaffat (37 : 105)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 105
Transliteration
105. Qad saddaqta alrru/ya inna kathalika najzee almuhsineena
Translation
105. You have fulfilled the dream (vision)!" Verily! Thus do We reward the Muhsinûn (good-doers - see V.2:112).


37. As-Saaffat (37 : 106)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 106
Transliteration
106. Inna hatha lahuwa albalao almubeenu
Translation
106. Verily, that indeed was a manifest trial


37. As-Saaffat (37 : 107)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 107
Transliteration
107. Wafadaynahu bithibhin AAatheemin
Translation
107. And We ransomed him with a great sacrifice (i.e. ßÈÔ - a ram);


37. As-Saaffat (37 : 108)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 108
Transliteration
108. Watarakna AAalayhi fee al-akhireena
Translation
108. And We left for him (a goodly remembrance) among generations (to come) in later times.


37. As-Saaffat (37 : 109)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 109
Transliteration
109. Salamun AAala ibraheema
Translation
109. Salâmun (peace) be upon Ibrâhim (Abraham)!"


37. As-Saaffat (37 : 110)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 110
Transliteration
110. Kathalika najzee almuhsineena
Translation
110. Thus indeed do We reward the Muhsinûn (good-doers - see V.2:112).


37. As-Saaffat (37 : 111)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 111
Transliteration
111. Innahu min AAibadina almu/mineena
Translation
111. Verily, he was one of Our believing slaves.


37. As-Saaffat (37 : 112)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 112
Transliteration
112. Wabashsharnahu bi-ishaqa nabiyyan mina al ssaliheena
Translation
112. And We gave him the glad tidings of Ishâque (Isaac) a Prophet from the righteous.


37. As-Saaffat (37 : 113)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 113
Transliteration
113. Wabarakna AAalayhi waAAala ishaqa wamin thurriyyatihima muhsinun wath alimun linafsihi mubeenun
Translation
113. We blessed him and Ishâque (Isaac), and of their progeny are (some) that do right, and some that plainly wrong themselves.


37. As-Saaffat (37 : 114)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 114
Transliteration
114. Walaqad mananna AAala moosa waharoona
Translation
114. And, indeed We gave Our Grace to Mûsa (Moses) and Hârûn (Aaron).


37. As-Saaffat (37 : 115)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 115
Transliteration
115. Wanajjaynahuma waqawmahuma mina alkarbi alAAatheemi
Translation
115. And We saved them and their people from the great distress;


37. As-Saaffat (37 : 116)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 116
Transliteration
116. Wanasarnahum fakanoo humu alghalibeena
Translation
116. And helped them, so that they became the victors;


37. As-Saaffat (37 : 117)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 117
Transliteration
117. Waataynahuma alkitaba almustabeena
Translation
117. And We gave them the clear Scripture;


37. As-Saaffat (37 : 118)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 118
Transliteration
118. Wahadaynahuma al ssirata almustaqeema
Translation
118. And guided them to the Right Path;


37. As-Saaffat (37 : 119)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 119
Transliteration
119. Watarakna AAalayhima fee al-akhireena
Translation
119. And We left for them (a goodly remembrance) among generations (to come) in later times;


37. As-Saaffat (37 : 120)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 120
Transliteration
120. Salamun AAala moosa waharoona
Translation
120. Salâmun (peace) be upon Mûsa (Moses) and Hârûn (Aaron)!"


37. As-Saaffat (37 : 121)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 121
Transliteration
121. Inna kathalika najzee almuhsineena
Translation
121. Verily, thus do We reward the Muhsinûn (good-doers - see V.2:112).


37. As-Saaffat (37 : 122)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 122
Transliteration
122. Innahuma min AAibadina almu/mineena
Translation
122. Verily! They were two of Our believing slaves.


37. As-Saaffat (37 : 123)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 123
Transliteration
123. Wa-inna ilyasa lamina almursaleena
Translation
123. And verily, Iliyâs (Elias) was one of the Messengers.


37. As-Saaffat (37 : 124)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 124
Transliteration
124. Ith qala liqawmihi ala tattaqoona
Translation
124. When he said to his people: "Will you not fear Allâh?


37. As-Saaffat (37 : 125)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 125
Transliteration
125. AtadAAoona baAAlan watatharoona ahsana alkhaliqeena
Translation
125. "Will you call upon Ba'l (a well- known idol of his nation whom they used to worship) and forsake the Best of creators,


37. As-Saaffat (37 : 126)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 126
Transliteration
126. Allaha rabbakum warabba aba-ikumu al-awwaleena
Translation
126. "Allâh, your Lord and the Lord of your forefathers?"


37. As-Saaffat (37 : 127)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 127
Transliteration
127. Fakaththaboohu fa-innahum lamuhdaroona
Translation
127. But they denied him [Iliyâs (Elias)], so they will certainly be brought forth (to the punishment),


37. As-Saaffat (37 : 128)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 128
Transliteration
128. Illa AAibada Allahi almukhlaseena
Translation
128. Except the chosen slaves of Allâh.


37. As-Saaffat (37 : 129)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 129
Transliteration
129. Watarakna AAalayhi fee al-akhireena
Translation
129. And We left for him (a goodly remembrance) among generations (to come) in later times;


37. As-Saaffat (37 : 130)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 130
Transliteration
130. Salamun AAala il yaseena
Translation
130. Salâmun (peace) be upon Ilyâsîn (Elias)!"


37. As-Saaffat (37 : 131)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 131
Transliteration
131. Inna kathalika najzee almuhsineena
Translation
131. Verily, thus do We reward the Muhsinûn (good-doers, who perform good deeds totally for Allâh's sake only - see V.2:112).


37. As-Saaffat (37 : 132)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 132
Transliteration
132. Innahu min AAibadina almu/mineena
Translation
132. Verily, he was one of Our believing slaves.


37. As-Saaffat (37 : 133)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 133
Transliteration
133. Wa-inna lootan lamina almursaleena
Translation
133. And verily, Lout (Lot) was one of the Messengers.


37. As-Saaffat (37 : 134)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 134
Transliteration
134. Ith najjaynahu waahlahu ajmaAAeena
Translation
134. When We saved him and his family, all,


37. As-Saaffat (37 : 135)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 135
Transliteration
135. Illa AAajoozan fee alghabireena
Translation
135. Except an old woman (his wife) who was among those who remained behind.


37. As-Saaffat (37 : 136)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 136
Transliteration
136. Thumma dammarna al-akhareena
Translation
136. Then We destroyed the rest [i.e. the towns of Sodom at the place of the Dead Sea (now) in Palestine]. [See the "Book of History" by Ibn Kathîr].


37. As-Saaffat (37 : 137)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 137
Transliteration
137. Wa-innakum latamurroona AAalayhim musbiheena
Translation
137. Verily, you pass by them in the morning.


37. As-Saaffat (37 : 138)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 138
Transliteration
138. Wabiallayli afala taAAqiloona
Translation
138. And at night; will you not then reflect?


37. As-Saaffat (37 : 139)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 139
Transliteration
139. Wa-inna yoonusa lamina almursaleena
Translation
139. And, verily, Yûnus (Jonah) was one of the Messengers.


37. As-Saaffat (37 : 140)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 140
Transliteration
140. Ith abaqa ila alfulki almashhooni
Translation
140. When he ran to the laden ship,


37. As-Saaffat (37 : 141)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 141
Transliteration
141. Fasahama fakana mina almudhadeena
Translation
141. He (agreed to) cast lots, and he was among the losers,


37. As-Saaffat (37 : 142)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 142
Transliteration
142. Failtaqamahu alhootu wahuwa muleemun
Translation
142. Then a (big) fish swallowed him and he had done an act worthy of blame.


37. As-Saaffat (37 : 143)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 143
Transliteration
143. Falawla annahu kana mina almusabbiheena
Translation
143. Had he not been of them who glorify Allâh,


37. As-Saaffat (37 : 144)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 144
Transliteration
144. Lalabitha fee batnihi ila yawmi yubAAathoona
Translation
144. He would have indeed remained inside its belly (the fish) till the Day of Resurrection.


37. As-Saaffat (37 : 145)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 145
Transliteration
145. Fanabathnahu bialAAara-i wahuwa saqeemun
Translation
145. But We cast him forth on the naked shore while he was sick,


37. As-Saaffat (37 : 146)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 146
Transliteration
146. Waanbatna AAalayhi shajaratan min yaqteenin
Translation
146. And We caused a plant of gourd to grow over him.


37. As-Saaffat (37 : 147)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 147
Transliteration
147. Waarsalnahu ila mi-ati alfin aw yazeedoona
Translation
147. And We sent him to a hundred thousand (people) or even more.


37. As-Saaffat (37 : 148)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 148
Transliteration
148. Faamanoo famattaAAnahum ila heenin
Translation
148. And they believed; so We gave them enjoyment for a while.


37. As-Saaffat (37 : 149)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 149
Transliteration
149. Faistaftihim alirabbika albanatu walahumu albanoona
Translation
149. Now ask them (O Muhammad SAW): "Are there (only) daughters for your Lord and sons for them?"


37. As-Saaffat (37 : 150)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 150
Transliteration
150. Am khalaqna almala-ikata inathan wahum shahidoona
Translation
150. Or did We create the angels females while they were witnesses?


37. As-Saaffat (37 : 151)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 151
Transliteration
151. Ala innahum min ifkihim layaqooloona
Translation
151. Verily, it is of their falsehood that they (Quraish pagans) say:


37. As-Saaffat (37 : 152)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 152
Transliteration
152. Walada Allahu wa-innahum lakathiboona
Translation
152. "Allâh has begotten off spring or children (i.e. angels are the daughters of Allâh)?" And, verily, they are liars!


37. As-Saaffat (37 : 153)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 153
Transliteration
153. Astafa albanati AAala albaneena
Translation
153. Has He (then) chosen daughters rather than sons?


37. As-Saaffat (37 : 154)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 154
Transliteration
154. Ma lakum kayfa tahkumoona
Translation
154. What is the matter with you? How do you decide?


37. As-Saaffat (37 : 155)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 155
Transliteration
155. Afala tathakkaroona
Translation
155. Will you not then remember?


37. As-Saaffat (37 : 156)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 156
Transliteration
156. Am lakum sultanun mubeenun
Translation
156. Or is there for you a plain authority?


37. As-Saaffat (37 : 157)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 157
Transliteration
157. Fa/too bikitabikum in kuntum sadiqeena
Translation
157. Then bring your Book if you are truthful!


37. As-Saaffat (37 : 158)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 158
Transliteration
158. WajaAAaloo baynahu wabayna aljinnati nasaban walaqad AAalimati aljinnatu innahum lamuhdaroona
Translation
158. And they have invented a kinship between Him and the jinns, but the jinns know well that they have indeed to appear (before Him) (i.e. they will be brought for accounts).


37. As-Saaffat (37 : 159)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 159
Transliteration
159. Subhana Allahi AAamma yasifoona
Translation
159. Glorified is Allâh! (He is Free) from what they attribute unto Him!


37. As-Saaffat (37 : 160)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 160
Transliteration
160. Illa AAibada Allahi almukhlaseena
Translation
160. Except the slaves of Allâh, whom He choses (for His Mercy i.e. true believers of Islâmic Monotheism who do not attribute false things unto Allâh).


37. As-Saaffat (37 : 161)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 161
Transliteration
161. Fa-innakum wama taAAbudoona
Translation
161. So, verily you (pagans) and those whom you worship (idols).


37. As-Saaffat (37 : 162)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 162
Transliteration
162. Ma antum AAalayhi bifatineena
Translation
162. Cannot lead astray [turn away from Him (Allâh) anyone of the believers],


37. As-Saaffat (37 : 163)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 163
Transliteration
163. Illa man huwa sali aljaheemi
Translation
163. Except those who are predestined to burn in Hell!


37. As-Saaffat (37 : 164)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 164
Transliteration
164. Wama minna illa lahu maqamun maAAloomun
Translation
164. There is not one of us (angels) but has his known place (or position);


37. As-Saaffat (37 : 165)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 165
Transliteration
165. Wa-inna lanahnu al ssaffoona
Translation
165. Verily, we (angels), we stand in rows for the prayers (as you Muslims stand in rows for your prayers);


37. As-Saaffat (37 : 166)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 166
Transliteration
166. Wa-inna lanahnu almusabbihoona
Translation
166. Verily, we (angels), we are they who glorify (Allâh's Praises i.e. perform prayers).


37. As-Saaffat (37 : 167)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 167
Transliteration
167. Wa-in kanoo layaqooloona
Translation
167. And indeed they (Arab pagans) used to say;


37. As-Saaffat (37 : 168)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 168
Transliteration
168. Law anna AAindana thikran mina al-awwaleena
Translation
168. "If we had a reminder as had the men of old (before the coming of Prophet Muhammad SAW as a Messenger of Allâh).


37. As-Saaffat (37 : 169)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 169
Transliteration
169. Lakunna AAibada Allahi almukhlaseena
Translation
169. "We would have indeed been the chosen slaves of Allâh (true believers of Islâmic Monotheism)!"


37. As-Saaffat (37 : 170)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 170
Transliteration
170. Fakafaroo bihi fasawfa yaAAlamoona
Translation
170. But (now that the Qur'ân has come) they disbelieve therein (i.e. in the Qur'ân and in Prophet Muhammad SAW , and all that which he brought, the Divine Revelation), so they will come to know!


37. As-Saaffat (37 : 171)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 171
Transliteration
171. Walaqad sabaqat kalimatuna liAAibadina almursaleena
Translation
171. And, verily, Our Word has gone forth of old for Our slaves, the Messengers,


37. As-Saaffat (37 : 172)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 172
Transliteration
172. Innahum lahumu almansooroona
Translation
172. That they verily would be made triumphant.


37. As-Saaffat (37 : 173)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 173
Transliteration
173. Wa-inna jundana lahumu alghaliboona
Translation
173. And that Our hosts, they verily would be the victors.


37. As-Saaffat (37 : 174)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 174
Transliteration
174. Fatawalla AAanhum hatta heenin
Translation
174. So turn away (O Muhammad SAW) from them for a while,


37. As-Saaffat (37 : 175)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 175
Transliteration
175. Waabsirhum fasawfa yubsiroona
Translation
175. And watch them and they shall see (the punishment)!


37. As-Saaffat (37 : 176)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 176
Transliteration
176. AfabiAAathabina yastaAAjiloona
Translation
176. Do they seek to hasten on Our Torment?


37. As-Saaffat (37 : 177)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 177
Transliteration
177. Fa-itha nazala bisahatihim fasaa sabahu almunthareena
Translation
177. Then, when it descends into their courtyard (i.e. near to them), evil will be the morning for those who had been warned!


37. As-Saaffat (37 : 178)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 178
Transliteration
178. Watawalla AAanhum hatta heenin
Translation
178. So turn (O Muhammad SAW) away from them for a while,


37. As-Saaffat (37 : 179)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 179
Transliteration
179. Waabsir fasawfa yubsiroona
Translation
179. And watch and they shall see (the torment)!


37. As-Saaffat (37 : 180)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 180
Transliteration
180. Subhana rabbika rabbi alAAizzati AAamma yasifoona
Translation
180. Glorified be your Lord, the Lord of Honour and Power! (He is free) from what they attribute unto Him!


37. As-Saaffat (37 : 181)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 181
Transliteration
181. Wasalamun AAala almursaleena
Translation
181. And peace be on the Messengers!


37. As-Saaffat (37 : 182)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 182
Transliteration
182. Waalhamdu lillahi rabbi alAAalameena
Translation
182. And all the praise and thanks be to Allâh, Lord of the 'Alamîn (mankind, jinns and all that exists).


38. Sad (The Letter Sad) Intro

38. Sad (The Letter Sad)

Maududi's Introduction

Name

The Surah takes its name from the alphabetic letter Suad with which it begins.

Period of Revelation

As will be explained below, according to some traditions this Surah was sent down in the period when the Holy Prophet had started calling the people openly to Islam in Makkah, and this had caused great alarm among the chiefs of the Quraish. If this be true, its period of revelation would be about the 4th year of the Prophethood. According to some other traditions, it was sent down after Hadrat Umar's embracing Islam, and this happened, as is well known, after the migration to Habash. Another chain of the traditions shows that the event which occasioned the revelation of this Surah took place during the last illness of Abu Talib. If this be correct, the period of its revelation would be the 10th or 11th year of the Prophethood.

Historical Background

Here is a resume of the traditions related by Imam Ahmad, Nasa'i, Tirmidhi, Ibn Jarir, Ibn Abi Shaibah, Ibn Abu Hatim, Muhammad bin Ishaq and others:

When Abu Talib fell ill, and the Quraish chiefs knew that his end was near, they held consultations and decided to approach the old chief with the request that he should solve the dispute between them and his nephew. For they feared that if Abu Talib died and then they subjected Muhammad (upon whom be Allah's peace) to a harsh treatment, after his death, the Arabs would taunt them, saying, "They were afraid of the old chief as long as he lived now that he is dead they have started maltreating his nephew." At least 25 of the Quraish chiefs including Abu Jahl, Abu Sufyan, Umayyah bin Khalaf, As bin Wa'il, Aswad bin al-Muttalib, 'Uqbah bin Abi Mu'ait, Utbah and Shaibah went to Abu Talib. First, they put before him their complaints against the Holy Prophet as usual, then said, "We have come to present before you a just request and it is this : let your nephew leave us to our religion, and we shall leave him to his. He may worship whomever he may please: we shall not stand in his way in this matter; but he should not condemn our gods, and should not try to force us to give them up. Please tell him to make terms with us on this condition". Abu Talib called the Holy Prophet and said, "Dear nephew, these people of your tribe have come to me with a request. They want you to agree with them on a just matter so as to put an end to your dispute with them." Then he told him about the request of the chiefs of the Quraish. The Holy Prophet replied, "Dear uncle: I shall request them to agree upon a thing which, if they accept, will enable them to conquer the whole of Arabia and subject the non-Arab world to their domination. "Hearing this the people were first confounded; they did not know how they should turn down such a proposal. Then, after they had considered the matter, they replied: "You speak of one word: we are prepared to repeat ten others like it, but please tell us what it is." The Holy Prophet said: La ilaha ill-Allah. At this they got up all together and left the place saying what Allah has narrated in the initial part of this Surah.

Ibn Sa'd in his Tabaqat has related this event just as cited above, but, according to him, this did not happen during Abu Talibs last illness but at the time when the Holy Prophet had started preaching Islam openly, and the news of the conversion of one person or the other was being heard almost daily in Makkah. In those days the Quraish chiefs had led several deputations to Abu Talib and had asked him to stop Muhammad (upon whom be Allah's peace and blessings) from preaching his message, and it was with one of those deputations that this conversation had taken place.

Zamakhshari, Razi, Nisaburi ond some other commentators say that this deputation went to Abu Talib at the time then the chiefs of the Quraish had been upset at Hadrat Umar's embracing Islam; but no reference to its basis is available in any book of the traditions, nor have these commentators cited the source of their this information. However, if it be true, it is understand able. For the unbelieving Quraish had already been bewildered to see that the person who had arisen from among themselves with the message of Islam had no parallel in the entire tribe as regarded nobility, purity of character, wisdom and seriousness. Moreover, his right hand man and chief supporter was a man like Abu Bakr, who was well known in and around Makkah as a gentle, righteous and brilliant man. Now when they might have seen that a brave and resolute man like Umar also had joined them, they must have felt that the danger was growing and becoming intolerable.

Subject Matter and Topics

The Surah begins with a review of the aforesaid meeting. Making the dialogue between the Holy Prophet and the disbelievers the basis, Allah says that the actual reason with those people for their denial is not any defect in the message of Islam but their own arrogance, jealousy and insistence on following the blind. They are not prepared to believe in a man from their own clan as a Prophet of God and follow him. They want to persist in the ideas of ignorance which they have found their ancestors following. And when a person exposes their this ignorance and presents the truth before them, they are alarmed and regard it as an oddity, rather as a novel and impossible thing. For them the concept of Tauhid and the Hereafter is not only an unacceptable creed but also a concept which only deserves to be ridiculed and mocked.

Then, Allah, both in the initial part of the Surah and in its last sentences, has precisely warned the disbelievers, as if to say, "The man whom you are ridiculing today and whose guidance you reject will soon overpower you,and the time is not far when in this very city of Makkah, where you are persecuting him, he will overwhelm you completely."

Then describing nine of the Prophets, one after the other, with greater details of the story of the Prophets David and Solomon; Allah has emphasized the point that His Law of Justice is impartial and objective, that only the right attitude of man is acceptable to Him, that He calls to account and punishes every wrongdoer who. ever he be, and that He likes only those people who do not persist in wrongdoing but repent as soon as they are warned of it, and pass their life in the world keeping in mind their accountability in the Hereafter.

After this, the final end that the obedient servants and the disobedient people will meet in the Hereafter, has been depicted, and two things have been especially impressed on the disbelievers:(1) That the leaders and guides whom the ignorant people are following blindly in the world, on the way of deviation, will have reached Hell even before their followers in the Hereafter, and the two groups will be cursing each other there; and (2) that the disbelievers will be amazed to see that there is no trace whatever in Hell of the believers whom they used to regard as contemptible in the world and will themselves be involved in its torment.

In conclusion, mention has been made of the story of Adam and Iblis (Satan), which is meant to tell the disbelieving Quraish that the same arrogance and vanity which was preventing them from bowing before Muhammad (upon whom be Allah's peace) had prevented Iblis also from bowing before Adam. Iblis felt jealous of the high rank God had given to Adam and became accursed when he disobeyed His Command. Likewise, "You, O people of Quraish, are feeling jealous of the high rank God has bestowed on Muhammad (upon whom be Allah's peace) and are not prepared to obey him whom God has appointed His messenger. Therefore, you will be doomed ultimately to the same fate as will be met by Satan."


38. Sad (38 : 1)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 1
Transliteration
1. Sad waalqur-ani thee al ththikri
Translation
1. Sâd [These letters (Sâd etc.) are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings]. By the Qur'ân full of reminding.


38. Sad (38 : 2)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 2
Transliteration
2. Bali allatheena kafaroo fee AAizzatin washiqaqin
Translation
2. Nay, those who desbelieve are in false pride and opposition.


38. Sad (38 : 3)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 3
Transliteration
3. Kam ahlakna min qablihim min qarnin fanadaw walata heena manas in
Translation
3. How many a generation We have destroyed before them, and they cried out when there was no longer time for escape!


38. Sad (38 : 4)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 4
Transliteration
4. WaAAajiboo an jaahum munthirun minhum waqala alkafiroona hatha sahirun kaththabun
Translation
4. And they (Arab pagans) wonder that a warner (Prophet Muhammad SAW) has come to them from among themselves! And the disbelievers say: "This (Prophet Muhammad SAW) is a sorcerer, a liar.


38. Sad (38 : 5)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 5
Transliteration
5. AjaAAala al-alihata ilahan wahidan inna hatha lashay-on AAujabun
Translation
5. "Has he made the âliha (gods) (all) into One Ilâh (God - Allâh). Verily, this is a curious thing!"


38. Sad (38 : 6)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 6
Transliteration
6. Waintalaqa almalao minhum ani imshoo wai sbiroo AAala alihatikum inna hatha lashay-on yuradu
Translation
6. And the leaders among them went about (saying): "Go on, and remain constant to your âliha (gods)! Verily, This is a thing designed (against you)!


38. Sad (38 : 7)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 7
Transliteration
7. Ma samiAAna bihatha fee almillati al-akhirati in hatha illa ikhtilaqun
Translation
7. "We have not heard (the like) of this among the people of these later days. This is nothing but an invention!


38. Sad (38 : 8)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 8
Transliteration
8. Aonzila AAalayhi al ththikru min baynina bal hum fee shakkin min thikree bal lamma yathooqoo AAathabi
Translation
8. "Has the Reminder been sent down to him (alone) from among us?" Nay! but they are in doubt about My Reminder (this Qur'ân)! Nay, but they have not tasted (My) Torment!


38. Sad (38 : 9)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 9
Transliteration
9. Am AAindahum khaza-inu rahmati rabbika alAAazeezi alwahhabi
Translation
9. Or have they the treasures of the Mercy of your Lord, the All-Mighty, the Real Bestower?


38. Sad (38 : 10)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 10
Transliteration
10. Am lahum mulku alssamawati waal-ardi wama baynahuma falyartaqoo fee al-asbabi
Translation
10. Or is it that the dominion of the heavens and the earth and all that is between them is theirs? If so, let them ascend up with means (to the heavens)!


38. Sad (38 : 11)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 11
Transliteration
11. Jundun ma hunalika mahzoomun mina al-ahzabi
Translation
11. (As they denied Allâh's Message) they will be a defeated host like the confederates of the old times (who were defeated).


38. Sad (38 : 12)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 12
Transliteration
12. Kaththabat qablahum qawmu noohin waAAadun wafirAAawnu thoo al-awtadi
Translation
12. Before them (were many who) belied Messengers, the people of Nûh (Noah); and 'Ad; and Fir'aun (Pharaoh) the man of stakes (with which he used to punish the people),


38. Sad (38 : 13)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 13
Transliteration
13. Wathamoodu waqawmu lootin waas-habu al-aykati ola-ika al-ahzabu
Translation
13. And Thamûd, and the people of Lout (Lot), and the dwellers of the wood; such were the confederates.


38. Sad (38 : 14)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 14
Transliteration
14. In kullun illa kaththaba alrrusula fahaqqa AAiqabi
Translation
14. Not one of them but belied the Messengers, therefore My Torment was justified,


38. Sad (38 : 15)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 15
Transliteration
15. Wama yanthuru haola-i illa sayhatan wahidatan ma laha min fawaqin
Translation
15. And these only wait for a single Saihah [shout (i.e. the blowing of the Trumpet by the angel Isrâfil Sarafil)] there will be no pause or ending thereto [till everything will perish except Allâh (the only God full of Majesty, Bounty and Honour)].


38. Sad (38 : 16)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 16
Transliteration
16. Waqaloo rabbana AAajjil lana qittana qabla yawmi alhisabi
Translation
16. They say: "Our Lord! Hasten to us Qittana (i.e. our Record of good and bad deeds so that we see it) before the Day of Reckoning!"


38. Sad (38 : 17)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 17
Transliteration
17. Isbir AAala ma yaqooloona wao thkur AAabdana dawooda tha al-aydi innahu awwabun
Translation
17. Be patient (O Muhammad SAW) of what they say, and remember Our slave Dâwûd (David), endued with power. Verily, he was ever oft-returning in all matters and in repentance (toward Allâh).


38. Sad (38 : 18)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 18
Transliteration
18. Inna sakhkharna aljibala maAAahu yusabbihna bialAAashiyyi waal-ishraqi
Translation
18. Verily, We made the mountains to glorify Our Praises with him [Dâwûd (David)] in the 'Ashi (i.e. after the mid-day till sunset) and Ishrâq (i.e. after the sunrise till mid-day).


38. Sad (38 : 19)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 19
Transliteration
19. Waal ttayra mahshooratan kullun lahu awwabun
Translation
19. And (so did) the birds assembled: all with him [Dâwûd (David)] did turn (to Allâh i.e. glorified His Praises).


38. Sad (38 : 20)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 20
Transliteration
20. Washadadna mulkahu waataynahu alhikmata wafasla alkhitabi
Translation
20. We made his kingdom strong and gave him Al-Hikmah (Prophethood, etc.) and sound judgement in speech and decision.


38. Sad (38 : 21)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 21
Transliteration
21. Wahal ataka nabao alkhasmi ith tasawwaroo almihraba
Translation
21. And has the news of the litigants reached you? When they climbed over the wall into (his) Mihrâb (a praying place or a private room,).


38. Sad (38 : 22)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 22
Transliteration
22. Ith dakhaloo AAala dawooda fafaziAAa minhum qaloo la takhaf khasmani bagha baAAduna AAala baAAdin fao hkum baynana bialhaqqi wala tushtit waihdina ila sawa-i al ssirat i
Translation
22. When they entered in upon Dâwûd (David), he was terrified of them, they said: "Fear not! (We are) two litigants, one of whom has wronged the other, therefore judge between us with truth, and treat us not with injustice, and guide us to the Right Way.


38. Sad (38 : 23)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 23
Transliteration
23. Inna hatha akhee lahu tisAAun watisAAoona naAAjatan waliya naAAjatun wahidatun faqala akfilneeha waAAazzanee fee alkhitabi
Translation
23. Verily, this my brother (in religion) has ninety nine ewes, while I have (only) one ewe, and he says: "Hand it over to me, and he overpowered me in speech."


38. Sad (38 : 24)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 24
Transliteration
24. Qala laqad thalamaka bisu-ali naAAjatika ila niAAajihi wa-inna katheeran mina alkhulata-i layabghee baAAduhum AAala baAAdin illa allatheena amanoo waAAamiloo al ssalihati waqaleelun ma hum wathanna dawoodu annama fatannahu faistaghfara rabbahu wakharra rakiAAan waanaba
Translation
24. [Dâwûd (David)] said (immediately without listening to the opponent): "He has wronged you in demanding your ewe in addition to his ewes. And, verily, many partners oppress one another, except those who believe and do righteous good deeds, and they are few." And Dâwûd (David) guessed that We have tried him and he sought Forgiveness of his Lord, and he fell down prostrate and turned (to Allâh) in repentance.


38. Sad (38 : 25)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 25
Transliteration
25. Faghafarna lahu thalika wa-inna lahu AAindana lazulfa wahusna maabin
Translation
25. So We forgave him that, and verily, for him is a near access to Us, and a good place of (final) return (Paradise).


38. Sad (38 : 26)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 26
Transliteration
26. Ya dawoodu inna jaAAalnaka khaleefatan fee al-ardi fao hkum bayna alnnasi bialhaqqi wala tattabiAAi alhawa fayudillaka AAan sabeeli Allahi inna allatheena yadilloona AAan sabeeli Allahi lahum AAathabun shadeedun bima nasoo yawma alhisabi
Translation
26. O Dâwûd (David)! Verily! We have placed you as a successor on earth, so judge you between men in truth (and justice) and follow not your desire for it will mislead you from the Path of Allâh. Verily! Those who wander astray from the Path of Allâh (shall) have a severe torment, because they forgot the Day of Reckoning.


38. Sad (38 : 27)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 27
Transliteration
27. Wama khalaqna alssamaa waal-arda wama baynahuma batilan thalika thannu allatheena kafaroo fawaylun lillatheena kafaroo mina alnnari
Translation
27. And We created not the heaven and the earth and all that is between them without purpose! That is the consideration of those who disbelieve! Then woe to those who disbelieve (in Islâmic Monotheism) from the Fire!


38. Sad (38 : 28)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 28
Transliteration
28. Am najAAalu allatheena amanoo waAAamiloo al ssalihati kaalmufsideena fee al-ardi am najAAalu almuttaqeena kaalfujjari
Translation
28. Shall We treat those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds, as Mufsidûn (those who associate partners in worship with Allâh and commit crimes) on earth? Or shall We treat the Muttaqûn (pious - see V.2:2), as the Fujjâr (criminals, disbelievers, wicked, etc)?ONT>


38. Sad (38 : 29)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 29
Transliteration
29. Kitabun anzalnahu ilayka mubarakun liyaddabbaroo ayatihi waliyatathakkara oloo al-albabi
Translation
29. (This is) a Book (the Qur'ân) which We have sent down to you, full of blessings that they may ponder over its Verses, and that men of understanding may remember.


38. Sad (38 : 30)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 30
Transliteration
30. Wawahabna lidawooda sulaymana niAAma alAAabdu innahu awwabun
Translation
30. And to Dâwûd (David) We gave Sulaimân (Solomon). How excellent (a) slave! Verily, he was ever oft-returning in repentance (to Us)!


38. Sad (38 : 31)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 31
Transliteration
31. Ith AAurida AAalayhi bialAAashiyyi al ssafinatu aljiyadu
Translation
31. When there were displayed before him, in the afternoon, well trained horses of the highest breed [for Jihâd (holy fighting in Allâh's Cause)].


38. Sad (38 : 32)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 32
Transliteration
32. Faqala innee ahbabtu hubba alkhayri AAan thikri rabbee hatta tawarat bialhijabi
Translation
32. And he said: "Alas! I did love the good (these horses) instead of remembering my Lord (in my 'Asr prayer)" till the time was over, and (the sun) had hidden in the veil (of night).


38. Sad (38 : 33)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 33
Transliteration
33. Ruddooha AAalayya fatafiqa mashan bialssooqi waal-aAAnaqi
Translation
33. Then he said "Bring them (horses) back to me." Then he began to pass his hand over their legs and their necks (till the end of the display).


38. Sad (38 : 34)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 34
Transliteration
34. Walaqad fatanna sulaymana waalqayna AAala kursiyyihi jasadan thumma anaba
Translation
34. And, indeed We did try Sulaimân (Solomon) and We placed on his throne Jasadan (a devil, so he lost his kingdom for a while) but he did return (to his throne and kingdom by the Grace of Allâh and he did return) to Allâh with obedience and in repentance.


38. Sad (38 : 35)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 35
Transliteration
35. Qala rabbi ighfir lee wahab lee mulkan la yanbaghee li-ahadin min baAAdee innaka anta alwahhabu
Translation
35. He said: "My Lord! Forgive me, and bestow upon me a kingdom such as shall not belong to any other after me: Verily, You are the Bestower."


38. Sad (38 : 36)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 36
Transliteration
36. Fasakhkharna lahu alrreeha tajree bi-amrihi rukhaan haythu asaba
Translation
36. So, We subjected to him the wind, it blew gently to his order whithersoever he willed,


38. Sad (38 : 37)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 37
Transliteration
37. Waalshshayateena kulla banna-in waghawwas in
Translation
37. And also the Shayâtin (devils) from the jinns (including) every kind of builder and diver,


38. Sad (38 : 38)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 38
Transliteration
38. Waakhareena muqarraneena fee al-asfadi
Translation
38. And also others bound in fetters.


38. Sad (38 : 39)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 39
Transliteration
39. Hatha AAataona faomnun aw amsik bighayri hisabin
Translation
39. [Saying of Allâh to Sulaimân (Solomon)]: "This is Our gift, so spend you or withhold, no account will be asked."


38. Sad (38 : 40)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 40
Transliteration
40. Wa-inna lahu AAindana lazulfa wahusna maabin
Translation
40. And verily, he enjoyed a near access to Us, and a good final return (Paradise).


38. Sad (38 : 41)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 41
Transliteration
41. Wao thkur AAabdana ayyooba ith nada rabbahu annee massaniya alshshaytanu binusbin waAAathabin
Translation
41. And remember Our slave Ayûb (Job), when he invoked his Lord (saying): "Verily! Shaitân (Satan) has touched me with distress (by losing my health) and torment (by losing my wealth)!


38. Sad (38 : 42)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 42
Transliteration
42. Orkud birijlika hatha mughtasalun baridun washarabun
Translation
42. (Allâh said to him): "Strike the ground with your foot: This is a spring of water to wash in, cool and a (refreshing) drink."


38. Sad (38 : 43)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 43
Transliteration
43. Wawahabna lahu ahlahu wamithlahum maAAahum rahmatan minna wathikra li-olee al-albabi
Translation
43. And We gave him (back) his family, and along with them the like thereof, as a Mercy from Us, and a Reminder for those who understand.


38. Sad (38 : 44)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 44
Transliteration
44. Wakhuth biyadika dighthan fai drib bihi wala tahnath inna wajadnahu sabiran niAAma alAAabdu innahu awwabun
Translation
44. "And take in your hand a bundle of thin grass and strike therewith (your wife), and break not your oath . Truly! We found him patient. How excellent (a) slave! Verily, he was ever oft-returning in repentance (to Us)!


38. Sad (38 : 45)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 45
Transliteration
45. Wao thkur AAibadana ibraheema wa-ishaqa wayaAAqooba olee al-aydee waal-absari
Translation
45. And remember Our slaves, Ibrâhim (Abraham), Ishâque (Isaac), and Ya'qûb (Jacob), (all) owners of strength (in worshipping Us) and (also) of religious understanding.


38. Sad (38 : 46)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 46
Transliteration
46. Inna akhlasnahum bikhalisatin thikra alddari
Translation
46. Verily, We did choose them by granting them (a good thing, i.e.) the remembrance of the home [in the Hereafter and they used to make the people remember it, and also they used to invite the people to obey Allâh and to do good deeds for the Hereafter].


38. Sad (38 : 47)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 47
Transliteration
47. Wa-innahum AAindana lamina almustafayna al-akhyari
Translation
47. And they are with Us, verily, of the chosen and the best!


38. Sad (38 : 48)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 48
Transliteration
48. Wao thkur ismaAAeela wa-ilyasaAAa watha alkifli wakullun mina al-akhyari
Translation
48. And remember Ismâ'il (Ishmael), AlYasa'â (Elisha), and Dhul-Kifl (Isaiah), all are among the best.


38. Sad (38 : 49)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 49
Transliteration
49. Hatha thikrun wa-inna lilmuttaqeena lahusna maabin
Translation
49. This is a Reminder, and verily, for the Muttaqûn (pious and righteous persons - see V.2:2) is a good final return (Paradise), -,


38. Sad (38 : 50)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 50
Transliteration
50. Jannati AAadnin mufattahatan lahumu al-abwabu
Translation
50. 'Adn (Edn) Paradise (everlasting Gardens), whose doors will be open for them, [It is said (in Tafsir At-Tabarî, Part 23, Page 174) that one can speak to the doors, just one tells it to open and close, and it will open or close as it is ordered].


38. Sad (38 : 51)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 51
Transliteration
51. Muttaki-eena feeha yadAAoona feeha bifakihatin katheeratin washarabin
Translation
51. Therein they will recline; therein they will call for fruits in abundance and drinks;


38. Sad (38 : 52)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 52
Transliteration
52. WaAAindahum qasiratu al ttarfi atrabun
Translation
52. And beside them will be chaste females (virgins) restraining their glances only for their husbands, (and) of equal ages.


38. Sad (38 : 53)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 53
Transliteration
53. Hatha ma tooAAadoona liyawmi alhisabi
Translation
53. This it is what you (Al-Muttaqûn - the pious) are promised for the Day of Reckoning!


38. Sad (38 : 54)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 54
Transliteration
54. Inna hatha larizquna ma lahu min nafadin
Translation
54. (It will be said to them)! Verily, this is Our Provision which will never finish;


38. Sad (38 : 55)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 55
Transliteration
55. Hatha wa-inna lil ttagheena lasharra maabin
Translation
55. This is so! And for the Tâghûn (transgressors, disobedient to Allâh and His Messenger - disbelievers in the Oneness of Allâh, criminals, etc.), will be an evil final return (Fire),


38. Sad (38 : 56)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 56
Transliteration
56. Jahannama yaslawnaha fabi/sa almihadu
Translation
56. Hell! Where they will burn, and worst (indeed) is that place to rest!


38. Sad (38 : 57)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 57
Transliteration
57. Hatha falyathooqoohu hameemun waghassaqun
Translation
57. This is so! Then let them taste it, a boiling fluid and dirty wound discharges.


38. Sad (38 : 58)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 58
Transliteration
58. Waakharu min shaklihi azwajun
Translation
58. And other torments of similar kind, all together!


38. Sad (38 : 59)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 59
Transliteration
59. Hatha fawjun muqtahimun maAAakum la marhaban bihim innahum saloo alnnari
Translation
59. This is a troop entering with you (in Hell), no welcome for them! Verily, they shall burn in the Fire!


38. Sad (38 : 60)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 60
Transliteration
60. Qaloo bal antum la marhaban bikum antum qaddamtumoohu lana fabi/sa alqararu
Translation
60. (The followers of the misleaders will say): "Nay, you (too)! No welcome for you! It is you (misleaders) who brought this upon us (because you misled us in the world), so evil is this place to stay in!"


38. Sad (38 : 61)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 61
Transliteration
61. Qaloo rabbana man qaddama lana hatha fazidhu AAathaban diAAfan fee alnnari
Translation
61. They will say: "Our Lord! Whoever brought this upon us, add to him a double torment in the Fire!"


38. Sad (38 : 62)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 62
Transliteration
62. Waqaloo ma lana la nara rijalan kunna naAAudduhum mina al-ashrari
Translation
62. And they will say: "What is the matter with us that we see not men whom we used to count among the bad ones?"


38. Sad (38 : 63)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 63
Transliteration
63. Attakhathnahum sikhriyyan am zaghat AAanhumu al-absaru
Translation
63. Did we take them as an object of mockery, or have (our) eyes failed to perceive them?"


38. Sad (38 : 64)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 64
Transliteration
64. Inna thalika lahaqqun takhasumu ahli alnnari
Translation
64. Verily, that is the very truth, the mutual dispute of the people of the Fire!


38. Sad (38 : 65)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 65
Transliteration
65. Qul innama ana munthirun wama min ilahin illa Allahu alwahidu alqahharu
Translation
65. Say (O Muhammad SAW): "I am only a warner and there is no Ilâh (God) except Allâh (none has the right to be worshipped but Allâh) the One, the Irresistible,


38. Sad (38 : 66)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 66
Transliteration
66. Rabbu alssamawati waal-ardi wama baynahuma alAAazeezu alghaffaru
Translation
66. "The Lord of the heavens and the earth and all that is between them, the All-Mighty, the Oft-Forgiving."


38. Sad (38 : 67)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 67
Transliteration
67. Qul huwa nabaon AAatheemun
Translation
67. Say: "That (this Qur'ân) is a great news,


38. Sad (38 : 68)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 68
Transliteration
68. Antum AAanhu muAAridoona
Translation
68. "From which you turn away!


38. Sad (38 : 69)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 69
Transliteration
69. Ma kana liya min AAilmin bialmala-i al-aAAla ith yakhtasimoona
Translation
69. "I had no knowledge of the chiefs (angels) on high when they were disputing and discussing (about the creation of Adam).


38. Sad (38 : 70)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 70
Transliteration
70. In yooha ilayya illa annama ana natheerun mubeenun
Translation
70. "Only this has been inspired to me, that I am a plain warner."


38. Sad (38 : 71)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 71
Transliteration
71. Ith qala rabbuka lilmala-ikati innee khaliqun basharan min teenin
Translation
71. (Remember) when your Lord said to the angels: "Truly, I am going to create man from clay".


38. Sad (38 : 72)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 72
Transliteration
72. Fa-itha sawwaytuhu wanafakhtu feehi min roohee faqaAAoo lahu sajideena
Translation
72. So when I have fashioned him and breathed into him (his) soul created by Me, then you fall down prostrate to him."


38. Sad (38 : 73)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 73
Transliteration
73. Fasajada almala-ikatu kulluhum ajmaAAoona
Translation
73. So the angels prostrated themselves, all of them:


38. Sad (38 : 74)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 74
Transliteration
74. Illa ibleesa istakbara wakana mina alkafireena
Translation
74. Except Iblîs (Satan) he was proud and was one of the disbelievers.


38. Sad (38 : 75)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 75
Transliteration
75. Qala ya ibleesu ma manaAAaka an tasjuda lima khalaqtu biyadayya astakbarta am kunta mina alAAaleena
Translation
75. (Allâh) said: "O Iblîs (Satan)! What prevents you from prostrating yourself to one whom I have created with Both My Hands. Are you too proud (to fall prostrate to Adam) or are you one of the high exalted?"


38. Sad (38 : 76)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 76
Transliteration
76. Qala ana khayrun minhu khalaqtanee min narin wakhalaqtahu min teenin
Translation
76. [Iblîs (Satan)] said: "I am better than he, You created me from fire, and You created him from clay."


38. Sad (38 : 77)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 77
Transliteration
77. Qala faokhruj minha fa-innaka rajeemun
Translation
77. (Allâh) said: "Then get out from here, for verily, you are outcast.


38. Sad (38 : 78)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 78
Transliteration
78. Wa-inna AAalayka laAAnatee ila yawmi alddeeni
Translation
78. "And verily!, My Curse is on you till the Day of Recompense."


38. Sad (38 : 79)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 79
Transliteration
79. Qala rabbi faanthirnee ila yawmi yubAAathoona
Translation
79. [Iblîs (Satan)] said: "My Lord! Give me then respite till the Day the (dead) are resurrected."


38. Sad (38 : 80)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 80
Transliteration
80. Qala fa-innaka mina almunthareena
Translation
80. (Allâh) said: "Verily! You are of those allowed respite


38. Sad (38 : 81)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 81
Transliteration
81. Ila yawmi alwaqti almaAAloomi
Translation
81. "Till the Day of the time appointed."


38. Sad (38 : 82)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 82
Transliteration
82. Qala fabiAAizzatika laoghwiyannahum ajmaAAeena
Translation
82. [Iblîs (Satan)] said: "By Your Might, then I will surely mislead them all,


38. Sad (38 : 83)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 83
Transliteration
83. Illa AAibadaka minhumu almukhlaseena
Translation
83. "Except Your chosen slaves amongst them (faithful, obedient, true believers of Islâmic Monotheism)."


38. Sad (38 : 84)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 84
Transliteration
84. Qala faalhaqqu waalhaqqa aqoolu
Translation
84. (Allâh) said: "The Truth is, and the Truth I say,


38. Sad (38 : 85)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 85
Transliteration
85. Laamlaanna jahannama minka wamimman tabiAAaka minhum ajmaAAeena
Translation
85. That I will fill Hell with you [Iblîs (Satan)] and those of them (mankind) that follow you, together."


38. Sad (38 : 86)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 86
Transliteration
86. Qul ma as-alukum AAalayhi min ajrin wama ana mina almutakallifeena
Translation
86. Say (O Muhammad SAW): "No wage do I ask of you for this (the Qur'ân), nor am I one of the Mutakallifûn (those who pretend and fabricate things which do not exist).


38. Sad (38 : 87)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 87
Transliteration
87. In huwa illa thikrun lilAAalameena
Translation
87. "It (this Qur'ân) is only a Reminder for all the 'Alamîn (mankind and jinns).


38. Sad (38 : 88)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 88
Transliteration
88. WalataAAlamunna nabaahu baAAda heenin
Translation
88. "And you shall certainly know the truth of it after a while."


39. Az-Zumar (The Troops, Throngs) Intro

39. Az-Zumar (The Troops, Throngs)

Maududi's Introduction

Name

The Surah derives its name from verse 71 and 73 in which the word zumar has occurred.

Period of Revelation

In verse 10 (wa ardullah-i-wasi atun: and Allah's earth is vast) there is abundant evidence that this Surah was sent down before the migration to Habash. Some traditions provide the explanation that this verse was sent down in respect of Hadrat Ja'far bin Abi Talib and his companions when they made up their mind to emigrate to Habash.(Ruh al-Maani, vol. XXII, p. 226).

Theme and Subject matter

The entire Surah is a most eloquent and effective address which was given some time before the emigration to Habash, in an environment filled with tyranny and persecution, ill-will and antagonism, at Makkah. It is a sermon whose addressees mainly are the unbelieving Quraish, although here and there the believers also have been addressed. In it the real aim of the invitation of Muhammad (upon whom be Allah's peace and blessings) had been enunciated, which is this:Man should adopt Allah's servitude sincerely, and should not pollute his God worship with the service of any other. Presenting this cardinal principle in different ways over and over again, the truth of Tauhidand the excellent results of accepting it, and the falsehood of shirkand the evil consequences of following it, have been explained in a most forceful way, and the people exhorted to give up their wrong way of life and return to the mercy of their Lord. In this very connection, the believers have been instructed, as if to say:"If a place has become narrow for the worship and service of Allah, His earth is vast: you may emigrate to some other place in order to save your faith: Allah will reward you for your patience."On the other hand, the Holy Prophet has been encouraged, so as to say:"Tell the disbelievers plainly that they may do whatever they like, but their persecutions and tyrannies will never deter you from the way of Islam; that they may go on doing their worst to obstruct your way, but you will continue to perform your mission in spite of the adverse conditions and circumstances."


39. Az-Zumar (39 : 1)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 1
Transliteration
1. Tanzeelu alkitabi mina Allahi alAAazeezi alhakeemi
Translation
1. The revelation of this Book (the Qur'ân) is from Allâh, the All-Mighty, the All-Wise.


39. Az-Zumar (39 : 2)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 2
Transliteration
2. Inna anzalna ilayka alkitaba bialhaqqi faoAAbudi Allaha mukhlisan lahu alddeena
Translation
2. Verily, We have sent down the Book to you (O Muhammad SAW) in truth: So worship Allâh (Alone) by doing religious deeds sincerely for Allâh's sake only, (and not to show-off, and not to set up rivals with Him in worship).


39. Az-Zumar (39 : 3)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 3
Transliteration
3. Ala lillahi alddeenu alkhalisu waallatheena ittakhathoo min doonihi awliyaa ma naAAbuduhum illa liyuqarriboona ila Allahi zulfa inna Allaha yahkumu baynahum fee ma hum feehi yakhtalifoona inna Allaha la yahdee man huwa kathibun kaffarun
Translation
3. Surely, the religion (i.e. the worship and the obedience) is for Allâh only. And those who take Auliyâ' (protectors and helpers) besides Him (say): "We worship them only that they may bring us near to Allâh." Verily, Allâh will judge between them concerning that wherein they differ. Truly, Allâh guides not him who is a liar, and a disbeliever.


39. Az-Zumar (39 : 4)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 4
Transliteration
4. Law arada Allahu an yattakhitha waladan lai stafa mimma yakhluqu ma yashao subhanahu huwa Allahu alwahidu alqahharu
Translation
4. Had Allâh willed to take a son (or offspring or children), He could have chosen whom He pleased out of those whom He created. But glory be to Him! (He is above such things). He is Allâh, the One, the Irresistible.


39. Az-Zumar (39 : 5)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 5
Transliteration
5. Khalaqa alssamawati waal-arda bialhaqqi yukawwiru allayla AAala alnnahari wayukawwiru alnnahara AAala allayli wasakhkhara alshshamsa waalqamara kullun yajree li-ajalin musamman ala huwa alAAazeezu alghaffaru
Translation
5. He has created the heavens and the earth with truth. He makes the night to go in the day and makes the day to go in the night. And He has subjected the sun and the moon. Each running (on a fixed course) for an appointed term. Verily, He is the All-Mighty, the Oft-Forgiving.


39. Az-Zumar (39 : 6)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 6
Transliteration
6. Khalaqakum min nafsin wahidatin thumma jaAAala minha zawjaha waanzala lakum mina al-anAAami thamaniyata azwajin yakhluqukum fee butooni ommahatikum khalqan min baAAdi khalqin fee thulumatin thalathin thalikumu Allahu rabbukum lahu almulku la ilaha illa huwa faanna tusrafoona
Translation
6. He created you (all) from a single person (Adam); then made from him his wife [Hawwa' (Eve)]. And He has sent down for you of cattle eight pairs (of the sheep, two, male and female; of the goats, two, male and female; of the oxen, two, male and female; and of the camels, two, male and female). He creates you in the wombs of your mothers, creation after creation in three veils of darkness, such is Allâh your Lord. His is the kingdom, Lâ ilâha illa Huwa (none has the right to be worshipped but He). How then are you turned away?


39. Az-Zumar (39 : 7)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 7
Transliteration
7. In takfuroo fa-inna Allaha ghaniyyun AAankum wala yarda liAAibadihi alkufra wa-in tashkuroo yardahu lakum wala taziru waziratun wizra okhra thumma ila rabbikum marjiAAukum fayunabbi-okum bima kuntum taAAmaloona innahu AAaleemun bithati al ssudoori
Translation
7. If you disbelieve, then verily, Allâh is not in need of you, He likes not disbelief for His slaves. And if you are grateful (by being believers), He is pleased therewith for you. No bearer of burdens shall bear the burden of another. Then to your Lord is your return, so He will inform you what you used to do. Verily, He is the All-Knower of that which is in (men's) breasts.


39. Az-Zumar (39 : 8)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 8
Transliteration
8. Wa-itha massa al-insana durrun daAAa rabbahu muneeban ilayhi thumma itha khawwalahu niAAmatan minhu nasiya ma kana yadAAoo ilayhi min qablu wajaAAala lillahi andadan liyudilla AAan sabeelihi qul tamattaAA bikufrika qaleelan innaka min as-habi alnnari
Translation
8. And when some hurt touches man, he cries to his Lord (Allâh Alone), turning to Him in repentance, but when He bestows a favour upon him from Himself, he forgets that for which he cried for before, and he sets up rivals to Allâh, in order to mislead others from His Path. Say: "Take pleasure in your disbelief for a while: surely, you are (one) of the dwellers of the Fire!"


39. Az-Zumar (39 : 9)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 9
Transliteration
9. Amman huwa qanitun anaa allayli sajidan waqa-iman yahtharu al-akhirata wayarjoo rahmata rabbihi qul hal yastawee allatheena yaAAlamoona waallatheena la yaAAlamoona innama yatathakkaru oloo al-albabi
Translation
9. Is one who is obedient to Allâh, prostrating himself or standing (in prayer) during the hours of the night, fearing the Hereafter and hoping for the Mercy of his Lord (like one who disbelieves)? Say: "Are those who know equal to those who know not?" It is only men of understanding who will remember (i.e. get a lesson from Allâh's Signs and Verses).


39. Az-Zumar (39 : 10)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 10
Transliteration
10. Qul ya AAibadi allatheena amanoo ittaqoo rabbakum lillatheena ahsanoo fee hathihi alddunya hasanatun waardu Allahi wasiAAatun innama yuwaffa al ssabiroona ajrahum bighayri hisabin
Translation
10. Say (O Muhammad SAW): "O My slaves who believe (in the Oneness of Allâh Islâmic Monotheism), be afraid of your Lord (Allâh) and keep your duty to Him. Good is (the reward) for those who do good in this world, and Allâh's earth is spacious (so if you cannot worship Allâh at a place, then go to another)! Only those who are patient shall receive their rewards in full, without reckoning."


39. Az-Zumar (39 : 11)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 11
Transliteration
11. Qul innee omirtu an aAAbuda Allaha mukhlisan lahu alddeena
Translation
11. Say (O Muhammad SAW): "Verily, I am commanded to worship Allâh (Alone) by obeying Him and doing religious deeds sincerely for Allâh's sake only and not to show off, and not to set up rivals with Him in worship;


39. Az-Zumar (39 : 12)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 12
Transliteration
12. Waomirtu li-an akoona awwala almuslimeena
Translation
12. "And I am commanded (this) in order that I may be the first of those who submit themselves to Allâh (in Islâm) as Muslims."


39. Az-Zumar (39 : 13)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 13
Transliteration
13. Qul innee akhafu in AAasaytu rabbee AAathaba yawmin AAatheemin
Translation
13. Say (O Muhammad SAW): "Verily, if I disobey my Lord, I am afraid of the torment of a great Day."


39. Az-Zumar (39 : 14)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 14
Transliteration
14. Quli Allaha aAAbudu mukhlisan lahu deenee
Translation
14. Say (O Muhammad SAW) "Allâh Alone I worship by doing religious deeds sincerely for His sake only and not to show-off, and not to set up rivals with Him in worship."


39. Az-Zumar (39 : 15)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 15
Transliteration
15. FaoAAbudoo ma shi/tum min doonihi qul inna alkhasireena allatheena khasiroo anfusahum waahleehim yawma alqiyamati ala thalika huwa alkhusranu almubeenu
Translation
15. So worship what you like besides Him. Say (O Muhammad SAW): "The losers are those who will lose themselves and their families on the Day of Resurrection. Verily, that will be a manifest loss!"


39. Az-Zumar (39 : 16)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 16
Transliteration
16. Lahum min fawqihim thulalun mina alnnari wamin tahtihim thulalun thalika yukhawwifu Allahu bihi AAibadahu ya AAibadi faittaqooni
Translation
16. They shall have coverings of Fire, above them and covering (of Fire) beneath them; with this Allâh does frighten His slaves: "O My slaves, therefore fear Me!"


39. Az-Zumar (39 : 17)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 17
Transliteration
17. Waallatheena ijtanaboo al ttaghoota an yaAAbudooha waanaboo ila Allahi lahumu albushra fabashshir AAibadi
Translation
17. Those who avoid At-Tâghût (false deities) by not worshipping them and turn to Allâh in repentance, for them are glad tidings; so announce the good news to My slaves,


39. Az-Zumar (39 : 18)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 18
Transliteration
18. Allatheena yastamiAAoona alqawla fayattabiAAoona ahsanahu ola-ika allatheena hadahumu Allahu waola-ika hum oloo al-albabi
Translation
18. Those who listen to the Word [good advice Lâ ilâha ill-Allâh (none has the right to be worshipped but Allâh) and Islâmic Monotheism, etc.] and follow the best thereof (i.e. worship Allâh Alone, repent to Him and avoid Tâghût, etc.) those are (the ones) whom Allâh has guided and those are men of understanding (like Zaid bin 'Amr bin Nufail, Salmân Al-Fârisi and Abû Dhar Al-Ghifârî). [Tafsir Al-Qurtubi, Vol. 12, P. 244]


39. Az-Zumar (39 : 19)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 19
Transliteration
19. Afaman haqqa AAalayhi kalimatu alAAathabi afaanta tunqithu man fee alnnari
Translation
19. Is, then one against whom the Word of punishment justified (equal to the one who avoids evil). Will you (O Muhammad SAW) rescue him who is in the Fire?


39. Az-Zumar (39 : 20)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 20
Transliteration
20. Lakini allatheena ittaqaw rabbahum lahum ghurafun min fawqiha ghurafun mabniyyatun tajree min tahtiha al-anharu waAAda Allahi la yukhlifu Allahu almeeAAada
Translation
20. But those who fear Allâh and keep their duty to their Lord (Allâh), for them are built lofty rooms; one above another under which rivers flow (i.e. Paradise). (This is) the Promise of Allâh: and Allâh does not fail in (His) Promise.


39. Az-Zumar (39 : 21)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 21
Transliteration
21. Alam tara anna Allaha anzala mina alssama-i maan fasalakahu yanabeeAAa fee al-ardi thumma yukhriju bihi zarAAan mukhtalifan alwanuhu thumma yaheeju fatarahu musfarran thumma yajAAaluhu hutaman inna fee thalika lathikra li-olee al-albabi
Translation
21. See you not, that Allâh sends down water (rain) from the sky, and causes it to penetrate the earth, (and then makes it to spring up) as water-springs and afterward thereby produces crops of different colours, and afterward they wither and you see them turn yellow, then He makes them dry and broken pieces. Verily, in this, is a Reminder for men of understanding.


39. Az-Zumar (39 : 22)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 22
Transliteration
22. Afaman sharaha Allahu sadrahu lil-islami fahuwa AAala noorin min rabbihi fawaylun lilqasiyati quloobuhum min thikri Allahi ola-ika fee dalalin mubeenin
Translation
22. Is he whose breast Allâh has opened to Islâm, so that he is in light from His Lord (as he who is non-Muslim)? So, woe to those whose hearts are hardened against remembrance of Allâh! They are in plain error!


39. Az-Zumar (39 : 23)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 23
Transliteration
23. Allahu nazzala ahsana alhadeethi kitaban mutashabihan mathaniya taqshaAAirru minhu juloodu allatheena yakhshawna rabbahum thumma taleenu julooduhum waquloobuhum ila thikri Allahi thalika huda Allahi yahdee bihi man yashao waman yudlili Allahu fama lahu min hadin
Translation
23. Allâh has sent down the best statement, a Book (this Qur'ân), its parts resembling each other in goodness and truth, oft-repeated. The skins of those who fear their Lord shiver from it (when they recite it or hear it). Then their skin and their heart soften to the remembrance of Allâh. That is the guidance of Allâh. He Guides therewith whom He pleases and whomever Allâh sends astray, for him there is no guide.


39. Az-Zumar (39 : 24)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 24
Transliteration
24. Afaman yattaqee biwajhihi soo-a alAAathabi yawma alqiyamati waqeela lil thth alimeena thooqoo ma kuntum taksiboona
Translation
24. Is he then, who will confront with his face the awful torment on the Day of Resurrection (as he who enters peacefully in Paradise)? And it will be said to the Zâlimûn (polytheists and wrong-doers, etc.): "Taste what you used to earn!"


39. Az-Zumar (39 : 25)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 25
Transliteration
25. Kaththaba allatheena min qablihim faatahumu alAAathabu min haythu la yashAAuroona
Translation
25. Those before them belied, and so the torment came on them from directions they perceived not.


39. Az-Zumar (39 : 26)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 26
Transliteration
26. Faathaqahumu Allahu alkhizya fee alhayati alddunya walaAAathabu al-akhirati akbaru law kanoo yaAAlamoona
Translation
26. So Allâh made them to taste the disgrace in the present life, but greater is the torment of the Hereafter if they only knew!


39. Az-Zumar (39 : 27)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 27
Transliteration
27. Walaqad darabna lilnnasi fee hatha alqur-ani min kulli mathalin laAAallahum yatathakkaroona
Translation
27. And indeed We have put forth for men, in this Qur'ân every kind of similitude in order that they may remember.


39. Az-Zumar (39 : 28)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 28
Transliteration
28. Qur-anan AAarabiyyan ghayra thee AAiwajin laAAallahum yattaqoona
Translation
28. An Arabic Qur'ân, without any crookedness (therein) in order that they may avoid all evil which Allâh has ordered them to avoid, fear Him and keep their duty to Him.


39. Az-Zumar (39 : 29)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 29
Transliteration
29. Daraba Allahu mathalan rajulan feehi shurakao mutashakisoona warajulan salaman lirajulin hal yastawiyani mathalan alhamdu lillahi bal aktharuhum la yaAAlamoona
Translation
29. Allâh puts forth a similitude: a (slave) man belonging to many partners (like those who worship others along with Allâh) disputing with one another, and a (slave) man belonging entirely to one master, (like those who worship Allâh Alone). Are those two equal in comparison? All the praises and thanks be to Allâh! But most of them know not.


39. Az-Zumar (39 : 30)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 30
Transliteration
30. Innaka mayyitun wa-innahum mayyitoona
Translation
30. Verily, you (O Muhammad SAW) will die and verily, they (too) will die.


39. Az-Zumar (39 : 31)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 31
Transliteration
31. Thumma innakum yawma alqiyamati AAinda rabbikum takhtasimoona
Translation
31. Then, on the Day of Resurrection, you will be disputing before your Lord.


39. Az-Zumar (39 : 32)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 32
Transliteration
32. Faman athlamu mimman kathaba AAala Allahi wakaththaba bial ssidqi ith jaahu alaysa fee jahannama mathwan lilkafireena
Translation
32. Then, who does more wrong than one who utters a lie against Allâh, and denies the truth [this Qur'ân, the Prophet (Muhammad SAW), the Islâmic Monotheism, the Resurrection and the reward or punishment according to good or evil deeds] when it comes to him! Is there not in Hell an abode for the disbelievers?


39. Az-Zumar (39 : 33)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 33
Transliteration
33. Waallathee jaa bial ssidqi wasaddaqa bihi ola-ika humu almuttaqoona
Translation
33. And he (Muhammad SAW) who has brought the truth (this Qur'ân and Islâmic Monotheism) and (those who) believed therein (i.e. the true believers of Islâmic Monotheism), those are Al- Muttaqûn (the pious and righteous persons - see V.2:2).


39. Az-Zumar (39 : 34)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 34
Transliteration
34. Lahum ma yashaoona AAinda rabbihim thalika jazao almuhsineena
Translation
34. They shall have all that they will desire with their Lord. That is the reward of Muhsinûn (good-doers - see V.2:112).


39. Az-Zumar (39 : 35)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 35
Transliteration
35. Liyukaffira Allahu AAanhum aswaa allathee AAamiloo wayajziyahum ajrahum bi-ahsani allathee kanoo yaAAmaloona
Translation
35. So that Allâh may remit from them the evil of what they did and give them the reward, according to the best of what they used to do.


39. Az-Zumar (39 : 36)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 36
Transliteration
36. Alaysa Allahu bikafin AAabdahu wayukhawwifoonaka biallatheena min doonihi waman yudlili Allahu fama lahu min hadin
Translation
36. Is not Allâh Sufficient for His slave? Yet they try to frighten you with those (whom they worship) besides Him! And whom Allâh sends astray, for him there will be no guide.


39. Az-Zumar (39 : 37)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 37
Transliteration
37. Waman yahdi Allahu fama lahu min mudillin alaysa Allahu biAAazeezin thee intiqamin
Translation
37. And whomsoever Allâh guides, for him there will be no misleader. Is not Allâh All-Mighty, Possessor of Retribution?


39. Az-Zumar (39 : 38)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 38
Transliteration
38. Wala-in saaltahum man khalaqa alssamawati waal-arda layaqoolunna Allahu qul afaraaytum ma tadAAoona min dooni Allahi in aradaniya Allahu bidurrin hal hunna kashifatu durrihi aw aradanee birahmatin hal hunna mumsikatu rahmatihi qul hasbiya Allahu AAalayhi yatawakkalu almutawakkiloona
Translation
38. And verily, if you ask them: "Who created the heavens and the earth?" Surely, they will say: "Allâh (has created them)." Say: "Tell me then, the things that you invoke besides Allâh, if Allâh intended some harm for me, could they remove His harm, or if He (Allâh) intended some mercy for me, could they withhold His Mercy?" Say : "Sufficient for me is Allâh; in Him those who trust (i.e. believers) must put their trust."


39. Az-Zumar (39 : 39)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 39
Transliteration
39. Qul ya qawmi iAAmaloo AAala makanatikum innee AAamilun fasawfa taAAlamoona
Translation
39. Say: (O Muhammad SAW) "O My people! Work according to your way, I am working (according to my way). Then you will come to know,


39. Az-Zumar (39 : 40)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 40
Transliteration
40. Man ya/teehi AAathabun yukhzeehi wayahillu AAalayhi AAathabun muqeemun
Translation
40. "To whom comes a disgracing torment, and on whom descends an everlasting torment."


39. Az-Zumar (39 : 41)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 41
Transliteration
41. Inna anzalna AAalayka alkitaba lilnnasi bialhaqqi famani ihtada falinafsihi waman dalla fa-innama yadillu AAalayha wama anta AAalayhim biwakeelin
Translation
41. Verily, We have sent down to you (O Muhammad SAW) the Book (this Qur'ân) for mankind in truth. So whosoever accepts the guidance, it is only for his ownself, and whosoever goes astray, he goes astray only for his (own) loss. And you (O Muhammad SAW) are not a Wakîl (trustee or disposer of affairs, or keeper) over them.


39. Az-Zumar (39 : 42)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 42
Transliteration
42. Allahu yatawaffa al-anfusa heena mawtiha waallatee lam tamut fee manamiha fayumsiku allatee qada AAalayha almawta wayursilu al-okhra ila ajalin musamman inna fee thalika laayatin liqawmin yatafakkaroona
Translation
42. It is Allâh Who takes away the souls at the time of their death, and those that die not during their sleep. He keeps those (souls) for which He has ordained death and sends the rest for a term appointed. Verily, in this are signs for a people who think deeply.


39. Az-Zumar (39 : 43)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 43
Transliteration
43. Ami ittakhathoo min dooni Allahi shufaAAaa qul awa law kanoo la yamlikoona shay-an wala yaAAqiloona
Translation
43. Have they taken others as intercessors besides Allâh? Say: "Even if they have power over nothing whatever and have no intelligence?"


39. Az-Zumar (39 : 44)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 44
Transliteration
44. Qul lillahi alshshafaAAatu jameeAAan lahu mulku alssamawati waal-ardi thumma ilayhi turjaAAoona
Translation
44. Say: "To Allâh belongs all intercession. His is the Sovereignty of the heavens and the earth, then to Him you shall be brought back."


39. Az-Zumar (39 : 45)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 45
Transliteration
45. Wa-itha thukira Allahu wahdahu ishmaazzat quloobu allatheena la yu/minoona bial-akhirati wa-itha thukira allatheena min doonihi itha hum yastabshiroona
Translation
45. And when Allâh Alone is mentioned, the hearts of those who believe not in the Hereafter are filled with disgust (from the Oneness of Allâh (<><>) and when those (whom they obey or worship) besides Him [like all false deities other than Allâh, it may be a Messenger like 'Iesa (Jesus) son of Maryam (Mary), 'Uzair (Ezra), an angel, a pious man, a jinn, or any other creature even idols, graves of religious people, saints, priests, monks, etc.] are mentioned, behold, they rejoice!


39. Az-Zumar (39 : 46)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 46
Transliteration
46. Quli allahumma fatira alssamawati waal-ardi AAalima alghaybi waalshshahadati anta tahkumu bayna AAibadika fee ma kanoo feehi yakhtalifoona
Translation
46. Say (O Muhammad SAW): "O Allâh! Creator of the heavens and the earth! All-Knower of the Ghaib (unseen) and the seen. You will judge between your slaves about that wherein they used to differ."


39. Az-Zumar (39 : 47)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 47
Transliteration
47. Walaw anna lillatheena thalamoo ma fee al-ardi jameeAAan wamithlahu maAAahu laiftadaw bihi min soo-i alAAathabi yawma alqiyamati wabada lahum mina Allahi ma lam yakoonoo yahtasiboona
Translation
47. And those who did wrong (the polytheists and disbelievers in the Oneness of Allâh), if they had all that is in earth and therewith as much again, they verily, would offer it to ransom themselves therewith on the Day of Resurrection from the evil torment, and there will become apparent to them from Allâh, what they had not been reckoning.


39. Az-Zumar (39 : 48)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 48
Transliteration
48. Wabada lahum sayyi-atu ma kasaboo wahaqa bihim ma kanoo bihi yastahzi-oona
Translation
48. And the evils of that which they earned will become apparent to them, and they will be encircled by that which they used to mock at!


39. Az-Zumar (39 : 49)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 49
Transliteration
49. Fa-itha massa al-insana durrun daAAana thumma itha khawwalnahu niAAmatan minna qala innama ooteetuhu AAala AAilmin bal hiya fitnatun walakinna aktharahum la yaAAlamoona
Translation
49. When harm touches man, he calls to Us (for help), then when We have (rescued him from that harm and) changed it into a favour from Us, he says: "Only because of knowledge (that I possess) I obtained it." Nay, it is only a trial, but most of them know not!


39. Az-Zumar (39 : 50)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 50
Transliteration
50. Qad qalaha allatheena min qablihim fama aghna AAanhum ma kanoo yaksiboona
Translation
50. Verily, those before them said it, yet (all) that they had earned availed them not.


39. Az-Zumar (39 : 51)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 51
Transliteration
51. Faasabahum sayyi-atu ma kasaboo waallatheena thalamoo min haola-i sayuseebuhum sayyi-atu ma kasaboo wama hum bimuAAjizeena
Translation
51. So, the evil results of that which they earned overtook them. And those who did wrong of these [people to whom you (Muhammad SAW) have been sent], will also be overtaken by the evil results (torment) for that which they earned, and they will never be able to escape.


39. Az-Zumar (39 : 52)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 52
Transliteration
52. Awa lam yaAAlamoo anna Allaha yabsutu alrrizqa liman yashao wayaqdiru inna fee thalika laayatin liqawmin yu/minoona
Translation
52. Do they not know that Allâh enlarges the provision for whom He wills, and straitens it (for whom He wills). Verily, in this are signs for the folk who believe!


39. Az-Zumar (39 : 53)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 53
Transliteration
53. Qul ya AAibadiya allatheena asrafoo AAala anfusihim la taqnatoo min rahmati Allahi inna Allaha yaghfiru al ththunooba jameeAAan innahu huwa alghafooru alrraheemu
Translation
53. Say: "O 'Ibâdî (My slaves) who have transgressed against themselves (by committing evil deeds and sins)! Despair not of the Mercy of Allâh, verily Allâh forgives all sins. Truly, He is Oft-Forgiving, Most Merciful.


39. Az-Zumar (39 : 54)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 54
Transliteration
54. Waaneeboo ila rabbikum waaslimoo lahu min qabli an ya/tiyakumu alAAathabu thumma la tunsaroona
Translation
54. "And turn in repentance and in obedience with true Faith (Islâmic Monotheism) to your Lord and submit to Him, (in Islâm), before the torment comes upon you, then you will not be helped.


39. Az-Zumar (39 : 55)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 55
Transliteration
55. WaittabiAAoo ahsana ma onzila ilaykum min rabbikum min qabli an ya/tiyakumu alAAathabu baghtatan waantum la tashAAuroona
Translation
55. "And follow the best of that which is sent down to you from your Lord (i.e. this Qur'ân, do what it orders you to do and keep away from what it forbids), before the torment comes on you suddenly while you perceive not!"


39. Az-Zumar (39 : 56)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 56
Transliteration
56. An taqoola nafsun ya hasrata AAala ma farrattu fee janbi Allahi wa-in kuntu lamina alssakhireena
Translation
56. Lest a person should say: "Alas, my grief that I was undutiful to Allâh (i.e. I have not done what Allâh has ordered me to do), and I was indeed among those who mocked [at the truth! i.e. Lâ ilâha ill-Allâh (none has the right to be worshipped but Allâh), the Qur'ân, and Muhammad SAW and at the faithful believers, etc.]


39. Az-Zumar (39 : 57)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 57
Transliteration
57. Aw taqoola law anna Allaha hadanee lakuntu mina almuttaqeena
Translation
57. Or (lest) he should say: "If only Allâh had guided me, I should indeed have been among the Muttaqûn (pious and righteous persons - see V.2:2)."


39. Az-Zumar (39 : 58)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 58
Transliteration
58. Aw taqoola heena tara alAAathaba law anna lee karratan faakoona mina almuhsineena
Translation
58. Or (lest) he should say when he sees the torment: "If only I had another chance (to return to the world) then I should indeed be among the Muhsinûn (good-doers - see V.2:112)."


39. Az-Zumar (39 : 59)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 59
Transliteration
59. Bala qad jaatka ayatee fakaththabta biha waistakbarta wakunta mina alkafireena
Translation
59. Yes! Verily, there came to you My Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and you denied them, and were proud and were among the disbelievers.


39. Az-Zumar (39 : 60)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 60
Transliteration
60. Wayawma alqiyamati tara allatheena kathaboo AAala Allahi wujoohuhum muswaddatun alaysa fee jahannama mathwan lilmutakabbireena
Translation
60. And on the Day of Resurrection you will see those who lied against Allâh (i.e. attributed to Him sons, partners, etc.) their faces will be black. Is there not in Hell an abode for the arrogant ones?


39. Az-Zumar (39 : 61)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 61
Transliteration
61. Wayunajjee Allahu allatheena ittaqaw bimafazatihim la yamassuhumu alssoo-o wala hum yahzanoona
Translation
61. And Allâh will deliver those who are the Muttaqûn (pious - see V.2:2) to their places of success (Paradise). Evil shall touch them not, nor shall they grieve.


39. Az-Zumar (39 : 62)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 62
Transliteration
62. Allahu khaliqu kulli shay-in wahuwa AAala kulli shay-in wakeelun
Translation
62. Allâh is the Creator of all things, and He is the Wakîl (Trustee, Disposer of affairs, Guardian, etc.) over all things.


39. Az-Zumar (39 : 63)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 63
Transliteration
63. Lahu maqaleedu alssamawati waal-ardi waallatheena kafaroo bi-ayati Allahi ola-ika humu alkhasiroona
Translation
63. To Him belong the keys of the heavens and the earth. And those who disbelieve in the Ayât (proofs, evidences, verses, signs, revelations, etc.) of Allâh, such are they who will be the losers.


39. Az-Zumar (39 : 64)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 64
Transliteration
64. Qul afaghayra Allahi ta/muroonnee aAAbudu ayyuha aljahiloona
Translation
64. Say (O Muhammad SAW to the polytheists, etc.): "Do you order me to worship other than Allâh O you fools ?"


39. Az-Zumar (39 : 65)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 65
Transliteration
65. Walaqad oohiya ilayka wa-ila allatheena min qablika la-in ashrakta layahbatanna AAamaluka walatakoonanna mina alkhasireena
Translation
65. And indeed it has been revealed to you (O Muhammad SAW), as it was to those (Allâh's Messengers) before you: "If you join others in worship with Allâh, (then) surely (all) your deeds will be in vain, and you will certainly be among the losers."


39. Az-Zumar (39 : 66)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 66
Transliteration
66. Bali Allaha faoAAbud wakun mina alshshakireena
Translation
66. Nay! But worship Allâh (Alone and none else), and be among the grateful.


39. Az-Zumar (39 : 67)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 67
Transliteration
67. Wama qadaroo Allaha haqqa qadrihi waal-ardu jameeAAan qabdatuhu yawma alqiyamati waalssamawatu matwiyyatun biyameenihi subhanahu wataAAala AAamma yushrikoona
Translation
67. They made not a just estimate of Allâh such as is due to Him. And on the Day of Resurrection the whole of the earth will be grasped by His Hand and the heavens will be rolled up in His Right Hand. Glorified is He, and High is He above all that they associate as partners with Him!


39. Az-Zumar (39 : 68)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 68
Transliteration
68. Wanufikha fee al ssoori fasaAAiqa man fee alssamawati waman fee al-ardi illa man shaa Allahu thumma nufikha feehi okhra fa-itha hum qiyamun yanthuroona
Translation
68. And the Trumpet will be blown, and all who are in the heavens and all who are on the earth will swoon away, except him whom Allâh will. Then it will blown a second time and behold, they will be standing, looking on (waiting).


39. Az-Zumar (39 : 69)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 69
Transliteration
69. Waashraqati al-ardu binoori rabbiha wawudiAAa alkitabu wajee-a bialnnabiyyeena waalshshuhada-i waqudiya baynahum bialhaqqi wahum la yuthlamoona
Translation
69. And the earth will shine with the light of its Lord (Allâh, when He will come to judge among men) and the Book will be placed (open) and the Prophets and the witnesses will be brought forward, and it will be judged between them with truth, and they will not be wronged.


39. Az-Zumar (39 : 70)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 70
Transliteration
70. Wawuffiyat kullu nafsin ma AAamilat wahuwa aAAlamu bima yafAAaloona
Translation
70. And each person will be paid in full of what he did; and He is Best Aware of what they do.


39. Az-Zumar (39 : 71)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 71
Transliteration
71. Waseeqa allatheena kafaroo ila jahannama zumaran hatta itha jaooha futihat abwabuha waqala lahum khazanatuha alam ya/tikum rusulun minkum yatloona AAalaykum ayati rabbikum wayunthiroonakum liqaa yawmikum hatha qaloo bala walakin haqqat kalimatu alAAathabi AAala alkafireena
Translation
71. And those who disbelieved will be driven to Hell in groups, till, when they reach it, the gates thereof will be opened (suddenly like a prison at the arrival of the prisoners). And its keepers will say, "Did not the Messengers come to you from yourselves, reciting to you the Verses of your Lord, and warning you of the Meeting of this Day of yours?" They will say: "Yes, but the Word of torment has been justified against the disbelievers!"


39. Az-Zumar (39 : 72)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 72
Transliteration
72. Qeela odkhuloo abwaba jahannama khalideena feeha fabi/sa mathwa almutakabbireena
Translation
72. It will be said (to them): "Enter you the gates of Hell, to abide therein. And (indeed) what an evil abode of the arrogant!"


39. Az-Zumar (39 : 73)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 73
Transliteration
73. Waseeqa allatheena ittaqaw rabbahum ila aljannati zumaran hatta itha jaooha wafutihat abwabuha waqala lahum khazanatuha salamun AAalaykum tibtum faodkhulooha khalideena
Translation
73. And those who kept their duty to their Lord will be led to Paradise in groups, till, when they reach it, and its gates will be opened (before their arrival for their reception) and its keepers will say: Salâmun 'Alaikum (peace be upon you)! You have done well, so enter here to abide therein."


39. Az-Zumar (39 : 74)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 74
Transliteration
74. Waqaloo alhamdu lillahi allathee sadaqana waAAdahu waawrathana al-arda natabawwao mina aljannati haythu nashao faniAAma ajru alAAamileena
Translation
74. And they will say: "All the praises and thanks be to Allâh Who has fulfilled His Promise to us and has made us inherit (this) land. We can dwell in Paradise where we will; how excellent a reward for the (pious good) workers!"


39. Az-Zumar (39 : 75)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 75
Transliteration
75. Watara almala-ikata haffeena min hawli alAAarshi yusabbihoona bihamdi rabbihim waqudiya baynahum bialhaqqi waqeela alhamdu lillahi rabbi alAAalameena
Translation
75. And you will see the angels surrounding the Throne (of Allâh) from all round, glorifying the praises of their Lord (Allâh). And they (all the creatures) will be judged with truth, and it will be said. All the praises and thanks be to Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists)."


40. Al-Ghafir (The Forgiver (God) ) Intro

40. Al-Ghafir (The Forgiver (God) )

Maududi's Introduction

Name

The Surah takes its name Al Mu'min from verse 28, implying thereby, that it is a Surah in which Al Mu'min (the Believer of Pharaoh's people) has been mentioned.

Period of Revelation

According to Ibn 'Abbas and Jabir bin Zaid, this Surah was sent down consecutively after Surah Az-Zumar, and its present position in the order of the Surahs in the Quran is the same as its chronological order.

Background of Revelation

There are clear indications in the subject matter of this Surah to the conditions in which it was revealed. The disbelievers of Makkah at that time were engaged in two kinds of the activities against the Holy Prophet. First, they were creating every kind of suspicion and misgiving in the minds of the people about the teaching of the Quran and the message of Islam and about the Holy Prophet himself by starting many disputes and discussions, raising irrelevant objections and bringing ever new accusations so that the Holy Prophet and the believers were sick of trying to answer them. Second, they were preparing the ground for putting an end to the Holy Prophet himself. They were devising one plot after the other, and on one occasion had even taken the practical steps to execute a plot. Bukhari has related a tradition on the authority of Hadrat Abdullah bin Amr bin 'As saying that one day when the Holy Prophet was offering his Prayer in the precinct's of the Kabbah, suddenly 'Uqbah bin Abi Mu'ait, rushed forward and putting a piece of cloth round his neck started twisting it so as to strangle him to death. Hadrat Abu Bakr, who happened to go there in time, pushed him away. Hadrat Abdullah says that when Abu Bakr was struggling with the cruel man, he was saying words to the effect: "Would you kill a man only because he says: Allah is my Lord?" With a little variation this event has also been mentioned in Ibn Hisham, Nasa'i and Ibn Abi Hatim .

Theme and Topics

Both aspects of this have been clear]y stated at the very outset, and then the whole following discourse is a most effective and instructive review of them.

As an answer to the conspiracies of murder, the story of the Believer of the people of Pharaoh has been narrated (vv. 23 - 55) and through this story three different lessons have been taught to the three groups:

  1. The disbelievers have been admonished: "Whatever you intend to do against Muhammad (upon whom be Allah's peace), the same did the Pharaoh with his might intend against the Prophet Moses. Now, would you like to meet with the same fate with which he met by plotting such conspiracies ?"

  2. The Prophet Muhammad (upon whom be Allah's peace) and his followers have been taught the lesson: "These wicked people may apparently be very strong and powerful and you very weak and helpless against them, yet you should rest assured that the might of that God Whose Word you are trying to raise high is superior to every other power. Therefore, you should only seek Allah's refuge in response to every and any dreadful threat that they utter against you, and then busy yourself after this in fearlessly performing your mission. The God-worshipper has only one answer to every threat of the tyrant: `I have taken refuge in my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning.' (v. 27) Thus, if you go on performing your mission fearless of every danger and with full trust in God, His succour will ultimately reach you, and the Pharaohs of today shall be doomed just as the Pharaohs of yesterday. Till that time you will have to face and bear patiently every wave of persecution and tyranny that may be directed against you."

  3. Besides these two, there was a third group of the people also in the society, who had been convinced in their hearts that the Truth was only on the side of the Holy Prophet Muhammad (upon whom be Allah's peace), and that the disbelieving Quraish were being unjust and cruel. But in spite of the conviction they were watching quietly and unconcerned the conflict between the Truth and falsehood. Allah here has aroused their conscience as if to say: "When the enemies of the Truth have openly plotted, in front of your very eyes, it would be a sad reflection on you if you still remained indifferent. Under such conditions, unless a person's conscience has wholly become dead, he should rise and perform the duty, which a righteous man from among the courtiers of Pharaoh himself had performed at a time when the Pharaoh had made up his mind to kill the Prophet Moses. The circumstances that prevent you from raising your voice had also obstructed the way of the Believer, but he had full faith in Allah and disregarded all expediency; then note that the Pharaoh was not able to do him any harm."

Now as for the conspiracies, which were continuing in Makkah day and night to defeat the Truth, on the one hand, arguments have been given to prove the doctrines of Tauhid and the Hereafter as true, which were the real basis of the dispute between the Holy Prophet and the disbelievers, and it has been stated plainly and openly that the disbelievers are wrangling over those truths without any knowledge. On the other, the motives which were the real cause of the Quraishite chiefs' conflict against the Holy Prophet, have been exposed. Apparently they were trying to have the common people believe that they had some genuine objections against the teaching of the Prophet and his claim to prophethood; that is why they were not prepared to listen to him. But, in fact, this was their struggle for power. In verse 56, they have been openly warned, so as to say" "The real cause of your denial is your arrogance and vanity. You think that if you acknowledge the prophethood of Muhammad (upon whom be Allah's peace), your power and authority will come to an end. That is why you are straining every nerve to frustrate and defeat him."

In the same connection, the disbelievers have been warned again and again to the effect:"If you do not desist from wrangling against the Revelations of Allah, you will be doomed to the same fate as the nations of the past. Much worse torment awaits you in the Hereafter. Then you will repent, but it will be too late.


40. Al-Ghafir (The Forgiver (40 : 1)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 1
Transliteration
1. Ha-meem
Translation
1. Hâ-Mîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings].


40. Al-Ghafir (The Forgiver (40 : 2)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 2
Transliteration
2. Tanzeelu alkitabi mina Allahi alAAazeezi alAAaleemi
Translation
2. The revelation of the Book (this Qur'ân) is from Allâh the All-Mighty, the All-Knower.


40. Al-Ghafir (The Forgiver (40 : 3)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 3
Transliteration
3. Ghafiri al ththanbi waqabili alttawbi shadeedi alAAiqabi thee al ttawli la ilaha illa huwa ilayhi almaseeru
Translation
3. The Forgiver of sin, the Acceptor of repentance, the Severe in punishment, the Bestower (of favours), Lâ ilâha illa Huwa (none has the right to be worshipped but He), to Him is the final return.


40. Al-Ghafir (The Forgiver (40 : 4)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 4
Transliteration
4. Ma yujadilu fee ayati Allahi illa allatheena kafaroo fala yaghrurka taqallubuhum fee albiladi
Translation
4. None disputes in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh but those who disbelieve. So let not their ability of going about here and there through the land (for their purposes) deceive you [O Muhammad SAW, their ultimate end will be the Fire of Hell]!


40. Al-Ghafir (The Forgiver (40 : 5)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 5
Transliteration
5. Kaththabat qablahum qawmu noohin waal-ahzabu min baAAdihim wahammat kullu ommatin birasoolihim liya/khuthoohu wajadaloo bialbatili liyudhidoo bihi alhaqqa faakhathtuhum fakayfa kana AAiqabi
Translation
5. The people of Nûh (Noah) and the confederates after them denied (their Messengers) before these, and every (disbelieving) nation plotted against their Messenger to seize him, and disputed by means of falsehood to refute therewith the truth. So I seized them (with punishment), and how (terrible) was My punishment!


40. Al-Ghafir (The Forgiver (40 : 6)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 6
Transliteration
6. Wakathalika haqqat kalimatu rabbika AAala allatheena kafaroo annahum as-habu alnnari
Translation
6. Thus has the Word of your Lord been justified against those who disbelieved, that they will be the dwellers of the Fire.


40. Al-Ghafir (The Forgiver (40 : 7)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 7
Transliteration
7. Allatheena yahmiloona alAAarsha waman hawlahu yusabbihoona bihamdi rabbihim wayu/minoona bihi wayastaghfiroona lillatheena amanoo rabbana wasiAAta kulla shay-in rahmatan waAAilman faighfir lillatheena taboo waittabaAAoo sabeelaka waqihim AAathaba aljaheemi
Translation
7. Those (angels) who bear the Throne (of Allâh) and those around it glorify the praises of their Lord, and believe in Him, and ask forgiveness for those who believe (in the Oneness of Allâh) (saying): "Our Lord! You comprehend all things in mercy and knowledge, so forgive those who repent and follow Your Way, and save them from the torment of the blazing Fire!


40. Al-Ghafir (The Forgiver (40 : 8)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 8
Transliteration
8. Rabbana waadkhilhum jannati AAadnin allatee waAAadtahum waman salaha min aba-ihim waazwajihim wathurriyyatihim innaka anta alAAazeezu alhakeemu
Translation
8. "Our Lord! And make them enter the 'Adn (Eden) Paradise (everlasting Gardens) which you have promised them, and to the righteous among their fathers, their wives, and their offspring! Verily, You are the All-Mighty, the All-Wise.


40. Al-Ghafir (The Forgiver (40 : 9)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 9
Transliteration
9. Waqihimu alssayyi-ati waman taqi alssayyi-ati yawma-ithin faqad rahimtahu wathalika huwa alfawzu alAAatheemu
Translation
9. "And save them from (the punishment, because of what they did of) the sins, and whomsoever You save from (the punishment, because of what they did of) the sins (i.e. excuse them) that Day, him verily, You have taken into mercy." And that is the supreme success.


40. Al-Ghafir (The Forgiver (40 : 10)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 10
Transliteration
10. Inna allatheena kafaroo yunadawna lamaqtu Allahi akbaru min maqtikum anfusakum ith tudAAawna ila al-eemani fatakfuroona
Translation
10. Those who disbelieve will be addressed (at the time of entering into the Fire): "Allâh's aversion was greater towards you (in the worldly life when you used to reject the Faith) than your aversion towards one another (now in the Fire of Hell, as you are now enemies to one another), when you were called to the Faith but you used to refuse."


40. Al-Ghafir (The Forgiver (40 : 11)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 11
Transliteration
11. Qaloo rabbana amattana ithnatayni waahyaytana ithnatayni faiAAtarafna bithunoobina fahal ila khuroojin min sabeelin
Translation
11. They will say: "Our Lord! You have made us to die twice (i.e. we were dead in the loins of our fathers and dead after our deaths in this world), and You have given us life twice (i.e. life when we were born and life when we are Resurrected)! Now we confess our sins, then is there any way to get out (of the Fire)?"


40. Al-Ghafir (The Forgiver (40 : 12)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 12
Transliteration
12. Thalikum bi-annahu itha duAAiya Allahu wahdahu kafartum wa-in yushrak bihi tu/minoo faalhukmu lillahi alAAaliyyi alkabeeri
Translation
12. (It will be said): "This is because, when Allâh Alone was invoked (in worship, etc.) you disbelieved, but when partners were joined to Him, you believed! So the judgement is only with Allâh, the Most High, the Most Great!"


40. Al-Ghafir (The Forgiver (40 : 13)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 13
Transliteration
13. Huwa allathee yureekum ayatihi wayunazzilu lakum mina alssama-i rizqan wama yatathakkaru illa man yuneebu
Translation
13. It is He, Who shows you His Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) and sends down (rain with which grows) provision for you from the sky. And none remembers but those who turn (to Allâh) in obedience and in repentance (by begging His Pardon and by worshipping and obeying Him Alone and none else).


40. Al-Ghafir (The Forgiver (40 : 14)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 14
Transliteration
14. FaodAAoo Allaha mukhliseena lahu alddeena walaw kariha alkafiroona
Translation
14. So, call you (O Muhammad SAW and the believers) upon (or invoke) Allâh making (your) worship pure for Him (Alone) (by worshipping none but Him and by doing religious deeds sincerely for Allâh's sake only and not to show-off and not to set up rivals with Him in worship). However much the disbelievers (in the Oneness of Allâh) may hate (it).


40. Al-Ghafir (The Forgiver (40 : 15)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 15
Transliteration
15. RafeeAAu alddarajati thoo alAAarshi yulqee alrrooha min amrihi AAala man yashao min AAibadihi liyunthira yawma alttalaqi
Translation
15. (He is Allâh) Owner of High Ranks and Degrees, the Owner of the Throne. He sends the Inspiration by His Command to any of His slaves He wills, that he (the person who receives inspiration) may warn (men) of the Day of Mutual Meeting (i.e. The Day of Resurrection).


40. Al-Ghafir (The Forgiver (40 : 16)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 16
Transliteration
16. Yawma hum barizoona la yakhfa AAala Allahi minhum shay-on limani almulku alyawma lillahi alwahidi alqahhari
Translation
16. The Day when they will (all) come out, nothing of them will be hidden from Allâh. Whose is the kingdom this Day? (Allâh Himself will reply to His Question): It is Allâh's the One, the Irresistible!


40. Al-Ghafir (The Forgiver (40 : 17)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 17
Transliteration
17. Alyawma tujza kullu nafsin bima kasabat la thulma alyawma inna Allaha sareeAAu alhisabi
Translation
17. This Day shall every person be recompensed for what he earned. No injustice (shall be done to anybody). Truly, Allâh is Swift in reckoning.


40. Al-Ghafir (The Forgiver (40 : 18)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 18
Transliteration
18. Waanthirhum yawma al-azifati ithi alquloobu lada alhanajiri ka thimeena ma lil thth alimeena min hameemin wala shafeeAAin yutaAAu
Translation
18. And warn them (O Muhammad SAW) of the Day that is drawing near (i.e. the Day of Resurrection), when the hearts will be choking the throats, and they can neither return them (hearts) to their chests nor can they throw them out. There will be no friend, nor an intercessor for the Zâlimûn (polytheists and wrong-doers, etc.), who could be given heed to.


40. Al-Ghafir (The Forgiver (40 : 19)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 19
Transliteration
19. YaAAlamu kha-inata al-aAAyuni wama tukhfee al ssudooru
Translation
19. Allâh knows the fraud of the eyes, and all that the breasts conceal.


40. Al-Ghafir (The Forgiver (40 : 20)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 20
Transliteration
20. WaAllahu yaqdee bialhaqqi waallatheena yadAAoona min doonihi la yaqdoona bishay-in inna Allaha huwa alssameeAAu albaseeru
Translation
20. And Allâh judges with truth, while those to whom they invoke besides Him, cannot judge anything. Certainly, Allâh! He is the All-Hearer, the All-Seer.


40. Al-Ghafir (The Forgiver (40 : 21)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 21
Transliteration
21. Awa lam yaseeroo fee al-ardi fayanthuroo kayfa kana AAaqibatu allatheena kanoo min qablihim kanoo hum ashadda minhum quwwatan waatharan fee al-ardi faakhathahumu Allahu bithunoobihim wama kana lahum mina Allahi min waqin
Translation
21. Have they not travelled in the land and seen what was the end of those who were before them? They were superior to them in strength, and in the traces (which they left) in the land. But Allâh seized them with punishment for their sins. And none had they to protect them from Allâh.


40. Al-Ghafir (The Forgiver (40 : 22)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 22
Transliteration
22. Thalika bi-annahum kanat ta/teehim rusuluhum bialbayyinati fakafaroo faakhathahumu Allahu innahu qawiyyun shadeedu alAAiqabi
Translation
22. That was because there came to them their Messengers with clear evidences, proofs and signs but they disbelieved (in them). So Allâh seized them with punishment. Verily, He is All-Strong, Severe in punishment.


40. Al-Ghafir (The Forgiver (40 : 23)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 23
Transliteration
23. Walaqad arsalna moosa bi-ayatina wasultanin mubeenin
Translation
23. And indeed We sent Mûsa (Moses) with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), and a manifest authority,


40. Al-Ghafir (The Forgiver (40 : 24)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 24
Transliteration
24. Ila firAAawna wahamana waqaroona faqaloo sahirun kaththabun
Translation
24. To Fir'aun (Pharaoh), Hâmân and Qârûn (Korah), but they called (him): "A sorcerer, a liar!"


40. Al-Ghafir (The Forgiver (40 : 25)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 25
Transliteration
25. Falamma jaahum bialhaqqi min AAindina qaloo oqtuloo abnaa allatheena amanoo maAAahu waistahyoo nisaahum wama kaydu alkafireena illa fee dalalin
Translation
25. Then, when he brought them the Truth from Us, they said: "Kill the sons of those who believe with him and let their women live", but the plots of disbelievers are nothing but errors!


40. Al-Ghafir (The Forgiver (40 : 26)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 26
Transliteration
26. Waqala firAAawnu tharoonee aqtul moosa walyadAAu rabbahu innee akhafu an yubaddila deenakum aw an yuthhira fee al-ardi alfasada
Translation
26. Fir'aun (Pharaoh) said: "Leave me to kill Mûsa (Moses), and let him call his Lord (to stop me from killing him)! I fear that he may change your religion, or that he may cause mischief to appear in the land!"


40. Al-Ghafir (The Forgiver (40 : 27)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 27
Transliteration
27. Waqala moosa innee AAuthtu birabbee warabbikum min kulli mutakabbirin la yu/minu biyawmi alhisabi
Translation
27. Mûsa (Moses) said: "Verily, I seek refuge in my Lord and your Lord from every arrogant who believes not in the Day of Reckoning!"


40. Al-Ghafir (The Forgiver (40 : 28)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 28
Transliteration
28. Waqala rajulun mu/minun min ali firAAawna yaktumu eemanahu ataqtuloona rajulan an yaqoola rabbiyya Allahu waqad jaakum bialbayyinati min rabbikum wa-in yaku kathiban faAAalayhi kathibuhu wa-in yaku sadiqan yusibkum baAAdu allathee yaAAidukum inna Allaha la yahdee man huwa musrifun kaththabun
Translation
28. And a believing man of Fir'aun's (Pharaoh) family, who hid his faith said: "Would you kill a man because he says: My Lord is Allâh, and he has come to you with clear signs (proofs) from your Lord? And if he is a liar, upon him will be (the sin of) his lie; but if he is telling the truth, then some of that (calamity) wherewith he threatens you will befall on you." Verily, Allâh guides not one who is a Musrif (a polytheist, or a murderer who shed blood without a right, or those who commit great sins, oppressor, transgressor), a liar!


40. Al-Ghafir (The Forgiver (40 : 29)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 29
Transliteration
29. Ya qawmi lakumu almulku alyawma th ahireena fee al-ardi faman yansuruna min ba/si Allahi in jaana qala firAAawnu ma oreekum illa ma ara wama ahdeekum illa sabeela alrrashadi
Translation
29. "O my people! Yours is the kingdom this day, you are uppermost in the land. But who will save us from the Torment of Allâh, should it befall us?" Fir'aun (Pharaoh) said: "I show you only that which I see (correct), and I guide you only to the path of right policy!"


40. Al-Ghafir (The Forgiver (40 : 30)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 30
Transliteration
30. Waqala allathee amana ya qawmi innee akhafu AAalaykum mithla yawmi al-ahzabi
Translation
30. And he who believed said: "O my people! Verily, I fear for you a fate like that day (of disaster) of the Confederates (of old)!


40. Al-Ghafir (The Forgiver (40 : 31)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 31
Transliteration
31. Mithla da/bi qawmi noohin waAAadin wathamooda waallatheena min baAAdihim wama Allahu yureedu thulman lilAAibadi
Translation
31. "Like the fate of the people of Nûh (Noah), and 'Ad, and Thamûd and those who came after them. And Allâh wills no injustice for (His) slaves.


40. Al-Ghafir (The Forgiver (40 : 32)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 32
Transliteration
32. Waya qawmi innee akhafu AAalaykum yawma alttanadi
Translation
32. "And, O my people! Verily! I fear for you the Day when there will be mutual calling (between the people of Hell and of Paradise)."


40. Al-Ghafir (The Forgiver (40 : 33)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 33
Transliteration
33. Yawma tuwalloona mudbireena ma lakum mina Allahi min AAasimin waman yudlili Allahu fama lahu min hadin
Translation
33. A Day when you will turn your backs and flee having no protector from Allâh, And whomsoever Allâh sends astray, for him there is no guide.


40. Al-Ghafir (The Forgiver (40 : 34)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 34
Transliteration
34. Walaqad jaakum yoosufu min qablu bialbayyinati fama ziltum fee shakkin mimma jaakum bihi hatta itha halaka qultum lan yabAAatha Allahu min baAAdihi rasoolan kathalika yudillu Allahu man huwa musrifun murtabun
Translation
34. And indeed Yûsuf (Joseph) did come to you, in times gone by, with clear signs, but you ceased not to doubt in that which he did bring to you, till when he died you said: "No Messenger will Allâh send after him." Thus Allâh leaves astray him who is a Musrif (a polytheist, oppressor, a criminal, sinner who commit great sins) and a Murtâb (one who doubts Allâh's Warning and His Oneness).


40. Al-Ghafir (The Forgiver (40 : 35)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 35
Transliteration
35. Allatheena yujadiloona fee ayati Allahi bighayri sultanin atahum kabura maqtan AAinda Allahi waAAinda allatheena amanoo kathalika yatbaAAu Allahu AAala kulli qalbi mutakabbirin jabbarin
Translation
35. Those who dispute about the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, without any authority that has come to them, it is greatly hateful and disgusting to Allâh and to those who believe. Thus does Allâh seal up the heart of every arrogant, tyrant. (So they cannot guide themselves to the Right Path).


40. Al-Ghafir (The Forgiver (40 : 36)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 36
Transliteration
36. Waqala firAAawnu ya hamanu ibni lee sarhan laAAallee ablughu al-asbaba
Translation
36. And Fir'aun (Pharaoh) said: "O Hâmân! Build me a tower that I may arrive at the ways,


40. Al-Ghafir (The Forgiver (40 : 37)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 37
Transliteration
37. Asbaba alssamawati faattaliAAa ila ilahi moosa wa-innee laathunnuhu kathiban wakathalika zuyyina lifirAAawna soo-o AAamalihi wasudda AAani alssabeeli wama kaydu firAAawna illa fee tababin
Translation
37. "The ways of the heavens, and I may look upon the Ilâh (God) of Mûsa (Moses) but verily, I think him to be a liar." Thus it was made fair-seeming, in Fir'aun's (Pharaoh) eyes, the evil of his deeds, and he was hindered from the (Right) Path, and the plot of Fir'aun (Pharaoh) led to nothing but loss and destruction (for him).


40. Al-Ghafir (The Forgiver (40 : 38)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 38
Transliteration
38. Waqala allathee amana ya qawmi ittabiAAooni ahdikum sabeela alrrashadi
Translation
38. And the man who believed said: "O my people! Follow me, I will guide you to the way of right conduct [i.e. guide you to Allâh's religion of Islâmic Monotheism with which Mûsa (Moses) has been sent].


40. Al-Ghafir (The Forgiver (40 : 39)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 39
Transliteration
39. Ya qawmi innama hathihi alhayatu alddunya mataAAun wa-inna al-akhirata hiya daru alqarari
Translation
39. "O my people! Truly, this life of the world is nothing but a (quick passing) enjoyment, and verily, the Hereafter that is the home that will remain forever."


40. Al-Ghafir (The Forgiver (40 : 40)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 40
Transliteration
40. Man AAamila sayyi-atan fala yujza illa mithlaha waman AAamila salihan min thakarin aw ontha wahuwa mu/minun faola-ika yadkhuloona aljannata yurzaqoona feeha bighayri hisabin
Translation
40. "Whosoever does an evil deed, will not be requited except the like thereof, and whosoever does a righteous deed, whether male or female and is a true believer (in the Oneness of Allâh), such will enter Paradise, where they will be provided therein (with all things in abundance) without limit.


40. Al-Ghafir (The Forgiver (40 : 41)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 41
Transliteration
41. Waya qawmi malee adAAookum ila alnnajati watadAAoonanee ila alnnari
Translation
41. "And O my people! How is it that I call you to salvation while you call me to the Fire!


40. Al-Ghafir (The Forgiver (40 : 42)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 42
Transliteration
42. TadAAoonanee li-akfura biAllahi waoshrika bihi ma laysa lee bihi AAilmun waana adAAookum ila alAAazeezi alghaffari
Translation
42. "You invite me to disbelieve in Allâh (and in His Oneness), and to join partners in worship with Him; of which I have no knowledge, and I invite you to the All-Mighty, the Oft-Forgiving!


40. Al-Ghafir (The Forgiver (40 : 43)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 43
Transliteration
43. La jarama annama tadAAoonanee ilayhi laysa lahu daAAwatun fee alddunya wala fee al-akhirati waanna maraddana ila Allahi waanna almusrifeena hum as-habu alnnari
Translation
43. "No doubt you call me to (worship) one who cannot grant (me) my request (or respond to my invocation) in this world or in the Hereafter. And our return will be to Allâh, and Al-Musrifûn (i.e. polytheists and arrogants, those who commit great sins, the transgressors of Allâh's set limits)! They shall be the dwellers of the Fire!


40. Al-Ghafir (The Forgiver (40 : 44)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 44
Transliteration
44. Fasatathkuroona ma aqoolu lakum waofawwidu amree ila Allahi inna Allaha baseerun bialAAibadi
Translation
44. "And you will remember what I am telling you, and my affair I leave it to Allâh. Verily, Allâh is the All-Seer of (His) slaves."


40. Al-Ghafir (The Forgiver (40 : 45)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 45
Transliteration
45. Fawaqahu Allahu sayyi-ati ma makaroo wahaqa bi-ali firAAawna soo-o alAAathabi
Translation
45. So Allâh saved him from the evils that they plotted (against him), while an evil torment encompassed Fir'aun's (Pharaoh) people.


40. Al-Ghafir (The Forgiver (40 : 46)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 46
Transliteration
46. Alnnaru yuAAradoona AAalayha ghuduwwan waAAashiyyan wayawma taqoomu alssaAAatu adkhiloo ala firAAawna ashadda alAAathabi
Translation
46. The Fire; they are exposed to it, morning and afternoon, and on the Day when the Hour will be established (it will be said to the angels): "Cause Fir'aun's (Pharaoh) people to enter the severest torment!"


40. Al-Ghafir (The Forgiver (40 : 47)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 47
Transliteration
47. Wa-ith yatahajjoona fee alnnari fayaqoolu al dduAAafao lillatheena istakbaroo inna kunna lakum tabaAAan fahal antum mughnoona AAanna naseeban mina alnnari
Translation
47. And, when they will dispute in the Fire, the weak will say to those who were arrogant; "Verily! We followed you, can you then take from us some portion of the Fire?"


40. Al-Ghafir (The Forgiver (40 : 48)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 48
Transliteration
48. Qala allatheena istakbaroo inna kullun feeha inna Allaha qad hakama bayna alAAibadi
Translation
48. Those who were arrogant will say: "We are all (together) in this (Fire)! Verily Allâh has judged between (His) slaves!"


40. Al-Ghafir (The Forgiver (40 : 49)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 49
Transliteration
49. Waqala allatheena fee alnnari likhazanati jahannama odAAoo rabbakum yukhaffif AAanna yawman mina alAAathabi
Translation
49. And those in the Fire will say to the keepers (angels) of Hell: "Call upon your Lord to lighten for us the torment for a day!"


40. Al-Ghafir (The Forgiver (40 : 50)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 50
Transliteration
50. Qaloo awa lam taku ta/teekum rusulukum bialbayyinati qaloo bala qaloo faodAAoo wama duAAao alkafireena illa fee dalalin
Translation
50. They will say: "Did there not come to you, your Messengers with (clear) evidences and signs? They will say: "Yes." They will reply: "Then call (as you like)! And the invocation of the disbelievers is nothing but in error!"


40. Al-Ghafir (The Forgiver (40 : 51)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 51
Transliteration
51. Inna lanansuru rusulana waallatheena amanoo fee alhayati alddunya wayawma yaqoomu al-ashhadu
Translation
51. Verily, We will indeed make victorious Our Messengers and those who believe (in the Oneness of Allâh Islâmic Monotheism) in this world's life and on the Day when the witnesses will stand forth, (i.e. Day of Resurrection),


40. Al-Ghafir (The Forgiver (40 : 52)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 52
Transliteration
52. Yawma la yanfaAAu al thth alimeena maAAthiratuhum walahumu allaAAnatu walahum soo-o alddari
Translation
52. The Day when their excuses will be of no profit to Zâlimûn (polytheists, wrong-doers and disbelievers in the Oneness of Allâh). Theirs will be the curse, and theirs will be the evil abode (i.e. painful torment in Hell-fire).


40. Al-Ghafir (The Forgiver (40 : 53)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 53
Transliteration
53. Walaqad atayna moosa alhuda waawrathna banee isra-eela alkitaba
Translation
53. And, indeed We gave Mûsa (Moses) the guidance, and We caused the Children of Israel to inherit the Scripture [i.e. the Taurât (Torah)],


40. Al-Ghafir (The Forgiver (40 : 54)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 54
Transliteration
54. Hudan wathikra li-olee al-albabi
Translation
54. A guide and a reminder for men of understanding.


40. Al-Ghafir (The Forgiver (40 : 55)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 55
Transliteration
55. Fai sbir inna waAAda Allahi haqqun waistaghfir lithanbika wasabbih bihamdi rabbika bialAAashiyyi waal-ibkari
Translation
55. So be patient (O Muhammad SAW). Verily, the Promise of Allâh is true, and ask forgiveness for your fault, and glorify the praises of your Lord in the Ashi (i.e. the time period after the midnoon till sunset) and in the Ibkâr (i.e. the time period from early morning or sunrise till before midnoon) [it is said that, that means the five compulsory congregational Salât (prayers) or the 'Asr and Fajr prayers].


40. Al-Ghafir (The Forgiver (40 : 56)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 56
Transliteration
56. Inna allatheena yujadiloona fee ayati Allahi bighayri sultanin atahum in fee sudoorihim illa kibrun ma hum bibaligheehi faistaAAith biAllahi innahu huwa alssameeAAu albaseeru
Translation
56. Verily, those who dispute about the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh, without any authority having come to them, there is nothing else in their breasts except pride [to accept you (Muhammad SAW) as a Messenger of Allâh and to obey you]. They will never have it (i.e. Prophethood which Allâh has bestowed upon you). So seek refuge in Allâh (O Muhammad SAW from the arrogants). Verily, it is He Who is the All-Hearer, the All-Seer.


40. Al-Ghafir (The Forgiver (40 : 57)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 57
Transliteration
57. Lakhalqu alssamawati waal-ardi akbaru min khalqi alnnasi walakinna akthara alnnasi la yaAAlamoona
Translation
57. The creation of the heavens and the earth is indeed greater than the creation of mankind, yet most of mankind know not.


40. Al-Ghafir (The Forgiver (40 : 58)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 58
Transliteration
58. Wama yastawee al-aAAma waalbaseeru waallatheena amanoo waAAamiloo al ssalihati wala almusee-o qaleelan ma tatathakkaroona
Translation
58. And not equal are the blind and those who see, nor are (equal) those who believe (in the Oneness of Allâh Islâmic Monotheism), and do righteous good deeds, and those who do evil. Little do you remember!


40. Al-Ghafir (The Forgiver (40 : 59)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 59
Transliteration
59. Inna alssaAAata laatiyatun la rayba feeha walakinna akthara alnnasi la yu/minoona
Translation
59. Verily, the Hour (Day of Judgement) is surely coming, therein is no doubt, yet most men believe not.


40. Al-Ghafir (The Forgiver (40 : 60)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 60
Transliteration
60. Waqala rabbukumu odAAoonee astajib lakum inna allatheena yastakbiroona AAan AAibadatee sayadkhuloona jahannama dakhireena
Translation
60. And your Lord said: "Invoke Me, [i.e. believe in My Oneness (Islâmic Monotheism)] (and ask Me for anything) I will respond to your (invocation). Verily! Those who scorn My worship [i.e. do not invoke Me, and do not believe in My Oneness, (Islâmic Monotheism)] they will surely enter Hell in humiliation!"


40. Al-Ghafir (The Forgiver (40 : 61)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 61
Transliteration
61. Allahu allathee jaAAala lakumu allayla litaskunoo feehi waalnnahara mubsiran inna Allaha lathoo fadlin AAala alnnasi walakinna akthara alnnasi la yashkuroona
Translation
61. Allâh, it is He Who has made the night for you that you may rest therein and the day for you to see. Truly, Allâh is full of Bounty to mankind, yet most of mankind give no thanks.


40. Al-Ghafir (The Forgiver (40 : 62)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 62
Transliteration
62. Thalikumu Allahu rabbukum khaliqu kulli shay-in la ilaha illa huwa faanna tu/fakoona
Translation
62. That is Allâh, your Lord, the Creator of all things, Lâ ilâha illa Huwa (none has the right to be worshipped but He), where then you are turning away (from Allâh, by worshipping others instead of Him)!


40. Al-Ghafir (The Forgiver (40 : 63)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 63
Transliteration
63. Kathalika yu/faku allatheena kanoo bi-ayati Allahi yajhadoona
Translation
63. Thus were turned away those who used to deny the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh.


40. Al-Ghafir (The Forgiver (40 : 64)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 64
Transliteration
64. Allahu allathee jaAAala lakumu al-arda qararan waalssamaa binaan wasawwarakum faahsana suwarakum warazaqakum mina al ttayyibati thalikumu Allahu rabbukum fatabaraka Allahu rabbu alAAalameena
Translation
64. Allâh, it is He Who has made for you the earth as a dwelling place and the sky as a canopy, and has given you shape and made your shapes good (looking) and has provided you with good things. That is Allâh, your Lord, then blessed be Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists).


40. Al-Ghafir (The Forgiver (40 : 65)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 65
Transliteration
65. Huwa alhayyu la ilaha illa huwa faodAAoohu mukhliseena lahu alddeena alhamdu lillahi rabbi alAAalameena
Translation
65. He is the Ever Living, Lâ ilâha illa Huwa (none has the right to be worshipped but He), so invoke Him making your worship pure for Him Alone (by worshipping Him Alone, and none else, and by doing righteous deeds sincerely for Allâh's sake only, and not to show off, and not to set up rivals with Him in worship). All the praises and thanks be to Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists).


40. Al-Ghafir (The Forgiver (40 : 66)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 66
Transliteration
66. Qul innee nuheetu an aAAbuda allatheena tadAAoona min dooni Allahi lamma jaaniya albayyinatu min rabbee waomirtu an oslima lirabbi alAAalameena
Translation
66. Say (O Muhammad SAW): "I have been forbidden to worship those whom you worship besides Allâh, since there have come to me evidences from my Lord, and I am commanded to submit (in Islâm) to the Lord of the 'Alamîn (mankind, jinns and all that exists).


40. Al-Ghafir (The Forgiver (40 : 67)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 67
Transliteration
67. Huwa allathee khalaqakum min turabin thumma min nutfatin thumma min AAalaqatin thumma yukhrijukum tiflan thumma litablughoo ashuddakum thumma litakoonoo shuyookhan waminkum man yutawaffa min qablu walitablughoo ajalan musamman walaAAallakum taAAqiloona
Translation
67. He, it is Who has created you (Adam) from dust, then from a Nutfah [mixed semen drops of male and female discharge (i.e. Adam's offspring)] then from a clot (a piece of coagulated blood), then brings you forth as children, then (makes you grow) to reach the age of full strength, and afterwards to be old (men and women), though some among you die before, and that you reach an appointed term, in order that you may understand.


40. Al-Ghafir (The Forgiver (40 : 68)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 68
Transliteration
68. Huwa allathee yuhyee wayumeetu fa-itha qada amran fa-innama yaqoolu lahu kun fayakoonu
Translation
68. He it is Who gives life and causes death. And when He decides upon a thing He says to it only: "Be!" and it is.


40. Al-Ghafir (The Forgiver (40 : 69)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 69
Transliteration
69. Alam tara ila allatheena yujadiloona fee ayati Allahi anna yusrafoona
Translation
69. See you not those who dispute about the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of Allâh? How are they turning away (from the truth, i.e. Islâmic Monotheism to the falsehood of polytheism)?


40. Al-Ghafir (The Forgiver (40 : 70)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 70
Transliteration
70. Allatheena kaththaboo bialkitabi wabima arsalna bihi rusulana fasawfa yaAAlamoona
Translation
70. Those who deny the Book (this Qur'ân), and that with which We sent Our Messengers (i.e. to worship none but Allâh Alone sincerely, and to reject all false deities and to confess resurrection after the death for recompense) they will come to know (when they will be cast into the Fire of Hell).


40. Al-Ghafir (The Forgiver (40 : 71)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 71
Transliteration
71. Ithi al-aghlalu fee aAAnaqihim waalssalasilu yushaboona
Translation
71. When iron collars will be rounded over their necks, and the chains, they shall be dragged along.


40. Al-Ghafir (The Forgiver (40 : 72)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 72
Transliteration
72. Fee alhameemi thumma fee alnnari yusjaroona
Translation
72. In the boiling water, then they will be burned in the Fire.


40. Al-Ghafir (The Forgiver (40 : 73)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 73
Transliteration
73. Thumma qeela lahum ayna ma kuntum tushrikoona
Translation
73. Then it will be said to them: "Where are (all) those whom you used to join in worship as partners


40. Al-Ghafir (The Forgiver (40 : 74)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 74
Transliteration
74. Min dooni Allahi qaloo dalloo AAanna bal lam nakun nadAAoo min qablu shay-an kathalika yudillu Allahu alkafireena
Translation
74. "Besides Allâh" They will say: "They have vanished from us: Nay, we did not invoke (worship) anything before." Thus Allâh leads astray the disbelievers.


40. Al-Ghafir (The Forgiver (40 : 75)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 75
Transliteration
75. Thalikum bima kuntum tafrahoona fee al-ardi bighayri alhaqqi wabima kuntum tamrahoona
Translation
75. That was because you had been exulting in the earth without any right (by worshipping others instead of Allâh and by committing crimes), and that you used to rejoice extremely (in your error).


40. Al-Ghafir (The Forgiver (40 : 76)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 76
Transliteration
76. Odkhuloo abwaba jahannama khalideena feeha fabi/sa mathwa almutakabbireena
Translation
76. Enter the gates of Hell to abide therein, and (indeed) what an evil abode of the arrogant!


40. Al-Ghafir (The Forgiver (40 : 77)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 77
Transliteration
77. Fai sbir inna waAAda Allahi haqqun fa-imma nuriyannaka baAAda allathee naAAiduhum aw natawaffayannaka fa-ilayna yurjaAAoona
Translation
77. So be patient (O Muhammad SAW), verily, the Promise of Allâh is true, and whether We show you (O Muhammad SAW in this world) some part of what We have promised them, or We cause you to die, then it is to Us they all shall be returned.


40. Al-Ghafir (The Forgiver (40 : 78)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 78
Transliteration
78. Walaqad arsalna rusulan min qablika minhum man qasasna AAalayka waminhum man lam naqsus AAalayka wama kana lirasoolin an ya/tiya bi-ayatin illa bi-ithni Allahi fa-itha jaa amru Allahi qudiya bialhaqqi wakhasira hunalika almubtiloona
Translation
78. And, indeed We have sent Messengers before you (O Muhammad SAW); of some of them We have related to you their story and of some We have not related to you their story, and it was not given to any Messenger that he should bring a sign except by the Leave of Allâh. So, when comes the Commandment of Allâh, the matter will be decided with truth, and the followers of falsehood will then be lost.


40. Al-Ghafir (The Forgiver (40 : 79)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 79
Transliteration
79. Allahu allathee jaAAala lakumu al-anAAama litarkaboo minha waminha ta/kuloona
Translation
79. Allâh, it is He Who has made cattle for you, that you may ride on some of them and of some you eat.


40. Al-Ghafir (The Forgiver (40 : 80)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 80
Transliteration
80. Walakum feeha manafiAAu walitablughoo AAalayha hajatan fee sudoorikum waAAalayha waAAala alfulki tuhmaloona
Translation
80. And you have (many other) benefits from them, and that you may reach by their means a desire that is in your breasts (i.e. carry your goods, loads, etc.), and on them and on ships you are carried.


40. Al-Ghafir (The Forgiver (40 : 81)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 81
Transliteration
81. Wayureekum ayatihi faayya ayati Allahi tunkiroona
Translation
81. And He shows you His Signs and Proofs (of His Oneness in all the above mentioned things). Which, then of the Signs and Proofs of Allâh do you deny?


40. Al-Ghafir (The Forgiver (40 : 82)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 82
Transliteration
82. Afalam yaseeroo fee al-ardi fayanthuroo kayfa kana AAaqibatu allatheena min qablihim kanoo akthara minhum waashadda quwwatan waatharan fee al-ardi fama aghna AAanhum ma kanoo yaksiboona
Translation
82. Have they not travelled through the earth and seen what was the end of those before them? They were more numerous than them and mightier in strength, and in the traces (they have left behind them) in the land, yet all that they used to earn availed them not.


40. Al-Ghafir (The Forgiver (40 : 83)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 83
Transliteration
83. Falamma jaat-hum rusuluhum bialbayyinati farihoo bima AAindahum mina alAAilmi wahaqa bihim ma kanoo bihi yastahzi-oona
Translation
83. Then when their Messengers came to them with clear proofs, they were glad (and proud) with that which they had of the knowledge (of worldly things): And that at which they used to mock, surrounded them (i.e. the punishment).


40. Al-Ghafir (The Forgiver (40 : 84)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 84
Transliteration
84. Falamma raaw ba/sana qaloo amanna biAllahi wahdahu wakafarna bima kunna bihi mushrikeena
Translation
84. So when they saw Our punishment, they said: "We believe in Allâh Alone and reject (all) that we used to associate with Him as (His) partners.


40. Al-Ghafir (The Forgiver (40 : 85)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 85
Transliteration
85. Falam yaku yanfaAAuhum eemanuhum lamma raaw ba/sana sunnata Allahi allatee qad khalat fee AAibadihi wakhasira hunalika alkafiroona
Translation
85. Then their Faith (in Islâmic Monotheism) could not avail them when they saw Our punishment. (Like) this has been the way of Allâh in dealing with His slaves. And there the disbelievers lost utterly (when Our Torment covered them).


41. Fussilat (Explained In Detail) Intro

41. Fussilat (Explained In Detail)

Maududi's Introduction

Name

The name of this Surah is composed of two words, Ha-Mim and As-Sajdah, which implies that it is a Surah which begins with Ha-Mim and in which a verse requiring the performance of sajdah (prostration) has occurred.

Period of Revelation

According to authentic Traditions, it was sent down after the affirmation of the Faith by Hadrat Hamzah and before the affirmation of the Faith by Hadrat Umar. Muhammad bin Ishaq, the earliest biographer of the Holy Prophet, has related on the authority of Muhammad bin Ka'b al-Qurzi, the famous follower of the Companions, that one day some of the Quraish chiefs were sitting in their assembly in the Masjid al-Haram, while in another corner of the Mosque there was the Holy Prophet sitting by himself. This was the time when Hadrat Hamzah had already embraced Islam and the people of the Quraish were feeling upset at the growing numbers of the Muslims. On this occasion, Utbah bin Rabi'ah (the father-in-law of Abu Sufyan) said to the Quraish chiefs: "Gentlemen, if you like I would go and speak to Muhammad (upon whom be Allah's peace and blessings) and put before him some proposals; maybe that he accepts one of them, to which we may also agree, and so he stops opposing us." They all agreed to this, and Utbah went and sat by the Holy Prophet. When the Holy Prophet turned to him, he said: "Nephew, you know the high status that you enjoy in the community by virtue of your ancestry and family relations, but you have put your people to great trouble: you have created divisions among them and you consider them to be fools: you talk ill of their religion and gods, and say things as though all our forefathers were pagans. Now listen to me and I shall make some suggestions. Consider them well: maybe that you accept one of them." The Holy Prophet said: "Abul Walid, say what you want to say and I shall listen to you." He said, "Nephew, if by what you are doing, you want wealth, we will give you enough of it so that you will be the richest man among us; if you want to became an important man, we will make you our chief and will never decide a matter without you; if you want to be a king, we will accept you as our king; and if you are visited by a jinn, whom you cannot get rid of by your own power, we will arrange the best physicians and have you treated at our own expense." 'Utbah went on speaking in this strain and the Holy Prophet went on listening to him quietly. Then he said, "Have you said, O Abul Walid, what you had to say?" He replied that he had. The Holy Prophet said: "Well, now listen to me."Then pronouncing Bismilah ir Rehman-ir-Raihm he began to recite this very Surah, and Utbah kept on listening to it, putting his hands behind his back and leaning on them as he listened. Coming to the verse of prostration (v. 38) the Holy Prophet prostrated himself; then raising his head, said, "This was my reply, O Abul Walid, now you may act as you please." then Utbah arose and walked back towards the chiefs, the people saw him from afar, and said: "By God! Utbab's face is changed. He does not look the same man that he was when he went from here." Then, when he came back and sat down, the people asked, "What have you heard?" He replied, "By God! I have heard something the like of which I had never heard before. By God, it's neither poetry, nor sorcery, nor magic. O chiefs of the Quraish, listen to what I say and leave this man to himself. I think what he recites is going to have its effect. If the other Arabs overcome him, you will be saved from raising your band against your brother, and the others will deal with him. But if he overcame Arabia, his sovereignty would be your sovereignty and his honor your honor." Hearing this the chiefs spoke out:"You too, O father of Walid, have been bewitched by his tongue."Utbah replied, "I have given you my opinion; now you may act as you please." (Ibn Hisham, vol. I, pp. 313-314).

This story has been narrated by several other traditionists also on the authority of Hadrat Jabir bin Abdullah in different ways, with a little variation in wording. In some traditions it has also been related that when during the recitation the Holy Prophet had come to verse 13, viz."If they turn away, say to them: I warn you of a thunderbolt the like of which had visited the Ad and the Thamud,"Utbah had spontaneously placed his hand on the Holy Prophet's mouth, and said: "For God's sake, have mercy on your people." Afterwards he justified his action before the Quraish chiefs, saying: "You know that whatever Muhammad says is always fulfilled; therefore, I feared lest a torment should descend on us." (For details, see Tafsir Ibn Kathir, vol. IV, pp. 90- 91; Al Bidayah wan-Nihayah, vol. III, p. 62).

Theme and Subject Matter

In the discourse that Allah sent down in response to what Utbah said, no attention whatever was paid to the absurd proposals that he had made to the Holy Prophet. For what he had said was, in fact, an attack on the Holy Prophet's intention and his intellect. His assumption was that as there was no possibility of his being a Prophet and the Quran being Allah's Revelation, inevitably the motive of his invitation must either be the desire to obtain wealth and political power, or, God forbid, he had lost his reason. In the first case, he wanted to make a bargain with the Holy Prophet; in the second, he was insulting him when he said that the Quraish chiefs would have been cured of his madness at their own expense. Obviously, when the opponents come down to such absurd things, no gentleman would like to answer them, but would ignore them and say what he himself had to say.

Therefore, ignoring what Utbah said, this Surah makes antagonism its subject of discussion, which the unbelieving Quraish were showing stubbornly and wickedly in order to defeat the message of the Qur'an. They would say to tho Holy Prophet, "You may try however hard you try: we would not listen to you. We have put coverings on our hearts and we have closed our ears. There is a wall between you and us, which would never let us meet together."

They had given a clear notice to the Holy Prophet to the effect: "You may continue your mission of inviting the people to yourself, but we would go on opposing you as hard as we can to frustrate your mission."

For this object they had devised the following plan: Whenever the Holy Prophet or a follower of his would try to recite the Qur'an before the people, they would at once raise such a hue and cry that no one could bear anything.

They were desperately trying to misconstrue the verses of the Qur'an and spread every kind of misunderstanding among the people. They misconstrued everything and found fault even with the straightforward things. They would isolate words and sentences from their right context, from here and there, and would add their own words in order to put new meanings on them so as to mislead the people about the Quran and the Messenger who presented it.

They would raise strange objections a specimen of which has been presented in this Surah. They said, "If an Arab presents a discourse in Arabic, what could be the miracle in it? Arabic is his mother tongue. Anyone could compose anything that he pleased in his mother tongue and then make the claim that he had received it from God. It would be a miracle if the person would suddenly arise and make an eloquent speech in a foreign tongue which he did not know. Then only could one say that the discourse was not of his own composition but a revelation from God."

Here is a resume of what has been said in answer to this deaf and blind opposition:

  1. The Qur'an is most certainly the Word of God, which He has sent down in Arabic. The ignorant people do not find any light of knowledge in the truths that have been presented in it plainly and clearly, but the people of understanding are seeing this light as well as benefiting by it. It is surely Allah's mercy that He has sent down this Word for the guidance of man. If a person regarded it as an affliction, it would be his own misfortune. Good news is for those who benefit by it and warning for those who turn away from it.

  2. If you have put coverings on your hearts and have made yourselves deaf, it is none of the Prophet's job to make the one hear who does not want to hear, and the one who does not want to understand understand forcibly. He is a man like you; he can make only those to hear and understand, who are inclined to hear and understand.

  3. Whether you close down your eyes and ears and put coverings on your hearts, the fact, however, is that your God is only One God, and you are not the servant of any one else. Your stubbornness cannot change this reality in any way. If you accept this truth and correct your behavior accordingly you will do good only to yourselves, and if you reject it, you will only be preparing your own doom.

  4. Do you have any understanding as to whom you disbelieve and with whom you associate others in divinity? It is with regard to that God Who has created this limitless universe, Who is the Creator of the earth and heavens, from Whose blessings you are benefiting on the earth, and on Whose provisions you are being fed and sustained. You set up His mean creatures as His associates and then you are made to understand the truth you turn away in stubbornness.

  5. If you still do not believe, then be aware that a sudden torment is about to visit you, the like of which had visited the Ad and the Thamud, and this torment also will not be the final punishment of your crimes, but there is in addition the accountability and the fire of Hell in the Hereafter.

  6. Wretched is the man who gets as company such satans from among men and jinn, who show him nothing but green and pleasant, who make his follies seem fair to him, who neither let him think aright himself nor let him hear right from others. But on the Day of Reckoning when their doom overtakes them, each one of them will say that if he happened to get hold of those who had misled and deceived him in the world, he would trample them under his foot.

  7. This Quran is an unchangeable Book. You can not defeat it by your machinations and falsehoods. Whether falsehood comes from the front or makes a secret and indirect attack from behind, it cannot succeed in refuting it.

  8. Today when this Quran is being Presented in your own language so that you may understand it, you say that it should have been sent down in some foreign tongue. But had We sent it in a foreign tongue for your guidance, you would yourselves have called it a joke, as if to say, "What a strange thing! The Arabs are being given guidance in a non- Arabic language, which nobody understands." This means that you, in fact, have no desire to obtain guidance. You are only inventing ever new excuses for not affirming the faith.

  9. Have you ever considered that if it became established that the Qur'an was really from Allah, then what fate you would meet by denying it and opposing it so vehemently as you do?

  10. Today you do not believe but soon you will see with your own eyes that the message of this Qur'an had pervaded the whole world and you have yourselves been overwhelmed by it. Then you will come to know that what you were being told was the very truth.

Besides giving these answers to the opponents, attention has been paid to the problems which the believers and the Holy Prophet himself were facing in that environment of active resistance. Not to speak of preaching the message to others, the believers were even finding it difficult to follow the way of the Faith. Any one about whom it became known that he had become a Muslim, life would become an agony. As against the dreadful combination of the enemy and its all pervading power, they were feeling utterly helpless and powerless. In this state, in the first place, they were consoled and encouraged, as if to say: "You are not, in fact, helpless and powerless, for any person who believes in God as his Lord and adheres to this belief and way of life resolutely, God's angels descend on him and help and support him at every stage, from the life of this world till the Hereafter." Then they were encouraged with the consolation: "The best man is be who does good, invites others to God and proclaims firmly that he is a Muslim."

The question that was vexing the Holy Prophet at that time was as to how be should carve out a way of pre- aching his message when he had to face such heavy odds on every side. The solution he was given to this question was: "Although apparently the obstacles seem to be insurmountable, the weapon of good morals and character can smash and melt them away. Use this weapon patiently, and whenever Satan provokes you and incites you to use some other device, seek refuge in Allah."


41. Fussilat (41 : 1)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 1
Transliteration
1. Ha-meem
Translation
1. HâMîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings.]


41. Fussilat (41 : 2)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 2
Transliteration
2. Tanzeelun mina alrrahmani alrraheemi
Translation
2. A revelation from Allâh, the Most Beneficent, the Most Merciful.


41. Fussilat (41 : 3)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 3
Transliteration
3. Kitabun fussilat ayatuhu qur-anan AAarabiyyan liqawmin yaAAlamoona
Translation
3. A Book whereof the Verses are explained in detail; A Qur'ân in Arabic for people who know.


41. Fussilat (41 : 4)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 4
Transliteration
4. Basheeran wanatheeran faaAArada aktharuhum fahum la yasmaAAoona
Translation
4. Giving glad tidings [of Paradise to the one who believes in the Oneness of Allâh (i.e. Islâmic Monotheism) and fears Allâh much (abstains from all kinds of sins and evil deeds) and loves Allâh much (performing all kinds of good deeds which He has ordained)], and warning (of punishment in the Hell Fire to the one who disbelieves in the Oneness of Allâh), but most of them turn away, so they listen not.


41. Fussilat (41 : 5)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 5
Transliteration
5. Waqaloo quloobuna fee akinnatin mimma tadAAoona ilayhi wafee athanina waqrun wamin baynina wabaynika hijabun faiAAmal innana AAamiloona
Translation
5. And they say: "Our hearts are under coverings (screened) from that to which you invite us, and in our ears is deafness, and between us and you is a screen, so work you (on your way); verily, we are working (on our way)."


41. Fussilat (41 : 6)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 6
Transliteration
6. Qul innama ana basharun mithlukum yooha ilayya annama ilahukum ilahun wahidun faistaqeemoo ilayhi waistaghfiroohu wawaylun lilmushrikeena
Translation
6. Say (O Muhammad SAW): "I am only a human being like you. It is inspired in me that your Ilâh (God) is One Ilâh (God - Allâh), therefore take Straight Path to Him (with true Faith Islâmic Monotheism) and obedience to Him, and seek forgiveness of Him. And woe to Al-Mushrikûn (the disbelievers in the Oneness of Allâh, polytheists, idolaters, etc. - see V.2:105).


41. Fussilat (41 : 7)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 7
Transliteration
7. Allatheena la yu/toona alzzakata wahum bial-akhirati hum kafiroona
Translation
7. Those who give not the Zakât and they are disbelievers in the Hereafter.


41. Fussilat (41 : 8)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 8
Transliteration
8. Inna allatheena amanoo waAAamiloo al ssalihati lahum ajrun ghayru mamnoonin
Translation
8. Truly, those who believe (in the Oneness of Allâh Islâmic Monotheism, and in His Messenger Muhammad SAW) and do righteous good deeds, for them will be an endless reward that will never stop (i.e. Paradise).


41. Fussilat (41 : 9)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 9
Transliteration
9. Qul a-innakum latakfuroona biallathee khalaqa al-arda fee yawmayni watajAAaloona lahu andadan thalika rabbu alAAalameena
Translation
9. Say (O Muhammad SAW): "Do you verily disbelieve in Him Who created the earth in two Days and you set up rivals (in worship) with Him? That is the Lord of the 'Alamîn (mankind, jinns and all that exists).


41. Fussilat (41 : 10)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 10
Transliteration
10. WajaAAala feeha rawasiya min fawqiha wabaraka feeha waqaddara feeha aqwataha fee arbaAAati ayyamin sawaan lilssa-ileena
Translation
10. He placed therein (i.e. the earth) firm mountains from above it, and He blessed it, and measured therein its sustenance (for its dwellers) in four Days equal (i.e. all these four 'days' were equal in the length of time), for all those who ask (about its creation).


41. Fussilat (41 : 11)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 11
Transliteration
11. Thumma istawa ila alssama-i wahiya dukhanun faqala laha walil-ardi i/tiya tawAAan aw karhan qalata atayna ta-iAAeena
Translation
11. Then He Istawâ (rose over) towards the heaven when it was smoke, and said to it and to the earth: "Come both of you willingly or unwillingly." They both said: "We come, willingly."


41. Fussilat (41 : 12)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 12
Transliteration
12. Faqadahunna sabAAa samawatin fee yawmayni waawha fee kulli sama-in amraha wazayyanna alssamaa alddunya bimasabeeha wahifthan thalika taqdeeru alAAazeezi alAAaleemi
Translation
12. Then He completed and finished from their creation (as) seven heavens in two Days and He made in each heaven its affair. And We adorned the nearest (lowest) heaven with lamps (stars) to be an adornment as well as to guard (from the devils by using them as missiles against the devils). Such is the Decree of Him the All-Mighty, the All-Knower.


41. Fussilat (41 : 13)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 13
Transliteration
13. Fa-in aAAradoo fuqul anthartukum saAAiqatan mithla saAAiqati AAadin wathamooda
Translation
13. But if they turn away, then say (O Muhammad SAW): "I have warned you of a Sâ'iqah (a destructive awful cry, torment, hit, a thunderbolt) like the Sâ'iqah which overtook 'Ad and Thamûd (people)."


41. Fussilat (41 : 14)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 14
Transliteration
14. Ith jaat-humu alrrusulu min bayni aydeehim wamin khalfihim alla taAAbudoo illa Allaha qaloo law shaa rabbuna laanzala mala-ikatan fa-inna bima orsiltum bihi kafiroona
Translation
14. When the Messengers came to them, from before them and behind them (saying): "Worship none but Allâh" They said: "If our Lord had so willed, He would surely have sent down the angels. So indeed! We disbelieve in that with which you have been sent."


41. Fussilat (41 : 15)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 15
Transliteration
15. Faamma AAadun faistakbaroo fee al-ardi bighayri alhaqqi waqaloo man ashaddu minna quwwatan awa lam yaraw anna Allaha allathee khalaqahum huwa ashaddu minhum quwwatan wakanoo bi-ayatina yajhadoona
Translation
15. As for 'Ad, they were arrogant in the land without right, and they said: "Who is mightier than us in strength?" See they not that Allâh, Who created them was mightier in strength than them. And they used to deny Our Ayât (proofs, evidences, verses, lessons, revelations, etc.)!


41. Fussilat (41 : 16)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 16
Transliteration
16. Faarsalna AAalayhim reehan sarsaran fee ayyamin nahisatin linutheeqahum AAathaba alkhizyi fee alhayati alddunya walaAAathabu al-akhirati akhza wahum la yunsaroona
Translation
16. So We sent upon them furious wind in days of evil omen (for them) that We might give them a taste of disgracing torment in this present worldly life, but surely the torment of the Hereafter will be more disgracing, and they will never be helped.


41. Fussilat (41 : 17)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 17
Transliteration
17. Waamma thamoodu fahadaynahum faistahabboo alAAama AAala alhuda faakhathat-hum saAAiqatu alAAathabi alhooni bima kanoo yaksiboona
Translation
17. And as for Thamûd, We showed and made clear to them the Path of Truth (Islâmic Monotheism) through Our Messenger, (i.e. showed them the way of success), but they preferred blindness to guidance, so the Sâ'iqah (a destructive awful cry, torment, hit, a thunderbolt) of disgracing torment seized them, because of what they used to earn.


41. Fussilat (41 : 18)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 18
Transliteration
18. Wanajjayna allatheena amanoo wakanoo yattaqoona
Translation
18. And We saved those who believed and used to fear Allâh, keep their duty to Him and avoid evil.


41. Fussilat (41 : 19)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 19
Transliteration
19. Wayawma yuhsharu aAAdao Allahi ila alnnari fahum yoozaAAoona
Translation
19. And (remember) the Day that the enemies of Allâh will be gathered to the Fire, so they will be collected there (the first and the last).


41. Fussilat (41 : 20)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 20
Transliteration
20. Hatta itha ma jaooha shahida AAalayhim samAAuhum waabsaruhum wajulooduhum bima kanoo yaAAmaloona
Translation
20. Till, when they reach it (Hell-fire), their hearing (ears) and their eyes, and their skins will testify against them as to what they used to do.


41. Fussilat (41 : 21)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 21
Transliteration
21. Waqaloo lijuloodihim lima shahidtum AAalayna qaloo antaqana Allahu allathee antaqa kulla shay-in wahuwa khalaqakum awwala marratin wa-ilayhi turjaAAoona
Translation
21. And they will say to their skins, "Why do you testify against us?" They will say: "Allâh has caused us to speak, as He causes all things to speak, and He created you the first time, and to Him you are made to return."


41. Fussilat (41 : 22)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 22
Transliteration
22. Wama kuntum tastatiroona an yashhada AAalaykum samAAukum wala absarukum wala juloodukum walakin thanantum anna Allaha la yaAAlamu katheeran mimma taAAmaloona
Translation
22. And you have not been hiding against yourselves, lest your ears, and your eyes, and your skins testify against you, but you thought that Allâh knew not much of what you were doing.


41. Fussilat (41 : 23)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 23
Transliteration
23. Wathalikum thannukumu allathee thanantum birabbikum ardakum faasbahtum mina alkhasireena
Translation
23. And that thought of yours which you thought about your Lord, has brought you to destruction, and you have become (this Day) of those utterly lost!


41. Fussilat (41 : 24)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 24
Transliteration
24. Fa-in yasbiroo faalnnaru mathwan lahum wa-in yastaAAtiboo fama hum mina almuAAtabeena
Translation
24. Then, if they have patience, yet the Fire will be a home for them, and if they beg for to be excused, yet they are not of those who will ever be excused.


41. Fussilat (41 : 25)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 25
Transliteration
25. Waqayyadna lahum quranaa fazayyanoo lahum ma bayna aydeehim wama khalfahum wahaqqa AAalayhimu alqawlu fee omamin qad khalat min qablihim mina aljinni waal-insi innahum kanoo khasireena
Translation
25. And We have assigned them (devils) intimate companions (in this world), who have made fair-seeming to them, what was before them (evil deeds which they were doing in the present worldly life and disbelief in the Reckoning and the Resurrection, etc.) and what was behind them (denial of the matters in the coming life of the Hereafter as regards punishment or reward, etc.). And the Word (i.e. the torment) is justified against them as it was justified against those who were among the previous generations of jinns and men that had passed away before them. Indeed they (all) were the losers.


41. Fussilat (41 : 26)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 26
Transliteration
26. Waqala allatheena kafaroo la tasmaAAoo lihatha alqur-ani wailghaw feehi laAAallakum taghliboona
Translation
26. And those who disbelieve say: "Listen not to this Qur'ân, and make noise in the midst of its (recitation) that you may overcome."


41. Fussilat (41 : 27)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 27
Transliteration
27. Falanutheeqanna allatheena kafaroo AAathaban shadeedan walanajziyannahum aswaa allathee kanoo yaAAmaloona
Translation
27. But surely, We shall cause those who disbelieve to taste a severe torment, and certainly, We shall requite them the worst of what they used to do.


41. Fussilat (41 : 28)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 28
Transliteration
28. Thalika jazao aAAda-i Allahi alnnaru lahum feeha daru alkhuldi jazaan bima kanoo bi-ayatina yajhadoona
Translation
28. That is the recompense of the enemies of Allâh: The Fire, therein will be for them the eternal home, a (deserving) recompense for that they used to deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).


41. Fussilat (41 : 29)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 29
Transliteration
29. Waqala allatheena kafaroo rabbana arina allathayni adallana mina aljinni waal-insi najAAalhuma tahta aqdamina liyakoona mina al-asfaleena
Translation
29. And those who disbelieve will say: "Our Lord! Show us those among jinns and men who led us astray, we shall crush them under our feet, so that they become the lowest."


41. Fussilat (41 : 30)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 30
Transliteration
30. Inna allatheena qaloo rabbuna Allahu thumma istaqamoo tatanazzalu AAalayhimu almala-ikatu alla takhafoo wala tahzanoo waabshiroo bialjannati allatee kuntum tooAAadoona
Translation
30. Verily, those who say: "Our Lord is Allâh (Alone)," and then they Istaqâmû , on them the angels will descend (at the time of their death) (saying): "Fear not, nor grieve! But receive the glad tidings of Paradise which you have been promised!


41. Fussilat (41 : 31)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 31
Transliteration
31. Nahnu awliyaokum fee alhayati alddunya wafee al-akhirati walakum feeha ma tashtahee anfusukum walakum feeha ma taddaAAoona
Translation
31. "We have been your friends in the life of this world and are (so) in the Hereafter. Therein you shall have (all) that your inner-selves desire, and therein you shall have (all) for which you ask for.


41. Fussilat (41 : 32)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 32
Transliteration
32. Nuzulan min ghafoorin raheemin
Translation
32. "An entertainment from (Allâh), the Oft-Forgiving, Most Merciful."


41. Fussilat (41 : 33)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 33
Transliteration
33. Waman ahsanu qawlan mimman daAAa ila Allahi waAAamila salihan waqala innanee mina almuslimeena
Translation
33. And who is better in speech than he who [says: "My Lord is Allâh (believes in His Oneness)," and then stands straight (acts upon His Order), and] invites (men) to Allâh's (Islâmic Monotheism), and does righteous deeds, and says: "I am one of the Muslims."


41. Fussilat (41 : 34)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 34
Transliteration
34. Wala tastawee alhasanatu wala alssayyi-atu idfaAA biallatee hiya ahsanu fa-itha allathee baynaka wabaynahu AAadawatun kaannahu waliyyun hameemun
Translation
34. The good deed and the evil deed cannot be equal. Repel (the evil) with one which is better (i.e. Allâh ordered the faithful believers to be patient at the time of anger, and to excuse those who treat them badly), then verily! he, between whom and you there was enmity, (will become) as though he was a close friend.


41. Fussilat (41 : 35)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 35
Transliteration
35. Wama yulaqqaha illa allatheena sabaroo wama yulaqqaha illa thoo haththin AAatheemin
Translation
35. But none is granted it (the above quality) except those who are patient, and none is granted it except the owner of the great portion (of the happiness in the Hereafter i.e. Paradise and in this world of a high moral character).


41. Fussilat (41 : 36)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 36
Transliteration
36. Wa-imma yanzaghannaka mina alshshaytani nazghun faistaAAith biAllahi innahu huwa alssameeAAu alAAaleemu
Translation
36. And if an evil whisper from Shaitân (Satan) tries to turn you away (O Muhammad SAW) (from doing good, etc.), then seek refuge in Allâh. Verily, He is the All-Hearer, the All-Knower.


41. Fussilat (41 : 37)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 37
Transliteration
37. Wamin ayatihi allaylu waalnnaharu waalshshamsu waalqamaru la tasjudoo lilshshamsi wala lilqamari waosjudoo lillahi alathee khalaqahunna in kuntum iyyahu taAAbudoona
Translation
37. And from among His Signs are the night and the day, and the sun and the moon. Prostrate not to the sun nor to the moon, but prostrate to Allâh Who created them, if you (really) worship Him.


41. Fussilat (41 : 38)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 38
Transliteration
38. Fa-ini istakbaroo faallatheena AAinda rabbika yusabbihoona lahu biallayli waalnnahari wahum la yas-amoona
Translation
38. But if they are too proud (to do so), then there are those who are with your Lord (angels) glorify Him night and day, and never are they tired.


41. Fussilat (41 : 39)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 39
Transliteration
39. Wamin ayatihi annaka tara al-arda khashiAAatan fa-itha anzalna AAalayha almaa ihtazzat warabat inna allathee ahyaha lamuhyee almawta innahu AAala kulli shay-in qadeerun
Translation
39. And among His Signs (in this), that you see the earth barren, but when We send down water (rain) to it, it is stirred to life and growth (of vegetations). Verily, He Who gives it life, surely, (He) is Able to give life to the dead (on the Day of Resurrection). Indeed! He is Able to do all things.


41. Fussilat (41 : 40)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 40
Transliteration
40. Inna allatheena yulhidoona fee ayatina la yakhfawna AAalayna afaman yulqa fee alnnari khayrun amman ya/tee aminan yawma alqiyamati iAAmaloo ma shi/tum innahu bima taAAmaloona baseerun
Translation
40. Verily, those who turn away from Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc. by attacking, distorting and denying them), are not hidden from Us. Is he who is cast into the Fire better or he who comes secure on the Day of Resurrection? Do what you will. Verily! He is All-Seer of what you do (this is a severe threat to the disbelievers).


41. Fussilat (41 : 41)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 41
Transliteration
41. Inna allatheena kafaroo bial ththikri lamma jaahum wa-innahu lakitabun AAazeezun
Translation
41. Verily, those who disbelieved in the Reminder (i.e. the Qur'ân) when it came to them (shall receive the punishment). And verily, it is an honourable respected Book (because it is Allâh's Speech, and He has protected it from corruption, etc.). (See V.15:9]


41. Fussilat (41 : 42)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 42
Transliteration
42. La ya/teehi albatilu min bayni yadayhi wala min khalfihi tanzeelun min hakeemin hameedin
Translation
42. Falsehood cannot come to it from before it or behind it (it is) sent down by the All-Wise, Worthy of all praise (Allâh ÚÒ æ Ìá).


41. Fussilat (41 : 43)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 43
Transliteration
43. Ma yuqalu laka illa ma qad qeela lilrrusuli min qablika inna rabbaka lathoo maghfiratin wathoo AAiqabin aleemin
Translation
43. Nothing is said to you (O Muhammad SAW) except what was said to the Messengers before you. Verily, your Lord is the Possessor of forgiveness, and (also) the Possessor of painful punishment.


41. Fussilat (41 : 44)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 44
Transliteration
44. Walaw jaAAalnahu qur-anan aAAjamiyyan laqaloo lawla fussilat ayatuhu aaAAjamiyyun waAAarabiyyun qul huwa lillatheena amanoo hudan washifaon waallatheena la yu/minoona fee athanihim waqrun wahuwa AAalayhim AAaman ola-ika yunadawna min makanin baAAeedin
Translation
44. And if We had sent this as a Qur'ân in a foreign language other than Arabic, they would have said: "Why are not its Verses explained in detail (in our language)? What! (A Book) not in Arabic and (the Messenger) an Arab?" Say: "It is for those who believe, a guide and a healing. And as for those who disbelieve, there is heaviness (deafness) in their ears, and it (the Qur'ân) is blindness for them. They are those who are called from a place far away (so they neither listen nor understand).


41. Fussilat (41 : 45)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 45
Transliteration
45. Walaqad atayna moosa alkitaba faikhtulifa feehi walawla kalimatun sabaqat min rabbika laqudiya baynahum wa-innahum lafee shakkin minhu mureebin
Translation
45. And indeed We gave Mûsa (Moses) the Scripture, but dispute arose therein. And had it not been for a Word that went forth before from your Lord, (the torment would have overtaken them) and the matter would have been settled between them. But truly, they are in grave doubt thereto (i.e. about the Qur'ân). [Tafsir Al-Qurtubi, Vol. 15, Page 370]


41. Fussilat (41 : 46)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 46
Transliteration
46. Man AAamila salihan falinafsihi waman asaa faAAalayha wama rabbuka bithallamin lilAAabeedi
Translation
46. Whosoever does righteous good deed it is for (the benefit of) his ownself, and whosoever does evil, it is against his ownself, and your Lord is not at all unjust to (His) slaves.


41. Fussilat (41 : 47)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 47
Transliteration
47. Ilayhi yuraddu AAilmu alssaAAati wama takhruju min thamaratin min akmamiha wama tahmilu min ontha wala tadaAAu illa biAAilmihi wayawma yunadeehim ayna shuraka-ee qaloo athannaka ma minna min shaheedin
Translation
47. (The learned men) refer to Him (Alone) the knowledge of the Hour. No fruit comes out of its sheath, nor does a female conceive (within her womb), nor brings forth (young), except by His Knowledge. And on the Day when He will call unto them (polytheists) (saying): "Where are My (so-called) partners (whom you did invent)?" They will say: "We inform You that none of us bears witness to it (that they are Your partners)!"


41. Fussilat (41 : 48)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 48
Transliteration
48. Wadalla AAanhum ma kanoo yadAAoona min qablu wathannoo ma lahum min mahees in
Translation
48. And those whom they used to invoke before will fail them, and they will perceive that they have no place of refuge (from Allâh's punishment).


41. Fussilat (41 : 49)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 49
Transliteration
49. La yas-amu al-insanu min duAAa-i alkhayri wa-in massahu alshsharru fayaoosun qanoot un
Translation
49. Man (the disbeliever) does not get tired of asking good (things from Allâh), but if an evil touches him, then he gives up all hope and is lost in despair.


41. Fussilat (41 : 50)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 50
Transliteration
50. Wala-in athaqnahu rahmatan minna min baAAdi darraa massat-hu layaqoolanna hatha lee wama athunnu alssaAAata qa-imatan wala-in rujiAAtu ila rabbee inna lee AAindahu lalhusna falanunabbi-anna allatheena kafaroo bima AAamiloo walanutheeqannahum min AAathabin ghaleeth in
Translation
50. And truly, if We give him a taste of mercy from us, after some adversity (severe poverty or disease, etc.) has touched him, he is sure to say: "This is for me (due to my merit), I think not that the Hour will be established. But if I am brought back to my Lord, Surely, there will be for me the best (wealth, etc.) with Him. Then, We verily, will show to the disbelievers what they have done and We shall make them taste a severe torment.


41. Fussilat (41 : 51)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 51
Transliteration
51. Wa-itha anAAamna AAala al-insani aAArada wanaa bijanibihi wa-itha massahu alshsharru fathoo duAAa-in AAareed in
Translation
51. And when We show favour to man, he withdraws and turns away, but when evil touches him, then he has recourse to long supplications.


41. Fussilat (41 : 52)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 52
Transliteration
52. Qul araaytum in kana min AAindi Allahi thumma kafartum bihi man adallu mimman huwa fee shiqaqin baAAeedin
Translation
52. Say: "Tell me, if it (the Qur'ân) is from Allâh, and you disbelieve in it, who is more astray than one who is in opposition far away (from Allâh's Right Path and His obedience).


41. Fussilat (41 : 53)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 53
Transliteration
53. Sanureehim ayatina fee al-afaqi wafee anfusihim hatta yatabayyana lahum annahu alhaqqu awa lam yakfi birabbika annahu AAala kulli shay-in shaheedun
Translation
53. We will show them Our Signs in the universe, and in their ownselves, until it becomes manifest to them that this (the Qur'ân) is the truth. Is it not sufficient in regard to your Lord that He is a Witness over all things?


41. Fussilat (41 : 54)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 54
Transliteration
54. Ala innahum fee miryatin min liqa-i rabbihim ala innahu bikulli shay-in muheet un
Translation
54. Verily! They are in doubt concerning the Meeting with their Lord? (i.e. Resurrection after their deaths, and their return to their Lord). Verily! He it is Who is surrounding all things!


42. Ash-Shura (Council, Consultation) Intro

42. Ash-Shura (Council, Consultation)

Maududi's Introduction

Name

It is derived frog the sentence, wa amru-hum shura baina hum, of verse 38, implying thereby that it is a Surah in which the word shura has occurred.

Period of Revelation

Although it could not be known from any authentic traditions, yet one feels after a study of its subject matter that this Surah might have been sent down consecutively after Ha-Miim As Sajdah, for it seems to be, in a way, a supplement to it. This will become clear to every person who first studies Surah Ha-Mim As Sajdah carefully and then goes through this Surah. He will see that in that Surah the Quraish chiefs had been taken to tack for their deaf and blind opposition so that anyone in Makkah and in its out-skirts, who had any sense of morality and nobility left in him, should know how unreasonably the chiefs of the people were opposing Muhammad (upon whom be Allah's peace), and as against them, how serious he was in everything he said, how rational was his standpoint and how noble his character and conduct. Immediately after that warning this Surah was sent down, which did full justice to teaching and instruction, and made the truth of the Holy Prophet's message plain in such an impressive way that anyone who had any element of the love of the truth in him and who had not been blinded by the errors of ignorance, could not help being influenced by it.

Theme and Subject Matter

The discourse begins in a way as if to say:"Why are you expressing surprise and amazement at what Our Prophet is presenting before you?What he says is not new or strange, nor anything novel, which might have been presented for the first time in history: that Revelation should come down to a man from God and he should be given instructions for the guidance of mankind. Allah has been sending similar Revelations with similar instructions to the former Prophets before this. It is not surprising that the Owner of the Universe should be acknowledged as Deity and Ruler, but what is strange is that one should accept another as divine and deity in spite of being His subject and slave. You are being angry with him who is presenting Tauhid before you, where as the shirk that you are practising with regard to the Master of the Universe is such a grave crime as may cause the heavens to break asunder. The angels are amazed at this boldness of yours and fear that the wrath of Allah might descend on you any moment."

After this the people have been told that a person's being appointed to Prophethood and his presenting himself as a Prophet does not mean that he has been made master of the people's destinies and he has come to the world with that very claim. Allah has kept the destinies in His own hand. The Prophet has come only to arouse the heedless and guide the strayed ones to the Right Path. To call to account those who do not listen to him and to punish or not to punish them is Allah's own responsibility. and not part of the Prophet's work. Therefore, they should take it out of their head that the Prophet has come with a claim similar to those that are made by their so called religious guides and saints to the effect that he who would not listen to them, or would behave insolently towards them, would be burnt to death: In this very connection, the people have also been told that the Prophet has not come to condemn them but he is their well wisher; he is warning them that the way they are following will only lead to their own destruction.

Then, an answer has been given to the question: Why didn't Allah make all human beings righteous by birth, and why did He allow the difference of viewpoint owing to which the people start following each and every way of thought and action?The answer given is this: Owing to this very fact has it become possible for man to attain to the special mercy of Allah, which is not meant for other dumb creatures, but is only meant for those endowed with power and authority, who should take Allah as Patron and Guardian not instinctively but consciously by willing choice. Allah supports the man who adopts this way and guides and helps him to do good and right and admits him into His special mercy. On the contrary, the man who misuses his option and makes his patron those who are not, in fact, the guardians, and cannot be, are deprived of divine mercy. In this connection, it has also been made clear that only Allah is the Patron of man and of all other creatures. Others are neither the patron nor have the power to do full justice to patronage. Man's success depends only on this that he should make no mistake in choosing a patron for himself by the use of his free choice, and should take only Him his Guide Who, in reality, is the real Patron.

After this, it has been explained what the Din being presented by the Holy Prophet Muhammad (upon whom be Allah's peace) really is:

Its primary basis that as Allah Almighty is the Creator, Master and real Patron of the Universe and Man, He alone is Man's Ruler, He alone has the right to give Man Faith (Din) and Law (system of belief and practice) and judge the disputes of man and tell what is Truth and what is falsehood. No other being has any right whatever to be man's lawgiver. In other words, like the natural sovereignty, the sovereignty with regard to lawmaking also is vested only in Allah. No man or creature, apart from Allah, can be the bearer of this sovereignty. And if a person does not recognize and accept this Divine rule of Allah, it is merely futile for him to recognize the natural sovereignty of Allah.

On this very basis has Allah ordained a Din (True Religion) for Man from the very beginning. It was one and the same Religion that was vouchsafed in every age to all the Prophets. No Prophet ever founded any separate religion of his own. The same one Religion has been enjoined by Allah for all Mankind since the beginning of creation, and all the Prophets have been following it and inviting others to follow it.

This Religion and Creed was not sent so that man may rest content only with believing in it, but it was sent with the purpose and intention that it alone should be introduced, established and enforced in the world, and no man made religion be made to prevail in Allah's earth apart from His Religion. The Prophets had not been appointed only to preach this Religion but to establish it particularly in the world.

This same was the original Religion of mankind, but after the death of the Prophets, selfish people created new creeds by creating schisms for vested interests due to selfconceit, vanity and ostentation. All the different religions and creeds found in the world today have resulted from corruption of the original Divine Truth.

Now, the Holy Prophet Muhammad (upon whom be Allah's peace,) has been sent so that he may present before the people the same and original Religion in place of the various practices and artificial creeds and man made religions, and may try to establish the same. On this, if instead of being grateful, you feel angry and come out to fight him, it is your folly; the Prophet will not abandon his mission only because of your foolishness. He has been enjoined to adhere to his faith at all costs and to carry out the mission to which he has been appointed. Therefore, the people should not cherish any false hope that in order to please thee he would cater to the same whims and superstitions of ignorance which has corrupted Allah's Religion before.

You do not understand how great an impudence it is against Allah to adopt a man made religion and law instead of the Religion and Law enjoined by Allah. You think it is an ordinary thing and there is nothing wrong with it. But in the sight of Allah it is the worst kind of shirk and a grave crime whose punishment will be imposed on all those who enforced their own religion on Allah's earth and those who adopted and followed their religion.

Thus, after presenting a clear and visible concept of Religion it is said:"The best possible method that could be employed for your instruction and for bringing you to the Right Path has already been employed. On the one hand, Allah has sent down His Book, which is teaching you the truth in a most impressive way in your own language; and on the other, the lives of the Holy Prophet Muhammad (upon whom be Allah's peace) aud his Companions are present before you by which you can see for yourselves what kind of men are prepared by the guidance given in this Book. Even then if you do not accept this guidance, nothing else in the world can bring you to the Right Path. The only alternative, therefore, is that you should be allowed to persist in the same error in which you have remained involved for centuries, and made to meet with the same doom which has been destined by Allah for such wrongdoers."

While stating these truths, brief arguments have been given, here and there, for Tauhid and the Hereafter, the world worshipers have been warned of the evil consequences and their punishment in the life hereafter, and the disbelievers have been criticized for the moral weaknesses, which were the real cause of their deviation from the truth. The Surah has been concluded with two important themes.

First, that the Holy Prophet was wholly unaware of this concept of the "Book" or the True Faith during the first forty years of his life and then his sudden appearance before the people with those two things, is a manifest proof of his being a Prophet.

Secondly, his presenting his own teaching as the teaching of God does not mean that he claims to have spoken to God, face to face, but God has conveyed to him this Guidance, as in the case of all other Prophets, in three ways: He speaks to His Prophets either through Revelation, or from behind a veil, or He sends an angel with the message. This thing was clarified so that the opponents did not have an opportunity of accusing the Holy Prophet of claiming to have spoken to God, face to face, and the lovers of the truth should know by what methods Allah gave instruction to the man whom He had appointed to the mission of Prophethood.


42. Ash-Shura (42 : 1)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 1
Transliteration
1. Ha-meem
Translation
1. HâMîm.


42. Ash-Shura (42 : 2)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 2
Transliteration
2. AAayn-seen-qaf
Translation
2. 'AînSînQâf. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings].


42. Ash-Shura (42 : 3)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 3
Transliteration
3. Kathalika yoohee ilayka wa-ila allatheena min qablika Allahu alAAazeezu alhakeemu
Translation
3. Likewise Allâh, the All-Mighty, the All-Wise inspires you (O Muhammad SAW) as (He inspired) those before you.


42. Ash-Shura (42 : 4)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 4
Transliteration
4. Lahu ma fee alssamawati wama fee al-ardi wahuwa alAAaliyyu alAAatheemu
Translation
4. To Him belongs all that is in the heavens and all that is in the earth, and He is the Most High, the Most Great.


42. Ash-Shura (42 : 5)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 5
Transliteration
5. Takadu alssamawatu yatafattarna min fawqihinna waalmala-ikatu yusabbihoona bihamdi rabbihim wayastaghfiroona liman fee al-ardi ala inna Allaha huwa alghafooru alrraheemu
Translation
5. Nearly the heavens might rent asunder from above them (by His Majesty), and the angels glorify the praises of their Lord, and ask for forgiveness for those on the earth, verily, Allâh is the Oft-Forgiving, the Most Merciful.


42. Ash-Shura (42 : 6)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 6
Transliteration
6. Waallatheena ittakhathoo min doonihi awliyaa Allahu hafeethun AAalayhim wama anta AAalayhim biwakeelin
Translation
6. And as for those who take as Auliyâ' (guardians, supporters, helpers, protectors, etc.) others besides Him [i.e. they take false deities other than Allâh (as) protectors, and they worship them] Allâh is Hafîz (Protector) over them (i.e. takes care of their deeds and will recompense them), and you (O Muhammad SAW) are not a Wakîl (guardian or a disposer of their affairs) over them (to protect their deeds, etc.).


42. Ash-Shura (42 : 7)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 7
Transliteration
7. Wakathalika awhayna ilayka qur-anan AAarabiyyan litunthira omma alqura waman hawlaha watunthira yawma aljamAAi la rayba feehi fareequn fee aljannati wafareequn fee alssaAAeeri
Translation
7. And thus We have inspired unto you (O Muhammad SAW) a Qur'ân (in Arabic) that you may warn the Mother of the Towns (Makkah) and all around it. And warn of the Day of Assembling, of which there is no doubt, when a party will be in Paradise (those who believed in Allâh and followed what Allâh's Messenger SAW brought them) and a party in the blazing Fire (Hell) (those who disbelieved in Allâh and followed not what Allâh's Messenger SAW brought them)


42. Ash-Shura (42 : 8)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 8
Transliteration
8. Walaw shaa Allahu lajaAAalahum ommatan wahidatan walakin yudkhilu man yashao fee rahmatihi waal thth alimoona ma lahum min waliyyin wala naseerin
Translation
8. And if Allâh had willed, He could have made them one nation, but He admits whom He wills to His Mercy. And the Zâlimûn (polytheists and wrong-doers, etc.) will have neither a Walî (protector) nor a helper.


42. Ash-Shura (42 : 9)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 9
Transliteration
9. Ami ittakhathoo min doonihi awliyaa faAllahu huwa alwaliyyu wahuwa yuhyee almawta wahuwa AAala kulli shay-in qadeerun
Translation
9. Or have they taken (for worship) Auliyâ' (guardians, supporters, helpers, protectors, etc.) besides Him? But Allâh, He Alone is the Walî (Protector, etc.). And it is He Who gives life to the dead, and He is Able to do all things.


42. Ash-Shura (42 : 10)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 10
Transliteration
10. Wama ikhtalaftum feehi min shay-in fahukmuhu ila Allahi thalikumu Allahu rabbee AAalayhi tawakkaltu wa-ilayhi oneebu
Translation
10. And in whatsoever you differ, the decision thereof is with Allâh (He is the ruling Judge). (And say O Muhammad SAW to these polytheists:) Such is Allâh, my Lord in Whom I put my trust, and to Him I turn in all of my affairs and in repentance.


42. Ash-Shura (42 : 11)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 11
Transliteration
11. Fatiru alssamawati waal-ardi jaAAala lakum min anfusikum azwajan wamina al-anAAami azwajan yathraokum feehi laysa kamithlihi shay-on wahuwa alssameeAAu albaseeru
Translation
11. The Creator of the heavens and the earth. He has made for you mates from yourselves, and for the cattle (also) mates. By this means He creates you (in the wombs). There is nothing like unto Him, and He is the All-Hearer, the All-Seer.


42. Ash-Shura (42 : 12)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 12
Transliteration
12. Lahu maqaleedu alssamawati waal-ardi yabsutu alrrizqa liman yashao wayaqdiru innahu bikulli shay-in AAaleemun
Translation
12. To Him belong the keys of the heavens and the earth, He enlarges provision for whom He wills, and straitens (it for whom He wills). Verily! He is the All-Knower of everything.


42. Ash-Shura (42 : 13)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 13
Transliteration
13. SharaAAa lakum mina alddeeni ma wassa bihi noohan waallathee awhayna ilayka wama wassayna bihi ibraheema wamoosa waAAeesa an aqeemoo alddeena wala tatafarraqoo feehi kabura AAala almushrikeena ma tadAAoohum ilayhi Allahu yajtabee ilayhi man yashao wayahdee ilayhi man yuneebu
Translation
13. He (Allâh) has ordained for you the same religion (Islâm) which He ordained for Nûh (Noah), and that which We have inspired in you (O Muhammad SAW), and that which We ordained for Ibrahîm (Abraham), Mûsa (Mosesý) and 'Iesa (Jesus) saying you should establish religion (i.e. to do what it orders you to do practically), and make no divisions in it (religion) (i.e. various sects in religion). Intolerable for the Mushrikûn , is that to which you (O Muhammad SAW) call them. Allâh chooses for Himself whom He wills, and guides unto Himself who turns to Him in repentance and in obedience.


42. Ash-Shura (42 : 14)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 14
Transliteration
14. Wama tafarraqoo illa min baAAdi ma jaahumu alAAilmu baghyan baynahum walawla kalimatun sabaqat min rabbika ila ajalin musamman laqudiya baynahum wa-inna allatheena oorithoo alkitaba min baAAdihim lafee shakkin minhu mureebin
Translation
14. And they divided not till after knowledge had come to them, through selfish transgression between themselves. And had it not been for a Word that went forth before from your Lord for an appointed term, the matter would have been settled between them. And verily, those who were made to inherit the Scripture [i.e. the Taurâh (Torah) and the Injeel (Gospel)] after them (i.e. Jews and Christians) are in grave doubt concerning it (i.e. Allâh's true religion Islâm or the Qur'ân).


42. Ash-Shura (42 : 15)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 15
Transliteration
15. Falithalika faodAAu waistaqim kama omirta wala tattabiAA ahwaahum waqul amantu bima anzala Allahu min kitabin waomirtu li-aAAdila baynakum Allahu rabbuna warabbukum lana aAAmaluna walakum aAAmalukum la hujjata baynana wabaynakumu Allahu yajmaAAu baynana wa-ilayhi almaseeru
Translation
15. So unto this (religion of Islâm, alone and this Qur'ân) then invite (people) (O Muhammad SAW), and Istaqim [(i.e. stand firm and straight on Islâmic Monotheism by performing all that is ordained by Allâh (good deeds, etc.), and by abstaining from all that is forbidden by Allâh (sins and evil deeds, etc.)], as you are commanded, and follow not their desires but say: "I believe in whatsoever Allâh has sent down of the Book [all the holy Books, this Qur'ân and the Books of the old from the Taurât (Torah), or the Injeel (Gospel) or the Pages of Ibrâhim (Abraham)] and I am commanded to do justice among you, Allâh is our Lord and your Lord. For us our deeds and for you your deeds. There is no dispute between us and you. Allâh will assemble us (all), and to Him is the final return.


42. Ash-Shura (42 : 16)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 16
Transliteration
16. Waallatheena yuhajjoona fee Allahi min baAAdi ma istujeeba lahu hujjatuhum dahidatun AAinda rabbihim waAAalayhim ghadabun walahum AAathabun shadeedun
Translation
16. And those who dispute concerning Allâh (His Religion of Islâmic Monotheism, with which Muhammad SAW has been sent), after it has been accepted (by the people), of no use is their dispute before their Lord, and on them is wrath, and for them will be a severe torment[1] .


42. Ash-Shura (42 : 17)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 17
Transliteration
17. Allahu allathee anzala alkitaba bialhaqqi waalmeezani wama yudreeka laAAalla alssaAAata qareebun
Translation
17. It is Allâh Who has sent down the Book (the Qur'ân) in truth, and the Balance (i.e. to act justly). And what can make you know that perhaps the Hour is close at hand?


42. Ash-Shura (42 : 18)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 18
Transliteration
18. YastaAAjilu biha allatheena la yu/minoona biha waallatheena amanoo mushfiqoona minha wayaAAlamoona annaha alhaqqu ala inna allatheena yumaroona fee alssaAAati lafee dalalin baAAeedin
Translation
18. Those who believe not therein seek to hasten it, while those who believe are fearful of it, and know that it is the very truth. Verily, those who dispute concerning the Hour are certainly in error far away.


42. Ash-Shura (42 : 19)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 19
Transliteration
19. Allahu lateefun biAAibadihi yarzuqu man yashao wahuwa alqawiyyu alAAazeezu
Translation
19. Allâh is very Gracious and Kind to His slaves. He gives provisions to whom He wills. And He is the All-Strong, the All-Mighty.


42. Ash-Shura (42 : 20)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 20
Transliteration
20. Man kana yureedu hartha al-akhirati nazid lahu fee harthihi waman kana yureedu hartha alddunya nu/tihi minha wama lahu fee al-akhirati min naseebin
Translation
20. Whosoever desires (with his deeds) the reward of the Hereafter, We give him increase in his reward, and whosoever desires the reward of this world (with his deeds), We give him thereof (what is written for him), and he has no portion in the Hereafter.


42. Ash-Shura (42 : 21)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 21
Transliteration
21. Am lahum shurakao sharaAAoo lahum mina alddeeni ma lam ya/than bihi Allahu walawla kalimatu alfasli laqudiya baynahum wa-inna al thth alimeena lahum AAathabun aleemun
Translation
21. Or have they partners with Allâh (false gods), who have instituted for them a religion which Allâh has not allowed. And had it not been for a decisive Word (gone forth already), the matter would have been judged between them. And verily, for the Zâlimûn (polytheists and wrong-doers), there is a painful torment.


42. Ash-Shura (42 : 22)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 22
Transliteration
22. Tara al thth alimeena mushfiqeena mimma kasaboo wahuwa waqiAAun bihim waallatheena amanoo waAAamiloo al ssalihati fee rawdati aljannati lahum ma yashaoona AAinda rabbihim thalika huwa alfadlu alkabeeru
Translation
22. You will see (on the Day of Resurrection), the Zâlimûn (polytheists and wrong-doers, etc.) fearful of that which they have earned, and it (Allâh's Torment) will surely befall them, while those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous deeds (will be) in the flowering meadows of the Gardens (Paradise), having what they wish from their Lord. That is the supreme Grace, (Paradise).


42. Ash-Shura (42 : 23)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 23
Transliteration
23. Thalika allathee yubashshiru Allahu AAibadahu allatheena amanoo waAAamiloo al ssalihati qul la as-alukum AAalayhi ajran illa almawaddata fee alqurba waman yaqtarif hasanatan nazid lahu feeha husnan inna Allaha ghafoorun shakoorun
Translation
23. That is (the Paradise) whereof Allâh gives glad tidings to His slaves who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds. Say (O Muhammad SAW): "No reward do I ask of you for this except to be kind to me for my kinship with you." And whoever earns a good righteous deed, We shall give him an increase of good in respect thereof. Verily, Allâh is Oft-Forgiving, Most Ready to appreciate (the deeds of those who are obedient to Him).


42. Ash-Shura (42 : 24)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 24
Transliteration
24. Am yaqooloona iftara AAala Allahi kathiban fa-in yasha-i Allahu yakhtim AAala qalbika wayamhu Allahu albatila wayuhiqqu alhaqqa bikalimatihi innahu AAaleemun bithati al ssudoori
Translation
24. Or say they: "He has invented a lie against Allâh?" If Allâh willed, He could have sealed your heart (so that you forget all that you know of the Qur'an). And Allâh wipes out falsehood, and establishes the truth (Islâm) by His Word (this Qur'an). Verily, He knows well what (the secrets) are in the breasts (of mankind).


42. Ash-Shura (42 : 25)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 25
Transliteration
25. Wahuwa allathee yaqbalu alttawbata AAan AAibadihi wayaAAfoo AAani alssayyi-ati wayaAAlamu ma tafAAaloona
Translation
25. And He it is Who accepts repentance from His slaves, and forgives sins, and He knows what you do.


42. Ash-Shura (42 : 26)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 26
Transliteration
26. Wayastajeebu allatheena amanoo waAAamiloo al ssalihati wayazeeduhum min fadlihi waalkafiroona lahum AAathabun shadeedun
Translation
26. And He answers (the invocation of) those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds, and gives them increase of His Bounty. And as for the disbelievers, theirs will be a severe torment.


42. Ash-Shura (42 : 27)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 27
Transliteration
27. Walaw basata Allahu alrrizqa liAAibadihi labaghaw fee al-ardi walakin yunazzilu biqadarin ma yashao innahu biAAibadihi khabeerun baseerun
Translation
27. And if Allâh were to enlarge the provision for His slaves, they would surely rebel in the earth, but He sends down by measure as He wills. Verily! He is in respect of His slaves, the Well-Aware, the All-Seer (of things that benefit them).


42. Ash-Shura (42 : 28)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 28
Transliteration
28. Wahuwa allathee yunazzilu alghaytha min baAAdi ma qanatoo wayanshuru rahmatahu wahuwa alwaliyyu alhameedu
Translation
28. And He it is Who sends down the rain after they have despaired, and spreads abroad His Mercy. And He is the Walî (Helper, Supporter, Protector, etc.), Worthy of all Praise.


42. Ash-Shura (42 : 29)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 29
Transliteration
29. Wamin ayatihi khalqu alssamawati waal-ardi wama baththa feehima min dabbatin wahuwa AAala jamAAihim itha yashao qadeerun
Translation
29. And among His Ayât (proofs, evidences, lessons, signs, etc.) is the creation of the heavens and the earth, and whatever moving (living) creatures He has dispersed in them both. And He is All-Potent over their assembling (i.e. resurrecting them on the Day of Resurrection after their death, and dispersion of their bodies) whenever He will.


42. Ash-Shura (42 : 30)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 30
Transliteration
30. Wama asabakum min museebatin fabima kasabat aydeekum wayaAAfoo AAan katheerin
Translation
30. And whatever of misfortune befalls you, it is because of what your hands have earned. And He pardons much. (See the Qur'ân Verse 35:45).


42. Ash-Shura (42 : 31)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 31
Transliteration
31. Wama antum bimuAAjizeena fee al-ardi wama lakum min dooni Allahi min waliyyin wala naseerin
Translation
31. And you cannot escape from Allâh (i.e. His Punishment) in the earth, and besides Allâh you have neither any Walî (guardian or a protector) nor any helper.


42. Ash-Shura (42 : 32)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 32
Transliteration
32. Wamin ayatihi aljawari fee albahri kaal-aAAlami
Translation
32. And among His Signs are the ships, in the sea, like mountains.


42. Ash-Shura (42 : 33)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 33
Transliteration
33. In yasha/ yuskini alrreeha fayathlalna rawakida AAala thahrihi inna fee thalika laayatin likulli sabbarin shakoorin
Translation
33. If He wills, He causes the wind to cease, then they would become motionless on the back (of the sea). Verily, in this are signs for everyone patient and grateful.


42. Ash-Shura (42 : 34)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 34
Transliteration
34. Aw yoobiqhunna bima kasaboo wayaAAfu AAan katheerin
Translation
34. Or He may destroy them (by drowning) because of that which their (people) have earned. And He pardons much.


42. Ash-Shura (42 : 35)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 35
Transliteration
35. WayaAAlama allatheena yujadiloona fee ayatina ma lahum min mahees in
Translation
35. And those who dispute (polytheists, etc. with Our Messenger Muhammad SAW) as regards Our Ayât (proofs, signs, verses, etc. of Islâmic Monotheism) may know that there is no place of refuge for them (from Allâh's punishment).


42. Ash-Shura (42 : 36)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 36
Transliteration
36. Fama ooteetum min shay-in famataAAu alhayati alddunya wama AAinda Allahi khayrun waabqa lillatheena amanoo waAAala rabbihim yatawakkaloona
Translation
36. So whatever you have been given is but a passing enjoyment for this worldly life, but that which is with Allâh (Paradise) is better and more lasting for those who believe (in the Oneness of Allâh Islâmic Monotheism) and put their trust in their Lord (concerning all of their affairs).


42. Ash-Shura (42 : 37)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 37
Transliteration
37. Waallatheena yajtaniboona kaba-ira al-ithmi waalfawahisha wa-itha ma ghadiboo hum yaghfiroona
Translation
37. And those who avoid the greater sins, and Al-Fawâhish (illegal sexual intercourse, etc.), and when they are angry, they forgive


42. Ash-Shura (42 : 38)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 38
Transliteration
38. Waallatheena istajaboo lirabbihim waaqamoo al ssalata waamruhum shoora baynahum wamimma razaqnahum yunfiqoona
Translation
38. And those who answer the Call of their Lord [i.e. to believe that He is the only One Lord (Allâh), and to worship none but Him Alone], and perform As-Salât (Iqâmat-as-Salât), and who (conduct) their affairs by mutual consultation, and who spend of what We have bestowed on them;


42. Ash-Shura (42 : 39)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 39
Transliteration
39. Waallatheena itha asabahumu albaghyu hum yantasiroona
Translation
39. And those who, when an oppressive wrong is done to them, they take revenge.


42. Ash-Shura (42 : 40)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 40
Transliteration
40. Wajazao sayyi-atin sayyi-atun mithluha faman AAafa waaslaha faajruhu AAala Allahi innahu la yuhibbu al thth alimeena
Translation
40. The recompense for an evil is an evil like thereof, but whoever forgives and makes reconciliation, his reward is due from Allâh. Verily, He likes not the Zâlimûn (oppressors, polytheists, and wrong-doers, etc.).


42. Ash-Shura (42 : 41)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 41
Transliteration
41. Walamani intasara baAAda thulmihi faola-ika ma AAalayhim min sabeelin
Translation
41. And indeed whosoever takes revenge after he has suffered wrong, for such there is no way (of blame) against them.


42. Ash-Shura (42 : 42)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 42
Transliteration
42. Innama alssabeelu AAala allatheena yathlimoona alnnasa wayabghoona fee al-ardi bighayri alhaqqi ola-ika lahum AAathabun aleemun
Translation
42. The way (of blame) is only against those who oppress men and wrongly rebel in the earth, for such there will be a painful torment.


42. Ash-Shura (42 : 43)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 43
Transliteration
43. Walaman sabara waghafara inna thalika lamin AAazmi al-omoori
Translation
43. And verily, whosoever shows patience and forgives that would truly be from the things recommended by Allâh.


42. Ash-Shura (42 : 44)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 44
Transliteration
44. Waman yudlili Allahu fama lahu min waliyyin min baAAdihi watara al thth alimeena lamma raawoo alAAathaba yaqooloona hal ila maraddin min sabeelin
Translation
44. And whomsoever Allâh sends astray, for him there is no Walî (protector) after Him. And you will see the Zâlimûn (polytheists, wrong-doers, oppressors, etc.) when they behold the torment, they will say: "Is there any way of return (to the world)?"


42. Ash-Shura (42 : 45)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 45
Transliteration
45. Watarahum yuAAradoona AAalayha khashiAAeena mina al ththulli yanthuroona min tarfin khafiyyin waqala allatheena amanoo inna alkhasireena allatheena khasiroo anfusahum waahleehim yawma alqiyamati ala inna al thth alimeena fee AAathabin muqeemin
Translation
45. And you will see them brought forward to it (Hell) made humble by disgrace , (and) looking with stealthy glance. And those who believe will say: "Verily, the losers are they who lose themselves and their families on the Day of Resurrection. Verily, the Zâlimûn [i.e. Al-Kâfirûn (disbelievers in Allâh, in His Oneness and in His Messenger SAW , polytheists, wrong-doers, etc.)] will be in a lasting torment.


42. Ash-Shura (42 : 46)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 46
Transliteration
46. Wama kana lahum min awliyaa yansuroonahum min dooni Allahi waman yudlili Allahu fama lahu min sabeelin
Translation
46. And they will have no Auliyâ' (protectors) to help them other than Allâh. And he whom Allâh sends astray, for him there is no way.


42. Ash-Shura (42 : 47)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 47
Transliteration
47. Istajeeboo lirabbikum min qabli an ya/tiya yawmun la maradda lahu mina Allahi ma lakum min malja-in yawma-ithin wama lakum min nakeerin
Translation
47. Answer the Call of your Lord (i.e. accept the Islâmic Monotheism, O mankind, and jinns) before there comes from Allâh a Day which cannot be averted. You will have no refuge on that Day nor there will be for you any denying (of your crimes as they are all recorded in the Book of your deeds).


42. Ash-Shura (42 : 48)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 48
Transliteration
48. Fa-in aAAradoo fama arsalnaka AAalayhim hafeethan in AAalayka illa albalaghu wa-inna itha athaqna al-insana minna rahmatan fariha biha wa-in tusibhum sayyi-atun bima qaddamat aydeehim fa-inna al-insana kafoorun
Translation
48. But if they turn away (O Muhammad SAW from the Islâmic Monotheism, which you have brought to them). We have not sent you (O Muhammad SAW) as a Hafîz (protector) over them (i.e. to take care of their deeds and to recompense them). Your duty is to convey (the Message). And verily, when We cause man to taste of Mercy from Us, he rejoices thereat, but when some ill befalls them because of the deeds which their hands have sent forth, then verily, man (becomes) ingrate!


42. Ash-Shura (42 : 49)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 49
Transliteration
49. Lillahi mulku alssamawati waal-ardi yakhluqu ma yashao yahabu liman yashao inathan wayahabu liman yashao al ththukoora
Translation
49. To Allâh belongs the kingdom of the heavens and the earth. He creates what He wills. He bestows female (offspring) upon whom He wills, and bestows male (offspring) upon whom He wills.


42. Ash-Shura (42 : 50)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 50
Transliteration
50. Aw yuzawwijuhum thukranan wa-inathan wayajAAalu man yashao AAaqeeman innahu AAaleemun qadeerun
Translation
50. Or He bestows both males and females, and He renders barren whom He wills. Verily, He is the All-Knower and is Able to do all things.


42. Ash-Shura (42 : 51)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 51
Transliteration
51. Wama kana libasharin an yukallimahu Allahu illa wahyan aw min wara-i hijabin aw yursila rasoolan fayoohiya bi-ithnihi ma yashao innahu AAaliyyun hakeemun
Translation
51. . It is not given to any human being that Allâh should speak to him unless (it be) by Inspiration, or from behind a veil, or (that) He sends a Messenger to reveal what He wills by His Leave. Verily, He is Most High, Most Wise .


42. Ash-Shura (42 : 52)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 52
Transliteration
52. Wakathalika awhayna ilayka roohan min amrina ma kunta tadree ma alkitabu wala al-eemanu walakin jaAAalnahu nooran nahdee bihi man nashao min AAibadina wa-innaka latahdee ila siratin mustaqeemin
Translation
52. And thus We have sent to you (O Muhammad SAW) Ruhan (an Inspiration, and a Mercy) of Our Command. You knew not what is the Book, nor what is Faith? But We have made it (this Qur'ân) a light wherewith We guide whosoever of Our slaves We will. And verily, you (O Muhammad SAW) are indeed guiding (mankind) to the Straight Path (i.e. Allâh's religion of Islâmic Monotheism).


42. Ash-Shura (42 : 53)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 53
Transliteration
53. Sirati Allahi allathee lahu ma fee alssamawati wama fee al-ardi ala ila Allahi taseeru al-omooru
Translation
53. The Path of Allâh, to Whom belongs all that is in the heavens and all that is in the earth. Verily, all the matters at the end go to Allâh (for decision).


43. Az-Zukhruf (Ornaments Of Gold, Luxury) Intro

43. Az-Zukhruf (Ornaments Of Gold, Luxury)

Maududi's Introduction

Name

It is derived from the word zukhruf-an which occurs in verse 33 of this Surah.

Period of Revelation

It could not be known from any authentic tradition, but a study of its subject matter shows that this Surah also was sent down in the same period in which the Surahs Al-Mumin, As-Sajdah and Ash-Shura, were sent down. It appears that the revelation of this series of the Surahs began when the disbelievers of Makkah were planning to put an end to the Holy Prophet's life. Day and night they were holding consultations in their assemblies as how to eliminate him, and even an attack on his life also had been made as has been clearly referred to in vv. 79-80.

Theme and Topics

In this Surah a forceful and severe criticism has been made of the Quraish and the common Arabs creeds and superstitions of ignorance in which they persisted, and their stubbornness has been exposed in a firm and effective way, so that every member of the society, who was reasonable in some degree, should be made to consider the evils in which the community was involved and its tyrannical treatment of the person who was trying to redeem it.

The discourse starts in a way as if to say: "You, by means of your mischiefs, want that the revelation of this Book should be stopped, but Allah has never withheld the appointment of His Prophets and the revelation of His Books because of the mischief of the people, but has destroyed the wicked people, who obstructed the way of His guidance. The same He will do again. A little further in vv. 41-43 and 79-80 the same thing has been reiterated. Though the people who were plotting against his life are meant, the Holy Prophet has been addressed to the effect: "whether you remain alive or not, We will certainly punish the wicked," and the people themselves have been plainly warned to the effect: "If you have decided to take an action against Our Prophet, We too will take a decisive action."

Then, it has been told what is the reality of the religion that the people are following so devotedly and what are the arguments on whose strength they are resisting Muhammad (upon whom be Allah's peace and Blessings).

They themselves admit that the Creator of the earth and heavens and of themselves and their deities is only Allah. They also know and admit that the blessings they are benefiting from, have been bestowed by Allah; yet they insist on making others associates of Allah in His Godhead.

They regard the servants as the children of Allah, and that too daughters, whom they regard as disgraceful for themselves.

They believe that the angels are goddesses; they have carved their images as females; they adorn them with female dresses and ornaments, and call them daughters of Allah: they worship them and invoke them for the fulfillment of their needs. How did they know that the angels were female?

When they are rebuked for these superstitions, they present the pretense of destiny and say :"Had Allah disapproved of these our practices, we could not have worshiped these images, whereas the means of finding out whether Allah had approved of something or not, are His Books and not those things which are happening in the world according to His Will. For under His Will not only idol worship but crimes like theft and adultery, robbery. murder, etc. also are being committed. Can this argument be used to justify as right and proper this commission of every crime and evil is the world?

When it is asked: Have you any other authority, apart from this wrong argument, for the polytheism of yours?They reply, "The same has been the practice since the time of our forefathers." In other words, this in their opinion is a strong enough argument for a creed's being right and true, whereas the Prophet Abraham, descent from whom is the only basis of their pride and distinction, had rejected the religion of his elders and left his home, and he had discarded every such blind imitation of his forefathers, which did not have the support of any rational argument. Then, if these people had to follow their elders only, for this also they selected their most ignorant elders and abandoned their most illustrious elders like the Prophets Abraham and Ishmael (on whom be peace).

When they are asked: "Has ever a Prophet or a Book sent down by God also given this teaching that others beside Allah too are worthy of worship? they present this practice of the Christians as an argument that they took Jesus son of Mary as son of God and worshiped him; whereas the question was not this whether the community of a Prophet had committed shirk or not, but this whether a Prophet had himself taught shirk. Jesus son of Mary had never said that he was son of God and that the people should worship him. His own was the same teaching which every other Prophet had given "My Lord as well as your Lord is Allah: so worship Him alone."

They were disinclined to believe in the Prophethood of the Holy Prophet because he was neither a rich man nor a person of high worldly position and rank. They said "Had Allah willed to appoint a prophet among us, He would have appointed one of the great men of' our two cities (Makkah and Taif). On that very basis, Pharaoh also had looked down upon the Prophet Moses and said: "If Allah, the King of the heavens, had to send a messenger to me, the king of the earth, He would have sent him with bracelets of gold and a company of angels in attendance. Wherefrom has this mendicant appeared I am superior to him, for the kingdom of Egypt belongs to me, and the canals of the River Nile are flowing under my control. What is the status of this man as against me? He has neither wealth nor authority."

Thus, after criticizing each practice of ignorance of the disbelievers and rejecting it with rational arguments, it has been pointed out: "Neither has God any offspring, nor are there separate gods of the earth and heavens, nor is there any intercessor who may be able to protect from His punishment those who adopt deviation knowingly. Allah is far above this that He should have children. He alone is the God of the whole Universe: all others are His servants and not associates in His attributes and powers, and only such men can intercede with Him, who are themselves followers of the Truth and they also can intercede only for those who may have adopted obedience of the Truth in the world."


43. Az-Zukhruf (43 : 1)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 1
Transliteration
1. Ha-meem
Translation
1. HâMîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings].


43. Az-Zukhruf (43 : 2)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 2
Transliteration
2. Waalkitabi almubeeni
Translation
2. By the manifest Book (that makes things clear, i.e. this Qur'ân).


43. Az-Zukhruf (43 : 3)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 3
Transliteration
3. Inna jaAAalnahu qur-anan AAarabiyyan laAAallakum taAAqiloona
Translation
3. We verily, have made it a Qur'ân in Arabic, that you may be able to understand (its meanings and its admonitions).


43. Az-Zukhruf (43 : 4)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 4
Transliteration
4. Wa-innahu fee ommi alkitabi ladayna laAAaliyyun hakeemun
Translation
4. And Verily, it (this Qur'ân) is in the Mother of the Book (i.e. Al-Lauh Al-Mahfûz), before Us, indeed Exalted, full of Wisdom.


43. Az-Zukhruf (43 : 5)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 5
Transliteration
5. Afanadribu AAankumu al ththikra safhan an kuntum qawman musrifeena
Translation
5. Shall We then (warn you not and) take away the Reminder (this Qur'ân) from you, because you are a people Musrifûn.


43. Az-Zukhruf (43 : 6)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 6
Transliteration
6. Wakam arsalna min nabiyyin fee al-awwaleena
Translation
6. And how many a Prophet have We sent amongst the men of old.


43. Az-Zukhruf (43 : 7)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 7
Transliteration
7. Wama ya/teehim min nabiyyin illa kanoo bihi yastahzi-oona
Translation
7. And never came there a Prophet to them but they used to mock at him.


43. Az-Zukhruf (43 : 8)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 8
Transliteration
8. Faahlakna ashadda minhum batshan wamada mathalu al-awwaleena
Translation
8. Then We destroyed men stronger (in power) than these, and the example of the ancients has passed away (before them).


43. Az-Zukhruf (43 : 9)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 9
Transliteration
9. Wala-in saaltahum man khalaqa alssamawati waal-arda layaqoolunna khalaqahunna alAAazeezu alAAaleemu
Translation
9. And indeed if you ask them, "Who has created the heavens and the earth?" They will surely say: "The All-Mighty, the All-Knower created them."


43. Az-Zukhruf (43 : 10)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 10
Transliteration
10. Allathee jaAAala lakumu al-arda mahdan wajaAAala lakum feeha subulan laAAallakum tahtadoona
Translation
10. Who has made for you the earth like a bed, and has made for you roads therein, in order that you may find your way,


43. Az-Zukhruf (43 : 11)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 11
Transliteration
11. Waallathee nazzala mina alssama-i maan biqadarin faansharna bihi baldatan maytan kathalika tukhrajoona
Translation
11. And Who sends down water (rain) from the sky in due measure. Then We revive a dead land therewith, and even so you will be brought forth (from the dead),


43. Az-Zukhruf (43 : 12)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 12
Transliteration
12. Waallathee khalaqa al-azwaja kullaha wajaAAala lakum mina alfulki waal-anAAami ma tarkaboona
Translation
12. And Who has created all the pairs and has appointed for you ships and cattle on which you ride,


43. Az-Zukhruf (43 : 13)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 13
Transliteration
13. Litastawoo AAala thuhoorihi thumma tathkuroo niAAmata rabbikum itha istawaytum AAalayhi wataqooloo subhana allathee sakhkhara lana hatha wama kunna lahu muqrineena
Translation
13. In order that you may mount firmly on their backs, and then may remember the Favour of your Lord when you mount thereon, and say: "Glory to Him who has subjected this to us, and we could never have it (by our efforts)."


43. Az-Zukhruf (43 : 14)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 14
Transliteration
14. Wa-inna ila rabbina lamunqaliboona
Translation
14. And verily, to Our Lord we indeed are to return!


43. Az-Zukhruf (43 : 15)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 15
Transliteration
15. WajaAAaloo lahu min AAibadihi juz-an inna al-insana lakafoorun mubeenun
Translation
15. Yet they assign to some of His slaves a share with Him (by pretending that He has children, and considering them as equals or co-partners in worship with Him). Verily, man is indeed a manifest ingrate!


43. Az-Zukhruf (43 : 16)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 16
Transliteration
16. Ami ittakhatha mimma yakhluqu banatin waasfakum bialbaneena
Translation
16. Or has He taken daughters out of what He has created, and He has selected for you sons?


43. Az-Zukhruf (43 : 17)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 17
Transliteration
17. Wa-itha bushshira ahaduhum bima daraba lilrrahmani mathalan thalla wajhuhu muswaddan wahuwa katheemun
Translation
17. And if one of them is informed of the news of (the birth of) that which he set forth as a parable to the Most Beneficent (Allâh) (i.e. of a girl), his face becomes dark, gloomy, and he is filled with grief!


43. Az-Zukhruf (43 : 18)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 18
Transliteration
18. Awaman yunashshao fee alhilyati wahuwa fee alkhisami ghayru mubeenin
Translation
18. (Do they then like for Allâh) a creature who is brought up in adornments (wearing silk and gold ornaments, i.e. women), and in dispute cannot make herself clear?


43. Az-Zukhruf (43 : 19)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 19
Transliteration
19. WajaAAaloo almala-ikata allatheena hum AAibadu alrrahmani inathan ashahidoo khalqahum satuktabu shahadatuhum wayus-aloona
Translation
19. And they make the angels who themselves are slaves to the Most Beneficent (Allâh) females. Did they witness their creation? Their evidence will be recorded, and they will be questioned!


43. Az-Zukhruf (43 : 20)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 20
Transliteration
20. Waqaloo law shaa alrrahmanu ma AAabadnahum ma lahum bithalika min AAilmin in hum illa yakhrusoona
Translation
20. And they said: "If it had been the Will of the Most Beneficent (Allâh), we should not have worshipped them (false deities)." They have no knowledge whatsoever of that. They do nothing but lie!


43. Az-Zukhruf (43 : 21)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 21
Transliteration
21. Am ataynahum kitaban min qablihi fahum bihi mustamsikoona
Translation
21. Or have We given them any Book before this (the Qur'ân), to which they are holding fast?


43. Az-Zukhruf (43 : 22)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 22
Transliteration
22. Bal qaloo inna wajadna abaana AAala ommatin wa-inna AAala atharihim muhtadoona
Translation
22. Nay! They say: "We found our fathers following a certain way and religion, and we guide ourselves by their footsteps."


43. Az-Zukhruf (43 : 23)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 23
Transliteration
23. Wakathalika ma arsalna min qablika fee qaryatin min natheerin illa qala mutrafooha inna wajadna abaana AAala ommatin wa-inna AAala atharihim muqtadoona
Translation
23. And similarly, We sent not a warner before you (O Muhammad SAW) to any town (people) but the luxurious ones among them said: "We found our fathers following a certain way and religion, and we will indeed follow their footsteps."


43. Az-Zukhruf (43 : 24)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 24
Transliteration
24. Qala awa law ji/tukum bi-ahda mimma wajadtum AAalayhi abaakum qaloo inna bima orsiltum bihi kafiroona
Translation
24. (The warner) said: "Even if I bring you better guidance than that which you found your fathers following?" They said: "Verily, We disbelieve in that with which you have been sent."


43. Az-Zukhruf (43 : 25)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 25
Transliteration
25. Faintaqamna minhum faonthur kayfa kana AAaqibatu almukaththibeena
Translation
25. So We took revenge of them, then see what was the end of those who denied (Islâmic Monotheism).


43. Az-Zukhruf (43 : 26)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 26
Transliteration
26. Wa-ith qala ibraheemu li-abeehi waqawmihi innanee baraon mimma taAAbudoona
Translation
26. And (remember) when Ibrahîm (Abraham) said to his father and his people: "Verily, I am innocent of what you worship,


43. Az-Zukhruf (43 : 27)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 27
Transliteration
27. Illa allathee fataranee fa-innahu sayahdeeni
Translation
27. "Except Him (i.e. I worship none but Allâh Alone) Who did create me, and verily, He will guide me."


43. Az-Zukhruf (43 : 28)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 28
Transliteration
28. WajaAAalaha kalimatan baqiyatan fee AAaqibihi laAAallahum yarjiAAoona
Translation
28. And he made it [i.e. Lâ ilâha ill-Allâh (none has the right to be worshipped but Allâh Alone)] a Word lasting among his offspring (True Monotheism), that they may turn back (i.e. to repent to Allâh or receive admonition).


43. Az-Zukhruf (43 : 29)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 29
Transliteration
29. Bal mattaAAtu haola-i waabaahum hatta jaahumu alhaqqu warasoolun mubeenun
Translation
29. Nay, but I gave (the good things of this life) to these (polytheists) and their fathers to enjoy, till there came to them the truth (the Qur'ân), and a Messenger (Muhammad SAW) making things clear.


43. Az-Zukhruf (43 : 30)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 30
Transliteration
30. Walamma jaahumu alhaqqu qaloo hatha sihrun wa-inna bihi kafiroona
Translation
30. And when the truth (this Qur'ân) came to them, they (the disbelievers in this Qur'ân) said: "This is magic, and we disbelieve therein."


43. Az-Zukhruf (43 : 31)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 31
Transliteration
31. Waqaloo lawla nuzzila hatha alqur-anu AAala rajulin mina alqaryatayni AAatheemun
Translation
31. And they say: "Why is not this Qur'ân sent down to some great man of the two towns (Makkah and Tâ'if)?"


43. Az-Zukhruf (43 : 32)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 32
Transliteration
32. Ahum yaqsimoona rahmata rabbika nahnu qasamna baynahum maAAeeshatahum fee alhayati alddunya warafaAAna baAAdahum fawqa baAAdin darajatin liyattakhitha baAAduhum baAAdan sukhriyyan warahmatu rabbika khayrun mimma yajmaAAoona
Translation
32. Is it they who would portion out the Mercy of your Lord? It is We Who portion out between them their livelihood in this world, and We raised some of them above others in ranks, so that some may employ others in their work. But the Mercy (Paradise) of your Lord (O Muhammad SAW) is better than the (wealth of this world) which they amass.


43. Az-Zukhruf (43 : 33)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 33
Transliteration
33. Walawla an yakoona alnnasu ommatan wahidatan lajaAAalna liman yakfuru bialrrahmani libuyootihim suqufan min fiddatin wamaAAarija AAalayha yathharoona
Translation
33. And were it not that all mankind would have become of one community (all disbelievers, desiring worldly life only), We would have provided for those who disbelieve in the Most Beneficent (Allâh), silver roofs for their houses, and elevators (and stair-ways, etc. of silver) whereby they ascend,


43. Az-Zukhruf (43 : 34)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 34
Transliteration
34. Walibuyootihim abwaban wasururan AAalayha yattaki-oona
Translation
34. And for their houses, doors (of silver), and thrones (of silver) on which they could recline,


43. Az-Zukhruf (43 : 35)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 35
Transliteration
35. Wazukhrufan wa-in kullu thalika lamma mataAAu alhayati alddunya waal-akhiratu AAinda rabbika lilmuttaqeena
Translation
35. And adornments of gold. Yet all this (i.e. the roofs, doors, stairs, elevators, thrones etc. of their houses) would have been nothing but an enjoyment of this world. And the Hereafter with your Lord is only for the Muttaqûn.


43. Az-Zukhruf (43 : 36)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 36
Transliteration
36. Waman yaAAshu AAan thikri alrrahmani nuqayyid lahu shaytanan fahuwa lahu qareenun
Translation
36. And whosoever turns away (blinds himself) from the remembrance of the Most Beneficent (Allâh) (i.e. this Qur'ân and worship of Allâh), We appoint for him Shaitân (Satan devil) to be a Qarîn (an intimate companion) to him.


43. Az-Zukhruf (43 : 37)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 37
Transliteration
37. Wa-innahum layasuddoonahum AAani alssabeeli wayahsaboona annahum muhtadoona
Translation
37. And verily, they (Satans / devils) hinder them from the Path (of Allâh), but they think that they are guided aright!


43. Az-Zukhruf (43 : 38)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 38
Transliteration
38. Hatta itha jaana qala ya layta baynee wabaynaka buAAda almashriqayni fabi/sa alqareenu
Translation
38. Till, when (such a one) comes to Us, he says [to his Qarîn (Satan / devil companion)] "Would that between me and you were the distance of the two easts (or the east and west)" a worst (type of) companion (indeed)!


43. Az-Zukhruf (43 : 39)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 39
Transliteration
39. Walan yanfaAAakumu alyawma ith thalamtum annakum fee alAAathabi mushtarikoona
Translation
39. It will profit you not this Day (O you who turn away from Allâh's remembrance and His worship, etc.) as you did wrong, (and) that you will be sharers (you and your Qarîn) in the punishment.


43. Az-Zukhruf (43 : 40)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 40
Transliteration
40. Afaanta tusmiAAu al ssumma aw tahdee alAAumya waman kana fee dalalin mubeenin
Translation
40. Can you (O Muhammad SAW) make the deaf to hear, or can you guide the blind or him who is in manifest error?


43. Az-Zukhruf (43 : 41)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 41
Transliteration
41. Fa-imma nathhabanna bika fa-inna minhum muntaqimoona
Translation
41. And even if We take you (O Muhammad SAW) away, We shall indeed take vengeance on them.


43. Az-Zukhruf (43 : 42)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 42
Transliteration
42. Aw nuriyannaka allathee waAAadnahum fa-inna AAalayhim muqtadiroona
Translation
42. Or (if) We show you that wherewith We threaten them, then verily, We have perfect command over them.


43. Az-Zukhruf (43 : 43)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 43
Transliteration
43. Faistamsik biallathee oohiya ilayka innaka AAala siratin mustaqeemin
Translation
43. So hold you (O Muhammad SAW) fast to that which is inspired in you. Verily, you are on a Straight Path.


43. Az-Zukhruf (43 : 44)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 44
Transliteration
44. Wa-innahu lathikrun laka waliqawmika wasawfa tus-aloona
Translation
44. And verily, this (the Qur'ân) is indeed a Reminder for you (O Muhammad SAW) and your people (Quraish people, or your followers), and you will be questioned (about it).


43. Az-Zukhruf (43 : 45)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 45
Transliteration
45. Wais-al man arsalna min qablika min rusulina ajaAAalna min dooni alrrahmani alihatan yuAAbadoona
Translation
45. And ask (O Muhammad SAW) those of Our Messengers whom We sent before you: "Did We ever appoint âliha (gods) to be worshipped besides the Most Beneficent (Allâh)?"


43. Az-Zukhruf (43 : 46)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 46
Transliteration
46. Walaqad arsalna moosa bi-ayatina ila firAAawna wamala-ihi faqala innee rasoolu rabbi alAAalameena
Translation
46. And indeed We did send Mûsa (Moses) with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) to Fir'aun (Pharaoh) and his chiefs (inviting them to Allâh's Religion of Islâm) He said: "Verily, I am a Messenger of the Lord of the 'Alamîn (mankind, jinns and all that exists)."


43. Az-Zukhruf (43 : 47)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 47
Transliteration
47. Falamma jaahum bi-ayatina itha hum minha yadhakoona
Translation
47. But when he came to them with Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) behold! They laughed at them.


43. Az-Zukhruf (43 : 48)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 48
Transliteration
48. Wama nureehim min ayatin illa hiya akbaru min okhtiha waakhathnahum bialAAathabi laAAallahum yarjiAAoona
Translation
48. And not an Ayâh (sign, etc.) We showed them but it was greater than its fellow, and We seized them with torment, in order that they might turn [from their polytheism to Allâh's Religion (Islâmic Monotheism)].


43. Az-Zukhruf (43 : 49)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 49
Transliteration
49. Waqaloo ya ayyuha alsahiru odAAu lana rabbaka bima AAahida AAindaka innana lamuhtadoona
Translation
49. And they said [to Mûsa (Moses)]: "O you sorcerer! Invoke your Lord for us according to what He has covenanted with you. Verily, We shall guide ourselves (aright)."


43. Az-Zukhruf (43 : 50)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 50
Transliteration
50. Falamma kashafna AAanhumu alAAathaba itha hum yankuthoona
Translation
50. But when We removed the torment from them, behold! They broke their covenant (that they will believe if We remove the torment for them).


43. Az-Zukhruf (43 : 51)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 51
Transliteration
51. Wanada firAAawnu fee qawmihi qala ya qawmi alaysa lee mulku misra wahathihi al-anharu tajree min tahtee afala tubsiroona
Translation
51. And Fir'aun (Pharaoh) proclaimed among his people, saying: "O my people! Is not mine the dominion of Egypt, and these rivers flowing underneath me. See you not then?


43. Az-Zukhruf (43 : 52)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 52
Transliteration
52. Am ana khayrun min hatha allathee huwa maheenun wala yakadu yubeenu
Translation
52. "Am I not better than this one [Mûsa (Moses)], who is Mahîn [has no honour nor any respect, and is weak and despicable] and can scarcely express himself clearly?


43. Az-Zukhruf (43 : 53)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 53
Transliteration
53. Falawla olqiya AAalayhi aswiratun min thahabin aw jaa maAAahu almala-ikatu muqtarineena
Translation
53. "Why then are not golden bracelets bestowed on him, or angels sent along with him?"


43. Az-Zukhruf (43 : 54)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 54
Transliteration
54. Faistakhaffa qawmahu faataAAoohu innahum kanoo qawman fasiqeena
Translation
54. Thus he [Fir'aun (Pharaoh)] befooled and misled his people, and they obeyed him. Verily, they were ever a people who were Fâsiqûn (rebellious, disobedient to Allâh).


43. Az-Zukhruf (43 : 55)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 55
Transliteration
55. Falamma asafoona intaqamna minhum faaghraqnahum ajmaAAeena
Translation
55. So when they angered Us, We punished them, and drowned them all.


43. Az-Zukhruf (43 : 56)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 56
Transliteration
56. FajaAAalnahum salafan wamathalan lil-akhireena
Translation
56. And We made them a precedent (as a lesson for those coming after them), and an example to later generations.


43. Az-Zukhruf (43 : 57)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 57
Transliteration
57. Walamma duriba ibnu maryama mathalan itha qawmuka minhu yasiddoona
Translation
57. And when the son of Maryam (Mary) is quoted as an example [i.e. 'Iesa (Jesus) is worshipped like their idols), behold! Your people cry aloud (laugh out at the example).


43. Az-Zukhruf (43 : 58)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 58
Transliteration
58. Waqaloo aalihatuna khayrun am huwa ma daraboohu laka illa jadalan bal hum qawmun khasimoona
Translation
58. And say: "Are our âliha (gods) better or is he ['Iesa (Jesus)]?" They quoted not the above example except for argument. Nay! But they are a quarrelsome people. [(See VV. 21:97-101) - The Qur'ân.]


43. Az-Zukhruf (43 : 59)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 59
Transliteration
59. In huwa illa AAabdun anAAamna AAalayhi wajaAAalnahu mathalan libanee isra-eela
Translation
59. He ['Iesa (Jesus)] was not more than a slave. We granted Our Favour to him, and We made him an example to the Children of Israel (i.e. his creation without a father).


43. Az-Zukhruf (43 : 60)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 60
Transliteration
60. Walaw nashao lajaAAalna minkum mala-ikatan fee al-ardi yakhlufoona
Translation
60. And if it were Our Will, We would have [destroyed you (mankind) all, and] made angels to replace you on the earth. [Tafsir At-Tabarî, Vol:25, Page 89].


43. Az-Zukhruf (43 : 61)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 61
Transliteration
61. Wa-innahu laAAilmun lilssaAAati fala tamtarunna biha waittabiAAooni hatha siratun mustaqeemun
Translation
61. And he ['Iesa (Jesus), son of Maryam (Mary)] shall be a known sign for (the coming of) the Hour (Day of Resurrection) [i.e. 'Iesa's (Jesus) descent on the earth] . Therefore have no doubt concerning it (i.e. the Day of Resurrection). And follow Me (Allâh) (i.e. be obedient to Allâh and do what He orders you to do, O mankind)! This is the Straight Path (of Islâmic Monotheism, leading to Allâh and to His Paradise).


43. Az-Zukhruf (43 : 62)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 62
Transliteration
62. Wala yasuddannakumu alshshaytanu innahu lakum AAaduwwun mubeenun
Translation
62. And let not Shaitân (Satan) hinder you (from the right religion, i.e. Islâmic Monotheism), Verily, he (Satan) to you is a plain enemy.


43. Az-Zukhruf (43 : 63)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 63
Transliteration
63. Walamma jaa AAeesa bialbayyinati qala qad ji/tukum bialhikmati wali-obayyina lakum baAAda allathee takhtalifoona feehi faittaqoo Allaha waateeAAooni
Translation
63. And when 'Iesa (Jesus) came with (Our) clear Proofs, he said: "I have come to you with Al-Hikmah (Prophethood), and in order to make clear to you some of the (points) in which you differ, therefore fear Allâh and obey me,


43. Az-Zukhruf (43 : 64)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 64
Transliteration
64. Inna Allaha huwa rabbee warabbukum faoAAbudoohu hatha siratun mustaqeemun
Translation
64. "Verily, Allâh! He is my Lord (God) and your Lord (God). So worship Him (Alone). This is the (only) Straight Path (i.e. Allâh's religion of true Islâmic Monotheism)."


43. Az-Zukhruf (43 : 65)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 65
Transliteration
65. Faikhtalafa al-ahzabu min baynihim fawaylun lillatheena thalamoo min AAathabi yawmin aleemin
Translation
65. But the sects from among themselves differed. So woe to those who do wrong (by ascribing things to 'Iesa (Jesus) that are not true) from the torment of a painful Day (i.e. the Day of Resurrection)!


43. Az-Zukhruf (43 : 66)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 66
Transliteration
66. Hal yanthuroona illa alssaAAata an ta/tiyahum baghtatan wahum la yashAAuroona
Translation
66. Do they only wait for the Hour that it shall come upon them suddenly, while they perceive not?


43. Az-Zukhruf (43 : 67)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 67
Transliteration
67. Al-akhillao yawma-ithin baAAduhum libaAAdin AAaduwwun illa almuttaqeena
Translation
67. Friends on that Day will be foes one to another except Al-Muttaqûn (pious - see V.2:2).


43. Az-Zukhruf (43 : 68)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 68
Transliteration
68. Ya AAibadi la khawfun AAalaykumu alyawma wala antum tahzanoona
Translation
68. (It will be said to the true believers of Islâmic Monotheism): My worshippers! No fear shall be on you this Day, nor shall you grieve,


43. Az-Zukhruf (43 : 69)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 69
Transliteration
69. Allatheena amanoo bi-ayatina wakanoo muslimeena
Translation
69. (You) who believed in Our Ayât (proofs, verses, lessons, signs, revelations, etc.) and were Muslims (i.e. who submit totally to Allâh's Will, and believe in the Oneness of Allâh - Islâmic Monotheism).


43. Az-Zukhruf (43 : 70)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 70
Transliteration
70. Odkhuloo aljannata antum waazwajukum tuhbaroona
Translation
70. Enter Paradise, you and your wives, in happiness.


43. Az-Zukhruf (43 : 71)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 71
Transliteration
71. Yutafu AAalayhim bisihafin min thahabin waakwabin wafeeha ma tashtaheehi al-anfusu watalaththu al-aAAyunu waantum feeha khalidoona
Translation
71. Trays of gold and cups will be passed round them, (there will be) therein all that the one's inner-selves could desire, all that the eyes could delight in, and you will abide therein forever.


43. Az-Zukhruf (43 : 72)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 72
Transliteration
72. Watilka aljannatu allatee oorithtumooha bima kuntum taAAmaloona
Translation
72. This is the Paradise which you have been made to inherit because of your deeds which you used to do (in the life of the world).


43. Az-Zukhruf (43 : 73)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 73
Transliteration
73. Lakum feeha fakihatun katheeratun minha ta/kuloona
Translation
73. Therein for you will be fruits in plenty, of which you will eat (as you desire).


43. Az-Zukhruf (43 : 74)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 74
Transliteration
74. Inna almujrimeena fee AAathabi jahannama khalidoona
Translation
74. Verily, the Mujrimûn (criminals, sinners, disbelievers, etc.) will be in the torment of Hell to abide therein forever.


43. Az-Zukhruf (43 : 75)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 75
Transliteration
75. La yufattaru AAanhum wahum feehi mublisoona
Translation
75. (The torment) will not be lightened for them, and they will be plunged into destruction with deep regrets, sorrows and in despair therein.


43. Az-Zukhruf (43 : 76)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 76
Transliteration
76. Wama thalamnahum walakin kanoo humu al thth alimeena
Translation
76. We wronged them not, but they were the Zâlimûn (polytheists, wrong-doers, etc.).


43. Az-Zukhruf (43 : 77)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 77
Transliteration
77. Wanadaw ya maliku liyaqdi AAalayna rabbuka qala innakum makithoona
Translation
77. And they will cry: "O Malik (Keeper of Hell)! Let your Lord make an end of us." He will say: "Verily you shall abide forever."


43. Az-Zukhruf (43 : 78)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 78
Transliteration
78. Laqad ji/nakum bialhaqqi walakinna aktharakum lilhaqqi karihoona
Translation
78. Indeed We have brought the truth (Muhammad SAW with the Qur'ân), to you, but most of you have a hatred for the truth.


43. Az-Zukhruf (43 : 79)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 79
Transliteration
79. Am abramoo amran fa-inna mubrimoona
Translation
79. Or have they plotted some plan? Then We too are planning.


43. Az-Zukhruf (43 : 80)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 80
Transliteration
80. Am yahsaboona anna la nasmaAAu sirrahum wanajwahum bala warusuluna ladayhim yaktuboona
Translation
80. Or do they think that We hear not their secrets and their private counsel? (Yes We do) and Our Messengers (appointed angels in charge of mankind) are by them, to record.


43. Az-Zukhruf (43 : 81)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 81
Transliteration
81. Qul in kana lilrrahmani waladun faana awwalu alAAabideena
Translation
81. Say (O Muhammad SAW): "If the Most Beneficent (Allâh) had a son (or children as you pretend), then I am the first of Allâh's worshippers [who deny and refute this claim of yours (and the first to believe in Allâh Alone and testify that He has no children)]." [Tafsir At-Tabarî].


43. Az-Zukhruf (43 : 82)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 82
Transliteration
82. Subhana rabbi alssamawati waal-ardi rabbi alAAarshi AAamma yasifoona
Translation
82. Glorified be the Lord of the heavens and the earth, the Lord of the Throne! Exalted be He from all that they ascribe (to Him).


43. Az-Zukhruf (43 : 83)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 83
Transliteration
83. Fatharhum yakhoodoo wayalAAaboo hatta yulaqoo yawmahumu allathee yooAAadoona
Translation
83. So leave them (alone) to speak nonsense and play until they meet the Day of theirs, which they have been promised.


43. Az-Zukhruf (43 : 84)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 84
Transliteration
84. Wahuwa allathee fee alssama-i ilahun wafee al-ardi ilahun wahuwa alhakeemu alAAaleemu
Translation
84. It is He (Allâh) Who is the only Ilâh (God to be worshipped) in the heaven and the only Ilâh (God to be worshipped) on the earth. And He is the All-Wise, the All-Knower.


43. Az-Zukhruf (43 : 85)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 85
Transliteration
85. Watabaraka allathee lahu mulku alssamawati waal-ardi wama baynahuma waAAindahu AAilmu alssaAAati wa-ilayhi turjaAAoona
Translation
85. And blessed be He to Whom belongs the kingdom of the heavens and the earth, and all that is between them, and with Whom is the knowledge of the Hour, and to Whom you (all) will be returned.


43. Az-Zukhruf (43 : 86)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 86
Transliteration
86. Wala yamliku allatheena yadAAoona min doonihi alshshafaAAata illa man shahida bialhaqqi wahum yaAAlamoona
Translation
86. And those whom they invoke instead of Him have no power of intercession; except those who bear witness to the truth (i.e. believed in the Oneness of Allâh, and obeyed His Orders), and they know (the facts about the Oneness of Allâh) .


43. Az-Zukhruf (43 : 87)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 87
Transliteration
87. Wala-in saaltahum man khalaqahum layaqoolunna Allahu faanna yu/fakoona
Translation
87. And if you ask them who created them, they will surely say: "Allâh". How then are they turned away (from the worship of Allâh, Who created them)?


43. Az-Zukhruf (43 : 88)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 88
Transliteration
88. Waqeelihi ya rabbi inna haola-i qawmun la yu/minoona
Translation
88. (Allâh has knowledge) of (Prophet Muhammad's) saying: "O my Lord! Verily, these are a people who believe not!"


43. Az-Zukhruf (43 : 89)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 89
Transliteration
89. Fai sfah AAanhum waqul salamun fasawfa yaAAlamoona
Translation
89. So turn away from them (O Muhammad SAW), and say: Salâm (peace)! But they will come to know.


44. Ad-Dukhan (Smoke) Intro

44. Ad-Dukhan (Smoke)

Maududi's Introduction

Name

The Surah takes its name from the word dukhan which occurs in verse 10.

Period of Revelation

Its period of revelation also could not be determined from any authentic tradition, but the internal evidence of the subject matter shows that this Surah too was sent down in the same period in which Surah Zukhruf and a few other earlier Surahs had been revealed. However, this Surah was sent down somewhat later. Its historical background is this: When the disbelievers of Makkah became more and more antagonistic in their attitude and conduct, the Holy Prophet prayed: O God, help me with a famine like the famine of Joseph. He thought that when the people would be afflicted with a calamity, they would remember God, their hearts would soften and they would accept the admonition. Allah granted his prayer, and the whole land was overtaken by such a terrible famine that the people were sorely distressed. At last, some of the Quraish chiefs among whom Hadrat Abdullah bin Masud has particularly mentioned the name of Abu Sufyan came to the Holy Prophet and requested him to pray to Allah to deliver his people from the calamity. On this occasion Allah sent down this Surah.

Subject Matter and Topics

The introduction to the address revealed on this occasion for the admonition and warning of the people of Makkah contained some important points, which are as follows:

  1. "You, O People of Makkah, are wrong in thinking that the Quran is being composed by Muhammad (upon whom be Allah's peace). This Book by itself bears the clear testimony that it is not the composition of a man but of Allah, Lord of the worlds."

  2. "You are making a wrong estimate of the worth of this Book. You think it is a calamity that has descended on you, whereas the Hour when Allah, out of sheer mercy, decided to send His Messenger and His Book to you was highly blessed."

  3. "You are foolishly involved in the misunderstanding that you will fight this Messenger and this Book and will win, whereas the fact is that the Messenger has been raised and the Book sent down in that particular Hour when Allah decides the destinies, and Allah's decisions are not so weak that they may be changed to a person's liking, nor are they based on ignorance and folly that there may be the likelihood of a mistake or error or weakness in them. They are rather the firm and unalterable decisions of the Ruler of the Universe, Who is All Hearing, All Knowing and All Wise. Therefore, they cannot be treated lightly.

  4. "You yourselves acknowledge that Allah alone is the Master and Lord of the earth and heavens and of everything in the Universe and also admit that life and death are only in His power, yet you insist on making others your deities, for which the only argument you offer is that that had been the practice since the time of your forefathers, whereas if a person has the conviction that Allah alone is the Master, Sustainer and Giver of life and death, he can never entertain the doubt that there can be other gods also beside Him, who can be worthy of worship. If your forefathers had committed this folly, there is no reason why you also should continue committing it blindly. As a matter of fact, their Lord too was only One God, Who is your Lord, and they also should have worshiped only Him, Whom you should worship."

  5. "The only demand of Allah's Providence and Mercifulness is not this that He should feed you, but also this that He should arrange guidance for you. For this very guidance He has sent His Messenger and His Book."

After this introduction, the question of the famine that was raging in Makkah has been discussed. As already mentioned, this famine had occurred on the Holy Prophet's prayer, and he had prayed for it so that when the calamity befell it would break the stubbornness of the disbelievers and then they would listen to the rebuke. It looked as if this expectation was being fulfilled to some extent, for some of the most stubborn enemies of the Truth, on account of the severities of the famine, had cried out: "O Lord, avert this torment from us and we will believe." At this, on the one hand, the Holy Prophet has been foretold :"These people will not learn any lesson from such calamities. When they have turned away from the Messenger, whose life, character, works and speech clearly show that he is Allah's true Messenger, how will a mere famine help remove their disbelief?" On the other, the unbelievers have been addressed, so as to say : "You lie when you say that you will believe as soon as the torment is removed from you. We shall just remove it to see how sincere you are in your promise. There is a graver disaster about to fall upon you. You need a much more crushing blow :minor misfortunes cannot set you right."

In this very connection, a reference has been made a little below to Pharaoh and his people, implying that those people also had met with precisely the same trial as the chiefs of the disbelieving Quraish are now afflicted. To them also a similar noble and honorable Messenger had come; they also had seen those express pointers and signs which clearly showed that he had been appointed by Allah; they also had gone on witnessing one sign after the other but they did not give up their stubbornness, till at last they made up their mind to put an end to the Messenger's life, and they met their doom, which has since become an object lesson for the people for ever.

After this the theme of the Hereafter has been taken up, which the disbelievers of Makkah vehemently denied. They said: "We have never seen anyone rising back to life after death. Raise our forefathers back to life if you are true in your claim about the life hereafter." In response to this, two arguments for the Hereafter have been presented briefly (1) That the denial of this creed has always proved destructive for the morals; and (2) that the universe is not a plaything of a thoughtless diety, but it is a wise system and no work of wisdom is ever vain or useless. Then the disbelievers demand to bring their forefathers back to life has been answered, thus : "This cannot be done every day to meet the demand of the individuals, but Allah has appointed a time when He will resurrect all mankind simultaneously and will subject them to accountability in His Court. If one has to protect oneself there, one should think about it here. For no one will be able to save himself there by his own power, nor by the power of any one else."

In connection with this Court of Allah, mention has been made of the fate of those who will be declared as culprits and of the rewards of those who will be declared as successful. The discourse has been concluded with this warning: "This Quran has been revealed in simple language in your own tongue so that you may understand it; yet if you do not understand it and insist on seeing your evil end, you may wait; Our Prophet too is waiting. Whatever is to happen, will happen at its own appointed time."


44. Ad-Dukhan (44 : 1)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 1
Transliteration
1. Ha-meem
Translation
1. Hâ-Mîm. [These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings].


44. Ad-Dukhan (44 : 2)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 2
Transliteration
2. Waalkitabi almubeeni
Translation
2. By the manifest Book (this Qur'ân) that makes things clear,


44. Ad-Dukhan (44 : 3)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 3
Transliteration
3. Inna anzalnahu fee laylatin mubarakatin inna kunna munthireena
Translation
3. We sent it (this Qur'ân) down on a blessed night [(i.e. night of Qadr, Sûrah No: 97) in the month of Ramadân the 9th month of the Islâmic calendar]. Verily, We are ever warning [mankind that Our Torment will reach those who disbelieve in Our Oneness of Lordship and in Our Oneness of worship].


44. Ad-Dukhan (44 : 4)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 4
Transliteration
4. Feeha yufraqu kullu amrin hakeemin
Translation
4. Therein (that night) is decreed every matter of ordainments .


44. Ad-Dukhan (44 : 5)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 5
Transliteration
5. Amran min AAindina inna kunna mursileena
Translation
5. Amran (i.e. a Command or this Qur'an or the Decree of every matter) from Us. Verily, We are ever sending (the Messengers),


44. Ad-Dukhan (44 : 6)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 6
Transliteration
6. Rahmatan min rabbika innahu huwa alssameeAAu alAAaleemu
Translation
6. (As) a Mercy from your Lord. Verily! He is the All-Hearer, the All-Knower.


44. Ad-Dukhan (44 : 7)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 7
Transliteration
7. Rabbi alssamawati waal-ardi wama baynahuma in kuntum mooqineena
Translation
7. The Lord of the heavens and the earth and all that is between them, if you (but) have a faith with certainty.


44. Ad-Dukhan (44 : 8)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 8
Transliteration
8. La ilaha illa huwa yuhyee wayumeetu rabbukum warabbu aba-ikumu al-awwaleena
Translation
8. Lâ ilaha illa Huwa (none has the right to be worshipped but He). It is He Who gives life and causes death, your Lord and the Lord of your fore-fathers.


44. Ad-Dukhan (44 : 9)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 9
Transliteration
9. Bal hum fee shakkin yalAAaboona
Translation
9. Nay! They play in doubt.


44. Ad-Dukhan (44 : 10)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 10
Transliteration
10. Fairtaqib yawma ta/tee alssamao bidukhanin mubeenin
Translation
10. Then wait you for the Day when the sky will bring forth a visible smoke.


44. Ad-Dukhan (44 : 11)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 11
Transliteration
11. Yaghsha alnnasa hatha AAathabun aleemun
Translation
11. Covering the people, this is a painful torment.


44. Ad-Dukhan (44 : 12)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 12
Transliteration
12. Rabbana ikshif AAanna alAAathaba inna mu/minoona
Translation
12. (They will say): "Our Lord! Remove the torment from us, really we shall become believers!"


44. Ad-Dukhan (44 : 13)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 13
Transliteration
13. Anna lahumu al ththikra waqad jaahum rasoolun mubeenun
Translation
13. How can there be for them an admonition (at the time when the torment has reached them), when a Messenger explaining things clearly has already come to them.


44. Ad-Dukhan (44 : 14)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 14
Transliteration
14. Thumma tawallaw AAanhu waqaloo muAAallamun majnoonun
Translation
14. Then they had turned away from him (Messenger Muhammad SAW) and said: "One (Muhammad SAW) taught (by a human being), a madman!"


44. Ad-Dukhan (44 : 15)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 15
Transliteration
15. Inna kashifoo alAAathabi qaleelan innakum AAa-idoona
Translation
15. Verily, We shall remove the torment for a while. Verily! You will revert.


44. Ad-Dukhan (44 : 16)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 16
Transliteration
16. Yawma nabtishu albatshata alkubra inna muntaqimoona
Translation
16. On the Day when We shall seize you with the greatest grasp. Verily, We will exact retribution.


44. Ad-Dukhan (44 : 17)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 17
Transliteration
17. Walaqad fatanna qablahum qawma firAAawna wajaahum rasoolun kareemun
Translation
17. And indeed We tried before them Fir'aun's (Pharaoh) people, when there came to them a noble Messenger [i.e. Mûsa (Moses) <><>],


44. Ad-Dukhan (44 : 18)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 18
Transliteration
18. An addoo ilayya AAibada Allahi innee lakum rasoolun ameenun
Translation
18. Saying: "Restore to me the slaves of Allâh (i.e. the Children of Israel). Verily! I am to you a Messenger worthy of all trust,


44. Ad-Dukhan (44 : 19)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 19
Transliteration
19. Waan la taAAloo AAala Allahi innee ateekum bisultanin mubeenin
Translation
19. "And exalt not (yourselves) against Allâh. Truly, I have come to you with a manifest authority.


44. Ad-Dukhan (44 : 20)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 20
Transliteration
20. Wa-innee AAuthtu birabbee warabbikum an tarjumooni
Translation
20. "And truly, I seek refuge in my Lord and your Lord, lest you stone me (or call me a sorcerer or kill me).


44. Ad-Dukhan (44 : 21)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 21
Transliteration
21. Wa-in lam tu/minoo lee faiAAtazilooni
Translation
21. "But if you believe me not, then keep away from me and leave me alone."


44. Ad-Dukhan (44 : 22)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 22
Transliteration
22. FadaAAa rabbahu anna haola-i qawmun mujrimoona
Translation
22. (But they were aggressive), so he [Mûsa (Moses)] called upon his Lord (saying): "These are indeed the people who are Mujrimûn (disbelievers, polytheists, sinners, criminals, etc.)."


44. Ad-Dukhan (44 : 23)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 23
Transliteration
23. Faasri biAAibadee laylan innakum muttabaAAoona
Translation
23. (Allâh said): "Depart you with My slaves by night. Surely, you will be pursued.


44. Ad-Dukhan (44 : 24)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 24
Transliteration
24. Waotruki albahra rahwan innahum jundun mughraqoona
Translation
24. "And leave the sea as it is (quiet and divided). Verily, They are a host to be drowned."


44. Ad-Dukhan (44 : 25)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 25
Transliteration
25. Kam tarakoo min jannatin waAAuyoonin
Translation
25. How many of gardens and springs do they [Fir'aun's (Pharaoh) people] left.


44. Ad-Dukhan (44 : 26)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 26
Transliteration
26. WazurooAAin wamaqamin kareemin
Translation
26. And green crops (fields etc.) and goodly places,


44. Ad-Dukhan (44 : 27)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 27
Transliteration
27. WanaAAmatin kanoo feeha fakiheena
Translation
27. And comforts of life wherein they used to take delight!


44. Ad-Dukhan (44 : 28)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 28
Transliteration
28. Kathalika waawrathnaha qawman akhareena
Translation
28. Thus (it was)! And We made other people inherit them (i.e. We made the Children of Israel to inherit the kingdom of Egypt).


44. Ad-Dukhan (44 : 29)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 29
Transliteration
29. Fama bakat AAalayhimu alssamao waal-ardu wama kanoo munthareena
Translation
29. And the heavens and the earth wept not for them , nor were they given a respite.


44. Ad-Dukhan (44 : 30)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 30
Transliteration
30. Walaqad najjayna banee isra-eela mina alAAathabi almuheeni
Translation
30. And indeed We saved the Children of Israel from the humiliating torment,


44. Ad-Dukhan (44 : 31)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 31
Transliteration
31. Min firAAawna innahu kana AAaliyan mina almusrifeena
Translation
31. From Fir'aun (Pharaoh); Verily! He was arrogant and was of the Musrifûn (those who transgress beyond bound in spending and other things and commit great sins).


44. Ad-Dukhan (44 : 32)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 32
Transliteration
32. Walaqadi ikhtarnahum AAala AAilmin AAala alAAalameena
Translation
32. And We chose them (the Children of Israel) above the 'Alamîn (mankind, and jinns) [during the time of Mûsa (Moses)] with knowledge,


44. Ad-Dukhan (44 : 33)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 33
Transliteration
33. Waataynahum mina al-ayati ma feehi balaon mubeenun
Translation
33. And granted them signs in which there was a plain trial.


44. Ad-Dukhan (44 : 34)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 34
Transliteration
34. Inna haola-i layaqooloona
Translation
34. Verily, these (Quraish) people are saying:


44. Ad-Dukhan (44 : 35)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 35
Transliteration
35. In hiya illa mawtatuna al-oola wama nahnu bimunshareena
Translation
35. "There is nothing but our first death, and we shall not be resurrected.


44. Ad-Dukhan (44 : 36)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 36
Transliteration
36. Fa/too bi-aba-ina in kuntum sadiqeena
Translation
36. "Then bring back our fore-fathers, if you speak the truth!"


44. Ad-Dukhan (44 : 37)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 37
Transliteration
37. Ahum khayrun am qawmu tubbaAAin waallatheena min qablihim ahlaknahum innahum kanoo mujrimeena
Translation
37. Are they better or the people of Tubba' and those before them? We destroyed them because they were indeed Mujrimûn (disbelievers, polytheists, sinners, criminals, etc.).


44. Ad-Dukhan (44 : 38)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 38
Transliteration
38. Wama khalaqna alssamawati waal-arda wama baynahuma laAAibeena
Translation
38. And We created not the heavens and the earth, and all that is between them, for mere play,


44. Ad-Dukhan (44 : 39)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 39
Transliteration
39. Ma khalaqnahuma illa bialhaqqi walakinna aktharahum la yaAAlamoona
Translation
39. We created them not except with truth (i.e. to examine and test those who are obedient and those who are disobedient and then reward the obedient ones and punish the disobedient ones), but most of them know not.


44. Ad-Dukhan (44 : 40)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 40
Transliteration
40. Inna yawma alfasli meeqatuhum ajmaAAeena
Translation
40. Verily, the Day of Judgement (when Allâh will judge between the creatures) is the time appointed for all of them,


44. Ad-Dukhan (44 : 41)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 41
Transliteration
41. Yawma la yughnee mawlan AAan mawlan shay-an wala hum yunsaroona
Translation
41. The Day when Maulan (a near relative) cannot avail Maulan (a near relative) in aught, and no help can they receive,


44. Ad-Dukhan (44 : 42)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 42
Transliteration
42. Illa man rahima Allahu innahu huwa alAAazeezu alrraheemu
Translation
42. Except him on whom Allâh has Mercy. Verily, He is the All-Mighty, the Most Merciful.


44. Ad-Dukhan (44 : 43)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 43
Transliteration
43. Inna shajarata alzzaqqoomi
Translation
43. Verily, the tree of Zaqqûm,


44. Ad-Dukhan (44 : 44)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 44
Transliteration
44. TaAAamu al-atheemi
Translation
44. Will be the food of the sinners,


44. Ad-Dukhan (44 : 45)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 45
Transliteration
45. Kaalmuhli yaghlee fee albutooni
Translation
45. Like boiling oil, it will boil in the bellies,


44. Ad-Dukhan (44 : 46)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 46
Transliteration
46. Kaghalyi alhameemi
Translation
46. Like the boiling of scalding water.


44. Ad-Dukhan (44 : 47)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 47
Transliteration
47. Khuthoohu faiAAtiloohu ila sawa-i aljaheemi
Translation
47. (It will be said) "Seize him and drag him into the midst of blazing Fire,


44. Ad-Dukhan (44 : 48)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 48
Transliteration
48. Thumma subboo fawqa ra/sihi min AAathabi alhameemi
Translation
48. "Then pour over his head the torment of boiling water,


44. Ad-Dukhan (44 : 49)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 49
Transliteration
49. Thuq innaka anta alAAazeezu alkareemu
Translation
49. "Taste you (this)! Verily, you were (pretending to be) the mighty, the generous!


44. Ad-Dukhan (44 : 50)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 50
Transliteration
50. Inna hatha ma kuntum bihi tamtaroona
Translation
50. "Verily! This is that whereof you used to doubt!"


44. Ad-Dukhan (44 : 51)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 51
Transliteration
51. Inna almuttaqeena fee maqamin ameenin
Translation
51. Verily! The Muttaqûn (pious - see V.2:2), will be in place of Security (Paradise).


44. Ad-Dukhan (44 : 52)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 52
Transliteration
52. Fee jannatin waAAuyoonin
Translation
52. Among Gardens and Springs;


44. Ad-Dukhan (44 : 53)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 53
Transliteration
53. Yalbasoona min sundusin wa-istabraqin mutaqabileena
Translation
53. Dressed in fine silk and (also) in thick silk, facing each other,


44. Ad-Dukhan (44 : 54)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 54
Transliteration
54. Kathalika wazawwajnahum bihoorin AAeenin
Translation
54. So (it will be), and We shall marry them to Houris (female fair ones) with wide, lovely eyes.


44. Ad-Dukhan (44 : 55)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 55
Transliteration
55. YadAAoona feeha bikulli fakihatin amineena
Translation
55. They will call therein for every kind of fruit in peace and security;


44. Ad-Dukhan (44 : 56)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 56
Transliteration
56. La yathooqoona feeha almawta illa almawtata al-oola wawaqahum AAathaba aljaheemi
Translation
56. They will never taste death therein except the first death (of this world), and He will save them from the torment of the blazing Fire,


44. Ad-Dukhan (44 : 57)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 57
Transliteration
57. Fadlan min rabbika thalika huwa alfawzu alAAatheemu
Translation
57. As a Bounty from your Lord! That will be the supreme success!


44. Ad-Dukhan (44 : 58)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 58
Transliteration
58. Fa-innama yassarnahu bilisanika laAAallahum yatathakkaroona
Translation
58. Certainly, We have made this (Qur'ân) easy in your tongue, in order that they may remember.


44. Ad-Dukhan (44 : 59)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 59
Transliteration
59. Fairtaqib innahum murtaqiboona
Translation
59. Wait then (O Muhammad SAW); Verily, they (too) are waiting.


45. Al-Jathiya (Crouching) Intro

45. Al-Jathiya (Crouching)

Maududi's Introduction

Name

It is derived from the sentence wa tartt kullu ummat- in jathiyat-un of verse 28, implying thereby that it is the Surah in which the word jathiyah has occurred.

Period of Revelation

The period of the revelation of this Surah also has not been mentioned in any authentic tradition, but its subject matter clearly shows that it was revealed consecutively after Surah Ad Dukhan. The close resemblance between the contents of the two Surahs makes them look like the twin Surahs.

Subject Matter and Topics

It answers the doubts and objections of the disbelievers of Makkah about Tauhid and the Hereafter and warns them for their attitude that they had adopted against the message of the Qur'an.

The discourse begins with the arguments for Tauhid. In this connection, reference has been made to the count- less Signs that are found in the world, from man's own body to the earth and heavens, and it is pointed out that everywhere around him man finds things which testify to Tauhid which he refuses to acknowledge. If man sees carefully the variety of animals, the day and night, the rainfall and the vegetation thereby, the winds and his own creation, and ponders over them intelligently, without prejudice, he will find these Signs sufficiently convincing of the truth that this universe is not Godless, nor under the control of many gods, but it has been created by One God, and He alone is its Controller and Ruler. However, the case of the person who is determined not to acknowledge and wants to remain involved in doubts and suspicions is different. He cannot be blessed with the faith and conviction from anywhere in the world.

A little below, in the beginning of the second section, it has been reiterated that the things man is exploiting in the world, and the countless forces and agencies that are serving his interests in the universe, did not come into being just accidentally, nor have they been provided by the gods and goddesses, but it is One God alone, Who has supplied and subjected these to him from Himself. If only a person uses his mind properly and rightly, his own intellect will proclaim that God alone is man's real Benefactor and He alone deserves that man should pay obeisance to Him.

After this, the disbelievers of Makkah have been taken to task and reproved for their stubbornness, arrogance, mockery and insistence on disbelief with which they were resisting the invitation of the Qur'an they have been warned that this Qur'an has brought the same blessing which had been granted to the children of Israel before, by virtue of which they became distinguished above all the people of the world. Then, when they failed to recognize the true worth of this blessing and disputed their religion and lost it, this blessing now has been sent to them. This is such a code of guidance which shows the clear highway of Religion to man. The people who would turn it down by their own folly, would only prepare for their own doom, and only such people would become worthy of God's succour and mercy who would adopt obedience to it and lead a life of piety and righteousness.

In this connection, the followers of the Holy Prophet have been instructed that they should forbear and pardon the absurd and foolish behavior towards them of the people fearless of God, for if they showed patience God Himself would deal with their opponents and would reward them for their fortitude.

Then, there is a criticism of the erroneous ideas that the disbelievers hold about the Hereafter. They said that life was only this worldly life there was no life hereafter. Man dies in the course of time just as a watch stops functioning suddenly. The body is not survived by any soul, which might be seized and then breathed again into the human body some time in the future. In this regard, they challenged the Holy Prophet, saying: "If you lay a claim to this, then raise our dead forefathers back to life." In answer to this, Allah has given the following arguments:

  1. "You do not say this on the basis of any knowledge but are uttering this grave thing on the basis of conjecture. Do you really have the knowledge that there is no other life after death, and the souls are not seized but are annihilated?"

  2. "Your this claim rests mainly on this that you have not seen any dead person rising back to life and returning to the world. Is this basis strong enough for a person to make a claim that the dead people will never rise to life?When you do not experience and observe a thing, does it mean that you have the knowledge that it does not exist at all?

  3. It is utterly against reason and justice that the good and the bad, the obedient and the disobedient, the oppressor and the oppressed, should be made equal ultimately. Neither a good act should bear a good result nor an evil act an evil result; neither the grievances of the oppressed be redressed nor the oppressor be punished, but everyone should meet with the same fate ultimately. Whoever has formed this view about the universe of God, has formed a patently wrong view. The unjust and wicked people adopt this view because they do not want to face the evil results of their deeds, but this world of God is not a lawless kingdom; it is rather a system based on the Truth, in which there can be no question of the injustice of regarding the good and the bad as equal.

  4. That the creed of the denial of the Hereafter is highly destructive of morals. This is adopted only by such people as are the slaves of their lusts, and for the reason that they should have full freedom to serve their lusts. Then, when they have adopted this creed, it goes on making them more and more perverse till at last their moral sense becomes dead and all avenues of guidance are closed against them.

After giving these arguments Allah says most emphatically: "Just as you did not become living of your own accord, but became living by Our power, so you do not die of your own accord, but die when We send death on you. And a time is certainly coming when you will all be gathered together. If you do not believe in this because of your ignorance and folly today, you may not; when the time arrives, you will see for yourself that you are present before your God and your whole book of conduct is ready accurately, which bears evidence against each of your misdeeds. Then you will come to know how dearly has your denial of the Hereafter and your mockery of it cost you."


45. Al-Jathiya (45 : 1)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 1
Transliteration
1. Ha-meem
Translation
1. HâMîm. [These letters are one of the miracles of the Qur'ân and none but Allâh (Alone) knows their meanings].


45. Al-Jathiya (45 : 2)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 2
Transliteration
2. Tanzeelu alkitabi mina Allahi alAAazeezi alhakeemi
Translation
2. The revelation of the Book (this Qur'ân) is from Allâh, the All-Mighty, the All-Wise.


45. Al-Jathiya (45 : 3)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 3
Transliteration
3. Inna fee alssamawati waal-ardi laayatin lilmu/mineena
Translation
3. Verily, in the heavens and the earth are signs for the believers.


45. Al-Jathiya (45 : 4)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 4
Transliteration
4. Wafee khalqikum wama yabuththu min dabbatin ayatun liqawmin yooqinoona
Translation
4. And in your creation, and what He scattered (through the earth) of moving (living) creatures are signs for people who have Faith with certainty.


45. Al-Jathiya (45 : 5)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 5
Transliteration
5. Waikhtilafi allayli waalnnahari wama anzala Allahu mina alssama-i min rizqin faahya bihi al-arda baAAda mawtiha watasreefi alrriyahi ayatun liqawmin yaAAqiloona
Translation
5. And in the alternation of night and day, and the provision (rain) that Allâh sends down from the sky, and revives therewith the earth after its death, and in the turning about of the winds (i.e. sometimes towards the east or north, and sometimes towards the south or west etc., sometimes bringing glad tidings of rain etc., and sometimes bringing the torment), are signs for a people who understand.


45. Al-Jathiya (45 : 6)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 6
Transliteration
6. Tilka ayatu Allahi natlooha AAalayka bialhaqqi fabi-ayyi hadeethin baAAda Allahi waayatihi yu/minoona
Translation
6. These are the Ayât (proofs, evidences, verses, lessons, revelations, etc.) of Allâh, which We recite to you (O Muhammad SAW) with truth. Then in which speech after Allâh and His Ayât will they believe?


45. Al-Jathiya (45 : 7)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 7
Transliteration
7. Waylun likulli affakin atheemin
Translation
7. Woe to every sinful liar,


45. Al-Jathiya (45 : 8)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 8
Transliteration
8. YasmaAAu ayati Allahi tutla AAalayhi thumma yusirru mustakbiran kaan lam yasmaAAha fabashshirhu biAAathabin aleemin
Translation
8. Who hears the Verses of Allâh (being) recited to him, yet persists with pride as if he heard them not. So announce to him a painful torment!


45. Al-Jathiya (45 : 9)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 9
Transliteration
9. Wa-itha AAalima min ayatina shay-an ittakhathaha huzuwan ola-ika lahum AAathabun muheenun
Translation
9. And when he learns something of Our Verses (this Qur'ân), he makes them a jest. For such there will be a humiliating torment.


45. Al-Jathiya (45 : 10)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 10
Transliteration
10. Min wara-ihim jahannamu wala yughnee AAanhum ma kasaboo shay-an wala ma ittakhathoo min dooni Allahi awliyaa walahum AAathabun AAatheemun
Translation
10. In front of them there is Hell, and that which they have earned will be of no profit to them, nor (will be of any profit to them) those whom they have taken as Auliyâ' (protectors, helpers, etc.) besides Allâh. And theirs will be a great torment.


45. Al-Jathiya (45 : 11)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 11
Transliteration
11. Hatha hudan waallatheena kafaroo bi-ayati rabbihim lahum AAathabun min rijzin aleemin
Translation
11. This (Qur'ân) is a guidance. And those who disbelieve in the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) of their Lord, for them there is a painful torment of Rijz (a severe kind of punishment).


45. Al-Jathiya (45 : 12)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 12
Transliteration
12. Allahu allathee sakhkhara lakumu albahra litajriya alfulku feehi bi-amrihi walitabtaghoo min fadlihi walaAAallakum tashkuroona
Translation
12. Allâh it is He Who has subjected to you the sea, that ships may sail through it by His Command, and that you may seek of His Bounty, and that you may be thankful,


45. Al-Jathiya (45 : 13)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 13
Transliteration
13. Wasakhkhara lakum ma fee alssamawati wama fee al-ardi jameeAAan minhu inna fee thalika laayatin liqawmin yatafakkaroona
Translation
13. And has subjected to you all that is in the heavens and all that is in the earth; it is all as a favour and kindness from Him. Verily, in it are signs for a people who think deeply.


45. Al-Jathiya (45 : 14)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 14
Transliteration
14. Qul lillatheena amanoo yaghfiroo lillatheena la yarjoona ayyama Allahi liyajziya qawman bima kanoo yaksiboona
Translation
14. Say (O Muhammad SAW) to the believers to forgive those who (harm them and) hope not for the Days of Allâh (i.e. His Recompense), that He may recompense people according to what they have earned (i.e. to punish these disbelievers, who harm the believers).


45. Al-Jathiya (45 : 15)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 15
Transliteration
15. Man AAamila salihan falinafsihi waman asaa faAAalayha thumma ila rabbikum turjaAAoona
Translation
15. Whosoever does a good deed, it is for his ownself, and whosoever does evil, it is against (his ownself). Then to your Lord you will be made to return.


45. Al-Jathiya (45 : 16)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 16
Transliteration
16. Walaqad atayna banee isra-eela alkitaba waalhukma waalnnubuwwata warazaqnahum mina al ttayyibati wafaddalnahum AAala alAAalameena
Translation
16. And indeed We gave the Children of Israel the Scripture, and the understanding of the Scripture and its laws, and the Prophethood; and provided them with good things, and preferred them above the 'Alamîn (mankind and jinns) (of their time, during that period),


45. Al-Jathiya (45 : 17)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 17
Transliteration
17. Waataynahum bayyinatin mina al-amri fama ikhtalafoo illa min baAAdi ma jaahumu alAAilmu baghyan baynahum inna rabbaka yaqdee baynahum yawma alqiyamati feema kanoo feehi yakhtalifoona
Translation
17. And gave them clear proofs in matters [by revealing to them the Taurât (Torah)]. And they differed not until after the knowledge came to them, through envy among themselves. Verily, Your Lord will judge between them on the Day of Resurrection about that wherein they used to differ.


45. Al-Jathiya (45 : 18)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 18
Transliteration
18. Thumma jaAAalnaka AAala shareeAAatin mina al-amri faittabiAAha wala tattabiAA ahwaa allatheena la yaAAlamoona
Translation
18. Then We have put you (O Muhammad SAW) on a plain way of (Our) commandment [like the one which We commanded Our Messengers before you (i.e. legal ways and laws of the Islâmic Monotheism)]. So follow you that (Islâmic Monotheism and its laws), and follow not the desires of those who know not. [Tafsir At-Tabarî Vol. 25, Page 146].


45. Al-Jathiya (45 : 19)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 19
Transliteration
19. Innahum lan yughnoo AAanka mina Allahi shay-an wa-inna al thth alimeena baAAduhum awliyao baAAdin waAllahu waliyyu almuttaqeena
Translation
19. Verily, they can avail you nothing against Allâh (if He wants to punish you). Verily, the Zâlimûn (polytheists, wrong-doers, etc.) are Auliyâ' (protectors, helpers, etc.) to one another, but Allâh is the Walî (Helper, Protector, etc.) of the Muttaqûn (pious - see V.2:2).


45. Al-Jathiya (45 : 20)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 20
Transliteration
20. Hatha basa-iru lilnnasi wahudan warahmatun liqawmin yooqinoona
Translation
20. This (Qur'ân) is a clear insight and evidence for mankind, and a guidance and a mercy for people who have Faith with certainty .


45. Al-Jathiya (45 : 21)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 21
Transliteration
21. Am hasiba allatheena ijtarahoo alssayyi-ati an najAAalahum kaallatheena amanoo waAAamiloo al ssalihati sawaan mahyahum wamamatuhum saa ma yahkumoona
Translation
21. Or do those who earn evil deeds think that We shall hold them equal with those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds, in their present life and after their death? Worst is the judgement that they make.


45. Al-Jathiya (45 : 22)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 22
Transliteration
22. Wakhalaqa Allahu alssamawati waal-arda bialhaqqi walitujza kullu nafsin bima kasabat wahum la yuthlamoona
Translation
22. And Allâh has created the heavens and the earth with truth, in order that each person may be recompensed what he has earned, and they will not be wronged .


45. Al-Jathiya (45 : 23)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 23
Transliteration
23. Afaraayta mani ittakhatha ilahahu hawahu waadallahu Allahu AAala AAilmin wakhatama AAala samAAihi waqalbihi wajaAAala AAala basarihi ghishawatan faman yahdeehi min baAAdi Allahi afala tathakkaroona
Translation
23. Have you seen him who takes his own lust (vain desires) as his ilâh (god), and Allâh knowing (him as such), left him astray, and sealed his hearing and his heart, and put a cover on his sight. Who then will guide him after Allâh? Will you not then remember?


45. Al-Jathiya (45 : 24)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 24
Transliteration
24. Waqaloo ma hiya illa hayatuna alddunya namootu wanahya wama yuhlikuna illa alddahru wama lahum bithalika min AAilmin in hum illa yathunnoona
Translation
24. And they say: "There is nothing but our life of this world, we die and we live and nothing destroys us except Ad-Dahr (the time). And they have no knowledge of it, they only conjecture.


45. Al-Jathiya (45 : 25)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 25
Transliteration
25. Wa-itha tutla AAalayhim ayatuna bayyinatin ma kana hujjatahum illa an qaloo i/too bi-aba-ina in kuntum sadiqeena
Translation
25. And when Our Clear Verses are recited to them, their argument is no other than that they say: "Bring back our (dead) fathers, if you are truthful!"


45. Al-Jathiya (45 : 26)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 26
Transliteration
26. Quli Allahu yuhyeekum thumma yumeetukum thumma yajmaAAukum ila yawmi alqiyamati la rayba feehi walakinna akthara alnnasi la yaAAlamoona
Translation
26. Say (to them): "Allâh gives you life, then causes you to die, then He will assemble you on the Day of Resurrection about which there is no doubt. But most of mankind know not."


45. Al-Jathiya (45 : 27)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 27
Transliteration
27. Walillahi mulku alssamawati waal-ardi wayawma taqoomu alssaAAatu yawma-ithin yakhsaru almubtiloona
Translation
27. And to Allâh belongs the kingdom of the heavens and the earth. And on the Day that the Hour will be established, on that Day the followers of falsehood (polytheists, disbelievers, worshippers of false deities, etc.) shall lose (everything).


45. Al-Jathiya (45 : 28)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 28
Transliteration
28. Watara kulla ommatin jathiyatan kullu ommatin tudAAa ila kitabiha alyawma tujzawna ma kuntum taAAmaloona
Translation
28. And you will see each nation humbled to their knees (kneeling), each nation will be called to its Record (of deeds). This Day you shall be recompensed for what you used to do.


45. Al-Jathiya (45 : 29)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 29
Transliteration
29. Hatha kitabuna yantiqu AAalaykum bialhaqqi inna kunna nastansikhu ma kuntum taAAmaloona
Translation
29. This Our Record speaks about you with truth. Verily, We were recording what you used to do (i.e. Our angels used to record your deeds).


45. Al-Jathiya (45 : 30)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 30
Transliteration
30. Faamma allatheena amanoo waAAamiloo al ssalihati fayudkhiluhum rabbuhum fee rahmatihi thalika huwa alfawzu almubeenu
Translation
30. Then, as for those who believed (in the Oneness of Allâh Islâmic Monotheism) and did righteous good deeds, their Lord will admit them to His Mercy. That will be the evident success.


45. Al-Jathiya (45 : 31)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 31
Transliteration
31. Waamma allatheena kafaroo afalam takun ayatee tutla AAalaykum faistakbartum wakuntum qawman mujrimeena
Translation
31. But as for those who disbelieved (it will be said to them): "Were not Our Verses recited to you? But you were proud, and you were a people who were Mujrimûn (polytheists, disbelievers, sinners, criminals)."


45. Al-Jathiya (45 : 32)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 32
Transliteration
32. Wa-itha qeela inna waAAda Allahi haqqun waalssaAAatu la rayba feeha qultum ma nadree ma alssaAAatu in nathunnu illa thannan wama nahnu bimustayqineena
Translation
32. And when it was said: "Verily! Allâh's Promise is the truth, and there is no doubt about the coming of the Hour," you said; "We know not what is the Hour, we do not think it but as a conjecture, and we have no firm convincing belief (therein)."


45. Al-Jathiya (45 : 33)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 33
Transliteration
33. Wabada lahum sayyi-atu ma AAamiloo wahaqa bihim ma kanoo bihi yastahzi-oona
Translation
33. And the evil of what they did will appear to them, and they will be completely encircled by that which they used to mock at!


45. Al-Jathiya (45 : 34)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 34
Transliteration
34. Waqeela alyawma nansakum kama naseetum liqaa yawmikum hatha wama/wakumu alnnaru wama lakum min nasireena
Translation
34. And it will be said: "This Day We will forget you as you forgot the Meeting of this Day of yours. And your abode is the Fire, and there is none to help you."


45. Al-Jathiya (45 : 35)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 35
Transliteration
35. Thalikum bi-annakumu ittakhathtum ayati Allahi huzuwan wagharratkumu alhayatu alddunya faalyawma la yukhrajoona minha wala hum yustaAAtaboona
Translation
35. This, because you took the revelations of Allâh (this Qur'ân) in mockery, and the life of the world deceived you. So this Day, they shall not be taken out from there (Hell), nor shall they be Yustâ'tabûn (i.e. they shall not return to the worldly life, so that they repent to Allâh, and beg His Pardon for their sins).


45. Al-Jathiya (45 : 36)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 36
Transliteration
36. Falillahi alhamdu rabbi alssamawati warabbi al-ardi rabbi alAAalameena
Translation
36. So all the praises and thanks are to Allâh, the Lord of the heavens and the Lord of the earth, and the Lord of the 'Alamîn (mankind, jinns and all that exists).


45. Al-Jathiya (45 : 37)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 37
Transliteration
37. Walahu alkibriyao fee alssamawati waal-ardi wahuwa alAAazeezu alhakeemu
Translation
37. And His (Alone) is the Majesty in the heavens and the earth, and He is the All-Mighty, the All-Wise.


46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes) Intro

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)

Maududi's Introduction

Name

It is derived from the sentence idh andhara qauma-hu bil Ahqaf-i of verse 21.

Period of Revelation

It is determined by an historical event that has been mentioned in vv. 29-32. This incident of the visit of the jinn and their going back after listening to the Qur'an had occurred, according to agreed traditions of the Hadith and biographical literature, at the time when the Holy Prophet had halted at Makkah during his return journey from Ta'if to Makkah. And according to all authentic historical traditions he had gone to Ta'if three years before the Hijrah; therefore it is determined that this Surah was sent down towards the end of the 10th year or in the early part of the 11th year of the Prophethood.

Historical Background

The 10th year of the Prophethood was a year of extreme persecution and distress in the Holy prophet's life. The Quraish and the other tribes had continued their boycott of the Bani Hashim and the Muslims for three years and the Holy Prophet and the people of his family and Companions lay besieged in Shi'b Abi Talib. The Quraish had blocked up this locality from every side so that no supplies of any kind could reach the besieged people. Only during the Hajj season they were allowed to come out and buy some articles of necessity. But even at that time whenever Abu Lahab noticed any of them approaching the market place or a trading caravan he would call out to the merchants exhorting them to announce forbidding rates of their articles for them, and would pledge that he himself would buy those articles so that they did not suffer any loss. This boycott which continued uninterrupted for three years had broken the back of the Muslims and the Bani Hashim; so much so that at times they were even forced to eat grass and the leaves of trees.

At last, when the siege was lifted this year, Abu Talib, the Holy Prophet's uncle, who had been shielding him for ten long years, died, and hardly a month later his wife, Hadrat Khadijah, who had been a source of peace and consolation for him ever since the beginning of the call, also passed away. Because of these tragic incidents, which closely followed each other, the Holy Prophet used to refer to this year as the year of sorrow and grief.

After the death of Hadart Khadijah and Abu Talib the disbelievers of Makkah became even bolder against the Holy Prophet. They started treating him even more harshly. So much so that it became difficult for him to step out of his house. Of these days Ibn Hisham has related the incident that a Quraish scoundrel one day threw dust at him openly in the street.

At last, the Holy Prophet left for Ta'if with the intention that he should invite the Bani Thaqif to Islam, for even if they did not accept Islam, they might at least be persuaded to allow him to work for his mission peacefully. He did not have the facility of any conveyance at that time, and traveled all the way to Ta'if on foot. According to some traditions, he had gone there alone, but according to others, he was accompanied by Zaid bin Harithah. He stayed at Ta'if for a few days, and approached each of the chiefs and nobles of the Bani Thaqif and talked to him about his mission. But not only they refused to listen to him, but plainly gave him the notice that he should leave their city, for they feared that his preaching might "spoil" their younger generation. Thus, he was compelled to leave Ta'if. When he was leaving the city, the chiefs of Thaqif set their slaves and scoundrels behind him, who went on crying at him, abusing him and petting him with stones for a long way from either side of the road till he became broken down with wounds and his shoes were filled with blood. Wearied and exhausted he took shelter in the shade of the wall of a garden outside Ta'if, and prayed:

"O God, to Thee I complain of my weakness, little resource, and lowliness before men. O Most Merciful, Thou art the Lord of the weak, and Thou art my Lord. To whom wilt Thou confide me? To one afar who will misuse me?Or to an enemy to whom Thou hast given power over me?If Thou art not angry with me I care not. Thy favor is more wide for me. I take refuge in the light of Thy countenance by which the darkness is illumined, and the things of this world and the next are rightly ordered, lest Thy anger descend upon me or Thy wrath light upon me. It is for Thee to be satisfied until Thou art well pleased. There is no power and no might save in Thee." (Ibn Hisham:A. Guillaume's Translation, p. 193).

Grieved and heart broken when he returned and reached near Qarn al-Manazil, he felt as though the sky was overcast by clouds. He looked up and saw Gabriel in front of him, who called out:"Allah has heard the way your people have responded. He has, therefore, sent this angel incharge of the mountains. You may command him as you please." Then the angel of the mountains greeted him and submitted :"If you like I would overturn the mountains from either side upon these people." The Holy Prophet replied : "No, but I expect that Allah will create from their seed those who will worship none but Allah, the One." (Bukhari, Dhikr al Mala'ikah; Muslim: Kitab al-Maghazi; Nasa'i :Al-Bauth).

After this he went to stay for a few days at Makkah, perplexed as to how he would face the people of Makkah, who, he thought, would be still further emboldened against him after hearing what had happened at Ta'if. It was here that one night when he was reciting the Qur'an in the Prayer, a group of the jinn happened to pass by and listened to the Qur'an, believed in it, and returned to their people to preach Islam. Thus, Allah gave His Prophet the good news that if the men were running away from his invitation, there were many of the jinn, who had become its believers, and they were spreading his message among their own kind.

Subject Matter and Topics

Such were the conditions when this Surah was sent down. Anyone who keeps this background in view, on the one hand, and studies this Surah, on the other, will have no doubt left in his mind that this is not at all the composition of Muhammad (upon whom be Allah's peace), but "a Revelation from the All Mighty, All Wise Allah." For nowhere in this Surah, from the beginning to the end, does one find even a tinge of the human feelings and reactions, which are naturally produced in a man who is passing through such hard conditions. Had it been the word of Muhammad (upon whom be Allah's peace) whom the occurrence of personal griefs one after the other and the countless and the recent bitter experience at Ta'if had caused extreme anguish and distress, it would have reflected in some degree the state of the mind of the man who was the subject of these afflictions and griefs. Consider the prayer that we have cited above: it contains his own language its every word is saturated with the feelings that he had at the time. But this Surah which was sent down precisely in the same period and was recited even by him under the same conditions, is absolutely free from every sign or trace of the time.

The subject matter of the Surah is to warn the disbelievers of the errors in which they were involved, and also resisted arrogantly, and were condemning the man who was trying to redeem them. They regarded the world as a useless and purposeless place where they were not answerable to anyone. They thought that invitation to Tauhid was false and stuck to the belief that their own deities were actually the associates of Allah. They were not inclined to believe that the Qur'an was the Word of the Lord of the worlds. They had a strange erroneous concept of apostleship on the basis of which they were proposing strange criteria of judging the Holy Prophet's claim to it. In their estimation one great proof of Islam's not being based on the truth was that their elders and important chiefs of the tribes and so called leaders of their nation were not accepting it and only a few young men, and some poor folks and some slaves had affirmed faith in it. They thought that Resurrection and life after death and the rewards and punishments of the Hereafter were fabrications whose occurrence was absolutely out of the question.

In this Surah each of these misconceptions has been refuted in a brief but rational way, and the disbelievers have been warned that if they would reject the invitation of the Qur'an and the Prophethood of the Prophet Muhammad (upon whom be Allah's peace) by prejudice and stubbornness instead of trying to understand its truth rationally, they would only be preparing for their own doom.


46. Al-Ahqaf (46 : 1)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 1
Transliteration
1. Ha-meem
Translation
1. HâMîm. [These letters are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings].


46. Al-Ahqaf (46 : 2)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 2
Transliteration
2. Tanzeelu alkitabi mina Allahi alAAazeezi alhakeemi
Translation
2. The revelation of the Book (this Qur'ân) is from Allâh, the All-Mighty, the All-Wise.


46. Al-Ahqaf (46 : 3)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 3
Transliteration
3. Ma khalaqna alssamawati waal-arda wama baynahuma illa bialhaqqi waajalin musamman waallatheena kafaroo AAamma onthiroo muAAridoona
Translation
3. We created not the heavens and the earth and all that is between them except with truth, and for an appointed term. But those who disbelieve turn away from that whereof they are warned.


46. Al-Ahqaf (46 : 4)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 4
Transliteration
4. Qul araaytum ma tadAAoona min dooni Allahi aroonee matha khalaqoo mina al-ardi am lahum shirkun fee alssamawati eetoonee bikitabin min qabli hatha aw atharatin min AAilmin in kuntum sadiqeena
Translation
4. Say (O Muhammad SAW to these pagans): "Think! All that you invoke besides Allâh show me! What have they created of the earth? Or have they a share in (the creation of) the heavens? Bring me a Book (revealed before this), or some trace of knowledge (in support of your claims), if you are truthful!"


46. Al-Ahqaf (46 : 5)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 5
Transliteration
5. Waman adallu mimman yadAAoo min dooni Allahi man la yastajeebu lahu ila yawmi alqiyamati wahum AAan duAAa-ihim ghafiloona
Translation
5. And who is more astray than one who calls (invokes) besides Allâh, such as will not answer him till the Day of Resurrection, and who are (even) unaware of their calls (invocations) to them?


46. Al-Ahqaf (46 : 6)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 6
Transliteration
6. Wa-itha hushira alnnasu kanoo lahum aAAdaan wakanoo biAAibadatihim kafireena
Translation
6. And when mankind are gathered (on the Day of Resurrection), they (false deities) will become enemies for them and will deny their worshipping.


46. Al-Ahqaf (46 : 7)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 7
Transliteration
7. Wa-itha tutla AAalayhim ayatuna bayyinatin qala allatheena kafaroo lilhaqqi lamma jaahum hatha sihrun mubeenun
Translation
7. And when Our Clear Verses are recited to them, the disbelievers say of the truth (this Qur'ân), when it reaches them: "This is plain magic!"


46. Al-Ahqaf (46 : 8)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 8
Transliteration
8. Am yaqooloona iftarahu qul ini iftaraytuhu fala tamlikoona lee mina Allahi shay-an huwa aAAlamu bima tufeedoona feehi kafa bihi shaheedan baynee wabaynakum wahuwa alghafooru alrraheemu
Translation
8. Or say they: "He (Muhammad SAW) has fabricated it." Say: "If I have fabricated it, still you have no power to support me against Allâh. He knows best of what you say among yourselves concerning it (i.e. this Qur'ân)! Sufficient is He for a witness between me and you! And He is the Oft-Forgiving, the Most Merciful."


46. Al-Ahqaf (46 : 9)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 9
Transliteration
9. Qul ma kuntu bidAAan mina alrrusuli wama adree ma yufAAalu bee wala bikum in attabiAAu illa ma yooha ilayya wama ana illa natheerun mubeenun
Translation
9. Say (O Muhammad SAW):"I am not a new thing among the Messengers (of Allâh) (i.e. I am not the first Messenger) nor do I know what will be done with me or with you. I only follow that which is revealed to me, and I am but a plain warner."


46. Al-Ahqaf (46 : 10)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 10
Transliteration
10. Qul araaytum in kana min AAindi Allahi wakafartum bihi washahida shahidun min banee isra-eela AAala mithlihi faamana waistakbartum inna Allaha la yahdee alqawma al thth alimeena
Translation
10. Say: "Tell me! If this (Qur'ân) is from Allâh, and you deny it, and a witness from among the Children of Israel ('Abdullâh bin Salâm ÑÖì <> <>) testifies that this Qur'ân is from Allâh [like the Taurât (Torah)], so he believed (embraced Islâm) while you are too proud (to believe)." Verily! Allâh guides not the people who are Zâlimûn (polytheists, disbelievers and wrong-doing).


46. Al-Ahqaf (46 : 11)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 11
Transliteration
11. Waqala allatheena kafaroo lillatheena amanoo law kana khayran ma sabaqoona ilayhi wa-ith lam yahtadoo bihi fasayaqooloona hatha ifkun qadeemun
Translation
11. And those who disbelieve (strong and wealthy) say of those who believe (weak and poor): "Had it (Islâmic Monotheism to which Muhammad SAW is inviting mankind) been a good thing, they (weak and poor) would not have preceded us thereto!" And when they have not let themselves be guided by it (this Qur'ân), they say: "This is an ancient lie!"


46. Al-Ahqaf (46 : 12)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 12
Transliteration
12. Wamin qablihi kitabu moosa imaman warahmatan wahatha kitabun musaddiqun lisanan AAarabiyyan liyunthira allatheena thalamoo wabushra lilmuhsineena
Translation
12. And before this was the Scripture of Mûsa (Moses) as a guide and a mercy. And this is a confirming Book (the Qur'ân) in the Arabic language, to warn those who do wrong, and as glad tidings to the Muhsinûn (good-doers - see V.2:112).


46. Al-Ahqaf (46 : 13)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 13
Transliteration
13. Inna allatheena qaloo rabbuna Allahu thumma istaqamoo fala khawfun AAalayhim wala hum yahzanoona
Translation
13. Verily, those who say: "Our Lord is (only) Allâh," and thereafter Istaqâmû (i.e. stood firm and straight on the Islâmic Faith of Monotheism by abstaining from all kinds of sins and evil deeds which Allâh has forbidden and by performing all kinds of good deeds which He has ordained), on them shall be no fear, nor shall they grieve.


46. Al-Ahqaf (46 : 14)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 14
Transliteration
14. Ola-ika as-habu aljannati khalideena feeha jazaan bima kanoo yaAAmaloona
Translation
14. Such shall be the dwellers of Paradise, abiding therein (forever), a reward for what they used to do.


46. Al-Ahqaf (46 : 15)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 15
Transliteration
15. Wawassayna al-insana biwalidayhi ihsanan hamalat-hu ommuhu kurhan wawadaAAat-hu kurhan wahamluhu wafisaluhu thalathoona shahran hatta itha balagha ashuddahu wabalagha arbaAAeena sanatan qala rabbi awziAAnee an ashkura niAAmataka allatee anAAamta AAalayya waAAala walidayya waan aAAmala salihan tardahu waaslih lee fee thurriyyatee innee tubtu ilayka wa-innee mina almuslimeena
Translation
15. And We have enjoined on man to be dutiful and kind to his parents. His mother bears him with hardship and she brings him forth with hardship, and the bearing of him, and the weaning of him is thirty (30) months, till when he attains full strength and reaches forty years, he says: "My Lord! Grant me the power and ability that I may be grateful for Your Favour which You have bestowed upon me and upon my parents, and that I may do righteous good deeds, such as please You, and make my off-spring good. Truly, I have turned to You in repentance, and truly, I am one of the Muslims (submitting to Your Will)."


46. Al-Ahqaf (46 : 16)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 16
Transliteration
16. Ola-ika allatheena nataqabbalu AAanhum ahsana ma AAamiloo wanatajawazu AAan sayyi-atihim fee as-habi aljannati waAAda al ssidqi allathee kanoo yooAAadoona
Translation
16. They are those from whom We shall accept the best of their deeds and overlook their evil deeds. (They shall be) among the dwellers of Paradise, a promise of truth, which they have been promised.


46. Al-Ahqaf (46 : 17)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 17
Transliteration
17. Waallathee qala liwalidayhi offin lakuma ataAAidaninee an okhraja waqad khalati alquroonu min qablee wahuma yastagheethani Allaha waylaka amin inna waAAda Allahi haqqun fayaqoolu ma hatha illa asateeru al-awwaleena
Translation
17. But he who says to his parents: "Fie upon you both! Do you hold out the promise to me that I shall be raised up (again) when generations before me have passed away (without rising)?" While they (father and mother) invoke Allâh for help (and rebuke their son): "Woe to you! Believe! Verily, the Promise of Allâh is true." But he says: "This is nothing but the tales of the ancient."


46. Al-Ahqaf (46 : 18)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 18
Transliteration
18. Ola-ika allatheena haqqa AAalayhimu alqawlu fee umamin qad khalat min qablihim mina aljinni waal-insi innahum kanoo khasireena
Translation
18. They are those against whom the Word (of torment) is justified among the previous generations of jinns and mankind that have passed away. Verily! They are ever the losers.


46. Al-Ahqaf (46 : 19)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 19
Transliteration
19. Walikullin darajatun mimma AAamiloo waliyuwaffiyahum aAAmalahum wahum la yuthlamoona
Translation
19. And for all, there will be degrees according to that which they did, that He (Allâh) may recompense them in full for their deeds. And they will not be wronged.


46. Al-Ahqaf (46 : 20)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 20
Transliteration
20. Wayawma yuAAradu allatheena kafaroo AAala alnnari athhabtum tayyibatikum fee hayatikumu alddunya waistamtaAAtum biha faalyawma tujzawna AAathaba alhooni bima kuntum tastakbiroona fee al-ardi bighayri alhaqqi wabima kuntum tafsuqoona
Translation
20. On the Day when those who disbelieve (in the Oneness of Allâh Islâmic Monotheism) will be exposed to the Fire (it will be said): "You received your good things in the life of the world, and you took your pleasure therein. Now this Day you shall be recompensed with a torment of humiliation, because you were arrogant in the land without a right, and because you used to rebel and disobey (Allâh).


46. Al-Ahqaf (46 : 21)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 21
Transliteration
21. Wao thkur akha AAadin ith anthara qawmahu bial-ahqafi waqad khalati alnnuthuru min bayni yadayhi wamin khalfihi alla taAAbudoo illa Allaha innee akhafu AAalaykum AAathaba yawmin AAatheemin
Translation
21. And remember (Hûd) the brother of 'Ad, when he warned his people in Al-Ahqâf (the curved sand-hills in the southern part of Arabian Peninsula). And surely, there have passed away warners before him and after him (saying): "Worship none but Allâh; truly, I fear for you the torment of a mighty Day."


46. Al-Ahqaf (46 : 22)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 22
Transliteration
22. Qaloo aji/tana lita/fikana AAan alihatina fa/tina bima taAAiduna in kunta mina al ssadiqeena
Translation
22. They said: "Have you come to turn us away from our âliha (gods)? Then bring us that with which you threaten us, if you are one of the truthful!"


46. Al-Ahqaf (46 : 23)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 23
Transliteration
23. Qala innama alAAilmu AAinda Allahi waoballighukum ma orsiltu bihi walakinnee arakum qawman tajhaloona
Translation
23. He said: "The knowledge (of the time of its coming) is with Allâh only, and I convey to you that wherewith I have been sent, but I see that you are a people given to ignorance!"


46. Al-Ahqaf (46 : 24)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 24
Transliteration
24. Falamma raawhu AAaridan mustaqbila awdiyatihim qaloo hatha AAaridun mumtiruna bal huwa ma istaAAjaltum bihi reehun feeha AAathabun aleemun
Translation
24. Then, when they saw it as a dense cloud coming towards their valleys, they said: "This is a cloud bringing us rain!" Nay, but it is that (torment) which you were asking to be hastened! a wind wherein is a painful torment!


46. Al-Ahqaf (46 : 25)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 25
Transliteration
25. Tudammiru kulla shay-in bi-amri rabbiha faasbahoo la yura illa masakinuhum kathalika najzee alqawma almujrimeena
Translation
25. Destroying everything by the Command of its Lord! So they became such that nothing could be seen except their dwellings! Thus do We recompense the people who are Mujrimûn (polytheists, disbelievers, sinners, etc.)!


46. Al-Ahqaf (46 : 26)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 26
Transliteration
26. Walaqad makkannahum feema in makkannakum feehi wajaAAalna lahum samAAan waabsaran waaf-idatan fama aghna AAanhum samAAuhum wala absaruhum wala af-idatuhum min shay-in ith kanoo yajhadoona bi-ayati Allahi wahaqa bihim ma kanoo bihi yastahzi-oona
Translation
26. And indeed We had firmly established them with that wherewith We have not established you (O Quraish)! And We had assigned them the (faculties of) hearing (ears), seeing (eyes), and hearts, but their hearing (ears), seeing (eyes), and their hearts availed them nothing since they used to deny the Ayât (Allâh's Prophets and their Prophethood, proofs, evidences, verses, signs, revelations, etc.) of Allâh, and they were completely encircled by that which they used to mock at!


46. Al-Ahqaf (46 : 27)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 27
Transliteration
27. Walaqad ahlakna ma hawlakum mina alqura wasarrafna al-ayati laAAallahum yarjiAAoona
Translation
27. And indeed We have destroyed towns (populations) round about you, and We have (repeatedly) shown (them) the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) in various ways that they might return (to the truth and believe in the Oneness of Allâh - Islâmic Monotheism).


46. Al-Ahqaf (46 : 28)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 28
Transliteration
28. Falawla nasarahumu allatheena ittakhathoo min dooni Allahi qurbanan alihatan bal dalloo AAanhum wathalika ifkuhum wama kanoo yaftaroona
Translation
28. Then why did those whom they had taken for âliha (gods) besides Allâh, as a way of approach (to Allâh) not help them? Nay, but they vanished completely from them (when there came the torment). And that was their lie, and their inventions which they had been inventing (before their destruction).


46. Al-Ahqaf (46 : 29)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 29
Transliteration
29. Wa-ith sarafna ilayka nafaran mina aljinni yastamiAAoona alqur-ana falamma hadaroohu qaloo ansitoo falamma qudiya wallaw ila qawmihim munthireena
Translation
29. And (remember) when We sent towards you (Muhammad SAW) Nafran (three to ten persons) of the jinns, (quietly) listening to the Qur'ân, when they stood in the presence thereof, they said: "Listen in silence!" And when it was finished, they returned to their people, as warners.


46. Al-Ahqaf (46 : 30)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 30
Transliteration
30. Qaloo ya qawmana inna samiAAna kitaban onzila min baAAdi moosa musaddiqan lima bayna yadayhi yahdee ila alhaqqi wa-ila tareeqin mustaqeemin
Translation
30. They said: "O our people! Verily! We have heard a Book (this Qur'ân) sent down after Mûsa (Moses), confirming what came before it, it guides to the truth and to a Straight Path (i.e. Islâm).


46. Al-Ahqaf (46 : 31)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 31
Transliteration
31. Ya qawmana ajeeboo daAAiya Allahi waaminoo bihi yaghfir lakum min thunoobikum wayujirkum min AAathabin aleemin
Translation
31. O our people! Respond (with obedience) to Allâh's Caller (i.e. Allâh's Messenger Muhammad SAW), and believe in him (i.e. believe in that which Muhammad SAW has brought from Allâh and follow him). He (Allâh) will forgive you of your sins, and will save you from a painful torment (i.e. Hell-fire) .


46. Al-Ahqaf (46 : 32)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 32
Transliteration
32. Waman la yujib daAAiya Allahi falaysa bimuAAjizin fee al-ardi walaysa lahu min doonihi awliyaa ola-ika fee dalalin mubeenin
Translation
32. And whosoever does not respond to Allâh's Caller, he cannot escape on earth, and there will be no Auliyâ' (protectors) for him besides Allâh (from Allâh's Punishment). Those are in manifest error.


46. Al-Ahqaf (46 : 33)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 33
Transliteration
33. Awa lam yaraw anna Allaha allathee khalaqa alssamawati waal-arda walam yaAAya bikhalqihinna biqadirin AAala an yuhyiya almawta bala innahu AAala kulli shay-in qadeerun
Translation
33. Do they not see that Allâh, Who created the heavens and the earth, and was not wearied by their creation, is Able to give life to the dead? Yes, He surely is Able to do all things.


46. Al-Ahqaf (46 : 34)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 34
Transliteration
34. Wayawma yuAAradu allatheena kafaroo AAala alnnari alaysa hatha bialhaqqi qaloo bala warabbina qala fathooqoo alAAathaba bima kuntum takfuroona
Translation
34. And on the Day when those who disbelieve will be exposed to the Fire (it will be said to them): "Is this not the truth?" They will say: "Yes, By our Lord!" He will say: "Then taste the torment, because you used to disbelieve!"


46. Al-Ahqaf (46 : 35)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 35
Transliteration
35. Fai sbir kama sabara oloo alAAazmi mina alrrusuli wala tastaAAjil lahum kaannahum yawma yarawna ma yooAAadoona lam yalbathoo illa saAAatan min naharin balaghun fahal yuhlaku illa alqawmu alfasiqoona
Translation
35. Therefore be patient (O Muhammad SAW) as did the Messengers of strong will and be in no haste about them (disbelievers). On the Day when they will see that (torment) with which they are promised (i.e. threatened, it will be) as if they had not stayed more than an hour in a single day. (O mankind! This Qur'ân is sufficient as) a clear Message (or proclamation to save yourself from destruction). But shall any be destroyed except the people who are Al-Fâsiqûn (the rebellious, disobedient to Allâh).


47. Muhammad (Muhammad) Intro

47. Muhammad (Muhammad)

Maududi's Introduction

Name

The Surah derives its name from the sentence wa amanu bi-ma nuzzila ala Muhammad-in of verse 2, thereby implying that it is the Surah in which the holy name of Muhammad (upon wham be Allah's peace and blessings) has occurred. Besides, it has another well known name "al-Qital" also, which is derived from the sentence wa dhukira fi-hal-qital of verse 20.

Period of Revelation

The contents of this Surah testify that it was sent down after the hijrah at Madinah at the time when the fighting had been enjoined, though active fighting had not yet been undertaken. Detailed arguments in support of this view have been given in E. N. 8 below.

Historical Background

The conditions at the time when this Surah was sent down were such that the Muslims were being made the target of persecution and tyranny in Makkah in particular and in Arabia in general, and life had become miserable for them. Although the Muslims had emigrated to the haven of Madinah from every side, the disbelieving Quraish were not prepared to leave them alone and let them live in peace even there. Thus, the small settlement of Madinah was hemmed in by the enemy, who was bent upon exterminating it completely. The only alternative left with the Muslims were that either they should surrender to the forces of ignorance, giving up their mission of preaching the true Faith, or even following it in their private lives, or should rise to wage a war at the cost of their lives to settle finally and for ever whether Islam would stay in Arabia or the creed of ignorance. On this occasion Allah showed the Muslims the same way of resolution and will, which is the only way for the true believers. He first permitted them to fight in Surah Al Hajj 39 and then enjoined fighting in Al Baqarah 190. But at that time everyone knew fully well what it meant to wage a war in those conditions. There were only a handful of Muslims in Madinah, who could not muster even a thousand soldiers; yet they were being urged to take up the sword and clash against the pagan forces of the whole of Arabia. Then the kind of the weapons needed to equip its soldiers for war could hardly be afforded by the town in which hundreds of emigrants were still homeless and unsettled even by resort to starving its members at a time when it had been boycotted economically by the Arabs on all sides.

Theme and Subject Matter

Such were the conditions when this Surah was revealed. Its theme is to prepare the believers for war and to give them preliminary instructions in this regard. That is why it has also been entitled al-Qital. It deals with the following topics:

At the outset it is said that of the two groups confronting each other at this time, one has refused to accept the Truth and has become an obstruction for others on the way of Allah, while the other group has accepted the Truth which had been sent down by Allah to His servant, Muhammad (upon whom be Allah's peace and blessings). Now, Allah's final decision is that He has rendered fruitless and vain all the works of the former group and set right the condition and affairs of the latter group.

After this, the Muslims have been given the initial war instructions they have been reassured of Allah's help and guidance: they have been given hope for the best rewards on offering sacrifices in the cause of Allah and they have been assured that their struggle in the cause of the Truth will not go to waste, but they will be abundantly rewarded both in this world and in the Hereafter.

Furthermore, about the disbelievers it has been said that they are deprived of Allah's support and guidance: none of their designs will succeed in their conflict with the believers, and they will meet a most evil fate both in this world and in the Hereafter. They thought they had achieved a great success by driving the Prophet of Allah out of Makkah, but in fact by this they had hastened their own doom.

After this, the discourse turns to the hypocrites, who were posing to be sincere Muslims before the command to fight was sent down, but were confounded when this command actually came down, and began to conspire with the disbelievers in order to save themselves from the hazards of war. They have been plainly warned to the effect that no act and deed is acceptable to Allah of those who adopt hypocrisy with regard to Him and His Prophet. There, the basic issue against which all those who profess the Faith are being tried is whether one is on the side of the Truth or Falsehood, whether one's sympathies are with Islam and the Muslims or with disbelief and the disbelievers, whether one keeps one's own self and interests dearer or the Truth which one professes to believe in and follow. One who fails in this test is not at all a believer; his Prayer and his Fasting and his discharging of the zakat deserve no reward from Allah.

Then the Muslims have been exhorted not to lose heart for being small in numbers and ill equipped as against the great strength of the disbelievers: they should not show weakness by offering peace to them, which might still further embolden them against Islam and the Muslims, but they should come out with trust in Allah and clash with the mighty forces of disbelief. Allah is with the Muslims: they alone shall triumph; and the might of disbelief will be humbled and vanquished.

In conclusion, the Muslims have been invited to spend their wealth in the cause of Allah. Although at that time they were economically very weak, the problem that they confronted was the very survival of Islam and the Muslims. The importance and delicacy of the problem demanded that the Muslims should not only risk their lives for safeguarding themselves and their Faith from the dominance of disbelief and for exalting Allah's Religion but should also expend their economic resources as far as possible in the preparations for war. Therefore, they were clearly warned to the effect:Anyone who adopted a niggardly attitude at the time, would not, in fact, harm Allah at all, but would result in his own destruction, for Allah does not stand in need of help from men. If one group of men shirked offering sacrifices in the cause of His Religion, Allah would remove it and bring another group in its place.


47. Muhammad (47 : 1)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 1
Transliteration
1. Allatheena kafaroo wasaddoo AAan sabeeli Allahi adalla aAAmalahum
Translation
1. Those who disbelieve [in the Oneness of Allâh, and in the Message of Prophet Muhammad SAW ], and hinder (men) from the Path of Allâh (Islâmic Monotheism), He will render their deeds vain .


47. Muhammad (47 : 2)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 2
Transliteration
2. Waallatheena amanoo waAAamiloo al ssalihati waamanoo bima nuzzila AAala muhammadin wahuwa alhaqqu min rabbihim kaffara AAanhum sayyi-atihim waaslaha balahum
Translation
2. But those who believe and do righteous good deeds, and believe in that which is sent down to Muhammad (SAW), for it is the truth from their Lord, He will expiate from them their sins, and will make good their state.


47. Muhammad (47 : 3)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 3
Transliteration
3. Thalika bi-anna allatheena kafaroo ittabaAAoo albatila waanna allatheena amanoo ittabaAAoo alhaqqa min rabbihim kathalika yadribu Allahu lilnnasi amthalahum
Translation
3. That is because those who disbelieve follow falsehood, while those who believe follow the truth from their Lord. Thus does Allâh set forth their parables for mankind.


47. Muhammad (47 : 4)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 4
Transliteration
4. Fa-itha laqeetumu allatheena kafaroo fadarba alrriqabi hatta itha athkhantumoohum fashuddoo alwathaqa fa-imma mannan baAAdu wa-imma fidaan hatta tadaAAa alharbu awzaraha thalika walaw yashao Allahu laintasara minhum walakin liyabluwa baAAdakum bibaAAdin waallatheena qutiloo fee sabeeli Allahi falan yudilla aAAmalahum
Translation
4. So, when you meet (in fight Jihâd in Allâh's Cause), those who disbelieve smite at their necks till when you have killed and wounded many of them, then bind a bond firmly (on them, i.e. take them as captives). Thereafter (is the time) either for generosity (i.e. free them without ransom), or ransom (according to what benefits Islâm), until the war lays down its burden. Thus [you are ordered by Allâh to continue in carrying out Jihâd against the disbelievers till they embrace Islâm (i.e. are saved from the punishment in the Hell-fire) or at least come under your protection], but if it had been Allâh's Will, He Himself could certainly have punished them (without you). But (He lets you fight), in order to test you, some with others. But those who are killed in the Way of Allâh, He will never let their deeds be lost,


47. Muhammad (47 : 5)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 5
Transliteration
5. sayahdeehim wayuslihu balahum
Translation
5. He will guide them and set right their state.


47. Muhammad (47 : 6)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 6
Transliteration
6. Wayudkhiluhumu aljannata AAarrafaha lahum
Translation
6. And admit them to Paradise which He has made known to them (i.e. they will know their places in Paradise more than they used to know their houses in the world).


47. Muhammad (47 : 7)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 7
Transliteration
7. Ya ayyuha allatheena amanoo in tansuroo Allaha yansurkum wayuthabbit aqdamakum
Translation
7. O you who believe! If you help (in the cause of) Allâh, He will help you, and make your foothold firm.


47. Muhammad (47 : 8)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 8
Transliteration
8. Waallatheena kafaroo fataAAsan lahum waadalla aAAmalahum
Translation
8. But those who disbelieve (in the Oneness of Allâh Islâmic Monotheism), for them is destruction, and (Allâh) will make their deeds vain.


47. Muhammad (47 : 9)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 9
Transliteration
9. Thalika bi-annahum karihoo ma anzala Allahu faahbata aAAmalahum
Translation
9. That is because they hate that which Allâh has sent down (this Qur'ân and Islâmic laws, etc.), so He has made their deeds fruitless.


47. Muhammad (47 : 10)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 10
Transliteration
10. Afalam yaseeroo fee al-ardi fayanthuroo kayfa kana AAaqibatu allatheena min qablihim dammara Allahu AAalayhim walilkafireena amthaluha
Translation
10. Have they not travelled through the earth, and seen what was the end of those before them? Allâh destroyed them completely and a similar (fate awaits) the disbelievers.


47. Muhammad (47 : 11)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 11
Transliteration
11. Thalika bi-anna Allaha mawla allatheena amanoo waanna alkafireena la mawla lahum
Translation
11. That is because Allâh is the Maula (Lord, Master, Helper, Protector, etc.) of those who believe, and the disbelievers have no Maula (lord, master, helper, protector, etc.).


47. Muhammad (47 : 12)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 12
Transliteration
12. Inna Allaha yudkhilu allatheena amanoo waAAamiloo al ssalihati jannatin tajree min tahtiha al-anharu waallatheena kafaroo yatamattaAAoona waya/kuloona kama ta/kulu al-anAAamu waalnnaru mathwan lahum
Translation
12. Certainly! Allâh will admit those who believe (in the Oneness of Allâh Islâmic Monotheism) and do righteous good deeds, to Gardens under which rivers flow (Paradise), while those who disbelieve enjoy themselves and eat as cattle eat, and the Fire will be their abode.


47. Muhammad (47 : 13)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 13
Transliteration
13. Wakaayyin min qaryatin hiya ashaddu quwwatan min qaryatika allatee akhrajatka ahlaknahum fala nasira lahum
Translation
13. And many a town, stronger than your town (Makkah) (O Muhammad SAW) which has driven you out We have destroyed. And there was none to help them.


47. Muhammad (47 : 14)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 14
Transliteration
14. Afaman kana AAala bayyinatin min rabbihi kaman zuyyina lahu soo-o AAamalihi waittabaAAoo ahwaahum
Translation
14. Is he who is on a clear proof from his Lord, like those for whom their evil deeds that they do are beautified for them, while they follow their own lusts (evil desires)?


47. Muhammad (47 : 15)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 15
Transliteration
15. Mathalu aljannati allatee wuAAida almuttaqoona feeha anharun min ma-in ghayri asinin waanharun min labanin lam yataghayyar taAAmuhu waanharun min khamrin laththatin lilshsharibeena waanharun min AAasalin musaffan walahum feeha min kulli alththamarati wamaghfiratun min rabbihim kaman huwa khalidun fee alnnari wasuqoo maan hameeman faqattaAAa amAAaahum
Translation
15. =2>The description of Paradise which the Muttaqûn (pious - see V.2:2) have been promised is that in it are rivers of water the taste and smell of which are not changed; rivers of milk of which the taste never changes; rivers of wine delicious to those who drink; and rivers of clarified honey (clear and pure) therein for them is every kind of fruit; and forgiveness from their Lord. (Are these) like those who shall dwell for ever in the Fire, and be given, to drink, boiling water, so that it cuts up their bowels?


47. Muhammad (47 : 16)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 16
Transliteration
16. Waminhum man yastamiAAu ilayka hatta itha kharajoo min AAindika qaloo lillatheena ootoo alAAilma matha qala anifan ola-ika allatheena tabaAAa Allahu AAala quloobihim waittabaAAoo ahwaahum
Translation
16. And among them are some who listen to you (O Muhammad SAW) till, when they go out from you, they say to those who have received knowledge: "What has he said just now? Such are men whose hearts Allâh has sealed, and they follow their lusts (evil desires).


47. Muhammad (47 : 17)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 17
Transliteration
17. Waallatheena ihtadaw zadahum hudan waatahum taqwahum
Translation
17. While as for those who accept guidance, He increases their guidance, and bestows on them their piety.


47. Muhammad (47 : 18)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 18
Transliteration
18. Fahal yanthuroona illa alssaAAata an ta/tiyahum baghtatan faqad jaa ashratuha faanna lahum itha jaat-hum thikrahum
Translation
18. Do they then await (anything) other than the Hour, that it should come upon them suddenly? But some of its portents (indications and signs) have already come, and when it (actually) is on them, how can they benefit then by their reminder?


47. Muhammad (47 : 19)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 19
Transliteration
19. FaiAAlam annahu la ilaha illa Allahu waistaghfir lithanbika walilmu/mineena waalmu/minati waAllahu yaAAlamu mutaqallabakum wamathwakum
Translation
19. So know (O Muhammad SAW) that Lâ ilâha ill-Allâh (none has the right to be worshipped but Allâh), and ask forgiveness for your sin, and also for (the sin of) believing men and believing women. And Allâh knows well your moving about, and your place of rest (in your homes).


47. Muhammad (47 : 20)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 20
Transliteration
20. Wayaqoolu allatheena amanoo lawla nuzzilat sooratun fa-itha onzilat sooratun muhkamatun wathukira feeha alqitalu raayta allatheena fee quloobihim maradun yanthuroona ilayka nathara almaghshiyyi AAalayhi mina almawti faawla lahum
Translation
20. Those who believe say: "Why is not a Sûrah (chapter of the Qur'ân) sent down (for us)? But when a decisive Sûrah (explaining and ordering things) is sent down, and fighting (Jihâd holy fighting in Allâh's Cause) is mentioned (i.e. ordained) therein, you will see those in whose hearts is a disease (of hypocrisy) looking at you with a look of one fainting to death. But it was better for them (hypocrites, to listen to Allâh and to obey Him).


47. Muhammad (47 : 21)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 21
Transliteration
21. TaAAatun waqawlun maAAroofun fa-itha AAazama al-amru falaw sadaqoo Allaha lakana khayran lahum
Translation
21. Obedience (to Allâh) and good words (were better for them). And when the matter (preparation for Jihâd) is resolved on, then if they had been true to Allâh, it would have been better for them.


47. Muhammad (47 : 22)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 22
Transliteration
22. Fahal AAasaytum in tawallaytum an tufsidoo fee al-ardi watuqattiAAoo arhamakum
Translation
22. Would you then, if you were given the authority, do mischief in the land, and sever your ties of kinship?


47. Muhammad (47 : 23)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 23
Transliteration
23. Ola-ika allatheena laAAanahumu Allahu faasammahum waaAAma absarahum
Translation
23. Such are they whom Allâh has cursed, so that He has made them deaf and blinded their sight.


47. Muhammad (47 : 24)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 24
Transliteration
24. Afala yatadabbaroona alqur-ana am AAala quloobin aqfaluha
Translation
24. Do they not then think deeply in the Qur'ân, or are their hearts locked up (from understanding it)?


47. Muhammad (47 : 25)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 25
Transliteration
25. Inna allatheena irtaddoo AAala adbarihim min baAAdi ma tabayyana lahumu alhuda alshshaytanu sawwala lahum waamla lahum
Translation
25. Verily, those who have turned back (have apostated) as disbelievers after the guidance has been manifested to them, Shaitân (Satan) has beautified for them (their false hopes), and (Allâh) prolonged their term (age).


47. Muhammad (47 : 26)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 26
Transliteration
26. Thalika bi-annahum qaloo lillatheena karihoo ma nazzala Allahu sanuteeAAukum fee baAAdi al-amri waAllahu yaAAlamu israrahum
Translation
26. This is because they said to those who hate what Allâh has sent down: "We will obey you in part of the matter," but Allâh knows their secrets.


47. Muhammad (47 : 27)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 27
Transliteration
27. Fakayfa itha tawaffat-humu almala-ikatu yadriboona wujoohahum waadbarahum
Translation
27. Then how (will it be) when the angels will take their souls at death, smiting their faces and their backs?


47. Muhammad (47 : 28)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 28
Transliteration
28. Thalika bi-annahumu ittabaAAoo ma askhata Allaha wakarihoo ridwanahu faahbata aAAmalahum
Translation
28. That is because they followed that which angered Allâh, and hated that which pleased Him. So He made their deeds fruitless.


47. Muhammad (47 : 29)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 29
Transliteration
29. Am hasiba allatheena fee quloobihim maradun an lan yukhrija Allahu adghanahum
Translation
29. Or do those in whose hearts is a disease (of hypocrisy), think that Allâh will not bring to light all their hidden ill-wills?


47. Muhammad (47 : 30)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 30
Transliteration
30. Walaw nashao laaraynakahum falaAAaraftahum biseemahum walataAArifannahum fee lahni alqawli waAllahu yaAAlamu aAAmalakum
Translation
30. Had We willed, We could have shown them to you, and you should have known them by their marks, but surely, you will know them by the tone of their speech! And Allâh knows all your deeds.


47. Muhammad (47 : 31)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 31
Transliteration
31. Walanabluwannakum hatta naAAlama almujahideena minkum waal ssabireena wanabluwa akhbarakum
Translation
31. And surely, We shall try you till We test those who strive hard (for the Cause of Allâh) and the patient ones, and We shall test your facts (i.e. the one who is a liar, and the one who is truthful).


47. Muhammad (47 : 32)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 32
Transliteration
32. Inna allatheena kafaroo wasaddoo AAan sabeeli Allahi washaqqoo alrrasoola min baAAdi ma tabayyana lahumu alhuda lan yaduroo Allaha shay-an wasayuhbitu aAAmalahum
Translation
32. Verily, those who disbelieve, and hinder (men) from the Path of Allâh (i.e. Islâm), and oppose the Messenger ( SAW) (by standing against him and hurting him), after the guidance has been clearly shown to them, they will not hurt Allâh in the least, but He will make their deeds fruitless,


47. Muhammad (47 : 33)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 33
Transliteration
33. Ya ayyuha allatheena amanoo ateeAAoo Allaha waateeAAoo alrrasoola wala tubtiloo aAAmalakum
Translation
33. O you who believe! Obey Allâh, and obey the Messenger (Muhammad SAW) and render not vain your deeds.


47. Muhammad (47 : 34)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 34
Transliteration
34. Inna allatheena kafaroo wasaddoo AAan sabeeli Allahi thumma matoo wahum kuffarun falan yaghfira Allahu lahum
Translation
34. Verily, those who disbelieve, and hinder (men) from the Path of Allâh (i.e. Islâm); then die while they are disbelievers, Allâh will not forgive them.


47. Muhammad (47 : 35)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 35
Transliteration
35. Fala tahinoo watadAAoo ila alssalmi waantumu al-aAAlawna waAllahu maAAakum walan yatirakum aAAmalakum
Translation
35. So be not weak and ask not for peace (from the enemies of Islâm), while you are having the upper hand. Allâh is with you, and will never decrease the reward of your good deeds.


47. Muhammad (47 : 36)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 36
Transliteration
36. Innama alhayatu alddunya laAAibun walahwun wa-in tu/minoo watattaqoo yu/tikum ojoorakum wala yas-alkum amwalakum
Translation
36. The life of this world is but play and pastime, but if you believe (in the Oneness of Allâh Islâmic Monotheism), and fear Allâh, and avoid evil, He will grant you your wages, and will not ask you your wealth.


47. Muhammad (47 : 37)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 37
Transliteration
37. In yas-alkumooha fayuhfikum tabkhaloo wayukhrij adghanakum
Translation
37. If He were to ask you of it, and press you, you would covetously withhold, and He will bring out all your (secret) ill-wills.


47. Muhammad (47 : 38)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 38
Transliteration
38. Ha antum haola-i tudAAawna litunfiqoo fee sabeeli Allahi faminkum man yabkhalu waman yabkhal fa-innama yabkhalu AAan nafsihi waAllahu alghaniyyu waantumu alfuqarao wa-in tatawallaw yastabdil qawman ghayrakum thumma la yakoonoo amthalakum
Translation
38. Behold! You are those who are called to spend in the Cause of Allâh, yet among you are some who are niggardly. And whoever is niggardly, it is only at the expense of his ownself. But Allâh is Rich (Free of all wants), and you (mankind) are poor. And if you turn away (from Islâm and the obedience of Allâh), He will exchange you for some other people, and they will not be your likes.


48. Al-Fath (Victory, Conquest) Intro

48. Al-Fath (Victory, Conquest)

Maududi's Introduction

Name

It is derived from the words Inna fatah-na laka fat-han mubina of the very first verse. This is not only a name of the Surah but also its title in view of the subject matter, for it deals with the great victory that Allah granted to the Holy Prophet and the Muslims in the form of the Truce of Hudaibiyah.

Period of Revelation

Traditions concur that it was sent down in Dhil-Qadah, A. H. 6, at a time when the Holy Prophet was on his return journey to Madinah after concluding the Truce of Hudaibiyah with the disbelievers of Makkah.

Historical Background

The events in connection with which this Surah was sent down began life this: One day the Holy Prophet saw in a dream that he had gone to Makkah with his Companions and had performed the umrah there. Obviously, the Prophet's dream could not be a mere dream and fiction for it is a kind of Divine inspiration as Allah Himself has confirmed in verse 27 below and said that He Himself had shown that dream to His Messenger. Therefore, it was not merely a dream but a Divine inspiration which the Holy Prophet had to obey and follow.

Apparently, there was no possible way of acting on this inspiration. The disbelieving Quraish had debarred the Muslims from proceeding to the Ka'bah for the past six years and no Muslim had been allowed during that period to approach the Kabah for the purpose of performing hajj and umrah. Therefore, it could not be expected that they would allow the Holy Prophet to enter Makkah along with a party of his Companions. If they had proceeded to Makkah in the pilgrim garments with the intention of performing umrah, along with their arms, this would have provoked the enemy to war, and if they had proceeded unarmed, this would have meant endangering his own as well as his Companions' lives. Under conditions such as these nobody could see and suggest how the Divine inspiration could be acted upon.

But the Prophet's position was different. It demanded that he should carry out whatever Command his Lord gave fearlessly and without any apprehension and doubt. Therefore, the Holy Prophet informed his Companions of his dream and began to make preparations for the journey. Among the tribes living in the suburbs also he had the public announcement made that he was proceeding for umrah and the people could join him. Those who could only see the apparent conditions thought that he and his Companions were going into the very jaws of death none of them therefore was inclined to accompany him in the expedition. But those who had true faith in Allah and His Messenger were least bothered about the consequences. For them this information was enough that it was a Divine inspiration and Allah's Prophet had made up his mind to carry it into effect. After this nothing could hinder them from accompanying the Messenger of Allah. Thus, 1,400 of the Companions became ready to follow him on this highly dangerous journey.

This blessed caravan set off from Madinah in the beginning of Dhil Qa'dah, A. H. 6. At Dhul Hulaifah they entered the pilgrims robe with the intention of umrah, took 70 camels with collars round their necks indicating that they were sacrificial animals; kept only a sword each in sheaths, which the pilgrims to the Kabah were allowed to carry according to the recognized custom of Arabia, but no other weapon. Thus, the caravan set out for the Ka'bah, the House of Allah, at Makkah, chanting the prescribed slogan of Labbaik, Allahuma Labbaik.

The nature of the relations between Makkah and Madinah in those days was known too well to every Arab. Just the previous year, in Shawwal A. H. 5, the Quraish mustering the united strength of the Arab tribes had invaded Madinah and the well known Battle of the Trench had taken place. Therefore, when the Holy Prophet along with such a large caravan set off for the home of his blood-thirsty enemy, the whole of Arabia looked up with amazement, and the people also noticed that the caravan was not going with the intention to fight but was proceeding to the House of Allah in a forbidden month in the pilgrims garb carrying sacrificial animals and was absolutely unarmed.

The Quraish were confounded at this bold step taken by the Holy Prophet. Dhil-Qa'dah was one of those forbidden months which had been held as sacred for pilgrimage in Arabia for centuries. Nobody had a right to interfere with a caravan which might be coming for hajj or umrah in the pilgrims garb in this month; so much so that even an enemy tribe could not hinder it from passing through its territory according to the recognized law of the land. The Quraish therefore were caught in a dilemma, for if they attacked this caravan from Madinah and stopped it from entering Makkah, this would arouse a clamor of protest in the whole country, and all the Arab tribes would have the misgiving that the Quraish had monopolized the Ka'bah as exclusively their own, and every tribe would be involved in the mistrust that now it depended on the will of the Quraish to allow or not to allow anyone to perform hajj or umrah in the future and that they would stop any tribe with which they were angry from visiting the Ka'bah just as they had stopped the Madinese pilgrims. This they thought would be a grave mistake, which would cause the entire Arabia to revolt against them. But, on the other hand, if they allowed Muhammad (upon whom be Allah's peace and blessings) and his large caravan to enter their city safely, they would lose their image of power in Arabia and the people would say that they were afraid of Muhammad. At last, after a great deal of confusion, perplexity and hesitation they were overcome by their false sense of honor and for the sake of their prestige they took the decision that they would at no cost allow the caravan to enter the city of Makkah.

The Holy Prophet had despatched a man of the Bani Ka'b as a secret agent so that he may keep him fully informed of the intentions and movements of the Quraish. When the Holy Prophet reached Usfan, he brought the news that the Quraish had reached Dhi Tuwa with full preparations and they had sent Khalid bin Walid with two hundred cavalry men in advance towards Kura'al-Ghamim to intercept him. The Quraish wanted somehow to provoke the Holy Prophet's Companions into fighting so that they may tell the Arabs that those people had actually come to fight and had put on the pilgrims garments for umrah only to deceive others.

Immediately on receipt of this information the Holy Prophet changed his route and following a very rugged, rocky track reached Hudaibiyah, which was situated right on the boundary of the sacred Makkan territory. Here, he was visited by Budail bin Warqa the chief of the Bani Khuza'ah, along with some men of his tribe. They asked what he had come for. The Holy Prophet replied that he and his Companions bad come only for pilgrimage to the House of Allah and for going round it in worship and not for war. The men of Khuza'ah went and told this to the Quraish chiefs and counseled them not to interfere with the pilgrims. But the Quraish were obstinate. They sent Hulays bin Alqamah, the chief of the Ahabish, to the Holy Prophet to persuade him to go back. Their object was that when Muhammad (upon whom be Allah's peace) would not listen to Hulays, he would come back disappointed and then the entire power of the Ahabish would be on their side. But when Hulays went and saw that the whole caravan had put on the pilgrims garments, had brought sacrificial camels with festive collars round their necks, and had come for doing reverence to the House of Allah and not to fight, he returned to Makkah without having any dialogue with the Holy Prophet and told the Quraish chiefs plainly that those people bad no other object but to pay a visit to the Ka'bah; if they debarred them from it, the Ahabish would not join them in that, because they had not become their allies to support them even if they violated the sacred customs and traditions.

Then the Quraish sent `Urwah bin Mas'ud Thaqafi; he had lengthy negotiations with the Holy Prophet in an effort to persuade him to give up his intention to enter Makkah. But the Holy Prophet gave him also the same reply that he had given to the chief of the Khuza'ah, that they had not come to fight but to do honor to the House of Allah and carry out a religious duty. Urwah went back and said to the Quraish: "I have been to the courts of the Caesar and Khosroes, and the Negus also, but by God, never have I seen any people so devoted to a king as are the Companions of Muhammad (upon whom be Allah's peace and blessings) to him. If Muhammad makes his ablutions they would not let the water thereof fall on the ground but would rub it on their bodies and clothes. Now you may decide as to what you should do."

In the meantime when the messages were coming and the negotiations were going on, the Quraish tried again and again to quietly launch sudden attacks on the Muslim camp in order to provoke the Companions and somehow incite them to war, but every time they did so the Companions' forbearance and patience and the Holy Prophet's wisdom and sagacity frustrated their designs. On one occasion forty or fifty of their men came at night and attacked the Muslim camp with stones and arrows. The Companions arrested all of them and took them before the Holy Prophet, but he let them go. On another occasion 80 men came from the direction of Tan'im right at the time of the Fajr Prayer and made a sudden attack. They were also caught, but the Holy Prophet forgave them, too. Thus, the Quraish went on meeting failure after failure in every one of their designs.

At last, the Holy Prophet sent Hadrat Uthman (may Allah be pleased with him) as his own messenger to Makkah with the message that they had not come to fight but only for pilgrimage and had brought their sacrificial camels along, and they would go back after performing the rite of pilgrimage and offering the sacrifice. But the Quraish did not agree and withheld Hadrat Uthman in the city. In the meantime a rumor spread that Hadrat Uthman had been killed; and when he did not return in time the Muslims took the rumor to be true. Now they could show no more forbearance. Entry into Makkah was different for there was no intention to use force. But when the ambassador was put to death, the Muslims had no alternative but to prepare for war. Therefore, the Holy Prophet summoned all his Companions together and took a solemn pledge from them that they would fight to death. In view of the critical occasion it was not an ordinary undertaking. The Muslims numbered only 1400 and had come without any weapons, were encamping at the boundary of Makkah, 250 miles away from their own city, and the enemy could attack them in full strength, and could surround them with its allies from the adjoining tribes as well. In spite of this, none from the caravan except one man failed to give his pledge to fight to death, and there could be no greater proof of their dedication and sincerity than that in the cause of Allah. This pledge is well known in the history of Islam as the pledge of Ridwan.

Later it was known that the news about Hadrat Uthman was false. Not only did he return but under Suhail bin 'Amr from the Quraish also arrived a deputation to negotiate peace with the Holy Prophet. Now, the Quraish no more insisted that they would disallow the Holy Prophet and his Companions to enter Makkah. However, in order to save their face they only insisted that he went back that year but could come the following year to perform the umrah. After lengthy negotiations peace was concluded on the following terms:

  1. War would remain suspended for ten years, and no party would indulge in any hostility, open or secret, against the other.

  2. If any one during that period from among the Quraish went over to Muhammad, without his guardian's permission, he would return him to them, but if a Companion of Muhammad came oven to the Quraish, they would not return him to him.

  3. Every Arab tribe would have the option to join either side as its ally and enter the treaty.

  4. Muhammad and his men would go back that year and could come the following year for umrah and stay in Makkah for three days, provided that they brought only one sheathed sword each, and no other weapon of war. In those three days the Makkans would vacate the city for them (so that there was no chance of a clash), but they would not be allowed to take along any Makkan on return.

When the conditions of the treaty were being settled, the whole of the Muslim army was feeling greatly upset. No one understood the expedience because of which the Holy Prophet was accepting the conditions. No one was far sighted enough to foresee the great benefit that was to result from this treaty. The disbelieving Quraish looked at it as their victory, and the Muslims were upset as to why they should be humiliated to accepting those mean conditions. Even a statesman of th calibre of Hadrat Umar says that he had never given way to doubt since the time he had embraced Islam but on this occasion he also could not avoid it. Impatient he went to Hadrat Abu Bakr and said "Is he (the Holy Prophet) not Allah's Messenger, and are we not Muslims, and are they not polytheists? Then, why should we agree to what is humiliating to our Faith?" He replied "O Umar, he is surely Allah's Messenger, and Allah will never make him the loser." Unsatisfied he went to the Holy Prophet himself and put the same questions to him, and he also gave him the same replies as Hadrat Abu Bakr had given. Afterwards Hadrat Umar continued to offer voluntary prayers and give aims so that Allah may pardon his insolence that he had shown towards the Holy Prophet on that occasion.

Two things in the treaty were highly disturbing for the Muslims first, the second condition, about which they said that it was an expressly unfair condition, for if they had to return a fugitive from Makkah, why should not the Quraish return a fugitive from Madinah? To this the Holy Prophet replied: "What use would be he to us, who fled from us to them? May Allah keep him away from us!And if we return the one who flees to us from them, Allah will create some other way out for him." The other thing that was rankling in their minds was the fourth condition. The Muslims thought that agreeing to it meant that they were going back unsuccessful and this was humiliating. Furthermore, the question that was causing them feel upset wad that they had accepted the condition of going back without performing the pilgrimage to the Ka'bah, whereas the Holy Prophet had seen in the vision that they were performing tawaf at Makkah. To this the Holy Prophet replied that in his vision the year had not been specified. According to the treaty conditions, therefore, they would perform the tawaf the following year if it pleased Allah.

Right at the time when the document was being written, Suhail bin 'Amr's own son, Abu Jandal, who had become a Muslim and been imprisoned by the pagans of Makkah somehow escaped to the Holy Prophet's camp. He had fetters on his feet and signs of violence on his body. He implored the Holy Prophet that he help secure his release from imprisonment. The scene only increased the Companions' dejection, and they were moved beyond control. But Suhail bin 'Amr said the conditions of the agreement had been concluded between them although the writing was not yet complete; therefore, the boy should be returned to them. The Holy Prophet admitted his argument and Abu Jandal was returned to his oppressors.

When the document was finished, the Holy Prophet spoke to the Companions and told them to slaughter their sacrificial animals at that very place, shave their heads and put off the pilgrim garments, but no one moved from his place. The Holy Prophet repeated the order thrice but the Companions were so overcome by depression and dejection that they did not comply. During his entire period of apostleship on no occasion had it ever happened that he should command his Companions to do a thing and they should not hasten to comply with it. This caused him a great shock, and he repaired to his tent and expressed his grief before his wife, Hadrat Umm Salamah. She said, "You may quietly go and slaughter your own camel and call the barber and have your head shaved. After that the people would automatically do what you did and would understand that whatever decision had been taken would not be changed." Precisely the same thing happened. The people slaughtered their animals, shaved their heads or cut their hair short and put off the pilgrim garb, but their hearts were still afflicted with grief.

Later, when this caravan was returning to Madinah, feeling depressed and dejected at the truce of Hudaibiyah, this Surah came down at Dajnan (or according to some others, at Kura' al-Ghamim), which told the Muslims that the treaty that they were regarding an their defeat, was indeed a great victory. After it had come down, the Holy Prophet summoned the Muslims together and said: "Today such a thing has been sent down to me, which is more valuable to me than the world and what it contains." Then be recited this Surah, especially to Hadrat Umar, for he was the one who was feeling most dejected.

Although the believers were satisfied when they heard this Divine Revelation, not much longer afterwards the advantages of this treaty began to appear one after the other until every one became fully convinced that this peace treaty indeed was a great victory:

  1. In it for the first time the existence of the Islamic State in Arabia was duly recognized. Before this in the eyes of the Arabs the position of the Holy Prophet Muhammad (upon whom be Allah's peace) and his Companions was no more than of mere rebels against the Quraish and other Arab tribes, and they regarded them as the outlaws. Now the Quraish themselves by concluding this agreement with the Holy Prophet recognized his sovereignty over the territories of the Islamic State and opened the way for the Arab tribes to enter treaties of alliance with either of the political powers they liked.

  2. By admitting the right of pilgrimage to the House of Allah for the Muslims, the Quraish also admitted that Islam was not an anti-religious creed, as they had so far been thinking, but it was one of the admitted religions of Arabia, and like the other Arabs, its followers also had the right to perform the rites of hajj and umrah. This diminished the hatred in the Arabs hearts that had been caused by the propaganda made by the Quraish against Islam.

  3. The signing of a no-war pact for ten years provided full peace to the Muslims, and spreading to every nook and corner of Arabia they preached Islam with such spirit and speed that within two years after Hudaibiyah the number of the people who embraced Islam far exceeded those who bad embraced it during the past 19 year or so. It was all due to this treaty that two years later when in consequence of the Quraish's violating the treaty the Holy Prophet invaded Makkah, he was accompanied by an army 10,000 strong, whereas on the occasion of Hudaibiyah only 1,400 men had joined him in the march.

  4. After the suspension of hostilities by the Quraish the Holy Prophet had the opportunity to establish and strengthen Islamic rule in the territories under him and to turn the Islamic society into a full fledged civilization and way of life by the enforcement of Islamic law. This is that great blessing about which Allah says in verse 3 of Surah Al-Ma'idah:"Today I have perfected your Religion for you and completed My blessing on you and approved Islam as the Way of Life for you." (for explanation, see Introduction to Surah Al-Ma'idah and its E. N. 15).

  5. Another gain that accrued from the truce with the Quraish was that being assured of peace from the south the Muslims overpowered all the opponent forces in the north and central Arabia easily. Just three months after Hudaibiyah, Khaiber, the major stronghold of the Jews, was conquered and after it the Jewish settlements of Fadak, Wad-il Qura, Taima and Tabuk also fell to Islam one after the other. Then all other tribes of central Arabia, which were bound in alliance with the Jews and Quraish, came under the sway of Islam. Thus, within two years after Hudaibiyah the balance of power in Arabia was so changed that the strength of the Quraish and pagan gave way and the domination of Islam became certain.

These were the blessings that the Muslims gained from the peace treaty which they were looking upon as their defeat and the Quraish as their victory. However, what had troubled the Muslims most in this treaty, was the condition about the fugitives from Makkah and Madinah, that the former would be returned and the latter would not be returned. But not much long afterwards this condition also proved to be disadvantageous for the Quraish, and experience revealed what far reaching consequences of it had the Holy Prophet fore seen and then accepted it. A few days after the treaty a Muslim of Makkah, Abu Basir, escaped from the Quraish and reached Madinah. The Quraish demanded him back and the Holy Prophet returned him to their men who had been sent from Makkah to arrest him. But while on the way to Makkah he again fled and went and sat on the road by the Red Sea shore, which the trade caravans of the Quraish took to Syria. After that every Muslim who succeeded in escaping from the Quraish would go and join Abu Basir instead of going to Madinah, until 70 men gathered there. They would attack any Quraish caravan that passed the way and cut it into pieces at last, the Quraish themselves begged the Holy Prophet to call those men to Madinah, and the condition relating to the return of the fugitives of itself became null and void.

The Surah should be read with this historical background in view in order to fully understand it.


48. Al-Fath (48 : 1)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 1
Transliteration
1. Inna fatahna laka fathan mubeena n
Translation
1. Verily, We have given you (O Muhammad SAW) a manifest victory.


48. Al-Fath (48 : 2)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 2
Transliteration
2. Liyaghfira laka Allahu ma taqaddama min thanbika wama taakhkhara wayutimma niAAmatahu AAalayka wayahdiyaka siratan mustaqeema n
Translation
2. That Allâh may forgive you your sins of the past and the future, and complete His Favour on you, and guide you on the Straight Path;


48. Al-Fath (48 : 3)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 3
Transliteration
3. Wayansuraka Allahu nasran AAazeeza n
Translation
3. And that Allâh may help you with strong help.


48. Al-Fath (48 : 4)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 4
Transliteration
4. Huwa allathee anzala alssakeenata fee quloobi almu/mineena liyazdadoo eemanan maAAa eemanihim walillahi junoodu alssamawati waal-ardi wakana Allahu AAaleeman hakeema n
Translation
4. He it is Who sent down As-Sakinah (calmness and tranquillity) into the hearts of the believers, that they may grow more in Faith along with their (present) Faith. And to Allâh belong the hosts of the heavens and the earth, and Allâh is Ever All-Knower, All-Wise.


48. Al-Fath (48 : 5)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 5
Transliteration
5. Liyudkhila almu/mineena waalmu/minati jannatin tajree min tahtiha al-anharu khalideena feeha wayukaffira AAanhum sayyi-atihim wakana thalika AAinda Allahi fawzan AAatheema n
Translation
5. That He may admit the believing men and the believing women to Gardens under which rivers flow (i.e. Paradise), to abide therein forever, and to expiate from them their sins, and that is with Allâh, a supreme success,


48. Al-Fath (48 : 6)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 6
Transliteration
6. WayuAAaththiba almunafiqeena waalmunafiqati waalmushrikeena waalmushrikati al thth anneena biAllahi thanna alssaw-i AAalayhim da-iratu alssaw-i waghadiba Allahu AAalayhim walaAAanahum waaAAadda lahum jahannama wasaat maseera n
Translation
6. And that He may punish the Munâfiqûn (hypocrites), men and women, and also the Mushrikûn men and women, who think evil thoughts about Allâh, for them is a disgraceful torment, and the Anger of Allâh is upon them, and He has cursed them and prepared Hell for them, and worst indeed is that destination.


48. Al-Fath (48 : 7)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 7
Transliteration
7. Walillahi junoodu alssamawati waal-ardi wakana Allahu AAazeezan hakeema n
Translation
7. And to Allâh belong the hosts of the heavens and the earth. And Allâh is Ever All-Knower, All-Wise.


48. Al-Fath (48 : 8)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 8
Transliteration
8. Inna arsalnaka shahidan wamubashshiran wanatheera n
Translation
8. Verily, We have sent you (O Muhammad SAW) as a witness, as a bearer of glad tidings, and as a warner.


48. Al-Fath (48 : 9)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 9
Transliteration
9. Litu/minoo biAllahi warasoolihi watuAAazziroohu watuwaqqiroohu watusabbihoohu bukratan waaseela n
Translation
9. In order that you (O mankind) may believe in Allâh and His Messenger (SAW), and that you assist and honour him (SAW), and (that you) glorify (Allâh's) praises morning and afternoon.


48. Al-Fath (48 : 10)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 10
Transliteration
10. Inna allatheena yubayiAAoonaka innama yubayiAAoona Allaha yadu Allahi fawqa aydeehim faman nakatha fa-innama yankuthu AAala nafsihi waman awfa bima AAahada AAalayhu Allaha fasayu/teehi ajran AAatheema n
Translation
10. Verily, those who give Bai'â (pledge) to you (O Muhammad SAW) they are giving Bai'â (pledge) to Allâh. The Hand of Allâh is over their hands. Then whosoever breaks his pledge, breaks only to his own harm, and whosoever fulfills what he has covenanted with Allâh, He will bestow on him a great reward.


48. Al-Fath (48 : 11)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 11
Transliteration
11. Sayaqoolu laka almukhallafoona mina al-aAArabi shaghalatna amwaluna waahloona faistaghfir lana yaqooloona bi-alsinatihim ma laysa fee quloobihim qul faman yamliku lakum mina Allahi shay-an in arada bikum darran aw arada bikum nafAAan bal kana Allahu bima taAAmaloona khabeera n
Translation
11. Those of the bedouins who lagged behind will say to you: "Our possessions and our families occupied us, so ask forgiveness for us." They say with their tongues what is not in their hearts. Say: "Who then has any power at all (to intervene) on your behalf with Allâh, if He intends you hurt or intends you benefit? Nay, but Allâh is Ever All-Aware of what you do.


48. Al-Fath (48 : 12)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 12
Transliteration
12. Bal thanantum an lan yanqaliba alrrasoolu waalmu/minoona ila ahleehim abadan wazuyyina thalika fee quloobikum wathanantum thanna alssaw-i wakuntum qawman boora n
Translation
12. "Nay, but you thought that the Messenger (SAW) and the believers would never return to their families; and that was made fair-seeming in their hearts, and you did think an evil thought and you became a useless people going for destruction."


48. Al-Fath (48 : 13)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 13
Transliteration
13. Waman lam yu/min biAllahi warasoolihi fa-inna aAAtadna lilkafireena saAAeera n
Translation
13. And whosoever does not believe in Allâh and His Messenger (Muhammad SAW), then verily, We have prepared for the disbelievers a blazing Fire .


48. Al-Fath (48 : 14)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 14
Transliteration
14. Walillahi mulku alssamawati waal-ardi yaghfiru liman yashao wayuAAaththibu man yashao wakana Allahu ghafooran raheema n
Translation
14. And to Allâh belongs the sovereignty of the heavens and the earth, He forgives whom He wills, and punishes whom He wills. And Allâh is Ever Oft-Forgiving, Most Merciful.


48. Al-Fath (48 : 15)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 15
Transliteration
15. Sayaqoolu almukhallafoona itha intalaqtum ila maghanima lita/khuthooha tharoona nattabiAAkum yureedoona an yubaddiloo kalama Allahi qul lan tattabiAAoona kathalikum qala Allahu min qablu fasayaqooloona bal tahsudoonana bal kanoo la yafqahoona illa qaleela n
Translation
15. Those who lagged behind will say, when you set forth to take the spoils, "Allow us to follow you," They want to change Allâh's Words. Say: "You shall not follow us; thus Allâh has said beforehand." Then they will say: "Nay, you envy us." Nay, but they understand not except a little.


48. Al-Fath (48 : 16)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 16
Transliteration
16. Qul lilmukhallafeena mina al-aAArabi satudAAawna ila qawmin olee ba/sin shadeedin tuqatiloonahum aw yuslimoona fa-in tuteeAAoo yu/tikumu Allahu ajran hasanan wa-in tatawallaw kama tawallaytum min qablu yuAAaththibkum AAathaban aleema n
Translation
16. Say (O Muhammad SAW) to the bedouins who lagged behind: "You shall be called to fight against a people given to great warfare, then you shall fight them, or they shall surrender. Then if you obey, Allâh will give you a fair reward, but if you turn away as you did turn away before, He will punish you with a painful torment."


48. Al-Fath (48 : 17)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 17
Transliteration
17. Laysa AAala al-aAAma harajun wala AAala al-aAAraji harajun wala AAala almareedi harajun waman yutiAAi Allaha warasoolahu yudkhilhu jannatin tajree min tahtiha al-anharu waman yatawalla yuAAaththibhu AAathaban aleema n
Translation
17. No blame or sin is there upon the blind, nor is there blame or sin upon the lame, nor is there blame or sin upon the sick (that they go not forth to war). And whosoever obeys Allâh and His Messenger (Muhammad SAW), He will admit him to Gardens beneath which rivers flow (Paradise); and whosoever turns back, He will punish him with a painful torment.


48. Al-Fath (48 : 18)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 18
Transliteration
18. Laqad radiya Allahu AAani almu/mineena ith yubayiAAoonaka tahta alshshajarati faAAalima ma fee quloobihim faanzala alsakeenata AAalayhim waathabahum fathan qareeba n
Translation
18. Indeed, Allâh was pleased with the believers when they gave their Bai'â (pledge) to you (O Muhammad SAW) under the tree, He knew what was in their hearts, and He sent down As-Sakinah (calmness and tranquillity) upon them, and He rewarded them with a near victory,


48. Al-Fath (48 : 19)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 19
Transliteration
19. Wamaghanima katheeratan ya/khuthoonaha wakana Allahu AAazeezan hakeema n
Translation
19. And abundant spoils that they will capture. And Allâh is Ever All-Mighty, All-Wise.


48. Al-Fath (48 : 20)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 20
Transliteration
20. WaAAadakumu Allahu maghanima katheeratan ta/khuthoonaha faAAajjala lakum hathihi wakaffa aydiya alnnasi AAankum walitakoona ayatan lilmu/mineena wayahdiyakum siratan mustaqeema n
Translation
20. Allâh has promised you abundant spoils that you will capture, and He has hastened for you this, and He has restrained the hands of men from you, that it may be a sign for the believers, and that He may guide you to a Straight Path.


48. Al-Fath (48 : 21)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 21
Transliteration
21. Waokhra lam taqdiroo AAalayha qad ahata Allahu biha wakana Allahu AAala kulli shay-in qadeera n
Translation
21. And other (victories and much booty there are, He promises you) which are not yet within your power, indeed Allâh compasses them, And Allâh is Ever Able to do all things.


48. Al-Fath (48 : 22)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 22
Transliteration
22. Walaw qatalakumu allatheena kafaroo lawallawoo al-adbara thumma la yajidoona waliyyan wala naseera n
Translation
22. And if those who disbelieve fight against you, they certainly would have turned their backs, then they would have found neither a Walî (protector) nor a helper.


48. Al-Fath (48 : 23)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 23
Transliteration
23. Sunnata Allahi allatee qad khalat min qablu walan tajida lisunnati Allahi tabdeela n
Translation
23. That has been the Way of Allâh already with those who passed away before. And you will not find any change in the Way of Allâh.


48. Al-Fath (48 : 24)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 24
Transliteration
24. Wahuwa allathee kaffa aydiyahum AAankum waaydiyakum AAanhum bibatni makkata min baAAdi an athfarakum AAalayhim wakana Allahu bima taAAmaloona baseera n
Translation
24. And He it is Who has withheld their hands from you and your hands from them in the midst of Makkah, after He had made you victors over them. And Allâh is Ever the All-Seer of what you do.


48. Al-Fath (48 : 25)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 25
Transliteration
25. Humu allatheena kafaroo wasaddookum AAani almasjidi alharami waalhadya maAAkoofan an yablugha mahillahu walawla rijalun mu/minoona wanisaon mu/minatun lam taAAlamoohum an tataoohum fatuseebakum minhum maAAarratun bighayri AAilmin liyudkhila Allahu fee rahmatihi man yashao law tazayyaloo laAAaththabna allatheena kafaroo minhum AAathaban aleema n
Translation
25. They are the ones who disbelieved (in the Oneness of Allâh Islâmic Monotheism), and hindered you from AlMasjidalHarâm (the sacred mosque of Makkah) and the sacrificial animals, detained from reaching their place of sacrifice. Had there not been believing men and believing women whom you did not know, that you may kill them, and on whose account a sin would have been committed by you without (your) knowledge, that Allâh might bring into His Mercy whom He will, if they (the believers and the disbelievers) should have been apart, We verily had punished those of them who disbelieved, with painful torment.


48. Al-Fath (48 : 26)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 26
Transliteration
26. Ith jaAAala allatheena kafaroo fee quloobihimu alhamiyyata hamiyyata aljahiliyyati faanzala Allahu sakeenatahu AAala rasoolihi waAAala almu/mineena waalzamahum kalimata alttaqwa wakanoo ahaqqa biha waahlaha wakana Allahu bikulli shay-in AAaleema n
Translation
26. When those who disbelieve had put in their hearts pride and haughtiness the pride and haughtiness of the time of ignorance, then Allâh sent down His Sakinah (calmness and tranquillity) upon His Messenger ( SAW) and upon the believers, and made them stick to the word of piety (i.e. none has the right to be worshipped but Allâh), and they were well entitled to it and worthy of it. And Allâh is the All-Knower of everything.


48. Al-Fath (48 : 27)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 27
Transliteration
27. Laqad sadaqa Allahu rasoolahu alrru/ya bialhaqqi latadkhulunna almasjida alharama in shaa Allahu amineena muhalliqeena ruoosakum wamuqassireena la takhafoona faAAalima ma lam taAAlamoo fajaAAala min dooni thalika fathan qareeba n
Translation
27. Indeed Allâh shall fulfil the true vision which He showed to His Messenger (SAW) [i.e. the Prophet SAW saw a dream that he has entered Makkah along with his companions, having their (head) hair shaved and cut short] in very truth. Certainly, you shall enter AlMasjidalHarâm; if Allâh wills, secure, (some) having your heads shaved, and (some) having your head hair cut short, having no fear. He knew what you knew not, and He granted besides that a near victory.


48. Al-Fath (48 : 28)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 28
Transliteration
28. Huwa allathee arsala rasoolahu bialhuda wadeeni alhaqqi liyuthhirahu AAala alddeeni kullihi wakafa biAllahi shaheeda n
Translation
28. He it is Who has sent His Messenger (Muhammad SAW) with guidance and the religion of truth (Islâm), that He may make it (Islâm) superior over all religions. And All-Sufficient is Allâh as a Witness.


48. Al-Fath (48 : 29)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 29
Transliteration
29. Muhammadun rasoolu Allahi waallatheena maAAahu ashiddao AAala alkuffari ruhamao baynahum tarahum rukkaAAan sujjadan yabtaghoona fadlan mina Allahi waridwanan seemahum fee wujoohihim min athari alssujoodi thalika mathaluhum fee alttawrati wamathaluhum fee al-injeeli kazarAAin akhraja shat-ahu faazarahu faistaghlatha faistawa AAala sooqihi yuAAjibu alzzurraAAa liyagheetha bihimu alkuffara waAAada Allahu allatheena amanoo waAAamiloo al ssalihati minhum maghfiratan waajran AAatheema n
Translation
29. Muhammad (SAW) is the Messenger of Allâh, and those who are with him are severe against disbelievers, and merciful among themselves. You see them bowing and falling down prostrate (in prayer), seeking Bounty from Allâh and (His) Good Pleasure. The mark of them (i.e. of their Faith) is on their faces (foreheads) from the traces of (their) prostration (during prayers). This is their description in the Taurât (Torah). But their description in the Injeel (Gospel) is like a (sown) seed which sends forth its shoot, then makes it strong, it then becomes thick, and it stands straight on its stem, delighting the sowers that He may enrage the disbelievers with them. Allâh has promised those among them who believe (i.e. all those who follow Islâmic Monotheism, the religion of Prophet Muhammad SAW till the Day of Resurrection) and do righteous good deeds, forgiveness and a mighty reward (i.e. Paradise).


49. Al-Hujraat (The Private Apartments, The Inner Apartments) Intro

49. Al-Hujraat (The Private Apartments, The Inner Apartments)

Maududi's Introduction

Name

The Surah takes its name from verse 4 in which the word hujurat has occurred.

Period of Revelation

Traditions show and the subject matter of the Surah also supports the same that this Surah is a collection of the commandments and instructions sent down on different occasions, which have been put together because of the relevancy of the theme. Moreover, the traditions also show that most of these commandments were sent down during the final stage of the Holy Prophet's life at Madinah. For instance, about verse 4 the commentators state that it was sent down concerning the Bani Tamim whose deputation had arrived in Madinah and started calling out to the Holy Prophet from outside the apartments (hujurat) of his wives, and according to all biographical books on the Holy Prophet's life this deputation had visited Madinah in A. H. 9. Likewise, about verse 6 a large number of the traditions of Hadith confirm that it was sent down concerning Walid bin Uqbah whom the Holy Prophet had sent to collect the zakat from the Bani al-Mustaliq, and it is well known that Walid bin Uqabah had become a Muslim on the conquest of Makkah.

Subject Matter and Topics

The subject matter of this Surah is to teach the Muslims the manners worthy of true believers.

In the first five verses they have been taught the manners they should observe with regard to Allah and His Messenger.

Then, they have been given the instruction that it is not right to belive in every news blindly and to act according to it, without due thought. If information is received about a person, a group or a community, it should be seen carefully whether the means of the information is reliable or not. If the means is not reliable, it should be tested and examined to see whether the news is authentic or not before taking any action on it.

Then, it has been told what attitude should the other Muslims adopt in case two groups of the Muslims fall to mutual fighting.

Then the Muslims have been exhorted to safeguard against the evils that corrupt collective life and spoil mutual relationships. Mocking and taunting each other, calling others by nicknames, creating suspicions, prying into other people's affairs and back biting are the evils which are not only sins in themselves but they also corrupt society. Allah has mentioned all these evils separately and forbidden them as unlawful.

After this, the national and racial distinctions that cause universal corruption in the world have been condemned. Nations and tribes and families pride of Ancestry and their looking down upon others as inferior to themselves and their pulling down others only for the sake of establishing their own superiority is an important factor that has filled the world with injustices and tyranny. Allah in a brief verse has cut at the root of this evil by stating that all men are descendants of the same one pair and their division into tribes and communities is only for the sake of recognition, not for boasting and pride, and there is no lawful basis of one man's superiority over the other except on the basis of moral excellence.

In conclusion, the people have been told that the real thing is not the verbal Profession of the Faith but to believe in Allah and His messenger truly, to obey them in practical life and to exert sincerely with one's self and wealth in the cause of Allah. True believers are only those who adopt this attitude. As for those who profess Islam merely orally without affirmation by the heart and then adopt an attitude as if they had done someone a favor by accepting Islam, may be counted among the Muslims in the world, may even be treated as Muslims in society, but they cannot be counted as believers in the sight of Allah.


49. Al-Hujraat (49 : 1)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 1
Transliteration
1. Ya ayyuha allatheena amanoo la tuqaddimoo bayna yadayi Allahi warasoolihi waittaqoo Allaha inna Allaha sameeAAun AAaleemun
Translation
1. O you who believe! Do not put (yourselves) forward before Allâh and His Messenger (SAW), and fear Allâh. Verily! Allâh is All-Hearing, All-Knowing.


49. Al-Hujraat (49 : 2)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 2
Transliteration
2. Ya ayyuha allatheena amanoo la tarfaAAoo aswatakum fawqa sawti alnnabiyyi wala tajharoo lahu bialqawli kajahri baAAdikum libaAAdin an tahbata aAAmalukum waantum la tashAAuroona
Translation
2. O you who believe! Raise not your voices above the voice of the Prophet (SAW), nor speak aloud to him in talk as you speak aloud to one another, lest your deeds may be rendered fruitless while you perceive not.


49. Al-Hujraat (49 : 3)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 3
Transliteration
3. Inna allatheena yaghuddoona aswatahum AAinda rasooli Allahi ola-ika allatheena imtahana Allahu quloobahum lilttaqwa lahum maghfiratun waajrun AAatheemun
Translation
3. Verily! Those who lower their voices in the presence of Allâh's Messenger (SAW), they are the ones whose hearts Allâh has tested for piety. For them is forgiveness and a great reward.


49. Al-Hujraat (49 : 4)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 4
Transliteration
4. Inna allatheena yunadoonaka min wara-i alhujurati aktharuhum la yaAAqiloona
Translation
4. Verily! Those who call you from behind the dwellings, most of them have no sense.


49. Al-Hujraat (49 : 5)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 5
Transliteration
5. Walaw annahum sabaroo hatta takhruja ilayhim lakana khayran lahum waAllahu ghafoorun raheemun
Translation
5. And if they had patience till you could come out to them, it would have been better for them. And Allâh is Oft-Forgiving, Most Merciful.


49. Al-Hujraat (49 : 6)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 6
Transliteration
6. Ya ayyuha allatheena amanoo in jaakum fasiqun binaba-in fatabayyanoo an tuseeboo qawman bijahalatin fatusbihoo AAala ma faAAaltum nadimeena
Translation
6. O you who believe! If a rebellious evil person comes to you with a news, verify it, lest you harm people in ignorance, and afterwards you become regretful to what you have done.


49. Al-Hujraat (49 : 7)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 7
Transliteration
7. WaiAAlamoo anna feekum rasoola Allahi law yuteeAAukum fee katheerin mina al-amri laAAanittum walakinna Allaha habbaba ilaykumu al-eemana wazayyanahu fee quloobikum wakarraha ilaykumu alkufra waalfusooqa waalAAisyana ola-ika humu alrrashidoona
Translation
7. And know that, among you there is the Messenger of Allâh (SAW). If he were to obey you (i.e. follow your opinions and desires) in much of the matter, you would surely be in trouble, but Allâh has endeared the Faith to you and has beautified it in your hearts, and has made disbelief, wickedness and disobedience (to Allâh and His Messenger SAW) hateful to you. These! They are the rightly guided ones,


49. Al-Hujraat (49 : 8)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 8
Transliteration
8. Fadlan mina Allahi waniAAmatan waAllahu AAaleemun hakeemun
Translation
8. (This is) a Grace from Allâh and His Favour. And Allâh is All-Knowing, All-Wise.


49. Al-Hujraat (49 : 9)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 9
Transliteration
9. Wa-in ta-ifatani mina almu/mineena iqtataloo faaslihoo baynahuma fa-in baghat ihdahuma AAala al-okhra faqatiloo allatee tabghee hatta tafee-a ila amri Allahi fa-in faat faaslihoo baynahuma bialAAadli waaqsitoo inna Allaha yuhibbu almuqsiteena
Translation
9. And if two parties or groups among the believers fall to fighting, then make peace between them both, but if one of them rebels against the other, then fight you (all) against the one that which rebels till it complies with the Command of Allâh; then if it complies, then make reconciliation between them justly, and be equitable. Verily! Allâh loves those who are equitable.


49. Al-Hujraat (49 : 10)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 10
Transliteration
10. Innama almu/minoona ikhwatun faaslihoo bayna akhawaykum waittaqoo Allaha laAAallakum turhamoona
Translation
10. The believers are nothing else than brothers (in Islâmic religion). So make reconciliation between your brothers, and fear Allâh, that you may receive mercy.


49. Al-Hujraat (49 : 11)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 11
Transliteration
11. Ya ayyuha allatheena amanoo la yaskhar qawmun min qawmin AAasa an yakoonoo khayran minhum wala nisaon min nisa-in AAasa an yakunna khayran minhunna wala talmizoo anfusakum wala tanabazoo bial-alqabi bi/sa al-ismu alfusooqu baAAda al-eemani waman lam yatub faola-ika humu al thth alimoona
Translation
11. O you who believe! Let not a group scoff at another group, it may be that the latter are better than the former; nor let (some) women scoff at other women, it may be that the latter are better than the former, nor defame one another, nor insult one another by nicknames. How bad is it, to insult one's brother after having Faith [i.e. to call your Muslim brother (a faithful believer) as: "O sinner", or "O wicked", etc.]. And whosoever does not repent, then such are indeed Zâlimûn (wrong-doers, etc.).


49. Al-Hujraat (49 : 12)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 12
Transliteration
12. Ya ayyuha allatheena amanoo ijtaniboo katheeran mina al ththanni inna baAAda al ththanni ithmun wala tajassasoo wala yaghtab baAAdukum baAAdan ayuhibbu ahadukum an ya/kula lahma akheehi maytan fakarihtumoohu waittaqoo Allaha inna Allaha tawwabun raheemun
Translation
12. O you who believe! Avoid much suspicions, indeed some suspicions are sins. And spy not, neither backbite one another. Would one of you like to eat the flesh of his dead brother? You would hate it (so hate backbiting) . And fear Allâh. Verily, Allâh is the One Who accepts repentance, Most Merciful.


49. Al-Hujraat (49 : 13)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 13
Transliteration
13. Ya ayyuha alnnasu inna khalaqnakum min thakarin waontha wajaAAalnakum shuAAooban waqaba-ila litaAAarafoo inna akramakum AAinda Allahi atqakum inna Allaha AAaleemun khabeerun
Translation
13. O mankind! We have created you from a male and a female, and made you into nations and tribes, that you may know one another. Verily, the most honourable of you with Allâh is that (believer) who has At-Taqwa [i.e. one of the Muttaqûn (pious - see V.2:2). Verily, Allâh is All-Knowing, All-Aware.


49. Al-Hujraat (49 : 14)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 14
Transliteration
14. Qalati al-aAArabu amanna qul lam tu/minoo walakin qooloo aslamna walamma yadkhuli al-eemanu fee quloobikum wa-in tuteeAAoo Allaha warasoolahu la yalitkum min aAAmalikum shay-an inna Allaha ghafoorun raheemun
Translation
14. The bedouins say: "We believe." Say: "You believe not but you only say, 'We have surrendered (in Islâm),' for Faith has not yet entered your hearts. But if you obey Allâh and His Messenger (SAW), He will not decrease anything in reward for your deeds. Verily, Allâh is Oft-Forgiving, Most Merciful."


49. Al-Hujraat (49 : 15)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 15
Transliteration
15. Innama almu/minoona allatheena amanoo biAllahi warasoolihi thumma lam yartaboo wajahadoo bi-amwalihim waanfusihim fee sabeeli Allahi ola-ika humu al ssadiqoona
Translation
15. Only those are the believers who have believed in Allâh and His Messenger, and afterward doubt not but strive with their wealth and their lives for the Cause of Allâh. Those! They are the truthful.


49. Al-Hujraat (49 : 16)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 16
Transliteration
16. Qul atuAAallimoona Allaha bideenikum waAllahu yaAAlamu ma fee alssamawati wama fee al-ardi waAllahu bikulli shay-in AAaleemun
Translation
16. Say: "Will you inform Allâh about your religion? While Allâh knows all that is in the heavens and all that is in the earth, and Allâh is All-Aware of everything.


49. Al-Hujraat (49 : 17)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 17
Transliteration
17. Yamunnoona AAalayka an aslamoo qul la tamunnoo AAalayya islamakum bali Allahu yamunnu AAalaykum an hadakum lil-eemani in kuntum sadiqeena
Translation
17. They regard as favour upon you (O Muhammad SAW) that they have embraced Islâm. Say: "Count not your Islâm as a favour upon me. Nay, but Allâh has conferred a favour upon you, that He has guided you to the Faith, if you indeed are true.


49. Al-Hujraat (49 : 18)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 18
Transliteration
18. Inna Allaha yaAAlamu ghayba alssamawati waal-ardi waAllahu baseerun bima taAAmaloona
Translation
18. Verily, Allâh knows the unseen of the heavens and the earth. And Allâh is the All-Seer of what you do.


50. Qaf (The Letter Qaf) Intro

50. Qaf (The Letter Qaf)

Maududi's Introduction

Name

The Surah derives its name from the initial letter Qaf, thereby implying that it is the Surah which opens with the alphabetic letter Qaf.

Period of Revelation

There is no authentic tradition to show as to when exactly this Surah was sent down. A study of the subject matter, however, reveals that its period of revelation is the second stage of the Holy Prophet's life at Makkah, which lasted from the third year of the Prophethood till the fifth year. We have given the characteristics of this period in the Introduction to the Sarah Al-An'am. In view of those characteristics it can be said that this Surah might have been sent down in about the 5th year, when the antagonism of the disbelievers had become quite intense but had not yet assumed tyrannical proportions.

Theme and Topics

Authentic traditions show that the Holy Prophet used to recite this Surah generally in the Prayer on the Eid days. A woman named Umm Hisham bin Harithah, who was a neighbor of the Holy Prophet, says that she was able to commit Surah Qaf to memory only because she often heard it from the Holy Prophet in the Friday sermons. According to some other traditions he often recited it in the Fajr Prayer. This makes it abundantly clear that this was an important Surah in the sight of the Holy Prophet. That is why he made sure that its contents reached as many people as possible over and over again.

This reason for this importance can be easily understood by a careful study of the Surah. The theme of the entire Surah is the Hereafter. When the Holy Prophet started preaching his message in Makkah what surprised the people most was the news that people would be resurrected after death, and they would have to render an account of their deeds. They said that that was impossible; human mind could not believe that that would happen. After all, how could it be possible that when the body had disintegrated into dust the scattered particles would be reassembled after hundreds of thousands of years to make up the same body once again and raised up as a living body, Allah in response sent down this discourse. In it, on the one hand, arguments have been given for the possibility and occurrence of the Hereafter in a brief way, in short sentences, and, on the other, the people have been warned, as if to say: "Whether you express wonder and surprise, or you regard it as something remote from reason, or deny it altogether, in any case it cannot change the truth. The absolute, un-alterable truth is that Allah knows the whereabouts of each and every particle of your body that has scattered away in the earth, and knows where and in what state it is. Allah's one signal is enough to make all the scattered particles gather together again and to make you rise up once again as you had been made in the first instance. Likewise, your this idea that you have been created and left free to yourselves in the world and that you have not been made answerable to anyone, is no more than a misunderstanding. The fact is that not only is Allah Himself directly aware of each act and word of yours, even of the ideas that pass in your mind, but His angels also are attached to each one of you, who are preserving the record of whatever you do and utter. When the time comes, you will come out of your graves at one call just as young shoots of vegetable sprout up from the earth on the first shower of the rain. Then this heedlessness which obstructs your vision will be removed and you will see with your own eyes all that you are denying today. At that time you will realize that you had not been created to be irresponsible in this world but accountable to all your deeds the meeting out of the rewards and punishments, the Hell and Heaven, which you regard as impossible and imaginary things, will at that time become visible realities for you in consequence of your enmity and opposition to the Truth you will be cast into the same Hell which you regard as remote from reason today and the ones who fear the Merciful God and return to the path of righteousness, will be admitted to the same Paradise at whose mention you now express wonder and surprise.


50. Qaf (50 : 1)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 1
Transliteration
1. Qaf waalqur-ani almajeedi
Translation
1. Qâf. [These letters (Qâf, etc.) are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings]. By the Glorious Qur'ân.


50. Qaf (50 : 2)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 2
Transliteration
2. Bal AAajiboo an jaahum munthirun minhum faqala alkafiroona hatha shay-on AAajeebun
Translation
2. Nay, they wonder that there has come to them a warner (Muhammad SAW) from among themselves. So the disbelievers say: "This is a strange thing!


50. Qaf (50 : 3)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 3
Transliteration
3. A-itha mitna wakunna turaban thalika rajAAun baAAeedun
Translation
3. "When we are dead and have become dust (shall we be resurrected?) That is a far return."


50. Qaf (50 : 4)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 4
Transliteration
4. Qad AAalimna ma tanqusu al-ardu minhum waAAindana kitabun hafeeth un
Translation
4. We know that which the earth takes of them (their dead bodies), and with Us is a Book preserved (i.e. the Book of Decrees).


50. Qaf (50 : 5)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 5
Transliteration
5. Bal kaththaboo bialhaqqi lamma jaahum fahum fee amrin mareejin
Translation
5. Nay, but they have denied the truth (this Qur'ân) when it has come to them, so they are in a confused state (can not differentiate between right and wrong).


50. Qaf (50 : 6)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 6
Transliteration
6. Afalam yanthuroo ila alssama-i fawqahum kayfa banaynaha wazayyannaha wama laha min furoojin
Translation
6. Have they not looked at the heaven above them, how We have made it and adorned it, and there are no rifts in it?


50. Qaf (50 : 7)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 7
Transliteration
7. Waal-arda madadnaha waalqayna feeha rawasiya waanbatna feeha min kulli zawjin baheejin
Translation
7. And the earth! We have spread it out, and set thereon mountains standing firm, and have produced therein every kind of lovely growth (plants).


50. Qaf (50 : 8)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 8
Transliteration
8. Tabsiratan wathikra likulli AAabdin muneebin
Translation
8. An insight and a Reminder for every slave turning to Allâh (i.e. the one who believes in Allâh and performs deeds of His obedience, and always begs His pardon).


50. Qaf (50 : 9)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 9
Transliteration
9. Wanazzalna mina alssama-i maan mubarakan faanbatna bihi jannatin wahabba alhaseedi
Translation
9. And We send down blessed water (rain) from the sky, then We produce therewith gardens and grain (every kind of harvests) that are reaped.


50. Qaf (50 : 10)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 10
Transliteration
10. Waalnnakhla basiqatin laha talAAun nadeedun
Translation
10. And tall date-palms, with ranged clusters;


50. Qaf (50 : 11)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 11
Transliteration
11. Rizqan lilAAibadi waahyayna bihi baldatan maytan kathalika alkhurooju
Translation
11. A provision for (Allâh's) slaves. And We give life therewith to a dead land. Thus will be the resurrection (of the dead).


50. Qaf (50 : 12)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 12
Transliteration
12. Kaththabat qablahum qawmu noohin waas-habu alrrassi wathamoodu
Translation
12. Denied before them (i.e. these pagans of Makkah who denied you, O Muhammad SAW) the people of Nûh (Noah), and the dwellers of Rass, and the Thamûd,


50. Qaf (50 : 13)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 13
Transliteration
13. WaAAadun wafirAAawnu wa-ikhwanu loot in
Translation
13. And 'Ad, and Fir'aun (Pharaoh), and the brethren of Lout (Lot),


50. Qaf (50 : 14)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 14
Transliteration
14. Waas-habu al-aykati waqawmu tubbaAAin kullun kaththaba alrrusula fahaqqa waAAeedi
Translation
14. And the dwellers of the Wood, and the people of Tubba'; everyone of them denied (their) Messengers, so My Threat took effect.


50. Qaf (50 : 15)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 15
Transliteration
15. AfaAAayeena bialkhalqi al-awwali bal hum fee labsin min khalqin jadeedin
Translation
15. Were We then tired with the first creation? Nay, They are in confused doubt about a new creation (i.e. Resurrection)?


50. Qaf (50 : 16)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 16
Transliteration
16. Walaqad khalaqna al-insana wanaAAlamu ma tuwaswisu bihi nafsuhu wanahnu aqrabu ilayhi min habli alwareedi
Translation
16. And indeed We have created man, and We know what his ownself whispers to him. And We are nearer to him than his jugular vein (by Our Knowledge).


50. Qaf (50 : 17)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 17
Transliteration
17. Ith yatalaqqa almutalaqqiyani AAani alyameeni waAAani alshshimali qaAAeedun
Translation
17. (Remember!) that the two receivers (recording angels) receive (each human being after he or she has attained the age of puberty), one sitting on the right and one on the left (to note his or her actions) .


50. Qaf (50 : 18)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 18
Transliteration
18. Ma yalfithu min qawlin illa ladayhi raqeebun AAateedun
Translation
18. Not a word does he (or she) utter, but there is a watcher by him ready (to record it).


50. Qaf (50 : 19)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 19
Transliteration
19. Wajaat sakratu almawti bialhaqqi thalika ma kunta minhu taheedu
Translation
19. And the stupor of death will come in truth: "This is what you have been avoiding!"


50. Qaf (50 : 20)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 20
Transliteration
20. Wanufikha fee al ssoori thalika yawmu alwaAAeedi
Translation
20. And the Trumpet will be blown, that will be the Day whereof warning (had been given) (i.e. the Day of Resurrection).


50. Qaf (50 : 21)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 21
Transliteration
21. Wajaat kullu nafsin maAAaha sa-iqun washaheedun
Translation
21. And every person will come forth along with an (angel) to drive (him), and an (angel) to bear witness.


50. Qaf (50 : 22)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 22
Transliteration
22. Laqad kunta fee ghaflatin min hatha fakashafna AAanka ghitaaka fabasaruka alyawma hadeedun
Translation
22. (It will be said to the sinners): "Indeed you were heedless of this, now We have removed your covering, and sharp is your sight this Day!"


50. Qaf (50 : 23)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 23
Transliteration
23. Waqala qareenuhu hatha ma ladayya AAateedun
Translation
23. And his companion (angel) will say: "Here is (this Record) ready with me!"


50. Qaf (50 : 24)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 24
Transliteration
24. Alqiya fee jahannama kulla kaffarin AAaneedin
Translation
24. (And it will be said): "Both of you throw (Order from Allâh to the two angels) into Hell, every stubborn disbeliever (in the Oneness of Allâh, in His Messengers, etc.).


50. Qaf (50 : 25)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 25
Transliteration
25. MannaAAin lilkhayri muAAtadin mureebin
Translation
25. "Hinderer of good, transgressor, doubter,


50. Qaf (50 : 26)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 26
Transliteration
26. Allathee jaAAala maAAa Allahi ilahan akhara faalqiyahu fee alAAathabi alshshadeedi
Translation
26. "Who set up another ilâh (god) with Allâh, then (both of you) cast him in the severe torment."


50. Qaf (50 : 27)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 27
Transliteration
27. Qala qareenuhu rabbana ma atghaytuhu walakin kana fee dalalin baAAeedin
Translation
27. His companion (Satan devil)] will say: "Our Lord! I did not push him to transgress, (in disbelief, oppression, and evil deeds) but he was himself in error far astray."


50. Qaf (50 : 28)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 28
Transliteration
28. Qala la takhtasimoo ladayya waqad qaddamtu ilaykum bialwaAAeedi
Translation
28. Allâh will say: "Dispute not in front of Me, I had already, in advance, sent you the threat.


50. Qaf (50 : 29)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 29
Transliteration
29. Ma yubaddalu alqawlu ladayya wama ana bithallamin lilAAabeedi
Translation
29. The Sentence that comes from Me cannot be changed, and I am not unjust (to the least) to the slaves."


50. Qaf (50 : 30)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 30
Transliteration
30. Yawma naqoolu lijahannama hali imtala/ti wataqoolu hal min mazeedin
Translation
30. On the Day when We will say to Hell: "Are you filled?" It will say: "Are there any more (to come)?"


50. Qaf (50 : 31)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 31
Transliteration
31. Waozlifati aljannatu lilmuttaqeena ghayra baAAeedin
Translation
31. And Paradise will be brought near to the Muttaqûn (pious - see V.2:2) not far off.


50. Qaf (50 : 32)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 32
Transliteration
32. Hatha ma tooAAadoona likulli awwabin hafeeth in
Translation
32. (It will be said): "This is what you were promised, - (it is) for those oft-returning (to Allâh) in sincere repentance, and those who preserve their covenant with Allâh (by obeying Him in all what He has ordered, and worship none but Allâh Alone, i.e. follow Allâh's Religion, Islâmic Monotheism).


50. Qaf (50 : 33)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 33
Transliteration
33. Man khashiya alrrahmana bialghaybi wajaa biqalbin muneebin
Translation
33. "Who feared the Most Beneficent (Allâh) in the Ghaib (unseen): (i.e. in this worldly life before seeing and meeting Him), and brought a heart turned in repentance (to Him - and absolutely free from each and every kind of polytheism),


50. Qaf (50 : 34)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 34
Transliteration
34. Odkhulooha bisalamin thalika yawmu alkhuloodi
Translation
34. "Enter you therein in peace and security; this is a Day of eternal life!"


50. Qaf (50 : 35)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 35
Transliteration
35. Lahum ma yashaoona feeha waladayna mazeedun
Translation
35. There they will have all that they desire, and We have more (for them, i.e. a glance at the All-Mighty, All-Majestic Ìá ÌáÇáå ).


50. Qaf (50 : 36)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 36
Transliteration
36. Wakam ahlakna qablahum min qarnin hum ashaddu minhum batshan fanaqqaboo fee albiladi hal min mahees in
Translation
36. And how many a generation We have destroyed before them, who were stronger in power than them, and (when Our Torment came) they ran for a refuge in the land! Could they find any place of refuge (for them to save themselves from destruction)?


50. Qaf (50 : 37)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 37
Transliteration
37. Inna fee thalika lathikra liman kana lahu qalbun aw alqa alssamAAa wahuwa shaheedun
Translation
37. Verily, therein is indeed a reminder for him who has a heart or gives ear while he is heedful.


50. Qaf (50 : 38)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 38
Transliteration
38. Walaqad khalaqna alssamawati waal-arda wama baynahuma fee sittati ayyamin wama massana min lughoobin
Translation
38. And indeed We created the heavens and the earth and all between them in six Days and nothing of fatigue touched Us.


50. Qaf (50 : 39)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 39
Transliteration
39. Fai sbir AAala ma yaqooloona wasabbih bihamdi rabbika qabla tulooAAi alshshamsi waqabla alghuroobi
Translation
39. So bear with patience (O Muhammad SAW) all that they say, and glorify the Praises of your Lord, before the rising of the sun and before (its) setting (i.e. the Fajr, Zuhr, and 'Asr prayers) .


50. Qaf (50 : 40)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 40
Transliteration
40. Wamina allayli fasabbihhu waadbara alssujoodi
Translation
40. And during a part of the night (also), glorify His praises (i.e. Maghrib and 'Isha prayers), and (so likewise) after the prayers [As-Sunnah, Nawâfil optional and additional prayers, and also glorify, praise and magnify Allâh - Subhân Allâh, Alhamdu lillâh, Allâhu-Akbar].


50. Qaf (50 : 41)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 41
Transliteration
41. WaistamiAA yawma yunadi almunadi min makanin qareebin
Translation
41. And listen on the Day when the caller will call from a near place,


50. Qaf (50 : 42)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 42
Transliteration
42. Yawma yasmaAAoona al ssayhata bialhaqqi thalika yawmu alkhurooji
Translation
42. The Day when they will hear As-Saihah (shout, etc.) in truth, that will be the Day of coming out (from the graves i.e. the Day of Resurrection).


50. Qaf (50 : 43)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 43
Transliteration
43. Inna nahnu nuhyee wanumeetu wa-ilayna almaseeru
Translation
43. Verily, We it is Who give life and cause death; and to Us is the final return,


50. Qaf (50 : 44)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 44
Transliteration
44. Yawma tashaqqaqu al-ardu AAanhum siraAAan thalika hashrun AAalayna yaseerun
Translation
44. On the Day when the earth shall be cleft, from off them, (they will come out) hastening forth. That will be a gathering, quite easy for Us.


50. Qaf (50 : 45)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 45
Transliteration
45. Nahnu aAAlamu bima yaqooloona wama anta AAalayhim bijabbarin fathakkir bialqur-ani man yakhafu waAAeedi
Translation
45. We know of best what they say; and you (O Muhammad SAW) are not a tyrant over them (to force them to Belief). But warn by the Qur'ân, him who fears My Threat.


51. Adh-Dhariyat (The Winnowing Winds) Intro

51. Adh-Dhariyat (The Winnowing Winds)

Maududi's Introduction

Name

It is derived from the very first word wadh-dhariyat, which implies that it is a Surah which begins with the word adh-dhariyat.

Period of Revelation

The subject matter and the style clearly show that it was sent down in the period when although the Holy Prophet's invitation was being resisted and opposed with denial and ridicule and false accusations stubbornly, persecution had not yet started. Therefore, this Surah also seems to have been revealed in the same period in which the Surah Qaf was revealed.

Subject Matter and Topics

The Surah mostly deals with the Hereafter, and in the end it presents the invitation to Tauhid. In addition, the people have also been warned that refusal to accept the message of the Prophets and persistence in the concepts and creeds of ignorance have proved to be disastrous for those nations themselves which have adopted this attitude and way of life in the past.

About the Hereafter what this Surah presents in short but pithy sentences is this: The people's different and conflicting beliefs about the end of human life are themselves an express proof that none of these beliefs and creeds is based on knowledge; everyone by himself has formed an ideology on the basis of conjecture and made the same his creed. Someone thought that there would be no life-after-death; someone believed in the life- after-death, but in the form of the transmigration of souls someone believed in the life hereafter and the meting out of the rewards and punishments but invented different sorts of props and supports to escape retribution. About a question of such vital and fundamental importance a wrong view of which renders man's whole life-work wrong and waste and ruins his future for ever, it would be a disastrous folly to build an ideology only on the basis of speculation and conjecture, without knowledge. It would mean that man should remain involved in a grave misunderstanding, pass his whole life in the heedlessness of error, and after death should suddenly meet with a situation for which he had made no preparation at all. There is only one way of forming the right opinion about such a question, and it is this: Man should seriously ponder over the knowledge about the Hereafter that the Prophet of Allah is conveying to him from Him, and should study carefully the system of the earth and heavens and his own existence: and should see whether the evidence of that knowledge's being sound and correct is afforded by everything around him or not. In this regard, the arrangement of the wind and rain, the structure of the earth and the creatures found on it, man's own self, the creation of the heavens and of everything in the world in the form of pairs have been presented as evidence of the Hereafter, and instances have been cited from human history to show that the temper of the empire of the Universe requires that the law of retribution must operate here.

After this, giving the invitation to Tauhid briefly, it has been said : "Your Creator has not created you for the service of others but for His own service. He is not like your false gods, which receive sustenance from you and godhead of which cannot function without your help, but He is a God Who is the Sustainer of all, Who does not stand in need of sustenance from anyone and Whose Godhead is functioning by His own power and might.

In this very connection, it has also been stated that whenever the Prophets of Allah have been opposed and resisted, they have not been opposed and resisted on the basis of any rational ground but on the basis of the same obduracy and stubbornness and false pride that is being shown against the Prophet Muhammad (peace and blessings of Allah be upon him), and there is no other motive for it than rebellion and arrogance. Then the Holy Prophet has been instructed not to bother about the rebels but to go on performing his mission of invitation and admonition, for it is useful and beneficial for the believers although it may not be so for the other people. As for the wicked people who still persist in their rebellion, they should know that their predecessors who followed the same way of life, have already received their shares of the punishment, and these people's share of the punishment has been made ready for them.


51. Adh-Dhariyat (51 : 1)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 1
Transliteration
1. Waal ththariyati tharwa n
Translation
1. By (the winds) that scatter dust.


51. Adh-Dhariyat (51 : 2)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 2
Transliteration
2. Faalhamilati wiqra n
Translation
2. And (the clouds) that bear heavy weight of water;


51. Adh-Dhariyat (51 : 3)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 3
Transliteration
3. Faaljariyati yusra n
Translation
3. And (the ships) that float with ease and gentleness;


51. Adh-Dhariyat (51 : 4)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 4
Transliteration
4. Faalmuqassimati amra n
Translation
4. And those (angels) who distribute (provisions, rain, and other blessings) by (Allâh's) Command;


51. Adh-Dhariyat (51 : 5)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 5
Transliteration
5. Innama tooAAadoona lasadiqun
Translation
5. Verily, that which you are promised (i.e. Resurrection in the Hereafter and receiving the reward or punishment of good or bad deeds, etc.) is surely true.


51. Adh-Dhariyat (51 : 6)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 6
Transliteration
6. Wa-inna alddeena lawaqiAAun
Translation
6. And verily, the Recompense is sure to happen.


51. Adh-Dhariyat (51 : 7)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 7
Transliteration
7. Waalssama-i thati alhubuki
Translation
7. By the heaven full of paths,


51. Adh-Dhariyat (51 : 8)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 8
Transliteration
8. Innakum lafee qawlin mukhtalifin
Translation
8. Certainly, you have different ideas (about Muhammad SAW and the Qur'ân).


51. Adh-Dhariyat (51 : 9)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 9
Transliteration
9. Yu/faku AAanhu man ofika
Translation
9. Turned aside therefrom (i.e. from Muhammad SAW and the Qur'ân) is he who is turned aside (by the Decree and Preordainment ÇáÞÖÇ æÇáÞÏÑ of Allâh).


51. Adh-Dhariyat (51 : 10)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 10
Transliteration
10. Qutila alkharrasoona
Translation
10. Cursed be the liars,


51. Adh-Dhariyat (51 : 11)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 11
Transliteration
11. Allatheena hum fee ghamratin sahoona
Translation
11. Who are under a cover of heedlessness (think not about the gravity of the Hereafter),


51. Adh-Dhariyat (51 : 12)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 12
Transliteration
12. Yas-aloona ayyana yawmu alddeeni
Translation
12. They ask; "When will be the Day of Recompense?"


51. Adh-Dhariyat (51 : 13)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 13
Transliteration
13. Yawma hum AAala alnnari yuftanoona
Translation
13. (It will be) a Day when they will be tried (i.e. burnt) over the Fire!


51. Adh-Dhariyat (51 : 14)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 14
Transliteration
14. Thooqoo fitnatakum hatha allathee kuntum bihi tastaAAjiloona
Translation
14. "Taste you your trial (burning)! This is what you used to ask to be hastened!"


51. Adh-Dhariyat (51 : 15)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 15
Transliteration
15. Inna almuttaqeena fee jannatin waAAuyoonin
Translation
15. Verily, the Muttaqûn (pious - see V.2:2) will be in the midst of Gardens and Springs (in the Paradise),


51. Adh-Dhariyat (51 : 16)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 16
Transliteration
16. Akhitheena ma atahum rabbuhum innahum kanoo qabla thalika muhsineena
Translation
16. Taking joy in the things which their Lord has given them. Verily, they were before this Muhsinûn (good-doers - see V.2:112).


51. Adh-Dhariyat (51 : 17)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 17
Transliteration
17. Kanoo qaleelan mina allayli ma yahjaAAoona
Translation
17. They used to sleep but little by night [invoking their Lord (Allâh) and praying, with fear and hope].


51. Adh-Dhariyat (51 : 18)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 18
Transliteration
18. Wabial-ashari hum yastaghfiroona
Translation
18. And in the hours before dawn, they were (found) asking (Allâh) for forgiveness,


51. Adh-Dhariyat (51 : 19)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 19
Transliteration
19. Wafee amwalihim haqqun lilssa-ili waalmahroomi
Translation
19. And in their properties there was the right of the beggar, and the Mahrûm (the poor who does not ask the others) ,


51. Adh-Dhariyat (51 : 20)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 20
Transliteration
20. Wafee al-ardi ayatun lilmooqineena
Translation
20. And on the earth are signs for those who have Faith with certainty,


51. Adh-Dhariyat (51 : 21)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 21
Transliteration
21. Wafee anfusikum afala tubsiroona
Translation
21. And also in your ownselves. Will you not then see?


51. Adh-Dhariyat (51 : 22)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 22
Transliteration
22. Wafee alssama-i rizqukum wama tooAAadoona
Translation
22. And in the heaven is your provision, and that which you are promised.


51. Adh-Dhariyat (51 : 23)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 23
Transliteration
23. Fawarabbi alssama-i waal-ardi innahu lahaqqun mithla ma annakum tantiqoona
Translation
23. Then, by the Lord of the heaven and the earth, it is the truth (i.e. what has been promised to you), just as it is the truth that you can speak.


51. Adh-Dhariyat (51 : 24)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 24
Transliteration
24. Hal ataka hadeethu dayfi ibraheema almukrameena
Translation
24. Has the story reached you, of the honoured guests [three angels; Jibrael (Gabriel) along with another two] of Ibrahîm (Abraham)?


51. Adh-Dhariyat (51 : 25)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 25
Transliteration
25. Ith dakhaloo AAalayhi faqaloo salaman qala salamun qawmun munkaroona
Translation
25. When they came in to him, and said, "Salâm, (peace be upon you)!" He answered; "Salâm, (peace be upon you )," and said: "You are a people unknown to me,"


51. Adh-Dhariyat (51 : 26)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 26
Transliteration
26. Faragha ila ahlihi fajaa biAAijlin sameenin
Translation
26. Then he turned to his household, so brought out a roasted calf [as the property of Ibrahîm (Abraham) was mainly cows].


51. Adh-Dhariyat (51 : 27)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 27
Transliteration
27. Faqarrabahu ilayhim qala ala ta/kuloona
Translation
27. And placed it before them, (saying): "Will you not eat?"


51. Adh-Dhariyat (51 : 28)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 28
Transliteration
28. Faawjasa minhum kheefatan qaloo la takhaf wabashsharoohu bighulamin AAaleemin
Translation
28. Then he conceived a fear of them (when they ate not). They said: "Fear not." And they gave him glad tidings of an intelligent son, having knowledge (about Allâh and His religion of True Monotheism).


51. Adh-Dhariyat (51 : 29)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 29
Transliteration
29. Faaqbalati imraatuhu fee sarratin fasakkat wajhaha waqalat AAajoozun AAaqeemun
Translation
29. Then his wife came forward with a loud voice, she smote her face, and said: "A barren old woman!"


51. Adh-Dhariyat (51 : 30)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 30
Transliteration
30. Qaloo kathaliki qala rabbuki innahu huwa alhakeemu alAAaleemu
Translation
30. They said: "Even so says your Lord. Verily, He is the All-Wise, the All-Knower."


51. Adh-Dhariyat (51 : 31)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 31
Transliteration
31. Qala fama khatbukum ayyuha almursaloona
Translation
31. [Ibrâhim (Abraham)] said: "Then for what purpose you have come, O Messengers?"


51. Adh-Dhariyat (51 : 32)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 32
Transliteration
32. Qaloo inna orsilna ila qawmin mujrimeena
Translation
32. They said: "We have been sent to a people who are Mujrimûn (polytheists, sinners, criminals, disbelievers in Allâh);


51. Adh-Dhariyat (51 : 33)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 33
Transliteration
33. Linursila AAalayhim hijaratan min teenin
Translation
33. To send down upon them stones of baked clay.


51. Adh-Dhariyat (51 : 34)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 34
Transliteration
34. Musawwamatan AAinda rabbika lilmusrifeena
Translation
34. Marked by your Lord for the Musrifûn (polytheists, criminals, sinners those who trespass Allâh's set limits in evil-doings by committing great sins).


51. Adh-Dhariyat (51 : 35)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 35
Transliteration
35. Faakhrajna man kana feeha mina almu/mineena
Translation
35. So We brought out from therein the believers.


51. Adh-Dhariyat (51 : 36)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 36
Transliteration
36. Fama wajadna feeha ghayra baytin mina almuslimeena
Translation
36. But We found not there any household of the Muslims except one [i.e. Lout (Lot) and his two daughters].


51. Adh-Dhariyat (51 : 37)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 37
Transliteration
37. Watarakna feeha ayatan lillatheena yakhafoona alAAathaba al-aleema
Translation
37. And We have left there a sign (i.e. the place of the Dead Sea , well-known in Palestine) for those who fear the painful torment.


51. Adh-Dhariyat (51 : 38)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 38
Transliteration
38. Wafee moosa ith arsalnahu ila firAAawna bisultanin mubeenin
Translation
38. And in Mûsa (Moses) (too, there is a sign). When We sent him to Fir'aun (Pharaoh) with a manifest authority.


51. Adh-Dhariyat (51 : 39)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 39
Transliteration
39. Fatawalla biruknihi waqala sahirun aw majnoonun
Translation
39. But [Fir'aun (Pharaoh)] turned away (from Belief in might) along with his hosts, and said: "A sorcerer, or a madman."


51. Adh-Dhariyat (51 : 40)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 40
Transliteration
40. Faakhathnahu wajunoodahu fanabathnahum fee alyammi wahuwa muleemun
Translation
40. So We took him and his hosts, and dumped them into the sea, while he was to be blamed.


51. Adh-Dhariyat (51 : 41)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 41
Transliteration
41. Wafee AAadin ith arsalna AAalayhimu alrreeha alAAaqeema
Translation
41. And in 'Ad (there is also a sign) when We sent against them the barren wind;


51. Adh-Dhariyat (51 : 42)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 42
Transliteration
42. Ma tatharu min shay-in atat AAalayhi illa jaAAalat-hu kaalrrameemi
Translation
42. It spared nothing that it reached, but blew it into broken spreads of rotten ruins.


51. Adh-Dhariyat (51 : 43)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 43
Transliteration
43. Wafee thamooda ith qeela lahum tamattaAAoo hatta heenin
Translation
43. And in Thamûd (there is also a sign), when they were told: "Enjoy yourselves for a while!"


51. Adh-Dhariyat (51 : 44)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 44
Transliteration
44. FaAAataw AAan amri rabbihim faakhathat-humu al ssaAAiqatu wahum yanthuroona
Translation
44. But they insolently defied the Command of their Lord, so the Sâ'iqah overtook them while they were looking.


51. Adh-Dhariyat (51 : 45)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 45
Transliteration
45. Fama istataAAoo min qiyamin wama kanoo muntasireena
Translation
45. Then they were unable to rise up, nor could they help themselves.


51. Adh-Dhariyat (51 : 46)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 46
Transliteration
46. Waqawma noohin min qablu innahum kanoo qawman fasiqeena
Translation
46. (So were) the people of Nûh (Noah) before them. Verily, they were a people who were Fâsiqûn (rebellious, disobedient to Allâh).


51. Adh-Dhariyat (51 : 47)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 47
Transliteration
47. Waalssamaa banaynaha bi-aydin wa-inna lamoosiAAoona
Translation
47. With power did We construct the heaven. Verily, We are Able to extend the vastness of space thereof.


51. Adh-Dhariyat (51 : 48)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 48
Transliteration
48. Waal-arda farashnaha faniAAma almahidoona
Translation
48. And We have spread out the earth, how Excellent Spreader (thereof) are We!


51. Adh-Dhariyat (51 : 49)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 49
Transliteration
49. Wamin kulli shay-in khalaqna zawjayni laAAallakum tathakkaroona
Translation
49. And of everything We have created pairs, that you may remember (the Grace of Allâh).


51. Adh-Dhariyat (51 : 50)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 50
Transliteration
50. Fafirroo ila Allahi innee lakum minhu natheerun mubeenun
Translation
50. So flee to Allâh (from His Torment to His Mercy Islâmic Monotheism), verily, I (Muhammad SAW) am a plain warner to you from Him.


51. Adh-Dhariyat (51 : 51)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 51
Transliteration
51. Wala tajAAaloo maAAa Allahi ilahan akhara innee lakum minhu natheerun mubeenun
Translation
51. And set not up (or worship) any other ilâhan (god) along with Allâh [Glorified be He (Alone), Exalted above all that they associate as partners with Him]. Verily, I (Muhammad SAW) am a plain warner to you from Him.


51. Adh-Dhariyat (51 : 52)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 52
Transliteration
52. Kathalika ma ata allatheena min qablihim min rasoolin illa qaloo sahirun aw majnoonun
Translation
52. Likewise, no Messenger came to those before them, but they said: "A sorcerer or a madman!"


51. Adh-Dhariyat (51 : 53)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 53
Transliteration
53. Atawasaw bihi bal hum qawmun taghoona
Translation
53. Have they (the people of the past) transmitted this saying to these (Quraish pagans)? Nay, they are themselves a people transgressing beyond bounds (in disbelief)!


51. Adh-Dhariyat (51 : 54)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 54
Transliteration
54. Fatawalla AAanhum fama anta bimaloomin
Translation
54. So turn away (O Muhammad SAW) from them (Quraish pagans) you are not to be blamed (as you have conveyed Allâh's Message).


51. Adh-Dhariyat (51 : 55)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 55
Transliteration
55. Wathakkir fa-inna al ththikra tanfaAAu almu/mineena
Translation
55. And remind (by preaching the Qur'ân, O Muhammad SAW) for verily, the reminding profits the believers.


51. Adh-Dhariyat (51 : 56)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 56
Transliteration
56. Wama khalaqtu aljinna waal-insa illa liyaAAbudooni
Translation
56. And I (Allâh) created not the jinns and humans except they should worship Me (Alone).


51. Adh-Dhariyat (51 : 57)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 57
Transliteration
57. Ma oreedu minhum min rizqin wama oreedu an yutAAimooni
Translation
57. I seek not any provision from them (i.e. provision for themselves or for My creatures) nor do I ask that they should feed Me (i.e. feed themselves or My creatures).


51. Adh-Dhariyat (51 : 58)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 58
Transliteration
58. Inna Allaha huwa alrrazzaqu thoo alquwwati almateenu
Translation
58. Verily, Allâh is the All-Provider, Owner of Power, the Most Strong.


51. Adh-Dhariyat (51 : 59)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 59
Transliteration
59. Fa-inna lillatheena thalamoo thanooban mithla thanoobi as-habihim fala yastaAAjiloona
Translation
59. And verily, for those who do wrong, there is a portion of torment like to the evil portion of torment (which came for) their likes (of old), so let them not ask Me to hasten on!


51. Adh-Dhariyat (51 : 60)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 60
Transliteration
60. Fawaylun lillatheena kafaroo min yawmihimu allathee yooAAadoona
Translation
60. Then, woe to those who disbelieve (in Allâh and His Oneness Islâmic Monotheism) from (that) their Day which they have been promised (for their punishment).


52. At-Tur (The Mount) Intro

52. At-Tur (The Mount)

Maududi's Introduction

Name

It is derived from the very first cord "WatTur-i."

Period of Revelation

From the internal evidence of the subject matter it appears that this Surah too was revealed in the same stage of the Holy Prophet's life at Makkah in which the Surah Adh-Dhariyat was revealed. While going through it one can clearly feel that during the period of its revelation the Holy Prophet (peace and blessings of Allah be upon him) was being showered with objections and accusations but there is no evidence yet to show that severe persecution of the Muslims had started.

Subject Matter and Topics

The subject matter of its first section (vv. 1-28) is the Hereafter. As arguments for its possibility, necessity and occurrence had already been given in Surah Adh-Dhariyat, these have not been repeated here. However, swearing an oath by some realities and signs which testify to the Hereafter, it has been stated most emphatically that it will surely come to pass, and none has the power to prevent its occurrence. Then, it has been stated as to what will be the fate of those who deny it when it actually occurs, and how will those who believe in it and adopt the way of piety and righteousness accordingly, be blessed by Allah.

Then, in the second section (vv. 29-49) the Quraish chiefs' attitude towards the message of the Holy Prophet (peace and blessings of Allah he upon him) has been criticized. They called him a sorcerer, a madman, or a poet, and would thus mislead the common people against him so that they should not pay any serious attention to the message he preached. They looked upon him as a calamity that had suddenly descended on them and would openly wish that he met with a disaster so that they were rid of him. They accused him of fabricating the Qur'an by himself and of presenting it in the name of Allah, and this was, God forbid, a fraud that he was practising. They would often taunt him, saying that God could not have appointed an ordinary man like him to the office of Prophethood. They expressed great disgust at his invitation and message and would avoid him as if he was asking them for a reward for it. They would sit and take counsels together to devise schemes in order to put an end to his mission. And while they did all this they never realized what creeds of ignorance they were involved in and how selflessly and sincerely was Muhammad (peace and blessings of Allah be upon him) exerting himself to deliver them from their error. While criticizing them for this attitude and conduct, Allah has put them certain questions, one after the other, each of which is either an answer to some objection of theirs, or a criticism of some error. Then, it has been said that it would absolutely be of no avail to show them a miracle in order to convince them of his Prophethood, for they were such stubborn people as would misinterpret anything they were shown only to avoid affirming the faith.

In the beginning of this section as well as in its end, the Holy Prophet (peace and blessings of Allah be upon him) has been given the instruction that he should persistently continue giving his invitation and preaching his message in spite of the accusations and objections of his opponents and enemies, and should endure their resistance patiently till Allah's judgment comes to pass. Besides, he has been consoled, as if to say "Your Lord has not left you alone to face your enemies, after raising you as a Prophet, but He is constantly watching over you. Therefore, endure every hardship patiently till the Hour of His judgment comes, and seek through praising and glorifying your Lord the power that is required for exerting in the cause of Allah under such conditions.


52. At-Tur (52 : 1)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 1
Transliteration
1. Waal ttoori
Translation
1. By the Mount;


52. At-Tur (52 : 2)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 2
Transliteration
2. Wakitabin mastoorin
Translation
2. And by the Book Inscribed.


52. At-Tur (52 : 3)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 3
Transliteration
3. Fee raqqin manshoorin
Translation
3. In parchment unrolled.


52. At-Tur (52 : 4)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 4
Transliteration
4. Waalbayti almaAAmoori
Translation
4. And by the Bait-ul-Ma'mûr (the house over the heavens parable to the Ka'bah at Makkah, continuously visited by the angels);


52. At-Tur (52 : 5)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 5
Transliteration
5. Waalssaqfi almarfooAAi
Translation
5. And by the roof raised high (i.e. the heaven).


52. At-Tur (52 : 6)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 6
Transliteration
6. Waalbahri almasjoori
Translation
6. And by the sea kept filled (or it will be fire kindled on the Day of Resurrection).


52. At-Tur (52 : 7)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 7
Transliteration
7. Inna AAathaba rabbika lawaqiAAun
Translation
7. Verily, the Torment of your Lord will surely come to pass,


52. At-Tur (52 : 8)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 8
Transliteration
8. Ma lahu min dafiAAin
Translation
8. There is none that can avert it;


52. At-Tur (52 : 9)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 9
Transliteration
9. Yawma tamooru alssamao mawra n
Translation
9. On the Day when the heaven will shake with a dreadful shaking,


52. At-Tur (52 : 10)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 10
Transliteration
10. Wataseeru aljibalu sayra n
Translation
10. And the mountains will move away with a (horrible) movement.


52. At-Tur (52 : 11)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 11
Transliteration
11. Fawaylun yawma-ithin lilmukaththibeena
Translation
11. Then woe that Day to the beliers;


52. At-Tur (52 : 12)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 12
Transliteration
12. Allatheena hum fee khawdin yalAAaboona
Translation
12. Who are playing in falsehood .


52. At-Tur (52 : 13)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 13
Transliteration
13. Yawma yudaAAAAoona ila nari jahannama daAAAAa n
Translation
13. The Day when they will be pushed down by force to the Fire of Hell, with a horrible, forceful pushing.


52. At-Tur (52 : 14)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 14
Transliteration
14. Hathihi alnnaru allatee kuntum biha tukaththiboona
Translation
14. This is the Fire which you used to belie.


52. At-Tur (52 : 15)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 15
Transliteration
15. Afasihrun hatha am antum la tubsiroona
Translation
15. Is this magic, or do you not see?


52. At-Tur (52 : 16)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 16
Transliteration
16. Islawha fai sbiroo aw la tasbiroo sawaon AAalaykum innama tujzawna ma kuntum taAAmaloona
Translation
16. Taste you therein its heat, and whether you are patient of it or impatient of it, it is all the same. You are only being requited for what you used to do.


52. At-Tur (52 : 17)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 17
Transliteration
17. Inna almuttaqeena fee jannatin wanaAAeemin
Translation
17. Verily, the Muttaqûn (pious - see V.2:2) will be in Gardens (Paradise), and Delight.


52. At-Tur (52 : 18)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 18
Transliteration
18. Fakiheena bima atahum rabbuhum wawaqahum rabbuhum AAathaba aljaheemi
Translation
18. Enjoying in that which their Lord has bestowed on them, and (the fact that) their Lord saved them from the torment of the blazing Fire.


52. At-Tur (52 : 19)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 19
Transliteration
19. Kuloo waishraboo hanee-an bima kuntum taAAmaloona
Translation
19. "Eat and drink with happiness because of what you used to do."


52. At-Tur (52 : 20)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 20
Transliteration
20. Muttaki-eena AAala sururin masfoofatin wazawwajnahum bihoorin AAeenin
Translation
20. They will recline (with ease) on thrones arranged in ranks. And We shall marry them to Houris (female, fair ones) with wide lovely eyes.


52. At-Tur (52 : 21)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 21
Transliteration
21. Waallatheena amanoo waittabaAAat-hum thurriyyatuhum bi-eemanin alhaqna bihim thurriyyatahum wama alatnahum min AAamalihim min shay-in kullu imri-in bima kasaba raheenun
Translation
21. And those who believe and whose offspring follow them in Faith, to them shall We join their offspring, and We shall not decrease the reward of their deeds in anything. Every person is a pledge for that which he has earned.


52. At-Tur (52 : 22)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 22
Transliteration
22. Waamdadnahum bifakihatin walahmin mimma yashtahoona
Translation
22. And We shall provide them with fruit and meat, such as they desire.


52. At-Tur (52 : 23)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 23
Transliteration
23. YatanazaAAoona feeha ka/san la laghwun feeha wala ta/theemun
Translation
23. There they shall pass from hand to hand a (wine) cup, free from any Laghw (dirty, false, evil vague talk between them), and free from sin (because it will be legal for them to drink).


52. At-Tur (52 : 24)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 24
Transliteration
24. Wayatoofu AAalayhim ghilmanun lahum kaannahum lu/luon maknoonun
Translation
24. And there will go round boy-servants of theirs, to serve them as if they were preserved pearls.


52. At-Tur (52 : 25)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 25
Transliteration
25. Waaqbala baAAduhum AAala baAAdin yatasaaloona
Translation
25. And some of them draw near to others, questioning.


52. At-Tur (52 : 26)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 26
Transliteration
26. Qaloo inna kunna qablu fee ahlina mushfiqeena
Translation
26. Saying: "Aforetime, we were afraid with our families (from the punishment of Allâh).


52. At-Tur (52 : 27)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 27
Transliteration
27. Famanna Allahu AAalayna wawaqana AAathaba alssamoomi
Translation
27. "But Allâh has been gracious to us, and has saved us from the torment of the Fire.


52. At-Tur (52 : 28)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 28
Transliteration
28. Inna kunna min qablu nadAAoohu innahu huwa albarru alrraheemu
Translation
28. "Verily, We used to invoke Him (Alone and none else) before. Verily, He is AlBarr (the Most Subtle, Kind, Courteous, and Generous), the Most Merciful."


52. At-Tur (52 : 29)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 29
Transliteration
29. Fathakkir fama anta biniAAmati rabbika bikahin wala majnoonin
Translation
29. Therefore, remind and preach (mankind, O Muhammad SAW of Islâmic Monotheism). By the Grace of Allâh, you are neither a soothsayer, nor a madman.


52. At-Tur (52 : 30)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 30
Transliteration
30. Am yaqooloona shaAAirun natarabbasu bihi rayba almanooni
Translation
30. Or do they say: "(Muhammad SAW is) a poet! We await for him some calamity by time.!"


52. At-Tur (52 : 31)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 31
Transliteration
31. Qul tarabbasoo fa-innee maAAakum mina almutarabbiseena
Translation
31. Say (O Muhammad SAW to them): "Wait! I am with you, among the waiters!"


52. At-Tur (52 : 32)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 32
Transliteration
32. Am ta/muruhum ahlamuhum bihatha am hum qawmun taghoona
Translation
32. Do their minds command them this [i.e. to tell a lie against you (Muhammad SAW)] or are they people exceeding the bounds (i.e. from Belief in Allâh to disbelief).


52. At-Tur (52 : 33)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 33
Transliteration
33. Am yaqooloona taqawwalahu bal la yu/minoona
Translation
33. Or do they say: "He (Muhammad SAW) has forged it (this Qur'ân)?" Nay! They believe not!


52. At-Tur (52 : 34)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 34
Transliteration
34. Falya/too bihadeethin mithlihi in kanoo sadiqeena
Translation
34. Let them then produce a recital like unto it (the Qur'ân) if they are truthful.


52. At-Tur (52 : 35)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 35
Transliteration
35. Am khuliqoo min ghayri shay-in am humu alkhaliqoona
Translation
35. Were they created by nothing, or were they themselves the creators?


52. At-Tur (52 : 36)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 36
Transliteration
36. Am khalaqoo alssamawati waal-arda bal la yooqinoona
Translation
36. Or did they create the heavens and the earth? Nay, but they have no firm Belief.


52. At-Tur (52 : 37)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 37
Transliteration
37. Am AAindahum khaza-inu rabbika am humu almusaytiroona
Translation
37. Or are with them the treasures of your Lord? Or are they the tyrants with the authority to do as they like?


52. At-Tur (52 : 38)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 38
Transliteration
38. Am lahum sullamun yastamiAAoona feehi falya/ti mustamiAAuhum bisultanin mubeenin
Translation
38. Or have they a stairway (to heaven), by means of which they listen (to the talks of the angels)? Then let their listener produce some manifest proof.


52. At-Tur (52 : 39)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 39
Transliteration
39. Am lahu albanatu walakumu albanoona
Translation
39. Or has He (Allâh) only daughters and you have sons?


52. At-Tur (52 : 40)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 40
Transliteration
40. Am tas-aluhum ajran fahum min maghramin muthqaloona
Translation
40. Or is it that you (O Muhammad SAW) ask a wage from them (for your preaching of Islâmic Monotheism) so that they are burdened with a load of debt?


52. At-Tur (52 : 41)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 41
Transliteration
41. Am AAindahumu alghaybu fahum yaktuboona
Translation
41. Or that the Ghaib (unseen) is with them, and they write it down?


52. At-Tur (52 : 42)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 42
Transliteration
42. Am yureedoona kaydan faallatheena kafaroo humu almakeedoona
Translation
42. Or do they intend a plot (against you O Muhammad SAW)? But those who disbelieve (in the Oneness of Allâh Islâmic Monotheism) are themselves in a plot!


52. At-Tur (52 : 43)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 43
Transliteration
43. Am lahum ilahun ghayru Allahi subhana Allahi AAamma yushrikoona
Translation
43. Or have they an ilâh (a god) other than Allâh? Glorified be Allâh from all that they ascribe as partners (to Him)


52. At-Tur (52 : 44)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 44
Transliteration
44. Wa-in yaraw kisfan mina alssama-i saqitan yaqooloo sahabun markoomun
Translation
44. And if they were to see a piece of the heaven falling down, they would say: "Clouds gathered in heaps!"


52. At-Tur (52 : 45)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 45
Transliteration
45. Fatharhum hatta yulaqoo yawmahumu allathee feehi yusAAaqoona
Translation
45. So leave them alone till they meet their Day, in which they will sink into a fainting (with horror).


52. At-Tur (52 : 46)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 46
Transliteration
46. Yawma la yughnee AAanhum kayduhum shay-an wala hum yunsaroona
Translation
46. The Day when their plotting shall not avail them at all nor will they be helped (i.e. they will receive their torment in Hell).


52. At-Tur (52 : 47)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 47
Transliteration
47. Wa-inna lillatheena thalamoo AAathaban doona thalika walakinna aktharahum la yaAAlamoona
Translation
47. And verily, for those who do wrong, there is another punishment (i.e. the torment in this world and in their graves) before this, but most of them know not. [Tafsir At-Tabarî, Vol. 27, Page 36].


52. At-Tur (52 : 48)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 48
Transliteration
48. Wai sbir lihukmi rabbika fa-innaka bi-aAAyunina wasabbih bihamdi rabbika heena taqoomu
Translation
48. So wait patiently (O Muhammad SAW) for the Decision of your Lord, for verily, you are under Our Eyes , and glorify the Praises of your Lord when you get up from sleep.


52. At-Tur (52 : 49)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 49
Transliteration
49. Wamina allayli fasabbihhu wa-idbara alnnujoomi
Translation
49. 49. And in the night-time, also glorify His Praises, and at the setting of the stars.


53. An-Najm (The Star) Intro

53. An-Najm (The Star)

Maududi's Introduction

Name

The Sarah derives its name from the very first word wan Najm. This title also does not relate to the subject matter, but is a name given to the Surah as a symbol.

Period of Revelation

According to a Tradition related by Bukhari, Muslim, Abu Da'ud and Nasai, on the authority of Hadrat Abdullah bin Mas'ud, the first Surah in which a versa requiring the performance of a sajdah (prostration) as sent down, is Surah An-Najm. The parts of this Hadith which have been reported by Aswad bin Yazid, Abu Ishaq and Zubair bin Mu'awiyah from Hadrat Ibn Mas'ud, indicate that this is the first Surah of the Qur'an, which the Holy Prophet (peace and blessings of Allah be upon him) had publicly recited before an assembly of the Quraish (and according to Ibn Marduyah, in the Ka'bah) in which both the believers and the disbelievers were present. At the end, when he recited the verse requiring the performance of a sajdah and fell down in prostration, the whole assembly also fall down in prostration with him, and even those chiefs of the polytheists who were in the forefront of the opposition to the Holy Prophet (peace and blessings of Allah be upon him) could not resist falling down in prostration. Ibn Mas'ud (may Allah be pleased with him) says that he saw only one man, Umayyah bin Khalaf, from among the disbelievers, who did not fall down in prostration but took a little dust and rubbing it on his forehead said that that was enough for him. Later, as Ibn Mas'ud relates, he saw this man being killed in the state of disbelief.

Another eye witness of this incident is Hadrat Muttalib bin Abi Wada'ah, who had not yet become a Muslim. Nasai and Musnad Ahmad contain his own words to the effect: "When the Holy Prophet recited the Surah An-Najm and performed the sajdah and the whole assembly fell down in prostration along with him, I did not perform the sajdah. Now to compensate for the same whenever I recite this Surah I make sure never to abandon its performance."

Ibn Sad says that before this, in the Rajab of the 5th year of Prophethood, a small group of the Companions had emigrated to Abyssinia. Then, when in the Ramadan of the same year this incident took place the news spread that the Holy Prophet (peace and blessings of Allah be upon him) had recited Surah An-Najm publicly in the assembly of the Quraish and the whole assembly, including the believers as well as the disbelievers, had fallen down in prostration with him. When the emigrants to Abyssinia heard this news they formed the impression that the disbelievers of Makkah had become Muslims. Thereupon, some of them returned to Makkah in the Shawwal of the 5th year of Prophethood, only to learn that the news was wrong and the conflict between Islam and disbelief was raging as furiously as before. Consequently, the second emigration to Abyssinia took place, in which many more people left Makkah.

Thus, it becomes almost certain that this Surah was revealed in the Ramadan of 5th year of Prophethood.

Historical Background

The details of the period of revelation as given above point to the conditions in which this Surah was revealed. During the first five years of his appointment as a Prophet, the Holy Prophet (peace and blessings of Allah be upon him) had been extending invitation to Allah's Religion by presenting the Divine Revelations before the people only in private and restricted meetings and assemblies. During this whole period he could never have a chance to recite the Quran before a common gathering openly, mainly because of the strong opposition and resistance from the disbelievers. They were well aware of how magnetic and captivating was the Holy Prophet's personality and his way of preaching and how impressive were the Revelations of the Qur'an. Therefore, they tried their best to avoid hearing it them- selves and to stop others also from hearing it and to suppress his invitation by false propaganda by spreading every kind of suspicion against him. For this object, on the one hand, they were telling the people that Muhammad (peace and blessings of Allah be upon him) had gone astray and was now bent upon misleading others as well; on the other hand, they would raise on uproar whenever he tried to present the Qur'an before the people so that no one could know what it was for which he was being branded as a misled and misguided person.

Such were the conditions when the Holy Prophet (peace and blessings of Allah be upon him) suddenly stood up one day to make a speech in the sacred precincts of the Ka'bah, where a large number of the Quraish had gathered together. Allah at that time made him deliver this discourse, which we have now in the form of the Surah An-Najm with us. Such was the intensity of the impression that when the Holy Prophet (peace and blessings of Allah be upon him) started reciting it the opponents were so completely overwhelmed that they could not think of raising any disorder, and when at the conclusion he fell down in prostration, they too fell down in prostration along with him. Later they felt great remorse at the weakness they had involuntarily shown. The people also started taunting them to the effect that whereas they had been forbidding others to listen to the Qur'an, that day not only had they themselves listened to it, with complete absorption but had even fallen down in prostration along with Muhammad (peace and blessings of Allah be upon him). At last, they had to invent a story in order to get rid of the people's taunt and ridicule. They said "After he had recited afara'ait-ul Lata wal Uzza wa Manat ath-thalitha-al ukhra, we heard from Muhammad the words: tilk al-gharaniqa- tal-'ula, wa anna shafa'at-u-hunna latarja: 'They are exalted goddesses: indeed, their intercession may be expected.' From this we understood that Muhammad had returned to our faith." As a matter of fact, only a mad person could think that in the context of this Surah the sentences they claimed to have heard could have any place and relevance.(For details, please see E. N.'s 96 to 301 of Surah Al Hajj).

Subject Matter and Topics

The theme of the discourse is to warn the disbelievers of Makkah about the error of the attitude that they had adopted towards the Qur'an and the Prophet Muhammad (peace and blessings of Allah be upon him).

The discourse starts in a way as if to say: "Muhammad is neither deluded nor gone astray, as you are telling others in your propaganda against him, nor has he fabricated this teaching of Islam and its message, as you seem to think he has. In fact, whatever he is presenting is nothing but Revelation which is sent down to him. The verities that be presents before you, are not the product of his own surmise and speculation but realities of which he himself is an eye witness. He has himself seen the Angel through whom this knowledge is conveyed to him. He has been directly made to observe the great Signs of his Lord: whatever he says is not what he has himself thought out but what he has seen with his own eyes. Therefore, your disputing and wrangling with him is just like the disputing and wrangling of a blind man with a man of sight over a thing which the blind man cannot see but he can see."

After this, three things have been presented in their successive order:

First, the listeners have been made to understand that: "The religion that you are following is based on mere conjecture and invented ideas. You have set up a few goddesses like Lat and Manat and Uzza as your deities, whereas they have no share whatever in divinity. You regard the angels as the daughters of Allah, whereas you regard a daughter as disgraceful for your own selves. You think that these deities of fours can influence Allah in your favor, whereas the fact is that all the angels together, who are stationed closest to Allah, cannot influence Him even in their own favor. None of such beliefs that you have adopted, is based on knowledge and reason, but are wishes and desires for the sake of which you have taken some whims as realities. This is a grave error. The right and true religion is that which is in conformity to the reality, and the reality is never subject to thee people's wishes and desires so that whatever they may regard as a reality and truth should become the reality and truth. Speculation and conjecture cannot help to determine as to what is according to the truth and what is not; it is knowledge. When that knowledge is presented before you, you turn away from it, and brand the one who tells you the truth as misguided. The actual cause of your being involved in this error is that you are heedless of the Hereafter. Only this world is your goal. Therefore, you have neither any desire for the knowledge of reality, nor you bother to see 'whether the beliefs you hold are according to the truth or not.

Secondly, the people have been told that: Allah is the caster and Sovereign of the entire Universe. The righteous is he who follows His way, and the misguided he who has turned away from His way. The error of the misguided and the righteousness of the righteous are not hidden from Him. He knows whatever everyone is doing: He will requite the evil with evil and the good with good. The final judgment will not depend on what you consider yourself to be, and on tall claims you make of your purity and chastity but on whether you are pious or impious, righteous or unrighteous, in the sight of God. If you refrain from major sins, He in His mercy will overlook your minor errors.'' .

Thirdly, a few basic principles of the true Religion which had been presented hundreds of years before the revelation of the Qur'an in the Books of the Prophets Abraham and Moses have been reiterated so that the people did not remain involved in the misunderstanding that the Prophet Muhammad (peace and blessings of Allah be upon him) had brought some new and novel religion, but they should know that these are the fundamental truths which the former Prophets of Allah have always been presenting in their respective ages. Besides, the same Books have been quoted to confirm the historical facts that the destruction of the 'Ad and the Thamud and of the people of the Prophets Noah and Lot was not the result of accidental calamities, but Allah has destroyed them in consequence of the same wickedness and rebellion from which the disbelievers of Makkah were not inclined to refrain and desist in any case.

After presenting these themes and discourses the Surah has been concluded, thus: "The Hour of Judgment has approached near at hand, which no one can avert. Before the occurrence of that Hour you are being warned through Muhammad (peace and blessings of Allah be upon him) and the Quran in the like manner as the former people had been warned before. Now, is it this warning that you find novel and strange? Which you mock and ridicule? Which you turn away from and cause disorder so that no one else also is able to hear what it is ? Don't you feel like weeping at your folly and ignorance? Abandon this attitude and behavior, bow down to Allah and serve Him alone!"

This was that impressive conclusion hearing which even the most hardened deniers of the Truth were completely overwhelmed, and when after reciting these verses of Divine Word the Holy Messenger of Allah (peace and blessings of Allah be upon him) fell down in prostration, they too could not help falling down in prostration along with him.


53. An-Najm (53 : 1)

53. An-Najm (The Star)
 | Surah: 53 Aya: 1
Transliteration
1. Waalnnajmi itha hawa
Translation
1. By the star when it goes down, (or vanishes).


53. An-Najm (53 : 2)

53. An-Najm (The Star)
 | Surah: 53 Aya: 2
Transliteration
2. Ma dalla sahibukum wama ghawa
Translation
2. Your companion (Muhammad SAW) has neither gone astray nor has erred.


53. An-Najm (53 : 3)

53. An-Najm (The Star)
 | Surah: 53 Aya: 3
Transliteration
3. Wama yantiqu AAani alhawa
Translation
3. Nor does he speak of (his own) desire.


53. An-Najm (53 : 4)

53. An-Najm (The Star)
 | Surah: 53 Aya: 4
Transliteration
4. In huwa illa wahyun yooha
Translation
4. It is only an Inspiration that is inspired.


53. An-Najm (53 : 5)

53. An-Najm (The Star)
 | Surah: 53 Aya: 5
Transliteration
5. AAallamahu shadeedu alquwa
Translation
5. He has been taught (this Qur'ân) by one mighty in power [Jibrael (Gabriel)].


53. An-Najm (53 : 6)

53. An-Najm (The Star)
 | Surah: 53 Aya: 6
Transliteration
6. Thoo mirratin faistawa
Translation
6. Dhu Mirrah (free from any defect in body and mind), Fastawa [then he (Jibrael Gabriel) rose and became stable]. [Tafsir At-Tabarî].


53. An-Najm (53 : 7)

53. An-Najm (The Star)
 | Surah: 53 Aya: 7
Transliteration
7. Wahuwa bial-ofuqi al-aAAla
Translation
7. While he [Jibrael (Gabriel)] was in the highest part of the horizon,


53. An-Najm (53 : 8)

53. An-Najm (The Star)
 | Surah: 53 Aya: 8
Transliteration
8. Thumma dana fatadalla
Translation
8. Then he [Jibrael (Gabriel)] approached and came closer,


53. An-Najm (53 : 9)

53. An-Najm (The Star)
 | Surah: 53 Aya: 9
Transliteration
9. Fakana qaba qawsayni aw adna
Translation
9. And was at a distance of two bows' length or (even) nearer,


53. An-Najm (53 : 10)

53. An-Najm (The Star)
 | Surah: 53 Aya: 10
Transliteration
10. Faawha ila AAabdihi ma awha
Translation
10. So did (Allâh) convey the Inspiration to His slave [Muhammad SAW through Jibrael (Gabriel) <><>].


53. An-Najm (53 : 11)

53. An-Najm (The Star)
 | Surah: 53 Aya: 11
Transliteration
11. Ma kathaba alfu-adu ma raa
Translation
11. The (Prophet's) heart lied not (in seeing) what he (Muhammad SAW) saw.


53. An-Najm (53 : 12)

53. An-Najm (The Star)
 | Surah: 53 Aya: 12
Transliteration
12. Afatumaroonahu AAala ma yara
Translation
12. Will you then dispute with him (Muhammad SAW) about what he saw [during the Mi'râj: (Ascent of the Prophet SAW over the seven heavens)] .


53. An-Najm (53 : 13)

53. An-Najm (The Star)
 | Surah: 53 Aya: 13
Transliteration
13. Walaqad raahu nazlatan okhra
Translation
13. And indeed he (Muhammad SAW) saw him [Jibrael (Gabriel)] at a second descent (i.e. another time).


53. An-Najm (53 : 14)

53. An-Najm (The Star)
 | Surah: 53 Aya: 14
Transliteration
14. AAinda sidrati almuntaha
Translation
14. Near Sidrat-ul-Muntaha [lote-tree of the utmost boundary (beyond which none can pass)],


53. An-Najm (53 : 15)

53. An-Najm (The Star)
 | Surah: 53 Aya: 15
Transliteration
15. AAindaha jannatu alma/wa
Translation
15. Near it is the Paradise of Abode.


53. An-Najm (53 : 16)

53. An-Najm (The Star)
 | Surah: 53 Aya: 16
Transliteration
16. Ith yaghsha alssidrata ma yaghsha
Translation
16. When that covered the lote-tree which did cover it!


53. An-Najm (53 : 17)

53. An-Najm (The Star)
 | Surah: 53 Aya: 17
Transliteration
17. Ma zagha albasaru wama tagha
Translation
17. The sight (of Prophet Muhammad SAW) turned not aside (right or left), nor it transgressed beyond (the) limit (ordained for it).


53. An-Najm (53 : 18)

53. An-Najm (The Star)
 | Surah: 53 Aya: 18
Transliteration
18. Laqad raa min ayati rabbihi alkubra
Translation
18. Indeed he (Muhammad SAW) did see, of the Greatest Signs, of his Lord (Allâh).


53. An-Najm (53 : 19)

53. An-Najm (The Star)
 | Surah: 53 Aya: 19
Transliteration
19. Afaraaytumu allata waalAAuzza
Translation
19. Have you then considered Al-Lât, and Al-'Uzza (two idols of the pagan Arabs)


53. An-Najm (53 : 20)

53. An-Najm (The Star)
 | Surah: 53 Aya: 20
Transliteration
20. Wamanata alththalithata al-okhra
Translation
20. And Manât (another idol of the pagan Arabs), the other third?


53. An-Najm (53 : 21)

53. An-Najm (The Star)
 | Surah: 53 Aya: 21
Transliteration
21. Alakumu al ththakaru walahu al-ontha
Translation
21. Is it for you the males and for Him the females?


53. An-Najm (53 : 22)

53. An-Najm (The Star)
 | Surah: 53 Aya: 22
Transliteration
22. Tilka ithan qismatun deeza
Translation
22. That indeed is a division most unfair!


53. An-Najm (53 : 23)

53. An-Najm (The Star)
 | Surah: 53 Aya: 23
Transliteration
23. In hiya illa asmaon sammaytumooha antum waabaokum ma anzala Allahu biha min sultanin in yattabiAAoona illa al ththanna wama tahwa al-anfusu walaqad jaahum min rabbihimu alhuda
Translation
23. They are but names which you have named, you and your fathers, for which Allâh has sent down no authority. They follow but a guess and that which they themselves desire, whereas there has surely come to them the Guidance from their Lord!


53. An-Najm (53 : 24)

53. An-Najm (The Star)
 | Surah: 53 Aya: 24
Transliteration
24. Am lil-insani ma tamanna
Translation
24. Or shall man have what he wishes?


53. An-Najm (53 : 25)

53. An-Najm (The Star)
 | Surah: 53 Aya: 25
Transliteration
25. Falillahi al-akhiratu waal-oola
Translation
25. But to Allâh belongs the last (Hereafter) and the first (the world).


53. An-Najm (53 : 26)

53. An-Najm (The Star)
 | Surah: 53 Aya: 26
Transliteration
26. Wakam min malakin fee alssamawati la tughnee shafaAAatuhum shay-an illa min baAAdi an ya/thana Allahu liman yashao wayarda
Translation
26. And there are many angels in the heavens, whose intercession will avail nothing except after Allâh has given leave for whom He wills and pleases.


53. An-Najm (53 : 27)

53. An-Najm (The Star)
 | Surah: 53 Aya: 27
Transliteration
27. Inna allatheena la yu/minoona bial-akhirati layusammoona almala-ikata tasmiyata al-ontha
Translation
27. Verily, those who believe not in the Hereafter, name the angels with female names.


53. An-Najm (53 : 28)

53. An-Najm (The Star)
 | Surah: 53 Aya: 28
Transliteration
28. Wama lahum bihi min AAilmin in yattabiAAoona illa al ththanna wa-inna al ththanna la yughnee mina alhaqqi shay-a n
Translation
28. While they have no knowledge thereof. They follow but a guess, and verily, guess is no substitute for the truth.


53. An-Najm (53 : 29)

53. An-Najm (The Star)
 | Surah: 53 Aya: 29
Transliteration
29. FaaAArid AAan man tawalla AAan thikrina walam yurid illa alhayata alddunya
Translation
29. Therefore withdraw (O Muhammad SAW) from him who turns away from Our Reminder (this Qur'ân) and desires nothing but the life of this world.


53. An-Najm (53 : 30)

53. An-Najm (The Star)
 | Surah: 53 Aya: 30
Transliteration
30. Thalika mablaghuhum mina alAAilmi inna rabbaka huwa aAAlamu biman dalla AAan sabeelihi wahuwa aAAlamu bimani ihtada
Translation
30. That is what they could reach of knowledge. Verily, your Lord it is He Who knows best him who goes astray from His Path, and He knows best him who receives guidance.


53. An-Najm (53 : 31)

53. An-Najm (The Star)
 | Surah: 53 Aya: 31
Transliteration
31. Walillahi ma fee alssamawati wama fee al-ardi liyajziya allatheena asaoo bima AAamiloo wayajziya allatheena ahsanoo bialhusna
Translation
31. And to Allâh belongs all that is in the heavens and all that is in the earth, that He may requite those who do evil with that which they have done (i.e. punish them in Hell), and reward those who do good, with what is best (i.e. Paradise).


53. An-Najm (53 : 32)

53. An-Najm (The Star)
 | Surah: 53 Aya: 32
Transliteration
32. Allatheena yajtaniboona kaba-ira al-ithmi waalfawahisha illa allamama inna rabbaka wasiAAu almaghfirati huwa aAAlamu bikum ith anshaakum mina al-ardi wa-ith antum ajinnatun fee butooni ommahatikum fala tuzakkoo anfusakum huwa aAAlamu bimani ittaqa
Translation
32. Those who avoid great sins (see the Qur'ân, Verses: 6:152,153) and Al-Fawâhish (illegal sexual intercourse, etc.) except the small faults, verily, your Lord is of vast forgiveness. He knows you well when He created you from the earth (Adam), and when you were fetuses in your mothers' wombs. So ascribe not purity to yourselves. He knows best him who fears Allâh and keep his duty to Him [i.e. those who are Al-Muttaqûn (pious - see V.2:2)].


53. An-Najm (53 : 33)

53. An-Najm (The Star)
 | Surah: 53 Aya: 33
Transliteration
33. Afaraayta allathee tawalla
Translation
33. Did you (O Muhammad SAW) observe him who turned away (from Islâm).


53. An-Najm (53 : 34)

53. An-Najm (The Star)
 | Surah: 53 Aya: 34
Transliteration
34. WaaAAta qaleelan waakda
Translation
34. And gave a little, then stopped (giving)?


53. An-Najm (53 : 35)

53. An-Najm (The Star)
 | Surah: 53 Aya: 35
Transliteration
35. aAAindahu AAilmu alghaybi fahuwa yara
Translation
35. Is with him the knowledge of the unseen so that he sees?


53. An-Najm (53 : 36)

53. An-Najm (The Star)
 | Surah: 53 Aya: 36
Transliteration
36. Am lam yunabba/ bima fee suhufi moosa
Translation
36. Or is he not informed with what is in the Pages (Scripture) of Mûsa (Moses),


53. An-Najm (53 : 37)

53. An-Najm (The Star)
 | Surah: 53 Aya: 37
Transliteration
37. Wa-ibraheema allathee waffa
Translation
37. And of Ibrâhim (Abraham) who fulfilled (or conveyed) all that (what Allâh ordered him to do or convey),


53. An-Najm (53 : 38)

53. An-Najm (The Star)
 | Surah: 53 Aya: 38
Transliteration
38. Alla taziru waziratun wizra okhra
Translation
38. That no burdened person (with sins) shall bear the burden (sins) of another,T>


53. An-Najm (53 : 39)

53. An-Najm (The Star)
 | Surah: 53 Aya: 39
Transliteration
39. Waan laysa lil-insani illa ma saAAa
Translation
39. And that man can have nothing but what he does (good or bad) ,


53. An-Najm (53 : 40)

53. An-Najm (The Star)
 | Surah: 53 Aya: 40
Transliteration
40. Waanna saAAyahu sawfa yura
Translation
40. And that his deeds will be seen,


53. An-Najm (53 : 41)

53. An-Najm (The Star)
 | Surah: 53 Aya: 41
Transliteration
41. Thumma yujzahu aljazaa al-awfa
Translation
41. Then he will be recompensed with a full and the best recompense


53. An-Najm (53 : 42)

53. An-Najm (The Star)
 | Surah: 53 Aya: 42
Transliteration
42. Waanna ila rabbika almuntaha
Translation
42. And that to your Lord (Allâh) is the End (Return of everything).


53. An-Najm (53 : 43)

53. An-Najm (The Star)
 | Surah: 53 Aya: 43
Transliteration
43. Waannahu huwa adhaka waabka
Translation
43. And that it is He (Allâh) Who makes (whom He wills) laugh, and makes (whom He wills) weep;


53. An-Najm (53 : 44)

53. An-Najm (The Star)
 | Surah: 53 Aya: 44
Transliteration
44. Waannahu huwa amata waahya
Translation
44. And that it is He (Allâh) Who causes death and gives life;


53. An-Najm (53 : 45)

53. An-Najm (The Star)
 | Surah: 53 Aya: 45
Transliteration
45. Waannahu khalaqa alzzawjayni al ththakara waal-ontha
Translation
45. And that He (Allâh) creates the pairs, male and female,


53. An-Najm (53 : 46)

53. An-Najm (The Star)
 | Surah: 53 Aya: 46
Transliteration
46. Min nutfatin itha tumna
Translation
46. From Nutfah (drops of semen male and female discharges) when it is emitted;


53. An-Najm (53 : 47)

53. An-Najm (The Star)
 | Surah: 53 Aya: 47
Transliteration
47. Waanna AAalayhi alnnash-ata al-okhra
Translation
47. And that upon Him (Allâh) is another bringing forth (Resurrection);


53. An-Najm (53 : 48)

53. An-Najm (The Star)
 | Surah: 53 Aya: 48
Transliteration
48. Waannahu huwa aghna waaqna
Translation
48. And that it is He (Allâh) Who gives much or a little (or gives wealth and contentment),


53. An-Najm (53 : 49)

53. An-Najm (The Star)
 | Surah: 53 Aya: 49
Transliteration
49. Waannahu huwa rabbu alshshiAAra
Translation
49. And that He (Allâh) is the Lord of Sirius (the star which the pagan Arabs used to worship);


53. An-Najm (53 : 50)

53. An-Najm (The Star)
 | Surah: 53 Aya: 50
Transliteration
50. Waannahu ahlaka AAadan al-oola
Translation
50. And that it is He (Allâh) Who destroyed the former 'Ad (people),


53. An-Najm (53 : 51)

53. An-Najm (The Star)
 | Surah: 53 Aya: 51
Transliteration
51. Wathamooda fama abqa
Translation
51. And Thamûd (people). He spared none of them.


53. An-Najm (53 : 52)

53. An-Najm (The Star)
 | Surah: 53 Aya: 52
Transliteration
52. Waqawma noohin min qablu innahum kanoo hum athlama waatgha
Translation
52. And the people of Nûh (Noah) aforetime, verily, they were more unjust and more rebellious and transgressing [in disobeying Allâh and His Messenger Nûh (Noah) <><>].


53. An-Najm (53 : 53)

53. An-Najm (The Star)
 | Surah: 53 Aya: 53
Transliteration
53. Waalmu/tafikata ahwa
Translation
53. And He destroyed the overthrown cities [of Sodom to which Prophet Lout (Lot) was sent].


53. An-Najm (53 : 54)

53. An-Najm (The Star)
 | Surah: 53 Aya: 54
Transliteration
54. Faghashshaha ma ghashsha
Translation
54. So there covered them that which did cover (i.e. torment with stones).


53. An-Najm (53 : 55)

53. An-Najm (The Star)
 | Surah: 53 Aya: 55
Transliteration
55. Fabi-ayyi ala-i rabbika tatamara
Translation
55. Then which of the Graces of your Lord (O man!) will you doubt.


53. An-Najm (53 : 56)

53. An-Najm (The Star)
 | Surah: 53 Aya: 56
Transliteration
56. Hatha natheerun mina alnnuthuri al-oola
Translation
56. This (Muhammad SAW) is a warner (Messenger) of the (series of) warners (Messengers) of old .


53. An-Najm (53 : 57)

53. An-Najm (The Star)
 | Surah: 53 Aya: 57
Transliteration
57. Azifati al-azifatu
Translation
57. The Day of Resurrection draws near,


53. An-Najm (53 : 58)

53. An-Najm (The Star)
 | Surah: 53 Aya: 58
Transliteration
58. Laysa laha min dooni Allahi kashifatun
Translation
58. None besides Allâh can avert it, (or advance it, or delay it).


53. An-Najm (53 : 59)

53. An-Najm (The Star)
 | Surah: 53 Aya: 59
Transliteration
59. Afamin hatha alhadeethi taAAjaboona
Translation
59. Do you then wonder at this recital (the Qur'ân)?


53. An-Najm (53 : 60)

53. An-Najm (The Star)
 | Surah: 53 Aya: 60
Transliteration
60. Watadhakoona wala tabkoona
Translation
60. And you laugh at it and weep not,


53. An-Najm (53 : 61)

53. An-Najm (The Star)
 | Surah: 53 Aya: 61
Transliteration
61. Waantum samidoona
Translation
61. Wasting your (precious) lifetime in pastime and amusements (singing, etc.).


53. An-Najm (53 : 62)

53. An-Najm (The Star)
 | Surah: 53 Aya: 62
Transliteration
62. Faosjudoo lillahi waoAAbudoo
Translation
62. So fall you down in prostration to Allâh, and worship Him (Alone).


54. Al-Qamar (The Moon) Intro

54. Al-Qamar (The Moon)

Maududi's Introduction

Name

The Surah takes its name from the very first verse Wan shaqq al-Qamar, thereby implying that it is a Surah in which the word al-Qamar has occurred.

Period of Revelation

The incident of the shaqq-al-Qamar (splitting of the moon) that has been mentioned in it, determines its period of revelation precisely. The traditionists and commentators are agreed that this incident took place at Mina in Makkah about five years before the Holy Prophet's hijrah to Madinah.

Theme and Subject Matter

In this Surah the disbelievers of Makkah have been warned for their stubbornness which they had adopted against the invitation of the Holy Prophet (peace and blessings of Allah be upon him). The amazing and wonderful phenomenon of the splitting of the Moon was a manifest sign of the truth that the Resurrection, of which the Holy Prophet was giving them the news, could take place and that it had approached near at hand. The great sphere of the Moon had split into two distinct parts in front of their very eyes. The two parts had separated and receded so much apart from each other that to the on-lookers one part had appeared on one side of the mountain and the other on the other side of it. Then, in an instant the two had rejoined. This was a manifest proof of the truth that the system of the Universe was neither eternal nor immortal, it could be disrupted. Huge stars and Planets could split asunder, disintegrate, collide with each other, and everything that had been depicted in the Quran In connection with the description of the details of Resurrection, could happen. Not only this : it was also a portent that the disintegration of the system of the Universe had begun and the time was near when Resurrection would take place. The Holy Prophet (peace and blessings of Allah be upon him) invited the people's attention to this event only with this object in view and asked them to mark it and be a witness to it. But the disbelievers described it as a magical illusion add persisted in their denial. For this stubbornness they have been reproached in this Surah.

At the outset it has been said: "These people neither believe in the admonition, nor learn a lesson from history, nor affirm faith after witnessing manifest signs with their eyes. Now they would believe only when Resurrection has taken place and they would be rushing out of their graves towards the Summoner on that Day."

Then, the stories of the people of Noah and of 'Ad and Thamud and of the peoples of Lot and the Pharaoh have been related briefly and they have been reminded of the terrible punishments that these nations suffered when they belied and disregarded the warnings given by the Prophets of God. After the narration of each story the refrain that has been provided is : "This Qur'an is an easy means of admonition, which if a nation takes to heart and thereby takes the Right Way, the torment that descended on the former nations could be avoided. But it would indeed be a folly if instead of heeding the admonition through this easy means, one persisted in heedlessness and disbelieved until one was overtaken by the torment itself."

Likewise, after citing admonitory precedents from the history of the former nations, the disbelievers of Makkah have been addressed and warned to this effect: "If you too adopt the same attitude and conduct for which the other nations have already been punished, why will you not be punished for it?Are you in any way a superior people that you should be treated differently from others? Or, have you received a deed of amnesty that you will not be punished for the crime for which others have been punished?And if you feel elated at your great numbers, you will soon see that these very numbers of yours are put to rout (on the battlefield) and on the Day of Resurrection you will be dealt with even more severely."

In the end, the disbelievers have been told that Allah does not need to make lengthy preparations to bring about Resurrection. No sooner does He give a simple command for it than it will take place immediately. Like everything else the Universe and mankind also have a destiny. According to this destiny everything happens at its own appointed time. It cannot be so that whenever somebody gives a challenge, Resurrection is brought about in order to convince him. If you adopt rebellion because you do not see it coming, you will only be adding to your own distress and misfortune. For your record which is being prepared by Divine agents, has not left any misdeed of yours, great or small, unrecorded.


54. Al-Qamar (54 : 1)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 1
Transliteration
1. Iqtarabati alssaAAatu wainshaqqa alqamaru
Translation
1. The Hour has drawn near, and the moon has been cleft asunder (the people of Makkah requested Prophet Muhammad SAW to show them a miracle, so he showed them the splitting of the moon).


54. Al-Qamar (54 : 2)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 2
Transliteration
2. Wa-in yaraw ayatan yuAAridoo wayaqooloo sihrun mustamirrun
Translation
2. And if they see a sign, they turn away, and say: "This is continuous magic."


54. Al-Qamar (54 : 3)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 3
Transliteration
3. Wakaththaboo waittabaAAoo ahwaahum wakullu amrin mustaqirrun
Translation
3. They belied (the Verses of Allâh, this Qur'ân), and followed their own lusts. And every matter will be settled [according to the kind of deeds (for the doer of good deeds, his deeds will take him to Paradise, and similarly evil deeds will take their doers to Hell)].


54. Al-Qamar (54 : 4)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 4
Transliteration
4. Walaqad jaahum mina al-anba-i ma feehi muzdajarun
Translation
4. And indeed there has come to them news (in this Qur'ân) wherein there is (enough warning) to check (them from evil),


54. Al-Qamar (54 : 5)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 5
Transliteration
5. Hikmatun balighatun fama tughnee alnnuthuru
Translation
5. Perfect wisdom (this Qur'ân), but (the preaching of) warners benefit them not,


54. Al-Qamar (54 : 6)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 6
Transliteration
6. Fatawalla AAanhum yawma yadAAu alddaAAi ila shay-in nukurin
Translation
6. So (O Muhammad SAW) withdraw from them. The Day that the caller will call (them) to a terrible thing.


54. Al-Qamar (54 : 7)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 7
Transliteration
7. KhushshaAAan absaruhum yakhrujoona mina al-ajdathi kaannahum jaradun muntashirun
Translation
7. They will come forth, with humbled eyes from (their) graves as if they were locusts spread abroad,


54. Al-Qamar (54 : 8)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 8
Transliteration
8. MuhtiAAeena ila alddaAAi yaqoolu alkafiroona hatha yawmun AAasirun
Translation
8. Hastening towards the caller, the disbelievers will say: "This is a hard Day."


54. Al-Qamar (54 : 9)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 9
Transliteration
9. Kaththabat qablahum qawmu noohin fakaththaboo AAabdana waqaloo majnoonun waizdujira
Translation
9. The people of Nûh (Noah) denied (their Messenger) before them, they rejected Our slave, and said: "A madman!" and he was insolently rebuked and threatened.


54. Al-Qamar (54 : 10)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 10
Transliteration
10. FadaAAa rabbahu annee maghloobun faintasir
Translation
10. Then he invoked his Lord (saying): "I have been overcome, so help (me)!"


54. Al-Qamar (54 : 11)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 11
Transliteration
11. Fafatahna abwaba alssama-i bima-in munhamirin
Translation
11. So We opened the gates of heaven with water pouring forth.


54. Al-Qamar (54 : 12)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 12
Transliteration
12. Wafajjarna al-arda AAuyoonan failtaqa almao AAala amrin qad qudira
Translation
12. And We caused the earth to gush forth with springs. So the waters (of the heaven and the earth) met for a matter predestined.


54. Al-Qamar (54 : 13)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 13
Transliteration
13. Wahamalnahu AAala thati alwahin wadusurin
Translation
13. And We carried him on a (ship) made of planks and nails,


54. Al-Qamar (54 : 14)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 14
Transliteration
14. Tajree bi-aAAyunina jazaan liman kana kufira
Translation
14. Floating under Our Eyes, a reward for him who had been rejected!


54. Al-Qamar (54 : 15)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 15
Transliteration
15. Walaqad taraknaha ayatan fahal min muddakirin
Translation
15. And indeed, We have left this as a sign, then is there any that will remember (or receive admonition)?


54. Al-Qamar (54 : 16)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 16
Transliteration
16. Fakayfa kana AAathabee wanuthuri
Translation
16. Then how (terrible) was My Torment and My Warnings?


54. Al-Qamar (54 : 17)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 17
Transliteration
17. Walaqad yassarna alqur-ana lil ththikri fahal min muddakirin
Translation
17. And We have indeed made the Qur'ân easy to understand and remember, then is there any that will remember (or receive admonition)?


54. Al-Qamar (54 : 18)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 18
Transliteration
18. Kaththabat AAadun fakayfa kana AAathabee wanuthuri
Translation
18. 'Ad (people) belied (their Prophet, Hûd), then how (terrible) was My Torment and My Warnings?


54. Al-Qamar (54 : 19)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 19
Transliteration
19. Inna arsalna AAalayhim reehan sarsaran fee yawmi nahsin mustamirrin
Translation
19. Verily, We sent against them a furious wind of harsh voice on a day of evil omen and continuous calamity.


54. Al-Qamar (54 : 20)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 20
Transliteration
20. TanziAAu alnnasa kaannahum aAAjazu nakhlin munqaAAirin
Translation
20. Plucking out men as if they were uprooted stems of date-palms.


54. Al-Qamar (54 : 21)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 21
Transliteration
21. Fakayfa kana AAathabee wanuthuri
Translation
21. Then, how (terrible) was My Torment and My Warnings?


54. Al-Qamar (54 : 22)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 22
Transliteration
22. Walaqad yassarna alqur-ana lil ththikri fahal min muddakirin
Translation
22. And We have indeed made the Qur'ân easy to understand and remember, then is there any that will remember (or receive admonition)?


54. Al-Qamar (54 : 23)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 23
Transliteration
23. Kaththabat thamoodu bialnnuthuri
Translation
23. Thamûd (people also) belied the warnings.


54. Al-Qamar (54 : 24)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 24
Transliteration
24. Faqaloo abasharan minna wahidan nattabiAAuhu inna ithan lafee dalalin wasuAAurin
Translation
24. For they said: "A man! Alone from among us, that we are to follow? Truly, then we should be in error and distress or madness!"


54. Al-Qamar (54 : 25)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 25
Transliteration
25. Aolqiya al ththikru AAalayhi min baynina bal huwa kaththabun ashirun
Translation
25. "Is it that the Reminder is sent to him [Prophet Sâlih (Saleh) <><>] alone from among us? Nay, he is an insolent liar!"


54. Al-Qamar (54 : 26)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 26
Transliteration
26. SayaAAlamoona ghadan mani alkaththabu al-ashiru
Translation
26. Tomorrow they will come to know, who is the liar, the insolent one!


54. Al-Qamar (54 : 27)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 27
Transliteration
27. Inna mursiloo alnnaqati fitnatan lahum fairtaqibhum wai stabir
Translation
27. Verily, We are sending the she-camel as a test for them. So watch them [O Sâlih (Saleh) <><>], and be patient!


54. Al-Qamar (54 : 28)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 28
Transliteration
28. Wanabbi/hum anna almaa qismatun baynahum kullu shirbin muhtadarun
Translation
28. And inform them that the water is to be shared between (her and) them. Each one's right to drink being established (by turns).


54. Al-Qamar (54 : 29)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 29
Transliteration
29. Fanadaw sahibahum fataAAata faAAaqara
Translation
29. But they called their comrade and he took (a sword) and killed (her).


54. Al-Qamar (54 : 30)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 30
Transliteration
30. Fakayfa kana AAathabee wanuthuri
Translation
30. Then, how (terrible) was My Torment and My Warnings?


54. Al-Qamar (54 : 31)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 31
Transliteration
31. Inna arsalna AAalayhim sayhatan wahidatan fakanoo kahasheemi almuhtathiri
Translation
31. Verily, We sent against them a single Saîhah (torment - awful cry, etc.), and they became like the dry stubble of a fold-builder.


54. Al-Qamar (54 : 32)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 32
Transliteration
32. Walaqad yassarna alqur-ana lil ththikri fahal min muddakirin
Translation
32. And indeed, We have made the Qur'ân easy to understand and remember, then is there any that will remember (or receive admonition)?


54. Al-Qamar (54 : 33)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 33
Transliteration
33. Kaththabat qawmu lootin bialnnuthuri
Translation
33. The people of Lout (Lot) belied the warnings.


54. Al-Qamar (54 : 34)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 34
Transliteration
34. Inna arsalna AAalayhim hasiban illa ala lootin najjaynahum bisaharin
Translation
34. Verily, We sent against them a violent storm of stones (which destroyed them all), except the family of Lout (Lot), whom We saved in last hour of the night,


54. Al-Qamar (54 : 35)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 35
Transliteration
35. NiAAmatan min AAindina kathalika najzee man shakara
Translation
35. As a Favour from Us, thus do We reward him who gives thanks (by obeying Us).


54. Al-Qamar (54 : 36)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 36
Transliteration
36. Walaqad antharahum batshatana fatamaraw bialnnuthuri
Translation
36. And he [Lout (Lot)] indeed had warned them of Our Grasp, but they did doubt the warnings!


54. Al-Qamar (54 : 37)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 37
Transliteration
37. Walaqad rawadoohu AAan dayfihi fatamasna aAAyunahum fathooqoo AAathabee wanuthuri
Translation
37. And they indeed sought to shame his guest (by asking to commit sodomy with them). So We blinded their eyes, "Then taste you My Torment and My Warnings."


54. Al-Qamar (54 : 38)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 38
Transliteration
38. Walaqad sabbahahum bukratan AAathabun mustaqirrun
Translation
38. And verily, an abiding torment seized them early in the morning.


54. Al-Qamar (54 : 39)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 39
Transliteration
39. Fathooqoo AAathabee wanuthuri
Translation
39. "Then taste you My Torment and My Warnings."


54. Al-Qamar (54 : 40)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 40
Transliteration
40. Walaqad yassarna alqur-ana lil ththikri fahal min muddakirin
Translation
40. And indeed, We have made the Qur'ân easy to understand and remember, then is there any that will remember (or receive admonition)?


54. Al-Qamar (54 : 41)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 41
Transliteration
41. Walaqad jaa ala firAAawna alnnuthuru
Translation
41. And indeed, warnings came to the people of Fir'aun (Pharaoh) [through Mûsa (Moses) and Hârûn (Aaron)].


54. Al-Qamar (54 : 42)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 42
Transliteration
42. Kaththaboo bi-ayatina kulliha faakhathnahum akhtha AAazeezin muqtadirin
Translation
42. (They) belied all Our Signs, so We seized them with a Seizure of the All-Mighty, All-Capable to carry out what he Will (Omnipotent).


54. Al-Qamar (54 : 43)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 43
Transliteration
43. Akuffarukum khayrun min ola-ikum am lakum baraatun fee alzzuburi
Translation
43. Are your disbelievers (O Quraish!) better than these [nations of Nûh (Noah), Lout (Lot), Sâlih (Saleh), and the people of Fir'aun (Pharaoh), etc., who were destroyed)? Or have you an immunity (against Our Torment) in the Divine Scriptures?


54. Al-Qamar (54 : 44)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 44
Transliteration
44. Am yaqooloona nahnu jameeAAun muntasirun
Translation
44. Or do they say: "We are a great multitude, and we shall be victorious.?"


54. Al-Qamar (54 : 45)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 45
Transliteration
45. Sayuhzamu aljamAAu wayuwalloona alddubura
Translation
45. Their multitude will be put to flight, and they will show their backs.


54. Al-Qamar (54 : 46)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 46
Transliteration
46. Bali alssaAAatu mawAAiduhum waalssaAAatu adha waamarru
Translation
46. Nay, but the Hour is their appointed time (for their full recompense), and the Hour will be more grievous and more bitter.


54. Al-Qamar (54 : 47)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 47
Transliteration
47. Inna almujrimeena fee dalalin wasuAAurin
Translation
47. Verily, the Mujrimûn (polytheists, disbelievers, sinners, criminals, etc.) are in error (in this world) and will burn (in the Hell-fire in the Hereafter).


54. Al-Qamar (54 : 48)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 48
Transliteration
48. Yawma yushaboona fee alnnari AAala wujoohihim thooqoo massa saqara
Translation
48. The Day they will be dragged in the Fire on their faces (it will be said to them): "Taste you the touch of Hell!"


54. Al-Qamar (54 : 49)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 49
Transliteration
49. Inna kulla shay-in khalaqnahu biqadarin
Translation
49. Verily, We have created all things with Qadar (Divine Preordainments of all things before their creation, as written in the Book of Decrees Al-Lauh Al-Mahfûz).


54. Al-Qamar (54 : 50)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 50
Transliteration
50. Wama amruna illa wahidatun kalamhin bialbasari
Translation
50. And Our Commandment is but one, as the twinkling of an eye.


54. Al-Qamar (54 : 51)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 51
Transliteration
51. Walaqad ahlakna ashyaAAakum fahal min muddakirin
Translation
51. And indeed, We have destroyed your likes, then is there any that will remember (or receive admonition)?


54. Al-Qamar (54 : 52)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 52
Transliteration
52. Wakullu shay-in faAAaloohu fee alzzuburi
Translation
52. And each and everything they have done is noted in (their) Records (of deeds).


54. Al-Qamar (54 : 53)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 53
Transliteration
53. Wakullu sagheerin wakabeerin mustatarun
Translation
53. And everything, small and big is written (in Al-Lauh Al-Mahfûz already beforehand i.e. before it befalls, or is done by its doer ÇáÇí<>ä ÈÇáÞÏÑ) (See the Qur'ân V.57:22).


54. Al-Qamar (54 : 54)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 54
Transliteration
54. Inna almuttaqeena fee jannatin wanaharin
Translation
54. Verily, The Muttaqûn (pious), will be in the midst of Gardens and Rivers (Paradise).


54. Al-Qamar (54 : 55)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 55
Transliteration
55. Fee maqAAadi sidqin AAinda maleekin muqtadirin
Translation
55. In a seat of truth (i.e. Paradise), near the Omnipotent King (Allâh, the All-Blessed, the Most High, the Owner of Majesty and Honour).


55. Ar-Rahman (The Beneficent, The Mercy Giving) Intro

55. Ar-Rahman (The Beneficent, The Mercy Giving)

Maududi's Introduction

Name

This Surah is entitled Ar Rahman, the word with which it begins. This title, however, deeply relates to the subject matter of the Surah too, for in it, from the beginning to the end, the manifestations and fruits of Allah's attribute of mercy and grace have been mentioned.

Period of Revelation

The commentators generally hold the view that this is a Makki Surah, though according to some traditions which have been cited on the authority of Hadrat Abdullah bin Abbas, Ikrimah and Qatadah, it was revealed at Madinah. But, firstly, there are also some other traditions from these very authorities, which contradict this view; secondly, its subject matter bears a closer resemblance with the Makki Surahs than with the Madani Surahs; rather it appears to belong to the very early Makkah period. However, there are several authentic traditions which testify that it had been revealed in Makkah itself many years before the hijrah.

Musnad Ahmad contains a tradition from Hadarat Asma, daughter of Abu Bakr (may Allah bless them both), to the effect: "I saw the Messenger of Allah offering his Prayers in the sacred precincts of the Ka'bah facing the corner in which the "Black Stone" is fixed. This relates to the time when the Divine Command, fasda bi-ma tumar ("So, proclaim publicly, O Prophet, what you are being commanded") had not yet been revealed. The polytheists at that time were hearing the words, Fa-biayyi alaa'i Rabbi kuma tukadhdhi ban, being recited by him in the Prayer." This shows than this Surah had been sent down even before Surah Al-Hijr.

Al-Bazzar, Ibn Jarir, Ibn Al- Mundhir, Daraqutni (in Al Afrad), Ibn Marduyah and Ibn Al Khatib (in Al- Tarikh) have related, on the authority of Hadrat Abdullah bin Umar, that once the Holy Prophet (peace and blessings of Allah be upon him) recited Surah Ar-Rahman himself, or heard it recited before him : then he said to the people: How is it that I am not hearing from you the kind of good answer that the jinn had given to their Lord?When the people asked what it was he replied: "As I recited the Divine Words, Fa bi- ayyi alaa'i Rabbi-kuma tukadhdhiban, the jinn in response would repeat the words La bi shai'in min ni'mati Rabbi- na nukadhdhib: "We do not deny any of our Lord's blessings."

A similar theme has been related by Tirmidhi, Hakim and Hafiz Abu Bakr al-Bazzar from Hadrat Jabir bin Abdullah. Their tradition contains these words: "When the people kept silent on hearing the Surah Ar-Rahman, the Holy Prophet said 'I recited this very Surah before the jinn in the night when they had gathered together to hear the Qur'an. They responded to it better than you have. As I recited the Divine Words, Fa bi ayyi alaa'i Rabbikuma tukadhdhiban ("O jinn and men, which blessings of your Lord will you deny?") they would respond to it, saying: O our Lord, do not deny any of your blessings Praise is for You alone'!"

This tradition indicates that on the occasion of the incident that bas been related in Surah Al Ahqaf(vv. 29- 32) of the jinn's hearing the Qur'an from the Holy Prophet (peace and blessings of Allah be upon him) he was reciting Surah Ar Rahman in the Prayer. This happened in the 10th year of the Prophethood when the Holy Prophet had halted at Makkah on his way back from Ta'if. Although in some other traditions it has been reported that the Holy Prophet did not know then that the jinn were hearing him recite the Qur'an, but afterwards Allah had informed him of this, it is not unreasonable to suppose that just as Allah had informed him of the jinn's hearing the Qur'an so also Allah Himself might have told him as to what answer they were giving on hearing Surah Ar Rahman.

These traditions only indicate that Surah Ar Rahman had been revealed even before Surahs Al-Hijr and Al-Ahqaf. Besides, we come across another tradition which shows that it is one of those Surahs which were the earliest Revelations at Makkah. Ibn Ishaq has related this on the authority of Hadrat Urwah bin Zubair: The Companions one day said to one another: "The Quraish have never heard any one recite the Qur'an publicly to them, and who would read out the Divine Word aloud to them Hadrat Abdullah bin Masud said that he would. The Companions expressed the apprehension that he might be subjected to a harsh treatment and said that it should better be done by a person of a powerful family, who would protect him if the Quraish tried to subject him to violence. Hadrat Abdullah said: 'Let me alone : my Protector is Allah.' So early next morning he went to the Ka'bah while the Quraish chiefs were sitting in their respective conferences. Hadrat Abdullah arrived at the Maqam (station of Abraham) and began to recite Surah Ar- Rahman raising his voice as he did so. The Quraish first tried for a while to understand what he was saying. Then,when they realized that it was the Word that Muhammad (peace and blessings of Allah be upon him) was representing as the Word of God, they fell upon him and began to hit him in the face. But Hadrat Abdullah was not deterred : he continued to receive the slaps and to read the Qur'an as long as he could, At last, when he returned with a swollen face, the Companions said that they apprehended the same. He replied: 'God's enemies were never so light for me as they were today. If you say I'll recite the Qur'an to them again tomorrow.' They all said, 'No, you have done enough; you have made them listen to what they didn't want to bear.'" (Ibn Hisham, vol. 1, p. 336).

Theme and Subject Matter

This is the only Surah of the Qur'an in which besides men the jinn also, who are the other creation of the earth endowed with freedom of will and action, have been directly addressed, and both men and jinn have been made to realize the wonders of Allah's power, His countless blessings, their own helplessness and accountability before Him, and have been warned of the evil consequences of His disobedience and made aware of the best results of His obedience. Although at several other places in the Qur'an there are clear pointers to show that like the men the jinn too are a creation who have been endowed with freedom of will and action and are accountable, who have been granted the freedom of belief and unbelief, of obedience and disobedience, and among them too there are the believers and the unbelievers, the obedient and the rebellious, as among human beings, and among them too there exist such groups as have believed in the Prophets sent by God and in the Divine Books, this Surah clearly points out that the message of the Holy Prophet (peace and blessings of Allah be upon him) and the Qur'an is meant both for men and for jinn and that his Prophethood is not restricted to human beings alone.

Although in the beginning of the Surah the address is directed only to human beings, for to them only belongs the vicegerency" of the earth, among them only have the Messengers of Allah been raised, and in their tongues only have the Divine Books been revealed, yet from verse 13 onward both the men and the jinn have been addressed and one and the same invitation has been extended to both.

The themes of the Surah have been couched in brief sentences in a specific sequence:

In vv. 1-4 it has been stated that the teaching of the Qur'an is from Allah Almighty and it is the very demand of His mercy that He should provide guidance to mankind through this teaching, for it is He Who has created man as a rational and intelligent being.

In vv. 5-6 it has been said that the whole system of the Universe is functioning under Allah's Sovereignty and everything in the earth and heavens is subject to His Command alone.

In vv. 7-9 another important truth that has been expressed is that Allah has established the entire system of the Universe precisely and equitably on justice, and the nature of this system requires that those who dwell in it also should adhere to justice within the bounds of their authority and should not disturb the balance.

In vv. 10-25 besides mentioning the wonders and excellences of Allah's might, references have been made to His those bounties from which the jinn and men are deriving benefit.

In vv.26-30 both the men and the jinn have been reminded of the truths that in this Universe no one except One God is immortal and imperishable, and there is none, from the lowest to the highest, who does not stand in need of God for his survival and other requirements. Whatever is happening here, from the earth to the heavens, is happening under His administration and control.

In vv. 31-36 both the groups have been warned that the time is fast approaching when they will be called to account, which they will not be able to avoid, for God's Kingdom is encircling them from every side; it is not in their power to flee it; if they are involved in the misunderstanding that they can, they may try to do so.

In vv. 37-38 it has been said that this accountability will be held on the Day of Resurrection.

In vv. 39-45 the evil end of the guilty ones, from among men and jinn, who have been disobeying Allah in the world has been mentioned.

And from verse 46 to the end of the Surah mention has been made of those rewards and blessings which will be granted to the righteous men and jinn who have led pious lives in the world and lived with a clear understanding that they will have to appear before their Lord one day and render an account of their deeds and actions.

This whole discourse is couched in oratorical language. It is a spirited and eloquent address in the course of which after mentioning each of the wonders of Allah's great power, and each of the blessings bestowed by Him, and each of the manifestations of His Sovereignty and dominion, and each of the details of His punishment and rewards, the jinn and men have been over and over again questioned: "Which then of the bounties and favors of your Lord will you deny ?" Below we shall explain that alaa is a word with many shades of meaning, which has been used in different senses at different places in this discourse, and this question to the the jinn and men bears its own special meaning at every place according to the context.


55. Ar-Rahman (55 : 1)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 1
Transliteration
1. Alrrahmanu
Translation
1. The Most Beneficent (Allâh)!


55. Ar-Rahman (55 : 2)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 2
Transliteration
2. AAallama alqur-ana
Translation
2. Has taught (you mankind) the Qur'ân (by His Mercy).


55. Ar-Rahman (55 : 3)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 3
Transliteration
3. Khalaqa al-insana
Translation
3. He created man.


55. Ar-Rahman (55 : 4)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 4
Transliteration
4. AAallamahu albayana
Translation
4. He taught him eloquent speech.


55. Ar-Rahman (55 : 5)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 5
Transliteration
5. Alshshamsu waalqamaru bihusbanin
Translation
5. The sun and the moon run on their fixed courses (exactly) calculated with measured out stages for each (for reckoning, etc.).


55. Ar-Rahman (55 : 6)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 6
Transliteration
6. Waalnnajmu waalshshajaru yasjudani
Translation
6. And the herbs (or stars) and the trees both prostrate.


55. Ar-Rahman (55 : 7)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 7
Transliteration
7. Waalssamaa rafaAAaha wawadaAAa almeezana
Translation
7. And the heaven He has raised high, and He has set up the Balance.


55. Ar-Rahman (55 : 8)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 8
Transliteration
8. Alla tatghaw fee almeezani
Translation
8. In order that you may not transgress (due) balance.


55. Ar-Rahman (55 : 9)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 9
Transliteration
9. Waaqeemoo alwazna bialqisti wala tukhsiroo almeezana
Translation
9. And observe the weight with equity and do not make the balance deficient.


55. Ar-Rahman (55 : 10)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 10
Transliteration
10. Waal-arda wadaAAaha lil-anami
Translation
10. And the earth He has put for the creatures.


55. Ar-Rahman (55 : 11)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 11
Transliteration
11. Feeha fakihatun waalnnakhlu thatu al-akmami
Translation
11. Therein are fruits, date-palms producing sheathed fruit-stalks (enclosing dates).


55. Ar-Rahman (55 : 12)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 12
Transliteration
12. Waalhabbu thoo alAAasfi waalrrayhani
Translation
12. And also corn, with (its) leaves and stalk for fodder, and sweet-scented plants.


55. Ar-Rahman (55 : 13)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 13
Transliteration
13. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
13. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 14)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 14
Transliteration
14. Khalaqa al-insana min salsalin kaalfakhkhari
Translation
14. He created man (Adam) from sounding clay like the clay of pottery.


55. Ar-Rahman (55 : 15)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 15
Transliteration
15. Wakhalaqa aljanna min marijin min narin
Translation
15. And the jinns did He create from a smokeless flame of fire.


55. Ar-Rahman (55 : 16)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 16
Transliteration
16. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
16. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 17)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 17
Transliteration
17. Rabbu almashriqayni warabbu almaghribayni
Translation
17. (He is) the Lord of the two easts (places of sunrise during early summer and early winter) and the Lord of the two wests (places of sunset during early summer and early winter).


55. Ar-Rahman (55 : 18)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 18
Transliteration
18. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
18. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 19)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 19
Transliteration
19. Maraja albahrayni yaltaqiyani
Translation
19. He has let loosed the two seas (the salt water and the sweet) meeting together.


55. Ar-Rahman (55 : 20)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 20
Transliteration
20. Baynahuma barzakhun la yabghiyani
Translation
20. Between them is a barrier which none of them can transgress.


55. Ar-Rahman (55 : 21)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 21
Transliteration
21. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
21. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 22)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 22
Transliteration
22. Yakhruju minhuma allu/luo waalmarjanu
Translation
22. Out of them both come out pearl and coral.


55. Ar-Rahman (55 : 23)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 23
Transliteration
23. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
23. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 24)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 24
Transliteration
24. Walahu aljawari almunshaatu fee albahri kaal-aAAlami
Translation
24. And His are the ships going and coming in the seas, like mountains.


55. Ar-Rahman (55 : 25)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 25
Transliteration
25. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
25. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 26)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 26
Transliteration
26. Kullu man AAalayha fanin
Translation
26. Whatsoever is on it (the earth) will perish.


55. Ar-Rahman (55 : 27)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 27
Transliteration
27. Wayabqa wajhu rabbika thoo aljalali waal-ikrami
Translation
27. And the Face of your Lord full of Majesty and Honour will abide forever.


55. Ar-Rahman (55 : 28)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 28
Transliteration
28. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
28. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 29)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 29
Transliteration
29. Yas-aluhu man fee alssamawati waal-ardi kulla yawmin huwa fee sha/nin
Translation
29. Whosoever is in the heavens and on earth begs of Him (its needs from Him). Every day He has a matter to bring forth (such as giving honour to some, disgrace to some, life to some, death to some, etc.)!


55. Ar-Rahman (55 : 30)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 30
Transliteration
30. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
30. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 31)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 31
Transliteration
31. Sanafrughu lakum ayyuha alththaqalani
Translation
31. We shall attend to you, O you two classes (jinns and men)!


55. Ar-Rahman (55 : 32)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 32
Transliteration
32. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
32. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 33)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 33
Transliteration
33. Ya maAAshara aljinni waal-insi ini istataAAtum an tanfuthoo min aqtari alssamawati waal-ardi faonfuthoo la tanfuthoona illa bisultanin
Translation
33. O assembly of jinns and men! If you have power to pass beyond the zones of the heavens and the earth, then pass (them)! But you will never be able to pass them, except with authority (from Allâh)!


55. Ar-Rahman (55 : 34)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 34
Transliteration
34. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
34. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 35)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 35
Transliteration
35. Yursalu AAalaykuma shuwa thun min narin wanuhasun fala tantasirani
Translation
35. There will be sent against you both, smokeless flames of fire and (molten) brass, and you will not be able to defend yourselves.


55. Ar-Rahman (55 : 36)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 36
Transliteration
36. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
36. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 37)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 37
Transliteration
37. Fa-itha inshaqqati alssamao fakanat wardatan kaalddihani
Translation
37. Then when the heaven is rent asunder, and it becomes rosy or red like red-oil, or red hide.


55. Ar-Rahman (55 : 38)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 38
Transliteration
38. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
38. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 39)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 39
Transliteration
39. Fayawma-ithin la yus-alu AAan thanbihi insun wala jannun
Translation
39. So on that Day no question will be asked of man or jinn as to his sin, (because they have already been known from their faces either white or black).


55. Ar-Rahman (55 : 40)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 40
Transliteration
40. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
40. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 41)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 41
Transliteration
41. YuAArafu almujrimoona biseemahum fayu/khathu bialnnawasee waal-aqdami
Translation
41. The Mujrimûn (polytheists, criminals, sinners, etc.) will be known by their marks (black faces), and they will be seized by their forelocks and their feet.


55. Ar-Rahman (55 : 42)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 42
Transliteration
42. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
42. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 43)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 43
Transliteration
43. Hathihi jahannamu allatee yukaththibu biha almujrimoona
Translation
43. This is Hell which the Mujrimûn (polytheists, criminals, sinners, etc.) denied.


55. Ar-Rahman (55 : 44)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 44
Transliteration
44. Yatoofoona baynaha wabayna hameemin anin
Translation
44. They will go between it (Hell) and the boiling hot water!


55. Ar-Rahman (55 : 45)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 45
Transliteration
45. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
45. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 46)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 46
Transliteration
46. Waliman khafa maqama rabbihi jannatani
Translation
46. But for him who [the true believer of Islâmic Monotheism who performs all the duties ordained by Allâh and His Messenger Muhammad SAW , and keeps away (abstain) from all kinds of sin and evil deeds prohibited in Islâm and] fears the standing before his Lord, there will be two Gardens (i.e. in Paradise).


55. Ar-Rahman (55 : 47)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 47
Transliteration
47. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
47. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 48)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 48
Transliteration
48. Thawata afnanin
Translation
48. With spreading branches;


55. Ar-Rahman (55 : 49)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 49
Transliteration
49. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
49. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 50)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 50
Transliteration
50. Feehima AAaynani tajriyani
Translation
50. In them (both) will be two springs flowing (free)


55. Ar-Rahman (55 : 51)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 51
Transliteration
51. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
51. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 52)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 52
Transliteration
52. Feehima min kulli fakihatin zawjani
Translation
52. In them (both) will be every kind of fruit in pairs.


55. Ar-Rahman (55 : 53)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 53
Transliteration
53. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
53. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 54)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 54
Transliteration
54. Muttaki-eena AAala furushin bata-inuha min istabraqin wajana aljannatayni danin
Translation
54. Reclining upon the couches lined with silk brocade, and the fruits of the two Gardens will be near at hand.


55. Ar-Rahman (55 : 55)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 55
Transliteration
55. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
55. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 56)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 56
Transliteration
56. Feehinna qasiratu al ttarfi lam yatmithhunna insun qablahum wala jannun
Translation
56. Wherein both will be those (maidens) restraining their glances upon their husbands, whom no man or jinn yatmithhunna (has opened their hymens with sexual intercourse) before them.


55. Ar-Rahman (55 : 57)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 57
Transliteration
57. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
57. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 58)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 58
Transliteration
58. Kaannahunna alyaqootu waalmarjanu
Translation
58. (In beauty) they are like rubies and coral.


55. Ar-Rahman (55 : 59)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 59
Transliteration
59. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
59. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 60)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 60
Transliteration
60. Hal jazao al-ihsani illa al-ihsanu
Translation
60. Is there any reward for good other than good?


55. Ar-Rahman (55 : 61)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 61
Transliteration
61. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
61. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 62)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 62
Transliteration
62. Wamin doonihima jannatani
Translation
62. And besides these two, there are two other Gardens (i.e. in Paradise).


55. Ar-Rahman (55 : 63)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 63
Transliteration
63. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
63. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 64)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 64
Transliteration
64. Mudhammatani
Translation
64. Dark green (in colour).


55. Ar-Rahman (55 : 65)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 65
Transliteration
65. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
65. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 66)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 66
Transliteration
66. Feehima AAaynani naddakhatani
Translation
66. In them (both) will be two springs gushing forth water.


55. Ar-Rahman (55 : 67)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 67
Transliteration
67. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
67. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 68)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 68
Transliteration
68. Feehima fakihatun wanakhlun warummanun
Translation
68. In them (both) will be fruits, and date- palms and pomegranates.


55. Ar-Rahman (55 : 69)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 69
Transliteration
69. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
69. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 70)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 70
Transliteration
70. Feehinna khayratun hisanun
Translation
70. Therein (gardens) will be fair (wives) good and beautiful;


55. Ar-Rahman (55 : 71)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 71
Transliteration
71. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
71. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 72)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 72
Transliteration
72. Hoorun maqsooratun fee alkhiyami
Translation
72. Houris (beautiful, fair females) restrained in pavilions;


55. Ar-Rahman (55 : 73)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 73
Transliteration
73. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
73. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 74)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 74
Transliteration
74. Lam yatmithhunna insun qablahum wala jannun
Translation
74. Whom no man or jinn yatmithhunna (has opened their hymens with sexual intercourse) before them.


55. Ar-Rahman (55 : 75)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 75
Transliteration
75. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
75. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 76)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 76
Transliteration
76. Muttaki-eena AAala rafrafin khudrin waAAabqariyyin hisanin
Translation
76. Reclining on green cushions and rich beautiful mattresses.


55. Ar-Rahman (55 : 77)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 77
Transliteration
77. Fabi-ayyi ala-i rabbikuma tukaththibani
Translation
77. Then which of the Blessings of your Lord will you both (jinns and men) deny?


55. Ar-Rahman (55 : 78)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 78
Transliteration
78. Tabaraka ismu rabbika thee aljalali waal-ikrami
Translation
78. Blessed be the Name of your Lord (Allâh), the Owner of Majesty and Honour.


56. Al-Waqia (The Event, The Inevitable) Intro

56. Al-Waqia (The Event, The Inevitable)

Maududi's Introduction

Name

The Surah takes its name from the word al-waqi`ah of the very first verse.

Period of Revelation

According to the chronological order that Hadrat Abdullah bin Abbas has given of the Surahs, first Surah Ta Ha was sent down, then Al-Waqi'ah and then Ash-Shu`ara'(Suyuti: Al-Itqan). The same sequence has been reported from Ikrimah (Baihaqi: Dala'il an Nubuwwat).

This is supported also by the story that Ibn Hisham has related from Ibn Ishaq about the affirmation of the Faith by Hadrat Umar (may Allah be pleased with him). It says that when Hadarat Umar entered his sister's house, Surah Ta Ha was being recited. Hearing his voice the people of the house hid the pages of the Qur'an. Hadrat Umar first seized his brother-in-law and then his sister rose in defense of her husband, he hit her also and wounded her on the head. When Umar saw blood on his sister, he was sorry for what he had done, and said to her: "Show me the manuscript that you have concealed so that I may see what it contains." The sister said: "You are unclean because of your polytheism: wa anna-hu la yamassu-ha ill-at-tahir: "Only a clean person can touch it." So, Hadrat Umar rose and washed himself, and then took up the manuscript to read it. This shows that Sarah Al-Waqi'ah had been sent down by that time for it contains the verse: La yamassu hu ill al mutahharun; and it had been established historically that Hadrat Umar embraced Islam after the first migration to Habash, in the fifth year of the Prophethood.

Theme and Subject Matter

Its theme is the Hereafter, Tauhid and refutation of the Makkan disbelievers' suspicions about the Qur'an. What they regarded as utterly incredible was that Resurrection would ever take place, then the entire system of the earth and heavens would be upset, and when all the dead would be resurrected and called to account, after which the righteous would be admitted to Paradise and the wicked cast into Hell. They regarded all this as imaginary, which could not possibly happen in actual fact. In answer to this, it was said: "When the inevitable event will take place, there will be none to belie its happening, nor will anyone have the Power to avert it, nor prove it to, be an unreal happening. At that time all peoples will be divided into three classes: (1) The foremost in rank and position; (2) the common righteous people and (3) those who denied the Hereafter and persisted in disbelief and polytheism and major sins till the last." How these three classes of the people will be rewarded and punished has been described in detail in vv. 7-56.

Then, in vv. 57-74 arguments have been given, one after the other, to prove the truth of the two basic doctrines of Islam, which the disbelievers were refusing to accept, viz. the doctrines of Tauhid and the Hereafter. In these arguments, apart from every thing else that exists in the earth and heavens, man's attention has been drawn to his own body and to the food that he eats and to the water that he drinks and to the fire on which he cooks his food, and he has been invited to ponder the question : What right do you have to behave independently of, or serve any other than, the God Whose creative power has brought you into being, and Whose provisions sustain you And how can you entertain the idea that after having once brought you into existence He has become so helpless and powerless that He cannot recreate you once again even if he wills to?

Then, in vv. 75-82 their suspicions in respect of the Qur'an have been refuted and they have been made to realize how fortunate they are that instead of deriving any benefit from the great blessing that the Qur'an is, they are treating it with scant attention and have set only this share of theirs in it that they deny it. If one seriously considers this matchless argument that has been presented in two brief sentences about the truth of the Qur'an, one will find in it the same kind of firm and stable system as exists among the stars and planets of the Universe, and the same is the proof of the fact that its Author is the same Being Who has created the Universe. Then the disbelievers have been told that this Book is inscribed in that Writ of Destiny which is beyond the reach of the creatures, as if to say "You think it is brought down by the devils to Muhammad (peace and blessings of Allah be upon him), whereas none but the pure angels has any access to the means by which it reaches Muhammad (peace and blessings of Allah be upon him) from the well guarded Tablet."

In conclusion, man has been warned, as if to say: "You may brad and boast as you like and may shut your eyes to the truths in your arrogance of independence, but death is enough to open your eyes. At death you become helpless: you cannot save your own parents; you cannot save your children; you cannot save your religious guided and beloved leaders. They all die in front of your vary eyes while you look on helplessly. If there is no supreme power ruling over you, and your this assumption is correct that you are all in all in the world, and there is no God, then why don't you restore to the dying person his soul?Just as you are helpless in this, so it is also beyond your power to stop Allah from calling the people to account and mete out rewards and punishments to them. You may or may not believe it, but every dying person will surely see his own end after death. If he belongs to those nearest to God, he will see the good end meant for them if he be from among the righteous, he will see the end prepared for the righteous; and if he be from among the deniers of the truth, he will see the end destined for the criminals.


56. Al-Waqia (56 : 1)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 1
Transliteration
1. Itha waqaAAati alwaqiAAatu
Translation
1. When the Event (i.e. the Day of Resurrection) befalls.


56. Al-Waqia (56 : 2)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 2
Transliteration
2. Laysa liwaqAAatiha kathibatun
Translation
2. And there can be no denying of its befalling.


56. Al-Waqia (56 : 3)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 3
Transliteration
3. Khafidatun rafiAAatun
Translation
3. It will bring low (some); (and others) it will exalt;


56. Al-Waqia (56 : 4)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 4
Transliteration
4. Itha rujjati al-ardu rajja n
Translation
4. When the earth will be shaken with a terrible shake.


56. Al-Waqia (56 : 5)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 5
Transliteration
5. Wabussati aljibalu bassa n
Translation
5. And the mountains will be powdered to dust.


56. Al-Waqia (56 : 6)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 6
Transliteration
6. Fakanat habaan munbaththa n
Translation
6. So that they will become floating dust particles.


56. Al-Waqia (56 : 7)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 7
Transliteration
7. Wakuntum azwajan thalathatan
Translation
7. And you (all) will be in three kinds (i.e. separate groups).


56. Al-Waqia (56 : 8)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 8
Transliteration
8. Faas-habu almaymanati ma as-habu almaymanati
Translation
8. So those on the Right Hand (i.e. those who will be given their Records in their right hands), Who will be those on the Right Hand? (As a respect for them, because they will enter Paradise).


56. Al-Waqia (56 : 9)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 9
Transliteration
9. Waas-habu almash-amati ma as-habu almash-amati
Translation
9. And those on the Left Hand (i.e. those who will be given their Record in their left hands), Who will be those on the Left Hand? (As a disgrace for them, because they will enter Hell).


56. Al-Waqia (56 : 10)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 10
Transliteration
10. Waalssabiqoona alssabiqoona
Translation
10. And those foremost [(in Islâmic Faith of Monotheism and in performing righteous deeds) in the life of this world on the very first call for to embrace Islâm,] will be foremost (in Paradise).


56. Al-Waqia (56 : 11)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 11
Transliteration
11. Ola-ika almuqarraboona
Translation
11. These will be those nearest to Allâh.


56. Al-Waqia (56 : 12)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 12
Transliteration
12. Fee jannati alnnaAAeemi
Translation
12. In the Gardens of delight (Paradise).


56. Al-Waqia (56 : 13)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 13
Transliteration
13. Thullatun mina al-awwaleena
Translation
13. A multitude of those (foremost) will be from the first generations (who embraced Islâm).


56. Al-Waqia (56 : 14)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 14
Transliteration
14. Waqaleelun mina al-akhireena
Translation
14. And a few of those (foremost) will be from the later time (generations).


56. Al-Waqia (56 : 15)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 15
Transliteration
15. AAala sururin mawdoonatin
Translation
15. (They will be) on thrones woven with gold and precious stones,


56. Al-Waqia (56 : 16)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 16
Transliteration
16. Muttaki-eena AAalayha mutaqabileena
Translation
16. Reclining thereon, face to face.


56. Al-Waqia (56 : 17)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 17
Transliteration
17. Yatoofu AAalayhim wildanun mukhalladoona
Translation
17. They will be served by immortal boys,


56. Al-Waqia (56 : 18)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 18
Transliteration
18. Bi-akwabin waabareeqa waka/sin min maAAeenin
Translation
18. With cups, and jugs, and a glass from the flowing wine,


56. Al-Waqia (56 : 19)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 19
Transliteration
19. La yusaddaAAoona AAanha wala yunzifoona
Translation
19. Wherefrom they will get neither any aching of the head, nor any intoxication.


56. Al-Waqia (56 : 20)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 20
Transliteration
20. Wafakihatin mimma yatakhayyaroona
Translation
20. And fruit; that they may choose.


56. Al-Waqia (56 : 21)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 21
Transliteration
21. Walahmi tayrin mimma yashtahoona
Translation
21. And the flesh of fowls that they desire.


56. Al-Waqia (56 : 22)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 22
Transliteration
22. Wahoorun AAeenun
Translation
22. And (there will be) Houris (fair females) with wide, lovely eyes (as wives for the pious),


56. Al-Waqia (56 : 23)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 23
Transliteration
23. Kaamthali allu/lui almaknooni
Translation
23. Like unto preserved pearls.


56. Al-Waqia (56 : 24)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 24
Transliteration
24. Jazaan bima kanoo yaAAmaloona
Translation
24. A reward for what they used to do.


56. Al-Waqia (56 : 25)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 25
Transliteration
25. La yasmaAAoona feeha laghwan wala ta/theema n
Translation
25. No Laghw (dirty, false, evil vain talk) will they hear therein, nor any sinful speech (like backbiting, etc.).


56. Al-Waqia (56 : 26)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 26
Transliteration
26. Illa qeelan salaman salama n
Translation
26. But only the saying of: Salâm!, Salâm! (greetings with peace) !


56. Al-Waqia (56 : 27)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 27
Transliteration
27. Waas-habu alyameeni ma as-habu alyameeni
Translation
27. And those on the Right Hand, Who will be those on the Right Hand?


56. Al-Waqia (56 : 28)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 28
Transliteration
28. Fee sidrin makhdoodin
Translation
28. (They will be) among thornless lote-trees,


56. Al-Waqia (56 : 29)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 29
Transliteration
29. Watalhin mandoodin
Translation
29. Among Talh (banana-trees) with fruits piled one above another,


56. Al-Waqia (56 : 30)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 30
Transliteration
30. Wathillin mamdoodin
Translation
30. In shade long-extended,


56. Al-Waqia (56 : 31)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 31
Transliteration
31. Wama-in maskoobin
Translation
31. By water flowing constantly,


56. Al-Waqia (56 : 32)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 32
Transliteration
32. Wafakihatin katheeratin
Translation
32. And fruit in plenty,


56. Al-Waqia (56 : 33)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 33
Transliteration
33. La maqtooAAatin wala mamnooAAatin
Translation
33. Whose season is not limited, and their supply will not be cut off,


56. Al-Waqia (56 : 34)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 34
Transliteration
34. Wafurushin marfooAAatin
Translation
34. And on couches or thrones, raised high.


56. Al-Waqia (56 : 35)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 35
Transliteration
35. Inna ansha/nahunna inshaa n
Translation
35. Verily, We have created them (maidens) of special creation.


56. Al-Waqia (56 : 36)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 36
Transliteration
36. FajaAAalnahunna abkara n
Translation
36. And made them virgins.


56. Al-Waqia (56 : 37)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 37
Transliteration
37. AAuruban atraba n
Translation
37. Loving (their husbands only), equal in age.


56. Al-Waqia (56 : 38)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 38
Transliteration
38. Li-as-habi alyameeni
Translation
38. For those on the Right Hand.


56. Al-Waqia (56 : 39)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 39
Transliteration
39. Thullatun mina al-awwaleena
Translation
39. A multitude of those (on the Right Hand) will be from the first generation (who embraced Islâm).


56. Al-Waqia (56 : 40)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 40
Transliteration
40. Wathullatun mina al-akhireena
Translation
40. And a multitude of those (on the Right Hand) will be from the later times (generations).


56. Al-Waqia (56 : 41)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 41
Transliteration
41. Waas-habu alshshimali ma as-habu alshshimali
Translation
41. And those on the Left Hand Who will be those on the Left Hand?


56. Al-Waqia (56 : 42)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 42
Transliteration
42. Fee samoomin wahameemin
Translation
42. In fierce hot wind and boiling water,


56. Al-Waqia (56 : 43)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 43
Transliteration
43. Wathillin min yahmoomin
Translation
43. And shadow of black smoke,


56. Al-Waqia (56 : 44)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 44
Transliteration
44. La baridin wala kareemin
Translation
44. (That shadow) neither cool, nor (even) good,


56. Al-Waqia (56 : 45)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 45
Transliteration
45. Innahum kanoo qabla thalika mutrafeena
Translation
45. Verily, before that, they indulged in luxury,


56. Al-Waqia (56 : 46)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 46
Transliteration
46. Wakanoo yusirroona AAala alhinthi alAAatheemi
Translation
46. And were persisting in great sin (joining partners in worship along with Allâh, committing murders and other crimes, etc.)


56. Al-Waqia (56 : 47)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 47
Transliteration
47. Wakanoo yaqooloona a-itha mitna wakunna turaban waAAith aman a-inna lamabAAoothoona
Translation
47. And they used to say: "When we die and become dust and bones, shall we then indeed be resurrected?


56. Al-Waqia (56 : 48)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 48
Transliteration
48. Awa abaona al-awwaloona
Translation
48. "And also our forefathers?"


56. Al-Waqia (56 : 49)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 49
Transliteration
49. Qul inna al-awwaleena waal-akhireena
Translation
49. Say (O Muhammad SAW): "(Yes) verily, those of old, and those of later times.


56. Al-Waqia (56 : 50)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 50
Transliteration
50. LamajmooAAoona ila meeqati yawmin maAAloomin
Translation
50. "All will surely be gathered together for appointed Meeting of a known Day.


56. Al-Waqia (56 : 51)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 51
Transliteration
51. Thumma innakum ayyuha al ddalloona almukaththiboona
Translation
51. "Then moreover, verily, you the erring-ones, the deniers (of Resurrection)!


56. Al-Waqia (56 : 52)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 52
Transliteration
52. Laakiloona min shajarin min zaqqoomin
Translation
52. "You verily will eat of the trees of Zaqqûm.


56. Al-Waqia (56 : 53)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 53
Transliteration
53. Famali-oona minha albutoona
Translation
53. "Then you will fill your bellies therewith,


56. Al-Waqia (56 : 54)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 54
Transliteration
54. Fashariboona AAalayhi mina alhameemi
Translation
54. "And drink boiling water on top of it,


56. Al-Waqia (56 : 55)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 55
Transliteration
55. Fashariboona shurba alheemi
Translation
55. "So you will drink (that) like thirsty camels!"


56. Al-Waqia (56 : 56)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 56
Transliteration
56. Hatha nuzuluhum yawma alddeeni
Translation
56. That will be their entertainment on the Day of Recompense!


56. Al-Waqia (56 : 57)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 57
Transliteration
57. Nahnu khalaqnakum falawla tusaddiqoona
Translation
57. We created you, then why do you believe not?


56. Al-Waqia (56 : 58)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 58
Transliteration
58. Afaraaytum ma tumnoona
Translation
58. Then tell Me (about) the human semen that you emit.


56. Al-Waqia (56 : 59)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 59
Transliteration
59. Aantum takhluqoonahu am nahnu alkhaliqoona
Translation
59. Is it you who create it (i.e. make this semen into a perfect human being), or are We the Creator?


56. Al-Waqia (56 : 60)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 60
Transliteration
60. Nahnu qaddarna baynakumu almawta wama nahnu bimasbooqeena
Translation
60. We have decreed death to you all, and We are not unable,


56. Al-Waqia (56 : 61)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 61
Transliteration
61. AAala an nubaddila amthalakum wanunshi-akum fee ma la taAAlamoona
Translation
61. To transfigure you and create you in (forms) that you know not.


56. Al-Waqia (56 : 62)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 62
Transliteration
62. Walaqad AAalimtumu alnnash-ata al-oola falawla tathakkaroona
Translation
62. And indeed, you have already known the first form of creation (i.e. the creation of Adam), why then do you not remember or take heed?


56. Al-Waqia (56 : 63)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 63
Transliteration
63. Afaraaytum ma tahruthoona
Translation
63. Tell Me! The seed that you sow in the ground.


56. Al-Waqia (56 : 64)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 64
Transliteration
64. Aantum tazraAAoonahu am nahnu alzzariAAoona
Translation
64. Is it you that make it grow, or are We the Grower?


56. Al-Waqia (56 : 65)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 65
Transliteration
65. Law nashao lajaAAalnahu hutaman fathaltum tafakkahoona
Translation
65. Were it Our Will, We could crumble it to dry pieces, and you would be regretful (or left in wonderment).


56. Al-Waqia (56 : 66)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 66
Transliteration
66. Inna lamughramoona
Translation
66. (Saying): "We are indeed Mughramûn (i.e. ruined or lost the money without any profit, or punished by the loss of all that we spend for cultivation, etc.)! [See Tafsir Al-Qurtubî, Vol. 17, Page 219]


56. Al-Waqia (56 : 67)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 67
Transliteration
67. Bal nahnu mahroomoona
Translation
67. "Nay, but we are deprived!"


56. Al-Waqia (56 : 68)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 68
Transliteration
68. Afaraaytumu almaa allathee tashraboona
Translation
68. Tell Me! The water that you drink.


56. Al-Waqia (56 : 69)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 69
Transliteration
69. Aantum anzaltumoohu mina almuzni am nahnu almunziloona
Translation
69. Is it you who cause it from the rainclouds to come down, or are We the Causer of it to come down?


56. Al-Waqia (56 : 70)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 70
Transliteration
70. Law nashao jaAAalnahu ojajan falawla tashkuroona
Translation
70. If We willed, We verily could make it salt (and undrinkable), why then do you not give thanks (to Allâh)?


56. Al-Waqia (56 : 71)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 71
Transliteration
71. Afaraaytumu alnnara allatee tooroona
Translation
71. Tell Me! The fire which you kindle,


56. Al-Waqia (56 : 72)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 72
Transliteration
72. Aantum ansha/tum shajarataha am nahnu almunshi-oona
Translation
72. Is it you who made the tree thereof to grow, or are We the Grower?


56. Al-Waqia (56 : 73)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 73
Transliteration
73. Nahnu jaAAalnaha tathkiratan wamataAAan lilmuqweena
Translation
73. We have made it a Reminder (for the Hell-fire, in the Hereafter); and an article of use for the travellers (and all the others, in this world).


56. Al-Waqia (56 : 74)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 74
Transliteration
74. Fasabbih biismi rabbika alAAatheemi
Translation
74. Then glorify with praises the Name of your Lord, the Most Great.


56. Al-Waqia (56 : 75)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 75
Transliteration
75. Fala oqsimu bimawaqiAAi alnnujoomi
Translation
75. So I swear by Mawâqi (setting or the mansions, etc.) of the stars (they traverse).


56. Al-Waqia (56 : 76)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 76
Transliteration
76. Wa-innahu laqasamun law taAAlamoona AAatheemun
Translation
76. And verily, that is indeed a great oath, if you but know.


56. Al-Waqia (56 : 77)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 77
Transliteration
77. Innahu laqur-anun kareemun
Translation
77. That (this) is indeed an honourable recital (the Noble Qur'ân).


56. Al-Waqia (56 : 78)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 78
Transliteration
78. Fee kitabin maknoonin
Translation
78. In a Book well-guarded (with Allâh in the heaven i.e. Al-Lauh Al-Mahfûz).


56. Al-Waqia (56 : 79)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 79
Transliteration
79. La yamassuhu illa almutahharoona
Translation
79. Which (that Book with Allâh) none can touch but the purified (i.e. the angels).


56. Al-Waqia (56 : 80)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 80
Transliteration
80. Tanzeelun min rabbi alAAalameena
Translation
80. A Revelation (this Qur'ân) from the Lord of the 'Alamîn (mankind, jinns and all that exists).


56. Al-Waqia (56 : 81)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 81
Transliteration
81. Afabihatha alhadeethi antum mudhinoona
Translation
81. Is it such a talk (this Qur'an) that you (disbelievers) deny?


56. Al-Waqia (56 : 82)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 82
Transliteration
82. WatajAAaloona rizqakum annakum tukaththiboona
Translation
82. And instead (of thanking Allâh) for the provision He gives you, on the contrary, you deny Him (by disbelief)!


56. Al-Waqia (56 : 83)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 83
Transliteration
83. Falawla itha balaghati alhulqooma
Translation
83. Then why do you not (intervene) when (the soul of a dying person) reaches the throat?


56. Al-Waqia (56 : 84)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 84
Transliteration
84. Waantum heena-ithin tanthuroona
Translation
84. And you at the moment are looking on,


56. Al-Waqia (56 : 85)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 85
Transliteration
85. Wanahnu aqrabu ilayhi minkum walakin la tubsiroona
Translation
85. But We (i.e. Our angels who take the soul) are nearer to him than you, but you see not, [Tafsir At-Tabarî, Vol.27, Page 209]


56. Al-Waqia (56 : 86)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 86
Transliteration
86. Falawla in kuntum ghayra madeeneena
Translation
86. Then why do you not, if you are exempt from the reckoning and recompense (punishment, etc.)


56. Al-Waqia (56 : 87)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 87
Transliteration
87. TarjiAAoonaha in kuntum sadiqeena
Translation
87. Bring back the soul (to its body), if you are truthful?


56. Al-Waqia (56 : 88)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 88
Transliteration
88. Faamma in kana mina almuqarrabeena
Translation
88. Then, if he (the dying person) be of the Muqarrabûn (those brought near to Allâh),


56. Al-Waqia (56 : 89)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 89
Transliteration
89. Farawhun warayhanun wajannatu naAAeemin
Translation
89. (There is for him) rest and provision, and a Garden of delights (Paradise).


56. Al-Waqia (56 : 90)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 90
Transliteration
90. Waamma in kana min as-habi alyameeni
Translation
90. And if he (the dying person) be of those on the Right Hand,


56. Al-Waqia (56 : 91)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 91
Transliteration
91. Fasalamun laka min as-habi alyameeni
Translation
91. Then there is safety and peace (from the Punishment of Allâh) for (you as you are from) those on the Right Hand.


56. Al-Waqia (56 : 92)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 92
Transliteration
92. Waamma in kana mina almukaththibeena al ddalleena
Translation
92. But if he (the dying person) be of the denying (of the Resurrection), the erring (away from the Right Path of Islâmic Monotheism),


56. Al-Waqia (56 : 93)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 93
Transliteration
93. Fanuzulun min hameemin
Translation
93. Then for him is entertainment with boiling water.


56. Al-Waqia (56 : 94)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 94
Transliteration
94. Watasliyatu jaheemin
Translation
94. And burning in Hell-fire.


56. Al-Waqia (56 : 95)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 95
Transliteration
95. Inna hatha lahuwa haqqu alyaqeeni
Translation
95. Verily, this! This is an absolute Truth with certainty.


56. Al-Waqia (56 : 96)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 96
Transliteration
96. Fasabbih biismi rabbika alAAatheemi
Translation
96. So glorify with praises the Name of your Lord, the Most Great.


57. Al-Hadid (The Iron) Intro

57. Al-Hadid (The Iron)

Maududi's Introduction

Name

The Surah takes its title from the sentence, Wa anzalna' l-hadida, of verse 25.

Period of Revelation

This is unanimously a Madani Surah, and a study of its subject matter shows that it was probably sent down some time during the interval between the Battle of Uhud and the Truce of Hudaibiyah. This was the time when the tiny Islamic State of Madinah had been hemmed in by the disbelievers and the handful of the ill equipped Muslims were entrenched against the combined power of entire Arabia. In this state Islam not only stood in need of the sacrifice of Life from its followers, but it also needed monetary help and assistance. In this Surah a forceful appeal has been made for the same. This view is further strengthened by verse 10 in which Allah has addressed the believers to the effect "Those of you who would spend and fight after the victory can never be equal to those who have spent and fought before the victory." And the same is supported by the traditions that Ibn Marduyah has related on the authority of Hadrat Anas. In respect of the verse: Alam ya'n-i lilladhina aamanu an takhsha'a qulubu- hum li-dhikrillah-i, he says that 17 years after the commencement of the revelation of the Qur'an this verse was sent down to arouse the believers to action. Reckoned thus the period of the revelation of this Surah falls between the 4th and the 5th year after the hijrah.

Theme and Subject Matter

The theme of this Surah is to exhort the Muslims to spend in the cause of Allah. At the most critical juncture of the history of Islam when it was engaged in a life and death struggle against Arab paganism, this Surah was revealed to persuade the Muslim's to make monetary sacrifices in particular, and to make them realize that Islam did not merely consist in verbal affirmation and some outward practices but its essence and spirit is sincerity towards Allah and His Religion. The faith of the one who was devoid of this spirit and who regarded his own self and wealth as dearer to himself than Allah and His Religion, was hollow and therefore of little worth in the sight of Allah.

For this object, first the attributes of Allah Almighty have been mentioned so that the listeners may fully realize as to Who is addressing them. Then, the following themes have been expressed in sequence:

  1. The inevitable demand of the Faith is that one should not shirk spending one's wealth for the sake of Allah. This would not only be contrary to the Faith but also wrong realistically. For the wealth indeed belongs to Allah, on which man has been given proprietary rights only as His vicegerent. Yesterday this wealth was in other people's possession today it is with one particular man, and tomorrow it will pass into some one else's hand. Ultimately, it will go back to Allah, Who is the inheritor of everything in the universe. Only that much of this wealth will be of any use to a man, which he spends in the cause of Allah during the period it is in his possession.

  2. Although making sacrifices for the sake of Allah is commendable in any case, the true worth of these sacrifices is determined by the nature of the occasion. There is an occasion when the power of paganism is overwhelming and there is a danger that it might subdue and overcome Islam completely; there is another occasion when Islam is in a stronger position in its struggle against un-Islam and the believers are attaining victories. Both these states are not equal as regards their respective importance. Therefore, the sacrifices that are made in these different states would also not be equal. Those who sacrifice their lives and expend their wealth to further promote the cause of Islam when it is already strong cannot attain to the rank of those who struggled with their lives and their wealth to promote and uphold the cause of Islam when it was weak.

  3. Whatever is spent for the cause of the Truth is a loan on Allah, and Allah will not only return it increasing it manifold but will also give from Himself the best reward for it.

  4. In the Hereafter the Light shall be bestowed only on those believers who would have spent their wealth in the cause of Allah. As for the hypocrites who watched and served only their own interests in the world, and who least bothered whether the Truth or falsehood prevailed will be segregated from the believers in the Hereafter although they might have lived in close association with them in the world. They will be deprived of the Light, and they will be counted among the disbelievers.

  5. The Muslims should not behave like those followers of the earlier Books, whose lives have been. spent in the worship of the world and whose hearts have become hardened due to negligence with the passage of time. He cannot be a believer whose heart does not melt at the remembrance of Allah and does not bow to the Truth sent down by Him.

  6. The sincere upholders of the Truth and the true witnesses of the Faith in the sight of Allah are only those believers who spend their wealth in His way sincerely, without any desire of show.

  7. The life of this world is only a short lived spring and a means of pride and show. Its sports and pastimes, its adornments and decorations, its pride of place, its wealth and possessions, for which the people try to vie with one another, are transient. Its likeness is of the crop which flourishes and blooms, then turns pale and then finally is reduced to chaff. The everlasting life is the life hereafter when results of great consequence will be announced. Therefore, if one has to vie with another for something, one should strive for Paradise.

  8. Whatever good man meets with and whatever hardship he suffers in the world, are pre-ordained by Allah. A true believer is he who does not lose heart in affliction and is not puffed up with pride in good times. It is the character of a hypocrite and disbeliever that he is puffed up with pride when Allah favors him with His blessings, behaved boastfully and shows stinginess when called upon to spend in the cause of the same God Who blessed him, and also counsels others to be stingy like himself.

  9. Allah sent His Messengers with clear signs and the Book and the Law of Justice so that the people may adhere to justice; besides, He sent down iron also so that power may be used to establish the Truth and vanquish falsehood. Thus, Allah likes to see as to who from among the people would rise to support and succour His true Religion even at the risk of their lives. These opportunities Allah has created for man's own advantage and development; otherwise Allah does not stand in need of others for His works.

  10. Prophets came from Allah in the past, and by their preaching some people adopted the Right Path, but most of them persisted in wickedness. Then the Prophet Jesus came, whose teachings brought about many moral improvements in the lives of the people, but his community invented monasticism. Now Allah has sent the Prophet Muhammad (upon whom be His peace and blessings). Those who affirm faith in him and pass their life fearing Allah's accountability, will be given by Allah a double share of His mercy and He will bless them with the Light by which they will see and walk the straight path among the crooked paths met with at every step in the life of this world. Although the followers of the earlier revelation regard themselves as the monopolists of Allah's bounties, the fact remains that Allah Himself controls His bounties He may bless with these whomever He pleases.


57. Al-Hadid (57 : 1)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 1
Transliteration
1. Sabbaha lillahi ma fee alssamawati waal-ardi wahuwa alAAazeezu alhakeemu
Translation
1. Whatsoever is in the heavens and the earth glorifies Allâh, and He is the All-Mighty, All-Wise.


57. Al-Hadid (57 : 2)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 2
Transliteration
2. Lahu mulku alssamawati waal-ardi yuhyee wayumeetu wahuwa AAala kulli shay-in qadeerun
Translation
2. His is the kingdom of the heavens and the earth, It is He Who gives life and causes death; and He is Able to do all things.


57. Al-Hadid (57 : 3)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 3
Transliteration
3. Huwa al-awwalu waal-akhiru waal thth ahiru waalbatinu wahuwa bikulli shay-in AAaleemun
Translation
3. He is the First (nothing is before Him) and the Last (nothing is after Him), the Most High (nothing is above Him) and the Most Near (nothing is nearer than Him). And He is the All-Knower of every thing.


57. Al-Hadid (57 : 4)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 4
Transliteration
4. Huwa allathee khalaqa alssamawati waal-arda fee sittati ayyamin thumma istawa AAala alAAarshi yaAAlamu ma yaliju fee al-ardi wama yakhruju minha wama yanzilu mina alssama-i wama yaAAruju feeha wahuwa maAAakum ayna ma kuntum waAllahu bima taAAmaloona baseerun
Translation
4. He it is Who created the heavens and the earth in six Days and then Istawâ (rose over) the Throne (in a manner that suits His Majesty). He knows what goes into the earth and what comes forth from it, what descends from the heaven and what ascends thereto. And He is with you (by His Knowledge) wheresoever you may be. And Allâh is the All-Seer of what you do.


57. Al-Hadid (57 : 5)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 5
Transliteration
5. Lahu mulku alssamawati waal-ardi wa-ila Allahi turjaAAu al-omooru
Translation
5. His is the kingdom of the heavens and the earth. And to Allâh return all the matters (for decision).


57. Al-Hadid (57 : 6)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 6
Transliteration
6. Yooliju allayla fee alnnahari wayooliju alnnahara fee allayi wahuwa AAaleemun bithati al ssudoori
Translation
6. He merges night into day (i.e. the decrease in the hours of the night is added into the hours of the day), and merges day into night (i.e. the decrease in the hours of the day is added into the hours of the night), and He has full knowledge of whatsoever is in the breasts.


57. Al-Hadid (57 : 7)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 7
Transliteration
7. Aminoo biAllahi warasoolihi waanfiqoo mimma jaAAalakum mustakhlafeena feehi faallatheena amanoo minkum waanfaqoo lahum ajrun kabeerun
Translation
7. Believe in Allâh and His Messenger (Muhammad SAW), and spend of that whereof He has made you trustees. And such of you as believe and spend (in Allâh's Way), theirs will be a great reward.


57. Al-Hadid (57 : 8)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 8
Transliteration
8. Wama lakum la tu/minoona biAllahi waalrrasoolu yadAAookum litu/minoo birabbikum waqad akhatha meethaqakum in kuntum mu/mineena
Translation
8. And what is the matter with you that you believe not in Allâh! While the Messenger (Muhammad SAW) invites you to believe in your Lord (Allâh), and He (Allâh) has indeed taken your covenant, if you are real believers.


57. Al-Hadid (57 : 9)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 9
Transliteration
9. Huwa allathee yunazzilu AAala AAabdihi ayatin bayyinatin liyukhrijakum mina al ththulumati ila alnnoori wa-inna Allaha bikum laraoofun raheemun
Translation
9. It is He Who sends down manifest Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) to His slave (Muhammad SAW) that He may bring you out from darkness into light. And verily, Allâh is to you full of kindness, Most Merciful.


57. Al-Hadid (57 : 10)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 10
Transliteration
10. Wama lakum alla tunfiqoo fee sabeeli Allahi walillahi meerathu alssamawati waal-ardi la yastawee minkum man anfaqa min qabli alfathi waqatala ola-ika aAAthamu darajatan mina allatheena anfaqoo min baAAdu waqataloo wakullan waAAada Allahu alhusna waAllahu bima taAAmaloona khabeerun
Translation
10. And what is the matter with you that you spend not in the Cause of Allâh? And to Allâh belongs the heritage of the heavens and the earth. Not equal among you are those who spent and fought before the conquering (of Makkah) (with those among you who did so later). Such are higher in degree than those who spent and fought afterwards. But to all, Allâh has promised the best (reward). And Allâh is All-Aware of what you do.


57. Al-Hadid (57 : 11)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 11
Transliteration
11. Man tha allathee yuqridu Allaha qardan hasanan fayudaAAifahu lahu walahu ajrun kareemun
Translation
11. Who is he that will lend to Allâh a goodly loan, then (Allâh) will increase it manifold to his credit (in repaying), and he will have (besides) a good reward (i.e. Paradise).


57. Al-Hadid (57 : 12)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 12
Transliteration
12. Yawma tara almu/mineena waalmu/minati yasAAa nooruhum bayna aydeehim wabi-aymanihim bushrakumu alyawma jannatun tajree min tahtiha al-anharu khalideena feeha thalika huwa alfawzu alAAatheemu
Translation
12. On the Day you shall see the believing men and the believing women their light running forward before them and by their right hands. Glad tidings for you this Day! Gardens under which rivers flow (Paradise), to dwell therein forever! Truly, this is the great success!


57. Al-Hadid (57 : 13)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 13
Transliteration
13. Yawma yaqoolu almunafiqoona waalmunafiqatu lillatheena amanoo onthuroona naqtabis min noorikum qeela irjiAAoo waraakum failtamisoo nooran faduriba baynahum bisoorin lahu babun batinuhu feehi alrrahmatu wath ahiruhu min qibalihi alAAathabu
Translation
13. On the Day when the hypocrites men and women will say to the believers: "Wait for us! Let us get something from your light!" It will be said: "Go back to your rear! Then seek a light!" So a wall will be put up between them, with a gate therein. Inside it will be mercy, and outside it will be torment."


57. Al-Hadid (57 : 14)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 14
Transliteration
14. Yunadoonahum alam nakun maAAakum qaloo bala walakinnakum fatantum anfusakum watarabbastum wairtabtum wagharratkumu al-amaniyyu hatta jaa amru Allahi wagharrakum biAllahi algharooru
Translation
14. (The hypocrites) will call the believers: "Were we not with you?" The believers will reply: "Yes! But you led yourselves into temptations, you looked forward for our destruction; you doubted (in Faith); and you were deceived by false desires, till the Command of Allâh came to pass. And the chief deceiver (Satan) deceived you in respect of Allâh."


57. Al-Hadid (57 : 15)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 15
Transliteration
15. Faalyawma la yu/khathu minkum fidyatun wala mina allatheena kafaroo ma/wakumu alnnaru hiya mawlakum wabi/sa almaseeru
Translation
15. So this Day no ransom shall be taken from you (hypocrites), nor of those who disbelieved, (in the Oneness of Allâh Islâmic Monotheism). Your abode is the Fire, that is the proper place for you, and worst indeed is that destination.


57. Al-Hadid (57 : 16)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 16
Transliteration
16. Alam ya/ni lillatheena amanoo an takhshaAAa quloobuhum lithikri Allahi wama nazala mina alhaqqi wala yakoonoo kaallatheena ootoo alkitaba min qablu fatala AAalayhimu al-amadu faqasat quloobuhum wakatheerun minhum fasiqoona
Translation
16. Has not the time come for the hearts of those who believe (in the Oneness of Allâh - Islâmic Monotheism) to be affected by Allâh's Reminder (this Qur'ân), and that which has been revealed of the truth, lest they become as those who received the Scripture [the Taurât (Torah) and the Injeel (Gospel)] before (i.e. Jews and Christians), and the term was prolonged for them and so their hearts were hardened? And many of them were Fâsiqûn (rebellious, disobedient to Allâh).


57. Al-Hadid (57 : 17)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 17
Transliteration
17. IAAlamoo anna Allaha yuhyee al-arda baAAda mawtiha qad bayyanna lakumu al-ayati laAAallakum taAAqiloona
Translation
17. Know that Allâh gives life to the earth after its death! Indeed We have made clear the Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.) to you, if you but understand.


57. Al-Hadid (57 : 18)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 18
Transliteration
18. Inna almussaddiqeena waalmussaddiqati waaqradoo Allaha qardan hasanan yudaAAafu lahum walahum ajrun kareemun
Translation
18. Verily, those who give Sadaqât (i.e. Zakât and alms, etc.), men and women, and lend to Allâh a goodly loan, it shall be increased manifold (to their credit), and theirs shall be an honourable good reward (i.e. Paradise).


57. Al-Hadid (57 : 19)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 19
Transliteration
19. Waallatheena amanoo biAllahi warusulihi ola-ika humu al ssiddeeqoona waalshshuhadao AAinda rabbihim lahum ajruhum wanooruhum waallatheena kafaroo wakaththaboo bi-ayatina ola-ika as-habu aljaheemi
Translation
19. And those who believe in (the Oneness of) Allâh and His Messengers, they are the Siddiqûn (i.e. those followers of the Prophets who were first and foremost to believe in them), and the martyrs with their Lord, they shall have their reward and their light. But those who disbelieve (in the Oneness of Allâh - Islâmic Monotheism) and deny Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they shall be the dwellers of the blazing Fire.


57. Al-Hadid (57 : 20)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 20
Transliteration
20. IAAlamoo annama alhayatu alddunya laAAibun walahwun wazeenatun watafakhurun baynakum watakathurun fee al-amwali waal-awladi kamathali ghaythin aAAjaba alkuffara nabatuhu thumma yaheeju fatarahu musfarran thumma yakoonu hutaman wafee al-akhirati AAathabun shadeedun wamaghfiratun mina Allahi waridwanun wama alhayatu alddunya illa mataAAu alghuroori
Translation
20. Know that the life of this world is only play and amusement, pomp and mutual boasting among you, and rivalry in respect of wealth and children, as the likeness of vegetation after rain, thereof the growth is pleasing to the tiller; afterwards it dries up and you see it turning yellow; then it becomes straw. But in the Hereafter (there is) a severe torment (for the disbelievers, evil-doers), and (there is) Forgiveness from Allâh and (His) Good Pleasure (for the believers, good-doers), whereas the life of this world is only a deceiving enjoyment.


57. Al-Hadid (57 : 21)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 21
Transliteration
21. Sabiqoo ila maghfiratin min rabbikum wajannatin AAarduha kaAAardi alssama-i waal-ardi oAAiddat lillatheena amanoo biAllahi warusulihi thalika fadlu Allahi yu/teehi man yashao waAllahu thoo alfadli alAAatheemi
Translation
21. Race one with another in hastening towards Forgiveness from your Lord (Allâh), and towards Paradise, the width whereof is as the width of heaven and earth, prepared for those who believe in Allâh and His Messengers. That is the Grace of Allâh which He bestows on whom He pleases. And Allâh is the Owner of Great Bounty.


57. Al-Hadid (57 : 22)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 22
Transliteration
22. Ma asaba min museebatin fee al-ardi wala fee anfusikum illa fee kitabin min qabli an nabraaha inna thalika AAala Allahi yaseerun
Translation
22. No calamity befalls on the earth or in yourselves but is inscribed in the Book of Decrees (Al-Lauh Al-Mahfûz), before We bring it into existence. Verily, that is easy for Allâh.


57. Al-Hadid (57 : 23)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 23
Transliteration
23. Likayla ta/saw AAala ma fatakum wala tafrahoo bima atakum waAllahu la yuhibbu kulla mukhtalin fakhoorin
Translation
23. In order that you may not be sad over matters that you fail to get, nor rejoice because of that which has been given to you. And Allâh likes not prideful boasters.


57. Al-Hadid (57 : 24)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 24
Transliteration
24. Allatheena yabkhaloona waya/muroona alnnasa bialbukhli waman yatawalla fa-inna Allaha huwa alghaniyyu alhameedu
Translation
24. Those who are misers and enjoin upon people miserliness (Allâh is not in need of their charity). And whosoever turns away (from Faith Allâh's Monotheism), then Allâh is Rich (Free of all wants), Worthy of all praise.


57. Al-Hadid (57 : 25)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 25
Transliteration
25. Laqad arsalna rusulana bialbayyinati waanzalna maAAahumu alkitaba waalmeezana liyaqooma alnnasu bialqisti waanzalna alhadeeda feehi ba/sun shadeedun wamanafiAAu lilnnasi waliyaAAlama Allahu man yansuruhu warusulahu bialghaybi inna Allaha qawiyyun AAazeezun
Translation
25. Indeed We have sent Our Messengers with clear proofs, and revealed with them the Scripture and the Balance (justice) that mankind may keep up justice. And We brought forth iron wherein is mighty power (in matters of war), as well as many benefits for mankind, that Allâh may test who it is that will help Him (His religion), and His Messengers in the unseen. Verily, Allâh is All-Strong, All-Mighty.


57. Al-Hadid (57 : 26)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 26
Transliteration
26. Walaqad arsalna noohan wa-ibraheema wajaAAalna fee thurriyyatihima alnnubuwwata waalkitaba faminhum muhtadin wakatheerun minhum fasiqoona
Translation
26. And indeed, We sent Nûh (Noah) and Ibrahîm (Abraham), and placed in their offspring Prophethood and Scripture, and among them there is he who is guided, but many of them are Fâsiqûn (rebellious, disobedient to Allâh).


57. Al-Hadid (57 : 27)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 27
Transliteration
27. Thumma qaffayna AAala atharihim birusulina waqaffayna biAAeesa ibni maryama waataynahu al-injeela wajaAAalna fee quloobi allatheena ittabaAAoohu ra/fatan warahmatan warahbaniyyatan ibtadaAAooha ma katabnaha AAalayhim illa ibtighaa ridwani Allahi fama raAAawha haqqa riAAayatiha faatayna allatheena amanoo minhum ajrahum wakatheerun minhum fasiqoona
Translation
27. Then, We sent after them, Our Messengers, and We sent 'Iesa (Jesus) son of Maryam (Mary), and gave him the Injeel (Gospel). And We ordained in the hearts of those who followed him, compassion and mercy. But the Monasticism which they invented for themselves, We did not prescribe for them, but (they sought it) only to please Allâh therewith, but that they did not observe it with the right observance. So We gave those among them who believed, their (due) reward, but many of them are Fâsiqûn (rebellious, disobedient to Allâh).


57. Al-Hadid (57 : 28)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 28
Transliteration
28. Ya ayyuha allatheena amanoo ittaqoo Allaha waaminoo birasoolihi yu/tikum kiflayni min rahmatihi wayajAAal lakum nooran tamshoona bihi wayaghfir lakum waAllahu ghafoorun raheemun
Translation
28. O you who believe [in Mûsa (Moses) (i.e. Jews) and 'Iesa (Jesus) (i.e. Christians)]! Fear Allâh, and believe too in His Messenger (Muhammad SAW), He will give you a double portion of His Mercy, and He will give you a light by which you shall walk (straight), and He will forgive you. And Allâh is Oft-Forgiving, Most Merciful.


57. Al-Hadid (57 : 29)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 29
Transliteration
29. Li-alla yaAAlama ahlu alkitabi alla yaqdiroona AAala shay-in min fadli Allahi waanna alfadla biyadi Allahi yu/teehi man yashao waAllahu thoo alfadli alAAatheemi
Translation
29. So that the people of the Scripture (Jews and Christians) may know that they have no power whatsoever over the Grace of Allâh, and that (His) Grace is (entirely) in His Hand to bestow it on whomsoever He wills. And Allâh is the Owner of Great Bounty.


58. Al-Mujadila (She That Disputeth, The Pleading Woman) Intro

58. Al-Mujadila (She That Disputeth, The Pleading Woman)

Maududi's Introduction

Name

This Surah is entitled Al Mujadalah as well as Al Mujadilah, the title being derived from the word tujadiluka of the very first verse. As at the outset mention has been made of the woman who pleaded with the Holy Prophet (upon whom be Allah's peace) the case of zihar pronounced by her husband and urged him to suggest a way out of the difficult situation in order to save her and, her children's life from ruin, and Allah has described her pleading by the word "mujadalah", the Surah came to be known by this very title. If it is read as "mujadalah",it would mean "pleading and arguing", and if it is read as "mujadilah", it would mean "the woman who pleaded and argued."

Period of Revelation

There is no tradition to tell as to when this incident of pleading and arguing took place, but there is a hint in the subject matter of the Surah on the basis of which it can be said with certainty that it happened some time after the battle of the Trench (Shawwal, 5 A. H.). In Surah Al-Ahzab, Allah while negating that an adopted son could be one's real son, had just said this and no more; "And Allah has not made those of your wives whom you divorce by zihar your mothers." But in that Surah there was nothing to the effect that to divorce a wife by zihar was a sin or a crime, nor anything about the legal injunction concerning it. Contrary to it, in this Surah the whole law relating to zihar has been laid down, which shows that these detailed injunctions were sent down some time after the brief reference to it in Surah Al- Ahzab.

Subject Matter and Topics

In this Surah instructions have been given to the Muslims about the different problems that confronted them at that time.

From the beginning of the Surah to verse 6 legal injunctions about zihar have been given, along with which the Muslims have been strictly warned that it is contrary to their profession of the Faith that they should still persist in the practices of ignorance after they have accepted Islam, that they should break the bounds set by Allah, or refuse to abide by them, or that they should make their own rules and regulations contradictory to them. For this there is not only the punishment of disgrace and humiliation in the world but in the Hereafter too there will be strict accountability for it.

In vv. 7-10 the hypocrites have been taken to task for their secret whisperings and consultations by which they conspired and intrigued against the "Holy Prophet (upon whom be Allah's peace and blessings), and because of their hidden malice and grudge greeted him, like the Jews, in a manner as to wish him ill instead of well. In this connection, the Muslims have been consoled, as if to say: "These whisperings of the hypocrites can do no harm to you; therefore, you should go on doing your duty with full trust in Allah". Besides, they have also been taught this moral lesson:"The true believers, when they talk secretly together, do not talk of sin and transgression and disobedience to the Messenger if they have to talk secretly together they should talk of goodness and piety."

In vv. 11-13 the Muslims have been taught certain manners of social behavior and given instructions to eradicate certain social evils which were prevalent among the people then as they are today. If some people are sitting in an assembly, and more people arrive, they do not show even the courtesy as to squeeze in so as to make room for others, with the result that the new-comers have to keep standing, or to sit in the door-way, or to go back, or seeing that there is enough room yet start jumping over the people's heads to find room for themselves. This often used to be experienced in the Holy Prophet's assemblies. Therefore, Allah gave the instruction, as if to say:"Do not behave selfishly and narrow mindedly in your assemblies but do accommodate the new-comers also with an open heart."

Likewise, another vice found among the people is that when they go on a visit to somebody (an important person, in particular), they prolong their sitting and do not at all mind that encroaching upon his time unduly would cause him hardship. Then, if he tells them to leave, they mind it; if he himself rises up from their assembly, they complain of his lack of manners; if he tells them indirectly that he has some other business also to attend to, for which he needs time, they turn a deaf ear to his request. The Holy Prophet (upon whom be Allah's peace) himself also had to experience such misconduct of the people, who in their earnestness to benefit by his teaching did not at all see that they were wasting his precious time so badly needed for other important works. At last, Allah in order to eradicate this bad manner, enjoined that when the people are asked to rise up from an assembly, they should rise up and disperse.

Another vice prevalent among the people was that each person wished to have secret counsel individually with the Holy Prophet (upon whom be Allah's peace) without any real need, or would like that he should approach him during an assembly and whisper something to him. This was not only embarrassing for the Holy Prophet but also annoying for the people who sat in the assembly. That is why Allah imposed the restriction that anyone who wanted to consult him in private, should first give away something in charity. The object was that the people should be warned of this bad manner and made to give it up. Thus, the restriction was kept in force for a short while, and when the people had corrected their behavior, it was withdrawn.

From verse 14 to the end of the Surah members of the Muslim society, which was a mixture of the sincere Muslims and the hypocrites and the waverers, have been told plainly as to what is the criterion of sincerity in Islam. One kind of Muslims are those who are friends with the enemies of Islam: they do not hesitate for the sake of their interests to be treacherous to the religion which they profess to believe in; they spread all sorts of doubts and suspicions against Islam and prevent the people from adopting the Way of Allah. But since they are part of the Muslim community their false profession of Faith serves them as a cover and shield. The second kind of Muslims are those who, in the matter of Allah's Religion, do not care even for their own father, brother, children, and family, to say nothing of others. They do not cherish any feeling of love for the person who is an enemy of God and His Messenger and His Religion. Allah in these verses has explicitly stated that the people of the first kind, in fact, belong to Satan's party however hard they may try to convince others of their Islam by swearing oaths. And the honor of belonging to Allah's party is possessed only by the Muslims of the second kind. They alone are the true Muslims: they alone will attain to true success, and with them alone is Allah well pleased.


58. Al-Mujadila (58 : 1)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 1
Transliteration
1. Qad samiAAa Allahu qawla allatee tujadiluka fee zawjiha watashtakee ila Allahi waAllahu yasmaAAu tahawurakuma inna Allaha sameeAAun baseerun
Translation
1. Indeed Allâh has heard the statement of her (Khaulah bint Tha'labah) that disputes with you (O Muhammad SAW) concerning her husband (Aus bin AsSâmit), and complains to Allâh. And Allâh hears the argument between you both. Verily, Allâh is All-Hearer, All-Seer.


58. Al-Mujadila (58 : 2)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 2
Transliteration
2. Allatheena yuth ahiroona minkum min nisa-ihim ma hunna ommahatihim in ommahatuhum illa alla-ee waladnahum wa-innahum layaqooloona munkaran mina alqawli wazooran wa-inna Allaha laAAafuwwun ghafoorun
Translation
2. Those among you who make their wives unlawful (Az-Zihâr ÇáÙåÇÑ) to them by saying to them "You are like my mother's back." They cannot be their mothers. None can be their mothers except those who gave them birth. And verily, they utter an ill word and a lie. And verily, Allâh is Oft-Pardoning, Oft-Forgiving.


58. Al-Mujadila (58 : 3)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 3
Transliteration
3. Waallatheena yuth ahiroona min nisa-ihim thumma yaAAoodoona lima qaloo fatahreeru raqabatin min qabli an yatamassa thalikum tooAAathoona bihi waAllahu bima taAAmaloona khabeerun
Translation
3. And those who make unlawful to them (their wives) (by Az-Zihâr ÇáÙåÇÑ) and wish to free themselves from what they uttered, (the penalty) in that case (is) the freeing of a slave before they touch each other. That is an admonition to you (so that you may not return to such an ill thing). And Allâh is All-Aware of what you do.


58. Al-Mujadila (58 : 4)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 4
Transliteration
4. Faman lam yajid fasiyamu shahrayni mutatabiAAayni min qabli an yatamassa faman lam yastatiAA fa-itAAamu sitteena miskeenan thalika litu/minoo biAllahi warasoolihi watilka hudoodu Allahi walilkafireena AAathabun aleemun
Translation
4. And he who finds not (the money for freeing a slave) must fast two successive months before they both touch each other. And for him who is unable to do so, he should feed sixty of Miskîn (poor). That is in order that you may have perfect Faith in Allâh and His Messenger. These are the limits set by Allâh. And for disbelievers, there is a painful torment.


58. Al-Mujadila (58 : 5)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 5
Transliteration
5. Inna allatheena yuhaddoona Allaha warasoolahu kubitoo kama kubita allatheena min qablihim waqad anzalna ayatin bayyinatin walilkafireena AAathabun muheenun
Translation
5. Verily, those who oppose Allâh and His Messenger (Muhammad SAW) will be disgraced, as those before them (among the past nation), were disgraced. And We have sent down clear Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.). And for the disbelievers is a disgracing torment.


58. Al-Mujadila (58 : 6)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 6
Transliteration
6. Yawma yabAAathuhumu Allahu jameeAAan fayunabbi-ohum bima AAamiloo ahsahu Allahu wanasoohu waAllahu AAala kulli shay-in shaheedun
Translation
6. On the Day when Allâh will resurrect them all together (i.e. the Day of Resurrection) and inform them of what they did. Allâh has kept account of it, while they have forgotten it. And Allâh is Witness over all things.


58. Al-Mujadila (58 : 7)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 7
Transliteration
7. Alam tara anna Allaha yaAAlamu ma fee alssamawati wama fee al-ardi ma yakoonu min najwa thalathatin illa huwa rabiAAuhum wala khamsatin illa huwa sadisuhum wala adna min thalika wala akthara illa huwa maAAahum ayna ma kanoo thumma yunabbi-ohum bima AAamiloo yawma alqiyamati inna Allaha bikulli shay-in AAaleemun
Translation
7. Have you not seen that Allâh knows whatsoever is in the heavens and whatsoever is on the earth? There is no Najwa (secret counsel) of three, but He is their fourth (with His Knowledge, while He Himself is over the Throne, over the seventh heaven), nor of five but He is their sixth (with His Knowledge), not of less than that or more, but He is with them (with His Knowledge) wheresoever they may be; and afterwards on the Day of Resurrection, He will inform them of what they did. Verily, Allâh is the All-Knower of everything.


58. Al-Mujadila (58 : 8)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 8
Transliteration
8. Alam tara ila allatheena nuhoo AAani alnnajwa thumma yaAAoodoona lima nuhoo AAanhu wayatanajawna bial-ithmi waalAAudwani wamaAAsiyati alrrasooli wa-itha jaooka hayyawka bima lam yuhayyika bihi Allahu wayaqooloona fee anfusihim lawla yuAAaththibuna Allahu bima naqoolu hasbuhum jahannamu yaslawnaha fabi/sa almaseeru
Translation
8. Have you not seen those who were forbidden to hold secret counsels, and afterwards returned to that which they had been forbidden, and conspired together for sin and wrong doing and disobedience to the Messenger (Muhammad SAW ). And when they come to you, they greet you with a greeting wherewith Allâh greets you not, and say within themselves: "Why should Allâh punish us not for what we say?" Hell will be sufficient for them, they will burn therein, and worst indeed is that destination!


58. Al-Mujadila (58 : 9)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 9
Transliteration
9. Ya ayyuha allatheena amanoo itha tanajaytum fala tatanajaw bial-ithmi waalAAudwani wamaAAsiyati alrrasooli watanajaw bialbirri waalttaqwa waittaqoo Allaha allathee ilayhi tuhsharoona
Translation
9. O you who believe! When you hold secret counsel, do it not for sin and wrong-doing, and disobedience towards the Messenger (Muhammad SAW) but do it for Al-Birr (righteousness) and Taqwa (virtues and piety); and fear Allâh unto Whom you shall be gathered.


58. Al-Mujadila (58 : 10)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 10
Transliteration
10. Innama alnnajwa mina alshshaytani liyahzuna allatheena amanoo walaysa bidarrihim shay-an illa bi-ithni Allahi waAAala Allahi falyatawakkali almu/minoona
Translation
10. Secret counsels (conspiracies) are only from Shaitân (Satan), in order that he may cause grief to the believers. But he cannot harm them in the least, except as Allâh permits, and in Allâh let the believers put their trust .


58. Al-Mujadila (58 : 11)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 11
Transliteration
11. Ya ayyuha allatheena amanoo itha qeela lakum tafassahoo fee almajalisi faifsahoo yafsahi Allahu lakum wa-itha qeela onshuzoo faonshuzoo yarfaAAi Allahu allatheena amanoo minkum waallatheena ootoo alAAilma darajatin waAllahu bima taAAmaloona khabeerun
Translation
11. O you who believe! When you are told to make room in the assemblies, (spread out and) make room. Allâh will give you (ample) room (from His Mercy). And when you are told to rise up [for prayers, Jihâd (holy fighting in Allâh's Cause), or for any other good deed], rise up. Allâh will exalt in degree those of you who believe, and those who have been granted knowledge. And Allâh is Well-Acquainted with what you do.


58. Al-Mujadila (58 : 12)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 12
Transliteration
12. Ya ayyuha allatheena amanoo itha najaytumu alrrasoola faqaddimoo bayna yaday najwakum sadaqatan thalika khayrun lakum waatharu fa-in lam tajidoo fa-inna Allaha ghafoorun raheemun
Translation
12. O you who believe! When you (want to) consult the Messenger (Muhammad SAW) in private, spend something in charity before your private consultation. That will be better and purer for you. But if you find not (the means for it), then verily, Allâh is Oft-Forgiving, Most Merciful.


58. Al-Mujadila (58 : 13)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 13
Transliteration
13. Aashfaqtum an tuqaddimoo bayna yaday najwakum sadaqatin fa-ith lam tafAAaloo wataba Allahu AAalaykum faaqeemoo al ssalata waatoo alzzakata waateeAAoo Allaha warasoolahu waAllahu khabeerun bima taAAmaloona
Translation
13. Are you afraid of spending in charity before your private consultation (with him)? If then you do it not, and Allâh has forgiven you, then (at least) perform As-Salât (IqâmatasSalât) and give Zakât and obey Allâh (i.e. do all what Allâh and His Prophet SAW order you to do). And Allâh is All-Aware of what you do.


58. Al-Mujadila (58 : 14)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 14
Transliteration
14. Alam tara ila allatheena tawallaw qawman ghadiba Allahu AAalayhim ma hum minkum wala minhum wayahlifoona AAala alkathibi wahum yaAAlamoona
Translation
14. Have you (O Muhammad SAW) not seen those (hypocrites) who take for friends a people upon whom is the Wrath of Allâh (i.e. Jews)? They are neither of you (Muslims) nor of them (Jews), and they swear to a lie while they know.


58. Al-Mujadila (58 : 15)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 15
Transliteration
15. aAAadda Allahu lahum AAathaban shadeedan innahum saa ma kanoo yaAAmaloona
Translation
15. Allâh has prepared for them a severe torment. Evil indeed is that which they used to do.


58. Al-Mujadila (58 : 16)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 16
Transliteration
16. Ittakhathoo aymanahum junnatan fasaddoo AAan sabeeli Allahi falahum AAathabun muheenun
Translation
16. They have made their oaths a screen (for their evil actions). Thus they hinder (men) from the Path of Allâh, so they shall have a humiliating torment.


58. Al-Mujadila (58 : 17)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 17
Transliteration
17. Lan tughniya AAanhum amwaluhum wala awladuhum mina Allahi shay-an ola-ika as-habu alnnari hum feeha khalidoona
Translation
17. Their children and their wealth will avail them nothing against Allâh. They will be (the) dwellers of the Fire, to dwell therein forever.


58. Al-Mujadila (58 : 18)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 18
Transliteration
18. Yawma yabAAathuhumu Allahu jameeAAan fayahlifoona lahu kama yahlifoona lakum wayahsaboona annahum AAala shay-in ala innahum humu alkathiboona
Translation
18. On the Day when Allâh will resurrect them all together (for their account), then they will swear to Him as they swear to you (O Muslims). And they think that they have something (to stand upon). Verily, they are liars!


58. Al-Mujadila (58 : 19)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 19
Transliteration
19. Istahwatha AAalayhimu alshshaytanu faansahum thikra Allahi ola-ika hizbu alshshaytani ala inna hizba alshshaytani humu alkhasiroona
Translation
19. Shaitân (Satan) has overtaken them. So he has made them forget the remembrance of Allâh. They are the party of Shaitân (Satan). Verily, it is the party of Shaitân (Satan) that will be the losers!


58. Al-Mujadila (58 : 20)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 20
Transliteration
20. Inna allatheena yuhaddoona Allaha warasoolahu ola-ika fee al-athalleena
Translation
20. Those who oppose Allâh and His Messenger (Muhammad SAW), they will be among the lowest (most humiliated).


58. Al-Mujadila (58 : 21)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 21
Transliteration
21. Kataba Allahu laaghlibanna ana warusulee inna Allaha qawiyyun AAazeezun
Translation
21. Allâh has decreed: "Verily! It is I and My Messengers who shall be the victorious." Verily, Allâh is All-Powerful, All-Mighty.


58. Al-Mujadila (58 : 22)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 22
Transliteration
22. La tajidu qawman yu/minoona biAllahi waalyawmi al-akhiri yuwaddoona man hadda Allaha warasoolahu walaw kanoo abaahum aw abnaahum aw ikhwanahum aw AAasheeratahum ola-ika kataba fee quloobihimu al-eemana waayyadahum biroohin minhu wayudkhiluhum jannatin tajree min tahtiha al-anharu khalideena feeha radiya Allahu AAanhum waradoo AAanhu ola-ika hizbu Allahi ala inna hizba Allahi humu almuflihoona
Translation
22. You (O Muhammad SAW) will not find any people who believe in Allâh and the Last Day, making friendship with those who oppose Allâh and His Messenger (Muhammad SAW ), even though they were their fathers, or their sons, or their brothers, or their kindred (people). For such He has written Faith in their hearts, and strengthened them with Rûh (proofs, light and true guidance) from Himself. And We will admit them to Gardens (Paradise) under which rivers flow, to dwell therein (forever). Allâh is pleased with them, and they with Him. They are the Party of Allâh. Verily, it is the Party of Allâh that will be the successful.


59. Al-Hashr (Exile, Banishment) Intro

59. Al-Hashr (Exile, Banishment)

Maududi's Introduction

Name

The Surah derives its name from the mention of the word al-hashr in verse thereby implying that it is the Surah in which the word al-hashr has occurred.

Period of Revelation

Bukhari and Muslim contain a tradition from Hadrat Sa'id bin Jubair to the effect "When I asked Hadrat Abdullah bin Abbas about Surah Al-Hashr, he replied that it was sent down concerning the battle against the Bani an-Nadir just as Surah Al-Anfal was sent down concerning the Battle of Badr. In another tradition from Hadrat Sa'id bin Jubair, the words cited from Ibn Abbas (may Allah be pleased with him) are: Qul: Surah an-Nadir: Say, it is Surah an-Nadir." The same thing has been related also from Mujahid, Qatadah, Zuhri, Ibn Zaid, Yazid bin Ruman, Muhammad bin Ishaq and others. They are unanimous that the followers of the Book whose banishment has been mentioned in it, imply the Bani an-Nadir. Yazid bin Ruman, Mujahid and Muhammad bin Ishaq have stated that this whole Surah, from beginning to end, came down concerning this very battle.

As for the question as to when this battle took place, Imam Zuhri has stated on the authority of Urwah bin Zubair that it took place six months after the Battle of Badr. However, Ibn Sa'd, Ibn Hisham and Baladhuri regard it as an event of Rabi' al-Awwal, A. H. 4, and the same is correct. For all traditions agree that this battle took place after the incident of Bi'r Ma'unah, and historically also it is well known that the incident of Bir Ma'unah occurred after the Battle of Uhud and not before it.

Historical Background

In order to understand the subject matter of this Surah well, it is necessary to have a look at the history of the Madinah and Hejaz Jews, for without it one cannot know precisely the real causes of the Holy Prophet's dealing with their different tribes the way he did.

No authentic history of the Arabian Jews exists in the world. They have not left any writing of their own in the form of a book or a tablet which might throw light on their past, nor have the Jewish historians and writers of the non-Arab world made any mention of them, the reason being that after their settlement in the Arabian peninsula they had detached themselves from the main body of the nation, and the Jews of the world did not count them as among themselves. For they had given up Hebrew culture and language, even the names, and adopted Arabism instead. In the tablets that have been unearthed in the archaeological research in the Hejaz no trace of the Jews is found before the first century of the Christian era, except for a few Jewish names. Therefore, the history of the Arabian Jews is based mostly on the verbal traditions prevalent among the Arabs most of which bad been spread by the Jews themselves.

The Jews of the Hejaz claimed that they had come to settle in Arabia during the last stage of the life of the Prophet Moses (peace be upon him). They said that the Prophet Moses had despatched an army to expel the Amalekites from the land of Yathrib and had commanded it not to spare even a single soul of that tribe. The Israelite army carried out the Prophet's command, but spared the life of a handsome prince of the Amalekite king and returned with him to Palestine. By that time the Prophet Moses had passed sway. His successors took great exception to what the army had done, for by sparing the life of an Amalekite it had clearly disobeyed the Prophet and violated the Mosaic law. Consequently, they excluded the army from their community, and it had to return to Yathrib and settle there for ever.(Kitab al-Aghani, vol. xix, p. 94). Thus the Jews claimed that they had been living in Yathrib since about 1200 B.C. But, this had in fact no historical basis and probably the Jews had invented this story in order to overawe the Arabs into believing that they were of noble lineage and the original inhabitants of the land.

The second Jewish immigration, according to the Jews, took, place in 587 BC. when Nebuchadnezzer, the king of Babylon, destroyed Jerusalem and dispersed the Jews throughout the world. The Arab Jews said that several of their tribes at that time had come to settle in Wadi al-Qura, Taima, and Yathrib.(Al-Baladhuri, Futuh al-Buldan). But this too has no historical basis. By this also they might have wanted to prove that they were the original settlers of the area.

As a matter of fact, what is established is that when in A. D. 70 the Romans massacred the Jews in Palestine, and then in A. D. 132 expelled them from that land, many of the Jewish tribes fled to find an asylum in the Hejaz, a territory that was contiguous to Palestine in the south. There, they settled wherever they found water springs and greenery, and then by intrigue and through money lending business gradually occupied the fertile lands. Ailah, Maqna, Tabuk, Taima, Wadi al Qura, Fadak and Khaiber came under their control in that very period, and Bani Quraizah, Bani al-Nadir, Bani Bahdal, and Bani Qainuqa also came in the same period and occupied Yathrib.

Among the tribes that settled in Yathrib the Bani al Nadir and the Bani Quraizah were more prominent for they belonged to the Cohen or priest class. They were looked upon as of noble descent and enjoyed religious leadership among their co- religionists. When they came to settle in Madinah there were some other tribes living there before, whom they subdued and became practically the owners of this green and fertile land. About three centuries later, in A. D. 450 or 451, the great flood of Yaman occurred which has been mentioned in vv. 16-17 of Surah Saba above. As a result of this different tribes of the people of Saba were compelled to leave Yaman and disperse in different parts of Arabia. Thus, the Bani Ghassan went to settle in Syria, Bani Lakhm in Hirah (Iraq), Bani Khuzaah between Jeddah and Makkah and the Aus and the Khazraj went to settle in Yathrib. As Yathrib was under Jewish domination, they at first did not allow the Aus and the Khazraj to gain a footing and the two Arab tribes had to settle on lands that had not yet been brought under cultivation, where they could hardly produce just enough to enable them to survive. At last, one of their chiefs went to Syria to ask for the assistance of their Ghassanide brothers; he brought an army from there and broke the power of the Jews. Thus, the Aus and the Khazraj were able to gain complete dominance over Yathrib, with the result that two of the major Jewish tribes, Bani an-Nadir and Bani Quraizaha were forced to take quarters outside the city. Since the third tribe, Bani Qainuqa, was not on friendly terms with the other two tribes, it stayed inside the city as usual, but had to seek protection of the Khazraj tribe. As a counter measure to this Bani an- -Nadir and Bani Quraizah took protection of the Aus tribe so that they could live in peace in the suburbs of Yathrib.

Before the Holy Prophet's arrival at Madinah until his emigration the following were the main features of the Jews position in Hejaz in general and in Yathrib in particular:

  1. In the matter of language, dress, civilization and way of life they had completely adopted Arabism, even their names had become Arabian. Of the 12 Jewish tribes that had settled in Hejaz, none except the Bani Zaura retained its Hebrew name. Except for a few scattered scholars none knew Hebrew. In fact, there is nothing in the poetry of the Jewish poets of the pre-Islamic days to distinguish it from the poetry of the Arab poets in language, ideas and themes. They even inter-married with the Arabs. In fact, nothing distinguished them from the common Arabs except religion. Notwithstanding this, they had not lost their identity among the Arabs and had kept their Jewish prejudice alive most ardently and jealously. They had adopted superficial Arabism because they could not survive in Arabia without it.

  2. Because of this Arabism the western orientalists have been misled into thinking that perhaps they were not really Israelites but Arabs who had embraced Judaism, or that at least majority of them consisted of the Arab Jews. But there is no historical proof to show that the Jews ever engaged in any proselytizing activities in Hejaz, or their rabbis invited the Arabs to embrace Judaism like the Christian priests and missionaries. On the contrary, we see that they prided themselves upon their Israelite descent and racial prejudices. They called the Arabs the Gentiles, which did not mean illiterate or uneducated but savage and uncivilized people. They believed that the Gentiles did not possess any human rights; these were only reserved for the Israelites, and therefore, it was lawful and right for the Israelites to defraud them of their properties by every fair and foul means. Apart from the Arab chiefs, they did not consider the common Arabs fit enough to have equal status with them even if they entered Judaism. No historical proof is available, nor is there any evidence in the Arabian traditions, that some Arab tribe or prominent clan might have accepted Judaism. However, mention has been made of some individuals, who had become Jews. The Jews, however, were more interested in their trade and business than in the preaching of their religion. That is why Judaism did not spread as a religion and creed in Hejaz but remained only as a mark of pride and distinction of a few Israelite tribes. The Jewish rabbis, however, had a flourishing business in granting amulets and charms, fortune telling and sorcery, because of which they were held in great awe by the Arabs for their "knowledge" and practical wisdom.

  3. Economically they were much stronger than the Arabs. Since they bad emigrated from more civilized and culturally advanced countries of Palestine and Syria, they knew many such arts as were unknown to the Arabs; they also enjoyed trade relations with the outside world. Hence, they had captured the business of importing grain in Yathrib and the upper Hejaz and exporting dried dates to other countries. Poultry farming and fishing also were mostly under their controls They were good at cloth weaving too. They had also set up wine shops here and there, where they sold wine which they imported from Syria. The Bani Qainuqa generally practised crafts such as that of the goldsmith, blacksmith and vessel maker. In all these occupations, trade and business these Jews earned exorbitant profits, but their chief occupation was trading in money lending in which they had ensnared the Arabs of the surrounding areas. More particularly the chiefs and elders of the Arab tribes who were given to a life of pomp, bragging and boasting on the strength of borrowed money were deeply indebted to them. They lent money on high rates of interest and then would charge compound interest, which one could hardly clear off once one was involved in it. Thus, they had rendered the Arabs economically hollow, but it had naturally induced a deep rooted hatred among the common Arabs against the Jews.

  4. The demand of their trade and economic interests was that they should neither estrange one Arab tribe by befriending another, nor take part in their mutual wars. But, on the other hand, it was also in their interests, that they should not allow the Arabs to be united and should keep them fighting and entrenched against each other, for they knew that whenever the Arab tribes united, they would not allow them to remain in possession of their 1large properties, gardens and fertile lands, which they had come to own through their profiteering and money lending business. Furthermore, each of their tribes also had to enter into alliance with one or another powerful Arab tribe for the sake of its own protection so that no other powerful tribe should overawe it by its might. Because of this they had not only to take part in the mutual wars of the Arabs but they often had to go to war in support of the Arab tribe to which their tribe was tied in alliance against another Jewish tribe which was allied to the enemy tribe. In Yathrib the Bani Quraizah and the Bani an-Nadir were the allies of the Aus while the Bani Qainuqa of the Khazraj. A little before the Holy Prophet's emigration, these Jewish tribes had confronted each other in support of their respective allies in the bloody war that took place between the Aus and the Khazraj at Buath.

Such were the conditions when Islam came to Madinah, and ultimately an Islamic State came into existence after the Holy Prophet's (upon whom be Allah's peace) arrival there. One of the first things that he accomplished soon after establishing this state was unification of the Aus and the Khazraj and the Emigrants into a brotherhood, and the second was that he concluded a treaty between the Muslims and the Jews on definite conditions, in which it was pledged that neither party would encroach on the rights of the other, and both would unite in a joint defense against the external enemies. Some important clauses of this treaty are as follows, which clearly show what the Jews and the Muslims had pledged to adhere to in their mutual relationship:

"The Jews must bear their expenses and the Muslims their expenses. Each must help the other against anyone who attacks the people of this document. They must seek mutual advice and consultation, and loyalty is a protection against treachery. They shall sincerely wish one another well. Their relations will be governed by piety and recognition of the rights of others, and not by sin and wrongdoing. The wronged must be helped. The Jews must pay with the believers so long as the war lasts. Yathrib shall be a sanctuary for the people of this document. If any dispute or controversy likely to cause trouble should arise, it must be referred to God and to Muhammad the Apostle of God; Quraish and their helpers shall not be given protection. The contracting parties are bound to help one another against any attack on Yathrib; Every one shall be responsible for the defence of the portion to which he belongs" (lbn Hisham, vol. ii, pp. 147 to 150).

This was on absolute and definitive covenant to the conditions of which the Jews themselves had agreed. But not very long after this they began to show hostility towards the Holy Prophet of Allah (upon whom be Allah's peace) and Islam and the Muslims, and their hostility and perverseness went on increasing day by day. Its main causes were three:

First, they envisaged the Holy Prophet (upon whom be Allah's peace) merely as a chief of his people, who should be content to have concluded a political agreement with them and should only concern himself with the worldly , interests of his group. But they found that he was extending an invitation to belief in Allah and the Apostleship and the Book (which also included belief in their own Prophets and scriptures), and was urging the people to give up disobedience of Allah and adopt obedience to the Divine Commands and abide by the moral laws of their own prophets. This they could not put up with. They feared that if this universal ideological movement gained momentum it would destroy their rigid religiosity and wipe out their racial nationhood.

Second, when they saw that the Aus and the Khazraj and the Emigrants were uniting into a brotherhood and the people from the Arab tribes of the surrounding areas, who entered Islam, were also joining this Islamic Brotherhood of Madinah and forming a religious community, they feared that the selfish policy that they had been following of sowing discord between the Arab tribes for the promotion of their own well being and interests for centuries, would not work in the new system, but they would face a united front of the Arabs against which their intrigues and machinations would not succeed.

Third, the work that the Holy Messenger of Allah (upon whom be Allah's 'peace) was carrying out of reforming the society and civilization included putting an end to all unlawful methods" in business and mutual dealings. More than that; he had declared taking and giving of interest also as impure and unlawful earning. This caused them the fear that if his rule became established in Arabia, he would declare interest legally forbidden, and in this they saw their own economic disaster and death.

For these reasons they made resistance and opposition to the Holy Prophet their national ideal. They would never hesitate to employ any trick and machination, any device and cunning, to harm him. They spread every kind of falsehood so as to cause distrust against him in the people's minds. They created every kind of doubt, suspicion and misgiving in the hearts of the new converts so as to turn them back from Islam. They would make false profession of Islam and then would turn apostate so that it may engender more and more misunderstandings among the people against Islam and the Holy Prophet (upon whom be Allah's peace). They would conspire with the hypocrites to create mischief and would cooperate with every group and tribe hostile to Islam. They would create rifts between the Muslims and would do whatever they could to stir them up to mutual feuds and fighting. The people of the Aus and the Khazraj tribes were their special target, with whom they had been allied for centuries. Making mention of the war of Buath before them they would remind them of their previous enmities so that they might again resort to the sword against each other and shatter their bond of fraternity into which Islam had bound them. They would resort to every kind of deceit and fraud in order to harm the Muslims economically. Whenever one of those with whom that had business dealings, would accept Islam, they would do whatever they could to cause him financial loss. If he owed them something they would worry and harass him by making repeated demands, and if they owed him something, they would withhold the payment and would publicly say that at the time the bargain was made he professed a different religion, and since he had changed his religion, they were no longer under any obligation towards him. Several instances of this nature have been cited in the explanation of verse 75 of Surah Al Imran given in the commentaries by Tabari, Nisaburi, Tabrisi and in Ruh al Ma'ani.

They had adopted this hostile attitude against the covenant even before the Battle of Badr. But when the Holy Prophet (upon whom be Allah's peace) and the Muslims won a decisive victory over the Quraish at Badr, they were filled with grief and anguish, malice and anger. They were in fact anticipating that in that war the powerful Quraish would deal a death blow to the Muslims. That is why even before the news of the Islamic victory reached Madinah they had begun to spread the rumor that the Holy Prophet (upon whom be Allah's peace) had fallen a martyr and the Muslims had been routed, and the Quraish army under Abu Jahl was advancing on Madinah. But when the battle was decided against their hopes and wishes, they burst with anger and grief. Ka'b bin Ashraf, the chief of the Bani an-Nadir, cried out:"By God, if Muhammad has actually killed these nobles of Arabia, the earth's belly would be better for us than its back." Then he went to Makkah and incited the people to vengeance by writing and reciting provocative elegies for the Quraish chiefs killed at Badr. Then he returned to Madinah and composed lyrical verses of an insulting nature about the Muslim women. At last, enraged with his mischief, the Holy Prophet (upon whom be Allah's peace) sent Muhammad bin Maslamah Ansari in Rabi al-Awwal, A. H. 3, and had him slain. (Ibn Sad, Ibn Hisham, Tabari).

The first Jewish tribe which, after the Battle of Badr, openly and collectively broke their covenant were the Bani Qainuqa. They lived in a locality inside the city of Madinah. As they practised the crafts of the goldsmith, blacksmith and vessel maker, the people of Madinah had to visit their shops fairly frequently. They were proud of their bravery and valor. Being blacksmiths by profession even their children were well armed, and they could instantly muster 700 fighting men from among themselves. They were also arrogantly aware that they enjoyed relations of confederacy with the Khazraj and Abdullah bin Ubbay, the chief of the, Khazraj, was their chief supporter. At the victory of Badr, they became so provoked that they began to trouble and harass the Muslims and their women in particular, who visited their shops. By and by things came to such a pass that one day a Muslim woman was stripped naked publicly in their bazaar. This led to a brawl in which a Muslim and a Jew were killed. Thereupon the Holy Prophet (upon whom be Allah's peace) himself visited their locality, got them together and counseled them on decent conduct. But the reply that they gave was; "O Muhammad, you perhaps think we are like the Quraish; they did not know fighting; therefore, you overpowered them. But when you come in contact with us, you will see how men fight."This was in clear words a declaration of war. Consequently, the Holy Prophet (upon whom be Allah's peace) laid siege to their quarters towards the end of Shawwal (and according to some others, of Dhi Qa'dah) A. H. 2. The siege had hardly lasted for a fortnight when they surrendered and all their fighting men were tied and taken prisoners. Now Abdullah bin Ubayy came up in support of them and insisted that they should be pardoned. The Holy Prophet conceded his request and decided that the Bani Qainuqa would be exiled from Madinah leaving their properties, armour and tools of trade behind. (Ibn Sa'd, Ibn Hisham, Tarikh Tabari).

For some time after these punitive measures (i. e. the banishment of the Qainuqa and killing of Ka'b bin Ashraf the Jews remained so terror stricken that they did not dare commit any further mischief. But later when in Shawwal, A. H. 3, the Quraish in order to avenge themselves for the defeat at Badr, marched against Madinah with great preparations, and the Jews saw that only a thousand men had marched out with the Holy Prophet (upon whom be Allah's peace) as against three thousand men of the Quraish, and even they were deserted by 300 hypocrites who returned to Madinah, they committed the first and open breach of the treaty by refusing to join the Holy Prophet in the defense of the city although they were bound to it. Then, when in the Battle of Uhud the Muslims suffered reverses, they were further emboldened. So much so that the Bani an-Nadir made a secret plan to kill the Holy Prophet (upon whom be Allah's peace) though the plan failed before it could be executed. According to the details, after the incident of Bi'r Maunah (Safar, A. H. 4) Amr bin Umayyah Damri slew by mistake two men of the Bani Amir in retaliation, who actually belonged to a tribe which was allied to the Muslims, but Amr had mistaken them for the men of the enemy. Because of this mistake their blood money became obligatory on the Muslims. Since the Bani an-Nadir were also a party in the alliance with the Bani Amir, the Holy Prophet (upon whom be Allah's peace) went to their clan along with some of his Companions to ask for their help in paying the blood money. Outwardly they agreed to contribute, as he wished, but secretly they plotted that a person should go up to the top of the house by whose wall the Holy Prophet was sitting and drop a rock on him to kill him. But before they could execute their plan, Allah informed him in time and be immediately got up and returned to Madinah.

Now there was no question of showing them any further concession. The Holy Prophet at once sent to them the ultimatum that the treachery they had meditated against him had come to his knowledge; therefore, they were to leave Madinah within ten days; if anyone of them was found staying behind in their quarters, he would be put to the sword. Meanwhile Abdullah bin Ubayy sent them the message that he would help them with two thousand men and that the Bani Quraizah and Bani Ghatafan also would come to their aid; therefore, they should stand firm and should not go. On this false assurance they responded to the Holy Prophet's ultimatum saying that they would not leave Madinah and he could do whatever was in his power. Consequently, in Rabi' al-Awwal, A. H. 4, the Holy Prophet (upon whom be Allah's peace) laid siege to them, and after a few days of the siege (which according to some traditions were 6 and according to others 15 days) they agreed to leave Madinah on the condition that they could retain all their property which they could carry on thee camels, except the armor. Thus, Madinah was rid of this second mischievous tribe of Jews. Only two of the Bani an-Nadir became Muslims and stayed behind. Others went to Syria and Khaiber.

This is the event that has been discussed in this Surah.

Theme and Subject Matter

The theme of the Surah as stated above, is an appraisal of the battle against the Bani an Nadir. In this, on the whole, four things have been discussed.

  1. In the first four verses the world has been, admonished to take heed of the fate that had just befallen the Bani an-Nadir. A major tribe which was as strong in numbers as the Muslims, whose people boasted of far more wealth and possession who were by no means ill equipped militarily and whose forts were well fortified could not stand siege even for a few Days, and expressed their readiness to accept banishment from their centuries old, well established settlement even though not a single man from among them was slain. Allah says that this happened not because of any power possessed by the Muslims but because the Jews had tried to resist and fight Allah and His Messenger, and those who dare to resist the power of Allah, always meet with the same fate.

  2. In verse 5, the rule of the law of war that has been enunciated is: the destruction caused in the enemy territory for military purposes does not come under "spreading mischief in the earth."

  3. In vv 6-10 it has been stated how the lands and properties which come under the control of the Islamic State as a result of war or peace terms, are to be managed. As it was the first ever occasion that the Muslims took control of a conquered territory, the law concerning it was laid down for their guidance.

  4. In vv. 11-17 the attitude that the hypocrites had adopted on the occasion of the battle against the Bani an-Nadir has been reviewed and the causes underlying it have been pointed out.

  5. The whole of the last section (vv. 18-24) is an admonition for all those people who had professed to have affirmed the faith and joined the Muslim community, but were devoid of the true spirit of the faith. In it they have been told what is the real demand of the Faith, what is the real difference between piety and wickedness, what is the place and importance of the Quran which they professed to believe in, and what are the attributes of God in Whom they claimed to have believed.


59. Al-Hashr (59 : 1)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 1
Transliteration
1. Sabbaha lillahi ma fee alssamawati wama fee al-ardi wahuwa alAAazeezu alhakeemu
Translation
1. Whatsoever is in the heavens and whatsoever is on the earth glorifies Allâh. And He is the All-Mighty, the All-Wise.


59. Al-Hashr (59 : 2)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 2
Transliteration
2. Huwa allathee akhraja allatheena kafaroo min ahli alkitabi min diyarihim li-awwali alhashri ma thanantum an yakhrujoo wathannoo annahum maniAAatuhum husoonuhum mina Allahi faatahumu Allahu min haythu lam yahtasiboo waqathafa fee quloobihimu alrruAAba yukhriboona buyootahum bi-aydeehim waaydee almu/mineena faiAAtabiroo ya olee al-absari
Translation
2. He it is Who drove out the disbelievers among the people of the Scripture (i.e. the Jews of the tribe of Banî An-Nadîr) from their homes at the first gathering. You did not think that they would get out. And they thought that their fortresses would defend them from Allâh! But Allâh's (Torment) reached them from a place whereof they expected it not, and He cast terror into their hearts, so that they destroyed their own dwellings with their own hands and the hands of the believers. Then take admonition, O you with eyes (to see).


59. Al-Hashr (59 : 3)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 3
Transliteration
3. Walawla an kataba Allahu AAalayhimu aljalaa laAAaththabahum fee alddunya walahum fee al-akhirati AAathabu alnnari
Translation
3. And had it not been that Allâh had decreed exile for them, He would certainly have punished them in this world, and in the Hereafter theirs shall be the torment of the Fire.


59. Al-Hashr (59 : 4)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 4
Transliteration
4. Thalika bi-annahum shaqqoo Allaha warasoolahu waman yushaqqi Allaha fa-inna Allaha shadeedu alAAiqabi
Translation
4. That is because they opposed Allâh and His Messenger (Muhammad SAW). And whosoever opposes Allâh, then verily, Allâh is Severe in punishment.


59. Al-Hashr (59 : 5)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 5
Transliteration
5. Ma qataAAtum min leenatin aw taraktumooha qa-imatan AAala osooliha fabi-ithni Allahi waliyukhziya alfasiqeena
Translation
5. What you (O Muslims) cut down of the palm-trees (of the enemy), or you left them standing on their stems, it was by Leave of Allâh, and in order that He might disgrace the Fâsiqûn (rebellious, disobedient to Allâh).


59. Al-Hashr (59 : 6)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 6
Transliteration
6. Wama afaa Allahu AAala rasoolihi minhum fama awjaftum AAalayhi min khaylin wala rikabin walakinna Allaha yusallitu rusulahu AAala man yashao waAllahu AAala kulli shay-in qadeerun
Translation
6. And what Allâh gave as booty (Fai') to His Messenger (Muhammad SAW) from them, for which you made no expedition with either cavalry or camelry. But Allâh gives power to His Messengers over whomsoever He wills. And Allâh is Able to do all things.


59. Al-Hashr (59 : 7)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 7
Transliteration
7. Ma afaa Allahu AAala rasoolihi min ahli alqura falillahi walilrrasooli walithee alqurba waalyatama waalmasakeeni waibni alssabeeli kay la yakoona doolatan bayna al-aghniya-i minkum wama atakumu alrrasoolu fakhuthoohu wama nahakum AAanhu faintahoo waittaqoo Allaha inna Allaha shadeedu alAAiqabi
Translation
7. What Allâh gave as booty (Fai') to His Messenger (Muhammad SAW) from the people of the townships, - it is for Allâh, His Messenger (Muhammad SAW), the kindred (of Messenger Muhammad SAW), the orphans, AlMasâkin (the poor), and the wayfarer, in order that it may not become a fortune used by the rich among you. And whatsoever the Messenger (Muhammad SAW) gives you, take it, and whatsoever he forbids you, abstain (from it) , and fear Allâh. Verily, Allâh is Severe in punishment.


59. Al-Hashr (59 : 8)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 8
Transliteration
8. Lilfuqara-i almuhajireena allatheena okhrijoo min diyarihim waamwalihim yabtaghoona fadlan mina Allahi waridwanan wayansuroona Allaha warasoolahu ola-ika humu al ssadiqoona
Translation
8. (And there is also a share in this booty) for the poor emigrants, who were expelled from their homes and their property, seeking Bounties from Allâh and to please Him. And helping Allâh (i.e. helping His religion) and His Messenger (Muhammad SAW). Such are indeed the truthful (to what they say);-


59. Al-Hashr (59 : 9)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 9
Transliteration
9. Waallatheena tabawwaoo alddara waal-eemana min qablihim yuhibboona man hajara ilayhim wala yajidoona fee sudoorihim hajatan mimma ootoo wayu/thiroona AAala anfusihim walaw kana bihim khasasatun waman yooqa shuhha nafsihi faola-ika humu almuflihoona
Translation
9. And those who, before them, had homes (in Al-Madinah) and had adopted the Faith, love those who emigrate to them, and have no jealousy in their breasts for that which they have been given (from the booty of Banî An-Nadîr), and give them (emigrants) preference over themselves, even though they were in need of that. And whosoever is saved from his own covetousness, such are they who will be the successful.


59. Al-Hashr (59 : 10)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 10
Transliteration
10. Waallatheena jaoo min baAAdihim yaqooloona rabbana ighfir lana wali-ikhwanina allatheena sabaqoona bial-eemani wala tajAAal fee quloobina ghillan lillatheena amanoo rabbana innaka raoofun raheemun
Translation
10. And those who came after them say: "Our Lord! Forgive us and our brethren who have preceded us in Faith, and put not in our hearts any hatred against those who have believed. Our Lord! You are indeed full of kindness, Most Merciful.


59. Al-Hashr (59 : 11)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 11
Transliteration
11. Alam tara ila allatheena nafaqoo yaqooloona li-ikhwanihimu allatheena kafaroo min ahli alkitabi la-in okhrijtum lanakhrujanna maAAakum wala nuteeAAu feekum ahadan abadan wa-in qootiltum lanansurannakum waAllahu yashhadu innahum lakathiboona
Translation
11. Have you (O Muhammad SAW) not observed the hypocrites who say to their friends among the people of the Scripture who disbelieve: "(By Allâh) If you are expelled, we (too) indeed will go out with you, and we shall never obey any one against you, and if you are attacked (in fight), we shall indeed help you." But Allâh is Witness, that they verily, are liars.


59. Al-Hashr (59 : 12)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 12
Transliteration
12. La-in okhrijoo la yakhrujoona maAAahum wala-in qootiloo la yansuroonahum wala-in nasaroohum layuwallunna al-adbara thumma la yunsaroona
Translation
12. Surely, if they (the Jews) are expelled, never will they (hypocrites) go out with them, and if they are attacked, they will never help them. And if they do help them, they (hypocrites) will turn their backs, so they will not be victorious.


59. Al-Hashr (59 : 13)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 13
Transliteration
13. Laantum ashaddu rahbatan fee sudoorihim mina Allahi thalika bi-annahum qawmun la yafqahoona
Translation
13. Verily, you (believers in the Oneness of Allâh - Islâmic Monotheism) are more awful as a fear in their (Jews of Banî An-Nadîr) breasts than Allâh. That is because they are a people who comprehend not (the Majesty and Power of Allâh).


59. Al-Hashr (59 : 14)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 14
Transliteration
14. La yuqatiloonakum jameeAAan illa fee quran muhassanatin aw min wara-i judurin ba/suhum baynahum shadeedun tahsabuhum jameeAAan waquloobuhum shatta thalika bi-annahum qawmun la yaAAqiloona
Translation
14. They fight not against you even together, except in fortified townships, or from behind walls. Their enmity among themselves is very great. You would think they were united, but their hearts are divided, that is because they are a people who understand not.


59. Al-Hashr (59 : 15)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 15
Transliteration
15. Kamathali allatheena min qablihim qareeban thaqoo wabala amrihim walahum AAathabun aleemun
Translation
15. They are like their immediate predecessors (the Jews of Banî Qainûqâ', who suffered), they tasted the evil result of their conduct, and (in the Hereafter, there is) for them a painful torment;-


59. Al-Hashr (59 : 16)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 16
Transliteration
16. Kamathali alshshaytani ith qala lil-insani okfur falamma kafara qala innee baree-on minka innee akhafu Allaha rabba alAAalameena
Translation
16. (Their allies deceived them) like Shaitân (Satan), when he says to man: "Disbelieve in Allâh." But when (man) disbelieves in Allâh, Shaitân (Satan) says: "I am free of you, I fear Allâh, the Lord of the 'Alamîn (mankind, jinns and all that exists)!"


59. Al-Hashr (59 : 17)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 17
Transliteration
17. Fakana AAaqibatahuma annahuma fee alnnari khalidayni feeha wathalika jazao al thth alimeena
Translation
17. So the end of both will be that they will be in the Fire, abiding therein. Such is the recompense of the Zâlimûn (i.e. polytheists, wrong-doers, disbelievers in Allâh and in His Oneness, etc.).


59. Al-Hashr (59 : 18)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 18
Transliteration
18. Ya ayyuha allatheena amanoo ittaqoo Allaha waltanthur nafsun ma qaddamat lighadin waittaqoo Allaha inna Allaha khabeerun bima taAAmaloona
Translation
18. O you who believe! Fear Allâh and keep your duty to Him. And let every person look to what he has sent forth for the morrow, and fear Allâh. Verily, Allâh is All-Aware of what you do .


59. Al-Hashr (59 : 19)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 19
Transliteration
19. Wala takoonoo kaallatheena nasoo Allaha faansahum anfusahum ola-ika humu alfasiqoona
Translation
19. And be not like those who forgot Allâh (i.e. became disobedient to Allâh) and He caused them to forget their ownselves, (let them to forget to do righteous deeds). Those are the Fâsiqûn (rebellious, disobedient to Allâh).


59. Al-Hashr (59 : 20)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 20
Transliteration
20. La yastawee as-habu alnnari waas-habu aljannati as-habu aljannati humu alfa-izoona
Translation
20. Not equal are the dwellers of the Fire and the dwellers of the Paradise. It is the dwellers of Paradise that will be successful.


59. Al-Hashr (59 : 21)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 21
Transliteration
21. Law anzalna hatha alqur-ana AAala jabalin laraaytahu khashiAAan mutasaddiAAan min khashyati Allahi watilka al-amthalu nadribuha lilnnasi laAAallahum yatafakkaroona
Translation
21. Had We sent down this Qur'ân on a mountain, you would surely have seen it humbling itself and rending asunder by the fear of Allâh. Such are the parables which We put forward to mankind that they may reflect .


59. Al-Hashr (59 : 22)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 22
Transliteration
22. Huwa Allahu allathee la ilaha illa huwa AAalimu alghaybi waalshshahadati huwa alrrahmanu alrraheemu
Translation
22. He is Allâh, than Whom there is Lâ ilâha illa Huwa (none has the right to be worshipped but He) the All-Knower of the unseen and the seen (open). He is the Most Beneficent, the Most Merciful.


59. Al-Hashr (59 : 23)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 23
Transliteration
23. Huwa Allahu allathee la ilaha illa huwa almaliku alquddoosu alssalamu almu/minu almuhayminu alAAazeezu aljabbaru almutakabbiru subhana Allahi AAamma yushrikoona
Translation
23. He is Allâh than Whom there is Lâ ilâha illa Huwa (none has the right to be worshipped but He) the King, the Holy, the One Free from all defects, the Giver of security, the Watcher over His creatures, the All-Mighty, the Compeller, the Supreme. Glory be to Allâh! (High is He) above all that they associate as partners with Him.


59. Al-Hashr (59 : 24)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 24
Transliteration
24. Huwa Allahu alkhaliqu albari-o almusawwiru lahu al-asmao alhusna yusabbihu lahu ma fee alssamawati waal-ardi wahuwa alAAazeezu alhakeemu
Translation
24. He is Allâh, the Creator, the Inventor of all things, the Bestower of forms. To Him belong the Best Names . All that is in the heavens and the earth glorify Him. And He is the All-Mighty, the All-Wise.


60. Al-Mumtahina (She That Is To Be Examined, Examining Her) Intro

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)

Maududi's Introduction

Name

In verse 10 of this Surah it has been enjoined that the women who emigrate to dar al-Islam (the Islamic State) and claim to be Muslims, should be examined hence the title Al-Mumtahinah. The word is pronounced both as mumtahinah and as mumtahanah, the meaning according to the first pronunciation being "the Surah which examines", and according to the second, "the woman who is examined."

Period of Revelation

The Surah deals with two incidents, the time of the occurrence of which is well known historically. The first relates to Hadrat Hatib bin Abz Balta'a, who, a little before the conquest of Makkah, had sent a secret letter to the Quraish chiefs informing them of the Holy Prophet's intention to attack them. The second relates to the Muslim women, who had started emigrating from Makkah to Madinah, after the conclusion of the Truce of Hudaibiyah, and the problem arose whether they also were to be returned to the disbelievers, like the Muslim men, according to the conditions of the Truce. The mention of these two things absolutely determines that this Surah came down during the interval between the Truce of Hudaibiyah and the Conquest of Makkah. Besides, there is a third thing also that has been mentioned at the end of the Surah to the effect; What should the Holy Prophet (upon whom be Allah's peace) make the women to pledge when they come to take the oath of allegiance before him as believers?About this part also the guess is that this too was sent down some time before the conquest of Makkah, for after this conquest a large number of the Quraish women, like their men, were going to enter Islam simultaneously and had to be administered the oath of allegiance collectively.

Theme and Topics

This Surah has three parts;

The first part consists of vv. 1-9, and the concluding verse 13 also relates to it. In this strong exception has been taken to the act of Hadrat Hatib bin Abi Balta'a in that he had tried to inform the enemy of a very important war secret of the Holy Prophet (upon whom be Allah's peace) only for the sake of safe guarding his family. This would have caused great bloodshed at the conquest of Makkah had it not been made ineffective in time. It would have cost the Muslims many precious lives; many of the Quraish would have been killed, who were to render great services to Islam afterward; the gains which were to accrue from conquering Makkah peacefully would have been lost, and all these serious losses would have resulted only because one of the Muslims had wanted to safeguard his family from the dangers of war. Administering a severe warning at this blunder Allah has taught the believers the lesson that no believer should, under any circumstances and for any motive, have relations of love and friendship with the disbelievers, who are actively hostile to Islam, and a believer should refrain from everything which might be helpful to them in the conflict between Islam and disbelief. However, there is no harm in dealing kindly and justly with those disbelievers, who may not be practically engaged in hostile activities against Islam and persecution of the Muslims.

The second part consists of vv. 10-11. In this a social problem has been settled, which was agitating the minds at that time. There were many Muslim women in Makkah, whose husbands were pagans, but they were emigrating and reaching Madinah somehow. Likewise, there were many Muslim men in Madinah, whose wives were pagans and had been left behind in Makkah. The question arose whether the marriage bond between them continued to be valid or not. Allah settled this problem for ever, saying that the pagan husband is not lawful for the Muslim women, nor the pagan wife lawful for the Muslim husband. This decision leads to very important legal consequences, which we shall explain in our notes below.

The third section consists of verse 12, in which the Holy Prophet (upon whom be Allah's peace) has been instructed to ask the women who accept Islam to pledge that they would refrain from the major evils that were prevalent among the womenfolk of the pre-Islamic Arab society, and to promise that they would henceforth follow the ways of goodness which the Messenger of Allah may enjoin.


60. Al-Mumtahina (60 : 1)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 1
Transliteration
1. Ya ayyuha allatheena amanoo la tattakhithoo AAaduwwee waAAaduwwakum awliyaa tulqoona ilayhim bialmawaddati waqad kafaroo bima jaakum mina alhaqqi yukhrijoona alrrasoola wa-iyyakum an tu/minoo biAllahi rabbikum in kuntum kharajtum jihadan fee sabeelee waibtighaa mardatee tusirroona ilayhim bialmawaddati waana aAAlamu bima akhfaytum wama aAAlantum waman yafAAalhu minkum faqad dalla sawaa alssabeeli
Translation
1. O you who believe! Take not My enemies and your enemies (i.e. disbelievers and polytheists, etc.) as friends, showing affection towards them, while they have disbelieved in what has come to you of the truth (i.e. Islâmic Monotheism, this Qur'ân, and Muhammad SAW), and have driven out the Messenger (Muhammad SAW) and yourselves (from your homeland) because you believe in Allâh your Lord! If you have come forth to strive in My Cause and to seek My Good Pleasure, (then take not these disbelievers and polytheists, etc., as your friends). You show friendship to them in secret, while I am All-Aware of what you conceal and what you reveal. And whosoever of you (Muslims) does that, then indeed he has gone (far) astray, (away) from the Straight Path .


60. Al-Mumtahina (60 : 2)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 2
Transliteration
2. In yathqafookum yakoonoo lakam aAAdaan wayabsutoo ilaykum aydiyahum waalsinatahum bialssoo-i wawaddoo law takfuroona
Translation
2. Should they gain the upper hand over you, they would behave to you as enemies, and stretch forth their hands and their tongues against you with evil, and they desire that you should disbelieve.


60. Al-Mumtahina (60 : 3)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 3
Transliteration
3. Lan tanfaAAakum arhamukum wala awladukum yawma alqiyamati yafsilu baynakum waAllahu bima taAAmaloona baseerun
Translation
3. Neither your relatives nor your children will benefit you on the Day of Resurrection (against Allâh). He will judge between you. And Allâh is the All-Seer of what you do.


60. Al-Mumtahina (60 : 4)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 4
Transliteration
4. Qad kanat lakum oswatun hasanatun fee ibraheema waallatheena maAAahu ith qaloo liqawmihim inna buraao minkum wamimma taAAbudoona min dooni Allahi kafarna bikum wabada baynana wabaynakumu alAAadawatu waalbaghdao abadan hatta tu/minoo biAllahi wahdahu illa qawla ibraheema li-abeehi laastaghfiranna laka wama amliku laka mina Allahi min shay-in rabbana AAalayka tawakkalna wa-ilayka anabna wa-ilayka almaseeru
Translation
4. Indeed there has been an excellent example for you in Ibrâhim (Abraham) and those with him, when they said to their people: "Verily, we are free from you and whatever you worship besides Allâh, we have rejected you, and there has started between us and you, hostility and hatred for ever, until you believe in Allâh Alone," except the saying of Ibrâhim (Abraham) to his father: "Verily, I will ask for forgiveness (from Allâh) for you, but I have no power to do anything for you before Allâh ." Our Lord! In You (Alone) we put our trust, and to You (Alone) we turn in repentance, and to You (Alone) is (our) final Return,


60. Al-Mumtahina (60 : 5)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 5
Transliteration
5. Rabbana la tajAAalna fitnatan lillatheena kafaroo waighfir lana rabbana innaka anta alAAazeezu alhakeemu
Translation
5. "Our Lord! Make us not a trial for the disbelievers, and forgive us, Our Lord! Verily, You, only You are the All-Mighty, the All-Wise."


60. Al-Mumtahina (60 : 6)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 6
Transliteration
6. Laqad kana lakum feehim oswatun hasanatun liman kana yarjoo Allaha waalyawma al-akhira waman yatawalla fa-inna Allaha huwa alghanniyyu alhameedu
Translation
6. Certainly, there has been in them an excellent example for you to follow, for those who look forward to (the Meeting with) Allâh (for the reward from Him) and the Last Day. And whosoever turn away, then verily, Allâh is Rich (Free of all wants), Worthy of all Praise.


60. Al-Mumtahina (60 : 7)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 7
Transliteration
7. AAasa Allahu an yajAAala baynakum wabayna allatheena AAadaytum minhum mawaddatan waAllahu qadeerun waAllahu ghafoorun raheemun
Translation
7. Perhaps Allâh will make friendship between you and those whom you hold as enemies. And Allâh has power (over all things), and Allâh is Oft-Forgiving, Most Merciful.


60. Al-Mumtahina (60 : 8)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 8
Transliteration
8. La yanhakumu Allahu AAani allatheena lam yuqatilookum fee alddeeni walam yukhrijookum min diyarikum an tabarroohum watuqsitoo ilayhim inna Allaha yuhibbu almuqsiteena
Translation
8. Allâh does not forbid you to deal justly and kindly with those who fought not against you on account of religion and did not drive you out of your homes. Verily, Allâh loves those who deal with equity.


60. Al-Mumtahina (60 : 9)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 9
Transliteration
9. Innama yanhakumu Allahu AAani allatheena qatalookum fee alddeeni waakhrajookum min diyarikum wath aharoo AAala ikhrajikum an tawallawhum waman yatawallahum faola-ika humu al thth alimoona
Translation
9. It is only as regards those who fought against you on account of religion, and have driven you out of your homes, and helped to drive you out, that Allâh forbids you to befriend them. And whosoever will befriend them, then such are the Zâlimûn (wrong-doers those who disobey Allâh).


60. Al-Mumtahina (60 : 10)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 10
Transliteration
10. Ya ayyuha allatheena amanoo itha jaakumu almu/minatu muhajiratin faimtahinoohunna Allahu aAAlamu bi-eemanihinna fa-in AAalimtumoohunna mu/minatin fala tarjiAAoohunna ila alkuffari la hunna hillun lahum wala hum yahilloona lahunna waatoohum ma anfaqoo wala junaha AAalaykum an tankihoohunna itha ataytumoohunna ojoorahunna wala tumsikoo biAAisami alkawafiri wais-aloo ma anfaqtum walyas-aloo ma anfaqoo thalikum hukmu Allahi yahkumu baynakum waAllahu AAaleemun hakeemun
Translation
10. O you who believe! When believing women come to you as emigrants, examine them, Allâh knows best as to their Faith, then if you ascertain that they are true believers, send them not back to the disbelievers, they are not lawful (wives) for the disbelievers nor are the disbelievers lawful (husbands) for them. But give the disbelievers that (amount of money) which they have spent [as their Mahr] to them. And there will be no sin on you to marry them if you have paid their Mahr to them. Likewise hold not the disbelieving women as wives, and ask for (the return of) that which you have spent (as Mahr) and let them (the disbelievers, etc.) ask back for that which they have spent. That is the Judgement of Allâh. He judges between you. And Allâh is All-Knowing, All-Wise.


60. Al-Mumtahina (60 : 11)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 11
Transliteration
11. Wa-in fatakum shay-on min azwajikum ila alkuffari faAAaqabtum faatoo allatheena thahabat azwajuhum mithla ma anfaqoo waittaqoo Allaha allathee antum bihi mu/minoona
Translation
11. And if any of your wives have gone from you to the disbelievers, and you have an accession (by the coming over of a woman from the other side), then pay to those whose wives have gone, the equivalent of what they had spent (on their Mahr). And fear Allâh in Whom you believe.


60. Al-Mumtahina (60 : 12)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 12
Transliteration
12. Ya ayyuha alnnabiyyu itha jaaka almu/minatu yubayiAAnaka AAala an la yushrikna biAllahi shay-an wala yasriqna wala yazneena wala yaqtulna awladahunna wala ya/teena bibuhtanin yaftareenahu bayna aydeehinna waarjulihinna wala yaAAseenaka fee maAAroofin fabayiAAhunna waistaghfir lahunna Allaha inna Allaha ghafoorun raheemun
Translation
12. O Prophet! When believing women come to you to give you the Bai'â (pledge), that they will not associate anything in worship with Allâh, that they will not steal, that they will not commit illegal sexual intercourse, that they will not kill their children, that they will not utter slander, intentionally forging falsehood (i.e. by making illegal children belonging to their husbands), and that they will not disobey you in any Ma'rûf (Islâmic Monotheism and all that which Islâm ordains) then accept their Bai'â (pledge), and ask Allâh to forgive them, Verily, Allâh is Oft-Forgiving, Most Merciful.


60. Al-Mumtahina (60 : 13)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 13
Transliteration
13. Ya ayyuha allatheena amanoo la tatawallaw qawman ghadiba Allahu AAalayhim qad ya-isoo mina al-akhirati kama ya-isa alkuffaru min as-habi alquboori
Translation
13. O you who believe! Take not as friends the people who incurred the Wrath of Allâh (i.e. the Jews). Surely, they have been in despair to receive any good in the Hereafter, just as the disbelievers have been in despair about those (buried) in graves (that they will not be resurrected on the Day of Resurrection).


61. As-Saff (The Ranks, Battle Array) Intro

61. As-Saff (The Ranks, Battle Array)

Maududi's Introduction

Name

The Surah derives its name from the sentence yuqatiluna fi sabil-i- hlsaff-an of verse 4; thereby implying that it is a Surah in which the word saff occurred.

Period of Revelation

It could not be known from any reliable tradition, but a study of its subject-matter shows that this Surah probably was sent down in the period closely following the Battle of Uhud, for by reading between the lines perceives a clear description of the conditions that prevailed in that period.

Theme and Subject Matter

Its theme is to exhort the Muslims to adopt sincerity in Faith and to struggle with their lives in the cause of Allah. It is addressed to the Muslims with weak faith as well as those who had entered Islam with a false profession of the Faith and also those who were sincere in their profession. Some verses are addressed to the first two groups, some only to the hypocrites, and some only to the sincere Muslims. The style itself shows where one particular group has been addressed and where the other.

At the outset the believers have been warned to the effect; "Allah indeed hates those people who say one thing and do another, and He indeed loves. those who fight in the cause of the Truth, standing like a solid structure, against the enemies of Allah."'

In vv. 5-7 the people of the Holy Prophet's community have been warned that their attitude towards their Messenger and their Religion should not be like the attitude that the Israelites had adopted towards the Prophets Moses and Jesus (peace be upon them). In spite of acknowledging the Prophet Moses as a Messenger of God they continued to malign him as long as he lived, and in spite of witnessing clear signs from the Prophet Jesus they denied him without any hesitation. Consequently, the Israelites became perverse, incapable of benefiting from divine guidance. This is certainly not an enviable state which another nation should imitate.

Then, in vv. 8-9 a proclamation has been made with the challenge:"The Jews and the Christians, and the hypocrites, who are conspiring with them, may try however hard they may to extinguish this Light of Allah, it will shine forth and spread in the world in all its fullness, and the Religion brought by the true Messenger of Allah shall prevail over every other religion however hateful it may be to the pagans and polytheists.

In vv. 10-13, the believers have been told that the way to success both here and in the Hereafter is only one: that they should believe in Allah and His Messenger sincerely and should exert their utmost in Allah's Way with their selves and their wealth. As a reward for this they will earn immunity from Allah's punishment, forgiveness of their sins and the eternal Paradise in the Hereafter, and will be blessed with Allah's good pleasure, succor and victory in the world.

In conclusion, the believers have been exhorted to' the effect that just as the disciples of the Prophet Jesus had helped him in the cause of Allah, so should they also become "helpers of Allah", so that they too are blessed with the same kind of good pleasure and approval of Allah as had been the believers before them against the disbelievers.


61. As-Saff (61 : 1)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 1
Transliteration
1. Sabbaha lillahi ma fee alssamawati wama fee al-ardi wahuwa alAAazeezu alhakeemu
Translation
1. Whatsoever is in the heavens and whatsoever is on the earth glorifies Allâh. And He is the All-Mighty, the All-Wise.


61. As-Saff (61 : 2)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 2
Transliteration
2. Ya ayyuha allatheena amanoo lima taqooloona ma la tafAAaloona
Translation
2. O you who believe! Why do you say that which you do not do?


61. As-Saff (61 : 3)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 3
Transliteration
3. Kabura maqtan AAinda Allahi an taqooloo ma la tafAAaloona
Translation
3. Most hateful it is with Allâh that you say that which you do not do.


61. As-Saff (61 : 4)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 4
Transliteration
4. Inna Allaha yuhibbu allatheena yuqatiloona fee sabeelihi saffan kaannahum bunyanun marsoos un
Translation
4. Verily, Allâh loves those who fight in His Cause in rows (ranks) as if they were a solid structure .


61. As-Saff (61 : 5)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 5
Transliteration
5. Wa-ith qala moosa liqawmihi ya qawmi lima tu/thoonanee waqad taAAlamoona annee rasoolu Allahi ilaykum falamma zaghoo azagha Allahu quloobahum waAllahu la yahdee alqawma alfasiqeena
Translation
5. And (remember) when Mûsa (Moses) said to his people: "O my people! Why do you hurt me while you know certainly that I am the Messenger of Allâh to you? So when they turned away (from the Path of Allâh), Allâh turned their hearts away (from the Right Path). And Allâh guides not the people who are Fâsiqûn (rebellious, disobedient to Allâh).


61. As-Saff (61 : 6)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 6
Transliteration
6. Wa-ith qala AAeesa ibnu maryama ya banee isra-eela innee rasoolu Allahi ilaykum musaddiqan lima bayna yadayya mina alttawrati wamubashshiran birasoolin ya/tee min baAAdee ismuhu ahmadu falamma jaahum bialbayyinati qaloo hatha sihrun mubeenun
Translation
6. And (remember) when 'Iesa (Jesus), son of Maryam (Mary), said: "O Children of Israel! I am the Messenger of Allâh unto you confirming the Taurât [(Torah) which came] before me, and giving glad tidings of a Messenger to come after me, whose name shall be Ahmed . But when he (Ahmed i.e. Muhammad SAW) came to them with clear proofs, they said: "This is plain magic."


61. As-Saff (61 : 7)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 7
Transliteration
7. Waman athlamu mimmani iftara AAala Allahi alkathiba wahuwa yudAAa ila al-islami waAllahu la yahdee alqawma al thth alimeena
Translation
7. And who does more wrong than the one who invents a lie against Allâh, while he is being invited to Islâm? And Allâh guides not the people who are Zâlimûn (polytheists, wrong-doers and disbelievers) folk.


61. As-Saff (61 : 8)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 8
Transliteration
8. Yureedoona liyutfi-oo noora Allahi bi-afwahihim waAllahu mutimmu noorihi walaw kariha alkafiroona
Translation
8. They intend to put out the Light of Allâh (i.e. the religion of Islâm, this Qur'ân, and Prophet Muhammad SAW) with their mouths. But Allâh will complete His Light even though the disbelievers hate (it).


61. As-Saff (61 : 9)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 9
Transliteration
9. Huwa allathee arsala rasoolahu bialhuda wadeeni alhaqqi liyuthhirahu AAala alddeeni kullihi walaw kariha almushrikoona
Translation
9. He it is Who has sent His Messenger (Muhammad SAW) with guidance and the religion of truth (Islâmic Monotheism) to make it victorious over all (other) religions even though the Mushrikûn (polytheists, pagans, idolaters, and disbelievers in the Oneness of Allâh and in His Messenger Muhammed SAW) hate (it).


61. As-Saff (61 : 10)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 10
Transliteration
10. Ya ayyuha allatheena amanoo hal adullukum AAala tijaratin tunjeekum min AAathabin aleemin
Translation
10. O You who believe! Shall I guide you to a commerce that will save you from a painful torment.


61. As-Saff (61 : 11)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 11
Transliteration
11. Tu/minoona biAllahi warasoolihi watujahidoona fee sabeeli Allahi bi-amwalikum waanfusikum thalikum khayrun lakum in kuntum taAAlamoona
Translation
11. That you believe in Allâh and His Messenger (Muhammad SAW), and that you strive hard and fight in the Cause of Allâh with your wealth and your lives, that will be better for you, if you but know!


61. As-Saff (61 : 12)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 12
Transliteration
12. Yaghfir lakum thunoobakum wayudkhilkum jannatin tajree min tahtiha al-anharu wamasakina tayyibatan fee jannati AAadnin thalika alfawzu alAAatheemu
Translation
12. (If you do so) He will forgive you your sins, and admit you into Gardens under which rivers flow, and pleasant dwelling in Gardens of 'Adn Eternity ['Adn (Edn) Paradise], that is indeed the great success.


61. As-Saff (61 : 13)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 13
Transliteration
13. Waokhra tuhibboonaha nasrun mina Allahi wafathun qarreebun wabashshiri almu/mineena
Translation
13. And also (He will give you) another (blessing) which you love, help from Allâh (against your enemies) and a near victory. And give glad tidings (O Muhammad SAW) to the believers.


61. As-Saff (61 : 14)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 14
Transliteration
14. Ya ayyuha allatheena amanoo koonoo ansara Allahi kama qala AAeesa ibnu maryama lilhawariyyeena man ansaree ila Allahi qala alhawariyyoona nahnu ansaru Allahi faamanat ta-ifatun min banee isra-eela wakafarat ta-ifatun faayyadna allatheena amanoo AAala AAaduwwihim faasbahoo th ahireena
Translation
14. O you who believe! Be you helpers (in the Cause) of Allâh as said 'Iesa (Jesus), son of Maryam (Mary), to AlHawârîûn (the disciples): "Who are my helpers (in the Cause) of Allâh?" AlHawârîeen (the disciples) said: "We are Allâh's helpers" (i.e. we will strive in His Cause!). Then a group of the Children of Israel believed and a group disbelieved. So We gave power to those who believed against their enemies, and they became the uppermost.


62. Al-Jumua (The Congregation, Friday) Intro

62. Al-Jumua (The Congregation, Friday)

Maududi's Introduction

Name

It is derived from the sentence idha nudiya-lis-salat-imin-yaum-il- Jumu'ati of verse 9. Although in this Surah injunctions about the Friday congregational Prayer also have been given, yet "Jumu'ah" is not the title of its subject-matter as a whole, but this name too, like the names of other Surahs, is only a symbolic title.

Period of Revelation

The period of the revelation of the first section (vv. 1-8) is A. H. 7, and probably it was sent down, on the occasion of the conquest of Khaiber or soon after it. Bukhari, Muslim, Tirmidhi, Nasa'i and Ibn Jarir have related on the authority of Hadrat Abu Hurairah that he and other Companions were sitting in the Holy Prophet's assembly when these verses were revealed. About Abu Hurairah it is confirmed historically that he entered Islam after the truce of Hudaibiyah and before the conquest of Khaiber, and Khaiber was conquered, according to Ibn Hisham, in Muharram, and, according to Ibn Sa`d, in Jamadi al-Awwal, A.H. 7. Thus presumably Allah might have sent down these verses, addressing the Jews, when their last stronghold had fallen to the Muslims, or these might have been revealed when, seeing the fate of Khaiber, all the Jewish settlements of northern Hijaz had surrendered to the Islamic government.

The second section (vv. 9-11) was sent down shortly after the emigration, for the Holy Prophet (upon whom be Allah's peace) had established the Friday congregational Prayer on the 5th day after his arrival at Madinah. The incident that has been referred to in the last verse of this section must have occurred at a time when the people had not yet received full training in the etiquette of religious congregations.

Theme and Subject Matter

As we have explained above, the two sections of this Surah were sent down in two different periods. That is why their themes as well as their audiences are different. Although there is a kind of harmony between them on account of which they have been put together in one Surah, yet we should understand their themes separately before we consider the question of their harmony.

The first section was sent down at a time when all Jewish efforts to obstruct the message of Islam during the past six years had failed. First. in Madinah as many as three of their powerful tribes had done whatever they could to frustrate the mission of the Holy Prophet, with the result that one of the tribes was completely exterminated and the other two were exiled. Then by intrigue and conspiracy they brought many of the Arab tribes together to advance on Madinah, but in the Battle of the Trench they were all repulsed. After this, Khaiber had become their stronghold, where a large number of the Jews expelled from Madinah also had taken refuge. At the time these verses were revealed, that too was taken without any extraordinary effort, and the Jews at their own request agreed to live there as tenants of the Muslims. After this final defeat the Jewish power in Arabia came to an end. Then, Wad-il-Qura, Fadak, Taima', Tabuk, all surrendered one after the other, so much so that all Arabian Jews became subdued to the same Islam which they were not prepared to tolerate before. This was the occasion when Allah Almighty once again addressed them in this Surah, and probably this was the last and final address that was directed to them in the Qur'an. In this they have been reminded of three things:

  1. "You refused to believe in this Messenger only because he was born among a people whom you contemptuously call the "gentiles". You were under the false delusion that the Messenger must necessarily belong to your own community. You seemed to have been convinced that anyone who claimed to be a prophet from outside your community, must be an imposter, for this office had been reserved for your race, and a messenger could never be raised among the "gentiles". But among the same gentiles Allah has raised a Messenger who is reciting His Book in front of your very eyes, is purifying souls, and showing the Right Way to the people whose misdeeds are well known to you. This is Allah's bounty, which He may bestow on anyone He may please. You have no monopoly over it so that He may bestow it over whomever you may please and may withhold it from whomever you may desire it to be withheld".

  2. "You had been made bearers of the Torah, but you did not understand your responsibility for it nor discharged it as you should have. You are like the donkey which is loaded with books, and which does not know what burden it is bearing. Rather you are worse than the donkey, for the donkey is devoid of sense, but you are intelligent. You not only shirk your responsibility of being bearers of Allah's revelations deliberately, Yet, you are under the delusion that you are Allah's favorites and the blessing of apostleship has been reserved for you alone. More than that, you seem to entertain the notion that whether you fulfill the demands of Allah's message or not, Allah In any case is bound not to make any other than you the bearer of His message."

  3. "If you really were Allah's favorites and you were sure of having a p!ace of honor and high rank reserved with Him, you would not have feared death so much as to prefer a life of disgrace to death. It is only because of this fear of death that you have suffered humiliation after humiliation during the past few years. Your this condition is by itself a proof that you are fully conscious of your misdeeds, and your conscience is aware that if you die with these misdeeds, you will meet with a greater disgrace before Allah in the Hereafter than in this world."

This is the subject-matter of the first section. The second section that was sent down many years later, was appended to this Surah because in it Allah has bestowed Friday on the Muslims as against the Sabbath of the Jews, and Allah wanted to warn the Muslims not to treat their Friday as the Jews had treated their Sabbath. This section was sent down on an occasion when a trade caravan arrived in Madinah right at the time of the Friday congregational service and hearing its din and drum the audience, except for 12 men, left the Prophet's Mosque and rushed out to the caravan, although the Holy Prophet (upon whom be Allah's peace) at that time was delivering the Sermon. Thereupon it was enjoined that after the call is sounded for the Friday Prayer all trade and business and other occupations become forbidden. The believers should then suspend every kind of transaction and hasten to the remembrance of Allah. However, when the Prayer is over, they have the right to disperse in the land to resume their normal occupations. This section could be made an independent Surah in view of the commandments that it contains about the congregational service on Friday, and could also be included in some other Surah, but, instead, it has been included here particularly in the verses in which the Jews have been warned of the causes of their evil end. Its wisdom in our opinion is the same as we have explained above.


62. Al-Jumua (62 : 1)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 1
Transliteration
1. Yusabbihu lillahi ma fee alssamawati wama fee al-ardi almaliki alquddoosi alAAazeezi alhakeemi
Translation
1. Whatsoever is in the heavens and whatsoever is on the earth glorifies Allâh, the King (of everything), the Holy, the All-Mighty, the All-Wise.


62. Al-Jumua (62 : 2)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 2
Transliteration
2. Huwa allathee baAAatha fee al-ommiyyeena rasoolan minhum yatloo AAalayhim ayatihi wayuzakkeehim wayuAAallimuhumu alkitaba waalhikmata wa-in kanoo min qablu lafee dalalin mubeenin
Translation
2. He it is Who sent among the unlettered ones a Messenger (Muhammad SAW) from among themselves, reciting to them His Verses, purifying them (from the filth of disbelief and polytheism), and teaching them the Book (this Qur'ân, Islâmic laws and Islâmic jurisprudence) and Al-Hikmah (As-Sunnah: legal ways, orders, acts of worship, etc. of Prophet Muhammad SAW). And verily, they had been before in mainfest error;


62. Al-Jumua (62 : 3)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 3
Transliteration
3. Waakhareena minhum lamma yalhaqoo bihim wahuwa alAAazeezu alhakeemu
Translation
3. And He has sent him (Prophet Muhammad SAW) also to others among them (Muslims) who have not yet joined them (but they will come). And He (Allâh) is the All-Mighty, the All-Wise.


62. Al-Jumua (62 : 4)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 4
Transliteration
4. Thalika fadlu Allahi yu/teehi man yashao waAllahu thoo alfadli alAAatheemi
Translation
4. That is the Grace of Allâh, which He bestows on whom He wills. And Allâh is the Owner of Mighty Grace.


62. Al-Jumua (62 : 5)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 5
Transliteration
5. Mathalu allatheena hummiloo alttawrata thumma lam yahmilooha kamathali alhimari yahmilu asfaran bi/sa mathalu alqawmi allatheena kaththaboo bi-ayati Allahi waAllahu la yahdee alqawma al thth alimeena
Translation
5. The likeness of those who were entrusted with the (obligation of the) Taurât (Torah) (i.e. to obey its commandments and to practise its legal laws), but who subsequently failed in those (obligations), is as the likeness of a donkey who carries huge burdens of books (but understands nothing from them). How bad is the example (or the likeness) of people who deny the Ayât (proofs, evidences, verses, signs, revelations, etc.) of Allâh. And Allâh guides not the people who are Zâlimûn (polytheists, wrong-doers, disbelievers, etc.).


62. Al-Jumua (62 : 6)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 6
Transliteration
6. Qul ya ayyuha allatheena hadoo in zaAAamtum annakum awliyao lillahi min dooni alnnasi fatamannawoo almawta in kuntum sadiqeena
Translation
6. Say (O Muhammad SAW): "O you Jews! If you pretend that you are friends of Allâh, to the exclusion of (all) other mankind, then long for death if you are truthful."


62. Al-Jumua (62 : 7)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 7
Transliteration
7. Wala yatamannawnahu abadan bima qaddamat aydeehim waAllahu AAaleemun bial thth alimeena
Translation
7. But they will never long for it (death), because of what (deeds) their hands have sent before them! And Allâh knows well the Zâlimûn (polytheists, wrong-doers, disbelievers, etc.).


62. Al-Jumua (62 : 8)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 8
Transliteration
8. Qul inna almawta allathee tafirroona minhu fa-innahu mulaqeekum thumma turaddoona ila AAalimi alghaybi waalshshahadati fayunabbi-okum bima kuntum taAAmaloona
Translation
8. Say (to them): "Verily, the death from which you flee will surely meet you, then you will be sent back to (Allâh), the All-Knower of the unseen and the seen, and He will tell you what you used to do."


62. Al-Jumua (62 : 9)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 9
Transliteration
9. Ya ayyuha allatheena amanoo itha noodiya lil ssalati min yawmi aljumuAAati faisAAaw ila thikri Allahi watharoo albayAAa thalikum khayrun lakum in kuntum taAAlamoona
Translation
9. O you who believe (Muslims)! When the call is proclaimed for the Salât (prayer) on the day of Friday (Jumu'ah prayer), come to the remembrance of Allâh [Jumu'ah religious talk (Khutbah) and Salât (prayer)] and leave off business (and every other thing), that is better for you if you did but know!


62. Al-Jumua (62 : 10)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 10
Transliteration
10. Fa-itha qudiyati al ssalatu faintashiroo fee al-ardi waibtaghoo min fadli Allahi wao thkuroo Allaha katheeran laAAallakum tuflihoona
Translation
10. Then when the (Jumu'ah) Salât (prayer) is finished, you may disperse through the land, and seek the Bounty of Allâh (by working, etc.), and remember Allâh much, that you may be successful.


62. Al-Jumua (62 : 11)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 11
Transliteration
11. Wa-itha raaw tijaratan aw lahwan infaddoo ilayha watarakooka qa-iman qul ma AAinda Allahi khayrun mina allahwi wamina alttijarati waAllahu khayru alrraziqeena
Translation
11. And when they see some merchandise or some amusement [beating of Tambur (drum) etc.] they disperse headlong to it, and leave you (Muhammad SAW) standing [while delivering Jumu'ah's religious talk (Khutbah)]. Say "That which Allâh has is better than any amusement or merchandise! And Allâh is the Best of providers."


63. Al-Munafiqoon (The Hypocrites) Intro

63. Al-Munafiqoon (The Hypocrites)

Maududi's Introduction

Name

The Surah takes its name from the sentence Idha jaa kal-munafiquna of verse 1. This is the name of the Surah as well as the title of its subject matter, for in it a review has been made of the conduct and attitude of the hypocrites themselves.

Period of Revelation

As we shall explain below this Surah was sent down either during the Holy Prophet's return journey from his campaign against Bani al- Mustaliq, or immediately after his arrival back at Madinah, and we have established by argument and research in the Introduction to Surah An-Nur that the campaign against Bani al-Mustaliq had taken place in Sha'ban A. H. 6:Thus, the date of the revelation of this Surah is determined precisely.

Historical Background

Before we mention the particular incident about which this Surah was sent down, it is necessary to have a look at the history of the hypocrites of Madinah, for the incident that occurred on this occasion was not a chance happening but had a whole series of events behind it, which ultimately led up to it.

Before the Holy Prophet's emigration to Madinah the tribes of the Aus and the Khazraj, fed up with their mutual rivalries and civil wars, had almost agreed on the leadership of one man and were making preparations to crown him their king. This was Abdullah bin Ubayy bin Salul, the chief of the Khazraj. Muhammad bin Ishaq has stated that among the people of Khazraj his authority was never contested and never had the Aus and the Khazraj rallied to one man before this. (Ibn Hisham, vol. II, p. 234)

Such were the conditions when the voice of Islam reached Madinah and the influential people of both the tribes started becoming Muslims. When before the Emigration, invitation was being extended to the Holy Prophet (upon whom be Allah'> peace) to come to Madinah, Hadarat Abbas bin Ubadah bin Nadlah Ansari wanted to defer this invitation for the reason that Abdullah bin Ubayy also might join in the declaration of allegiance and invitation to the Holy Prophet, so that Madinah might become the centre of Islam by common consent. But the delegation that arrived in Makkah to declare their allegiance did not give any importance to the proposal of Abbas bin Ubadah, and a11 its members, who included 75 men from both the tribes, became ready to invite the Holy Prophet in the face of every danger.(lbn Hisham, vol. II, P. 89). We have given the details of this event in the Introduction to Surah Al-Anfal.

Then, when the Holy Prophet arrived in Madinah, Islam had so deeply penetrated every house of the Ansar that Abdullah bin Ubayy became helpless and did not see any other way to save his leadership than to become a Muslim himself. So, he entered Islam along with many of his followers from among the chiefs and leaders of both the tribes although their hearts were burning with rage from within. Ibn Ubayy in particular was filled with grief, for the Holy Prophet (upon whom be Allah's peace) had deprived him of his kingship. For several years his hypocritical faith and grief of being deprived of his kingdom manifested itself in different ways. On the one hand, when on Fridays the Holy Prophet (upon whom be Allah's peace) took his seat to deliver the Sermon, Abdullah bin Ubayy would stand up and say "O people, the Messenger of Allah is present among you, by whom Allah has honored you; therefore, you should support him and listen to what he says and obey him." (Ibn Hisham, vol. III, p. 111). On the other, his hypocrisy was being exposed day by day and the true Muslims were realizing that he and his followers bore great malice against Islam, the Holy Prophet and the Muslims.

Once when the Holy Prophet was passing on the way Abdullah bin Ubayy spoke to him in harsh words. When the Holy Prophet complained of it to Hadrat Sa'd bin Ubadah; he said:"O Messenger of Allah, don't be hard on him, for when Allah sent you to us we were making a diadem to crown him, and, by God, he thinks that you have robbed him of his kingdom." (Ibn Hisham vol: II, pp. 237-238).

After the Battle of Badr when the Holy Prophet (upon whom be Allah's peace) invaded the Jewish tribe of Bani Qainuqa on their breaking the agreement and un provoked revolt, this man stood up in support of them, and holding the Holy Prophet by his armor, said:"These 700 fighters have been helping and protecting me against every enemy; would you cut them down in one morning?By God, I will not leave you until you pardon my clients." (Ibn Hisham, vol. III, pp. 5l- 52).

On the occasion of the Battle of Uhud this man committed open treachery and withdrew from the battlefield with 300 of his companions. One should note that at this critical moment when he so acted, the Quraish had marched upon Madinah with 3,000 troops and the Holy Prophet had marched out with only 1,000 men to resist them. Of these 1,000 this hypocrite broke away with 300 men and the Holy Prophet was left with only 700 men to meet 3,000 troops of the enemy in the field.

After this incident the common Muslims of Madinah came to realize fully that he was certainly a hypocrite and his those Companions also were found who were his associates in hypocrisy. That is why when on the very first Friday, after the Battle of Uhud, this man stood up as usual to make a speech before the Holy Prophet's Sermon, the people pulled at his garment, saying "Sit down you are not worthy to say such things." That was the first occasion in Madinah when this man was publicly disgraced. Thereupon he was so filled with rage that he left the mosque jumping over the heads of the people. At the door of the Mosque some of the Ansar said to him, "What are you doing?Go back and ask the Holy Prophet (upon whom be Allah's peace) to pray for your forgiveness." He retorted "I do not, want him to pray for my forgiveness." (Ibn Hisham, vol. III, p. 111).

Then in A. H. 4 the Battle of Bani an-Nadir took place. On this occasion he and his companions supported the enemies of Islam even more openly. On the one side, the Holy Prophet (upon whom be Allah's peace) and his devoted Companions were preparing for war against their enemy, the Jews, and on the other, these hypocrites were secretly sending messages to the Jews to the effect: "Stand firm we are with you: if you are attacked, we will help you, and if you are driven out, we too will go out with you." The secret of this intrigue was exposed by Allah Himself, as has been explained in Surah Al-Hashr: 11-17 above.

But in spite of being so exposed the reason why the Holy Prophet (upon whom be Allah's peace) was still treating him kindly was that he had a large band of the hypocrites behind him. Many of the chiefs of both the Aus and the Khazraj were his supporters. At least a third of the population of Madinah consisted of his companions, as became manifest on the occasion of the Battle of Uhud. Under such conditions it was not prudent to wage a war with these internal enemies combined with the external enemies. On this very account, in spite of being fully aware of their hypocrisy the Holy Prophet continued to deal with them according to their apparent profession of faith for a long time. On the other hand, these people too neither possessed the power nor the courage to fight the believers openly as disbelievers, or to join hands with an invader and face them in the battlefield. Apparently they were a strong hand but inwardly they had the weakness which Allah has vividly portrayed in Surah Al-Hashr: 12-14. Therefore; they thought their well being lay only in posing as Muslims. They came to the mosque, offered the prayers gave away the zakat, and would make tall oral claims to the faith, which the true Muslims never felt the need to do. They would offer a thousand justifications for each of their hypocritical acts by which they would try to deceive their compatriots, the Ansar, into believing that they were with them. By these designs they were not only saving themselves from the disadvantages which could naturally accrue if they separated themselves from the Ansar brotherhood, but also taking advantage of the opportunities to make mischief which were available to them as members of the Muslim brotherhood.

These were the causes which enabled Abdullah bin Ubayy and like minded hypocrites to get an opportunity to accompany the Holy Prophet (upon whom be Allah's peace) in his campaign against the Bani al-Mustaliq, and they simultaneously engineered two great mischiefs which could shatter the Muslim unity to pieces. However, by virtue of the wonderful training in discipline that the Muslim; had received through the pure teaching of the Quran and the companionship of the Holy Prophet (upon whom be peace) both mischiefs were stopped in time, and the hypocrites themselves were disgraced instead. One of these was the mischief that has been mentioned in Surah An-Nur above, and the other which has been mentioned in this Surah.

This incident has been related by Bukhari, Muslim, Ahmad, Nasai, Tirmidhi, Baihaqi, Tabari, Ibn Marduyah, Abdur Razzaq, lbn Jarir Tabari, Ibn Sa'd and Muhammad bin Ishaq through many reliable channels. In some traditions the expedition in which it took place has not been named, and in others it has been connected with the Battle of Tabuk. But the authorities on the battles fought by the Holy Prophet and history are agreed that this incident took place on the occasion of the campaign against the Bani al- Mustaliq. The following seems to he the real story when all the traditions are read together.

When after crushing down the power of Bani al- Mustaliq the Islamic army had made a halt in the settlement at the well of al Muraisi. Suddenly a dispute arose between two men on taking water from the well; One of them was Jehjah bin Masud Ghifari, a servant of Hadrat Umar appointed to lead his horse. The other was Sinan bin Wabar al-Juhani, whose tribe was an ally of a clan of the Khazraj. Harsh words between them led to fighting and Jehjah kicked Sinan, which the Ansar, on account of their ancient Yamanite tradition, took as a great insult and disgrace. At this Sinan called out the men of Ansar and Jehjah the Emigrants for help. Hearing about the quarrel Ibn Ubayy started inciting and calling the men of the Aus and the Khazraj to come out and help their ally. From the other side some Emigrants also came out. The dispute might have led to a fight between the Ansar and the Muhajirin themselves at the very place where they had just fought an enemy tribe jointly and crushing it had halted in its own territory. But hearing the noise the Holy Prophet (upon whom be peace) emerged and said :"what is this call of paganism? What have you to do with such a call? Leave it: it is a dirty thing." Thereupon the leading men of the two sides met and settled the dispute; Sinan pardoned Jehjah and peace was restored.

After this every person whose heart was disaffected came to Abdullah bin Ubayy and they all said to him, "Until now we had our hopes attached to you and you were protecting us, but now it seems you have become a helper of these paupers against us. Ibn Ubayy was already enraged: These words made him burst out, thus: "This is what you have done to yourselves. You have given these people shelter in your country, and have divided your property among them. So much so that they have now become our rivals. Nothing so fits us and the paupers of Quraish(or the Companions of Muhammad) as the ancient saying 'Feed your dog to fatten it and it will devour you.' If you hold back your property from them, they would go elsewhere. By God, when we return to Madinah, the honorable ones will drive out from it the mean ones."

Zaid bin Arqam, a young boy, also happened to be present in the assembly at that time. He heard this and mentioned it before his uncle, and his uncle who was one of the Ansar chiefs went to the Holy Prophet (upon whom be peace) and told him the whole story. The Holy Prophet called Zaid and asked him what had happened and he repeated every word of what he had heard. The Holy Prophet said, "Zaid, you are perhaps displeased with Ibn Ubayy; you might have been mistaken in hearing; you. might have imagined Ibn Ubayy said this." But Zaid was sure and firm. He said, "No, I swear by God I have heard him say this and that." Thereupon the Holy Prophet called Ibn Ubayy, and he came and swore that he had not said any such thing. The people of the Ansar also said "Sir, a boy says this : he might have been mistaken in what he heard lbn Ubayy is a venerable old man and our chief. Do not believe what a boy says against him." The elderly people of the tribe reproved Zaid also, who became depressed and held his peace. But the Holy Prophet knew Zaid as well as Abdullah bin Ubayy. Therefore, he fully understood what had actually happened.

When Hadrat Umar came to know of this, he came to the Holy Prophet and said:"Please allow me to put this hypocrite to the sword. Or, if you do not think it is fit to give me the permission you may tell Muadh bin Jabal, or Abbad bin Bishr, or Sad bin Mu'adh, or Muhammad bin Maslamah from among the Ansar, to go and kill him."But the Holy Prophet said: "No, the people will say Muhammad kills his own Companions." After this he ordered the people to set off immediately, although it was at a time when the Holy Prophet was not accustomed to travel. The forced march continued for 30 hours at a stretch so that the people became exhausted. Then he halted, and as soon as they touched the ground they fell asleep. This he did to distract their minds from what had happened at the well of al-Muraisi. On the way, Hadrat Usaid bin Hudair, an Ansar chief, met the Holy Prophet, and said:"O Messenger of Allah, today you ordered the people to set off at a time which was disagreeable for traveling, a thing you have never done before."The Holy Prophet replied: "Have you. not heard of what your friend said?" When he asked who he meant, the Holy Prophet replied:Abdullah bin Ubayy. He asked what he had said. The Holy Prophet answered: "He has asserted that when he returns to Madinah the honorable ones will drive out from it the mean ones. He answered : "By God, O Messenger of Allah, you are the honourable one and he is the mean one; you will drive him out whenever you want to."

By and by the news spread among the Ansar soldiers and it enraged them against Ibn Ubayy. The people advised him to go to the Holy Prophet (upon whom be Allah's peace) and request for his forgiveness, but he retorted : "You asked me to believe in him, and I believed in him; you asked me to pay the zakat on my property, and I paid the zakat too; now the only thing left is that I should bow down to Muhammad."This further enraged the believing Ansar and everyone' started reproaching and cursing him roughly. When the caravan was about to enter Madinah, Abullah, the son of Abdullah bin Ubayy, stood before his father with a drawn out sword, and said: "You had said that when you reached Madinah, the honorable ones would drive out the mean ones. Now, you will know who is honorable you or Allah and His Messenger. By God, you cannot enter Madinah until the Messenger of Allah (upon whom be Allah's peace) permits you to enter." At this Ibn Ubayy cried out: "O people of Khazraj, look, my own son is preventing me from entering Madinah." The people conveyed this news to the Holy Prophet, and he said : "Tell Abdullah to let his father come home."Abdullah said, "If this is the Holy Prophet's order, then you may enter."Thereupon the Holy Prophet said to Hadrat Umar: "Now what do you think, Umar? Had you killed him on the day when you asked my permission to kill him, many people would have trembled with rage. Today if I order them to kill him, they will kill him immediately."Hadrat Umar replied "By God, I realize there was greater wisdom behind what the Apostle of Allah said than what I said."'

These were the circumstances under which this Surah was sent down most probably after the Holy Prophet's return to Madinah.


63. Al-Munafiqoon (63 : 1)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 1
Transliteration
1. Itha jaaka almunafiqoona qaloo nashhadu innaka larasoolu Allahi waAllahu yaAAlamu innaka larasooluhu waAllahu yashhadu inna almunafiqeena lakathiboona
Translation
1. When the hypocrites come to you (O Muhammad SAW), they say: "We bear witness that you are indeed the Messenger of Allâh." Allâh knows that you are indeed His Messenger and Allâh bears witness that the hypocrites are liars indeed.


63. Al-Munafiqoon (63 : 2)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 2
Transliteration
2. Ittakhathoo aymanahum junnatan fasaddoo AAan sabeeli Allahi innahum saa ma kanoo yaAAmaloona
Translation
2. They have made their oaths a screen (for their hypocrisy). Thus they hinder (men) from the Path of Allâh. Verily, evil is what they used to do.


63. Al-Munafiqoon (63 : 3)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 3
Transliteration
3. Thalika bi-annahum amanoo thumma kafaroo fatubiAAa AAala quloobihim fahum la yafqahoona
Translation
3. That is because they believed, then disbelieved, therefore their hearts are sealed, so they understand not.


63. Al-Munafiqoon (63 : 4)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 4
Transliteration
4. Wa-itha raaytahum tuAAjibuka ajsamuhum wa-in yaqooloo tasmaAA liqawlihim kaannahum khushubun musannadatun yahsaboona kulla sayhatin AAalayhim humu alAAaduwwu fai htharhum qatalahumu Allahu anna yu/fakoona
Translation
4. And when you look at them, their bodies please you; and when they speak, you listen to their words. They are as blocks of wood propped up. They think that every cry is against them. They are the enemies, so beware of them. May Allâh curse them! How are they denying (or deviating from) the Right Path.


63. Al-Munafiqoon (63 : 5)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 5
Transliteration
5. Wa-itha qeela lahum taAAalaw yastaghfir lakum rasoolu Allahi lawwaw ruoosahum waraaytahum yasuddoona wahum mustakbiroona
Translation
5. And when it is said to them: "Come, so that the Messenger of Allâh may ask forgiveness from Allâh for you", they turn aside their heads, and you would see them turning away their faces in pride.


63. Al-Munafiqoon (63 : 6)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 6
Transliteration
6. Sawaon AAalayhim astaghfarta lahum am lam tastaghfir lahum lan yaghfira Allahu lahum inna Allaha la yahdee alqawma alfasiqeena
Translation
6. It is equal to them whether you (Muhammad SAW) ask forgiveness or ask not forgiveness for them. Verily, Allâh guides not the people who are the Fâsiqîn (rebellious, disobedient to Allâh) .


63. Al-Munafiqoon (63 : 7)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 7
Transliteration
7. Humu allatheena yaqooloona la tunfiqoo AAala man AAinda rasooli Allahi hatta yanfaddoo walillahi khaza-inu alssamawati waal-ardi walakinna almunafiqeena la yafqahoona
Translation
7. They are the ones who say: "Spend not on those who are with Allâh's Messenger, until they desert him." And to Allâh belong the treasures of the heavens and the earth, but the hypocrites comprehend not.


63. Al-Munafiqoon (63 : 8)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 8
Transliteration
8. Yaqooloona la-in rajaAAna ila almadeenati layukhrijanna al-aAAazzu minha al-athalla walillahi alAAizzatu walirasoolihi walilmu/mineena walakinna almunafiqeena la yaAAlamoona
Translation
8. They (hyprocrites) say: "If we return to Al-Madinah, indeed the more honourable ('Abdûllah bin Ubai bin Salul, the chief of hyprocrites at AlMadinah) will expel therefrom the meaner (i.e. Allâh's Messenger SAW)." But honour, power and glory belong to Allâh, His Messenger (Muhammad SAW), and to the believers, but the hypocrites know not.


63. Al-Munafiqoon (63 : 9)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 9
Transliteration
9. Ya ayyuha allatheena amanoo la tulhikum amwalukum wala awladukum AAan thikri Allahi waman yafAAal thalika faola-ika humu alkhasiroona
Translation
9. O you who believe! Let not your properties or your children divert you from the remembrance of Allâh. And whosoever does that, then they are the losers.


63. Al-Munafiqoon (63 : 10)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 10
Transliteration
10. Waanfiqoo min ma razaqnakum min qabli an ya/tiya ahadakumu almawtu fayaqoola rabbi lawla akhkhartanee ila ajalin qareebin faassaddaqa waakun mina al ssaliheena
Translation
10. And spend (in charity) of that with which We have provided you, before death comes to one of you and he says: "My Lord! If only You would give me respite for a little while (i.e. return to the worldly life), then I should give Sadaqah (i.e. Zakât) of my wealth , and be among the righteous [i.e. perform Hajj (pilgrimage to Makkah)].


63. Al-Munafiqoon (63 : 11)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 11
Transliteration
11. Walan yu-akhkhira Allahu nafsan itha jaa ajaluha waAllahu khabeerun bima taAAmaloona
Translation
11. And Allâh grants respite to none when his appointed time (death) comes. And Allâh is All-Aware of what you do.


64. At-Taghabun (Mutual Disillusion, Haggling) Intro

64. At-Taghabun (Mutual Disillusion, Haggling)

Maududi's Introduction

Name

The Surah takes its name from the sentence Dhalika yaum-ut taghabun of verse 9, thereby implying that it is the Surah in which the word at taghabun has occurred.

Period of Revelation

Muqatil and Kalbi say that it was partly revealed at Makkah and partly at Madinah. Hadrat Abdullah bin Abbas and Ata bin Yasar say that vv. 1-13 were revealed at Makkah and vv. 14-18 at Madinah. But the majority of commentators regard the whole of the surah as a Madinan Revelation. Although there is no internal evidence to help determine its exact period of revelation, yet a study of its subject matter shows that it might probably have been sent down at an early stage at Madinah. That is why it partly resembles the Makkah surahs and partly the Madinan Surahs.

Theme and Subject Matter

The theme of this surah is invitation to the Faith and obedience (to Allah) and the teaching of good morals. The sequence followed is that the first four verses are addressed to all men; verses 5-10 to those men, who do not believe in the invitation of the Qur'an; and verses 11-l8 to those who accept and believe in this invitation.

In the verses addressed to all men, they have been made aware in a few brief sentences of the four fundamental truths:

First, that the universe in which they live is not Godless, but its Creator, Master and Ruler is an All Powerful God, and everything in it testifies to His being most Perfect and absolutely faultless.

Second, that the universe is not without purpose and wisdom, but its Creator has created it with truth no one should be under the delusion that it is a mock show, which began without a purpose and will come to an end without a purpose.

Third, that the excellent form that God has created you with and the choice that He has given you to choose between belief and unbelief is not a useless and meaningless activity so that it may be of no consequence whether you choose belief or unbelief. In fact, God is watching as to how you exercise your choice.

Fourth, that you have not been created irresponsible and un-answerable. You have to return ultimately to your Creator, and have to meet the Being who is aware of everything in the universe, from Whom nothing is hidden, to Whom even the innermost thoughts of the minds are known.

After stating these four fundamental truths about the Universe and Man, the address turns to the people who adopted the way of unbelief, and their attention is drawn to a phenomenon which has persisted throughout human history, namely that nation after nation has arisen and ultimately gone to its doom. Man by his intellect and reason has been explaining this phenomenon in a thousand ways, but Allah tells the real truth and declares that the fundamental causes of the destruction of the nations were only two:

First, that they refused to believe in the Messengers whom He sent for their guidance, with the result that Allah too left them to themselves, and they invented their own philosophies of life and went on groping their way from one error to another.

Second, that they also, rejected the doctrine of Hereafter, and thought this worldly life to be an end in itself, and that there was no life hereafter when they would have to render an account of their deeds before God. This corrupted their whole attitude towards life, and their impure morals and character so polluted the world that eventually the scourge of God itself had to descend and eliminate them from the scene.

After stating these two instructive truths of human history, the deniers of the message of Truth have been admonished to wake up and believe in Allah, His Messenger and the Light of Guidance that Allah has sent in the form of the Qur'an if they want to avoid the fate met by the former peoples. Besides, they have been warned that the Day shall eventually come when all the former and the latter generations will be collected at one place and the fraud and embezzlement committed by each will be exposed before all mankind. Then the fate of each man will be decided finally on the basis as to who had adopted the path of the Faith and righteousness and who had followed the way of disbelief and denial of the Truth. The first group shalt deserve eternal Paradise and the second shall be doomed to everlasting Hell.

Then, addressing those who adopt the way of the Faith, a few important instructions have been given:

First, that whatever affliction befalls a person in the world, it befalls him by Allah's leave. Whoever in this state of affliction remains steadfast to the Faith, Allah blesses his heart with guidance; otherwise although the affliction of the one who in confusion or bewilderment turns away from the path of the Faith, cannot be averted except by Allah's leave, yet he becomes involved in another, the greatest affliction of all, namely that his heart is deprived of the guidance of Allah.

Secondly, that the believer is not required to affirm the faith with the tongue only, but after the affirmation of the Faith he should practically obey Allah and His Messenger. If he turns away from obedience he would himself be responsible for his loss, for the Holy Messenger of Allah (upon whom be His peace) has become absolved from the responsibility after having delivered the message of Truth.

Thirdly, that the believer should place his trust in Allah alone and not in his own power or some other power of the world.

Fourthly, that the worldly goods and children are a great trial and temptation for the believer, for it is their love which generally distracts man from the path of faith and obedience. Therefore, the believers have to beware some of their children, and wives lest they become robbers for them on the Way of God directly or indirectly; and they should spend their wealth for the sake of God so that their self remains safe against the temptations of Satan.

Fifthly, that every man is responsible only to the extent of his power and ability. Allah does not demand that man should exert himself beyond his power and ability. However, the believer should try his best to live in fear of God as far as possible, and should see that he does not transgress the bounds set by Allah in his speech, conduct and dealings through his own negligence.


64. At-Taghabun (64 : 1)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 1
Transliteration
1. Yusabbihu lillahi ma fee alssamawati wama fee al-ardi lahu almulku walahu alhamdu wahuwa AAala kulli shay-in qadeerun
Translation
1. Whatsoever is in the heavens and whatsoever is on the earth glorifies Allâh. His is the dominion, and to Him belong all the praises and thanks, and He is Able to do all things.


64. At-Taghabun (64 : 2)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 2
Transliteration
2. Huwa allathee khalaqakum faminkum kafirun waminkum mu/minun waAllahu bima taAAmaloona baseerun
Translation
2. He it is Who created you, then some of you are disbelievers and some of you are believers. And Allâh is All-Seer of what you do.


64. At-Taghabun (64 : 3)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 3
Transliteration
3. Khalaqa alssamawati waal-arda bialhaqqi wasawwarakum faahsana suwarakum wa-ilayhi almaseeru
Translation
3. He has created the heavens and the earth with truth, and He shaped you and made good your shapes, and to Him is the final Return.


64. At-Taghabun (64 : 4)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 4
Transliteration
4. YaAAlamu ma fee alssamawati waal-ardi wayaAAlamu ma tusirroona wama tuAAlinoona waAllahu AAaleemun bithati al ssudoori
Translation
4. He knows what is in the heavens and on earth, and He knows what you conceal and what you reveal. And Allâh is the All-Knower of what is in the breasts (of men).


64. At-Taghabun (64 : 5)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 5
Transliteration
5. Alam ya/tikum nabao allatheena kafaroo min qablu fathaqoo wabala amrihim walahum AAathabun aleemun
Translation
5. Has not the news reached you of those who disbelieved aforetime? And so they tasted the evil result of their disbelief, and theirs will be a painful torment.


64. At-Taghabun (64 : 6)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 6
Transliteration
6. Thalika bi-annahu kanat ta/teehim rusuluhum bialbayyinati faqaloo abasharun yahdoonana fakafaroo watawallaw waistaghna Allahu waAllahu ghaniyyun hameedun
Translation
6. That was because there came to them their Messengers with clear proofs (signs), but they said: "Shall mere men guide us?" So they disbelieved and turned away (from the truth), and Allâh was not in need (of them). And Allâh is Rich (Free of all wants), Worthy of all praise.


64. At-Taghabun (64 : 7)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 7
Transliteration
7. ZaAAama allatheena kafaroo an lan yubAAathoo qul bala warabbee latubAAathunna thumma latunabbaonna bima AAamiltum wathalika AAala Allahi yaseerun
Translation
7. The disbelievers pretend that they will never be resurrected (for the Account). Say (O Muhammad SAW): "Yes! By my Lord, you will certainly be resurrected, then you will be informed of (and recompensed for) what you did, and that is easy for Allâh.


64. At-Taghabun (64 : 8)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 8
Transliteration
8. Faaminoo biAllahi warasoolihi waalnnoori allathee anzalna waAllahu bima taAAmaloona khabeerun
Translation
8. Therefore, believe in Allâh and His Messenger (Muhammad SAW), and in the Light (this Qur'ân) which We have sent down. And Allâh is All-Aware of what you do.


64. At-Taghabun (64 : 9)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 9
Transliteration
9. Yawma yajmaAAukum liyawmi aljamAAi thalika yawmu alttaghabuni waman yu/min biAllahi wayaAAmal salihan yukaffir AAanhu sayyi-atihi wayudkhilhu jannatin tajree min tahtiha al-anharu khalideena feeha abadan thalika alfawzu alAAatheemu
Translation
9. (And remember) the Day when He will gather you (all) on the Day of Gathering, that will be the Day of mutual loss and gain (i.e. loss for the disbelievers as they will enter the Hell-fire and gain for the believers as they will enter Paradise). And whosoever believes in Allâh and performs righteous good deeds, He will remit from him his sins, and will admit him to Gardens under which rivers flow (Paradise) to dwell therein forever, that will be the great success.


64. At-Taghabun (64 : 10)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 10
Transliteration
10. Waallatheena kafaroo wakaththaboo bi-ayatina ola-ika as-habu alnnari khalideena feeha wabi/sa almaseeru
Translation
10. But those who disbelieved (in the Oneness of Allâh - Islâmic Monotheism) and denied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they will be the dwellers of the Fire, to dwell therein forever. And worst indeed is that destination.


64. At-Taghabun (64 : 11)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 11
Transliteration
11. Ma asaba min museebatin illa bi-ithni Allahi waman yu/min biAllahi yahdi qalbahu waAllahu bikulli shay-in AAaleemun
Translation
11. No calamity befalls, but with the Leave [i.e. decision and Qadar (Divine Preordainments)] of Allâh, and whosoever believes in Allâh, He guides his heart [to the true Faith with certainty, i.e. what has befallen him was already written for him by Allâh from the Qadar (Divine Preordainments)], and Allâh is the All-Knower of everything.


64. At-Taghabun (64 : 12)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 12
Transliteration
12. WaateeAAoo Allaha waateeAAoo alrrasoola fa-in tawallaytum fa-innama AAala rasoolina albalaghu almubeenu
Translation
12. Obey Allâh, and obey the Messenger (Muhammad SAW), but if you turn away, then the duty of Our Messenger is only to convey (the Message) clearly.


64. At-Taghabun (64 : 13)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 13
Transliteration
13. Allahu la ilaha illa huwa waAAala Allahi falyatawakkali almu/minoona
Translation
13. Allâh! Lâ ilâha illa Huwa (none has the right to be worshipped but He), and in Allâh (Alone), therefore, let the believers put their trust.


64. At-Taghabun (64 : 14)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 14
Transliteration
14. Ya ayyuha allatheena amanoo inna min azwajikum waawladikum AAaduwwan lakum fai htharoohum wa-in taAAfoo watasfahoo wataghfiroo fa-inna Allaha ghafoorun raheemun
Translation
14. O you who believe! Verily, among your wives and your children there are enemies for you (i.e. may stop you from the obedience of Allâh), therefore beware of them! But if you pardon (them) and overlook, and forgive (their faults), then verily, Allâh is Oft-Forgiving, Most Merciful.


64. At-Taghabun (64 : 15)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 15
Transliteration
15. Innama amwalukum waawladukum fitnatun waAllahu AAindahu ajrun AAatheemun
Translation
15. Your wealth and your children are only a trial, whereas Allâh! With Him is a great reward (Paradise).


64. At-Taghabun (64 : 16)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 16
Transliteration
16. Faittaqoo Allaha ma istataAAtum waismaAAoo waateeAAoo waanfiqoo khayran li-anfusikum waman yooqa shuhha nafsihi faola-ika humu almuflihoona
Translation
16. So keep your duty to Allâh and fear Him as much as you can; listen and obey; and spend in charity, that is better for yourselves. And whosoever is saved from his own covetousness, then they are the successful ones.


64. At-Taghabun (64 : 17)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 17
Transliteration
17. In tuqridoo Allaha qardan hasanan yudaAAifhu lakum wayaghfir lakum waAllahu shakoorun haleemun
Translation
17. If you lend to Allâh a goodly loan (i.e. spend in Allâh's Cause) He will double it for you, and will forgive you. And Allâh is Most Ready to appreciate and to reward, Most Forbearing,


64. At-Taghabun (64 : 18)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 18
Transliteration
18. AAalimu alghaybi waalshshahadati alAAazeezu alhakeemu
Translation
18. All-Knower of the unseen and seen, the All-Mighty, the All-Wise.


65. At-Talaq (Divorce) Intro

65. At-Talaq (Divorce)

Maududi's Introduction

Name

At-Talaq is not only the name of this Surah but also the title of its subject matter, for it contains commandments about Talaq (divorce) itself. Hadrat `Abdullah bin Mas`ud has described it as Surah an-Nisa al-qusra also, i.e. the shorter Surah an-Nisa.

Period of Revelation

Hadrat Abdullah bin Masud has Pointed out, and the internal evidence of the subject matter of the Surah confirms the same, that it must have been sent down after those verses of surah Al-Baqarah in which commandments concerning divorce were given for the first time. Although it is difficult to determine precisely what is its exact date of revelation, yet the traditions in any case indicate that when the people started making errors in understanding the commandments of Surah Al-Baqarah, and practically also they began to commit mistakes, Allah sent down these instructions for their correction.

Theme and Subject Matter

In order to understand the commandments of this Surah, it would be useful to refresh one's memory about the instructions which have been given in the Qur'an concerning divorce and the waiting period (Iddat) above.

"Divorce may be pronounced twice; then the wife may either be kept back in fairness or allowed to separate in fairness." (Al Baqarah 229)

"And the divorced women (after the pronouncement of the divorce) must wait for three monthly courses... and their husbands are fully entitled to take them back (as their wives) during this waiting period, if they desire reconciliation." (Al Baqarah 228)

"Then, if the husband divorces his wife (for the third time), she shall not remain lawful for him after this divorce, unless she marries another husband..." (Al-Baqarah : 230)

"When you marry the believing women, and then divorce them before you have touched them, they do not have to fulfill a waiting period, the completion of which you may demand of them." (Al-Ahzab : 49)

"And if those of you who die, leave wives behind, the women should abstain (from marriage) for four months and ten days." (Al-Baqarah 234)

The rules prescribed in these verses were as follows:

  1. A man can pronounce at the most three divorces on his wife.

  2. In case the husband has pronounced one or two divorces he is entitled to keep the woman back as wife within the waiting period and if after the expiry of the waiting period the two desire to re-marry, they can re- marry there is no condition of legalization (tahlil). But if the husband has pronounced three divorces, he forfeits his right to keep her as his wife within the waiting. period, and they cannot re-marry unless the woman re-marries another husband and he subsequently divorces her of his own free will.

  3. The waiting period of the woman, who menstruates and marriage with whom has been consummated, is that she should pass three monthly courses. The waiting period in case of one or two divorces is that the woman is still the legal wife of the husband and he can keep her back as his wife within the waiting period. But if the husband has pronounced three divorces, this waiting period cannot be taken advantage of for the purpose of reconciliation, but it is only meant to restrain the woman from re-marrying another person before it comes to an end.

  4. There is no waiting. period for the woman, marriage with whom has not been consummated, and who is divorced even before she is touched. She can re-marry, if she likes, immediately after the divorce.

  5. The waiting period of the woman whose husband dies, is four months and ten days.

Here, one should understand well that Surah At- Talaq was not sent down to annul any of these rules or amend it, but it was sent down for two purposes;

First, that the man who has been given the right to pronounce divorce should be taught such judicious methods of using this right as do not lead to separation, as far as possible however, if separation does take place, it should only be in case all possibilities of mutual reconciliation have been exhausted. For in the Divine Law provision for divorce has been made only as an unavoidable necessity; otherwise Allah does not approve that the marriage relationship that has been established between a man and a woman should ever break. The Holy Prophet (upon whom be Allah's peace) has said "Allah has not made lawful anything more hateful in His sight than divorce." (Abu Daud). And: "Of all the things permitted by the Law, the most hateful in the sight of Allah is the divorce, (Abu Daud)

The second object was to complement this section of the family law of Islam by supplying answers to the questions that had remained after the revelation of the commandments in Surah Al-Baqarah. So, answers have been supplied to the following questions:What would be the waiting period of the women, marriage with whom has been consummated and who no longer menstruate, or those who have not yet menstruated, in case they are divorced?What would be the waiting period of the woman, who is pregnant, or the woman whose husband dies, if she is divorced?And what arrangements would be made for the maintenance and lodging of the different categories of divorced women, and for the fosterage of the child whose parents have separated on account of a divorce?


65. At-Talaq (65 : 1)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 1
Transliteration
1. Ya ayyuha alnnabiyyu itha tallaqtumu alnnisaa fatalliqoohunna liAAiddatihinna waahsoo alAAiddata waittaqoo Allaha rabbakum la tukhrijoohunna min buyootihinna wala yakhrujna illa an ya/teena bifahishatin mubayyinatin watilka hudoodu Allahi waman yataAAadda hudooda Allahi faqad thalama nafsahu la tadree laAAalla Allaha yuhdithu baAAda thalika amra n
Translation
1. O Prophet (SAW)! When you divorce women, divorce them at their 'Iddah (prescribed periods), and count (accurately) their 'Iddah (periods ). And fear Allâh your Lord (O Muslims), and turn them not out of their (husband's) homes, nor shall they (themselves) leave, except in case they are guilty of some open illegal sexual intercourse. And those are the set limits of Allâh. And whosoever transgresses the set limits of Allâh, then indeed he has wronged himself. You (the one who divorces his wife) know not, it may be that Allâh will afterward bring some new thing to pass (i.e. to return her back to you if that was the first or second divorce).


65. At-Talaq (65 : 2)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 2
Transliteration
2. Fa-itha balaghna ajalahunna faamsikoohunna bimaAAroofin aw fariqoohunna bimaAAroofin waashhidoo thaway AAadlin minkum waaqeemoo alshshahadata lillahi thalikum yooAAathu bihi man kana yu/minu biAllahi waalyawmi al-akhiri waman yattaqi Allaha yajAAal lahu makhraja n
Translation
2. Then when they are about to fulfil their term appointed, either take them back in a good manner or part with them in a good manner. And take for witness two just persons from among you (Muslims). And establish the witness for Allâh. That will be an admonition given to him who believes in Allâh and the Last Day. And whosoever fears Allâh and keeps his duty to Him, He will make a way for him to get out (from every difficulty).


65. At-Talaq (65 : 3)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 3
Transliteration
3. Wayarzuqhu min haythu la yahtasibu waman yatawakkal AAala Allahi fahuwa hasbuhu inna Allaha balighu amrihi qad jaAAala Allahu likulli shay-in qadra n
Translation
3. And He will provide him from (sources) he never could imagine. And whosoever puts his trust in Allâh, then He will suffice him. Verily, Allâh will accomplish his purpose. Indeed Allâh has set a measure for all things.


65. At-Talaq (65 : 4)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 4
Transliteration
4. Waalla-ee ya-isna mina almaheedi min nisa-ikum ini irtabtum faAAiddatuhunna thalathatu ashhurin waalla-ee lam yahidna waolatu al-ahmali ajaluhunna an yadaAAna hamlahunna waman yattaqi Allaha yajAAal lahu min amrihi yusra n
Translation
4. And those of your women as have passed the age of monthly courses, for them the 'Iddah (prescribed period), if you have doubts (about their periods), is three months, and for those who have no courses [(i.e. they are still immature) their 'Iddah (prescribed period) is three months likewise, except in case of death] . And for those who are pregnant (whether they are divorced or their husbands are dead), their 'Iddah (prescribed period) is until they deliver (their burdens), and whosoever fears Allâh and keeps his duty to Him, He will make his matter easy for him.


65. At-Talaq (65 : 5)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 5
Transliteration
5. Thalika amru Allahi anzalahu ilaykum waman yattaqi Allaha yukaffir AAanhu sayyi-atihi wayuAAthim lahu ajra n
Translation
5. That is the Command of Allâh, which He has sent down to you, and whosoever fears Allâh and keeps his duty to Him, He will remit his sins from him, and will enlarge his reward.


65. At-Talaq (65 : 6)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 6
Transliteration
6. Askinoohunna min haythu sakantum min wujdikum wala tudarroohunna litudayyiqoo AAalayhinna wa-in kunna olati hamlin faanfiqoo AAalayhinna hatta yadaAAna hamlahunna fa-in ardaAAna lakum faatoohunna ojoorahunna wa/tamiroo baynakum bimaAAroofin wa-in taAAasartum fasaturdiAAu lahu okhra
Translation
6. Lodge them (the divorced women) where you dwell, according to your means, and do not treat them in such a harmful way that they be obliged to leave. And if they are pregnant, then spend on them till they deliver. Then if they give suck to the children for you, give them their due payment, and let each of you accept the advice of the other in a just way. But if you make difficulties for one another, then some other woman may give suck for him (the father of the child).


65. At-Talaq (65 : 7)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 7
Transliteration
7. Liyunfiq thoo saAAatin min saAAatihi waman qudira AAalayhi rizquhu falyunfiq mimma atahu Allahu la yukallifu Allahu nafsan illa ma ataha sayajAAalu Allahu baAAda AAusrin yusra n
Translation
7. Let the rich man spend according to his means, and the man whose resources are restricted, let him spend according to what Allâh has given him. Allâh puts no burden on any person beyond what He has given him. Allâh will grant after hardship, ease.


65. At-Talaq (65 : 8)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 8
Transliteration
8. Wakaayyin min qaryatin AAatat AAan amri rabbiha warusulihi fahasabnaha hisaban shadeedan waAAaththabnaha AAathaban nukra n
Translation
8. And many a town (population) revolted against the Command of its Lord and His Messengers, and We called it to a severe account (i.e. torment in this worldly life), and shall punish it with a horrible torment (in Hell, in the Hereafter).


65. At-Talaq (65 : 9)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 9
Transliteration
9. Fathaqat wabala amriha wakana AAaqibatu amriha khusra n
Translation
9. So it tasted the evil result of its disbelief, and the consequence of its disbelief was loss (destruction in this life and an eternal punishment in the Hereafter).


65. At-Talaq (65 : 10)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 10
Transliteration
10. aAAadda Allahu lahum AAathaban shadeedan faittaqoo Allaha ya olee al-albabi allatheena amanoo qad anzala Allahu ilaykum thikra n
Translation
10. Allâh has prepared for them a severe torment. So fear Allâh and keep your duty to Him, O men of understanding who have believed! - Allâh has indeed sent down to you a Reminder (this Qur'ân).


65. At-Talaq (65 : 11)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 11
Transliteration
11. Rasoolan yatloo AAalaykum ayati Allahi mubayyinatin liyukhrija allatheena amanoo waAAamiloo al ssalihati mina al ththulumati ila alnnoori waman yu/min biAllahi wayaAAmal salihan yudkhilhu jannatin tajree min tahtiha al-anharu khalideena feeha abadan qad ahsana Allahu lahu rizqa n
Translation
11. (And has also sent to you) a Messenger (Muhammad SAW), who recites to you the Verses of Allâh (the Qur'ân) containing clear explanations, that He may take out, those who believe and do righteous good deeds from the darkness (of polytheism and disbelief) to the light (of Monotheism and true Faith). And whosoever believes in Allâh and performs righteous good deeds, He will admit him into Gardens under which rivers flow (Paradise), to dwell therein forever. Allâh has indeed granted for him an excellent provision.


65. At-Talaq (65 : 12)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 12
Transliteration
12. Allahu allathee khalaqa sabAAa samawatin wamina al-ardi mithlahunna yatanazzalu al-amru baynahunna litaAAlamoo anna Allaha AAala kulli shay-in qadeerun waanna Allaha qad ahata bikulli shay-in AAilma n
Translation
12. It is Allâh Who has created seven heavens and of the earth the like thereof (i.e. seven). His Command descends between them (heavens and earth), that you may know that Allâh has power over all things, and that Allâh surrounds (comprehends) all things in (His) Knowledge.


66. At-Tahrim (Banning, Prohibition) Intro

66. At-Tahrim (Banning, Prohibition)

Maududi's Introduction

Name

The Surah derived its name from the words lima tuharrimu of the very first verse. This too is not a title of its subject matter, but the name implies that it is the Surah in which the incident of tahrim (prohibition, forbiddance) has been mentioned.

Period of Revelation

In connection with the incident of tahrim referred to in this Surah, the traditions of the Hadith mention two ladies who were among the wives of the Holy Prophet (upon whom be peace) at that time Hadrat Safiyyah and Hadrat Mariyah Qibtiyyah. The former (i. e. Hadrat Safiyyah) was taken to wife by the Holy Prophet after the conquest of Khaiber, and Khaiber was conquered, as has been unanimously reported, in A. H. 7. The other lady, Hadrat Mariyah, had been presented to the Holy Prophet by Muqawqis, the ruler of Egypt, in A. H. 7 and she had borne him his son, Ibrahim, in Dhil-Hijjah, A. H. 8.These historical events almost precisely determine that this Surah was sent down some time during A.H. 7 or A. H 8.

Theme and Topics

This is a very important Surah in which light has been thrown on some questions of grave significance with reference to some incidents concerning the wives of the Holy Prophet (upon whom be Allah's peace).

First, that the powers to prescribe the bounds of the lawful and the unlawful, the permissible and the forbidden, are entirely and absolutely in the hand of Allah and nothing has been delegated even to the Prophet of Allah himself, not to speak of any other man. The Prophet as such can declare something lawful or unlawful only if he receives an inspiration from Allah to do so whether that inspiration is embodied in the Qur'an, or imparted to, him secretly. However, even the Prophet is not authorized to declare anything made permissible by Allah unlawful by himself, much less to say of another man.

Second, that in any society the position of a Prophet is very delicate. A minor incident experienced by an ordinary man in his life may not be of any consequence, but it assumes the status of law when experienced by a Prophet. That is why the lives of the Prophets have been kept under close supervision by Allah so that none of their acts, not even a most trivial one, may deviate from Divine Will. Whenever such an act has emanated from a Prophet, it was rectified and rectified immediately so that the Islamic law and its principles should reach the people in their absolute purity not only through the Divine Book but also through the excellent example of the Prophet, and they should include nothing which may be in disagreement with Divine Will,

Thirdly, and this automatically follows from the above mentioned point, that when the Holy Prophet (upon whom be peace) was checked on a minor thing, which was not only corrected but also recorded, it gives us complete satisfaction that whatever actions and commands and instructions we now find in the pure life of the Holy Prophet concerning which there is nothing on record in the nature of criticism or correction from Allah, they are wholly based on truth, are in complete conformity with Divine Will and we can draw guidance from them with full confidence and peace of mind.

The fourth thing that we learn from this discourse is that about the Holy Messenger himself, whose reverence and respect Allah Himself has enjoined as a necessary part of the Faith of His servants, it has been stated in this Surah that once during his sacred life he made a thing declared lawful by Allah unlawful for himself only to please his wives; then Allah has severely reproved for their errors those very wives of the Holy Prophet, whom He Himself has declared as mothers of the faithful and worthy of the highest esteem and honor by them. Then, this criticism of the Prophet and the administration of the warning to the wives also has not been made secretly but included in the Book, which the entire Ummah has to read and recite for ever. Obviously, neither the intention of making mention of it in the Book of Allah was, nor it could be, that Allah wanted to degrade His Messenger and the mothers of the faithful in the eyes of the believers; and this also is obvious that no Muslim has lost respect for them, in his heart after reading this Surah of the Qur'an. Now, there cannot be any other reason of mentioning this thing in the Qur'an than that Allah wants to acquaint the believers with the correct manner of reverence for their great personalities. The Prophet is a Prophet, not God, that he may commit no error. Respect of the Prophet has not been enjoined because he is infallible, but because he is a perfect representative of Divine Will, and Allah has not permitted any of his errors to pass by unnoticed. This gives us the satisfaction that the noble pattern of life left by the Prophet wholly and fully represents the will of Allah. Likewise, the Companions of the holy wives of the Prophet, were human, not angels or super men. They could commit mistakes. Whatever ranks they achieved became possible only because the guidance given by Allah and the training imparted by Allah's Messenger had moulded them into the finest models. Whatever esteem and reverence they deserve is on this very basis and not on the presumption that they were infallible. For this reason, whenever in the sacred lifetime of the Prophet (upon him be peace) the Companions or holy wives happened to commit an error due to human weakness, they were checked. Some of their errors were corrected by the Holy Prophet, as has been mentioned at many places in the Hadith; some other errors were mentioned in the Qur'an and Allah Himself corrected them so that the Muslims might not form any exaggerated notion of the respect and reverence of their elders and great men, which might raise them from humanity to the position of gods and goddesses. If one studies the Quran carefully, one will see instances of this one after the other. In Surah Al-Imran, in connection with the Battle of Uhud, the Companions have been addressed and told:

"Allah did fulfill His promise (of help) to you : in the initial stage of the battle, it was you who were killing them by Allah's leave until you lost heart and disputed about your duty and disobeyed your leader, when Allah showed you what (the spoils) you coveted for there were among you sortie who hankered after the life of this world, and others: who cherished the life after death. Then Allah caused your retreat before the disbelievers in order to test you, but the fact is that even then Allah pardoned you, for Allah is very gracious to the believers." (v. 152).

In surah An-Nur, in connection with the Slander against Hadrat Aisha, the Companions were told,

"When you heard of it, why did not the believing men and the believing women have a good opinion of themselves, and why did they not say: this is a manifest slander?......Were it not for Allah's grace and mercy towards you in this world and in the Hereafter, a painful scourge would have visited you because of the slander. (Just consider) when you passed this lie on from one tongue to the other and uttered with your mouths that of which you had no knowledge. You took it as a trifling matter whereas it was a grave offense in the sight of Allah. Why did you not, as soon as you heard of it, say 'It is not proper for us to utter such a thing? Glory be to Allah! This is a great slander'."Allah admonishes you that in future you should never repeat anything like this, if you are true believers." (vv. 12-I7).

In surah Al-Ahzab, the holy wives have been addressed thus: "O Prophet, say to your wives If you seek the world and its adornments, come, I shall give you of these and send you off in a good way. But if you seek Allah and His Messenger and the abode of the Hereafter, you should rest assured that Allah has prepared a great reward for those of you, who do good." (vv. 28-29).

In Surah Jumu'ah about the Companions it was said:

"And when they saw some merchandise and amusement they broke off to it and left you (O Prophet) standing (in the course of the Sermon). Say to them : that which is with Allah is far better than amusement and merchandise, and Allah is the best of all providers." (v. 11).

In Surah Al-Mumtahinah, Hadrat Hatib bin Abi Balta'ah, a Companion who had fought at Badr, was severely taken to task because he had sent secret information to the disbelieving Quraish about the Holy Prophet's invasion before the conquest of Makkah.

All these instances are found in the Qur'an itself, in the same Qur'an in which Allah Himself has paid tribute to the Companions and the holy wives for their great merits, and granted them the certificate of His good pleasure, saying: "Allah became well pleased with them and they with Allah." It was this same moderate and balanced teaching of the reverence and esteem of the great men, which saved the Muslims from falling into the pit of man worship in which the Jews and the Christians fell, and it is a result of the same that in the books that the eminent followers of the Sunnah have compiled on the subjects of the Hadith, Commentary of the Qur'an and History, not only have the excellences and great merits of the Companions and holy wives and other illustrious men been mentioned, but also no hesitance has been shown in mentioning the incidents relating to their weaknesses, errors and mistakes, whereas those scholars were more appreciative of the merits and excellences of the great men and understood the bounds and limits of reverence better than those who claim to be the upholders of reverence for the elders today.

The fifth thing that has been explicitly mentioned in this Surah is that Allah's Religion is absolutely fair and just. It has for every person just that of which he becomes worthy on the basis of his faith and works. No relationship or connection even with the most righteous person can be beneficial for him in any way and no relationship or connection with the most evil and wicked person can be harmful for him in any way. In this connection three kinds of women have been cited as examples before the holy wives in particular. One example is of the wives of the Prophets Noah and Lot, who, if they had believed and cooperated with their illustrious husbands, would have occupied the same rank and position in the Muslim community. which is enjoyed by the wives of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). But since they were disbelievers, their being the wives of the Prophets did not help them and they fell into Hell. The second example is of the wife of Pharaoh, who in spite of being the wife of a staunch enemy of God believed and chose a path of action separate from that followed by the Pharaoh's people, and her being the wife of a staunch disbeliever did not cause her any harm, and Allah made her worthy of Paradise. The third example is of Hadrat Maryam (Mary) (peace be upon her), who attained to the high rank because she submitted to the severe test to which Allah had decided to put her. Apart from Mary no other chaste and righteous girl in the world ever has been put to such a hard test that in spite of being unmarried, she might have been made pregnant miraculously by Allah's command and informed what service her Lord willed to take from her. When Hadrat Maryam accepted this decision, and agreed to bear, like a true believer, everything that she inevitably had to bear in order to fulfill Allah's will, then did Allah exalt her to the noble rank of Sayyidatu an-nisa' fil- Jannah: "Leader of the women in Paradise" (Musnad Ahmad).

Besides, another truth that we learn from this Surah is that the Holy Prophet (upon whom be peace) did not receive from Allah only that knowledge which is included and recorded in the Qur'an, but he was given information about other things also by revelation, which has not been recorded in the Qur'an. Its clear proof is verse 3 of this Surah. In it we are told that the Holy Prophet (upon whom be peace) confided a secret to one of his wives, and she told it to another. Allah informed the Holy Prophet of this secret. Then, when the Holy Prophet warned his particular wife on the mistake of disclosure and she said:"Who has informed you of this mistake of mine7" he replied: "I have been informed of it by Him Who knows everything and is All Aware." Now, the question is where in the Qur'an is the verse in which Allah has said "O Prophet, the secret that you had confided to one of your wives, has been disclosed by her to another person, or to so and so?If there is no such verse in the Qur'an, and obviously there is none, this is an express proof of the fact that revelation descended on the Holy Prophet besides the Qur'an as well. This refutes the claim of the deniers of Hadith, who allege that nothing was sent down to the Holy Prophet (upon whom be peace) apart from the Qur'an.


66. At-Tahrim (66 : 1)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 1
Transliteration
1. Ya ayyuha alnnabiyyu lima tuharrimu ma ahalla Allahu laka tabtaghee mardata azwajika waAllahu ghafoorun raheemun
Translation
1. O Prophet! Why do you ban (for yourself) that which Allâh has made lawful to you, seeking to please your wives? And Allâh is Oft-Forgiving, Most Merciful.


66. At-Tahrim (66 : 2)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 2
Transliteration
2. Qad farada Allahu lakum tahillata aymanikum waAllahu mawlakum wahuwa alAAaleemu alhakeemu
Translation
2. Allâh has already ordained for you (O men), the dissolution of your oaths. And Allâh is your Maula (Lord, or Master, or Protector, etc.) and He is the All-Knower, the All-Wise.


66. At-Tahrim (66 : 3)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 3
Transliteration
3. Wa-ith asarra alnnabiyyu ila baAAdi azwajihi hadeethan falamma nabbaat bihi waathharahu Allahu AAalayhi AAarrafa baAAdahu waaAArada AAan baAAdin falamma nabbaaha bihi qalat man anbaaka hatha qala nabbaaniya alAAaleemu alkhabeeru
Translation
3. And (remember) when the Prophet (SAW) disclosed a matter in confidence to one of his wives (Hafsah), so when she told it (to another i.e. 'Aishah), and Allâh made it known to him, he informed part thereof and left a part. Then when he told her (Hafsah) thereof, she said: "Who told you this?" He said: "The All-Knower, the All-Aware (Allâh) has told me".


66. At-Tahrim (66 : 4)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 4
Transliteration
4. In tatooba ila Allahi faqad saghat quloobukuma wa-in tath ahara AAalayhi fa-inna Allaha huwa mawlahu wajibreelu wasalihu almu/mineena waalmala-ikatu baAAda thalika thaheerun
Translation
4. If you two (wives of the Prophet SAW, namely 'Aishah and Hafsah ÑÖì <> <><>) turn in repentance to Allâh, (it will be better for you), your hearts are indeed so inclined (to oppose what the Prophet SAW likes), but if you help one another against him (Muhammad SAW), then verily, Allâh is his Maula (Lord, or Master, or Protector, etc.), and Jibrael (Gabriel), and the righteous among the believers, and furthermore, the angels are his helpers.


66. At-Tahrim (66 : 5)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 5
Transliteration
5. AAasa rabbuhu in tallaqakunna an yubdilahu azwajan khayran minkunna muslimatin mu/minatin qanitatin ta-ibatin AAabidatin sa-ihatin thayyibatin waabkara n
Translation
5. It may be if he divorced you (all) that his Lord will give him instead of you, wives better than you, Muslims (who submit to Allâh), believers, obedient to Allâh, turning to Allâh in repentance, worshipping Allâh sincerely, fasting or emigrants (for Allâh's sake), previously married and virgins.


66. At-Tahrim (66 : 6)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 6
Transliteration
6. Ya ayyuha allatheena amanoo qoo anfusakum waahleekum naran waqooduha alnnasu waalhijaratu AAalayha mala-ikatun ghila thun shidadun la yaAAsoona Allaha ma amarahum wayafAAaloona ma yu/maroona
Translation
6. O you who believe! Ward off from yourselves and your families a Fire (Hell) whose fuel is men and stones, over which are (appointed) angels stern (and) severe, who disobey not, (from executing) the Commands they receive from Allâh, but do that which they are commanded.


66. At-Tahrim (66 : 7)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 7
Transliteration
7. Ya ayyuha allatheena kafaroo la taAAtathiroo alyawma innama tujzawna ma kuntum taAAmaloona
Translation
7. (It will be said in the Hereafter) O you who disbelieve (in the Oneness of Allâh - Islâmic Monotheism)! Make no excuses this Day! You are being requited only for what you used to do .


66. At-Tahrim (66 : 8)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 8
Transliteration
8. Ya ayyuha allatheena amanoo tooboo ila Allahi tawbatan nasoohan AAasa rabbukum an yukaffira AAankum sayyi-atikum wayudkhilakum jannatin tajree min tahtiha al-anharu yawma la yukhzee Allahu alnnabiyya waallatheena amanoo maAAahu nooruhum yasAAa bayna aydeehim wabi-aymanihim yaqooloona rabbana atmim lana noorana waighfir lana innaka AAala kulli shay-in qadeerun
Translation
8. O you who believe! Turn to Allâh with sincere repentance! It may be that your Lord will remit from you your sins, and admit you into Gardens under which rivers flow (Paradise) the Day that Allâh will not disgrace the Prophet (Muhammad SAW) and those who believe with him, their Light will run forward before them and with (their Records Books of deeds) in their right hands they will say: "Our Lord! Keep perfect our Light for us [and do not put it off till we cross over the Sirât (a slippery bridge over the Hell) safely] and grant us forgiveness. Verily, You are Able to do all things ."


66. At-Tahrim (66 : 9)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 9
Transliteration
9. Ya ayyuha alnnabiyyu jahidi alkuffara waalmunafiqeena waoghluth AAalayhim wama/wahum jahannamu wabi/sa almaseeru
Translation
9. O Prophet (Muhammad SAW)! Strive hard against the disbelievers and the hypocrites, and be severe against them, their abode will be Hell, and worst indeed is that destination.


66. At-Tahrim (66 : 10)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 10
Transliteration
10. Daraba Allahu mathalan lillatheena kafaroo imraata noohin waimraata lootin kanata tahta AAabdayni min AAibadina salihayni fakhanatahuma falam yughniya AAanhuma mina Allahi shay-an waqeela odkhula alnnara maAAa alddakhileena
Translation
10. Allâh sets forth an example for those who disbelieve, the wife of Nûh (Noah) and the wife of Lout (Lot). They were under two of our righteous slaves, but they both betrayed their (husbands by rejecting their doctrine) so they [Nûh (Noah) and Lout (Lot) <><> <>] benefited them (their respective wives) not, against Allâh, and it was said: "Enter the Fire along with those who enter!"


66. At-Tahrim (66 : 11)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 11
Transliteration
11. Wadaraba Allahu mathalan lillatheena amanoo imraata firAAawna ith qalat rabbi ibni lee AAindaka baytan fee aljannati wanajjinee min firAAawna waAAamalihi wanajjinee mina alqawmi al thth alimeena
Translation
11. And Allâh has set forth an example for those who believe, the wife of Fir'aun (Pharaoh), when she said: "My Lord! Build for me a home with You in Paradise, and save me from Fir'aun (Pharaoh) and his work, and save me from the people who are Zâlimûn (polytheists, wrong-doers and disbelievers in Allâh).


66. At-Tahrim (66 : 12)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 12
Transliteration
12. Wamaryama ibnata AAimrana allatee ahsanat farjaha fanafakhna feehi min roohina wasaddaqat bikalimati rabbiha wakutubihi wakanat mina alqaniteena
Translation
12. And Maryam (Mary), the daughter of 'Imrân who guarded her chastity; and We breathed into (the sleeve of her shirt or her garment) through Our Rûh [i.e. Jibrael (Gabriel)], and she testified to the truth of the Words of her Lord [i.e. believed in the Words of Allâh: "Be!" and he was; that is 'Iesa (Jesus) son of Maryam (Mary); as a Messenger of Allâh], and (also believed in) His Scriptures, and she was of the Qanitîn (i.e. obedient to Allâh).


67. Al-Mulk (The Sovereignty, Control) Intro

67. Al-Mulk (The Sovereignty, Control)

Maududi's Introduction

Name

The Surah takes its name al-Mulk from the very first sentence.

Period of Revelation

It could not be known from any authentic tradition when this Surah was revealed, but the subject matter and the style indicate that it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In this surah, on the one hand, the teachings of Islam have been introduced briefly, and, on the other, the people living in heedlessness have been aroused from their slumber in a most effective way. A characteristic of the earliest surahs of the Makkan period is that they present the entire teachings of Islam and the object of the Holy Prophet's mission, not in detail, but briefly, so that they are assimilated by the people easily. Moreover, they are particularly directed to make the people shun heedlessness, to make them think, and to arouse their dormant conscience.

In the first five verses man has been made to realize that the universe in which he lives is a most well organized and fortified Kingdom in which he cannot detect any fault, any weakness or flaw, how ever hard he may try to probe. This Kingdom has been brought from nothing into existence by Allah Almighty Himself and All the powers of controlling, administering and ruling it are also entirely in Allah's hand and His power is infinite. Besides, man has also been told that in this wise system he has not been created without a purpose, but he has been sent here for a test and in this test he can succeed only by his righteous deeds and conduct.

In vv. 6-11, dreadful consequences of disbelief which will appear in the Hereafter have been mentioned, and the people told that Allah, by sending His Prophets, has warned them of these consequences in this very world, as if to say "Now, if you do not believe in what the Prophets say and correct your attitude and behavior accordingly, in the Hereafter you will yourself have to admit that you really deserved the punishment that was being meted out to you."

In vv. 12-l4, the truth that has been impressed on the minds is that the Creator cannot be unaware of His creation, as if to say: "He is aware of each open and hidden secret of yours, even of the innermost ideas of your hearts. Hence, the right basis of morality is that man should avoid evil, fearing the accountability of the unseen God, whether in the world there is a power to take him to task for this or not, and whether in the world there is a possibility of being harmed by such a power or not. Those who adopt such a conduct in the world alone will deserve forgiveness and a rich reward in the Hereafter."

In vv. 15-23, making allusions, one after the other to those common truths of daily occurrence, which man does not regard as worthy of much attention, he has been invited to consider them seriously. It has been said: "Look: the earth on which you move about with full satisfaction and peace of mind, and from which you obtain your sustenance has been subdued for you by Allah; otherwise this earth might at any time start shaking suddenly so as to cause your destruction, or a typhoon might occur, which may annihilate you completely. Look at the birds that fly above you; it is only Allah Who is sustaining them in the air. Look at your own means and resources: if Allah wills to inflict you with a scourge, none can save you from it; and if Allah wills to close the doors of sustenance on you, none can open them for you. These things are there to make you aware of the truth, but you see them like animals, which are unable to draw conclusions from observations, and you do not use your sight, hearing and minds which Allah has bestowed on you as men; that is why you do not see the right way."

In vv. 24-27, it has been said: "You have ultimately to appear before your God in any case. It is not for the Prophet to tell you the exact time and date of the event. His only duty is to warn you beforehand of its inevitable occurrence. Today you do not listen to him and demand that he should cause the event to occur and appear prematurely before you; but when it does occur, and you see it with your own eyes, you will then be astounded. Then, it will be said to you "This is the very thing you were calling to be hastened."

In vv. 28-29 replies have been given to what the disbelievers of Makkah said against the Holy Prophet (upon whom be peace) and his Companions. They cursed the Holy Prophet and prayed for his and the believers destruction. To this it has been said: "Whether those who call you to the right way are destroyed, or shown mercy by Allah, how will their fate change your destiny? You should look after yourselves and consider who would save you if you were overtaken by the scourge of God?You regard those who believe in God and put their trust in Him as the misguided. A time will come when it will become evident as to who was misguided in actual truth.

In conclusion, the people have been asked this question and left to ponder over it "If the water which has come out from the earth at some place in the desert or hill country of Arabia and upon which depends your whole life activity, should sink and vanish underground, who beside Allah can restore to you this life giving water?"


67. Al-Mulk (67 : 1)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 1
Transliteration
1. Tabaraka allathee biyadihi almulku wahuwa AAala kulli shay-in qadeerun
Translation
1. Blessed is He in Whose Hand is the dominion, and He is Able to do all things.


67. Al-Mulk (67 : 2)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 2
Transliteration
2. Allathee khalaqa almawta waalhayata liyabluwakum ayyukum ahsanu AAamalan wahuwa alAAazeezu alghafooru
Translation
2. Who has created death and life, that He may test you which of you is best in deed. And He is the All-Mighty, the Oft-Forgiving;


67. Al-Mulk (67 : 3)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 3
Transliteration
3. Allathee khalaqa sabAAa samawatin tibaqan ma tara fee khalqi alrrahmani min tafawutin fairjiAAi albasara hal tara min futoorin
Translation
3. Who has created the seven heavens one above another, you can see no fault in the creations of the Most Beneficent. Then look again: "Can you see any rifts?"


67. Al-Mulk (67 : 4)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 4
Transliteration
4. Thumma irjiAAi albasara karratayni yanqalib ilayka albasaru khasi-an wahuwa haseerun
Translation
4. Then look again and yet again, your sight will return to you in a state of humiliation and worn out.


67. Al-Mulk (67 : 5)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 5
Transliteration
5. Walaqad zayyanna alssamaa alddunya bimasabeeha wajaAAalnaha rujooman lilshshayateeni waaAAtadna lahum AAathaba alssaAAeeri
Translation
5. And indeed We have adorned the nearest heaven with lamps, and We have made such lamps (as) missiles to drive away the Shayâtin (devils), and have prepared for them the torment of the blazing Fire.


67. Al-Mulk (67 : 6)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 6
Transliteration
6. Walillatheena kafaroo birabbihim AAathabu jahannama wabi/sa almaseeru
Translation
6. And for those who disbelieve in their Lord (Allâh) is the torment of Hell, and worst indeed is that destination.


67. Al-Mulk (67 : 7)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 7
Transliteration
7. Itha olqoo feeha samiAAoo laha shaheeqan wahiya tafooru
Translation
7. When they are cast therein, they will hear the (terrible) drawing in of its breath as it blazes forth.


67. Al-Mulk (67 : 8)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 8
Transliteration
8. Takadu tamayyazu mina alghaythi kullama olqiya feeha fawjun saalahum khazanatuha alam ya/tikum natheerun
Translation
8. It almost bursts up with fury. Every time a group is cast therein, its keeper will ask: "Did no warner come to you?"


67. Al-Mulk (67 : 9)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 9
Transliteration
9. Qaloo bala qad jaana natheerun fakaththabna waqulna ma nazzala Allahu min shay-in in antum illa fee dalalin kabeerin
Translation
9. They will say: "Yes indeed; a warner did come to us, but we belied him and said: 'Allâh never sent down anything (of revelation), you are only in great error.'"


67. Al-Mulk (67 : 10)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 10
Transliteration
10. Waqaloo law kunna nasmaAAu aw naAAqilu ma kunna fee as-habi alssaAAeeri
Translation
10. And they will say: "Had we but listened or used our intelligence, we would not have been among the dwellers of the blazing Fire!"


67. Al-Mulk (67 : 11)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 11
Transliteration
11. FaiAAtarafoo bithanbihim fasuhqan li-as-habi alssaAAeeri
Translation
11. Then they will confess their sin. So, away with the dwellers of the blazing Fire.


67. Al-Mulk (67 : 12)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 12
Transliteration
12. Inna allatheena yakhshawna rabbahum bialghaybi lahum maghfiratun waajrun kabeerun
Translation
12. Verily! Those who fear their Lord unseen (i.e. they do not see Him, nor His Punishment in the Hereafter, etc.), theirs will be forgiveness and a great reward (i.e. Paradise).


67. Al-Mulk (67 : 13)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 13
Transliteration
13. Waasirroo qawlakum awi ijharoo bihi innahu AAaleemun bithati al ssudoori
Translation
13. And whether you keep your talk secret or disclose it, verily, He is the All-Knower of what is in the breasts (of men).


67. Al-Mulk (67 : 14)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 14
Transliteration
14. Ala yaAAlamu man khalaqa wahuwa allateefu alkhabeeru
Translation
14. Should not He Who has created know? And He is the Most Kind and Courteous (to His slaves) All-Aware (of everything).


67. Al-Mulk (67 : 15)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 15
Transliteration
15. Huwa allathee jaAAala lakumu al-arda thaloolan faimshoo fee manakibiha wakuloo min rizqihi wa-ilayhi alnnushooru
Translation
15. He it is, Who has made the earth subservient to you (i.e. easy for you to walk, to live and to do agriculture on it, etc.), so walk in the path thereof and eat of His provision, and to Him will be the Resurrection.


67. Al-Mulk (67 : 16)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 16
Transliteration
16. Aamintum man fee alssama-i an yakhsifa bikumu al-arda fa-itha hiya tamooru
Translation
16. Do you feel secure that He, Who is over the heaven (Allâh), will not cause the earth to sink with you, then behold it shakes (as in an earthquake)?


67. Al-Mulk (67 : 17)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 17
Transliteration
17. Am amintum man fee alssama-i an yursila AAalaykum hasiban fasataAAlamoona kayfa natheeri
Translation
17. Or do you feel secure that He, Who is over the heaven (Allâh), will not send against you a violent whirlwind? Then you shall know how (terrible) has been My Warning?


67. Al-Mulk (67 : 18)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 18
Transliteration
18. Walaqad kaththaba allatheena min qablihim fakayfa kana nakeeri
Translation
18. And indeed those before them belied (the Messengers of Allâh), then how terrible was My denial (punishment)?


67. Al-Mulk (67 : 19)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 19
Transliteration
19. Awa lam yaraw ila al ttayri fawqahum saffatin wayaqbidna ma yumsikuhunna illa alrrahmanu innahu bikulli shay-in baseerun
Translation
19. Do they not see the birds above them, spreading out their wings and folding them in? None upholds them except the Most Beneficent (Allâh). Verily, He is the All-Seer of everything.


67. Al-Mulk (67 : 20)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 20
Transliteration
20. Amman hatha allathee huwa jundun lakum yansurukum min dooni alrrahmani ini alkafiroona illa fee ghuroorin
Translation
20. Who is he besides the Most Beneficent that can be an army to you to help you? The disbelievers are in nothing but delusion.


67. Al-Mulk (67 : 21)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 21
Transliteration
21. Amman hatha allathee yarzuqukum in amsaka rizqahu bal lajjoo fee AAutuwwin wanufoorin
Translation
21. Who is he that can provide for you if He should withhold His provision? Nay, but they continue to be in pride, and (they) flee (from the truth).


67. Al-Mulk (67 : 22)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 22
Transliteration
22. Afaman yamshee mukibban AAala wajhihi ahda amman yamshee sawiyyan AAala siratin mustaqeemin
Translation
22. Is he who walks without seeing on his face, more rightly guided, or he who (sees and) walks on a Straight Way (i.e. Islâmic Monotheism).


67. Al-Mulk (67 : 23)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 23
Transliteration
23. Qul huwa allathee anshaakum wajaAAala lakumu alssamAAa waal-absara waal-af-idata qaleelan ma tashkuroona
Translation
23. Say it is He Who has created you, and endowed you with hearing (ears), seeing (eyes), and hearts. Little thanks you give.


67. Al-Mulk (67 : 24)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 24
Transliteration
24. Qul huwa allathee tharaakum fee al-ardi wa-ilayhi tuhsharoona
Translation
24. Say: "It is He Who has created you from the earth, and to Him shall you be gathered (in the Hereafter)."


67. Al-Mulk (67 : 25)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 25
Transliteration
25. Wayaqooloona mata hatha alwaAAdu in kuntum sadiqeena
Translation
25. They say: "When will this promise (i.e. the Day of Resurrection) come to pass? if you are telling the truth."


67. Al-Mulk (67 : 26)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 26
Transliteration
26. Qul innama alAAilmu AAinda Allahi wa-innama ana natheerun mubeenun
Translation
26. Say (O Muhammad SAW): "The knowledge (of its exact time) is with Allâh only, and I am only a plain warner."


67. Al-Mulk (67 : 27)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 27
Transliteration
27. Falamma raawhu zulfatan see-at wujoohu allatheena kafaroo waqeela hatha allathee kuntum bihi taddaAAoona
Translation
27. But when they will see it (the torment on the Day of Resurrection) approaching, the faces of those who disbelieve will be different (black, sad, and in grieve), and it will be said (to them): "This is (the promise) which you were calling for!"


67. Al-Mulk (67 : 28)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 28
Transliteration
28. Qul araaytum in ahlakaniya Allahu waman maAAiya aw rahimana faman yujeeru alkafireena min AAathabin aleemin
Translation
28. Say (O Muhammad SAW): "Tell me! If Allâh destroys me, and those with me, or He bestows His Mercy on us, - who can save the disbelievers from a painful torment?"


67. Al-Mulk (67 : 29)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 29
Transliteration
29. Qul huwa alrrahmanu amanna bihi waAAalayhi tawakkalna fasataAAlamoona man huwa fee dalalin mubeenin
Translation
29. Say: "He is the Most Beneficent (Allâh), in Him we believe, and in Him we put our trust. So you will come to know who is it that is in manifest error."


67. Al-Mulk (67 : 30)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 30
Transliteration
30. Qul araaytum in asbaha maokum ghawran faman ya/teekum bima-in maAAeenin
Translation
30. Say (O Muhammad SAW): "Tell me! If (all) your water were to be sunk away, who then can supply you with flowing (spring) water?"


68. Al-Qalam (The Pen) Intro

68. Al-Qalam (The Pen)

Maududi's Introduction

Name

This Surah is called Nun as well as Al-Qalam, the words with which it begins.

Period of Revelation

This too is one of the earliest surahs to be revealed at Makkah, but its subject matter shows that it was sent down at the time when opposition to the Holy Prophet (upon whom be peace) had grown very harsh and tyrannical.

Theme and Subject Matter

It consists of three themes: Replies to the opponents objections, administration of warning and admonition to them, and exhortation to the Holy Prophet (upon whom be peace) to patience and constancy.

At the outset, the Holy Prophet has been addressed, to the effect: "The disbelievers call you a madman whereas the Book that you are presenting and the sublime conduct that you practise, are by themselves sufficient to refute their false accusations. Soon they will see as to who was mad and who was sane; therefore, do not at all yield to the din of opposition being kicked up against you, for all this is actually meant to cow you and make you resort to a compromise with them."

Then, in order to enlighten the common people the character of a prominent man from among the opponents, whom the people of Makkah fully well recognized, has been presented, without naming him:At that time, the Holy Prophet's pure and sublime conduct was before them, and every discerning eye could also see what sort of character and morals were possessed by the chiefs of Makkah, who were leading the opposition against him.

Then, in vv. 17-33, the parable of the owners of a garden has been presented, who after having been blessed by Allah turned ungrateful to Him, and did not heed the admonition of the best man among them when it was given them. Consequently, they were deprived of the blessing and they realized this, when all they had lay devastated. With this parable the people of Makkah have been warned to the effect:"With the appointment of the Holy Prophet (upon whom be peace) to Prophethood, you, O people of Makkah, too, have been put to a test similar to the one to which the owners of the garden had been put. If you do not listen to him, you too will be afflicted with a punishment in the world, and the punishment of the Hereafter is far greater."

Then, in vv. 34-47 continuously, the disbelievers have been admonished, in which the address sometimes turns to them directly and sometimes they are warned through the Holy Prophet (upon whom be peace). A summary of what has been said in this regard, is this: Well being in the Hereafter inevitably belongs to those who spend their lives in the world in full consciousness of God. It is utterly against reason that the obedient servants should meet in the Hereafter the same fate as the guilty. There is absolutely no basis of the disbelievers misunderstanding that God will treat them in the manner they choose for themselves, whereas they have no guarantee for this. Those who are being called upon to bow before God in the world and they refuse to do so, would be unable to prostrate themselves on the Day of Resurrection even if they wanted to do so, and thus would stand disgraced and condemned. Having denied the Qur'an they cannot escape Divine punishment. The rein they are being given, has deluded them. They think that since they are not being punished in spite of their denial, they must be on the right path, whereas they are following the path of ruin. They have no reasonable ground for opposing the Messenger, for he is a preacher without any vested interest: he is not asking any reward of them for himself, and they cannot either make the claim that they know with certainty that he is not a true Messenger, nor that what he says is false.

In conclusion, the Holy Prophet (upon whom be peace) has been exhorted to the effect:"Bear with patience the hardships that you may have to face in the way of preaching the Faith till Allah's judgment arrives, and avoid the impatience which caused suffering and affliction to the Prophet Jonah (peace be on him)."


68. Al-Qalam (68 : 1)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 1
Transliteration
1. Noon waalqalami wama yasturoona
Translation
1. Nûn. [These letters (Nûn, etc.) are one of the miracles of the Qur'ân, and none but Allâh (Alone) knows their meanings]. By the pen and what the (angels) write (in the Records of men).


68. Al-Qalam (68 : 2)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 2
Transliteration
2. Ma anta biniAAmati rabbika bimajnoonin
Translation
2. You (O Muhammad SAW) are not, by the Grace of your Lord, a madman.


68. Al-Qalam (68 : 3)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 3
Transliteration
3. Wa-inna laka laajran ghayra mamnoonin
Translation
3. And verily, for you (O Muhammad SAW) will be an endless reward.


68. Al-Qalam (68 : 4)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 4
Transliteration
4. Wa-innaka laAAala khuluqin AAatheemin
Translation
4. And verily, you (O Muhammad SAW) are on an exalted standard of character.


68. Al-Qalam (68 : 5)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 5
Transliteration
5. Fasatubsiru wayubsiroona
Translation
5. You will see, and they will see,


68. Al-Qalam (68 : 6)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 6
Transliteration
6. Bi-ayyikumu almaftoonu
Translation
6. Which of you is afflicted with madness.


68. Al-Qalam (68 : 7)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 7
Transliteration
7. Inna rabbaka huwa aAAlamu biman dalla AAan sabeelihi wahuwa aAAlamu bialmuhtadeena
Translation
7. Verily, your Lord knows better, who (among men) has gone astray from His Path, and He knows better those who are guided.


68. Al-Qalam (68 : 8)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 8
Transliteration
8. Fala tutiAAi almukaththibeena
Translation
8. So (O Muhammad SAW) obey not the deniers [(of Islâmic Monotheism those who belie the Verses of Allâh), the Oneness of Allâh, and the Messenger of Allâh (Muhammad SAW), etc.]


68. Al-Qalam (68 : 9)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 9
Transliteration
9. Waddoo law tudhinu fayudhinoona
Translation
9. They wish that you should compromise (in religion out of courtesy) with them, so they (too) would compromise with you.


68. Al-Qalam (68 : 10)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 10
Transliteration
10. Wala tutiAA kulla hallafin maheenin
Translation
10. And obey not everyone who swears much, and is considered worthless,


68. Al-Qalam (68 : 11)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 11
Transliteration
11. Hammazin mashsha-in binameemin
Translation
11. A slanderer, going about with calumnies,


68. Al-Qalam (68 : 12)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 12
Transliteration
12. MannaAAin lilkhayri muAAtadin atheemin
Translation
12. Hinderer of the good, transgressor, sinful,


68. Al-Qalam (68 : 13)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 13
Transliteration
13. AAutullin baAAda thalika zaneemin
Translation
13. Cruel, after all that base-born (of illegitimate birth),


68. Al-Qalam (68 : 14)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 14
Transliteration
14. An kana tha malin wabaneena
Translation
14. (He was so) because he had wealth and children.


68. Al-Qalam (68 : 15)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 15
Transliteration
15. Itha tutla AAalayhi ayatuna qala asateeru al-awwaleena
Translation
15. When Our Verses (of the Qur'ân) are recited to him, he says: "Tales of the men of old!"


68. Al-Qalam (68 : 16)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 16
Transliteration
16. Sanasimuhu AAala alkhurtoomi
Translation
16. We shall brand him over the nose!


68. Al-Qalam (68 : 17)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 17
Transliteration
17. Inna balawnahum kama balawna as-haba aljannati ith aqsamoo layasrimunnaha musbiheena
Translation
17. Verily, We have tried them as We tried the people of the garden, when they swore to pluck the fruits of the (garden) in the morning,


68. Al-Qalam (68 : 18)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 18
Transliteration
18. Wala yastathnoona
Translation
18. Without saying: Inshâ' Allâh (If Allâh will).


68. Al-Qalam (68 : 19)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 19
Transliteration
19. Fatafa AAalayha ta-ifun min rabbika wahum na-imoona
Translation
19. Then there passed by on the (garden) something (fire) from your Lord at night and burnt it while they were asleep.


68. Al-Qalam (68 : 20)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 20
Transliteration
20. Faasbahat kaal ssareemi
Translation
20. So the (garden) became black by the morning, like a pitch dark night (in complete ruins).


68. Al-Qalam (68 : 21)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 21
Transliteration
21. Fatanadaw musbiheena
Translation
21. Then they called out one to another as soon as the morning broke,


68. Al-Qalam (68 : 22)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 22
Transliteration
22. Ani ighdoo AAala harthikum in kuntum sarimeena
Translation
22. Saying: "Go to your tilth in the morning, if you would pluck the fruits."


68. Al-Qalam (68 : 23)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 23
Transliteration
23. Faintalaqoo wahum yatakhafatoona
Translation
23. So they departed, conversing in secret low tones (saying),


68. Al-Qalam (68 : 24)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 24
Transliteration
24. An la yadkhulannaha alyawma AAalaykum miskeenun
Translation
24. No Miskîn (poor man) shall enter upon you into it today.


68. Al-Qalam (68 : 25)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 25
Transliteration
25. Waghadaw AAala hardin qadireena
Translation
25. And they went in the morning with strong intention, thinking that they have power (to prevent the poor taking anything of the fruits therefrom).


68. Al-Qalam (68 : 26)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 26
Transliteration
26. Falamma raawha qaloo inna ladalloona
Translation
26. But when they saw the (garden), they said: "Verily, we have gone astray,"


68. Al-Qalam (68 : 27)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 27
Transliteration
27. Bal nahnu mahroomoona
Translation
27. (Then they said): "Nay! Indeed we are deprived of (the fruits)!"


68. Al-Qalam (68 : 28)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 28
Transliteration
28. Qala awsatuhum alam aqul lakum lawla tusabbihoona
Translation
28. The best among them said: "Did I not tell you: why do you not say: Inshâ' Allâh (If Allâh will)."


68. Al-Qalam (68 : 29)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 29
Transliteration
29. Qaloo subhana rabbina inna kunna th alimeena
Translation
29. They said: "Glory to Our Lord! Verily, we have been Zâlimûn (wrong-doers, etc.)."


68. Al-Qalam (68 : 30)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 30
Transliteration
30. Faaqbala baAAduhum AAala baAAdin yatalawamoona
Translation
30. Then they turned, one against another, in blaming.


68. Al-Qalam (68 : 31)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 31
Transliteration
31. Qaloo ya waylana inna kunna tagheena
Translation
31. They said: "Woe to us! Verily, we were Tâghûn (transgressors and disobedient, etc.)


68. Al-Qalam (68 : 32)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 32
Transliteration
32. AAasa rabbuna an yubdilana khayran minha inna ila rabbina raghiboona
Translation
32. We hope that our Lord will give us in exchange a better (garden) than this. Truly, we turn to our Lord (wishing for good that He may forgive our sins, and reward us in the Hereafter)."


68. Al-Qalam (68 : 33)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 33
Transliteration
33. Kathalika alAAathabu walaAAathabu al-akhirati akbaru law kanoo yaAAlamoona
Translation
33. Such is the punishment (in this life), but truly, the punishment of the Hereafter is greater, if they but knew.


68. Al-Qalam (68 : 34)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 34
Transliteration
34. Inna lilmuttaqeena AAinda rabbihim jannati alnnaAAeemi
Translation
34. Verily, for the Muttaqûn (pious and righteous persons - see V.2:2) are Gardens of delight (Paradise) with their Lord.


68. Al-Qalam (68 : 35)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 35
Transliteration
35. AfanajAAalu almuslimeena kaalmujrimeena
Translation
35. Shall We then treat the (submitting) Muslims like the Mujrimûn (criminals, polytheists and disbelievers, etc.)?


68. Al-Qalam (68 : 36)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 36
Transliteration
36. Ma lakum kayfa tahkumoona
Translation
36. What is the matter with you? How judge you?


68. Al-Qalam (68 : 37)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 37
Transliteration
37. Am lakum kitabun feehi tadrusoona
Translation
37. Or have you a Book through which you learn.


68. Al-Qalam (68 : 38)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 38
Transliteration
38. Inna lakum feehi lama takhayyaroona
Translation
38. That you shall have all that you choose?


68. Al-Qalam (68 : 39)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 39
Transliteration
39. Am lakum aymanun AAalayna balighatun ila yawmi alqiyamati inna lakum lama tahkumoona
Translation
39. Or you have oaths from Us, reaching to the Day of Resurrection that yours will be what you judge.


68. Al-Qalam (68 : 40)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 40
Transliteration
40. Salhum ayyuhum bithalika zaAAeemun
Translation
40. Ask them, which of them will stand surety for that!


68. Al-Qalam (68 : 41)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 41
Transliteration
41. Am lahum shurakao falya/too bishuraka-ihim in kanoo sadiqeena
Translation
41. Or have they "partners"? Then let them bring their "partners" if they are truthful!


68. Al-Qalam (68 : 42)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 42
Transliteration
42. Yawma yukshafu AAan saqin wayudAAawna ila alssujoodi fala yastateeAAoona
Translation
42. (Remember) the Day when the Shin shall be laid bare (i.e. the Day of Resurrection) and they shall be called to prostrate (to Allâh), but they (hypocrites) shall not be able to do so,


68. Al-Qalam (68 : 43)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 43
Transliteration
43. KhashiAAatan absaruhum tarhaquhum thillatun waqad kanoo yudAAawna ila alssujoodi wahum salimoona
Translation
43. Their eyes will be cast down, ignominy will cover them; they used to be called to prostrate (offer prayers), while they were healthy and good (in the life of the world, but they did not).


68. Al-Qalam (68 : 44)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 44
Transliteration
44. Fatharnee waman yukaththibu bihatha alhadeethi sanastadrijuhum min haythu la yaAAlamoona
Translation
44. Then leave Me Alone with such as belie this Qur'ân. We shall punish them gradually from directions they perceive not.


68. Al-Qalam (68 : 45)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 45
Transliteration
45. Waomlee lahum inna kaydee mateenun
Translation
45. And I will grant them a respite. Verily, My Plan is strong.


68. Al-Qalam (68 : 46)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 46
Transliteration
46. Am tas-aluhum ajran fahum min maghramin muthqaloona
Translation
46. Or is it that you (O Muhammad SAW) ask them a wage, so that they are heavily burdened with debt?


68. Al-Qalam (68 : 47)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 47
Transliteration
47. Am AAindahumu alghaybu fahum yaktuboona
Translation
47. Or that the Ghaib (unseen here in this Verse it means Al-Lauh Al-Mahfûz) is in their hands, so that they can write it down?


68. Al-Qalam (68 : 48)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 48
Transliteration
48. Fai sbir lihukmi rabbika wala takun kasahibi alhooti ith nada wahuwa makthoomun
Translation
48. So wait with patience for the Decision of your Lord, and be not like the Companion of the Fish, when he cried out (to Us) while he was in deep sorrow. (See the Qur'ân, Verse 21:87).


68. Al-Qalam (68 : 49)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 49
Transliteration
49. Lawla an tadarakahu niAAmatun min rabbihi lanubitha bialAAara-i wahuwa mathmoomun
Translation
49. Had not a Grace from his Lord reached him, he would indeed have been (left in the stomach of the fish, but We forgave him), so he was cast off on the naked shore, while he was to be blamed.


68. Al-Qalam (68 : 50)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 50
Transliteration
50. Faijtabahu rabbuhu fajaAAalahu mina al ssaliheena
Translation
50. But his Lord chose him and made him of the righteous.


68. Al-Qalam (68 : 51)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 51
Transliteration
51. Wa-in yakadu allatheena kafaroo layuzliqoonaka bi-absarihim lamma samiAAoo al ththikra wayaqooloona innahu lamajnoonun
Translation
51. And verily, those who disbelieve would almost make you slip with their eyes through hatredness when they hear the Reminder (the Qur'ân), and they say: "Verily, he (Muhammad SAW) is a madman!"


68. Al-Qalam (68 : 52)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 52
Transliteration
52. Wama huwa illa thikrun lilAAalameena
Translation
52. But it is nothing else than a Reminder to all the 'Alamîn (mankind, jinns and all that exists).


69. Al-Haaqqa (The Reality) Intro

69. Al-Haaqqa (The Reality)

Maududi's Introduction

Name

The Surah takes its name from the word al-Haaqqah with which it opens.

Period of Revelation

This too is one of the earliest surahs to be revealed at Makkah. Its subject matter shows that it was sent down at the time when opposition to the Holy Prophet (upon whom be peace) had started but had not yet become tyrannical. Musnad Ahmad contains a tradition from Hadrat Umar, saying: "Before embracing Islam one day I came out of my house with a view to causing trouble to the Holy Prophet, but he had entered the Masjid al-Haram before me. When I arrived I found that he was reciting surah Al-Haaqqah in the Prayer. I stood behind him and listened. As he recited the Qur'an I wondered at its literary charm and beauty. Then suddenly an idea came to my mind that he must be a poet as the Quraish alleged. Just at that moment he recited the words: "This is the Word of an honorable Messenger: it is not the word of a poet." I said to myself: Then, he must be a soothsayer, if not a poet. Thereupon be recited the words:"Nor is it the word of a soothsayer: little it is that you reflect. It is a Revelation from the Lord and Sustainer of the worlds. On hearing this Islam entered deep into my heart." This tradition of Hadrat Umar shows that this surah had been sent down long before his acceptance of Islam, for even after this event he did not believe for a long time, and he continued to be influenced in favor of Islam by different incidents from time to time, till at last in the house of his own sister he came by the experience that made him surrender?and submit to the Faith completely. (For details, see introduction to surah Maryam and Introduction to surah Al- Waqiah).

Theme and Subject Matter

The first section (vv. 1-37) is about the Hereafter and the second (vv. 38-52) about the Qur'an's being a revelation from Allah and the Holy Prophet's being a true Messenger of Allah.

The first section opens with the assertion that the coming of the Resurrection and the occurrence of the Hereafter is a truth which has to take place inevitably. Then in vv. 4-12, it has been stated that the communities that denied the Hereafter in the past became worthy of Allah's scourge ultimately. In vv. 13-17 the occurrence of Resurrection has been depicted. In vv. 18-37 the real object for which Allah has destined a second life for mankind after the present worldly life has been enunciated. In it we are told that on that Day all men shall appear in the Court of their Lord, where no secret of theirs shall remain hidden each man's record will be placed in his hand. Those who had spent lives in the world with the realization that one day they would have to render an account of their deeds before their Lord, and who had worked righteously in the world and provided beforehand for their well being in the Hereafter, will rejoice when they see that they have been acquitted and blessed with the eternal bliss of Paradise. On the contrary, those who neither recognized the rights of Allah, nor discharged the rights of men, will have no one to save them from the punishment of Allah, and they will be cast into Hell.

In the second section (vv. 38-52) the disbelievers of Makkah have been addressed and told: "You think this Qur'an is the word of a poet or soothsayer, whereas it is a Revelation sent dawn by Allah, which is being presented by the noble Messengers. The Messenger by himself had no power to increase or decrease a word in it. If he forges something of his own composition into it, We will cut off his neck-vein (or heart- vein). For this is the Truth absolute and pure: and those who give it a lie, will have ultimately to regret and repent.


69. Al-Haaqqa (69 : 1)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 1
Transliteration
1. Alhaqqatu
Translation
1. The Reality (i.e. the Day of Resurrection)!


69. Al-Haaqqa (69 : 2)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 2
Transliteration
2. Ma alhaqqatu
Translation
2. What is the Reality?


69. Al-Haaqqa (69 : 3)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 3
Transliteration
3. Wama adraka ma alhaqqatu
Translation
3. And what will make you know what the Reality is?


69. Al-Haaqqa (69 : 4)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 4
Transliteration
4. Kaththabat thamoodu waAAadun bialqariAAati
Translation
4. Thamûd and 'Ad people denied the Qâri'ah [the striking Hour (of Judgement)]!


69. Al-Haaqqa (69 : 5)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 5
Transliteration
5. Faamma thamoodu faohlikoo bial ttaghiyati
Translation
5. As for Thamûd, they were destroyed by the awful cry!


69. Al-Haaqqa (69 : 6)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 6
Transliteration
6. Waamma AAadun faohlikoo bireehin sarsarin AAatiyatin
Translation
6. And as for 'Ad, they were destroyed by a furious violent wind;


69. Al-Haaqqa (69 : 7)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 7
Transliteration
7. Sakhkharaha AAalayhim sabAAa layalin wathamaniyata ayyamin husooman fatara alqawma feeha sarAAa kaannahum aAAjazu nakhlin khawiyatun
Translation
7. Which Allâh imposed on them for seven nights and eight days in succession, so that you could see men lying overthrown (destroyed), as if they were hollow trunks of date-palms!


69. Al-Haaqqa (69 : 8)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 8
Transliteration
8. Fahal tara lahum min baqiyatin
Translation
8. Do you see any remnants of them?


69. Al-Haaqqa (69 : 9)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 9
Transliteration
9. Wajaa firAAawnu waman qablahu waalmu/tafikatu bialkhati-ati
Translation
9. And Fir'aun (Pharaoh), and those before him, and the cities overthrown [the towns of the people of [Lout (Lot)] committed sin,


69. Al-Haaqqa (69 : 10)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 10
Transliteration
10. FaAAasaw rasoola rabbihim faakhathahum akhthatan rabiyatan
Translation
10. And they disobeyed their Lord's Messenger, so He punished them with a strong punishment.


69. Al-Haaqqa (69 : 11)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 11
Transliteration
11. Inna lamma tagha almao hamalnakum fee aljariyati
Translation
11. Verily! When the water rose beyond its limits [Nûh's (Noah) Flood], We carried you (mankind) in the floating [ship that was constructed by Nûh (Noah)].


69. Al-Haaqqa (69 : 12)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 12
Transliteration
12. LinajAAalaha lakum tathkiratan wataAAiyaha othunun waAAiyatun
Translation
12. That We might make it a remembrance for you, and the keen ear (person) may (hear and) understand it.


69. Al-Haaqqa (69 : 13)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 13
Transliteration
13. Fa-itha nufikha fee al ssoori nafkhatun wahidatun
Translation
13. Then when the Trumpet will be blown with one blowing (the first one),


69. Al-Haaqqa (69 : 14)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 14
Transliteration
14. Wahumilati al-ardu waaljibalu fadukkata dakkatan wahidatan
Translation
14. And the earth and the mountains shall be removed from their places, and crushed with a single crushing,


69. Al-Haaqqa (69 : 15)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 15
Transliteration
15. Fayawma-ithin waqaAAati alwaqiAAatu
Translation
15. Then on that Day shall the (Great) Event befall,


69. Al-Haaqqa (69 : 16)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 16
Transliteration
16. Wainshaqqati alssamao fahiya yawma-ithin wahiyatun
Translation
16. And the heaven will split asunder, for that Day it (the heaven will be frail (weak), and torn up,


69. Al-Haaqqa (69 : 17)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 17
Transliteration
17. Waalmalaku AAala arja-iha wayahmilu AAarsha rabbika fawqahum yawma-ithin thamaniyatun
Translation
17. And the angels will be on its sides, and eight angels will, that Day, bear the Throne of your Lord above them.


69. Al-Haaqqa (69 : 18)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 18
Transliteration
18. Yawma-ithin tuAAradoona la takhfa minkum khafiyatun
Translation
18. That Day shall you be brought to Judgement, not a secret of you will be hidden.


69. Al-Haaqqa (69 : 19)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 19
Transliteration
19. Faamma man ootiya kitabahu biyameenihi fayaqoolu haomu iqraoo kitabiyah
Translation
19. Then as for him who will be given his Record in his right hand will say: "Take, read my Record!


69. Al-Haaqqa (69 : 20)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 20
Transliteration
20. Innee thanantu annee mulaqin hisabiyah
Translation
20. "Surely, I did believe that I shall meet my Account!"


69. Al-Haaqqa (69 : 21)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 21
Transliteration
21. Fahuwa fee AAeeshatin radiyatin
Translation
21. So he shall be in a life, well-pleasing.


69. Al-Haaqqa (69 : 22)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 22
Transliteration
22. Fee jannatin AAaliyatin
Translation
22. In a lofty Paradise,


69. Al-Haaqqa (69 : 23)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 23
Transliteration
23. Qutoofuha daniyatun
Translation
23. The fruits in bunches whereof will be low and near at hand.


69. Al-Haaqqa (69 : 24)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 24
Transliteration
24. Kuloo waishraboo hanee-an bima aslaftum fee al-ayyami alkhaliyati
Translation
24. Eat and drink at ease for that which you have sent on before you in days past!


69. Al-Haaqqa (69 : 25)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 25
Transliteration
25. Waamma man ootiya kitabahu bishimalihi fayaqoolu ya laytanee lam oota kitabiyah
Translation
25. But as for him who will be given his Record in his left hand, will say: "I wish that I had not been given my Record!


69. Al-Haaqqa (69 : 26)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 26
Transliteration
26. Walam adri ma hisabiyah
Translation
26. "And that I had never known, how my Account is?


69. Al-Haaqqa (69 : 27)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 27
Transliteration
27. Ya laytaha kanati alqadiyatu
Translation
27. "I wish, would that it had been my end (death)!


69. Al-Haaqqa (69 : 28)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 28
Transliteration
28. Ma aghna AAannee maliyah
Translation
28. "My wealth has not availed me,


69. Al-Haaqqa (69 : 29)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 29
Transliteration
29. Halaka AAannee sultaniyah
Translation
29. "My power and arguments (to defend myself) have gone from me!"


69. Al-Haaqqa (69 : 30)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 30
Transliteration
30. Khuthoohu faghulloohu
Translation
30. (It will be said): "Seize him and fetter him,


69. Al-Haaqqa (69 : 31)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 31
Transliteration
31. Thumma aljaheema salloohu
Translation
31. Then throw him in the blazing Fire.


69. Al-Haaqqa (69 : 32)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 32
Transliteration
32. Thumma fee silsilatin tharAAuha sabAAoona thiraAAan faoslukoohu
Translation
32. "Then fasten him with a chain whereof the length is seventy cubits!"


69. Al-Haaqqa (69 : 33)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 33
Transliteration
33. Innahu kana la yu/minu biAllahi alAAatheemi
Translation
33. Verily, He used not to believe in Allâh, the Most Great,


69. Al-Haaqqa (69 : 34)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 34
Transliteration
34. Wala yahuddu AAala taAAami almiskeeni
Translation
34. And urged not on the feeding of AlMiskîn (the poor),


69. Al-Haaqqa (69 : 35)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 35
Transliteration
35. Falaysa lahu alyawma hahuna hameemun
Translation
35. So no friend has he here this Day,


69. Al-Haaqqa (69 : 36)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 36
Transliteration
36. Wala taAAamun illa min ghisleenin
Translation
36. Nor any food except filth from the washing of wounds,


69. Al-Haaqqa (69 : 37)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 37
Transliteration
37. La ya/kuluhu illa alkhati-oona
Translation
37. None will eat except the Khâti'ûn (sinners, disbelievers, polytheists, etc.).


69. Al-Haaqqa (69 : 38)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 38
Transliteration
38. Fala oqsimu bima tubsiroona
Translation
38. So I swear by whatsoever you see,


69. Al-Haaqqa (69 : 39)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 39
Transliteration
39. Wama la tubsiroona
Translation
39. And by whatsoever you see not,


69. Al-Haaqqa (69 : 40)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 40
Transliteration
40. Innahu laqawlu rasoolin kareemin
Translation
40. That this is verily the word of an honoured Messenger [i.e. Jibrael (Gabriel) or Muhammad SAW which he has brought from Allâh].


69. Al-Haaqqa (69 : 41)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 41
Transliteration
41. Wama huwa biqawli shaAAirin qaleelan ma tu/minoona
Translation
41. It is not the word of a poet, little is that you believe!


69. Al-Haaqqa (69 : 42)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 42
Transliteration
42. Wala biqawli kahinin qaleelan ma tathakkaroona
Translation
42. Nor is it the word of a soothsayer (or a foreteller), little is that you remember!


69. Al-Haaqqa (69 : 43)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 43
Transliteration
43. Tanzeelun min rabbi alAAalameena
Translation
43. This is the Revelation sent down from the Lord of the 'Alamin (mankind, jinns and all that exists).


69. Al-Haaqqa (69 : 44)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 44
Transliteration
44. Walaw taqawwala AAalayna baAAda al-aqaweeli
Translation
44. And if he (Muhammad SAW) had forged a false saying concerning Us (Allâh Ìá ÌáÇáå),


69. Al-Haaqqa (69 : 45)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 45
Transliteration
45. Laakhathna minhu bialyameeni
Translation
45. We surely should have seized him by his right hand (or with power and might),


69. Al-Haaqqa (69 : 46)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 46
Transliteration
46. Thumma laqataAAna minhu alwateena
Translation
46. And then certainly should have cut off his life artery (Aorta),


69. Al-Haaqqa (69 : 47)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 47
Transliteration
47. Fama minkum min ahadin AAanhu hajizeena
Translation
47. And none of you could withhold Us from (punishing) him.


69. Al-Haaqqa (69 : 48)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 48
Transliteration
48. Wa-innahu latathkiratun lilmuttaqeena
Translation
48. And verily, this Qur'ân is a Reminder for the Muttaqûn (pious - see V.2:2).


69. Al-Haaqqa (69 : 49)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 49
Transliteration
49. Wa-inna lanaAAlamu anna minkum mukaththibeena
Translation
49. And verily, We know that there are some among you that belie (this Qur'ân). [Tafsir At-Tabarî, Vol. 29, Page 68]


69. Al-Haaqqa (69 : 50)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 50
Transliteration
50. Wa-innahu lahasratun AAala alkafireena
Translation
50. And indeed it (this Qur'ân) will be an anguish for the disbelievers (on the Day of Resurrection).


69. Al-Haaqqa (69 : 51)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 51
Transliteration
51. Wa-innahu lahaqqu alyaqeeni
Translation
51. And Verily, it (this Qur'ân) is an absolute truth with certainty .


69. Al-Haaqqa (69 : 52)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 52
Transliteration
52. Fasabbih biismi rabbika alAAatheemi
Translation
52. So glorify the Name of your Lord, the Most Great.


70. Al-Maarij (The Ascending Stairways) Intro

70. Al-Maarij (The Ascending Stairways)

Maududi's Introduction

Name

The Surah takes its name from the word dhil Ma'arij in verse 3.

Period of Revelation

The subject matter bears evidence that this Surah too was sent down in conditions closely resembling those under which Surah Al Haaqqah was sent down.

Theme and Subject Matter

It admonishes and gives warning to the disbelievers who made fun of the news about Resurrection and the Hereafter, and Hell and Heaven, and challenged the Holy Prophet (upon whom be peace) to cause Resurrection with which he threatened them to take place if what he said was true and they had become worthy of the punishment in Hell by denying it. The whole Surah is meant to answer this denial.

The Surah opens with words to the effect:"A demander has demanded a torment, the torment which must befall the deniers; and when it takes place, there will be none to prevent it, but it will take place at its own appointed time. Allah has His own way of doing things, but He is not unjust. Therefore, have patience, O Prophet, at what they say. They think it is far off, but We see it as near at hand."

Then it is said:"Resurrection, which they desire to be hastened out of jest and fun, is terrible, and when it comes, it will cause great distress to the culprits. At that time they will even be prepared to give away their wives and children and their nearest kinsfolk in ransom to escape the punishment, but they will not be able to escape it.

Then the people have been warned to the effect; "On that Day the destinies of men will be decided strictly on the basis of their belief and their conduct. Those who turn away from the Truth in the world and amass wealth and withhold it from the needy, will be doomed to Hell; and those who fear the punishment of God here, believe in the Hereafter, keep up the Prayer, discharge the rights of the needy out of their wealth, strictly avoid immoral and wicked deeds, practise honesty in all their dealings, fulfill their pledges and trust and bear true witness, will have a place of honor in Paradise"

In conclusion, the disbelievers of Makkah who rushed in upon the Holy Prophet (upon whom be peace) from every side as soon as they saw him, in order to make fun of him, have been warned to the effect: "If you do not believe, Allah will replace you by other people who will be better than you", and the Holy Prophet (upon whom be peace) has been consoled, so as to say: "Do not take to heart their mockery and jesting; leave them to indulge in their idle talk and foolish conduct if they are bent upon experiencing the disgrace and humiliation of the Resurrection; they will themselves see their evil end."'


70. Al-Maarij (70 : 1)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 1
Transliteration
1. Saala sa-ilun biAAathabin waqiAAin
Translation
1. A questioner asked concerning a torment about to befall


70. Al-Maarij (70 : 2)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 2
Transliteration
2. Lilkafireena laysa lahu dafiAAun
Translation
2. Upon the disbelievers, which none can avert,


70. Al-Maarij (70 : 3)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 3
Transliteration
3. Mina Allahi thee almaAAariji
Translation
3. From Allâh, the Lord of the ways of ascent.


70. Al-Maarij (70 : 4)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 4
Transliteration
4. TaAAruju almala-ikatu waalrroohu ilayhi fee yawmin kana miqdaruhu khamseena alfa sanatin
Translation
4. The angels and the Rûh [Jibrael (Gabriel)] ascend to Him in a Day the measure whereof is fifty thousand years,


70. Al-Maarij (70 : 5)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 5
Transliteration
5. Fai sbir sabran jameela n
Translation
5. So be patient (O Muhammad SAW ), with a good patience.


70. Al-Maarij (70 : 6)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 6
Transliteration
6. Innahum yarawnahu baAAeeda n
Translation
6. Verily! They see it (the torment) afar off,


70. Al-Maarij (70 : 7)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 7
Transliteration
7. Wanarahu qareeba n
Translation
7. But We see it (quite) near.


70. Al-Maarij (70 : 8)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 8
Transliteration
8. Yawma takoonu alssamao kaalmuhli
Translation
8. The Day that the sky will be like the boiling filth of oil, (or molten copper or silver or lead, etc.).


70. Al-Maarij (70 : 9)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 9
Transliteration
9. Watakoonu aljibalu kaalAAihni
Translation
9. And the mountains will be like flakes of wool,


70. Al-Maarij (70 : 10)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 10
Transliteration
10. Wala yas-alu hameemun hameema n
Translation
10. And no friend will ask of a friend,


70. Al-Maarij (70 : 11)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 11
Transliteration
11. Yubassaroonahum yawaddu almujrimu law yaftadee min AAathabi yawmi-ithin bibaneehi
Translation
11. Though they shall be made to see one another [(i.e. on the Day of Resurrection), there will be none but see his father, children and relatives, but he will neither speak to them nor will ask them for any help)], - the Mujrim, (criminal, sinner, disbeliever, etc.) would desire to ransom himself from the punishment of that Day by his children.


70. Al-Maarij (70 : 12)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 12
Transliteration
12. Wasahibatihi waakheehi
Translation
12. And his wife and his brother,


70. Al-Maarij (70 : 13)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 13
Transliteration
13. Wafaseelatihi allatee tu/weehi
Translation
13. And his kindred who sheltered him,


70. Al-Maarij (70 : 14)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 14
Transliteration
14. Waman fee al-ardi jameeAAan thumma yunjeehi
Translation
14. And all that are in the earth, so that it might save him .


70. Al-Maarij (70 : 15)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 15
Transliteration
15. Kalla innaha lath a
Translation
15. By no means! Verily, it will be the Fire of Hell!


70. Al-Maarij (70 : 16)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 16
Transliteration
16. NazzaAAatan lilshshawa
Translation
16. Taking away (burning completely) the head skin!


70. Al-Maarij (70 : 17)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 17
Transliteration
17. TadAAoo man adbara watawalla
Translation
17. Calling: "[O Kafir (O disbeliever in Allâh, His angels, His Book, His Messengers, Day of Resurrection and in Al-Qadar (Divine Preordainments), O Mushrik (O polytheist, disbeliever in the Oneness of Allâh)] (all) such as turn their backs and turn away their faces (from Faith) [picking and swallowing them up from that great gathering of mankind (on the Day of Resurrection) just as a bird picks up a food-grain from the earth with its beak and swallows it up] [Tafsir Al-Qurtubî, Vol. 18, Page 289]


70. Al-Maarij (70 : 18)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 18
Transliteration
18. WajamaAAa faawAAa
Translation
18. And collect (wealth) and hide it (from spending it in the Cause of Allâh).


70. Al-Maarij (70 : 19)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 19
Transliteration
19. Inna al-insana khuliqa halooAAa n
Translation
19. Verily, man (disbeliever) was created very impatient;


70. Al-Maarij (70 : 20)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 20
Transliteration
20. Itha massahu alshsharru jazooAAa n
Translation
20. Irritable (discontented) when evil touches him;


70. Al-Maarij (70 : 21)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 21
Transliteration
21. Wa-itha massahu alkhayru manooAAa n
Translation
21. And niggardly when good touches him;-


70. Al-Maarij (70 : 22)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 22
Transliteration
22. Illa almusalleena
Translation
22. Except those devoted to Salât (prayers)


70. Al-Maarij (70 : 23)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 23
Transliteration
23. Allatheena hum AAala salatihim da-imoona
Translation
23. Those who remain constant in their Salât (prayers);


70. Al-Maarij (70 : 24)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 24
Transliteration
24. Waallatheena fee amwalihim haqqun maAAloomun
Translation
24. And those in whose wealth there is a known right,


70. Al-Maarij (70 : 25)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 25
Transliteration
25. Lilssa-ili waalmahroomi
Translation
25. For the beggar who asks, and for the unlucky who has lost his property and wealth, (and his means of living has been straitened);


70. Al-Maarij (70 : 26)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 26
Transliteration
26. Waallatheena yusaddiqoona biyawmi alddeeni
Translation
26. And those who believe in the Day of Recompense,


70. Al-Maarij (70 : 27)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 27
Transliteration
27. Waallatheena hum min AAathabi rabbihim mushfiqoona
Translation
27. And those who fear the torment of their Lord,


70. Al-Maarij (70 : 28)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 28
Transliteration
28. Inna AAathaba rabbihim ghayru ma/moonin
Translation
28. Verily! The torment of their Lord is that before which none can feel secure,


70. Al-Maarij (70 : 29)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 29
Transliteration
29. Waallatheena hum lifuroojihim hafithoona
Translation
29. And those who guard their chastity (i.e. private parts from illegal sexual acts) .


70. Al-Maarij (70 : 30)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 30
Transliteration
30. Illa AAala azwajihim aw ma malakat aymanuhum fa-innahum ghayru maloomeena
Translation
30. Except with their wives and the (women slaves and captives) whom their right hands possess, for (then) they are not to be blamed,


70. Al-Maarij (70 : 31)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 31
Transliteration
31. Famani ibtagha waraa thalika faola-ika humu alAAadoona
Translation
31. But whosoever seeks beyond that, then it is those who are trespassers.


70. Al-Maarij (70 : 32)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 32
Transliteration
32. Waallatheena hum li-amanatihim waAAahdihim raAAoona
Translation
32. And those who keep their trusts and covenants;


70. Al-Maarij (70 : 33)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 33
Transliteration
33. Waallatheena hum bishahadatihim qa-imoona
Translation
33. And those who stand firm in their testimonies;


70. Al-Maarij (70 : 34)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 34
Transliteration
34. Waallatheena hum AAala salatihim yuhafithoona
Translation
34. And those who guard their Salât (prayers) well ,


70. Al-Maarij (70 : 35)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 35
Transliteration
35. Ola-ika fee jannatin mukramoona
Translation
35. Such shall dwell in the Gardens (i.e. Paradise) honoured.


70. Al-Maarij (70 : 36)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 36
Transliteration
36. Famali allatheena kafaroo qibalaka muhtiAAeena
Translation
36. So what is the matter with those who disbelieve that they hasten to listen from you (O Muhammad SAW), in order to belie you and to mock at you, and at Allâh's Book (this Qur'ân).


70. Al-Maarij (70 : 37)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 37
Transliteration
37. AAani alyameeni waAAani alshshimali AAizeena
Translation
37. (Sitting) in groups on the right and on the left (of you, O Muhammad SAW)?


70. Al-Maarij (70 : 38)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 38
Transliteration
38. AyatmaAAu kullu imri-in minhum an yudkhala jannata naAAeemin
Translation
38. Does every man of them hope to enter the Paradise of delight?


70. Al-Maarij (70 : 39)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 39
Transliteration
39. Kalla inna khalaqnahum mimma yaAAlamoona
Translation
39. No, that is not like that! Verily, We have created them out of that which they know!


70. Al-Maarij (70 : 40)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 40
Transliteration
40. Fala oqsimu birabbi almashariqi waalmagharibi inna laqadiroona
Translation
40. So I swear by the Lord of all [the three hundred and sixty (360)] points of sunrise and sunset in the east and the west that surely We are Able


70. Al-Maarij (70 : 41)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 41
Transliteration
41. AAala an nubaddila khayran minhum wama nahnu bimasbooqeena
Translation
41. To replace them by (others) better than them; and We are not to be outrun.


70. Al-Maarij (70 : 42)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 42
Transliteration
42. Fatharhum yakhoodoo wayalAAaboo hatta yulaqoo yawmahumu allathee yooAAadoona
Translation
42. So leave them to plunge in vain talk and play about, until they meet their Day which they are promised.


70. Al-Maarij (70 : 43)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 43
Transliteration
43. Yawma yakhrujoona mina al-ajdathi siraAAan kaannahum ila nusubin yoofidoona
Translation
43. The Day when they will come out of the graves quickly as racing to a goal,


70. Al-Maarij (70 : 44)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 44
Transliteration
44. KhashiAAatan absaruhum tarhaquhum thillatun thalika alyawmu allathee kanoo yooAAadoona
Translation
44. With their eyes lowered in fear and humility, ignominy covering them (all over)! That is the Day which they were promised!


71. Nooh (Nooh) Intro

71. Nooh (Nooh)

Maududi's Introduction

Name

"Nuh" is the name of this Surah as well as the title of its subject matter, for in it, from beginning to the end, the story of the Prophet Noah has been related.

Period of Revelation

This also is one of the earliest Surahs to be revealed at Makkah, but the internal evidence of its subject matter shows that it was sent down in the period when opposition to the Holy Prophet's message of Islam by the disbelievers of Makkah had grown very strong and active.

Theme and Subject

In this surah the story of the Prophet Noah has not been related only for the sake of story telling, but its object is to warn the disbelievers of Makkah, so as to say:"You, O people of Makkah, are adopting towards Muhammad (upon whom be Allah's peace and blessings) the same attitude as the people of the Prophet Noah had adopted towards him; if you do not change this attitude, you too would meet with the same end." This had not been said in so many words anywhere in the Surah, but in the background of the conditions under which this story was narrated to the people of Makkah, this subject itself became obvious.

Vv. 2-4 briefly explain how he began his mission and what he preached.

Then after suffering hardships and troubles in the way of preaching his mission for ages the report that he made to his Lord has been given in vv. 5-20. In it he states how he had been trying to bring his people to the right path and how his people had stubbornly opposed him.

After this, the Prophet Noah's final submission has been recorded in vv. 21-24, in which he prays to his Lord, saying: "These people have rejected my invitation: they are blindly following their chiefs, who have devised a tremendous plot of deceit and cunning. Time now has come when these people should be deprived of every grace to accept guidance." This was not an expression of impatience by the Prophet Noah, but when after having preached his message under extremely trying circumstances for centuries be became utterly disappointed with his people, he formed the opinion that no chance whatever was left of their coming to the right path. His this opinion fully conformed to Allah's own decision. Thus, in the next verse (25), it has been said: "The torment of Allah descended on those people because of their misdeeds."

In the concluding verse, the Prophet Noah's supplication that he made to his Lord, right at the time the torment descended, has been recorded. In it he prays for his own and for all the believers' forgiveness, and makes a submission to Allah to the effect: "Do not leave any of the disbelievers alive on the earth, for they have become utterly devoid of every good: they will not beget any but disbelieving and wicked descendents."

While studying this Surah one should keep in view the details of the Prophet Noah's story which have been given in the Qur'an above. For this see Al-Araf: 59-64 Yunus: 71,73, Hud: 25-49, Al-Mu'minun: 23-31, Ash- Shua'ra: 105-122, Al-Ankabut: 14,15, As-Saaffat: 75-82, Al-Qamar: 9-16.


71. Nooh (71 : 1)

71. Nooh (Nooh)
 | Surah: 71 Aya: 1
Transliteration
1. Inna arsalna noohan ila qawmihi an anthir qawmaka min qabli an ya/tiyahum AAathabun aleemun
Translation
1. Verily, We sent Nûh (Noah) to his people (Saying): "Warn your people before there comes to them a painful torment."


71. Nooh (71 : 2)

71. Nooh (Nooh)
 | Surah: 71 Aya: 2
Transliteration
2. Qala ya qawmi innee lakum natheerun mubeenun
Translation
2. He said: "O my people! Verily, I am a plain warner to you,


71. Nooh (71 : 3)

71. Nooh (Nooh)
 | Surah: 71 Aya: 3
Transliteration
3. Ani oAAbudoo Allaha waittaqoohu waateeAAooni
Translation
3. "That you should worship Allâh (Alone), be dutiful to Him, and obey me,


71. Nooh (71 : 4)

71. Nooh (Nooh)
 | Surah: 71 Aya: 4
Transliteration
4. Yaghfir lakum min thunoobikum wayu-akhkhirkum ila ajalin musamman inna ajala Allahi itha jaa la yu-akhkharu law kuntum taAAlamoona
Translation
4. "He (Allâh) will forgive you of your sins and respite you to an appointed term. Verily, the term of Allâh when it comes, cannot be delayed, if you but knew."


71. Nooh (71 : 5)

71. Nooh (Nooh)
 | Surah: 71 Aya: 5
Transliteration
5. Qala rabbi innee daAAawtu qawmee laylan wanahara n
Translation
5. He said: "O my Lord! Verily, I have called my people night and day (i.e. secretly and openly to accept the doctrine of Islâmic Monotheism) ,


71. Nooh (71 : 6)

71. Nooh (Nooh)
 | Surah: 71 Aya: 6
Transliteration
6. Falam yazidhum duAAa-ee illa firara n
Translation
6. "But all my calling added nothing but to (their) flight (from the truth).


71. Nooh (71 : 7)

71. Nooh (Nooh)
 | Surah: 71 Aya: 7
Transliteration
7. Wa-innee kullama daAAawtuhum litaghfira lahum jaAAaloo asabiAAahum fee athanihim waistaghshaw thiyabahum waasarroo waistakbaroo istikbara n
Translation
7. "And verily! Every time I called unto them that You might forgive them, they thrust their fingers into their ears, covered themselves up with their garments, and persisted (in their refusal), and magnified themselves in pride.


71. Nooh (71 : 8)

71. Nooh (Nooh)
 | Surah: 71 Aya: 8
Transliteration
8. Thumma innee daAAawtuhum jihara n
Translation
8. "Then verily, I called to them openly (aloud);


71. Nooh (71 : 9)

71. Nooh (Nooh)
 | Surah: 71 Aya: 9
Transliteration
9. Thumma innee aAAlantu lahum waasrartu lahum israra n
Translation
9. "Then verily, I proclaimed to them in public, and I have appealed to them in private,


71. Nooh (71 : 10)

71. Nooh (Nooh)
 | Surah: 71 Aya: 10
Transliteration
10. Faqultu istaghfiroo rabbakum innahu kana ghaffara n
Translation
10. "I said (to them): 'Ask forgiveness from your Lord; Verily, He is Oft-Forgiving;


71. Nooh (71 : 11)

71. Nooh (Nooh)
 | Surah: 71 Aya: 11
Transliteration
11. Yursili alssamaa AAalaykum midrara n
Translation
11. 'He will send rain to you in abundance;


71. Nooh (71 : 12)

71. Nooh (Nooh)
 | Surah: 71 Aya: 12
Transliteration
12. Wayumdidkum bi-amwalin wabaneena wayajAAal lakum jannatin wayajAAal lakum anhara n
Translation
12. 'And give you increase in wealth and children, and bestow on you gardens and bestow on you rivers.' "


71. Nooh (71 : 13)

71. Nooh (Nooh)
 | Surah: 71 Aya: 13
Transliteration
13. Ma lakum la tarjoona lillahi waqara n
Translation
13. What is the matter with you, [that you fear not Allâh (His punishment), and] you hope not for reward (from Allâh or you believe not in His Oneness).


71. Nooh (71 : 14)

71. Nooh (Nooh)
 | Surah: 71 Aya: 14
Transliteration
14. Waqad khalaqakum atwara n
Translation
14. While He has created you in (different) stages [i.e. first Nutfah, then 'Alaqah and then Mudghah, see (VV.23:13,14) the Qur'ân].


71. Nooh (71 : 15)

71. Nooh (Nooh)
 | Surah: 71 Aya: 15
Transliteration
15. Alam taraw kayfa khalaqa Allahu sabAAa samawatin tibaqa n
Translation
15. See you not how Allâh has created the seven heavens one above another,


71. Nooh (71 : 16)

71. Nooh (Nooh)
 | Surah: 71 Aya: 16
Transliteration
16. WajaAAala alqamara feehinna nooran wajaAAala alshshamsa siraja n
Translation
16. And has made the moon a light therein, and made the sun a lamp?


71. Nooh (71 : 17)

71. Nooh (Nooh)
 | Surah: 71 Aya: 17
Transliteration
17. WaAllahu anbatakum mina al-ardi nabata n
Translation
17. And Allâh has brought you forth from the (dust of) earth. [Tafsir At-Tabarî, Vol.29, Page 97].


71. Nooh (71 : 18)

71. Nooh (Nooh)
 | Surah: 71 Aya: 18
Transliteration
18. Thumma yuAAeedukum feeha wayukhrijukum ikhraja n
Translation
18. Afterwards He will return you into it (the earth), and bring you forth (again on the Day of Resurrection)?


71. Nooh (71 : 19)

71. Nooh (Nooh)
 | Surah: 71 Aya: 19
Transliteration
19. WaAllahu jaAAala lakumu al-arda bisata n
Translation
19. And Allâh has made for you the earth wide spread (an expanse).


71. Nooh (71 : 20)

71. Nooh (Nooh)
 | Surah: 71 Aya: 20
Transliteration
20. Litaslukoo minha subulan fijaja n
Translation
20. That you may go about therein in broad roads.


71. Nooh (71 : 21)

71. Nooh (Nooh)
 | Surah: 71 Aya: 21
Transliteration
21. Qala noohun rabbi innahum AAasawnee waittabaAAoo man lam yazidhu maluhu wawaladuhu illa khasara n
Translation
21. Nûh (Noah) said: "My Lord! They have disobeyed me, and followed one whose wealth and children give him no increase but only loss.


71. Nooh (71 : 22)

71. Nooh (Nooh)
 | Surah: 71 Aya: 22
Transliteration
22. Wamakaroo makran kubbara n
Translation
22. "And they have plotted a mighty plot.


71. Nooh (71 : 23)

71. Nooh (Nooh)
 | Surah: 71 Aya: 23
Transliteration
23. Waqaloo la tatharunna alihatakum wala tatharunna waddan wala suwaAAan wala yaghootha wayaAAooqa wanasra n
Translation
23. "And they have said: 'You shall not leave your gods, nor shall you leave Wadd, nor Suwâ', nor Yaghûth, nor Ya'ûq, nor Nasr (names of the idols);


71. Nooh (71 : 24)

71. Nooh (Nooh)
 | Surah: 71 Aya: 24
Transliteration
24. Waqad adalloo katheeran wala tazidi al thth alimeena illa dalala n
Translation
24. "And indeed they have led many astray. And (O Allâh): 'Grant no increase to the Zâlimûn (polytheists, wrong-doers, and disbelievers, etc.) save error.' "


71. Nooh (71 : 25)

71. Nooh (Nooh)
 | Surah: 71 Aya: 25
Transliteration
25. Mimma khatee-atihim oghriqoo faodkhiloo naran falam yajidoo lahum min dooni Allahi ansara n
Translation
25. Because of their sins they were drowned, then were made to enter the Fire, and they found none to help them instead of Allâh.


71. Nooh (71 : 26)

71. Nooh (Nooh)
 | Surah: 71 Aya: 26
Transliteration
26. Waqala noohun rabbi la tathar AAala al-ardi mina alkafireena dayyara n
Translation
26. And Nûh (Noah) said: "My Lord! Leave not one of the disbelievers on the earth!


71. Nooh (71 : 27)

71. Nooh (Nooh)
 | Surah: 71 Aya: 27
Transliteration
27. Innaka in tatharhum yudilloo AAibadaka wala yalidoo illa fajiran kaffara n
Translation
27. "If You leave them, they will mislead Your slaves, and they will beget none but wicked disbelievers."


71. Nooh (71 : 28)

71. Nooh (Nooh)
 | Surah: 71 Aya: 28
Transliteration
28. Rabbi ighfir lee waliwalidayya waliman dakhala baytiya mu/minan walilmu/mineena waalmu/minati wala tazidi al thth alimeena illa tabaran
Translation
28. "My Lord! Forgive me, and my parents, and him who enters my home as a believer, and all the believing men and women. And to the Zâlimûn (polytheists, wrong-doers, and disbelievers, etc.) grant You no increase but destruction!"


72. Al-Jinn (The Jinn) Intro

72. Al-Jinn (The Jinn)

Maududi's Introduction

Name

"Al-Jinn" is the name of this Surah as well as the title of its subject matter, for in it the event of the Jinn's hearing the Qur'an and returning to their people to preach Islam to them, has been related in detail.

Period o� Revelation

According to a tradition related in Bukhari and Muslim, on the authority of Hadrat Abdullah bin Abbas, once the Holy Prophet (upon whom be peace) was going to Visit the Fair of Ukaz with some of his Companions, On the way be led the Fajr Prayer at Nakhlah. At that time a company of the jinn happened to pass that way. When they heard the Quran being recited, they tarried and listened to it attentively. This very event has been described in this Surah.

Most of the commentators, on the basis of this tradition, believe that this relates to the Holy Prophet's well known journey to Taif, which had taken place three years before the Hijrah in the 10th year of the Prophethood. But this is not correct for several reasons. The jinn's hearing the Qur'an during the journey to Taif has been related in Al-Ahqaf 29-32. A cursory reading of those verses shows that the jinn who had believed after hearing the Qur'an on that occasion were already believers in the Prophet Moses and the previous scriptures. On the contrary, vv. 2- 7 of this surah clearly show that the jinn who heard the Qur'an on this occasion were polytheists and deniers of the Hereafter and Prophethood. Then, it is confirmed historically that in his journey to Taif none accompanied the Holy Prophet except Hadrat Zaid bin Harithah. On the contrary, concerning this journey Ibn Abbas says that the Holy Prophet (upon whom be peace) was accompanied by some of his Companions. Furthermore, the traditions also agree that in that journey the jinn heard the Qur'an when the Holy Prophet had stopped at Nakhlah on his return journey from Taif to Makkah, and in this journey, according to the traditions of Ibn Abbas, the event of the jinn's hearing the Qur'an occurred when the Holy Prophet was going to Ukaz from Makkah. Therefore, in view of these reasons what seems to be correct is that in Surah Al-Ahqaf and Surah Al Jinn, one and the same event has not been narrated, but these were two separate events, which took place during two separate journeys.

As far as Surah Al-Ahqaf is concerned, it is agreed that the event mentioned in it occurred on the return journey from Taif in the 10th year of Prophethood. As for the question, when this second event took place, its answer is not given by the tradition of Ibn Abbas, nor any other historical tradition shows as to when the Holy Prophet had gone to the Fair of Ukaz along with some of his Companions. However, a little consideration of vv 8-10 of this surah shows that this could only be an event of the earliest stage of Prophethood. In these verses it has been stated that before the appointment of the Holy Prophet (upon whom be peace) to Divine Mission the jinn used to have one or another opportunity to eavesdrop in the heavens in order to hear news of the unseen, but after it they suddenly found that angels had been set as guards and meteorites were being shot on every side so that they could find no place of safety from where they could hear the secret news. Thereupon they had set about searching for the unusual thing that had occurred on the earth, or was going to occur, because of which the security measures had been tightened up. Probably since then many companies of the jinn must have been moving about in search of the unusual occurrence and one of them after having heard the Qur'an from the Holy Prophet (upon whom be peace) must have formed the opinion that that was the very thing for the sake of which all the gates of the heavens had been shut against the jinn.

Reality of Jinn

Before one starts the study of this Surah one must clearly know what is the reality of the jinn so as to avoid any possible mental confusion. Many people of the modern times are involved in the misunderstanding that the jinn are not real, but only a figment of the ancient superstition and myths. They have not formed this opinion on the basis that they have known all the realities and truths about the universe and have thus discovered that the jinn do not exist. They cannot claim to possess any such knowledge either. But they have assumed without reason and proof that nothing exists in the universe except what they can see, whereas the sphere of human perceptions as against the vastness of this great universe is not even comparable to a drop of water as against the ocean. Here, the person who thinks that what he does not perceive, does not exist, and what exists must necessarily be perceived, in fact, provides a proof of the narrowness of his own mind. With this mode of thought, not to speak of the jinn, man cannot even accept and acknowledge any reality, which he cannot directly experience and observe, and he cannot even admit the existence of God, to say nothing of admitting any other unseen reality.

Those of the Muslims who have been influenced by modernism, but cannot deny the Qur'an either, have given strange interpretations of the clear statements of the Qur'an about the jinn, Iblis and Satan. They say that this does not refer to any hidden creation, which may have its own independent existence, but it sometimes implies man's own animal forces, which have been called Satan, and sometimes it implies savage and wild mountain tribes, and sometimes the people who used to listen to the Qur'an secretly. But the statements of the Qur'an in this regard are so clear and explicit that these interpretations bear no relevance to them whatever.

The Qur'an frequently mentions the jinn and the men in a manner as to indicate that they are two separate creations. For this, see Al Araf: 38, Hind : 119, Ha Mim As-Sajdah: 25,29, Ahqaf: 18, Adh Dhariyat: 56, and the entire surah Ar-Rahman, which bears such clear evidence as to leave no room to regard the jinn as a human species.

In Surah Al-Araf: 12, Al Hijr : 26-27 and Ar-Rahman : 14-19, it has been expressly stated that man was created out of clay and jinn out of fire.

In Surah Al Hijr: 27, it has been said that the jinn had been created before man. The same thing is testified by the story of Adam and Iblis, which has been told at seven different places in the Qur'an, and at every place it confirms that Iblis was already there at the creation of man. Moreover, in surah Al-Kahf: 50, it has been stated that Iblis belonged to the jinn.

In surah Al-Araf: 27, it has been stated in clear words that the jinn see the human beings but the human beings do not see them.

In surah Al-Hijr: 16-l8, surah As- Saaffat: 6-10 and surah Al-Mulk: 5, it has been said that although the jinn can ascend to the heavens, they cannot exceed a certain limit; if they try to ascend beyond that limit and try to hear what goes on in the heavens, they are not allowed to do so, and if they try to eavesdrop they are driven away by meteorites. By this the belief of the polytheistic Arabs that the jinn possess the knowledge of the unseen, or have access to Divine secrets, has been refuted. The same error has a]so been refuted in Saba: 14.

Al-Baqarah: 30-34 and Al- Kahf: 50 show that Allah has entrusted man with the vicegerency of the earth and the men are superior to the jinn. Although the jinn also have been given certain extraordinary powers and abilities an example of which is found in An-Naml 39, yet the animals likewise have been given some powers greater than man, but these are no argument that the animals are superior to man.

The Qur'an also explains that the jinn, like men, are a creation possessed of power and authority, and they, just like them, can choose between obedience and disobedience, faith and disbelief. This is confirmed by the story of Satan and the event of the jinn affirming the faith as found in Surahs Al-Ahqaf and Al-Jinn.

At scores of places in the Qur'an, it has also been stated that Iblis at the very creation of Adam had resolved to misguide mankind, and since then the Satanic jinn have been persistently trying to mislead man, but they do not have the power to overwhelm him and make him do something forcibly. However, they inspire him with evil suggestions, beguile him and make evil seem good to him. For this, see An-Nisa 117- 120, Al-Araf: 11-17, Ibrahim: 22, Al-Hijr: 30-42, An-Nahl 98-100, Bani Israil 61-65.

The Qur'an also tells us that in the pre Islamic ignorance the polytheistic Arabs regarded the jinn as associates of God, worshiped them and thought they were descended from God. For this, see A1-An'am: 100, Saba : 40-41, As Saffat: 158.

From these details, it becomes abundantly clear that the jinn have their own objective existence and are a concealed creation of an entirely different species from man. Because of their mysterious qualities, ignorant people have formed exaggerated notions and concepts about them and their powers, and have even worshiped them, but the Qur'an has explained the whole truth about them, which shows what they are and what they are not.

Theme and Topics

In this Surah in vv. 1-15, it has been told what was the impact of the Qur'an on the company of the jinn when they heard it and what they said to their fellow jinn when they returned to them. Allah, in this connection, has not cited their whole conversation but only those particular things which were worthy of mention. That is why the style is not that of a continuous speech but sentences have been cited so as to indicate that they said this and this. If one studies these sentences spoken by the jinn carefully, one can easily understand the real object of the narration of this event of their affirming the faith and or mentioning this conversation of theirs with their people in the Qur'an. The explanations that we have given of their statements in our Notes will be of further help in understanding this object.

After this, in vv 16-l8, the people have been admonished to the effect:"If you refrain from polytheism and follow the way of righteousness firmly, you will be blessed; otherwise if you turn away from the admonition sent down by Allah, you will meet with a severe punishment." Then, in vv. 19-23, the disbelievers of Makkah have been reproached, as if to say: When the Messenger of Allah calls you towards Allah, you surround and mob him from every side, whereas the only duty of the Messenger is to convey the messages of Allah. He does not claim to have any power to bring any gain or cause any harm to the people." Then, in vv. 24-25 the disbelievers have been warned to the effect: "Today you are trying to overpower and suppress the Messenger seeing that he is helpless and friendless, but a time will come when you will know who in actual fact is helpless and friendless. Whether that time is yet far off, or near at hand, the Messenger has no knowledge thereof, but it will come to pass in any case." In conclusion, the people have been told: The Knower of the unseen is Allah alone. The Messenger receives only that knowledge which Allah is pleased to give him. This knowledge pertains to matters connected with the performance of the duties of Prophethood and it is delivered to him in such security which does not admit of any external interference whatever.


72. Al-Jinn (72 : 1)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 1
Transliteration
1. Qul oohiya ilayya annahu istamaAAa nafarun mina aljinni faqaloo inna samiAAna qur-anan AAajaba n
Translation
1. Say (O Muhammad SAW): "It has been revealed to me that a group (from three to ten in number) of jinns listened (to this Qur'ân). They said: 'Verily! We have heard a wonderful Recital (this Qur'ân)!


72. Al-Jinn (72 : 2)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 2
Transliteration
2. Yahdee ila alrrushdi faamanna bihi walan nushrika birabbina ahada n
Translation
2. 'It guides to the Right Path, and we have believed therein, and we shall never join (in worship) anything with our Lord (Allâh).


72. Al-Jinn (72 : 3)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 3
Transliteration
3. Waannahu taAAala jaddu rabbina ma ittakhatha sahibatan wala walada n
Translation
3. 'And exalted be the Majesty of our Lord, He has taken neither a wife, nor a son (or offspring or children).


72. Al-Jinn (72 : 4)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 4
Transliteration
4. Waannahu kana yaqoolu safeehuna AAala Allahi shatata n
Translation
4. 'And that the foolish among us [i.e. Iblîs (Satan) or the polytheists amongst the jinns] used to utter against Allâh that which was wrong and not right.


72. Al-Jinn (72 : 5)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 5
Transliteration
5. Waanna thananna an lan taqoola al-insu waaljinnu AAala Allahi kathiba n
Translation
5. 'And verily, we thought that men and jinns would not utter a lie against Allâh.


72. Al-Jinn (72 : 6)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 6
Transliteration
6. Waannahu kana rijalun mina al-insi yaAAoothoona birijalin mina aljinni fazadoohum rahaqa n
Translation
6. 'And verily, there were men among mankind who took shelter with the masculine among the jinns, but they (jinns) increased them (mankind) in sin and disbelief.


72. Al-Jinn (72 : 7)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 7
Transliteration
7. Waannahum thannoo kama thanantum an lan yabAAatha Allahu ahada n
Translation
7. 'And they thought as you thought, that Allâh will not send any Messenger (to mankind or jinns).


72. Al-Jinn (72 : 8)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 8
Transliteration
8. Waanna lamasna alssamaa fawajadnaha muli-at harasan shadeedan washuhuba n
Translation
8. 'And we have sought to reach the heaven; but found it filled with stern guards and flaming fires.


72. Al-Jinn (72 : 9)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 9
Transliteration
9. Waanna kunna naqAAudu minha maqaAAida lilssamAAi faman yastamiAAi al-ana yajid lahu shihaban rasada n
Translation
9. 'And verily, we used to sit there in stations, to (steal) a hearing, but any who listens now will find a flaming fire watching him in ambush.


72. Al-Jinn (72 : 10)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 10
Transliteration
10. Waanna la nadree asharrun oreeda biman fee al-ardi am arada bihim rabbuhum rashada n
Translation
10. 'And we know not whether evil is intended for those on earth, or whether their Lord intends for them a Right Path.


72. Al-Jinn (72 : 11)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 11
Transliteration
11. Waanna minna al ssalihoona waminna doona thalika kunna tara-iqa qidada n
Translation
11. 'There are among us some that are righteous, and some the contrary; we are groups each having a different way (religious sect, etc.).


72. Al-Jinn (72 : 12)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 12
Transliteration
12. Wanna thananna an lan nuAAjiza Allaha fee al-ardi walan nuAAjizahu haraba n
Translation
12. 'And we think that we cannot escape (from the punishment of) Allâh in the earth, nor can we escape (from the punishment) by flight.


72. Al-Jinn (72 : 13)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 13
Transliteration
13. Waanna lamma samiAAna alhuda amanna bihi faman yu/min birabbihi fala yakhafu bakhsan wala rahaqa n
Translation
13. 'And indeed when we heard the Guidance (this Qur'ân), we believed therein (Islâmic Monotheism), and whosoever believes in his Lord shall have no fear, either of a decrease in the reward of his good deeds or an increase in punishment for his sins.


72. Al-Jinn (72 : 14)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 14
Transliteration
14. Waanna minna almuslimoona waminna alqasitoona faman aslama faola-ika taharraw rashada n
Translation
14. 'And of us some are Muslims (who have submitted to Allâh, after listening to this Qur'ân), and of us some are Al-Qâsitûn (disbelievers those who have deviated from the Right Path)'. And whosoever has embraced Islâm (i.e. has become a Muslim by submitting to Allâh), then such have sought the Right Path."


72. Al-Jinn (72 : 15)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 15
Transliteration
15. Waama alqasitoona fakanoo lijahannama hataba n
Translation
15. And as for the Qâsitûn (disbelievers who deviated from the Right Path), they shall be firewood for Hell,


72. Al-Jinn (72 : 16)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 16
Transliteration
16. Waallawi istaqamoo AAala al ttareeqati laasqaynahum maan ghadaqa n
Translation
16. If they (non-Muslims) had believed in Allâh, and went on the Right Way (i.e. Islâm) We should surely have bestowed on them water (rain) in abundance.


72. Al-Jinn (72 : 17)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 17
Transliteration
17. Linaftinahum feehi waman yuAArid AAan thikri rabbihi yasluk-hu AAathaban saAAada n
Translation
17. That We might try them thereby. And whosoever turns away from the Reminder of his Lord (i.e. this Qur'ân, and practice not its laws and orders), He will cause him to enter in a severe torment (i.e. Hell).


72. Al-Jinn (72 : 18)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 18
Transliteration
18. Waanna almasajida lillahi fala tadAAoo maAAa Allahi ahada n
Translation
18. And the mosques are for Allâh (Alone), so invoke not anyone along with Allâh.


72. Al-Jinn (72 : 19)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 19
Transliteration
19. Waannahu lamma qama AAabdu Allahi yadAAoohu kadoo yakoonoona AAalayhi libada n
Translation
19. (It has been revealed to me that) When the slave of Allâh (Muhammad SAW) stood up invoking (his Lord Allâh) in prayer to Him they (the jinns) just made round him a dense crowd as if sticking one over the other (in order to listen to the Prophet's recitation).


72. Al-Jinn (72 : 20)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 20
Transliteration
20. Qul innama adAAoo rabbee wala oshriku bihi ahada n
Translation
20. Say (O Muhammad SAW): "I invoke only my Lord (Allâh Alone), and I associate none as partners along with Him."


72. Al-Jinn (72 : 21)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 21
Transliteration
21. Qul innee la amliku lakum darran wala rashada n
Translation
21. Say: "It is not in my power to cause you harm, or to bring you to the Right Path."


72. Al-Jinn (72 : 22)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 22
Transliteration
22. Qul innee lan yujeeranee mina Allahi ahadun walan ajida min doonihi multahada n
Translation
22. Say (O Muhammad SAW): "None can protect me from Allâh's punishment (if I were to disobey Him), nor should I find refuge except in Him.


72. Al-Jinn (72 : 23)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 23
Transliteration
23. Illa balaghan mina Allahi warisalatihi waman yaAAsi Allaha warasoolahu fa-inna lahu nara jahannama khalideena feeha abada n
Translation
23. "(Mine is) but conveyance (of the truth) from Allâh and His Messages (of Islâmic Monotheism), and whosoever disobeys Allâh and His Messenger, then verily, for him is the Fire of Hell, he shall dwell therein forever ."


72. Al-Jinn (72 : 24)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 24
Transliteration
24. Hatta itha raaw ma yooAAadoona fasayaAAlamoona man adAAafu nasiran waaqallu AAadada n
Translation
24. Till, when they see that which they are promised, then they will know who it is that is weaker concerning helpers and less important concerning numbers.


72. Al-Jinn (72 : 25)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 25
Transliteration
25. Qul in adree aqareebun ma tooAAadoona am yajAAalu lahu rabbee amada n
Translation
25. Say (O Muhammad SAW): "I know not whether (the punishment) which you are promised is near or whether my Lord will appoint for it a distant term.


72. Al-Jinn (72 : 26)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 26
Transliteration
26. AAalimu alghaybi fala yuthhiru AAala ghaybihi ahada n
Translation
26. "(He Alone) the All-Knower of the Ghâ'ib (unseen), and He reveals to none His Ghâ'ib (unseen)."


72. Al-Jinn (72 : 27)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 27
Transliteration
27. Illa mani irtada min rasoolin fa-innahu yasluku min bayni yadayhi wamin khalfihi rasada n
Translation
27. Except to a Messenger (from mankind) whom He has chosen (He informs him of unseen as much as He likes), and then He makes a band of watching guards (angels) to march before him and behind him.


72. Al-Jinn (72 : 28)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 28
Transliteration
28. LiyaAAlama an qad ablaghoo risalati rabbihim waahata bima ladayhim waahsa kulla shay-in AAadada n
Translation
28. [He (Allâh) protects them (the Messengers)], till He sees that they (the Messengers) have conveyed the Messages of their Lord (Allâh). And He (Allâh) surrounds all that which is with them, and He (Allâh) keeps count of all things (i.e. He knows the exact number of everything).


73. Al-Muzzammil (The Enshrouded One, Bundled Up) Intro

73. Al-Muzzammil (The Enshrouded One, Bundled Up)

Maududi's Introduction

Name

The Surah has been so designated after the word al-muzzammil occurring in the very first verse. This is only a name and not a title of its subject matter.

Period of Revelation

The two sections of this Surah were revealed in two separate periods.

The first section (vv. 1-19) is unanimously a Makki Revelation, and this is supported both by its subject matter and by the traditions of the Hadith. As for the question, in which specific period of the life at Makkah it was revealed, it is not answered by the tradition, but the internal evidence of the subject matter of this section helps to determine the period of its revelation.

First, in it the Holy Prophet (upon whom be peace) has been instructed to the effect: "Arise during the night and worship Allah so that you may develop the capability to shoulder the heavy burden of Prophethood and to discharge its responsibilities." This shows that this Command must have been given in the earliest period of the Prophethood' when training was being imparted to the Holy prophet by Allah for this office.

Secondly, a Command has been given in it that the Qur'an be recited in, the Tahajjud Prayer for half the night, or thereabout. This Command by itself points out that by that time at least so much of the Qur'an had been revealed as could be recited for that long.

Thirdly, in this section the Holy Prophet (upon whom be peace) has been exhorted to have patience at the excesses being committed by his opponents, and the disbelievers of Makkah have been threatened with the torment. This shows that this section was revealed at a time when the Holy Prophet (upon whom be peace) had openly started preaching Islam and the opposition to him at Makkah had grown active and strong.

About the second section (v. 20) although many of the commentators have expressed the opinion that this too was sent down at Makkah, yet some other commentators regard it as a Madani Revelation, and this same opinion is confirmed by the subject matter of this section. For it mentions fighting in the way of Allah, and obviously, there could be no question of it at Makkah; it also contains the Command to pay the obligatory zakat, and it is fully confirmed that the zakat at a specific rate and with an exemption limit (nisab) was enjoined at Madinah.

Theme and Subject Matter

In the first seven verses the Holy Prophet (upon whom be peace) has been commanded to the effect: "Prepare yourself to shoulder the responsibilities of the great Mission that has been entrusted to you; its practical form is that you should rise during the hours of night and stand up in Prayer for half the night, or for a little more or less of it."

In vv. 8-14, he has been exhorted to the effect: "Devote yourself exclusively to that God Who is the Owner of the whole universe. intrust all your affairs to Him with full satisfaction of the heart. Bear with patience whatever your opponents may utter against you. Do not be intimate with them. Leave their affair to God: He Himself will deal with them."

Then, in vv. 15-19, those of the people of Makkah, who were opposing the Holy Prophet (upon whom be peace) have been warned, so as to say: "We have sent a Messenger to you just as We sent a Messenger to the Pharaoh. Just consider what fate the Pharaoh met when he did not accept the invitation of the Messenger of Allah. Supposing that you are not punished by a torment in this world, how will you save yourselves from the punishment for disbelief on the Day of Resurrection."

This is the subject matter of the first section. The second section, according to a tradition from Hadrat Sa'id bin Jubair, was sent down ten years later, and in it the initial Command given in connection with the Tahajjud Prayer, in the beginning of the first section, was curtailed. The new Command enjoined, "Offer as much of the Tahajjud Prayer as you easily can, but what the Muslims should particularly mind and attend to is the five times obligatory Prayer a day:, they should establish it regularly and punctually; they should discharge their zakat dues accurately; and they should spend their wealth with sincere intentions for the sake of Allah. In conclusion, the Muslims have been exhorted, saying: "Whatever good works you do in the world, will not go waste, but they are like the provision which a traveler sends up in advance to his permanent place of residence. Whatever good you send up from the world, you will find it with Allah, and the provision thus sent up is much better than what you will have to leave behind in the world, and with Allah you will also get a much better and richer reward than what you have actually sent up before."


73. Al-Muzzammil (73 : 1)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 1
Transliteration
1. Ya ayyuha almuzzammilu
Translation
1. O you wrapped in garments (i.e. Prophet Muhammad SAW)!


73. Al-Muzzammil (73 : 2)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 2
Transliteration
2. Qumi allayla illa qaleela n
Translation
2. Stand (to pray) all night, except a little.


73. Al-Muzzammil (73 : 3)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 3
Transliteration
3. Nisfahu awi onqus minhu qaleela n
Translation
3. Half of it, or a little less than that,


73. Al-Muzzammil (73 : 4)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 4
Transliteration
4. Aw zid AAalayhi warattili alqur-ana tarteela n
Translation
4. Or a little more; and recite the Qur'ân (aloud) in a slow, (pleasant tone and) style .


73. Al-Muzzammil (73 : 5)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 5
Transliteration
5. Inna sanulqee AAalayka qawlan thaqeela n
Translation
5. Verily, We shall send down to you a weighty Word (i.e. obligations, legal laws, etc.).


73. Al-Muzzammil (73 : 6)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 6
Transliteration
6. Inna nashi-ata allayli hiya ashaddu wat-an waaqwamu qeela n
Translation
6. Verily, the rising by night (for Tahajjud prayer) is very hard and most potent and good for governing (the soul), and most suitable for (understanding) the Word (of Allâh).


73. Al-Muzzammil (73 : 7)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 7
Transliteration
7. Inna laka fee alnnahari sabhan taweela n
Translation
7. Verily, there is for you by day prolonged occupation with ordinary duties,


73. Al-Muzzammil (73 : 8)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 8
Transliteration
8. Wao thkuri isma rabbika watabattal ilayhi tabteela n
Translation
8. And remember the Name of your Lord and devote yourself to Him with a complete devotion.


73. Al-Muzzammil (73 : 9)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 9
Transliteration
9. Rabbu almashriqi waalmaghribi la ilaha illa huwa faittakhithhu wakeela n
Translation
9. (He Alone is) the Lord of the east and the west, Lâ ilâha illa Huwa (none has the right to be worshipped but He). So take Him Alone as Wakîl (Disposer of your affairs) .


73. Al-Muzzammil (73 : 10)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 10
Transliteration
10. Wai sbir AAala ma yaqooloona waohjurhum hajran jameela n
Translation
10. And be patient (O Muhammad SAW) with what they say, and keep away from them in a good way.


73. Al-Muzzammil (73 : 11)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 11
Transliteration
11. Watharnee waalmukaththibeena olee alnnaAAmati wamahhilhum qaleela n
Translation
11. And leave Me Alone to deal with the beliers (those who deny My Verses, etc.), and those who are in possession of good things of life. And give them respite for a little while.


73. Al-Muzzammil (73 : 12)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 12
Transliteration
12. Inna ladayna ankalan wajaheema n
Translation
12. Verily, with Us are fetters (to bind them), and a raging Fire.


73. Al-Muzzammil (73 : 13)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 13
Transliteration
13. WataAAaman tha ghussatin waAAathaban aleema n
Translation
13. And a food that chokes, and a painful torment.


73. Al-Muzzammil (73 : 14)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 14
Transliteration
14. Yawma tarjufu al-ardu waaljibalu wakanati aljibalu katheeban maheela n
Translation
14. On the Day when the earth and the mountains will be in violent shake, and the mountains will be a heap of sand poured out and flowing down.


73. Al-Muzzammil (73 : 15)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 15
Transliteration
15. Inna arsalna ilaykum rasoolan shahidan AAalaykum kama arsalna ila firAAawna rasoola n
Translation
15. Verily, We have sent to you (O men) a Messenger (Muhammad SAW) to be a witness over you, as We did send a Messenger [Mûsa (Moses)] to Fir'aun (Pharaoh) .


73. Al-Muzzammil (73 : 16)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 16
Transliteration
16. FaAAasa firAAawnu alrrasoola faakhathnahu akhthan wabeela n
Translation
16. But Fir'aun (Pharaoh) disobeyed the Messenger [Mûsa (Moses)], so We seized him with a severe punishment.


73. Al-Muzzammil (73 : 17)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 17
Transliteration
17. Fakayfa tattaqoona in kafartum yawman yajAAalu alwildana sheeba n
Translation
17. Then how can you avoid the punishment, if you disbelieve, on a Day that will make the children grey-headed (i.e. the Day of Resurrection)?


73. Al-Muzzammil (73 : 18)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 18
Transliteration
18. Alssamao munfatirun bihi kana waAAduhu mafAAoola n
Translation
18. Whereon the heaven will be cleft asunder? His Promise is certainly to be accomplished.


73. Al-Muzzammil (73 : 19)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 19
Transliteration
19. Inna hathihi tathkiratun faman shaa ittakhatha ila rabbihi sabeela n
Translation
19. Verily, this is an admonition, therefore whosoever will, let him take a Path to His Lord!


73. Al-Muzzammil (73 : 20)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 20
Transliteration
20. Inna rabbaka yaAAlamu annaka taqoomu adna min thuluthayi allayli wanisfahu wathuluthahu wata-ifatun mina allatheena maAAaka waAllahu yuqaddiru allayla waalnnahara AAalima an lan tuhsoohu fataba AAalaykum faiqraoo ma tayassara mina alqur-ani AAalima an sayakoonu minkum marda waakharoona yadriboona fee al-ardi yabtaghoona min fadli Allahi waakharoona yuqatiloona fee sabeeli Allahi faiqraoo ma tayassara minhu waaqeemoo al ssalata waatoo alzzakata waaqridoo Allaha qardan hasanan wama tuqaddimoo li-anfusikum min khayrin tajidoohu AAinda Allahi huwa khayran waaAAthama ajran waistaghfiroo Allaha inna Allaha ghafoorun raheemun
Translation
20. Verily, your Lord knows that you do stand (to pray at night) a little less than two-thirds of the night, or half the night, or a third of the night, and so do a party of those with you, And Allâh measures the night and the day. He knows that you are unable to pray the whole night, so He has turned to you (in mercy). So, recite you of the Qur'ân as much as may be easy for you. He knows that there will be some among you sick, others travelling through the land, seeking of Allâh's Bounty; yet others fighting in Allâh's Cause. So recite as much of the Qur'ân as may be easy (for you), and perform As-Salât (Iqâmat-as-Salât) and give Zakât, and lend to Allâh a goodly loan, and whatever good you send before you for yourselves, (i.e. Nawâfil non-obligatory acts of worship: prayers, charity, fasting, Hajj and 'Umrah, etc.), you will certainly find it with Allâh, better and greater in reward. And seek Forgiveness of Allâh. Verily, Allâh is Oft-Forgiving, Most-Merciful.


74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak) Intro

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)

Maududi's Introduction

Name

The Surah takes its name from the word al- muddaththir in the first verse. This also is only a name, not a title of its subject matter.

Period of Revelation

The first seven verses of this Surah belong to the earliest period at Makkah. Even according to some traditions which have been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, etc., on the authority of Hadrat Jabir bin Abdullah, these are the very earliest verses of the Qur'an to be revealed to the Holy Prophet (upon whoa be peace). But the Muslim Ummah almost unanimously agreed that the earliest Revelation to the Holy Prophet (upon whom be peace) consisted of the first five verses of Surah Al-Alaq(XCVI) However, what is established by authentic traditions is that after this first Revelation, no Revelation came down to the Holy Prophet (upon whom be peace) for quite some time. Then, when it was resumed, it started with theme verses of Surah Al- Muddaththir. Imam Zuhri has given the following details of it:

"Revelation to the Holy Prophet remained suspended for quite some time, and it was such a period of deep grief and distress for him that he started going early to the tops of the mountains to throw himself down from them. But whenever he stood on the edge of a peak, the Angel Gabriel would appear and tell him that he was Allah's Prophet. This would console him and restore to him full peace of mind." (Ibn Jarir).

After this Imam Zuhri relates the following tradition on the authority of Hadrat Jabir bin Abdullah:

"The Ho]y Messenger of Allah describing the period of falrat al-wahi (break in revelation) said: One day when I was passing on the way, I suddenly heard a call from heaven. I raised my head and saw that the same Angel who had visited me in the Cave of Hira was sitting on a throne between heaven and earth. This struck terror in my heart, and reaching home quickly, I said: 'Cover me up, cover me up'. So the people of the house covered me up with a quilt (or blanket). At that time Allah sent down the Revelation: Ya ayyuhal-Muddaththiru... From then on revelation became intense and continuous." (Bukhari, Muslim Musnad Ahmad, Ibn Jarir).

The rest of the Surah (vv. 8-56) was revealed when the first Hajj season came after public preaching of Islam had begun in Makkah. This has been fully well described in the Sirah by Ibn Hisham and we shall cite it below.

Theme and Subject Matter

As has been explained above, the earliest Revelation to the Holy Prophet (upon whom be peace) consisted of the first five verses of Surah Al-Alaq, in which it had been Said: "Read (O Prophet), in the name of your Lord, Who created: created man from a clot of congealed blood. Read: and your Lord is Most Generous, Who taught knowledge by the pen, taught man what he did not know."

This was the first experience of Revelation met with suddenly by the Holy Prophet (upon whom be peace). in this message it was not told what great mission he had been entrusted with and what duties he had to perk form in future. He was only initiated into it and then left alone for a time so that the great strain this experience had caused should pass away and he should mentally become prepared to receive the Revelation and perform the prophetic mission in the future. After this intermission when Revelation Was resumed, the first seven verses of this Surah Were revealed:In these he Was for the first time commanded to arise and warn the people of the consequences of the way of life they were following and to proclaim the greatness of God in the world where others were being magnified without any right. Along with that he was given this instruction: The demand of the Unique mission that you have to perform, now is that your life should be pure in every respect and you should carry out the duty of reforming your people sincerely irrespective of any worldly gain. Then, in the last sentence, he was exhorted to endure with patience, for the sake of his Lord, all the hardships and troubles that he might have to face while performing his mission.

In the implementation of this Divine Command when the Holy Messenger of Allah began to preach Islam and recite the Qur'anic Surahs revealed successively, the people of Makkah felt alarmed, and it provoked a great storm of opposition and hostility. A few months passed in this state until the Hajj season approached. The people of Makkah feared that if Muhammad (upon whom be Allah's peace) started visiting the caravans of the pilgrims coming from all over Arabia at their halting places and reciting the spell binding and unique Revelations of the Qur'an in their assemblies on the occasion of Hajj, his message would reach every part of Arabia and influence countless people. Therefore, the Quraish chiefs held a conference and settled that they would start a propaganda campaign against the Holy Prophet (upon whom be peace) among the pilgrims as soon as they arrived. After they had agreed on this, Walid bin al-Mughirah said to the assembled people: "If you said contradictory things about Muhuammad (upon whom be Allah's peace and blessings), we all would lose our trust among the people. Therefore, let us agree upon one opinion, which we should all say without dispute. Some people said that they would call Muhammad (upon whom be Allah's peace and blessings) a soothsayer. Walid said : No, by God, be is not a soothsayer. We have seen the soothsayers: what they murmur and what they utter has no remote resemblance with the Qur'an. Some other people said: Then we say be is possessed. Walid said: He is not a possessed one: we have seen bad and insane people; the way one talks disjointedly and behaves foolishly in that state is known to all: who would believe that what Muhammad (upon whom be peace) presented was the incoherent speech of a madman? The people said: Then we say he is a poet. Walid said: No, he is not a poet, for we know poetry in all its forms, and what he presents conforms to no form of it. The people said: Then he is a sorcerer. Walid said: He is no sorcerer either: we have Seen sorcerers and we also know what methods they adopt for their sorcery. This also does not apply to Muhammad. Then he said: "Whichever of these things you said about Muhammad, it would be known to be a false accusation. By God, his speech is sweet, his root is deep and his branches are fruitful. At this Abu Jahl urging on Walid said: Your people will never be pleased with you unless you say something about Muhammad. He said: Let me think over it awhile. Then, after prolonged thought and consideration, he said: The nearest thing to the truth is that you tell the Arabs that he is a sorcerer, who has brought a message by which he separates a man from his father; and from his brother, and from his wife and children, and from his family. They all agreed on what Walid had proposed. Then, according to a scheme the men of Quraish spread among the pilgrims in the Hajj season and they warned everyone they met of the sorcery of Muhammad (upon whom be peace) and of his stirring up divisions in the families by it." But the result was that by their this plan the Quraish chiefs themselves made the name of the Holy Messenger known throughout Arabia. (Ibn Hisham, pp. 288-289. That Walid had made this proposal on the insistence of Abu Jahl has been related by Ibn Jarir in his Tafsir on the authority of Ikrimah).

This same event has been reviewed and commented upon in the second section of this Surah. The sequence of its contents is as follows:

In vv. 8-10 the deniers of Truth have been warned, saying: "You will see the evil result of what you are doing today on the Resurrection Day."

In vv. 11-26, without naming Walid bin al-Mughirah, it has been told how Allah had blessed him and how inimical he proved to be to true Faith. In this connection, his mental conflict has been portrayed, telling that, on the one hand, he was fully convinced of the truth of Muhammad (upon whom be Allah's peace and blessings) and the Qur'an, but, on the other, he did not want to risk his leadership and position among his people. Therefore, not only he did not believe himself but after a long-drawn-out conflict with his conscience he also came out with the proposal that in order to restrain the people from believing the Qur'an should be branded as magic. After exposing his evil nature, it has been said: "Notwithstanding such evil inclinations and misdeeds, this person desires that he should be further blessed, whereas he has now become worthy of Hell, and never of further blessings."

In vv. 27-48, the dreadfulness of Hell has been depicted and it has been explained as to people of what character and morals really deserve it.

In vv. 49-53, the root cause of the disbelievers' aversion has been pointed out, saying: "Since they are fearless of the Hereafter, and look upon this worldly life as an end in itself, they flee from the Qur'an as though they were wild asses fleeing away from the lion: therefore, they propose unreasonable conditions for believing, whereas even if each and every condition of theirs was fulfilled, they could not advance even an inch on the way of Faith with their denial of the Hereafter."

In conclusion, it has been explicitly stated: Allah does not stand in need of anybody's faith that He may fulfill his conditions. The Qur'an is an admonition that has been presented before the people openly; now whoever wills may accept it. Allah has a right that the people should fear His disobedience and He alone has the power to forgive the one who adopts piety and an attitude of God consciousness even though one may have committed many acts of disobedience in the past.


74. Al-Muddaththir (74 : 1)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 1
Transliteration
1. Ya ayyuha almuddaththiru
Translation
1. O you (Muhammad SAW) enveloped (in garments)!


74. Al-Muddaththir (74 : 2)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 2
Transliteration
2. Qum faanthir
Translation
2. Arise and warn!


74. Al-Muddaththir (74 : 3)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 3
Transliteration
3. Warabbaka fakabbir
Translation
3. And your Lord (Allâh) magnify!


74. Al-Muddaththir (74 : 4)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 4
Transliteration
4. Wathiyabaka fatahhir
Translation
4. And your garments purify!


74. Al-Muddaththir (74 : 5)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 5
Transliteration
5. Waalrrujza faohjur
Translation
5. And keep away from Ar-Rujz (the idols)!


74. Al-Muddaththir (74 : 6)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 6
Transliteration
6. Wala tamnun tastakthiru
Translation
6. And give not a thing in order to have more (or consider not your deeds of Allâh's obedience as a favour to Allâh).


74. Al-Muddaththir (74 : 7)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 7
Transliteration
7. Walirabbika fai sbir
Translation
7. And be patient for the sake of your Lord (i.e. perform your duty to Allâh)!


74. Al-Muddaththir (74 : 8)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 8
Transliteration
8. Fa-itha nuqira fee alnnaqoori
Translation
8. Then, when the Trumpet is sounded (i.e. its second blowing);


74. Al-Muddaththir (74 : 9)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 9
Transliteration
9. Fathalika yawma-ithin yawmun AAaseerun
Translation
9. Truly, that Day will be a Hard Day.


74. Al-Muddaththir (74 : 10)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 10
Transliteration
10. AAala alkafireena ghayru yaseerin
Translation
10. Far from easy for the disbelievers.


74. Al-Muddaththir (74 : 11)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 11
Transliteration
11. Tharnee waman khalaqtu waheeda n
Translation
11. Leave Me Alone (to deal) with whom I created Alone (without any means, i.e. Al-Walîd bin Al-Mughîrah Al-Makhzûmî)!


74. Al-Muddaththir (74 : 12)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 12
Transliteration
12. WajaAAaltu lahu malan mamdooda n
Translation
12. And then granted him resources in abundance.


74. Al-Muddaththir (74 : 13)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 13
Transliteration
13. Wabaneena shuhooda n
Translation
13. And children to be by his side!


74. Al-Muddaththir (74 : 14)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 14
Transliteration
14. Wamahhadtu lahu tamheeda n
Translation
14. And made life smooth and comfortable for him!


74. Al-Muddaththir (74 : 15)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 15
Transliteration
15. Thumma yatmaAAu an azeeda
Translation
15. After all that he desires that I should give more;


74. Al-Muddaththir (74 : 16)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 16
Transliteration
16. Kalla innahu kana li-ayatina AAaneeda n
Translation
16. Nay! Verily, he has been stubborn and opposing Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.).


74. Al-Muddaththir (74 : 17)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 17
Transliteration
17. Saorhiquhu saAAooda n
Translation
17. I shall oblige him to (climb a slippery mountain in the Hell-fire called AsSa'ûd, or to) face a severe torment!


74. Al-Muddaththir (74 : 18)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 18
Transliteration
18. Innahu fakkara waqaddara
Translation
18. Verily, he thought and plotted;


74. Al-Muddaththir (74 : 19)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 19
Transliteration
19. Faqutila kayfa qaddara
Translation
19. So let him be cursed! How he plotted!


74. Al-Muddaththir (74 : 20)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 20
Transliteration
20. Thumma qutila kayfa qaddara
Translation
20. And once more let him be cursed, how he plotted!


74. Al-Muddaththir (74 : 21)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 21
Transliteration
21. Thumma nathara
Translation
21. Then he thought;


74. Al-Muddaththir (74 : 22)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 22
Transliteration
22. Thumma AAabasa wabasara
Translation
22. Then he frowned and he looked in a bad tempered way;


74. Al-Muddaththir (74 : 23)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 23
Transliteration
23. Thumma adbara waistakbara
Translation
23. Then he turned back and was proud;


74. Al-Muddaththir (74 : 24)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 24
Transliteration
24. Faqala in hatha illa sihrun yu/tharu
Translation
24. Then he said: "This is nothing but magic from that of old;


74. Al-Muddaththir (74 : 25)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 25
Transliteration
25. In hatha illa qawlu albashari
Translation
25. "This is nothing but the word of a human being!"


74. Al-Muddaththir (74 : 26)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 26
Transliteration
26. Saosleehi saqara
Translation
26. I will cast him into Hell-fire


74. Al-Muddaththir (74 : 27)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 27
Transliteration
27. Wama adraka ma saqaru
Translation
27. And what will make you know exactly what Hell-fire is?


74. Al-Muddaththir (74 : 28)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 28
Transliteration
28. La tubqee wala tatharu
Translation
28. It spares not (any sinner), nor does it leave (anything unburnt)!


74. Al-Muddaththir (74 : 29)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 29
Transliteration
29. Lawwahatun lilbashari
Translation
29. Burning the skins!


74. Al-Muddaththir (74 : 30)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 30
Transliteration
30. AAalayha tisAAata AAashara
Translation
30. Over it are nineteen (angels as guardians and keepers of Hell).


74. Al-Muddaththir (74 : 31)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 31
Transliteration
31. Wama jaAAalna as-haba alnnari illa mala-ikatan wama jaAAalna AAiddatahum illa fitnatan lillatheena kafaroo liyastayqina allatheena ootoo alkitaba wayazdada allatheena amanoo eemanan wala yartaba allatheena ootoo alkitaba waalmu/minoona waliyaqoola allatheena fee quloobihim maradun waalkafiroona matha arada Allahu bihatha mathalan kathalika yudillu Allahu man yashao wayahdee man yashao wama yaAAlamu junooda rabbika illa huwa wama hiya illa thikra lilbashari
Translation
31. And We have set none but angels as guardians of the Fire, and We have fixed their number (19) only as a trial for the disbelievers, in order that the people of the Scripture (Jews and Christians) may arrive at a certainty [that this Qur'ân is the truth as it agrees with their Books i.e. their number (19) is written in the Taurât (Torah) and the Injeel (Gospel)] and the believers may increase in Faith (as this Qur'ân is the truth) and that no doubts may be left for the people of the Scripture and the believers, and that those in whose hearts is a disease (of hypocrisy) and the disbelievers may say: "What Allâh intends by this (curious) example ?" Thus Allâh leads astray whom He wills and guides whom He wills. And none can know the hosts of your Lord but He. And this (Hell) is nothing else than a (warning) reminder to mankind.


74. Al-Muddaththir (74 : 32)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 32
Transliteration
32. Kalla waalqamari
Translation
32. Nay, and by the moon,


74. Al-Muddaththir (74 : 33)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 33
Transliteration
33. Waallayli ith adbara
Translation
33. And by the night when it withdraws,


74. Al-Muddaththir (74 : 34)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 34
Transliteration
34. Waal ssubhi itha asfara
Translation
34. And by the dawn when it brightens,


74. Al-Muddaththir (74 : 35)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 35
Transliteration
35. Innaha la-ihda alkubari
Translation
35. Verily, it (Hell, or their denial of the Prophet Muhammad SAW , or the Day of Resurrection) is but one of the greatest calamities.


74. Al-Muddaththir (74 : 36)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 36
Transliteration
36. Natheeran lilbashari
Translation
36. A warning to mankind,


74. Al-Muddaththir (74 : 37)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 37
Transliteration
37. Liman shaa minkum an yataqaddama aw yataakhkhara
Translation
37. To any of you that chooses to go forward (by working righteous deeds), or to remain behind (by commiting sins),


74. Al-Muddaththir (74 : 38)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 38
Transliteration
38. Kullu nafsin bima kasabat raheenatun
Translation
38. Every person is a pledge for what he has earned,


74. Al-Muddaththir (74 : 39)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 39
Transliteration
39. Illa as-haba alyameeni
Translation
39. Except those on the Right, (i.e. the pious true believers of Islâmic Monotheism);


74. Al-Muddaththir (74 : 40)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 40
Transliteration
40. Fee jannatin yatasaaloona
Translation
40. In Gardens (Paradise) they will ask one another,


74. Al-Muddaththir (74 : 41)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 41
Transliteration
41. AAani almujrimeena
Translation
41. About Al-Mujrimûn (polytheists, criminals, disbelievers, etc.), (And they will say to them):


74. Al-Muddaththir (74 : 42)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 42
Transliteration
42. Ma salakakum fee saqara
Translation
42. "What has caused you to enter Hell?"


74. Al-Muddaththir (74 : 43)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 43
Transliteration
43. Qaloo lam naku mina almusalleena
Translation
43. They will say: "We were not of those who used to offer their Salât (prayers)


74. Al-Muddaththir (74 : 44)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 44
Transliteration
44. Walam naku nutAAimu almiskeena
Translation
44. "Nor we used to feed Al-Miskin (the poor);


74. Al-Muddaththir (74 : 45)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 45
Transliteration
45. Wakunna nakhoodu maAAa alkha-ideena
Translation
45. "And we used to talk falsehood (all that which Allâh hated) with vain talkers .


74. Al-Muddaththir (74 : 46)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 46
Transliteration
46. Wakunna nukaththibu biyawmi alddeeni
Translation
46. "And we used to belie the Day of Recompense


74. Al-Muddaththir (74 : 47)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 47
Transliteration
47. Hatta atana alyaqeenu
Translation
47. "Until there came to us (the death) that is certain."


74. Al-Muddaththir (74 : 48)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 48
Transliteration
48. Fama tanfaAAuhum shafaAAatu alshshafiAAeena
Translation
48. So no intercession of intercessors will be of any use to them.


74. Al-Muddaththir (74 : 49)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 49
Transliteration
49. Fama lahum AAani alttathkirati muAArideena
Translation
49. Then what is wrong with them (i.e. the disbelievers) that they turn away from (receiving) admonition?


74. Al-Muddaththir (74 : 50)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 50
Transliteration
50. Kaannahum humurun mustanfiratun
Translation
50. As if they were frightened (wild) donkeys.


74. Al-Muddaththir (74 : 51)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 51
Transliteration
51. Farrat min qaswaratin
Translation
51. Fleeing from a hunter, or a lion, or a beast of prey.


74. Al-Muddaththir (74 : 52)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 52
Transliteration
52. Bal yureedu kullu imri-in minhum an yu/ta suhufan munashsharatan
Translation
52. Nay, everyone of them desires that he should be given pages spread out (coming from Allâh with a writing that Islâm is the right religion, and Muhammad SAW has come with the truth from Allâh the Lord of the heavens and earth, etc.).


74. Al-Muddaththir (74 : 53)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 53
Transliteration
53. Kalla bal la yakhafoona al-akhirata
Translation
53. Nay! But they fear not the Hereafter (from Allâh's punishment).


74. Al-Muddaththir (74 : 54)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 54
Transliteration
54. Kalla innahu tathkiratun
Translation
54. Nay, verily, this (Qur'ân) is an admonition,


74. Al-Muddaththir (74 : 55)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 55
Transliteration
55. Faman shaa thakarahu
Translation
55. So whosoever will (let him read it), and receive admonition (from it)!


74. Al-Muddaththir (74 : 56)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 56
Transliteration
56. Wama yathkuroona illa an yashaa Allahu huwa ahlu alttaqwa waahlu almaghfirati
Translation
56. And they will not receive admonition unless Allâh wills; He (Allâh) is the One, deserving that mankind should be afraid of, and should be dutiful to Him, and should not take any Ilâh (God) along with Him, and He is the One Who forgives (sins).


75. Al-Qiyama (The Rising Of The Dead, Resurrection) Intro

75. Al-Qiyama (The Rising Of The Dead, Resurrection)

Maududi's Introduction

Name

The Surah has been so named after the word al- Qiyamah in the first verse. This is not only the name but also the title of this Surah, for it is devoted to Resurrection itself.

Period of Revelation

Although there is no tradition to indicate its period of revelation, yet there is in the subject matter of this Surah an internal evidence, which shows that it is one of the earliest Surahs to be sent down at Makkah. After verse 15 the discourse is suddenly interrupted and the Holy Prophet (upon whom be peace) told: "Do not move your tongue to remember this Revelation hastily. It is Our responsibility to have it remembered and read. Therefore, when We are reciting it, listen to its recital carefully. Again, it is Our responsibility to explain its meaning." Then, from verse 2O onward the same theme which was interrupted at verse 15, is resumed. This parenthetical passage, according to both the context and the traditions, has been interposed here for the reason that when the Angel Gabriel was reciting this Surah to the Holy Prophet, the Holy Prophet, lest he should forget its words later, was repeating them at the same moment. This in fact happened at the time when the coming down and receipt of Revelation was yet a new experience for him and he was not yet fully used to receiving it calmly. There are two other instances also of this in the Qur'an. First, in Surah Ta Ha the Holy Prophet (upon whom be peace) has been told: "And see that you do not hasten to recite the Qur'an before its revelation is completed to you." (v. 114). Then, in Surah Al-A'la, it has been said: "We shall enable you to recite:, then you shall never forget. (v. 6). Later, when the Holy Prophet became fully used to receiving the Revelation well, there remained no need to give him any such instruction. That is why except for these, three, there is no other instance of this in the Qur'an.

Theme and Subject Matter

Most of the Surahs, from here till the end of the Qur'an, in view of their content and style, seem to have been sent down in the period when after the first seven verses of Surah Al-Muddaththir, revelation of the Qur'an began like a shower of rain:Thus, in the successively revealed Surahs Islam and its fundamental concepts and moral teachings were presented so forcefully and effectively in pithy, brief sentences and the people of Makkah warned so vehemently on their errors and deviations that the Quraish chiefs were utterly confounded. Therefore, before the next Hajj season came they held the conference for devising schemes to defeat the Holy Prophet (upon whom be peace) as has been mentioned in the Introduction to the Surah Al-Muddaththir above.

In this Surah, addressing thee deniers of the Hereafter, replies have been given to each of their doubts and objections, strong arguments have been given to prove the possibility, occurrence and necessity of the Resurrection and Hereafter, and also it has been pointed out clearly that the actual reason of the people's denying the Hereafter is not that they regard it as impossible rationally but because their selfish motives do not allow them to affirm it. At the same time, the people have been warned, as if to say: "The event, the occurrence of which you deny, will inevitably come: all your deeds will be brought and placed before you. As a matter of fact, even before any of you sees his record, he will be knowing fully well what he has done in the world, for no man is unaware of himself, no matter what excuses and pretenses he may offer to deceive the world and deceive himself in respect of his misdeeds."


75. Al-Qiyama (75 : 1)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 1
Transliteration
1. La oqsimu biyawmi alqiyamati
Translation
1. I swear by the Day of Resurrection;


75. Al-Qiyama (75 : 2)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 2
Transliteration
2. Wala oqsimu bialnnafsi allawwamati
Translation
2. And I swear by the self-reproaching person (a believer).


75. Al-Qiyama (75 : 3)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 3
Transliteration
3. Ayahsabu al-insanu allan najmaAAa AAith amahu
Translation
3. Does man (a disbeliever) think that We shall not assemble his bones?


75. Al-Qiyama (75 : 4)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 4
Transliteration
4. Bala qadireena AAala an nusawwiya bananahu
Translation
4. Yes, We are Able to put together in perfect order the tips of his fingers.


75. Al-Qiyama (75 : 5)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 5
Transliteration
5. Bal yureedu al-insanu liyafjura amamahu
Translation
5. Nay! (Man denies Resurrection and Reckoning. So) he desires to continue committing sins.


75. Al-Qiyama (75 : 6)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 6
Transliteration
6. Yas-alu ayyana yawmu alqiyamati
Translation
6. He asks: "When will be this Day of Resurrection?"


75. Al-Qiyama (75 : 7)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 7
Transliteration
7. Fa-itha bariqa albasaru
Translation
7. So, when the sight shall be dazed,


75. Al-Qiyama (75 : 8)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 8
Transliteration
8. Wakhasafa alqamaru
Translation
8. And the moon will be eclipsed,


75. Al-Qiyama (75 : 9)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 9
Transliteration
9. WajumiAAa alshshamsu waalqamaru
Translation
9. And the sun and moon will be joined together (by going one into the other or folded up or deprived of their light, etc.)


75. Al-Qiyama (75 : 10)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 10
Transliteration
10. Yaqoolu al-insanu yawma-ithin ayna almafarru
Translation
10. On that Day man will say: "Where (is the refuge) to flee?"


75. Al-Qiyama (75 : 11)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 11
Transliteration
11. Kalla la wazara
Translation
11. No! There is no refuge!


75. Al-Qiyama (75 : 12)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 12
Transliteration
12. Ila rabbika yawma-ithin almustaqarru
Translation
12. Unto your Lord (Alone) will be the place of rest that Day.


75. Al-Qiyama (75 : 13)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 13
Transliteration
13. Yunabbao al-insanu yawma-ithin bima qaddama waakhkhara
Translation
13. On that Day man will be informed of what he sent forward (of his evil or good deeds), and what he left behind (of his good or evil traditions).


75. Al-Qiyama (75 : 14)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 14
Transliteration
14. Bali al-insanu AAala nafsihi baseeratun
Translation
14. Nay! Man will be a witness against himself [as his body parts (skin, hands, legs, etc.) will speak about his deeds].


75. Al-Qiyama (75 : 15)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 15
Transliteration
15. Walaw alqa maAAatheerahu
Translation
15. Though he may put forth his excuses (to cover his evil deeds).


75. Al-Qiyama (75 : 16)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 16
Transliteration
16. La tuharrik bihi lisanaka litaAAjala bihi
Translation
16. Move not your tongue concerning (the Qur'ân, O Muhammad SAW) to make haste therewith.


75. Al-Qiyama (75 : 17)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 17
Transliteration
17. Inna AAalayna jamAAahu waqur-anahu
Translation
17. It is for Us to collect it and to give you (O Muhammad SAW) the ability to recite it (the Qur'ân),


75. Al-Qiyama (75 : 18)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 18
Transliteration
18. Fa-itha qara/nahu faittabiAA qur-anahu
Translation
18. And when We have recited it to you [O Muhammad SAW through Jibrael (Gabriel)], then follow you its (the Qur'ân's) recital.


75. Al-Qiyama (75 : 19)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 19
Transliteration
19. Thumma inna AAalayna bayanahu
Translation
19. Then it is for Us (Allâh) to make it clear to you,


75. Al-Qiyama (75 : 20)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 20
Transliteration
20. Kalla bal tuhibboona alAAajilata
Translation
20. Not [as you think, that you (mankind) will not be resurrected and recompensed for your deeds], but (you men) love the present life of this world,


75. Al-Qiyama (75 : 21)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 21
Transliteration
21. Watatharoona al-akhirata
Translation
21. And leave (neglect) the Hereafter.


75. Al-Qiyama (75 : 22)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 22
Transliteration
22. Wujoohun yawma-ithin nadiratun
Translation
22. Some faces that Day shall be Nâdirah (shining and radiant).


75. Al-Qiyama (75 : 23)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 23
Transliteration
23. Ila rabbiha na thiratun
Translation
23. Looking at their Lord (Allâh);


75. Al-Qiyama (75 : 24)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 24
Transliteration
24. Wawujoohun yawma-ithin basiratun
Translation
24. And some faces, that Day, will be Bâsirah (dark, gloomy, frowning, and sad),


75. Al-Qiyama (75 : 25)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 25
Transliteration
25. Tathunnu an yufAAala biha faqiratun
Translation
25. Thinking that some calamity was about to fall on them;


75. Al-Qiyama (75 : 26)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 26
Transliteration
26. Kalla itha balaghati alttaraqiya
Translation
26. Nay, when (the soul) reaches to the collar bone (i.e. up to the throat in its exit),


75. Al-Qiyama (75 : 27)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 27
Transliteration
27. Waqeela man raqin
Translation
27. And it will be said: "Who can cure him and save him from death?"


75. Al-Qiyama (75 : 28)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 28
Transliteration
28. Wathanna annahu alfiraqu
Translation
28. And he (the dying person) will conclude that it was (the time) of departing (death);


75. Al-Qiyama (75 : 29)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 29
Transliteration
29. Wailtaffati alssaqu bialssaqi
Translation
29. And leg will be joined with another leg (shrouded)


75. Al-Qiyama (75 : 30)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 30
Transliteration
30. Ila rabbika yawma-ithin almasaqu
Translation
30. The drive will be, on that Day, to your Lord (Allâh)!


75. Al-Qiyama (75 : 31)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 31
Transliteration
31. Fala saddaqa wala salla
Translation
31. So he (the disbeliever) neither believed (in this Qur'ân, in the Message of Muhammad SAW) nor prayed!


75. Al-Qiyama (75 : 32)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 32
Transliteration
32. Walakin kaththaba watawalla
Translation
32. But on the contrary, he belied (this Qur'ân and the Message of Muhammad SAW) and turned away!


75. Al-Qiyama (75 : 33)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 33
Transliteration
33. Thumma thahaba ila ahlihi yatamatta
Translation
33. Then he walked in full pride to his family admiring himself!


75. Al-Qiyama (75 : 34)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 34
Transliteration
34. Awla laka faawla
Translation
34. Woe to you [O man (disbeliever)]! And then (again) woe to you!


75. Al-Qiyama (75 : 35)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 35
Transliteration
35. Thumma awla laka faawla
Translation
35. Again, woe to you [O man (disbeliever)]! And then (again) woe to you!


75. Al-Qiyama (75 : 36)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 36
Transliteration
36. Ayahsabu al-insanu an yutraka suda n
Translation
36. Does man think that he will be left Suda [neglected without being punished or rewarded for the obligatory duties enjoined by his Lord (Allâh) on him]?


75. Al-Qiyama (75 : 37)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 37
Transliteration
37. Alam yaku nutfatan min manayyin yumna
Translation
37. Was he not a Nutfah (mixed male and female discharge of semen) poured forth?


75. Al-Qiyama (75 : 38)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 38
Transliteration
38. Thumma kana AAalaqatan fakhalaqa fasawwa
Translation
38. Then he became an 'Alaqa (a clot); then (Allâh) shaped and fashioned (him) in due proportion.


75. Al-Qiyama (75 : 39)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 39
Transliteration
39. FajaAAala minhu alzzawjayni al ththakara waal-ontha
Translation
39. And made him in two sexes, male and female.


75. Al-Qiyama (75 : 40)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 40
Transliteration
40. Alaysa thalika biqadirin AAala an yuhyiya almawta
Translation
40. Is not He (Allâh Who does that), Able to give life to the dead? (Yes! He is Able to do all things).


76. Al-Insan (Man) Intro

76. Al-Insan (Man)

Maududi's Introduction

Name

This Surah is called Ad-Dahr as well as Al-Insan after the words occurring in the first verse.

Period of Revelation

Most of the commentators, including Allama Zamakhshari, Imam Razi, Qadi, Baidawi, Allama Nizam ad-Din Nisaburi, Hafiz Ibn Kathir and many others, regard it as a Makki Surah, and, according to Allama Alusi, the same is the opinion of the majority of scholars. However, some commentators hold the view that the Surah was revealed at Madinah, and some others say that it was revealed at Makkah but vv. 8-10 of it were sent down at Madinah.

As far as the subject matter and the style of the Surah are concerned, these are very different from those of the Madani Surahs. A little study of it rather shown that it is not only a Makki Surah but it was revealed during the earliest period at Makkah, which began just after the revelation of the first seven verses of Surah Al-Muddaththir. As for vv 8-10, they are so naturally set in the theme of the Surah that if they are read in their proper context, no one can say that the theme preceding and following them had been sent down 15 to 16 years earlier but these three verses which were revealed many years later were inserted here unnaturally.

In fact, the basis of the idea that this Surah; or some verses of it were revealed at Madinah, is a tradition which has related from Ibn Abbas (may Allah bless him). He says that once Hadrat Hasan and Husain fell ill The Holy Prophet and some of his Companions visited them. They wished Hadrat Ali to make a vow to Allah for the recovery of the two children. Thereupon, Hadrat Ali, Hadrat Fatimah and Fiddah their maid servant, vowed a fast of three days if Allah restored the children to health. The children recovered by the grace of Allah and the three of them began to fast as avowed. As there was nothing to eat in the house, Hadrat Ali borrowed three measures (sa') of barley from somebody (according to another tradition, earned through labour). When on the first day they sat down to eat after breaking the fast, a poor man came and begged for food. They gave all their food to him, drank water and retired to bed. The next day when they again sat down to eat after breaking the fast, an orphan came and begged for something. They again gave away the whole food to him, drank water and went to bed. On the third day when they were just going to eat after breaking the fast, a captive came up and begged for food likewise. Again the whole food was given away to him. On the fourth day Hadrat Ali took both the children with him and went before the Holy Prophet (upon whom be peace). The Holy Prophet (on whom be peace) seeing the weak condition of the three, returned with them to the house of Hadrat Fatimah and found her lying in a corner half dead with hunger. This moved him visibly. In the meantime the Angel Gabriel (peace be on him) came and said; "Look, Allah has congratulated you on the virtues of the people of your house!"When the Holy Prophet asked what it was, he recited this whole Surah in response. (According to Ibn Mahran's tradition, he recited it from verse 5 till the end. But the tradition which Ibn Marduyah has related from Ibn Abbas only says that the verse Wa yut'imun-at ta'am... was sent down concerning Hadrat Ali and Hadrat Fatimah; there is no mention of this story in it). This whole story has been narrated by Ali bin Ahmad al-Wahidi in his Commentary of the Qur'an, entitled Al'Basit, and probably from the same it has been taken by Zamakhshari, Razi, Nisaburi and others.

In the first place, this tradition is very weak as regards its chain of transmission. Then, from the point of view of its subject matter also, it is strange that when a poor man, or an orphan, or a captive, comes to beg for food, he is given all the food. He could be given one member's food and the five of them could share the rest of it among themselves:Then this also is incredible that illustrious persons like Hadrat Ali and Hadrat Fatimah, who possessed perfect knowledge of Islam, should have regarded it as an act of virtue to keep the two children, who had just recovered their health and were still weak, hungry for three consecutive days. Moreover, in respect of the captives also, it has never been a practice under the Islamic government that they should be left to beg for food for themselves. For if they were prisoners of the government, the government itself was responsible to arrange food and clothing for them, and if they were in an individual's custody, he was made responsible to feed and clothe them. Therefore, it was not possible that in Madinah a captive should have gone about begging food from door to door. However, overlooking the weaknesses of transmission and the probability of subject matter, even if the narrative is accepted as it goes, at the most what it shows is that when the people of the Holy Prophet's house acted righteously as they did, Gabriel came and gave him the good news that Allah had much appreciated their act of virtue, for they had acted precisely in the righteous way that Allah had commanded in these verses of Surah Ad-Dahr. This does not necessitate that these verses too were sent down on that very occasion. The same is the case with many traditions concerning the occasion of revelation. When about a certain verse it is said that it was sent down on a particular occasion, it in fact does not mean that the verse was sent down on the very occasion the incident took place. But it means that the verse applies precisely and exactly to the incident. Imam Suyuti in Al-Itqan has quoted this from Hafiz Ibn Taimiyyah: "When the reporters say that a verse was sent down concerning a particular incident, it sometimes implies that the same incident (or matter) occasioned its revelation, and sometimes that the verse applies to the matter although it may not have occasioned its revelation."Further on he quotes Imam Badr ad-Din Zarkashi's view from his Al-Burhan fi Ulum al-Quran:"It is well known in respect of the Companions and their immediate successors that when one of them says that a verse was sent down concerning a particular matter, it means that the ruling contained in it applied to that matter and not that the matter itself occasioned the revelation of the verse. Thus, it only uses the ruling of the verse for the purpose of reasoning and not for stating a fact." (Al-Itqan fi Ulum al-Quran, vol. I, p. 31, Ed. 1929).

Theme and Subject Matter

The theme of this Surah is to inform man of his true position in the world and to tell him that if he understood his true position rightly and adopted the attitude of gratefulness, he would meet with such and such good end, and if he adopted the way of disbelief, he would meet with such and such evil ends In the longer Surahs of the Qur'an this same theme has been presented at length, but a special characteristic of the style of the earliest Surahs revealed at Makkah is that the subjects dealt with at length in the later period, "have been presented in a brief but highly effective way in this period in such concise, elegant sentences as may automatically be preserved in the memory of the hearers.

In this Surah, first of all man has been reminded that there was a time when he was nothing; then a humble beginning of him was made with a mixed drop of sperm and ovum of which even his mother was not aware; even she did not know that he had been conceived nor anyone else seeing the microscopic cell could say that it was a man, who in future would become the best of creation on the earth. After this, man has been warned, so as to say: "Beginning your creation in this way We have developed and shaped you into what you are today in order to test and try you in the world. That is why, unlike other creatures, you were made intelligent and sensible and were shown both the way of gratitude and the way of ungratitude clearly so that you may show, in the interval that you have been granted here for work, whether you have emerged as a grateful servant from the test or an unbelieving, Un- grateful wretch!"

Then, just in one sentence, it has been stated decisively what will be the fate to be met with in the Hereafter by those who emerged as unbelievers from this test.

After this, in vv. 5-22 continuously, the blessings with which those who do full justice to servitude in the world, will be favored, have been mentioned in full detail. In these verses, not only have their best rewards been mentioned but they have also been told briefly what are the acts on the basis of which they would become worthy of those rewards. Another special characteristic of the earliest Surahs revealed at Makkah is that besides introducing in them briefly the fundamental beliefs and concepts of Islam, here and there, those moral qualities and virtuous acts have been mentioned, which are praiseworthy according to Islam, and also those evils of deed and morality of which Islam strives to cleanse human life. And these two things have not been mentioned with a view to show what good or evil result is entailed by them in the transitory life of the world, but they have been mentioned only to point out what enduring results they will produce in the eternal and everlasting life of the Hereafter, irrespective of whether an evil quality may prove useful or a good quality may prove harmful in the world.

This is the subject matter of the first section (vv. 1-22). In the second section, addressing the Holy Prophet (upon whom be peace), three things have been stated: first, that "it is in fact We Ourself Who are revealing this Qur'an piecemeal to you, and this is intended to inform the disbelievers, not you, that the Qur'an is not being fabricated by Muhammad (upon whom be Allah's peace and blessings) but it is "We Who are revealing it, and it is Our Own wisdom which requires that We should reveal it piece by piece and not all at once."Second, the Holy Prophet has been told: "No matter how long ,it may take for the decree of your Lord to be enforced and no matter what afflictions may befall you in the meantime, in any case you should continue to perform your mission of Apostleship patiently, and not to yield to the pressure tactics of any of these wicked and unbelieving people."The third thing he has been told is: "Remember Allah day and night, perform the Prayer and spend your nights in the worship of Allah, for it is these things which sustain and strengthen those who call to Allah in the face of iniquity and disbelief."

Then in one single sentence, the actual cause of the disbelievers wrong attitude has been stated: they have forgotten the Hereafter and are enamored of the world. In the second sentence, they have been warned to the effect: "You have not come into being by yourself: We have created you. You have not made these broad chests, and strong, sturdy hands and feet for yourselves, it is We Who made these for you; and it so lies in Our power to treat you as We please. We can distort your figures, We can destroy you and replace you by some other nation. We can cause you to die and can recreate you in whatever form We like."

In conclusion, it has been said: This is an Admonition: whoever wills may accept it and take a path to his Lord. But man's own will and desire is not everything in the world. No one's will and desire can be fulfilled unless Allah (also) so wills. And Allah's willing is not haphazard: whatever He wills, He wills it on the basis of His knowledge and wisdom. He admits into His mercy whomever He regards as worthy of His mercy on the basis of His knowledge and wisdom, and He has prepared a painful torment for those whom He finds unjust and wicked.


76. Al-Insan (76 : 1)

76. Al-Insan (Man)
 | Surah: 76 Aya: 1
Transliteration
1. Hal ata AAala al-insani heenun mina alddahri lam yakun shay-an mathkoora n
Translation
1. Has there not been over man a period of time, when he was nothing to be mentioned?


76. Al-Insan (76 : 2)

76. Al-Insan (Man)
 | Surah: 76 Aya: 2
Transliteration
2. Inna khalaqna al-insana min nutfatin amshajin nabtaleehi fajaAAalnahu sameeAAan baseera n
Translation
2. Verily, We have created man from Nutfah drops of mixed semen (discharge of man and woman), in order to try him, so We made him hearer, seer.


76. Al-Insan (76 : 3)

76. Al-Insan (Man)
 | Surah: 76 Aya: 3
Transliteration
3. Inna hadaynahu alssabeela imma shakiran wa-imma kafoora n
Translation
3. Verily, We showed him the way, whether he be grateful or ungrateful.


76. Al-Insan (76 : 4)

76. Al-Insan (Man)
 | Surah: 76 Aya: 4
Transliteration
4. Inna aAAtadna lilkafireena salasila waaghlalan wasaAAeera n
Translation
4. Verily, We have prepared for the disbelievers iron chains, iron collars, and a blazing Fire.


76. Al-Insan (76 : 5)

76. Al-Insan (Man)
 | Surah: 76 Aya: 5
Transliteration
5. Inna al-abrara yashraboona min ka/sin kana mizajuha kafoora n
Translation
5. Verily, the Abrâr (pious, who fear Allâh and avoid evil), shall drink a cup (of wine) mixed with water from a spring in Paradise called Kâfûr.


76. Al-Insan (76 : 6)

76. Al-Insan (Man)
 | Surah: 76 Aya: 6
Transliteration
6. AAaynan yashrabu biha AAibadu Allahi yufajjiroonaha tafjeera n
Translation
6. A spring wherefrom the slaves of Allâh will drink, causing it to gush forth abundantly.


76. Al-Insan (76 : 7)

76. Al-Insan (Man)
 | Surah: 76 Aya: 7
Transliteration
7. Yoofoona bialnnathri wayakhafoona yawman kana sharruhu mustateera n
Translation
7. They (are those who) fulfill (their) vows, and they fear a Day whose evil will be wide-spreading.


76. Al-Insan (76 : 8)

76. Al-Insan (Man)
 | Surah: 76 Aya: 8
Transliteration
8. WayutAAimona al ttaAAama AAala hubbihi miskeenan wayateeman waaseera n
Translation
8. And they give food, inspite of their love for it (or for the love of Him), to Miskin (poor), the orphan, and the captive,


76. Al-Insan (76 : 9)

76. Al-Insan (Man)
 | Surah: 76 Aya: 9
Transliteration
9. Innama nutAAimukum liwajhi Allahi la nureedu minkum jazaan wala shukoora n
Translation
9. (Saying): "We feed you seeking Allâh's Countenance only. We wish for no reward, nor thanks from you.


76. Al-Insan (76 : 10)

76. Al-Insan (Man)
 | Surah: 76 Aya: 10
Transliteration
10. Inna nakhafu min rabbina yawman AAaboosan qamtareera n
Translation
10. "Verily, We fear from our Lord a Day, hard and distressful, that will make the faces look horrible (from extreme dislikeness to it)."


76. Al-Insan (76 : 11)

76. Al-Insan (Man)
 | Surah: 76 Aya: 11
Transliteration
11. Fawaqahumu Allahu sharra thalika alyawmi walaqqahum nadratan wasuroora n
Translation
11. So Allâh saved them from the evil of that Day, and gave them Nadratan (a light of beauty) and joy.


76. Al-Insan (76 : 12)

76. Al-Insan (Man)
 | Surah: 76 Aya: 12
Transliteration
12. Wajazahum bima sabaroo jannatan wahareera n
Translation
12. And their recompense shall be Paradise, and silken garments, because they were patient.


76. Al-Insan (76 : 13)

76. Al-Insan (Man)
 | Surah: 76 Aya: 13
Transliteration
13. Muttaki-eena feeha AAala al-ara-iki la yarawna feeha shamsan wala zamhareera n
Translation
13. Reclining therein on raised thrones, they will see there neither the excessive heat of the sun, nor the excessive bitter cold, (as in Paradise there is no sun and no moon).


76. Al-Insan (76 : 14)

76. Al-Insan (Man)
 | Surah: 76 Aya: 14
Transliteration
14. Wadaniyatan AAalayhim thilaluha wathullilat qutoofuha tathleela n
Translation
14. And the shade thereof is close upon them, and the bunches of fruit thereof will hang low within their reach.


76. Al-Insan (76 : 15)

76. Al-Insan (Man)
 | Surah: 76 Aya: 15
Transliteration
15. Wayutafu AAalayhim bi-aniyatin min fiddatin waakwabin kanat qawareera
Translation
15. And amongst them will be passed round vessels of silver and cups of crystal,


76. Al-Insan (76 : 16)

76. Al-Insan (Man)
 | Surah: 76 Aya: 16
Transliteration
16. Qawareera min fiddatin qaddarooha taqdeera n
Translation
16. Crystal-clear, made of silver. They will determine the measure thereof according to their wishes.


76. Al-Insan (76 : 17)

76. Al-Insan (Man)
 | Surah: 76 Aya: 17
Transliteration
17. Wayusqawna feeha ka/san kana mizajuha zanjabeela n
Translation
17. And they will be given to drink there a cup (of wine) mixed with Zanjabîl (ginger, etc.),


76. Al-Insan (76 : 18)

76. Al-Insan (Man)
 | Surah: 76 Aya: 18
Transliteration
18. AAaynan feeha tusamma salsabeela n
Translation
18. A spring there, called Salsabîl.


76. Al-Insan (76 : 19)

76. Al-Insan (Man)
 | Surah: 76 Aya: 19
Transliteration
19. Wayatoofu AAalayhim wildanun mukhalladoona itha raaytahum hasibtahum lu/lu-an manthoora n
Translation
19. And round about them will (serve) boys of everlasting youth. If you see them, you would think them scattered pearls.


76. Al-Insan (76 : 20)

76. Al-Insan (Man)
 | Surah: 76 Aya: 20
Transliteration
20. Wa-itha raayta thamma raayta naAAeeman wamulkan kabeera n
Translation
20. And when you look there (in Paradise), you will see a delight (that cannot be imagined), and a great dominion.


76. Al-Insan (76 : 21)

76. Al-Insan (Man)
 | Surah: 76 Aya: 21
Transliteration
21. AAaliyahum thiyabu sundusin khudrun wa-istabraqun wahulloo asawira min fiddatin wasaqahum rabbuhum sharaban tahoora n
Translation
21. Their garments will be of fine green silk, and gold embroidery. They will be adorned with bracelets of silver, and their Lord will give them a pure drink.


76. Al-Insan (76 : 22)

76. Al-Insan (Man)
 | Surah: 76 Aya: 22
Transliteration
22. Inna hatha kana lakum jazaan wakana saAAyukum mashkoora n
Translation
22. (And it will be said to them): "Verily, this is a reward for you, and your endeavour has been accepted."


76. Al-Insan (76 : 23)

76. Al-Insan (Man)
 | Surah: 76 Aya: 23
Transliteration
23. Inna nahnu nazzalna AAalayka alqur-ana tanzeela n
Translation
23. Verily! It is We Who have sent down the Qur'ân to you (O Muhammad SAW) by stages.


76. Al-Insan (76 : 24)

76. Al-Insan (Man)
 | Surah: 76 Aya: 24
Transliteration
24. Fai sbir lihukmi rabbika wala tutiAA minhum athiman aw kafoora n
Translation
24. Therefore be patient (O Muhammad SAW) and submit to the Command of your Lord (Allâh, by doing your duty to Him and by conveying His Message to mankind), and obey neither a sinner nor a disbeliever among them.


76. Al-Insan (76 : 25)

76. Al-Insan (Man)
 | Surah: 76 Aya: 25
Transliteration
25. Wao thkuri isma rabbika bukratan waaseela n
Translation
25. And remember the Name of your Lord every morning and afternoon [i.e. offering of the Morning (Fajr), Zuhr, and 'Asr prayers].


76. Al-Insan (76 : 26)

76. Al-Insan (Man)
 | Surah: 76 Aya: 26
Transliteration
26. Wamina allayli faosjud lahu wasabbihhu laylan taweela n
Translation
26. And during night, prostrate yourself to Him (i.e. the offering of Maghrib and 'Ishâ' prayers), and glorify Him a long night through (i.e. Tahajjud prayer).


76. Al-Insan (76 : 27)

76. Al-Insan (Man)
 | Surah: 76 Aya: 27
Transliteration
27. Inna haola-i yuhibboona alAAajilata wayatharoona waraahum yawman thaqeela n
Translation
27. Verily! These (disbelievers) love the present life of this world, and put behind them a heavy Day (that will be hard).


76. Al-Insan (76 : 28)

76. Al-Insan (Man)
 | Surah: 76 Aya: 28
Transliteration
28. Nahnu khalaqnahum washadadna asrahum wa-itha shi/na baddalna amthalahum tabdeela n
Translation
28. It is We Who created them, and We have made them of strong built. And when We will, We can replace them with others like them with a complete replacement.


76. Al-Insan (76 : 29)

76. Al-Insan (Man)
 | Surah: 76 Aya: 29
Transliteration
29. Inna hathihi tathkiratun faman shaa ittakhatha ila rabbihi sabeela n
Translation
29. Verily! This (Verses of the Qur'ân) is an admonition, so whosoever wills, let him take a Path to his Lord (Allâh).


76. Al-Insan (76 : 30)

76. Al-Insan (Man)
 | Surah: 76 Aya: 30
Transliteration
30. Wama tashaoona illa an yashaa Allahu inna Allaha kana AAaleeman hakeema n
Translation
30. But you cannot will, unless Allâh wills. Verily, Allâh is Ever All-Knowing, All-Wise.


76. Al-Insan (76 : 31)

76. Al-Insan (Man)
 | Surah: 76 Aya: 31
Transliteration
31. Yudkhilu man yashao fee rahmatihi waal thth alimeena aAAadda lahum AAathaban aleema n
Translation
31. He will admit to His Mercy whom He will and as for the Zâlimûn, (polytheists, wrong-doers, etc.) He has prepared a painful torment.


77. Al-Mursalat (The Emissaries, Winds Sent Forth) Intro

77. Al-Mursalat (The Emissaries, Winds Sent Forth)

Maududi's Introduction

Name

The Surah takes its name from the word wal-mursalat in the first verse.

Period of Revelation

Its subject matter bears full evidence that it was revealed in the earliest period at Makkah. If this Surah is read together with the two Surahs preceding it, namely Al-Qiyamah and Ad-Dahr, and the two Surahs following it, namely An-Naba and An-Naziat, it becomes obvious that all these Surahs are the Revelations of the same period, and they deal with one and the same theme, which has been impressed on the people of Makkah in different ways.

Theme and Subject Matter

Its theme is to affirm the Resurrection and Hereafter and to warn the people of the consequences which will ultimately follow the denial and the affirmation of these truths.

In the first seven verses, the system of winds has been presented as an evidence of the truth that the Resurrection which is being foretold by the Qur'an and the Prophet Muhammad (upon whom be Allah's peace and blessings) must come to pass. The reasoning is that the power of All-Mighty Allah Who established this wonderful system on the earth, cannot be helpless in bringing about the Resurrection, and the express wisdom which underlies this system bears full evidence that the Hereafter must appear, for no act of an All- Wise Creator can be vain and purposeless, and if there was no Hereafter, it would mean that the whole of one's life was useless and absurd.

The people of Makkah repeatedly asked, "Bring about the Resurrection with which you threaten us; only then shall we believe in it."In vv. 8-l5, their demand has been answered, saying:"Resurrection is no sport or fun so that whenever a jester should ask for it, it should be brought forth immediately. It is indeed the Day of Judgment to settle the account of all mankind and of all its individuals. For it Allah has fixed a specific time it will take place at its own time, and when it takes place with all its dreads and horrors, it will confound those who are demanding it for fun today. Then their cases will be decided only on the evidence of those Messengers whom these deniers of the truth are repudiating with impunity. Then they will themselves realize how they themselves are responsible for their dooms

In vv. 16-28 arguments have been given continuously for the occurrence and necessity of the Resurrection and Hereafter. In these it has been stated that man's own history, his own birth, and the structure of the earth on which he lives, bear the testimony that the coming of Resurrection and the establishment of the Hereafter are possible as well as the demand of Allah Almighty's wisdom. History tells us that the nations which denied the Hereafter ultimately became corrupted and met with destruction. This means that the Hereafter is a truth which if denied and contradicted by a nation by its conduct and attitude, will cause it to meet the same doom, which is met by a blind man who bushes headlong into an approaching train. And it also means that in the kingdom of the universe only physical laws are not at work but a moral law also is working in it, under which in this very world the process of retribution is operating. But since in the present life of the world retribution is not taking place in its complete and perfect form, the moral law of the universe necessarily demands that there should come a time when it should take its full course and all those good works and evil deeds, which could not be rewarded here, or which escaped their due punishment should be fully rewarded and punished. For this it is inevitable that there should be a second life after death. If man only considers how he takes his birth in the world, his intellect, provided it is sound intellect, cannot deny that for the God Who began his creation from an insignificant sperm drop and developed him into a perfect man, it certainly possible to create the same man once again. After death the particles of man's body do not disappear but continue to exist on the same earth on which he lived his whole life. It is from the resources and treasures of this very earth that he is made and nourished and then into the same treasures of the earth he is deposited. The God who caused him to emerge from the treasures of the earth, in the first instance, can also cause him to re-emerge from the same treasures after he has been restored to them at death. If one only considers the powers of Allah, one cannot deny that He can do this; and if one considers the wisdom of Allah, one also cannot deny that it is certainly the very demand of His wisdom to call man to account for the right and wrong use of the powers that He has granted him on the earth; it would rather be against wisdom to let him off without rendering an account.

Then, in vv. 28-40, the fate of the deniers of the Hereafter has been depicted, and in vv. 4l-45 of those who affirming faith in it in their worldly life, endeavored to improve their Hereafter, and abstained from the evils of disbelief and thought, morality and deed, conduct and character which might be helpful in man's worldly life, but are certainly ruinous for his life hereafter.

In the end, the deniers of the Hereafter and those who turn away from God-worship, have been warned as if to say: "Enjoy your short-lived worldly pleasure as you may, but your end will ultimately be disastrous." The discourse concludes with the assertion that the one who fails to obtain guidance from Book like the Qur'an, can have no ether source in the world to afford him Guidance.


77. Al-Mursalat (77 : 1)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 1
Transliteration
1. Waalmursalati AAurfa n
Translation
1. By the winds (or angels or the Messengers of Allâh) sent forth one after another.


77. Al-Mursalat (77 : 2)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 2
Transliteration
2. FaalAAasifati AAasfa n
Translation
2. And by the winds that blow violently,


77. Al-Mursalat (77 : 3)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 3
Transliteration
3. Waalnnashirati nashra n
Translation
3. And by the winds that scatter clouds and rain;


77. Al-Mursalat (77 : 4)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 4
Transliteration
4. Faalfariqati farqa n
Translation
4. And by the Verses (of the Qur'ân) that separate the right from the wrong.


77. Al-Mursalat (77 : 5)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 5
Transliteration
5. Faalmulqiyati thikra n
Translation
5. And by the angels that bring the revelations to the Messengers,


77. Al-Mursalat (77 : 6)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 6
Transliteration
6. AAuthran aw nuthran
Translation
6. To cut off all excuses or to warn;


77. Al-Mursalat (77 : 7)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 7
Transliteration
7. Innama tooAAadoona lawaqiAAun
Translation
7. Surely, what you are promised must come to pass.


77. Al-Mursalat (77 : 8)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 8
Transliteration
8. Fa-itha alnnujoomu tumisat
Translation
8. Then when the stars lose their lights;


77. Al-Mursalat (77 : 9)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 9
Transliteration
9. Wa-itha alssamao furijat
Translation
9. And when the heaven is cleft asunder;


77. Al-Mursalat (77 : 10)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 10
Transliteration
10. Wa-itha aljibalu nusifat
Translation
10. And when the mountains are blown away;


77. Al-Mursalat (77 : 11)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 11
Transliteration
11. Wa-itha alrrusulu oqqitat
Translation
11. And when the Messengers are gathered to their time appointed;


77. Al-Mursalat (77 : 12)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 12
Transliteration
12. Li-ayyi yawmin ojjilat
Translation
12. For what Day are these signs postponed?


77. Al-Mursalat (77 : 13)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 13
Transliteration
13. Liyawmi alfasli
Translation
13. For the Day of sorting out (the men of Paradise from the men destined for Hell).


77. Al-Mursalat (77 : 14)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 14
Transliteration
14. Wama adraka ma yawmu alfasli
Translation
14. And what will explain to you what is the Day of sorting out?


77. Al-Mursalat (77 : 15)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 15
Transliteration
15. Waylun yawma-ithin lilmukaththibeena
Translation
15. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 16)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 16
Transliteration
16. Alam nuhliki al-awwaleena
Translation
16. Did We not destroy the ancients?


77. Al-Mursalat (77 : 17)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 17
Transliteration
17. Thumma nutbiAAuhumu al-akhireena
Translation
17. So shall We make later generations to follow them.


77. Al-Mursalat (77 : 18)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 18
Transliteration
18. Kathalika nafAAalu bialmujrimeena
Translation
18. Thus do We deal with the Mujrimûn (polytheists, disbelievers, sinners, criminals, etc.)!


77. Al-Mursalat (77 : 19)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 19
Transliteration
19. Waylun yawma-ithin lilmukaththibeena
Translation
19. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 20)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 20
Transliteration
20. Alam nakhluqkum min ma-in maheenin
Translation
20. Did We not create you from a worthless water (semen, etc.)?


77. Al-Mursalat (77 : 21)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 21
Transliteration
21. FajaAAalnahu fee qararin makeenin
Translation
21. Then We placed it in a place of safety (womb),


77. Al-Mursalat (77 : 22)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 22
Transliteration
22. Ila qadarin maAAloomin
Translation
22. For a known period (determined by gestation)?


77. Al-Mursalat (77 : 23)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 23
Transliteration
23. Faqadarna faniAAma alqadiroona
Translation
23. So We did measure, and We are the Best to measure (the things).


77. Al-Mursalat (77 : 24)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 24
Transliteration
24. Waylun yawma-ithin lilmukaththibeena
Translation
24. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 25)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 25
Transliteration
25. Alam najAAali al-arda kifata n
Translation
25. Have We not made the earth a receptacle?


77. Al-Mursalat (77 : 26)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 26
Transliteration
26. Ahyaan waamwata n
Translation
26. For the living and the dead.


77. Al-Mursalat (77 : 27)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 27
Transliteration
27. WajaAAalna feeha rawasiya shamikhatin waasqaynakum maan furata n
Translation
27. And have placed therein firm, and tall mountains; and have given you to drink sweet water?


77. Al-Mursalat (77 : 28)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 28
Transliteration
28. Waylun yawma-ithin lilmukaththibeena
Translation
28. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 29)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 29
Transliteration
29. Intaliqoo ila ma kuntum bihi tukaththiboona
Translation
29. (It will be said to the disbelievers): "Depart you to that which you used to deny!


77. Al-Mursalat (77 : 30)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 30
Transliteration
30. Intaliqoo ila thillin thee thalathi shuAAabin
Translation
30. "Depart you to a shadow (of Hell-fire smoke ascending) in three columns,


77. Al-Mursalat (77 : 31)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 31
Transliteration
31. La thaleelin wala yughnee mina allahabi
Translation
31. "Neither shading, nor of any use against the fierce flame of the Fire."


77. Al-Mursalat (77 : 32)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 32
Transliteration
32. Innaha tarmee bishararin kaalqasri
Translation
32. Verily! It (Hell) throws sparks (huge) as Al-Qasr [a fort or a Qasr (huge log of wood)],


77. Al-Mursalat (77 : 33)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 33
Transliteration
33. Kaannahu jimalatun sufrun
Translation
33. As if they were Jimâlatun Sufr (yellow camels or bundles of ropes)."


77. Al-Mursalat (77 : 34)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 34
Transliteration
34. Waylun yawma-ithin lilmukaththibeena
Translation
34. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 35)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 35
Transliteration
35. Hatha yawmu la yantiqoona
Translation
35. That will be a Day when they shall not speak (during some part of it),


77. Al-Mursalat (77 : 36)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 36
Transliteration
36. Wala yu/thanu lahum fayaAAtathiroona
Translation
36. And they will not be permitted to put forth any excuse.


77. Al-Mursalat (77 : 37)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 37
Transliteration
37. Waylun yawma-ithin lilmukaththibeena
Translation
37. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 38)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 38
Transliteration
38. Hatha yawmu alfasli jamaAAnakum waal-awwaleena
Translation
38. That will be a Day of Decision! We have brought you and the men of old together!


77. Al-Mursalat (77 : 39)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 39
Transliteration
39. Fa-in kana lakum kaydun fakeedooni
Translation
39. So if you have a plot, use it against Me (Allâh Ìá ÌáÇáå )!


77. Al-Mursalat (77 : 40)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 40
Transliteration
40. Waylun yawma-ithin lilmukaththibeena
Translation
40. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 41)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 41
Transliteration
41. Inna almuttaqeena fee thilalin waAAuyoonin
Translation
41. Verily, the Muttaqûn (pious - see V.2:2) shall be amidst shades and springs.


77. Al-Mursalat (77 : 42)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 42
Transliteration
42. Wafawakiha mimma yashtahoona
Translation
42. And fruits, such as they desire.


77. Al-Mursalat (77 : 43)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 43
Transliteration
43. Kuloo waishraboo hanee-an bima kuntum taAAmaloona
Translation
43. "Eat and drink comfortably for that which you used to do.


77. Al-Mursalat (77 : 44)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 44
Transliteration
44. Inna kathalika najzee almuhsineena
Translation
44. Verily, thus We reward the Muhsinûn (good-doers).


77. Al-Mursalat (77 : 45)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 45
Transliteration
45. Waylun yawma-ithin lilmukaththibeena
Translation
45. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 46)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 46
Transliteration
46. Kuloo watamattaAAoo qaleelan innakum mujrimoona
Translation
46. (O you disbelievers)! Eat and enjoy yourselves (in this worldly life) for a little while. Verily, you are the Mujrimûn (polytheists, disbelievers, sinners, criminals, etc.).


77. Al-Mursalat (77 : 47)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 47
Transliteration
47. Waylun yawma-ithin lilmukaththibeena
Translation
47. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 48)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 48
Transliteration
48. Wa-itha qeela lahumu irkaAAoo la yarkaAAoona
Translation
48. And when it is said to them: "Bow down yourself (in prayer)!" They bow not down (offer not their prayers) .


77. Al-Mursalat (77 : 49)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 49
Transliteration
49. Waylun yawma-ithin lilmukaththibeena
Translation
49. Woe that Day to the deniers (of the Day of Resurrection)!


77. Al-Mursalat (77 : 50)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 50
Transliteration
50. Fabi-ayyi hadeethin baAAdahu yu/minoona
Translation
50. Then in what statement after this (the Qur'ân) will they believe?


78. An-Naba (The Tidings, The Announcement) Intro

78. An-Naba (The Tidings, The Announcement)

Maududi's Introduction

Name

The Surah derived its name from the word an-Naba in the second verse. This is not only a name but also a title of its subject matter, for Naba implies the news of Resurrection and Hereafter and the whole Surah is devoted to the same theme.

Period of Revelation

As we have explained in the introduction to Surah Al-Mursalat, the theme of all the Surahs, from Al- Qiyamah to An-Naziat, closely resembles one another's, and all these seem to have been revealed in the earliest period at Makkah.

Theme and Subject Matter

Its theme also is the same as of Surah Al-Mursalat, i. e. to affirm the Resurrection and Hereafter, and to warn the people of the consequences of acknowledging or disacknowledging it.

When the Holy Prophet (upon whom be peace) first started to preach Islam in Makkah, his message consisted of three elements:(1) That none be held as an associate with Allah in Godhead; (2) that Allah had appointed him as His Messenger; (3) that this world will come to an end one day and then another world will be established when all the former and the latter generations will be resurrected with the same bodies in which they lived and worked in the world; then they will be called to account for their beliefs and deeds and those who emerge as believing and righteous in this accountability will go to Paradise and those who are proved to be disbelieving and wicked will live in Hell for ever.

Of these although the first thing was highly unpleasant for the people of Makkah, yet in any case they were not disbelievers in the existence of Allah. They believed in His Being the Supreme Sustainer, Creator and Providence and also admitted that all those beings whom they regarded as their deities, were themselves Allah's creatures. Therefore, in this regard the only thing they disputed was whether they had any share in the attributes and powers of Divinity and in the Divine Being itself or not.

As for the second thing, the people of Makkah were not prepared to accept it. However, what they could not possibly deny was that during the 40 years life that the Holy Prophet (upon whom be peace) had lived among them before his claim to Prophethood, they had never found him a lying deceitful person or the one who would adopt unlawful methods for selfish ends. They themselves admitted that he was a man possessed of wisdom, righteousness and moral superiority. Therefore, in spite of charging him with a thousand false accusations, nothing to say of making others believe, they were finding it difficult even for themselves to believe that although he was an honest and upright man in every other affair and dealing of life, yet, God forbid, a liar only in his claim to be a Prophet.

Thus, the first two things were not in fact so perplexing for the people of Makkah as the third thing. When this was presented before them, they mocked it most of all, expressed unusual wonder at it, and regarding it as remote from reason and impossible, started talking against it as incredible, even inconceivable, in their assemblies. But in order to bring them to the way of Islam it was absolutely essential that the doctrine of the Hereafter should be instilled into their minds, for without belief in this doctrine, it was not at all possible that they could adopt a serious attitude with regard to the truth and falsehood, could change their standard of values in respect of good and evil, and giving up worship of the world, could be inclined to follow the way that Islam urged them to follow. That is why in the earliest Surahs revealed at Makkah the doctrine of the Hereafter has been impressed and stressed more than anything else. However, the arguments for it have been given in such a way that the doctrine of the Oneness of God (Tauhid) also is impressed on the minds automatically. This also contains brief arguments, here and there, to confirm the truth of the Holy Messenger of Allah and the Qur'an.

After understanding well why the theme of the Hereafter has been so frequently repeated in the Surahs of this period, let us now have a look at the subject matter of this Surah. In it first of all, allusion has been made to the common talk and the doubts that were being expressed in every street of Makkah and in every assembly of the people of Makkah on hearing the news about Resurrection. Then, the deniers have been asked: "Don't you see this earth which We have spread as a carpet for you? Don't you see the high mountains which we have so firmly placed in the earth?Don't you consider your own selves how We have created you as pairs of men and women?Don't you consider your sleep by which We make you seek a few hours rest after every few hours labour and toil so as to keep you fit for work in the world? Don't you see the alternation of the night and day which We are so regularly perpetuating precisely according to your needs and requirements?Don't you see the strongly fortified system of the heavens above you? Don't you see the sun by means of which you are receiving your light and heat? Don't you see the rains which fall from the clouds and help produce corns and vegetables and luxuriant gardens? Do these things only tell you that the power of the Almighty Being Who has created them, will be unable to bring about Resurrection and establish the Next World? Then, from the supreme wisdom which is clearly working in this world around you, do you only understand this that although each part of it and each function of it is purposive, yet life is meaningless? Nothing could be more absurd and meaningless that after appointing man to the office of foreman and granting him vast powers of appropriation, in this workhouse, when he leaves the world after fulfilling his role, he should be let off without any accountability. He should neither be rewarded and granted pension on satisfactory work, nor subjected to any accountability and punishment on unsatisfactory performance of duty.

After giving these arguments it has been emphatically stated that the Day of Judgment shall certainly come to pass on its appointed time. No sooner is the Trumpet sounded than whatever is being foretold shall appear before the eyes, and whether you believe in it today, or not, at that time you will come out in your multitudes from wherever you would be lying dead and buried to render your account. Your denial cannot in any way avert this inevitable event.

Then, in vv. 21-30; it has been stated that every single misdeed of those who do not expect any accountability to take place and have thus belied Our Revelations, lies reckoned and recorded with Us, and Hell is ever lying an ambush to punish them and punish them fully for all their doings. Then, in vv. 31-36, the best rewards of those who lived as responsible people in the world and have provided for their Hereafter beforehand have been mentioned. They have been reassured that they will not only be rewarded richly for their services but in addition they will also be given sufficient gifts.

In conclusion, the Divine Court in the Hereafter has been depicted, making it plain that there will be no question of somebody's being adamant in the matter of getting his followers and associates forgiven, none will speak without leave, and leave will be granted on the condition that intercession be made only for the one to whom leave of intercession will have been given, and the intercessor will say only what is right. Moreover, leave for intercession will be given only for those who had acknowledged the Truth in the world but were sinners; rebels of God and rejectors of the Truth will deserve no intercession at all.

The discourse has been concluded with this warning: The Day the coming of which is being foretold, shall certainly come to pass. Do not think it is yet far off, it is close at hand. Now, whoever wills, let him believe in it and take the way towards his Lord. But he who disbelieves, in spite of the warning, "will have all his deeds placed before him: and he will exclaim regretfully: "Oh, would that I were not born in the world!" At that time, his regrets will be about the same world of which he is so enamored today!


78. An-Naba (78 : 1)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 1
Transliteration
1. AAamma yatasaaloona
Translation
1. What are they asking (one another)?


78. An-Naba (78 : 2)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 2
Transliteration
2. AAani alnnaba-i alAAatheemi
Translation
2. About the great news, (i.e. Islâmic Monotheism, the Qur'ân, which Prophet Muhammad (Peace be upon him)brought and the Day of Resurrection, etc.),


78. An-Naba (78 : 3)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 3
Transliteration
3. Allathee hum feehi mukhtalifoona
Translation
3. About which they are in disagreement.


78. An-Naba (78 : 4)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 4
Transliteration
4. Kalla sayaAAlamoona
Translation
4. Nay, they will come to know!


78. An-Naba (78 : 5)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 5
Transliteration
5. Thumma kalla sayaAAlamoona
Translation
5. Nay, again, they will come to know!


78. An-Naba (78 : 6)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 6
Transliteration
6. Alam najAAali al-arda mihada n
Translation
6. Have We not made the earth as a bed,


78. An-Naba (78 : 7)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 7
Transliteration
7. Waaljibala awtada n
Translation
7. And the mountains as pegs?


78. An-Naba (78 : 8)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 8
Transliteration
8. Wakhalaqnakum azwaja n
Translation
8. And We have created you in pairs (male and female, tall and short, good and bad, etc.).


78. An-Naba (78 : 9)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 9
Transliteration
9. WajaAAalna nawmakum subata n
Translation
9. And have made your sleep as a thing for rest.


78. An-Naba (78 : 10)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 10
Transliteration
10. WajaAAalna allayla libasa n
Translation
10. And have made the night as a covering (through its darkness),


78. An-Naba (78 : 11)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 11
Transliteration
11. WajaAAalna alnnahara maAAasha n
Translation
11. And have made the day for livelihood.


78. An-Naba (78 : 12)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 12
Transliteration
12. Wabanayna fawqakum sabAAan shidada n
Translation
12. And We have built above you seven strong (heavens),


78. An-Naba (78 : 13)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 13
Transliteration
13. WajaAAalna sirajan wahhaja n
Translation
13. And have made (therein) a shinning lamp (sun).


78. An-Naba (78 : 14)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 14
Transliteration
14. Waanzalna mina almuAAsirati maan thajjaja n
Translation
14. And have sent down from the rainy clouds abundant water.


78. An-Naba (78 : 15)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 15
Transliteration
15. Linukhrija bihi habban wanabata n
Translation
15. That We may produce therewith corn and vegetations,


78. An-Naba (78 : 16)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 16
Transliteration
16. Wajannatin alfafa n
Translation
16. And gardens of thick growth.


78. An-Naba (78 : 17)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 17
Transliteration
17. Inna yawma alfasli kana meeqata n
Translation
17. Verily, the Day of Decision is a fixed time,


78. An-Naba (78 : 18)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 18
Transliteration
18. Yawma yunfakhu fee al ssoori fata/toona afwaja n
Translation
18. The Day when the Trumpet will be blown, and you shall come forth in crowds (groups);


78. An-Naba (78 : 19)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 19
Transliteration
19. Wafutihati alssamao fakanat abwaba n
Translation
19. And the heaven shall be opened, and it will become as gates,


78. An-Naba (78 : 20)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 20
Transliteration
20. Wasuyyirati aljibalu fakanat saraba n
Translation
20. And the mountains shall be moved away from their places and they will be as if they were a mirage.


78. An-Naba (78 : 21)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 21
Transliteration
21. Inna jahannama kanat mirsada n
Translation
21. Truly, Hell is a place of ambush,


78. An-Naba (78 : 22)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 22
Transliteration
22. Lil ttagheena maaba n
Translation
22. A dwelling place for the Tâghûn (those who transgress the boundry limits set by Allâh like polytheists, disbelievers in the Oneness of Allâh, hyprocrites, sinners, criminals, etc.),


78. An-Naba (78 : 23)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 23
Transliteration
23. Labitheena feeha ahqaba n
Translation
23. They will abide therein for ages,


78. An-Naba (78 : 24)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 24
Transliteration
24. La yathooqoona feeha bardan wala sharaba n
Translation
24. Nothing cool shall they taste therein, nor any drink.


78. An-Naba (78 : 25)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 25
Transliteration
25. Illa hameeman waghassaqa n
Translation
25. Except boiling water, and dirty wound discharges.


78. An-Naba (78 : 26)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 26
Transliteration
26. Jazaan wifaqa n
Translation
26. An exact recompense (according to their evil crimes).


78. An-Naba (78 : 27)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 27
Transliteration
27. Innahum kanoo la yarjoona hisaba n
Translation
27. For verily, they used not to look for a reckoning.


78. An-Naba (78 : 28)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 28
Transliteration
28. Wakaththaboo bi-ayatina kiththaba n
Translation
28. But they belied Our Ayât (proofs, evidences, verses, lessons, signs, revelations, and that which Our Prophet (Peace be upon him) brought) completely.


78. An-Naba (78 : 29)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 29
Transliteration
29. Wakulla shay-in ahsaynahu kitaba n
Translation
29. And all things We have recorded in a Book.


78. An-Naba (78 : 30)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 30
Transliteration
30. Fathooqoo falan nazeedakum illa AAathaba n
Translation
30. So taste you (the results of your evil actions); no increase shall We give you, except in torment.


78. An-Naba (78 : 31)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 31
Transliteration
31. Inna lilmuttaqeena mafaza n
Translation
31. Verily, for the Muttaqûn, there will be a success (Paradise);


78. An-Naba (78 : 32)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 32
Transliteration
32. Hada-iqa waaAAnaba n
Translation
32. Gardens and grapeyards;


78. An-Naba (78 : 33)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 33
Transliteration
33. WakawaAAiba atraba n
Translation
33. And young full-breasted (mature) maidens of equal age;


78. An-Naba (78 : 34)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 34
Transliteration
34. Waka/san dihaqa n
Translation
34. And a full cup (of wine).


78. An-Naba (78 : 35)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 35
Transliteration
35. La yasmaAAoona feeha laghwan wala kiththaba n
Translation
35. No Laghw (dirty, false, evil talk) shall they hear therein, nor lying;


78. An-Naba (78 : 36)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 36
Transliteration
36. Jazaan min rabbika AAataan hisaba n
Translation
36. A reward from your Lord, an ample calculated gift (according to the best of their good deeds).


78. An-Naba (78 : 37)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 37
Transliteration
37. Rabbi alssamawati waal-ardi wama baynahuma alrrahmani la yamlikoona minhu khitaba n
Translation
37. (From) the Lord of the heavens and the earth, and whatsoever is in between them, the Most Beneficent, none can dare to speak with Him (on the Day of Resurrection except after His Leave).


78. An-Naba (78 : 38)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 38
Transliteration
38. Yawma yaqoomu alrroohu waalmala-ikatu saffan la yatakallamoona illa man athina lahu alrrahmanu waqala sawaba n
Translation
38. The Day that Ar-Rûh [Jibrael (Gabriel) or another angel] and the angels will stand forth in rows, none shall speak except him whom the Most Beneficent (Allâh) allows, and he will speak what is right.


78. An-Naba (78 : 39)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 39
Transliteration
39. Thalika alyawmu alhaqqu faman shaa ittakhatha ila rabbihi maaba n
Translation
39. That is without doubt the True Day, so, whosoever wills, let him seek a place with (or a way to) His Lord (by obeying Him in this worldly life)!


78. An-Naba (78 : 40)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 40
Transliteration
40. Inna antharnakum AAathaban qareeban yawma yanthuru almaro ma qaddamat yadahu wayaqoolu alkafiru ya laytanee kuntu turaba n
Translation
40. Verily, We have warned you of a near torment, the Day when man will see that (the deeds) which his hands have sent forth, and the disbeliever will say: "Woe to me! Would that I were dust!"


79. An-Naziat (Those Who Drag Forth, Soul-Snatchers) Intro

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)

Maududi's Introduction

Name

It is derived from the word wan-nazi`at with which the Surah opens.

Period of Revelation

According to Hadrat Abdullah bin Abbas, this Surah was sent down after Surah An-Naba. Its subject matter also testifies that it belongs to the earliest period at Makkah.

Theme and Subject Matter

Its theme is affirmation of Resurrection and the life hereafter; It also warns of the consequences of belying the Messenger of God.

The Surah opens with oaths sworn by the angels who take the soul at deaths and those who hasten to carryout Allah's Commands, and those who conduct the affairs of the universe according to Divine Will, to assure that the Resurrection will certainly come to pass and the second life after death will certainly take place. For the angels who are employed to pluck out the soul today can also be employed to restore the soul tomorrow, and the angels who promptly execute Allah's Commands and conduct the affairs of the universe today can also upset the order of the universe tomorrow by orders of the same God and can also bring about a new order.

After this the people have been told, so as to say: "This work which you regard as absolutely impossible, is not any difficult for Allah, for which He may have to make lengthy preparations. Just a single jolt will upset this system of the world and a second jolt will be enough to cause you to appear as living beings in the new world. At that time the same people who were wont to deny it, would be trembling with fear and seeing with awe struck eyes all that they thought was impossible.

Then, relating the story of the Prophet Moses and Pharaoh briefly, the people have been warned to the effect: "You know full well what fate the Pharaoh met in consequence of belying the Messenger and rejecting the guidance brought by him and endeavoring to defeat his mission by trickery and deceit. If you do not learn any lesson from it and do not change your ways and attitude accordingly, you also will have to meet the same fate.

Then, in vv. 27-13, arguments have been given for the Hereafter and life after death. In this regard, the deniers have been asked the question:"Is your resurrection a more difficult task or the creation of the huge Universe which spreads around you to infinite distances with myriads of its stars and planets? Your recreation cannot be difficult for the God for Whom this was an easy task. Thus, after presenting in a single sentence, a decisive argument for the possibility of the Hereafter, attention has been drawn to the earth and its provisions that have been arranged in it for the sustenance of man and animal and of which everything testifies that it has been created with great wisdom for fulfilling some special purpose. Pointing to this the question has been left for the intellect of man to ponder for itself and form the opinion whether calling man to account after having delegated authority and responsibilities to a creature like him in this wise system would be more in keeping with the demands of wisdom, or that he should die after committing all sorts of misdeeds in the world and should perish and mix in the dust for ever and should never be called to account as to how he employed the authority and fulfilled the responsibilities entrusted to him. Instead of discussing this question, in vv. 34-41, it has been said: "When the Hereafter is established, men's eternal future will be determined on the criterion as to which of them rebelled against his God transgressing the bounds of service and made the material benefits and pleasures his objective of life and which of them feared standing before his Lord and refrained from fulfilling the unlawful desires of the self." This by itself provides the right answer to the above question to every such person who considers it honestly, free from stubbornness. For the only rational, logical and moral demand of giving authority and entrusting responsibilities to man in the world is that he should be called to account on this very basis ultimately and rewarded or punished accordingly.

In conclusion, the question of the disbelievers of Makkah as to when Resurrection will take place, has been answered. They asked the Holy Prophet this question over and over again. In reply it has been said that the knowledge of the time of its occurrence rests with Allah alone. The Messenger is there only to give the warning that it will certainly come. Now whoever wishes may mend his ways, fearing its coming, and whoever wishes may behave and conduct himself as he likes, fearless of its coming. When the appointed time comes, those very people who loved the life of this world and regarded its pleasures as the only object of life, would feel that they had stayed in the world only for an hour or so. Then they will realize how utterly they had ruined their future for ever for the sake of the short lived pleasures of the world.


79. An-Naziat (79 : 1)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 1
Transliteration
1. WaalnnaziAAati gharqa n
Translation
1. By those (angels) who pull out (the souls of the disbelievers and the wicked) with great violence;


79. An-Naziat (79 : 2)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 2
Transliteration
2. Waalnnashitati nashta n
Translation
2. By those (angels) who gently take out (the souls of the believers);


79. An-Naziat (79 : 3)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 3
Transliteration
3. Waalssabihati sabha n
Translation
3. And by those that swim along (i.e. angels or planets in their orbits, etc.).


79. An-Naziat (79 : 4)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 4
Transliteration
4. Faalssabiqati sabqa n
Translation
4. And by those that press forward as in a race (i.e. the angels or stars or the horses, etc.).


79. An-Naziat (79 : 5)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 5
Transliteration
5. Faalmudabbirati amra n
Translation
5. And by those angels who arrange to do the Commands of their Lord, (so verily, you disbelievers will be called to account).


79. An-Naziat (79 : 6)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 6
Transliteration
6. Yawma tarjufu alrrajifatu
Translation
6. On the Day (when the first blowing of the Trumpet is blown), the earth and the mountains will shake violently (and everybody will die),


79. An-Naziat (79 : 7)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 7
Transliteration
7. TatbaAAuha alrradifatu
Translation
7. The second blowing of the Trumpet follows it (and everybody will be raised up),


79. An-Naziat (79 : 8)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 8
Transliteration
8. Quloobun yawma-ithin wajifatun
Translation
8. (Some) hearts that Day will shake with fear and anxiety.


79. An-Naziat (79 : 9)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 9
Transliteration
9. Absaruha khashiAAatun
Translation
9. Their eyes cast down.


79. An-Naziat (79 : 10)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 10
Transliteration
10. Yaqooloona a-inna lamardoodoona fee alhafirati
Translation
10. They say: "Shall we indeed be returned to (our) former state of life?


79. An-Naziat (79 : 11)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 11
Transliteration
11. A-itha kunna AAith aman nakhiratan
Translation
11. "Even after we are crumbled bones?"


79. An-Naziat (79 : 12)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 12
Transliteration
12. Qaloo tilka ithan karratun khasiratun
Translation
12. They say: "It would in that case, be a return with loss!"


79. An-Naziat (79 : 13)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 13
Transliteration
13. Fa-innama hiya zajratun wahidatun
Translation
13. But only, it will be a single Zajrah [shout (i.e., the second blowing of the Trumpet)]. (See Verse 37:19).


79. An-Naziat (79 : 14)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 14
Transliteration
14. Fa-itha hum bialssahirati
Translation
14. When, behold, they find themselves over the earth alive after their death,


79. An-Naziat (79 : 15)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 15
Transliteration
15. Hal ataka hadeethu moosa
Translation
15. Has there come to you the story of Mûsa (Moses)?


79. An-Naziat (79 : 16)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 16
Transliteration
16. Ith nadahu rabbuhu bialwadi almuqaddasi tuwa n
Translation
16. When his Lord called him in the sacred valley of Tûwa,


79. An-Naziat (79 : 17)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 17
Transliteration
17. Ithhab ila firAAawna innahu tagha
Translation
17. Go to Fir'aun (Pharaoh), verily, he has transgressed all bounds (in crimes, sins, polytheism, disbelief, etc.).


79. An-Naziat (79 : 18)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 18
Transliteration
18. Faqul hal laka ila an tazakka
Translation
18. And say to him: "Would you purify yourself (from the sin of disbelief by becoming a believer)",


79. An-Naziat (79 : 19)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 19
Transliteration
19. Waahdiyaka ila rabbika fatakhsha
Translation
19. And that I guide you to your Lord, so you should fear Him?


79. An-Naziat (79 : 20)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 20
Transliteration
20. Faarahu al-ayata alkubra
Translation
20. Then [Mûsa (Moses)] showed him the great sign (miracles).


79. An-Naziat (79 : 21)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 21
Transliteration
21. Fakaththaba waAAasa
Translation
21. But [Fir'aun (Pharaoh)] belied and disobeyed;


79. An-Naziat (79 : 22)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 22
Transliteration
22. Thumma adbara yasAAa
Translation
22. Then he turned his back, striving hard (against Allâh).


79. An-Naziat (79 : 23)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 23
Transliteration
23. Fahashara fanada
Translation
23. Then he gathered his people and cried aloud,


79. An-Naziat (79 : 24)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 24
Transliteration
24. Faqala ana rabbukumu al-aAAla
Translation
24. Saying: "I am your lord, most high",


79. An-Naziat (79 : 25)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 25
Transliteration
25. Faakhathahu Allahu nakala al-akhirati waal-oola
Translation
25. So Allâh, seized him with punishment for his last [i.e. his saying: "I am your lord, most high") (see Verse 79:24)] and first [(i.e. his saying, "O chiefs! I know not that you have a god other than I" (see Verse 28:38)] transgression.


79. An-Naziat (79 : 26)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 26
Transliteration
26. Inna fee thalika laAAibratan liman yakhsha
Translation
26. Verily, in this is an instructive admonition for whosoever fears Allâh.


79. An-Naziat (79 : 27)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 27
Transliteration
27. Aantum ashaddu khalqan ami alssamao banaha
Translation
27. Are you more difficult to create, or is the heaven that He constructed?


79. An-Naziat (79 : 28)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 28
Transliteration
28. RafaAAa samkaha fasawwaha
Translation
28. He raised its height, and He has equally ordered it,


79. An-Naziat (79 : 29)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 29
Transliteration
29. Waaghtasha laylaha waakhraja duhaha
Translation
29. Its night He covers with darkness, and its forenoon He brings out (with light).


79. An-Naziat (79 : 30)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 30
Transliteration
30. Waal-arda baAAda thalika dahaha
Translation
30. And after that He spread the earth;


79. An-Naziat (79 : 31)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 31
Transliteration
31. Akhraja minha maaha wamarAAaha
Translation
31. And brought forth therefrom its water and its pasture;


79. An-Naziat (79 : 32)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 32
Transliteration
32. Waaljibala arsaha
Translation
32. And the mountains He has fixed firmly;


79. An-Naziat (79 : 33)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 33
Transliteration
33. MataAAan lakum wali-anAAamikum
Translation
33. (To be) a provision and benefit for you and your cattle.


79. An-Naziat (79 : 34)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 34
Transliteration
34. Fa-itha jaati al ttammatu alkubra
Translation
34. But when there comes the greatest catastrophe (i.e. the Day of Recompense, etc.),


79. An-Naziat (79 : 35)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 35
Transliteration
35. Yawma yatathakkaru al-insanu ma saAAa
Translation
35. The Day when man shall remember what he strove for,


79. An-Naziat (79 : 36)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 36
Transliteration
36. Waburrizati aljaheemu liman yara
Translation
36. And Hell-fire shall be made apparent in full view for (every) one who sees,


79. An-Naziat (79 : 37)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 37
Transliteration
37. Faamma man tagha
Translation
37. Then, for him who Taghâ (transgressed all bounds, in disbelief, oppression and evil deeds of disobedience to Allâh).


79. An-Naziat (79 : 38)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 38
Transliteration
38. Waathara alhayata alddunya
Translation
38. And preferred the life of this world (by following his evil desires and lusts),


79. An-Naziat (79 : 39)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 39
Transliteration
39. Fa-inna aljaheema hiya alma/wa
Translation
39. Verily, his abode will be Hell-fire;


79. An-Naziat (79 : 40)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 40
Transliteration
40. Waama man khafa maqama rabbihi wanaha alnnafsa AAani alhawa
Translation
40. But as for him who feared standing before his Lord, and restrained himself from impure evil desires, and lusts.


79. An-Naziat (79 : 41)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 41
Transliteration
41. Fa-inna aljannata hiya alma/wa
Translation
41. Verily, Paradise will be his abode.


79. An-Naziat (79 : 42)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 42
Transliteration
42. Yas-aloonaka AAani alssaAAati ayyana mursaha
Translation
42. They ask you (O Muhammad (Peace be upon him)) about the Hour, - when will be its appointed time?


79. An-Naziat (79 : 43)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 43
Transliteration
43. Feema anta min thikraha
Translation
43. You have no knowledge to say anything about it,


79. An-Naziat (79 : 44)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 44
Transliteration
44. Ila rabbika muntahaha
Translation
44. To your Lord belongs (the knowledge of) the term thereof?


79. An-Naziat (79 : 45)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 45
Transliteration
45. Innama anta munthiru man yakhshaha
Translation
45. You (O Muhammad (Peace be upon him)) are only a warner for those who fear it,


79. An-Naziat (79 : 46)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 46
Transliteration
46. Kaannahum yawma yarawnaha lam yalbathoo illa AAashiyyatan aw duhaha
Translation
46. The Day they see it, (it will be) as if they had not tarried (in this world) except an afternoon or a morning.


80. Abasa (He Frowned) Intro

80. Abasa (He Frowned)

Maududi's Introduction

Name

The Surah is so designated after the word `abasa with which it opens.

Period of Revelation

The commentators and traditionists are unanimous about the occasion of the revelation of this Surah. According to them, once some big chiefs of Makkah were sitting in the Holy Prophet's assembly and he was earnestly engaged in trying to persuade them to accept Islam. At that very point, a blind man, named Ibn Umm Maktum, approached him to seek explanation of some point concerning Islam. The Holy Prophet (upon whom be peace) disliked his interruption and ignored him. Thereupon Allah sent down this Surah. From this historical incident the period of the revelation of this Surah can be precisely determined.

In the first place, it is confirmed that Hadrat Ibn Umm Maktum was one of the earliest converts to Islam. Hafiz Ibn Hajar and Hafiz Ibn Kathir have stated that he was one of those who had accepted Islam at a very early stage at Makkah.

Secondly, some of the traditions of the Hadith which relate this incident show that he had already accepted Islam and some others show that be was inclined to accept it and had approached the Holy Prophet in search of the truth. Hadrat Aishah states that coming to the Holy Prophet he had said: "O Messenger of Allah, guide me to the straight path." (Tirmidhi, Hakim, Ibn Hibban, Ibn Jarir, Abu Ya'la. According to Hadrat Abdullah bin Abbas, he had asked the meaning of a verse of the Qur'an and said to the Holy Prophet: "O Messenger of Allah, teach me the knowledge that Allah has taught you." Ibn Jarir, Ibn Abu Hatim). These statements show that he had acknowledged the Holy Prophet (upon whom be peace as a Messenger of Allah and the Quran as a Book of Allah. Contrary to this, Ibn Zaid has interpreted the words la allahu yazzakka of verse 3 to mean: la allahu yuslim: "maybe that he accepts Islam." (Ibn Jarir) And Allah's own words: "What would make you know that he might reform, or heed the admonition, and admonishing might profit him?" and "The one who comes to you running, of his own will, and fears, from him you turn away", point out that by that time he had developed in himself a deep desire to learn the truth: he had come to the Holy Prophet with the belief that he was the only source of guidance and his desire would be satisfied only through him; his apparent state also reflected that if he was given instruction, he would benefit by it.

Thirdly, the names of the people who were sitting in the Holy Prophet's assembly at that time, have been given in different traditions. In this list we find the names of `Utbah, Shaibah, Abu Jahl, Umayyah bin Khalaf, Ubayy bin Khalaf, who were the bitterest enemies of Islam. This shows that the incident took place in the period when these chiefs were still on meeting terms with the Holy Prophet and their antagonism to Islam had not yet grown so strong as to have stopped their paying visits to him and having dialogues with him off and on. All these arguments indicate that this is one of the very earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In view of the apparent style with which the discourse opens, one feels that in this Surah Allah has expressed His displeasure against the Holy Prophet (upon whom be peace) for his treating the blind man with indifference and attending to the big chiefs exclusively. But when the whole Surah is considered objectively, one finds that the displeasure, in fact, has been expressed against the disbelieving Quraish, who because of their arrogant attitude and indifference to the truth, were rejecting with contempt the message of truth being conveyed by the Holy Prophet (upon whom be peace). Then, besides teaching him the correct method of preaching, the error of the method that he was adopting at the start of his mission has also been pointed out. His treating the blind man with neglect and disregard and devoting all his attention to the Quraish chiefs was not for the reason that he regarded the rich as noble and a poor blind man as contemptible, and, God forbid, there was some rudeness in his manner for which Allah reproved him. But, as a matter of fact, when a caller to Truth embarks on his mission of conveying his message to the people, he naturally wants the most influential people of society to accept his message so that his task becomes easy, for even if his invitation spreads among the poor and weak people, it cannot make much difference. Almost the same attitude had the Holy Prophet (upon whom be peace) also adopted in the beginning, his motive being only sincerity and a desire to promote his mission and not any idea of respect for the big people and hatred for the small people. But Allah made him realize that that was not the correct method of extending invitation to Islam, but from his mission's point of view, every man, who was a seeker after truth, was important, even if he was weak, or poor, and every man, who was heedless to the truth, was unimportant, even if he occupied a high position in society. Therefore, he should openly proclaim and convey the teachings of Islam to all and sundry, but the people who were really worthy of his attention, were those who were inclined to accept the Truth, and his sublime and noble message was too high to be presented before those haughty people who in their arrogance and vanity thought that they did not stand in need of him but rather he stood in need of them.

This is the theme of vv. 1-16. From verse 17 onward the rebuke directly turns to the disbelievers, who were repudiating the invitation of the Holy Messenger of Allah (upon whom be peace). In this, first they have been reproved for their attitude which they had adopted against their Creator, Providence and Sustainer. In the end, they have been warned of the dreadful fate that they would meet in consequence of their conduct on the Day of Resurrection.


80. Abasa (80 : 1)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 1
Transliteration
1. AAabasa watawalla
Translation
1. (The Prophet (Peace be upon him)) frowned and turned away,


80. Abasa (80 : 2)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 2
Transliteration
2. An jaahu al-aAAma
Translation
2. Because there came to him the blind man (i.e. 'Abdullâh bin Umm-Maktûm, who came to the Prophet (Peace be upon him) while he was preaching to one or some of the Quraish chiefs).


80. Abasa (80 : 3)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 3
Transliteration
3. Wama yudreeka laAAallahu yazzakka
Translation
3. But what could tell you that per chance he might become pure (from sins)?


80. Abasa (80 : 4)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 4
Transliteration
4. Aw yaththakkaru fatanfaAAahu al ththikra
Translation
4. Or that he might receive admonition, and that the admonition might profit him?


80. Abasa (80 : 5)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 5
Transliteration
5. Amma mani istaghna
Translation
5. As for him who thinks himself self-sufficient,


80. Abasa (80 : 6)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 6
Transliteration
6. Faanta lahu tasadda
Translation
6. To him you attend;


80. Abasa (80 : 7)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 7
Transliteration
7. Wama AAalayka alla yazzakka
Translation
7. What does it matter to you if he will not become pure (from disbelief, you are only a Messenger, your duty is to convey the Message of Allâh).


80. Abasa (80 : 8)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 8
Transliteration
8. Waamma man jaaka yasAAa
Translation
8. But as to him who came to you running.


80. Abasa (80 : 9)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 9
Transliteration
9. Wahuwa yakhsha
Translation
9. And is afraid (of Allâh and His Punishment),


80. Abasa (80 : 10)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 10
Transliteration
10. Faanta AAanhu talahha
Translation
10. Of him you are neglectful and divert your attention to another,


80. Abasa (80 : 11)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 11
Transliteration
11. Kalla innaha tathkiratun
Translation
11. Nay, (do not do like this), indeed it (these Verses of this Qur'ân) are an admonition,


80. Abasa (80 : 12)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 12
Transliteration
12. Faman shaa thakarahu
Translation
12. So whoever wills, let him pay attention to it.


80. Abasa (80 : 13)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 13
Transliteration
13. Fee suhufin mukarramatin
Translation
13. (It is) in Records held (greatly) in honour (Al-Lauh Al-Mahfûz).


80. Abasa (80 : 14)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 14
Transliteration
14. MarfooAAatin mutahharatin
Translation
14. Exalted (in dignity), purified,


80. Abasa (80 : 15)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 15
Transliteration
15. Bi-aydee safaratin
Translation
15. In the hands of scribes (angels).


80. Abasa (80 : 16)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 16
Transliteration
16. Kiramin bararatin
Translation
16. Honourable and obedient.


80. Abasa (80 : 17)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 17
Transliteration
17. Qutila al-insanu ma akfarahu
Translation
17. Be cursed (the disbelieving) man! How ungrateful he is!


80. Abasa (80 : 18)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 18
Transliteration
18. Min ayyi shay-in khalaqahu
Translation
18. From what thing did He create him?


80. Abasa (80 : 19)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 19
Transliteration
19. Min nutfatin khalaqahu faqaddarahu
Translation
19. From Nutfah (male and female semen drops) He created him, and then set him in due proportion;


80. Abasa (80 : 20)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 20
Transliteration
20. Thumma alssabeela yassarahu
Translation
20. Then He makes the Path easy for him;


80. Abasa (80 : 21)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 21
Transliteration
21. Thumma amatahu faaqbarahu
Translation
21. Then He causes him to die, and puts him in his grave;


80. Abasa (80 : 22)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 22
Transliteration
22. Thumma itha shaa ansharahu
Translation
22. Then, when it is His Will, He will resurrect him (again).


80. Abasa (80 : 23)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 23
Transliteration
23. Kalla lamma yaqdi ma amarahu
Translation
23. Nay, but (man) has not done what He commanded him.


80. Abasa (80 : 24)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 24
Transliteration
24. Falyanthuri al-insanu ila taAAamihi
Translation
24. Then let man look at his food,


80. Abasa (80 : 25)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 25
Transliteration
25. Anna sababna almaa sabba n
Translation
25. That We pour forth water in abundance,


80. Abasa (80 : 26)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 26
Transliteration
26. Thumma shaqaqna al-arda shaqqa n
Translation
26. And We split the earth in clefts,


80. Abasa (80 : 27)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 27
Transliteration
27. Faanbatna feeha habba n
Translation
27. And We cause therein the grain to grow,


80. Abasa (80 : 28)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 28
Transliteration
28. WaAAinaban waqadba n
Translation
28. And grapes and clover plants (i.e. green fodder for the cattle),


80. Abasa (80 : 29)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 29
Transliteration
29. Wazaytoonan wanakhla n
Translation
29. And olives and date-palms,


80. Abasa (80 : 30)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 30
Transliteration
30. Wahada-iqa ghulba n
Translation
30. And gardens, dense with many trees,


80. Abasa (80 : 31)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 31
Transliteration
31. Wafakihatan waabba n
Translation
31. And fruits and Abba (herbage, etc.),


80. Abasa (80 : 32)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 32
Transliteration
32. MataAAan lakum wali-anAAamikum
Translation
32. (To be) a provision and benefit for you and your cattle.


80. Abasa (80 : 33)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 33
Transliteration
33. Fa-itha jaati al ssakhkhatu
Translation
33. Then, when there comes As-Sâkhkhah (the Day of Resurrection's second blowing of Trumpet),


80. Abasa (80 : 34)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 34
Transliteration
34. Yawma yafirru almaro min akheehi
Translation
34. That Day shall a man flee from his brother,


80. Abasa (80 : 35)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 35
Transliteration
35. Waommihi waabeehi
Translation
35. And from his mother and his father,


80. Abasa (80 : 36)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 36
Transliteration
36. Wasahibatihi wabaneehi
Translation
36. And from his wife and his children.


80. Abasa (80 : 37)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 37
Transliteration
37. Likulli imri-in minhum yawma-ithin sha/nun yughneehi
Translation
37. Everyman, that Day, will have enough to make him careless of others.


80. Abasa (80 : 38)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 38
Transliteration
38. Wujoohun yawma-ithin musfiratun
Translation
38. Some faces that Day, will be bright (true believers of Islâmic Monotheism).


80. Abasa (80 : 39)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 39
Transliteration
39. Dahikatun mustabshiratun
Translation
39. Laughing, rejoicing at good news (of Paradise).


80. Abasa (80 : 40)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 40
Transliteration
40. Wawujoohun yawma-ithin AAalayha ghabaratun
Translation
40. And other faces, that Day, will be dust-stained;


80. Abasa (80 : 41)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 41
Transliteration
41. Tarhaquha qataratun
Translation
41. Darkness will cover them,


80. Abasa (80 : 42)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 42
Transliteration
42. Ola-ika humu alkafaratu alfajaratu
Translation
42. Such will be the Kafarah (disbelievers in Allâh, in His Oneness, and in His Messenger Muhammad (Peace be upon him), etc.), the Fajarah (wicked evil doers).


81. At-Takwir (The Overthrowing) Intro

81. At-Takwir (The Overthrowing)

Maududi's Introduction

Name

It is derived from the word kuwwirat in the first verse. Kuwwirat is passive voice from takvir in the past tense, and means "that which is folded up", thereby implying that it is a Surah in which the "folding up" has been mentioned:

Period of Revelation

The subject matter and the style clearly show that it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

It has two themes: the Hereafter and the institution of Apostleship.

In the first six verses the first stage of the Resurrection has been mentioned when the sun will lose its light, the stars will scatter, the mountains will be uprooted and will disperse, the people will become heedless of their dearest possessions, the beasts of the jungle will be stupefied and will gather together, and the seas will boil up. Then in the next seven verses the second stage has been described when the souls will be reunited with the bodies, the records will be laid open, the people will be called to account for their crimes, the heavens will be unveiled, and Hell and Heaven will be brought into full view. After depicting the Hereafter thus, man has been left to ponder his own self and deeds, saying: "Then each man shall himself know what he has brought with him."

After this the theme of Apostleship has been taken up. In this the people of Makkah have been addressed, as if to say "Whatever Muhammad (upon whom be Allah's peace and blessings) is presenting before you, is not the bragging of a madman, nor an evil suggestion inspired by Satan, but the word of a noble, exalted and trustworthy messenger sent by God, whom Muhammad (upon whom be Allah's peace and blessings) has seen with his own eyes in the bright horizon of the clear sky in broad day light. Whither then are you going having turned away from this teaching?"


81. At-Takwir (81 : 1)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 1
Transliteration
1. Itha alshshamsu kuwwirat
Translation
1. When the sun Kuwwirat (wound round and lost its light and is overthrown ).


81. At-Takwir (81 : 2)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 2
Transliteration
2. Wa-itha alnnujoomu inkadarat
Translation
2. And when the stars shall fall;


81. At-Takwir (81 : 3)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 3
Transliteration
3. Wa-itha aljibalu suyyirat
Translation
3. And when the mountains shall made to pass away;


81. At-Takwir (81 : 4)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 4
Transliteration
4. Wa-itha alAAisharu AAuttilat
Translation
4. And when the pregnant she-camels shall be neglected;


81. At-Takwir (81 : 5)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 5
Transliteration
5. Wa-itha alwuhooshu hushirat
Translation
5. And when the wild beasts shall be gathered together;


81. At-Takwir (81 : 6)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 6
Transliteration
6. Wa-itha albiharu sujjirat
Translation
6. And when the seas shall become as blazing Fire or shall overflow;


81. At-Takwir (81 : 7)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 7
Transliteration
7. Wa-itha alnnufoosu zuwwijat
Translation
7. And when the souls shall be joined with their bodies;


81. At-Takwir (81 : 8)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 8
Transliteration
8. Wa-itha almawoodatu su-ilat
Translation
8. And when the female (infant) buried alive (as the pagan Arabs used to do) shall be questioned.


81. At-Takwir (81 : 9)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 9
Transliteration
9. Bi-ayyi thanbin qutilat
Translation
9. For what sin she was killed?


81. At-Takwir (81 : 10)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 10
Transliteration
10. Wa-itha al ssuhufu nushirat
Translation
10. And when the written pages of deeds (good and bad) of every person shall be laid open;


81. At-Takwir (81 : 11)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 11
Transliteration
11. Wa-itha alssamao kushitat
Translation
11. And when the heaven shall be stripped off and taken away from its place;


81. At-Takwir (81 : 12)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 12
Transliteration
12. Wa-itha aljaheemu suAAAAirat
Translation
12. And when Hell-fire shall be kindled to fierce ablaze.


81. At-Takwir (81 : 13)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 13
Transliteration
13. Wa-itha aljannatu ozlifat
Translation
13. And when Paradise shall be brought near,


81. At-Takwir (81 : 14)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 14
Transliteration
14. AAalimat nafsun ma ahdarat
Translation
14. (Then) every person will know what he has brought (of good and evil).


81. At-Takwir (81 : 15)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 15
Transliteration
15. Fala oqsimu bialkhunnasi
Translation
15. So verily, I swear by the planets that recede (i.e. disappear during the day and appear during the night).


81. At-Takwir (81 : 16)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 16
Transliteration
16. Aljawari alkunnasi
Translation
16. And by the planets that move swiftly and hide themselves,


81. At-Takwir (81 : 17)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 17
Transliteration
17. Waallayli itha AAasAAasa
Translation
17. And by the night as it departs;


81. At-Takwir (81 : 18)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 18
Transliteration
18. Waal ssubhi itha tanaffasa
Translation
18. And by the dawn as it brightens;


81. At-Takwir (81 : 19)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 19
Transliteration
19. Innahu laqawlu rasoolin kareemin
Translation
19. Verily, this is the Word (this Qur'ân brought by) a most honourable messenger [Jibrael (Gabriel), from Allâh to the Prophet Muhammad (Peace be upon him)].


81. At-Takwir (81 : 20)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 20
Transliteration
20. Thee quwwatin AAinda thee alAAarshi makeenin
Translation
20. Owner of power, and high rank with (Allâh) the Lord of the Throne,


81. At-Takwir (81 : 21)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 21
Transliteration
21. MutaAAin thamma ameenin
Translation
21. Obeyed (by the angels), trustworthy there (in the heavens).


81. At-Takwir (81 : 22)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 22
Transliteration
22. Wama sahibukum bimajnoonin
Translation
22. And (O people) your companion (Muhammad (Peace be upon him)) is not a madman;


81. At-Takwir (81 : 23)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 23
Transliteration
23. Walaqad raahu bialofuqi almubeeni
Translation
23. And indeed he (Muhammad (Peace be upon him)) saw him [Jibrael (Gabriel)] in the clear horizon (towards the east).


81. At-Takwir (81 : 24)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 24
Transliteration
24. Wama huwa AAala alghaybi bidaneenin
Translation
24. And he (Muhammad (Peace be upon him)) withholds not a knowledge of the unseen.


81. At-Takwir (81 : 25)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 25
Transliteration
25. Wama huwa biqawli shaytanin rajeemin
Translation
25. And it (the Qur'ân) is not the word of the outcast Shaitân (Satan).


81. At-Takwir (81 : 26)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 26
Transliteration
26. Faayna tathhaboona
Translation
26. Then where are you going?


81. At-Takwir (81 : 27)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 27
Transliteration
27. In huwa illa thikrun lilAAalameena
Translation
27. Verily, this (the Qur'ân) is no less than a Reminder to (all) the 'Alamîn (mankind and jinns) .


81. At-Takwir (81 : 28)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 28
Transliteration
28. Liman shaa minkum an yastaqeema
Translation
28. To whomsoever among you who wills to walk straight,


81. At-Takwir (81 : 29)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 29
Transliteration
29. Wama tashaoona illa an yashaa Allahu rabbu alAAalameena
Translation
29. And you will not, unless (it be) that Allâh wills, the Lord of the 'Alamîn (mankind, jinns and all that exists).


82. Al-Infitar (The Cleaving, Bursting Apart) Intro

82. Al-Infitar (The Cleaving, Bursting Apart)

Maududi's Introduction

Name

It is derived from the word infatarat in the first verse. Infitar is an infinitive which means to burst or split asunder, thereby implying that it is the Surah in which the splitting asunder of the sky has been mentioned.

Period of Revelation

This Surah and the Surah At-Takwir closely resemble each other in their subject matter. This shows that both were sent down in about the same period.

Theme and Subject Matter

Its theme is the Hereafter. According to a tradition related in Musnad Ahmad, Tirmidhi, Ibn al-Mundhir, Tabarani, Hakim and Ibn Marduyah, on the authority of Hadrat Abdullah bin Umar, the Holy Messenger (upon whom be peace) said: "The one who wants that he should see the Resurrection Day as one would see it with one's eyes, should read Surah At-Takwir, Surah Al-Infitar and Surah Al-Inshiqaq".

In this Surah first the Resurrection Day has been described and it is said that when it occurs, every person will see whatever he has done in the world. After this, man has been asked to ponder the question: "O man, what has deluded you into thinking that the God, Who brought you into being and by Whose favor and bounty you possess the finest body, limbs and features among all creatures, is only bountiful and not just? His being bountiful and generous does not mean that you should become fearless of His justice."Then, man has been warned, so as to say: "Do not remain involved in any misunderstanding. Your complete record is being prepared. There are trustworthy writers who are writing down whatever you do." In conclusion, it has been forcefully stated that the Day of Resurrection will surely take place when the righteous shall enjoy every kind of bliss in Paradise and the wicked shall be punished in Hell. On that day no one shall avail anyone anything. All powers of judgment shall be with Allah.


82. Al-Infitar (82 : 1)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 1
Transliteration
1. Itha alssamao infatarat
Translation
1. When the heaven is cleft asunder.


82. Al-Infitar (82 : 2)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 2
Transliteration
2. Wa-itha alkawakibu intatharat
Translation
2. And when the stars have fallen and scattered;


82. Al-Infitar (82 : 3)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 3
Transliteration
3. Wa-itha albiharu fujjirat
Translation
3. And when the seas are burst forth (got dried up);


82. Al-Infitar (82 : 4)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 4
Transliteration
4. Wa-itha alqubooru buAAthirat
Translation
4. And when the graves are turned upside down (and they bring out their contents)


82. Al-Infitar (82 : 5)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 5
Transliteration
5. AAalimat nafsun ma qaddamat waakhkharat
Translation
5. (Then) a person will know what he has sent forward and (what he has) left behind (of good or bad deeds).


82. Al-Infitar (82 : 6)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 6
Transliteration
6. Ya ayyuha al-insanu ma gharraka birabbika alkareemi
Translation
6. O man! What has made you careless concerning your Lord, the Most Generous?


82. Al-Infitar (82 : 7)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 7
Transliteration
7. Allathee khalaqaka fasawwaka faAAadalaka
Translation
7. Who created you, fashioned you perfectly, and gave you due proportion;


82. Al-Infitar (82 : 8)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 8
Transliteration
8. Fee ayyi sooratin ma shaa rakkabaka
Translation
8. In whatever form He willed, He put you together.


82. Al-Infitar (82 : 9)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 9
Transliteration
9. Kalla bal tukaththiboona bialddeeni
Translation
9. Nay! But you deny the Recompense (reward for good deeds and punishment for evil deeds).


82. Al-Infitar (82 : 10)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 10
Transliteration
10. Wa-inna AAalaykum lahafitheena
Translation
10. But verily, over you (are appointed angels in charge of mankind) to watch you ,


82. Al-Infitar (82 : 11)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 11
Transliteration
11. Kiraman katibeena
Translation
11. Kirâman (honourable) Kâtibîn writing down (your deeds) ,


82. Al-Infitar (82 : 12)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 12
Transliteration
12. YaAAlamoona ma tafAAaloona
Translation
12. They know all that you do.


82. Al-Infitar (82 : 13)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 13
Transliteration
13. Inna al-abrara lafee naAAeemin
Translation
13. Verily, the Abrâr (pious and righteous) will be in delight (Paradise);


82. Al-Infitar (82 : 14)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 14
Transliteration
14. Wa-inna alfujjara lafee jaheemin
Translation
14. And verily, the Fujjâr (the wicked, disbelievers, sinners and evil-doers) will be in the blazing Fire (Hell),


82. Al-Infitar (82 : 15)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 15
Transliteration
15. Yaslawnaha yawma alddeeni
Translation
15. In which they will enter, and taste its burning flame on the Day of Recompense,


82. Al-Infitar (82 : 16)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 16
Transliteration
16. Wama hum AAanha bigha-ibeena
Translation
16. And they (Al-Fujjâr) will not be absent therefrom (i.e. will not go out from the Hell).


82. Al-Infitar (82 : 17)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 17
Transliteration
17. Wama adraka ma yawmu alddeeni
Translation
17. And what will make you know what the Day of Recompense is?


82. Al-Infitar (82 : 18)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 18
Transliteration
18. Thumma ma adraka ma yawmu alddeeni
Translation
18. Again, what will make you know what the Day of Recompense is?


82. Al-Infitar (82 : 19)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 19
Transliteration
19. Yawma la tamliku nafsun linafsin shay-an waal-amru yawma-ithin lillahi
Translation
19. (It will be) the Day when no person shall have power (to do) anything for another, and the Decision, that Day, will be (wholly) with Allâh.


83. Al-Mutaffifin (Defrauding, The Cheats, Cheating) Intro

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)

Maududi's Introduction

Name

It is derived from the very first verse; Wayl-ul-lil mutaffifin.

Period of Revelation

The style of the Surah and its subject matter clearly show that it was revealed in the earliest stage at Makkah, when surah after surah was being revealed to impress the doctrine of the Hereafter on the people's minds. This Surah was revealed when they had started ridiculing the Muslims and disgracing them publicly in the streets and in their assemblies, but persecution and manhandling of the Muslims had not yet started. Some commentators regard this as a Madani Surah. This misunderstanding has been caused by a tradition from Ibn Abbas according to which when the Holy Prophet (upon whom be peace) arrived in Madinah, the evil of giving short weight and measure was widespread among the people there. Then Allah sent down Wayl ul-lil mutaffifin and the people began to give full weight and measure. (Nasa'i, Ibn Majah, Ibn Marduyah, Ibn Jarir, Baihaqi: Shu`ab-il-Iman) But, as we have explained in the introduction to Surah Ad-Dahr, the common practice with the Companions and their successors was that when they found that a verse applied to a certain matter of life, they would say that it had been sent down concerning that particular matter. Therefore, what is proved by the tradition of Ibn Abbas is that when after his emigration to Madinah the Holy Prophet (upon whom be peace) saw that the evil was widespread among the people there, he recited this Surah before them by Allah's Command and this helped them mend their ways.

Theme and Subject Matter

The theme of this Surah too is the Hereafter. In the first six verses the people have been taken to task for the prevalent evil practice in their commercial dealings. When they had to receive their due from others, they demanded that it be given in full, but when they had to measure or weigh for others, they would give less than what was due. Taking this one evil as an example out of countless evils prevalent in society, it has been said that it is an inevitable result of the heedlessness of the Hereafter. Unless the people realized that one day they would have to appear before God and account for each single act they performed in the world, it was not possible that they would adopt piety and righteousness in their daily affairs. Even if a person might practise honesty in some of his less important dealings in view of "honesty is the best policy", he would never practise honesty on occasions when dishonesty would seem to be "the best policy". Man can develop true and enduring honesty only when he fears God and sincerely believes in the Hereafter, for then he would regard honesty not merely as "a policy" but as "a duty" and obligation, and his being constant in it, or otherwise, would not be dependent on its being useful or useless in the world.

Thus, after making explicit the relation between morality and the doctrine of the Hereafter in an effective and impressive way, in vv. 7-17, it has been said: The deeds of the wicked are already being recorded in the black list of the culprits, and in the Hereafter they will meet with utter ruin. Then in vv. 18-28, the best end of the virtuous has been described and it has been laid that their deeds are being recorded in the list of the exalted people, on which are appointed the angels nearest to Allah.

In conclusion, the believers have been consoled, and the disbelievers warned, as if to say: "The people who are disgracing and humiliating the believers today, are culprits who, on the Resurrection Day, will meet with a most evil end in consequence of their conduct, and these very believers will feel comforted when they see their fate."


83. Al-Mutaffifin (83 : 1)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 1
Transliteration
1. Waylun lilmutaffifeena
Translation
1. Woe to Al-Mutaffifin [those who give less in measure and weight (decrease the rights of others)],


83. Al-Mutaffifin (83 : 2)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 2
Transliteration
2. Allatheena itha iktaloo AAala alnnasi yastawfoona
Translation
2. Those who, when they have to receive by measure from men, demand full measure,


83. Al-Mutaffifin (83 : 3)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 3
Transliteration
3. Wa-itha kaloohum aw wazanoohum yukhsiroona
Translation
3. And when they have to give by measure or weight to men, give less than due.


83. Al-Mutaffifin (83 : 4)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 4
Transliteration
4. Ala yathunnu ola-ika annahum mabAAoothoona
Translation
4. Think they not that they will be resurrected (for reckoning),


83. Al-Mutaffifin (83 : 5)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 5
Transliteration
5. Liyawmin AAatheemin
Translation
5. On a Great Day,


83. Al-Mutaffifin (83 : 6)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 6
Transliteration
6. Yawma yaqoomu alnnasu lirabbi alAAalameena
Translation
6. The Day when (all) mankind will stand before the Lord of the 'Alamîn (mankind, jinns and all that exists)?


83. Al-Mutaffifin (83 : 7)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 7
Transliteration
7. Kalla inna kitaba alfujjari lafee sijjeenin
Translation
7. Nay! Truly, the Record (writing of the deeds) of the Fujjâr (disbelievers, sinners, evil-doers and wicked) is (preserved) in Sijjîn.


83. Al-Mutaffifin (83 : 8)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 8
Transliteration
8. Wama adraka ma sijjeenun
Translation
8. And what will make you know what Sijjîn is?


83. Al-Mutaffifin (83 : 9)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 9
Transliteration
9. Kitabun marqoomun
Translation
9. A Register inscribed.


83. Al-Mutaffifin (83 : 10)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 10
Transliteration
10. Waylun yawma-ithin lilmukaththibeena
Translation
10. Woe, that Day, to those who deny [(Allâh, His Angels, His Books, His Messengers, the Day of Resurrection, and Al-Qadar (Divine Preordainments)].


83. Al-Mutaffifin (83 : 11)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 11
Transliteration
11. Allatheena yukaththiboona biyawmi alddeeni
Translation
11. Those who deny the Day of Recompense.


83. Al-Mutaffifin (83 : 12)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 12
Transliteration
12. Wama yukaththibu bihi illa kullu muAAtadin atheemin
Translation
12. And none can deny it except every transgressor beyond bounds, (in disbelief, oppression and disobedience of Allâh, the sinner!)


83. Al-Mutaffifin (83 : 13)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 13
Transliteration
13. Itha tutla AAalayhi ayatuna qala asateeru al-awwaleena
Translation
13. When Our Verses (of the Qur'ân) are recited to him he says: "Tales of the ancients!"


83. Al-Mutaffifin (83 : 14)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 14
Transliteration
14. Kalla bal rana AAala quloobihim ma kanoo yaksiboona
Translation
14. Nay! But on their hearts is the Rân (covering of sins and evil deeds) which they used to earn .


83. Al-Mutaffifin (83 : 15)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 15
Transliteration
15. Kalla innahum AAan rabbihim yawma-ithin lamahjooboona
Translation
15. Nay! Surely, they (evil-doers) will be veiled from seeing their Lord that Day.


83. Al-Mutaffifin (83 : 16)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 16
Transliteration
16. Thumma innahum lasaloo aljaheemi
Translation
16. Then, verily they will indeed enter and taste the burning flame of Hell.


83. Al-Mutaffifin (83 : 17)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 17
Transliteration
17. Thumma yuqalu hatha allathee kuntum bihi tukaththiboona
Translation
17. Then, it will be said to them: "This is what you used to deny!"


83. Al-Mutaffifin (83 : 18)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 18
Transliteration
18. Kalla inna kitaba al-abrari lafee AAilliyyeena
Translation
18. Nay! Verily, the Record (writing of the deeds) of Al-Abrâr (the pious who fear Allâh and avoid evil), is (preserved) in 'Illiyyûn.


83. Al-Mutaffifin (83 : 19)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 19
Transliteration
19. Wama adraka ma AAilliyyoona
Translation
19. And what will make you know what 'Illiyyûn is?


83. Al-Mutaffifin (83 : 20)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 20
Transliteration
20. Kitabun marqoomun
Translation
20. A Register inscribed.


83. Al-Mutaffifin (83 : 21)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 21
Transliteration
21. Yashhaduhu almuqarraboona
Translation
21. To which bear witness those nearest (to Allâh, i.e. the angels).


83. Al-Mutaffifin (83 : 22)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 22
Transliteration
22. Inna al-abrara lafee naAAeemin
Translation
22. Verily, Al-Abrâr (the pious who fear Allâh and avoid evil) will be in delight (Paradise).


83. Al-Mutaffifin (83 : 23)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 23
Transliteration
23. AAala al-ara-iki yanthuroona
Translation
23. On thrones, looking (at all things).


83. Al-Mutaffifin (83 : 24)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 24
Transliteration
24. TaAArifu fee wujoohihim nadrata alnnaAAeemi
Translation
24. You will recognise in their faces the brightness of delight.


83. Al-Mutaffifin (83 : 25)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 25
Transliteration
25. Yusqawna min raheeqin makhtoomin
Translation
25. They will be given to drink pure sealed wine.


83. Al-Mutaffifin (83 : 26)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 26
Transliteration
26. Khitamuhu miskun wafee thalika falyatanafasi almutanafisoona
Translation
26. The last thereof (that wine) will be the smell of musk, and for this let (all) those strive who want to strive (i.e. hasten earnestly to the obedience of Allâh).


83. Al-Mutaffifin (83 : 27)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 27
Transliteration
27. Wamizajuhu min tasneemin
Translation
27. It (that wine) will be mixed with Tasnîm.


83. Al-Mutaffifin (83 : 28)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 28
Transliteration
28. AAaynan yashrabu biha almuqarraboona
Translation
28. A spring whereof drink those nearest to Allâh.


83. Al-Mutaffifin (83 : 29)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 29
Transliteration
29. Inna allatheena ajramoo kanoo mina allatheena amanoo yadhakoona
Translation
29. Verily! (During the worldly life) those who committed crimes used to laugh at those who believed.


83. Al-Mutaffifin (83 : 30)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 30
Transliteration
30. Wa-itha marroo bihim yataghamazoona
Translation
30. And whenever they passed by them, used to wink one to another (in mockery);


83. Al-Mutaffifin (83 : 31)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 31
Transliteration
31. Wa-itha inqalaboo ila ahlihimu inqalaboo fakiheena
Translation
31. And when they returned to their own people, they would return jesting;


83. Al-Mutaffifin (83 : 32)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 32
Transliteration
32. Wa-itha raawhum qaloo inna haola-i ladalloona
Translation
32. And when they saw them, they said: "Verily! These have indeed gone astray!"


83. Al-Mutaffifin (83 : 33)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 33
Transliteration
33. Wama orsiloo AAalayhim hafitheena
Translation
33. But they (disbelievers, sinners) had not been sent as watchers over them (the believers).


83. Al-Mutaffifin (83 : 34)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 34
Transliteration
34. Faalyawma allatheena amanoo mina alkuffari yadhakoona
Translation
34. But this Day (the Day of Resurrection) those who believe will laugh at the disbelievers


83. Al-Mutaffifin (83 : 35)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 35
Transliteration
35. AAala al-ara-iki yanthuroona
Translation
35. On (high) thrones, looking (at all things).


83. Al-Mutaffifin (83 : 36)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 36
Transliteration
36. Hal thuwwiba alkuffaru ma kanoo yafAAaloona
Translation
36. Are not the disbelievers paid (fully) for what they used to do?


84. Al-Inshiqaq (The Sundering, Splitting Open) Intro

84. Al-Inshiqaq (The Sundering, Splitting Open)

Maududi's Introduction

Name

It is derived from the word inshaqqat in the first verse. Inshaqqat is infinitive which means to split asunder, thereby implying that it is the Surah in which mention has been made of the splitting asunder of the heavens.

Period of Revelation

This too is one of the earliest Surahs to be revealed at Makkah. The internal evidence of its subject matter indicates that persecution of the Muslims had not yet started; however, the message of the Qur'an was being openly repudiated at Makkah and the people were refusing to acknowledge that Resurrection would ever take place when they would have to appear before their God to render an account of their deeds.

Theme and Subject Matter

Its theme is the Resurrection and Hereafter.

In the first five verses not only have the state of Resurrection been described vividly but an argument of its being true and certain also have been given. It has been stated that the heavens on that Day will split asunder, the earth will be spread out plain and smooth, and it will throw out whatever lies inside it of the dead bodies of men and evidences of their deeds so as to become completely empty from within. The argument given for it is that such will be the Command of their Lord for the heavens and the earth; since both are His creation. they cannot dare disobey His Command. For them the only right and proper course is that they should obey the Command of their Lord.

Then, in vv 6-19 it has been said that whether man Is conscious of this fact or not, he in any case is moving willy nilly to the destination when he will appear and stand before his Lord. At that time all human beings will divide into two parts: first those whose records will be given in their right hands: they will be forgiven without any severe reckoning; second those whose records will be given them behind their back. They will wish that they should die somehow, but they will not die; instead they will be cast into Hell. They will meet with this fate because in the world they remained lost in the misunderstanding that they would never have to appear before God to render an account of their deeds, whereas their Lord was watching whatever they were doing, and there was no reason why they should escape the accountability for their deeds. Their moving gradual]y from the life of the world to the meting out of rewards and punishments in the Hereafter was as certain as the appearance of twilight after sunset, the coming of the night after the day, the returning of men and animals to their respective abodes at night, and the growing of the crescent into full moon.

In conclusion, the disbelievers who repudiate the Qur'an instead of bowing down to God when they hear it, have been forewarned of a grievous punishment and the good news of limitless rewards has been given to the believers and the righteous.


84. Al-Inshiqaq (84 : 1)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 1
Transliteration
1. Itha alssamao inshaqqat
Translation
1. When the heaven is split asunder,


84. Al-Inshiqaq (84 : 2)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 2
Transliteration
2. Waathinat lirabbiha wahuqqat
Translation
2. And listens and obeys its Lord, and it must do so;


84. Al-Inshiqaq (84 : 3)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 3
Transliteration
3. Wa-itha al-ardu muddat
Translation
3. And when the earth is stretched forth,


84. Al-Inshiqaq (84 : 4)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 4
Transliteration
4. Waalqat ma feeha watakhallat
Translation
4. And has cast out all that was in it and became empty,


84. Al-Inshiqaq (84 : 5)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 5
Transliteration
5. Waathinat lirabbiha wahuqqat
Translation
5. And listens and obeys its Lord, and it must do so;


84. Al-Inshiqaq (84 : 6)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 6
Transliteration
6. Ya ayyuha al-insanu innaka kadihun ila rabbika kadhan famulaqeehi
Translation
6. O man! Verily, you are returning towards your Lord with your deeds and actions (good or bad), a sure returning, so you will meet (i.e. the results of your deeds which you did).


84. Al-Inshiqaq (84 : 7)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 7
Transliteration
7. Faama man ootiya kitabahu biyameenihi
Translation
7. Then, as for him who will be given his Record in his right hand,


84. Al-Inshiqaq (84 : 8)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 8
Transliteration
8. Fasawfa yuhasabu hisaban yaseera n
Translation
8. He surely will receive an easy reckoning,


84. Al-Inshiqaq (84 : 9)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 9
Transliteration
9. Wayanqalibu ila ahlihi masroora n
Translation
9. And will return to his family in joy!


84. Al-Inshiqaq (84 : 10)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 10
Transliteration
10. Waamma man ootiya kitabahu waraa thahrihi
Translation
10. But whosoever is given his Record behind his back,


84. Al-Inshiqaq (84 : 11)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 11
Transliteration
11. Fasawfa yadAAoo thuboora n
Translation
11. He will invoke (his) destruction,


84. Al-Inshiqaq (84 : 12)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 12
Transliteration
12. Wayasla saAAeera n
Translation
12. And shall enter a blazing Fire, and made to taste its burning.


84. Al-Inshiqaq (84 : 13)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 13
Transliteration
13. Innahu kana fee ahlihi masroora n
Translation
13. Verily, he was among his people in joy!


84. Al-Inshiqaq (84 : 14)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 14
Transliteration
14. Innahu thanna an lan yahoora
Translation
14. Verily, he thought that he would never come back (to Us)!


84. Al-Inshiqaq (84 : 15)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 15
Transliteration
15. Bala inna rabbahu kana bihi baseera n
Translation
15. Yes! Verily, his Lord has been ever beholding him!


84. Al-Inshiqaq (84 : 16)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 16
Transliteration
16. Fala oqsimu bialshshafaqi
Translation
16. So I swear by the afterglow of sunset;


84. Al-Inshiqaq (84 : 17)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 17
Transliteration
17. Waallayli wama wasaqa
Translation
17. And by the night and whatever it gathers in its darkness;


84. Al-Inshiqaq (84 : 18)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 18
Transliteration
18. Waalqamari itha ittasaqa
Translation
18. And by the moon when it is at the full,


84. Al-Inshiqaq (84 : 19)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 19
Transliteration
19. Latarkabunna tabaqan AAan tabaqin
Translation
19. You shall certainly travel from stage to stage (in this life and in the Hereafter).


84. Al-Inshiqaq (84 : 20)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 20
Transliteration
20. Fama lahum la yu/minoona
Translation
20. What is the matter with them, that they believe not?


84. Al-Inshiqaq (84 : 21)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 21
Transliteration
21. Wa-itha quri-a AAalayhimu alqur-anu la yasjudoona
Translation
21. And when the Qur'ân is recited to them, they fall not prostrate,


84. Al-Inshiqaq (84 : 22)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 22
Transliteration
22. Bali allatheena kafaroo yukaththiboona
Translation
22. Nay, (on the contrary), those who disbelieve, belie (Prophet Muhammad (Peace be upon him) and whatever he brought, i.e. this Qur'ân and Islâmic Monotheism, etc.).


84. Al-Inshiqaq (84 : 23)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 23
Transliteration
23. WaAllahu aAAlamu bima yooAAoona
Translation
23. And Allâh knows best what they gather (of good and bad deeds),


84. Al-Inshiqaq (84 : 24)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 24
Transliteration
24. Fabashshirhum biAAathabin aleemin
Translation
24. So announce to them a painful torment.


84. Al-Inshiqaq (84 : 25)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 25
Transliteration
25. Illa allatheena amanoo waAAamiloo al ssalihati lahum ajrun ghayru mamnoonin
Translation
25. Save those who believe and do righteous good deeds, for them is a reward that will never come to an end (i.e. Paradise).


85. Al-Burooj (The Mansions Of The Stars, Constellations) Intro

85. Al-Burooj (The Mansions Of The Stars, Constellations)

Maududi's Introduction

Name

The Surah is so designated after the word al buruj appearing in the first verse.

Period of Revelation

The subject matter itself indicates that this Surah was sent down at Makkah in the period when persecution of the Muslims was at its climax and the disbelievers of Makkah were trying their utmost by tyranny and coercion to turn away the new converts from Islam.

Theme and Subject Matter

Its theme is to warn the disbelievers of the evil consequences of the persecution and tyranny that they were perpetrating on the converts to Islam, and to console the believers, so as to say: "If you remain firm and steadfast against tyranny and coercion, you will be rewarded richly for it, and Allah will certainly avenge Himself on your persecutors on your behalf."

In this connection, first of all the story of the people of the ditch (ashab al-ukhdud) had been related, who had burnt the believers to death by casting them into pits full of fire. By means of this story the believers and the disbelievers have been taught a few lessons. First, that just as the people of the ditch became worthy of Allah's curse and punishment, so are the chiefs of Makkah also becoming worthy of it. Second, that just as the believers at that time had willingly accepted to sacrifice their lives by being burnt to death in the pits of fire instead of turning away from the faith, so also the believers now should endure every persecution but should never give up the faith. Third, that Gods acknowledging Whom displeases the disbelievers and is urged on by the believers, is Dominant and Master of the Kingdom of the earth and heavens; He is self-praiseworthy and is watching what the two groups are striving for. Therefore, it is certain that the disbelievers will not only be punished in Hell for their disbelief but, more than that, they too will suffer punishment by fire as a fit recompense for their tyranny and cruelties. Likewise, this also is certain that those, who believe and follow up their belief with good deeds, should go to Paradise and this indeed is the supreme success. Then the disbelievers have been warned, so as to say: "God's grip is very severe. If you are proud of the strength of your hosts, you should know that the hosts of Pharaoh and Thamud were even stronger and more numerous. Therefore, you should learn a lesson from the fate they met. God's power has so encompassed you that you cannot escape His encirclement, and the Qur'an that you are bent upon belying, is unchangeable: it is inscribed in the Preserved Tablet, which cannot be corrupted in any way."


85. Al-Burooj (85 : 1)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 1
Transliteration
1. Waalssama-i thati alburooji
Translation
1. By the heaven, holding the big stars .


85. Al-Burooj (85 : 2)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 2
Transliteration
2. Waalyawmi almawAAoodi
Translation
2. And by the Promised Day (i.e. the Day of Resurrection);


85. Al-Burooj (85 : 3)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 3
Transliteration
3. Washahidin wamashhoodin
Translation
3. And by the witnessing day (i.e. Friday), and by the witnessed day [i.e. the day of 'Arafât (Hajj) the ninth of Dhul-Hîjjah];


85. Al-Burooj (85 : 4)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 4
Transliteration
4. Qutila as-habu alukhdoodi
Translation
4. Cursed were the people of the ditch (the story of the Boy and the King).


85. Al-Burooj (85 : 5)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 5
Transliteration
5. Alnnari thati alwaqoodi
Translation
5. Fire supplied (abundantly) with fuel,


85. Al-Burooj (85 : 6)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 6
Transliteration
6. Ith hum AAalayha quAAoodun
Translation
6. When they sat by it (fire),


85. Al-Burooj (85 : 7)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 7
Transliteration
7. Wahum AAala ma yafAAaloona bialmu/mineena shuhoodun
Translation
7. And they witnessed what they were doing against the believers (i.e. burning them).


85. Al-Burooj (85 : 8)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 8
Transliteration
8. Wama naqamoo minhum illa an yu/minoo biAllahi alAAazeezi alhameedi
Translation
8. They had nothing against them, except that they believed in Allâh, the All-Mighty, Worthy of all Praise!


85. Al-Burooj (85 : 9)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 9
Transliteration
9. Allathee lahu mulku alssamawati waal-ardi waAllahu AAala kulli shay-in shaheedun
Translation
9. Who, to Whom belongs the dominion of the heavens and the earth! And Allâh is Witness over everything.


85. Al-Burooj (85 : 10)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 10
Transliteration
10. Inna allatheena fatanoo almu/mineena waalmu/minati thumma lam yatooboo falahum AAathabu jahannama walahum AAathabu alhareeqi
Translation
10. Verily, those who put into trial the believing men and believing women (by torturing them and burning them), and then do not turn in repentance, (to Allâh), will have the torment of Hell, and they will have the punishment of the burning Fire.


85. Al-Burooj (85 : 11)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 11
Transliteration
11. Inna allatheena amanoo waAAamiloo al ssalihati lahum jannatun tajree min tahtiha al-anharu thalika alfawzu alkabeeru
Translation
11. Verily, those who believe and do righteous good deeds, for them will be Gardens under which rivers flow (Paradise). That is the great success.


85. Al-Burooj (85 : 12)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 12
Transliteration
12. Inna batsha rabbika lashadeedun
Translation
12. Verily, (O Muhammad (Peace be upon him)) the Grip (Punishment) of your Lord is severe.


85. Al-Burooj (85 : 13)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 13
Transliteration
13. Innahu huwa yubdi-o wayuAAeedu
Translation
13. Verily, He it is Who begins (punishment) and repeats (punishment in the Hereafter) (or originates the creation of everything, and then repeats it on the Day of Resurrection).


85. Al-Burooj (85 : 14)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 14
Transliteration
14. Wahuwa alghafooru alwadoodu
Translation
14. And He is Oft-Forgiving, full of love (towards the pious who are real true believers of Islâmic Monotheism),


85. Al-Burooj (85 : 15)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 15
Transliteration
15. Thoo alAAarshi almajeedi
Translation
15. Owner of the throne, the Glorious


85. Al-Burooj (85 : 16)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 16
Transliteration
16. FaAAAAalun lima yureedu
Translation
16. He does what He intends (or wills).


85. Al-Burooj (85 : 17)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 17
Transliteration
17. Hal ataka hadeethu aljunoodi
Translation
17. Has the story reached you of the hosts,


85. Al-Burooj (85 : 18)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 18
Transliteration
18. FirAAawna wathamooda
Translation
18. Of Fir'aun (Pharaoh) and Thamûd?


85. Al-Burooj (85 : 19)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 19
Transliteration
19. Bali allatheena kafaroo fee taktheebin
Translation
19. Nay! The disbelievers (persisted) in denying (Prophet Muhammad (Peace be upon him) and his Message of Islâmic Monotheism).


85. Al-Burooj (85 : 20)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 20
Transliteration
20. WaAllahu min wara-ihim muheet un
Translation
20. And Allâh encompasses them from behind! (i.e. all their deeds are within His Knowledge, and He will requite them for their deeds).


85. Al-Burooj (85 : 21)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 21
Transliteration
21. Bal huwa qur-anun majeedun
Translation
21. Nay! This is a Glorious Qur'ân,


85. Al-Burooj (85 : 22)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 22
Transliteration
22. Fee lawhin mahfooth in
Translation
22. (Inscribed) in Al-Lauh Al-Mahfûz (The Preserved Tablet)!


86. At-Tariq (The Morning Star, The Nightcomer) Intro

86. At-Tariq (The Morning Star, The Nightcomer)

Maududi's Introduction

Name

The Surah taken its name from the word at-tariq in its first verse.

Period of Revelation

The style of its subject matter resembles that of the earliest Surahs revealed at Makkah, but this surah was sent down at a stage when the disbelievers of Makkah were employing all sorts of devices and plans to defeat and frustrate the message of the Qur'an and Muhammad (upon whom be Allah's peace and blessings).

Theme and Subject Matter

It discuses two themes: first that man has to appear before God after death; second, that the Qur'an is a decisive Word which no plan or device of the disbelievers can defeat or frustrate.

First of all, the stars of the heavens have been cited as an evidence that there is nothing in the universe which may continue to exist and survive without guardian over it. Then man has been asked to consider his own self as to how he has been brought into existence from a mere sperm drop and shaped into a living human being. Then it has been said that the God, Who has so brought him into existence, has certainly the power to create him once again, and this resurrection will be for the purpose to subject to scrutiny all the secrets of man which remained hidden in the world. At that time, man will neither be able to escape the consequences of his deeds by his own power, nor will anyone else come to his rescue.

In conclusion, it has been pointed out that just as the falling of rain from the sky and the sprouting of plants and crops from the earth is no child's play but a serious task, so also the truths expressed in the Qur'an are no jest but a firm and unchangeable reality. The disbelievers are involved in the misunderstanding that their plans and devices will defeat the invitation of the Qur'an, but they do not know that Allah too is devising a plan which will bring to naught all their scheming and planning. Than in one sentence the discourse has been summed up, with a word of consolation to the Holy Prophet (upon whom be peace) and a tacit warning to the disbelievers, saying: "Have patience for a while: let the disbelievers do their worst. Before long they will themselves realize whether they have been able to defeat the Qur'an by their scheming or the Qur'an has dominated them in the very place where they are exerting their utmost to defeat it."


86. At-Tariq (86 : 1)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 1
Transliteration
1. Waalssama-i waal ttariqi
Translation
1. By the heaven, and At-Târiq (the night-comer, i.e. the bright star);


86. At-Tariq (86 : 2)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 2
Transliteration
2. Wama adraka ma al ttariqu
Translation
2. And what will make you to know what At-Târiq (night-comer) is?


86. At-Tariq (86 : 3)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 3
Transliteration
3. Alnnajmu alththaqibu
Translation
3. (It is) the star of piercing brightness;


86. At-Tariq (86 : 4)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 4
Transliteration
4. In kullu nafsin lamma AAalayha hafith un
Translation
4. There is no human being but has a protector over him (or her) (i.e. angels incharge of each human being guarding him, writing his good and bad deeds, etc.)


86. At-Tariq (86 : 5)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 5
Transliteration
5. Falyanthuri al-insanu mimma khuliqa
Translation
5. So let man see from what he is created!


86. At-Tariq (86 : 6)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 6
Transliteration
6. Khuliqa min ma-in dafiqin
Translation
6. He is created from a water gushing forth


86. At-Tariq (86 : 7)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 7
Transliteration
7. Yakhruju min bayni al ssulbi waalttara-ibi
Translation
7. Proceeding from between the back-bone and the ribs,


86. At-Tariq (86 : 8)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 8
Transliteration
8. Innahu AAala rajAAihi laqadirun
Translation
8. Verily, (Allâh) is Able to bring him back (to life)!


86. At-Tariq (86 : 9)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 9
Transliteration
9. Yawma tubla alssara-iru
Translation
9. The Day when all the secrets (deeds, prayers, fasting, etc.) will be examined (as to their truth).


86. At-Tariq (86 : 10)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 10
Transliteration
10. Fama lahu min quwwatin wala nasirin
Translation
10. Then will (man) have no power, nor any helper.


86. At-Tariq (86 : 11)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 11
Transliteration
11. Waalssama-i thati alrrajAAi
Translation
11. By the sky (having rain clouds) which gives rain, again and again.


86. At-Tariq (86 : 12)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 12
Transliteration
12. Waal-ardi thati al ssadAAi
Translation
12. And the earth which splits (with the growth of trees and plants),


86. At-Tariq (86 : 13)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 13
Transliteration
13. Innahu laqawlun faslun
Translation
13. Verily! This (the Qur'ân) is the Word that separates (the truth from falsehood, and commands strict legal laws for mankind to cut the roots of evil).


86. At-Tariq (86 : 14)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 14
Transliteration
14. Wama huwa bialhazli
Translation
14. And it is not a thing for amusement.


86. At-Tariq (86 : 15)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 15
Transliteration
15. Innahum yakeedoona kayda n
Translation
15. Verily, they are but plotting a plot (against you O Muhammad (Peace be upon him)).


86. At-Tariq (86 : 16)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 16
Transliteration
16. Waakeedu kayda n
Translation
16. And I (too) am planning a plan.


86. At-Tariq (86 : 17)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 17
Transliteration
17. Famahhili alkafireena amhilhum ruwayda n
Translation
17. So give a respite to the disbelievers. Deal you gently with them for a while.


87. Al-Ala (The Most High, Glory To Your Lord In The Highest) Intro

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)

Maududi's Introduction

Name

The Surah takes its name from the word al-A`la in the very first verse.

Period of Revelation

The subject matter shows that this too is one of the earliest Surahs to be revealed, and the words: "We shall enable you to recite, then you shall never forget" of verse 6 also indicate that it was sent down in the period when the Holy Messenger (upon whom he Allah's peace) was not yet fully accustomed to receive Revelation and at the time Revelation came down he feared lest he should forget its words. If this verse is read along with verse 114 of Surah Ta Ha and verses 16-19 of Al-Qiyamah and the three verses are also considered with regard to their styles and contexts, the sequence of events seems to be that first in this Surah the Holy Prophet (upon whom be peace) was reassured to the effect: "Do not at all worry: We shall enable you to recite this Word, then you shall not forget it." Then after a lapse of time, on another occasion, when the Surah Al-Qiyamah was being revealed, the Holy Prophet involuntarily began to rehearse the words of the Revelation. Thereupon it was said: "O Prophet do not move your tongue to remember this Revelation hastily. It is for Us to have it remembered and read. Therefore when We are reciting it, listen to its recital carefully. Again, it is for Us to explain its meaning."Last of all, on the occasion of the revelation of Surah Ta Ha, the Holy Prophet on account of human weakness, again became afraid lest his memory should fail to preserve some portion of the 113 verses which were continuously revealed at that time, and therefore, he began to memorize them. Thereupon, it was said: "And see that you do not hasten to recite the Quran before its revelation is completed to you."After this, it never so happened that he felt any such danger, for apart form these three places, there is no other place in the Quran where there might be a reference to this matter.

Theme and Subject Matter

This short surah contains three themes: Tauhid, instructions to the Holy Prophet (upon whom be peace) and the Hereafter.

In the first verse, the doctrine of Tauhid has been compressed into a single sentence, saying that Allah's name should be glorified and exalted, i. e. He should not be remembered by any name which mighty reflect a deficiency, fault, weakness, or an aspect of likeness, with created beings, for the root of all false creeds in the world are wrong concepts about Allah, which assumed the form of an erroneous name for His glorious and exalted Being. Therefore, for the correction of the creed, the primary thing is that Allah Almighty should be remembered only by the beautiful names which suit and befit Him.

In the next three verses, it has been said: "Your Lord, glorification of Whose name is being enjoined, is He Who created everything in the Universe, proportioned it, set it a destiny, taught it to perform the function for which it is created, and you witness this manifestation of His power day and night that He creates vegetation on the earth as well as reduces it to mere rubbish. No other being has the power to bring about spring nor the power to prevent autumn."

Then, in the following two verses, the Holy Prophet (upon whom be peace) his been consoled, as if to say: "Do not worry as to how you will remember word for word the Qur'an that is being revealed to you. It is for Us to preserve it in your memory, and its preservation is not in any way the result of any excellence in you but the result of Our bounty and favor, otherwise if We so will, We can cause you to forget it."

Then, the Holy Prophet (upon whom be peace) has been told: "You have not been made responsible to bring everyone on to the right path; your only duty is to convey the truth, and the simplest way of conveying the truth is that admonition be given to him who is inclined to listen to the admonition and accept it, and the one who is not inclined to it, should not be pursued. The one who fears the evil consequences of deviation and falsehood, will listen to the truth and accept it, and the wretched one who avoids listening to and accepting it, will himself see his evil end."'

The discourse has been summed up, saying: "Success is only for those who adopt purity of belief, morals and deed, and remember the name of their Lord and perform the Prayer. But, on the contrary, the people are wholly lost in seeking the ease, benefits and pleasures of the world, whereas they should actually endeavor for their well being in the Hereafter, for the world is transitory and the Hereafter everlasting and the blessings of the Hereafter are far better than the blessings of the world. This truth has not been expressed only in the Qur'an but in the books of the Prophets Abraham and Moses too, it had been brought to the notice of man.


87. Al-Ala (87 : 1)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 1
Transliteration
1. Sabbihi isma rabbika al-aAAla
Translation
1. Glorify the Name of your Lord, the Most High,


87. Al-Ala (87 : 2)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 2
Transliteration
2. Allathee khalaqa fasawwa
Translation
2. Who has created (everything), and then proportioned it;


87. Al-Ala (87 : 3)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 3
Transliteration
3. Waallathee qaddara fahada
Translation
3. And Who has measured (preordainments for each and everything even to be blessed or wretched); then guided (i.e. showed mankind the right as well as wrong paths, and guided the animals to pasture);


87. Al-Ala (87 : 4)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 4
Transliteration
4. Waallathee akhraja almarAAa
Translation
4. And Who brings out the pasturage,


87. Al-Ala (87 : 5)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 5
Transliteration
5. FajaAAalahu ghuthaan ahwa
Translation
5. And then makes it dark stubble.


87. Al-Ala (87 : 6)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 6
Transliteration
6. Sanuqri-oka fala tansa
Translation
6. We shall make you to recite (the Qur'ân), so you (O Muhammad (Peace be upon him)) shall not forget (it),


87. Al-Ala (87 : 7)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 7
Transliteration
7. Illa ma shaa Allahu innahu yaAAlamu aljahra wama yakhfa
Translation
7. Except what Allâh, may will, He knows what is apparent and what is hidden.


87. Al-Ala (87 : 8)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 8
Transliteration
8. Wanuyassiruka lilyusra
Translation
8. And We shall make easy for you (O Muhammad (Peace be upon him)) the easy way (i.e. the doing of righteous deeds).


87. Al-Ala (87 : 9)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 9
Transliteration
9. Fathakkir in nafaAAati al ththikra
Translation
9. Therefore remind (men) in case the reminder profits (them).


87. Al-Ala (87 : 10)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 10
Transliteration
10. Sayaththakkaru man yakhsha
Translation
10. The reminder will be received by him who fears (Allâh),


87. Al-Ala (87 : 11)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 11
Transliteration
11. Wayatajannabuha al-ashqa
Translation
11. But it will be avoided by the wretched,


87. Al-Ala (87 : 12)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 12
Transliteration
12. Allathee yasla alnnara alkubra
Translation
12. Who will enter the great Fire and made to taste its burning,


87. Al-Ala (87 : 13)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 13
Transliteration
13. Thumma la yamootu feeha wala yahya
Translation
13. Wherein he will neither die (to be in rest) nor live (a good living).


87. Al-Ala (87 : 14)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 14
Transliteration
14. Qad aflaha man tazakka
Translation
14. Indeed whosoever purifies himself (by avoiding polytheism and accepting Islâmic Monotheism) shall achieve success,


87. Al-Ala (87 : 15)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 15
Transliteration
15. Wathakara isma rabbihi fasalla
Translation
15. And remembers (glorifies) the Name of his Lord (worships none but Allâh), and prays (five compulsory prayers and Nawâfil additional prayers).


87. Al-Ala (87 : 16)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 16
Transliteration
16. Bal tu/thiroona alhayata alddunya
Translation
16. Nay, you prefer the life of this world;


87. Al-Ala (87 : 17)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 17
Transliteration
17. Waal-akhiratu khayrun waabqa
Translation
17. Although the Hereafter is better and more lasting.


87. Al-Ala (87 : 18)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 18
Transliteration
18. Inna hatha lafee al ssuhufi al-oola
Translation
18. Verily! This is in the former Scriptures,


87. Al-Ala (87 : 19)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 19
Transliteration
19. Suhufi ibraheema wamoosa
Translation
19. The Scriptures of Ibrâhim (Abraham) and Mûsa (Moses) (<><> <>).


88. Al-Ghashiya (The Overwhelming, The Pall) Intro

88. Al-Ghashiya (The Overwhelming, The Pall)

Maududi's Introduction

Name

The Surah takes its name from the word al-ghishiyah in the first verse.

Period of Revelation

The whole subject matter of the Surah indicates that this too is one of the earliest Surahs to be revealed; but this was the period when the Holy Prophet (upon whom be peace) had started preaching his message publicly, and the people of Makkah were hearing it and ignoring it carelessly and thoughtlessly.

Theme and Subject Matter

To understand the subject matter well one should keep in view the fact that in the initial stage the preaching of the Holy Prophet (upon whom be peace) mostly centered around two points which he wanted to instil in the people's minds: Tauhid and the Hereafter: and the people of Makkah were repudiating both. Let us now consider the subject matter and the style of this Surah.

At the outset, in order to arouse the people from their heedlessness, they have been plainly asked:"Do you have any knowledge of the time when an overwhelming calamity will descend?" Immediately after this details of the impending calamity are given as to how the people will be divided into two separate groups and will meet separate ends. One group of the people will go to Hell and they will suffer punishment; the second group will go to the sublime Paradise and will be provided with, blessings.

After thus arousing the people the theme suddenly changes and the question is asked: Do not these people, who frown and scorn the teaching of Tauhid and the news of the Hereafter being given by the Qur'an, observe the common things which they experience daily in their lives?Do they never consider how the camels, on whom their whole life activity in the Arabian desert depends, came into being, endowed precisely with the same characteristics as were required for the beast needed in their desert life? When they go on their journeys, they see the sky, the mountains, or the earth. Let them ponder over these three phenomena and consider as to how the sky was stretched above them, how the mountains were erected and how the earth was spread beneath them? Has all this come about without the skill and craftsmanship of an All- Powerful, All Wise Designer? If they acknowledge that a Creator has created all this with great wisdom and power and that no one else is an associate with Him in their creation, why then do they refuse to accept Him alone as their Lord and Sustainer? And if they acknowledge that that God had the power to create all this, then on what rational ground do they hesitate to acknowledge that that God also has the power to bring about Resurrection, to recreate man, and to make Hell and Heaven?

After making the truth plain by this concise and rational argument, the address turns from the disbelievers to the Holy Prophet (upon whom be peace) and he is told: "If these people do not acknowledge the truth, they may not; you have not been empowered to act with authority over them, so that you should coerce them into believing: your only task is to exhort, so exhort them. Ultimately they have to return to Us; then We shall call them to full account and shall inflict a heavy punishment on those who do not believe."


88. Al-Ghashiya (88 : 1)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 1
Transliteration
1. Hal ataka hadeethu alghashiyati
Translation
1. Has there come to you the narration of the overwhelming (i.e. the Day of Resurrection);


88. Al-Ghashiya (88 : 2)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 2
Transliteration
2. Wujoohun yawma-ithin khashiAAatun
Translation
2. Some faces, that Day, will be humiliated (in the Hell-fire, i.e. the faces of all disbelievers, Jews and Christians, etc.).


88. Al-Ghashiya (88 : 3)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 3
Transliteration
3. AAamilatun nasibatun
Translation
3. Labouring (hard in the worldly life by worshipping others besides Allâh), weary (in the Hereafter with humility and disgrace) .


88. Al-Ghashiya (88 : 4)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 4
Transliteration
4. Tasla naran hamiyatan
Translation
4. They will enter in the hot blazing Fire,


88. Al-Ghashiya (88 : 5)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 5
Transliteration
5. Tusqa min AAaynin aniyatin
Translation
5. They will be given to drink from a boiling spring,


88. Al-Ghashiya (88 : 6)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 6
Transliteration
6. Laysa lahum taAAamun illa min dareeAAin
Translation
6. No food will there be for them but a poisonous thorny plant,


88. Al-Ghashiya (88 : 7)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 7
Transliteration
7. La yusminu wala yughnee min jooAAin
Translation
7. Which will neither nourish nor avail against hunger.


88. Al-Ghashiya (88 : 8)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 8
Transliteration
8. Wujoohun yawma-ithin naAAimatun
Translation
8. (Other) faces, that Day, will be joyful,


88. Al-Ghashiya (88 : 9)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 9
Transliteration
9. LisaAAyiha radiyatun
Translation
9. Glad with their endeavour (for their good deeds which they did in this world, along with the true Faith of Islâmic Monotheism).


88. Al-Ghashiya (88 : 10)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 10
Transliteration
10. Fee jannatin AAaliyatin
Translation
10. In a lofty Paradise.


88. Al-Ghashiya (88 : 11)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 11
Transliteration
11. La tasmaAAu feeha laghiyatan
Translation
11. Where they shall neither hear harmful speech nor falsehood,


88. Al-Ghashiya (88 : 12)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 12
Transliteration
12. Feeha AAaynun jariyatun
Translation
12. Therein will be a running spring,


88. Al-Ghashiya (88 : 13)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 13
Transliteration
13. Feeha sururun marfooAAatun
Translation
13. Therein will be thrones raised high,


88. Al-Ghashiya (88 : 14)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 14
Transliteration
14. Waakwabun mawdooAAatun
Translation
14. And cups set at hand.


88. Al-Ghashiya (88 : 15)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 15
Transliteration
15. Wanamariqu masfoofatun
Translation
15. And cushions set in rows,


88. Al-Ghashiya (88 : 16)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 16
Transliteration
16. Wazarabiyyu mabthoothatun
Translation
16. And rich carpets (all) spread out.


88. Al-Ghashiya (88 : 17)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 17
Transliteration
17. Afala yanthuroona ila al-ibili kayfa khuliqat
Translation
17. Do they not look at the camels, how they are created?


88. Al-Ghashiya (88 : 18)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 18
Transliteration
18. Wa-ila alssama-i kayfa rufiAAat
Translation
18. And at the heaven, how it is raised?


88. Al-Ghashiya (88 : 19)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 19
Transliteration
19. Wa-ila aljibali kayfa nusibat
Translation
19. And at the mountains, how they are rooted and fixed firm?


88. Al-Ghashiya (88 : 20)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 20
Transliteration
20. Wa-ila al-ardi kayfa sutihat
Translation
20. And at the earth, how it is spread out?


88. Al-Ghashiya (88 : 21)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 21
Transliteration
21. Fathakkir innama anta muthakkirun
Translation
21. So remind them (O Muhammad (Peace be upon him)), you are only a one who reminds.


88. Al-Ghashiya (88 : 22)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 22
Transliteration
22. Lasta AAalayhim bimusaytirin
Translation
22. You are not a dictator over them.


88. Al-Ghashiya (88 : 23)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 23
Transliteration
23. Illa man tawalla wakafara
Translation
23. Save the one who turns away and disbelieves


88. Al-Ghashiya (88 : 24)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 24
Transliteration
24. FayuAAaththibuhu Allahu alAAathaba al-akbara
Translation
24. Then Allâh will punish him with the greatest punishment.


88. Al-Ghashiya (88 : 25)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 25
Transliteration
25. Inna ilayna iyabahum
Translation
25. Verily, to Us will be their return;


88. Al-Ghashiya (88 : 26)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 26
Transliteration
26. Thumma inna AAalayna hisabahum
Translation
26. Then verily, for Us will be their reckoning.


89. Al-Fajr (The Dawn, Daybreak) Intro

89. Al-Fajr (The Dawn, Daybreak)

Maududi's Introduction

Name

The Surah is so designated after the word wal-fajr with which it opens.

Period of Revelation

Its contents show that it was revealed at the stage when persecution of the new converts to Islam had begun in Makkah. On that very basis the people of Makkah have been warned of the evil end of the tribes of Ad and Thamud and of Pharaoh.

Theme and Subject Matter

Its theme is to affirm the meting out of rewards and punishments in the Hereafter, which the people of Makkah were not prepared to acknowledge, Let us consider the reasoning in the order in which it has been presented.

First of all, swearing oaths by the dawn, the ten nights, the even and the odd, and the departing night, the listeners have been asked: "Are these things not enough to testify to the truth of that which you are refusing to acknowledge?" From the explanation that we have given of these four things in the corresponding notes, it will become clear that these things are a symbol of the regularity that exists in the night and day, and swearing oaths by these the question has been asked in the sense: Even after witnessing this wise system established by God, do you still need any other evidence to show that it is not beyond the power of that God Who has brought about this system to establish the Hereafter, and that it is the very requirement of his wisdom that He should call man to account for his deeds?

Then, reasoning from man's own history, the evil end of the Ad and the Thamud and Pharaoh has been cited as an example to show that when they transgressed all limits and multiplied corruption in the earth, Allah laid upon them the scourge of His chastisement. This is a proof of the fact that the system of the universe is not being run by deaf and blind forces, nor is the world a lawless kingdom of a corrupt ruler, but a Wise Ruler is ruling over it, the demand of Whose wisdom and justice is continuously visible in the world itself in man's own history that He should call to account, and reward and punish accordingly, the being whom He has blessed with reason and moral sense and given the right of appropriation in the world.

After this, an appraisal has been made of the general moral state of human society of which Arab paganism was a conspicuous example; two aspects of it in particular, have been criticized: first the materialistic attitude of the people on account of which overlooking the moral good and evil, they regarded only the achievement of worldly wealth, rank and position, or the absence of it, as the criterion of honor or disgrace, and had forgotten that neither riches was a reward nor poverty a punishment, but that Allah is trying man in both conditions to see what attitude he adopts when blessed with wealth and how he behaves when afflicted by poverty. Second, the people's attitude under which the orphan child in their society was left destitute on the death of the father. Nobody asked after the poor; whoever could, usurped the whole heritage left by the deceased parent, and drove away the weak heirs fraudulently. The people were so afflicted with an insatiable greed for wealth that they were never satisfied however much they might hoard and amass. This criticism is meant to make them realize as to why the people with such an attitude and conduct in the life of the world should not be called to account for their misdeeds.

The discourse has been concluded with the assertion that accountability shall certainly be held and it will be held on the Day when the Divine Court will be established. At that time the deniers of the judgment will understand that which they are not understanding now in spite of instruction and admonition, but understanding then will be of no avail. The denier will regret and say, "Would that I had provided for this Day beforehand while I lived in the world." But his regrets will not save him from Allah's punishment. However, as for the people who would have accepted the Truth, which the heavenly books and the Prophets of God were presenting, with full satisfaction of the heart in the world, Allah will be pleased with them and they will be well pleased with the rewards bestowed by Allah. They will be called upon to join the righteous and enter Paradise.


89. Al-Fajr (89 : 1)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 1
Transliteration
1. Waalfajri
Translation
1. By the dawn;


89. Al-Fajr (89 : 2)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 2
Transliteration
2. Walayalin AAashrin
Translation
2. By the ten nights (i.e. the first ten days of the month of Dhul-Hîjjah) ,


89. Al-Fajr (89 : 3)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 3
Transliteration
3. WaalshshafAAi waalwatri
Translation
3. And by the even and the odd (of all the creations of Allâh) .


89. Al-Fajr (89 : 4)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 4
Transliteration
4. Waallayli itha yasri
Translation
4. And by the night when it departs.


89. Al-Fajr (89 : 5)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 5
Transliteration
5. Hal fee thalika qasamun lithee hijrin
Translation
5. There is indeed in them (the above oaths) sufficient proofs for men of understanding (and that, they should avoid all kinds of sins and disbeliefs, etc.)!


89. Al-Fajr (89 : 6)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 6
Transliteration
6. Alam tara kayfa faAAala rabbuka biAAadin
Translation
6. Did you (O Muhammad (Peace be upon him)) not see (thought) how your Lord dealt with 'Ad (people)?


89. Al-Fajr (89 : 7)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 7
Transliteration
7. Irama thati alAAimadi
Translation
7. Who were very tall like lofty pillars,


89. Al-Fajr (89 : 8)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 8
Transliteration
8. Allatee lam yukhlaq mithluha fee albiladi
Translation
8. The like of which were not created in the land?


89. Al-Fajr (89 : 9)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 9
Transliteration
9. Wathamooda allatheena jaboo al ssakhra bialwadi
Translation
9. And (with) Thamûd (people), who cut (hewed) out rocks in the valley (to make dwellings)?


89. Al-Fajr (89 : 10)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 10
Transliteration
10. WafirAAawna thee al-awtadi
Translation
10. And (with) Fir'aun (Pharaoh), who had pegs (who used to torture men by binding them to pegs)?


89. Al-Fajr (89 : 11)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 11
Transliteration
11. Allatheena taghaw fee albiladi
Translation
11. Who did transgress beyond bounds in the lands (in the disobedience of Allâh).


89. Al-Fajr (89 : 12)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 12
Transliteration
12. Faaktharoo feeha alfasada
Translation
12. And made therein much mischief.


89. Al-Fajr (89 : 13)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 13
Transliteration
13. Fasabba AAalayhim rabbuka sawta AAathabin
Translation
13. So your Lord poured on them different kinds of severe torment.


89. Al-Fajr (89 : 14)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 14
Transliteration
14. Inna rabbaka labialmirsadi
Translation
14. Verily, your Lord is Ever Watchful (over them).


89. Al-Fajr (89 : 15)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 15
Transliteration
15. Faamma al-insanu itha ma ibtalahu rabbuhu faakramahu wanaAAAAamahu fayaqoolu rabbee akramani
Translation
15. As for man, when his Lord tries him by giving him honour and gifts, then he says (puffed up): "My Lord has honoured me."


89. Al-Fajr (89 : 16)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 16
Transliteration
16. Waamma itha ma ibtalahu faqadara AAalayhi rizqahu fayaqoolu rabbee ahanani
Translation
16. But when He tries him, by straitening his means of life, he says: "My Lord has humiliated me!"


89. Al-Fajr (89 : 17)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 17
Transliteration
17. Kalla bal la tukrimoona alyateema
Translation
17. Nay! But you treat not the orphans with kindness and generosity (i.e. you neither treat them well, nor give them their exact right of inheritance)!


89. Al-Fajr (89 : 18)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 18
Transliteration
18. Wala tahaddoona AAala taAAami almiskeeni
Translation
18. And urge not on the feeding of AlMiskîn (the poor)!


89. Al-Fajr (89 : 19)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 19
Transliteration
19. Wata/kuloona altturatha aklan lamma n
Translation
19. And you devour inheritance all with greed,


89. Al-Fajr (89 : 20)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 20
Transliteration
20. Watuhibboona almala hubban jamma n
Translation
20. And you love wealth with much love!


89. Al-Fajr (89 : 21)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 21
Transliteration
21. Kalla itha dukkati al-ardu dakkan dakka n
Translation
21. Nay! When the earth is ground to powder,


89. Al-Fajr (89 : 22)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 22
Transliteration
22. Wajaa rabbuka waalmalaku saffan saffa n
Translation
22. And your Lord comes with the angels in rows,


89. Al-Fajr (89 : 23)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 23
Transliteration
23. Wajee-a yawma-ithin bijahannama yawma-ithin yatathakkaru al-insanu waanna lahu al ththikra
Translation
23. And Hell will be brought near that Day. On that Day will man remember, but how will that remembrance (then) avail him?


89. Al-Fajr (89 : 24)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 24
Transliteration
24. Yaqoolu ya laytanee qaddamtu lihayatee
Translation
24. He will say: "Alas! Would that I had sent forth (good deeds) for (this) my life!"


89. Al-Fajr (89 : 25)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 25
Transliteration
25. Fayawma-ithin la yuAAaththibu AAathabahu ahadun
Translation
25. So on that Day, none will punish as He will punish.


89. Al-Fajr (89 : 26)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 26
Transliteration
26. Wala yoothiqu wathaqahu ahadun
Translation
26. And none will bind as He will bind.


89. Al-Fajr (89 : 27)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 27
Transliteration
27. Ya ayyatuha alnnafsu almutma-innatu
Translation
27. (It will be said to the pious): "O (you) the one in (complete) rest and satisfaction!


89. Al-Fajr (89 : 28)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 28
Transliteration
28. IrjiAAee ila rabbiki radiyatan mardiyyatan
Translation
28. "Come back to your Lord, Well-pleased (yourself) and well-pleasing unto Him!


89. Al-Fajr (89 : 29)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 29
Transliteration
29. Faodkhulee fee AAibadee
Translation
29. "Enter you, then, among My honoured slaves,


89. Al-Fajr (89 : 30)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 30
Transliteration
30. Waodkhulee jannatee
Translation
30. "And enter you My Paradise!"


90. Al-Balad (The City, This Countryside) Intro

90. Al-Balad (The City, This Countryside)

Maududi's Introduction

Name

The Surah has been so named after the word al balad in the first verse.

Period of Revelation

Its subject matter and style resemble those of the earliest Surahs revealed at Makkah, but it contains a pointer which indicates that it was sent down in the period when the disbelievers of Makkah had resolved to oppose the Holy Prophet (upon whom be Allah's peace), and made it lawful for themselves to commit tyranny and excess against him.

Theme and Subject Matter

In this Surah a vast subject has been compressed into a few brief sentences, and it is a miracle of the Quran that a complete ideology of life which could hardly be explained in a thick volume has been abridged most effectively in brief sentences of this short Surah. Its theme is to explain the true position of man in the world and of the world in relation to man and to tell that God has shown to man both the highways of good and evil, has also provided for him the means to judge and see and follow them, and now it rests upon mans own effort and judgment whether he chooses the path of virtue and reaches felicity or adopts the path of vice and meets with doom.

First, the city of Makkah and the hardships being faced therein by the Holy Prophet (upon whom be peace) and the state of the children of Adam have been cited as a witness to the truth that this world is not a place of rest and ease for man, where he might have been born to enjoy life, but here he has been created into toil and struggle. If this theme is read with verse 39 of Surah An-Najm (Laisa lil insani illa ma saa: there is nothing for man but what he has striven for), it becomes plain that in this world the future of man depends on his toil and struggle, effort and striving.

After this, man's misunderstanding that he is all in all in this world and that there is no superior power to watch what he does and to call him to account, has been refuted.

Then, taking one of the many moral concepts of ignorance held by man, as an example, it has been pointed out what wrong criteria of merit and greatness he has proposed for himself in the world. The person who for ostentation and display squanders heaps of wealth, not only himself prides upon his extravagances but the people also admire him for it enthusiastically, whereas the Being Who is watching over his deeds, sees by what methods he obtained the wealth and in what ways and with what motives and intention he spent it.

Then Allah says: We have given man the means of knowledge and the faculties of thinking and understanding and opened up before him both the highways of virtue and vice: one way leads down to moral depravity, and it is an easy way pleasing for the self; the other way leads up to moral heights, which is steep like an uphill road, for scaling which man has to exercise self- restraint. It is man's weakness that he prefers slipping down into the abyss to scaling the cliff.

Then, Allah has explained what the steep road is by following which man can ascend to the heights. It is that he should give up spending for ostentation, display and pride and should spend his wealth to help the orphans and the needy, should believe in Allah and His Religion and joining the company of believers should participate in the construction of a society which should fulfill the demands of virtue and righteousness patiently and should be compassionate to the people. The end of those who follow this way is that they would become worthy of Allah's mercies. On the contrary, the end of those who follow the wrong way, is the fire of Hell from which there is no escape.


90. Al-Balad (90 : 1)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 1
Transliteration
1. La oqsimu bihatha albaladi
Translation
1. I swear by this city (Makkah);


90. Al-Balad (90 : 2)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 2
Transliteration
2. Waanta hillun bihatha albaladi
Translation
2. And you are free (from sin, to punish the enemies of Islâm on the Day of the conquest) in this city (Makkah) ,


90. Al-Balad (90 : 3)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 3
Transliteration
3. Wawalidin wama walada
Translation
3. And by the begetter (i.e. Adam <><>) and that which he begot (i.e. his progeny);


90. Al-Balad (90 : 4)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 4
Transliteration
4. Laqad khalaqna al-insana fee kabadin
Translation
4. Verily, We have created man in toil.


90. Al-Balad (90 : 5)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 5
Transliteration
5. Ayahsabu an lan yaqdira AAalayhi ahadun
Translation
5. Thinks he that none can overcome him?


90. Al-Balad (90 : 6)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 6
Transliteration
6. Yaqoolu ahlaktu malan lubada n
Translation
6. He says (boastfully): "I have wasted wealth in abundance!"


90. Al-Balad (90 : 7)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 7
Transliteration
7. Ayahsabu an lam yarahu ahadun
Translation
7. Thinks he that none sees him?


90. Al-Balad (90 : 8)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 8
Transliteration
8. Alam najAAal lahu AAaynayni
Translation
8. Have We not made for him a pair of eyes?


90. Al-Balad (90 : 9)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 9
Transliteration
9. Walisanan washafatayni
Translation
9. And a tongue and a pair of lips?


90. Al-Balad (90 : 10)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 10
Transliteration
10. Wahadaynahu alnnajdayni
Translation
10. And shown him the two ways (good and evil)?


90. Al-Balad (90 : 11)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 11
Transliteration
11. Fala iqtahama alAAaqabata
Translation
11. But he has made no effort to pass on the path that is steep.


90. Al-Balad (90 : 12)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 12
Transliteration
12. Wama adraka ma alAAaqabatu
Translation
12. And what will make you know the path that is steep?


90. Al-Balad (90 : 13)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 13
Transliteration
13. Fakku raqabatin
Translation
13. (It is) Freeing a neck (slave, etc.)


90. Al-Balad (90 : 14)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 14
Transliteration
14. Aw itAAamun fee yawmin thee masghabatin
Translation
14. Or giving food in a day of hunger (famine),


90. Al-Balad (90 : 15)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 15
Transliteration
15. Yateeman tha maqrabatin
Translation
15. To an orphan near of kin.


90. Al-Balad (90 : 16)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 16
Transliteration
16. Aw miskeenan tha matrabatin
Translation
16. Or to a Miskîn (poor) afflicted with misery.


90. Al-Balad (90 : 17)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 17
Transliteration
17. Thumma kana mina allatheena amanoo watawasaw bial ssabri watawasaw bialmarhamati
Translation
17. Then he became one of those who believed, and recommended one another to perseverance and patience, and (also) recommended one another to pity and compassion.


90. Al-Balad (90 : 18)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 18
Transliteration
18. Ola-ika as-habu almaymanati
Translation
18. They are those on the Right Hand (the dwellers of Paradise),


90. Al-Balad (90 : 19)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 19
Transliteration
19. Waallatheena kafaroo bi-ayatina hum as-habu almash-amati
Translation
19. But those who disbelieved in Our Ayât (proofs, evidences, verses, lessons, signs, revelations, etc.), they are those on the Left Hand (the dwellers of Hell).


90. Al-Balad (90 : 20)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 20
Transliteration
20. AAalayhim narun mu/sadatun
Translation
20. The Fire will be shut over them (i.e. they will be enveloped by the Fire without any opening or window or outlet.


91. Ash-Shams (The Sun) Intro

91. Ash-Shams (The Sun)

Maududi's Introduction

Name

The Surah has been so designated after the word ash-shams with which it opens.

Period of Revelation

The subject matter and the style show that this Surah too was revealed in the earliest period at Makkah at a stage when opposition to the Holy Prophet (upon whom be Allah's peace) had grown very strong and intense.

Theme and Subject Matter

Its theme is to distinguish the good from the evil and to warn the people, who were refusing to understand this distinction and insisting on following the evil way, of the evil end.

In view of the subject matter this Surah consists of two parts. The first part consists of vv. 1-10, and the second of vv. 11-15. The first part deals with three things: (1) That just as the sun and the moon, the day and the night, the earth and the sky, are different from each other and contradictory in their effects and results, so are the good and the evil different front each other and contradictory in their effects and results; they are neither alike in their outward appearance nor can they be alike in their results.(2) That Allah after giving the human self powers of the body, sense and mind has not left it uninformed in the world, but has instilled into his unconscious by means of a natural inspiration the distinction between good and evil, right and wrong, and the sense of the good to be good and of the evil to be evil.(3) That the future of man depends on how by using the powers of discrimination, will and judgment that Allah has endowed him with, he develops the good and suppresses the evil tendencies of the self. If he develops the good inclination and frees his self of the evil inclinations, he will attain to eternal success, and if, on the contrary, he suppresses the good and promotes the evil, he will meet with disappointment and failure.

In the second part citing the historical precedent of the people of Thamud the significance of Apostleship has been brought out. A Messenger is raised in the world, because the inspirational knowledge of good and evil that Allah has placed in human nature, is by itself not enough for the guidance of man, but on account of his failure to understand it fully man has been proposing wrong criteria and theories of good and evil and thus going astray. That is why Allah sent down clear and definite Revelation to the Prophets (peace be upon them) to augment man's natural inspiration so that they may expound to the people as to what is good and what is evil. Likewise, the Prophet Salih (peace be upon him) was sent to the people of Thamud, but the people overwhelmed by the evil of their self, had become so rebellious that they rejected him. And when he presented before them the miracle of the she camel, as demanded by themselves, the most wretched one of them, in spite of his warning, hamstrung it, in accordance with the will and desire of the people. Consequently, the entire tribe was overtaken by a disaster.

While narrating this story of the Thamud nowhere in the Surah has it been said "O people of Quraish, if you rejected your Prophet, Muhammad (upon whom be Allah's peace and blessings), as the Thamud had rejected theirs, you too would meet with the same fate as they met."The conditions at that time in Makkah were similar to those that had been created by the wicked among the people of Thamud against the Prophet Salih (peace be upon him). Therefore, the narration of this story in those conditions was by itself enough to suggest to the people of Makkah how precisely this historical precedent applied to them.


91. Ash-Shams (91 : 1)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 1
Transliteration
1. Waalshshamsi waduhaha
Translation
1. And by the sun and its brightness;


91. Ash-Shams (91 : 2)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 2
Transliteration
2. Waalqamari itha talaha
Translation
2. And by the moon as it follows it (the sun);


91. Ash-Shams (91 : 3)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 3
Transliteration
3. Waalnnahari itha jallaha
Translation
3. And by the day as it shows up (the sun's) brightness;


91. Ash-Shams (91 : 4)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 4
Transliteration
4. Waallayli itha yaghshaha
Translation
4. And by the night as it conceals it (the sun);


91. Ash-Shams (91 : 5)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 5
Transliteration
5. Waalssama-i wama banaha
Translation
5. And by the heaven and Him Who built it;


91. Ash-Shams (91 : 6)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 6
Transliteration
6. Waal-ardi wama tahaha
Translation
6. And by the earth and Him Who spread it,


91. Ash-Shams (91 : 7)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 7
Transliteration
7. Wanafsin wama sawwaha
Translation
7. And by Nafs (Adam or a person or a soul, etc.), and Him Who perfected him in proportion;


91. Ash-Shams (91 : 8)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 8
Transliteration
8. Faalhamaha fujooraha wataqwaha
Translation
8. Then He showed him what is wrong for him and what is right for him;


91. Ash-Shams (91 : 9)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 9
Transliteration
9. Qad aflaha man zakkaha
Translation
9. Indeed he succeeds who purifies his ownself (i.e. obeys and performs all that Allâh ordered, by following the true Faith of Islâmic Monotheism and by doing righteous good deeds).


91. Ash-Shams (91 : 10)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 10
Transliteration
10. Waqad khaba man dassaha
Translation
10. And indeed he fails who corrupts his ownself (i.e. disobeys what Allâh has ordered by rejecting the true Faith of Islâmic Monotheism or by following polytheism, etc. or by doing every kind of evil wicked deeds).


91. Ash-Shams (91 : 11)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 11
Transliteration
11. Kaththabat thamoodu bitaghwaha
Translation
11. Thamûd (people) denied (their Prophet) through their transgression (by rejecting the true Faith of Islâmic Monotheism, and by following polytheism, and by committing every kind of sin).


91. Ash-Shams (91 : 12)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 12
Transliteration
12. Ithi inbaAAatha ashqaha
Translation
12. When the most wicked man among them went forth (to kill the she-camel).


91. Ash-Shams (91 : 13)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 13
Transliteration
13. Faqala lahum rasoolu Allahi naqata Allahi wasuqyaha
Translation
13. But the Messenger of Allâh [Sâlih (Saleh) <><>] said to them: "Be cautious! Fear the evil end. That is the she-camel of Allâh! (Do not harm it) and bar it not from having its drink!"


91. Ash-Shams (91 : 14)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 14
Transliteration
14. Fakaththaboohu faAAaqarooha fadamdama AAalayhim rabbuhum bithanbihim fasawwaha
Translation
14. Then they denied him and they killed it. So their Lord destroyed them because of their sin, and made them equal in destruction (i.e. all grades of people, rich and poor, strong and weak, etc.)!


91. Ash-Shams (91 : 15)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 15
Transliteration
15. Wala yakhafu AAuqbaha
Translation
15. And He (Allâh) feared not the consequences thereof.


92. Al-Lail (The Night) Intro

92. Al-Lail (The Night)

Maududi's Introduction

Name

The Surah takes its name from the word wal-lail with which it opens.

Period of Revelation

Its subject matter so closely resembles that of Surah Ash-Shams that each Surah seems to be an explanation of the other. It is one and the same thing which has been explained in Surah Ash-Shams in one way and in this Surah in another. This indicates that both these Surahs were sent down in about the same period.

Theme and Subject Matter

Its theme is to distinguish between the two different ways of life and to explain the contrast between their ultimate ends and results. In view of the subject matter this Surah consists of two parts, the first part consisting of vv. 1-11 and the second of vv. 12-21.

In the first part, at the outset it has been pointed out that the strivings and doings that the individuals, nations and groups of mankind are engaged in in the world, are, in respect of their moral nature, as divergent as the day is from the night, and the male from the female. After this, according to the general style of the brief Surahs of the Quran, three moral characteristics of one kind and three moral characteristics of the other kind have been presented as an illustration from among a vast collection of the strivings and activities of man, from which every man can judge which style of life is represented by one kind of the characteristics and which style of life by the other kind. Both these styles have been described in such brief, elegant. and pithy sentences that they move the heart and go down into memory as soon as one hears them. Characteristics of the first kind are that one should spend one's wealth, adopt God- consciousness and piety, and acknowledge the good as good. The second kind of the characteristics are that one should be miserly, should least care for God's pleasure and His displeasure, and should repudiate what is good and right. Then it has been stated that these two modes of action which are clearly divergent, cannot be equal and alike in respect of their results. But, just as they are divergent in their nature, so they are divergent in their results. The person (or group of persons) who adopts the first mode of action, Allah will make easy for him the correct way of life, so much so that doing good will become easy for him and doing evil difficult. On the contrary, he who adopts the second mode of life, Allah will make easy for him the difficult and hard way of life, so much so that doing evil will become easy for him and doing good difficult. This passage has been concluded with a most effective and touching sentence, saying: "This worldly wealth for the sake of which man is even prepared to risk his life: will not go down with him into the grave; therefore, what will it avail him after death?"'

In the second part also three truths have been stated equally briefly. First, that Allah has not left man uninformed in the examination hall of the world, but He has taken on Himself the responsibility to tell him which one is the straight and right way out of the different ways of life. Here, there was no need to point out that by sending His Messenger and His Book He has fulfilled His this responsibility, for both the Messenger and the Book were present to afford the guidance. Second, that the Master of both the world and the Hereafter is Allah alone. If you seek the world, it is He Who will give it, and if you seek the Hereafter, again it is He Who will give it. Now, it is for you to decide what you should seek from Him. The third truth that has been stated is that the wretched one who rejects the good, which is being presented through the Messenger and the Book, and turns away from it, will have a blazing fire ready for him. As for the God fearing person who spends his wealth in a good cause, without any selfish motive, only for the sake of winning his Lord's good pleasure, his Lord will be pleased with him and will bless him with so much that he will be well pleased with Him.


92. Al-Lail (92 : 1)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 1
Transliteration
1. Waallayli itha yaghsha
Translation
1. By the night as it envelops;


92. Al-Lail (92 : 2)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 2
Transliteration
2. Waalnnahari itha tajalla
Translation
2. And by the day as it appears in brightness;


92. Al-Lail (92 : 3)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 3
Transliteration
3. Wama khalaqa al ththakara waal-ontha
Translation
3. And by Him Who created male and female;


92. Al-Lail (92 : 4)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 4
Transliteration
4. Inna saAAyakum lashatta
Translation
4. Certainly, your efforts and deeds are diverse (different in aims and purposes);


92. Al-Lail (92 : 5)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 5
Transliteration
5. Faamma man aAAta waittaqa
Translation
5. As for him who gives (in charity) and keeps his duty to Allâh and fears Him,


92. Al-Lail (92 : 6)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 6
Transliteration
6. Wasaddaqa bialhusna
Translation
6. And believes in Al-Husna.


92. Al-Lail (92 : 7)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 7
Transliteration
7. Fasanuyassiruhu lilyusra
Translation
7. We will make smooth for him the path of ease (goodness).


92. Al-Lail (92 : 8)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 8
Transliteration
8. Waamma man bakhila waistaghna
Translation
8. But he who is greedy miser and thinks himself self-sufficient .


92. Al-Lail (92 : 9)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 9
Transliteration
9. Wakaththaba bialhusna
Translation
9. And gives the lie to Al-Husna (see Verse No: 6 footnote);


92. Al-Lail (92 : 10)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 10
Transliteration
10. Fasanuyassiruhu lilAAusra
Translation
10. We will make smooth for him the path for evil;


92. Al-Lail (92 : 11)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 11
Transliteration
11. Wama yughnee AAanhu maluhu itha taradda
Translation
11. And what will his wealth benefit him when he goes down (in destruction).


92. Al-Lail (92 : 12)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 12
Transliteration
12. Inna AAalayna lalhuda
Translation
12. Truly! Ours it is (to give) guidance,


92. Al-Lail (92 : 13)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 13
Transliteration
13. Wa-inna lana lal-akhirata waal-oola
Translation
13. And truly, unto Us (belong) the last (Hereafter) and the first (this world).


92. Al-Lail (92 : 14)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 14
Transliteration
14. Faanthartukum naran talathth a
Translation
14. Therefore I have warned you of a Fire blazing fiercely (Hell);


92. Al-Lail (92 : 15)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 15
Transliteration
15. La yaslaha illa al-ashqa
Translation
15. None shall enter it save the most wretched,


92. Al-Lail (92 : 16)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 16
Transliteration
16. Allathee kaththaba watawalla
Translation
16. Who denies and turns away.


92. Al-Lail (92 : 17)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 17
Transliteration
17. Wasayujannabuha al-atqa
Translation
17. And Al-Muttaqûn (the pious and righteous - see V.2:2) will be far removed from it (Hell).


92. Al-Lail (92 : 18)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 18
Transliteration
18. Allathee yu/tee malahu yatazakka
Translation
18. He who spends his wealth for increase in self-purification,


92. Al-Lail (92 : 19)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 19
Transliteration
19. Wama li-ahadin AAindahu min niAAmatin tujza
Translation
19. And have in his mind no favour from anyone for which a reward is expected in return,


92. Al-Lail (92 : 20)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 20
Transliteration
20. Illa ibtighaa wajhi rabbihi al-aAAla
Translation
20. Except only the desire to seek the Countenance of his Lord, the Most High;


92. Al-Lail (92 : 21)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 21
Transliteration
21. Walasawfa yarda
Translation
21. He surely will be pleased (when he will enter Paradise).


93. Ad-Dhuha (The Morning Hours, Morning Bright) Intro

93. Ad-Dhuha (The Morning Hours, Morning Bright)

Maududi's Introduction

Name

The Surah takes its name Ad-Duha from the very first word.

Period of Revelation

Its subject matter clearly indicates that it belongs to the earliest period at Makkah. Traditions also show that the revelations were suspended for a time, which caused the Holy Prophet (upon whom be Allah's peace) to be deeply distressed and grieved. On this account he felt very anxious that perhaps he had committed some error because of which his Lord had become angry with him and had forsaken him. Thereupon he was given the consolation that revelation had not been stopped because of some displeasure but this was necessitated by the same expediency as underlies the peace and stillness of the night after the bright day, as if to say: "If you had continuously been exposed to the intensely bright light of Revelation (Wahi) your nerves could not have endured it. Therefore, an interval was given in order to afford you peace and tranquillity." This state was experienced by the Holy Prophet in the initial stage of the Prophethood when he was not yet accustomed to hear the intensity of Revelation. On this basis, observance of a pause in between was necessary. This we have already explained in the introduction to Surah Al Muddaththir; and in E. N. 5 of Surah Al-Muzzammil also we have explained what great burden of the coming down of Revelation he had to bear. Later, when the Holy Prophet developed the power to bear this burden, there was no longer any need for long gaps.

Theme and Subject Matter

Its theme is to console the Holy Prophet (upon whom be peace) and its object to remove his anxiety and distress, which he had been caused by the suspension of Revelation. First of all, swearing an oath by the bright morning and the stillness of night, he has been reassured, so as to say: "Your Lord has not at all forsaken you, nor is he displeased with you." Then, he has been given the good news that the hardships that he was experiencing in the initial stage of his mission, would not last long, for every later period of life for him would be better than the former period, and before long Allah would bless him so abundantly that he would be well pleased. This is one of the express prophecies of the Quran, which proved literally true, afterwards, whereas when this prophecy was made there seemed not to be the remotest chance that the helpless and powerless man who had come out to wage a war against the ignorance and paganism of the entire nation, would ever achieve such wonderful success.

Then, addressing His Holy Prophet (upon whom be peace) Allah says:"O My dear Prophet, what has caused you the anxiety and distress that your Lord has forsaken you, and that We are displeased with you? Whereas the fact is that We have been good to you with kindness after kindness ever since the day of your birth. You were born an orphan, We made the best arrangement for your upbringing and care: you were unaware of the Way, We showed you the Way; you were indigent, We made you rich. All this shows that you have been favored by Us from the very beginning and Our grace and bounty has been constantly focussed on you."Here, one should also keep in view vv. 37-42 of Surah Ta Ha, where Allah, while sending the Prophet Moses to confront a tyrant like Pharaoh, encouraged and consoled him, saying: "We have been looking after you with kindness ever since your birth; therefore, you should be satisfied that you will not be left alone in this dreadful mission. Our bounty will constantly be with you."

In conclusion, Allah has instructed His Prophet (upon whom be peace) telling him how he should treat the creatures of God to repay for the favors He has done him and how he should render thanks for the blessings He has bestowed on him.


93. Ad-Dhuha (93 : 1)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 1
Transliteration
1. Waal dduha
Translation
1. By the forenoon (after sun-rise);


93. Ad-Dhuha (93 : 2)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 2
Transliteration
2. Waallayli itha saja
Translation
2. And by the night when it is still (or darkens);


93. Ad-Dhuha (93 : 3)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 3
Transliteration
3. Ma waddaAAaka rabbuka wama qala
Translation
3. Your Lord (O Muhammad (Peace be upon him)) has neither forsaken you nor hated you.


93. Ad-Dhuha (93 : 4)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 4
Transliteration
4. Walal-akhiratu khayrun laka mina al-oola
Translation
4. And indeed the Hereafter is better for you than the present (life of this world).


93. Ad-Dhuha (93 : 5)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 5
Transliteration
5. Walasawfa yuAAteeka rabbuka fatarda
Translation
5. And verily, your Lord will give you (all i.e. good) so that you shall be well-pleased.


93. Ad-Dhuha (93 : 6)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 6
Transliteration
6. Alam yajidka yateeman faawa
Translation
6. Did He not find you (O Muhammad (Peace be upon him)) an orphan and gave you a refuge?


93. Ad-Dhuha (93 : 7)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 7
Transliteration
7. Wawajadaka dallan fahada
Translation
7. And He found you unaware (of the Qur'ân, its legal laws, and Prophethood, etc.) and guided you?


93. Ad-Dhuha (93 : 8)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 8
Transliteration
8. Wawajadaka AAa-ilan faaghna
Translation
8. And He found you poor, and made you rich (selfsufficient with selfcontentment, etc.)?


93. Ad-Dhuha (93 : 9)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 9
Transliteration
9. Faamma alyateema fala taqhar
Translation
9. Therefore, treat not the orphan with oppression,


93. Ad-Dhuha (93 : 10)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 10
Transliteration
10. Waamma alssa-ila fala tanhar
Translation
10. And repulse not the beggar;


93. Ad-Dhuha (93 : 11)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 11
Transliteration
11. Waamma biniAAmati rabbika fahaddith
Translation
11. And proclaim the Grace of your Lord (i.e. the Prophethood and all other Graces).


94. Al-Inshirah (Solace, Consolation, Relief) Intro

94. Al-Inshirah (Solace, Consolation, Relief)

Maududi's Introduction

Name

The Surah is so designated after the first sentence.

Period of Revelation

Its subject matter so closely resembles that of Surah Ad-Duha that both these Surah seem to have been revealed in about the same period under similar conditions. According to Hadrat Abdullah bin Abbas, it was sent down in Makkah just after wad-Duha.

Theme and Subject Matter

The aim and object of this Surah too is to console and encourage the Holy Messenger (upon whom be Allah's peace). Before his call he never had to encounter the conditions which he suddenly had to encounter after it when he embarked on his mission of inviting the people to Islam. This was by itself a great revolution in his own life of which he had no idea in his life before Prophethood. No sooner had he started preaching the message of Islam than the same society which had esteemed him with unique honor, turned hostile to him. The same relatives and friends, the same clansmen and neighbors, who used to treat him with the highest respect, began to shower him with abuse and invective. No one in Makkah was prepared to listen to him; he began to be ridiculed and mocked in the street and on the road; and at every step he had to face new difficulties. Although gradually he became accustomed to the hardships, even much severer ones, yet the initial stage was very discouraging for him. That is why first Surah Ad-Duha was sent down to console him, and then this Surah.

In it, at the outset, Allah says: "We have favored you, O Prophet, with three great blessings; therefore you have no cause to be disheartened. The first is the blessing of Sharh Sadr (opening up of the breast), the second of removing from you the heavy burden that was weighing down your back before the call, and the third of exalting your renown the like of which has never been granted to any man before. Further below in the notes we have explained what is implied by each of these blessings and how great and unique these blessings indeed are!

After this, the Lord and Sustainer of the universe has reassured His Servant and Messenger (upon whom be peace) that the period of hardships which he is passing through, is not very long, but following close behind it there is also a period of ease. This same thing has been described in Surah Ad-Duha, saying: "Every later period is better for you than the former period, and soon your Lord will give you so much that you will be well pleased."

In conclusion, the Holy Prophet has been instructed, so as to say, "You can develop the power to bear and resist the hardships of the initial stage only by one means, and it is this: `When you are free from your occupations, you should devote yourself to the labour and toil of worship, and turn all your attention exclusively to your Lord'."This same instruction has been given him in much greater detail in Surah Al-Muzzammil 1-9.


94. Al-Inshirah (94 : 1)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 1
Transliteration
1. Alam nashrah laka sadraka
Translation
1. Have We not opened your breast for you (O Muhammad (Peace be upon him))?


94. Al-Inshirah (94 : 2)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 2
Transliteration
2. WawadaAAna AAanka wizraka
Translation
2. And removed from you your burden,


94. Al-Inshirah (94 : 3)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 3
Transliteration
3. Allathee anqada thahraka
Translation
3. Which weighed down your back?


94. Al-Inshirah (94 : 4)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 4
Transliteration
4. WarafaAAna laka thikraka
Translation
4. And raised high your fame?


94. Al-Inshirah (94 : 5)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 5
Transliteration
5. Fa-inna maAAa alAAusri yusra n
Translation
5. So verily, with the hardship, there is relief,


94. Al-Inshirah (94 : 6)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 6
Transliteration
6. Inna maAAa alAAusri yusra n
Translation
6. Verily, with the hardship, there is relief (i.e. there is one hardship with two reliefs, so one hardship cannot overcome two reliefs).


94. Al-Inshirah (94 : 7)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 7
Transliteration
7. Fa-itha faraghta fainsab
Translation
7. So when you have finished (from your occupation), then stand up for Allâh's worship (i.e. stand up for prayer).


94. Al-Inshirah (94 : 8)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 8
Transliteration
8. Wa-ila rabbika fairghab
Translation
8. And to your Lord (Alone) turn (all your intentions and hopes and) your invocations.


95. At-Tin (The Fig, The Figtree) Intro

95. At-Tin (The Fig, The Figtree)

Maududi's Introduction

Name

The Surah has been so named after the very First word at-tin.

Period of Revelation

According to Qatadah, this Surah is Madani. Two different views have been reported from Ibn Abbas: first that it is a Makki Surah, and second that it is Madani. But the majority of scholars regard it as a Makki revelation, a manifest symbol of which is the use of the words hadh-al-balad-il-amin (this city of peace) for Makkah. Obviously, if it had been revealed at Madinah, it would not be correct to use the words "this city" for Makkah Besides, a study of the contents of the Surah shows that it belongs to the earliest period of Makkah, for in it there is no sign whatever to indicate that during the period of its revelation any conflict had started between Islam and unbelief. Moreover, it reflects the same style of the earliest revelations of Makkah period in which briefly and succinctly the people have been made to realize that the judgment of the Hereafter is necessary and absolutely rational.

Theme and Subject Matter

Its theme is the rewards and punishments of the Hereafter. For this purpose first swearing an oath by the habitats of some illustrious Prophets, it has been stated that Allah has created man in the most excellent of moulds. Although at other places in the Quran, this truth has been expressed in different ways, for example, at some places it has been said: "Allah appointed man His vicegerent on the earth and commanded the angels to bow down to him (Al-Baqarah: 30,34, Al-Anam: 165, Al-Araf: 11, Al-Hijr 28,29, An-Naml: 62, Suad 71- 73);" at others that: "Man has become bearer of the Divine trust, which the earth and the heavens and the mountains did not have the power to bear (Al-Ahzab 72);" and at still others that: "We honored the children of Adam and exalted them above many of Our other creatures (Bani Israil 70)," yet here the statement made on oath in particular by the habitats of the Prophets that man has been created in the finest of moulds, signifies that mankind has been blessed with such an excellent mould and nature that it gave birth to men capable of attaining to the highest position of Prophethood, a higher position than which has not been attained by any other creature of God.

Then, it has been stated that there are two kinds of men. those who in spite of having been created in the finest of moulds, become inclined to evil and their moral degeneration causes them to be reduced to the lowest of the low, and those who by adopting the way of faith and righteousness remain secure from the degeneration and consistent with the noble position, which is the necessary demand of their having been created in the best of moulds. The existence among mankind of both these kinds of men is such a factual thing which no one can deny, for it is being observed and experienced in society everywhere at all times.

In conclusion, this factual reality has been used as an argument to prove that when among the people there are these two separate and quite distinct kinds, how can one deny the judgment and retribution for deeds If the morally degraded are not punished and the morally pure and exalted arc not rewarded and both end in the dust alike, it would mean that there is no justice in the Kingdom of God; whereas human nature and common sense demand that a judge should do justice. How then can one conceive that Allah, Who is the most just of all judges, would not do justice?


95. At-Tin (95 : 1)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 1
Transliteration
1. Waaltteeni waalzzaytooni
Translation
1. By the fig, and the olive,


95. At-Tin (95 : 2)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 2
Transliteration
2. Watoori seeneena
Translation
2. By Mount Sinai,


95. At-Tin (95 : 3)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 3
Transliteration
3. Wahatha albaladi al-ameeni
Translation
3. And by this city of security (Makkah) ,


95. At-Tin (95 : 4)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 4
Transliteration
4. Laqad khalaqna al-insana fee ahsani taqweemin
Translation
4. Verily, We created man of the best stature (mould),


95. At-Tin (95 : 5)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 5
Transliteration
5. Thumma radadnahu asfala safileena
Translation
5. Then We reduced him to the lowest of the low,


95. At-Tin (95 : 6)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 6
Transliteration
6. Illa allatheena amanoo waAAamiloo al ssalihati falahum ajrun ghayru mamnoonin
Translation
6. Save those who believe (in Islâmic Monotheism) and do righteous deeds, then they shall have a reward without end (Paradise).


95. At-Tin (95 : 7)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 7
Transliteration
7. Fama yukaththibuka baAAdu bialddeeni
Translation
7. Then what (or who) causes you (O disbelievers) to deny the Recompense (i.e. Day of Resurrection)?


95. At-Tin (95 : 8)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 8
Transliteration
8. Alaysa Allahu bi-ahkami alhakimeena
Translation
8. Is not Allâh the Best of judges?


96. Al-Alaq (The Clot, Read) Intro

96. Al-Alaq (The Clot, Read)

Maududi's Introduction

Name

The Surah is so entitled after the word `alaq in the second verse.

Period of Revelation

This Surah has two parts: the first part consists of vv. 1-5, and the second of vv. 6-19. About the first part a great majority of the Islamic scholars are agreed that it forms the very first Revelation to be sent down to the Holy Prophet (upon whom be Allah's peace and blessings). In this regard, the Hadith from Hadrat Aishah, which Imam Ahmad, Bukhari, Muslim, and other traditionists have related with several chains of authorities, is one of the most authentic Ahadith on the subject. In it Hadrat Aishah has narrated the full story of the beginning of revelation as she herself heard it from the Holy Messenger of Allah. Besides, Ibn Abbas, Abu Musa al-Ashari and a group of the Companions also are reported to have stated that these were the very first verses of the Quran to be revealed to the Holy Prophet. The second part was sent down afterwards when the Holy Prophet (upon whom be peace) began to perform the prescribed Prayer in the precincts of the Kabah and Abu Jahl tried to prevent him from this with threats.

Beginning of Revelation

The traditionists have related on the strength of their respective authorities the story of the beginning of revelation from Imam Az- -Zuhri, who had it from Hadrat Urwah bin Zubair, who had it from Hadrat Aishah, his aunt. She states that revelations to the Holy Prophet (upon whom be peace) began in the form of true (according to other traditions, good) visions. Whichever vision he saw it seemed as though he saw it in broad daylight. Afterwards solitude became dear to him and he would go to the Cave of Hira to engage in worship there for several days and nights (Hadrat Aishah has used the word tahannuth, which Imam Zuhri has explained as ta'abbud: devotional exercises. This was some kind of worship which he performed, for until then he had not been taught the method of performing the Prayer by Allah). He would take provisions with him and stay there for several days, then would return to Hadrat Khadijah who would again provide for him for a few more days. One day when he was in the Cave of Hira, Revelation came down to him unexpectedly and the Angel said, to him: "Read". After this Hadrat Aishah reports the words of the Holy Prophet himself, to the effect, "I said: I cannot read! There upon the Angel took me and pressed me until I could bear it no more. Then he left me and said: Read. I said: I cannot read! He pressed me a second time until I could bear it no more. Then he left me and said: Read. I again said: I cannot read! He pressed me for the third time until I could bear it no more. Then he left me and said: Iqra bismi Rabbi kal- ladhi khalaqa: (Read in the name of your Lord Who created) till he reached ma lam ya lam (what he did not know)."Hadrat Aishah says: "Then the Holy Messenger (upon whom be peace) returned home to Hadrat Khadijah trembling with fear, and said to her: `Cover me, cover me', and he was covered. When terror left him, he said: `O Khadijah, what has happened to me?' Then he narrated to her whatever had happened, and said: `I fear for my life'. She said; `No never! Be of good cheer. By God, never will God debase you: you treat the kindred well, you speak the truth, (one tradition adds: you restore what is entrusted to you), you bear the burden of the helpless, you help the poor, you entertain the guests, and you cooperate in good works.' Then she took him to Waraqah bin Naufal, who was her cousin. He had become a Christian in pre- Islamic days, wrote the Gospel in Arabic and Hebrew, and had become very old and blind. Hadrat Khadijah said: `Brother, listen to the son of your brother.' Waraqah said to the Holy Prophet: `What have you seen, nephew?' The Holy Prophet described what he had seen. Waraqah said; `This is the same Namus (the Angel of Revelation) which Allah had sent down to Moses. Would that I were a young man during your Prophethood! Would that I were alive when your tribe would expel you!' The Holy Prophet said: `Will they expel me?' Waraqah said; `Yes, never has it so happened that a person brought what you have brought and was not treated as an enemy. If I live till then I would help you with all the power at my command.' But not very long after this Waraqah died."

This narrative is explicit that even until a moment before the coming Angel the Holy Messenger of Allah (upon whom be His peace) was without any expectation that he was going to be appointed a Prophet. Nothing to say of any such wish or expectation, he did not even have any idea that he would meet with such an experience. Coming down of the Revelation and appearing of the Angel face to face was an unexpected accident for him the first effect of which on him was precisely the same as could naturally be on a person meeting with such a tremendous experience, in the absence of any preparation. That is why when he proclaimed the message of Islam, the people of Makkah raised all sorts of objections, but no one said that they were already apprehending that he would make a claim, for he had been making preparations since long to become a Prophet.

From this narrative another thing which also becomes obvious is how pure was the Holy Prophet's life and how sublime was his character before Prophethood, Hadrat Khadijah was no young lady: she was 55 years old at the time this event took place and had been the Holy Prophet's life companion for 15 years. No weakness of the husband can remain hidden from the wife. She had during this long period of married life found him to be such a generous and noble man that when he told her of his experience in the Cave of Hira', she admitted without the least hesitation that it was indeed Allah's own Angel who had come to him with Revelation. Likewise, Waraqah bin Naufal also was an old inhabitant of Makkah, who had seen the Holy Prophet grow up from childhood. Particularly, for the past 15 years because of the close relationship he was even more intimately aware of his life, his Affairs and dealings. When he also heard of his experience, she did not regard it as an evil suggestion, but immediately said that it was the Namus who had descended on Moses (peace be upon him). This meant that even according to him the Holy Prophet was such a sublime person that there was nothing surprising in his being elevated to the office of Prophethood.

Occasion of Revelation of vv. 6-19

This second part of thee Surah was revealed when the Holy Messenger of Allah began to perform the Prayer in the Islamic way in the Ka'bahand Abu Jahl threatened and tried to prevent him from this. It so happened that after his appointment to Prophethood even before he could start preaching Islam openly, he began to perform the Prayer in the precincts of the Ka'bahin the way Allah taught him; and from this the Quraishfelt for the first time that he had adopted a new religion. The other people were watching it with curiosity, but Abu Jahl in his arrogance and pride threatened the Holy Prophet and forbade him to worship in that way in the Ka'bah. In this connection, quite a number of the Ahadith have been related from Hadarat Abdullah ibn Abbas and Hadrat Abu Huraira, which mention the foolish behaviour of Abu Jahl.

Hadrat Abu Huraira says that Abu Jahl asked the people of Quraish: "Does Muhammad (upon whom be Allah's peace and blessings) set his face on the ground before you?"When they replied in the affirmative, he said:"By Lat and Uzza, if I ever catch him in that act of worship, I would set my foot on his neck and rub his face in the dust."Then it so happened that he saw the Holy Messenger in that posture and came forward to set his foot on his neck, but suddenly turned back as if in a fright and being asked what was the matter, he said there was a ditch of fire and a terrible apparition between himself and Muhammad (upon whom be Allah's peace and blessings) and some wings. On hearing this the Holy Prophet remarked:"Had he come near me, the angels would have smitten and torn him to pieces." (Ahmad, Muslim, Nasai, Ibn Jarir, Ibn AbI Hatim, Ibn al-Mundhir, lbn Marduyah, Abu Nu'aim Isfahani, Baihaqi).

According to lbn Abbas, Abu Jahl said:"If I caught Muhammad (upon whom be Allah's peace and blessings) performing his Prayer by the Ka'bah, I would trample his neck down." When the Holy Prophet heard of it, he said: "If he acted so, the angels would seize him there and then?" (Bukhari, Tirmidhi, Nasai, Ibn Jarir, Abdur Razzaq, Abd bin Humaid, Ibn al- Mundhir, Ibn Marduyah).

According to another tradition from Ibn Abbas, the Holy Prophet was performing his Prayer at the Maqam Ibrahim. Abu Jahl passed that way and said: "O Muhammad, did I not forbid you this, and then he started to threaten him."In reply the Holy Prophet (upon whom be peace) rebuked him severely. There upon he said:"O Muhammad, on what strength do you rebuke me? By God, my followers in this valley far exceed yours in number." (Ahmad, Tirmidhi, Nasai, Ibn Jarir, lbn Abi Shaibah, Ibn al-Mundhir, Tabarani, Ibn Marduyah).

Because of these very incidents the portion of this Surah beginning with Kalla inn al-insana la yat gha was sent down. Naturally the place of this part should be the same as assigned to it in this Surah of the Quran, for after the coming down of the first Revelation the Holy Prophet had given expression to Islam first of all by the act of Prayer, and his conflict with the pagans.


96. Al-Alaq (96 : 1)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 1
Transliteration
1. Iqra/ bi-ismi rabbika allathee khalaqa
Translation
1. Read! In the Name of your Lord, Who has created (all that exists),


96. Al-Alaq (96 : 2)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 2
Transliteration
2. Khalaqa al-insana min AAalaqin
Translation
2. Has created man from a clot (a piece of thick coagulated blood).


96. Al-Alaq (96 : 3)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 3
Transliteration
3. Iqra/ warabbuka al-akramu
Translation
3. Read! And your Lord is the Most Generous,


96. Al-Alaq (96 : 4)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 4
Transliteration
4. Allathee AAallama bialqalami
Translation
4. Who has taught (the writing) by the pen [the first person to write was Prophet Idrees (Enoch) <><>],


96. Al-Alaq (96 : 5)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 5
Transliteration
5. AAallama al-insana ma lam yaAAlam
Translation
5. Has taught man that which he knew not.


96. Al-Alaq (96 : 6)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 6
Transliteration
6. Kalla inna al-insana layatgha
Translation
6. Nay! Verily, man does transgress all bounds (in disbelief and evil deed, etc.).


96. Al-Alaq (96 : 7)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 7
Transliteration
7. An raahu istaghna
Translation
7. Because he considers himself self-sufficient.


96. Al-Alaq (96 : 8)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 8
Transliteration
8. Inna ila rabbika alrrujAAa
Translation
8. Surely! Unto your Lord is the return.


96. Al-Alaq (96 : 9)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 9
Transliteration
9. Araayta allathee yanha
Translation
9. Have you (O Muhammad (Peace be upon him)) seen him (i.e. Abû Jahl) who prevents,


96. Al-Alaq (96 : 10)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 10
Transliteration
10. AAabdan itha salla
Translation
10. A slave (Muhammad (Peace be upon him)) when he prays?


96. Al-Alaq (96 : 11)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 11
Transliteration
11. Araayta in kana AAala alhuda
Translation
11. Tell me, if he (Muhammad (Peace be upon him)) is on the guidance (of Allâh)?


96. Al-Alaq (96 : 12)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 12
Transliteration
12. Aw amara bialttaqwa
Translation
12. Or enjoins piety?


96. Al-Alaq (96 : 13)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 13
Transliteration
13. Araayta in kaththaba watawalla
Translation
13. Tell me if he (the disbeliever, Abû Jahl) denies (the truth, i.e. this Qur'ân), and turns away?


96. Al-Alaq (96 : 14)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 14
Transliteration
14. Alam yaAAlam bi-anna Allaha yara
Translation
14. Knows he not that Allâh does see (what he does)?


96. Al-Alaq (96 : 15)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 15
Transliteration
15. Kalla la-in lam yantahi lanasfaAAan bialnnasiyati
Translation
15. Nay! If he (Abû Jahl) ceases not, We will catch him by the forelock,


96. Al-Alaq (96 : 16)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 16
Transliteration
16. Nasiyatin kathibatin khati-atin
Translation
16. A lying, sinful forelock!


96. Al-Alaq (96 : 17)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 17
Transliteration
17. FalyadAAu nadiyahu
Translation
17. Then, let him call upon his council (of helpers),


96. Al-Alaq (96 : 18)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 18
Transliteration
18. SanadAAu alzzabaniyata
Translation
18. We will call the guards of Hell (to deal with him)!


96. Al-Alaq (96 : 19)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 19
Transliteration
19. Kalla la tutiAAhu waosjud waiqtarib
Translation
19. Nay! (O Muhammad (Peace be upon him))! Do not obey him (Abû Jahl). Fall prostrate and draw near to Allâh!


97. Al-Qadr (Power, Fate) Intro

97. Al-Qadr (Power, Fate)

Maududi's Introduction

Name

The Surah has been so designated after the word al-qadr in the very first verse.

Period of Revelation

Whether it is a Makki or a Madani revelation is disputed. Abu Hayyan in Al-Bahr al-Muhti has made the claim that the majority of scholars regard it as a Madani Surah. Ali bin Ahmad al-Wahidi in his commentary says that this is the first Surah to be sent down in Madinah. Contrary to this, Al Mawardi says that according to the majority of scholars it is a Makki revelation, and the same view has Imam Suyuti expressed in Al-Itqan. Ibn Mardayah has cited Ibn Abbas, lbn Az Zubair and Hadrat Aishah as saying that this Surah was revealed at Makkah. A study of the contents also shows that it should have been revealed at Makkah as we shall explain below.

Theme and Subject Matter

Its theme is to acquaint man with the value, worth and importance of the Quran. Its being placed just after Surah Al-Alaq in the arrangement of the Quran by itself explains that the Holy Book, the revelation of which began with the first five verses of Surah Al-Alaq. was sent down in a destiny making night. It is a glorious Book and its revelation for mankind is full of blessings.

At the outset, Allah says: "We have sent it down." That is, it is not a composition of Muhammad (upon whom be Allah's peace and blessing) himself, but We Ourself have revealed it.

Then, it is said that "We sent it down in the Night of Destiny." Night of Destiny lies two meanings and both are implied here. First, that it is the night during which destinies are decided; or, in other words, it is not an ordinary night like the other nights, but a night in which destinies are made or marred. The revelation of this Book in this night is not merely the revelation of a book but an event which will change the destiny of not only the Quraish, or of Arabia, but of, the entire world. The same thing has been said in Surah Ad-Dukhan for which please see Introduction to that Surah and E. N. 3 thereof. The other meaning is that this is, a night of unique honor, dignity and glory; so much so that it is better than a thousand months. Thus, the disbelievers of Makkah have been warned, as if to say: "You on account of your ignorance regard this Book, which Muhammad (upon whom be Allah's peace and blessings) has presented, as a calamity for yourselves and complain that a disaster has befallen you, whereas the night in which it was decreed to be sent down was such a blessed night that a task was accomplished in it for the well being of mankind, which had never been accomplished even during a thousand months of history. This also has been said in verse 3 of Ad-Dukhan in another way, which we have explained in the introduction to that Surah.

In conclusion, it has been stated that in this night the angels and Gabriel descend with every decree (which in verse 4 of Surah Ad- Dukhan has been described as arm-hakim: wise decree) by the leave of their Lord, and it is all peace from evening till morning; that is, there is no interference of evil in it, for all decrees of Allah are intended to promote good and not evil. So much so that even if a decision to destroy a nation is taken, it is taken for the sake of ultimate good, not evil.


97. Al-Qadr (97 : 1)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 1
Transliteration
1. Inna anzalnahu fee laylati alqadri
Translation
1. Verily! We have sent it (this Qur'ân) down in the night of Al-Qadr (Decree)


97. Al-Qadr (97 : 2)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 2
Transliteration
2. Wama adraka ma laylatu alqadri
Translation
2. And what will make you know what the night of Al-Qadr (Decree) is?


97. Al-Qadr (97 : 3)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 3
Transliteration
3. Laylatu alqadri khayrun min alfi shahrin
Translation
3. The night of Al-Qadr (Decree) is better than a thousand months (i.e. worshipping Allâh in that night is better than worshipping Him a thousand months, i.e. 83 years and 4 months).


97. Al-Qadr (97 : 4)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 4
Transliteration
4. Tanazzalu almala-ikatu waalrroohu feeha bi-ithni rabbihim min kulli amrin
Translation
4. Therein descend the angels and the Rûh [Jibrael (Gabriel)] by Allâh's Permission with all Decrees,


97. Al-Qadr (97 : 5)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 5
Transliteration
5. Salamun hiya hatta matlaAAi alfajri
Translation
5. Peace! (All that night, there is Peace and Goodness from Allâh to His believing slaves) until the appearance of dawn.


98. Al-Bayyina (The Clear Proof, Evidence) Intro

98. Al-Bayyina (The Clear Proof, Evidence)

Maududi's Introduction

Name

The Surah is so designated after the word al-bayyinah occurring at the end of the first verse.

Period of Revelation

Where it was revealed, at Makkah or Madinah, is also disputed. Some commentators say it is a Makki revelation according to most scholars; others say it is a Madani revelation according to most scholars. Ibn Az Zubair and Ata bin Yasar hold the view that it is Madani. Ibn Abbas and Qatadah are reported to have held two views, first that it is Makki, second that it is Madani. Hadrat Aishah regards it as a Makki Surah. Abu Hayyan, author of Bahr al-Muhit, and Abdul Munim ibn al- Faras, author of Ahkam al-Quran, also have preferred to regard it as Makki. As for its contents, there is nothing in it to indicate whether it was revealed at Makkah or at Madinah.

Theme and Subject Matter

Its having been placed after Surahs Al-Alaq and Al-Qadr in the arrangement of the Quran is very meaningful. Surah Al-Alaq contains the very first revelation, while Surah Al-Qadr shows as to when it was revealed, and in this Surah it has been explained why it was necessary to send a Messenger along with this Holy Book.

First of all the need of sending a Messenger has been explained, saying: The people of the world, be they from among the followers of the earlier scriptures or from among the idolaters, could not possibly be freed from their state of unbelief, until a Messenger was sent whose appearance by itself should be a clear proof of his apostleship, and he should present the Book of God before the people in its original, pristine form, which should be free from every mixture of falsehood corrupting the earlier Divine Books; and which should comprise sound teachings.

Then, about the errors of the followers of the earlier Books it has been said that the cause of their straying into different creeds was not that Allah had not provided any guidance to them, but they strayed only after a clear statement of the Right Creed had come to them. From this it automatically follows that they themselves were responsible for their error and deviation. Now, if even after the coming of the clear statement through this Messenger, they continued to stray, their responsibility would further increase.

In this very connection, it has been stated that the Prophets who came from Allah and the, Books sent down by Him, did not enjoin anything but that the way of sincere and true service to Allah be adopted, apart from all other ways, no one else's worship, service or obedience be mixed with His, the salat be established and the zakat be paid. This same has been the true religion since ever. From this also it automatically follows that the followers of the earlier scriptures, straying from this true religion, have added extraneous things to it, which are false, and Allah's this Messenger has come to invite them back to, the same original faith.

In conclusion, it has been pointed out clearly that the followers of the earlier Books and the idolaters who would refuse to acknowledge this Messenger are the worst of creatures: their punishment is an everlasting Hell; and the people who would believe and act righteously, and would spend life in the world in awe of God, are the best of creatures: their reward is eternal Paradise wherein they will live for ever. Allah became well pleased with them and they became well pleased with Allah.


98. Al-Bayyina (98 : 1)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 1
Transliteration
1. Lam yakuni allatheena kafaroo min ahli alkitabi waalmushrikeena munfakkeena hatta ta/tiyahumu albayyinatu
Translation
1. Those who disbelieve from among the people of the Scripture (Jews and Christians) and among Al-Mushrikûn, were not going to leave (their disbelief) until there came to them clear evidence.


98. Al-Bayyina (98 : 2)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 2
Transliteration
2. Rasoolun mina Allahi yatloo suhufan mutahharatan
Translation
2. A Messenger (Muhammad (Peace be upon him)) from Allâh, reciting (the Qur'ân) purified pages [purified from Al-Bâtil (falsehood, etc.)].


98. Al-Bayyina (98 : 3)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 3
Transliteration
3. Feeha kutubun qayyimatun
Translation
3. Containing correct and straight laws from Allâh.


98. Al-Bayyina (98 : 4)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 4
Transliteration
4. Wama tafarraqa allatheena ootoo alkitaba illa min baAAdi ma jaat-humu albayyinatu
Translation
4. And the people of the Scripture (Jews and Christians) differed not until after there came to them clear evidence. (i.e. Prophet Muhammad (Peace be upon him) and whatever was revealed to him).


98. Al-Bayyina (98 : 5)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 5
Transliteration
5. Wama omiroo illa liyaAAbudoo Allaha mukhliseena lahu alddeena hunafaa wayuqeemoo al ssalata wayu/too alzzakata wathalika deenu alqayyimati
Translation
5. And they were commanded not, but that they should worship Allâh, and worship none but Him Alone (abstaining from ascribing partners to Him), and perform As-Salât (Iqâmat-as-Salât) and give Zakât: and that is the right religion.


98. Al-Bayyina (98 : 6)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 6
Transliteration
6. Inna allatheena kafaroo min ahli alkitabi waalmushrikeena fee nari jahannama khalideena feeha ola-ika hum sharru albariyyati
Translation
6. Verily, those who disbelieve (in the religion of Islâm, the Qur'ân and Prophet Muhammad (Peace be upon him)) from among the people of the Scripture (Jews and Christians) and Al-Mushrikûn will abide in the Fire of Hell. They are the worst of creatures.


98. Al-Bayyina (98 : 7)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 7
Transliteration
7. Inna allatheena amanoo waAAamiloo al ssalihati ola-ika hum khayru albariyyati
Translation
7. Verily, those who believe [in the Oneness of Allâh, and in His Messenger Muhammad (Peace be upon him)) including all obligations ordered by Islâm] and do righteous good deeds, they are the best of creatures.


98. Al-Bayyina (98 : 8)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 8
Transliteration
8. Jazaohum AAinda rabbihim jannatu AAadnin tajree min tahtiha al-anharu khalideena feeha abadan radiya Allahu AAanhum waradoo AAanhu thalika liman khashiya rabbahu
Translation
8. Their reward with their Lord is 'Adn (Eden) Paradise (Gardens of Eternity), underneath which rivers flow, they will abide therein forever, Allâh Well-Pleased with them, and they with Him. That is for him who fears his Lord.


99. Az-Zalzala (The Earthquake) Intro

99. Az-Zalzala (The Earthquake)

Maududi's Introduction

Name

It is derived from the word zilzal in the first verse.

Period of Revelation

Whether or not it was revealed, at Makkah or Madinah, is disputed. Ibn Masud, Ata, Jabir, and Mjahid say that it is a Makki Surah and a statement of Ibn Abbas also supports this view. On the contrary, Qatadah and Muqatil say that it is Madani and another statement of Ibn Abbas also has been cited in support of this view. That it is a Madani Surah is reasoned from a tradition from Hadrat Abu Said Khudri, which Ibn Abi Hatim has related from him. He says: "When the verse Fa-man ya mal mithqala dharratin khairan yarah, wa man ya mal mithqala dharratin sharran yarah, was revealed, I said: "O Messenger of Allah, shall I really see my deeds? The Holy Messenger replied in the affirmative. I submitted: And every major sin?He replied yes. I said: And the minor sins too? He replied yes. Thereupon I exclaimed that I would then be ruined. The Holy Prophet said: Rejoice, O Abu Sa'id, for each good act will be equal to ten good acts like it." The basis of the argument for this Surah's being Madani is that Hadrat Abu Sa'ld Khudri was an inhabitant of Madinah and reached maturity after the Battle of Uhud. Therefore, if this Surah was revealed in his presence, as is apparent from his statement, it must be a Madani Surah. However, the practice that the Companions and their immediate successors followed in respect of the occasion of the revelation of the verses and Surahs, has already been explained in the Introduction to Surah Ad-Dahr above. Therefore, a Companion's saying that a verse was sent down on this or that particular occasion is no proof that it was sent down on that very occasion. It may well be that after coming of age when Hadrat Abu Sa'id heard this Surah for the first time from the Holy Prophet, terrified by its last portion he might have asked the Holy Prophet the questions which we have cited above, and he might have narrated the incident saying that when this verse was revealed he put this and this question to the Holy Prophet. In the absence of this tradition every reader who reads the Qur'an with understandings will feel that it is a Makki Surah. More than that: from its theme and style he would feel that it must have been sent down in the earliest stage at Makkah when the fundamental principles and beliefs of Islam were being presented before the people in a concise but highly effective way.

Theme and Subject Matter

Its theme is the second life after death and presentation in it before man of the full record of the deeds done by him in the world. In the first three sentences it has been told briefly how the second life after death will take place and how confounding it will be for man. In the next two sentences it has been said that this very earth on which man has lived and performed all kinds of deeds thoughtlessly, and about which he never could fancy that this lifeless thing would at some time in the future bear witness to his deeds, will speak out on that Day by Allah's command and will state in respect of each individual person what act he had committed at a particular time and place. Then, it has been said that men on that Day, rising from their graves, will come out in their varied groups from all corners of the earth, to be shown their deeds and works, and their presentation of the deeds will be so complete and detailed that not an atom's weight of any good or evil act will be left unnoticed or hidden from his eyes.


99. Az-Zalzala (99 : 1)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 1
Transliteration
1. Itha zulzilati al-ardu zilzalaha
Translation
1. When the earth is shaken with its (final) earthquake.


99. Az-Zalzala (99 : 2)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 2
Transliteration
2. Waakhrajati al-ardu athqalaha
Translation
2. And when the earth throws out its burdens,


99. Az-Zalzala (99 : 3)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 3
Transliteration
3. Waqala al-insanu ma laha
Translation
3. And man will say: "What is the matter with it?"


99. Az-Zalzala (99 : 4)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 4
Transliteration
4. Yawma-ithin tuhaddithu akhbaraha
Translation
4. That Day it will declare its information (about all what happened over it of good or evil).


99. Az-Zalzala (99 : 5)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 5
Transliteration
5. Bi-anna rabbaka awha laha
Translation
5. Because your Lord has inspired it.


99. Az-Zalzala (99 : 6)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 6
Transliteration
6. Yawma-ithin yasduru alnnasu ashtatan liyuraw aAAmalahum
Translation
6. That Day mankind will proceed in scattered groups that they may be shown their deeds.


99. Az-Zalzala (99 : 7)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 7
Transliteration
7. Faman yaAAmal mithqala tharratin khayran yarahu
Translation
7. So whosoever does good equal to the weight of an atom (or a small ant), shall see it.


99. Az-Zalzala (99 : 8)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 8
Transliteration
8. Waman yaAAmal mithqala tharratin sharran yarahu
Translation
8. And whosoever does evil equal to the weight of an atom (or a small ant), shall see it.


00. Al-Adiyat (The Courser, The Chargers) Intro

00. Al-Adiyat (The Courser, The Chargers)

Maududi's Introduction

Name

The Surah has been so entitled after the word al `adiyat with which it opens.

Period of Revelation

Whether it is a Makki or a Madani Surah is disputed. Hadrat Abdullah bin Masud, Jabir, Hasan Basri, Ikrimah, and Ata say that it is Makki. Hadrat Anas bin Malik, and Qatadah say that it is Madani; and from Hadrat Ibn Abbas two views have been reported, first that it is a Makki Surah, and second that it is Madani. But the subject matter of the Surah and its style clearly indicate that it is no only Makki but was revealed in the earliest stage of Makkah.

Theme and Subject Matter

Its object is to make the people realize how evil man becomes when he denies the Hereafter, or becomes heedless of it, and also to warn them that in the Hereafter not only their visible and apparent deeds but even the secrets hidden in their hearts too will be subjected to scrutiny.

For this purpose the general chaos and confusion prevailing in Arabia, with which the whole country was in turmoil, has been presented as an argument. Bloodshed, loot and plunder raged on every side. Tribes were subjecting tribes to raids, and no one could have peaceful sleep at night from fear that some enemy tribe might raid his settlement early in the morning. Every Arab was fully conscious of this state of affairs and realized that it was wrong. Although the plundered bemoaned his miserable, helpless state and the plunderer rejoiced, yet when the plunderer himself was plundered, he too realized how abject was the condition in which the whole nation was involved. Referring to this very state of affairs, it has been said: Unaware of the second life after death and his accountability before God in it, man has become ungrateful to his Lord and Sustainer. He is using the powers and abilities given by God for perpetrating tyranny and pillage; blinded by the love of worldly wealth he tries to obtain it by every means, however impure and filthy, and his own state itself testifies that by abusing the powers bestowed by his Lord he is being ungrateful to Him. He would never have behaved so, had he known the time when the dead will be raised from the graves, and when the intentions and motives with which he had done all sorts of deeds in the world, will be exposed and brought out before everyone to see. At that time the Lord and Sustainer of men shall be well informed of what one had done and what punishment or reward one deserved.


00. Al-Adiyat (100 : 1)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 1
Transliteration
1. WaalAAadiyati dabha n
Translation
1. By the (steeds) that run, with panting (breath),


00. Al-Adiyat (100 : 2)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 2
Transliteration
2. Faalmooriyati qadha n
Translation
2. Striking sparks of fire (by their hooves),


00. Al-Adiyat (100 : 3)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 3
Transliteration
3. Faalmugheerati subha n
Translation
3. And scouring to the raid at dawn


00. Al-Adiyat (100 : 4)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 4
Transliteration
4. Faatharna bihi naqAAa n
Translation
4. And raise the dust in clouds the while,


00. Al-Adiyat (100 : 5)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 5
Transliteration
5. Fawasatna bihi jamAAa n
Translation
5. Penetrating forthwith as one into the midst (of the foe);


00. Al-Adiyat (100 : 6)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 6
Transliteration
6. Inna al-insana lirabbihi lakanoodun
Translation
6. Verily! Man (disbeliever) is ungrateful to his Lord;


00. Al-Adiyat (100 : 7)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 7
Transliteration
7. Wa-innahu AAala thalika lashaheedun
Translation
7. And to that fact he bears witness (by his deeds);


00. Al-Adiyat (100 : 8)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 8
Transliteration
8. Wa-innahu lihubbi alkhayri lashadeedun
Translation
8. And verily, he is violent in the love of wealth.


00. Al-Adiyat (100 : 9)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 9
Transliteration
9. Afala yaAAlamu itha buAAthira ma fee alquboori
Translation
9. Knows he not that when the contents of the graves are brought out and poured forth (all mankind is resurrected).


00. Al-Adiyat (100 : 10)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 10
Transliteration
10. Wahussila ma fee al ssudoori
Translation
10. And that which is in the breasts (of men) shall be made known.


00. Al-Adiyat (100 : 11)

00. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 11
Transliteration
11. Inna rabbahum bihim yawma-ithin lakhabeerun
Translation
11. Verily, that Day (i.e. the Day of Resurrection) their Lord will be Well-Acquainted with them (as to their deeds), (and will reward them for their deeds).


101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster Intro

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster

Maududi's Introduction

Name

The Surah takes its name from its first word al- qari`ah. This is not only a name but also the title of its subject matter, for the Surah is devoted to Resurrection.

Period of Revelation

There is no dispute about its being a Makki Surah. Its contents show that this too is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

Its theme is Resurrection and the Hereafter. At the outset, the people have been aroused and alarmed, saying: "The Great Disaster!What is the Great Disaster? And what do you know what the Great Disaster is?"Thus, after preparing the listeners for the news of the dreadful calamity, Resurrection has been depicted before them in two sentences, saying that on that Day people will be running about in confusion and bewilderment just like so many scattered moths around a light, and the mountains uprooted, will their cohesion and will fly about like carded wool. Then, it has been said that when Allah's Court is established in the Hereafter and the people are called upon to account for their deeds. The people whose good deeds are found to be heavier than their evil deeds, will be blessed with bliss and happiness, and the people whose good deeds are found to be lighter than their evil deeds, will be cast into the deep pit full of burning fire.


101. Al-Qaria (101 : 1)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 1
Transliteration
1. AlqariAAatu
Translation
1. Al-Qâri'ah (the striking Hour i.e. the Day of Resurrection),


101. Al-Qaria (101 : 2)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 2
Transliteration
2. Ma alqariAAatu
Translation
2. What is the striking (Hour)?


101. Al-Qaria (101 : 3)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 3
Transliteration
3. Wama adraka ma alqariAAatu
Translation
3. And what will make you know what the striking (Hour) is?


101. Al-Qaria (101 : 4)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 4
Transliteration
4. Yawma yakoonu alnnasu kaalfarashi almabthoothi
Translation
4. It is a Day whereon mankind will be like moths scattered about,


101. Al-Qaria (101 : 5)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 5
Transliteration
5. Watakoonu aljibalu kaalAAihni almanfooshi
Translation
5. And the mountains will be like carded wool,


101. Al-Qaria (101 : 6)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 6
Transliteration
6. Faamma man thaqulat mawazeenuhu
Translation
6. Then as for him whose balance (of good deeds) will be heavy,


101. Al-Qaria (101 : 7)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 7
Transliteration
7. Fahuwa fee AAeeshatin radiyatin
Translation
7. He will live a pleasant life (in Paradise).


101. Al-Qaria (101 : 8)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 8
Transliteration
8. Waamma man khaffat mawazeenuhu
Translation
8. But as for him whose balance (of good deeds) will be light,


101. Al-Qaria (101 : 9)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 9
Transliteration
9. Faommuhu hawiyatun
Translation
9. He will have his home in Hawiyah (pit, i.e. Hell).


101. Al-Qaria (101 : 10)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 10
Transliteration
10. Wama adraka ma hiyah
Translation
10. And what will make you know what it is?


101. Al-Qaria (101 : 11)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 11
Transliteration
11. Narun hamiyatun
Translation
11. (It is) a hot blazing Fire!


102. At-Takathur (Rivalry In World Increase, Competition Intro

102. At-Takathur (Rivalry In World Increase, Competition

Maududi's Introduction

Name

The Surah taken its name from the word at takathur in the first verse.

Period of Revelation

Abu Hayyan and Shaukani say that this Surah, according to all commentators, is Makki, and this same is the well known view according to Iman Suyuti. However, there are some traditions, on the basis of which it is considered a Madani Surah, and they are as follows:

Ibn Abi Hatim has cited Abu Buraidah as saying that this Surah was sent down concerning the two tribes, Bani Harithah and Bani al-Harth, of the Ansar. The two tribes had first recounted the glories and illustrious deeds of their living men; then they had gone to the grave yard and bragged of the glorious deeds of their dead. Thereupon the Divine Revelation Alhakum at takathur came down. But, if the practice of the Companions and their successors concerning the occasions of revelation, is kept in view, this tradition is no argument to prove that Surah At Takathur was sent down on that very occasion, but it shows that this Surah fully applied to the act of the two tribes.

Imam Bukhari and Ibn Jarir have cited this view of Hadrat Ubayy bin Ka'ab: "We took the Holy Prophet" saying: `If the son of Adam had two valley full of wealth, he would long for a third valley; the son of Adam's belly cannot be filled but by earth, to be from the Quran until Alhakum at takathur was sent down. This Hadith has been regarded as an argument for Surah At-Takathur to be a Madani Surah on the ground that Hadrat Ubayy had become a Muslim in Madinah. But Hadrat Ubayy's this statement does not indicate in what sense the Companions regarded this saying of the Holy Prophet (upon whom be peace) as belonging to the Quran. If it means that they regarded it as a verse of the Quran, it cannot be acceptable, for a great majority of the Companions consisted of the men who were well aware of each and every word of the Quran; they could not have the misunderstanding that the Hadith was a verse of the Quran. And if its belonging to the Quran is taken to mean its being derived from the Quran, the tradition can also mean that when the Companions who entered Islam in Madinah, heard this Surah for the first time from the Holy Prophet, they thought that it had been revealed just then, and then about the Holy Prophet's above saying they formed the idea that it was derived from this very Surah.

Ibn Jarir Tirmidhi, Ibn al Mundhir and other traditionists have related this view of Hadrat Ali: "We were in doubt about the torment of the grave until Alhakum at takathur was sent down." This view has been regarded as an argument for Surah At- Takathur to be Madani on the ground that the torment of the grave was first mentioned at Madinah; no mention of it was ever made at Makkah. But this is wrong. In the Makki Surahs of the Quran, the torment of the grave has been mentioned at many places so clearly that there can he no room for any such doubt; for example, see Al- An'am: 93, An-Nahl: 28, Al-Muminun: 99-100, Al-Mu'min: 45-46, which are all Makki Surahs. Therefore, if anything is proved by Hadrat Ali's saying, it is that Surah At-Takathur had been revealed before the revelation of the above mentioned Makki Surahs and its revelation had removed the Companions doubt about the torment of the grave.

That is why, in spite of these traditions, a great majority of the commentators are agreed that this Surah is Makki. In our opinion this is not only a Makki Surah but in view of its contents and style it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In it the people have been warned of the evil consequences of world worship because of which they spend their lives in acquiring more and more of worldly wealth, material benefits and pleasures, and position and power, till death, and in vying with one another and bragging and boasting about their acquisitions. This one pursuit has so occupied them that they are left with no time or opportunity for pursuing the higher things in life. After warning the people of its evil end they have been told us if to say: "These blessings which you are amassing and enjoying thoughtlessly, are not mere blessings but are also a means of your trial. For each one of these blessings and comforts you will surely be called to account in the Hereafter."


102. At-Takathur (102 : 1)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 1
Transliteration
1. Alhakumu alttakathuru
Translation
1. The mutual rivalry for piling up of worldly things diverts you,


102. At-Takathur (102 : 2)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 2
Transliteration
2. Hatta zurtumu almaqabira
Translation
2. Until you visit the graves (i.e. till you die).


102. At-Takathur (102 : 3)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 3
Transliteration
3. Kalla sawfa taAAlamoona
Translation
3. Nay! You shall come to know!


102. At-Takathur (102 : 4)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 4
Transliteration
4. Thumma kalla sawfa taAAlamoona
Translation
4. Again, Nay! You shall come to know!


102. At-Takathur (102 : 5)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 5
Transliteration
5. Kalla law taAAlamoona AAilma alyaqeeni
Translation
5. Nay! If you knew with a sure knowledge (the end result of piling up, you would not have occupied yourselves in worldly things)


102. At-Takathur (102 : 6)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 6
Transliteration
6. Latarawunna aljaheema
Translation
6. Verily, You shall see the blazing Fire (Hell)!


102. At-Takathur (102 : 7)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 7
Transliteration
7. Thumma latarawunnaha AAayna alyaqeeni
Translation
7. And again, you shall see it with certainty of sight!


102. At-Takathur (102 : 8)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 8
Transliteration
8. Thumma latus-alunna yawma-ithin AAani alnnaAAeemi
Translation
8. Then, on that Day, you shall be asked about the delight (you indulged in, in this world)!


103. Al-Asr (The Declining Day, Eventide, The Epoch) Intro

103. Al-Asr (The Declining Day, Eventide, The Epoch)

Maududi's Introduction

Name

The Surah takes its name from the word al-`asr occurring in the first verse.

Period of Revelation

Although Mujahid, Qatadah and Muqatil regard it as a Madani Surah, yet a great majority of the commentators opine that it is Makki; its subject matter also testifies that it must have been sent down in the earliest stage at Makkah, when the message of Islam was being presented in brief but highly impressive sentences so that the listeners who heard them once could not forget them even if they wanted to, for they were automatically committed to memory.

Theme and Subject Matter

This Surah is a matchless specimen of comprehensiveness and brevity. A whole world of meaning has been compressed into its few brief words, which is too vast in content to be fully expressed even in a book. In it, in a clear and plain way it has been stated what is the way to true success for man and what is the way to ruin and destruction for him. Imam Shafe has very rightly said that if the people only considered this Surah well, it alone would suffice them for their guidance. How important this Surah was in the sight of the Companions can be judged from the tradition cited from Hadrat Abdullah bin Hisn ad-Darimi Abu Madinah, according to which whenever any two of them met they would not part company until they had recited Surah Al-Asr to each other. (Tabarani)


103. Al-Asr (103 : 1)

103. Al-Asr (The Declining Day, Eventide, The Epoch)
 | Surah: 103 Aya: 1
Transliteration
1. WaalAAasri
Translation
1. By Al-'Asr (the time).


103. Al-Asr (103 : 2)

103. Al-Asr (The Declining Day, Eventide, The Epoch)
 | Surah: 103 Aya: 2
Transliteration
2. Inna al-insana lafee khusrin
Translation
2. Verily! Man is in loss,


103. Al-Asr (103 : 3)

103. Al-Asr (The Declining Day, Eventide, The Epoch)
 | Surah: 103 Aya: 3
Transliteration
3. Illa allatheena amanoo waAAamiloo al ssalihati watawasaw bialhaqqi watawasaw bial ssabri
Translation
3. Except those who believe (in Islâmic Monotheism) and do righteous good deeds, and recommend one another to the truth (i.e. order one another to perform all kinds of good deeds (Al-Ma'rûf ÇáãÚÑæÝ)which Allâh has ordained, and abstain from all kinds of sins and evil deeds (Al-Munkar ÇáãäßÑ)which Allâh has forbidden), and recommend one another to patience (for the sufferings, harms, and injuries which one may encounter in Allâh's Cause during preaching His religion of Islâmic Monotheism or Jihâd, etc.).


104. Al-Humaza (The Traducer, The Gossipmonger) Intro

104. Al-Humaza (The Traducer, The Gossipmonger)

Maududi's Introduction

Name

The Surah takes its name from the word humazah occurring in the first verse.

Period of Revelation

All commentators are agreed that it is a Makki Surah; a study of its subject matter and style shows that this too is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In it some of the evils prevalent among the materialistic hoarders of wealth in the pre-Islamic days have been condemned. Every Arab knew that they actually existed in their society; they regarded them as evils and nobody thought they were good. After calling attention to this kind of ugly character, the ultimate end in the Hereafter of the people having this kind of character has been stated. Both these things (i. e. the character and his fate in the Hereafter) have been depicted in a way which makes the listener automatically reach the conclusion that such a man fitly deserves to meet such an end. And since in the world, people of such character do not suffer any punishment, but seem to be thriving instead, the occurrence of the Hereafter becomes absolutely inevitable.

If this Surah is read in the sequence of the Surahs beginning with Az-Zilzal, one can fully well understand how the fundamental beliefs of Islam and its teachings were impressed on the peoples minds in the earliest stage in Makkah. In Surah Az-Zilzal, it was said that in the Hereafter man's full record will be placed before him and not an atom's weight of good or evil done by him in the world will have been left unrecorded. In Surah Al- Adiyat, attention was drawn to the plunder and loot, bloodshed and vandalism, prevailing in Arabia before Islam; then making the people realize, that the way the powers given by God were being abused, was indeed an expression of sheer ingratitude to Him, they were told that the matter would not end up in the world, but in the second life after death not only their deeds but their intentions and motives too would be examined, and their Lord fully well knows which of them deserves what reward or punishment. In Surah Al-Qariah after depicting Resurrection the people were warned that in the Hereafter a man's good or evil end will be dependent on whether the scale of his good deeds was heavier, or the scale of his evil deeds was heavier:In Surah At- Takathur the people were taken to task for the materialistic mentality because of which they remained occupied in seeking increase in worldly benefits, pleasures, comforts and position, and in vying with one another for abundance of everything until death overtook them. Then, warning them of the evil consequences of their heedlessness, they were told that the world was not an open table of food for then to pick and choose whatever they pleased, but for every single blessing that they were enjoying in the world, they would have to render an account to their Lord and Sustainer as to how they obtained it and how they used it. In Surah Al-Asr it was declared that each member, each group and each community of mankind, even the entire world of humanity, was in manifest loss, if its members were devoid of Faith and righteous deeds and of the practice of exhorting others to truth and patience. Immediately after this comes Surah Al-Humazah in which after presenting a specimen of leadership of the pre-Islamic age of ignorance, the people have been asked the question: "What should such a character deserve if not loss and perdition?"


104. Al-Humaza (104 : 1)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 1
Transliteration
1. Waylun likulli humazatin lumazatin
Translation
1. Woe to every slanderer and backbiter.


104. Al-Humaza (104 : 2)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 2
Transliteration
2. Allathee jamaAAa malan waAAaddadahu
Translation
2. Who has gathered wealth and counted it,


104. Al-Humaza (104 : 3)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 3
Transliteration
3. Yahsabu anna malahu akhladahu
Translation
3. He thinks that his wealth will make him last forever!


104. Al-Humaza (104 : 4)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 4
Transliteration
4. Kalla layunbathanna fee alhutamati
Translation
4. Nay! Verily, he will be thrown into the crushing Fire.


104. Al-Humaza (104 : 5)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 5
Transliteration
5. Wama adraka ma alhutamatu
Translation
5. And what will make you know what the crushing Fire is?


104. Al-Humaza (104 : 6)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 6
Transliteration
6. Naru Allahi almooqadatu
Translation
6. The fire of Allâh, kindled,


104. Al-Humaza (104 : 7)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 7
Transliteration
7. Allatee tattaliAAu AAala al-af-idati
Translation
7. Which leaps up over the hearts,


104. Al-Humaza (104 : 8)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 8
Transliteration
8. lnnaha AAalayhim mu/sadatun
Translation
8. Verily, it shall be closed in on them,


104. Al-Humaza (104 : 9)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 9
Transliteration
9. Fee AAamadin mumaddadatin
Translation
9. In pillars stretched forth (i.e. they will be punished in the Fire with pillars, etc.).


105. Al-Fil (The Elephant) Intro

105. Al-Fil (The Elephant)

Maududi's Introduction

Name

The Surah derives its name from the word ashab al fil in the very first verse.

Period of Revelation

This is unanimously a Makki Surah; and if it is studied against its historical background it appears that it must have been sent down in the very earliest stage at Makkah.

Historical Background

As we have explained in E. N. 4 of Surah Al-Buruj above, in retaliation for the persecution of the followers of the Prophet Jesus Christ (peace be on him) in Najran by the Jewish ruler Dhu-Nuwas of Yaman, the Christian kingdom of Abyssinia invaded Yaman and put an end to the Himyarite rule there, and in 52S A. D. this whole land passed under Abyssinian control. This happened, in fact, through collaboration between the Byzantine empire of Constantinople and the Abyssinian kingdom, for the Abyssinians at that time had no naval fleet. The fleet was provided by Byzantium and Abyssinia sent 70,000 of its troops by it across the Red Sea to Yaman. At the outset one should understand that all this did not happen under the religious zeal but there were economic and political factors also working behind it, and probably these were the real motive, and retaliation for the Christian blood was just an excuse. Since the time the Byzantine empire had occupied Egypt and Syria, it had been trying to gain control over the trade going on between East Africa, India, Indonesia, etc., and the Byzantine dominions: from the Arabs, who had been controlling it for centuries, so as to earn maximum profits by eliminating the intermediary Arab merchants. For this purpose, in 24 or 25 B. C., Caesar Augustas sent a large army under the Roman general, Aelius Gallus, which landed on the western coast of Arabia, in order to intercept and occupy the sea route between southern Arabia and Syria. (See map of this trade route on p. 111 of The Meaning of the Qur'an, vol. iv). But the campaign failed to achieve its objective on account of the extreme geographical conditions of Arabia. After this, the Byzantines brought their fleet into the Red Sea and put an end to the Arab trade which they carried out by sea, with the result that they were left only with the land route. To capture this very land route they conspired with the Abyssinian Christians and aiding them with their fleet helped them to occupy Yaman.

The Arab historians statements about the Abyssinian army that invaded Yaman are different. Hafiz Ibn Kathir says that it was led by two commanders, Aryat and Abrahah, and according to Muhammad bin Ishaq, its commander was Aryat, and Abrahah was included in it. Then both are agreed that Aryat and Abrahah fell out, Aryat was killed in the encounter, and Abrahah took possession of the country; then somehow he persuaded the Abyssinian king to appoint him his viceroy over Yaman. On the contrary, the Greek and Syrian historians state that when after the conquest of Yaman, the Abyssinians started putting to death the Yamanite chiefs, who had put up resistance, one of the chiefs, named As-Sumayfi Ashwa (whom the Greek historians call Esymphaeus) yielded to the Abyssinians and promising to pay tribute obtained the Abyssinian king's warrant to be governor over Yaman. But the Abyssinian army revolted against him and made Abrahah governor in his place. This man was the slave of a Greek merchant of the Abyssinian seaport of Adolis, who by clever diplomacy had come to wield great influence in the Abyssinian army occupying Yaman. The troops sent by the Negus to punish him either warned him or were defeated by him. Subsequently, after the death of the king, his successor was reconciled to accept him as his vice regent of Yaman.(The Greek historians write him as Abrames and the Syrian historians as Abraham. Abrahah perhaps is an Abyssinian variant of Abraham, for its Arabic version is Ibrahim).

This man through passage of time became an independent ruler of Yaman. He acknowledged the sovereignty of the Negus only in name and described himself as his deputy. The influence he wielded can be judged from the fact that after the restoration of the dam of Marib in 543 A. D. he celebrated the event by holding a grand feast, which was attended by the ambassadors of the Byzantine emperor, king of Iran, king of Hirah, and king of Ghassan. Its full details are given in the inscription that Abrahah installed on the dam. This inscription is extant and Glaser has published it.(For further details, see E. N. 37 of the commentary of Surah Saba).

After stabilizing his rule in Yaman Abrahah turned his attention to the objective which from the very beginning of this campaign had been before the Byzantine empire and its allies, the Abyssinian Christians, i. e. to spread Christianity in Arabia, on the one hand, and to capture the trade that was carried out through the Arabs between the eastern lands and the Byzantine dominions, on the other. The need, for this increased because the Byzantine struggle for power against the Sasanian empire of Iran had blocked all the routes of the Byzantine trade with the East.

To achieve this objective, Abrahah built in Sana, the capital of Yaman, a magnificent cathedral, called by the Arabian historians al-Qalis, al-Qullais, or al-Qulais, this word being an Arabic version of the Greek word Ekklesia, church. According, to Muhammad bin Ishaq, after having completed the building, he wrote to the Negus, saying: "I shall not rest until I have diverted the Arabs pilgrimage to it."Ibn Kathir writes that he openly declared his intention in Yaman and got it publicly announced. He, in fact, wanted to provoke the Arabs into doing something which should provide him with an excuse to attack Makkah and destroy the Ka'bah. Muhammad bin Ishaq says that an Arab, enraged at this public proclamation somehow went into the cathedral and defiled it. Ibn Kathir says this was done by a Quraishite and according to Muqatil bin Suleman, some young men of the Quraish had set fire to the cathedral. Either might have happened, for Abrahah's proclamation was certainly provocative and in the ancient pre-Islamic age it cannot be impossible that an Arab, or a Quraishite youth, might have been enraged and might have defiled the cathedral, or set fire to it. But it may well also be that Abrahah himself got this done secretly by his own agent so as to have an excuse for invading Makkah and thus achieving both his objectives by destroying the Quraish and intimidating the Arabs. In any case, whatever happened, when the report reached Abrahah that the devotees of the Ka'bah had thus defiled his cathedral, he swore that he would not rest until he had destroyed the Ka'bah.

So, in 570 or 571 A. D., he took 60,000 troops and 13 elephants (according to another tradition, 9 elephants) and set off for Makkah. On the way, first a Yamanite chief, Dhu Nafr by name, mustering an army of the Arabs, resisted him but was defeated and taken prisoner. Then in the country of Khath'am he was opposed by Nufail bin Habib al-Khath'am, with his tribe, but he too was defeated and taken prisoner, and in order to save his life he accepted to serve him as guide in the Arab country. When he reached near Ta'if, Bani Thaqif felt that they would not be able to resist such a big force and feeling the danger lest he should destroy the temple of their deity Lat, too; their chief, Mas'ud. came out to Abrahah with his men, and he told him that their temple was not the temple he had come to destroy. The temple He sought was in Makkah, and they would send with him a man to guide him there. Abrahah accepted the offer, and Bani Thaqif sent Abu Righal as guide with him. When they reached al-Mughammas (or al- Mughammis), a place about 3 miles short of Makkah, Abu Righal died, and the Arabs stoned his grave and the practice survives to this day. They cursed the Bani Thaqif too, for in order to save the temple of Lat they had cooperated with the invaders of the House of Allah.

According to Muhammad bin Ishaq, from al- Mughammas Abrahah sent forward his vanguard and they brought him the plunder of the people of Tihamah and Quraish, which included two hundred camels of Abdul Muttalib, the grandfather of the Holy Messenger of Allah (upon whom be His peace). Then, he sent an envoy of his to Makkah with the message that he had not come to fight the people of Makkah but only to destroy the House (i. e. the Ka'bah). If they offered no resistance, there would be no cause for bloodshed. Abrahah also instructed his envoy that if the people of Makkah wanted to negotiate, he should return with their leading chief to him. The leading chief of Makkah at that time was Abdul Muttalib. The envoy went to him and delivered Abrahah's message. Abdul Muttalib replied:"We have no power to fight Abrahah. This is Allah's House. If He wills He will save His House." The envoy asked him to go with him to Abrahah. He agreed and accompanied him to the king. Now Abdul Muttalib was such a dignified and handsome man that when, Abrahah saw him he was much impressed; he got off his throne and sat beside him on the carpet. Then he asked him what he wanted. Abdul Muttalib replied that he wanted the king to return his camels which he had taken. Abrahah said: "I was much impressed when I saw you but your reply has brought you down in my eyes: you only demand your camels but you say nothing about this House which is your sanctuary and the sanctuary of your forefathers." He replied: "I am the owner of my camels and am requesting you to return them. As for the House, it has its own Owner: He will defend it." When Abrahah said that He would not be able to defend it against him, Abdul Muttalib said that that rested between Him and him. With this Abdul Muttalib left Abrahah and he restored to him his camels.

Ibn Abbas tradition is different. It does not mention the demand for the camels at all. According to the traditions related from him by Abd bin Humaid, Ibn al-Mundhir, lbn Marduyah, Hakim, Abu Nuaim and Baihaqi, he states that when Abrahah reached As- Sifah (a place situated between Arafat and Taif in the mountains near the sacred bounds of Makkah), Abdul Muttalib went to him and said: "There was no need for you to come so far. You should have ordered us and we would have brought before you whatever you needed." He said: "I hear that this House is the House of peace: I have come to destroy its peace."Thereupon, Abdul Muttalib said: "This is Allah's House. He has not allowed anyone so far to dominate it."Abrahah replied: "We will not return until we have destroyed it."Abdul Muttalib said:"You may take whatever you like from us and return."Abrahah refused to budge and ordered his troops to advance, leaving Abdul Muttalib behind.

Leaving the two traditions as they are, one thing which becomes evident is that the tribes living in and around Makkah did not have the power to fight such a big force and save the Ka'bah. Therefore, obviously, the Quraish did not try to put up any resistance. The Quraish on the occasion of the Battle of the Trench (Ahzab) had hardly been able to muster & strength numbering ten to twelve thousand men in spite of the alliance with the pagan and Jewish tribes; they could not have resisted an army 60,000 strong.

Muhammad bin Ishaq says that after returning from the camp of Abrahah Abdul Muttalib ordered the Quraish to withdraw from the city and go to the mountains along with their families for fear of a general massacre. Then he went to the Ka'bah along with some chiefs of the Quraish and taking hold of the iron ring of the door, prayed to Allah Almighty to protect His House and its keepers. There were at that time 360 idols in and around the Ka'bah, but on that critical moment they forgot them and implored only Allah for help. Their supplications which have been reported in the books of history do not contain any name but of Allah, the One. Ibn Hisham in his Life of the Prophet has cited some verses of Abdul Muttalib, which are to the following effect:

"O God, a man protects his house, so protect Your House; Let not their cross and their craft tomorrow overcome Your craft.

If You will to leave them and our qiblah to themselves, You may do as You please."

Suhail in Raud al-Unuf has cited this verse also in this connection:

"Help today Your devotees against the devotees of the cross and its worshipers."

Ibn Jarir has cited Abdul Muttalib's these verses also, which he had recited in his supplication;

"O my Lord, I do not cherish any hope from anyone against them except You.

O my Lord, protect Your House from them.

The enemy of this House is Your enemy.

Stop them from destroying Your settlement."

After making these supplications Abdul Muttalib and his companions also went off to the mountains. Next morning Abrahah prepared to enter Makkah, but his special elephant, Mahmud, which was in the forefront, knelt down. It was beaten with iron bars, goaded, even scarified, but it would not get up. When they made it face south, north, or east, it would immediately start off, but as soon as they directed it towards Makkah, it knelt down. In the meantime swarms of birds appeared carrying stones in their beaks and claws and showered these on the troops. Whoever was hit would start disintegrating. According to Muhammad bin Ishaq and Ikrimah, this was smallpox, which was seen in Arabia for the first time in that year. Ibn Abbas says that whoever was struck by a pebble, would start scratching his body resulting in breaking of the skin and falling off of the flesh. In another tradition Ibn Abbas says that the flesh and blood flowed like water and bones in the body became visible. The same thing happened with Abrahah too. His flesh fell in pieces and there arose bores on his body emitting pus and blood. In confusion they withdrew and fled towards Yaman. Nufail bin Habib, whom they had brought as guide from the country of Khatham, was searched out and asked to guide them back to Yaman, but he refused and said:

"Now where can one flee when God pursues?

The split nose (Abrahah) is the conquered; not the conqueror."

As they withdrew they were continually falling by the bay and dying. Ata bin Yasar says that all the troops did not perish at the spot; some perished there and others perished by the wayside as they withdrew. Abrahah died in the country of Khath'am.

This event took place at Muhassir by the Muhassab valley, between Muzdalifah and Mina. According to the Sahih of Muslim and Abu Da'ud, in the description of the Holy Prophet's farewell pilgrimage that Imam Jafar as-Sadiq has related from his father, Imam Muhammad Baqir, and he from Hadrat Jabir bin Abdullah, he says that when the Holy Prophet (upon whom be peace) proceeded from Muzdalifah to Mina, he increased his speed in the valley of Muhassir. Imam Nawawi has explained it saying that the incident of the people of the elephant had occurred there; therefore, the pilgrims have been enjoined to pass by quickly, for Muhassir is a tormented place. Imam Malik in Mu'atta has related that the Holy Prophet said that the whole of Muzdalifah is a fit place for staying but one should not stay in the valley of Muhassir. In the verses of Nufail bin Habib, which Ibn Ishaq has cited, he describes this event as an eye witness:

"Would that you had seen, O Rudaina, but you would not see, What we saw by the valley of Muhassab.

I praised God when I saw the birds,

and I feared lest the stones should fall upon us.

Everyone was asking for Nufail

As though I owned the Abyssinians a debt."

This was such a momentous event that it soon spread throughout Arabia and many poets made it the subject of their laudatory poems. In these poems one thing is quite evident that everyone regarded it as a manifestation of Allah Almighty's miraculous power, and no one, even by allusion, said that the idols which were worshiped in the Ka'bah, had anything to do with it. For example, Abdullah ibn Az-Zibara says:

"The sixty thousand returned not home,

Nor did their sick man (Abrahah) survive on return.

Ad and Jurham were there before them,

And there is Allah, above the servants, Who sustains it."

Abu Qais bin Aslat says:

"Rise and worship your Lord and anoint

The Corners of the House of Allah between the Mountains of Makkah and Mina.

When the help of the Owner of the Throne reached you,

His armies repulsed them so that they were lying in dust, pelted with stones."

Not only this, but according to Hadrat Umm Hani and Hadrat Zubair bin al-Awwam, the Holy Prophet (upon whom be peace) said:"The Quraish did not worship anyone but Allah, the Only and One, for ten years (and according to others, for seven years. Umm Hani's tradition has been related by Imam Bukhari in his History and by Tabarani, Hakim, Ibn Marduyah and Baihaqi in their collections of Ahadith. Hadrat Zubair's statement has been related by Tabarani, Ibn Marduyah and Ibn Asakir, and this is further confirmed by the mursal tradition of Hadrat Sa'id bin al Musayyab, which Khatib Baghdadi has recorded in his History.

The Arabs describe the year in which this event took place as Am al-Fil (the year of the elephants), and in the same year the Holy Messenger of Allah (upon whom be His peace) was born. The traditionists and historians almost unanimously state that the event of the people of the elephant had occurred in Muharram and the Holy Prophet was born in Rabi al-Awwal. A majority of them states that he took birth 50 days after the event of the elephant.

Theme and Substance

If Surah al-Fil is studied in the light of the historical details as given above, one can fully well understand why in this Surah only Allah's inflicting His punishment on the people of the elephant has been referred and described so briefly. It was an event of recent occurrence, and everyone in Makkah and Arabia was fully aware of it. The Arabs believed that the Ka'bah had been protected in this invasion not by any god or goddess but by Allah Almighty Himself. Then Allah alone had been invoked by the Quraish chiefs for help, and for quite a few years the people of Quraish having been impressed by this event, had worshiped none but Allah. Therefore, there was no need to mention the details in Surah al-Fil, but only a reference to it was enough so that the people of Quraish, in particular, and the people of Arabia, in general, should consider well in their hearts the message that the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) was giving. For the only message that he gave was that they should worship and serve none but Allah, the Only and One. Then, they should also consider that if they used force to suppress this invitation to the truth, they would only be inviting the wrath of God, Who had so completely routed and destroyed the people of the elephants.


105. Al-Fil (105 : 1)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 1
Transliteration
1. Alam tara kayfa faAAala rabbuka bi-as-habi alfeeli
Translation
1. Have you (O Muhammad (Peace be upon him)) not seen how your Lord dealt with the Owners of the Elephant? [The elephant army which came from Yemen under the command of Abrahah Al-Ashram intending to destroy the Ka'bah at Makkah].


105. Al-Fil (105 : 2)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 2
Transliteration
2. Alam yajAAal kaydahum fee tadleelin
Translation
2. Did He not make their plot go astray?


105. Al-Fil (105 : 3)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 3
Transliteration
3. Waarsala AAalayhim tayran ababeela
Translation
3. And sent against them birds, in flocks,


105. Al-Fil (105 : 4)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 4
Transliteration
4. Tarmeehim bihijaratin min sijjeelin
Translation
4. Striking them with stones of Sijjîl.


105. Al-Fil (105 : 5)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 5
Transliteration
5. FajaAAalahum kaAAasfin ma/koolin
Translation
5. And made them like an empty field of stalks (of which the corn has been eaten up by cattle).


106. Quraish (Winter, Quraysh) Intro

106. Quraish (Winter, Quraysh)

Maududi's Introduction

Name

The Surah has been so entitled after the word Quraish in the very first verse.

Period of Revelation

Although Dahhak and Kalbi regard it as a Madani Surah, yet a great majority of the commentators are agreed that it is Makki, and a manifest evidence of this are the words Rabba hadh-al-Bait (Lord of this House) of this Surah itself. Had it been revealed at Madinah, the words "this House" for the Ka'bah could not be relevant. Moreover, its subject matter so closely relates to that of Surah Al-Fil that probably it was revealed immediately after it, without any other Surah intervening between them. On the basis of this very relevance, some of the earliest scholars regard the two Surahs as one entity. This view is strengthened by the traditions which say that in the Quran copy belonging to Hadrat Ubayy bin Ka'b these two were written as one Surah, i. e. without the insertion of the Bismillah between them. Furthermore, Hadrat Umar had once recited the two Surahs as one in the Prayer. But this view is not acceptable because in the Quran copy which Hadrat Uthman (may Allah bless him) had got written down officially by the cooperation of a large number of the Companions and sent to the centers of Islamic lands, the Bismillah was written between these two Surahs, and since then these two have been written as separate Surahs in all the copies of the Quran everywhere in the world. Moreover, the style of the two Surahs is so different that they manifestly appear as two separate Surahs.

Historical Background

To understand the Surah well it is essential that one should keep the historical background relevant to the contents of this Surah and of Surah Al-Fil in view.

The tribe of Quraish was scattered throughout Hijaz until the time of Qusayy bin Kilab, the ancestor of the Holy Prophet (upon whom be Allah's peace). First of all, Qusayy gathered it in Makkah and this tribe was able to gain authority over the Ka'bah. On that very basis Qusayy was called mujammi (uniter, assembler) by his people. This man by his sagacity and wisdom founded a city state in Makkah and made excellent arrangements for the welfare of the pilgrims coming from all over Arabia, with the result that the Quraish were able to gain great influence among the Arabian tribes and lands. After Qusayy the offices of the state of Makkah were divided between his sons, Abdi Manaf and Abd ad-Dar, but of the two Abdi Manaf gained greater fame even during his father's lifetime and was held in high esteem throughout Arabia. Abdi Manaf had four sons: Hashim, Abdi Shams, Al-Muttalib, and Naufal. Of these Hashim, father of Abdul Muttalib and grandfather of the Holy Prophet, first conceived the idea to take part in the trade that passed between the eastern countries and Syria and Egypt through Arabia, and also to purchase the necessities of life for the Arabians so that the tribes living by the trade route bought these from them and the merchants living in the interior of the country were attracted to the,market of Makkah. This was the time when the Sasanian kingdom of Iran had captured the international trade that was carried out between the northern lands and the eastern countries and Byzantine empire through the Persian Gulf. This had boosted up the trade activity on the trade route leading from southern Arabia to Syria and Egypt along the Red Sea coast. As against the other Arabian caravans, the Quraish had the advantage that the tribes on the route held them in high esteem on account off their being keepers of the Ka'bah. They stood indebted to them for the great generosity with which the Quraish treated them in the Hajj season. That is why the Quraish felt no fear that their caravans would be robbed or harmed any where on the way. The tribes on the way did not even charge them the heavy transit taxes that they demanded from the other caravans. Hashim taking advantage of this prepared the trade scheme and made his three brothers partners in it. Thus, Hashim obtained trade privileges from the Ghassanide king of Syria, Abdi Shams from the Negus, Al-Muttalib from the Yamanite nobles and Naufal from the governments of Iraq and Iran, and their trade began to flourish. That is how the four brothers became famous as traders and began to be called ashab al-ilaf (generators of love and affection) on account of their friendly relations with the tribes and states of the surrounding lands.

Because of their business relations with Syria, Egypt, Iraq, Iran, Yaman and Abyssinia, the Quraish came across such opportunities and their direct contact with the culture and civilization of different countries so enhanced the level of their knowledge and wisdom that no tribe in Arabia could match and equal them. As regards wealth and worldly goods they became the most affluent tribe, and Makkah became the most important commercial center of the Arabian peninsula. Another great advantage that accrued from these international relations was that they brought from Iraq tile script which later was used for writing down the Quran. No other Arabian tribe could boast of so many literate people as Quraish. For these very reasons the Holy Prophet (upon whom be peace) said: "Quraish are the leaders of men." (Musnad Ahmad: Marwiyat Amr bin al As). And according to a tradition from Hadrat Ali in Baihaqi, the Holy Prophet said: "First the leadership of the Arabians was in the hands of the people of Himyar, then Allah withdrew it from them and gave it to Quraish".

The Quraish were thus prospering and flourishing when the event of Abrahah's invasion of Makkah took place. Had Abrahah at that time succeeded in taking this holy City and destroying the Ka'bah, the glory and renown of not only the Quraish but of the Ka'bah itself, would have faded away, the belief of the pre- Islamic Arabia that the House indeed was Allah's House would have been shattered, and the high esteem in which Quraish were held for being keepers of the House throughout the country would have been tarnished. Then, after the Abyssinian advance to Makkah, the Byzantium also would have taken the initiative to gain control over the trade route between Syria and Makkah: and the Quraish would have been reduced to a plight worse than that in which they were involved before Qusayy bin Kilab. But when Allah showed this manifestation of His power that the swarms of birds destroyed 60,000 Abyssinian troops brought by Abrahah by pelting then, with stones, and from Makkah to Yaman they went on falling and dying by the wayside, the faith of the Arabs that the Ka'bah indeed was Allah's House increased manifold, and the glory and renown of Quraish too was enhanced considerably throughout the country. Now the Arabs were convinced that they were under Allah's special favor; therefore, they visited every part of Arabia fearlessly and passed through every land with their trade caravans unharmed. No one could dare touch them with an evil intention. Not to speak of touching them, even if they had a non-Quraishite under their protection, he too was allowed to pass unharmed.

Theme and Substance

As all this was well known in the time of the Holy Prophet's appointment to Prophethood, there was no need to mention them. That is why in the four brief sentences of this Surah, Quraish were simply asked to consider:"When you yourselves acknowledge this House (i. e. the Ka'bah) to be Allah's House, and not of the idols, and when you fully well know that it is Allah alone Who has granted you peace by virtue of this House, made your trade and commerce flourish and saving you from destitution favored you with prosperity you should then worship and serve Him alone."


106. Quraish (106 : 1)

106. Quraish (Winter, Quraysh)
 | Surah: 106 Aya: 1
Transliteration
1. Li-eelafi qurayshin
Translation
1. (It is a great Grace and Protection from Allâh), for the taming of the Quraish,


106. Quraish (106 : 2)

106. Quraish (Winter, Quraysh)
 | Surah: 106 Aya: 2
Transliteration
2. Eelafihim rihlata alshshita-i waal ssayfi
Translation
2. (And with all those Allâh's Grace and Protections for their taming, We cause) the (Quraish) caravans to set forth safe in winter (to the south), and in summer (to the north without any fear),


106. Quraish (106 : 3)

106. Quraish (Winter, Quraysh)
 | Surah: 106 Aya: 3
Transliteration
3. FalyaAAbudoo rabba hatha albayti
Translation
3. So let them worship (Allâh) the Lord of this House (the Ka'bah in Makkah).


106. Quraish (106 : 4)

106. Quraish (Winter, Quraysh)
 | Surah: 106 Aya: 4
Transliteration
4. Allathee atAAamahum min jooAAin waamanahum min khawfin
Translation
4. (He) Who has fed them against hunger, and has made them safe from fear.


107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen) Intro

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)

Maududi's Introduction

Name

The Surah has been so designated after the word al-ma`un occurring at the end of the last verse.

Period of Revelation

Ibn Marduyah has cited Ibn Abbas (may Allah bless them both) as saying that this Surah is Makki, and the same also is the view of Ata and Jabir. But Abu Hayyan in Al-Bahr al-Muhit has cited Ibn Abbas, Qatadah and Dahhak as saying that this Surah was revealed at Madinah. In our opinion there is an internal piece of evidence in the Surah itself which points to its being a Madani Revelation. It holds out a threat of destruction to those praying ones who are unmindful of their Prayers and who pray only to be seen. This kind of hypocrites were found only at Madinah, for it was there that Islam and the Muslims gained such strength that Islam and the Muslims gained such strength that many people were compelled to believe from expedience, had to visit the Mosque, join the congregational Prayer and prayed only to be seen of others, so as to be counted among Muslims. Contrary to this is, at Makkah conditions were altogether different. No one had to pray to be seen. There it was difficult even for the believers to pray in congregation; they prayed secretly and if a person prayed openly he did so only at the risk of his life. This kind of hypocrites found in Makkah did not comprise those who believed and Prayed to be seen but those who in their hearts had know, and acknowledged the Holy Messenger of Allah (upon whom be peace) to be on the true path, but were avoiding to accept Islam in order to maintain their Position of leadership and authority, or were not prepared to take the risk of being afflicted with the kind of hardships with which they found the believers afflicted in the society around them. This condition of the hypocrites at Makkah has been described in vv. 10-11 of Surah Al- Ankabut. (For explanation, see E.N.'s 13 to 16 of Surah Al-'Ankabut).

Theme and Subject Matter

Its theme is to point out what kind of morals a man develops when he refuses to believe in the Hereafter. In vv. 2-3 the condition of the disbelievers who openly belie the Hereafter has been described, and in the last four verses the state of those hypocrites who apparently are Muslims but have no idea of the Hereafter, its judgment, and the meting out of rewards and punishments accordingly has been described. On the whole, tie object of depicting the attitude and conduct of two kinds of people is to impress the point that man cannot develop a strong, stable and pure character in himself unless he believes in the Hereafter.


107. Al-Maun (107 : 1)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 1
Transliteration
1. Araayta allathee yukaththibu bialddeeni
Translation
1. Have you seen him who denies the Recompense?


107. Al-Maun (107 : 2)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 2
Transliteration
2. Fathalika allathee yaduAAAAu alyateema
Translation
2. That is he who repulses the orphan (harshly),


107. Al-Maun (107 : 3)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 3
Transliteration
3. Wala yahuddu AAala taAAami almiskeeni
Translation
3. And urges not the feeding of AlMiskîn (the poor),


107. Al-Maun (107 : 4)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 4
Transliteration
4. Fawaylun lilmusalleena
Translation
4. So woe unto those performers of Salât (prayers) (hypocrites),


107. Al-Maun (107 : 5)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 5
Transliteration
5. Allatheena hum AAan salatihim sahoona
Translation
5. Who delay their Salât (prayer) from their stated fixed times,


107. Al-Maun (107 : 6)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 6
Transliteration
6. Allatheena hum yuraoona
Translation
6. Those who do good deeds only to be seen (of men),


107. Al-Maun (107 : 7)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 7
Transliteration
7. WayamnaAAoona almaAAoona
Translation
7. And refuse Al-Mâ'ûn (small kindnesses e.g. salt, sugar, water, etc.).


108. Al-Kauther (Abundance, Plenty) Intro

108. Al-Kauther (Abundance, Plenty)

Maududi's Introduction

Name

The Surah has been so designated after the word al-kauthar occurring in the first verse.

Period of Revelation

Ibn Marduyah has cited Hadrat Abdullah bin Abbas, Hadrat Abdullah bin az-Zubair and Hadrat Aishah as saying that this Surah is Makki. Kalbi and Muqatil also regard it as Makki, and the same is the view held by the majority of commentators. But Hadrat Hasan Basri, Ikrimah, Mujahid and Qatadah regard it as Madani. Imam Suyuti in Al-Itqan has confirmed this same view, and Imam Nawawi in his commentary of the Sahih of Muslim has also preferred the same. The reason for this assumption is the tradition which traditionists of the rank of Imam Ahmad, Muslim, Abu Daud, Nasai, Ibn Abi Shaibah, Ibn al-Mundhir, Ibn Marduyah, Baihaqi and others have related from Hadrat Anas bin Malik, saying: "The Holy Prophet was among us. In the meantime he dozed; then he raised his head, smiling, according to some traditions, the people asked what for he was smiling, according to others, he himself told them that a Surah had just been revealed to him. Then, with Bismillah ir-Rahman ir-Rahim, he recited Surah Al-Kauthar; then he asked the people whether they knew what Kauthar was. When they said that Allah and his Messenger had the best knowledge, he said; It is a river which my Lord has granted me in Paradise." (The details follow under "Kauthar"). The basis of the reasoning from this tradition for this Surah's being Madani is that Hadrat Anas belonged to Madinah, and his saying that this Surah was revealed in his presence is a proof that it was Madani.

But, in the first place, from this same Hadrat Anas, Imam Ahmad, Bukhari, Muslim, Abu Da'ud, Tirmidhi and Ibn Jarir have related the traditions which say that this river of Paradise (Al-Kauthar) had been shown to the Holy Prophet (upon whom be peace) on the occasion of the mi`raj (ascension) and everyone knows that mi`raj had taken place at Makkah before the hijrah. Secondly, when during the mi`raj the Holy Prophet had not only been informed of this gift of Allah Almighty but also shown it, there was no reason why Surah Al-Kauthar should have be revealed at Madinah to give him the good news of it. Thirdly, if in an assembly of the Companions the Holy Prophet himself had given the news of the revelation of Surah Al-Kauthar which Hadrat Anas has mentioned in his tradition, and it meant that that Surah had been revealed for the first time then, it was not possible that well-informed Companions like Hadrat Aishah, Hadrat Abdullah bin Abbas and Hadrat Abdullah bin Zubair should have declared this Surah to be a Makki revelation and most of the commentators also should have regarded it as Makki. If the matter is considered carefully, there appears to be a flaw in the tradition from Hadrat Anas in that it does not say what was the subject under discussion in the assembly in which the Holy Prophet gave the news about Surah Al-Kauthar. It is possible that at that time the Holy Prophet was explaining something. In the meantime he was informed by revelation that that point was further explained by Surah Al-Kauthar, and he mentioned the same thing, saying that that Surah was revealed to him just then. Such incidents did take place on several occasions, on the basis of which the commentators have opined about certain verses that they were revealed twice. This second revelation, in fact, meant that the verse had been revealed earlier, but on some later occasion the Holy Prophet's attention was invited to it by revelation for the second time. In such traditions, the mention of the revelation of a certain verse is not enough to decide whether it was revealed at Makkah or Madinah, and when precisely it was revealed.

Had this tradition of Hadrat Anas not been there to cause doubt, the whole content of the Surah Al- Kauthar by itself bears evidence that it was revealed at Makkah, and in the period when the Holy Prophet was passing through extremely discouraging conditions.

Historical Background

Before this in Surahs Ad-Duha and Alam Nashrah we have seen that when in the earliest phase of Prophethood the Holy Prophet (upon whom be peace) was passing through the most trying conditions when the whole nation had turned hostile, there was resistance and opposition on every side, and the Holy Prophet and a handful of his Companions did not see any remote chance of success. Allah in order to console and encourage him at that time had sent down several verses. In Surah Ad- Duha it was said: "And surely the later period (i. e. every later period) is better for you than the former period, and soon your Lord shall give you so much that you shall be well pleased". In Surah Alam Nashrah: "And We exalted your renown for you."That is, "Though the enemies are trying to defame you throughout the country, We, on the contrary, have arranged to exalt your name and fame."And: "The fact is that along with every hardship there is also ease."That is, "You should not be disheartened by the severity of conditions at this time; this period of hardships will soon pass, and the period of success and victory will follow."

Such were the conditions in which Allah by sending down Surah Al-Kauthar consoled the Holy Prophet as well as foretold the destruction of his opponents. The disbelieving Quraish said: "Muhammad (upon whom be Allah's peace) is cut off from his community and reduced to a powerless and helpless individual. According to Ikrimah when the Holy Prophet was appointed a Prophet, and he began to call the people to Islam, the Quraish said: "Muhammad (upon whom be Allah's peace and blessings) is cut off from his people as a tree is cut off from its root, which might fall to the ground any moment." (Ibn Jarir). Muhammad bin Ishaq says: "Whenever the Prophet (upon whom be peace) was mentioned before As bin Wa'il as-Sehmi, the chief of Makkah, he used to say: Let him alone for he is only a childless man (abtar) with no male offspring. When he dies, there will be no one to remember him." Shamir bin Atiyyah says that Uqbah bin Abi Mu'ait, also used to say similar things about the Holy Prophet, (Ibn Jarir). According to Ibn Abbas, once Ka'b bin Ashraf (the Jewish chief of Madinah) came to Makkah and the Quraish chiefs said to him: "Just see this boy, who is cut off from his people; he thinks he is superior to us, whereas we manage the Hajj, look after the Ka'bah and water the pilgrims." (Bazzar). Concerning this very incident Ikrimah reports that the Quraish had used the words as-sunbur al-munbatir min qaumi-hi (a weak, helpless and childless man who is cut off from his people) for the Holy Prophet. (Ibn Jarir) Ibn Sa'd and lbn Asakir have related that Hadrat Abdullah bin Abbas said; "The eldest son of the Holy Prophet (upon whom be peace) was Qasim; next to him was Zainab, next to her Hadrat Abdullah and next to him three daughters, viz. Umm Kulthum, Fatimah and Ruqayyah. Of them first Hadrat Qasim died and then Hadrat Abdullah. Thereupon As bin Wail said: "His line has come to an end: now he is abtar (i. e. cut of from root)."Some traditions add that As said "Muhammad is abtar: he has no son to succeed him. When he dies, his memory will perish and you will be rid of him."The tradition from Ibn Abbas, which Abd bin Humaid has related, shows that Abu Jahl also had said similar words on the death of the Holy Prophet's son, Abdullah. Ibn Abi Hatim has related on the authority of Shmir bin Atiyyah that the same kind of meanness was shown by Uqbah bin Abi Mu'ait by rejoicing at this bereavement of the Holy Prophet. Ata says that when the second son of the Holy Prophet died, his own uncle, Abu Lahab (whose house was next to his) hastened to the pagans and gave them the "good news": Batira Muhammadun al-lail:"Muhammad has become childless this night, or he is cut off from root."

Such were the disturbing conditions under which Surah Al-Kauthar was sent down. The Quraish were angry with him because he worshiped and served only Allah and repudiated their idolatry publicly. For this very reason he was deprived of the rank, esteem and honor that he enjoyed among his people before Prophethood and was now as cut off from his community. The handful of his Companions also were helpless, poor people who were being persecuted and tyrannized. Furthermore, he was bereaved by the death of two sons, one after the other, whereat the near relatives and the people of his clan, brotherhood and neighborhood were rejoicing and uttering such words as were disheartening and disturbing for a noble person who had treated even his enemies most kindly. At this Allah just in one sentence of this brief Surah gave him the good news, better news than which has never been given to any man in the world, besides the decision that it will be his opponents who will be cut off from their root and not he.


108. Al-Kauther (108 : 1)

108. Al-Kauther (Abundance, Plenty)
 | Surah: 108 Aya: 1
Transliteration
1. Inna aAAtaynaka alkawthara
Translation
1. Verily, We have granted you (O Muhammad (Peace be upon him)) Al-Kauthar (a river in Paradise);


108. Al-Kauther (108 : 2)

108. Al-Kauther (Abundance, Plenty)
 | Surah: 108 Aya: 2
Transliteration
2. Fasalli lirabbika wainhar
Translation
2. Therefore turn in prayer to your Lord and sacrifice (to Him only).


108. Al-Kauther (108 : 3)

108. Al-Kauther (Abundance, Plenty)
 | Surah: 108 Aya: 3
Transliteration
3. Inna shani-aka huwa al-abtaru
Translation
3. For he who makes you angry (O Muhammad (Peace be upon him)), - he will be cut off (from every good thing in this world and in the Hereafter).


109. Al-Kafiroon (The Disbelievers, Atheists) Intro

109. Al-Kafiroon (The Disbelievers, Atheists)

Maududi's Introduction

Name

The Surah takes its name from the word al-kafirun occurring in the first verse.

Period of Revelation

Hadrat Abdullah bin Mas'ud, Hadrat Hasan Basri and Ikrimah, say that this Surah, is Makki, while Hadrat Abdullah bin Zubair says that it is Madani. Two different views have been reported from Hadrat Abdullah bin Abbas and Qatadah, first that it is Makki, and second that it is Madani. However, according to the majority of commentators, it is a Makki Surah, and its subject- matter itself points to its being a Makki revelation.

Historical Background

There was a time in Makkah when although a storm of opposition had arisen in the pagan society of Quraish against the message of Islam preached by the Holy Prophet (upon whom be peace), yet the Quraish chiefs hall not yet lost hope that they would reach some sort of a compromise with him. Therefore, from time to time they would visit him with different proposals of compromise so that he accepted one of them and the dispute between them was brought to an end. In this connection, different traditions have been related in the Hadith.

According to Hadrat Abdullah bin Abbas, the Quraish proposed to the Holy Prophet; "We shall give you so much of wealth that you will become the richest man of Makkah; we shall give you whichever woman you like in marriage; we are prepared to follow and obey you as our leader, only on the condition that you will not speak ill of our gods. If you do not agree to this, we present another proposal which is to your as well as to our advantage."When the Holy Prophet asked what it was, they said that if he would worship their gods, Lat and Uzza, for a year, they would worship his God for the same space of time. The Holy Prophet said: "Wait awhile; let me see what my Lord commands in this regard."Thereupon the revelation came down: Qul ya-ayyuhal- kafirun... and: Qul afa-ghair Allahi... (Az-Zumar: 64): "Say to them: ignorant people do you bid me to worship others than Allah?" (Ibn Jarir, Ibn Abi Hatim, Tabarani). According to another tradition from Ibn Abbas, the Quraish said to the Holy Prophet: "O Muhammad, if you kiss our gods, the idols, we shall worship your God."Thereupon, this Surah was sent down. (Abd bin Humaid).

Said bin Mina (the freed slave of Abul Bakhtari) has related that Walid bin Mughirah, As bin Wail, Aswad bin al-Muttalib and Umayyah bin Khalaf met the Holy Prophet (upon whom be peace) and said to him:"O Muhammad (upon whom be Allah's peace and blessings), let us agree that we would worship your God and you would worship our gods, and we would make you a partner in all our works. If what you have brought was better than what we possess, we would be partners in it with You, and have our share in it, and if what we possess is better than what you have brought, you would be partner in it with us and have your share of it."At this Allah sent down: Qul ya-ayyuhal-kafirun (Ibn Jarir, Ibn Abi Hatim, Ibn Hisham also has related this incident in the Sirah).

Wahb bin Munabbih has related that the people of Quraish said to Allah's' Messenger: "If you like we would enter your faith for a year and you would enter our faith for a year."(Abd bin Humaid, Ibn Abi Hatim).

These traditions show that the Quraish had proposed such things to the Holy Prophet not once, in one sitting, but at different times and on different occasions; and there was need that they should be given a definite, decisive reply so that their hope that he would come to terms with them on the principle of "give and take" was frustrated for ever.

Theme and Subject Matter

If the Surah is read with this background in mind, one finds that it was not revealed to preach religious tolerance as some people of today seem to think, but it was revealed in order to exonerate the Muslims from the disbelievers religion, their rites of worship, and their gods, and to express their total disgust and unconcern with them and to tell them that Islam and kufr (unbelief) had nothing in common and there was no possibility of their being combined and mixed into one entity. Although it was addressed in the beginning to the disbelieving Quraish in response to their proposals of compromise, yet it is not confined to them only, but having made it a part of the Quran, Allah gave the Muslims the eternal teaching that they should exonerate themselves by word and deed from the creed of kufr wherever and in whatever form it be, and should declare without any reservation that they cannot make any compromise with the disbelievers in the matter of Faith. That is why this Surah continued to be recited when the people to whom it was addressed as a rejoinder, had died and been forgotten, and those Muslims also continued to recite it who were disbelievers at the time it was revealed, and the Muslims still recite it centuries after they have passed away, for expression of disgust with and dissociation from kufr and its rites is a perpetual demand of Faith.

As for the esteem in which the Holy Prophet (upon whom be peace) held this Surah, it can be judged from the following few ahadith:

Hadrat Abdullah bin Umar (may Allah be pleased with him) has related that on many an occasion he heard the Holy Prophet recite Surahs Qul Ya- ayyuhal- kafirun and Qul Huwu-Allahu ahad in the two rakahs before the Fajr obligatory Prayer and in the two rakahs after the Maghrib obligatory Prayer. Several traditions on this subject with a little variation in wording have been related by Imam Ahmad, Tirmidhi, Nasai, Ibn Majah, Ibn Hibban, Ibn Marduyah from Ibn Umar.

Hadrat Khabbab says: "The Holy Prophet (upon whom be peace) said to me: when you lie down in bed to sleep, recite Qul ya-ayyuhal kafirun, and this was the Holy Prophet's own practice also; when he lay down to sleep, he recited this Surah." (Bazzar, Tabarani, Ibn Marduyah).

According to Ibn Abbas, the Holy Prophet (upon whom be peace) said to the people: "Should I tell you the word which will protect you from polytheism?It is that you should recite Qul ya-ayyuhal kafirun when you go to bed."(Abu Ya'la, Tabarani).

Hadrat Anas says that the Holy Prophet said to Hadrat Mu'adh bin Jabal; "Recite Qul ya-ayyuhal-kafirun at the time you go to bed, for this is immunity from polytheism." (Baihaqi in Ash-Shu'ab).

Both Fardah bin Naufal and Abdur Rahman bin Naufal have stated that their father, Naufal bin Muawiyah al-Ashjai, said to the Holy Prophet (upon whom be peace):"Teach me something which I may recite at the time I go to bed."The Holy Prophet replied: "Recite Qul ya-ayyuhal kafirun to the end and then sleep, for this is immunity from polytheism." (Musnad Ahmad, Aba Da'ud, Tirmidhi, Nasai, Ibn Abi Shaibah, Hakim, Ibn Marduyah, Baihaqi in Ash-Shuab). A similar request was made by Hadrat Jabalah bin Harithah, brother of Hadrat Said bin Harithah, to the Holy Prophet and to him also he gave the same reply. (Musnad Ahmad, Tabarani).


109. Al-Kafiroon (109 : 1)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 1
Transliteration
1. Qul ya ayyuha alkafiroona
Translation
1. Say (O Muhammad (Peace be upon him)to these Mushrikûn and Kâfirûn): "O Al-Kâfirûn (disbelievers in Allâh, in His Oneness, in His Angels, in His Books, in His Messengers, in the Day of Resurrection, and in Al-Qadar, etc.)!


109. Al-Kafiroon (109 : 2)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 2
Transliteration
2. La aAAbudu ma taAAbudoona
Translation
2. "I worship not that which you worship,


109. Al-Kafiroon (109 : 3)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 3
Transliteration
3. Wala antum AAabidoona ma aAAbudu
Translation
3. "Nor will you worship that which I worship.


109. Al-Kafiroon (109 : 4)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 4
Transliteration
4. Wala ana AAabidun ma AAabadtum
Translation
4. "And I shall not worship that which you are worshipping.


109. Al-Kafiroon (109 : 5)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 5
Transliteration
5. Wala antum AAabidoona ma aAAbudu
Translation
5. "Nor will you worship that which I worship.


109. Al-Kafiroon (109 : 6)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 6
Transliteration
6. Lakum deenukum waliya deeni
Translation
6. "To you be your religion, and to me my religion (Islâmic Monotheism)."


110. An-Nasr (Succour, Divine Support) Intro

110. An-Nasr (Succour, Divine Support)

Maududi's Introduction

Name

The Surah takes its name from the word nasr occurring in the first verse.

Period of Revelation

Hadrat Abdullah bin Abbas states that this is the last Surah of the Quran to be revealed, i. e. no complete Surah was sent down to the Holy Prophet after it. (Muslim Nasai, Tabarani, Ibn Abi Shaibah, Ibn Marduyah). According to Hadrat Abdullah bin Umar, this Surah was sent down on the occasion of the Farewell Pilgrimage in the middle of the Tashriq Days at Mina, and after it the Holy Prophet rode his she camel and gave his well known Sermon. (Tirmidhi, Bazzar, Baihaqi, Ibn Abi Shaibah, Abd bin Humaid, Abn Yala, Ibn Marduyah). Baihaqi in Kitab al- Hajj has related from the tradition of Hadrat Sarra bint-Nabhan the Sermon which the Holy Prophet gave on this occasion. She says:

"At the Farewell Pilgrimage I heard the Holy Prophet say: O people, do you know what day it is? They said: Allah and His Messenger have the best knowledge. He said: This is the middle day of the Tashriq Days. Then he said: Do you know what place it is? They said: Allah and His Messenger have the best knowledge. He said: This is Masharil-Haram. Then he said: I do not know, I might not meet you here again. Beware, your bloods and your honors are forbidden, until you appear before your Lord, and He questions you about your deeds. Listen: let the one who is near convey it to him who is far away. Listen: have I conveyed the message to you? Then, when we returned to Madinah, the Holy Prophet passed away not many days after that."

If both these traditions are read together, it appears that there was an interval of three months and some days between the revelation of Surah An-Nasr and the Holy Prophet's death, for historically the same was the interval between the Farewell Pilgrimage and the passing away of the Holy Prophet.

Ibn Abbas says that when this Surah was revealed, the Holy Prophet said that he had been informed of his death and his time had approached. (Musnad Ahmad, Ibn Jarir, Ibn al-Mundhir, Ibn Marduyah). In the other traditions related from Hadrat Abdullah bin Abbas, it has been stated that at the revelation of this Surah the Holy Prophet understood that he had been informed of his departure from the world.(Musnad Ahmad, Ibn Jarir, Tabarani, Nasai, Ibn Abi Hatim, Ibn Marduyah).

Mother of the Believers, Hadrat Umm Habibah, says that when this Surah was revealed the Holy Prophet said that he would leave the world that year. Hearing this Hadrat Fatimah wept. Thereat he said: "From among my family you will be the first to join me."Hearing this she laughed.(Ibn Abi Hatim, Ibn Marduyah). A tradition containing almost the same theme has been related by Baihaqi from Ibn Abbas.

Ibn Abbas says: "Hadrat Umar used to invite me to sit in his assembly along with some of the important elderly Companions who had fought at Badr. This was not liked by some of them. They complained that they also had sons who were like the boy. Why then was he in particular invited to sit in the assembly? (Imam Bukhari and Ibn Jarir have pointed out that such a thing was said by Hadrat Abdur Rahman bin Auf). Hadrat Umar said that the boy enjoyed the position and distinction because of his knowledge. Then one day he invited the Companions of Badr and called me also to sit with them. I understood that he had invited me to the assembly to prove his contention. During the conversation Hadrat Umar asked the Companions of Badr: "What do you say about Idha jaa nasrullahi wal- fath?" Some said: "In it we have been enjoined to praise Allah and ask for His forgiveness when His succor comes and we attain victory."Some others said that it implied the conquest of cities and forts. Some kept quiet. Then Hadrat Umar said: "Ibn Abbas, do you also say the same?"I said no. He asked: "What then is your view?"I submitted that it implied the last hour of Allah's Messenger (upon whom be peace); in it he was informed `that when Allah's succor came and victory was attained, it would be a sign that his hour had come; therefore, he, should praise Allah and ask for His forgiveness. Thereat Hadrat Umar said "I know naught but what you have said."In another tradition there is the addition that, Hadrat Umar said to the Companions: "How can you blame me when you yourselves have seen why I invite this boy to join the assembly?" (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Jarir, Ibn Marduyah, Baghawi, Baihaqi, Ibn al-Mundhir).

Theme and Subject Matter

As is shown by the above traditions, Allah in this Surah had informed His Messenger (upon whom be peace) that when Islam attained complete victory in Arabia and the people started entering Allah's religion in great numbers, it would mean that the mission for which he had been sent to the world, had been fulfilled. Then, he was enjoined to busy himself in praising and glorifying Allah by Whose bounty he had been able to accomplish such a great task, and should implore Him to forgive whatever failings and frailties he might have shown in the performance of the service. Here, by a little consideration one can easily see the great difference that there is between a Prophet and a common worldly leader. If a worldly leader in his own lifetime is able to bring about a revolution, which has the aim and objective of his struggle, this would be an occasion for exultation for him. But here we witness quite another phenomenon. The Messenger of Allah in a brief space of 23 years revolutionized an entire nation as regards its beliefs, thoughts, customs, morals, civilization, ways of living, economy, politics and fighting ability, and raising it from ignorance and barbarism enabled it to conquer the world and become leader of nations; yet when he had accomplished this unique task, he was not enjoined to celebrate it but to glorify and praise Allah and to pray for His forgiveness, and he busied himself humbly the implementation of that command.

Hadrat Aishah says: "The Holy Messenger (upon whom be peace) often used to recite Subhanak-Allahumma wa bi-hamdika astaghfiruka wa atubu ilaika (according to some other traditions, Subhan Allahi wa bi hamdi-hi as- taghfirullaha wa atubu ilaihi) before his death. I asked: O Messenger of Allah, what are these words that you have started reciting now? He replied: A sign has been appointed for me so that when I see it, I should recite these words, and it is: Idha jaa nasrullahi wal-fathu." (Musnad Ahmad, Muslim, Ibn Jarir, lbn al-Mundhir, Ibn Marduyah). In some other traditions on the same subject Hadrat Aishah has reported that the Holy Prophet often recited the following words in his ruku and sajdah: Subhanak-Allahumma wa-bi hamdika, Allahumma- aghfirli. This was the interpretation of the Quran (i. e. of Surah An-Nasr) that he had made.(Bukhari, Muslim Abu Daud, Nasai, Ibn Majah, Ibn Jarir).

Hadrat Umm Salamah says that the Holy Prophet (upon whom be peace) during his last days very often recited the following words sitting and standing, going out of the house and coming back to it: Subhan Allahi wa-bi hamdi-hi. I one day asked: "Why do you recite these words so often? O Messenger of Allah". He replied: I have been enjoined to do so. Then he recited this Surah." (Ibn Jarir).

According to Hadrat Abdullah bin Masud, when this Surah was revealed, the Messenger of Allah (upon whom be peace) frequently began to recite the words Subhanak-Allahumma wa bi-hamdika, Allahumm-aghfirli, subhanaka Rabbana wa bi-hamdika, Allahumm-aghfirli, innaka anta at- Tawwab al-Ghafur.(Ibn Jarir, Musnad Ahmad, Ibn Abi Hatim).

Ibn Abbas has stated that after the revelation of this Surah the Holy Messenger (upon whom be peace) began to labour so intensively and devotedly hard for the Hereafter as he had never done before.


110. An-Nasr (110 : 1)

110. An-Nasr (Succour, Divine Support)
 | Surah: 110 Aya: 1
Transliteration
1. Itha jaa nasru Allahi waalfath u
Translation
1. When comes the Help of Allâh (to you, O Muhammad (Peace be upon him) against your enemies) and the conquest (of Makkah),


110. An-Nasr (110 : 2)

110. An-Nasr (Succour, Divine Support)
 | Surah: 110 Aya: 2
Transliteration
2. Waraayta alnnasa yadkhuloona fee deeni Allahi afwaja n
Translation
2. And you see that the people enter Allâh's religion (Islâm) in crowds,


110. An-Nasr (110 : 3)

110. An-Nasr (Succour, Divine Support)
 | Surah: 110 Aya: 3
Transliteration
3. Fasabbih bihamdi rabbika waistaghfirhu innahu kana tawwaba n
Translation
3. So glorify the Praises of your Lord, and ask for His Forgiveness. Verily, He is the One Who accepts the repentance and forgives.


111. Al-Masadd (Palm Fibre, The Flame) Intro

111. Al-Masadd (Palm Fibre, The Flame)

Maududi's Introduction

Name

The Surah takes its name from the word Lahab in the first verse.

Period of Revelation

Although the commentators have not disputed its being a Makki Surah, yet it is difficult to determine in which phase of the life at Makkah precisely it was revealed. However, in view of Abu Lahab's role and conduct against the Holy Prophet's message of Truth, it can be assumed that it must have been revealed in the period when he had transgressed all limits in his mad hostility to him, and his attitude was becoming a serious obstruction in the progress of Islam. It may well have been revealed in the period when the Quraish had boycotted the Holy Prophet (upon whom be peace) together with the people of his clan and besieged them in Shi'b Abi Talib, and Abu Lahab was the only person to join with the enemies against his own relatives. The basis of this assumption is that Abu Lahab was the Holy Prophet's uncle, and public condemnation of the uncle by the tongue of the nephew could not be proper until the extreme excesses committed by the uncle had become visible to everyone. If the Surah had been revealed before this, in the very beginning, the people would have regarded it as morally discourteous that the nephew should so condemn the uncle.

Background

This is the only place in the Quran where a person from among the enemies of Islam has been condemned by name, whereas in Makkah as well as in Madinah, after the migration, there were many people who were in no way less inimical to Islam and the Prophet Muhammad (upon whom be Allah's peace and blessings) than Abu Lahab. The question is, what was the special trait of the character of this person, which became the basis of this condemnation by name?To understand that it is necessary that one should understand the Arabian society of that time and the role that Abu Lahab played in it.

In ancient days since there prevailed chaos and confusion, bloodshed and plunder throughout Arabia, and the condition since centuries was that a person could have no guarantee of the protection of life, honor and property except with the help and support of his clansmen and blood relations, therefore silah rehmi (good treatment of the kindred) was esteemed most highly among the moral values of the Arabian society and breaking off of connections with the kindred was regarded as a great sin. Under, the influence of the same Arabian tradition when the Holy Prophet (upon whom be peace) began to preach the message of Islam, the other clans of Quraish and their chiefs resisted and opposed him tooth and nail, but the Bani Hashim and the Bani al-Muttalib (children of al-Muttalib, brother of Hashim) not only did not oppose him but continued to support him openly, although most, of them had not yet believed in his Prophethood. The other clans of Quraish themselves regarded this support by the blood relations of the Holy Prophet as perfectly in accordance with the moral traditions of Arabia. That is why they never taunted the Bani Hashim and the Bani al-Muttalib in that they had abandoned their ancestral faith by supporting a person who was preaching a new faith. They knew and believed that they could in no case hand over an individual of their clan to his enemies, and their support and aid of a clansman was perfectly natural in the sight of the Quraish and the people of Arabia.

This moral principle, which the Arabs even in the pre-Islamic days of ignorance, regarded as worthy of respect and inviolable was broken only by one man in his enmity of Islam, and that was Abu Lahab, son of Abdul Muttalib. He was an uncle of the Holy Prophet, whose father and he were sons of the same father. In Arabia, an uncle represented the father especially when the nephew was fatherless. The uncle was expected to look after the nephew as one of his own children. But this man in his hostility to Islam and love of kufr trampled all the Arab traditions under foot.

The traditionists have related from Ibn Abbas with several chains of transmitters the tradition that when the Holy Prophet was commanded to present the message of Islam openly, and he was instructed in the Quran to warn first of all his nearest kinsfolk of the punishment of God, he ascended the Mount, Safa one morning and called out aloud: Ya sabahah (O, the calamity of the morning!). This alarm in Arabia was raised by the person who noticed early at dawn an enemy tribe advancing against his tribe. When the Holy Messenger made this call, the people enquired as to who had made the call. They were told that it was Muhammad (upon whom be Allah's peace). Thereat the people of all the clans of Quraish rushed out. Everyone who could, came; he who could not, sent another one for himself. When the People had assembled, the Holy Messenger calling out each clan by name, viz. O Bani Hashim, O Bani Abdul Muttalib, O Bani Fihr, O Bani so and so, said: "If I were to tell you that behind the hill there was an enemy host ready to fall upon you, would you believe me?"The people responded with one voice, saying that they never had so far experienced a lie from him. The Holy Prophet said: "Then I warn you that you are heading for a torment." Thereupon, before anyone else could speak, Abu Lahab, the Holy Prophet's uncle, said: "May you perish!Did you summon us for this?"Another tradition adds that he picked up a stone to throw at the Holy Prophet. (Musnad Ahmad, Bukhari, Muslim, Tirmidhi, Ibn Jarir, and others).

According to Ibn Zaid, one day Abu Lahab asked the Holy Prophet: "If I were to accept your religion, what would I get?" The Holy Prophet replied: "You would get what the other believers would get." He said: "Is there no preference or distinction for me?" The Holy Prophet replied: "What else do you want?" Thereupon he said: "May this religion perish in which I and all other people should be equal and alike!" (Ibn Jarir).

In Makkah Abu Lahab was the next door neighbour of the Holy Prophet. Their houses were separated by a wall. Besides him, Hakam bin As (Father of Marwan), Uqbah bin Abi Muait, Adi bin Hamra and Ibn al-Asda il-Hudhali also were his neighbours. These people did not allow him to have peace even in his own house. Sometimes when he was performing the Prayer, they would place the goat's stomach on him; sometimes when food was being cooked in the courtyard, they would throw filth at the cooking pot. The Holy Prophet would come out and say: "O Bani Abdi Manaf, what kind of neighborliness is it?"Abu Lahab's wife, Umm Jamil (Abu Sufyan's sister), had made it a practice to cast thorns at his door in the night so that when he or his children came out of the house at dawn, they should run thorns in the foot. (Baihaqi, Ibn Abi Hatim, Ibn Jarir, Ibn Asakir, Ibn Hisham).

Before the proclamation of Prophethood, two of the Holy Prophet's daughters were married to two of Abu Lahab's sons, Utbah and Utaibah. After his call when the Holy Prophet began to invite the people to Islam, Abu Lahab said to both his sons:"I would forbid myself seeing and meeting you until you divorced the daughters of Muhammad (upon whom be Allah's peace and blessings)."So, both of them divorced their, wives. Utaibah in particular became so nasty in his spitefulness that one day he came before the Holy Prophet and said: "I repudiate An-najmi idha hawa and Alladhi dana fatadalla" and then he spat at him, but his spital did not fall on him. The Holy Prophet prayed: "O God, subject him to the power of a dog from among Your dogs."Afterwards, Utaibah accompanied his father in his journey to Syria. During the journey the caravan halted at a place which, according to local people, was visited by wild beasts at night. Abu Lahab told his companions, the Quraish: "Make full arrangements for the protection of my son, for I fear the curse invoked by Muhammad (upon whom be Allah's peace) on him." Accordingly, the people made their camels sit all around Utaibah and went to sleep. At night a tiger came which crossed the circle of the camels and devoured Utaibah tearing him to pieces. (Ibn Abdul Barr: Al-Istiab; Ibn Hajar: Al- Isabah; Abu Nuaim al-Isfahani: Dalail an-Nubuwwat; As-Suhaili: Raud al-Unuf. Here there is a difference of opinion. Some reporters say that the divorce took place after the Holy Prophet's proclamation of Prophethood and some say that it took place after the revelation of Tabbat yada Abi Lahab. There is also a difference of opinion about whether Abu Lahab's this son was Utbah or Utaibah. But this much is confirmed that after the conquest of Makkah, Utbah embraced Islam and took the oath of allegiance at the Holy Prophet's hand. Therefore, the correct view is that it was Utaibah).

Abu Lahab's wickedness can be judged from the fact that when after the death of the Holy Prophet's son Hadrat Qasim, his second son, Hadrat Abdullah, also died, this man instead of condoning with his nephew in his bereavement, hastened to the Quraish chiefs joyfully to give them the news that Muhammad (upon whom be Allah's peace and blessings) had become childless that night. This we have already related in the commentary of Surah Al-Kauthar.

Wherever the Holy Prophet went to preach his message of Islam, this man followed him and forbade the people to listen to him. Rabiah bin Abbad ad- Dill has related:"I was a young boy when I accompanied my father to the face of Dhul-Majaz. There I saw the Holy Messenger (may peace be upon him) who was exhorting the people, saying: 'O people, say: there is no deity but Allah, you will attain success.'Following behind him I saw a man, who was telling the people; `This fellow is a liar: he has gone astray from his ancestral faith.' I asked; who is he?The people replied: He is his uncle, Abu Lahab." (Musnad Ahmad, Baihaqi). Another tradition from Hadrat Rabiah is to the effect; "I saw that the Holy Prophet went to the halting place of each tribe and said: `O children of so and so, I have been appointed Allah's Messenger to you. I exhort you to worship only Allah and to associate none with Him. So, affirm faith in me and join me so that I may fulfill the mission for which I have been sent.'Following close behind him there was a man who was saying: `O children of so and so, he is leading you astray from Lat and Uzza and inviting you to the religion of error and innovation which he has brought. Do not at all listen to what he says and do not follow him.' I asked my father: who is he?He replied: he is his uncle, Abu Lahab." (Musnad Ahmad, Tabarani). Tariq bin Abdullah al-Muharibi's tradition is similar. He says: "I saw in the fare of Dhul-Majaz that the Holy Messenger (upon whom be peace) was exhorting the people, saying: `O people, say La ilaha ill-Allah, you will attain success', and behind him there was a man who was casting stones at him, until his heels bled, and he was telling the people: 'Do not listen to him, he is a liar.' I asked the people who he was. They said he was his uncle, Abu Lahab." (Tirmidhi).

In the 7th year of Prophethood, when all the clans of Quraish boycotted the Bani Hashim and the Bani al- Muttalib socially and economically, and both these clans remaining steadfast to the Holy Prophet's support, were besieged in Shib Abi Talib, Abu Lahab was the only person, who sided with the disbelieving Quraish against his own clan. This boycott continued for three years, so much so that the Bani Hashim and the Bani al- Muttalib began to starve. This, however, did not move Abu Lahab. When a trade caravan came to Makkah and a besieged person from Shib Abi Talib approached it to buy some article of food, Abu Lahab would shout out to the merchants to demand a forbidding price, telling them that he would make up for any loss that they incurred. Thus, they would demand exorbitant rates and the poor customer had to return empty handed to his starving children. Then Abu Lahab would purchase the same articles from them at the market rates. (Ibn Sa'd, Ibn Hisham).

On account of these very misdeeds this man was condemned in this Surah by name, and there was a special need for it. When the Holy Prophet's own uncle followed and opposed him before the Arabs who came for hajj from outside Makkah, or gathered together in the fares held at different places, they regarded it as against the established traditions of Arabia that an uncle should run down his nephew without a reason, should pelt stones at him and bring false accusations against him publicly. They were, therefore, influenced by what Abu Lahab said and were involved in doubt about the Holy Prophet (upon whom be peace). But when this, Surah was revealed, and Abu Lahab, filled with rage, started uttering nonsense, the people realized that what he said in opposition to the Holy Prophet was not at all reliable, for he said all that in his mad hostility to his nephew.

Besides, when his uncle was condemned by name, the people's expectation that the Holy Messenger (upon whom be peace) could treat some relative leniently in the matter of religion was frustrated for ever. When the Holy Messenger's own uncle was taken to task publicly the people understood that there was no room for preference or partiality in their faith. A non-relative could become a near and dear one if he believed, and a near relation a non-relative if he disbelieved. Thus, there is no place for the ties of blood in religion.


111. Al-Masadd (111 : 1)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 1
Transliteration
1. Tabbat yada abee lahabin watabba
Translation
1. Perish the two hands of Abû Lahab (an uncle of the Prophet), and perish he!


111. Al-Masadd (111 : 2)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 2
Transliteration
2. Ma aghna AAanhu maluhu wama kasaba
Translation
2. His wealth and his children (etc.) will not benefit him!


111. Al-Masadd (111 : 3)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 3
Transliteration
3. Sayasla naran thata lahabin
Translation
3. He will be burnt in a Fire of blazing flames!


111. Al-Masadd (111 : 4)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 4
Transliteration
4. Waimraatuhu hammalata alhatabi
Translation
4. And his wife too, who carries wood (thorns of Sadan which she used to put on the way of the Prophet (Peace be upon him) , or use to slander him) .


111. Al-Masadd (111 : 5)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 5
Transliteration
5. Fee jeediha hablun min masadin
Translation
5. In her neck is a twisted rope of Masad (palm fibre).


112. Al-Ikhlas (Sincerity) Intro

112. Al-Ikhlas (Sincerity)

Maududi's Introduction

Name

Al-Ikhlas is not merely the name of this Surah but also the title of its contents, for it deals exclusively with Tauhid. The other Surahs of the Quran generally have been designated after a word occurring in them, but in this Surah the word Ikhlas has occurred nowhere. It has been given this name in view of its meaning and subject matter. Whoever understands it and believes in its teaching, will get rid of shirk(polytheism) completely.

Period of Revelation

Whether it is a Makki or a Madani Surah is disputed, and the difference of opinion has been caused by the traditions which have been related concerning the occasion of its revelation. We give them below ad seriatim:

  1. Hadrat Abdullah bin Masud has reported that the Quraish said to the Holy Prophet (upon whom be be peace): "Tell us of the ancestry of your Lord."Thereupon this Surah was sent down. (Tabarani).

  2. Abul Aliyah has related on the authority of Hadrat Ubayy bin Kab that the polytheists said to the Holy Prophet (upon whom be peace): Tell us of your Lord's ancestry."Thereupon Allah sent down this Surah. (Musnad Ahmad, Ibn Abi Harim, Ibn Jarir, Tirmidhi, Bukhari in At-Tarikh, Ibn al-Mundhir, Hakim, Baihaqi). Tirmidhi has related a tradition on the same theme from Abul Aliyah, which does not contain any reference to Hadrat Ubayy bin Kab, and has declared it to be more authentic.

  3. Hadrat Jabir bin Abdullah has stated that a bedouin (according to other traditions, some people) said to the Holy Prophet (upon whom be peace): "Tell us of your Lord's ancestry."Thereupon Allah sent down this Surah.(Abu Yala, Ibn Jarir, Ibn al-Mundhir, Tabarani in Al-Ausat, Baihaqi, Abu Nuaim in Al-Hilyah).

  4. Ikrimah has related a tradition form Ibn Abbas, saying that a group of the Jews, including Kab bin Ashraf, Huyayy bin Akhtab and other, came before the Holy Prophet (upon whom be peace) and said: "O Muhammad (upon whom be Allah's peace and blessings), tell us of the attributes of your Lord, Who has sent you as a Prophet."Thereupon Allah sent down this Surah. (Ibn Abi Hatim, Ibn Adi, Baihaqi in Al-Asma was-Sifat).

    In addition to these, some other traditions also have been cited by Ibn Taimiyyali in his commentary of Surah Al-Ikhlas, which are as follows;

  5. Hadrat Anas has stated that some Jews of Khaiber came before the Holy Prophet (upon whom be peace) and they said:"O Abul Qasim, Allah created the angels from light, Adam from rotten clay, Iblis from the flame of fire, the sky from smoke, and the earth from the foam of water. Now tell us about your Lord (of what He is made)."The Holy Prophet (upon whom be peace) did not give any reply to this question. Then Gabriel came and he said: "O Muhammad, say to them: Huwa Allahu ahad."

  6. Amir bin at-Tufail said to the Holy Prophet: "O Muhammad, what do you call us to?"The Holy Prophet replied: "To Allah."Amir said: "Then, tell us of what He is made, whether of gold, silver, or iron?" Thereupon this surah was sent down.

  7. Dahhak, Qatadah and Muqatil have stated that some Jewish rabbis came before the Holy Prophet, and they said: "O Muhammad, tell us what is your Lord like, so that we may believe in you. Allah in the Torah has sent down His description. Kindly tell us of what He is made, what is His sex, whether He is made of gold, copper, brass, iron, or silver, and whether He eats and drinks. Also tell us from whom He, has inherited the world, and who will inherit it after Him." Thereupon Allah sent down this Surah.

  8. Ibn Abbas has reported that a deputation of the Christians of Najran along with seven priests visited the Holy Prophet upon whom be peace), and they said: "O Muhammad, tell us what is your Lord like and of what substance He is made."The Holy Prophet replied: "My Lord is not made from any substance: He is unique and exalted above everything."Thereupon Allah sent down this Surah.

These traditions show that different people on different occasions had questioned the Holy Prophet (upon whom be peace) about the essence and nature of the God to Whose service and worship he invited the people, and on every occasion he recited by Allah's command this very Surah in response. First of all, the pagans. of Quraish asked him this question in Makkah, and in reply this Surah was sent down. Then, at Madinah, sometimes the Christians, and sometimes the other people of Arabia, asked him questions of this nature, and every time Allah inspired him to recite this very Surah in answer to them. In each of these traditions, it has been said that this Surah was revealed on this or that occasion. From this one should not form the impression that all these traditions are mutually contradictory. The fact is that whenever there existed with the Holy Prophet a verse or a Surah previously revealed in respect of a particular question or matter, and later the same question was presented before him, Allah inspired him to recite the same verse or Surah to the people as it contained the answer to their question. The reporters of Hadith describe the same thing, saying: When such and such a question or matter was presented before the Holy Prophet, such and such a verse or Surah was revealed. This has also been described as repetition of revelation, i. e. the revelation of a verse or Surah several times.

Thus, the fact is that this Surah is Makki, rather in view of its subject matter a Surah revealed in the earliest period at Makkah, when detailed verses of the Quran dealing with the essence and attributes of Allah Almighty had not yet been revealed, and the people hearing, the Holy Prophet's invitation to Allah, wanted to know what was his Lord like to whose worship and service he was calling them. Another proof of this Surah's being one of the earliest Surahs to be revealed is that when in Makkah Umayyah bin Khalaf, the master of Hadrat Bilal, made him lie down on burning sand and placed a heavy stone on his chest, Bilal used to cry "Ahad, Ahad!"This word was derived from this very Surah.

Theme and Subject Matter

A little consideration of the traditions regarding the occasion of the revelation of this Surah, shows what were the religious concepts of the world at the time the Holy Prophet began to preach the message of Tauhid. The idolatrous polytheists were worshiping gods made of wood, stone, gold, silver and other substances. These gods had a form, shape and body. The gods and goddesses were descended from each other. No goddess was without a husband and no god without a wife. They stood in need of food and drink and their devotees arranged these for them. A large number of the polytheists believed that God assumed human form and there were some people who descended from Him. Although the Christians claimed to believe in One God, yet their God also had at least a son, and besides the Father and Son, the Holy Ghost also had the honor of being an associate in Godhead: so much so that God had a mother and a mother-in-law too. The Jews also claimed to believe in One God, but their God too was not without physical, material and other human qualities and characteristics. He went for a stroll, appeared in human form, wrestled with a servant of His, and was father of a son, Ezra. Besides these religious communities, the zoroastrians were fire worshipers, and the Sabeans star worshipers. Under such conditions when the people were invited to believe in Allah, the One; Who has no associate, it was inevitable that questions arose in the minds as to what kind of a God it was, Who was one and Only Lord and invitation to believe in Whom was being given at the expense of all other gods and deities. It is a miracle of the Quran that in a few words briefly it answered all the questions and presented such a clear concept of the Being of Allah as destroyed all polytheistic concepts, without leaving any room for the ascription of any of the human qualities to His Being.

Merit and Importance

That is why the Holy Messenger of Allah (upon whom be peace) held this Surah in great esteem, and he made the Muslims realize its importance in different ways so that they recited it frequently and disseminated it among the people. For it states the foremost and fundamental doctrine of Islam (viz. Tauhid) in four such brief sentences as are immediately impressed on human memory and can be read and recited easily. There are a great number of the traditions of Hadith, which show that the Holy Prophet on different occasions and in different ways told the people that this Surah is equivalent to one third the Quran. Several ahadith on this subject have been related in Bukhari, Muslim, Abu Daud; Nasai, Tirmidhi, Ibn Majah, Musnad Ahmad, Tabarani and other books, on the authority of Abu Said Khudri, Abu Hurairah, Abu Ayyub Ansari, Abu ad-Darda, Muadh bin Jabal, Jabir bin Abdullah, Ubayy bin Kab, Umm Kulthum bint Uqbah bin Abi Muait, Ibn Umar, Ibn Masud, Qatadah bin an-Numan, Anas bin Malik, and Abu Masud (may Allah be pleased with all of them). The commentators have given many explanations of the Holy Prophet's this, saying. But in our opinion it simply means that the religion presented by the Quran is based on three doctrines: Tauhid, Apostleship and the Hereafter. This Surah teaches Tauhid, pure and undefiled. Therefore, the Holy Prophet (upon whom he Peace) regarded it as, equal to one-third of the Quran.

A tradition on the authority of Hadrat Aishah has been related in Bukhari, Muslim and other collections of the Ahadith, saying that the Holy Prophet sent a man as leader of an expedition. During the journey he concluded his recitation of the Quran in every Prayer with Qul Huwa-Allahu ahad. On their return him companions mentioned this before the Holy Prophet. He said: "Ask him why he did so."When the man was asked, he replied: "In this Surah the attributes of the Merciful God have been stated; therefore, I love to recite it again and again." When the Holy Prophet heard this reply, he said to the people: "Inform him that Allah holds him in great love and esteem."

A similar incident has been related in Bukhari, on the authority of Hadrat Anas. He says: "A man from among the Ansar led the Prayers in the Quba Mosque. His practice was that in every rak`ah he first recited this Surah and then would join another Surah to it. The people objected to it and said to him:"Don't you think that Surah Ikhlas is by itself enough? Why do you join another Surah to it? You should either recite only this surah, or should leave it and recite some other Surah. He said: "I cannot leave it, I would rather give up leadership in the Prayer, if you so desired."The people did not approve that another man be appointed leader instead of him. At last, the matter was brought before the Holy Prophet. He asked the man, "What prevents you from conceding what your companions desire? What makes you recite this particular Surah in every rak`ah?"The man replied: "I have great love for it."The Holy Prophet remarked: "Your this love for this Surah has earned you entry into Paradise."


112. Al-Ikhlas (112 : 1)

112. Al-Ikhlas (Sincerity)
 | Surah: 112 Aya: 1
Transliteration
1. Qul huwa Allahu ahadun
Translation
1. Say (O Muhammad (Peace be upon him)): "He is Allâh, (the) One.


112. Al-Ikhlas (112 : 2)

112. Al-Ikhlas (Sincerity)
 | Surah: 112 Aya: 2
Transliteration
2. Allahu al ssamadu
Translation
2. "Allâh-us-Samad ( ÇáÓíÏ ÇáÐì íÕãÏ Çáíå Ýì ÇáÍÇÌÇÊ ) (The Self-Sufficient Master, Whom all creatures need, He neither eats nor drinks).


112. Al-Ikhlas (112 : 3)

112. Al-Ikhlas (Sincerity)
 | Surah: 112 Aya: 3
Transliteration
3. Lam yalid walam yooladu
Translation
3. "He begets not, nor was He begotten;


112. Al-Ikhlas (112 : 4)

112. Al-Ikhlas (Sincerity)
 | Surah: 112 Aya: 4
Transliteration
4. Walam yakun lahu kufuwan ahadun
Translation
4. "And there is none co-equal or comparable unto Him."


113. Al-Falaq (The Daybreak, Dawn) Intro

113. Al-Falaq (The Daybreak, Dawn)

Maududi's Introduction

Name

Although these two Surahs of the Qur'an are separate entities and are written in the Mushaf also under separate names, yet they are so deeply related mutually and their contents so closely resemble each other's that they have been designated by a common name Mu'awwidhatayn (the two Surahs in which refuge with Allah has been sought). Imam Baihaqi in Dala'il an-Nubuwwat has written that these Surahs were revealed together, that is why the combined name of both is Mu'awwidhatayn. We are writing the same one Introduction to both, for they discuss and deal with just the same matters and topics. However, they will be explained and commented on separately below.

Period of Revelation

Hadrat Hasan Basri, 'Ikrimah, 'Ata' and Jabir bin Zaid say that these Surahs are Makki. A tradition from Hadrat 'Abdullah bin 'Abbas also supports the same view. However, according to another tradition from him, it is Madani and the same view is held also by Hadrat 'Abdullah bin Zubair and Qatadah. One of the traditions which strengthens this second view is the Hadith which Muslim, Tirmidhi, Nasa'i and Imam Ahmad bin Hanbal have related on the authority of Hadrat 'Uqbah bin 'Amir. He says that the Holy Prophet (upon whom be peach) one day said to him: "Do you know what kind of verses have been revealed to me tonight? - these matchless verses are A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. This Hadith is used as an argument for these Surahs to be Madani because Hadrat 'Uqbah bin 'Amir had become a Muslim in Madinah after the hijrah, as related by Abu Da'ud and Nasa'i on the basis of his own statement. Other traditions which have lent strength to this view are those related by Ibn Sa'd, Muhiyy-us-Sunnah Baghawi, Imam Nasafi, Imam Baihaqi, Hafiz Ibn Hajar, Hafiz Badr-uddin 'Ayni, 'Abd bin Humaid and others to the effect that these Surahs were revealed when the Jews had worked magic on the Holy Prophet (upon whom be peace) in Madinah and he had fallen ill under its effect. Ibn Sa'd has related on the authority of Waqidi that this happened in A.H. 7. On this very basis Sufyan bin Uyainah also has described these Surah as Madani.

But as we have explained in the Introduction to Surah Al-Ikhlas, when it is said about a certain Surah or verse that it was revealed on this or that particular occasion, it does not necessarily mean that it was revealed for the first time on that very occasion. Rather it sometimes so happened that a Surah or a verse had previously been revealed, then on the occurrence or appearance of a particular incident or situation, the Holy Prophet's attention was drawn to it by Allah for the second time, or even again and again. In our opinion the same also was the case with the Mu'awwidhatayn. The subject matter of these Surahs is explicit that these were sent down at Makkah in the first instance when opposition to the Holy Prophet there had grown very intense. Later, when at Madinah storms of opposition were raised by the hypocrites, Jews and polytheists, the Holy Prophet was instructed to recite these very Surahs, as has been mentioned in the above cited tradition from Hadrat Uqbah bin Amir. After this, when magic was worked on him, and his illness grew intense, Gabriel came and instructed him by Allah's command to recite these very Surahs. Therefore, in our opinion, the view held by the commentators who describe both these Surahs as Makki is more reliable. Regarding them as connected exclusively with the incident of magic is difficult, for to this incident related only one verse (v.4), the remaining verses of Surah al Falaq and the whole of Surah An-Nas have nothing to do with it directly.

Theme and Subject-Matter

The conditions under which these two Surahs were sent down in Makkah were as follows. As soon as the Holy Prophet (upon whom be peace) began to preach the message of Islam, it seemed as though he had provoked all classes of the people around him. As his message spread the opposition of the disbelieving Quraish also became more and more intense. As long as they had any hope that they would be able to prevent him from preaching his message by throwing some temptation in his way, or striking some bargain with him, their hostility did not become very active. But when the Holy Prophet disappointed them completely that he would not effect any kind of compromise with them in the matter of faith, and in Surah Al-Kafirun they were plainly told: "I do not worship those who you worship nor are you worshipers of Him Whom I worship. For you is your religion and for me is mine", the hostility touched its extreme limits. More particularly, the families whose members (men or women, boys or girls) had accepted Islam, were burning with rage from within against the Holy Prophet. They were cursing him, holding secret consultations to kill him quietly in the dark of the night so that the Bani Hashim could not discover the murderer and take revenge; magic and charms were being worked on him so as to cause his death, or make him fall ill, or become mad; satans from among the men and the jinn spread on every side so as to whisper one or another evil into the hearts of the people against him and the Qur'an brought by him so that they became suspicious of him and fled him. There were many people who were burning with jealousy against him, for they could not tolerate that a man from another family or clan than their own should flourish and become prominent. For instance, the reason why Abu Jahl was crossing every limit in his hostility to him has been explained by himself: "We and the Bani Abdi Manaf (to which the Holy Prophet belonged) were rivals of each other: they fed others, we too fed others; they provided conveyances to the people, we too did the same; they gave donations, we too gave donations, so much so that when they and we have become equal in honor and nobility, they now proclaim that they have a Prophet who is inspired from the heaven; how can we compete with them in this field? By God, we will never acknowledge him, nor affirm faith in him". (Ibn Hisham, vol. I, pp. 337-338).

Such were the conditions when the Holy Prophet (upon whom be peace) was commanded to tell the people: "I seek refuge with the Lord of the dawn, from the evil of everything that He has created, and from the evil of the darkness of night and from the evil of magicians, men and women, and from the evil of the envious", and to tell them: "I seek refuge with the Lord of mankind, the King of mankind, and the Deity of mankind, from the evil of the whisperer, who returns over and over again, who whispers (evil) into the hearts of men, whether he be from among the jinn or men." This is similar to what the Prophet Moses had been told to say when Pharaoh had expressed his design before his full court to kill him: "I have taken refuge with my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning." (Al-Mu'min: 27). And: "I have taken refuge with my Lord and your Lord lest you should assail me." (Ad- Dukhan;20).

On both occasions these illustrious Prophets of Allah were confronted with well-equipped, resourceful and powerful enemies. On both occasions they stood firm on their message of Truth against their strong opponents, whereas they had no material power on the strength of which they could fight them, and on both occasions they utterly disregarded the threats and dangerous plans and hostile devices of the enemy, saying: "We have taken refuge with the Lord of the universe against you." Obviously, such firmness and steadfastness can be shown only by the person who has the conviction that the power of His Lord is the supreme power, that all powers of the world are insignificant against Him, and that no one can harm the one who has taken His refuge. Only such a one can say: "I will not give up preaching the Word of Truth. I care the least for what you may say or do, for I have taken refuge with my Lord and your Lord and Lord of all universe."

Question whether Mu'awwidhatayn are, or are not, Quranic

The above discussion is enough to help one understand fully the theme and content of the two Surahs, but since three points in the books of Hadith and commentary concerning these Surahs have been discussed, which are likely to create doubts in the minds, it is necessary to clear them also here.

First, whether it is absolutely established that these two Surahs are the Qur'anic Surahs, or whether there is some doubt in this regard. This question arose because in the traditions related from an illustrious Companion like Hadrat Abdullah bin Mas'ud, it has been said that he did not regard these two Surahs as the Surahs of the Qur'an and had eliminated these from his copy of the Mushaf. Imam Ahmad, Bazzar, Tabarani, Ibn Marduyah, Abu Ya'la, Abdullah bin Ahmad bin Hanbal, Humaydi, Abu Nu'aim, Ibn Hibban and other traditionists have related this from Hadrat Abdullah bin Mas'ud with different chains of transmitters and mostly on sound authority. According to these traditions, he not only eliminated these Surahs from the Mushaf but it has also been reported that he used to say: "Do not mix up with the Qur'an that which is not of the Qur'an. These two Surahs are not included in the Quran. This was only a command enjoined on the Holy Prophet (upon whom be peace) for seeking God's refuge." In some traditions there is also the addition that he did not recite these Surahs in the Prayer.

On the basis of these traditions the opponents of Islam had an opportunity to raise doubts about the Qur'an, saying that this Book, God forbid, is not free from corruption. For when, according to a Companion of the rank of Hadrat Abdullah bin Mas'ud, these two Surahs are an annexation to the Qur'an, many other additions and subtractions also might have been made in it. To rid the Qur'an of this blame Qadi Abu Bakr Al-Baqillani, Qadi Iyad and others took the stand that Ibn Mas'ud was not in fact a denier of the Mu'awwidhatayn being Qur'anic but only refused to write them in the Mushaf. For, according to him, only that which the Holy Prophet (upon whom be peace) had allowed, should be written in the Mushaf, and Ibn Mas'ud did not receive the information that the Holy Prophet had allowed this. But this stand is not correct, for according to sound evidence, it is confirmed that Ibn Mas'ud (may Allah be pleased with him) had denied that these were Surahs of the Qur'an. Some other scholars, for instance, Imam Nawawi, Imam Ibn Hazm and Imam Fakhr-ud-din Razi, regard this as a pure lie and falsehood that Ibn Mas'ud had asserted any such thing. But to reject genuine historical facts without sound evidence is unscientific.

Now, the question is: How can the blame that attaches to the Qur'an because of these traditions of Ibn Mas'ud correctly refuted? This question has several answers which we shall give below in sequence:

  1. Hafiz Bazzar after relating these traditions of Ibn Mas'ud in his Musnad, has written that he is solitary and isolated in his this opinion; no one from among the Companions has supported this view.

  2. The copies of the Qur'an which the third Caliph, Hadrat Uthman (may Allah be pleased with him), had got compiled by the consensus of the Companions and which he had sent from the Islamic Caliphate officially to the centers of the world of Islam contained both these Surahs.

  3. The Mushaf which, since the sacred time of the Holy Prophet (upon whom be peace) till today, has the seal of consensus of the entire world of Islam, contains both these Surahs. The solitary opinion of only Abdullah bin Mas'ud, in spite of his high rank, has no weight against this great consensus.

  4. It is confirmed by sound and reliable ahadith from the Holy Prophet (upon whom be peace) that he not only recited these Surahs in the Prayer himself but instructed others also to recite them, and taught them to the people as the Surahs of the Qur'an. Consider, for instance, the following ahadith:

We have cited on the authority of Muslim, Ahmad, Tirmidhi and Nasai the tradition of Hadrat Uqbah bin Amir that the Holy Prophet told him about Surah Al-Falaq and Surah An- Nas, saying that those verses had been revealed to him that night. A tradition in Nasai from Uqbah bin Amir is to the effect that the Holy Prophet (upon whom be peace) recited both these Surahs in the Morning Prayer. Imam Ahmad on sound authority has related in his Musnad the tradition from a Companion that the Holy Prophet said to him, "When you perform the Prayer, recite both these Surahs in it." In Musnad Ahmad, Abu Daud and Nasai this tradition of Uqbah bin Amir has been related: "The Holy Prophet said to him: Should I not teach you two such Surahs as are among the best Surahs that the people recite? He said: Do teach me, O Messenger of Allah. Thereupon the Holy Prophet taught him the Mu'awwidhatayn. Then the Prayer began and the Holy Prophet recited the same two Surahs in it also, and when after the Prayer the Holy Prophet passed by him, he said to him, 'O Uqbah, how did you like it?' Then he instructed him to the effect: When you go to bed, and when you get up from bed, recite these Surahs." In Musnad Ahmad, Abu Da'ud, Tirmidhi and Nasa'i there is a tradition from Uqbah bin Amir, saying that the Holy Prophet exhorted him to recite the Mu'awwidhat (i.e. Qul Huwa Allahu ahad and the Mu'awwidhatayn) after every Prayer. Nasai, Ibn Marduyah and Hakim have related this tradition also from Uqbah bin Amir: "Once the Holy Prophet was riding on a conveyance and I was walking along with him with my hand placed on his sacred foot. I said: Kindly teach me Surah Hud or Surah Yusuf. He replied: In the sight of Allah there is nothing more beneficial for the servant than Qul a'udhu bi-Rabbil-falaq." A tradition from Abdullah bin Abid al-Juhani has been related by Nasai, Baihaqi and Ibn Sad, saying that the Holy Prophet said to him: "Ibn Abid, should I not tell you what are the best things out of the means by which the seekers of refuge have sought refuge with Allah? I submitted: Do teach me, O Messenger of Allah. He replied: Qul a'udhu bi-Rabbil- falaq and Qul a-udhu bi Rabbin-nas - both these Surahs." Ibn Marduyah had related from Hadrat Umm Salamah: "The Surahs best liked by Allah are: Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas."

Here, the question arises: what caused Hadrat Abdullah bin Mas'ud the misunderstanding that these two are not Surahs of the Qur'an? We get the answer to it when we combine two traditions: first, that Hadrat Abdullah bin Mas'ud asserted that this was only a command which the Holy Prophet (upon whom be peace) was given to teach him the method of seeking refuge with Allah; second, the tradition which Imam Bukhari has related in his Sahih, Imam Ahmad in his Musnad, Hafiz Abu Bakr al- Humaidi in his Musnad, Abu Nu'aim in his Al-Mustakhraj and Nasai in his Sunan, with different chains of transmitters, on the authority of Zirr bin Hubaish, with a slight variation in wording from Hadrat Ubayy bin Kab, who held a distinguished place among the Companions on the basis of his knowledge of the Qur'an. Zirr bin Hubaish states: "I said to Hadrat Ubayy: Your brother, Abdullah bin Mas'ud, says these things. What do you say about this view? He replied: I had questioned the Holy Prophet (upon whom be peace) about this. He said to me: I was told to say 'qul', so I said 'qul'. Therefore, we too say the same as the Holy Prophet said." In the tradition related by Imam Ahmad, Hadrat Ubayy's words are to the effect: "I bear witness that the Holy Prophet (upon whom be peace) told me that Gabriel (peace be on him) had told him to say: Qul a'udhu bi-Rabbil-falaq; therefore, he recited likewise, and Gabriel asked him to say: Qul a'udhu bi- Rabbin-nas; therefore he too said likewise. Hence, we too say as the Holy Prophet said." A little consideration of these two traditions will show that the word qul (say) in the two Surahs caused Hadrat Abdullah bin Mas'ud the misunderstanding that the Holy Prophet (upon whom be peace) had been commanded to say: A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. But he did not feel any need to question the Holy Prophet about it. In the mind of Hadrat Ubbay bin Kab also a question arose about his and he put it before the Holy Prophet. The Holy Prophet replied: "Since Gabriel (peace be on him) had said qul, so I too say qul." Let us put it like this. If somebody is commanded and asked: "Say, I seek refuge", he will not carry out the command, saying: "Say, I seek refuge", but he will drop the work "say" and say: "I seek refuge." On the contrary, if the messenger of a superior officer conveys to somebody the message in these words: "Say, I seek refuge", and this command is given to him not only for his own person but to be conveyed to others, he will convey the words of the message verbatim to the people, and will not have the permission to drop anything from the text of the message. Thus, the fact that these two Surahs begin with the word qul is a clear proof that it is Divine Word, which the Holy Prophet (upon whom be peace) was bound to convey verbatim. It was not merely a command given to him for his person. Besides these two Surahs, there are 330 other verses in the Qur'an which begin with the word qul (say). The presence of qul in all these is a proof that it is Divine Wprd. which was obligatory for the Holy Prophet to convey verbatim; otherwise if qul everywhere had meant a command, the Holy Prophet would have dropped it and said only that which he was commanded to say, and it would not have been recorded in the Qur'an, but, on the contrary, he would have remained content with saying only what he was commanded to say.

Here, if one considers this, one can understand fully well how unreasonable it is to regard the Companions as infallible and to make the clamor that a Companion has been defamed as soon as one hears a saying or doing of his being described as wrong. Here, one can clearly see what a blunder happened to be committed by an illustrious Companion like Hadrat Abdullah bin Mas'ud about two Surahs of the Qur'an. If such an error could be committed by an eminent Companion like him, others also might commit an error. We can examine it in the scientific way, and describe it as wrong if a thing said or done by a Companion is proved to be wrong. But wicked indeed would be the person who went beyond describing a wrong act as wrong and started reproving and finding fault with the Companions of the Holy Prophet of Allah. Concerning the Mu'awwidhatayn the commentators and traditionists have described the opinion of Ibn Mas'ud as wrong, but no one has dared to say that by denying these two Surahs of the Qur'an, he had, God forbid, become a disbeliever.

Question of Holy Prophet's being affected by Magic

The second thing that has arisen in respect of these two Surahs is that, according to traditions, magic had been worked on the Holy Prophet, and he had fallen ill under its effect, and Gabriel (peace be on him) had instructed him to repeat these Surahs to remove the charm. This has been objected to by many rationalists of both ancient and modern times. They say that if these traditions are accepted, the whole Shari'ah becomes doubtful. For if the Prophet could be charmed, and according to these traditions he was charmed, one cannot say what the Prophet might have been made to say and do under the influence of magic by his opponents, and what in his teaching may be Divine and what the result of magic. Not only this: they also allege that if this is accepted as true, it might well be that the Prophet might have been prompted to make the claim to Prophethood through magic and the Prophet by misunderstanding might have thought that an angel had come to him. They also argue that these traditions clash with the Qur'an. The Qur'an mentions the accusation of the disbelievers who said that the Prophet was bewitched (Bani Isra'il:47), but these traditions confirm the accusation of the disbelievers that the Prophet had actually been charmed and bewitched.

For a proper investigation of this question it is necessary that one should first see whether it is established by authentic historical evidence that the Holy Prophet (upon whom be peace) had actually been affected by magic, and if so, what it was and to what extent. Then it should be seen whether the objections raised against what is established historically do actually apply to it or not.

The Muslim scholars of the earliest period were truly honest and upright in that they did not try to corrupt history or conceal facts according to their own ideas, concepts and assumptions. They conveyed intact to the later generations whatever was confirmed historically, and did not at all care how the material supplied by them could be used by the one who was bent upon drawing perverse conclusions from the facts. Now, if something stands confirmed by authentic and historical means, it is neither right for an honest and right-minded person that he should deny history on the ground that in case he accepted it, it would lead to these evil results according to his thinking, nor it is right that he should add to and stretch beyond its genuine limits by conjecture and speculation whatever is established historically. Instead, he should accept history as history and then see what is actually proved by it and what is not.

As far as the historical aspect is concerned, the incident of the Holy Prophet's being affected by magic is absolutely confirmed, and if it can be refuted by scientific criticism, then no historical event of the world can be proved right and genuine. It has been related by Bukhari, Muslim, Nasai, Ibn Majah, Imam Ahmad, Abdur Razzaq, Humaidi, Baihaqi, Tabarani, Ibn Sad, Ibn Mardayah, Ibn Abi Shaibah, Hakim, Abd bin Humaid and other traditionists on the authority of Hadrat Aishah, Hadrat Zaid bin Arqam and Hadrat Abdullah bin Abbas, through so many different and numerous channels that forgery is out of the question. Although each tradition by itself is an isolated report (khabar wahid), we give it below as a connected event from the details provided by the traditions.

After the peace treaty of Hudaibiyah when the Holy Prophet (upon whom be peace) returned to Madinah, a deputation of the Jews of Khaibar visited Madinah in Muharram, A.H. 7 and met a famous magician, Labid bin Asam, who belonged to the Ansar tribe of Bani Zurayq. They said to him: "You know how Muhammad (upon whom be Allah's peace and blessings) has treated us. We have tried our best to bewitch him but have not succeeded. Now we have come to you because you are a more skilled magician. Here are three gold coins, accept these and cast a powerful magic spell on Muhammad." In those days the Holy Prophet had a Jewish boy as his attendant. Through him they obtained a piece of the Holy Prophet's comb with some hair stuck to it. Magic was worked on the same hair and the teeth of the comb. According to some traditions, magic was worked by Labid bin Asam himself, according to others, his sisters were more skilled than him and he got the spell cast through them. Whatever be the case, Labid placed this spell in the spathe of a male date-tree and his it under a stone at the bottom of Dharwan or Dhi Arwan, the well of Bani Zurayq. The spell took one whole year to have effect upon the Holy Prophet (upon whom be peace). In the latter half of the year the Holy Prophet started feeling as if was unwell. The last forty days became hard on him, of which the last three days were even harder. But its maximum effect on him was that he way melting away from within. He thought he had done a thing whereas, in fact, he had not done it: he thought he had visited his wives whereas he had not visited them; and sometimes he would doubt having seen something whereas, in fact, he had not seen it. All these effects were confined to his own person; so much so that the other people could not notice what state he was passing through. As for his being a Prophet, no change occurred in the performance of his duties. There is no tradition to say that he might have forgotten some verses of the Qur'an in those days, or might have recited a verse wrongly, or a change might have occurred in the assemblies and in his counsels and sermons, or he might have presented a discourse as Revelation which may not have been revealed to him, or he might have missed a Prayer and thought that he had performed it. God forbid, if any such thing had happened, it would have caused a clamor and the whole of Arabia would have known that a magician had overpowered the one whom no power had been able to overpower. But the Holy Prophet's position as a Prophet remained wholly unaffected by it. Only in his personal life he remained worried on account of it. At last, one day when he was in the house of Hadrat Aishah, he prayed to Allah to be restored to full health. In the meantime he fell asleep or drowsed and on waking he said to Hadrat Aishah: "My Lord has told me what I had asked of Him." Hadrat Aishah asked what it was. He replied: "Two men (i.e. two angels in human guise) came to me. One sat near my head and the other near my feet. The first asked: what has happened to him? The other replied: Magic has been worked on him. The first asked: who has worked it? He replied: Labid bin Asam. He asked: In what is it contained? He replied: In the comb and hair covered in the spathe of a male date-tree. He asked: where is it? He replied: under a stone at the bottom of Dhi Arwan (or Dharwan), the well of Bani Zurayq. He asked: what should be done about it? He replied: the well should be emptied and it should be taken out from under the stone. The Holy Prophet then sent Hadrat Ali, Hadrat Ammar bin Yasir and Hadrat Zubair: They were also joined by Jubair bin Iyas az-Zurqi (two men from Bani Zurayq). Later the Holy Prophet also arrived at the well along with some Companions. The water was taken out and the spathe recovered. There they found that beside the comb and hair there was a cord with eleven knots on it and a wax image with needles pricked into it. Gabriel (peace be on him) came and told him to repeat the Mu'awwidhatayn. As he repeated verse after verse, a know was loosened and a needle taken out every time, till on finishing the last words all the knots were loosened and all the needles removed, and he was entirely freed from the charm. After this he called Labid and questioned him. He confessed his guilt and the Holy Prophet let him go, for he never avenged himself on anyone for any harm done to his person. He even declined to talk about it to others, saying that Allah had restored him to health; therefore he did not like that he should incite the people against anyone.

This is the story of the magic worked on the Holy Prophet. There if nothing in it which might run counter to his office of Prophethood. In his personal capacity if any injury could be inflicted on him as it happened in the Battle of Uhud, if he could fall from his horse and be hurt as is confirmed by the Hadith, if he could be stung by a scorpion as has been mentioned in some Traditions and none of these negates the protection promised him by Allah in his capacity as a Prophet, he could also fall ill under the influence of magic in his personal capacity. That a Prophet can be affected by magic is also confirmed by the Qur'an. In Surah Al- A'raf it has been said about the magicians of Pharaoh that when they confronted the Prophet Moses, they bewitched the eyes of thousands of people who had assembled to witness the encounter (v. 116). In Surah Ta Ha it has been said that not only the common people but the Prophet Moses too felt that the cords and staffs that they cast were running towards them like so many snakes, and this filled Moses' heart with fear. Thereupon Allah revealed to him: "Don't fear for you will come out victorious. Cast down you staff." (vv. 66-69). As for the objection that this then confirms the accusation of the disbelievers of Makkah that the Holy Prophet (upon whom be peace) was a bewitched man, its answer is that the disbelievers did not call him a bewitched man in the sense that he had fallen ill under that effect of magic cast by somebody, but in the sense that some magician has, God forbid, made him mad, and he had made claim to Prophethood and was telling the people tales of Hell and Heaven in his same madness. Now, obviously this objection does not at all apply to a matter about which history confirms that the magic spell had affected only the person of Muhammad (upon whom be peace) and not the Prophethood of Muhammad (upon whom be peace), which remained wholly unaffected by it.

In this connection, another thing worthy of mention is that the people who regard magic as a kind of superstition hold this view only because the effect of magic cannot be explained scientifically. But there are many things in the world which one experiences and observes but one cannot explain scientifically how they happen. If we cannot give any such explanation it does not become necessary that we should deny the thing itself which we cannot explain. Magic, in fact, is a psychological phenomenon which can affect the body through the mind just as physical things affect the mind through the body. Fear, for instance, is a psychological phenomenon, but it affects the body: the hair stand on end and the body shudders. Magic does not; in fact, change the reality, but under its influence man's mind and senses start feeling as if reality had changed. The staffs and the cords that the magicians had thrown towards the Prophet Moses, had not actually become snakes, but the eyes of the multitude of people were so bewitched that everybody felt they were snakes; even the senses of the Prophet Moses could not remain unaffected by the magic spell. Likewise, in Al-Baqarah: 102, it has been said that in Babylon people learnt such magic from Harut and Marut as could cause division between husband and wife. This too was a psychological phenomenon. Obviously, if the people did not find it efficacious by experience they could not become its customers. No doubt, it is correct that just like the bullet of the rifle and the bomb from the aircraft, magic too cannot have effect without Allah's permission, but it would be mere stubbornness to deny a thing which has been experienced and observed by man for thousands for years.

Question of Reciting Charms and Amulets in Islam

The third thing that arises in connection with these Surahs is whether recitation of charms and amulets has any place in Islam, and whether such recitation is by itself efficacious or not. This question arises for in many ahadith it has been reported that the Holy Prophet (upon whom be peace) at the time of going to bed every night, especially during illness, used to recite the Mu'awwidhatayn (or according to other reports, the Mu'awwidhat, i.e. Qul Huwa-Allahu Ahad and the Mu'awwidhatayn) thrice, blow in his hands and then rub the hands on his body from head to foot as far as his hands could reach. During his last illness when it was not longer possible for him to so do, Hadrat Aishah recited these Surahs herself or by his command blew on his hands in view of their being blessed and rubbed them on his body. Traditions on this subject have been related in Bukhari, Muslim, Nasai, Ibn Majah, Abu Da'ud and Mu'atta of Imam Malik through authentic channels on the authority of Hadrat Aishah herself beside whom no one could be better acquainted with the domestic life of the Holy Prophet.

In this regard, one should first understand its religious aspect. In the Hadith a lengthy tradition has been related on the authority of Hadrat Abdullah bin Abbas, at the end of which the Holy Prophet is reported to have said: "The people of my Ummah to enter Paradise without reckoning will be those who neither turn to treatment by branding, nor to enchanting, nor take omens, but have trust in their Lord." (Muslim). According to a tradition reported on the authority of Hadrat Mughirah bin Shubah, the Holy Prophet said: "He who got himself treated by branding, or enchanting, became independent of trust in Allah." (Tirmidhi). Hadrat Abdullah bin Mas'ud has reported that the Holy Prophet disapproved of ten things one of which was recitation of charms and amulets except by means of the Mu'awwidhatayn or Mu'awwidhat. (Abu Daud, Ahmad, Nasai, Ibn Hibban, Hakim). Some ahadith also show that in the beginning the Holy Prophet had altogether forbidden recitation of charms and amulets, but later he allowed it on the condition that is should not smack of polytheism, but one should recite and blow by means of the holy names of Allah, or the words of the Qur'an. The words used should be understandable and one should know that there is nothing sinful in it, and one should not wholly rely on the recitation of charms but on Allah's will to make it beneficial." After the explanation of the religious aspect, let us now see what the Hadith says in this regard.

Tabarani in As-Saghir has related a tradition on the authority of Hadrat Ali, saying: "One the Holy Prophet was stung by a scorpion during the Prayer. When the Prayer was over, he remarked: God's curse be on the scorpion: it neither spares a praying one, nor any other. Then he called for water and salt, and started rubbing the place where the scorpion had stung with salt water and reciting Qul ya ayyuhal-kafirun, Qul Huwa Allahu ahad, Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas, along with it."

Ibn Abbas also has related a tradition to the effect: "The Holy Prophet (upon whom be peace) used to recite this invocation over Hadrat Hasan and Husain: U'idhu kuma bi-kalimat Allahit-tamati min kulli shaitan-in wa hammati-wa min kulli ayt-in-lam nati: "I give you in the refuge of Allah's blameless words, from every devil and troublesome thing, and from every evil look." (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Majah).

A tradition has been related in Muslim, Muwatta, Tabarani and Hakim about Uthman bin al-As ath-Thaqafi, with a little variation in wording, to the effect that he complained to the Holy Prophet (upon whom be peace), saying: "Since I have become a Muslim, I feel a pain in my body, which is killing me." The Holy Prophet said: "Place your right hand on the place where you feel the pain, then recite Bismillah thrice, and A'udhu billahi wa qudratihi min sharri ma ajidu wa uhadhiru ("I seek refuge with Allah and with His power from the evil that I find and that I fear") seven times, and rub your hand." In Muwatta there is the addition: "Uthman bin Abi al-As said: After that my pain disappeared and now I teach the same formula to the people of my house."

Musnad Ahmad and Tahavi contain this tradition from Talq bin Ali: "I was stung by a scorpion in the presence of the Holy Prophet (upon whom be peace). The Holy Prophet recited something and blew over me and rubbed his hand on the affected place."

Muslim contains a tradition from Abu Said Khudri, which says: "Once when the Holy Prophet (upon whom be peace) fell ill, Gabriel came and asked: O Muhammad, are you ill? The Holy Prophet answered in the affirmative. Gabriel said: I blow on you in the name of Allah from everything which troubles you and from the evil of every soul and the evil look of every envier. May Allah restore you to health. I blow on you in His name." A similar tradition has been related in Musnad Ahmad on the authority of Hadrat Ubadah bin as-Samit, which says: "The Holy Prophet was unwell. I went to visit him and found him in great trouble. When I re-visited him in the evening I found him quite well. When I asked how he had become well so soon, he said: Gabriel came and blew over me with some words. Then he recited words similar to those reported in the above Hadith. A tradition similar to this has been related on the authority of Hadrat Aishah also in Muslim and Musnad Ahmad.

Imam Ahmad in his Musnad has related this tradition from Hafsah, mother of the Faithful: "One day the Holy Prophet (upon whom be peace) visited me in the house and a woman, named Shifa, was sitting with me. She used to blow on the people to cure them of blisters. The Holy Prophet said to her: Teach Hafsah also the formula." Imam Ahmad, Abu Daud and Nasai have related this tradition from Shifa bint Abdullah herself, saying: "The Holy Prophet said to me: Just as you have taught Hafsah reading and writing, so teach her blowing to cure blisters as well."

In Muslim there is a tradition from Auf bin Malik al-Ashjal to the effect: "We used to practise blowing to cure diseases. We asked the Holy Prophet (upon whom be peace) for his opinion in this regard. He said: Let me know the words with which you blow over the people. There is no harm in blowing unless it smacks of polytheism."

Muslim, Musnad Ahmad and Ibn Majah contain a tradition from Hadrat Jabir bin Abdullah, saying: "The Holy Prophet (upon whom be peace) had forbidden us blowing to cure disease. Then the people of the clan of Hadrat Amr bin Hazm came and they said: We had a formula with which we used to blow on the people to cure them of scorpion's sting (or snake-bite). But you have forbidden us the practice. Then they recited before him the words which they made use of. Thereupon the Holy Prophet said: I do not see any harm in it, so let the one who can do good to his brother, do him good." Another tradition from Jabir bin Abdullah in Muslim is: "The family of Hazm had a formula to cure snake-bite and the Holy Prophet permitted them to practise it." This is also supported by the tradition from Hadrat Aishah, which is contained in Muslim, Musnad Ahmad, and Ibn Majah: "The Holy Prophet granted permission to a family of the Ansar for blowing to cure the evils effects of biting by every poisonous creature." Traditions resembling these have been related from Hadrat Anas also in Musnad Ahmad, Tirmidhi, Muslim and Ibn Majah, saying that the Holy Prophet gave permission for blowing to cure the bite by poisonous creatures, the disease of blisters and the effects of the evil look."

Musnad Ahmad, Tirmidhi, Ibn Majah and Hakim have related this tradition on the authority of Hadrat Umair, freed slave of Abi al-Laham: "In the pre-Islamic days I had a formula with which I used to blow over the people. I recited it before the Holy Prophet, whereupon he told me to drop out such and such words from it, and permitted me to blow with the rest of it."

According to Muwatta, Hadrat Abu Bakr went to the house of his daughter, Hadrat Aishah, and found that she was unwell and a Jewish woman was blowing over her. Thereupon he said to her: "Blow over her by means of the Book of Allah." This shows that if the people of the Book practise blowing by means of the verses of the Torah and the Gospel, it is also permitted.

As for the question whether blowing for curing disease is efficacious also, or not, its answer is that the Holy Prophet (upon whom be peace) not only did not forbid anybody to have recourse to cure and medical treatment but himself stated that Allah has created a cure for every disease and exhorted his followers to use cures. He himself told the people the remedies for certain diseases, as can be seen in the Hadith in the Kitab at-Tib (Book of Cures). But the cure can be beneficial and useful only by Allah's command and permission, otherwise if the cure and medical treatment were beneficial in every case, no one would have died in hospitals. Now, if beside the cure and medical treatment, Allah's Word and His beautiful names also are made use of, or Word and His beautiful names also are made use of, or Allah is turned to and invoked for help by means of His Word, Names and Attributes in a place where no medical aid is available, it would not be against reason except for the materialists. However, it is not right to disregard intentionally a cure or treatment where it is available, and recourse had only to enchanting and reciting of charms, and the people should start a regular practice of granting amulets as a means of earning their livelihood.

Many people in this regard argue from Hadrat Abu Said Khudri's tradition which has been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, Abu Daud and Ibn Majah, and it is supported also by a tradition related in Bukhari on the authority of Ibn Abbas. According to it the Holy Prophet sent some of his Companions including Hadrat Abu Said Khudri on an expedition. They halted on the way at the settlement of an Arabian tribe and demanded hospitality from the people, but they refused to extend any hospitality. In the meantime the chief of the tribe was stung by a scorpion and the people came to the travelers to ask if they had any medicine or formula by which their chief could be cured. Hadrat Abu Said said: "Yes, we do have, but since you have refused us hospitality, we would not treat him unless you promised us to give us something." They promised to give them a flock of goats (according to some traditions, 30 goats), and Hadrat Abu Said went and started reciting Surah Al-Fatihah and rubbing his saliva on the affected place. Consequently, the chief felt relieved of the effect of the poison and the people of the tribe gave them the goats as promised. But the Companions said to one another; "Let us not make any use of the goats until we have asked the Holy Prophet about it", for they were not sure whether it was permissible to accept any reward for what they had done. So they came before the Holy Prophet and related what had happened. The Holy Prophet smiled and said: "How did you know that Surah Al-Fatihah could also be used for curing such troubles? Take the goats and allocate my share also in it."

But before one used this Hadith for permission to adopt a regular profession of granting amulets and reciting charms, one should keep in view the conditions under which Hadrat Abu Said Khudri had recourse to it, and the Holy Prophet not only held it as permissible but also said that a share for him also should be allocated so that there remained no doubt in the minds of the Companions that such a thing was permissible. The conditions in Arabia in those days were, as they still are, that settlements were situated hundreds of miles apart, there were not hotels and restaurants where a traveler could buy food when he reached one of these after several days' journey. Under such conditions it was considered a moral duty that when a traveler reached a settlement the people of the place should extend hospitality to him. Refusal on their part in many cases meant death for the travelers, and this was looked upon as highly blameworthy among the Arabs. That is why the Holy Prophet (upon whom be peace) allowed as permissible the act of his Companions. Since the people of the tribe had refused them hospitality, they too refused to treat their chief, and became ready to treat him only on the condition that they should promise to give them something in return. Then, when one of them with trust in God recited Surah Al-Fatihah over the chief and he became well, the people gave the promised wages and the Holy Prophet allowed that the wages be accepted as lawful and pure. In Bukhari the tradition related on the authority of Hadrat Abdullah bin Abbas about this incident contains the Holy Prophet's words to the effect: "Instead that you should have acted otherwise, it was better that you recited the Book of Allah and accepted the wages for it." He said this in order to impress the truth that Allah's Word is superior to every other kind of enchanting and practice of secret arts. Furthermore, the Message also was incidentally conveyed to the Arabian tribe and its people made aware of the blessings of the Word that the Holy Prophet (upon whom be peace) had brought from Allah. This incident cannot be cited as a precedent for the people who run clinic in the cities and towns for the practice of secret arts and have adopted it as a regular profession for earning livelihood. No precedent of it is found in the life and practice of the Holy Prophet (upon whom be peace) or his Companions, their followers and the earliest Imams.

Relation between Surah Al-Fatihah and the Mu'awwidhatayn

The last thing which is note worthy with regard to the Mu'awwidhatayn is the relation between the beginning and the end of the Qur'an. Although the Qur'an has not been arranged chronologically, the Holy Prophet (upon whom be peace) arranged in the present order the verses and Surahs revealed during 23 years on different occasions to meet different needs and situations not by himself but by the command of Allah Who revealed them. According to this order, the Qur'an opens with the Surah Al-Fatihah and ends with the Mu'awwidhatayn. Now, let us have a look at the two. In the beginning, after praising and glorifying Allah, Who is Lord of the worlds, Kind, Merciful and Master of the Judgment Day, the servants submits: "Lord, You alone I worship and to You along I turn for help, and the most urgent help that I need from You is to be guided to the Straight Way." In answer, he is given by Allah the whole Qur'an to show him the Straight Way, which is concluded thus: Man prays to Allah, Who is Lord of dawn, Lord of men, King of men, Deity of men, saying: "I seek refuge only with You for protection from every evil and mischief of every creature, and in particular, from the evil whisperings of devils, be they from among men or jinn, for they are the greatest obstacle in following the Straight Way." The relation that the beginning bears with the end, cannot remain hidden from anyone who has understanding and insight.


113. Al-Falaq (113 : 1)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 1
Transliteration
1. Qul aAAoothu birabbi alfalaqi
Translation
1. Say: "I seek refuge with (Allâh) the Lord of the daybreak,


113. Al-Falaq (113 : 2)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 2
Transliteration
2. Min sharri ma khalaqa
Translation
2. "From the evil of what He has created;


113. Al-Falaq (113 : 3)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 3
Transliteration
3. Wamin sharri ghasiqin itha waqaba
Translation
3. "And from the evil of the darkening (night) as it comes with its darkness; (or the moon as it sets or goes away).


113. Al-Falaq (113 : 4)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 4
Transliteration
4. Wamin sharri alnnaffathati fee alAAuqadi
Translation
4. "And from the evil of the witchcrafts when they blow in the knots,


113. Al-Falaq (113 : 5)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 5
Transliteration
5. Wamin sharri hasidin itha hasada
Translation
5. "And from the evil of the envier when he envies."


114. An-Nas (Mankind) Intro

114. An-Nas (Mankind)

Maududi's Introduction

Name

Although these two Surahs of the Qur'an are separate entities and are written in the Mushaf also under separate names, yet they are so deeply related mutually and their contents so closely resemble each other's that they have been designated by a common name Mu'awwidhatayn (the two Surahs in which refuge with Allah has been sought). Imam Baihaqi in Dala'il an-Nubuwwat has written that these Surahs were revealed together, that is why the combined name of both is Mu'awwidhatayn. We are writing the same one Introduction to both, for they discuss and deal with just the same matters and topics. However, they will be explained and commented on separately below.

Period of Revelation

Hadrat Hasan Basri, 'Ikrimah, 'Ata' and Jabir bin Zaid say that these Surahs are Makki. A tradition from Hadrat 'Abdullah bin 'Abbas also supports the same view. However, according to another tradition from him, it is Madani and the same view is held also by Hadrat 'Abdullah bin Zubair and Qatadah. One of the traditions which strengthens this second view is the Hadith which Muslim, Tirmidhi, Nasa'i and Imam Ahmad bin Hanbal have related on the authority of Hadrat 'Uqbah bin 'Amir. He says that the Holy Prophet (upon whom be peach) one day said to him: "Do you know what kind of verses have been revealed to me tonight? - these matchless verses are A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. This Hadith is used as an argument for these Surahs to be Madani because Hadrat 'Uqbah bin 'Amir had become a Muslim in Madinah after the hijrah, as related by Abu Da'ud and Nasa'i on the basis of his own statement. Other traditions which have lent strength to this view are those related by Ibn Sa'd, Muhiyy-us-Sunnah Baghawi, Imam Nasafi, Imam Baihaqi, Hafiz Ibn Hajar, Hafiz Badr-uddin 'Ayni, 'Abd bin Humaid and others to the effect that these Surahs were revealed when the Jews had worked magic on the Holy Prophet (upon whom be peace) in Madinah and he had fallen ill under its effect. Ibn Sa'd has related on the authority of Waqidi that this happened in A.H. 7. On this very basis Sufyan bin Uyainah also has described these Surah as Madani.

But as we have explained in the Introduction to Surah Al-Ikhlas, when it is said about a certain Surah or verse that it was revealed on this or that particular occasion, it does not necessarily mean that it was revealed for the first time on that very occasion. Rather it sometimes so happened that a Surah or a verse had previously been revealed, then on the occurrence or appearance of a particular incident or situation, the Holy Prophet's attention was drawn to it by Allah for the second time, or even again and again. In our opinion the same also was the case with the Mu'awwidhatayn. The subject matter of these Surahs is explicit that these were sent down at Makkah in the first instance when opposition to the Holy Prophet there had grown very intense. Later, when at Madinah storms of opposition were raised by the hypocrites, Jews and polytheists, the Holy Prophet was instructed to recite these very Surahs, as has been mentioned in the above cited tradition from Hadrat Uqbah bin Amir. After this, when magic was worked on him, and his illness grew intense, Gabriel came and instructed him by Allah's command to recite these very Surahs. Therefore, in our opinion, the view held by the commentators who describe both these Surahs as Makki is more reliable. Regarding them as connected exclusively with the incident of magic is difficult, for to this incident related only one verse (v.4), the remaining verses of Surah al Falaq and the whole of Surah An-Nas have nothing to do with it directly.

Theme and Subject-Matter

The conditions under which these two Surahs were sent down in Makkah were as follows. As soon as the Holy Prophet (upon whom be peace) began to preach the message of Islam, it seemed as though he had provoked all classes of the people around him. As his message spread the opposition of the disbelieving Quraish also became more and more intense. As long as they had any hope that they would be able to prevent him from preaching his message by throwing some temptation in his way, or striking some bargain with him, their hostility did not become very active. But when the Holy Prophet disappointed them completely that he would not effect any kind of compromise with them in the matter of faith, and in Surah Al-Kafirun they were plainly told: "I do not worship those who you worship nor are you worshipers of Him Whom I worship. For you is your religion and for me is mine", the hostility touched its extreme limits. More particularly, the families whose members (men or women, boys or girls) had accepted Islam, were burning with rage from within against the Holy Prophet. They were cursing him, holding secret consultations to kill him quietly in the dark of the night so that the Bani Hashim could not discover the murderer and take revenge; magic and charms were being worked on him so as to cause his death, or make him fall ill, or become mad; satans from among the men and the jinn spread on every side so as to whisper one or another evil into the hearts of the people against him and the Qur'an brought by him so that they became suspicious of him and fled him. There were many people who were burning with jealousy against him, for they could not tolerate that a man from another family or clan than their own should flourish and become prominent. For instance, the reason why Abu Jahl was crossing every limit in his hostility to him has been explained by himself: "We and the Bani Abdi Manaf (to which the Holy Prophet belonged) were rivals of each other: they fed others, we too fed others; they provided conveyances to the people, we too did the same; they gave donations, we too gave donations, so much so that when they and we have become equal in honor and nobility, they now proclaim that they have a Prophet who is inspired from the heaven; how can we compete with them in this field? By God, we will never acknowledge him, nor affirm faith in him". (Ibn Hisham, vol. I, pp. 337-338).

Such were the conditions when the Holy Prophet (upon whom be peace) was commanded to tell the people: "I seek refuge with the Lord of the dawn, from the evil of everything that He has created, and from the evil of the darkness of night and from the evil of magicians, men and women, and from the evil of the envious", and to tell them: "I seek refuge with the Lord of mankind, the King of mankind, and the Deity of mankind, from the evil of the whisperer, who returns over and over again, who whispers (evil) into the hearts of men, whether he be from among the jinn or men." This is similar to what the Prophet Moses had been told to say when Pharaoh had expressed his design before his full court to kill him: "I have taken refuge with my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning." (Al-Mu'min: 27). And: "I have taken refuge with my Lord and your Lord lest you should assail me." (Ad- Dukhan;20).

On both occasions these illustrious Prophets of Allah were confronted with well-equipped, resourceful and powerful enemies. On both occasions they stood firm on their message of Truth against their strong opponents, whereas they had no material power on the strength of which they could fight them, and on both occasions they utterly disregarded the threats and dangerous plans and hostile devices of the enemy, saying: "We have taken refuge with the Lord of the universe against you." Obviously, such firmness and steadfastness can be shown only by the person who has the conviction that the power of His Lord is the supreme power, that all powers of the world are insignificant against Him, and that no one can harm the one who has taken His refuge. Only such a one can say: "I will not give up preaching the Word of Truth. I care the least for what you may say or do, for I have taken refuge with my Lord and your Lord and Lord of all universe."

Question whether Mu'awwidhatayn are, or are not, Quranic

The above discussion is enough to help one understand fully the theme and content of the two Surahs, but since three points in the books of Hadith and commentary concerning these Surahs have been discussed, which are likely to create doubts in the minds, it is necessary to clear them also here.

First, whether it is absolutely established that these two Surahs are the Qur'anic Surahs, or whether there is some doubt in this regard. This question arose because in the traditions related from an illustrious Companion like Hadrat Abdullah bin Mas'ud, it has been said that he did not regard these two Surahs as the Surahs of the Qur'an and had eliminated these from his copy of the Mushaf. Imam Ahmad, Bazzar, Tabarani, Ibn Marduyah, Abu Ya'la, Abdullah bin Ahmad bin Hanbal, Humaydi, Abu Nu'aim, Ibn Hibban and other traditionists have related this from Hadrat Abdullah bin Mas'ud with different chains of transmitters and mostly on sound authority. According to these traditions, he not only eliminated these Surahs from the Mushaf but it has also been reported that he used to say: "Do not mix up with the Qur'an that which is not of the Qur'an. These two Surahs are not included in the Quran. This was only a command enjoined on the Holy Prophet (upon whom be peace) for seeking God's refuge." In some traditions there is also the addition that he did not recite these Surahs in the Prayer.

On the basis of these traditions the opponents of Islam had an opportunity to raise doubts about the Qur'an, saying that this Book, God forbid, is not free from corruption. For when, according to a Companion of the rank of Hadrat Abdullah bin Mas'ud, these two Surahs are an annexation to the Qur'an, many other additions and subtractions also might have been made in it. To rid the Qur'an of this blame Qadi Abu Bakr Al-Baqillani, Qadi Iyad and others took the stand that Ibn Mas'ud was not in fact a denier of the Mu'awwidhatayn being Qur'anic but only refused to write them in the Mushaf. For, according to him, only that which the Holy Prophet (upon whom be peace) had allowed, should be written in the Mushaf, and Ibn Mas'ud did not receive the information that the Holy Prophet had allowed this. But this stand is not correct, for according to sound evidence, it is confirmed that Ibn Mas'ud (may Allah be pleased with him) had denied that these were Surahs of the Qur'an. Some other scholars, for instance, Imam Nawawi, Imam Ibn Hazm and Imam Fakhr-ud-din Razi, regard this as a pure lie and falsehood that Ibn Mas'ud had asserted any such thing. But to reject genuine historical facts without sound evidence is unscientific.

Now, the question is: How can the blame that attaches to the Qur'an because of these traditions of Ibn Mas'ud correctly refuted? This question has several answers which we shall give below in sequence:

  1. Hafiz Bazzar after relating these traditions of Ibn Mas'ud in his Musnad, has written that he is solitary and isolated in his this opinion; no one from among the Companions has supported this view.

  2. The copies of the Qur'an which the third Caliph, Hadrat Uthman (may Allah be pleased with him), had got compiled by the consensus of the Companions and which he had sent from the Islamic Caliphate officially to the centers of the world of Islam contained both these Surahs.

  3. The Mushaf which, since the sacred time of the Holy Prophet (upon whom be peace) till today, has the seal of consensus of the entire world of Islam, contains both these Surahs. The solitary opinion of only Abdullah bin Mas'ud, in spite of his high rank, has no weight against this great consensus.

  4. It is confirmed by sound and reliable ahadith from the Holy Prophet (upon whom be peace) that he not only recited these Surahs in the Prayer himself but instructed others also to recite them, and taught them to the people as the Surahs of the Qur'an. Consider, for instance, the following ahadith:

We have cited on the authority of Muslim, Ahmad, Tirmidhi and Nasai the tradition of Hadrat Uqbah bin Amir that the Holy Prophet told him about Surah Al-Falaq and Surah An- Nas, saying that those verses had been revealed to him that night. A tradition in Nasai from Uqbah bin Amir is to the effect that the Holy Prophet (upon whom be peace) recited both these Surahs in the Morning Prayer. Imam Ahmad on sound authority has related in his Musnad the tradition from a Companion that the Holy Prophet said to him, "When you perform the Prayer, recite both these Surahs in it." In Musnad Ahmad, Abu Daud and Nasai this tradition of Uqbah bin Amir has been related: "The Holy Prophet said to him: Should I not teach you two such Surahs as are among the best Surahs that the people recite? He said: Do teach me, O Messenger of Allah. Thereupon the Holy Prophet taught him the Mu'awwidhatayn. Then the Prayer began and the Holy Prophet recited the same two Surahs in it also, and when after the Prayer the Holy Prophet passed by him, he said to him, 'O Uqbah, how did you like it?' Then he instructed him to the effect: When you go to bed, and when you get up from bed, recite these Surahs." In Musnad Ahmad, Abu Da'ud, Tirmidhi and Nasa'i there is a tradition from Uqbah bin Amir, saying that the Holy Prophet exhorted him to recite the Mu'awwidhat (i.e. Qul Huwa Allahu ahad and the Mu'awwidhatayn) after every Prayer. Nasai, Ibn Marduyah and Hakim have related this tradition also from Uqbah bin Amir: "Once the Holy Prophet was riding on a conveyance and I was walking along with him with my hand placed on his sacred foot. I said: Kindly teach me Surah Hud or Surah Yusuf. He replied: In the sight of Allah there is nothing more beneficial for the servant than Qul a'udhu bi-Rabbil-falaq." A tradition from Abdullah bin Abid al-Juhani has been related by Nasai, Baihaqi and Ibn Sad, saying that the Holy Prophet said to him: "Ibn Abid, should I not tell you what are the best things out of the means by which the seekers of refuge have sought refuge with Allah? I submitted: Do teach me, O Messenger of Allah. He replied: Qul a'udhu bi-Rabbil- falaq and Qul a-udhu bi Rabbin-nas - both these Surahs." Ibn Marduyah had related from Hadrat Umm Salamah: "The Surahs best liked by Allah are: Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas."

Here, the question arises: what caused Hadrat Abdullah bin Mas'ud the misunderstanding that these two are not Surahs of the Qur'an? We get the answer to it when we combine two traditions: first, that Hadrat Abdullah bin Mas'ud asserted that this was only a command which the Holy Prophet (upon whom be peace) was given to teach him the method of seeking refuge with Allah; second, the tradition which Imam Bukhari has related in his Sahih, Imam Ahmad in his Musnad, Hafiz Abu Bakr al- Humaidi in his Musnad, Abu Nu'aim in his Al-Mustakhraj and Nasai in his Sunan, with different chains of transmitters, on the authority of Zirr bin Hubaish, with a slight variation in wording from Hadrat Ubayy bin Kab, who held a distinguished place among the Companions on the basis of his knowledge of the Qur'an. Zirr bin Hubaish states: "I said to Hadrat Ubayy: Your brother, Abdullah bin Mas'ud, says these things. What do you say about this view? He replied: I had questioned the Holy Prophet (upon whom be peace) about this. He said to me: I was told to say 'qul', so I said 'qul'. Therefore, we too say the same as the Holy Prophet said." In the tradition related by Imam Ahmad, Hadrat Ubayy's words are to the effect: "I bear witness that the Holy Prophet (upon whom be peace) told me that Gabriel (peace be on him) had told him to say: Qul a'udhu bi-Rabbil-falaq; therefore, he recited likewise, and Gabriel asked him to say: Qul a'udhu bi- Rabbin-nas; therefore he too said likewise. Hence, we too say as the Holy Prophet said." A little consideration of these two traditions will show that the word qul (say) in the two Surahs caused Hadrat Abdullah bin Mas'ud the misunderstanding that the Holy Prophet (upon whom be peace) had been commanded to say: A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. But he did not feel any need to question the Holy Prophet about it. In the mind of Hadrat Ubbay bin Kab also a question arose about his and he put it before the Holy Prophet. The Holy Prophet replied: "Since Gabriel (peace be on him) had said qul, so I too say qul." Let us put it like this. If somebody is commanded and asked: "Say, I seek refuge", he will not carry out the command, saying: "Say, I seek refuge", but he will drop the work "say" and say: "I seek refuge." On the contrary, if the messenger of a superior officer conveys to somebody the message in these words: "Say, I seek refuge", and this command is given to him not only for his own person but to be conveyed to others, he will convey the words of the message verbatim to the people, and will not have the permission to drop anything from the text of the message. Thus, the fact that these two Surahs begin with the word qul is a clear proof that it is Divine Word, which the Holy Prophet (upon whom be peace) was bound to convey verbatim. It was not merely a command given to him for his person. Besides these two Surahs, there are 330 other verses in the Qur'an which begin with the word qul (say). The presence of qul in all these is a proof that it is Divine Wprd. which was obligatory for the Holy Prophet to convey verbatim; otherwise if qul everywhere had meant a command, the Holy Prophet would have dropped it and said only that which he was commanded to say, and it would not have been recorded in the Qur'an, but, on the contrary, he would have remained content with saying only what he was commanded to say.

Here, if one considers this, one can understand fully well how unreasonable it is to regard the Companions as infallible and to make the clamor that a Companion has been defamed as soon as one hears a saying or doing of his being described as wrong. Here, one can clearly see what a blunder happened to be committed by an illustrious Companion like Hadrat Abdullah bin Mas'ud about two Surahs of the Qur'an. If such an error could be committed by an eminent Companion like him, others also might commit an error. We can examine it in the scientific way, and describe it as wrong if a thing said or done by a Companion is proved to be wrong. But wicked indeed would be the person who went beyond describing a wrong act as wrong and started reproving and finding fault with the Companions of the Holy Prophet of Allah. Concerning the Mu'awwidhatayn the commentators and traditionists have described the opinion of Ibn Mas'ud as wrong, but no one has dared to say that by denying these two Surahs of the Qur'an, he had, God forbid, become a disbeliever.

Question of Holy Prophet's being affected by Magic

The second thing that has arisen in respect of these two Surahs is that, according to traditions, magic had been worked on the Holy Prophet, and he had fallen ill under its effect, and Gabriel (peace be on him) had instructed him to repeat these Surahs to remove the charm. This has been objected to by many rationalists of both ancient and modern times. They say that if these traditions are accepted, the whole Shari'ah becomes doubtful. For if the Prophet could be charmed, and according to these traditions he was charmed, one cannot say what the Prophet might have been made to say and do under the influence of magic by his opponents, and what in his teaching may be Divine and what the result of magic. Not only this: they also allege that if this is accepted as true, it might well be that the Prophet might have been prompted to make the claim to Prophethood through magic and the Prophet by misunderstanding might have thought that an angel had come to him. They also argue that these traditions clash with the Qur'an. The Qur'an mentions the accusation of the disbelievers who said that the Prophet was bewitched (Bani Isra'il:47), but these traditions confirm the accusation of the disbelievers that the Prophet had actually been charmed and bewitched.

For a proper investigation of this question it is necessary that one should first see whether it is established by authentic historical evidence that the Holy Prophet (upon whom be peace) had actually been affected by magic, and if so, what it was and to what extent. Then it should be seen whether the objections raised against what is established historically do actually apply to it or not.

The Muslim scholars of the earliest period were truly honest and upright in that they did not try to corrupt history or conceal facts according to their own ideas, concepts and assumptions. They conveyed intact to the later generations whatever was confirmed historically, and did not at all care how the material supplied by them could be used by the one who was bent upon drawing perverse conclusions from the facts. Now, if something stands confirmed by authentic and historical means, it is neither right for an honest and right-minded person that he should deny history on the ground that in case he accepted it, it would lead to these evil results according to his thinking, nor it is right that he should add to and stretch beyond its genuine limits by conjecture and speculation whatever is established historically. Instead, he should accept history as history and then see what is actually proved by it and what is not.

As far as the historical aspect is concerned, the incident of the Holy Prophet's being affected by magic is absolutely confirmed, and if it can be refuted by scientific criticism, then no historical event of the world can be proved right and genuine. It has been related by Bukhari, Muslim, Nasai, Ibn Majah, Imam Ahmad, Abdur Razzaq, Humaidi, Baihaqi, Tabarani, Ibn Sad, Ibn Mardayah, Ibn Abi Shaibah, Hakim, Abd bin Humaid and other traditionists on the authority of Hadrat Aishah, Hadrat Zaid bin Arqam and Hadrat Abdullah bin Abbas, through so many different and numerous channels that forgery is out of the question. Although each tradition by itself is an isolated report (khabar wahid), we give it below as a connected event from the details provided by the traditions.

After the peace treaty of Hudaibiyah when the Holy Prophet (upon whom be peace) returned to Madinah, a deputation of the Jews of Khaibar visited Madinah in Muharram, A.H. 7 and met a famous magician, Labid bin Asam, who belonged to the Ansar tribe of Bani Zurayq. They said to him: "You know how Muhammad (upon whom be Allah's peace and blessings) has treated us. We have tried our best to bewitch him but have not succeeded. Now we have come to you because you are a more skilled magician. Here are three gold coins, accept these and cast a powerful magic spell on Muhammad." In those days the Holy Prophet had a Jewish boy as his attendant. Through him they obtained a piece of the Holy Prophet's comb with some hair stuck to it. Magic was worked on the same hair and the teeth of the comb. According to some traditions, magic was worked by Labid bin Asam himself, according to others, his sisters were more skilled than him and he got the spell cast through them. Whatever be the case, Labid placed this spell in the spathe of a male date-tree and his it under a stone at the bottom of Dharwan or Dhi Arwan, the well of Bani Zurayq. The spell took one whole year to have effect upon the Holy Prophet (upon whom be peace). In the latter half of the year the Holy Prophet started feeling as if was unwell. The last forty days became hard on him, of which the last three days were even harder. But its maximum effect on him was that he way melting away from within. He thought he had done a thing whereas, in fact, he had not done it: he thought he had visited his wives whereas he had not visited them; and sometimes he would doubt having seen something whereas, in fact, he had not seen it. All these effects were confined to his own person; so much so that the other people could not notice what state he was passing through. As for his being a Prophet, no change occurred in the performance of his duties. There is no tradition to say that he might have forgotten some verses of the Qur'an in those days, or might have recited a verse wrongly, or a change might have occurred in the assemblies and in his counsels and sermons, or he might have presented a discourse as Revelation which may not have been revealed to him, or he might have missed a Prayer and thought that he had performed it. God forbid, if any such thing had happened, it would have caused a clamor and the whole of Arabia would have known that a magician had overpowered the one whom no power had been able to overpower. But the Holy Prophet's position as a Prophet remained wholly unaffected by it. Only in his personal life he remained worried on account of it. At last, one day when he was in the house of Hadrat Aishah, he prayed to Allah to be restored to full health. In the meantime he fell asleep or drowsed and on waking he said to Hadrat Aishah: "My Lord has told me what I had asked of Him." Hadrat Aishah asked what it was. He replied: "Two men (i.e. two angels in human guise) came to me. One sat near my head and the other near my feet. The first asked: what has happened to him? The other replied: Magic has been worked on him. The first asked: who has worked it? He replied: Labid bin Asam. He asked: In what is it contained? He replied: In the comb and hair covered in the spathe of a male date-tree. He asked: where is it? He replied: under a stone at the bottom of Dhi Arwan (or Dharwan), the well of Bani Zurayq. He asked: what should be done about it? He replied: the well should be emptied and it should be taken out from under the stone. The Holy Prophet then sent Hadrat Ali, Hadrat Ammar bin Yasir and Hadrat Zubair: They were also joined by Jubair bin Iyas az-Zurqi (two men from Bani Zurayq). Later the Holy Prophet also arrived at the well along with some Companions. The water was taken out and the spathe recovered. There they found that beside the comb and hair there was a cord with eleven knots on it and a wax image with needles pricked into it. Gabriel (peace be on him) came and told him to repeat the Mu'awwidhatayn. As he repeated verse after verse, a know was loosened and a needle taken out every time, till on finishing the last words all the knots were loosened and all the needles removed, and he was entirely freed from the charm. After this he called Labid and questioned him. He confessed his guilt and the Holy Prophet let him go, for he never avenged himself on anyone for any harm done to his person. He even declined to talk about it to others, saying that Allah had restored him to health; therefore he did not like that he should incite the people against anyone.

This is the story of the magic worked on the Holy Prophet. There if nothing in it which might run counter to his office of Prophethood. In his personal capacity if any injury could be inflicted on him as it happened in the Battle of Uhud, if he could fall from his horse and be hurt as is confirmed by the Hadith, if he could be stung by a scorpion as has been mentioned in some Traditions and none of these negates the protection promised him by Allah in his capacity as a Prophet, he could also fall ill under the influence of magic in his personal capacity. That a Prophet can be affected by magic is also confirmed by the Qur'an. In Surah Al- A'raf it has been said about the magicians of Pharaoh that when they confronted the Prophet Moses, they bewitched the eyes of thousands of people who had assembled to witness the encounter (v. 116). In Surah Ta Ha it has been said that not only the common people but the Prophet Moses too felt that the cords and staffs that they cast were running towards them like so many snakes, and this filled Moses' heart with fear. Thereupon Allah revealed to him: "Don't fear for you will come out victorious. Cast down you staff." (vv. 66-69). As for the objection that this then confirms the accusation of the disbelievers of Makkah that the Holy Prophet (upon whom be peace) was a bewitched man, its answer is that the disbelievers did not call him a bewitched man in the sense that he had fallen ill under that effect of magic cast by somebody, but in the sense that some magician has, God forbid, made him mad, and he had made claim to Prophethood and was telling the people tales of Hell and Heaven in his same madness. Now, obviously this objection does not at all apply to a matter about which history confirms that the magic spell had affected only the person of Muhammad (upon whom be peace) and not the Prophethood of Muhammad (upon whom be peace), which remained wholly unaffected by it.

In this connection, another thing worthy of mention is that the people who regard magic as a kind of superstition hold this view only because the effect of magic cannot be explained scientifically. But there are many things in the world which one experiences and observes but one cannot explain scientifically how they happen. If we cannot give any such explanation it does not become necessary that we should deny the thing itself which we cannot explain. Magic, in fact, is a psychological phenomenon which can affect the body through the mind just as physical things affect the mind through the body. Fear, for instance, is a psychological phenomenon, but it affects the body: the hair stand on end and the body shudders. Magic does not; in fact, change the reality, but under its influence man's mind and senses start feeling as if reality had changed. The staffs and the cords that the magicians had thrown towards the Prophet Moses, had not actually become snakes, but the eyes of the multitude of people were so bewitched that everybody felt they were snakes; even the senses of the Prophet Moses could not remain unaffected by the magic spell. Likewise, in Al-Baqarah: 102, it has been said that in Babylon people learnt such magic from Harut and Marut as could cause division between husband and wife. This too was a psychological phenomenon. Obviously, if the people did not find it efficacious by experience they could not become its customers. No doubt, it is correct that just like the bullet of the rifle and the bomb from the aircraft, magic too cannot have effect without Allah's permission, but it would be mere stubbornness to deny a thing which has been experienced and observed by man for thousands for years.

Question of Reciting Charms and Amulets in Islam

The third thing that arises in connection with these Surahs is whether recitation of charms and amulets has any place in Islam, and whether such recitation is by itself efficacious or not. This question arises for in many ahadith it has been reported that the Holy Prophet (upon whom be peace) at the time of going to bed every night, especially during illness, used to recite the Mu'awwidhatayn (or according to other reports, the Mu'awwidhat, i.e. Qul Huwa-Allahu Ahad and the Mu'awwidhatayn) thrice, blow in his hands and then rub the hands on his body from head to foot as far as his hands could reach. During his last illness when it was not longer possible for him to so do, Hadrat Aishah recited these Surahs herself or by his command blew on his hands in view of their being blessed and rubbed them on his body. Traditions on this subject have been related in Bukhari, Muslim, Nasai, Ibn Majah, Abu Da'ud and Mu'atta of Imam Malik through authentic channels on the authority of Hadrat Aishah herself beside whom no one could be better acquainted with the domestic life of the Holy Prophet.

In this regard, one should first understand its religious aspect. In the Hadith a lengthy tradition has been related on the authority of Hadrat Abdullah bin Abbas, at the end of which the Holy Prophet is reported to have said: "The people of my Ummah to enter Paradise without reckoning will be those who neither turn to treatment by branding, nor to enchanting, nor take omens, but have trust in their Lord." (Muslim). According to a tradition reported on the authority of Hadrat Mughirah bin Shubah, the Holy Prophet said: "He who got himself treated by branding, or enchanting, became independent of trust in Allah." (Tirmidhi). Hadrat Abdullah bin Mas'ud has reported that the Holy Prophet disapproved of ten things one of which was recitation of charms and amulets except by means of the Mu'awwidhatayn or Mu'awwidhat. (Abu Daud, Ahmad, Nasai, Ibn Hibban, Hakim). Some ahadith also show that in the beginning the Holy Prophet had altogether forbidden recitation of charms and amulets, but later he allowed it on the condition that is should not smack of polytheism, but one should recite and blow by means of the holy names of Allah, or the words of the Qur'an. The words used should be understandable and one should know that there is nothing sinful in it, and one should not wholly rely on the recitation of charms but on Allah's will to make it beneficial." After the explanation of the religious aspect, let us now see what the Hadith says in this regard.

Tabarani in As-Saghir has related a tradition on the authority of Hadrat Ali, saying: "One the Holy Prophet was stung by a scorpion during the Prayer. When the Prayer was over, he remarked: God's curse be on the scorpion: it neither spares a praying one, nor any other. Then he called for water and salt, and started rubbing the place where the scorpion had stung with salt water and reciting Qul ya ayyuhal-kafirun, Qul Huwa Allahu ahad, Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas, along with it."

Ibn Abbas also has related a tradition to the effect: "The Holy Prophet (upon whom be peace) used to recite this invocation over Hadrat Hasan and Husain: U'idhu kuma bi-kalimat Allahit-tamati min kulli shaitan-in wa hammati-wa min kulli ayt-in-lam nati: "I give you in the refuge of Allah's blameless words, from every devil and troublesome thing, and from every evil look." (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Majah).

A tradition has been related in Muslim, Muwatta, Tabarani and Hakim about Uthman bin al-As ath-Thaqafi, with a little variation in wording, to the effect that he complained to the Holy Prophet (upon whom be peace), saying: "Since I have become a Muslim, I feel a pain in my body, which is killing me." The Holy Prophet said: "Place your right hand on the place where you feel the pain, then recite Bismillah thrice, and A'udhu billahi wa qudratihi min sharri ma ajidu wa uhadhiru ("I seek refuge with Allah and with His power from the evil that I find and that I fear") seven times, and rub your hand." In Muwatta there is the addition: "Uthman bin Abi al-As said: After that my pain disappeared and now I teach the same formula to the people of my house."

Musnad Ahmad and Tahavi contain this tradition from Talq bin Ali: "I was stung by a scorpion in the presence of the Holy Prophet (upon whom be peace). The Holy Prophet recited something and blew over me and rubbed his hand on the affected place."

Muslim contains a tradition from Abu Said Khudri, which says: "Once when the Holy Prophet (upon whom be peace) fell ill, Gabriel came and asked: O Muhammad, are you ill? The Holy Prophet answered in the affirmative. Gabriel said: I blow on you in the name of Allah from everything which troubles you and from the evil of every soul and the evil look of every envier. May Allah restore you to health. I blow on you in His name." A similar tradition has been related in Musnad Ahmad on the authority of Hadrat Ubadah bin as-Samit, which says: "The Holy Prophet was unwell. I went to visit him and found him in great trouble. When I re-visited him in the evening I found him quite well. When I asked how he had become well so soon, he said: Gabriel came and blew over me with some words. Then he recited words similar to those reported in the above Hadith. A tradition similar to this has been related on the authority of Hadrat Aishah also in Muslim and Musnad Ahmad.

Imam Ahmad in his Musnad has related this tradition from Hafsah, mother of the Faithful: "One day the Holy Prophet (upon whom be peace) visited me in the house and a woman, named Shifa, was sitting with me. She used to blow on the people to cure them of blisters. The Holy Prophet said to her: Teach Hafsah also the formula." Imam Ahmad, Abu Daud and Nasai have related this tradition from Shifa bint Abdullah herself, saying: "The Holy Prophet said to me: Just as you have taught Hafsah reading and writing, so teach her blowing to cure blisters as well."

In Muslim there is a tradition from Auf bin Malik al-Ashjal to the effect: "We used to practise blowing to cure diseases. We asked the Holy Prophet (upon whom be peace) for his opinion in this regard. He said: Let me know the words with which you blow over the people. There is no harm in blowing unless it smacks of polytheism."

Muslim, Musnad Ahmad and Ibn Majah contain a tradition from Hadrat Jabir bin Abdullah, saying: "The Holy Prophet (upon whom be peace) had forbidden us blowing to cure disease. Then the people of the clan of Hadrat Amr bin Hazm came and they said: We had a formula with which we used to blow on the people to cure them of scorpion's sting (or snake-bite). But you have forbidden us the practice. Then they recited before him the words which they made use of. Thereupon the Holy Prophet said: I do not see any harm in it, so let the one who can do good to his brother, do him good." Another tradition from Jabir bin Abdullah in Muslim is: "The family of Hazm had a formula to cure snake-bite and the Holy Prophet permitted them to practise it." This is also supported by the tradition from Hadrat Aishah, which is contained in Muslim, Musnad Ahmad, and Ibn Majah: "The Holy Prophet granted permission to a family of the Ansar for blowing to cure the evils effects of biting by every poisonous creature." Traditions resembling these have been related from Hadrat Anas also in Musnad Ahmad, Tirmidhi, Muslim and Ibn Majah, saying that the Holy Prophet gave permission for blowing to cure the bite by poisonous creatures, the disease of blisters and the effects of the evil look."

Musnad Ahmad, Tirmidhi, Ibn Majah and Hakim have related this tradition on the authority of Hadrat Umair, freed slave of Abi al-Laham: "In the pre-Islamic days I had a formula with which I used to blow over the people. I recited it before the Holy Prophet, whereupon he told me to drop out such and such words from it, and permitted me to blow with the rest of it."

According to Muwatta, Hadrat Abu Bakr went to the house of his daughter, Hadrat Aishah, and found that she was unwell and a Jewish woman was blowing over her. Thereupon he said to her: "Blow over her by means of the Book of Allah." This shows that if the people of the Book practise blowing by means of the verses of the Torah and the Gospel, it is also permitted.

As for the question whether blowing for curing disease is efficacious also, or not, its answer is that the Holy Prophet (upon whom be peace) not only did not forbid anybody to have recourse to cure and medical treatment but himself stated that Allah has created a cure for every disease and exhorted his followers to use cures. He himself told the people the remedies for certain diseases, as can be seen in the Hadith in the Kitab at-Tib (Book of Cures). But the cure can be beneficial and useful only by Allah's command and permission, otherwise if the cure and medical treatment were beneficial in every case, no one would have died in hospitals. Now, if beside the cure and medical treatment, Allah's Word and His beautiful names also are made use of, or Word and His beautiful names also are made use of, or Allah is turned to and invoked for help by means of His Word, Names and Attributes in a place where no medical aid is available, it would not be against reason except for the materialists. However, it is not right to disregard intentionally a cure or treatment where it is available, and recourse had only to enchanting and reciting of charms, and the people should start a regular practice of granting amulets as a means of earning their livelihood.

Many people in this regard argue from Hadrat Abu Said Khudri's tradition which has been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, Abu Daud and Ibn Majah, and it is supported also by a tradition related in Bukhari on the authority of Ibn Abbas. According to it the Holy Prophet sent some of his Companions including Hadrat Abu Said Khudri on an expedition. They halted on the way at the settlement of an Arabian tribe and demanded hospitality from the people, but they refused to extend any hospitality. In the meantime the chief of the tribe was stung by a scorpion and the people came to the travelers to ask if they had any medicine or formula by which their chief could be cured. Hadrat Abu Said said: "Yes, we do have, but since you have refused us hospitality, we would not treat him unless you promised us to give us something." They promised to give them a flock of goats (according to some traditions, 30 goats), and Hadrat Abu Said went and started reciting Surah Al-Fatihah and rubbing his saliva on the affected place. Consequently, the chief felt relieved of the effect of the poison and the people of the tribe gave them the goats as promised. But the Companions said to one another; "Let us not make any use of the goats until we have asked the Holy Prophet about it", for they were not sure whether it was permissible to accept any reward for what they had done. So they came before the Holy Prophet and related what had happened. The Holy Prophet smiled and said: "How did you know that Surah Al-Fatihah could also be used for curing such troubles? Take the goats and allocate my share also in it."

But before one used this Hadith for permission to adopt a regular profession of granting amulets and reciting charms, one should keep in view the conditions under which Hadrat Abu Said Khudri had recourse to it, and the Holy Prophet not only held it as permissible but also said that a share for him also should be allocated so that there remained no doubt in the minds of the Companions that such a thing was permissible. The conditions in Arabia in those days were, as they still are, that settlements were situated hundreds of miles apart, there were not hotels and restaurants where a traveler could buy food when he reached one of these after several days' journey. Under such conditions it was considered a moral duty that when a traveler reached a settlement the people of the place should extend hospitality to him. Refusal on their part in many cases meant death for the travelers, and this was looked upon as highly blameworthy among the Arabs. That is why the Holy Prophet (upon whom be peace) allowed as permissible the act of his Companions. Since the people of the tribe had refused them hospitality, they too refused to treat their chief, and became ready to treat him only on the condition that they should promise to give them something in return. Then, when one of them with trust in God recited Surah Al-Fatihah over the chief and he became well, the people gave the promised wages and the Holy Prophet allowed that the wages be accepted as lawful and pure. In Bukhari the tradition related on the authority of Hadrat Abdullah bin Abbas about this incident contains the Holy Prophet's words to the effect: "Instead that you should have acted otherwise, it was better that you recited the Book of Allah and accepted the wages for it." He said this in order to impress the truth that Allah's Word is superior to every other kind of enchanting and practice of secret arts. Furthermore, the Message also was incidentally conveyed to the Arabian tribe and its people made aware of the blessings of the Word that the Holy Prophet (upon whom be peace) had brought from Allah. This incident cannot be cited as a precedent for the people who run clinic in the cities and towns for the practice of secret arts and have adopted it as a regular profession for earning livelihood. No precedent of it is found in the life and practice of the Holy Prophet (upon whom be peace) or his Companions, their followers and the earliest Imams.

Relation between Surah Al-Fatihah and the Mu'awwidhatayn

The last thing which is note worthy with regard to the Mu'awwidhatayn is the relation between the beginning and the end of the Qur'an. Although the Qur'an has not been arranged chronologically, the Holy Prophet (upon whom be peace) arranged in the present order the verses and Surahs revealed during 23 years on different occasions to meet different needs and situations not by himself but by the command of Allah Who revealed them. According to this order, the Qur'an opens with the Surah Al-Fatihah and ends with the Mu'awwidhatayn. Now, let us have a look at the two. In the beginning, after praising and glorifying Allah, Who is Lord of the worlds, Kind, Merciful and Master of the Judgment Day, the servants submits: "Lord, You alone I worship and to You along I turn for help, and the most urgent help that I need from You is to be guided to the Straight Way." In answer, he is given by Allah the whole Qur'an to show him the Straight Way, which is concluded thus: Man prays to Allah, Who is Lord of dawn, Lord of men, King of men, Deity of men, saying: "I seek refuge only with You for protection from every evil and mischief of every creature, and in particular, from the evil whisperings of devils, be they from among men or jinn, for they are the greatest obstacle in following the Straight Way." The relation that the beginning bears with the end, cannot remain hidden from anyone who has understanding and insight.


114. An-Nas (114 : 1)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 1
Transliteration
1. Qul aAAoothu birabbi alnnasi
Translation
1. Say: "I seek refuge with (Allâh) the Lord of mankind,


114. An-Nas (114 : 2)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 2
Transliteration
2. Maliki alnnasi
Translation
2. "The King of mankind,


114. An-Nas (114 : 3)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 3
Transliteration
3. Ilahi alnnasi
Translation
3. "The Ilâh (God) of mankind,


114. An-Nas (114 : 4)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 4
Transliteration
4. Min sharri alwaswasi alkhannasi
Translation
4. "From the evil of the whisperer (devil who whispers evil in the hearts of men) who withdraws (from his whispering in one's heart after one remembers Allâh) ,


114. An-Nas (114 : 5)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 5
Transliteration
5. Allathee yuwaswisu fee sudoori alnnasi
Translation
5. "Who whispers in the breasts of mankind,


114. An-Nas (114 : 6)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 6
Transliteration
6. Mina aljinnati waalnnasi
Translation
6. "Of jinns and men."