Quran Index

The Noble Quran

Saheeh International English Translation

This Noble Quran software was developed to allow users to easily recite and understand the Quran. The arabic in this program is unique in that it is clear, large, and easy to read. It includes surah introductions by Syed Abu-Ala' Maududi, and an excellent english translation by Saheeh International.

Inshallah there are no mistakes, but if you do find any, please report them to imaanstar@earthlink.net

Update History

  • 03/10/2007 - Initial release

You can download our latest releases, ebooks, and software at http://www.imaanstar.com

The source material for the arabic text of the Quran was generated from the Al-Mushaf Quran Desktop Publishing software
The source material for the Maududi surah intros are from the University of Southern California MSA site
The source material for the Saheeh Internation english translation are from the QuranicRealm.com site


Quran Index

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

    A
  • Aaron, 4:163, 6:84, 7:122, 7:142, 7:150, 7:172, 10:75, 19:53, 20:30, 20:40, 20:90, 20:92, 21:48, 23:45, 25:35, 26:12, 26:48, 28:34, 37:114-120
    • House of, 2:248
  • Ablution, 4:43, 5:6
    • circumstances requiring, 4:43
  • Abraham, 2:124-129, 2:130-132, 2:135, 2:136, 2:140, 2:258, 2:260, 3:65, 3:67-68, 3:84, 3:95, 3:97, 4:54-55, 4:125, 4:163, 6:74-83, 6:161, 9:70, 9:114, 11:69-76, 12:6, 12:38, 14:35, 15:51-56, 16:120, 16:123, 19:41-49, 19:58, 21:51-73, 22:26, 22:43, 22:78, 26:69, 29:16, 29:25, 29:31, 33:7, 37:83-109, 38:45, 42:13, 43:26, 51:24-34, 53:37, 57:26, 60:4-5, 87:19
    • neither Jew nor Christian, 3:67
    • stood in first temple at Bakkah, 3:97, 26:123
  • Abrogation, 2:106, 16:101
  • Abu Lahab (Abd al-Uzza), 111:1-3
    • his wife, 111:4-5
  • Acacia flowers, 56:26
  • Ad, 7:65, 7:74, 9:70, 11:50-60, 22:42, 25:38, 26:123-140, 29:38, 38:12, 41:15-16, 46:21-26, 50:13, 51:41, 53:50, 54:18-21, 69:4, 69:6, 89:6
  • Adam, 2:31-32, 3:33, 5:27, 7:19-25, 17:61, 17:70, 18:50, 19:58, 20:115-123, 40:31, 41:13, 41:15
    • angels to prostrate before, 2:34, 7:11
    • tree of knowledge, 2:35, 7:19, 20:120-121
    • banishment from Garden (no blame to Eve), 2:36, 7:24
  • Adultery (see Marriage)
  • Adversity
    • not burdened beyond capability to withstand, 2:286, 6:152, 7:42, 23:62
    • not burdened with another's burden, 6:164, 17:15, 35:18, 39:7, 53:38
    • patience during, 2:153, 2:155, 2:177, 2:250, 3:17, 3:125, 3:142, 3:146, 3:186, 3:200, 7:87, 7:126, 7:128, 7:137, 8:46, 8:65, 8:66, 10:109, 11:11, 11:49, 11:115, 12:18, 12:83, 12:90, 13:22, 16:96, 16:110, 16:126, 21:85, 22:35, 23:111, 28:54, 29:59, 30:60, 31:17, 31:31, 37:102, 38:44, 39:10, 40:55, 40:77, 41:35, 42:33, 46:35, 47:31, 70:5, 76:12, 90:17, 103:3
  • Aging, 16:70, 22:5, 30:54, 36:68
    • behavior towards aging parents in your care, 17:23
  • Ahmad, 61:6
  • Al Rass, 25:38, 50:13
  • Alcohol (see Intoxicants)
  • Allah
    • a day for Him is
      • a thousand human years, 22:47, 32:5
      • fifty thousand years, 70:4
    • ability to do anything, 2:106, 2:117, 3:165, 3:189, 8:41, 9:116, 11:4, 16:40, 40:68, 41:39, 42:49, 57:2
    • best of all judges, 95:8
    • beyond definition, 43:82, 67:12
    • brings disbelievers schemes to nought, 8:30, 8:36
    • cause human beings to disappear and bring forth other beings, 4:133, 14:19, 35:16
    • causes laughter and crying, 53:43
    • caused a man to sleep for a century, 2:259
    • enemy of those who deny the truth, 2:98
    • extol his glory from morning until night, 33:42
    • false daughters of, 16:57, 17:40, 43:16, 52:39, 53:21-22
      • by name, 53:19-20
    • gives humans free will, 36:67
    • giving it all up for him, 4:66-68, 4:125
    • good and evil are from Him, 4:78
    • grants life and death, 44:8, 53:44, 57:2, 67:2
    • hard strivers rewarded better, 4:95-96, 5:54, 9:120, 49:15, 61:11
    • has no consort, 72:3
    • has no son, 43:81, 72:3, 112:3
    • has not forsaken you during your hard times, 93:3
    • is everywhere, 2:115, 2:142, 2:177, 4:126
    • is the
      • First and the Last (alpha and omega), 57:3
      • Outward and Inward, 57:3
    • knows that beyond comprehension, 6:59, 6:73, 9:94, 9:105, 13:9, 32:6, 34:48, 35:38, 39:46, 49:18, 59:22, 62:8, 64:18, 72:26, 74:31, 87:7
    • loves those who behave equitably, 49:9
    • made no laws regarding that of which He didn't speak, 5:101, 6:140, 6:148, 7:32
    • mercy towards prisoners of war who have good in them, 8:70
    • nature of, 2:255
    • no human is a divinity, 3:64, 3:151
    • not a trinity, 4:171
    • refuge from evil with, 113:1-5, 114:1-6
    • remembering him standing, sitting, lying down, 3:191, 4:103, 10:12, 25:64
    • shapes you in the womb, 3:6
    • throne rests upon the water, 11:7
    • will create things of which you have no knowledge, 16:8
    • wills no wrong to His creation, 3:108, 4:40, 17:71, 21:47, 22:10, 26:209, 40:31, 41:46, 45:22, 50:29, 64:11
  • Alliances, 8:72, 9:7
    • Christians and Jews, 5:51
    • forbidden with disbelieving kin, 9:23
    • forbidden with hypocrites, 4:88-89, 4:139, 4:144
  • Angels, 2:30-34, 2:98, 2:285, 4:97, 8:50, 13:23, 21:108, 22:75, 25:22, 25:25, 32:11, 33:43, 33:56, 34:40, 35:1, 37:150, 38:71, 39:75, 41:14, 41:30, 42:5, 43:53, 43:60, 47:27, 53:26, 66:4, 66:6, 69:17, 70:4, 89:22, 97:4
    • created from fire, 7:12, 38:76
    • eight will bear Allah's throne aloft on Judgement Day, 69:17
    • false claim that they are female, 43:19, 53:27
    • "guardian", 82:10-12, 86:4
    • nineteen lord over hell, 74:30-31
    • not sent to satisfy whims, 15:7-8
    • sent to inspire, 16:2
  • Anger
    • withhold, 3:134
  • Ants, 27:18
  • Apes, 5:60
    • despicable, 2:65, 7:166
  • Apostacy, 3:72, 3:86-88, 3:90-91, 3:167, 4:137, 5:54, 9:74, 9:107, 16:106, 33:14
    • do not ask for speedy doom for apostates, 46:35
      • Allah alone will punish them, 73:11, 74:11
    • punishment in the hereafter, 2:217, 9:74
    • rejection by others, 3:87
    • repentence, 3:89, 5:34, 9:5, 9:11
      • on Judgement Day is too late, 40:85
    • under duress, 16:106
  • Arguments/Attacks
    • respond in kind, 8:58, 16:126
      • being patient is far better, 16:126
  • Ark (see Noah)
  • Armor, 16:81
  • Astronomy
    • celestial mechanics, 7:54, 22:65
      • moon, 10:5, 16:12, 21:33, 22:18, 25:61, 29:61, 41:37, 54:1, 71:16, 74:32, 84:18, 91:2
      • solar and lunar orbits, 6:96, 10:5, 13:2, 14:33, 21:33, 31:29, 35:13, 36:38-40, 39:5, 55:5
      • sun, 10:5, 16:12, 21:33, 22:18, 25:45, 25:61, 29:61, 41:37, 71:16, 78:13, 81:1, 91:1
    • celestial navigation, 6:97, 16:16
    • constellations, 15:16, 25:61, 85:1
    • motion of objects in the Universe, 35:41, 44:39, 45:22, 46:3, 64:3, 86:11
    • objects impacting Earth, 34:9
    • planets, 81:16
    • Sirius (Alpha Canis Major), 53:49
    • stars, 22:18, 37:88, 51:7, 79:1, 81:2, 86:3
      • neighborhood of Earth populated by, 37:6, 41:12, 67:5
      • proper motion of, 79:2-4
      • revolving, 81:15
    • sunrise, 37:5, 55:17, 70:40
    • sunset, 55:17, 70:40, 84:16
  • Atoms (perhaps meant as "ants" originally?), 10:61, 34:3, 34:22, 99:7-8
  • Azar, 6:74

    B

  • Baal, 37:125
  • Badr, 8:42
  • Bakkah
    • first temple, 3:96
  • Beasts, 6:38, 22:18, 25:49, 36:71, 42:11, 43:12, 45:4
  • Bedouin, 9:90-99, 9:101-106, 33:20, 48:11, 48:16, 49:14
  • Bees, 16:68
  • Behavior
    • argue in a kindly manner with those given earlier revelation, 16:125, 29:46
    • avoid becoming involved in matters you know nothing of, 17:36
    • avoid grave sins and shameful deeds, 53:32
    • avoid guesswork about one another, 49:12
    • be just in your opinions, 6:152
    • community should be moderate, 2:143, 25:67
    • conceit discouraged, 4:36, 57:23
    • don't chide those who seek your help, 93:10
    • don't consider yourself pure, 53:32
    • don't deride others, 49:11, 104:1
    • don't mention evil things openly, 4:148
    • don't speak ill of each other, 49:12, 104:1
    • don't spy on each other, 49:12
    • each group given a law and way of life, 2:148, 5:48, 10:47, 10:74, 13:38, 16:36, 16:63, 16:84
      • and a prophet, 10:47, 16:36
      • and a way of worship, 22:67
      • Allah could have made them one community, 5:48, 11:118, 16:93, 42:8
        • one community under Allah, 21:92
    • forgive Jews who distort the Qur'an, 5:13
    • forgive non-believers, 31:15, 45:14
    • forgive readily, 42:37
    • maligning believers is sinful, 33:58
    • men (toward women), 24:30
    • peacemakers rewarded, 42:40
    • rulers make decisions after consultations, 42:38
    • speak justly toward those in want, if you can do nothing else, 17:28
    • towards aging parents in your care, 17:23
    • towards other Muslims, 33:6
    • towards others, 17:26-29, 17:35, 17:53, 60:8
    • towards parents, 46:15
    • towards slaves, 4:36, 24:33
    • treat non-belligerent non-believers with equity, 60:8
    • wives of the Prophet, 33:28-34
    • women (toward men), 24:31
  • Belief
    • in all revelations, 2:136, 2:285
    • nature of, 49:14-15
  • Believers, 2:2-5, 2:285, 8:2-4, 8:24
  • Bible, 5:64, 5:65, 5:68
    • distortion of, 3:78, 5:14-15
  • Biology
    • living things made of water ?, 11:7, 21:30, 24:45, 25:54
  • Birds, 6:38, 16:79, 21:41, 27:16, 27:17, 27:20, 34:10, 38:19, 67:19
  • Borders (jurisdictional boundaries), 8:72
  • Botany, 13:4, 39:21
    • two sexes to every plant, 13:3
  • Booty, 48:15, 59:6-7
    • enjoy that which is lawful and good, 8:69
    • must not benefit those already rich, 59:7
    • one fifth goes for charity, 8:41
  • Builders, 38:37
  • Burden (see Adversity)
  • Burial
    • indirect reference to?, 5:31
  • Business
    • be fair in dealings, 6:152, 17:35
  • Byzantines, 30:2-4

    C

  • Cain and Abel, 5:27-31
  • Calendar
    • lunar, 2:189, 10:5
      • correctness of, 9:37
        • disbelievers tamper with annual intercalation, 9:37
  • Canaan, 5:12
  • Cattle, 16:5-7, 16:66, 22:28, 23:21, 39:6, 47:12
  • Captives, 8:67, 8:70
  • Charity, 2:43, 2:110, 2:177, 2:262-264, 2:271-274, 2:277, 3:92, 3:134, 4:39, 5:12, 5:55, 9:5, 9:18, 9:60, 9:71, 9:121, 21:73, 22:41, 22:78, 24:37, 27:3, 30:38-39, 31:4, 36:47, 41:7, 47:36-38, 51:19, 52:40, 57:7, 57:10-12, 63:10, 64:16-17, 73:20, 76:8, 92:18, 98:5, 107:7
    • during consultation with the Prophet, 58:12-13
    • during the Hajj, 22:36
    • niggardliness, 3:180, 4:37, 25:67, 47:37, 57:24, 92:8
    • not payment for favors received, 92:19
    • precedence of spending, 2:215, 2:219
    • sharing food, 24:61, 89:18, 107:3
    • spending to earn praise forbidden, 4:38
    • those displeased with distribution of, 9:58, 9:76
    • towards slaves, 16:71
  • Chastity, 23:5, 24:33, 70:29
  • Children, 16:72, 17:64, 18:46, 19:77, 26:133, 34:35, 34:37, 40:67, 46:15, 57:20, 58:17, 63:9, 64:14, 64:15, 65:7, 68:14, 71:12, 71:22, 74:13, 80:36
    • adopted ones should be named after their fathers, 33:5
    • baby daughters wrongly thought an evil sign, 16:58-59, 43:18, 53:21-22
    • breast feed for two years, 2:233, 31:34
    • do not kill for fear of poverty, 6:151, 17:31
    • female offspring buried alive will ask for what crime she'd been slain, 81:8-9
    • gift of female offspring, 42:49
    • gift of male offspring, 42:49
    • helpless, 4:127
    • ignorant at time of birth, 16:78
    • in Heaven, 40:8, 52:24, 56:17
    • of Adam, 36:60
    • of Israel, 2:40, 2:47, 2:72, 3:180, 5:12, 5:70, 5:78, 7:105, 10:90, 17:2, 17:4, 17:101, 17:104, 20:47, 20:80, 20:94, 26:17, 26:22, 26:59, 26:197, 27:76, 32:23, 40:53, 43:59, 44:30, 45:16, 46:10, 61:6, 61:14
      • commandment concerning killing by, 5:32
    • pre-Islamic customs of slaying children, 6:137, 6:140
    • wet nurses, 2:233
  • Christians, 5:14, 5:19, 5:64-65, 5:69, 22:17
    • and Jews (see Jews)
    • asked not to deify Jesus, 4:171
    • come closest to feeling affection to Muslims, 5:82
    • most have forgotten what they've been told to bear in mind, 5:14
    • now comes to you a messenger, 5:15, 5:19
    • righteous will be rewarded, 2:62, 5:65, 5:69
    • say "Jesus is Allah's son", 9:30
  • Churches, 22:40
  • Clothing, 7:26, 16:81
    • of fire, 22:19
    • "the veil" or women's clothing in non-household situations, 24:31
    • women's outer garments prevent harassment by hypocrites, 33:59-60
  • Commandments
    • general religious, 2:42-45, 2:83, 2:110, 2:177, 3:113-114, 3:134, 5:12, 5:55, 6:151-153, 7:33, 7:156, 8:3, 9:18, 9:20, 9:86, 9:112, 10:87, 10:93, 13:22, 14:31, 16:90, 16:110, 22:41, 22:78, 24:57, 25:68, 26:181-184, 26:227, 31:3-4, 31:14-19, 35:29, 42:36-43, 58:13, 73:20, 90:13-17, 98:5
    • kindness towards others, 4:36
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
  • Communications (attempting to divine the future is forbidden)
    • overhearing the Host on high, 15:18, 37:8, 72:9
  • Conservation, 6:141, 7:31
  • Contract Law
    • contract must be in writing, 2:282
    • during journey a person's "word" is acceptable, 2:283
    • when things go wrong don't punish scribe or witness, 2:282
    • witnesses told to be truthful, 2:283, 5:8, 25:72
    • witnessing (two men, or one man and two women), 2:282
  • Corruption, 5:32, 8:73, 30:41
  • Cosmology
    • age of the Universe, 76:1
    • expanding Universe, 51:47
    • The Big Bang, 21:30
  • Covenants, 5:1
    • breaking of (see also Oaths), 8:58
    • with disbelievers, 8:56, 8:72, 9:4, 9:7
      • breaking of, 8:58, 9:12
  • Creation of everything
    • in due measure and proportion, 54:49
    • in opposite duality, 36:36, 43:12, 51:49
  • Creatures, 6:38, 42:47, 42:49
  • Crystal, 76:15-16
  • Customs
    • used but not given as reliable traditions or Qur'anic injunctions, 2:170, 5:3, 5:104, 6:138

    D

  • Danger
    • be prepared for, 4:71
  • Date palms, 36:34, 50:10, 55:11, 55:68, 59:5, 80:29
  • Dates, 50:10
  • David, 4:163, 5:78, 6:84, 17:55, 21:78, 21:79, 27:15-16, 34:10, 34:13, 38:17, 38:21-26, 38:30
    • and Bath Sheba, 38:23
    • and Goliath, 2:251
    • given the Psalms, 4:163
  • Death, 3:185, 3:193, 4:78, 21:35, 33:19, 33:23, 44:56, 47:27, 56:60, 56:84-87, 63:10, 75:29
    • and flight from battle, 33:16
    • in Allah's cause, 3:195, 22:58, 47:4
    • those communities who have no revelation will not be destroyed, 6:131, 9:115, 10:47, 11:117, 15:4, 16:119, 17:15, 28:59
    • those slain in Allah's cause are alive, 2:154, 3:169
    • while fleeing evil towards Allah, 4:100
  • Deities
    • none besides Allah, 25:68
  • Disbelievers (see also Hypocrites)
    • ask Muhammad to invoke Allah's wrath upon them as proof, 6:57-58, 8:32, 10:49-52
    • bear their company in kindness, 31:15
    • bear what they say in patience, 20:130, 50:39
    • covenants with, 8:56, 8:72, 9:4, 9:7
      • breaking of, 8:58, 9:12
    • Allah brings their scheming to nought, 8:30, 8:36
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
    • protect them if they ask you to, 9:6
    • punishment
      • during war, 8:12, 8:50, 8:59
      • in the hereafter, 8:37
    • should not visit or take care of mosques, 9:17
    • speak kindly to them, 17:53
    • striving hard against, 9:73, 25:52, 66:9
    • treat non-belligerents with equity, 60:8
    • will only ally with other disbelievers, 8:72
  • Disciples (of Jesus), 3:52, 61:14
  • Divers, 38:37
  • Diversity
    • of humans, 30:22, 35:27-28
    • of life, 35:27-28
  • Divorce, 4:130, 65:1
    • after waiting period, dissolve or reconcile, 2:231, 65:2
      • two witnesses, 65:2
    • alimony, 2:233, 2:241
      • extends to ex-husband's heir, 2:233
    • can be revoked twice, 2:229
    • dowry status, 2:229, 2:236-237
    • find wet-nurse if necessary, 65:6
    • Man
      • divorce one woman for another - don't take back what you gave first, 4:20
      • don't harass wife, 65:6
      • don't hold wives against their will, 4:19
      • four months to change his mind, 2:226
      • support wife fully
        • during her pregnancy, 65:6
        • during her waiting period, 65:6
        • if she's nursing your child, 65:6
    • mother shouldn't suffer because of her fatherless child, 2:233
    • pre-Islamic, 58:2
      • contrition to reconcile
        • fast for 2 consecutive months, 58:4
        • feed 60 needy people, 58:4
        • free a slave, 58:3
    • reconciliation attempt, 4:35
    • sinless if marriage unconsummated, 2:236
      • bride entitled to half of the dowry, 2:237
    • Woman
      • after third divorce (this one from another husband) can return to original husband, 2:229
      • entitled to maintenance, 2:241, 65:1
      • equal right to divorce, 2:228
      • fear ill treatment by husband, 4:128
      • may keep what her husband gave her, 2:229
      • not to be expelled from their homes, 65:1
      • three menstruation wait to disprove pregnancy, 2:228
      • three month wait for those free of menstruation, 65:4
        • unless marriage unconsummated, 33:49
  • Dogs, 7:176
  • Donkeys, 16:8, 31:19
  • Drugs (see Intoxicants)

    E

  • Earth, 51:20, 51:48, 91:6
    • changed into another earth, 14:48
    • creation of, 3:190, 79:30
      • in six "days", 7:54, 10:3, 11:7, 25:59, 50:38, 57:4
      • in two "days", 41:9
        • the rest in the other four, 41:10
    • inclination of rotational axis to orbital plane, 22:61, 57:6
    • rotation of, 3:190, 7:54, 10:6, 13:3, 14:33, 25:62, 39:5, 41:37, 45:5
  • Earthquake, 7:78, 7:91, 7:155, 7:171, 16:26, 17:37, 17:68, 29:37, 34:9, 67:16, 69:5, 99:1
  • Elephant, 105:1
  • Elijah, 6:85, 37:123-130
  • Elisha, 6:86, 38:48
  • Embryology, 22:5, 23:14, 35:11, 40:67, 75:37-39
  • Evolution (?), 71:14, 71:18
  • Ezra, 9:30

    F

  • Family, 8:75
  • Fasting, 2:183-184
    • during the Hajj, 2:196
    • during Ramadhan, 2:185
    • exemptions, 2:184-185
    • hours of, 2:187
  • Fig, 95:1
  • Fighting, 9:14, 9:123, 22:39, 47:4, 48:16
    • aggression
      • forbidden, 2:190, 4:90, 60:8
      • sin of, 5:2
    • be brave, 4:104
    • between two groups of believers, 49:9
    • do not aquire slaves except through war, 8:67
    • do not beg for peace, 47:35
    • exemptions, 9:122, 48:17
      • asking for it for wrong reasons, 9:43, 9:45, 9:49, 9:86, 9:93
      • for helpless, 4:98, 9:91
      • for ill, 4:102, 9:91
    • if foes cease, then you must cease, 2:193, 4:90, 8:37, 8:61
    • forbidden during the four sacred months, 9:36
      • unless attacked, 2:194, 2:217
    • free slaves after fighting ends, 47:4
    • go forth humbly, 8:47
    • in Allah's cause, 4:74, 4:77, 4:84, 9:38-39, 9:41
    • killing only during hostilities in progress, 2:191, 4:89, 4:91, 5:33, 8:39, 8:57, 9:5, 9:12
    • not for material gain, 4:94
    • prepare well, 8:60
    • repentence of recent belligerents, 5:34, 9:5, 9:11
    • when ordained, 2:190-193, 2:216-217, 4:91, 22:39, 60:8
  • Fire, 56:71, 100:2
  • Food (see also Health rules), 3:93, 35:12, 40:79, 80:24
    • blessing of, 6:118, 6:138
    • forbidden, 2:173, 5:3, 6:121, 6:145, 16:115
    • lawful, 2:168, 5:4, 6:118, 6:146
  • Forgetting, 17:86, 18:24, 87:6-7
  • Fornication (see Marriage)
  • Friends, 8:72
    • avoid active disbelievers, 3:118-120, 5:57, 15:94, 58:14, 60:1, 60:13
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
    • forbidden are those who fight against you because of your religion, 60:9
  • Future
    • learning of it through divination forbidden, 5:3, 5:90, 15:18, 37:8, 72:9

    G

  • Gabriel, 2:97, 66:4
  • Games of Chance
    • forbidden, 2:219, 5:20, 5:91
  • Geographic locations and History
    • As Safa and Al Marwah, 2:158
    • first temple at Bakkah, 3:96
  • Ginger, 76:12
  • Goddesses of the pagan Arabs, 53:19
    • names of, 53:19-20
    • nature of, 53:19-28
  • Gods of pre-Islamic Arabs by name, 71:23
  • Gog and Magog, 21:96
  • Gold, 35:33, 43:35, 43:71, 56:15
  • Golden armlets, 43:53
  • Golden Calf, 2:51, 2:54, 4:153, 7:148, 7:152, 20:88
    • and thunderbolt of punishment, 2:55
    • forgiven after destruction of, 2:36-37
  • Goliath, 2:249
    • and David, 2:251
  • Gospel, 3:3, 3:65, 5:46-47, 5:66, 5:68, 5:77, 5:110, 7:157, 9:111, 48:29, 57:27
  • Government
    • decision making in public matters, 3:159
    • rulers make decisions after consultations, 42:38
  • Grain, 36:33, 55:12
  • Grave, 9:84, 22:7, 35:22, 36:51, 54:7, 60:13, 70:43, 77:26, 80:21, 82:4, 100:9, 102:2
  • Greed (see Materialism)
  • Greetings, 4:86
  • Guardianship
    • proper conduct of, 4:5-6, 6:151
    • punishment for bad ones, 4:10
    • when to end it, 4:6
    • witnesses required to end it, 4:6

    H

  • Hagar
    • and Ishmael, 2:158
  • Hajj, 2:158, 2:189, 2:196-199, 22:27-36
    • abstention from quarreling during, 2:197
    • duty to visit Mecca (Makkah), 3:97
    • exemption from, 2:196
    • fasting during, 2:196
    • hunting forbidden, 5:1, 5:94-95
      • aquatic game approved during, 5:96
      • violate it once? Don't do it twice!, 5:95
        • reparations for doing it once, 5:95
    • rules, 5:2
    • sacrifice during, 2:196
  • Haman, 28:6, 28:8, 28:38, 29:39, 40:24, 40:36
  • Harut and Marut, 2:102
  • Health rules, 41:44
    • children
      • breast feed for two years, 2:233, 31:34
    • food, 2:173, 5:1, 5:3, 5:5, 5:96, 6:118-119, 6:121, 6:142, 6:145-146, 16:115
      • caught by your hunting animals, 5:4
    • intoxicants forbidden (see Intoxicants)
    • menstruation, 2:222
  • Hearing, 41:22
  • Heaven, 2:25, 3:15, 3:136, 3:181, 3:195, 3:198
    • filled with mighty guards and flames, 72:8
    • immortal youths in, 56:17, 76:19
    • parents united with offspring, 52:21, 56:36
    • pure spouses in, 2:25, 3:15
    • several, 2:29, 2:164, 3:129, 6:73, 6:101, 17:44, 55:30, 65:12, 67:3, 71:15, 78:12
    • virgin mates of modest gaze, 55:56, 55:72-74, 56:22
  • Hell (the fire, the blazing flame), 2:24, 2:119, 2:161, 2:166, 2:201, 3:10, 3:12, 3:116, 3:131, 3:151, 3:162, 3:192, 4:55-56, 4:93, 4:97, 4:114, 4:121, 4:169, 5:10, 5:37, 5:72, 5:86, 6:27, 6:70, 6:128, 7:18, 7:36, 7:38, 7:41, 7:50, 7:179, 8:16, 8:36, 8:50, 9:17, 9:35, 9:49, 9:63, 9:68, 9:73, 9:81, 9:95, 9:109, 9:113, 10:8, 10:27, 11:16, 11:17, 11:98, 11:106, 11:113, 11:119, 13:5, 13:18, 13:35, 14:16, 14:49, 15:43, 16:29, 16:62, 17:8, 17:18, 17:39, 17:63, 17:97, 18:29, 18:53, 18:100, 18:106, 19:68, 19:70, 19:86, 20:74, 21:39, 21:98, 22:4, 22:9, 22:19-22, 22:51, 22:72, 23:103-104, 24:57, 25:11-13, 25:34, 25:65, 26:91, 26:94, 27:90, 28:41, 29:25, 29:54, 29:68, 31:21, 32:13, 32:20, 33:64, 33:66, 34:12, 34:42, 35:6, 35:36, 36:63, 37:10, 37:23, 37:55, 37:63, 37:68, 37:163, 38:27, 38:56, 38:59, 38:61, 38:64, 38:85, 39:8, 39:16, 39:19, 39:32, 39:60, 39:71, 39:72, 40:6, 40:7, 40:41, 40:43, 40:46, 40:47, 40:49, 40:60, 40:72, 40:76, 41:19, 41:24, 41:28, 41:40, 42:7, 43:74, 44:47, 44:56, 45:10, 45:34, 45:35, 46:20, 46:34, 47:12, 47:15, 48:6, 48:13, 50:24, 50:30, 51:13, 52:13-16, 52:18, 54:48, 55:43, 56:94, 57:15, 57:19, 58:8, 58:17, 59:3, 59:17, 59:20, 64:10, 66:6, 66:9, 66:10, 67:5-10, 69:31, 70:15, 71:25, 72:15, 72:23, 73:12-13, 74:26-31, 74:42, 76:4, 77:31, 78:21, 79:36, 79:39, 81:12, 82:14, 83:16, 84:12, 85:10, 87:12, 88:4, 89:23, 90:20, 92:14, 98:6, 101:9-11, 102:6, 104:6-9, 111:3
    • burning despair and ice cold darkness in, 38:57
    • chain of 70 cubits, 69:32
    • inmates will neither die nor remain alive, 87:13
    • stay for a limited duration, 78:23
  • History
    • study it, 3:137, 12:110-111, 14:5
  • Homosexuality
    • regarded as evil, 26:165-166, 27:55, 29:28-29
  • Honey, 16:69, 47:15
  • Horses, 16:8, 17:64
  • Housing, 16:80
  • Hud, 7:65-72, 11:50-57, 11:89, 26:124-138, 46:21-25
  • Humankind, 55:33, 91:7-8
    • born with a restless disposition, 70:19
    • created in fine form, 95:4
    • created in pairs, 78:8, 92:3
    • creation of, 2:30, 4:1, 6:98, 7:189, 10:4, 15:26, 15:28, 15:33, 39:6, 71:14, 96:2
      • from a drop of sperm, 16:4, 18:37, 22:5, 23:13, 35:11, 36:77, 40:67, 53:46, 75:37, 76:2, 80:19
      • from clay, 6:2, 7:12, 15:26, 17:61, 23:12, 32:7, 38:71, 38:76, 55:14
        • with water, 37:11
      • from dark transmuted slime, 15:26, 15:28, 15:33
      • from dust, 3:59, 18:37, 22:5, 30:20, 35:11, 40:67, 53:32
      • from earth, 11:61
      • from seminal fluid, 86:6
      • from male and female, 49:13
    • diversity in, 30:22, 35:28
    • given free will, 36:67
    • grows gradually from the earth, 71:17
    • insignificant compared to the Universe, 40:57
    • mates of your own kind, 16:72, 30:21, 42:11
    • selfishness ever present in soul, 4:128
    • vilest are those who don't use reason, 8:22, 8:55
  • Hunayn, 9:25
  • Hunting
    • about animals trained to hunt, 5:4
  • Hur'in (a.k.a. Houries), 44:54, 52:20, 55:72, 56:22
  • Hydrology, 14:32, 16:15, 39:21
    • scum, 13:17
  • Hypocrites, 2:217, 4:38, 5:61, 9:61-70, 9:73-110
    • praying for them does no good, 9:84, 9:113

    I

  • Iblis (Satan), 2:34, 3:155, 3:175, 4:38, 4:60, 4:76, 4:116, 4:119-120, 4:140, 4:145, 5:90, 5:91, 6:38, 6:43, 6:68, 7:11-12, 7:20, 7:21, 7:27, 7:175, 7:200, 7:201, 8:11, 8:48, 12:5, 12:42, 12:100, 14:22, 15:31-40, 16:63, 16:98, 17:27, 17:53, 17:61, 17:64, 18:50, 18:63, 19:44, 19:45, 20:116, 20:120, 22:52, 22:53, 24:21, 25:29, 26:95, 27:24, 28:15, 29:38, 31:21, 34:20-21, 35:6, 36:60, 37:65, 38:41, 38:74-85, 41:36, 43:62, 47:25, 58:10, 58:19, 59:16
  • Idolatry
    • forbidden, 5:90, 6:145
  • Idris, 19:56-57, 21:85
  • Immorality
    • punish both, 4:15
      • repentance cancels punishment, 4:15
        • deathbed repentance excluded, 4:18
    • women, 4:15
      • four witnesses required in order to "convict", 4:15
  • Imposters
    • religious, 2:78
    • punishment for, 2:78
  • Imran, House of, 3:33
  • In sha' Allah, 18:23
  • Inheritance, 2:180, 4:176, 89:19
    • apportionment to
      • children and parents, 4:11
      • other kin, orphans, and the needy, 4:8
      • siblings, 4:12
      • widows and widowers, 4:12
    • don't hold unloved wives for, 4:19
    • for men, 4:7
    • for women, 4:7
    • summary, 4:33
  • Interest on loans (see Usury)
  • Intoxicants, 16:67
    • don't pray while drunk, 4:43
    • forbidden except in dire circumstances, 2:219, 5:90, 5:91
  • Iram, 89:7-8
  • Iron, 57:25
  • Isaac, 2:136, 2:140, 3:84, 4:163, 6:84, 11:71, 12:5, 12:6, 12:38, 14:39, 21:72, 37:112-113, 38:45
  • Ishmael, 2:136, 2:140, 3:84, 4:163, 6:86, 14:39, 21:85, 37:102-109, 38:48
    • and Hagar, 2:158

    J

  • Jacob (Israel), 3:84, 4:163, 6:84, 6:85, 11:71, 12:38, 12:68, 19:6, 19:49-50, 19:58, 21:72
  • Jesus, 4:163, 9:30, 9:31, 10:68, 19:30-34, 21:91, 23:50, 33:7, 61:6, 61:14
    • bears witness on Resurrection Day, 4:159
    • Christians asked not to deify, 4:171
    • creation of, 3:45-49, 19:22
    • disciples, 3:52, 61:14
    • divergent views about, 43:65
    • followers above others on Resurrection day, 3:55
    • healing of blind and lepers, raising the dead, 5:110
    • his holy inspiration, 2:87, 2:252, 5:110
    • his nature is as Adam's, 3:59
    • is the means to know Judgement Day (alternate translation), 43:61
    • Jews boast of killing, 4:157
    • not Allah, 5:17, 5:72, 5:116
    • only a messenger, 4:171, 4:172, 5:75, 19:30
    • only seemed slain and crucified, 4:157
    • resurrected, 4:158
    • resurrection foretold, 3:55, 19:33
    • truth about him will be realized when people die, 4:159
  • Jews, 5:69, 22:17
    • and Christians, 2:120, 2:139, 3:75, 5:68
      • messenger comes to them, 5:32
      • enmity and hatred among them, 5:64
      • fights between, 2:113
      • food restrictions, 6:146
      • have no rights to claim Allah's bounty exclusively, 57:29
      • heaven not only for them, 2:111
      • say they are "Allah's Children", 5:18
    • believe in but few things, 4:155
    • claim that they alone are close to Allah, 2:94, 62:6
    • denied good things of life, 4:160
      • reasons for, 4:161
    • foods which are forbidden for, 6:146
    • good deeds of ancestors don't count, 2:136
    • hurting themselves by their misinterpretations, 5:64
    • mistaken to believe in their own revelations only, 2:91
    • most have forgotten what they've been told to bear in mind, 5:13
    • most hostile to Muslims, 5:82
    • ransoming each other during the Prophet's life, 2:85
    • religious commandments, 2:43, 2:84-85, 5:32
    • retribution given in the Torah, 5:45
    • righteous will be rewarded, 2:62, 5:65, 5:69
    • say "Ezra is Allah's Son", 9:30
    • say "Our hearts are full of knowledge.", 2:88, 4:155
    • slaying prophets, 2:61, 3:21, 3:112, 3:181, 3:183, 4:155, 4:157, 5:70
    • some distort meanings of all revelations, 4:46, 5:13, 5:41
      • forgive them, 5:13
    • warning to, 4:47
  • Jihad (fighting, striving, struggling, endeavoring)
    • non-believing parents trying to persuade a believer to polytheism, 29:8, 31:15
    • striving hard against disbelievers, 9:73, 25:52, 66:9
    • striving hard in Allah's cause, 2:218, 3:142, 4:95, 5:35, 5:54, 8:72, 8:74-75, 9:16, 9:19-20, 9:24, 9:44, 9:86, 9:88, 22:78, 29:6, 29:69, 49:15, 60:1, 61:11
  • Jinn, 6:100, 6:112, 6:128, 6:130, 7:179, 11:119, 15:27, 17:88, 18:50, 27:17, 32:13, 34:12, 34:14, 37:158, 41:25, 41:29, 46:18, 46:29, 51:56, 55:15, 55:33, 55:39, 55:56, 55:74, 72:1-15, 72:5, 72:6, 114:6
    • created of fire, 15:27, 55:15
  • Job, 4:163, 6:84, 21:83, 38:41-44
  • John the Baptist, 3:38-40, 6:85, 6:86, 19:7-15, 21:90
  • Jonah, 4:163, 6:86, 10:98, 21:87, 37:139-148, 68:48
  • Jordan, 2:58
    • enter humbly, 2:58, 7:161
    • entry into, 5:21-26
    • Jews allowed there, not due them, 2:58
  • Joseph, 6:84, 12:4-101, 12:102, 40:34
    • attempted seduction of, 12:23
    • sold to an Egyptian, 12:21
  • Judgement, 4:58, 5:8, 6:151-152, 37:53, 40:78, 45:21, 50:29, 51:6, 60:10, 69:18, 76:24, 82:9, 95:8
    • be just, 5:8, 5:42
      • don't let hate lead judgement astray, 5:8
    • Day, 2:123, 2:177, 2:254, 3:9, 3:25, 3:106, 3:114, 4:41, 4:59, 4:136, 5:69, 5:119, 6:15-16, 6:40, 6:128, 7:8, 7:53, 7:187, 9:29, 9:35, 9:44, 9:45, 9:77, 9:99, 10:15, 10:28, 11:3, 11:8, 11:25, 11:84, 11:103, 11:105, 12:107, 14:21, 14:29, 14:30, 14:41, 14:42, 14:44, 14:48, 14:49, 15:36, 15:38, 16:77, 16:84, 16:87, 16:89, 16:111, 17:71, 17:104, 18:99, 18:100, 19:37-39, 19:75, 19:85, 20:15, 20:105-112, 21:49, 21:103-104, 22:2-7, 22:55-56, 24:37, 25:8, 25:11, 26:82, 27:83, 30:12, 30:14, 30:55, 32:14, 33:21, 33:44, 33:63, 33:66, 34:3, 37:20, 38:16, 38:26, 38:53, 39:13, 40:9, 40:27, 40:33, 40:51, 40:59, 42:7, 43:66, 43:83, 43:85, 44:40, 45:27, 45:32, 45:34, 45:35, 47:18, 50:20, 51:12, 52:45, 54:46, 54:48, 56:56, 58:22, 60:6, 64:9, 69:19-37, 70:26, 74:46, 76:7, 77:13-14, 77:38, 78:17, 79:6-14, 81:1-14, 82:15, 83:11, 99:1-8, 101:1
      • messengers called together, 77:11
      • are disbelievers really ready for, 10:51-52
        • repentence then is too late, 40:85
      • "childrens' hair turns grey", 73:17
      • earth
        • and mountains lifted and crushed, 69:14, 89:21
        • levelled, 84:3
        • riven asunder, 50:44
        • severely shaken, 56:4
        • will be convulsed and become like a moving sand-dune, 73:14
      • flash of fire followed by smoke, 55:35
      • moon split asunder, 54:1
      • mountains
        • like tufts of wool, 70:9, 101:5
        • scattered like dust, 77:10
        • shattered, 56:5
        • vanish, 78:20
        • will move, 52:10
      • seas will burst beyond their bounds, 82:3
      • skies
        • and clouds will burst apart, 25:25
        • flung open, 78:19
        • like molten lead, 70:8
        • red like burning oil, 55:37
        • rent asunder, 55:37, 69:16, 73:18, 77:9, 82:1, 84:1
        • will be rolled up, 21:104
        • will bring forth a pall of smoke, 44:10
      • stars
        • effaced, 77:8
        • scattered, 82:2
      • three types of soul to judge
        • those close to Allah, 56:10-11, 56:15-26, 56:88-89
        • those evil, 56:9, 56:41-55, 56:92-94
        • those righteous, 56:8, 56:27-38, 56:90-91
    • use reason, 6:151
    • verify reports and rumors, 49:6, 49:12

    K

  • Kabah, 2:125-127, 2:191, 2:217, 5:95, 5:97, 8:34, 9:7, 48:25, 48:27, 106:3
    • creation of, 2:125
    • enter it with shaved heads or short hair, 48:27
  • Killing, 18:74, 18:80
    • another believer inconceivable unless by mistake, 4:92, 48:25
      • reparations for, 4:92
    • deliberate killing of believer and punishment, 4:93
    • don't, 6:151, 17:33, 25:68
    • don't harm those offering peace, 4:90
    • female children buried alive will ask for what crime she'd been killed, 81:8-9
    • hypocrites will be slain in Medina during the "War of the Confederates", 33:60-61
    • not for material gain, 4:94
    • only during hostilities in progress, 2:191, 4:89, 4:91, 5:33, 8:39, 8:57, 9:5, 9:12
    • oppression more awesome than, 2:191, 2:217
    • punishment for murder and spreading corruption on Earth, 5:32
    • retribution, 2:178, 17:33
  • Knowledge
    • literacy, 96:1-5
    • study nature to aquire, 3:190, 6:99, 10:5-6, 13:3-4, 16:10-16
    • travel to learn, 29:20
  • Kufr (denial of the truth), 2:108, 3:52, 3:80, 3:167, 3:177, 5:41, 5:61, 9:12, 9:17, 9:23, 9:37, 9:74, 16:106, 49:7

    L

  • Language
    • diversity in, 30:22
  • Laws given by Allah and the Prophet, 33:36
  • Life
    • attraction of worldly, 3:14
    • creatures consist mainly of water (See Biology)
    • diversity, 30:22, 35:27-28
    • extra-terrestrial, 22:18
    • is sacred, 17:33
    • good things made lawful, 5:5, 5:87, 5:88, 5:93, 7:32, 7:157, 16:114, 40:64, 45:16
    • path toward contentment made easy, 80:20, 87:8, 92:7
  • Lion, 74:15
  • Literacy, 96:1-5
  • Litigants, 38:21-24
  • Livestock, 40:79
  • Locusts, 54:7, 105:3
  • Lot, 6:86, 7:80-84, 11:70, 11:74, 11:77-83, 11:89, 15:59-72, 21:71, 21:74, 22:43, 29:28, 29:32-33, 37:153, 38:13, 50:13, 54:33-39, 66:10
  • Lote tree, 53:14, 53:16, 56:28
  • Luqman, 31:13-19

    M

  • Madyan (Midian), 7:85-93, 9:70, 11:84-96, 15:78, 20:40, 22:44, 26:176, 26:160-173, 27:54-57, 28:22-23, 28:45, 29:36, 50:14
  • Magians, 22:17
  • Manna, 7:160, 20:80
  • Marriage, 25:54
    • adultery, 17:32
      • evidence required (four witnesses), 24:4
      • false accusers punishment, 24:4, 24:19, 24:23
      • forbidden, 17:32, 25:68
      • if there aren't four witnesses, 24:6-9
      • marriage after, 24:3
      • punishment for, 24:2
    • appoint arbiter from among you when fearing a breach, 4:35
    • complaints, 58:1
    • don't hold wives against their will, 4:19
    • dowry, 4:4, 4:19-21, 4:24, 4:25, 5:5, 60:10, 60:11
      • other mutually agreed arrangements, 4:24
      • woman may return it, 4:4
    • forbidden
      • to certain kin, 4:22-24
      • to non-believers, 2:221, 5:5, 60:10
    • fornication forbidden, 4:24, 4:25, 4:27, 5:5
    • if unable, 24:33
    • if woman fears mistreatment from her husband, 4:128
    • love and tenderness, 30:21
    • polygamy, 4:3
      • restrictions about, 4:3
      • warning against, 4:129
    • recline with spouses in Paradise, 36:56, 40:8, 43:70
    • spouses are raiment for each other, 2:187
    • to adopted son's ex-wife is permitted, 33:37
    • to orphans, 4:3
    • to single woman only, 4:24
    • to slave
      • and among slaves, 24:32
      • woman if need arises, 4:3, 4:25
        • better if men don't marry, 4:25
        • even if she's married before being captured, 4:24
        • punishment only half of free women's if immoral, 4:25
    • to unmarried only, 24:32
  • Mary, 3:34-37, 3:42-47, 4:156-157, 4:171, 5:17, 5:46, 5:72, 5:78, 5:110, 5:112, 5:114, 5:116, 9:31, 19:16-39, 21:91, 23:50, 33:7, 43:57, 56:27, 61:6, 61:14, 66:12
    • not a deity, 5:116
  • Materialism, 9:24, 9:34, 9:55, 9:85, 28:76, 57:20, 63:9, 64:15, 68:14, 71:12, 71:22, 89:20, 92:11, 100:8, 102:1, 104:2-3, 111:2
    • and the Prophet's wives, 33:28
    • envy forbidden, 4:32, 15:88, 16:90, 20:131
    • forbidden, 4:29-30, 8:27
    • greed brings destruction, 102:1-6
    • punishment for, 4:30
    • ruining others forbidden, 4:32
    • squandering, 17:27, 25:67
  • Mecca, 2:142-150
    • duty to visit Mecca (Makkah) for the Hajj, 3:97
    • turn and pray toward, 2:144, 2:149-150
      • isn't necessary (Allah is everywhere), 2:115, 2:142, 2:177
    • valley of, 48:24
  • Medinah, 9:101, 9:120, 33:60, 63:8
  • Menstruation, 2:222
  • Metallurgy, 18:96-97
    • iron, 57:25
    • molten copper, 34:2
    • slag, 13:17
  • Milk, 16:66, 47:15
  • Mineralogy, 16:14, 35:12
  • Mockery
    • leave company of those in the act of mocking Allah's law, 4:140, 6:68
  • Monastic asceticism
    • some types criticised, 57:27
  • Monks
    • some devour people's possessions, 9:34
    • some turn people away from Allah, 9:34
    • taken as lords by some people, 9:31
  • Months
    • four sacred, 9:36
      • fighting forbidden during, 9:36
        • unless attacked, 2:194, 2:217
    • twelve (lunar) in a year, 9:36
  • Moses, 3:84, 6:84, 6:91, 7:103-162, 10:75-93, 11:96, 11:110, 14:5, 14:6, 14:8, 17:2, 17:101-104, 18:60-82, 19:51-53, 20:9-98, 21:48, 22:44, 23:45-49, 25:35, 26:10-66, 27:7-14, 28:3-43, 28:44, 28:48, 28:76, 29:39, 32:23, 33:7, 33:69, 37:114-120, 40:23-27, 40:53, 41:45, 42:13, 43:46-55, 44:17-36, 46:12, 46:30, 51:38-40, 53:36, 61:5, 79:14-25, 87:19
    • bringing forth water from the rock, 2:60, 7:160
    • commands to his people, 5:21
    • duel by sorcery with Pharaoh's magicians, 7:109-126, 10:79-81, 20:65-70, 26:43-47
    • forty nights upon Mt. Sinai, 2:51, 7:142
    • House of, 2:248
    • parting of the Red Sea, 20:77, 26:63
    • plagues, 7:133-136, 7:163
  • Mosque
    • disbelievers should not visit or take care of, 9:17
    • rival one in Quba is forbidden, 9:108
  • Mountains, 15:19, 16:15, 16:81, 17:37, 20:105-107, 27:61, 31:10, 33:72, 34:10, 38:18, 41:10, 42:32, 50:7, 77:27, 78:7, 79:32, 81:3, 88:19, 95:2
  • Muhammed, 47:2
    • admonished, 33:37, 66:1, 75:16-19, 80:1-10
    • as judge for followers, 4:65
    • dares not alter the Qur'an nor act contrarily, 10:15
    • divorce, 33:52
    • exemptions from "regular" marriage laws, 33:51
    • like of a pretty woman, 33:52
    • marriage
      • kinship allowances in, 33:50
      • restrictions, 33:52
    • mystical ascension, 53:6-18
    • not a madman, 7:184, 52:29, 68:2, 81:22
    • only a prophet, 3:144, 6:50, 7:188
    • prayed for non-believing Uncle (enjoined not to), 9:113
    • reacted against something lawful, 66:1
    • "seal" of the prophets, 33:40
    • summons from, 24:63
    • taking leave of, 24:62
    • unlettered prophet, 7:157, 7:158, 62:2
    • visiting wives, 3:51
    • widowed wives not allowed to remarry, 33:53
  • Mules, 16:8

    N

  • Native peoples
    • don't drive them out, 2:84
      • reject those who do, 2:85
    • driven out of their homelands, 3:195
  • Necessity
    • dire circumstances may repeal ordinances forbidding something, 5:3, 16:115
  • Nepotism disallowed, 33:40
  • Night, 25:47
  • Noah, 3:33, 6:84, 7:59-64, 7:69, 9:70, 10:71, 11:25-33, 11:36-48, 11:89, 14:9, 17:3, 17:17, 19:58, 21:76, 22:42, 23:23-29, 25:37, 26:105-120, 29:14, 37:75-79, 38:12, 40:5, 40:31, 42:13, 50:12, 51:46, 53:52, 54:9, 57:26, 66:10
    • ark, 7:64, 10:73, 11:37-38, 11:40, 23:27, 29:15, 54:13-14, 69:11, 71:1-28
      • came to rest on Mt. Judi, 11:44
    • flood, 7:64, 10:73, 11:40-44, 25:37, 29:120, 29:14, 54:11-12, 71:25
  • Nuclear physics
    • things smaller than an atom (originally meant as "ant"?), 10:61, 34:3

    O

  • Oaths, 2:224, 16:91, 16:92, 16:94, 48:10
    • atonement for broken ones, 5:89
      • feeding or clothing 10, freeing a slave, fasting for 3 days, 5:89
  • Old Testament
    • followers of, 4:153
  • Olive, 95:1
  • Olive trees, 80:29
  • Oppression, 2:193, 8:39
    • blame is on oppressors, 42:42
    • defend against, 42:39
    • more awesome than killing, 2:191, 2:217
  • Orphans, 2:220, 4:6, 4:127, 93:7
    • leave their possessions, 4:2-3, 4:10, 17:34

    P

  • Patriarchy, 33:5
  • Pearls, 35:33, 52:24, 55:22, 55:58, 56:23, 76:19
  • Pen, 68:1, 96:4
  • Persecuted
    • people, 8:72
      • protect them unless they under a regime with whom you have a covenant, 8:72
    • those who are protectors of, 8:72, 8:74
  • Persecutors, 85:10
  • Pharaoh, 7:104-137, 8:52, 8:54, 10:75-90, 11:97, 14:6, 20:24, 20:43, 20:56, 20:60, 20:78, 23:46, 26:10-66, 27:12, 28:3-42, 29:39, 38:12, 40:24-46, 43:46-85, 44:17, 44:31, 50:13, 51:38-40, 54:41-42, 66:11, 69:9, 73:15-16, 79:17-25, 85:18
    • punishment of, 3:11, 20:78-79, 26:66, 28:40, 43:55, 44:24, 51:40, 89:18
    • torture by and deliverance from, 2:49, 17:103
  • Piety, 2:177
  • Pollution, 30:41
  • Poets, 21:5, 26:224, 37:36, 52:30
  • Pomegranates, 55:68
  • Prayer, 2:45, 9:103, 51:18, 70:22-23, 75:31, 96:10, 108:2
    • beautify (adorn) yourselves for, 7:31
    • content, 2:285-286, 3:8-9, 3:16, 3:147, 3:191-194, 17:80-81, 17:111, 23:118, 59:10, 66:8
    • day of congregation (Friday), 62:9
    • for the right reasons, 107:4-6
    • of Abraham, 2:126-129, 9:114, 14:35-41, 26:83-89
    • of Joseph, 12:101
    • of Moses, 20:25-35
    • of Noah, 23:26, 26:117-118, 71:26, 71:28
    • of Solomon, 38:35
    • of Zachariah, 19:8, 19:10
    • not while drunk, 4:43
    • prostration, 3:113, 7:206, 9:112, 15:98, 16:48, 16:49, 22:18, 22:26, 22:77, 25:60, 25:64, 26:219, 32:15, 39:9, 41:37, 48:29, 50:40, 53:62, 76:26, 96:19
    • restrains one from loathesome deeds, 29:45
    • sacred duty linked to time of day, 4:103
    • standing, 39:9
    • style of, 2:238, 17:110
    • times of day of, 11:114, 17:78, 17:79, 20:130, 24:36, 24:58, 30:17-18, 32:16, 38:18, 50:39-40, 51:17, 52:48-49, 73:2-4, 76:25-26
    • while in danger, 2:239, 4:101-102
  • Pregnancy, 7:189, 13:8, 31:34, 32:8, 39:6, 41:47, 53:32
    • Allah's spirit is breathed into the fetus, 32:9
  • Privacy, 24:27-29
    • nakedness at mid-day, 24:58-59
    • Prophet's household, 33:53, 49:4-5
    • sharing food, 24:61
  • Prophet
    • accept him who confirms earlier revelation, 3:81
    • charity during consultation with, 58:12
    • don't aquire slaves except through war, 8:67
    • don't raise your voice above, 49:2
    • has come to you, 9:128
    • has highest claim on allegiance of believers, 33:6
    • keeps awake 2/3 1/2 or 1/3 of the night praying, 73:20
    • miracles only by Allah's leave, 40:78
    • only mortal human, 12:109, 16:43, 21:7-8, 25:7
    • people who are false prophets are wicked, 6:93, 6:143-144, 6:157, 7:37, 10:17, 11:18, 29:68, 39:32, 61:7
    • prophecy in language of target population, 14:4, 16:89
    • purpose of, 2:213, 6:48, 6:130, 14:4-6
    • some not mentioned, 40:78
    • some superior, 2:253, 17:55
    • those who came before had wives and children, 13:38
    • wives
      • rewards and punishments, 33:30-31
      • will be let go if they desire, 33:28-29
  • Psalms, 4:163
    • given to David, 4:163

    Q

  • Qarun, 28:76-81, 29:39, 40:24
  • Quail, 7:160
  • Qur'an, 4:82, 5:16, 7:204, 9:111, 10:15, 10:37, 11:13, 11:14, 12:3, 15:87, 15:91, 16:98, 17:9, 17:41, 17:45, 17:46, 17:60, 17:82, 17:88, 17:89, 18:54, 20:2, 20:114, 25:4, 25:6, 25:30, 25:32, 27:1, 27:6, 27:76, 27:92, 28:85, 30:58, 34:31, 36:2, 38:1, 39:27, 41:26, 41:44, 42:7, 43:31, 46:12, 46:29, 47:24, 50:1, 50:45, 54:22, 54:32, 54:40, 55:2, 56:75, 59:21, 69:40, 73:4, 73:20, 76:23, 84:21
    • bestowed on a blessed night, 44:3, 97:1-5
    • clear ordinances, 98:3
    • completion of, 5:3
    • conveyed clearly, 5:16, 10:15
    • distortion of, 5:41
    • divine nature of, 10:37
    • don't approach it in haste, 20:114
    • easy to understand, 44:58
    • full of wisdom, 36:2
    • guidance to humans, 2:185
    • invisible barrier during recitation, 17:45
    • is not Muhammed's sayings, 69:44
    • not from a satanic force, 81:25
    • not poetry, 36:69, 69:41
    • recite as much as you may do with ease, 73:20
    • revealed in Arabic, 12:2, 13:37, 16:103, 20:113, 26:195, 39:28, 41:3, 43:3, 44:58
    • sent forth "in waves" (gradually), 77:1
    • some verses direct, some allegorical, 3:7
    • source of health, 17:82, 41:44
    • upon an imperishable tablet, 85:21-22
  • Quraysh, 106:1

    R

  • Rabbis
    • some
      • devour people's possessions, 9:34
      • taken as lords, 9:31
      • turn people away from Allah, 9:34
  • Ramadhan, 2:185
    • and sex during the night, 2:187
  • Record of personal deeds
    • -, 17:13, 18:49, 36:12, 54:53
  • Red Sea
    • parting of, 2:50, 20:77-78, 26:63-66
  • Refugees, 59:8
  • Religion, 110:2
    • divergence of opinion, 3:19, 42:14, 45:17, 51:8, 78:3, 98:4
    • draws together former enemies, 3:103
    • false ideas upon things allowed and forbidden, 16:116
    • falsely follow other people's conjectures, 6:116, 6:119
    • falsely guided by ancestral concept of, 43:22
    • is not play and transient delight, 6:70, 7:51, 47:36
    • is self surrender to Allah, 3:85
    • no coercion in matters of faith, 2:256
    • no hardship in, 22:78
    • same as it was for the ones before you, 42:13
    • try and penetrate deepest meaning of, 4:162
    • use reason in, 3:65, 8:22
    • wickedness of attributing one's own lying inventions to Allah, 6:21
  • Religious
    • sects, 6:159, 30:32, 43:65
    • should stay together, 3:103
  • Resurrection, 30:27, 83:4
    • Day, 2:113, 2:212, 3:77, 3:161, 3:180, 3:185, 3:194, 4:87, 4:109, 4:141, 4:159, 5:14, 5:36, 5:64, 6:12, 6:73, 7:32, 7:167, 10:93, 11:59, 11:60, 11:98, 11:99, 16:25, 16:27, 16:92, 16:124, 17:13, 17:52, 17:58, 17:62, 17:97, 18:47, 18:105, 19:95, 20:100-102, 20:124, 21:47, 22:9, 22:17, 22:69, 23:16, 25:69, 26:87, 28:41-42, 28:61, 28:71, 28:72-81, 28:85, 29:13, 29:25, 30:40, 30:56, 31:34, 32:25, 35:14, 38:79, 39:15, 39:24, 39:31, 39:47, 39:60, 39:67-75, 40:46, 41:40, 41:47, 41:50, 42:17, 42:18, 42:45, 45:17, 45:26, 46:5, 50:42, 54:6-8, 58:6, 58:7, 58:18, 60:3, 68:39, 75:1, 75:6, 78:18, 80:33-42, 85:2, 88:1
    • followers of Jesus above non-believers, 3:55
    • of humans, 13:5, 16:39, 17:51, 17:98-99, 20:55, 22:7, 22:66, 25:40, 29:20, 30:11, 34:7, 36:12, 36:79, 41:39, 43:11, 46:33, 53:47, 56:61, 63:7, 71:18, 75:3, 80:22, 85:13, 86:8
    • moon is darkened, 75:8
    • of soul, 2:28, 30:25, 31:28
    • sun and moon brought together (solar eclipse or solar expansion?), 75:9
  • Revelation, 42:52, 43:4, 45:16, 46:12, 47:20, 52:2-3, 56:80, 57:16, 57:25, 57:26, 66:12, 69:43, 74:31, 74:52, 80:13, 98:1, 98:4, 98:6
    • every age has had its own, 13:38
    • from behind a veil, 42:51
    • mentioning war, 47:20
    • nature of delivery, 42:51, 53:2-11
  • Ruby, 55:58
  • Sabbath, 16:124
    • breakers, 2:65, 4:47, 4:154-155, 7:163-166

    S

  • Sabians, 22:17
    • righteous will be rewarded, 2:62, 5:69
  • Sacrifice, 108:2
  • Salih, 7:73-79, 11:61, 11:89, 26:142-158, 27:45-52
  • Samaritan, 20:85, 20:87, 20:95
  • Saul, 2:247, 2:249
  • Sea, 2:50, 2:164, 5:96, 6:59, 6:63, 7:138, 7:163, 10:22, 10:90, 14:32, 16:14, 17:66, 17:67, 17:70, 18:60, 18:61, 18:63, 18:79, 18:109, 20:77, 22:65, 24:40, 26:63, 27:63, 30:41, 31:27, 31:31, 42:33, 45:12, 52:6, 55:24, 81:6
    • darkness in the depths of, 24:40
  • Sex
    • conception and pregnancy (see Pregnancy)
    • consort with wives in a goodly manner, 4:19
    • don't force female slaves into prostitution, 24:33
    • during Ramadhan, 2:187
    • is what your spouse is for, 2:187, 2:222-223
    • with slaves is legal (alternate interpretation), 23:6, 33:50, 33:52, 70:30
  • Sexes
    • created from one living entity (soul), 4:1, 6:98
    • each entitled to own earnings, 4:32
    • equality of, 3:195, 4:32, 4:124, 6:139, 9:67, 9:68, 9:71, 9:72, 16:97, 33:35, 33:58, 33:73, 40:40, 42:49, 42:50, 47:19, 48:5, 48:6, 57:13, 57:18, 60:10
      • in divorce, 2:228
    • guides for one another, 9:71
    • men provide for women, 4:34
  • Sheba, 27:22-41, 34:15
  • Ships, 2:164, 10:22, 14:32, 16:14, 17:66, 18:71, 18:79, 22:65, 23:22, 29:65, 30:46, 31:31, 35:12, 36:41, 37:140, 40:80, 42:32, 43:12, 45:12, 55:24
  • Shu'ayb, 7:85-93, 11:84-95, 26:177-189, 29:36
  • Sight, 41:22
  • Silk, 22:23, 44:53, 76:12, 76:21
  • Silver, 43:33-34, 76:15-16, 76:21
  • Sin, 4:111
    • avoiding, 4:31
    • blaming another, 4:112
  • Sinai, Mt., 2:63, 2:93, 19:52, 95:2
  • Skin, 2:187, 41:22
  • Sky, 88:18
    • still smoke, 41:11
  • Slaves, 4:3, 4:24, 4:25, 4:36, 16:71, 23:6, 24:31, 24:58, 30:28, 33:50, 33:52, 33:55, 70:30
    • aquisition only though war, 8:67
    • don't force female slaves into prostitution, 24:33
    • freeing
      • after war is over, 47:4
      • as penance for a broken oath, 5:89
      • as penance for death of believer fighting against you, 4:92
      • charity is for freeing (among other things), 9:60
      • is the act of a truly pious person, 2:177
      • those who ask you to who have any good in them, 24:33
  • Solomon, 2:101, 4:163, 6:84, 21:78, 21:79, 21:81, 27:15-21, 34:12-14
    • and the Queen of Sheba, 27:22-41
    • discovery of the death of, 34:14-16
  • Sorcery
    • is evil, 2:101
  • Spider, 29:41
  • Spouses (a time when they are evil for you), 64:14
  • Stealing
    • cutting off hands as punishment, 5:38
      • forgiveness for (before discovery), 5:39
    • is wrong even through the judiciary, 2:188
  • Swine, 5:60
  • Synagogues, 22:40

    T

  • Tabuk
    • Allah's mercy towards those on expedition to, 9:118
  • Ten Commandments, 2:53, 7:145
  • Thamud, 7:73, 9:70, 11:61, 11:95, 14:9, 15:80, 17:59, 22:42, 25:38, 26:141, 27:45-52, 29:38, 38:13, 40:31, 41:13, 41:17, 50:12, 51:43, 53:51, 54:23-31, 69:4, 69:5, 85:18, 88:9, 91:11
    • rock dwellings, 7:74, 15:82, 26:149, 88:9
    • she camel, 7:73, 11:64, 26:155, 54:26, 91:13
      • killing of, 7:77, 11:66, 26:157, 54:29, 91:14
        • punishment for, 7:78, 11:67, 26:158, 54:31, 91:14
  • Time, 103:1
  • Torah, 3:3, 3:93, 5:44, 5:46, 5:66, 5:68, 5:110, 7:157, 9:111, 48:29, 61:6, 62:5
    • retribution in (also adopted by Muslims), 5:45
      • forgoing it will be better, 5:45
  • Treachery, 8:58
  • Tree
    • at Hudaybiyyah, 48:18
    • of hell, 17:60, 37:62-63, 56:52
  • Trees, 22:18, 23:20, 27:60, 31:27, 36:80, 55:6, 56:72
  • Trinity
    • Allah is not a, 4:171, 5:73
  • Tubba, 44:37, 50:14
  • Twelve tribes, 7:159
    • scattering of, 7:168
  • Two Horned One, 18:83

    U

  • Uhud
    • battle of, 3:121-123, 3:143, 3:152-154, 3:166
  • Usury, 30:39
    • delay repayment (forgiving debt is better), 2:278
    • forbidden, 2:275, 3:130
    • forgive debt, 2:278
    • Jews took it even though forbidden to, 4:161

    W

  • Water, 47:15, 56:31, 56:68, 67:30, 77:27, 88:17
    • two great bodies of, 25:53, 27:61, 35:12, 55:19, 55:21
  • Weather
    • clouds, 7:57, 7:160, 24:40, 24:43, 25:25, 30:48, 35:9, 52:44, 56:69
      • and their patterns, 2:164
    • hail, 24:43
    • lifting, 30:48, 35:9
    • lightning, 13:12, 30:24
      • striking people, 13:13
    • rain, 2:163, 2:265, 6:99, 7:57, 8:11, 10:24, 13:17, 14:32, 15:22, 16:65, 18:45, 20:53, 22:5, 22:63, 23:18, 24:43, 25:48, 27:60, 29:63, 30:24, 30:48, 31:10, 31:34, 32:27, 35:27, 39:21, 40:13, 41:39, 42:28, 42:33, 43:11, 45:5, 46:24, 50:9, 56:69, 57:20, 78:14, 80:25
      • and fighting, 4:102
    • storms, 17:68, 17:69
    • thunder, 13:13
    • wind, 7:57, 14:18, 15:22, 17:68, 21:81, 25:48, 27:63, 29:40, 30:46, 30:48, 30:51, 33:9, 34:12, 35:9, 38:36, 41:16, 45:5, 46:24, 51:1-4, 51:41, 52:27, 54:19, 67:17, 69:6, 78:14
      • to pollinate, 15:22
  • Widows
    • provisions for one year, 2:240
      • year in husband's home, 2:240
    • wait four months and ten days before remarriage, 2:234
      • OK to plan remarriage during waiting period, 2:235
  • Wills, 2:180, 2:240
    • amending forbidden, 2:181-182
    • two witnesses when you declare it, 5:106
      • if those two should falter, 5:107
  • Wine, 47:15, 83:25
  • Wools, 16:80
  • Women
    • accept those seeking refuge from non-believing husbands, 60:10
    • gross moral depravity, 4:15
      • punishment for, 4:15
      • repentence, 4:16
    • ill willed, 4:34
      • punishment for, 4:34
    • lack of outer garments for older, 24:60
    • pledges of believing women, 60:12
    • righteous guard intimacies revealed to them, 4:34, 66:3-6
    • term (time) of pregnancy (see Pregnancy)

    Z

  • Zachariah, 3:37-41, 6:85, 19:2-12


1. Al-Fatiha (The Opening) Intro

1. Al-Fatiha (The Opening)

Maududi's Introduction

Name

This Surah is named AL-FATIHAH because of its subject-matter. Fatihah is that which opens a subject or a book or any other thing. In other words, Al-Fatihah is a sort of preface.

Period of Revelation

It is one of the very earliest Revelations to the Holy Prophet. As a matter of fact, we learn from authentic Traditions that it was the first complete Surah which was revealed to Muhammed (Allah's peace be upon him). Before this, only a few miscellaneous verses were revealed which form parts of `ALAQ, MUZ-ZAMMIL, MUD-DATH-THIR, etc.

Theme

This Surah is in fact a prayer which Allah has taught to all those who want to make a study of His book. It has been placed at the very beginning of the book to teach this lesson to the reader: if you sincerely want to benefit from the Quran, you should offer this prayer to the Lord of the Universe.

This preface is meant to create a strong desire in the heart of the reader to seek guidance from the Lord of the Universe, Who alone can grant it. Thus AL-FATIHAH indirectly teaches that the best thing for a man is to pray for guidance to the straight path, to study the Quran with the mental attitude of a seeker- after-truth and to recognize the fact that the Lord of the Universe is the source of all knowledge. He should, therefore, begin the study of the Quran with a prayer to him for guidance.

From this theme, it becomes clear that the real relation between AL-FATIHAH and the Quran is not that of an introduction to a book but that of a prayer and its answer. AL-FATIHAH is the prayer from the servant and the Quran is the answer from the Master to his prayer. The servant prays to Allah to show him guidance and the Master places the whole of the Quran before him in answer to his prayer, as if to say, "This is the Guidance you begged from Me."


1. Al-Fatiha (1 : 1)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 1
Translation
In the name of Allah , the Entirely Merciful, the Especially Merciful.


1. Al-Fatiha (1 : 2)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 2
Translation
[All] praise is [due] to Allah , Lord of the worlds -


1. Al-Fatiha (1 : 3)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 3
Translation
The Entirely Merciful, the Especially Merciful,


1. Al-Fatiha (1 : 4)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 4
Translation
Sovereign of the Day of Recompense.


1. Al-Fatiha (1 : 5)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 5
Translation
It is You we worship and You we ask for help.


1. Al-Fatiha (1 : 6)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 6
Translation
Guide us to the straight path -


1. Al-Fatiha (1 : 7)

1. Al-Fatiha (The Opening)
 | Surah: 1 Aya: 7
Translation
The path of those upon whom You have bestowed favor, not of those who have evoked [Your] anger or of those who are astray.


2. Al-Baqara (The Cow) Intro

2. Al-Baqara (The Cow)

Maududi's Introduction

Name

Why the name AL-BAQARAH?

AL-BAQARAH (the Cow) has been so named from the story of the Cow occurring in this Surah (vv. 67-73). It has not, however, been used as a title to indicate the subject of the Surah. It will, therefore, be as wrong to translate the name Al-Baqarah into "The Cow" or "The Heifer" as to translate any English name, say Baker, Rice, Wolf etc., into their equivalents in other languages or vice versa, because this would imply that the Surah dealt with the subject of "The Cow". Many more Surahs of the Quran have been named in the same way because no comprehensive words exist in Arabic (in spite of its richness) to denote the wide scope of the subject discussed in them. As a matter of fact all human languages suffer from the same limitation.

Sequence

Though it is a Madani Surah, it follows naturally a Makki Surah Al- Fatihah, which ended with the prayer :"Show us the straight way". It begins with the answer to that prayer, "This is the Book (that) . . . is guidance. . ."

The greater part of Al-Baqarah was revealed during the first two years of the Holy Prophet's life at Al-Madinah. The smaller part which was revealed at a later period has been included in this Surah because its contents are closely related to those dealt with in this Surah. For instance, the verses prohibiting interest were revealed during the last period of the Holy prophet's life but have been inserted in this Surah. For the same reason, the last verses (284-286) of this Surah which were revealed at Makkah before the migration of the Holy Prophet to AI-Madinah have also been included in it.

Historical Background

In order to understand the meaning of this Surah, we should know its historical background:

  1. At Makkah the Quran generally addressed the mushrik Quraish who were ignorant of Islam, but at Al- Madinah it was also concerned with the Jews who were acquainted with the creed of the Unity of Allah, Prophethood, Revelation, the Hereafter and angels. They also professed to believe in the law which was revealed by Allah to their Prophet Moses (Allah's peace be upon him), and in principle, their way was the same (Islam) that was being taught by Prophet Muhammad (Allah's peace be upon him). But they had strayed away from it during the centuries of degeneration and had adopted many un- Islamic creeds, rites and customs of which there was no mention and for which there was no sanction in the Torah. Not only this : they had tampered with the Torah by inserting their own explanations and interpretations into its text. They had distorted even that part of the Word of God which had remained intact in their Scriptures and taken out of it the real spirit of true religion and were now clinging to a lifeless frame of rituals. Consequently their beliefs, their morals and their conduct had gone to the lowest depths of degeneration. The pity is that they were not only satisfied with their condition but loved to cling to it. Besides this, they had no intention or inclination to accept any kind of reform. So they became bitter enemies of those who came to teach them the Right Way and did their worst to defeat every such effort. Though they were originally Muslims, they had swerved from the real Islam and made innovations and alterations in it and had fallen victims to hair splitting and sectarianism. They had forgotten and forsaken Allah and begun to serve mammon. So much so that they had even given up their original name "Muslim" and adopted the name "Jew" instead, and made religion the sole monopoly of the children of Israel.

    This was their religious condition when the Holy Prophet went to Al-Madinah and invited the Jews to the true religion. That is why more than one third of this Surah has been addressed to the children of Israel. A critical review of their history, their moral degeneration and their religious perversions has been made; side by side with this the high standard of morality and the fundamental principles of the pure religion have been put forward in order to bring out clearly the nature of the degeneration of the community of a prophet when it goes astray and to draw clear lines of demarcation between real piety and formalism, and the essentials and non-essentials of the true religion.

  2. At Makkah Islam was mainly concerned with the propagation of its fundamental principles and the moral training of its followers. But after the migration of the Holy Prophet to Al-Madinah, where Muslims had come to settle from all over Arabia and where a tiny Islamic State had been set up with the help of the Ansar (local supporters), naturally the Quran had to turn its attention to the social, cultural, economic, political and legal problems as well. This accounts for the difference between the themes of the surahs revealed at Makkah and those at Al- Madinah. Accordingly about half of this Surah deals with those principles and regulations which are essential for the integration and solidarity of a community and for the solution of its problems.

  3. After the migration to Al-Madinah, the struggle between Islam and un-Islam had also entered a new phase. Before this the Believers, who propagated Islam among their own clans and tribes, had to face its opponents at their own risk. But the conditions had changed at Al- Madinah, where Muslims from all parts of Arabia had come and settled as one community, and had established an independent city state. Here it became a struggle for the' survival of the Community itself, for the whole of non- Muslim Arabia was bent upon and united in crushing it totally. Hence the following instructions, upon which depended not only its success but its very survival, were revealed in this Surah :-

    1. The Community should work with the utmost zeal to propagate its ideology and win over to its side the greatest possible number of people.
    2. It should so expose its opponents as to leave no room for doubt in the mind of any sensible person that they were adhering to an absolutely wrong position.
    3. It should infuse in it's members (the majority of whom were homeless and indigent and surrounded on all sides by enemies) that courage and fortitude which is so indispensable to their very existence in the adverse circumstances in which they were struggling and to prepare them to face these boldly.
    4. It should also keep them ready and prepared to meet any armed menace, which might come from any side to suppress and crush their ideology, and to oppose it tooth and nail without minding the overwhelming numerical strength and the material resources of its enemies
    5. It should also create in them that courage which is needed for the eradication of evil ways and for the establishment of the Islamic Way instead.

    That is why Allah has revealed in this Surah such instructions as may help achieve all the above mentioned objects.

  4. During this period, a new type of "Muslims," munafiqin (hypocrites), had begun to appear. Though signs of duplicity had been noticed during the last days at Makkah, they took a different shape at Al-Madinah. At Makkah there were some people who professed Islam to be true but were not prepared to abide by the consequences of this profession and to sacrifice their worldly interests and relations and bear the afflictions which inevitably follow the acceptance of this creed. But at Al-Madinah different kinds of munafiqin (hypocrites) began to appear. There were some who had entered the Islamic fold merely to harm it from within. There were others who were surrounded by Muslims and, therefore, had become "Muslims" to safeguard their worldly interests. They, therefore, continued to have relations with the enemies so that if the latter became successful, their interests should remain secure. There were still others who had no strong conviction of the truth of Islam but had embraced it along with their clans. Lastly, there were those who were intellectually convinced of the truth of Islam but did not have enough moral courage to give up their former traditions, superstitions and personal ambitions and live up to the Islamic moral standards and make sacrifice in its way.

    At the time of the revelation of Al-Baqarah, all sorts of hypocrites had begun to appear. Allah has, therefore, briefly pointed out their characteristics here. Afterwards when their evil characteristics and mischievous deeds became manifest, Allah sent detailed instructions about them.

Theme: Guidance

This Surah is an invitation to the Divine Guidance and all the stories, incidents etc., revolve round this central theme. As this Surah has particularly been addressed to the Jews, many historical events have been cited from their own traditions to admonish and advise them that their own good lies in accepting the Guidance revealed to the Holy Prophet. They should, therefore, be the first to accept it because it was basically]y the same that was revealed to Prophet Moses (Allah's peace be upon him).

Topics and their Interconnection

These introductory verses declare the Quran to be the Book of Guidance : enunciate the articles of the Faith -- belief in Allah, Prophethood and Life-after-death; divide mankind into three main groups with regard to its acceptance or rejection -- Believers, disbelievers and hypocrites. 1 - 20

Allah invites mankind to accept the Guidance voluntarily and to submit to Him, the Lord and the Creator of the Universe and to believe in the Quran, His Guidance, and in the Life-after-death. 21 - 29

The story of the appointment of Adam as Allah's Vicegerent on Earth, of his life in the Garden, of his falling a prey to the temptations of Satan, of his repentance and its acceptance, has been related to show to mankind (Adam's offspring), that the only right thing for them is to accept and follow the Guidance. This story also shows that the Guidance of Islam is the same that was given to Adam and that it is the original religion of mankind. 30 - 39

In this portion invitation to the Guidance has particularly been extended to the children of Israel and their past and present attitude has been criticised to show that the cause of their degradation was their deviation from the Guidance. 40 - 120

The Jews have been exhorted to follow Prophet Muhammad (Allah's peace be upon him) who had come with the same Guidance and who was a descendant and follower of Prophet Abraham whom they highly honoured as their ancestor, and professed to follow as a prophet. The story of the building of the Ka`abah by him has been mentioned because it was going to be made the qiblah of the Muslim Community. 121 - 141

In this portion, the declaration of the change of qiblah from the Temple (Jerusalem) to the Ka`abah (Makkah) has been made as a symbol of the change of leadership from the children of Israel to the Muslim Community, which has also been fore-warned to guard against those transgressions against the Guidance that had led to the deposition of the Jews. 142 - 152

In this portion practical measures have been prescribed to enable the Muslims to discharge the heavy responsibilities of the leadership that had been entrusted to them for the promulgation of Guidance. Salat, Fast, Zakat, Haj and Jihad have been prescribed for the moral training of the Ummat. The Believers have been exhorted to obey authority, to be just, to fulfill pledges, to observe treaties, to spend wealth etc., in the way of Allah. Laws, rules and regulations have been laid down for their organisation, cohesion and conduct of day-to-day life and for the solution of social, economic, political and international problems; on the other hand, drinking, gambling, lending money on interest etc., have been prohibited to keep the Ummat safe from disintegration. In between these, the basic articles of the Faith have been reiterated at suitable places, for these alone can enable and support one to stick to the Guidance. 153 - 251

These verses serve as an introduction to the prohibition of lending money on interest. The true conception of Allah, Revelation and Life-after-death has been emphasised to keep alive the sense of accountability. The stories of Prophet Abraham (Allah's peace be upon him) and of the one who woke up after a sleep of hundred years have been related to show that Allah is All-Powerful and is able to raise the dead and call them to account. The Believers, therefore, should keep this fact in view and refrain from taking interest on money. 252 - 260

The theme of 153 - 251 has been resumed and the Believers have been exhorted to spend in the way of Allah in order to please Him alone. In contrast to this, they have been warned against the evils of lending money on interest. Instructions have also been given for the honest conduct of day-to-day business transactions. 261 - 283

The basic articles of the Faith have been recapitulated here at the end of the Surah, just as they were enunciated at its beginning. Then the Surah ends with a prayer which the Muslim Community needed very much at that time when they were encountering untold hardships in the propagation of the Guidance. 284 - 286


2. Al-Baqara (2 : 1)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 1
Translation
Alif, Lam, Meem.


2. Al-Baqara (2 : 2)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 2
Translation
This is the Book about which there is no doubt, a guidance for those conscious of Allah -


2. Al-Baqara (2 : 3)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 3
Translation
Who believe in the unseen, establish prayer, and spend out of what We have provided for them,


2. Al-Baqara (2 : 4)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 4
Translation
And who believe in what has been revealed to you, [O Muhammad], and what was revealed before you, and of the Hereafter they are certain [in faith].


2. Al-Baqara (2 : 5)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 5
Translation
Those are upon [right] guidance from their Lord, and it is those who are the successful.


2. Al-Baqara (2 : 6)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 6
Translation
Indeed, those who disbelieve - it is all the same for them whether you warn them or do not warn them - they will not believe.


2. Al-Baqara (2 : 7)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 7
Translation
Allah has set a seal upon their hearts and upon their hearing, and over their vision is a veil. And for them is a great punishment.


2. Al-Baqara (2 : 8)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 8
Translation
And of the people are some who say, "We believe in Allah and the Last Day," but they are not believers.


2. Al-Baqara (2 : 9)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 9
Translation
They [think to] deceive Allah and those who believe, but they deceive not except themselves and perceive [it] not.


2. Al-Baqara (2 : 10)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 10
Translation
In their hearts is disease, so Allah has increased their disease; and for them is a painful punishment because they [habitually] used to lie.


2. Al-Baqara (2 : 11)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 11
Translation
And when it is said to them, "Do not cause corruption on the earth," they say, "We are but reformers."


2. Al-Baqara (2 : 12)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 12
Translation
Unquestionably, it is they who are the corrupters, but they perceive [it] not.


2. Al-Baqara (2 : 13)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 13
Translation
And when it is said to them, "Believe as the people have believed," they say, "Should we believe as the foolish have believed?" Unquestionably, it is they who are the foolish, but they know [it] not.


2. Al-Baqara (2 : 14)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 14
Translation
And when they meet those who believe, they say, "We believe"; but when they are alone with their evil ones, they say, "Indeed, we are with you; we were only mockers."


2. Al-Baqara (2 : 15)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 15
Translation
[But] Allah mocks them and prolongs them in their transgression [while] they wander blindly.


2. Al-Baqara (2 : 16)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 16
Translation
Those are the ones who have purchased error [in exchange] for guidance, so their transaction has brought no profit, nor were they guided.


2. Al-Baqara (2 : 17)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 17
Translation
Their example is that of one who kindled a fire, but when it illuminated what was around him, Allah took away their light and left them in darkness [so] they could not see.


2. Al-Baqara (2 : 18)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 18
Translation
Deaf, dumb and blind - so they will not return [to the right path].


2. Al-Baqara (2 : 19)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 19
Translation
Or [it is] like a rainstorm from the sky within which is darkness, thunder and lightning. They put their fingers in their ears against the thunderclaps in dread of death. But Allah is encompassing of the disbelievers.


2. Al-Baqara (2 : 20)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 20
Translation
The lightning almost snatches away their sight. Every time it lights [the way] for them, they walk therein; but when darkness comes over them, they stand [still]. And if Allah had willed, He could have taken away their hearing and their sight. Indeed, Allah is over all things competent.


2. Al-Baqara (2 : 21)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 21
Translation
O mankind, worship your Lord, who created you and those before you, that you may become righteous -


2. Al-Baqara (2 : 22)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 22
Translation
[He] who made for you the earth a bed [spread out] and the sky a ceiling and sent down from the sky, rain and brought forth thereby fruits as provision for you. So do not attribute to Allah equals while you know [that there is nothing similar to Him].


2. Al-Baqara (2 : 23)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 23
Translation
And if you are in doubt about what We have sent down upon Our Servant [Muhammad], then produce a surah the like thereof and call upon your witnesses other than Allah , if you should be truthful.


2. Al-Baqara (2 : 24)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 24
Translation
But if you do not - and you will never be able to - then fear the Fire, whose fuel is men and stones, prepared for the disbelievers.


2. Al-Baqara (2 : 25)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 25
Translation
And give good tidings to those who believe and do righteous deeds that they will have gardens [in Paradise] beneath which rivers flow. Whenever they are provided with a provision of fruit therefrom, they will say, "This is what we were provided with before." And it is given to them in likeness. And they will have therein purified spouses, and they will abide therein eternally.


2. Al-Baqara (2 : 26)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 26
Translation
Indeed, Allah is not timid to present an example - that of a mosquito or what is smaller than it. And those who have believed know that it is the truth from their Lord. But as for those who disbelieve, they say, "What did Allah intend by this as an example?" He misleads many thereby and guides many thereby. And He misleads not except the defiantly disobedient,


2. Al-Baqara (2 : 27)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 27
Translation
Who break the covenant of Allah after contracting it and sever that which Allah has ordered to be joined and cause corruption on earth. It is those who are the losers.


2. Al-Baqara (2 : 28)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 28
Translation
How can you disbelieve in Allah when you were lifeless and He brought you to life; then He will cause you to die, then He will bring you [back] to life, and then to Him you will be returned.


2. Al-Baqara (2 : 29)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 29
Translation
It is He who created for you all of that which is on the earth. Then He directed Himself to the heaven, [His being above all creation], and made them seven heavens, and He is Knowing of all things.


2. Al-Baqara (2 : 30)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 30
Translation
And [mention, O Muhammad], when your Lord said to the angels, "Indeed, I will make upon the earth a successive authority." They said, "Will You place upon it one who causes corruption therein and sheds blood, while we declare Your praise and sanctify You?" Allah said, "Indeed, I know that which you do not know."


2. Al-Baqara (2 : 31)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 31
Translation
And He taught Adam the names - all of them. Then He showed them to the angels and said, "Inform Me of the names of these, if you are truthful."


2. Al-Baqara (2 : 32)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 32
Translation
They said, "Exalted are You; we have no knowledge except what You have taught us. Indeed, it is You who is the Knowing, the Wise."


2. Al-Baqara (2 : 33)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 33
Translation
He said, "O Adam, inform them of their names." And when he had informed them of their names, He said, "Did I not tell you that I know the unseen [aspects] of the heavens and the earth? And I know what you reveal and what you have concealed."


2. Al-Baqara (2 : 34)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 34
Translation
And [mention] when We said to the angels, "Prostrate before Adam"; so they prostrated, except for Iblees. He refused and was arrogant and became of the disbelievers.


2. Al-Baqara (2 : 35)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 35
Translation
And We said, "O Adam, dwell, you and your wife, in Paradise and eat therefrom in [ease and] abundance from wherever you will. But do not approach this tree, lest you be among the wrongdoers."


2. Al-Baqara (2 : 36)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 36
Translation
But Satan caused them to slip out of it and removed them from that [condition] in which they had been. And We said, "Go down, [all of you], as enemies to one another, and you will have upon the earth a place of settlement and provision for a time."


2. Al-Baqara (2 : 37)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 37
Translation
Then Adam received from his Lord [some] words, and He accepted his repentance. Indeed, it is He who is the Accepting of repentance, the Merciful.


2. Al-Baqara (2 : 38)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 38
Translation
We said, "Go down from it, all of you. And when guidance comes to you from Me, whoever follows My guidance - there will be no fear concerning them, nor will they grieve.


2. Al-Baqara (2 : 39)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 39
Translation
And those who disbelieve and deny Our signs - those will be companions of the Fire; they will abide therein eternally."


2. Al-Baqara (2 : 40)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 40
Translation
O Children of Israel, remember My favor which I have bestowed upon you and fulfill My covenant [upon you] that I will fulfill your covenant [from Me], and be afraid of [only] Me.


2. Al-Baqara (2 : 41)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 41
Translation
And believe in what I have sent down confirming that which is [already] with you, and be not the first to disbelieve in it. And do not exchange My signs for a small price, and fear [only] Me.


2. Al-Baqara (2 : 42)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 42
Translation
And do not mix the truth with falsehood or conceal the truth while you know [it].


2. Al-Baqara (2 : 43)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 43
Translation
And establish prayer and give zakah and bow with those who bow [in worship and obedience].


2. Al-Baqara (2 : 44)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 44
Translation
Do you order righteousness of the people and forget yourselves while you recite the Scripture? Then will you not reason?


2. Al-Baqara (2 : 45)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 45
Translation
And seek help through patience and prayer, and indeed, it is difficult except for the humbly submissive [to Allah ]


2. Al-Baqara (2 : 46)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 46
Translation
Who are certain that they will meet their Lord and that they will return to Him.


2. Al-Baqara (2 : 47)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 47
Translation
O Children of Israel, remember My favor that I have bestowed upon you and that I preferred you over the worlds.


2. Al-Baqara (2 : 48)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 48
Translation
And fear a Day when no soul will suffice for another soul at all, nor will intercession be accepted from it, nor will compensation be taken from it, nor will they be aided.


2. Al-Baqara (2 : 49)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 49
Translation
And [recall] when We saved your forefathers from the people of Pharaoh, who afflicted you with the worst torment, slaughtering your [newborn] sons and keeping your females alive. And in that was a great trial from your Lord.


2. Al-Baqara (2 : 50)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 50
Translation
And [recall] when We parted the sea for you and saved you and drowned the people of Pharaoh while you were looking on.


2. Al-Baqara (2 : 51)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 51
Translation
And [recall] when We made an appointment with Moses for forty nights. Then you took [for worship] the calf after him, while you were wrongdoers.


2. Al-Baqara (2 : 52)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 52
Translation
Then We forgave you after that so perhaps you would be grateful.


2. Al-Baqara (2 : 53)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 53
Translation
And [recall] when We gave Moses the Scripture and criterion that perhaps you would be guided.


2. Al-Baqara (2 : 54)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 54
Translation
And [recall] when Moses said to his people, "O my people, indeed you have wronged yourselves by your taking of the calf [for worship]. So repent to your Creator and kill yourselves. That is best for [all of] you in the sight of your Creator." Then He accepted your repentance; indeed, He is the Accepting of repentance, the Merciful.


2. Al-Baqara (2 : 55)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 55
Translation
And [recall] when you said, "O Moses, we will never believe you until we see Allah outright"; so the thunderbolt took you while you were looking on.


2. Al-Baqara (2 : 56)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 56
Translation
Then We revived you after your death that perhaps you would be grateful.


2. Al-Baqara (2 : 57)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 57
Translation
And We shaded you with clouds and sent down to you manna and quails, [saying], "Eat from the good things with which We have provided you." And they wronged Us not - but they were [only] wronging themselves.


2. Al-Baqara (2 : 58)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 58
Translation
And [recall] when We said, "Enter this city and eat from it wherever you will in [ease and] abundance, and enter the gate bowing humbly and say, 'Relieve us of our burdens.' We will [then] forgive your sins for you, and We will increase the doers of good [in goodness and reward]."


2. Al-Baqara (2 : 59)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 59
Translation
But those who wronged changed [those words] to a statement other than that which had been said to them, so We sent down upon those who wronged a punishment from the sky because they were defiantly disobeying.


2. Al-Baqara (2 : 60)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 60
Translation
And [recall] when Moses prayed for water for his people, so We said, "Strike with your staff the stone." And there gushed forth from it twelve springs, and every people knew its watering place. "Eat and drink from the provision of Allah , and do not commit abuse on the earth, spreading corruption."


2. Al-Baqara (2 : 61)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 61
Translation
And [recall] when you said, "O Moses, we can never endure one [kind of] food. So call upon your Lord to bring forth for us from the earth its green herbs and its cucumbers and its garlic and its lentils and its onions." [Moses] said, "Would you exchange what is better for what is less? Go into [any] settlement and indeed, you will have what you have asked." And they were covered with humiliation and poverty and returned with anger from Allah [upon them]. That was because they [repeatedly] disbelieved in the signs of Allah and killed the prophets without right. That was because they disobeyed and were [habitually] transgressing.


2. Al-Baqara (2 : 62)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 62
Translation
Indeed, those who believed and those who were Jews or Christians or Sabeans [before Prophet Muhammad] - those [among them] who believed in Allah and the Last Day and did righteousness - will have their reward with their Lord, and no fear will there be concerning them, nor will they grieve.


2. Al-Baqara (2 : 63)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 63
Translation
And [recall] when We took your covenant, [O Children of Israel, to abide by the Torah] and We raised over you the mount, [saying], "Take what We have given you with determination and remember what is in it that perhaps you may become righteous."


2. Al-Baqara (2 : 64)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 64
Translation
Then you turned away after that. And if not for the favor of Allah upon you and His mercy, you would have been among the losers.


2. Al-Baqara (2 : 65)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 65
Translation
And you had already known about those who transgressed among you concerning the sabbath, and We said to them, "Be apes, despised."


2. Al-Baqara (2 : 66)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 66
Translation
And We made it a deterrent punishment for those who were present and those who succeeded [them] and a lesson for those who fear Allah .


2. Al-Baqara (2 : 67)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 67
Translation
And [recall] when Moses said to his people, "Indeed, Allah commands you to slaughter a cow." They said, "Do you take us in ridicule?" He said, "I seek refuge in Allah from being among the ignorant."


2. Al-Baqara (2 : 68)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 68
Translation
They said, "Call upon your Lord to make clear to us what it is." [Moses] said, "[ Allah ] says, 'It is a cow which is neither old nor virgin, but median between that,' so do what you are commanded."


2. Al-Baqara (2 : 69)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 69
Translation
They said, "Call upon your Lord to show us what is her color." He said, "He says, 'It is a yellow cow, bright in color - pleasing to the observers.' "


2. Al-Baqara (2 : 70)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 70
Translation
They said, "Call upon your Lord to make clear to us what it is. Indeed, [all] cows look alike to us. And indeed we, if Allah wills, will be guided."


2. Al-Baqara (2 : 71)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 71
Translation
He said, "He says, 'It is a cow neither trained to plow the earth nor to irrigate the field, one free from fault with no spot upon her.' " They said, "Now you have come with the truth." So they slaughtered her, but they could hardly do it.


2. Al-Baqara (2 : 72)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 72
Translation
And [recall] when you slew a man and disputed over it, but Allah was to bring out that which you were concealing.


2. Al-Baqara (2 : 73)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 73
Translation
So, We said, "Strike the slain man with part of it." Thus does Allah bring the dead to life, and He shows you His signs that you might reason.


2. Al-Baqara (2 : 74)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 74
Translation
Then your hearts became hardened after that, being like stones or even harder. For indeed, there are stones from which rivers burst forth, and there are some of them that split open and water comes out, and there are some of them that fall down for fear of Allah . And Allah is not unaware of what you do.


2. Al-Baqara (2 : 75)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 75
Translation
Do you covet [the hope, O believers], that they would believe for you while a party of them used to hear the words of Allah and then distort the Torah after they had understood it while they were knowing?


2. Al-Baqara (2 : 76)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 76
Translation
And when they meet those who believe, they say, "We have believed"; but when they are alone with one another, they say, "Do you talk to them about what Allah has revealed to you so they can argue with you about it before your Lord?" Then will you not reason?


2. Al-Baqara (2 : 77)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 77
Translation
But do they not know that Allah knows what they conceal and what they declare?


2. Al-Baqara (2 : 78)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 78
Translation
And among them are unlettered ones who do not know the Scripture except in wishful thinking, but they are only assuming.


2. Al-Baqara (2 : 79)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 79
Translation
So woe to those who write the "scripture" with their own hands, then say, "This is from Allah ," in order to exchange it for a small price. Woe to them for what their hands have written and woe to them for what they earn.


2. Al-Baqara (2 : 80)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 80
Translation
And they say, "Never will the Fire touch us, except for a few days." Say, "Have you taken a covenant with Allah ? For Allah will never break His covenant. Or do you say about Allah that which you do not know?"


2. Al-Baqara (2 : 81)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 81
Translation
Yes, whoever earns evil and his sin has encompassed him - those are the companions of the Fire; they will abide therein eternally.


2. Al-Baqara (2 : 82)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 82
Translation
But they who believe and do righteous deeds - those are the companions of Paradise; they will abide therein eternally.


2. Al-Baqara (2 : 83)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 83
Translation
And [recall] when We took the covenant from the Children of Israel, [enjoining upon them], "Do not worship except Allah ; and to parents do good and to relatives, orphans, and the needy. And speak to people good [words] and establish prayer and give zakah." Then you turned away, except a few of you, and you were refusing.


2. Al-Baqara (2 : 84)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 84
Translation
And [recall] when We took your covenant, [saying], "Do not shed each other's blood or evict one another from your homes." Then you acknowledged [this] while you were witnessing.


2. Al-Baqara (2 : 85)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 85
Translation
Then, you are those [same ones who are] killing one another and evicting a party of your people from their homes, cooperating against them in sin and aggression. And if they come to you as captives, you ransom them, although their eviction was forbidden to you. So do you believe in part of the Scripture and disbelieve in part? Then what is the recompense for those who do that among you except disgrace in worldly life; and on the Day of Resurrection they will be sent back to the severest of punishment. And Allah is not unaware of what you do.


2. Al-Baqara (2 : 86)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 86
Translation
Those are the ones who have bought the life of this world [in exchange] for the Hereafter, so the punishment will not be lightened for them, nor will they be aided.


2. Al-Baqara (2 : 87)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 87
Translation
And We did certainly give Moses the Torah and followed up after him with messengers. And We gave Jesus, the son of Mary, clear proofs and supported him with the Pure Spirit. But is it [not] that every time a messenger came to you, [O Children of Israel], with what your souls did not desire, you were arrogant? And a party [of messengers] you denied and another party you killed.


2. Al-Baqara (2 : 88)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 88
Translation
And they said, "Our hearts are wrapped." But, [in fact], Allah has cursed them for their disbelief, so little is it that they believe.


2. Al-Baqara (2 : 89)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 89
Translation
And when there came to them a Book from Allah confirming that which was with them - although before they used to pray for victory against those who disbelieved - but [then] when there came to them that which they recognized, they disbelieved in it; so the curse of Allah will be upon the disbelievers.


2. Al-Baqara (2 : 90)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 90
Translation
How wretched is that for which they sold themselves - that they would disbelieve in what Allah has revealed through [their] outrage that Allah would send down His favor upon whom He wills from among His servants. So they returned having [earned] wrath upon wrath. And for the disbelievers is a humiliating punishment.


2. Al-Baqara (2 : 91)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 91
Translation
And when it is said to them, "Believe in what Allah has revealed," they say, "We believe [only] in what was revealed to us." And they disbelieve in what came after it, while it is the truth confirming that which is with them. Say, "Then why did you kill the prophets of Allah before, if you are [indeed] believers?"


2. Al-Baqara (2 : 92)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 92
Translation
And Moses had certainly brought you clear proofs. Then you took the calf [in worship] after that, while you were wrongdoers.


2. Al-Baqara (2 : 93)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 93
Translation
And [recall] when We took your covenant and raised over you the mount, [saying], "Take what We have given you with determination and listen." They said [instead], "We hear and disobey." And their hearts absorbed [the worship of] the calf because of their disbelief. Say, "How wretched is that which your faith enjoins upon you, if you should be believers."


2. Al-Baqara (2 : 94)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 94
Translation
Say, [O Muhammad], "If the home of the Hereafter with Allah is for you alone and not the [other] people, then wish for death, if you should be truthful.


2. Al-Baqara (2 : 95)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 95
Translation
But they will never wish for it, ever, because of what their hands have put forth. And Allah is Knowing of the wrongdoers.


2. Al-Baqara (2 : 96)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 96
Translation
And you will surely find them the most greedy of people for life - [even] more than those who associate others with Allah . One of them wishes that he could be granted life a thousand years, but it would not remove him in the least from the [coming] punishment that he should be granted life. And Allah is Seeing of what they do.


2. Al-Baqara (2 : 97)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 97
Translation
Say, "Whoever is an enemy to Gabriel - it is [none but] he who has brought the Qur'an down upon your heart, [O Muhammad], by permission of Allah , confirming that which was before it and as guidance and good tidings for the believers."


2. Al-Baqara (2 : 98)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 98
Translation
Whoever is an enemy to Allah and His angels and His messengers and Gabriel and Michael - then indeed, Allah is an enemy to the disbelievers.


2. Al-Baqara (2 : 99)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 99
Translation
And We have certainly revealed to you verses [which are] clear proofs, and no one would deny them except the defiantly disobedient.


2. Al-Baqara (2 : 100)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 100
Translation
Is it not [true] that every time they took a covenant a party of them threw it away? But, [in fact], most of them do not believe.


2. Al-Baqara (2 : 101)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 101
Translation
And when a messenger from Allah came to them confirming that which was with them, a party of those who had been given the Scripture threw the Scripture of Allah behind their backs as if they did not know [what it contained].


2. Al-Baqara (2 : 102)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 102
Translation
And they followed [instead] what the devils had recited during the reign of Solomon. It was not Solomon who disbelieved, but the devils disbelieved, teaching people magic and that which was revealed to the two angels at Babylon, Harut and Marut. But the two angels do not teach anyone unless they say, "We are a trial, so do not disbelieve [by practicing magic]." And [yet] they learn from them that by which they cause separation between a man and his wife. But they do not harm anyone through it except by permission of Allah . And the people learn what harms them and does not benefit them. But the Children of Israel certainly knew that whoever purchased the magic would not have in the Hereafter any share. And wretched is that for which they sold themselves, if they only knew.


2. Al-Baqara (2 : 103)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 103
Translation
And if they had believed and feared Allah , then the reward from Allah would have been [far] better, if they only knew.


2. Al-Baqara (2 : 104)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 104
Translation
O you who have believed, say not [to Allah 's Messenger], "Ra'ina" but say, "Unthurna" and listen. And for the disbelievers is a painful punishment.


2. Al-Baqara (2 : 105)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 105
Translation
Neither those who disbelieve from the People of the Scripture nor the polytheists wish that any good should be sent down to you from your Lord. But Allah selects for His mercy whom He wills, and Allah is the possessor of great bounty.


2. Al-Baqara (2 : 106)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 106
Translation
We do not abrogate a verse or cause it to be forgotten except that We bring forth [one] better than it or similar to it. Do you not know that Allah is over all things competent?


2. Al-Baqara (2 : 107)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 107
Translation
Do you not know that to Allah belongs the dominion of the heavens and the earth and [that] you have not besides Allah any protector or any helper?


2. Al-Baqara (2 : 108)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 108
Translation
Or do you intend to ask your Messenger as Moses was asked before? And whoever exchanges faith for disbelief has certainly strayed from the soundness of the way.


2. Al-Baqara (2 : 109)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 109
Translation
Many of the People of the Scripture wish they could turn you back to disbelief after you have believed, out of envy from themselves [even] after the truth has become clear to them. So pardon and overlook until Allah delivers His command. Indeed, Allah is over all things competent.


2. Al-Baqara (2 : 110)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 110
Translation
And establish prayer and give zakah, and whatever good you put forward for yourselves - you will find it with Allah. Indeed, Allah of what you do, is Seeing.


2. Al-Baqara (2 : 111)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 111
Translation
And they say, "None will enter Paradise except one who is a Jew or a Christian." That is [merely] their wishful thinking, Say, "Produce your proof, if you should be truthful."


2. Al-Baqara (2 : 112)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 112
Translation
Yes [on the contrary], whoever submits his face in Islam to Allah while being a doer of good will have his reward with his Lord. And no fear will there be concerning them, nor will they grieve.


2. Al-Baqara (2 : 113)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 113
Translation
The Jews say "The Christians have nothing [true] to stand on," and the Christians say, "The Jews have nothing to stand on," although they [both] recite the Scripture. Thus the polytheists speak the same as their words. But Allah will judge between them on the Day of Resurrection concerning that over which they used to differ.


2. Al-Baqara (2 : 114)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 114
Translation
And who are more unjust than those who prevent the name of Allah from being mentioned in His mosques and strive toward their destruction. It is not for them to enter them except in fear. For them in this world is disgrace, and they will have in the Hereafter a great punishment.


2. Al-Baqara (2 : 115)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 115
Translation
And to Allah belongs the east and the west. So wherever you [might] turn, there is the Face of Allah . Indeed, Allah is all-Encompassing and Knowing.


2. Al-Baqara (2 : 116)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 116
Translation
They say, " Allah has taken a son." Exalted is He! Rather, to Him belongs whatever is in the heavens and the earth. All are devoutly obedient to Him,


2. Al-Baqara (2 : 117)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 117
Translation
Originator of the heavens and the earth. When He decrees a matter, He only says to it, "Be," and it is.


2. Al-Baqara (2 : 118)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 118
Translation
Those who do not know say, "Why does Allah not speak to us or there come to us a sign?" Thus spoke those before them like their words. Their hearts resemble each other. We have shown clearly the signs to a people who are certain [in faith].


2. Al-Baqara (2 : 119)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 119
Translation
Indeed, We have sent you, [O Muhammad], with the truth as a bringer of good tidings and a warner, and you will not be asked about the companions of Hellfire.


2. Al-Baqara (2 : 120)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 120
Translation
And never will the Jews or the Christians approve of you until you follow their religion. Say, "Indeed, the guidance of Allah is the [only] guidance." If you were to follow their desires after what has come to you of knowledge, you would have against Allah no protector or helper.


2. Al-Baqara (2 : 121)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 121
Translation
Those to whom We have given the Book recite it with its true recital. They [are the ones who] believe in it. And whoever disbelieves in it - it is they who are the losers.


2. Al-Baqara (2 : 122)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 122
Translation
O Children of Israel, remember My favor which I have bestowed upon you and that I preferred you over the worlds.


2. Al-Baqara (2 : 123)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 123
Translation
And fear a Day when no soul will suffice for another soul at all, and no compensation will be accepted from it, nor will any intercession benefit it, nor will they be aided.


2. Al-Baqara (2 : 124)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 124
Translation
And [mention, O Muhammad], when Abraham was tried by his Lord with commands and he fulfilled them. [ Allah ] said, "Indeed, I will make you a leader for the people." [Abraham] said, "And of my descendants?" [ Allah ] said, "My covenant does not include the wrongdoers."


2. Al-Baqara (2 : 125)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 125
Translation
And [mention] when We made the House a place of return for the people and [a place of] security. And take, [O believers], from the standing place of Abraham a place of prayer. And We charged Abraham and Ishmael, [saying], "Purify My House for those who perform Tawaf and those who are staying [there] for worship and those who bow and prostrate [in prayer]."


2. Al-Baqara (2 : 126)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 126
Translation
And [mention] when Abraham said, "My Lord, make this a secure city and provide its people with fruits - whoever of them believes in Allah and the Last Day." [ Allah ] said. "And whoever disbelieves - I will grant him enjoyment for a little; then I will force him to the punishment of the Fire, and wretched is the destination."


2. Al-Baqara (2 : 127)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 127
Translation
And [mention] when Abraham was raising the foundations of the House and [with him] Ishmael, [saying], "Our Lord, accept [this] from us. Indeed You are the Hearing, the Knowing.


2. Al-Baqara (2 : 128)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 128
Translation
Our Lord, and make us Muslims [in submission] to You and from our descendants a Muslim nation [in submission] to You. And show us our rites and accept our repentance. Indeed, You are the Accepting of repentance, the Merciful.


2. Al-Baqara (2 : 129)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 129
Translation
Our Lord, and send among them a messenger from themselves who will recite to them Your verses and teach them the Book and wisdom and purify them. Indeed, You are the Exalted in Might, the Wise."


2. Al-Baqara (2 : 130)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 130
Translation
And who would be averse to the religion of Abraham except one who makes a fool of himself. And We had chosen him in this world, and indeed he, in the Hereafter, will be among the righteous.


2. Al-Baqara (2 : 131)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 131
Translation
When his Lord said to him, "Submit", he said "I have submitted [in Islam] to the Lord of the worlds."


2. Al-Baqara (2 : 132)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 132
Translation
And Abraham instructed his sons [to do the same] and [so did] Jacob, [saying], "O my sons, indeed Allah has chosen for you this religion, so do not die except while you are Muslims."


2. Al-Baqara (2 : 133)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 133
Translation
Or were you witnesses when death approached Jacob, when he said to his sons, "What will you worship after me?" They said, "We will worship your God and the God of your fathers, Abraham and Ishmael and Isaac - one God. And we are Muslims [in submission] to Him."


2. Al-Baqara (2 : 134)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 134
Translation
That was a nation which has passed on. It will have [the consequence of] what it earned, and you will have what you have earned. And you will not be asked about what they used to do.


2. Al-Baqara (2 : 135)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 135
Translation
They say, "Be Jews or Christians [so] you will be guided." Say, "Rather, [we follow] the religion of Abraham, inclining toward truth, and he was not of the polytheists."


2. Al-Baqara (2 : 136)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 136
Translation
Say, [O believers], "We have believed in Allah and what has been revealed to us and what has been revealed to Abraham and Ishmael and Isaac and Jacob and the Descendants and what was given to Moses and Jesus and what was given to the prophets from their Lord. We make no distinction between any of them, and we are Muslims [in submission] to Him."


2. Al-Baqara (2 : 137)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 137
Translation
So if they believe in the same as you believe in, then they have been [rightly] guided; but if they turn away, they are only in dissension, and Allah will be sufficient for you against them. And He is the Hearing, the Knowing.


2. Al-Baqara (2 : 138)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 138
Translation
[And say, "Ours is] the religion of Allah . And who is better than Allah in [ordaining] religion? And we are worshippers of Him."


2. Al-Baqara (2 : 139)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 139
Translation
Say, [O Muhammad], "Do you argue with us about Allah while He is our Lord and your Lord? For us are our deeds, and for you are your deeds. And we are sincere [in deed and intention] to Him."


2. Al-Baqara (2 : 140)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 140
Translation
Or do you say that Abraham and Ishmael and Isaac and Jacob and the Descendants were Jews or Christians? Say, "Are you more knowing or is Allah ?" And who is more unjust than one who conceals a testimony he has from Allah ? And Allah is not unaware of what you do.


2. Al-Baqara (2 : 141)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 141
Translation
That is a nation which has passed on. It will have [the consequence of] what it earned, and you will have what you have earned. And you will not be asked about what they used to do.


2. Al-Baqara (2 : 142)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 142
Translation
The foolish among the people will say, "What has turned them away from their qiblah, which they used to face?" Say, "To Allah belongs the east and the west. He guides whom He wills to a straight path."


2. Al-Baqara (2 : 143)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 143
Translation
And thus we have made you a just community that you will be witnesses over the people and the Messenger will be a witness over you. And We did not make the qiblah which you used to face except that We might make evident who would follow the Messenger from who would turn back on his heels. And indeed, it is difficult except for those whom Allah has guided. And never would Allah have caused you to lose your faith. Indeed Allah is, to the people, Kind and Merciful.


2. Al-Baqara (2 : 144)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 144
Translation
We have certainly seen the turning of your face, [O Muhammad], toward the heaven, and We will surely turn you to a qiblah with which you will be pleased. So turn your face toward al-Masjid al-haram. And wherever you [believers] are, turn your faces toward it [in prayer]. Indeed, those who have been given the Scripture well know that it is the truth from their Lord. And Allah is not unaware of what they do.


2. Al-Baqara (2 : 145)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 145
Translation
And if you brought to those who were given the Scripture every sign, they would not follow your qiblah. Nor will you be a follower of their qiblah. Nor would they be followers of one another's qiblah. So if you were to follow their desires after what has come to you of knowledge, indeed, you would then be among the wrongdoers.


2. Al-Baqara (2 : 146)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 146
Translation
Those to whom We gave the Scripture know him as they know their own sons. But indeed, a party of them conceal the truth while they know [it].


2. Al-Baqara (2 : 147)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 147
Translation
The truth is from your Lord, so never be among the doubters.


2. Al-Baqara (2 : 148)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 148
Translation
For each [religious following] is a direction toward which it faces. So race to [all that is] good. Wherever you may be, Allah will bring you forth [for judgement] all together. Indeed, Allah is over all things competent.


2. Al-Baqara (2 : 149)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 149
Translation
So from wherever you go out [for prayer, O Muhammad] turn your face toward al- Masjid al-haram, and indeed, it is the truth from your Lord. And Allah is not unaware of what you do.


2. Al-Baqara (2 : 150)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 150
Translation
And from wherever you go out [for prayer], turn your face toward al-Masjid al-haram. And wherever you [believers] may be, turn your faces toward it in order that the people will not have any argument against you, except for those of them who commit wrong; so fear them not but fear Me. And [it is] so I may complete My favor upon you and that you may be guided.


2. Al-Baqara (2 : 151)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 151
Translation
Just as We have sent among you a messenger from yourselves reciting to you Our verses and purifying you and teaching you the Book and wisdom and teaching you that which you did not know.


2. Al-Baqara (2 : 152)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 152
Translation
So remember Me; I will remember you. And be grateful to Me and do not deny Me.


2. Al-Baqara (2 : 153)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 153
Translation
O you who have believed, seek help through patience and prayer. Indeed, Allah is with the patient.


2. Al-Baqara (2 : 154)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 154
Translation
And do not say about those who are killed in the way of Allah , "They are dead." Rather, they are alive, but you perceive [it] not.


2. Al-Baqara (2 : 155)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 155
Translation
And We will surely test you with something of fear and hunger and a loss of wealth and lives and fruits, but give good tidings to the patient,


2. Al-Baqara (2 : 156)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 156
Translation
Who, when disaster strikes them, say, "Indeed we belong to Allah , and indeed to Him we will return."


2. Al-Baqara (2 : 157)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 157
Translation
Those are the ones upon whom are blessings from their Lord and mercy. And it is those who are the [rightly] guided.


2. Al-Baqara (2 : 158)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 158
Translation
Indeed, as-safa and al-Marwah are among the symbols of Allah . So whoever makes Hajj to the House or performs 'umrah - there is no blame upon him for walking between them. And whoever volunteers good - then indeed, Allah is appreciative and Knowing.


2. Al-Baqara (2 : 159)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 159
Translation
Indeed, those who conceal what We sent down of clear proofs and guidance after We made it clear for the people in the Scripture - those are cursed by Allah and cursed by those who curse,


2. Al-Baqara (2 : 160)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 160
Translation
Except for those who repent and correct themselves and make evident [what they concealed]. Those - I will accept their repentance, and I am the Accepting of repentance, the Merciful.


2. Al-Baqara (2 : 161)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 161
Translation
Indeed, those who disbelieve and die while they are disbelievers - upon them will be the curse of Allah and of the angels and the people, all together,


2. Al-Baqara (2 : 162)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 162
Translation
Abiding eternally therein. The punishment will not be lightened for them, nor will they be reprieved.


2. Al-Baqara (2 : 163)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 163
Translation
And your god is one God. There is no deity [worthy of worship] except Him, the Entirely Merciful, the Especially Merciful.


2. Al-Baqara (2 : 164)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 164
Translation
Indeed, in the creation of the heavens and earth, and the alternation of the night and the day, and the [great] ships which sail through the sea with that which benefits people, and what Allah has sent down from the heavens of rain, giving life thereby to the earth after its lifelessness and dispersing therein every [kind of] moving creature, and [His] directing of the winds and the clouds controlled between the heaven and the earth are signs for a people who use reason.


2. Al-Baqara (2 : 165)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 165
Translation
And [yet], among the people are those who take other than Allah as equals [to Him]. They love them as they [should] love Allah . But those who believe are stronger in love for Allah . And if only they who have wronged would consider [that] when they see the punishment, [they will be certain] that all power belongs to Allah and that Allah is severe in punishment.


2. Al-Baqara (2 : 166)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 166
Translation
[And they should consider that] when those who have been followed disassociate themselves from those who followed [them], and they [all] see the punishment, and cut off from them are the ties [of relationship],


2. Al-Baqara (2 : 167)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 167
Translation
Those who followed will say, "If only we had another turn [at worldly life] so we could disassociate ourselves from them as they have disassociated themselves from us." Thus will Allah show them their deeds as regrets upon them. And they are never to emerge from the Fire.


2. Al-Baqara (2 : 168)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 168
Translation
O mankind, eat from whatever is on earth [that is] lawful and good and do not follow the footsteps of Satan. Indeed, he is to you a clear enemy.


2. Al-Baqara (2 : 169)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 169
Translation
He only orders you to evil and immorality and to say about Allah what you do not know.


2. Al-Baqara (2 : 170)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 170
Translation
And when it is said to them, "Follow what Allah has revealed," they say, "Rather, we will follow that which we found our fathers doing." Even though their fathers understood nothing, nor were they guided?


2. Al-Baqara (2 : 171)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 171
Translation
The example of those who disbelieve is like that of one who shouts at what hears nothing but calls and cries cattle or sheep - deaf, dumb and blind, so they do not understand.


2. Al-Baqara (2 : 172)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 172
Translation
O you who have believed, eat from the good things which We have provided for you and be grateful to Allah if it is [indeed] Him that you worship.


2. Al-Baqara (2 : 173)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 173
Translation
He has only forbidden to you dead animals, blood, the flesh of swine, and that which has been dedicated to other than Allah . But whoever is forced [by necessity], neither desiring [it] nor transgressing [its limit], there is no sin upon him. Indeed, Allah is Forgiving and Merciful.


2. Al-Baqara (2 : 174)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 174
Translation
Indeed, they who conceal what Allah has sent down of the Book and exchange it for a small price - those consume not into their bellies except the Fire. And Allah will not speak to them on the Day of Resurrection, nor will He purify them. And they will have a painful punishment.


2. Al-Baqara (2 : 175)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 175
Translation
Those are the ones who have exchanged guidance for error and forgiveness for punishment. How patient they are in pursuit of the Fire!


2. Al-Baqara (2 : 176)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 176
Translation
That is [deserved by them] because Allah has sent down the Book in truth. And indeed, those who differ over the Book are in extreme dissension.


2. Al-Baqara (2 : 177)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 177
Translation
Righteousness is not that you turn your faces toward the east or the west, but [true] righteousness is [in] one who believes in Allah , the Last Day, the angels, the Book, and the prophets and gives wealth, in spite of love for it, to relatives, orphans, the needy, the traveler, those who ask [for help], and for freeing slaves; [and who] establishes prayer and gives zakah; [those who] fulfill their promise when they promise; and [those who] are patient in poverty and hardship and during battle. Those are the ones who have been true, and it is those who are the righteous.


2. Al-Baqara (2 : 178)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 178
Translation
O you who have believed, prescribed for you is legal retribution for those murdered - the free for the free, the slave for the slave, and the female for the female. But whoever overlooks from his brother anything, then there should be a suitable follow-up and payment to him with good conduct. This is an alleviation from your Lord and a mercy. But whoever transgresses after that will have a painful punishment.


2. Al-Baqara (2 : 179)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 179
Translation
And there is for you in legal retribution [saving of] life, O you [people] of understanding, that you may become righteous.


2. Al-Baqara (2 : 180)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 180
Translation
Prescribed for you when death approaches [any] one of you if he leaves wealth [is that he should make] a bequest for the parents and near relatives according to what is acceptable - a duty upon the righteous.


2. Al-Baqara (2 : 181)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 181
Translation
Then whoever alters the bequest after he has heard it - the sin is only upon those who have altered it. Indeed, Allah is Hearing and Knowing.


2. Al-Baqara (2 : 182)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 182
Translation
But if one fears from the bequeather [some] error or sin and corrects that which is between them, there is no sin upon him. Indeed, Allah is Forgiving and Merciful.


2. Al-Baqara (2 : 183)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 183
Translation
O you who have believed, decreed upon you is fasting as it was decreed upon those before you that you may become righteous -


2. Al-Baqara (2 : 184)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 184
Translation
[Fasting for] a limited number of days. So whoever among you is ill or on a journey [during them] - then an equal number of days [are to be made up]. And upon those who are able [to fast, but with hardship] - a ransom [as substitute] of feeding a poor person [each day]. And whoever volunteers excess - it is better for him. But to fast is best for you, if you only knew.


2. Al-Baqara (2 : 185)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 185
Translation
The month of Ramadhan [is that] in which was revealed the Qur'an, a guidance for the people and clear proofs of guidance and criterion. So whoever sights [the new moon of] the month, let him fast it; and whoever is ill or on a journey - then an equal number of other days. Allah intends for you ease and does not intend for you hardship and [wants] for you to complete the period and to glorify Allah for that [to] which He has guided you; and perhaps you will be grateful.


2. Al-Baqara (2 : 186)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 186
Translation
And when My servants ask you, [O Muhammad], concerning Me - indeed I am near. I respond to the invocation of the supplicant when he calls upon Me. So let them respond to Me [by obedience] and believe in Me that they may be [rightly] guided.


2. Al-Baqara (2 : 187)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 187
Translation
It has been made permissible for you the night preceding fasting to go to your wives [for sexual relations]. They are clothing for you and you are clothing for them. Allah knows that you used to deceive yourselves, so He accepted your repentance and forgave you. So now, have relations with them and seek that which Allah has decreed for you. And eat and drink until the white thread of dawn becomes distinct to you from the black thread [of night]. Then complete the fast until the sunset. And do not have relations with them as long as you are staying for worship in the mosques. These are the limits [set by] Allah , so do not approach them. Thus does Allah make clear His ordinances to the people that they may become righteous.


2. Al-Baqara (2 : 188)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 188
Translation
And do not consume one another's wealth unjustly or send it [in bribery] to the rulers in order that [they might aid] you [to] consume a portion of the wealth of the people in sin, while you know [it is unlawful].


2. Al-Baqara (2 : 189)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 189
Translation
They ask you, [O Muhammad], about the new moons. Say, "They are measurements of time for the people and for Hajj." And it is not righteousness to enter houses from the back, but righteousness is [in] one who fears Allah. And enter houses from their doors. And fear Allah that you may succeed.


2. Al-Baqara (2 : 190)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 190
Translation
Fight in the way of Allah those who fight you but do not transgress. Indeed. Allah does not like transgressors.


2. Al-Baqara (2 : 191)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 191
Translation
And kill them wherever you overtake them and expel them from wherever they have expelled you, and fitnah is worse than killing. And do not fight them at al-Masjid al- îaram until they fight you there. But if they fight you, then kill them. Such is the recompense of the disbelievers.


2. Al-Baqara (2 : 192)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 192
Translation
And if they cease, then indeed, Allah is Forgiving and Merciful.


2. Al-Baqara (2 : 193)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 193
Translation
Fight them until there is no [more] fitnah and [until] worship is [acknowledged to be] for Allah . But if they cease, then there is to be no aggression except against the oppressors.


2. Al-Baqara (2 : 194)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 194
Translation
[Fighting in] the sacred month is for [aggression committed in] the sacred month, and for [all] violations is legal retribution. So whoever has assaulted you, then assault him in the same way that he has assaulted you. And fear Allah and know that Allah is with those who fear Him.


2. Al-Baqara (2 : 195)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 195
Translation
And spend in the way of Allah and do not throw [yourselves] with your [own] hands into destruction [by refraining]. And do good; indeed, Allah loves the doers of good.


2. Al-Baqara (2 : 196)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 196
Translation
And complete the Hajj and 'umrah for Allah . But if you are prevented, then [offer] what can be obtained with ease of sacrificial animals. And do not shave your heads until the sacrificial animal has reached its place of slaughter. And whoever among you is ill or has an ailment of the head [making shaving necessary must offer] a ransom of fasting [three days] or charity or sacrifice. And when you are secure, then whoever performs 'umrah [during the Hajj months] followed by Hajj [offers] what can be obtained with ease of sacrificial animals. And whoever cannot find [or afford such an animal] - then a fast of three days during Hajj and of seven when you have returned [home]. Those are ten complete [days]. This is for those whose family is not in the area of al-Masjid al-haram. And fear Allah and know that Allah is severe in penalty.


2. Al-Baqara (2 : 197)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 197
Translation
Hajj is [during] well-known months, so whoever has made Hajj obligatory upon himself therein [by entering the state of iúram], there is [to be for him] no sexual relations and no disobedience and no disputing during Hajj. And whatever good you do - Allah knows it. And take provisions, but indeed, the best provision is fear of Allah . And fear Me, O you of understanding.


2. Al-Baqara (2 : 198)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 198
Translation
There is no blame upon you for seeking bounty from your Lord [during Hajj]. But when you depart from 'Arafat, remember Allah at al- Mash'ar al-haram. And remember Him, as He has guided you, for indeed, you were before that among those astray.


2. Al-Baqara (2 : 199)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 199
Translation
Then depart from the place from where [all] the people depart and ask forgiveness of Allah . Indeed, Allah is Forgiving and Merciful.


2. Al-Baqara (2 : 200)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 200
Translation
And when you have completed your rites, remember Allah like your [previous] remembrance of your fathers or with [much] greater remembrance. And among the people is he who says, "Our Lord, give us in this world," and he will have in the Hereafter no share.


2. Al-Baqara (2 : 201)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 201
Translation
But among them is he who says, "Our Lord, give us in this world [that which is] good and in the Hereafter [that which is] good and protect us from the punishment of the Fire."


2. Al-Baqara (2 : 202)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 202
Translation
Those will have a share of what they have earned, and Allah is swift in account.


2. Al-Baqara (2 : 203)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 203
Translation
And remember Allah during [specific] numbered days. Then whoever hastens [his departure] in two days - there is no sin upon him; and whoever delays [until the third] - there is no sin upon him - for him who fears Allah . And fear Allah and know that unto Him you will be gathered.


2. Al-Baqara (2 : 204)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 204
Translation
And of the people is he whose speech pleases you in worldly life, and he calls Allah to witness as to what is in his heart, yet he is the fiercest of opponents.


2. Al-Baqara (2 : 205)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 205
Translation
And when he goes away, he strives throughout the land to cause corruption therein and destroy crops and animals. And Allah does not like corruption.


2. Al-Baqara (2 : 206)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 206
Translation
And when it is said to him, "Fear Allah ," pride in the sin takes hold of him. Sufficient for him is Hellfire, and how wretched is the resting place.


2. Al-Baqara (2 : 207)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 207
Translation
And of the people is he who sells himself, seeking means to the approval of Allah . And Allah is kind to [His] servants.


2. Al-Baqara (2 : 208)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 208
Translation
O you who have believed, enter into Islam completely [and perfectly] and do not follow the footsteps of Satan. Indeed, he is to you a clear enemy.


2. Al-Baqara (2 : 209)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 209
Translation
But if you deviate after clear proofs have come to you, then know that Allah is Exalted in Might and Wise.


2. Al-Baqara (2 : 210)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 210
Translation
Do they await but that Allah should come to them in covers of clouds and the angels [as well] and the matter is [then] decided? And to Allah [all] matters are returned.


2. Al-Baqara (2 : 211)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 211
Translation
Ask the Children of Israel how many a sign of evidence We have given them. And whoever exchanges the favor of Allah [for disbelief] after it has come to him - then indeed, Allah is severe in penalty.


2. Al-Baqara (2 : 212)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 212
Translation
Beautified for those who disbelieve is the life of this world, and they ridicule those who believe. But those who fear Allah are above them on the Day of Resurrection. And Allah gives provision to whom He wills without account.


2. Al-Baqara (2 : 213)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 213
Translation
Mankind was [of] one religion [before their deviation]; then Allah sent the prophets as bringers of good tidings and warners and sent down with them the Scripture in truth to judge between the people concerning that in which they differed. And none differed over the Scripture except those who were given it - after the clear proofs came to them - out of jealous animosity among themselves. And Allah guided those who believed to the truth concerning that over which they had differed, by His permission. And Allah guides whom He wills to a straight path.


2. Al-Baqara (2 : 214)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 214
Translation
Or do you think that you will enter Paradise while such [trial] has not yet come to you as came to those who passed on before you? They were touched by poverty and hardship and were shaken until [even their] messenger and those who believed with him said,"When is the help of Allah ?" Unquestionably, the help of Allah is near.


2. Al-Baqara (2 : 215)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 215
Translation
They ask you, [O Muhammad], what they should spend. Say, "Whatever you spend of good is [to be] for parents and relatives and orphans and the needy and the traveler. And whatever you do of good - indeed, Allah is Knowing of it."


2. Al-Baqara (2 : 216)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 216
Translation
Fighting has been enjoined upon you while it is hateful to you. But perhaps you hate a thing and it is good for you; and perhaps you love a thing and it is bad for you. And Allah Knows, while you know not.


2. Al-Baqara (2 : 217)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 217
Translation
They ask you about the sacred month - about fighting therein. Say, "Fighting therein is great [sin], but averting [people] from the way of Allah and disbelief in Him and [preventing access to] al-Masjid al-haram and the expulsion of its people therefrom are greater [evil] in the sight of Allah . And fitnah is greater than killing." And they will continue to fight you until they turn you back from your religion if they are able. And whoever of you reverts from his religion [to disbelief] and dies while he is a disbeliever - for those, their deeds have become worthless in this world and the Hereafter, and those are the companions of the Fire, they will abide therein eternally.


2. Al-Baqara (2 : 218)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 218
Translation
Indeed, those who have believed and those who have emigrated and fought in the cause of Allah - those expect the mercy of Allah . And Allah is Forgiving and Merciful.


2. Al-Baqara (2 : 219)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 219
Translation
They ask you about wine and gambling. Say, "In them is great sin and [yet, some] benefit for people. But their sin is greater than their benefit." And they ask you what they should spend. Say, "The excess [beyond needs]." Thus Allah makes clear to you the verses [of revelation] that you might give thought.


2. Al-Baqara (2 : 220)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 220
Translation
To this world and the Hereafter. And they ask you about orphans. Say, "Improvement for them is best. And if you mix your affairs with theirs - they are your brothers. And Allah knows the corrupter from the amender. And if Allah had willed, He could have put you in difficulty. Indeed, Allah is Exalted in Might and Wise.


2. Al-Baqara (2 : 221)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 221
Translation
And do not marry polytheistic women until they believe. And a believing slave woman is better than a polytheist, even though she might please you. And do not marry polytheistic men [to your women] until they believe. And a believing slave is better than a polytheist, even though he might please you. Those invite [you] to the Fire, but Allah invites to Paradise and to forgiveness, by His permission. And He makes clear His verses to the people that perhaps they may remember.


2. Al-Baqara (2 : 222)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 222
Translation
And they ask you about menstruation. Say, "It is harm, so keep away from wives during menstruation. And do not approach them until they are pure. And when they have purified themselves, then come to them from where Allah has ordained for you. Indeed, Allah loves those who are constantly repentant and loves those who purify themselves."


2. Al-Baqara (2 : 223)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 223
Translation
Your wives are a place of sowing of seed for you, so come to your place of cultivation however you wish and put forth [righteousness] for yourselves. And fear Allah and know that you will meet Him. And give good tidings to the believers.


2. Al-Baqara (2 : 224)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 224
Translation
And do not make [your oath by] Allah an excuse against being righteous and fearing Allah and making peace among people. And Allah is Hearing and Knowing.


2. Al-Baqara (2 : 225)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 225
Translation
Allah does not impose blame upon you for what is unintentional in your oaths, but He imposes blame upon you for what your hearts have earned. And Allah is Forgiving and Forbearing.


2. Al-Baqara (2 : 226)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 226
Translation
For those who swear not to have sexual relations with their wives is a waiting time of four months, but if they return [to normal relations] - then indeed, Allah is Forgiving and Merciful.


2. Al-Baqara (2 : 227)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 227
Translation
And if they decide on divorce - then indeed, Allah is Hearing and Merciful.


2. Al-Baqara (2 : 228)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 228
Translation
Divorced women remain in waiting for three periods, and it is not lawful for them to conceal what Allah has created in their wombs if they believe in Allah and the Last Day. And their husbands have more right to take them back in this [period] if they want reconciliation. And due to the wives is similar to what is expected of them, according to what is reasonable. But the men have a degree over them [in responsibility and authority]. And Allah is Exalted in Might and Wise.


2. Al-Baqara (2 : 229)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 229
Translation
Divorce is twice. Then, either keep [her] in an acceptable manner or release [her] with good treatment. And it is not lawful for you to take anything of what you have given them unless both fear that they will not be able to keep [within] the limits of Allah . But if you fear that they will not keep [within] the limits of Allah , then there is no blame upon either of them concerning that by which she ransoms herself. These are the limits of Allah , so do not transgress them. And whoever transgresses the limits of Allah - it is those who are the wrongdoers.


2. Al-Baqara (2 : 230)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 230
Translation
And if he has divorced her [for the third time], then she is not lawful to him afterward until [after] she marries a husband other than him. And if the latter husband divorces her [or dies], there is no blame upon the woman and her former husband for returning to each other if they think that they can keep [within] the limits of Allah . These are the limits of Allah , which He makes clear to a people who know.


2. Al-Baqara (2 : 231)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 231
Translation
And when you divorce women and they have [nearly] fulfilled their term, either retain them according to acceptable terms or release them according to acceptable terms, and do not keep them, intending harm, to transgress [against them]. And whoever does that has certainly wronged himself. And do not take the verses of Allah in jest. And remember the favor of Allah upon you and what has been revealed to you of the Book and wisdom by which He instructs you. And fear Allah and know that Allah is Knowing of all things.


2. Al-Baqara (2 : 232)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 232
Translation
And when you divorce women and they have fulfilled their term, do not prevent them from remarrying their [former] husbands if they agree among themselves on an acceptable basis. That is instructed to whoever of you believes in Allah and the Last Day. That is better for you and purer, and Allah knows and you know not.


2. Al-Baqara (2 : 233)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 233
Translation
Mothers may breastfeed their children two complete years for whoever wishes to complete the nursing [period]. Upon the father is the mothers' provision and their clothing according to what is acceptable. No person is charged with more than his capacity. No mother should be harmed through her child, and no father through his child. And upon the [father's] heir is [a duty] like that [of the father]. And if they both desire weaning through mutual consent from both of them and consultation, there is no blame upon either of them. And if you wish to have your children nursed by a substitute, there is no blame upon you as long as you give payment according to what is acceptable. And fear Allah and know that Allah is Seeing of what you do.


2. Al-Baqara (2 : 234)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 234
Translation
And those who are taken in death among you and leave wives behind - they, [the wives, shall] wait four months and ten [days]. And when they have fulfilled their term, then there is no blame upon you for what they do with themselves in an acceptable manner. And Allah is [fully] Acquainted with what you do.


2. Al-Baqara (2 : 235)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 235
Translation
There is no blame upon you for that to which you [indirectly] allude concerning a proposal to women or for what you conceal within yourselves. Allah knows that you will have them in mind. But do not promise them secretly except for saying a proper saying. And do not determine to undertake a marriage contract until the decreed period reaches its end. And know that Allah knows what is within yourselves, so beware of Him. And know that Allah is Forgiving and Forbearing.


2. Al-Baqara (2 : 236)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 236
Translation
There is no blame upon you if you divorce women you have not touched nor specified for them an obligation. But give them [a gift of] compensation - the wealthy according to his capability and the poor according to his capability - a provision according to what is acceptable, a duty upon the doers of good.


2. Al-Baqara (2 : 237)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 237
Translation
And if you divorce them before you have touched them and you have already specified for them an obligation, then [give] half of what you specified - unless they forego the right or the one in whose hand is the marriage contract foregoes it. And to forego it is nearer to righteousness. And do not forget graciousness between you. Indeed Allah , of whatever you do, is Seeing.


2. Al-Baqara (2 : 238)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 238
Translation
Maintain with care the [obligatory] prayers and [in particular] the middle prayer and stand before Allah , devoutly obedient.


2. Al-Baqara (2 : 239)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 239
Translation
And if you fear [an enemy, then pray] on foot or riding. But when you are secure, then remember Allah [in prayer], as He has taught you that which you did not [previously] know.


2. Al-Baqara (2 : 240)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 240
Translation
And those who are taken in death among you and leave wives behind - for their wives is a bequest: maintenance for one year without turning [them] out. But if they leave [of their own accord], then there is no blame upon you for what they do with themselves in an acceptable way. And Allah is Exalted in Might and Wise.


2. Al-Baqara (2 : 241)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 241
Translation
And for divorced women is a provision according to what is acceptable - a duty upon the righteous.


2. Al-Baqara (2 : 242)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 242
Translation
Thus does Allah make clear to you His verses that you might use reason.


2. Al-Baqara (2 : 243)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 243
Translation
Have you not considered those who left their homes in many thousands, fearing death? Allah said to them, "Die"; then He restored them to life. And Allah is full of bounty to the people, but most of the people do not show gratitude.


2. Al-Baqara (2 : 244)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 244
Translation
And fight in the cause of Allah and know that Allah is Hearing and Knowing.


2. Al-Baqara (2 : 245)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 245
Translation
Who is it that would loan Allah a goodly loan so He may multiply it for him many times over? And it is Allah who withholds and grants abundance, and to Him you will be returned.


2. Al-Baqara (2 : 246)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 246
Translation
Have you not considered the assembly of the Children of Israel after [the time of] Moses when they said to a prophet of theirs, "Send to us a king, and we will fight in the way of Allah "? He said, "Would you perhaps refrain from fighting if fighting was prescribed for you?" They said, "And why should we not fight in the cause of Allah when we have been driven out from our homes and from our children?" But when fighting was prescribed for them, they turned away, except for a few of them. And Allah is Knowing of the wrongdoers.


2. Al-Baqara (2 : 247)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 247
Translation
And their prophet said to them, "Indeed, Allah has sent to you Saul as a king." They said, "How can he have kingship over us while we are more worthy of kingship than him and he has not been given any measure of wealth?" He said, "Indeed, Allah has chosen him over you and has increased him abundantly in knowledge and stature. And Allah gives His sovereignty to whom He wills. And Allah is all-Encompassing [in favor] and Knowing."


2. Al-Baqara (2 : 248)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 248
Translation
And their prophet said to them, "Indeed, a sign of his kingship is that the chest will come to you in which is assurance from your Lord and a remnant of what the family of Moses and the family of Aaron had left, carried by the angels. Indeed in that is a sign for you, if you are believers."


2. Al-Baqara (2 : 249)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 249
Translation
And when Saul went forth with the soldiers, he said, "Indeed, Allah will be testing you with a river. So whoever drinks from it is not of me, and whoever does not taste it is indeed of me, excepting one who takes [from it] in the hollow of his hand." But they drank from it, except a [very] few of them. Then when he had crossed it along with those who believed with him, they said, "There is no power for us today against Goliath and his soldiers." But those who were certain that they would meet Allah said, "How many a small company has overcome a large company by permission of Allah . And Allah is with the patient."


2. Al-Baqara (2 : 250)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 250
Translation
And when they went forth to [face] Goliath and his soldiers, they said, "Our Lord, pour upon us patience and plant firmly our feet and give us victory over the disbelieving people."


2. Al-Baqara (2 : 251)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 251
Translation
So they defeated them by permission of Allah , and David killed Goliath, and Allah gave him the kingship and prophethood and taught him from that which He willed. And if it were not for Allah checking [some] people by means of others, the earth would have been corrupted, but Allah is full of bounty to the worlds.


2. Al-Baqara (2 : 252)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 252
Translation
These are the verses of Allah which We recite to you, [O Muhammad], in truth. And indeed, you are from among the messengers.


2. Al-Baqara (2 : 253)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 253
Translation
Those messengers - some of them We caused to exceed others. Among them were those to whom Allah spoke, and He raised some of them in degree. And We gave Jesus, the Son of Mary, clear proofs, and We supported him with the Pure Spirit. If Allah had willed, those [generations] succeeding them would not have fought each other after the clear proofs had come to them. But they differed, and some of them believed and some of them disbelieved. And if Allah had willed, they would not have fought each other, but Allah does what He intends.


2. Al-Baqara (2 : 254)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 254
Translation
O you who have believed, spend from that which We have provided for you before there comes a Day in which there is no exchange and no friendship and no intercession. And the disbelievers - they are the wrongdoers.


2. Al-Baqara (2 : 255)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 255
Translation
Allah - there is no deity except Him, the Ever-Living, the Sustainer of [all] existence. Neither drowsiness overtakes Him nor sleep. To Him belongs whatever is in the heavens and whatever is on the earth. Who is it that can intercede with Him except by His permission? He knows what is [presently] before them and what will be after them, and they encompass not a thing of His knowledge except for what He wills. His Kursi extends over the heavens and the earth, and their preservation tires Him not. And He is the Most High, the Most Great.


2. Al-Baqara (2 : 256)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 256
Translation
There shall be no compulsion in [acceptance of] the religion. The right course has become clear from the wrong. So whoever disbelieves in Taghut and believes in Allah has grasped the most trustworthy handhold with no break in it. And Allah is Hearing and Knowing.


2. Al-Baqara (2 : 257)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 257
Translation
Allah is the ally of those who believe. He brings them out from darknesses into the light. And those who disbelieve - their allies are Taghut. They take them out of the light into darknesses. Those are the companions of the Fire; they will abide eternally therein.


2. Al-Baqara (2 : 258)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 258
Translation
Have you not considered the one who argued with Abraham about his Lord [merely] because Allah had given him kingship? When Abraham said, "My Lord is the one who gives life and causes death," he said, "I give life and cause death." Abraham said, "Indeed, Allah brings up the sun from the east, so bring it up from the west." So the disbeliever was overwhelmed [by astonishment], and Allah does not guide the wrongdoing people.


2. Al-Baqara (2 : 259)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 259
Translation
Or [consider such an example] as the one who passed by a township which had fallen into ruin. He said, "How will Allah bring this to life after its death?" So Allah caused him to die for a hundred years; then He revived him. He said, "How long have you remained?" The man said, "I have remained a day or part of a day." He said, "Rather, you have remained one hundred years. Look at your food and your drink; it has not changed with time. And look at your donkey; and We will make you a sign for the people. And look at the bones [of this donkey] - how We raise them and then We cover them with flesh." And when it became clear to him, he said, "I know that Allah is over all things competent."


2. Al-Baqara (2 : 260)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 260
Translation
And [mention] when Abraham said, "My Lord, show me how You give life to the dead." [ Allah ] said, "Have you not believed?" He said, "Yes, but [I ask] only that my heart may be satisfied." [ Allah ] said, "Take four birds and commit them to yourself. Then [after slaughtering them] put on each hill a portion of them; then call them - they will come [flying] to you in haste. And know that Allah is Exalted in Might and Wise."


2. Al-Baqara (2 : 261)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 261
Translation
The example of those who spend their wealth in the way of Allah is like a seed [of grain] which grows seven spikes; in each spike is a hundred grains. And Allah multiplies [His reward] for whom He wills. And Allah is all-Encompassing and Knowing.


2. Al-Baqara (2 : 262)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 262
Translation
Those who spend their wealth in the way of Allah and then do not follow up what they have spent with reminders [of it] or [other] injury will have their reward with their Lord, and there will be no fear concerning them, nor will they grieve.


2. Al-Baqara (2 : 263)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 263
Translation
Kind speech and forgiveness are better than charity followed by injury. And Allah is Free of need and Forbearing.


2. Al-Baqara (2 : 264)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 264
Translation
O you who have believed, do not invalidate your charities with reminders or injury as does one who spends his wealth [only] to be seen by the people and does not believe in Allah and the Last Day. His example is like that of a [large] smooth stone upon which is dust and is hit by a downpour that leaves it bare. They are unable [to keep] anything of what they have earned. And Allah does not guide the disbelieving people.


2. Al-Baqara (2 : 265)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 265
Translation
And the example of those who spend their wealth seeking means to the approval of Allah and assuring [reward for] themselves is like a garden on high ground which is hit by a downpour - so it yields its fruits in double. And [even] if it is not hit by a downpour, then a drizzle [is sufficient]. And Allah , of what you do, is Seeing.


2. Al-Baqara (2 : 266)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 266
Translation
Would one of you like to have a garden of palm trees and grapevines underneath which rivers flow in which he has from every fruit? But he is afflicted with old age and has weak offspring, and it is hit by a whirlwind containing fire and is burned. Thus does Allah make clear to you [His] verses that you might give thought.


2. Al-Baqara (2 : 267)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 267
Translation
O you who have believed, spend from the good things which you have earned and from that which We have produced for you from the earth. And do not aim toward the defective therefrom, spending [from that] while you would not take it [yourself] except with closed eyes. And know that Allah is Free of need and Praiseworthy.


2. Al-Baqara (2 : 268)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 268
Translation
Satan threatens you with poverty and orders you to immorality, while Allah promises you forgiveness from Him and bounty. And Allah is all-Encompassing and Knowing.


2. Al-Baqara (2 : 269)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 269
Translation
He gives wisdom to whom He wills, and whoever has been given wisdom has certainly been given much good. And none will remember except those of understanding.


2. Al-Baqara (2 : 270)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 270
Translation
And whatever you spend of expenditures or make of vows - indeed, Allah knows of it. And for the wrongdoers there are no helpers.


2. Al-Baqara (2 : 271)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 271
Translation
If you disclose your charitable expenditures, they are good; but if you conceal them and give them to the poor, it is better for you, and He will remove from you some of your misdeeds [thereby]. And Allah , with what you do, is [fully] Acquainted.


2. Al-Baqara (2 : 272)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 272
Translation
Not upon you, [O Muhammad], is [responsibility for] their guidance, but Allah guides whom He wills. And whatever good you [believers] spend is for yourselves, and you do not spend except seeking the countenance of Allah . And whatever you spend of good - it will be fully repaid to you, and you will not be wronged.


2. Al-Baqara (2 : 273)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 273
Translation
[Charity is] for the poor who have been restricted for the cause of Allah , unable to move about in the land. An ignorant [person] would think them self-sufficient because of their restraint, but you will know them by their [characteristic] sign. They do not ask people persistently [or at all]. And whatever you spend of good - indeed, Allah is Knowing of it.


2. Al-Baqara (2 : 274)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 274
Translation
Those who spend their wealth [in Allah 's way] by night and by day, secretly and publicly - they will have their reward with their Lord. And no fear will there be concerning them, nor will they grieve.


2. Al-Baqara (2 : 275)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 275
Translation
Those who consume interest cannot stand [on the Day of Resurrection] except as one stands who is being beaten by Satan into insanity. That is because they say, "Trade is [just] like interest." But Allah has permitted trade and has forbidden interest. So whoever has received an admonition from his Lord and desists may have what is past, and his affair rests with Allah . But whoever returns to [dealing in interest or usury] - those are the companions of the Fire; they will abide eternally therein.


2. Al-Baqara (2 : 276)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 276
Translation
Allah destroys interest and gives increase for charities. And Allah does not like every sinning disbeliever.


2. Al-Baqara (2 : 277)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 277
Translation
Indeed, those who believe and do righteous deeds and establish prayer and give zakah will have their reward with their Lord, and there will be no fear concerning them, nor will they grieve.


2. Al-Baqara (2 : 278)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 278
Translation
O you who have believed, fear Allah and give up what remains [due to you] of interest, if you should be believers.


2. Al-Baqara (2 : 279)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 279
Translation
And if you do not, then be informed of a war [against you] from Allah and His Messenger. But if you repent, you may have your principal - [thus] you do no wrong, nor are you wronged.


2. Al-Baqara (2 : 280)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 280
Translation
And if someone is in hardship, then [let there be] postponement until [a time of] ease. But if you give [from your right as] charity, then it is better for you, if you only knew.


2. Al-Baqara (2 : 281)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 281
Translation
And fear a Day when you will be returned to Allah . Then every soul will be compensated for what it earned, and they will not be treated unjustly.


2. Al-Baqara (2 : 282)

2. Al-Baqara (The Cow)

Surah: 2 Aya: 282

Translation

O you who have believed, when you contract a debt for a specified term, write it down. And let a scribe write [it] between you in justice. Let no scribe refuse to write as Allah has taught him. So let him write and let the one who has the obligation dictate. And let him fear Allah , his Lord, and not leave anything out of it. But if the one who has the obligation is of limited understanding or weak or unable to dictate himself, then let his guardian dictate in justice. And bring to witness two witnesses from among your men. And if there are not two men [available], then a man and two women from those whom you accept as witnesses - so that if one of the women errs, then the other can remind her. And let not the witnesses refuse when they are called upon. And do not be [too] weary to write it, whether it is small or large, for its [specified] term. That is more just in the sight of Allah and stronger as evidence and more likely to prevent doubt between you, except when it is an immediate transaction which you conduct among yourselves. For [then] there is no blame upon you if you do not write it. And take witnesses when you conclude a contract. Let no scribe be harmed or any witness. For if you do so, indeed, it is [grave] disobedience in you. And fear Allah . And Allah teaches you. And Allah is Knowing of all things.


2. Al-Baqara (2 : 283)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 283
Translation
And if you are on a journey and cannot find a scribe, then a security deposit [should be] taken. And if one of you entrusts another, then let him who is entrusted discharge his trust [faithfully] and let him fear Allah , his Lord. And do not conceal testimony, for whoever conceals it - his heart is indeed sinful, and Allah is Knowing of what you do.


2. Al-Baqara (2 : 284)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 284
Translation
To Allah belongs whatever is in the heavens and whatever is in the earth. Whether you show what is within yourselves or conceal it, Allah will bring you to account for it. Then He will forgive whom He wills and punish whom He wills, and Allah is over all things competent.


2. Al-Baqara (2 : 285)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 285
Translation
The Messenger has believed in what was revealed to him from his Lord, and [so have] the believers. All of them have believed in Allah and His angels and His books and His messengers, [saying], "We make no distinction between any of His messengers." And they say, "We hear and we obey. [We seek] Your forgiveness, our Lord, and to You is the [final] destination."


2. Al-Baqara (2 : 286)

2. Al-Baqara (The Cow)
 | Surah: 2 Aya: 286
Translation
Allah does not charge a soul except [with that within] its capacity. It will have [the consequence of] what [good] it has gained, and it will bear [the consequence of] what [evil] it has earned. "Our Lord, do not impose blame upon us if we have forgotten or erred. Our Lord, and lay not upon us a burden like that which You laid upon those before us. Our Lord, and burden us not with that which we have no ability to bear. And pardon us; and forgive us; and have mercy upon us. You are our protector, so give us victory over the disbelieving people."


3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran) Intro

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)

Maududi's Introduction

Name

This Surah takes its name from v. 33. Al-i-Imran, like the names of many other surahs, is merely a name to distinguish it from other surahs and does not imply that the family of Imran has been discussed in it.

The Period of Revelation

This Surah consists of four discourses The first discourses :-

The first discourse (vv. 1-32) was probably revealed soon after the Battle of Badr.

The second discourse (vv. 33-63) was revealed in 9 A. H. on the occasion of the visit of the deputation from the Christians of Najran.

The third discourse (vv. 64-120) appears to have been revealed immediately after the first one.

The fourth discourse (vv. 121-200) was revealed after the Battle of Uhd.

Subject

Though these discourses were revealed at different periods and on different occasions, they are so inter-linked and so inter-connected iii regard to their aim, object and central theme that they make together one continuous whole. This Surah has been especially addressed to two groups-the people of the Book (the Jews and the Christians) and the followers of Muhammad (Allah's peace be upon him).

The message has been extended to the Jews and the Christians in continuation of the invitation in Al-Baqarah, in which they have been admonished for their erroneous beliefs and evil morals and advised to accept, as a remedy, the Truth of the Quran. They have been told here that Muhammad (Allah's peace be, upon him) taught the same right way of life that had been preached by their own Prophets; that it alone was the Right Way, the way of Allah; hence any deviation from it will be wrong even according to their own Scriptures.

The second group, the Muslims, who had been declared to be the best Community in Al-Baqarah and appointed torch-bearers of the Truth and entrusted with the responsibility of reforming the world, have been given additional instructions in continuation of those given in the preceding Surah. The Muslims have been warned to learn a lesson from the religious and moral degeneration of the former communities and to refrain from treading in their footsteps. Instructions have also been given about the reformative work they had to perform. Besides this, they have been taught how to deal with the people of the Book and the hypocrites who were putting different kinds of hindrances in the way of Allah. Above all, they have been warned to guard against those weaknesses which had come to the surface in the Battle Uhd.

Background

The following is the background of the Surah:

  1. The Believers had met with all sorts of trials and hardships about which they had been forewarned in Al- Baqarah. Though they had come out victorious in the Battle of Badr, they were not out of danger yet. Their victory had aroused the enmity of all those powers in Arabia which were opposed to the Islamic Movement. Signs of threatening storms had begun to appear on all sides and the Muslims were in a perpetual state of fear and anxiety. It looked as if the whole Arabian world around the tiny state of Al- Madinah -- which was no more than a village state at that time -- was bent upon blotting out its very existence. This state of war was also adversely affecting its economy, which had already been badly disturbed by the influx of the Muslim refugees from Makkah.

  2. Then there was the disturbing problem of the Jewish clans who lived in the suburbs of Al-Madinah. They were discarding the treaties of alliance they had made with the Holy Prophet after his migration from Makkah. So much so that on the occasion of the Battle of Badr, these people of the Book sympathized with the evil aims of the idolaters, in spite of the fact that their fundamental articles of the Faith -- Oneness of Allah, Prophethood, Life-after- death -- were the same as those of the Muslims. After the Battle of Badr, they openly began to incite the Quraish and other Arab clans to wreak their vengeance on the Muslims. Thus those Jewish clans set aside their centuries-old friendly and neighborly relations with the people of Al-Madinah. At last when their mischievous actions and breaches of treaties became unbearable, the Holy Prophet attacked the Bani- Qainu-qa'a, the most mischievous of all the other Jewish clans who had conspired with the hypocrites of Al-Madinah and the idolatrous Arab clans to encircle the Believers on all sides. The magnitude of the peril might be judged from the fact that even the life of the Holy Prophet himself was always in danger. Therefore his Companions slept in their armors during that period and kept watch at night to guard against any sudden attack, and whenever the Holy Prophet happened to be out of sight even for a short while, they would at once set out in search of him.

  3. This incitement by the Jews added fuel to the fire which was burning in the hearts of the Quraish and they began to make preparations to avenge the defeat they had suffered at Bad. A year after this an army of 3,000 strong marched out of Makkah to invade Al-Madinah and a battle took place at the foot of Mount Uhd. The Holy Prophet came out of Al-Madinah with one thousand men to meet the enemy. While they were marching to the battle-field, three hundred hypocrites deserted the army and returned to Al- Madinah, but there still remained a small band of hypocrites among the seven hundred who accompanied the Holy Prophet. They played their part and did their worst to create mischief and chaos in the ranks of the Believers during the Battle. This was the first clear indication of the fact that within the fold of the Muslim Community there was quite a large number of saboteurs who were always ready to conspire with the external enemies to harm their own brethren.

  4. Though the devices of the hypocrites had played a great part in the set-back at Uhd, the weaknesses of the Muslims themselves contributed no less to it. And it was but natural that the Muslims should show signs of moral weakness for they were a new community which had only recently been formed on a new ideology and had not as yet got a thorough moral training. Naturally in this second hard test of their physical and moral strength, some weaknesses came to the surface. That is why a detailed review of the Battle of Uhd was needed to warn the Muslims of their shortcomings and to issue instructions for their reform. It should also be noted that this review of the Battle is quite different from the reviews that are usually made by generals on similar occasions.

Subject: Guidance

This Surah is the sequel to, Al-Baqarah and the invitation therein is continued to the people of the Book. In Al- Baqarah the Jews were pointedly invited to accept the Guidance and in this Surah the Christians have particularly been admonished to give up their erroneous beliefs and accept the Guidance of the Quran. At the same time, the Muslims have been instructed to nourish the virtues that may enable them to carry out their obligations and spread the Divine Guidance.

Topics and their Interconnection

In these introductory verses, the fundamental truths about Allah, Revelation and Life-after-death have been reiterated to serve as fitting preliminaries, leading to the main topics discussed in the Surah. 1 - 32

This discourse is particularly addressed to the Christians and invites them to accept Islam. It clears Jesus and his mother not only from the stigma maliciously set upon them by the Jews, but also refutes the erroneous Christian creed of the Divinity of Jesus which had been formulated because of his miraculous birth. For this purpose the instances of John the Baptist to a barren woman and an extremely aged man and that of Adam without father and mother have been cited to show that there is nothing in the birth of Jesus without a father to entitle him to Divinity. 33 - 65

In these verses the people of the Book, the Jews, have been invited to give up their sinister ways and accept the divine Guidance. At the same time the Muslims have been warned to be on their guard against their malicious intentions, erroneous ways and absurd objections. 66 - 101

The Muslims have been instructed to learn lessons from the history of the people of the Book and also to guard themselves against their machinations, and to prepare and train themselves to establish virtue and eradicate evil. 102 - 120

In this portion, a review of the Battle of Uhd has been mad to teach and reassure the Muslims that the machinations of their enemies could do them no harm, if they would practise restraint and fortitude and have fear of Allah. It has been pointed out that the set-back they had suffered was due to the lack of some moral qualities and the existence of some evils. Since the main cause of the defeat was the greed of the archers, guarding the pass, the taking of interest has been prohibited to eradicate this evil. 121 - 175

The main theme of the verses 109 - 120 has been resumed to reassure and encourage the Muslims against the dangerous plots of their enemies. 175 - 189

This is the conclusion of the Surah and is not directly connected with the verses immediately preceding it but with the theme of the Surah as a whole. 190 - 200


3. Aal-E-Imran (3 : 1)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 1
Translation
Alif, Lam, Meem.


3. Aal-E-Imran (3 : 2)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 2
Translation
Allah - there is no deity except Him, the Ever-Living, the Sustainer of existence.


3. Aal-E-Imran (3 : 3)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 3
Translation
He has sent down upon you, [O Muhammad], the Book in truth, confirming what was before it. And He revealed the Torah and the Gospel.


3. Aal-E-Imran (3 : 4)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 4
Translation
Before, as guidance for the people. And He revealed the Qur'an. Indeed, those who disbelieve in the verses of Allah will have a severe punishment, and Allah is exalted in Might, the Owner of Retribution.


3. Aal-E-Imran (3 : 5)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 5
Translation
Indeed, from Allah nothing is hidden in the earth nor in the heaven.


3. Aal-E-Imran (3 : 6)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 6
Translation
It is He who forms you in the wombs however He wills. There is no deity except Him, the Exalted in Might, the Wise.


3. Aal-E-Imran (3 : 7)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 7
Translation
It is He who has sent down to you, [O Muhammad], the Book; in it are verses [that are] precise - they are the foundation of the Book - and others unspecific. As for those in whose hearts is deviation [from truth], they will follow that of it which is unspecific, seeking discord and seeking an interpretation [suitable to them]. And no one knows its [true] interpretation except Allah . But those firm in knowledge say, "We believe in it. All [of it] is from our Lord." And no one will be reminded except those of understanding.


3. Aal-E-Imran (3 : 8)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 8
Translation
[Who say], "Our Lord, let not our hearts deviate after You have guided us and grant us from Yourself mercy. Indeed, You are the Bestower.


3. Aal-E-Imran (3 : 9)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 9
Translation
Our Lord, surely You will gather the people for a Day about which there is no doubt. Indeed, Allah does not fail in His promise."


3. Aal-E-Imran (3 : 10)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 10
Translation
Indeed, those who disbelieve - never will their wealth or their children avail them against Allah at all. And it is they who are fuel for the Fire.


3. Aal-E-Imran (3 : 11)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 11
Translation
[Theirs is] like the custom of the people of Pharaoh and those before them. They denied Our signs, so Allah seized them for their sins. And Allah is severe in penalty.


3. Aal-E-Imran (3 : 12)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 12
Translation
Say to those who disbelieve, "You will be overcome and gathered together to Hell, and wretched is the resting place."


3. Aal-E-Imran (3 : 13)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 13
Translation
Already there has been for you a sign in the two armies which met - one fighting in the cause of Allah and another of disbelievers. They saw them [to be] twice their [own] number by [their] eyesight. But Allah supports with His victory whom He wills. Indeed in that is a lesson for those of vision.


3. Aal-E-Imran (3 : 14)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 14
Translation
Beautified for people is the love of that which they desire - of women and sons, heaped-up sums of gold and silver, fine branded horses, and cattle and tilled land. That is the enjoyment of worldly life, but Allah has with Him the best return.


3. Aal-E-Imran (3 : 15)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 15
Translation
Say, "Shall I inform you of [something] better than that? For those who fear Allah will be gardens in the presence of their Lord beneath which rivers flow, wherein they abide eternally, and purified spouses and approval from Allah . And Allah is Seeing of [His] servants -


3. Aal-E-Imran (3 : 16)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 16
Translation
Those who say, "Our Lord, indeed we have believed, so forgive us our sins and protect us from the punishment of the Fire,"


3. Aal-E-Imran (3 : 17)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 17
Translation
The patient, the true, the obedient, those who spend [in the way of Allah ], and those who seek forgiveness before dawn.


3. Aal-E-Imran (3 : 18)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 18
Translation
Allah witnesses that there is no deity except Him, and [so do] the angels and those of knowledge - [that He is] maintaining [creation] in justice. There is no deity except Him, the Exalted in Might, the Wise.


3. Aal-E-Imran (3 : 19)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 19
Translation
Indeed, the religion in the sight of Allah is Islam. And those who were given the Scripture did not differ except after knowledge had come to them - out of jealous animosity between themselves. And whoever disbelieves in the verses of Allah , then indeed, Allah is swift in [taking] account.


3. Aal-E-Imran (3 : 20)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 20
Translation
So if they argue with you, say, "I have submitted myself to Allah [in Islam], and [so have] those who follow me." And say to those who were given the Scripture and [to] the unlearned, "Have you submitted yourselves?" And if they submit [in Islam], they are rightly guided; but if they turn away - then upon you is only the [duty of] notification. And Allah is Seeing of [His] servants.


3. Aal-E-Imran (3 : 21)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 21
Translation
Those who disbelieve in the signs of Allah and kill the prophets without right and kill those who order justice from among the people - give them tidings of a painful punishment.


3. Aal-E-Imran (3 : 22)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 22
Translation
They are the ones whose deeds have become worthless in this world and the Hereafter, and for them there will be no helpers.


3. Aal-E-Imran (3 : 23)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 23
Translation
Do you not consider, [O Muhammad], those who were given a portion of the Scripture? They are invited to the Scripture of Allah that it should arbitrate between them; then a party of them turns away, and they are refusing.


3. Aal-E-Imran (3 : 24)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 24
Translation
That is because they say, "Never will the Fire touch us except for [a few] numbered days," and [because] they were deluded in their religion by what they were inventing.


3. Aal-E-Imran (3 : 25)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 25
Translation
So how will it be when We assemble them for a Day about which there is no doubt? And each soul will be compensated [in full for] what it earned, and they will not be wronged.


3. Aal-E-Imran (3 : 26)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 26
Translation
Say, "O Allah , Owner of Sovereignty, You give sovereignty to whom You will and You take sovereignty away from whom You will. You honor whom You will and You humble whom You will. In Your hand is [all] good. Indeed, You are over all things competent.


3. Aal-E-Imran (3 : 27)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 27
Translation
You cause the night to enter the day, and You cause the day to enter the night; and You bring the living out of the dead, and You bring the dead out of the living. And You give provision to whom You will without account."


3. Aal-E-Imran (3 : 28)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 28
Translation
Let not believers take disbelievers as allies rather than believers. And whoever [of you] does that has nothing with Allah , except when taking precaution against them in prudence. And Allah warns you of Himself, and to Allah is the [final] destination.


3. Aal-E-Imran (3 : 29)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 29
Translation
Say, "Whether you conceal what is in your breasts or reveal it, Allah knows it. And He knows that which is in the heavens and that which is on the earth. And Allah is over all things competent.


3. Aal-E-Imran (3 : 30)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 30
Translation
The Day every soul will find what it has done of good present [before it] and what it has done of evil, it will wish that between itself and that [evil] was a great distance. And Allah warns you of Himself, and Allah is Kind to [His] servants."


3. Aal-E-Imran (3 : 31)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 31
Translation
Say, [O Muhammad], "If you should love Allah , then follow me, [so] Allah will love you and forgive you your sins. And Allah is Forgiving and Merciful."


3. Aal-E-Imran (3 : 32)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 32
Translation
Say, "Obey Allah and the Messenger." But if they turn away - then indeed, Allah does not like the disbelievers.


3. Aal-E-Imran (3 : 33)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 33
Translation
Indeed, Allah chose Adam and Noah and the family of Abraham and the family of 'Imran over the worlds -


3. Aal-E-Imran (3 : 34)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 34
Translation
Descendants, some of them from others. And Allah is Hearing and Knowing.


3. Aal-E-Imran (3 : 35)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 35
Translation
[Mention, O Muhammad], when the wife of 'Imran said, "My Lord, indeed I have pledged to You what is in my womb, consecrated [for Your service], so accept this from me. Indeed, You are the Hearing, the Knowing."


3. Aal-E-Imran (3 : 36)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 36
Translation
But when she delivered her, she said, "My Lord, I have delivered a female." And Allah was most knowing of what she delivered, "And the male is not like the female. And I have named her Mary, and I seek refuge for her in You and [for] her descendants from Satan, the expelled [from the mercy of Allah ]."


3. Aal-E-Imran (3 : 37)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 37
Translation
So her Lord accepted her with good acceptance and caused her to grow in a good manner and put her in the care of Zechariah. Every time Zechariah entered upon her in the prayer chamber, he found with her provision. He said, "O Mary, from where is this [coming] to you?" She said, "It is from Allah . Indeed, Allah provides for whom He wills without account."


3. Aal-E-Imran (3 : 38)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 38
Translation
At that, Zechariah called upon his Lord, saying, "My Lord, grant me from Yourself a good offspring. Indeed, You are the Hearer of supplication."


3. Aal-E-Imran (3 : 39)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 39
Translation
So the angels called him while he was standing in prayer in the chamber, "Indeed, Allah gives you good tidings of John, confirming a word from Allah and [who will be] honorable, abstaining [from women], and a prophet from among the righteous."


3. Aal-E-Imran (3 : 40)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 40
Translation
He said, "My Lord, how will I have a boy when I have reached old age and my wife is barren?" The angel said, "Such is Allah ; He does what He wills."


3. Aal-E-Imran (3 : 41)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 41
Translation
He said, "My Lord, make for me a sign." He Said, "Your sign is that you will not [be able to] speak to the people for three days except by gesture. And remember your Lord much and exalt [Him with praise] in the evening and the morning."


3. Aal-E-Imran (3 : 42)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 42
Translation
And [mention] when the angels said, "O Mary, indeed Allah has chosen you and purified you and chosen you above the women of the worlds.


3. Aal-E-Imran (3 : 43)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 43
Translation
O Mary, be devoutly obedient to your Lord and prostrate and bow with those who bow [in prayer]."


3. Aal-E-Imran (3 : 44)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 44
Translation
That is from the news of the unseen which We reveal to you, [O Muhammad]. And you were not with them when they cast their pens as to which of them should be responsible for Mary. Nor were you with them when they disputed.


3. Aal-E-Imran (3 : 45)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 45
Translation
[And mention] when the angels said, "O Mary, indeed Allah gives you good tidings of a word from Him, whose name will be the Messiah, Jesus, the son of Mary - distinguished in this world and the Hereafter and among those brought near [to Allah ].


3. Aal-E-Imran (3 : 46)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 46
Translation
He will speak to the people in the cradle and in maturity and will be of the righteous."


3. Aal-E-Imran (3 : 47)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 47
Translation
She said, "My Lord, how will I have a child when no man has touched me?" [The angel] said, "Such is Allah ; He creates what He wills. When He decrees a matter, He only says to it, 'Be,' and it is.


3. Aal-E-Imran (3 : 48)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 48
Translation
And He will teach him writing and wisdom and the Torah and the Gospel


3. Aal-E-Imran (3 : 49)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 49
Translation
And [make him] a messenger to the Children of Israel, [who will say], 'Indeed I have come to you with a sign from your Lord in that I design for you from clay [that which is] like the form of a bird, then I breathe into it and it becomes a bird by permission of Allah . And I cure the blind and the leper, and I give life to the dead - by permission of Allah . And I inform you of what you eat and what you store in your houses. Indeed in that is a sign for you, if you are believers.


3. Aal-E-Imran (3 : 50)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 50
Translation
And [I have come] confirming what was before me of the Torah and to make lawful for you some of what was forbidden to you. And I have come to you with a sign from your Lord, so fear Allah and obey me.


3. Aal-E-Imran (3 : 51)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 51
Translation
Indeed, Allah is my Lord and your Lord, so worship Him. That is the straight path."


3. Aal-E-Imran (3 : 52)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 52
Translation
But when Jesus felt [persistence in] disbelief from them, he said, "Who are my supporters for [the cause of] Allah ?" The disciples said," We are supporters for Allah . We have believed in Allah and testify that we are Muslims [submitting to Him].


3. Aal-E-Imran (3 : 53)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 53
Translation
Our Lord, we have believed in what You revealed and have followed the messenger Jesus, so register us among the witnesses [to truth]."


3. Aal-E-Imran (3 : 54)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 54
Translation
And the disbelievers planned, but Allah planned. And Allah is the best of planners.


3. Aal-E-Imran (3 : 55)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 55
Translation
[Mention] when Allah said, "O Jesus, indeed I will take you and raise you to Myself and purify you from those who disbelieve and make those who follow you [in submission to Allah alone] superior to those who disbelieve until the Day of Resurrection. Then to Me is your return, and I will judge between you concerning that in which you used to differ.


3. Aal-E-Imran (3 : 56)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 56
Translation
And as for those who disbelieved, I will punish them with a severe punishment in this world and the Hereafter, and they will have no helpers."


3. Aal-E-Imran (3 : 57)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 57
Translation
But as for those who believed and did righteous deeds, He will give them in full their rewards, and Allah does not like the wrongdoers.


3. Aal-E-Imran (3 : 58)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 58
Translation
This is what We recite to you, [O Muhammad], of [Our] verses and the precise [and wise] message.


3. Aal-E-Imran (3 : 59)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 59
Translation
Indeed, the example of Jesus to Allah is like that of Adam. He created Him from dust; then He said to him, "Be," and he was.


3. Aal-E-Imran (3 : 60)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 60
Translation
The truth is from your Lord, so do not be among the doubters.


3. Aal-E-Imran (3 : 61)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 61
Translation
Then whoever argues with you about it after [this] knowledge has come to you - say, "Come, let us call our sons and your sons, our women and your women, ourselves and yourselves, then supplicate earnestly [together] and invoke the curse of Allah upon the liars [among us]."


3. Aal-E-Imran (3 : 62)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 62
Translation
Indeed, this is the true narration. And there is no deity except Allah . And indeed, Allah is the Exalted in Might, the Wise.


3. Aal-E-Imran (3 : 63)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 63
Translation
But if they turn away, then indeed - Allah is Knowing of the corrupters.


3. Aal-E-Imran (3 : 64)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 64
Translation
Say, "O People of the Scripture, come to a word that is equitable between us and you - that we will not worship except Allah and not associate anything with Him and not take one another as lords instead of Allah ." But if they turn away, then say, "Bear witness that we are Muslims [submitting to Him]."


3. Aal-E-Imran (3 : 65)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 65
Translation
O People of the Scripture, why do you argue about Abraham while the Torah and the Gospel were not revealed until after him? Then will you not reason?


3. Aal-E-Imran (3 : 66)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 66
Translation
Here you are - those who have argued about that of which you have [some] knowledge, but why do you argue about that of which you have no knowledge? And Allah knows, while you know not.


3. Aal-E-Imran (3 : 67)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 67
Translation
Abraham was neither a Jew nor a Christian, but he was one inclining toward truth, a Muslim [submitting to Allah ]. And he was not of the polytheists.


3. Aal-E-Imran (3 : 68)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 68
Translation
Indeed, the most worthy of Abraham among the people are those who followed him [in submission to Allah ] and this prophet, and those who believe [in his message]. And Allah is the ally of the believers.


3. Aal-E-Imran (3 : 69)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 69
Translation
A faction of the people of the Scripture wish they could mislead you. But they do not mislead except themselves, and they perceive [it] not.


3. Aal-E-Imran (3 : 70)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 70
Translation
O People of the Scripture, why do you disbelieve in the verses of Allah while you witness [to their truth]?


3. Aal-E-Imran (3 : 71)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 71
Translation
O People of the Scripture, why do you confuse the truth with falsehood and conceal the truth while you know [it]?


3. Aal-E-Imran (3 : 72)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 72
Translation
And a faction of the People of the Scripture say [to each other], "Believe in that which was revealed to the believers at the beginning of the day and reject it at its end that perhaps they will abandon their religion,


3. Aal-E-Imran (3 : 73)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 73
Translation
And do not trust except those who follow your religion." Say, "Indeed, the [true] guidance is the guidance of Allah . [Do you fear] lest someone be given [knowledge] like you were given or that they would [thereby] argue with you before your Lord?" Say, "Indeed, [all] bounty is in the hand of Allah - He grants it to whom He wills. And Allah is all-Encompassing and Wise."


3. Aal-E-Imran (3 : 74)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 74
Translation
He selects for His mercy whom He wills. And Allah is the possessor of great bounty.


3. Aal-E-Imran (3 : 75)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 75
Translation
And among the People of the Scripture is he who, if you entrust him with a great amount [of wealth], he will return it to you. And among them is he who, if you entrust him with a [single] silver coin, he will not return it to you unless you are constantly standing over him [demanding it]. That is because they say, "There is no blame upon us concerning the unlearned." And they speak untruth about Allah while they know [it].


3. Aal-E-Imran (3 : 76)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 76
Translation
But yes, whoever fulfills his commitment and fears Allah - then indeed, Allah loves those who fear Him.


3. Aal-E-Imran (3 : 77)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 77
Translation
Indeed, those who exchange the covenant of Allah and their [own] oaths for a small price will have no share in the Hereafter, and Allah will not speak to them or look at them on the Day of Resurrection, nor will He purify them; and they will have a painful punishment.


3. Aal-E-Imran (3 : 78)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 78
Translation
And indeed, there is among them a party who alter the Scripture with their tongues so you may think it is from the Scripture, but it is not from the Scripture. And they say, "This is from Allah ," but it is not from Allah . And they speak untruth about Allah while they know.


3. Aal-E-Imran (3 : 79)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 79
Translation
It is not for a human [prophet] that Allah should give him the Scripture and authority and prophethood and then he would say to the people, "Be servants to me rather than Allah ," but [instead, he would say], "Be pious scholars of the Lord because of what you have taught of the Scripture and because of what you have studied."


3. Aal-E-Imran (3 : 80)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 80
Translation
Nor could he order you to take the angels and prophets as lords. Would he order you to disbelief after you had been Muslims?


3. Aal-E-Imran (3 : 81)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 81
Translation
And [recall, O People of the Scripture], when Allah took the covenant of the prophets, [saying], "Whatever I give you of the Scripture and wisdom and then there comes to you a messenger confirming what is with you, you [must] believe in him and support him." [ Allah ] said, "Have you acknowledged and taken upon that My commitment?" They said, "We have acknowledged it." He said, "Then bear witness, and I am with you among the witnesses."


3. Aal-E-Imran (3 : 82)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 82
Translation
And whoever turned away after that - they were the defiantly disobedient.


3. Aal-E-Imran (3 : 83)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 83
Translation
So is it other than the religion of Allah they desire, while to Him have submitted [all] those within the heavens and earth, willingly or by compulsion, and to Him they will be returned?


3. Aal-E-Imran (3 : 84)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 84
Translation
Say, "We have believed in Allah and in what was revealed to us and what was revealed to Abraham, Ishmael, Isaac, Jacob, and the Descendants, and in what was given to Moses and Jesus and to the prophets from their Lord. We make no distinction between any of them, and we are Muslims [submitting] to Him."


3. Aal-E-Imran (3 : 85)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 85
Translation
And whoever desires other than Islam as religion - never will it be accepted from him, and he, in the Hereafter, will be among the losers.


3. Aal-E-Imran (3 : 86)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 86
Translation
How shall Allah guide a people who disbelieved after their belief and had witnessed that the Messenger is true and clear signs had come to them? And Allah does not guide the wrongdoing people.


3. Aal-E-Imran (3 : 87)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 87
Translation
Those - their recompense will be that upon them is the curse of Allah and the angels and the people, all together,


3. Aal-E-Imran (3 : 88)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 88
Translation
Abiding eternally therein. The punishment will not be lightened for them, nor will they be reprieved.


3. Aal-E-Imran (3 : 89)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 89
Translation
Except for those who repent after that and correct themselves. For indeed, Allah is Forgiving and Merciful.


3. Aal-E-Imran (3 : 90)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 90
Translation
Indeed, those who reject the message after their belief and then increase in disbelief - never will their [claimed] repentance be accepted, and they are the ones astray.


3. Aal-E-Imran (3 : 91)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 91
Translation
Indeed, those who disbelieve and die while they are disbelievers - never would the [whole] capacity of the earth in gold be accepted from one of them if he would [seek to] ransom himself with it. For those there will be a painful punishment, and they will have no helpers.


3. Aal-E-Imran (3 : 92)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 92
Translation
Never will you attain the good [reward] until you spend [in the way of Allah ] from that which you love. And whatever you spend - indeed, Allah is Knowing of it.


3. Aal-E-Imran (3 : 93)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 93
Translation
All food was lawful to the Children of Israel except what Israel had made unlawful to himself before the Torah was revealed. Say, [O Muhammad], "So bring the Torah and recite it, if you should be truthful."


3. Aal-E-Imran (3 : 94)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 94
Translation
And whoever invents about Allah untruth after that - then those are [truly] the wrongdoers.


3. Aal-E-Imran (3 : 95)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 95
Translation
Say, " Allah has told the truth. So follow the religion of Abraham, inclining toward truth; and he was not of the polytheists."


3. Aal-E-Imran (3 : 96)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 96
Translation
Indeed, the first House [of worship] established for mankind was that at Makkah - blessed and a guidance for the worlds.


3. Aal-E-Imran (3 : 97)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 97
Translation
In it are clear signs [such as] the standing place of Abraham. And whoever enters it shall be safe. And [due] to Allah from the people is a pilgrimage to the House - for whoever is able to find thereto a way. But whoever disbelieves - then indeed, Allah is free from need of the worlds.


3. Aal-E-Imran (3 : 98)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 98
Translation
Say, "O People of the Scripture, why do you disbelieve in the verses of Allah while Allah is Witness over what you do?"


3. Aal-E-Imran (3 : 99)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 99
Translation
Say, "O People of the Scripture, why do you avert from the way of Allah those who believe, seeking to make it [seem] deviant, while you are witnesses [to the truth]? And Allah is not unaware of what you do."


3. Aal-E-Imran (3 : 100)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 100
Translation
O you who have believed, if you obey a party of those who were given the Scripture, they would turn you back, after your belief, [to being] unbelievers.


3. Aal-E-Imran (3 : 101)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 101
Translation
And how could you disbelieve while to you are being recited the verses of Allah and among you is His Messenger? And whoever holds firmly to Allah has [indeed] been guided to a straight path.


3. Aal-E-Imran (3 : 102)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 102
Translation
O you who have believed, fear Allah as He should be feared and do not die except as Muslims [in submission to Him].


3. Aal-E-Imran (3 : 103)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 103
Translation
And hold firmly to the rope of Allah all together and do not become divided. And remember the favor of Allah upon you - when you were enemies and He brought your hearts together and you became, by His favor, brothers. And you were on the edge of a pit of the Fire, and He saved you from it. Thus does Allah make clear to you His verses that you may be guided.


3. Aal-E-Imran (3 : 104)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 104
Translation
And let there be [arising] from you a nation inviting to [all that is] good, enjoining what is right and forbidding what is wrong, and those will be the successful.


3. Aal-E-Imran (3 : 105)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 105
Translation
And do not be like the ones who became divided and differed after the clear proofs had come to them. And those will have a great punishment.


3. Aal-E-Imran (3 : 106)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 106
Translation
On the Day [some] faces will turn white and [some] faces will turn black. As for those whose faces turn black, [to them it will be said], "Did you disbelieve after your belief? Then taste the punishment for what you used to reject."


3. Aal-E-Imran (3 : 107)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 107
Translation
But as for those whose faces will turn white, [they will be] within the mercy of Allah . They will abide therein eternally.


3. Aal-E-Imran (3 : 108)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 108
Translation
These are the verses of Allah . We recite them to you, [O Muhammad], in truth; and Allah wants no injustice to the worlds.


3. Aal-E-Imran (3 : 109)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 109
Translation
To Allah belongs whatever is in the heavens and whatever is on the earth. And to Allah will [all] matters be returned.


3. Aal-E-Imran (3 : 110)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 110
Translation
You are the best nation produced [as an example] for mankind. You enjoin what is right and forbid what is wrong and believe in Allah . If only the People of the Scripture had believed, it would have been better for them. Among them are believers, but most of them are defiantly disobedient.


3. Aal-E-Imran (3 : 111)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 111
Translation
They will not harm you except for [some] annoyance. And if they fight you, they will show you their backs; then they will not be aided.


3. Aal-E-Imran (3 : 112)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 112
Translation
They have been put under humiliation [by Allah ] wherever they are overtaken, except for a covenant from Allah and a rope from the Muslims. And they have drawn upon themselves anger from Allah and have been put under destitution. That is because they disbelieved in the verses of Allah and killed the prophets without right. That is because they disobeyed and [habitually] transgressed.


3. Aal-E-Imran (3 : 113)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 113
Translation
They are not [all] the same; among the People of the Scripture is a community standing [in obedience], reciting the verses of Allah during periods of the night and prostrating [in prayer].


3. Aal-E-Imran (3 : 114)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 114
Translation
They believe in Allah and the Last Day, and they enjoin what is right and forbid what is wrong and hasten to good deeds. And those are among the righteous.


3. Aal-E-Imran (3 : 115)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 115
Translation
And whatever good they do - never will it be removed from them. And Allah is Knowing of the righteous.


3. Aal-E-Imran (3 : 116)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 116
Translation
Indeed, those who disbelieve - never will their wealth or their children avail them against Allah at all, and those are the companions of the Fire; they will abide therein eternally.


3. Aal-E-Imran (3 : 117)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 117
Translation
The example of what they spend in this worldly life is like that of a wind containing frost which strikes the harvest of a people who have wronged themselves and destroys it. And Allah has not wronged them, but they wrong themselves.


3. Aal-E-Imran (3 : 118)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 118
Translation
O you who have believed, do not take as intimates those other than yourselves, for they will not spare you [any] ruin. They wish you would have hardship. Hatred has already appeared from their mouths, and what their breasts conceal is greater. We have certainly made clear to you the signs, if you will use reason.


3. Aal-E-Imran (3 : 119)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 119
Translation
Here you are loving them but they are not loving you, while you believe in the Scripture - all of it. And when they meet you, they say, "We believe." But when they are alone, they bite their fingertips at you in rage. Say, "Die in your rage. Indeed, Allah is Knowing of that within the breasts."


3. Aal-E-Imran (3 : 120)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 120
Translation
If good touches you, it distresses them; but if harm strikes you, they rejoice at it. And if you are patient and fear Allah , their plot will not harm you at all. Indeed, Allah is encompassing of what they do.


3. Aal-E-Imran (3 : 121)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 121
Translation
And [remember] when you, [O Muhammad], left your family in the morning to post the believers at their stations for the battle [of Uhud] - and Allah is Hearing and Knowing -


3. Aal-E-Imran (3 : 122)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 122
Translation
When two parties among you were about to lose courage, but Allah was their ally; and upon Allah the believers should rely.


3. Aal-E-Imran (3 : 123)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 123
Translation
And already had Allah given you victory at [the battle of] Badr while you were few in number. Then fear Allah ; perhaps you will be grateful.


3. Aal-E-Imran (3 : 124)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 124
Translation
[Remember] when you said to the believers, "Is it not sufficient for you that your Lord should reinforce you with three thousand angels sent down?


3. Aal-E-Imran (3 : 125)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 125
Translation
Yes, if you remain patient and conscious of Allah and the enemy come upon you [attacking] in rage, your Lord will reinforce you with five thousand angels having marks [of distinction]


3. Aal-E-Imran (3 : 126)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 126
Translation
And Allah made it not except as [a sign of] good tidings for you and to reassure your hearts thereby. And victory is not except from Allah , the Exalted in Might, the Wise -


3. Aal-E-Imran (3 : 127)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 127
Translation
That He might cut down a section of the disbelievers or suppress them so that they turn back disappointed.


3. Aal-E-Imran (3 : 128)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 128
Translation
Not for you, [O Muhammad, but for Allah ], is the decision whether He should [cut them down] or forgive them or punish them, for indeed, they are wrongdoers.


3. Aal-E-Imran (3 : 129)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 129
Translation
And to Allah belongs whatever is in the heavens and whatever is on the earth. He forgives whom He wills and punishes whom He wills. And Allah is Forgiving and Merciful.


3. Aal-E-Imran (3 : 130)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 130
Translation
O you who have believed, do not consume usury, doubled and multiplied, but fear Allah that you may be successful.


3. Aal-E-Imran (3 : 131)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 131
Translation
And fear the Fire, which has been prepared for the disbelievers.


3. Aal-E-Imran (3 : 132)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 132
Translation
And obey Allah and the Messenger that you may obtain mercy.


3. Aal-E-Imran (3 : 133)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 133
Translation
And hasten to forgiveness from your Lord and a garden as wide as the heavens and earth, prepared for the righteous


3. Aal-E-Imran (3 : 134)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 134
Translation
Who spend [in the cause of Allah ] during ease and hardship and who restrain anger and who pardon the people - and Allah loves the doers of good;


3. Aal-E-Imran (3 : 135)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 135
Translation
And those who, when they commit an immorality or wrong themselves [by transgression], remember Allah and seek forgiveness for their sins - and who can forgive sins except Allah ? - and [who] do not persist in what they have done while they know.


3. Aal-E-Imran (3 : 136)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 136
Translation
Those - their reward is forgiveness from their Lord and gardens beneath which rivers flow [in Paradise], wherein they will abide eternally; and excellent is the reward of the [righteous] workers.


3. Aal-E-Imran (3 : 137)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 137
Translation
Similar situations [as yours] have passed on before you, so proceed throughout the earth and observe how was the end of those who denied.


3. Aal-E-Imran (3 : 138)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 138
Translation
This [Qur'an] is a clear statement to [all] the people and a guidance and instruction for those conscious of Allah .


3. Aal-E-Imran (3 : 139)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 139
Translation
So do not weaken and do not grieve, and you will be superior if you are [true] believers.


3. Aal-E-Imran (3 : 140)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 140
Translation
If a wound should touch you - there has already touched the [opposing] people a wound similar to it. And these days [of varying conditions] We alternate among the people so that Allah may make evident those who believe and [may] take to Himself from among you martyrs - and Allah does not like the wrongdoers -


3. Aal-E-Imran (3 : 141)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 141
Translation
And that Allah may purify the believers [through trials] and destroy the disbelievers.


3. Aal-E-Imran (3 : 142)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 142
Translation
Or do you think that you will enter Paradise while Allah has not yet made evident those of you who fight in His cause and made evident those who are steadfast?


3. Aal-E-Imran (3 : 143)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 143
Translation
And you had certainly wished for martyrdom before you encountered it, and you have [now] seen it [before you] while you were looking on.


3. Aal-E-Imran (3 : 144)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 144
Translation
Muhammad is not but a messenger. [Other] messengers have passed on before him. So if he was to die or be killed, would you turn back on your heels [to unbelief]? And he who turns back on his heels will never harm Allah at all; but Allah will reward the grateful.


3. Aal-E-Imran (3 : 145)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 145
Translation
And it is not [possible] for one to die except by permission of Allah at a decree determined. And whoever desires the reward of this world - We will give him thereof; and whoever desires the reward of the Hereafter - We will give him thereof. And we will reward the grateful.


3. Aal-E-Imran (3 : 146)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 146
Translation
And how many a prophet [fought and] with him fought many religious scholars. But they never lost assurance due to what afflicted them in the cause of Allah , nor did they weaken or submit. And Allah loves the steadfast.


3. Aal-E-Imran (3 : 147)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 147
Translation
And their words were not but that they said, "Our Lord, forgive us our sins and the excess [committed] in our affairs and plant firmly our feet and give us victory over the disbelieving people."


3. Aal-E-Imran (3 : 148)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 148
Translation
So Allah gave them the reward of this world and the good reward of the Hereafter. And Allah loves the doers of good.


3. Aal-E-Imran (3 : 149)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 149
Translation
O you who have believed, if you obey those who disbelieve, they will turn you back on your heels, and you will [then] become losers.


3. Aal-E-Imran (3 : 150)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 150
Translation
But Allah is your protector, and He is the best of helpers.


3. Aal-E-Imran (3 : 151)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 151
Translation
We will cast terror into the hearts of those who disbelieve for what they have associated with Allah of which He had not sent down [any] authority. And their refuge will be the Fire, and wretched is the residence of the wrongdoers.


3. Aal-E-Imran (3 : 152)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 152
Translation
And Allah had certainly fulfilled His promise to you when you were killing the enemy by His permission until [the time] when you lost courage and fell to disputing about the order [given by the Prophet] and disobeyed after He had shown you that which you love. Among you are some who desire this world, and among you are some who desire the Hereafter. Then he turned you back from them [defeated] that He might test you. And He has already forgiven you, and Allah is the possessor of bounty for the believers.


3. Aal-E-Imran (3 : 153)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 153
Translation
[Remember] when you [fled and] climbed [the mountain] without looking aside at anyone while the Messenger was calling you from behind. So Allah repaid you with distress upon distress so you would not grieve for that which had escaped you [of victory and spoils of war] or [for] that which had befallen you [of injury and death]. And Allah is [fully] Acquainted with what you do.


3. Aal-E-Imran (3 : 154)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 154
Translation
Then after distress, He sent down upon you security [in the form of] drowsiness, overcoming a faction of you, while another faction worried about themselves, thinking of Allah other than the truth - the thought of ignorance, saying, "Is there anything for us [to have done] in this matter?" Say, "Indeed, the matter belongs completely to Allah ." They conceal within themselves what they will not reveal to you. They say, "If there was anything we could have done in the matter, some of us would not have been killed right here." Say, "Even if you had been inside your houses, those decreed to be killed would have come out to their death beds." [It was] so that Allah might test what is in your breasts and purify what is in your hearts. And Allah is Knowing of that within the breasts.


3. Aal-E-Imran (3 : 155)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 155
Translation
Indeed, those of you who turned back on the day the two armies met, it was Satan who caused them to slip because of some [blame] they had earned. But Allah has already forgiven them. Indeed, Allah is Forgiving and Forbearing.


3. Aal-E-Imran (3 : 156)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 156
Translation
O you who have believed, do not be like those who disbelieved and said about their brothers when they traveled through the land or went out to fight, "If they had been with us, they would not have died or have been killed," so Allah makes that [misconception] a regret within their hearts. And it is Allah who gives life and causes death, and Allah is Seeing of what you do.


3. Aal-E-Imran (3 : 157)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 157
Translation
And if you are killed in the cause of Allah or die - then forgiveness from Allah and mercy are better than whatever they accumulate [in this world].


3. Aal-E-Imran (3 : 158)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 158
Translation
And whether you die or are killed, unto Allah you will be gathered.


3. Aal-E-Imran (3 : 159)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 159
Translation
So by mercy from Allah , [O Muhammad], you were lenient with them. And if you had been rude [in speech] and harsh in heart, they would have disbanded from about you. So pardon them and ask forgiveness for them and consult them in the matter. And when you have decided, then rely upon Allah . Indeed, Allah loves those who rely [upon Him].


3. Aal-E-Imran (3 : 160)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 160
Translation
If Allah should aid you, no one can overcome you; but if He should forsake you, who is there that can aid you after Him? And upon Allah let the believers rely.


3. Aal-E-Imran (3 : 161)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 161
Translation
It is not [attributable] to any prophet that he would act unfaithfully [in regard to war booty]. And whoever betrays, [taking unlawfully], will come with what he took on the Day of Resurrection. Then will every soul be [fully] compensated for what it earned, and they will not be wronged.


3. Aal-E-Imran (3 : 162)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 162
Translation
So is one who pursues the pleasure of Allah like one who brings upon himself the anger of Allah and whose refuge is Hell? And wretched is the destination.


3. Aal-E-Imran (3 : 163)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 163
Translation
They are [varying] degrees in the sight of Allah , and Allah is Seeing of whatever they do.


3. Aal-E-Imran (3 : 164)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 164
Translation
Certainly did Allah confer [great] favor upon the believers when He sent among them a Messenger from themselves, reciting to them His verses and purifying them and teaching them the Book and wisdom, although they had been before in manifest error.


3. Aal-E-Imran (3 : 165)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 165
Translation
Why [is it that] when a [single] disaster struck you [on the day of Uhud], although you had struck [the enemy in the battle of Badr] with one twice as great, you said, "From where is this?" Say, "It is from yourselves." Indeed, Allah is over all things competent.


3. Aal-E-Imran (3 : 166)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 166
Translation
And what struck you on the day the two armies met was by permission of Allah that He might make evident the [true] believers.


3. Aal-E-Imran (3 : 167)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 167
Translation
And that He might make evident those who are hypocrites. For it was said to them, "Come, fight in the way of Allah or [at least] defend." They said, "If we had known [there would be] fighting, we would have followed you." They were nearer to disbelief that day than to faith, saying with their mouths what was not in their hearts. And Allah is most Knowing of what they conceal -


3. Aal-E-Imran (3 : 168)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 168
Translation
Those who said about their brothers while sitting [at home], "If they had obeyed us, they would not have been killed." Say, "Then prevent death from yourselves, if you should be truthful."


3. Aal-E-Imran (3 : 169)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 169
Translation
And never think of those who have been killed in the cause of Allah as dead. Rather, they are alive with their Lord, receiving provision,


3. Aal-E-Imran (3 : 170)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 170
Translation
Rejoicing in what Allah has bestowed upon them of His bounty, and they receive good tidings about those [to be martyred] after them who have not yet joined them - that there will be no fear concerning them, nor will they grieve.


3. Aal-E-Imran (3 : 171)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 171
Translation
They receive good tidings of favor from Allah and bounty and [of the fact] that Allah does not allow the reward of believers to be lost -


3. Aal-E-Imran (3 : 172)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 172
Translation
Those [believers] who responded to Allah and the Messenger after injury had struck them. For those who did good among them and feared Allah is a great reward -


3. Aal-E-Imran (3 : 173)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 173
Translation
Those to whom hypocrites said, "Indeed, the people have gathered against you, so fear them." But it [merely] increased them in faith, and they said, "Sufficient for us is Allah , and [He is] the best Disposer of affairs."


3. Aal-E-Imran (3 : 174)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 174
Translation
So they returned with favor from Allah and bounty, no harm having touched them. And they pursued the pleasure of Allah , and Allah is the possessor of great bounty.


3. Aal-E-Imran (3 : 175)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 175
Translation
That is only Satan who frightens [you] of his supporters. So fear them not, but fear Me, if you are [indeed] believers.


3. Aal-E-Imran (3 : 176)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 176
Translation
And do not be grieved, [O Muhammad], by those who hasten into disbelief. Indeed, they will never harm Allah at all. Allah intends that He should give them no share in the Hereafter, and for them is a great punishment.


3. Aal-E-Imran (3 : 177)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 177
Translation
Indeed, those who purchase disbelief [in exchange] for faith - never will they harm Allah at all, and for them is a painful punishment.


3. Aal-E-Imran (3 : 178)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 178
Translation
And let not those who disbelieve ever think that [because] We extend their time [of enjoyment] it is better for them. We only extend it for them so that they may increase in sin, and for them is a humiliating punishment.


3. Aal-E-Imran (3 : 179)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 179
Translation
Allah would not leave the believers in that [state] you are in [presently] until He separates the evil from the good. Nor would Allah reveal to you the unseen. But [instead], Allah chooses of His messengers whom He wills, so believe in Allah and His messengers. And if you believe and fear Him, then for you is a great reward.


3. Aal-E-Imran (3 : 180)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 180
Translation
And let not those who [greedily] withhold what Allah has given them of His bounty ever think that it is better for them. Rather, it is worse for them. Their necks will be encircled by what they withheld on the Day of Resurrection. And to Allah belongs the heritage of the heavens and the earth. And Allah , with what you do, is [fully] Acquainted.


3. Aal-E-Imran (3 : 181)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 181
Translation
Allah has certainly heard the statement of those [Jews] who said, "Indeed, Allah is poor, while we are rich." We will record what they said and their killing of the prophets without right and will say, "Taste the punishment of the Burning Fire.


3. Aal-E-Imran (3 : 182)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 182
Translation
That is for what your hands have put forth and because Allah is not ever unjust to [His] servants."


3. Aal-E-Imran (3 : 183)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 183
Translation
[They are] those who said, "Indeed, Allah has taken our promise not to believe any messenger until he brings us an offering which fire [from heaven] will consume." Say, "There have already come to you messengers before me with clear proofs and [even] that of which you speak. So why did you kill them, if you should be truthful?"


3. Aal-E-Imran (3 : 184)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 184
Translation
Then if they deny you, [O Muhammad] - so were messengers denied before you, who brought clear proofs and written ordinances and the enlightening Scripture.


3. Aal-E-Imran (3 : 185)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 185
Translation
Every soul will taste death, and you will only be given your [full] compensation on the Day of Resurrection. So he who is drawn away from the Fire and admitted to Paradise has attained [his desire]. And what is the life of this world except the enjoyment of delusion.


3. Aal-E-Imran (3 : 186)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 186
Translation
You will surely be tested in your possessions and in yourselves. And you will surely hear from those who were given the Scripture before you and from those who associate others with Allah much abuse. But if you are patient and fear Allah - indeed, that is of the matters [worthy] of determination.


3. Aal-E-Imran (3 : 187)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 187
Translation
And [mention, O Muhammad], when Allah took a covenant from those who were given the Scripture, [saying], "You must make it clear to the people and not conceal it." But they threw it away behind their backs and exchanged it for a small price. And wretched is that which they purchased.


3. Aal-E-Imran (3 : 188)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 188
Translation
And never think that those who rejoice in what they have perpetrated and like to be praised for what they did not do - never think them [to be] in safety from the punishment, and for them is a painful punishment.


3. Aal-E-Imran (3 : 189)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 189
Translation
And to Allah belongs the dominion of the heavens and the earth, and Allah is over all things competent.


3. Aal-E-Imran (3 : 190)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 190
Translation
Indeed, in the creation of the heavens and the earth and the alternation of the night and the day are signs for those of understanding.


3. Aal-E-Imran (3 : 191)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 191
Translation
Who remember Allah while standing or sitting or [lying] on their sides and give thought to the creation of the heavens and the earth, [saying], "Our Lord, You did not create this aimlessly; exalted are You [above such a thing]; then protect us from the punishment of the Fire.


3. Aal-E-Imran (3 : 192)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 192
Translation
Our Lord, indeed whoever You admit to the Fire - You have disgraced him, and for the wrongdoers there are no helpers.


3. Aal-E-Imran (3 : 193)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 193
Translation
Our Lord, indeed we have heard a caller calling to faith, [saying], 'Believe in your Lord,' and we have believed. Our Lord, so forgive us our sins and remove from us our misdeeds and cause us to die with the righteous.


3. Aal-E-Imran (3 : 194)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 194
Translation
Our Lord, and grant us what You promised us through Your messengers and do not disgrace us on the Day of Resurrection. Indeed, You do not fail in [Your] promise."


3. Aal-E-Imran (3 : 195)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 195
Translation
And their Lord responded to them, "Never will I allow to be lost the work of [any] worker among you, whether male or female; you are of one another. So those who emigrated or were evicted from their homes or were harmed in My cause or fought or were killed - I will surely remove from them their misdeeds, and I will surely admit them to gardens beneath which rivers flow as reward from Allah , and Allah has with Him the best reward."


3. Aal-E-Imran (3 : 196)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 196
Translation
Be not deceived by the [uninhibited] movement of the disbelievers throughout the land.


3. Aal-E-Imran (3 : 197)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 197
Translation
[It is but] a small enjoyment; then their [final] refuge is Hell, and wretched is the resting place.


3. Aal-E-Imran (3 : 198)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 198
Translation
But those who feared their Lord will have gardens beneath which rivers flow, abiding eternally therein, as accommodation from Allah . And that which is with Allah is best for the righteous.


3. Aal-E-Imran (3 : 199)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 199
Translation
And indeed, among the People of the Scripture are those who believe in Allah and what was revealed to you and what was revealed to them, [being] humbly submissive to Allah . They do not exchange the verses of Allah for a small price. Those will have their reward with their Lord. Indeed, Allah is swift in account.


3. Aal-E-Imran (3 : 200)

3. Aal-E-Imran (The Family Of 'Imran, The House Of 'Imran)
 | Surah: 3 Aya: 200
Translation
O you who have believed, persevere and endure and remain stationed and fear Allah that you may be successful.


4. An-Nisa (Women) Intro

4. An-Nisa (Women)

Maududi's Introduction

Period of Revelation

This Surah comprises several discourses which were revealed on different occasions during the period ranging probably between the end of A. H. 3 and the end of A. H. 4 or the beginning of A. H. 5. Although it is difficult to determine the exact dates of their revelations, yet it is possible to assign to them a fairly correct period with the help of the Commandments and the events mentioned therein and the Traditions concerning them. A few instances are given below by way of illustration :

  1. We know that the instructions about the division of inheritance of the martyrs and for the safeguard of the rights of the orphans were sent down after the Battle of Uhd in which 70 Muslims were killed. Then naturally the question of the division of the inheritance of the martyrs and the safeguard of the rights of their orphans arose in many families at Al-Madinah. From this we conclude that vv. 1 -28 were revealed on that occasion.

  2. We learn from the Traditions that the Commandment about salat during war time was given on the occasion of Zat-ur-Riqa'a, an expedition which took place in A. H. 4. From this we conclude that the discourse containing v. 102 was revealed on that occasion.

  3. The last warning (v. 47) to the Jews was given before the Banu Nadir were exiled from Al-Madinah in Rabi'-ulAwwal, A. H. 4. From this it may safely be concluded that the discourse containing v. 47 must have been revealed some time before that date.

  4. The permission about tayammum (the performance of ablutions with pure dust, in case no water be available) was given during the Bani-al-Mustaliq expedition, which took place in A. H. 5.. Therefore the probable period of the revelation of the discourse containing v. 43 was A. H. 5.

Topics and Their Background

Let us now consider the social and historical considerations of the period in order to understand the Surah. All the discourses in this Surah deal with three main problems which confronted the Holy Prophet at the time. First of all, he was engaged in bringing about an all round development of the Islamic Community that had been formed at the time of his migration to Al-Madinah. For this purpose he was introducing new moral, cultural, social, economic and political ways in place of the old ones of the pre-Islamic period. The second thing that occupied his attention and efforts was the bitter struggle that was going on with the mushrik Arabs, the Jewish clans and the hypocrites who were opposing tooth and nail his mission of reform. Above all he had to propagate Islam in the face of the bitter opposition of these powers of evil with a view to capturing more and more minds and hearts.

Accordingly, detailed instructions have been given for the consolidation and strengthening of the Islamic Community in continuation of those given in Al-Baqarah. Principles for the smooth running of family life have been laid down and ways of settling family disputes have been taught. Rules have been prescribed for marriage and rights of wife and husband have been apportioned fairly and equitably. The status of women in the society has been determined and the declaration of the rights of orphans has been made laws and regulations have been laid down for the division of inheritance, and instructions have been given to reform economic affairs. The foundation of the penal code has been laid down drinking has been prohibited, and instructions have been given for cleanliness and purity. The Muslims have been taught the kind of relations good men should have with their Allah and fellow men. Instructions have been given for the maintenance of discipline in the Muslim Community.

The moral and religious condition of the people of the Book has been reviewed to teach lessons to the Muslims and to forewarn them to refrain from following in their footsteps. The conduct of the hypocrites has been criticized and the distinctive features of hypocrisy and true faith have been clearly marked off to enable the Muslims to distinguish between the two.

In order to cope with the aftermath of the Battle of Uhd, Inspiring discourses were sent down to urge the Muslims to face the enemy bravely, for the defeat in the Battle had so emboldened the mushrik Arab clans and the neighboring Jews and the hypocrites at home that they were threatening the Muslims on all sides. At this critical juncture, Allah filled the Muslims with courage and gave them such instructions as were needed during that period of war clouds. In order to counteract the fearful rumors that were being spread by the hypocrites and the Muslims of weak faith, they were asked to make a thorough enquiry into them and to inform the responsible people about them. Then they were experiencing some difficulties in offering their salat during the expeditions to some places where no water was available for performing their ablutions, etc. In such cases they were allowed to cleanse themselves with pure earth and to shorten the salat or to offer the "Salat of Fear", when they were faced with danger. Instructions were also given for the solution of the puzzling problem of those Muslims who were scattered among the unbelieving Arab clans and were often involved in war. They were asked to migrate to Al-Madinah, the abode of Islam.

This Surah also deals with the case of Bani Nadir who were showing a hostile and menacing attitude, in spite of the peace treaties they had made with the Muslims. They were openly siding with the enemies of Islam and hatching plots against the Holy Prophet and the Muslim Community even at AI-Madinah itself. They were taken to task for their inimical behavior and given a final warning to change their attitude, and were at last exiled from Al-Madinah on account of their misconduct.

The problem of the hypocrites, who had become very troublesome at that time, was involving the Believers in difficulties-- Therefore they were divided into different categories to enable the Muslims to deal with them appropriately.

Clear instructions were also given regarding the attitude they should adopt towards the non-belligerent clans. The most important thing needed at that time was to prepare the Muslims for the bitter struggle with the opponents of Islam. For this purpose greatest importance was attached to their character building, for it was obvious that the small Muslim Community could only come out successful, nay, survive, if the Muslims possessed high moral character. They were, therefore, enjoined to adopt the highest moral qualities and were severely criticized whenever any moral weakness was detected in them.

Though this Surah mainly deals with the moral and social reforms, yet due attention has been paid to propagation of Islam. On the one hand, the superiority of the Islamic morality and culture has been established over that of the Jews, Christians and mushriks; on the other hand, their wrong religious conceptions, their wrong morality and their evil acts have been criticized to prepare the ground for inviting them to the way of the Truth.

Subject: Consolidation of the Islamic Community

The main object of this Surah is to teach the Muslims the ways that unite a people and make them firm and strong. Introductions for the stability of family, which is the nucleus of community have been given. Then they have been urged to prepare themselves for defence. Side by side with these, they have been taught the importance of the propagation of Islam. Above all, the importance of the highest moral character in the scheme of consolidation of the Community has been impressed.

Topics and their Interconnection

Just, fair and equitable laws and regulations for the smooth running of family life have been laid down for the husband and wife. Detailed instructions have been given for the division of inheritance and due regard has been paid to the rights of orphans. 1 - 35

In order to inculcate the right spirit for the observance of rules and regulations, the Muslims have been enjoined to show generosity to all around them and to be free from meanness, selfishness, stinginess of mind, because this is essential for the consolidation of the Communities and helpful for the propagation of Islam. 36 - 42

The ways of the purification of mind and body for the offering of Salat have been taught because it plays the most important part in every scheme of moral and social reform. 43

After moral preparation, instructions for defence have been given. First of all, the Muslims have been warned to be on their guard against the cunning machinations and vile practices of the local Jews who were hostile to the New Movement. This caution was necessary for removing some possible misunderstanding that might have arisen on account of the pre-Islamic alliance between the people of Al-Madinah and the Jews. 44 - 57

Then they have been enjoined to place their trusts and offices of trust in the custody of honest and qualified persons, and to do what is just and right, and to obey Allah and His Messenger and those among themselves entrusted with the conduct of their affairs and to turn to Allah and His Messenger for the settlement of their disputes. As such an attitude and behaviour alone can ensure consolidation, they have been strongly warned that any deviation from this path will lead to their disintegration. 58 - 72

After this pre-requisite, they have been exhorted to make preparation for defence and to fight bravely for the cause of Islam, without showing any kind of cowardice or weakness. They have also been warned to be on their guard against hypocrites. A line of demarcation has been drawn to distinguish the intentional shirkers from the helpless devotees. 73 - 100

Here again instructions have been given for the offering of Salat during military campaigns and actual fighting. This is to impress the importance of Salat even at the time of fear and danger. 101 - 103

Before proceeding on to the next topic, the Muslims have been exhorted to persevere in their fight without showing any kind of weakness. 104

In order to make the Islamic Community firm and strong for defence, the Muslims have been enjoined to observe the highest standard of justice. The Muslims are required to deal out strict justice even in case of the enemy, with whom they might be involved in war. They should also settle disputes between husband and wife with justice. In order to ensure this, they should keep their beliefs and deeds absolutely free from every kind of impurity and should become the standard bearers of justice. 105 - 135

Resuming the theme of defence, the Muslims have been warned to be on their guard against their enemies. They have been admonished to take necessary precautions against the machinations of the hypocrites and the unbelievers and the people of the Book. As belief in Allah, and Revelation and Life-after-death is the only safeguard against every kind of enemy, they should sincerely believe in and follow His Messenger, Muhammad (Allah's peace be upon him). 136 - 175

Though this verse also deals with the family laws contained in verses 1 - 35, it has been added as a supplement at the end of this Surah because it was revealed long after An-Nisa was being recited as a complete Surah. 176


4. An-Nisa (4 : 1)

4. An-Nisa (Women)
 | Surah: 4 Aya: 1
Translation
O mankind, fear your Lord, who created you from one soul and created from it its mate and dispersed from both of them many men and women. And fear Allah , through whom you ask one another, and the wombs. Indeed Allah is ever, over you, an Observer.


4. An-Nisa (4 : 2)

4. An-Nisa (Women)
 | Surah: 4 Aya: 2
Translation
And give to the orphans their properties and do not substitute the defective [of your own] for the good [of theirs]. And do not consume their properties into your own. Indeed, that is ever a great sin.


4. An-Nisa (4 : 3)

4. An-Nisa (Women)
 | Surah: 4 Aya: 3
Translation
And if you fear that you will not deal justly with the orphan girls, then marry those that please you of [other] women, two or three or four. But if you fear that you will not be just, then [marry only] one or those your right hand possesses. That is more suitable that you may not incline [to injustice].


4. An-Nisa (4 : 4)

4. An-Nisa (Women)
 | Surah: 4 Aya: 4
Translation
And give the women [upon marriage] their [bridal] gifts graciously. But if they give up willingly to you anything of it, then take it in satisfaction and ease.


4. An-Nisa (4 : 5)

4. An-Nisa (Women)
 | Surah: 4 Aya: 5
Translation
And do not give the weak-minded your property, which Allah has made a means of sustenance for you, but provide for them with it and clothe them and speak to them words of appropriate kindness.


4. An-Nisa (4 : 6)

4. An-Nisa (Women)
 | Surah: 4 Aya: 6
Translation
And test the orphans [in their abilities] until they reach marriageable age. Then if you perceive in them sound judgement, release their property to them. And do not consume it excessively and quickly, [anticipating] that they will grow up. And whoever, [when acting as guardian], is self-sufficient should refrain [from taking a fee]; and whoever is poor - let him take according to what is acceptable. Then when you release their property to them, bring witnesses upon them. And sufficient is Allah as Accountant.


4. An-Nisa (4 : 7)

4. An-Nisa (Women)
 | Surah: 4 Aya: 7
Translation
For men is a share of what the parents and close relatives leave, and for women is a share of what the parents and close relatives leave, be it little or much - an obligatory share.


4. An-Nisa (4 : 8)

4. An-Nisa (Women)
 | Surah: 4 Aya: 8
Translation
And when [other] relatives and orphans and the needy are present at the [time of] division, then provide for them [something] out of the estate and speak to them words of appropriate kindness.


4. An-Nisa (4 : 9)

4. An-Nisa (Women)
 | Surah: 4 Aya: 9
Translation
And let those [executors and guardians] fear [injustice] as if they [themselves] had left weak offspring behind and feared for them. So let them fear Allah and speak words of appropriate justice.


4. An-Nisa (4 : 10)

4. An-Nisa (Women)
 | Surah: 4 Aya: 10
Translation
Indeed, those who devour the property of orphans unjustly are only consuming into their bellies fire. And they will be burned in a Blaze.


4. An-Nisa (4 : 11)

4. An-Nisa (Women)
 | Surah: 4 Aya: 11
Translation
Allah instructs you concerning your children: for the male, what is equal to the share of two females. But if there are [only] daughters, two or more, for them is two thirds of one's estate. And if there is only one, for her is half. And for one's parents, to each one of them is a sixth of his estate if he left children. But if he had no children and the parents [alone] inherit from him, then for his mother is one third. And if he had brothers [or sisters], for his mother is a sixth, after any bequest he [may have] made or debt. Your parents or your children - you know not which of them are nearest to you in benefit. [These shares are] an obligation [imposed] by Allah . Indeed, Allah is ever Knowing and Wise.


4. An-Nisa (4 : 12)

4. An-Nisa (Women)
 | Surah: 4 Aya: 12
Translation
And for you is half of what your wives leave if they have no child. But if they have a child, for you is one fourth of what they leave, after any bequest they [may have] made or debt. And for the wives is one fourth if you leave no child. But if you leave a child, then for them is an eighth of what you leave, after any bequest you [may have] made or debt. And if a man or woman leaves neither ascendants nor descendants but has a brother or a sister, then for each one of them is a sixth. But if they are more than two, they share a third, after any bequest which was made or debt, as long as there is no detriment [caused]. [This is] an ordinance from Allah , and Allah is Knowing and Forbearing.


4. An-Nisa (4 : 13)

4. An-Nisa (Women)
 | Surah: 4 Aya: 13
Translation
These are the limits [set by] Allah , and whoever obeys Allah and His Messenger will be admitted by Him to gardens [in Paradise] under which rivers flow, abiding eternally therein; and that is the great attainment.


4. An-Nisa (4 : 14)

4. An-Nisa (Women)
 | Surah: 4 Aya: 14
Translation
And whoever disobeys Allah and His Messenger and transgresses His limits - He will put him into the Fire to abide eternally therein, and he will have a humiliating punishment.


4. An-Nisa (4 : 15)

4. An-Nisa (Women)
 | Surah: 4 Aya: 15
Translation
Those who commit unlawful sexual intercourse of your women - bring against them four [witnesses] from among you. And if they testify, confine the guilty women to houses until death takes them or Allah ordains for them [another] way.


4. An-Nisa (4 : 16)

4. An-Nisa (Women)
 | Surah: 4 Aya: 16
Translation
And the two who commit it among you, dishonor them both. But if they repent and correct themselves, leave them alone. Indeed, Allah is ever Accepting of repentance and Merciful.


4. An-Nisa (4 : 17)

4. An-Nisa (Women)
 | Surah: 4 Aya: 17
Translation
The repentance accepted by Allah is only for those who do wrong in ignorance [or carelessness] and then repent soon after. It is those to whom Allah will turn in forgiveness, and Allah is ever Knowing and Wise.


4. An-Nisa (4 : 18)

4. An-Nisa (Women)
 | Surah: 4 Aya: 18
Translation
But repentance is not [accepted] of those who [continue to] do evil deeds up until, when death comes to one of them, he says, "Indeed, I have repented now," or of those who die while they are disbelievers. For them We have prepared a painful punishment.


4. An-Nisa (4 : 19)

4. An-Nisa (Women)
 | Surah: 4 Aya: 19
Translation
O you who have believed, it is not lawful for you to inherit women by compulsion. And do not make difficulties for them in order to take [back] part of what you gave them unless they commit a clear immorality. And live with them in kindness. For if you dislike them - perhaps you dislike a thing and Allah makes therein much good.


4. An-Nisa (4 : 20)

4. An-Nisa (Women)
 | Surah: 4 Aya: 20
Translation
But if you want to replace one wife with another and you have given one of them a great amount [in gifts], do not take [back] from it anything. Would you take it in injustice and manifest sin?


4. An-Nisa (4 : 21)

4. An-Nisa (Women)
 | Surah: 4 Aya: 21
Translation
And how could you take it while you have gone in unto each other and they have taken from you a solemn covenant?


4. An-Nisa (4 : 22)

4. An-Nisa (Women)
 | Surah: 4 Aya: 22
Translation
And do not marry those [women] whom your fathers married, except what has already occurred. Indeed, it was an immorality and hateful [to Allah ] and was evil as a way.


4. An-Nisa (4 : 23)

4. An-Nisa (Women)
 | Surah: 4 Aya: 23
Translation
Prohibited to you [for marriage] are your mothers, your daughters, your sisters, your father's sisters, your mother's sisters, your brother's daughters, your sister's daughters, your [milk] mothers who nursed you, your sisters through nursing, your wives' mothers, and your step-daughters under your guardianship [born] of your wives unto whom you have gone in. But if you have not gone in unto them, there is no sin upon you. And [also prohibited are] the wives of your sons who are from your [own] loins, and that you take [in marriage] two sisters simultaneously, except for what has already occurred. Indeed, Allah is ever Forgiving and Merciful.


4. An-Nisa (4 : 24)

4. An-Nisa (Women)
 | Surah: 4 Aya: 24
Translation
And [also prohibited to you are all] married women except those your right hands possess. [This is] the decree of Allah upon you. And lawful to you are [all others] beyond these, [provided] that you seek them [in marriage] with [gifts from] your property, desiring chastity, not unlawful sexual intercourse. So for whatever you enjoy [of marriage] from them, give them their due compensation as an obligation. And there is no blame upon you for what you mutually agree to beyond the obligation. Indeed, Allah is ever Knowing and Wise.


4. An-Nisa (4 : 25)

4. An-Nisa (Women)
 | Surah: 4 Aya: 25
Translation
And whoever among you cannot [find] the means to marry free, believing women, then [he may marry] from those whom your right hands possess of believing slave girls. And Allah is most knowing about your faith. You [believers] are of one another. So marry them with the permission of their people and give them their due compensation according to what is acceptable. [They should be] chaste, neither [of] those who commit unlawful intercourse randomly nor those who take [secret] lovers. But once they are sheltered in marriage, if they should commit adultery, then for them is half the punishment for free [unmarried] women. This [allowance] is for him among you who fears sin, but to be patient is better for you. And Allah is Forgiving and Merciful.


4. An-Nisa (4 : 26)

4. An-Nisa (Women)
 | Surah: 4 Aya: 26
Translation
Allah wants to make clear to you [the lawful from the unlawful] and guide you to the [good] practices of those before you and to accept your repentance. And Allah is Knowing and Wise.


4. An-Nisa (4 : 27)

4. An-Nisa (Women)
 | Surah: 4 Aya: 27
Translation
Allah wants to accept your repentance, but those who follow [their] passions want you to digress [into] a great deviation.


4. An-Nisa (4 : 28)

4. An-Nisa (Women)
 | Surah: 4 Aya: 28
Translation
And Allah wants to lighten for you [your difficulties]; and mankind was created weak.


4. An-Nisa (4 : 29)

4. An-Nisa (Women)
 | Surah: 4 Aya: 29
Translation
O you who have believed, do not consume one another's wealth unjustly but only [in lawful] business by mutual consent. And do not kill yourselves [or one another]. Indeed, Allah is to you ever Merciful.


4. An-Nisa (4 : 30)

4. An-Nisa (Women)
 | Surah: 4 Aya: 30
Translation
And whoever does that in aggression and injustice - then We will drive him into a Fire. And that, for Allah , is [always] easy.


4. An-Nisa (4 : 31)

4. An-Nisa (Women)
 | Surah: 4 Aya: 31
Translation
If you avoid the major sins which you are forbidden, We will remove from you your lesser sins and admit you to a noble entrance [into Paradise].


4. An-Nisa (4 : 32)

4. An-Nisa (Women)
 | Surah: 4 Aya: 32
Translation
And do not wish for that by which Allah has made some of you exceed others. For men is a share of what they have earned, and for women is a share of what they have earned. And ask Allah of his bounty. Indeed Allah is ever, of all things, Knowing.


4. An-Nisa (4 : 33)

4. An-Nisa (Women)
 | Surah: 4 Aya: 33
Translation
And for all, We have made heirs to what is left by parents and relatives. And to those whom your oaths have bound [to you] - give them their share. Indeed Allah is ever, over all things, a Witness.


4. An-Nisa (4 : 34)

4. An-Nisa (Women)
 | Surah: 4 Aya: 34
Translation
Men are in charge of women by [right of] what Allah has given one over the other and what they spend [for maintenance] from their wealth. So righteous women are devoutly obedient, guarding in [the husband's] absence what Allah would have them guard. But those [wives] from whom you fear arrogance - [first] advise them; [then if they persist], forsake them in bed; and [finally], strike them. But if they obey you [once more], seek no means against them. Indeed, Allah is ever Exalted and Grand.


4. An-Nisa (4 : 35)

4. An-Nisa (Women)
 | Surah: 4 Aya: 35
Translation
And if you fear dissension between the two, send an arbitrator from his people and an arbitrator from her people. If they both desire reconciliation, Allah will cause it between them. Indeed, Allah is ever Knowing and Acquainted [with all things].


4. An-Nisa (4 : 36)

4. An-Nisa (Women)
 | Surah: 4 Aya: 36
Translation
Worship Allah and associate nothing with Him, and to parents do good, and to relatives, orphans, the needy, the near neighbor, the neighbor farther away, the companion at your side, the traveler, and those whom your right hands possess. Indeed, Allah does not like those who are self-deluding and boastful.


4. An-Nisa (4 : 37)

4. An-Nisa (Women)
 | Surah: 4 Aya: 37
Translation
Who are stingy and enjoin upon [other] people stinginess and conceal what Allah has given them of His bounty - and We have prepared for the disbelievers a humiliating punishment -


4. An-Nisa (4 : 38)

4. An-Nisa (Women)
 | Surah: 4 Aya: 38
Translation
And [also] those who spend of their wealth to be seen by the people and believe not in Allah nor in the Last Day. And he to whom Satan is a companion - then evil is he as a companion.


4. An-Nisa (4 : 39)

4. An-Nisa (Women)
 | Surah: 4 Aya: 39
Translation
And what [harm would come] upon them if they believed in Allah and the Last Day and spent out of what Allah provided for them? And Allah is ever, about them, Knowing.


4. An-Nisa (4 : 40)

4. An-Nisa (Women)
 | Surah: 4 Aya: 40
Translation
Indeed, Allah does not do injustice, [even] as much as an atom's weight; while if there is a good deed, He multiplies it and gives from Himself a great reward.


4. An-Nisa (4 : 41)

4. An-Nisa (Women)
 | Surah: 4 Aya: 41
Translation
So how [will it be] when We bring from every nation a witness and we bring you, [O Muhammad] against these [people] as a witness?


4. An-Nisa (4 : 42)

4. An-Nisa (Women)
 | Surah: 4 Aya: 42
Translation
That Day, those who disbelieved and disobeyed the Messenger will wish they could be covered by the earth. And they will not conceal from Allah a [single] statement.


4. An-Nisa (4 : 43)

4. An-Nisa (Women)
 | Surah: 4 Aya: 43
Translation
O you who have believed, do not approach prayer while you are intoxicated until you know what you are saying or in a state of janabah, except those passing through [a place of prayer], until you have washed [your whole body]. And if you are ill or on a journey or one of you comes from the place of relieving himself or you have contacted women and find no water, then seek clean earth and wipe over your faces and your hands [with it]. Indeed, Allah is ever Pardoning and Forgiving.


4. An-Nisa (4 : 44)

4. An-Nisa (Women)
 | Surah: 4 Aya: 44
Translation
Have you not seen those who were given a portion of the Scripture, purchasing error [in exchange for it] and wishing you would lose the way?


4. An-Nisa (4 : 45)

4. An-Nisa (Women)
 | Surah: 4 Aya: 45
Translation
And Allah is most knowing of your enemies; and sufficient is Allah as an ally, and sufficient is Allah as a helper.


4. An-Nisa (4 : 46)

4. An-Nisa (Women)
 | Surah: 4 Aya: 46
Translation
Among the Jews are those who distort words from their [proper] usages and say, "We hear and disobey" and "Hear but be not heard" and "Ra'ina," twisting their tongues and defaming the religion. And if they had said [instead], "We hear and obey" and "Wait for us [to understand]," it would have been better for them and more suitable. But Allah has cursed them for their disbelief, so they believe not, except for a few.


4. An-Nisa (4 : 47)

4. An-Nisa (Women)
 | Surah: 4 Aya: 47
Translation
O you who were given the Scripture, believe in what We have sent down [to Muhammad], confirming that which is with you, before We obliterate faces and turn them toward their backs or curse them as We cursed the sabbath-breakers. And ever is the decree of Allah accomplished.


4. An-Nisa (4 : 48)

4. An-Nisa (Women)
 | Surah: 4 Aya: 48
Translation
Indeed, Allah does not forgive association with Him, but He forgives what is less than that for whom He wills. And he who associates others with Allah has certainly fabricated a tremendous sin.


4. An-Nisa (4 : 49)

4. An-Nisa (Women)
 | Surah: 4 Aya: 49
Translation
Have you not seen those who claim themselves to be pure? Rather, Allah purifies whom He wills, and injustice is not done to them, [even] as much as a thread [inside a date seed].


4. An-Nisa (4 : 50)

4. An-Nisa (Women)
 | Surah: 4 Aya: 50
Translation
Look how they invent about Allah untruth, and sufficient is that as a manifest sin.


4. An-Nisa (4 : 51)

4. An-Nisa (Women)
 | Surah: 4 Aya: 51
Translation
Have you not seen those who were given a portion of the Scripture, who believe in superstition and false objects of worship and say about the disbelievers, "These are better guided than the believers as to the way"?


4. An-Nisa (4 : 52)

4. An-Nisa (Women)
 | Surah: 4 Aya: 52
Translation
Those are the ones whom Allah has cursed; and he whom Allah curses - never will you find for him a helper.


4. An-Nisa (4 : 53)

4. An-Nisa (Women)
 | Surah: 4 Aya: 53
Translation
Or have they a share of dominion? Then [if that were so], they would not give the people [even as much as] the speck on a date seed.


4. An-Nisa (4 : 54)

4. An-Nisa (Women)
 | Surah: 4 Aya: 54
Translation
Or do they envy people for what Allah has given them of His bounty? But we had already given the family of Abraham the Scripture and wisdom and conferred upon them a great kingdom.


4. An-Nisa (4 : 55)

4. An-Nisa (Women)
 | Surah: 4 Aya: 55
Translation
And some among them believed in it, and some among them were averse to it. And sufficient is Hell as a blaze.


4. An-Nisa (4 : 56)

4. An-Nisa (Women)
 | Surah: 4 Aya: 56
Translation
Indeed, those who disbelieve in Our verses - We will drive them into a Fire. Every time their skins are roasted through We will replace them with other skins so they may taste the punishment. Indeed, Allah is ever Exalted in Might and Wise.


4. An-Nisa (4 : 57)

4. An-Nisa (Women)
 | Surah: 4 Aya: 57
Translation
But those who believe and do righteous deeds - We will admit them to gardens beneath which rivers flow, wherein they abide forever. For them therein are purified spouses, and We will admit them to deepening shade.


4. An-Nisa (4 : 58)

4. An-Nisa (Women)
 | Surah: 4 Aya: 58
Translation
Indeed, Allah commands you to render trusts to whom they are due and when you judge between people to judge with justice. Excellent is that which Allah instructs you. Indeed, Allah is ever Hearing and Seeing.


4. An-Nisa (4 : 59)

4. An-Nisa (Women)
 | Surah: 4 Aya: 59
Translation
O you who have believed, obey Allah and obey the Messenger and those in authority among you. And if you disagree over anything, refer it to Allah and the Messenger, if you should believe in Allah and the Last Day. That is the best [way] and best in result.


4. An-Nisa (4 : 60)

4. An-Nisa (Women)
 | Surah: 4 Aya: 60
Translation
Have you not seen those who claim to have believed in what was revealed to you, [O Muhammad], and what was revealed before you? They wish to refer legislation to Taghut, while they were commanded to reject it; and Satan wishes to lead them far astray.


4. An-Nisa (4 : 61)

4. An-Nisa (Women)
 | Surah: 4 Aya: 61
Translation
And when it is said to them, "Come to what Allah has revealed and to the Messenger," you see the hypocrites turning away from you in aversion.


4. An-Nisa (4 : 62)

4. An-Nisa (Women)
 | Surah: 4 Aya: 62
Translation
So how [will it be] when disaster strikes them because of what their hands have put forth and then they come to you swearing by Allah , "We intended nothing but good conduct and accommodation."


4. An-Nisa (4 : 63)

4. An-Nisa (Women)
 | Surah: 4 Aya: 63
Translation
Those are the ones of whom Allah knows what is in their hearts, so turn away from them but admonish them and speak to them a far-reaching word.


4. An-Nisa (4 : 64)

4. An-Nisa (Women)
 | Surah: 4 Aya: 64
Translation
And We did not send any messenger except to be obeyed by permission of Allah . And if, when they wronged themselves, they had come to you, [O Muhammad], and asked forgiveness of Allah and the Messenger had asked forgiveness for them, they would have found Allah Accepting of repentance and Merciful.


4. An-Nisa (4 : 65)

4. An-Nisa (Women)
 | Surah: 4 Aya: 65
Translation
But no, by your Lord, they will not [truly] believe until they make you, [O Muhammad], judge concerning that over which they dispute among themselves and then find within themselves no discomfort from what you have judged and submit in [full, willing] submission.


4. An-Nisa (4 : 66)

4. An-Nisa (Women)
 | Surah: 4 Aya: 66
Translation
And if We had decreed upon them, "Kill yourselves" or "Leave your homes," they would not have done it, except for a few of them. But if they had done what they were instructed, it would have been better for them and a firmer position [for them in faith].


4. An-Nisa (4 : 67)

4. An-Nisa (Women)
 | Surah: 4 Aya: 67
Translation
And then We would have given them from Us a great reward.


4. An-Nisa (4 : 68)

4. An-Nisa (Women)
 | Surah: 4 Aya: 68
Translation
And We would have guided them to a straight path.


4. An-Nisa (4 : 69)

4. An-Nisa (Women)
 | Surah: 4 Aya: 69
Translation
And whoever obeys Allah and the Messenger - those will be with the ones upon whom Allah has bestowed favor of the prophets, the steadfast affirmers of truth, the martyrs and the righteous. And excellent are those as companions.


4. An-Nisa (4 : 70)

4. An-Nisa (Women)
 | Surah: 4 Aya: 70
Translation
That is the bounty from Allah , and sufficient is Allah as Knower.


4. An-Nisa (4 : 71)

4. An-Nisa (Women)
 | Surah: 4 Aya: 71
Translation
O you who have believed, take your precaution and [either] go forth in companies or go forth all together.


4. An-Nisa (4 : 72)

4. An-Nisa (Women)
 | Surah: 4 Aya: 72
Translation
And indeed, there is among you he who lingers behind; and if disaster strikes you, he says, " Allah has favored me in that I was not present with them."


4. An-Nisa (4 : 73)

4. An-Nisa (Women)
 | Surah: 4 Aya: 73
Translation
But if bounty comes to you from Allah , he will surely say, as if there had never been between you and him any affection. "Oh, I wish I had been with them so I could have attained a great attainment."


4. An-Nisa (4 : 74)

4. An-Nisa (Women)
 | Surah: 4 Aya: 74
Translation
So let those fight in the cause of Allah who sell the life of this world for the Hereafter. And he who fights in the cause of Allah and is killed or achieves victory - We will bestow upon him a great reward.


4. An-Nisa (4 : 75)

4. An-Nisa (Women)
 | Surah: 4 Aya: 75
Translation
And what is [the matter] with you that you fight not in the cause of Allah and [for] the oppressed among men, women, and children who say, "Our Lord, take us out of this city of oppressive people and appoint for us from Yourself a protector and appoint for us from Yourself a helper?"


4. An-Nisa (4 : 76)

4. An-Nisa (Women)
 | Surah: 4 Aya: 76
Translation
Those who believe fight in the cause of Allah , and those who disbelieve fight in the cause of Taghut. So fight against the allies of Satan. Indeed, the plot of Satan has ever been weak.


4. An-Nisa (4 : 77)

4. An-Nisa (Women)
 | Surah: 4 Aya: 77
Translation
Have you not seen those who were told, "Restrain your hands [from fighting] and establish prayer and give zakah"? But then when fighting was ordained for them, at once a party of them feared men as they fear Allah or with [even] greater fear. They said, "Our Lord, why have You decreed upon us fighting? If only You had postponed [it for] us for a short time." Say, The enjoyment of this world is little, and the Hereafter is better for he who fears Allah . And injustice will not be done to you, [even] as much as a thread [inside a date seed]."


4. An-Nisa (4 : 78)

4. An-Nisa (Women)
 | Surah: 4 Aya: 78
Translation
Wherever you may be, death will overtake you, even if you should be within towers of lofty construction. But if good comes to them, they say, "This is from Allah "; and if evil befalls them, they say, "This is from you." Say, "All [things] are from Allah ." So what is [the matter] with those people that they can hardly understand any statement?


4. An-Nisa (4 : 79)

4. An-Nisa (Women)
 | Surah: 4 Aya: 79
Translation
What comes to you of good is from Allah , but what comes to you of evil, [O man], is from yourself. And We have sent you, [O Muhammad], to the people as a messenger, and sufficient is Allah as Witness.


4. An-Nisa (4 : 80)

4. An-Nisa (Women)
 | Surah: 4 Aya: 80
Translation
He who obeys the Messenger has obeyed Allah ; but those who turn away - We have not sent you over them as a guardian.


4. An-Nisa (4 : 81)

4. An-Nisa (Women)
 | Surah: 4 Aya: 81
Translation
And they say, "[We pledge] obedience." But when they leave you, a group of them spend the night determining to do other than what you say. But Allah records what they plan by night. So leave them alone and rely upon Allah . And sufficient is Allah as Disposer of affairs.


4. An-Nisa (4 : 82)

4. An-Nisa (Women)
 | Surah: 4 Aya: 82
Translation
Then do they not reflect upon the Qur'an? If it had been from [any] other than Allah , they would have found within it much contradiction.


4. An-Nisa (4 : 83)

4. An-Nisa (Women)
 | Surah: 4 Aya: 83
Translation
And when there comes to them information about [public] security or fear, they spread it around. But if they had referred it back to the Messenger or to those of authority among them, then the ones who [can] draw correct conclusions from it would have known about it. And if not for the favor of Allah upon you and His mercy, you would have followed Satan, except for a few.


4. An-Nisa (4 : 84)

4. An-Nisa (Women)
 | Surah: 4 Aya: 84
Translation
So fight, [O Muhammad], in the cause of Allah ; you are not held responsible except for yourself. And encourage the believers [to join you] that perhaps Allah will restrain the [military] might of those who disbelieve. And Allah is greater in might and stronger in [exemplary] punishment.


4. An-Nisa (4 : 85)

4. An-Nisa (Women)
 | Surah: 4 Aya: 85
Translation
Whoever intercedes for a good cause will have a reward therefrom; and whoever intercedes for an evil cause will have a burden therefrom. And ever is Allah , over all things, a Keeper.


4. An-Nisa (4 : 86)

4. An-Nisa (Women)
 | Surah: 4 Aya: 86
Translation
And when you are greeted with a greeting, greet [in return] with one better than it or [at least] return it [in a like manner]. Indeed, Allah is ever, over all things, an Accountant.


4. An-Nisa (4 : 87)

4. An-Nisa (Women)
 | Surah: 4 Aya: 87
Translation
Allah - there is no deity except Him. He will surely assemble you for [account on] the Day of Resurrection, about which there is no doubt. And who is more truthful than Allah in statement.


4. An-Nisa (4 : 88)

4. An-Nisa (Women)
 | Surah: 4 Aya: 88
Translation
What is [the matter] with you [that you are] two groups concerning the hypocrites, while Allah has made them fall back [into error and disbelief] for what they earned. Do you wish to guide those whom Allah has sent astray? And he whom Allah sends astray - never will you find for him a way [of guidance].


4. An-Nisa (4 : 89)

4. An-Nisa (Women)
 | Surah: 4 Aya: 89
Translation
They wish you would disbelieve as they disbelieved so you would be alike. So do not take from among them allies until they emigrate for the cause of Allah . But if they turn away, then seize them and kill them wherever you find them and take not from among them any ally or helper.


4. An-Nisa (4 : 90)

4. An-Nisa (Women)
 | Surah: 4 Aya: 90
Translation
Except for those who take refuge with a people between yourselves and whom is a treaty or those who come to you, their hearts strained at [the prospect of] fighting you or fighting their own people. And if Allah had willed, He could have given them power over you, and they would have fought you. So if they remove themselves from you and do not fight you and offer you peace, then Allah has not made for you a cause [for fighting] against them.


4. An-Nisa (4 : 91)

4. An-Nisa (Women)
 | Surah: 4 Aya: 91
Translation
You will find others who wish to obtain security from you and [to] obtain security from their people. Every time they are returned to [the influence of] disbelief, they fall back into it. So if they do not withdraw from you or offer you peace or restrain their hands, then seize them and kill them wherever you overtake them. And those - We have made for you against them a clear authorization.


4. An-Nisa (4 : 92)

4. An-Nisa (Women)
 | Surah: 4 Aya: 92
Translation
And never is it for a believer to kill a believer except by mistake. And whoever kills a believer by mistake - then the freeing of a believing slave and a compensation payment presented to the deceased's family [is required] unless they give [up their right as] charity. But if the deceased was from a people at war with you and he was a believer - then [only] the freeing of a believing slave; and if he was from a people with whom you have a treaty - then a compensation payment presented to his family and the freeing of a believing slave. And whoever does not find [one or cannot afford to buy one] - then [instead], a fast for two months consecutively, [seeking] acceptance of repentance from Allah . And Allah is ever Knowing and Wise.


4. An-Nisa (4 : 93)

4. An-Nisa (Women)
 | Surah: 4 Aya: 93
Translation
But whoever kills a believer intentionally - his recompense is Hell, wherein he will abide eternally, and Allah has become angry with him and has cursed him and has prepared for him a great punishment.


4. An-Nisa (4 : 94)

4. An-Nisa (Women)
 | Surah: 4 Aya: 94
Translation
O you who have believed, when you go forth [to fight] in the cause of Allah , investigate; and do not say to one who gives you [a greeting of] peace "You are not a believer," aspiring for the goods of worldly life; for with Allah are many acquisitions. You [yourselves] were like that before; then Allah conferred His favor upon you, so investigate. Indeed Allah is ever, with what you do, Acquainted.


4. An-Nisa (4 : 95)

4. An-Nisa (Women)
 | Surah: 4 Aya: 95
Translation
Not equal are those believers remaining [at home] - other than the disabled - and the mujahideen, [who strive and fight] in the cause of Allah with their wealth and their lives. Allah has preferred the mujahideen through their wealth and their lives over those who remain [behind], by degrees. And to both Allah has promised the best [reward]. But Allah has preferred the mujahideen over those who remain [behind] with a great reward -


4. An-Nisa (4 : 96)

4. An-Nisa (Women)
 | Surah: 4 Aya: 96
Translation
Degrees [of high position] from Him and forgiveness and mercy. And Allah is ever Forgiving and Merciful.


4. An-Nisa (4 : 97)

4. An-Nisa (Women)
 | Surah: 4 Aya: 97
Translation
Indeed, those whom the angels take [in death] while wronging themselves - [the angels] will say, "In what [condition] were you?" They will say, "We were oppressed in the land." The angels will say, "Was not the earth of Allah spacious [enough] for you to emigrate therein?" For those, their refuge is Hell - and evil it is as a destination.


4. An-Nisa (4 : 98)

4. An-Nisa (Women)
 | Surah: 4 Aya: 98
Translation
Except for the oppressed among men, women and children who cannot devise a plan nor are they directed to a way -


4. An-Nisa (4 : 99)

4. An-Nisa (Women)
 | Surah: 4 Aya: 99
Translation
For those it is expected that Allah will pardon them, and Allah is ever Pardoning and Forgiving.


4. An-Nisa (4 : 100)

4. An-Nisa (Women)
 | Surah: 4 Aya: 100
Translation
And whoever emigrates for the cause of Allah will find on the earth many [alternative] locations and abundance. And whoever leaves his home as an emigrant to Allah and His Messenger and then death overtakes him - his reward has already become incumbent upon Allah . And Allah is ever Forgiving and Merciful.


4. An-Nisa (4 : 101)

4. An-Nisa (Women)
 | Surah: 4 Aya: 101
Translation
And when you travel throughout the land, there is no blame upon you for shortening the prayer, [especially] if you fear that those who disbelieve may disrupt [or attack] you. Indeed, the disbelievers are ever to you a clear enemy.


4. An-Nisa (4 : 102)

4. An-Nisa (Women)
 | Surah: 4 Aya: 102
Translation
And when you are among them and lead them in prayer, let a group of them stand [in prayer] with you and let them carry their arms. And when they have prostrated, let them be [in position] behind you and have the other group come forward which has not [yet] prayed and let them pray with you, taking precaution and carrying their arms. Those who disbelieve wish that you would neglect your weapons and your baggage so they could come down upon you in one [single] attack. But there is no blame upon you, if you are troubled by rain or are ill, for putting down your arms, but take precaution. Indeed, Allah has prepared for the disbelievers a humiliating punishment.


4. An-Nisa (4 : 103)

4. An-Nisa (Women)
 | Surah: 4 Aya: 103
Translation
And when you have completed the prayer, remember Allah standing, sitting, or [lying] on your sides. But when you become secure, re-establish [regular] prayer. Indeed, prayer has been decreed upon the believers a decree of specified times.


4. An-Nisa (4 : 104)

4. An-Nisa (Women)
 | Surah: 4 Aya: 104
Translation
And do not weaken in pursuit of the enemy. If you should be suffering - so are they suffering as you are suffering, but you expect from Allah that which they expect not. And Allah is ever Knowing and Wise.


4. An-Nisa (4 : 105)

4. An-Nisa (Women)
 | Surah: 4 Aya: 105
Translation
Indeed, We have revealed to you, [O Muhammad], the Book in truth so you may judge between the people by that which Allah has shown you. And do not be for the deceitful an advocate.


4. An-Nisa (4 : 106)

4. An-Nisa (Women)
 | Surah: 4 Aya: 106
Translation
And seek forgiveness of Allah . Indeed, Allah is ever Forgiving and Merciful.


4. An-Nisa (4 : 107)

4. An-Nisa (Women)
 | Surah: 4 Aya: 107
Translation
And do not argue on behalf of those who deceive themselves. Indeed, Allah loves not one who is a habitually sinful deceiver.


4. An-Nisa (4 : 108)

4. An-Nisa (Women)
 | Surah: 4 Aya: 108
Translation
They conceal [their evil intentions and deeds] from the people, but they cannot conceal [them] from Allah , and He is with them [in His knowledge] when they spend the night in such as He does not accept of speech. And ever is Allah , of what they do, encompassing.


4. An-Nisa (4 : 109)

4. An-Nisa (Women)
 | Surah: 4 Aya: 109
Translation
Here you are - those who argue on their behalf in [this] worldly life - but who will argue with Allah for them on the Day of Resurrection, or who will [then] be their representative?


4. An-Nisa (4 : 110)

4. An-Nisa (Women)
 | Surah: 4 Aya: 110
Translation
And whoever does a wrong or wrongs himself but then seeks forgiveness of Allah will find Allah Forgiving and Merciful.


4. An-Nisa (4 : 111)

4. An-Nisa (Women)
 | Surah: 4 Aya: 111
Translation
And whoever commits a sin only earns it against himself. And Allah is ever Knowing and Wise.


4. An-Nisa (4 : 112)

4. An-Nisa (Women)
 | Surah: 4 Aya: 112
Translation
But whoever earns an offense or a sin and then blames it on an innocent [person] has taken upon himself a slander and manifest sin.


4. An-Nisa (4 : 113)

4. An-Nisa (Women)
 | Surah: 4 Aya: 113
Translation
And if it was not for the favor of Allah upon you, [O Muhammad], and His mercy, a group of them would have determined to mislead you. But they do not mislead except themselves, and they will not harm you at all. And Allah has revealed to you the Book and wisdom and has taught you that which you did not know. And ever has the favor of Allah upon you been great.


4. An-Nisa (4 : 114)

4. An-Nisa (Women)
 | Surah: 4 Aya: 114
Translation
No good is there in much of their private conversation, except for those who enjoin charity or that which is right or conciliation between people. And whoever does that seeking means to the approval of Allah - then We are going to give him a great reward.


4. An-Nisa (4 : 115)

4. An-Nisa (Women)
 | Surah: 4 Aya: 115
Translation
And whoever opposes the Messenger after guidance has become clear to him and follows other than the way of the believers - We will give him what he has taken and drive him into Hell, and evil it is as a destination.


4. An-Nisa (4 : 116)

4. An-Nisa (Women)
 | Surah: 4 Aya: 116
Translation
Indeed, Allah does not forgive association with Him, but He forgives what is less than that for whom He wills. And he who associates others with Allah has certainly gone far astray.


4. An-Nisa (4 : 117)

4. An-Nisa (Women)
 | Surah: 4 Aya: 117
Translation
They call upon instead of Him none but female [deities], and they [actually] call upon none but a rebellious Satan.


4. An-Nisa (4 : 118)

4. An-Nisa (Women)
 | Surah: 4 Aya: 118
Translation
Whom Allah has cursed. For he had said, "I will surely take from among Your servants a specific portion.


4. An-Nisa (4 : 119)

4. An-Nisa (Women)
 | Surah: 4 Aya: 119
Translation
And I will mislead them, and I will arouse in them [sinful] desires, and I will command them so they will slit the ears of cattle, and I will command them so they will change the creation of Allah ." And whoever takes Satan as an ally instead of Allah has certainly sustained a clear loss.


4. An-Nisa (4 : 120)

4. An-Nisa (Women)
 | Surah: 4 Aya: 120
Translation
Satan promises them and arouses desire in them. But Satan does not promise them except delusion.


4. An-Nisa (4 : 121)

4. An-Nisa (Women)
 | Surah: 4 Aya: 121
Translation
The refuge of those will be Hell, and they will not find from it an escape.


4. An-Nisa (4 : 122)

4. An-Nisa (Women)
 | Surah: 4 Aya: 122
Translation
But the ones who believe and do righteous deeds - We will admit them to gardens beneath which rivers flow, wherein they will abide forever. [It is] the promise of Allah , [which is] truth, and who is more truthful than Allah in statement.


4. An-Nisa (4 : 123)

4. An-Nisa (Women)
 | Surah: 4 Aya: 123
Translation
Paradise is not [obtained] by your wishful thinking nor by that of the People of the Scripture. Whoever does a wrong will be recompensed for it, and he will not find besides Allah a protector or a helper.


4. An-Nisa (4 : 124)

4. An-Nisa (Women)
 | Surah: 4 Aya: 124
Translation
And whoever does righteous deeds, whether male or female, while being a believer - those will enter Paradise and will not be wronged, [even as much as] the speck on a date seed.


4. An-Nisa (4 : 125)

4. An-Nisa (Women)
 | Surah: 4 Aya: 125
Translation
And who is better in religion than one who submits himself to Allah while being a doer of good and follows the religion of Abraham, inclining toward truth? And Allah took Abraham as an intimate friend.


4. An-Nisa (4 : 126)

4. An-Nisa (Women)
 | Surah: 4 Aya: 126
Translation
And to Allah belongs whatever is in the heavens and whatever is on the earth. And ever is Allah , of all things, encompassing.


4. An-Nisa (4 : 127)

4. An-Nisa (Women)
 | Surah: 4 Aya: 127
Translation
And they request from you, [O Muhammad], a [legal] ruling concerning women. Say, " Allah gives you a ruling about them and [about] what has been recited to you in the Book concerning the orphan girls to whom you do not give what is decreed for them - and [yet] you desire to marry them - and concerning the oppressed among children and that you maintain for orphans [their rights] in justice." And whatever you do of good - indeed, Allah is ever Knowing of it.


4. An-Nisa (4 : 128)

4. An-Nisa (Women)
 | Surah: 4 Aya: 128
Translation
And if a woman fears from her husband contempt or evasion, there is no sin upon them if they make terms of settlement between them - and settlement is best. And present in [human] souls is stinginess. But if you do good and fear Allah - then indeed Allah is ever, with what you do, Acquainted.


4. An-Nisa (4 : 129)

4. An-Nisa (Women)
 | Surah: 4 Aya: 129
Translation
And you will never be able to be equal [in feeling] between wives, even if you should strive [to do so]. So do not incline completely [toward one] and leave another hanging. And if you amend [your affairs] and fear Allah - then indeed, Allah is ever Forgiving and Merciful.


4. An-Nisa (4 : 130)

4. An-Nisa (Women)
 | Surah: 4 Aya: 130
Translation
But if they separate [by divorce], Allah will enrich each [of them] from His abundance. And ever is Allah Encompassing and Wise.


4. An-Nisa (4 : 131)

4. An-Nisa (Women)
 | Surah: 4 Aya: 131
Translation
And to Allah belongs whatever is in the heavens and whatever is on the earth. And We have instructed those who were given the Scripture before you and yourselves to fear Allah . But if you disbelieve - then to Allah belongs whatever is in the heavens and whatever is on the earth. And ever is Allah Free of need and Praiseworthy.


4. An-Nisa (4 : 132)

4. An-Nisa (Women)
 | Surah: 4 Aya: 132
Translation
And to Allah belongs whatever is in the heavens and whatever is on the earth. And sufficient is Allah as Disposer of affairs.


4. An-Nisa (4 : 133)

4. An-Nisa (Women)
 | Surah: 4 Aya: 133
Translation
If He wills, He can do away with you, O people, and bring others [in your place]. And ever is Allah competent to do that.


4. An-Nisa (4 : 134)

4. An-Nisa (Women)
 | Surah: 4 Aya: 134
Translation
Whoever desires the reward of this world - then with Allah is the reward of this world and the Hereafter. And ever is Allah Hearing and Seeing.


4. An-Nisa (4 : 135)

4. An-Nisa (Women)
 | Surah: 4 Aya: 135
Translation
O you who have believed, be persistently standing firm in justice, witnesses for Allah , even if it be against yourselves or parents and relatives. Whether one is rich or poor, Allah is more worthy of both. So follow not [personal] inclination, lest you not be just. And if you distort [your testimony] or refuse [to give it], then indeed Allah is ever, with what you do, Acquainted.


4. An-Nisa (4 : 136)

4. An-Nisa (Women)
 | Surah: 4 Aya: 136
Translation
O you who have believed, believe in Allah and His Messenger and the Book that He sent down upon His Messenger and the Scripture which He sent down before. And whoever disbelieves in Allah , His angels, His books, His messengers, and the Last Day has certainly gone far astray.


4. An-Nisa (4 : 137)

4. An-Nisa (Women)
 | Surah: 4 Aya: 137
Translation
Indeed, those who have believed then disbelieved, then believed, then disbelieved, and then increased in disbelief - never will Allah forgive them, nor will He guide them to a way.


4. An-Nisa (4 : 138)

4. An-Nisa (Women)
 | Surah: 4 Aya: 138
Translation
Give tidings to the hypocrites that there is for them a painful punishment -


4. An-Nisa (4 : 139)

4. An-Nisa (Women)
 | Surah: 4 Aya: 139
Translation
Those who take disbelievers as allies instead of the believers. Do they seek with them honor [through power]? But indeed, honor belongs to Allah entirely.


4. An-Nisa (4 : 140)

4. An-Nisa (Women)
 | Surah: 4 Aya: 140
Translation
And it has already come down to you in the Book that when you hear the verses of Allah [recited], they are denied [by them] and ridiculed; so do not sit with them until they enter into another conversation. Indeed, you would then be like them. Indeed Allah will gather the hypocrites and disbelievers in Hell all together -


4. An-Nisa (4 : 141)

4. An-Nisa (Women)
 | Surah: 4 Aya: 141
Translation
Those who wait [and watch] you. Then if you gain a victory from Allah , they say, "Were we not with you?" But if the disbelievers have a success, they say [to them], "Did we not gain the advantage over you, but we protected you from the believers?" Allah will judge between [all of] you on the Day of Resurrection, and never will Allah give the disbelievers over the believers a way [to overcome them].


4. An-Nisa (4 : 142)

4. An-Nisa (Women)
 | Surah: 4 Aya: 142
Translation
Indeed, the hypocrites [think to] deceive Allah , but He is deceiving them. And when they stand for prayer, they stand lazily, showing [themselves to] the people and not remembering Allah except a little,


4. An-Nisa (4 : 143)

4. An-Nisa (Women)
 | Surah: 4 Aya: 143
Translation
Wavering between them, [belonging] neither to the believers nor to the disbelievers. And whoever Allah leaves astray - never will you find for him a way.


4. An-Nisa (4 : 144)

4. An-Nisa (Women)
 | Surah: 4 Aya: 144
Translation
O you who have believed, do not take the disbelievers as allies instead of the believers. Do you wish to give Allah against yourselves a clear case?


4. An-Nisa (4 : 145)

4. An-Nisa (Women)
 | Surah: 4 Aya: 145
Translation
Indeed, the hypocrites will be in the lowest depths of the Fire - and never will you find for them a helper -


4. An-Nisa (4 : 146)

4. An-Nisa (Women)
 | Surah: 4 Aya: 146
Translation
Except for those who repent, correct themselves, hold fast to Allah , and are sincere in their religion for Allah , for those will be with the believers. And Allah is going to give the believers a great reward.


4. An-Nisa (4 : 147)

4. An-Nisa (Women)
 | Surah: 4 Aya: 147
Translation
What would Allah do with your punishment if you are grateful and believe? And ever is Allah Appreciative and Knowing.


4. An-Nisa (4 : 148)

4. An-Nisa (Women)
 | Surah: 4 Aya: 148
Translation
Allah does not like the public mention of evil except by one who has been wronged. And ever is Allah Hearing and Knowing.


4. An-Nisa (4 : 149)

4. An-Nisa (Women)
 | Surah: 4 Aya: 149
Translation
If [instead] you show [some] good or conceal it or pardon an offense - indeed, Allah is ever Pardoning and Competent.


4. An-Nisa (4 : 150)

4. An-Nisa (Women)
 | Surah: 4 Aya: 150
Translation
Indeed, those who disbelieve in Allah and His messengers and wish to discriminate between Allah and His messengers and say, "We believe in some and disbelieve in others," and wish to adopt a way in between -


4. An-Nisa (4 : 151)

4. An-Nisa (Women)
 | Surah: 4 Aya: 151
Translation
Those are the disbelievers, truly. And We have prepared for the disbelievers a humiliating punishment.


4. An-Nisa (4 : 152)

4. An-Nisa (Women)
 | Surah: 4 Aya: 152
Translation
But they who believe in Allah and His messengers and do not discriminate between any of them - to those He is going to give their rewards. And ever is Allah Forgiving and Merciful.


4. An-Nisa (4 : 153)

4. An-Nisa (Women)
 | Surah: 4 Aya: 153
Translation
The People of the Scripture ask you to bring down to them a book from the heaven. But they had asked of Moses [even] greater than that and said, "Show us Allah outright," so the thunderbolt struck them for their wrongdoing. Then they took the calf [for worship] after clear evidences had come to them, and We pardoned that. And We gave Moses a clear authority.


4. An-Nisa (4 : 154)

4. An-Nisa (Women)
 | Surah: 4 Aya: 154
Translation
And We raised over them the mount for [refusal of] their covenant; and We said to them, "Enter the gate bowing humbly", and We said to them, "Do not transgress on the sabbath", and We took from them a solemn covenant.


4. An-Nisa (4 : 155)

4. An-Nisa (Women)
 | Surah: 4 Aya: 155
Translation
And [We cursed them] for their breaking of the covenant and their disbelief in the signs of Allah and their killing of the prophets without right and their saying, "Our hearts are wrapped". Rather, Allah has sealed them because of their disbelief, so they believe not, except for a few.


4. An-Nisa (4 : 156)

4. An-Nisa (Women)
 | Surah: 4 Aya: 156
Translation
And [We cursed them] for their disbelief and their saying against Mary a great slander,


4. An-Nisa (4 : 157)

4. An-Nisa (Women)
 | Surah: 4 Aya: 157
Translation
And [for] their saying, "Indeed, we have killed the Messiah, Jesus, the son of Mary, the messenger of Allah ." And they did not kill him, nor did they crucify him; but [another] was made to resemble him to them. And indeed, those who differ over it are in doubt about it. They have no knowledge of it except the following of assumption. And they did not kill him, for certain.


4. An-Nisa (4 : 158)

4. An-Nisa (Women)
 | Surah: 4 Aya: 158
Translation
Rather, Allah raised him to Himself. And ever is Allah Exalted in Might and Wise.


4. An-Nisa (4 : 159)

4. An-Nisa (Women)
 | Surah: 4 Aya: 159
Translation
And there is none from the People of the Scripture but that he will surely believe in Jesus before his death. And on the Day of Resurrection he will be against them a witness.


4. An-Nisa (4 : 160)

4. An-Nisa (Women)
 | Surah: 4 Aya: 160
Translation
For wrongdoing on the part of the Jews, We made unlawful for them [certain] good foods which had been lawful to them, and for their averting from the way of Allah many [people],


4. An-Nisa (4 : 161)

4. An-Nisa (Women)
 | Surah: 4 Aya: 161
Translation
And [for] their taking of usury while they had been forbidden from it, and their consuming of the people's wealth unjustly. And we have prepared for the disbelievers among them a painful punishment.


4. An-Nisa (4 : 162)

4. An-Nisa (Women)
 | Surah: 4 Aya: 162
Translation
But those firm in knowledge among them and the believers believe in what has been revealed to you, [O Muhammad], and what was revealed before you. And the establishers of prayer [especially] and the givers of zakah and the believers in Allah and the Last Day - those We will give a great reward.


4. An-Nisa (4 : 163)

4. An-Nisa (Women)
 | Surah: 4 Aya: 163
Translation
Indeed, We have revealed to you, [O Muhammad], as We revealed to Noah and the prophets after him. And we revealed to Abraham, Ishmael, Isaac, Jacob, the Descendants, Jesus, Job, Jonah, Aaron, and Solomon, and to David We gave the book [of Psalms].


4. An-Nisa (4 : 164)

4. An-Nisa (Women)
 | Surah: 4 Aya: 164
Translation
And [We sent] messengers about whom We have related [their stories] to you before and messengers about whom We have not related to you. And Allah spoke to Moses with [direct] speech.


4. An-Nisa (4 : 165)

4. An-Nisa (Women)
 | Surah: 4 Aya: 165
Translation
[We sent] messengers as bringers of good tidings and warners so that mankind will have no argument against Allah after the messengers. And ever is Allah Exalted in Might and Wise.


4. An-Nisa (4 : 166)

4. An-Nisa (Women)
 | Surah: 4 Aya: 166
Translation
But Allah bears witness to that which He has revealed to you. He has sent it down with His knowledge, and the angels bear witness [as well]. And sufficient is Allah as Witness.


4. An-Nisa (4 : 167)

4. An-Nisa (Women)
 | Surah: 4 Aya: 167
Translation
Indeed, those who disbelieve and avert [people] from the way of Allah have certainly gone far astray.


4. An-Nisa (4 : 168)

4. An-Nisa (Women)
 | Surah: 4 Aya: 168
Translation
Indeed, those who disbelieve and commit wrong [or injustice] - never will Allah forgive them, nor will He guide them to a path.


4. An-Nisa (4 : 169)

4. An-Nisa (Women)
 | Surah: 4 Aya: 169
Translation
Except the path of Hell; they will abide therein forever. And that, for Allah , is [always] easy.


4. An-Nisa (4 : 170)

4. An-Nisa (Women)
 | Surah: 4 Aya: 170
Translation
O Mankind, the Messenger has come to you with the truth from your Lord, so believe; it is better for you. But if you disbelieve - then indeed, to Allah belongs whatever is in the heavens and earth. And ever is Allah Knowing and Wise.


4. An-Nisa (4 : 171)

4. An-Nisa (Women)
 | Surah: 4 Aya: 171
Translation
O People of the Scripture, do not commit excess in your religion or say about Allah except the truth. The Messiah, Jesus, the son of Mary, was but a messenger of Allah and His word which He directed to Mary and a soul [created at a command] from Him. So believe in Allah and His messengers. And do not say, "Three"; desist - it is better for you. Indeed, Allah is but one God. Exalted is He above having a son. To Him belongs whatever is in the heavens and whatever is on the earth. And sufficient is Allah as Disposer of affairs.


4. An-Nisa (4 : 172)

4. An-Nisa (Women)
 | Surah: 4 Aya: 172
Translation
Never would the Messiah disdain to be a servant of Allah , nor would the angels near [to Him]. And whoever disdains His worship and is arrogant - He will gather them to Himself all together.


4. An-Nisa (4 : 173)

4. An-Nisa (Women)
 | Surah: 4 Aya: 173
Translation
And as for those who believed and did righteous deeds, He will give them in full their rewards and grant them extra from His bounty. But as for those who disdained and were arrogant, He will punish them with a painful punishment, and they will not find for themselves besides Allah any protector or helper.


4. An-Nisa (4 : 174)

4. An-Nisa (Women)
 | Surah: 4 Aya: 174
Translation
O mankind, there has come to you a conclusive proof from your Lord, and We have sent down to you a clear light.


4. An-Nisa (4 : 175)

4. An-Nisa (Women)
 | Surah: 4 Aya: 175
Translation
So those who believe in Allah and hold fast to Him - He will admit them to mercy from Himself and bounty and guide them to Himself on a straight path.


4. An-Nisa (4 : 176)

4. An-Nisa (Women)
 | Surah: 4 Aya: 176
Translation
They request from you a [legal] ruling. Say, " Allah gives you a ruling concerning one having neither descendants nor ascendants [as heirs]." If a man dies, leaving no child but [only] a sister, she will have half of what he left. And he inherits from her if she [dies and] has no child. But if there are two sisters [or more], they will have two-thirds of what he left. If there are both brothers and sisters, the male will have the share of two females. Allah makes clear to you [His law], lest you go astray. And Allah is Knowing of all things.


5. Al-Maeda (The Table, The Table Spread) Intro

5. Al-Maeda (The Table, The Table Spread)

Maududi's Introduction

Name

This Sarah takes its' name from verse 112 in which the word mai'dah occurs. Like the names of many other surahs, this name has no special relation to the subject of the Surah but has been used merely as a symbol to distinguish it from other surahs.

Period of Revelation

The theme of this Surah indicates, and traditions support it, that it was revealed after the treaty of Hudaibiyah at the end of 6 A. H. or in the beginning of 7 A. H. That is why it deals with those problems that arose from this treaty.

The Holy Prophet with 1400 Muslims went to Makkah in Zil-Qaadah 6 A. H. to perform `Umrah, but the Quraish spurred by their enmity, prevented him from its performance, though it was utterly against all the ancient religious traditions of Arabia. After a good deal of hard and harsh negotiations, a treaty was concluded at Hudaibiyah according to which it was agreed that he could perform `Umrah the following year. That was a very appropriate occasion for teaching the Muslims the right way of performing a pilgrimage to Makkah with the true Islamic dignity, and enjoining that they should not prevent the disbelievers from performing pilgrimage to Makkah as a retaliation for their misbehavior. This was not difficult at all as many disbelievers had to pass through Muslim territory on their way to Makkah. This is why the introductory verses deal with the things connected with pilgrimage to Makkah and the same theme has been resumed in vv. 101-104. The other topics of this Surah also appear to belong to the same period.

The continuity of the subject shows that most probably the whole of the surah was revealed as a single discourse at one and the same time. It is also possible that some of its verses were revealed at a later period and inserted in this Surah at different places where they fitted in. But there appears to be not the least gap anywhere in the surah to show that it might have comprised two or more discourses.

Occasion of Revelation

This Surah was revealed to suit the requirements of the changed conditions which were now different from those prevailing at the time of the revelation of Al-i-'Imran and An- Nisa. Then the shock of the set-back at Uhd had made the very surroundings of Al-Madinah dangerous for the Muslims, but now Islam had become an invulnerable power and the Islamic State had extended to Najd on the east, to the Red Sea on the west, to Syria on the north and to Makkah on the south. This set-back which the Muslims had suffered at Uhd had not broken their determination. It had rather spurred them to action. As a result of their continuous struggle and unparalleled sacrifices, the power of. the surrounding clans, within a radius of 200 miles or so, had been broken. The Jewish menace which was always threatening Al-Madinah had been totally removed and the Jews in the other parts of Hijaz had-become tributaries of the State of Al-Madinah. The last effort of the Quraish to suppress Islam had been thwarted in the Battle of the Ditch. After this, it had become quite obvious to the Arabs that no power could suppress the Islamic movement. Now Islam was not merely a creed which ruled over the minds and hearts of the people but had also become a State which dominated over every aspect of the life of the people who lived within its boundaries. This had enabled the Muslims to live their lives without let or hindrance, in accordance with their beliefs.

Another development had also taken place during this period. The Muslim civilization had developed in accordance with the principles of Islam and the Islamic viewpoint. This civilization was quite distinct from all other civilizations in all its' details, and distinguished the Muslims clearly from the non Muslims in their moral, social and cultural behavior. Mosques had been built in all territories, prayer had been established and' Imam (leader) for every habitation and clan had been appointed. The Islamic civil and criminal laws had been formulated in detail and were being enforced through the Islamic courts. New and reformed ways of trade and commerce had taken the place of the old ones. The Islamic laws of marriage and divorce, of the segregation of the sexes, of the punishment for adultery and calumny and the like had cast the social life of the Muslims in a special mould. Their social behavior, their conversation, their dress, their very mode of living, their culture etc., had taken a definite shape of its own. As a result of all these changes, the non-Muslims could not expect that the Muslims would ever return to their former fold.

Before the treaty of Hudaibiyah, the Muslims were so engaged in their struggle with the non-Muslim Quraish that they got no time to propagate their message. This hindrance was removed by what was apparently a defeat but in reality a victory at Hudaibiyah. This gave the Muslims not only peace in their own territory but also respite to spread their message in the surrounding territories. Accordingly the Holy Prophet addressed letters to the rulers of Iran, Egypt and the Roman Empire and the chiefs of Arabia, inviting them to Islam. At the same time the missionaries of Islam spread among the clans and tribes and invited them to accept the Divine Way of Allah. These were the circumstances at the time when Al-Ma'idah was revealed.

Topics

It deals with the following three main topics:

  1. Commandments and instructions about the religious, cultural and political life of the Muslims.

    In this connection, a code of ceremonial rules concerning the journey for Haj has been prescribed; the observance of strict respect for the emblems of Allah has been enjoined; and any kind of obstruction or interference with the pilgrims to the Kaabah has been prohibited. Definite rules and regulations have been laid down for what is lawful and unlawful in the matter of food, and self-imposed foolish restrictions of the pre-Islamic age have been abolished. Permission has been given to. take food with the people of the Book and to marry their women. Rules and regulations for the performance of Wudu (ablutions) and bath and purification and tayammum (ablutions with dust) have been prescribed. Punishment for rebellion, disturbance of peace and theft have been specified. Drinking and gambling have absolutely been made unlawful. Expiation for the breaking of oath has been laid down and a few more things have been added to the law of evidence.

  2. Admonition to the Muslims.

    Now that the Muslims had become a ruling body, it was feared that power might corrupt them. At this period of great trial, Allah had admonished them over and over again to stick to justice and to guard against the wrong behavior of their predecessors, the people of the Book. They have been enjoined to remain steadfast to the Covenant of obedience to Allah and His Messenger, and to observe strictly their commands and prohibitions in order to save them- selves from the evil consequences which. befell the Jews and the Christians who had violated them. They have been instructed to observe the dictates of the Holy Quran in the conduct of all their affairs and warned against the attitude of hypocrisy.

  3. Admonition to the Jews and the Christians.

    As the power of the Jews had been totally weakened and almost all their habitations in north Arabia had come under the rule of the Muslims, they have been warned again about their wrong attitude and invited to follow the Right Way. At the same time a detailed invitation has also been extended to the Christians. The errors of their creeds have been clearly pointed out and they have been admonished to accept the guidance of the Holy Prophet. . Incidentally, it may be noted that no direct invitation has been made to the Majusis and idolaters living in the adjoining countries, because there was no need for a separate address for them as their condition. had already been covered by the addresses to the mushrik Arabs.

Subject:Consolidation of the Islamic Community

In continuation of the instructions about the consolidation of the Islamic Community given in Surah AN-NISA, the Muslims have been directed to observe and fulfill all their obligations: further regulations have been prescribed to train the Muslims for that purpose.

They have also been particularly warned as rulers to guard against the corruption, of power and directed to observe the Covenant of the Quran. They have also been exhorted to learn lessons from the failings of their predecessors, the Jews and the Christians, who in their turn have been admonished to give up their wrong attitudes towards the Right Way and accept the guidance taught by Prophet Muhammad (God's peace be upon him).

Topics and their Interconnection

The Believers have been exhorted to fulfill scrupulously all of their obligations and follow the regulations prescribed by the Divine Law about food, sex, Salat, justice, etc. 1 - 10

The Muslims have been warned to guard against the errors of their predecessors; they should follow the Right Path and avoid the bad example of the Jews and the Christians, who broke their Covenants and went astray into evil ways. They, in their turn, have been admonished to give up their wrong ways and accept Islam. 11 - 26

The story of the two sons of Adam has been related to reproach the Jews for their plot to kill the Holy Prophet and his Companions. (v. 11 & E.N. 30). The story has also been used to emphasize the sanctity of human life. 27 - 32

To achieve this object, punishments have been prescribed for those who create chaos in the Islamic State, and the Believers have been urged to exert their utmost to establish the Right Way; the sanctity of property has also been emphasized. 33 - 40

The Holy Prophet (and through him the Muslims) has been reassured that he should not mind the enmity, the evil designs and the machinations of the Jews, but continue exerting his utmost to establish the Right Way in accordance with the Guidance of the Quran; for nothing better could be expected from those who had forsaken their own Torah. He should deal with the Christians likewise, for they, too, had forsaken their Gospel. 41 - 50

In view of the degenerate moral condition of the Jews and the Christians, the Believers have been warned not to make them their friends and confidants. Likewise they should be on their guard against the evil designs of the hypocrites, the disbelievers and the like and should rely on the true Believers alone. The people of the Book have, in their turn been exhorted to give up their enmity and adopt the right attitude, for they cannot get salvation without this. 51 - 69

The theme of the corruptions of the Jews and Christians has been resumed. The Christians especially have been reproved for their errors in regard to the doctrine of Tauhid. At the same time they have been preferred to the hard hearted Jews, for there are among them some who are more inclined towards the Truth. 70 - 86

In this portion of the Surah, further regulations about the lawful and the un-lawful, in addition to those contained in vv. 1 - 10, have been given. 87 - 108

At the end of the Surah, the mention of the conversation that will take place between Allah and His Prophets on the Day of Judgment, has been made for the benefit of the erring people to serve as a corrective to their creeds. The conversation with Prophet Christ has been cited as a specimen to warn particularly the Christians, who profess to believe in him, and generally all those people who put false hopes in their Prophets, etc. 109 - 119

Conclusion: "O man-kind! The Sovereignty of the heavens and the earth belongs to Allah: therefore you should become His true servants and fear Him, for He has full powers over everything." 120


5. Al-Maeda (5 : 1)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 1
Translation
O you who have believed, fulfill [all] contracts. Lawful for you are the animals of grazing livestock except for that which is recited to you [in this Qur'an] - hunting not being permitted while you are in the state of iúram. Indeed, Allah ordains what He intends.


5. Al-Maeda (5 : 2)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 2
Translation
O you who have believed, do not violate the rites of Allah or [the sanctity of] the sacred month or [neglect the marking of] the sacrificial animals and garlanding [them] or [violate the safety of] those coming to the Sacred House seeking bounty from their Lord and [His] approval. But when you come out of iúram, then [you may] hunt. And do not let the hatred of a people for having obstructed you from al-Masjid al-haram lead you to transgress. And cooperate in righteousness and piety, but do not cooperate in sin and aggression. And fear Allah ; indeed, Allah is severe in penalty.


5. Al-Maeda (5 : 3)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 3
Translation
Prohibited to you are dead animals, blood, the flesh of swine, and that which has been dedicated to other than Allah , and [those animals] killed by strangling or by a violent blow or by a head-long fall or by the goring of horns, and those from which a wild animal has eaten, except what you [are able to] slaughter [before its death], and those which are sacrificed on stone altars, and [prohibited is] that you seek decision through divining arrows. That is grave disobedience. This day those who disbelieve have despaired of [defeating] your religion; so fear them not, but fear Me. This day I have perfected for you your religion and completed My favor upon you and have approved for you Islam as religion. But whoever is forced by severe hunger with no inclination to sin - then indeed, Allah is Forgiving and Merciful.


5. Al-Maeda (5 : 4)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 4
Translation
They ask you, [O Muhammad], what has been made lawful for them. Say, "Lawful for you are [all] good foods and [game caught by] what you have trained of hunting animals which you train as Allah has taught you. So eat of what they catch for you, and mention the name of Allah upon it, and fear Allah ." Indeed, Allah is swift in account.


5. Al-Maeda (5 : 5)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 5
Translation
This day [all] good foods have been made lawful, and the food of those who were given the Scripture is lawful for you and your food is lawful for them. And [lawful in marriage are] chaste women from among the believers and chaste women from among those who were given the Scripture before you, when you have given them their due compensation, desiring chastity, not unlawful sexual intercourse or taking [secret] lovers. And whoever denies the faith - his work has become worthless, and he, in the Hereafter, will be among the losers.


5. Al-Maeda (5 : 6)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 6
Translation
O you who have believed, when you rise to [perform] prayer, wash your faces and your forearms to the elbows and wipe over your heads and wash your feet to the ankles. And if you are in a state of janabah, then purify yourselves. But if you are ill or on a journey or one of you comes from the place of relieving himself or you have contacted women and do not find water, then seek clean earth and wipe over your faces and hands with it. Allah does not intend to make difficulty for you, but He intends to purify you and complete His favor upon you that you may be grateful.


5. Al-Maeda (5 : 7)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 7
Translation
And remember the favor of Allah upon you and His covenant with which He bound you when you said, "We hear and we obey"; and fear Allah . Indeed, Allah is Knowing of that within the breasts.


5. Al-Maeda (5 : 8)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 8
Translation
O you who have believed, be persistently standing firm for Allah , witnesses in justice, and do not let the hatred of a people prevent you from being just. Be just; that is nearer to righteousness. And fear Allah ; indeed, Allah is Acquainted with what you do.


5. Al-Maeda (5 : 9)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 9
Translation
Allah has promised those who believe and do righteous deeds [that] for them there is forgiveness and great reward.


5. Al-Maeda (5 : 10)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 10
Translation
But those who disbelieve and deny Our signs - those are the companions of Hellfire.


5. Al-Maeda (5 : 11)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 11
Translation
O you who have believed, remember the favor of Allah upon you when a people determined to extend their hands [in aggression] against you, but He withheld their hands from you; and fear Allah . And upon Allah let the believers rely.


5. Al-Maeda (5 : 12)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 12
Translation
And Allah had already taken a covenant from the Children of Israel, and We delegated from among them twelve leaders. And Allah said, "I am with you. If you establish prayer and give zakah and believe in My messengers and support them and loan Allah a goodly loan, I will surely remove from you your misdeeds and admit you to gardens beneath which rivers flow. But whoever of you disbelieves after that has certainly strayed from the soundness of the way."


5. Al-Maeda (5 : 13)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 13
Translation
So for their breaking of the covenant We cursed them and made their hearts hard. They distort words from their [proper] usages and have forgotten a portion of that of which they were reminded. And you will still observe deceit among them, except a few of them. But pardon them and overlook [their misdeeds]. Indeed, Allah loves the doers of good.


5. Al-Maeda (5 : 14)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 14
Translation
And from those who say, "We are Christians" We took their covenant; but they forgot a portion of that of which they were reminded. So We caused among them animosity and hatred until the Day of Resurrection. And Allah is going to inform them about what they used to do.


5. Al-Maeda (5 : 15)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 15
Translation
O People of the Scripture, there has come to you Our Messenger making clear to you much of what you used to conceal of the Scripture and overlooking much. There has come to you from Allah a light and a clear Book.


5. Al-Maeda (5 : 16)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 16
Translation
By which Allah guides those who pursue His pleasure to the ways of peace and brings them out from darknesses into the light, by His permission, and guides them to a straight path.


5. Al-Maeda (5 : 17)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 17
Translation
They have certainly disbelieved who say that Allah is Christ, the son of Mary. Say, "Then who could prevent Allah at all if He had intended to destroy Christ, the son of Mary, or his mother or everyone on the earth?" And to Allah belongs the dominion of the heavens and the earth and whatever is between them. He creates what He wills, and Allah is over all things competent.


5. Al-Maeda (5 : 18)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 18
Translation
But the Jews and the Christians say, "We are the children of Allah and His beloved." Say, "Then why does He punish you for your sins?" Rather, you are human beings from among those He has created. He forgives whom He wills, and He punishes whom He wills. And to Allah belongs the dominion of the heavens and the earth and whatever is between them, and to Him is the [final] destination.


5. Al-Maeda (5 : 19)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 19
Translation
O People of the Scripture, there has come to you Our Messenger to make clear to you [the religion] after a period [of suspension] of messengers, lest you say, "There came not to us any bringer of good tidings or a warner." But there has come to you a bringer of good tidings and a warner. And Allah is over all things competent.


5. Al-Maeda (5 : 20)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 20
Translation
And [mention, O Muhammad], when Moses said to his people, "O my people, remember the favor of Allah upon you when He appointed among you prophets and made you possessors and gave you that which He had not given anyone among the worlds.


5. Al-Maeda (5 : 21)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 21
Translation
O my people, enter the Holy Land which Allah has assigned to you and do not turn back [from fighting in Allah 's cause] and [thus] become losers."


5. Al-Maeda (5 : 22)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 22
Translation
They said, "O Moses, indeed within it is a people of tyrannical strength, and indeed, we will never enter it until they leave it; but if they leave it, then we will enter."


5. Al-Maeda (5 : 23)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 23
Translation
Said two men from those who feared [to disobey] upon whom Allah had bestowed favor, "Enter upon them through the gate, for when you have entered it, you will be predominant. And upon Allah rely, if you should be believers."


5. Al-Maeda (5 : 24)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 24
Translation
They said, "O Moses, indeed we will not enter it, ever, as long as they are within it; so go, you and your Lord, and fight. Indeed, we are remaining right here."


5. Al-Maeda (5 : 25)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 25
Translation
[Moses] said, "My Lord, indeed I do not possess except myself and my brother, so part us from the defiantly disobedient people."


5. Al-Maeda (5 : 26)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 26
Translation
[ Allah ] said, "Then indeed, it is forbidden to them for forty years [in which] they will wander throughout the land. So do not grieve over the defiantly disobedient people."


5. Al-Maeda (5 : 27)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 27
Translation
And recite to them the story of Adam's two sons, in truth, when they both offered a sacrifice [to Allah ], and it was accepted from one of them but was not accepted from the other. Said [the latter], "I will surely kill you." Said [the former], "Indeed, Allah only accepts from the righteous [who fear Him].


5. Al-Maeda (5 : 28)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 28
Translation
If you should raise your hand against me to kill me - I shall not raise my hand against you to kill you. Indeed, I fear Allah , Lord of the worlds.


5. Al-Maeda (5 : 29)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 29
Translation
Indeed I want you to obtain [thereby] my sin and your sin so you will be among the companions of the Fire. And that is the recompense of wrongdoers."


5. Al-Maeda (5 : 30)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 30
Translation
And his soul permitted to him the murder of his brother, so he killed him and became among the losers.


5. Al-Maeda (5 : 31)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 31
Translation
Then Allah sent a crow searching in the ground to show him how to hide the disgrace of his brother. He said, "O woe to me! Have I failed to be like this crow and hide the body of my brother?" And he became of the regretful.


5. Al-Maeda (5 : 32)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 32
Translation
Because of that, We decreed upon the Children of Israel that whoever kills a soul unless for a soul or for corruption [done] in the land - it is as if he had slain mankind entirely. And whoever saves one - it is as if he had saved mankind entirely. And our messengers had certainly come to them with clear proofs. Then indeed many of them, [even] after that, throughout the land, were transgressors.


5. Al-Maeda (5 : 33)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 33
Translation
Indeed, the penalty for those who wage war against Allah and His Messenger and strive upon earth [to cause] corruption is none but that they be killed or crucified or that their hands and feet be cut off from opposite sides or that they be exiled from the land. That is for them a disgrace in this world; and for them in the Hereafter is a great punishment,


5. Al-Maeda (5 : 34)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 34
Translation
Except for those who return [repenting] before you apprehend them. And know that Allah is Forgiving and Merciful.


5. Al-Maeda (5 : 35)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 35
Translation
O you who have believed, fear Allah and seek the means [of nearness] to Him and strive in His cause that you may succeed.


5. Al-Maeda (5 : 36)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 36
Translation
Indeed, those who disbelieve - if they should have all that is in the earth and the like of it with it by which to ransom themselves from the punishment of the Day of Resurrection, it will not be accepted from them, and for them is a painful punishment


5. Al-Maeda (5 : 37)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 37
Translation
They will wish to get out of the Fire, but never are they to emerge therefrom, and for them is an enduring punishment.


5. Al-Maeda (5 : 38)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 38
Translation
[As for] the thief, the male and the female, amputate their hands in recompense for what they committed as a deterrent [punishment] from Allah . And Allah is Exalted in Might and Wise.


5. Al-Maeda (5 : 39)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 39
Translation
But whoever repents after his wrongdoing and reforms, indeed, Allah will turn to him in forgiveness. Indeed, Allah is Forgiving and Merciful.


5. Al-Maeda (5 : 40)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 40
Translation
Do you not know that to Allah belongs the dominion of the heavens and the earth? He punishes whom He wills and forgives whom He wills, and Allah is over all things competent.


5. Al-Maeda (5 : 41)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 41
Translation
O Messenger, let them not grieve you who hasten into disbelief of those who say, "We believe" with their mouths, but their hearts believe not, and from among the Jews. [They are] avid listeners to falsehood, listening to another people who have not come to you. They distort words beyond their [proper] usages, saying "If you are given this, take it; but if you are not given it, then beware." But he for whom Allah intends fitnah - never will you possess [power to do] for him a thing against Allah . Those are the ones for whom Allah does not intend to purify their hearts. For them in this world is disgrace, and for them in the Hereafter is a great punishment.


5. Al-Maeda (5 : 42)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 42
Translation
[They are] avid listeners to falsehood, devourers of [what is] unlawful. So if they come to you, [O Muhammad], judge between them or turn away from them. And if you turn away from them - never will they harm you at all. And if you judge, judge between them with justice. Indeed, Allah loves those who act justly.


5. Al-Maeda (5 : 43)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 43
Translation
But how is it that they come to you for judgement while they have the Torah, in which is the judgement of Allah ? Then they turn away, [even] after that; but those are not [in fact] believers.


5. Al-Maeda (5 : 44)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 44
Translation
Indeed, We sent down the Torah, in which was guidance and light. The prophets who submitted [to Allah ] judged by it for the Jews, as did the rabbis and scholars by that with which they were entrusted of the Scripture of Allah , and they were witnesses thereto. So do not fear the people but fear Me, and do not exchange My verses for a small price. And whoever does not judge by what Allah has revealed - then it is those who are the disbelievers.


5. Al-Maeda (5 : 45)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 45
Translation
And We ordained for them therein a life for a life, an eye for an eye, a nose for a nose, an ear for an ear, a tooth for a tooth, and for wounds is legal retribution. But whoever gives [up his right as] charity, it is an expiation for him. And whoever does not judge by what Allah has revealed - then it is those who are the wrongdoers.


5. Al-Maeda (5 : 46)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 46
Translation
And We sent, following in their footsteps, Jesus, the son of Mary, confirming that which came before him in the Torah; and We gave him the Gospel, in which was guidance and light and confirming that which preceded it of the Torah as guidance and instruction for the righteous.


5. Al-Maeda (5 : 47)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 47
Translation
And let the People of the Gospel judge by what Allah has revealed therein. And whoever does not judge by what Allah has revealed - then it is those who are the defiantly disobedient.


5. Al-Maeda (5 : 48)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 48
Translation
And We have revealed to you, [O Muhammad], the Book in truth, confirming that which preceded it of the Scripture and as a criterion over it. So judge between them by what Allah has revealed and do not follow their inclinations away from what has come to you of the truth. To each of you We prescribed a law and a method. Had Allah willed, He would have made you one nation [united in religion], but [He intended] to test you in what He has given you; so race to [all that is] good. To Allah is your return all together, and He will [then] inform you concerning that over which you used to differ.


5. Al-Maeda (5 : 49)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 49
Translation
And judge, [O Muhammad], between them by what Allah has revealed and do not follow their inclinations and beware of them, lest they tempt you away from some of what Allah has revealed to you. And if they turn away - then know that Allah only intends to afflict them with some of their [own] sins. And indeed, many among the people are defiantly disobedient.


5. Al-Maeda (5 : 50)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 50
Translation
Then is it the judgement of [the time of] ignorance they desire? But who is better than Allah in judgement for a people who are certain [in faith].


5. Al-Maeda (5 : 51)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 51
Translation
O you who have believed, do not take the Jews and the Christians as allies. They are [in fact] allies of one another. And whoever is an ally to them among you - then indeed, he is [one] of them. Indeed, Allah guides not the wrongdoing people.


5. Al-Maeda (5 : 52)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 52
Translation
So you see those in whose hearts is disease hastening into [association with] them, saying, "We are afraid a misfortune may strike us." But perhaps Allah will bring conquest or a decision from Him, and they will become, over what they have been concealing within themselves, regretful.


5. Al-Maeda (5 : 53)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 53
Translation
And those who believe will say, "Are these the ones who swore by Allah their strongest oaths that indeed they were with you?" Their deeds have become worthless, and they have become losers.


5. Al-Maeda (5 : 54)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 54
Translation
O you who have believed, whoever of you should revert from his religion - Allah will bring forth [in place of them] a people He will love and who will love Him [who are] humble toward the believers, powerful against the disbelievers; they strive in the cause of Allah and do not fear the blame of a critic. That is the favor of Allah ; He bestows it upon whom He wills. And Allah is all-Encompassing and Knowing.


5. Al-Maeda (5 : 55)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 55
Translation
Your ally is none but Allah and [therefore] His Messenger and those who have believed - those who establish prayer and give zakah, and they bow [in worship].


5. Al-Maeda (5 : 56)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 56
Translation
And whoever is an ally of Allah and His Messenger and those who have believed - indeed, the party of Allah - they will be the predominant.


5. Al-Maeda (5 : 57)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 57
Translation
O you who have believed, take not those who have taken your religion in ridicule and amusement among the ones who were given the Scripture before you nor the disbelievers as allies. And fear Allah , if you should [truly] be believers.


5. Al-Maeda (5 : 58)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 58
Translation
And when you call to prayer, they take it in ridicule and amusement. That is because they are a people who do not use reason.


5. Al-Maeda (5 : 59)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 59
Translation
Say, "O People of the Scripture, do you resent us except [for the fact] that we have believed in Allah and what was revealed to us and what was revealed before and because most of you are defiantly disobedient?"


5. Al-Maeda (5 : 60)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 60
Translation
Say, "Shall I inform you of [what is] worse than that as penalty from Allah ? [It is that of] those whom Allah has cursed and with whom He became angry and made of them apes and pigs and slaves of Taghut. Those are worse in position and further astray from the sound way."


5. Al-Maeda (5 : 61)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 61
Translation
And when they come to you, they say, "We believe." But they have entered with disbelief [in their hearts], and they have certainly left with it. And Allah is most knowing of what they were concealing.


5. Al-Maeda (5 : 62)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 62
Translation
And you see many of them hastening into sin and aggression and the devouring of [what is] unlawful. How wretched is what they have been doing.


5. Al-Maeda (5 : 63)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 63
Translation
Why do the rabbis and religious scholars not forbid them from saying what is sinful and devouring what is unlawful? How wretched is what they have been practicing.


5. Al-Maeda (5 : 64)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 64
Translation
And the Jews say, "The hand of Allah is chained." Chained are their hands, and cursed are they for what they say. Rather, both His hands are extended; He spends however He wills. And that which has been revealed to you from your Lord will surely increase many of them in transgression and disbelief. And We have cast among them animosity and hatred until the Day of Resurrection. Every time they kindled the fire of war [against you], Allah extinguished it. And they strive throughout the land [causing] corruption, and Allah does not like corrupters.


5. Al-Maeda (5 : 65)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 65
Translation
And if only the People of the Scripture had believed and feared Allah , We would have removed from them their misdeeds and admitted them to Gardens of Pleasure.


5. Al-Maeda (5 : 66)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 66
Translation
And if only they upheld [the law of] the Torah, the Gospel, and what has been revealed to them from their Lord, they would have consumed [provision] from above them and from beneath their feet. Among them are a moderate community, but many of them - evil is that which they do.


5. Al-Maeda (5 : 67)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 67
Translation
O Messenger, announce that which has been revealed to you from your Lord, and if you do not, then you have not conveyed His message. And Allah will protect you from the people. Indeed, Allah does not guide the disbelieving people.


5. Al-Maeda (5 : 68)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 68
Translation
Say, "O People of the Scripture, you are [standing] on nothing until you uphold [the law of] the Torah, the Gospel, and what has been revealed to you from your Lord." And that which has been revealed to you from your Lord will surely increase many of them in transgression and disbelief. So do not grieve over the disbelieving people.


5. Al-Maeda (5 : 69)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 69
Translation
Indeed, those who have believed [in Prophet Muhammad] and those [before Him] who were Jews or Sabeans or Christians - those [among them] who believed in Allah and the Last Day and did righteousness - no fear will there be concerning them, nor will they grieve.


5. Al-Maeda (5 : 70)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 70
Translation
We had already taken the covenant of the Children of Israel and had sent to them messengers. Whenever there came to them a messenger with what their souls did not desire, a party [of messengers] they denied, and another party they killed.


5. Al-Maeda (5 : 71)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 71
Translation
And they thought there would be no [resulting] punishment, so they became blind and deaf. Then Allah turned to them in forgiveness; then [again] many of them became blind and deaf. And Allah is Seeing of what they do.


5. Al-Maeda (5 : 72)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 72
Translation
They have certainly disbelieved who say, " Allah is the Messiah, the son of Mary" while the Messiah has said, "O Children of Israel, worship Allah , my Lord and your Lord." Indeed, he who associates others with Allah - Allah has forbidden him Paradise, and his refuge is the Fire. And there are not for the wrongdoers any helpers.


5. Al-Maeda (5 : 73)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 73
Translation
They have certainly disbelieved who say, " Allah is the third of three." And there is no god except one God. And if they do not desist from what they are saying, there will surely afflict the disbelievers among them a painful punishment.


5. Al-Maeda (5 : 74)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 74
Translation
So will they not repent to Allah and seek His forgiveness? And Allah is Forgiving and Merciful.


5. Al-Maeda (5 : 75)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 75
Translation
The Messiah, son of Mary, was not but a messenger; [other] messengers have passed on before him. And his mother was a supporter of truth. They both used to eat food. Look how We make clear to them the signs; then look how they are deluded.


5. Al-Maeda (5 : 76)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 76
Translation
Say, "Do you worship besides Allah that which holds for you no [power of] harm or benefit while it is Allah who is the Hearing, the Knowing?"


5. Al-Maeda (5 : 77)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 77
Translation
Say, "O People of the Scripture, do not exceed limits in your religion beyond the truth and do not follow the inclinations of a people who had gone astray before and misled many and have strayed from the soundness of the way."


5. Al-Maeda (5 : 78)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 78
Translation
Cursed were those who disbelieved among the Children of Israel by the tongue of David and of Jesus, the son of Mary. That was because they disobeyed and [habitually] transgressed.


5. Al-Maeda (5 : 79)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 79
Translation
They used not to prevent one another from wrongdoing that they did. How wretched was that which they were doing.


5. Al-Maeda (5 : 80)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 80
Translation
You see many of them becoming allies of those who disbelieved. How wretched is that which they have put forth for themselves in that Allah has become angry with them, and in the punishment they will abide eternally.


5. Al-Maeda (5 : 81)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 81
Translation
And if they had believed in Allah and the Prophet and in what was revealed to him, they would not have taken them as allies; but many of them are defiantly disobedient.


5. Al-Maeda (5 : 82)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 82
Translation
You will surely find the most intense of the people in animosity toward the believers [to be] the Jews and those who associate others with Allah ; and you will find the nearest of them in affection to the believers those who say, "We are Christians." That is because among them are priests and monks and because they are not arrogant.


5. Al-Maeda (5 : 83)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 83
Translation
And when they hear what has been revealed to the Messenger, you see their eyes overflowing with tears because of what they have recognized of the truth. They say, "Our Lord, we have believed, so register us among the witnesses.


5. Al-Maeda (5 : 84)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 84
Translation
And why should we not believe in Allah and what has come to us of the truth? And we aspire that our Lord will admit us [to Paradise] with the righteous people."


5. Al-Maeda (5 : 85)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 85
Translation
So Allah rewarded them for what they said with gardens [in Paradise] beneath which rivers flow, wherein they abide eternally. And that is the reward of doers of good.


5. Al-Maeda (5 : 86)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 86
Translation
But those who disbelieved and denied Our signs - they are the companions of Hellfire.


5. Al-Maeda (5 : 87)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 87
Translation
O you who have believed, do not prohibit the good things which Allah has made lawful to you and do not transgress. Indeed, Allah does not like transgressors.


5. Al-Maeda (5 : 88)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 88
Translation
And eat of what Allah has provided for you [which is] lawful and good. And fear Allah , in whom you are believers.


5. Al-Maeda (5 : 89)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 89
Translation
Allah will not impose blame upon you for what is meaningless in your oaths, but He will impose blame upon you for [breaking] what you intended of oaths. So its expiation is the feeding of ten needy people from the average of that which you feed your [own] families or clothing them or the freeing of a slave. But whoever cannot find [or afford it] - then a fast of three days [is required]. That is the expiation for oaths when you have sworn. But guard your oaths. Thus does Allah make clear to you His verses that you may be grateful.


5. Al-Maeda (5 : 90)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 90
Translation
O you who have believed, indeed, intoxicants, gambling, [sacrificing on] stone alters [to other than Allah ], and divining arrows are but defilement from the work of Satan, so avoid it that you may be successful.


5. Al-Maeda (5 : 91)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 91
Translation
Satan only wants to cause between you animosity and hatred through intoxicants and gambling and to avert you from the remembrance of Allah and from prayer. So will you not desist?


5. Al-Maeda (5 : 92)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 92
Translation
And obey Allah and obey the Messenger and beware. And if you turn away - then know that upon Our Messenger is only [the responsibility for] clear notification.


5. Al-Maeda (5 : 93)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 93
Translation
There is not upon those who believe and do righteousness [any] blame concerning what they have eaten [in the past] if they [now] fear Allah and believe and do righteous deeds, and then fear Allah and believe, and then fear Allah and do good; and Allah loves the doers of good.


5. Al-Maeda (5 : 94)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 94
Translation
O you who have believed, Allah will surely test you through something of the game that your hands and spears [can] reach, that Allah may make evident those who fear Him unseen. And whoever transgresses after that - for him is a painful punishment.


5. Al-Maeda (5 : 95)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 95
Translation
O you who have believed, do not kill game while you are in the state of iúram. And whoever of you kills it intentionally - the penalty is an equivalent from sacrificial animals to what he killed, as judged by two just men among you as an offering [to Allah ] delivered to the Ka'bah, or an expiation: the feeding of needy people or the equivalent of that in fasting, that he may taste the consequence of his deed. Allah has pardoned what is past; but whoever returns [to violation], then Allah will take retribution from him. And Allah is Exalted in Might and Owner of Retribution.


5. Al-Maeda (5 : 96)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 96
Translation
Lawful to you is game from the sea and its food as provision for you and the travelers, but forbidden to you is game from the land as long as you are in the state of iúram. And fear Allah to whom you will be gathered.


5. Al-Maeda (5 : 97)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 97
Translation
Allah has made the Ka'bah, the Sacred House, standing for the people and [has sanctified] the sacred months and the sacrificial animals and the garlands [by which they are identified]. That is so you may know that Allah knows what is in the heavens and what is in the earth and that Allah is Knowing of all things.


5. Al-Maeda (5 : 98)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 98
Translation
Know that Allah is severe in penalty and that Allah is Forgiving and Merciful.


5. Al-Maeda (5 : 99)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 99
Translation
Not upon the Messenger is [responsibility] except [for] notification. And Allah knows whatever you reveal and whatever you conceal.


5. Al-Maeda (5 : 100)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 100
Translation
Say, "Not equal are the evil and the good, although the abundance of evil might impress you." So fear Allah , O you of understanding, that you may be successful.


5. Al-Maeda (5 : 101)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 101
Translation
O you who have believed, do not ask about things which, if they are shown to you, will distress you. But if you ask about them while the Qur'an is being revealed, they will be shown to you. Allah has pardoned that which is past; and Allah is Forgiving and Forbearing.


5. Al-Maeda (5 : 102)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 102
Translation
A people asked such [questions] before you; then they became thereby disbelievers.


5. Al-Maeda (5 : 103)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 103
Translation
Allah has not appointed [such innovations as] bahirah or sa'ibah or wasilah or Ham. But those who disbelieve invent falsehood about Allah , and most of them do not reason.


5. Al-Maeda (5 : 104)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 104
Translation
And when it is said to them, "Come to what Allah has revealed and to the Messenger," they say, "Sufficient for us is that upon which we found our fathers." Even though their fathers knew nothing, nor were they guided?


5. Al-Maeda (5 : 105)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 105
Translation
O you who have believed, upon you is [responsibility for] yourselves. Those who have gone astray will not harm you when you have been guided. To Allah is you return all together; then He will inform you of what you used to do.


5. Al-Maeda (5 : 106)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 106
Translation
O you who have believed, testimony [should be taken] among you when death approaches one of you at the time of bequest - [that of] two just men from among you or two others from outside if you are traveling through the land and the disaster of death should strike you. Detain them after the prayer and let them both swear by Allah if you doubt [their testimony, saying], "We will not exchange our oath for a price, even if he should be a near relative, and we will not withhold the testimony of Allah . Indeed, we would then be of the sinful."


5. Al-Maeda (5 : 107)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 107
Translation
But if it is found that those two were guilty of perjury, let two others stand in their place [who are] foremost [in claim] from those who have a lawful right. And let them swear by Allah , "Our testimony is truer than their testimony, and we have not transgressed. Indeed, we would then be of the wrongdoers."


5. Al-Maeda (5 : 108)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 108
Translation
That is more likely that they will give testimony according to its [true] objective, or [at least] they would fear that [other] oaths might be taken after their oaths. And fear Allah and listen; and Allah does not guide the defiantly disobedient people.


5. Al-Maeda (5 : 109)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 109
Translation
[Be warned of] the Day when Allah will assemble the messengers and say, "What was the response you received?" They will say, "We have no knowledge. Indeed, it is You who is Knower of the unseen"


5. Al-Maeda (5 : 110)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 110
Translation
[The Day] when Allah will say, "O Jesus, Son of Mary, remember My favor upon you and upon your mother when I supported you with the Pure Spirit and you spoke to the people in the cradle and in maturity; and [remember] when I taught you writing and wisdom and the Torah and the Gospel; and when you designed from clay [what was] like the form of a bird with My permission, then you breathed into it, and it became a bird with My permission; and you healed the blind and the leper with My permission; and when you brought forth the dead with My permission; and when I restrained the Children of Israel from [killing] you when you came to them with clear proofs and those who disbelieved among them said, "This is not but obvious magic."


5. Al-Maeda (5 : 111)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 111
Translation
And [remember] when I inspired to the disciples, "Believe in Me and in My messenger Jesus." They said, "We have believed, so bear witness that indeed we are Muslims [in submission to Allah ]."


5. Al-Maeda (5 : 112)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 112
Translation
[And remember] when the disciples said, "O Jesus, Son of Mary, can your Lord send down to us a table [spread with food] from the heaven? [Jesus] said," Fear Allah , if you should be believers."


5. Al-Maeda (5 : 113)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 113
Translation
They said, "We wish to eat from it and let our hearts be reassured and know that you have been truthful to us and be among its witnesses."


5. Al-Maeda (5 : 114)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 114
Translation
Said Jesus, the son of Mary, "O Allah , our Lord, send down to us a table [spread with food] from the heaven to be for us a festival for the first of us and the last of us and a sign from You. And provide for us, and You are the best of providers."


5. Al-Maeda (5 : 115)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 115
Translation
Allah said, "Indeed, I will sent it down to you, but whoever disbelieves afterwards from among you - then indeed will I punish him with a punishment by which I have not punished anyone among the worlds."


5. Al-Maeda (5 : 116)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 116
Translation
And [beware the Day] when Allah will say, "O Jesus, Son of Mary, did you say to the people, 'Take me and my mother as deities besides Allah ?'" He will say, "Exalted are You! It was not for me to say that to which I have no right. If I had said it, You would have known it. You know what is within myself, and I do not know what is within Yourself. Indeed, it is You who is Knower of the unseen.


5. Al-Maeda (5 : 117)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 117
Translation
I said not to them except what You commanded me - to worship Allah , my Lord and your Lord. And I was a witness over them as long as I was among them; but when You took me up, You were the Observer over them, and You are, over all things, Witness.


5. Al-Maeda (5 : 118)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 118
Translation
If You should punish them - indeed they are Your servants; but if You forgive them - indeed it is You who is the Exalted in Might, the Wise.


5. Al-Maeda (5 : 119)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 119
Translation
Allah will say, "This is the Day when the truthful will benefit from their truthfulness." For them are gardens [in Paradise] beneath which rivers flow, wherein they will abide forever, Allah being pleased with them, and they with Him. That is the great attainment.


5. Al-Maeda (5 : 120)

5. Al-Maeda (The Table, The Table Spread)
 | Surah: 5 Aya: 120
Translation
To Allah belongs the dominion of the heavens and the earth and whatever is within them. And He is over all things competent.


6. Al-Anaam (Cattle, Livestock) Intro

6. Al-Anaam (Cattle, Livestock)

Maududi's Introduction

Name

This Surah takes its name from vv. 136, 138 and 139 in which some superstitious beliefs of the idolatrous Arabs concerning the lawfulness of some cattle (an`am) and the unlawfulness of some others have been refuted.

Period of Revelation

According to a tradition of Ibn Abbas, the whole of the Surah was revealed at one sitting at Makkah. Asma, a daughter of Yazid and a first cousin of Hadrat Mu'az-bin Jabl, says,. "During the revelation of this Surah, the Holy Prophet was riding on a she-camel and I was holding her nose-string. The she-camel began to feel the weight so heavily that it seemed as if her bones would break under it."We also learn from other traditions that the Holy Prophet dictated the whole of the Surah the same night that it was revealed.

Its subject-matter clearly shows that it must have been revealed during the last year of the Holy Prophet's life at Makkah. The tradition of Asma, daughter of Yazid, also confirms this. As she belonged to the Ansar and embraced Islam after the migration of the Holy Prophet to Yathrab, her visit to the Holy Prophet at Makkah must have taken place during the last year of his life there. For before this, his relations with those people were not so intimate that a woman from there might have come to visit him at Makkah.

Occasion of Revelation

After determining the period of its revelation, it is easier to visualize the background of the Surah. Twelve years had passed since the Holy Prophet had been inviting the people to Islam. The antagonism and persecution by the Quraish had become most savage and brutal, and the majority of the Muslims had to leave their homes and migrate to Habash (Abyssinia). Above all, the two great supporters of the Holy Prophet. Abu Talib and Hadrat Khadijah, were no more to help and give strength to him. Thus he was deprived of all the worldly support. But in spite of this, he carried on his mission in the teeth of opposition. As a result of this, on the one hand, all the good people of Makkah and the surrounding clans gradually began to accept Islam ; on the other hand, the community as a whole, was bent upon obduracy and rejection. Therefore, if anyone showed any inclination towards Islam, he was subjected to taunts and derision, physical violence and social boycott. It was in these dark circumstances that a ray of hope gleamed from Yathrab, where Islam began to spread freely by the efforts of some influential people of Aus and Khazraj, who had embraced Islam at Makkah. This was a humble beginning in the march of Islam towards success and none could foresee at that time the great potentialities that lay hidden in it. For, to a casual observer, it appeared at that time as if Islam was merely a weak movement it had no material backing except the meager support of the Prophet's own family and of the few poor adherents of the Movement. Obviously the latter could not give much help because they themselves had been cast out by their own people who had become their enemies and were persecuting them.

Topics

These were the conditions, when this discourse was revealed. The main topics dealt with in this discourse may be divided under seven headings:

  1. Refutation of shirk and invitation to the creed of Tauhid.

  2. Enunciation of the doctrine of the "Life-after- death." and refutation of the wrong notion that there was nothing beyond this worldly life.

  3. Refutation of the prevalent superstitions.

  4. Enunciation of the fundamental moral principles for the building up of the Islamic Society.

  5. Answers to the objections raised against the person of the Holy Prophet and his mission.

  6. Comfort and encouragement to the Holy Prophet and his followers who were at, that time in a state of anxiety and despondency because of the apparent failure of the mission.

  7. Admonition, warning and threats to the disbelievers and opponents to give up their apathy and haughtiness. It must, however, be noted that the above topics have not been dealt with one by one under separate headings, but the discourse goes on as a continuous whole and these topics come under discussion over and over again in new and different ways.

The Background of Makki Surahs

As this is the first long Makki Surah in the order of the compilation of the Quran, it will be useful to explain the historical background of Makki Surahs in general, so that the reader may easily understand the Makki Surahs and our references to its different stages in connection with our commentary on them.

First of all, it should be noted that comparatively very little material is available in regard to the background of the revelation of Makki Surahs whereas the period of the revelation of all the Madani Surahs is known or can be determined with a little effort. There are authentic traditions even in regard to the occasions of the revelation of the majority of the verses. On the other hand, we do not have such detailed information regarding the Makki Surahs. There are only a few Surahs and verses which have authentic traditions concerning the time and occasion of their revelation. This is because the history of the Makki period had not been compiled in such detail as that of the Madani period. Therefore we have to depend on the internal evidence of these Surahs for determining the period of their revelation: for example, the topics they discuss, their subject. matter, their style and the direct or indirect references to the events and the occasions of their revelation. Thus it is obvious that with the help of such evidence as this, we cannot say with precision that such and such Surah or verse was revealed on such and such an occasion. The most we can do is to compare the internal evidence of a Surah with the events of the life of the Holy Prophet at Makkah, and then come to a more or less correct conclusion as to what particular stage a certain Surah belongs.

If we keep the above things in view, the history of the mission of the Holy Prophet at Makkah can be divided into four stages.

The first stage began with his appointment as a Messenger and ended with the proclamation of Prophethood three years later. During this period the Message was given secretly to some selected persons only, but the common people of Makkah were not aware of it.

The second stage lasted for two years after the proclamation of his Prophethood. It began with opposition by individuals: then by and by, it took the shape of antagonism, ridicule, derision,, accusation, abuse, and false propaganda then gangs were formed to persecute those Muslims who were comparatively poor, weak' and helpless.

The third stage lasted for about six years from the beginning of the persecution to the death of Abu Talib and Hadrat Khadijah in the tenth year of Prophethood. During this period, the persecution of the Muslims became' so savage and brutal that many of them were forced to migrate to Habash. Social and economic boycott was applied against the Holy Prophet and the members of his family, and those Muslims who continued to stay in Makkah were forced to take refuge in Shi'b-i-A'bi Talib which was besieged.

The fourth stage lasted for about three years from the tenth to the thirteenth year of Prophethood. This was a period of hard trials and grievous sufferings for the Holy Prophet and his followers. Life had become unendurable at Makkah and there appeared to be no place of refuge even outside it. So much so that when the Holy Prophet went to Ta'if, it offered no shelter or protection. Besides this, on the occasion of Haj, he would appeal to each and every Arab clan to accept his invitation to Islam but met with blank refusal from every quarter. At the same time, the people of Makkah were holding counsels' to get rid of him by killing or imprisoning or banishing him from their city. It was at that most critical time that Allah opened for Islam the hearts of the Ansar of Yathrab where he migrated at their invitation.

Now that we have divided the life of the Holy Prophet at Makkah into four stages, it has become easier for us to tell, as far as possible, the particular stage in which a certain Makki Sarah was revealed. This is because the Surahs belonging to a particular stage can be distinguished from those of the other stages with the help of their subject matter and style. Besides this, they also contain such references as throw light on the circumstances and events that form the background of their revelation. In the succeeding Makki Surahs, we will determine on the basis of the distinctive features of each stage, and point out in the Preface, the particular stage in which a certain Makki Surah was revealed.

Subject :Islamic Creed.

This Surah mainly discusses the different aspects of the major articles of the Islamic Creed: Tauhid, Life-after- death, Prophethood an' their practical application to human life. Side by side with this, it refutes the erroneous beliefs of the "opponents and answers their objections, warns and admonishes them and comforts the Holy Prophet and his followers, who were then suffering from persecution.

Of course, these themes have not been dealt with under separate heads but have been blended in an excellent manner.

Topics and their Interconnection

These verses are of introductory and admonitory nature. The disbelievers have been warned that if they do not accept the Islamic Creed and follow the `Light' shown by the Revelation from the All-Knowing and All-Powerful Allah, they would go to the same doom as the former disbelievers did. Their arguments for rejecting the Prophet and the Revelation sent down to him have been refuted and a warning has been given to them that they should not be deluded by the respite that is being granted to them. 1 - 12

These verses inculcate Tauhid, and refute shirk which is the greatest obstacle in the way of its acceptance. 13 - 24

In these verses, a graphic scene of the life in the Hereafter has been depicted in order to warn the disbelievers of the consequences of the rejection of the Articles of Faith. 25 - 32

Prophethood is the main theme which has been discussed from the point of view of the Holy Prophet, his Mission, the limitations of his powers, the attitude towards his followers and also from the point of view of the disbelievers. 33 - 73

In continuation of the same theme, the story of Prophet Abraham has been related to bring home to the pagan Arabs that the Mission of Prophet Muhammad, which they were opposing, was the same as that of Prophet Abraham (Allah's peace be upon them). This line of argument was adopted because they considered themselves to be his followers, especially the Quraish who were proud of being his descendants as well. 74 - 90

Another proof of his Prophethood is the Book, which has been sent down to him by Allah, for its teachings show the right guidance in regard to creed and practice. 91 - 108

Divine restrictions have been contrasted with the superstitious restrictions of the pagan Arabs in order to show the striking differences between the two and thus prove the Quran to be a Revealed Book. 109 - 154

The Jews, who were criticized in vv. 144 - 147 along with the pagan Arabs, have been urged to compare the teachings of the Quran with those of the Torah so that they might recognize their similarity and give up their lame excuses against it, and adopt its Guidance to escape the retribution on the Day of Resurrection. 155 - 160

This is the conclusion of the discourse: the Holy Prophet has been instructed in a beautiful and forceful manner to proclaim fearlessly the articles of the Islamic Creed and their implications. 161 - 165


6. Al-Anaam (6 : 1)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 1
Translation
[All] praise is [due] to Allah , who created the heavens and the earth and made the darkness and the light. Then those who disbelieve equate [others] with their Lord.


6. Al-Anaam (6 : 2)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 2
Translation
It is He who created you from clay and then decreed a term and a specified time [known] to Him; then [still] you are in dispute.


6. Al-Anaam (6 : 3)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 3
Translation
And He is Allah , [the only deity] in the heavens and the earth. He knows your secret and what you make public, and He knows that which you earn.


6. Al-Anaam (6 : 4)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 4
Translation
And no sign comes to them from the signs of their Lord except that they turn away therefrom.


6. Al-Anaam (6 : 5)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 5
Translation
For they had denied the truth when it came to them, but there is going to reach them the news of what they used to ridicule.


6. Al-Anaam (6 : 6)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 6
Translation
Have they not seen how many generations We destroyed before them which We had established upon the earth as We have not established you? And We sent [rain from] the sky upon them in showers and made rivers flow beneath them; then We destroyed them for their sins and brought forth after them a generation of others.


6. Al-Anaam (6 : 7)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 7
Translation
And even if We had sent down to you, [O Muhammad], a written scripture on a page and they touched it with their hands, the disbelievers would say, "This is not but obvious magic."


6. Al-Anaam (6 : 8)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 8
Translation
And they say, "Why was there not sent down to him an angel?" But if We had sent down an angel, the matter would have been decided; then they would not be reprieved.


6. Al-Anaam (6 : 9)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 9
Translation
And if We had made him an angel, We would have made him [appear as] a man, and We would have covered them with that in which they cover themselves.


6. Al-Anaam (6 : 10)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 10
Translation
And already were messengers ridiculed before you, but those who mocked them were enveloped by that which they used to ridicule.


6. Al-Anaam (6 : 11)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 11
Translation
Say, "Travel through the land; then observe how was the end of the deniers."


6. Al-Anaam (6 : 12)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 12
Translation
Say, "To whom belongs whatever is in the heavens and earth?" Say, "To Allah ." He has decreed upon Himself mercy. He will surely assemble you for the Day of Resurrection, about which there is no doubt. Those who will lose themselves [that Day] do not believe.


6. Al-Anaam (6 : 13)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 13
Translation
And to Him belongs that which reposes by night and by day, and He is the Hearing, the Knowing.


6. Al-Anaam (6 : 14)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 14
Translation
Say, "Is it other than Allah I should take as a protector, Creator of the heavens and the earth, while it is He who feeds and is not fed?" Say, [O Muhammad], "Indeed, I have been commanded to be the first [among you] who submit [to Allah ] and [was commanded], 'Do not ever be of the polytheists.' "


6. Al-Anaam (6 : 15)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 15
Translation
Say, "Indeed I fear, if I should disobey my Lord, the punishment of a tremendous Day."


6. Al-Anaam (6 : 16)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 16
Translation
He from whom it is averted that Day - [ Allah ] has granted him mercy. And that is the clear attainment.


6. Al-Anaam (6 : 17)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 17
Translation
And if Allah should touch you with adversity, there is no remover of it except Him. And if He touches you with good - then He is over all things competent.


6. Al-Anaam (6 : 18)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 18
Translation
And He is the subjugator over His servants. And He is the Wise, the Acquainted [with all].


6. Al-Anaam (6 : 19)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 19
Translation
Say, "What thing is greatest in testimony?" Say, " Allah is witness between me and you. And this Qur'an was revealed to me that I may warn you thereby and whomever it reaches. Do you [truly] testify that with Allah there are other deities?" Say, "I will not testify [with you]." Say, "Indeed, He is but one God, and indeed, I am free of what you associate [with Him]."


6. Al-Anaam (6 : 20)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 20
Translation
Those to whom We have given the Scripture recognize it as they recognize their [own] sons. Those who will lose themselves [in the Hereafter] do not believe.


6. Al-Anaam (6 : 21)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 21
Translation
And who is more unjust than one who invents about Allah a lie or denies His verses? Indeed, the wrongdoers will not succeed.


6. Al-Anaam (6 : 22)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 22
Translation
And [mention, O Muhammad], the Day We will gather them all together; then We will say to those who associated others with Allah , "Where are your 'partners' that you used to claim [with Him]?"


6. Al-Anaam (6 : 23)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 23
Translation
Then there will be no [excuse upon] examination except they will say, "By Allah , our Lord, we were not those who associated."


6. Al-Anaam (6 : 24)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 24
Translation
See how they will lie about themselves. And lost from them will be what they used to invent.


6. Al-Anaam (6 : 25)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 25
Translation
And among them are those who listen to you, but We have placed over their hearts coverings, lest they understand it, and in their ears deafness. And if they should see every sign, they will not believe in it. Even when they come to you arguing with you, those who disbelieve say, "This is not but legends of the former peoples."


6. Al-Anaam (6 : 26)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 26
Translation
And they prevent [others] from him and are [themselves] remote from him. And they do not destroy except themselves, but they perceive [it] not.


6. Al-Anaam (6 : 27)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 27
Translation
If you could but see when they are made to stand before the Fire and will say, "Oh, would that we could be returned [to life on earth] and not deny the signs of our Lord and be among the believers."


6. Al-Anaam (6 : 28)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 28
Translation
But what they concealed before has [now] appeared to them. And even if they were returned, they would return to that which they were forbidden; and indeed, they are liars.


6. Al-Anaam (6 : 29)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 29
Translation
And they say, "There is none but our worldly life, and we will not be resurrected."


6. Al-Anaam (6 : 30)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 30
Translation
If you could but see when they will be made to stand before their Lord. He will say, "Is this not the truth?" They will say, "Yes, by our Lord." He will [then] say, "So taste the punishment because you used to disbelieve."


6. Al-Anaam (6 : 31)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 31
Translation
Those will have lost who deny the meeting with Allah , until when the Hour [of resurrection] comes upon them unexpectedly, they will say, "Oh, [how great is] our regret over what we neglected concerning it," while they bear their burdens on their backs. Unquestionably, evil is that which they bear.


6. Al-Anaam (6 : 32)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 32
Translation
And the worldly life is not but amusement and diversion; but the home of the Hereafter is best for those who fear Allah , so will you not reason?


6. Al-Anaam (6 : 33)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 33
Translation
We know that you, [O Muhammad], are saddened by what they say. And indeed, they do not call you untruthful, but it is the verses of Allah that the wrongdoers reject.


6. Al-Anaam (6 : 34)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 34
Translation
And certainly were messengers denied before you, but they were patient over [the effects of] denial, and they were harmed until Our victory came to them. And none can alter the words of Allah . And there has certainly come to you some information about the [previous] messengers.


6. Al-Anaam (6 : 35)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 35
Translation
And if their evasion is difficult for you, then if you are able to seek a tunnel into the earth or a stairway into the sky to bring them a sign, [then do so]. But if Allah had willed, He would have united them upon guidance. So never be of the ignorant.


6. Al-Anaam (6 : 36)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 36
Translation
Only those who hear will respond. But the dead - Allah will resurrect them; then to Him they will be returned.


6. Al-Anaam (6 : 37)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 37
Translation
And they say, "Why has a sign not been sent down to him from his Lord?" Say, "Indeed, Allah is Able to send down a sign, but most of them do not know."


6. Al-Anaam (6 : 38)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 38
Translation
And there is no creature on [or within] the earth or bird that flies with its wings except [that they are] communities like you. We have not neglected in the Register a thing. Then unto their Lord they will be gathered.


6. Al-Anaam (6 : 39)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 39
Translation
But those who deny Our verses are deaf and dumb within darknesses. Whomever Allah wills - He leaves astray; and whomever He wills - He puts him on a straight path.


6. Al-Anaam (6 : 40)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 40
Translation
Say, "Have you considered: if there came to you the punishment of Allah or there came to you the Hour - is it other than Allah you would invoke, if you should be truthful?"


6. Al-Anaam (6 : 41)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 41
Translation
No, it is Him [alone] you would invoke, and He would remove that for which you invoked Him if He willed, and you would forget what you associate [with Him].


6. Al-Anaam (6 : 42)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 42
Translation
And We have already sent [messengers] to nations before you, [O Muhammad]; then We seized them with poverty and hardship that perhaps they might humble themselves [to Us].


6. Al-Anaam (6 : 43)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 43
Translation
Then why, when Our punishment came to them, did they not humble themselves? But their hearts became hardened, and Satan made attractive to them that which they were doing.


6. Al-Anaam (6 : 44)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 44
Translation
So when they forgot that by which they had been reminded, We opened to them the doors of every [good] thing until, when they rejoiced in that which they were given, We seized them suddenly, and they were [then] in despair.


6. Al-Anaam (6 : 45)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 45
Translation
So the people that committed wrong were eliminated. And praise to Allah , Lord of the worlds.


6. Al-Anaam (6 : 46)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 46
Translation
Say, "Have you considered: if Allah should take away your hearing and your sight and set a seal upon your hearts, which deity other than Allah could bring them [back] to you?" Look how we diversify the verses; then they [still] turn away.


6. Al-Anaam (6 : 47)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 47
Translation
Say, "Have you considered: if the punishment of Allah should come to you unexpectedly or manifestly, will any be destroyed but the wrongdoing people?"


6. Al-Anaam (6 : 48)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 48
Translation
And We send not the messengers except as bringers of good tidings and warners. So whoever believes and reforms - there will be no fear concerning them, nor will they grieve.


6. Al-Anaam (6 : 49)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 49
Translation
But those who deny Our verses - the punishment will touch them for their defiant disobedience.


6. Al-Anaam (6 : 50)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 50
Translation
Say, [O Muhammad], "I do not tell you that I have the depositories [containing the provision] of Allah or that I know the unseen, nor do I tell you that I am an angel. I only follow what is revealed to me." Say, "Is the blind equivalent to the seeing? Then will you not give thought?"


6. Al-Anaam (6 : 51)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 51
Translation
And warn by the Qur'an those who fear that they will be gathered before their Lord - for them besides Him will be no protector and no intercessor - that they might become righteous.


6. Al-Anaam (6 : 52)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 52
Translation
And do not send away those who call upon their Lord morning and afternoon, seeking His countenance. Not upon you is anything of their account and not upon them is anything of your account. So were you to send them away, you would [then] be of the wrongdoers.


6. Al-Anaam (6 : 53)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 53
Translation
And thus We have tried some of them through others that the disbelievers might say, "Is it these whom Allah has favored among us?" Is not Allah most knowing of those who are grateful?


6. Al-Anaam (6 : 54)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 54
Translation
And when those come to you who believe in Our verses, say, "Peace be upon you. Your Lord has decreed upon Himself mercy: that any of you who does wrong out of ignorance and then repents after that and corrects himself - indeed, He is Forgiving and Merciful."


6. Al-Anaam (6 : 55)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 55
Translation
And thus do We detail the verses, and [thus] the way of the criminals will become evident.


6. Al-Anaam (6 : 56)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 56
Translation
Say, "Indeed, I have been forbidden to worship those you invoke besides Allah ." Say, "I will not follow your desires, for I would then have gone astray, and I would not be of the [rightly] guided."


6. Al-Anaam (6 : 57)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 57
Translation
Say, "Indeed, I am on clear evidence from my Lord, and you have denied it. I do not have that for which you are impatient. The decision is only for Allah . He relates the truth, and He is the best of deciders."


6. Al-Anaam (6 : 58)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 58
Translation
Say, "If I had that for which you are impatient, the matter would have been decided between me and you, but Allah is most knowing of the wrongdoers."


6. Al-Anaam (6 : 59)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 59
Translation
And with Him are the keys of the unseen; none knows them except Him. And He knows what is on the land and in the sea. Not a leaf falls but that He knows it. And no grain is there within the darknesses of the earth and no moist or dry [thing] but that it is [written] in a clear record.


6. Al-Anaam (6 : 60)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 60
Translation
And it is He who takes your souls by night and knows what you have committed by day. Then He revives you therein that a specified term may be fulfilled. Then to Him will be your return; then He will inform you about what you used to do.


6. Al-Anaam (6 : 61)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 61
Translation
And He is the subjugator over His servants, and He sends over you guardian-angels until, when death comes to one of you, Our messengers take him, and they do not fail [in their duties].


6. Al-Anaam (6 : 62)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 62
Translation
Then they His servants are returned to Allah , their true Lord. Unquestionably, His is the judgement, and He is the swiftest of accountants.


6. Al-Anaam (6 : 63)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 63
Translation
Say, "Who rescues you from the darknesses of the land and sea [when] you call upon Him imploring [aloud] and privately, 'If He should save us from this [crisis], we will surely be among the thankful.' "


6. Al-Anaam (6 : 64)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 64
Translation
Say, "It is Allah who saves you from it and from every distress; then you [still] associate others with Him."


6. Al-Anaam (6 : 65)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 65
Translation
Say, "He is the [one] Able to send upon you affliction from above you or from beneath your feet or to confuse you [so you become] sects and make you taste the violence of one another." Look how We diversify the signs that they might understand.


6. Al-Anaam (6 : 66)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 66
Translation
But your people have denied it while it is the truth. Say, "I am not over you a manager."


6. Al-Anaam (6 : 67)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 67
Translation
For every happening is a finality; and you are going to know.


6. Al-Anaam (6 : 68)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 68
Translation
And when you see those who engage in [offensive] discourse concerning Our verses, then turn away from them until they enter into another conversion. And if Satan should cause you to forget, then do not remain after the reminder with the wrongdoing people.


6. Al-Anaam (6 : 69)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 69
Translation
And those who fear Allah are not held accountable for the disbelievers at all, but [only for] a reminder - that perhaps they will fear Him.


6. Al-Anaam (6 : 70)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 70
Translation
And leave those who take their religion as amusement and diversion and whom the worldly life has deluded. But remind with the Qur'an, lest a soul be given up to destruction for what it earned; it will have other than Allah no protector and no intercessor. And if it should offer every compensation, it would not be taken from it. Those are the ones who are given to destruction for what they have earned. For them will be a drink of scalding water and a painful punishment because they used to disbelieve.


6. Al-Anaam (6 : 71)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 71
Translation
Say, "Shall we invoke instead of Allah that which neither benefits us nor harms us and be turned back on our heels after Allah has guided us? [We would then be] like one whom the devils enticed [to wander] upon the earth confused, [while] he has companions inviting him to guidance, [calling], 'Come to us.' " Say, "Indeed, the guidance of Allah is the [only] guidance; and we have been commanded to submit to the Lord of the worlds.


6. Al-Anaam (6 : 72)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 72
Translation
And to establish prayer and fear Him." And it is He to whom you will be gathered.


6. Al-Anaam (6 : 73)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 73
Translation
And it is He who created the heavens and earth in truth. And the day He says, "Be," and it is, His word is the truth. And His is the dominion [on] the Day the Horn is blown. [He is] Knower of the unseen and the witnessed; and He is the Wise, the Acquainted.


6. Al-Anaam (6 : 74)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 74
Translation
And [mention, O Muhammad], when Abraham said to his father Azar, "Do you take idols as deities? Indeed, I see you and your people to be in manifest error."


6. Al-Anaam (6 : 75)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 75
Translation
And thus did We show Abraham the realm of the heavens and the earth that he would be among the certain [in faith]


6. Al-Anaam (6 : 76)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 76
Translation
So when the night covered him [with darkness], he saw a star. He said, "This is my lord." But when it set, he said, "I like not those that disappear."


6. Al-Anaam (6 : 77)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 77
Translation
And when he saw the moon rising, he said, "This is my lord." But when it set, he said, "Unless my Lord guides me, I will surely be among the people gone astray."


6. Al-Anaam (6 : 78)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 78
Translation
And when he saw the sun rising, he said, "This is my lord; this is greater." But when it set, he said, "O my people, indeed I am free from what you associate with Allah .


6. Al-Anaam (6 : 79)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 79
Translation
Indeed, I have turned my face toward He who created the heavens and the earth, inclining toward truth, and I am not of those who associate others with Allah ."


6. Al-Anaam (6 : 80)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 80
Translation
And his people argued with him. He said, "Do you argue with me concerning Allah while He has guided me? And I fear not what you associate with Him [and will not be harmed] unless my Lord should will something. My Lord encompasses all things in knowledge; then will you not remember?


6. Al-Anaam (6 : 81)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 81
Translation
And how should I fear what you associate while you do not fear that you have associated with Allah that for which He has not sent down to you any authority? So which of the two parties has more right to security, if you should know?


6. Al-Anaam (6 : 82)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 82
Translation
They who believe and do not mix their belief with injustice - those will have security, and they are [rightly] guided.


6. Al-Anaam (6 : 83)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 83
Translation
And that was Our [conclusive] argument which We gave Abraham against his people. We raise by degrees whom We will. Indeed, your Lord is Wise and Knowing.


6. Al-Anaam (6 : 84)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 84
Translation
And We gave to Abraham, Isaac and Jacob - all [of them] We guided. And Noah, We guided before; and among his descendants, David and Solomon and Job and Joseph and Moses and Aaron. Thus do We reward the doers of good.


6. Al-Anaam (6 : 85)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 85
Translation
And Zechariah and John and Jesus and Elias - and all were of the righteous.


6. Al-Anaam (6 : 86)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 86
Translation
And Ishmael and Elisha and Jonah and Lot - and all [of them] We preferred over the worlds.


6. Al-Anaam (6 : 87)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 87
Translation
And [some] among their fathers and their descendants and their brothers - and We chose them and We guided them to a straight path.


6. Al-Anaam (6 : 88)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 88
Translation
That is the guidance of Allah by which He guides whomever He wills of His servants. But if they had associated others with Allah , then worthless for them would be whatever they were doing.


6. Al-Anaam (6 : 89)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 89
Translation
Those are the ones to whom We gave the Scripture and authority and prophethood. But if the disbelievers deny it, then We have entrusted it to a people who are not therein disbelievers.


6. Al-Anaam (6 : 90)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 90
Translation
Those are the ones whom Allah has guided, so from their guidance take an example. Say, "I ask of you for this message no payment. It is not but a reminder for the worlds."


6. Al-Anaam (6 : 91)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 91
Translation
And they did not appraise Allah with true appraisal when they said, " Allah did not reveal to a human being anything." Say, "Who revealed the Scripture that Moses brought as light and guidance to the people? You [Jews] make it into pages, disclosing [some of] it and concealing much. And you were taught that which you knew not - neither you nor your fathers." Say, " Allah [revealed it]." Then leave them in their [empty] discourse, amusing themselves.


6. Al-Anaam (6 : 92)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 92
Translation
And this is a Book which We have sent down, blessed and confirming what was before it, that you may warn the Mother of Cities and those around it. Those who believe in the Hereafter believe in it, and they are maintaining their prayers.


6. Al-Anaam (6 : 93)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 93
Translation
And who is more unjust than one who invents a lie about Allah or says, "It has been inspired to me," while nothing has been inspired to him, and one who says, "I will reveal [something] like what Allah revealed." And if you could but see when the wrongdoers are in the overwhelming pangs of death while the angels extend their hands, [saying], "Discharge your souls! Today you will be awarded the punishment of [extreme] humiliation for what you used to say against Allah other than the truth and [that] you were, toward His verses, being arrogant."


6. Al-Anaam (6 : 94)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 94
Translation
[It will be said to them], "And you have certainly come to Us alone as We created you the first time, and you have left whatever We bestowed upon you behind you. And We do not see with you your 'intercessors' which you claimed that they were among you associates [of Allah ]. It has [all] been severed between you, and lost from you is what you used to claim."


6. Al-Anaam (6 : 95)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 95
Translation
Indeed, Allah is the cleaver of grain and date seeds. He brings the living out of the dead and brings the dead out of the living. That is Allah ; so how are you deluded?


6. Al-Anaam (6 : 96)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 96
Translation
[He is] the cleaver of daybreak and has made the night for rest and the sun and moon for calculation. That is the determination of the Exalted in Might, the Knowing.


6. Al-Anaam (6 : 97)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 97
Translation
And it is He who placed for you the stars that you may be guided by them through the darknesses of the land and sea. We have detailed the signs for a people who know.


6. Al-Anaam (6 : 98)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 98
Translation
And it is He who produced you from one soul and [gave you] a place of dwelling and of storage. We have detailed the signs for a people who understand.


6. Al-Anaam (6 : 99)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 99
Translation
And it is He who sends down rain from the sky, and We produce thereby the growth of all things. We produce from it greenery from which We produce grains arranged in layers. And from the palm trees - of its emerging fruit are clusters hanging low. And [We produce] gardens of grapevines and olives and pomegranates, similar yet varied. Look at [each of] its fruit when it yields and [at] its ripening. Indeed in that are signs for a people who believe.


6. Al-Anaam (6 : 100)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 100
Translation
But they have attributed to Allah partners - the jinn, while He has created them - and have fabricated for Him sons and daughters. Exalted is He and high above what they describe


6. Al-Anaam (6 : 101)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 101
Translation
[He is] Originator of the heavens and the earth. How could He have a son when He does not have a companion and He created all things? And He is, of all things, Knowing.


6. Al-Anaam (6 : 102)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 102
Translation
That is Allah , your Lord; there is no deity except Him, the Creator of all things, so worship Him. And He is Disposer of all things.


6. Al-Anaam (6 : 103)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 103
Translation
Vision perceives Him not, but He perceives [all] vision; and He is the Subtle, the Acquainted.


6. Al-Anaam (6 : 104)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 104
Translation
There has come to you enlightenment from your Lord. So whoever will see does so for [the benefit of] his soul, and whoever is blind [does harm] against it. And [say], "I am not a guardian over you."


6. Al-Anaam (6 : 105)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 105
Translation
And thus do We diversify the verses so the disbelievers will say, "You have studied," and so We may make the Qur'an clear for a people who know.


6. Al-Anaam (6 : 106)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 106
Translation
Follow, [O Muhammad], what has been revealed to you from your Lord - there is no deity except Him - and turn away from those who associate others with Allah .


6. Al-Anaam (6 : 107)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 107
Translation
But if Allah had willed, they would not have associated. And We have not appointed you over them as a guardian, nor are you a manager over them.


6. Al-Anaam (6 : 108)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 108
Translation
And do not insult those they invoke other than Allah , lest they insult Allah in enmity without knowledge. Thus We have made pleasing to every community their deeds. Then to their Lord is their return, and He will inform them about what they used to do.


6. Al-Anaam (6 : 109)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 109
Translation
And they swear by Allah their strongest oaths that if a sign came to them, they would surely believe in it. Say, "The signs are only with Allah ." And what will make you perceive that even if a sign came, they would not believe.


6. Al-Anaam (6 : 110)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 110
Translation
And We will turn away their hearts and their eyes just as they refused to believe in it the first time. And We will leave them in their transgression, wandering blindly.


6. Al-Anaam (6 : 111)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 111
Translation
And even if We had sent down to them the angels [with the message] and the dead spoke to them [of it] and We gathered together every [created] thing in front of them, they would not believe unless Allah should will. But most of them, [of that], are ignorant.


6. Al-Anaam (6 : 112)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 112
Translation
And thus We have made for every prophet an enemy - devils from mankind and jinn, inspiring to one another decorative speech in delusion. But if your Lord had willed, they would not have done it, so leave them and that which they invent.


6. Al-Anaam (6 : 113)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 113
Translation
And [it is] so the hearts of those who disbelieve in the Hereafter will incline toward it and that they will be satisfied with it and that they will commit that which they are committing.


6. Al-Anaam (6 : 114)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 114
Translation
[Say], "Then is it other than Allah I should seek as judge while it is He who has revealed to you the Book explained in detail?" And those to whom We [previously] gave the Scripture know that it is sent down from your Lord in truth, so never be among the doubters.


6. Al-Anaam (6 : 115)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 115
Translation
And the word of your Lord has been fulfilled in truth and in justice. None can alter His words, and He is the Hearing, the Knowing.


6. Al-Anaam (6 : 116)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 116
Translation
And if you obey most of those upon the earth, they will mislead you from the way of Allah . They follow not except assumption, and they are not but falsifying.


6. Al-Anaam (6 : 117)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 117
Translation
Indeed, your Lord is most knowing of who strays from His way, and He is most knowing of the [rightly] guided.


6. Al-Anaam (6 : 118)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 118
Translation
So eat of that [meat] upon which the name of Allah has been mentioned, if you are believers in His verses.


6. Al-Anaam (6 : 119)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 119
Translation
And why should you not eat of that upon which the name of Allah has been mentioned while He has explained in detail to you what He has forbidden you, excepting that to which you are compelled. And indeed do many lead [others] astray through their [own] inclinations without knowledge. Indeed, your Lord - He is most knowing of the transgressors.


6. Al-Anaam (6 : 120)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 120
Translation
And leave what is apparent of sin and what is concealed thereof. Indeed, those who earn [blame for] sin will be recompensed for that which they used to commit.


6. Al-Anaam (6 : 121)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 121
Translation
And do not eat of that upon which the name of Allah has not been mentioned, for indeed, it is grave disobedience. And indeed do the devils inspire their allies [among men] to dispute with you. And if you were to obey them, indeed, you would be associators [of others with Him].


6. Al-Anaam (6 : 122)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 122
Translation
And is one who was dead and We gave him life and made for him light by which to walk among the people like one who is in darkness, never to emerge therefrom? Thus it has been made pleasing to the disbelievers that which they were doing.


6. Al-Anaam (6 : 123)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 123
Translation
And thus We have placed within every city the greatest of its criminals to conspire therein. But they conspire not except against themselves, and they perceive [it] not.


6. Al-Anaam (6 : 124)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 124
Translation
And when a sign comes to them, they say, "Never will we believe until we are given like that which was given to the messengers of Allah ." Allah is most knowing of where He places His message. There will afflict those who committed crimes debasement before Allah and severe punishment for what they used to conspire.


6. Al-Anaam (6 : 125)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 125
Translation
So whoever Allah wants to guide - He expands his breast to [contain] Islam; and whoever He wants to misguide - He makes his breast tight and constricted as though he were climbing into the sky. Thus does Allah place defilement upon those who do not believe.


6. Al-Anaam (6 : 126)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 126
Translation
And this is the path of your Lord, [leading] straight. We have detailed the verses for a people who remember.


6. Al-Anaam (6 : 127)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 127
Translation
For them will be the Home of Peace with their Lord. And He will be their protecting friend because of what they used to do.


6. Al-Anaam (6 : 128)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 128
Translation
And [mention, O Muhammad], the Day when He will gather them together [and say], "O company of jinn, you have [misled] many of mankind." And their allies among mankind will say, "Our Lord, some of us made use of others, and we have [now] reached our term, which you appointed for us." He will say, "The Fire is your residence, wherein you will abide eternally, except for what Allah wills. Indeed, your Lord is Wise and Knowing."


6. Al-Anaam (6 : 129)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 129
Translation
And thus will We make some of the wrongdoers allies of others for what they used to earn.


6. Al-Anaam (6 : 130)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 130
Translation
"O company of jinn and mankind, did there not come to you messengers from among you, relating to you My verses and warning you of the meeting of this Day of yours?" They will say, "We bear witness against ourselves"; and the worldly life had deluded them, and they will bear witness against themselves that they were disbelievers.


6. Al-Anaam (6 : 131)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 131
Translation
That is because your Lord would not destroy the cities for wrongdoing while their people were unaware.


6. Al-Anaam (6 : 132)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 132
Translation
And for all are degrees from what they have done. And your Lord is not unaware of what they do.


6. Al-Anaam (6 : 133)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 133
Translation
And your Lord is the Free of need, the possessor of mercy. If He wills, he can do away with you and give succession after you to whomever He wills, just as He produced you from the descendants of another people.


6. Al-Anaam (6 : 134)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 134
Translation
Indeed, what you are promised is coming, and you will not cause failure [to Allah ].


6. Al-Anaam (6 : 135)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 135
Translation
Say, "O my people, work according to your position; [for] indeed, I am working. And you are going to know who will have succession in the home. Indeed, the wrongdoers will not succeed.


6. Al-Anaam (6 : 136)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 136
Translation
And the polytheists assign to Allah from that which He created of crops and livestock a share and say, "This is for Allah ," by their claim, " and this is for our partners [associated with Him]." But what is for their "partners" does not reach Allah , while what is for Allah - this reaches their "partners." Evil is that which they rule.


6. Al-Anaam (6 : 137)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 137
Translation
And likewise, to many of the polytheists their partners have made [to seem] pleasing the killing of their children in order to bring about their destruction and to cover them with confusion in their religion. And if Allah had willed, they would not have done so. So leave them and that which they invent.


6. Al-Anaam (6 : 138)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 138
Translation
And they say, "These animals and crops are forbidden; no one may eat from them except whom we will," by their claim. And there are those [camels] whose backs are forbidden [by them] and those upon which the name of Allah is not mentioned - [all of this] an invention of untruth about Him. He will punish them for what they were inventing.


6. Al-Anaam (6 : 139)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 139
Translation
And they say, "What is in the bellies of these animals is exclusively for our males and forbidden to our females. But if it is [born] dead, then all of them have shares therein." He will punish them for their description. Indeed, He is Wise and Knowing.


6. Al-Anaam (6 : 140)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 140
Translation
Those will have lost who killed their children in foolishness without knowledge and prohibited what Allah had provided for them, inventing untruth about Allah . They have gone astray and were not [rightly] guided.


6. Al-Anaam (6 : 141)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 141
Translation
And He it is who causes gardens to grow, [both] trellised and untrellised, and palm trees and crops of different [kinds of] food and olives and pomegranates, similar and dissimilar. Eat of [each of] its fruit when it yields and give its due [zakah] on the day of its harvest. And be not excessive. Indeed, He does not like those who commit excess.


6. Al-Anaam (6 : 142)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 142
Translation
And of the grazing livestock are carriers [of burdens] and those [too] small. Eat of what Allah has provided for you and do not follow the footsteps of Satan. Indeed, he is to you a clear enemy.


6. Al-Anaam (6 : 143)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 143
Translation
[They are] eight mates - of the sheep, two and of the goats, two. Say, "Is it the two males He has forbidden or the two females or that which the wombs of the two females contain? Inform me with knowledge, if you should be truthful."


6. Al-Anaam (6 : 144)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 144
Translation
And of the camels, two and of the cattle, two. Say, "Is it the two males He has forbidden or the two females or that which the wombs of the two females contain? Or were you witnesses when Allah charged you with this? Then who is more unjust than one who invents a lie about Allah to mislead the people by [something] other than knowledge? Indeed, Allah does not guide the wrongdoing people."


6. Al-Anaam (6 : 145)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 145
Translation
Say, "I do not find within that which was revealed to me [anything] forbidden to one who would eat it unless it be a dead animal or blood spilled out or the flesh of swine - for indeed, it is impure - or it be [that slaughtered in] disobedience, dedicated to other than Allah . But whoever is forced [by necessity], neither desiring [it] nor transgressing [its limit], then indeed, your Lord is Forgiving and Merciful."


6. Al-Anaam (6 : 146)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 146
Translation
And to those who are Jews We prohibited every animal of uncloven hoof; and of the cattle and the sheep We prohibited to them their fat, except what adheres to their backs or the entrails or what is joined with bone. [By] that We repaid them for their injustice. And indeed, We are truthful.


6. Al-Anaam (6 : 147)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 147
Translation
So if they deny you, [O Muhammad], say, "Your Lord is the possessor of vast mercy; but His punishment cannot be repelled from the people who are criminals."


6. Al-Anaam (6 : 148)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 148
Translation
Those who associated with Allah will say, "If Allah had willed, we would not have associated [anything] and neither would our fathers, nor would we have prohibited anything." Likewise did those before deny until they tasted Our punishment. Say, "Do you have any knowledge that you can produce for us? You follow not except assumption, and you are not but falsifying."


6. Al-Anaam (6 : 149)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 149
Translation
Say, "With Allah is the far-reaching argument. If He had willed, He would have guided you all."


6. Al-Anaam (6 : 150)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 150
Translation
Say, [O Muhammad], "Bring forward your witnesses who will testify that Allah has prohibited this." And if they testify, do not testify with them. And do not follow the desires of those who deny Our verses and those who do not believe in the Hereafter, while they equate [others] with their Lord.


6. Al-Anaam (6 : 151)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 151
Translation
Say, "Come, I will recite what your Lord has prohibited to you. [He commands] that you not associate anything with Him, and to parents, good treatment, and do not kill your children out of poverty; We will provide for you and them. And do not approach immoralities - what is apparent of them and what is concealed. And do not kill the soul which Allah has forbidden [to be killed] except by [legal] right. This has He instructed you that you may use reason."


6. Al-Anaam (6 : 152)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 152
Translation
And do not approach the orphan's property except in a way that is best until he reaches maturity. And give full measure and weight in justice. We do not charge any soul except [with that within] its capacity. And when you testify, be just, even if [it concerns] a near relative. And the covenant of Allah fulfill. This has He instructed you that you may remember.


6. Al-Anaam (6 : 153)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 153
Translation
And, [moreover], this is My path, which is straight, so follow it; and do not follow [other] ways, for you will be separated from His way. This has He instructed you that you may become righteous.


6. Al-Anaam (6 : 154)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 154
Translation
Then We gave Moses the Scripture, making complete [Our favor] upon the one who did good and as a detailed explanation of all things and as guidance and mercy that perhaps in [the matter of] the meeting with their Lord they would believe.


6. Al-Anaam (6 : 155)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 155
Translation
And this [Qur'an] is a Book We have revealed [which is] blessed, so follow it and fear Allah that you may receive mercy.


6. Al-Anaam (6 : 156)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 156
Translation
[We revealed it] lest you say, "The Scripture was only sent down to two groups before us, but we were of their study unaware,"


6. Al-Anaam (6 : 157)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 157
Translation
Or lest you say, "If only the Scripture had been revealed to us, we would have been better guided than they." So there has [now] come to you a clear evidence from your Lord and a guidance and mercy. Then who is more unjust than one who denies the verses of Allah and turns away from them? We will recompense those who turn away from Our verses with the worst of punishment for their having turned away.


6. Al-Anaam (6 : 158)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 158
Translation
Do they [then] wait for anything except that the angels should come to them or your Lord should come or that there come some of the signs of your Lord? The Day that some of the signs of your Lord will come no soul will benefit from its faith as long as it had not believed before or had earned through its faith some good. Say, "Wait. Indeed, we [also] are waiting."


6. Al-Anaam (6 : 159)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 159
Translation
Indeed, those who have divided their religion and become sects - you, [O Muhammad], are not [associated] with them in anything. Their affair is only [left] to Allah ; then He will inform them about what they used to do.


6. Al-Anaam (6 : 160)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 160
Translation
Whoever comes [on the Day of Judgement] with a good deed will have ten times the like thereof [to his credit], and whoever comes with an evil deed will not be recompensed except the like thereof; and they will not be wronged.


6. Al-Anaam (6 : 161)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 161
Translation
Say, "Indeed, my Lord has guided me to a straight path - a correct religion - the way of Abraham, inclining toward truth. And he was not among those who associated others with Allah ."


6. Al-Anaam (6 : 162)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 162
Translation
Say, "Indeed, my prayer, my rites of sacrifice, my living and my dying are for Allah , Lord of the worlds.


6. Al-Anaam (6 : 163)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 163
Translation
No partner has He. And this I have been commanded, and I am the first [among you] of the Muslims."


6. Al-Anaam (6 : 164)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 164
Translation
Say, "Is it other than Allah I should desire as a lord while He is the Lord of all things? And every soul earns not [blame] except against itself, and no bearer of burdens will bear the burden of another. Then to your Lord is your return, and He will inform you concerning that over which you used to differ."


6. Al-Anaam (6 : 165)

6. Al-Anaam (Cattle, Livestock)
 | Surah: 6 Aya: 165
Translation
And it is He who has made you successors upon the earth and has raised some of you above others in degrees [of rank] that He may try you through what He has given you. Indeed, your Lord is swift in penalty; but indeed, He is Forgiving and Merciful.


7. Al-Araf (The Heights) Intro

7. Al-Araf (The Heights)

Maududi's Introduction

Name

This Surah takes its name from vv. 46-47 in which mention of A'araf occurs.

Period of Revelation

A study of its contents clearly shows that the period of its revelation is about the same as that of AL-AN'AM, i. e., the last year of the Holy Prophet's life at Makkah, but it cannot be asserted with certainty which of these two was sent down earlier. Anyhow the manner of its admonition clearly indicates that it belongs to the same period. As both have the same historical background the reader should keep in view the preface to AL-AN'AM.

Topics of Discussion

The principal subject of this surah is "invitation to the Divine Message sent down to Muhammad" (Allah's peace be upon him), which is couched in a warning. This is because the Messenger had spent a long time in admonishing the people of Makkah without any tangible effect on them. Nay, they had turned a deaf ear to his message and become so obdurate and antagonistic that, in accordance with the Divine Design, the Messenger was going to be commanded to leave them and turn to other people,. That is why they are being admonished to accept the Message but, at the same time, they are being warned in strong terms of the consequences that followed the wrong attitude of the former people towards their Messengers. (Now that the Holy Prophet was going to" migrate from Makkah the concluding portion of the address has been directed towards the people of the Book with whom he was going to come into contact. This meant that the time of migration was coming near and the "invitation" was going to be extended to mankind in general, and was not to be confined to his own people in particular as before.

During the course of the address to the Jews, the consequences of their hypocritical conduct towards Prophethood have also been pointed out clearly, for they professed to believe in Prophet Moses but in practice opposed his teachings, disobeyed him and worshiped falsehood and consequently were afflicted with ignominy and disgrace.

At the end of the Surah, some instructions have been given to the Holy Prophet and his followers for carrying out the work of the propagation of Islam with wisdom. The most important of these is that they should show patience and exercise restraint in answer to the provocations of their opponents. Above all, they have been advised that under stress of the excitement of feeling, they should not take any wrung step that might harm their cause.

Subject: Invitation to the Divine Message

Topics and their Interconnection

In this passage, the people have been invited to follow the Message sent down to them through Muhammad (Allah's peace be upon him) and warned of the consequences of its rejection. 1 - 10

The story of Adam has been related with a view to warning his descendants against the evil devices of Satan who is ever ready to mislead them as he did in the case of Adam and Eve. 11 - 25

This passage contains some Divine instructions, and contrasts these with Satan's instructions, and depicts a graphic picture of the results and the consequences of the two. 26 - 53

As the Message has been sent down by Allah (Who is the Creator of the heavens and the earth and everything in them), it should be followed, for it is like the rain He sends down to give life to the dead earth. 54 - 58

Events from the lives of some well-known Prophets -- Noah, Hud, Salih, Lot, Shu`aib, Moses (Allah's peace be upon them all) -- have been related to show the consequences of the rejection of the Message, and the addressees of Prophet Muhammad (Allah's peace be upon him) have been admonished to accept and follow the Message in order to escape perdition. 59 - 171

As the Covenant with the Israelites was mentioned at the end of the preceding passage, the whole mankind has been reminded very appropriately of the Covenant that was made at the time of the appointment of Adam as the Vicegerent of Allah so that all of his descendants should remember it and accept and follow the Message that was delivered by the Holy Prophet. 172 - 174

The example of the one who had the knowledge of the Message but discarded it, has been cited as a warning to those who were treating the Message as false; they have been exhorted to use their faculties to recognize the Message; otherwise Hell would be there abode. 175 - 179

In this concluding portion of the Surah, some deviations of those who do not use their faculties properly to understand the Message have been dealt with and they have been admonished, reproved and warned of the serious consequences of their antagonistic attitude towards the Message of the Holy Prophet. 180 - 198

In conclusion, instructions have been given to the Holy Prophet, and through him to his followers, about the attitude they should adopt towards those who reject the Message and deviate from it. 199 - 206


7. Al-Araf (7 : 1)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 1
Translation
Alif, Lam, Meem, Sad.


7. Al-Araf (7 : 2)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 2
Translation
[This is] a Book revealed to you, [O Muhammad] - so let there not be in your breast distress therefrom - that you may warn thereby and as a reminder to the believers.


7. Al-Araf (7 : 3)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 3
Translation
Follow, [O mankind], what has been revealed to you from your Lord and do not follow other than Him any allies. Little do you remember.


7. Al-Araf (7 : 4)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 4
Translation
And how many cities have We destroyed, and Our punishment came to them at night or while they were sleeping at noon.


7. Al-Araf (7 : 5)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 5
Translation
And their declaration when Our punishment came to them was only that they said, "Indeed, we were wrongdoers!"


7. Al-Araf (7 : 6)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 6
Translation
Then We will surely question those to whom [a message] was sent, and We will surely question the messengers.


7. Al-Araf (7 : 7)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 7
Translation
Then We will surely relate [their deeds] to them with knowledge, and We were not [at all] absent.


7. Al-Araf (7 : 8)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 8
Translation
And the weighing [of deeds] that Day will be the truth. So those whose scales are heavy - it is they who will be the successful.


7. Al-Araf (7 : 9)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 9
Translation
And those whose scales are light - they are the ones who will lose themselves for what injustice they were doing toward Our verses.


7. Al-Araf (7 : 10)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 10
Translation
And We have certainly established you upon the earth and made for you therein ways of livelihood. Little are you grateful.


7. Al-Araf (7 : 11)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 11
Translation
And We have certainly created you, [O Mankind], and given you [human] form. Then We said to the angels, "Prostrate to Adam"; so they prostrated, except for Iblees. He was not of those who prostrated.


7. Al-Araf (7 : 12)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 12
Translation
[ Allah ] said, "What prevented you from prostrating when I commanded you?" [Satan] said, "I am better than him. You created me from fire and created him from clay."


7. Al-Araf (7 : 13)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 13
Translation
[ Allah ] said, "Descend from Paradise, for it is not for you to be arrogant therein. So get out; indeed, you are of the debased.


7. Al-Araf (7 : 14)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 14
Translation
[Satan] said, "Reprieve me until the Day they are resurrected."


7. Al-Araf (7 : 15)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 15
Translation
[ Allah ] said, "Indeed, you are of those reprieved."


7. Al-Araf (7 : 16)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 16
Translation
[Satan] said, "Because You have put me in error, I will surely sit in wait for them on Your straight path.


7. Al-Araf (7 : 17)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 17
Translation
Then I will come to them from before them and from behind them and on their right and on their left, and You will not find most of them grateful [to You]."


7. Al-Araf (7 : 18)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 18
Translation
[ Allah ] said, "Get out of Paradise, reproached and expelled. Whoever follows you among them - I will surely fill Hell with you, all together."


7. Al-Araf (7 : 19)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 19
Translation
And "O Adam, dwell, you and your wife, in Paradise and eat from wherever you will but do not approach this tree, lest you be among the wrongdoers."


7. Al-Araf (7 : 20)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 20
Translation
But Satan whispered to them to make apparent to them that which was concealed from them of their private parts. He said, "Your Lord did not forbid you this tree except that you become angels or become of the immortal."


7. Al-Araf (7 : 21)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 21
Translation
And he swore [by Allah ] to them, "Indeed, I am to you from among the sincere advisors."


7. Al-Araf (7 : 22)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 22
Translation
So he made them fall, through deception. And when they tasted of the tree, their private parts became apparent to them, and they began to fasten together over themselves from the leaves of Paradise. And their Lord called to them, "Did I not forbid you from that tree and tell you that Satan is to you a clear enemy?"


7. Al-Araf (7 : 23)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 23
Translation
They said, "Our Lord, we have wronged ourselves, and if You do not forgive us and have mercy upon us, we will surely be among the losers."


7. Al-Araf (7 : 24)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 24
Translation
[ Allah ] said, "Descend, being to one another enemies. And for you on the earth is a place of settlement and enjoyment for a time."


7. Al-Araf (7 : 25)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 25
Translation
He said, "Therein you will live, and therein you will die, and from it you will be brought forth."


7. Al-Araf (7 : 26)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 26
Translation
O children of Adam, We have bestowed upon you clothing to conceal your private parts and as adornment. But the clothing of righteousness - that is best. That is from the signs of Allah that perhaps they will remember.


7. Al-Araf (7 : 27)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 27
Translation
O children of Adam, let not Satan tempt you as he removed your parents from Paradise, stripping them of their clothing to show them their private parts. Indeed, he sees you, he and his tribe, from where you do not see them. Indeed, We have made the devils allies to those who do not believe.


7. Al-Araf (7 : 28)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 28
Translation
And when they commit an immorality, they say, "We found our fathers doing it, and Allah has ordered us to do it." Say, "Indeed, Allah does not order immorality. Do you say about Allah that which you do not know?"


7. Al-Araf (7 : 29)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 29
Translation
Say, [O Muhammad], "My Lord has ordered justice and that you maintain yourselves [in worship of Him] at every place [or time] of prostration, and invoke Him, sincere to Him in religion." Just as He originated you, you will return [to life] -


7. Al-Araf (7 : 30)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 30
Translation
A group [of you] He guided, and a group deserved [to be in] error. Indeed, they had taken the devils as allies instead of Allah while they thought that they were guided.


7. Al-Araf (7 : 31)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 31
Translation
O children of Adam, take your adornment at every masjid, and eat and drink, but be not excessive. Indeed, He likes not those who commit excess.


7. Al-Araf (7 : 32)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 32
Translation
Say, "Who has forbidden the adornment of Allah which He has produced for His servants and the good [lawful] things of provision?" Say, "They are for those who believe during the worldly life [but] exclusively for them on the Day of Resurrection." Thus do We detail the verses for a people who know.


7. Al-Araf (7 : 33)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 33
Translation
Say, "My Lord has only forbidden immoralities - what is apparent of them and what is concealed - and sin, and oppression without right, and that you associate with Allah that for which He has not sent down authority, and that you say about Allah that which you do not know."


7. Al-Araf (7 : 34)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 34
Translation
And for every nation is a [specified] term. So when their time has come, they will not remain behind an hour, nor will they precede [it].


7. Al-Araf (7 : 35)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 35
Translation
O children of Adam, if there come to you messengers from among you relating to you My verses, then whoever fears Allah and reforms - there will be no fear concerning them, nor will they grieve.


7. Al-Araf (7 : 36)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 36
Translation
But the ones who deny Our verses and are arrogant toward them - those are the companions of the Fire; they will abide therein eternally.


7. Al-Araf (7 : 37)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 37
Translation
And who is more unjust than one who invents about Allah a lie or denies His verses? Those will attain their portion of the decree until when Our messengers come to them to take them in death, they will say, "Where are those you used to invoke besides Allah ?" They will say, "They have departed from us," and will bear witness against themselves that they were disbelievers.


7. Al-Araf (7 : 38)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 38
Translation
[ Allah ] will say, "Enter among nations which had passed on before you of jinn and mankind into the Fire." Every time a nation enters, it will curse its sister until, when they have all overtaken one another therein, the last of them will say about the first of them "Our Lord, these had misled us, so give them a double punishment of the Fire. He will say, "For each is double, but you do not know."


7. Al-Araf (7 : 39)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 39
Translation
And the first of them will say to the last of them, "Then you had not any favor over us, so taste the punishment for what you used to earn."


7. Al-Araf (7 : 40)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 40
Translation
Indeed, those who deny Our verses and are arrogant toward them - the gates of Heaven will not be opened for them, nor will they enter Paradise until a camel enters into the eye of a needle. And thus do We recompense the criminals.


7. Al-Araf (7 : 41)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 41
Translation
They will have from Hell a bed and over them coverings [of fire]. And thus do We recompense the wrongdoers.


7. Al-Araf (7 : 42)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 42
Translation
But those who believed and did righteous deeds - We charge no soul except [within] its capacity. Those are the companions of Paradise; they will abide therein eternally.


7. Al-Araf (7 : 43)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 43
Translation
And We will have removed whatever is within their breasts of resentment, [while] flowing beneath them are rivers. And they will say, "Praise to Allah , who has guided us to this; and we would never have been guided if Allah had not guided us. Certainly the messengers of our Lord had come with the truth." And they will be called, "This is Paradise, which you have been made to inherit for what you used to do."


7. Al-Araf (7 : 44)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 44
Translation
And the companions of Paradise will call out to the companions of the Fire, "We have already found what our Lord promised us to be true. Have you found what your Lord promised to be true?" They will say, "Yes." Then an announcer will announce among them, "The curse of Allah shall be upon the wrongdoers."


7. Al-Araf (7 : 45)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 45
Translation
Who averted [people] from the way of Allah and sought to make it [seem] deviant while they were, concerning the Hereafter, disbelievers.


7. Al-Araf (7 : 46)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 46
Translation
And between them will be a partition, and on [its] elevations are men who recognize all by their mark. And they call out to the companions of Paradise, "Peace be upon you." They have not [yet] entered it, but they long intensely.


7. Al-Araf (7 : 47)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 47
Translation
And when their eyes are turned toward the companions of the Fire, they say, "Our Lord, do not place us with the wrongdoing people."


7. Al-Araf (7 : 48)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 48
Translation
And the companions of the Elevations will call to men [within Hell] whom they recognize by their mark, saying, "Of no avail to you was your gathering and [the fact] that you were arrogant."


7. Al-Araf (7 : 49)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 49
Translation
[ Allah will say], "Are these the ones whom you [inhabitants of Hell] swore that Allah would never offer them mercy? Enter Paradise, [O People of the Elevations]. No fear will there be concerning you, nor will you grieve."


7. Al-Araf (7 : 50)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 50
Translation
And the companions of the Fire will call to the companions of Paradise, "Pour upon us some water or from whatever Allah has provided you." They will say, "Indeed, Allah has forbidden them both to the disbelievers."


7. Al-Araf (7 : 51)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 51
Translation
Who took their religion as distraction and amusement and whom the worldly life deluded." So today We will forget them just as they forgot the meeting of this Day of theirs and for having rejected Our verses.


7. Al-Araf (7 : 52)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 52
Translation
And We had certainly brought them a Book which We detailed by knowledge - as guidance and mercy to a people who believe.


7. Al-Araf (7 : 53)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 53
Translation
Do they await except its result? The Day its result comes those who had ignored it before will say, "The messengers of our Lord had come with the truth, so are there [now] any intercessors to intercede for us or could we be sent back to do other than we used to do?" They will have lost themselves, and lost from them is what they used to invent.


7. Al-Araf (7 : 54)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 54
Translation
Indeed, your Lord is Allah , who created the heavens and earth in six days and then established Himself above the Throne. He covers the night with the day, [another night] chasing it rapidly; and [He created] the sun, the moon, and the stars, subjected by His command. Unquestionably, His is the creation and the command; blessed is Allah , Lord of the worlds.


7. Al-Araf (7 : 55)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 55
Translation
Call upon your Lord in humility and privately; indeed, He does not like transgressors.


7. Al-Araf (7 : 56)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 56
Translation
And cause not corruption upon the earth after its reformation. And invoke Him in fear and aspiration. Indeed, the mercy of Allah is near to the doers of good.


7. Al-Araf (7 : 57)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 57
Translation
And it is He who sends the winds as good tidings before His mercy until, when they have carried heavy rainclouds, We drive them to a dead land and We send down rain therein and bring forth thereby [some] of all the fruits. Thus will We bring forth the dead; perhaps you may be reminded.


7. Al-Araf (7 : 58)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 58
Translation
And the good land - its vegetation emerges by permission of its Lord; but that which is bad - nothing emerges except sparsely, with difficulty. Thus do We diversify the signs for a people who are grateful.


7. Al-Araf (7 : 59)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 59
Translation
We had certainly sent Noah to his people, and he said, "O my people, worship Allah ; you have no deity other than Him. Indeed, I fear for you the punishment of a tremendous Day.


7. Al-Araf (7 : 60)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 60
Translation
Said the eminent among his people, "Indeed, we see you in clear error."


7. Al-Araf (7 : 61)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 61
Translation
[Noah] said, "O my people, there is not error in me, but I am a messenger from the Lord of the worlds."


7. Al-Araf (7 : 62)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 62
Translation
I convey to you the messages of my Lord and advise you; and I know from Allah what you do not know.


7. Al-Araf (7 : 63)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 63
Translation
Then do you wonder that there has come to you a reminder from your Lord through a man from among you, that he may warn you and that you may fear Allah so you might receive mercy."


7. Al-Araf (7 : 64)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 64
Translation
But they denied him, so We saved him and those who were with him in the ship. And We drowned those who denied Our signs. Indeed, they were a blind people.


7. Al-Araf (7 : 65)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 65
Translation
And to the 'Aad [We sent] their brother Hud. He said, "O my people, worship Allah ; you have no deity other than Him. Then will you not fear Him?"


7. Al-Araf (7 : 66)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 66
Translation
Said the eminent ones who disbelieved among his people, "Indeed, we see you in foolishness, and indeed, we think you are of the liars."


7. Al-Araf (7 : 67)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 67
Translation
[Hud] said, "O my people, there is not foolishness in me, but I am a messenger from the Lord of the worlds."


7. Al-Araf (7 : 68)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 68
Translation
I convey to you the messages of my Lord, and I am to you a trustworthy adviser.


7. Al-Araf (7 : 69)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 69
Translation
Then do you wonder that there has come to you a reminder from your Lord through a man from among you, that he may warn you? And remember when He made you successors after the people of Noah and increased you in stature extensively. So remember the favors of Allah that you might succeed.


7. Al-Araf (7 : 70)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 70
Translation
They said, "Have you come to us that we should worship Allah alone and leave what our fathers have worshipped? Then bring us what you promise us, if you should be of the truthful."


7. Al-Araf (7 : 71)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 71
Translation
[Hud] said, "Already have defilement and anger fallen upon you from your Lord. Do you dispute with me concerning [mere] names you have named them, you and your fathers, for which Allah has not sent down any authority? Then wait; indeed, I am with you among those who wait."


7. Al-Araf (7 : 72)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 72
Translation
So We saved him and those with him by mercy from Us. And We eliminated those who denied Our signs, and they were not [at all] believers.


7. Al-Araf (7 : 73)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 73
Translation
And to the Thamud [We sent] their brother salih. He said, "O my people, worship Allah ; you have no deity other than Him. There has come to you clear evidence from your Lord. This is the she-camel of Allah [sent] to you as a sign. So leave her to eat within Allah 's land and do not touch her with harm, lest there seize you a painful punishment.


7. Al-Araf (7 : 74)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 74
Translation
And remember when He made you successors after the 'Aad and settled you in the land, [and] you take for yourselves palaces from its plains and carve from the mountains, homes. Then remember the favors of Allah and do not commit abuse on the earth, spreading corruption."


7. Al-Araf (7 : 75)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 75
Translation
Said the eminent ones who were arrogant among his people to those who were oppressed - to those who believed among them, "Do you [actually] know that salih is sent from his Lord?" They said, "Indeed we, in that with which he was sent, are believers."


7. Al-Araf (7 : 76)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 76
Translation
Said those who were arrogant, "Indeed we, in that which you have believed, are disbelievers."


7. Al-Araf (7 : 77)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 77
Translation
So they hamstrung the she-camel and were insolent toward the command of their Lord and said, "O salih, bring us what you promise us, if you should be of the messengers."


7. Al-Araf (7 : 78)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 78
Translation
So the earthquake seized them, and they became within their home [corpses] fallen prone.


7. Al-Araf (7 : 79)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 79
Translation
And he turned away from them and said, "O my people, I had certainly conveyed to you the message of my Lord and advised you, but you do not like advisors."


7. Al-Araf (7 : 80)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 80
Translation
And [We had sent] Lot when he said to his people, "Do you commit such immorality as no one has preceded you with from among the worlds?


7. Al-Araf (7 : 81)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 81
Translation
Indeed, you approach men with desire, instead of women. Rather, you are a transgressing people."


7. Al-Araf (7 : 82)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 82
Translation
But the answer of his people was only that they said, "Evict them from your city! Indeed, they are men who keep themselves pure."


7. Al-Araf (7 : 83)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 83
Translation
So We saved him and his family, except for his wife; she was of those who remained [with the evildoers].


7. Al-Araf (7 : 84)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 84
Translation
And We rained upon them a rain [of stones]. Then see how was the end of the criminals.


7. Al-Araf (7 : 85)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 85
Translation
And to [the people of] Madyan [We sent] their brother Shu'ayb. He said, "O my people, worship Allah ; you have no deity other than Him. There has come to you clear evidence from your Lord. So fulfill the measure and weight and do not deprive people of their due and cause not corruption upon the earth after its reformation. That is better for you, if you should be believers.


7. Al-Araf (7 : 86)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 86
Translation
And do not sit on every path, threatening and averting from the way of Allah those who believe in Him, seeking to make it [seem] deviant. And remember when you were few and He increased you. And see how was the end of the corrupters.


7. Al-Araf (7 : 87)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 87
Translation
And if there should be a group among you who has believed in that with which I have been sent and a group that has not believed, then be patient until Allah judges between us. And He is the best of judges."


7. Al-Araf (7 : 88)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 88
Translation
Said the eminent ones who were arrogant among his people, "We will surely evict you, O Shu'ayb, and those who have believed with you from our city, or you must return to our religion." He said, "Even if we were unwilling?"


7. Al-Araf (7 : 89)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 89
Translation
We would have invented against Allah a lie if we returned to your religion after Allah had saved us from it. And it is not for us to return to it except that Allah , our Lord, should will. Our Lord has encompassed all things in knowledge. Upon Allah we have relied. Our Lord, decide between us and our people in truth, and You are the best of those who give decision."


7. Al-Araf (7 : 90)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 90
Translation
Said the eminent ones who disbelieved among his people, "If you should follow Shu'ayb, indeed, you would then be losers."


7. Al-Araf (7 : 91)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 91
Translation
So the earthquake seized them, and they became within their home [corpses] fallen prone.


7. Al-Araf (7 : 92)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 92
Translation
Those who denied Shu'ayb - it was as though they had never resided there. Those who denied Shu'ayb - it was they who were the losers.


7. Al-Araf (7 : 93)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 93
Translation
And he turned away from them and said, "O my people, I had certainly conveyed to you the messages of my Lord and advised you, so how could I grieve for a disbelieving people?"


7. Al-Araf (7 : 94)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 94
Translation
And We sent to no city a prophet [who was denied] except that We seized its people with poverty and hardship that they might humble themselves [to Allah ].


7. Al-Araf (7 : 95)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 95
Translation
Then We exchanged in place of the bad [condition], good, until they increased [and prospered] and said, "Our fathers [also] were touched with hardship and ease." So We seized them suddenly while they did not perceive.


7. Al-Araf (7 : 96)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 96
Translation
And if only the people of the cities had believed and feared Allah , We would have opened upon them blessings from the heaven and the earth; but they denied [the messengers], so We seized them for what they were earning."


7. Al-Araf (7 : 97)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 97
Translation
Then, did the people of the cities feel secure from Our punishment coming to them at night while they were asleep?


7. Al-Araf (7 : 98)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 98
Translation
Or did the people of the cities feel secure from Our punishment coming to them in the morning while they were at play?


7. Al-Araf (7 : 99)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 99
Translation
Then did they feel secure from the plan of Allah ? But no one feels secure from the plan of Allah except the losing people.


7. Al-Araf (7 : 100)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 100
Translation
Has it not become clear to those who inherited the earth after its [previous] people that if We willed, We could afflict them for their sins? But We seal over their hearts so they do not hear.


7. Al-Araf (7 : 101)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 101
Translation
Those cities - We relate to you, [O Muhammad], some of their news. And certainly did their messengers come to them with clear proofs, but they were not to believe in that which they had denied before. Thus does Allah seal over the hearts of the disbelievers.


7. Al-Araf (7 : 102)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 102
Translation
And We did not find for most of them any covenant; but indeed, We found most of them defiantly disobedient.


7. Al-Araf (7 : 103)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 103
Translation
Then We sent after them Moses with Our signs to Pharaoh and his establishment, but they were unjust toward them. So see how was the end of the corrupters.


7. Al-Araf (7 : 104)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 104
Translation
And Moses said, "O Pharaoh, I am a messenger from the Lord of the worlds


7. Al-Araf (7 : 105)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 105
Translation
[Who is] obligated not to say about Allah except the truth. I have come to you with clear evidence from your Lord, so send with me the Children of Israel."


7. Al-Araf (7 : 106)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 106
Translation
[Pharaoh] said, "If you have come with a sign, then bring it forth, if you should be of the truthful."


7. Al-Araf (7 : 107)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 107
Translation
So Moses threw his staff, and suddenly it was a serpent, manifest.


7. Al-Araf (7 : 108)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 108
Translation
And he drew out his hand; thereupon it was white [with radiance] for the observers.


7. Al-Araf (7 : 109)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 109
Translation
Said the eminent among the people of Pharaoh, "Indeed, this is a learned magician


7. Al-Araf (7 : 110)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 110
Translation
Who wants to expel you from your land [through magic], so what do you instruct?"


7. Al-Araf (7 : 111)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 111
Translation
They said, "Postpone [the matter of] him and his brother and send among the cities gatherers


7. Al-Araf (7 : 112)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 112
Translation
Who will bring you every learned magician."


7. Al-Araf (7 : 113)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 113
Translation
And the magicians came to Pharaoh. They said, "Indeed for us is a reward if we are the predominant."


7. Al-Araf (7 : 114)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 114
Translation
He said, "Yes, and, [moreover], you will be among those made near [to me]."


7. Al-Araf (7 : 115)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 115
Translation
They said, "O Moses, either you throw [your staff], or we will be the ones to throw [first]."


7. Al-Araf (7 : 116)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 116
Translation
He said, "Throw," and when they threw, they bewitched the eyes of the people and struck terror into them, and they presented a great [feat of] magic.


7. Al-Araf (7 : 117)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 117
Translation
And We inspired to Moses, "Throw your staff," and at once it devoured what they were falsifying.


7. Al-Araf (7 : 118)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 118
Translation
So the truth was established, and abolished was what they were doing.


7. Al-Araf (7 : 119)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 119
Translation
And Pharaoh and his people were overcome right there and became debased.


7. Al-Araf (7 : 120)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 120
Translation
And the magicians fell down in prostration [to Allah ].


7. Al-Araf (7 : 121)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 121
Translation
They said, "We have believed in the Lord of the worlds,


7. Al-Araf (7 : 122)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 122
Translation
The Lord of Moses and Aaron."


7. Al-Araf (7 : 123)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 123
Translation
Said Pharaoh, "You believed in him before I gave you permission. Indeed, this is a conspiracy which you conspired in the city to expel therefrom its people. But you are going to know.


7. Al-Araf (7 : 124)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 124
Translation
I will surely cut off your hands and your feet on opposite sides; then I will surely crucify you all."


7. Al-Araf (7 : 125)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 125
Translation
They said, "Indeed, to our Lord we will return.


7. Al-Araf (7 : 126)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 126
Translation
And you do not resent us except because we believed in the signs of our Lord when they came to us. Our Lord, pour upon us patience and let us die as Muslims [in submission to You]."


7. Al-Araf (7 : 127)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 127
Translation
And the eminent among the people of Pharaoh said," Will you leave Moses and his people to cause corruption in the land and abandon you and your gods?" [Pharaoh] said, "We will kill their sons and keep their women alive; and indeed, we are subjugators over them."


7. Al-Araf (7 : 128)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 128
Translation
Said Moses to his people, "Seek help through Allah and be patient. Indeed, the earth belongs to Allah . He causes to inherit it whom He wills of His servants. And the [best] outcome is for the righteous."


7. Al-Araf (7 : 129)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 129
Translation
They said, "We have been harmed before you came to us and after you have come to us." He said, "Perhaps your Lord will destroy your enemy and grant you succession in the land and see how you will do."


7. Al-Araf (7 : 130)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 130
Translation
And We certainly seized the people of Pharaoh with years of famine and a deficiency in fruits that perhaps they would be reminded.


7. Al-Araf (7 : 131)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 131
Translation
But when good came to them, they said, "This is ours [by right]." And if a bad [condition] struck them, they saw an evil omen in Moses and those with him. Unquestionably, their fortune is with Allah , but most of them do not know.


7. Al-Araf (7 : 132)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 132
Translation
And they said, "No matter what sign you bring us with which to bewitch us, we will not be believers in you."


7. Al-Araf (7 : 133)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 133
Translation
So We sent upon them the flood and locusts and lice and frogs and blood as distinct signs, but they were arrogant and were a criminal people.


7. Al-Araf (7 : 134)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 134
Translation
And when the punishment descended upon them, they said, "O Moses, invoke for us your Lord by what He has promised you. If you [can] remove the punishment from us, we will surely believe you, and we will send with you the Children of Israel."


7. Al-Araf (7 : 135)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 135
Translation
But when We removed the punishment from them until a term which they were to reach, then at once they broke their word.


7. Al-Araf (7 : 136)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 136
Translation
So We took retribution from them, and We drowned them in the sea because they denied Our signs and were heedless of them.


7. Al-Araf (7 : 137)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 137
Translation
And We caused the people who had been oppressed to inherit the eastern regions of the land and the western ones, which We had blessed. And the good word of your Lord was fulfilled for the Children of Israel because of what they had patiently endured. And We destroyed [all] that Pharaoh and his people were producing and what they had been building.


7. Al-Araf (7 : 138)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 138
Translation
And We took the Children of Israel across the sea; then they came upon a people intent in devotion to [some] idols of theirs. They said, "O Moses, make for us a god just as they have gods." He said, "Indeed, you are a people behaving ignorantly.


7. Al-Araf (7 : 139)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 139
Translation
Indeed, those [worshippers] - destroyed is that in which they are [engaged], and worthless is whatever they were doing."


7. Al-Araf (7 : 140)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 140
Translation
He said, "Is it other than Allah I should desire for you as a god while He has preferred you over the worlds?"


7. Al-Araf (7 : 141)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 141
Translation
And [recall, O Children of Israel], when We saved you from the people of Pharaoh, [who were] afflicting you with the worst torment - killing your sons and keeping your women alive. And in that was a great trial from your Lord.


7. Al-Araf (7 : 142)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 142
Translation
And We made an appointment with Moses for thirty nights and perfected them by [the addition of] ten; so the term of his Lord was completed as forty nights. And Moses said to his brother Aaron, "Take my place among my people, do right [by them], and do not follow the way of the corrupters."


7. Al-Araf (7 : 143)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 143
Translation
And when Moses arrived at Our appointed time and his Lord spoke to him, he said, "My Lord, show me [Yourself] that I may look at You." [ Allah ] said, "You will not see Me, but look at the mountain; if it should remain in place, then you will see Me." But when his Lord appeared to the mountain, He rendered it level, and Moses fell unconscious. And when he awoke, he said, "Exalted are You! I have repented to You, and I am the first of the believers."


7. Al-Araf (7 : 144)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 144
Translation
[ Allah ] said, "O Moses, I have chosen you over the people with My messages and My words [to you]. So take what I have given you and be among the grateful."


7. Al-Araf (7 : 145)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 145
Translation
And We wrote for him on the tablets [something] of all things - instruction and explanation for all things, [saying], "Take them with determination and order your people to take the best of it. I will show you the home of the defiantly disobedient."


7. Al-Araf (7 : 146)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 146
Translation
I will turn away from My signs those who are arrogant upon the earth without right; and if they should see every sign, they will not believe in it. And if they see the way of consciousness, they will not adopt it as a way; but if they see the way of error, they will adopt it as a way. That is because they have denied Our signs and they were heedless of them.


7. Al-Araf (7 : 147)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 147
Translation
Those who denied Our signs and the meeting of the Hereafter - their deeds have become worthless. Are they recompensed except for what they used to do?


7. Al-Araf (7 : 148)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 148
Translation
And the people of Moses made, after [his departure], from their ornaments a calf - an image having a lowing sound. Did they not see that it could neither speak to them nor guide them to a way? They took it [for worship], and they were wrongdoers.


7. Al-Araf (7 : 149)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 149
Translation
And when regret overcame them and they saw that they had gone astray, they said, "If our Lord does not have mercy upon us and forgive us, we will surely be among the losers."


7. Al-Araf (7 : 150)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 150
Translation
And when Moses returned to his people, angry and grieved, he said, "How wretched is that by which you have replaced me after [my departure]. Were you impatient over the matter of your Lord?" And he threw down the tablets and seized his brother by [the hair of] his head, pulling him toward him. [Aaron] said, "O son of my mother, indeed the people oppressed me and were about to kill me, so let not the enemies rejoice over me and do not place me among the wrongdoing people."


7. Al-Araf (7 : 151)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 151
Translation
[Moses] said, "My Lord, forgive me and my brother and admit us into Your mercy, for You are the most merciful of the merciful."


7. Al-Araf (7 : 152)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 152
Translation
Indeed, those who took the calf [for worship] will obtain anger from their Lord and humiliation in the life of this world, and thus do We recompense the inventors [of falsehood].


7. Al-Araf (7 : 153)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 153
Translation
But those who committed misdeeds and then repented after them and believed - indeed your Lord, thereafter, is Forgiving and Merciful.


7. Al-Araf (7 : 154)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 154
Translation
And when the anger subsided in Moses, he took up the tablets; and in their inscription was guidance and mercy for those who are fearful of their Lord.


7. Al-Araf (7 : 155)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 155
Translation
And Moses chose from his people seventy men for Our appointment. And when the earthquake seized them, he said, "My Lord, if You had willed, You could have destroyed them before and me [as well]. Would You destroy us for what the foolish among us have done? This is not but Your trial by which You send astray whom You will and guide whom You will. You are our Protector, so forgive us and have mercy upon us; and You are the best of forgivers.


7. Al-Araf (7 : 156)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 156
Translation
And decree for us in this world [that which is] good and [also] in the Hereafter; indeed, we have turned back to You." [ Allah ] said, "My punishment - I afflict with it whom I will, but My mercy encompasses all things." So I will decree it [especially] for those who fear Me and give zakah and those who believe in Our verses -


7. Al-Araf (7 : 157)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 157
Translation
Those who follow the Messenger, the unlettered prophet, whom they find written in what they have of the Torah and the Gospel, who enjoins upon them what is right and forbids them what is wrong and makes lawful for them the good things and prohibits for them the evil and relieves them of their burden and the shackles which were upon them. So they who have believed in him, honored him, supported him and followed the light which was sent down with him - it is those who will be the successful.


7. Al-Araf (7 : 158)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 158
Translation
Say, [O Muhammad], "O mankind, indeed I am the Messenger of Allah to you all, [from Him] to whom belongs the dominion of the heavens and the earth. There is no deity except Him; He gives life and causes death." So believe in Allah and His Messenger, the unlettered prophet, who believes in Allah and His words, and follow him that you may be guided.


7. Al-Araf (7 : 159)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 159
Translation
And among the people of Moses is a community which guides by truth and by it establishes justice.


7. Al-Araf (7 : 160)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 160
Translation
And We divided them into twelve descendant tribes [as distinct] nations. And We inspired to Moses when his people implored him for water, "Strike with your staff the stone," and there gushed forth from it twelve springs. Every people knew its watering place. And We shaded them with clouds and sent down upon them manna and quails, [saying], "Eat from the good things with which We have provided you." And they wronged Us not, but they were [only] wronging themselves.


7. Al-Araf (7 : 161)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 161
Translation
And [mention, O Muhammad], when it was said to them, "Dwell in this city and eat from it wherever you will and say, 'Relieve us of our burdens,' and enter the gate bowing humbly; We will [then] forgive you your sins. We will increase the doers of good [in goodness and reward]."


7. Al-Araf (7 : 162)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 162
Translation
But those who wronged among them changed [the words] to a statement other than that which had been said to them. So We sent upon them a punishment from the sky for the wrong that they were doing.


7. Al-Araf (7 : 163)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 163
Translation
And ask them about the town that was by the sea - when they transgressed in [the matter of] the sabbath - when their fish came to them openly on their sabbath day, and the day they had no sabbath they did not come to them. Thus did We give them trial because they were defiantly disobedient.


7. Al-Araf (7 : 164)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 164
Translation
And when a community among them said, "Why do you advise [or warn] a people whom Allah is [about] to destroy or to punish with a severe punishment?" they [the advisors] said, "To be absolved before your Lord and perhaps they may fear Him."


7. Al-Araf (7 : 165)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 165
Translation
And when they forgot that by which they had been reminded, We saved those who had forbidden evil and seized those who wronged, with a wretched punishment, because they were defiantly disobeying.


7. Al-Araf (7 : 166)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 166
Translation
So when they were insolent about that which they had been forbidden, We said to them, "Be apes, despised."


7. Al-Araf (7 : 167)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 167
Translation
And [mention] when your Lord declared that He would surely [continue to] send upon them until the Day of Resurrection those who would afflict them with the worst torment. Indeed, your Lord is swift in penalty; but indeed, He is Forgiving and Merciful.


7. Al-Araf (7 : 168)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 168
Translation
And We divided them throughout the earth into nations. Of them some were righteous, and of them some were otherwise. And We tested them with good [times] and bad that perhaps they would return [to obedience].


7. Al-Araf (7 : 169)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 169
Translation
And there followed them successors who inherited the Scripture [while] taking the commodities of this lower life and saying, "It will be forgiven for us." And if an offer like it comes to them, they will [again] take it. Was not the covenant of the Scripture taken from them that they would not say about Allah except the truth, and they studied what was in it? And the home of the Hereafter is better for those who fear Allah , so will you not use reason?


7. Al-Araf (7 : 170)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 170
Translation
But those who hold fast to the Book and establish prayer - indeed, We will not allow to be lost the reward of the reformers.


7. Al-Araf (7 : 171)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 171
Translation
And [mention] when We raised the mountain above them as if it was a dark cloud and they were certain that it would fall upon them, [and Allah said], "Take what We have given you with determination and remember what is in it that you might fear Allah ."


7. Al-Araf (7 : 172)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 172
Translation
And [mention] when your Lord took from the children of Adam - from their loins - their descendants and made them testify of themselves, [saying to them], "Am I not your Lord?" They said, "Yes, we have testified." [This] - lest you should say on the day of Resurrection, "Indeed, we were of this unaware."


7. Al-Araf (7 : 173)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 173
Translation
Or [lest] you say, "It was only that our fathers associated [others in worship] with Allah before, and we were but descendants after them. Then would You destroy us for what the falsifiers have done?"


7. Al-Araf (7 : 174)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 174
Translation
And thus do We [explain in] detail the verses, and perhaps they will return.


7. Al-Araf (7 : 175)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 175
Translation
And recite to them, [O Muhammad], the news of him to whom we gave [knowledge of] Our signs, but he detached himself from them; so Satan pursued him, and he became of the deviators.


7. Al-Araf (7 : 176)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 176
Translation
And if We had willed, we could have elevated him thereby, but he adhered [instead] to the earth and followed his own desire. So his example is like that of the dog: if you chase him, he pants, or if you leave him, he [still] pants. That is the example of the people who denied Our signs. So relate the stories that perhaps they will give thought.


7. Al-Araf (7 : 177)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 177
Translation
How evil an example [is that of] the people who denied Our signs and used to wrong themselves.


7. Al-Araf (7 : 178)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 178
Translation
Whoever Allah guides - he is the [rightly] guided; and whoever He sends astray - it is those who are the losers.


7. Al-Araf (7 : 179)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 179
Translation
And We have certainly created for Hell many of the jinn and mankind. They have hearts with which they do not understand, they have eyes with which they do not see, and they have ears with which they do not hear. Those are like livestock; rather, they are more astray. It is they who are the heedless.


7. Al-Araf (7 : 180)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 180
Translation
And to Allah belong the best names, so invoke Him by them. And leave [the company of] those who practice deviation concerning His names. They will be recompensed for what they have been doing.


7. Al-Araf (7 : 181)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 181
Translation
And among those We created is a community which guides by truth and thereby establishes justice.


7. Al-Araf (7 : 182)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 182
Translation
But those who deny Our signs - We will progressively lead them [to destruction] from where they do not know.


7. Al-Araf (7 : 183)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 183
Translation
And I will give them time. Indeed, my plan is firm.


7. Al-Araf (7 : 184)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 184
Translation
Then do they not give thought? There is in their companion [Muhammad] no madness. He is not but a clear warner.


7. Al-Araf (7 : 185)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 185
Translation
Do they not look into the realm of the heavens and the earth and everything that Allah has created and [think] that perhaps their appointed time has come near? So in what statement hereafter will they believe?


7. Al-Araf (7 : 186)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 186
Translation
Whoever Allah sends astray - there is no guide for him. And He leaves them in their transgression, wandering blindly.


7. Al-Araf (7 : 187)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 187
Translation
They ask you, [O Muhammad], about the Hour: when is its arrival? Say, "Its knowledge is only with my Lord. None will reveal its time except Him. It lays heavily upon the heavens and the earth. It will not come upon you except unexpectedly." They ask you as if you are familiar with it. Say, "Its knowledge is only with Allah , but most of the people do not know."


7. Al-Araf (7 : 188)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 188
Translation
Say, "I hold not for myself [the power of] benefit or harm, except what Allah has willed. And if I knew the unseen, I could have acquired much wealth, and no harm would have touched me. I am not except a warner and a bringer of good tidings to a people who believe."


7. Al-Araf (7 : 189)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 189
Translation
It is He who created you from one soul and created from it its mate that he might dwell in security with her. And when he covers her, she carries a light burden and continues therein. And when it becomes heavy, they both invoke Allah , their Lord, "If You should give us a good [child], we will surely be among the grateful."


7. Al-Araf (7 : 190)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 190
Translation
But when He gives them a good [child], they ascribe partners to Him concerning that which He has given them. Exalted is Allah above what they associate with Him.


7. Al-Araf (7 : 191)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 191
Translation
Do they associate with Him those who create nothing and they are [themselves] created?


7. Al-Araf (7 : 192)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 192
Translation
And the false deities are unable to [give] them help, nor can they help themselves.


7. Al-Araf (7 : 193)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 193
Translation
And if you [believers] invite them to guidance, they will not follow you. It is all the same for you whether you invite them or you are silent.


7. Al-Araf (7 : 194)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 194
Translation
Indeed, those you [polytheists] call upon besides Allah are servants like you. So call upon them and let them respond to you, if you should be truthful.


7. Al-Araf (7 : 195)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 195
Translation
Do they have feet by which they walk? Or do they have hands by which they strike? Or do they have eyes by which they see? Or do they have ears by which they hear? Say, [O Muhammad], "Call your 'partners' and then conspire against me and give me no respite.


7. Al-Araf (7 : 196)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 196
Translation
Indeed, my protector is Allah , who has sent down the Book; and He is an ally to the righteous.


7. Al-Araf (7 : 197)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 197
Translation
And those you call upon besides Him are unable to help you, nor can they help themselves."


7. Al-Araf (7 : 198)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 198
Translation
And if you invite them to guidance, they do not hear; and you see them looking at you while they do not see.


7. Al-Araf (7 : 199)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 199
Translation
Take what is given freely, enjoin what is good, and turn away from the ignorant.


7. Al-Araf (7 : 200)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 200
Translation
And if an evil suggestion comes to you from Satan, then seek refuge in Allah . Indeed, He is Hearing and Knowing.


7. Al-Araf (7 : 201)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 201
Translation
Indeed, those who fear Allah - when an impulse touches them from Satan, they remember [Him] and at once they have insight.


7. Al-Araf (7 : 202)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 202
Translation
But their brothers - the devils increase them in error; then they do not stop short.


7. Al-Araf (7 : 203)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 203
Translation
And when you, [O Muhammad], do not bring them a sign, they say, "Why have you not contrived it?" Say, "I only follow what is revealed to me from my Lord. This [Qur'an] is enlightenment from your Lord and guidance and mercy for a people who believe."


7. Al-Araf (7 : 204)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 204
Translation
So when the Qur'an is recited, then listen to it and pay attention that you may receive mercy.


7. Al-Araf (7 : 205)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 205
Translation
And remember your Lord within yourself in humility and in fear without being apparent in speech - in the mornings and the evenings. And do not be among the heedless.


7. Al-Araf (7 : 206)

7. Al-Araf (The Heights)
 | Surah: 7 Aya: 206
Translation
Indeed, those who are near your Lord are not prevented by arrogance from His worship, and they exalt Him, and to Him they prostrate.


8. Al-Anfal (Spoils Of War, Booty) Intro

8. Al-Anfal (Spoils Of War, Booty)

Maududi's Introduction

Name

The Surah takes its name AL-ANFAL (The Bounties) from the first verse.

The Period of Revelation

It was revealed in 2 A. H. after the Battle of Badr, the first battle between Islam and kufr. As it contains a detailed and comprehensive review of the Battle, it appears that most probably it was revealed at one and the same time. But it is also possible that some of the verses concerning the problems arising as a result of this Battle might have been revealed later and incorporated at the proper places to make it a continuous whole. At any rate, in the whole Surah there is nothing that might show that it is a collection of a couple of discourses, that have been patched up together.

Historical Background

Before reviewing the Surah, it is worthwhile to consider the events that led to the Battle of Badr.

During the first decade or so of the Prophethood at Makkah, the Message had proved its firmness, and stability. This was the result of two things. First, the Messenger, who possessed the highest qualities of character, was performing his Mission with wisdom, foresight and magnanimity. He had shown by his conduct that he had made up his mind to carry the movement to a successful end and, therefore, was ready to face all sorts of dangers and obstacles in the way. Secondly, the Message was so charming that it attracted the minds and hearts of the people irresistibly towards itself. So much so that all obstacles of ignorance, superstition and petty prejudices failed to check, its advance. That is why the Arab upholders of the ways of "ignorance,' who looked down upon it in its initial stages, had' begun to reckon it as a serious menace during the last period of the stay of the Holy Prophet at Makkah, and were bent on crushing it with all the force at their command. But in spite of the above-mentioned strength, the movement still lacked certain things to lead it to victory:-

First, it had not yet been fully proved that it had gathered round it a sufficient number of such followers who not only believed in its truth, but also had such an intense devotion to its principles that they were ready to expend all their energies and all that they possessed in the struggle for its success and establishment. So much so that they were ready to sacrifice their lives in the fight against the whole world itself even though they should be their own nearest relative. It is true that the followers of Islam had endured the severest persecutions at the hands of the Quraish of Makkah and had given a good proof of the firmness of their faith and their strong relation with Islam, yet further trials were required to show that Islam had succeeded in acquiring such a band of followers which considered nothing dearer than its ideal and was ready to sacrifice life for it.

Secondly, though the voice of Islam had reached' every part of the country, its effects were yet scattered and its acquired strength was spread here and there: it had not yet gathered sufficient force essential for a decisive conflict with the old established order of "ignorance".

Thirdly, Islam had yet no home of its own and had not established itself firmly anywhere in the land where it could consolidate its power and make it a base for further action. For the Muslims were scattered all over the country and were living among the unbelievers as aliens whom their bloodthirsty enemies wanted to uproot from their own homes.

Fourthly, the Muslims had not yet had an opportunity to demonstrate practically the blessings of the system of life based on Islam. There was neither any Islamic culture, nor any social, economic or political system; nor were there any established principles of war and peace for their guidance. Therefore the Muslims had no opportunity for demonstrating those moral principles on which they intended to build their entire system of life; nor had it been proved on the touchstone of trial that the Muslims as a community were sincere in their proclamation of the Message.

Allah created opportunities for making up these deficiencies.

During the last four years or so of the Prophet's stay at Makkah, the voice of Islam had been proving effective at Yathrab and the people for various reasons had been accepting the message more readily than other clans of Arabia. So much so that in the twelfth year of Prophethood on the occasion of Haj a deputation of 75 people met the Holy Prophet in the darkness of night. These people not only accepted Islam, but also offered to give him and his followers a home. As this was a most epoch making opportunity provided by Allah, the Holy Prophet took advantage of it.

The significance of this offer was quite clear to the people of Yathrab, and they fully realized that this was not an invitation to a mere fugitive, but to the Messenger of Allah so that he should become their leader and ruler. Likewise they knew that they were not inviting the Muslim refugees to give them shelter from persecution but to assemble them from all over the country for their integration with themselves to form an organized community. Thus the offer of the people of Yathrab was to make Yathrab the "City of Islam." Accordingly the Holy Prophet accepted their invitation and made it the first "City of Islam" in Arabia.

And the people of Yathrab were fully aware of the implications of this offer. It was indeed a declaration of war against the whole of Arabia, and an invitation to their own social and economic boycott as well. And when the Ansar from Yathrab declared their allegiance to the Holy Prophet at Aqabah, they knew fully well its consequences. During the course of the formal declaration of allegiance, Asad-bin- Zurarah, the youngest of all the delegates from Yathrab, stood up and said, "0 people of Yathrab! Just listen to me and consider the matter carefully in all its aspects. Though we have come to him, regarding him only as a Messenger of Allah, we should know that we shall be inviting the enmity of the whole of Arabia. For when we take him away to Yathrab, we shall be attacked and our children may be put to the sword. Therefore if you have the courage in your hearts to face it, then and then only, you should declare your allegiance to him and Allah will give you its reward. But if you love your lives more than him and his Message, then leave this matter and frankly excuse yourselves, for at this time Allah may accept your excuses."

Abbas bin Ubadah bin Naalah, another member of the delegation, reiterated the same thing, saying,

Do you understand the implication of the declaration of your allegiance to this person?" (Voices, "Yes, we know it.") "You are challenging the whole world to war by your declaration of allegiance to him. There is every likelihood of a serious menace to your lives and properties. Therefore consider it well. If you have any idea lurking in your minds that you will then hand him over to his enemies, it is much better to leave him alone now, because that conduct shall bring shame and disgrace to you in this world and the next. On the other hand, if you have sincerely resolved that you will endure all kinds of consequences that will follow as a result of this invitation, then it would be the best thing to take the oath of allegiance to him because, by God, this will surely bring good to you in this world as well as in the next world."

At this all the members of the delegation cried with one voice, "We are ready and prepared to risk all our wealth and our noble kith and kin for his sake."

It was then that the famous oath of allegiance, which is known as the "Second Oath of Allegiance at Aqabah" was taken.

On the other side, the people of Makkah also understood fully well the implications of this matter from their own point of view. They realized that Muhammad (Allah's peace be upon him), who, they knew well, had a great personality and possessed extraordinary abilities, was going to gain a strong footing, by this allegiance. For this would help integrate his followers, whose constancy, determination, and unwavering fidelity to the Messenger had been tried, into a disciplined community under his wise leadership and guidance. And they knew that this would spell death for their old ways of life. They also realized the strategic importance of. Al- Madinah to their trade, which was their chief means of livelihood.

Its geographical position was such that the Muslims could strike with advantage at the caravans traveling on the trade route between Yaman and Syria, and thus strike at the root of their economy and that of other pagan clans very effectively. The value of the trade done by the people of Makkah alone on this route, not to count that of raif and other places, amounted to about two hundred thousand dinars annually.

As the Quraish were fully aware of the implications of the oath of allegiance at Aqabah, they were greatly perturbed when they got wind of it the same night. At first they tried to win over the people of Al-Madinah to their side. But when they saw that the Muslims were migrating to Al- Madinah in small groups, they realized that the Holy Prophet was also going to emigrate soon from there. Then they decided to adopt an extreme measure to prevent this danger.

A few days before his migration, the Quraish held a council to consider the matter. After a good deal of argument; they decided that one person should be taken from each of the families of Quraish other than that of Banu Hashim to put an end to the life of the Holy Prophet. This was to make it difficult for the family of the Holy Prophet to fight alone with all the other families of the Quraish and thus to force them to accept blood-money for his murder-instead of taking revenge from them, but by the grace of Allah their plot against the life of the Holy Prophet failed because of his admirable foresight and full trust in Allah, and he reached Al- Madinah safe and sound. When they could not prevent his emigration, it occurred to them to exploit Abdullah bin Ub`ai who had begun to cherish a grievance against the Holy Prophet since his arrival at Al-Madinah. He was an influential chief of Al-Madinah and the people had agreed to make him their king. But when the majority of Aus and Khazraj clan became Muslims and acknowledged the Holy Prophet as their leader, guide and ruler, all his hopes of becoming a king came to an end. Therefore the Quraish wrote to him, "As you have given shelter to our enemy, we tell you plainly that you should either fight with him yourself or exile him from your city otherwise we swear by God that we will invade your city, kill your males and make your females our slave girls." This letter added fuel to the flames of his jealousy and he was inclined to do some mischief, but the Holy Prophet took timely precautions and defeated his evil designs.

The Quraish got another opportunity to hold out a threat. When Sa'ad bin Mu'az, another chief of Al-Madinah, went to Makkah to perform `Umrah, Abu Jahl interrupted him at the very door of the Kabah, saying, "Do you think we will let you perform `Umrah in peace while you give shelter and help to renegades from us? Had you not been a guest of Ummayyah bin Khalf, you would not have gone alive from here." Sa'ad replied, "By Allah, if you prevent me from this, I will retaliate in a worse manner and block your route near Al-Madinah." This incident virtually led to a declaration from the people of Makkah that they would prevent the Muslims from a pilgrimage to the Kabah, and from the people of Al- Madinah that as a retaliation they would block their trade route to Syria against the opponents of Islam. As a matter of fact there was no other alternative for the Muslims than to keep a strong hold on this route so as to force the Quraish, and the other clans, whose interests were vitally bound with this route, to reconsider their inimical and antagonistic attitude towards them. That is why the Holy Prophet attached the greatest importance to this problem. As soon as he was free from making the preliminary arrangements for organizing the newly formed Muslim Community and settling peace terms with the neighboring Jewish habitations, he adopted two measures in this connection:-

First, he entered into negotiations with those clans who lived between the Red Sea and this route so as to make alliances with them or at east to persuade them to make treaties of neutrality with the Muslims. He was successful in this, and he entered into a treaty of non-alignment with Juhainah, which was a very important clan of the hilly tract near the sea coast. Then, at the end of the first year of Hijrah, he made a treaty of defensive alliance with Bani Damrah, who lived near Yanb'u and Zawal Ushairah. In 2 A. H. Bani Mudlij also joined the alliance, as they were the neighbors and allies of Bani Damrah. Then ii so happened that quite a large number of these people were converted to Islam as a result of the missionary work done by the Muslims.

Secondly, he successively sent small bands of his men on this route to serve as a warning to the Quraish, and himself accompanied some of them. In the first year of Hijrah, four expeditions were sent there, that is, the expedition under Hamzah, the expedition under Ubaidah bin Harith, the expedition under Sa'ad bin Abi Waqqas and the Al-Abwa' expedition under the Holy Prophet himself. In the first month of the second year two more incursions were made on the same route. These are known as Buwat Expedition and Zawal Ushairah Expedition. Two things about all these expeditions are noteworthy. First, no blood was shed and no caravans were plundered in any of these expeditions. This proves that the real object of these expeditions was to show to the Quraish which way the wind was blowing. Secondly, not a single man from the people of Al-Madinah was sent by the Holy. Prophet on any of these incursions. All the bands consisted purely of the immigrants from Makkah so that the conflict should remain between the people of the Quraish themselves and should not further spread by the involvement of other clans. On the other side, the Quraish of Makkah tried to involve others also in the conflict. When they sent bands towards Al-Madinah, they did not hesitate to plunder the people. For instance, an expedition under the leadership of Kurz bin Jabir al-Fihrl plundered the cattle of the people of Al-Madinah from the very vicinity of the city to show what their real intentions were.

This was the state of affairs when, in Sha'aban, 2 A. H. (February or March, 623 A. D.) a big trade caravan of the Quraish, carrying goods worth $50,000 or so, with only a guard of thirty to forty men, on its way back from Syria to Makkah, reached the territory from where it could be easily attacked from Al-Madinah. As the caravan was carrying trade goods worth thousands of pounds, and was scantily guarded, naturally Abu Sufyan, who was in charge of it, from his Past experience feared an attach from the Muslims. Accordingly, as soon as he entered the dangerous territory, he despatched a camel rider to Makkah with a frantic appeal for help. When the rider reached Makkah, he, following an old custom of Arabia, tore open the ears of his camel, cut open his nose and overturned the saddle. Then rending his shirt from front and behind, he began to cry aloud at the top of his voice, "O people of Quraish despatch help to protect your caravan from Syria under the charge of Abu Sufyan, for Muhammad with his followers is in pursuit of it; otherwise I don't think you will ever get your goods. Run, run for help." This caused great excitement and anger in the whole of Makkah and all the big chiefs of the Quraish got ready for war. An army, consisting of 600 armored soldiers and cavalry of 100 riders with great pomp and show marched out for a fight. They intended not only to rescue the caravan but also to put to an end, once for all, the new menace from the Muslims who had consolidated themselves at Al-Madinah. They wanted to crush that rising power and overawe the clans surrounding the route so as to make it absolutely secure for future trade.

Now the Holy Prophet, who always kept himself well informed of the state of affairs, felt that the decisive hour has come and that was the right time when he must take a bold step; otherwise the Islamic Movement would become lifeless for ever and no chance would be left for it to rise again. For if the Quraish invaded Al-Madinah, the odds would be against the Muslims. The condition of the Muslim Community was still very shaky because the immigrants (Muhajirin) had not been able to stabilize their economy during the short period (less than two years) of their stay at Al-Madinah; their helpers, (the Ansar) had not yet been tried; and the neighboring Jewish clans were antagonistic. Then there was a strong group of hypocrites and mushriks in Al- Madinah itself; above all, the surrounding clans lived in awe of the Quraish and had all their religious sympathies with them. The Holy Prophet, therefore, felt that the consequences of this possible invasion would not be favorable to the Muslims.

The second possibility was that they would not invade Al-Madinah but try only to escort their caravan safely and securely by a mere show of force. In that case, too, if the Muslim remained inactive, it would affect their reputation adversely. Obviously, this weak stand in the conflict would embolden the other Arabs also and make the position of the Muslims very insecure in the country and the surrounding clans would, at the instance of the Quraish, start hostilities against them, and the Jews, the hypocrites and the mushriks of Al- Madinah would openly rise against them and not only endanger their security of life, property and honor but make it difficult for them even to live there.

The Muslims would not be able to inspire the enemy with awe so as to keep safe from them their life, property and honor. A careful study of the situation led the Holy Prophet to make up his mind to take a decisive step and go into the battle with whatever little strength he could muster, for thus and thus only could he show whether the Muslim Community had the right to survive or was doomed to perish.

When he arrived at this momentous decision, he called the Muhajirin and the Ansar together and placed the whole position before them, without any reservation. He said, "Allah has promised that you will confront one of the two, the trade caravan coming from the north or the army of the Quraish marching from the south. Now tell me which of the two you want to attack!" A large majority of the people replied that they wanted to attack the caravan. But the Holy Prophet who had something else before him, repeated the same question. At this Miqdad bin 'Amr, a Muhajir, stood up and said, "0 Messenger of Allah! Please march to the side to which your Lord commands you; we will accompany you wherever you go. We will not say like the Israelites, 'Go and let you and your Lord fight we will wait'. In contrast to them we say, 'Let you and your Lord fight; we will fight by your side to our last breath'." Even then he did not announce any decision but waited for a reply from the Ansar who had not yet taken any part in any battle of Islam. As this was the first opportunity for them to prove that they were ready to fulfill their promise of fighting for the cause of Islam, he repeated the question without directly addressing them. At this, Sa'ad bin Mu'az, an Ansar, stood up and said, "Sir, it appears that you are putting the question to us." When the Holy Prophet said, "Yes", the Ansar replied, "We have believed in you and confirmed that what you have brought is the Truth, and have made a solemn pledge with you that we will listen to you and obey you. Therefore, 0 Messenger of Allah, do whatever you intend to do. We swear by Allah Who has sent you with the Truth that we are ready to accompany you to the sea shore and if you enter it, we will plunge into it. We assure you that not a single one of us will remain behind or forsake you, for we will not hesitate at all to go to fight, even if you should lead us to the battlefield tomorrow. We will remain steadfast in the battle and sacrifice our lives in the fight. We do hope that by the grace of Allah our behavior will gladden your heart. So, trusting in Allah's blessing, take us to the battlefield."

After these speeches it was decided that they should march towards the army of the Quraish and not towards the trade caravan. But it should be noted that the decision was of an ordinary nature. For the number of people, who came forward to go to the battlefield, was only a little more than three hundred (86 Muhajirs, 62 from Aus and 170 from Khazraj). Then the little army was ill-armed and hardly equipped for battle. Only a couple of them had horses to ride and the others had to take their turn in threes and fours on the back of a camel, out of the 70 they had in all. Above all, they had not got enough weapons for the battle; only 60 of them had armors. It is, therefore, no wonder that with the exception of those who were prepared to sacrifice their lives for the cause of Islam, the majority of those who had joined the expedition, were so filled with fear that they felt as if they were knowingly going into the jaws of death. Then there were people who always looked at things from a selfish point of view. Though they had embraced Islam, they did not realize that their faith would demand the sacrifice of their lives and properties from them; they were of the opinion that it was a mad expedition prompted by irrational enthusiasm for religion. But the Holy Prophet and the true Believers had realized the urgency of that critical hour which required the risk of life: therefore they marched straight to the south-west, wherefrom the army of the Quraish was coming. This is a clear proof of the fact that from the very beginning they had gone out to fight with the army and not to plunder the caravan. For if they had aimed at plundering the caravan they would have taken the north- westerly direction and not the south- westerly one.

The two parties met in combat at Badr on the seventeenth of Ramadan. When the two armies confronted each other and the Holy Prophet noticed that the Quraish army outnumbered the Muslims by three to one and was much better equipped, he raised his hands up in supplication and made this earnest prayer with great humility: "0 Allah! Here are the Quraish proud of their war material: they have come to prove that Thy Messenger is false. 0 Allah! now send that success that Thou hast promised to give me. 0 Allah!If this little army of Thy servants is destroyed, then there will be left none in the land to worship Thee."

In this combat the emigrants from Makkah were put to the hardest test for they had to fight against their own near and dear relatives and put to the sword their fathers, their sons, their paternal and maternal uncles and their brothers. It is obvious that only such people could have come out successful in this hardest of tests as had accepted the Truth sincerely and cut off all relations with falsehood. And in another way the test to which the Ansar were put was not less hard. So far they had only alienated the powerful Quraish and their allies by giving shelter to the Muslims against their wishes but now, for the first time, they were going to give fight to them and to sow the seeds of a long and bitter war with them. This was indeed a very hard test for it meant that a small town with a population of a few thousand inhabitants was going to wage a war with the whole of Arabia. It is obvious that only such people could take this bold step who believed in the Truth of Islam so firmly that they were ready to sacrifice every personal interest for its sake.

So Allah accepted the self-sacrifices of the Muhajirin and the Ansar because of their true faith, and rewarded them with His success. The proud, well- armed Quraish were routed by these ill-equipped devotees of Islam. Seventy men of their army were killed and seventy captured as prisoners and their arms and equipment came into the hands of the Muslims as spoils of war. All their big chiefs, who were their best soldiers and who had led the opposition to Islam, were killed in this Battle. No wonder that this decisive victory made Islam a power to be reckoned with. A Western research scholar says that before the Battle of Badr, Islam was merely a religion and a state but after the Battle it became the state religion, nay, the state itself.

Topics of Discussion

It is this great Battle that has been reviewed in this Surah. But let it be noted that in some respects this review is quite different from the reviews that are usually made by the worldly commanders after a great victory.

  1. Instead of gloating over the victory, the moral weaknesses that had come to the surface in that expedition have been pointed out so that the Muslims should try their best to reform themselves.

  2. It has been impressed upon them that the victory was due to the success of Allah rather -than to their own valor and bravery so that the Muslims should learn to rely on Him and obey Allah and His Messenger alone.

  3. The moral lesson of the conflict between the Truth and falsehood has been enunciated and the qualities which lead to success in a conflict have been explained.

  4. Then the Surah addresses the mushriks, the hypocrites, the Jews and the prisoners of this war in a very impressive manner that should teach them a good lesson.

  5. It also gives instructions in regard to the spoils of war. The Muslims have bean told not to regard these as their right but as a bounty from Allah. Therefore they should accept with gratitude the share that is granted to them out of it and willingly accede to the share which Allah sets apart for His cause and for the help of the needy.

  6. Then it also gives normal instructions concerning the laws of peace and war for these were urgently needed to be explained at the stage which the Islamic Movement had entered. It enjoined that the Muslims should refrain from ways of "ignorance" in peace and war and thus should establish their moral superiority in the world. It also meant, to demonstrate to the world in actual practical life the morality which it had been preaching to the world from the very beginning of Islam and had been enjoining that practical life should be based on the same.

  7. It also states some articles of the Islamic Constitution which help differentiate the status of the Muslims living within the limits of Dar-ul-Islam (the Abode of Islam) from that of the Muslims living beyond its limits.

Subject: Problems of Jihad

This surah enunciates general principles of war (one aspect of Jihad) and peace while reviewing the Battle of Badr and uses them for the moral training of the Muslims.

Topics and their Interconnection

This portion deals with the problems of the "Spoils of War". The Quran says that these are not the spoils of war but the "Bounties of Allah" and proves this by showing that the victory at Badr (and in all other battles, too,) was won by His succour and not by the efforts of the Muslims. It also declares (in v. 40) that the war aim of the Muslims should be to eliminate all unfavourable conditions for the establishment of Islam and not to gain spoils. Moreover, the spoils, being the bounties of God, belong to Allah and His Messenger and they alone are entitled to allocate them. Then after conditioning the Muslims to accept these things, the different shares have been allocated in v. 41. 1 - 41

The Battle of Badr was ordained by Allah so that Islam should triumph over "ignorance". The lesson from this is that the Muslims should trust in God and prepare themselves for war and should not be beguiled by Satan as the disbelievers were. 42 - 54

Sanctity of treaties has been enjoined and the Muslims commanded to observe them as long as the other party does not break them. 55 - 59

The Muslims should always be prepared for war on every front, but should be ready to make peace if the other party is inclined towards it. 60 - 66

In these verses, instructions about prisoners of war have been given. 67 - 71

In order to keep the Muslims joined together against their enemies, they have been taught to have cordial relations with one another. 72 - 75


8. Al-Anfal (8 : 1)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 1
Translation
They ask you, [O Muhammad], about the bounties [of war]. Say, "The [decision concerning] bounties is for Allah and the Messenger." So fear Allah and amend that which is between you and obey Allah and His Messenger, if you should be believers.


8. Al-Anfal (8 : 2)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 2
Translation
The believers are only those who, when Allah is mentioned, their hearts become fearful, and when His verses are recited to them, it increases them in faith; and upon their Lord they rely -


8. Al-Anfal (8 : 3)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 3
Translation
The ones who establish prayer, and from what We have provided them, they spend.


8. Al-Anfal (8 : 4)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 4
Translation
Those are the believers, truly. For them are degrees [of high position] with their Lord and forgiveness and noble provision.


8. Al-Anfal (8 : 5)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 5
Translation
[It is] just as when your Lord brought you out of your home [for the battle of Badr] in truth, while indeed, a party among the believers were unwilling,


8. Al-Anfal (8 : 6)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 6
Translation
Arguing with you concerning the truth after it had become clear, as if they were being driven toward death while they were looking on.


8. Al-Anfal (8 : 7)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 7
Translation
[Remember, O believers], when Allah promised you one of the two groups - that it would be yours - and you wished that the unarmed one would be yours. But Allah intended to establish the truth by His words and to eliminate the disbelievers


8. Al-Anfal (8 : 8)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 8
Translation
That He should establish the truth and abolish falsehood, even if the criminals disliked it.


8. Al-Anfal (8 : 9)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 9
Translation
[Remember] when you asked help of your Lord, and He answered you, "Indeed, I will reinforce you with a thousand from the angels, following one another."


8. Al-Anfal (8 : 10)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 10
Translation
And Allah made it not but good tidings and so that your hearts would be assured thereby. And victory is not but from Allah . Indeed, Allah is Exalted in Might and Wise.


8. Al-Anfal (8 : 11)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 11
Translation
[Remember] when He overwhelmed you with drowsiness [giving] security from Him and sent down upon you from the sky, rain by which to purify you and remove from you the evil [suggestions] of Satan and to make steadfast your hearts and plant firmly thereby your feet.


8. Al-Anfal (8 : 12)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 12
Translation
[Remember] when your Lord inspired to the angels, "I am with you, so strengthen those who have believed. I will cast terror into the hearts of those who disbelieved, so strike [them] upon the necks and strike from them every fingertip."


8. Al-Anfal (8 : 13)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 13
Translation
That is because they opposed Allah and His Messenger. And whoever opposes Allah and His Messenger - indeed, Allah is severe in penalty.


8. Al-Anfal (8 : 14)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 14
Translation
"That [is yours], so taste it." And indeed for the disbelievers is the punishment of the Fire.


8. Al-Anfal (8 : 15)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 15
Translation
O you who have believed, when you meet those who disbelieve advancing [for battle], do not turn to them your backs [in flight].


8. Al-Anfal (8 : 16)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 16
Translation
And whoever turns his back to them on such a day, unless swerving [as a strategy] for war or joining [another] company, has certainly returned with anger [upon him] from Allah , and his refuge is Hell - and wretched is the destination.


8. Al-Anfal (8 : 17)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 17
Translation
And you did not kill them, but it was Allah who killed them. And you threw not, [O Muhammad], when you threw, but it was Allah who threw that He might test the believers with a good test. Indeed, Allah is Hearing and Knowing.


8. Al-Anfal (8 : 18)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 18
Translation
That [is so], and [also] that Allah will weaken the plot of the disbelievers.


8. Al-Anfal (8 : 19)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 19
Translation
If you [disbelievers] seek the victory - the defeat has come to you. And if you desist [from hostilities], it is best for you; but if you return [to war], We will return, and never will you be availed by your [large] company at all, even if it should increase; and [that is] because Allah is with the believers.


8. Al-Anfal (8 : 20)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 20
Translation
O you who have believed, obey Allah and His Messenger and do not turn from him while you hear [his order].


8. Al-Anfal (8 : 21)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 21
Translation
And do not be like those who say, "We have heard," while they do not hear.


8. Al-Anfal (8 : 22)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 22
Translation
Indeed, the worst of living creatures in the sight of Allah are the deaf and dumb who do not use reason.


8. Al-Anfal (8 : 23)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 23
Translation
Had Allah known any good in them, He would have made them hear. And if He had made them hear, they would [still] have turned away, while they were refusing.


8. Al-Anfal (8 : 24)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 24
Translation
O you who have believed, respond to Allah and to the Messenger when he calls you to that which gives you life. And know that Allah intervenes between a man and his heart and that to Him you will be gathered.


8. Al-Anfal (8 : 25)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 25
Translation
And fear a trial which will not strike those who have wronged among you exclusively, and know that Allah is severe in penalty.


8. Al-Anfal (8 : 26)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 26
Translation
And remember when you were few and oppressed in the land, fearing that people might abduct you, but He sheltered you, supported you with His victory, and provided you with good things - that you might be grateful.


8. Al-Anfal (8 : 27)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 27
Translation
O you who have believed, do not betray Allah and the Messenger or betray your trusts while you know [the consequence].


8. Al-Anfal (8 : 28)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 28
Translation
And know that your properties and your children are but a trial and that Allah has with Him a great reward.


8. Al-Anfal (8 : 29)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 29
Translation
O you who have believed, if you fear Allah , He will grant you a criterion and will remove from you your misdeeds and forgive you. And Allah is the possessor of great bounty.


8. Al-Anfal (8 : 30)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 30
Translation
And [remember, O Muhammad], when those who disbelieved plotted against you to restrain you or kill you or evict you [from Makkah]. But they plan, and Allah plans. And Allah is the best of planners.


8. Al-Anfal (8 : 31)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 31
Translation
And when Our verses are recited to them, they say, "We have heard. If we willed, we could say [something] like this. This is not but legends of the former peoples."


8. Al-Anfal (8 : 32)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 32
Translation
And [remember] when they said, "O Allah , if this should be the truth from You, then rain down upon us stones from the sky or bring us a painful punishment."


8. Al-Anfal (8 : 33)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 33
Translation
But Allah would not punish them while you, [O Muhammad], are among them, and Allah would not punish them while they seek forgiveness.


8. Al-Anfal (8 : 34)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 34
Translation
But why should Allah not punish them while they obstruct [people] from al-Masjid al- îaram and they were not [fit to be] its guardians? Its [true] guardians are not but the righteous, but most of them do not know.


8. Al-Anfal (8 : 35)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 35
Translation
And their prayer at the House was not except whistling and handclapping. So taste the punishment for what you disbelieved.


8. Al-Anfal (8 : 36)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 36
Translation
Indeed, those who disbelieve spend their wealth to avert [people] from the way of Allah . So they will spend it; then it will be for them a [source of] regret; then they will be overcome. And those who have disbelieved - unto Hell they will be gathered.


8. Al-Anfal (8 : 37)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 37
Translation
[This is] so that Allah may distinguish the wicked from the good and place the wicked some of them upon others and heap them all together and put them into Hell. It is those who are the losers.


8. Al-Anfal (8 : 38)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 38
Translation
Say to those who have disbelieved [that] if they cease, what has previously occurred will be forgiven for them. But if they return [to hostility] - then the precedent of the former [rebellious] peoples has already taken place.


8. Al-Anfal (8 : 39)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 39
Translation
And fight them until there is no fitnah and [until] the religion, all of it, is for Allah . And if they cease - then indeed, Allah is Seeing of what they do.


8. Al-Anfal (8 : 40)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 40
Translation
But if they turn away - then know that Allah is your protector. Excellent is the protector, and Excellent is the helper.


8. Al-Anfal (8 : 41)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 41
Translation
And know that anything you obtain of war booty - then indeed, for Allah is one fifth of it and for the Messenger and for [his] near relatives and the orphans, the needy, and the [stranded] traveler, if you have believed in Allah and in that which We sent down to Our Servant on the day of criterion - the day when the two armies met. And Allah , over all things, is competent.


8. Al-Anfal (8 : 42)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 42
Translation
[Remember] when you were on the near side of the valley, and they were on the farther side, and the caravan was lower [in position] than you. If you had made an appointment [to meet], you would have missed the appointment. But [it was] so that Allah might accomplish a matter already destined - that those who perished [through disbelief] would perish upon evidence and those who lived [in faith] would live upon evidence; and indeed, Allah is Hearing and Knowing.


8. Al-Anfal (8 : 43)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 43
Translation
[Remember, O Muhammad], when Allah showed them to you in your dream as few; and if He had shown them to you as many, you [believers] would have lost courage and would have disputed in the matter [of whether to fight], but Allah saved [you from that]. Indeed, He is Knowing of that within the breasts.


8. Al-Anfal (8 : 44)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 44
Translation
And [remember] when He showed them to you, when you met, as few in your eyes, and He made you [appear] as few in their eyes so that Allah might accomplish a matter already destined. And to Allah are [all] matters returned.


8. Al-Anfal (8 : 45)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 45
Translation
O you who have believed, when you encounter a company [from the enemy forces], stand firm and remember Allah much that you may be successful.


8. Al-Anfal (8 : 46)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 46
Translation
And obey Allah and His Messenger, and do not dispute and [thus] lose courage and [then] your strength would depart; and be patient. Indeed, Allah is with the patient.


8. Al-Anfal (8 : 47)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 47
Translation
And do not be like those who came forth from their homes insolently and to be seen by people and avert [them] from the way of Allah . And Allah is encompassing of what they do.


8. Al-Anfal (8 : 48)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 48
Translation
And [remember] when Satan made their deeds pleasing to them and said, "No one can overcome you today from among the people, and indeed, I am your protector." But when the two armies sighted each other, he turned on his heels and said, "Indeed, I am disassociated from you. Indeed, I see what you do not see; indeed I fear Allah . And Allah is severe in penalty."


8. Al-Anfal (8 : 49)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 49
Translation
[Remember] when the hypocrites and those in whose hearts was disease said, "Their religion has deluded those [Muslims]." But whoever relies upon Allah - then indeed, Allah is Exalted in Might and Wise.


8. Al-Anfal (8 : 50)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 50
Translation
And if you could but see when the angels take the souls of those who disbelieved... They are striking their faces and their backs and [saying], "Taste the punishment of the Burning Fire.


8. Al-Anfal (8 : 51)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 51
Translation
That is for what your hands have put forth [of evil] and because Allah is not ever unjust to His servants."


8. Al-Anfal (8 : 52)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 52
Translation
[Theirs is] like the custom of the people of Pharaoh and of those before them. They disbelieved in the signs of Allah , so Allah seized them for their sins. Indeed, Allah is Powerful and severe in penalty.


8. Al-Anfal (8 : 53)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 53
Translation
That is because Allah would not change a favor which He had bestowed upon a people until they change what is within themselves. And indeed, Allah is Hearing and Knowing.


8. Al-Anfal (8 : 54)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 54
Translation
[Theirs is] like the custom of the people of Pharaoh and of those before them. They denied the signs of their Lord, so We destroyed them for their sins, and We drowned the people of Pharaoh. And all [of them] were wrongdoers.


8. Al-Anfal (8 : 55)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 55
Translation
Indeed, the worst of living creatures in the sight of Allah are those who have disbelieved, and they will not [ever] believe -


8. Al-Anfal (8 : 56)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 56
Translation
The ones with whom you made a treaty but then they break their pledge every time, and they do not fear Allah .


8. Al-Anfal (8 : 57)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 57
Translation
So if you, [O Muhammad], gain dominance over them in war, disperse by [means of] them those behind them that perhaps they will be reminded.


8. Al-Anfal (8 : 58)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 58
Translation
If you [have reason to] fear from a people betrayal, throw [their treaty] back to them, [putting you] on equal terms. Indeed, Allah does not like traitors.


8. Al-Anfal (8 : 59)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 59
Translation
And let not those who disbelieve think they will escape. Indeed, they will not cause failure [to Allah ].


8. Al-Anfal (8 : 60)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 60
Translation
And prepare against them whatever you are able of power and of steeds of war by which you may terrify the enemy of Allah and your enemy and others besides them whom you do not know [but] whom Allah knows. And whatever you spend in the cause of Allah will be fully repaid to you, and you will not be wronged.


8. Al-Anfal (8 : 61)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 61
Translation
And if they incline to peace, then incline to it [also] and rely upon Allah . Indeed, it is He who is the Hearing, the Knowing.


8. Al-Anfal (8 : 62)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 62
Translation
But if they intend to deceive you - then sufficient for you is Allah . It is He who supported you with His help and with the believers


8. Al-Anfal (8 : 63)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 63
Translation
And brought together their hearts. If you had spent all that is in the earth, you could not have brought their hearts together; but Allah brought them together. Indeed, He is Exalted in Might and Wise.


8. Al-Anfal (8 : 64)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 64
Translation
O Prophet, sufficient for you is Allah and for whoever follows you of the believers.


8. Al-Anfal (8 : 65)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 65
Translation
O Prophet, urge the believers to battle. If there are among you twenty [who are] steadfast, they will overcome two hundred. And if there are among you one hundred [who are] steadfast, they will overcome a thousand of those who have disbelieved because they are a people who do not understand.


8. Al-Anfal (8 : 66)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 66
Translation
Now, Allah has lightened [the hardship] for you, and He knows that among you is weakness. So if there are from you one hundred [who are] steadfast, they will overcome two hundred. And if there are among you a thousand, they will overcome two thousand by permission of Allah . And Allah is with the steadfast.


8. Al-Anfal (8 : 67)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 67
Translation
It is not for a prophet to have captives [of war] until he inflicts a massacre [upon Allah 's enemies] in the land. Some Muslims desire the commodities of this world, but Allah desires [for you] the Hereafter. And Allah is Exalted in Might and Wise.


8. Al-Anfal (8 : 68)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 68
Translation
If not for a decree from Allah that preceded, you would have been touched for what you took by a great punishment.


8. Al-Anfal (8 : 69)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 69
Translation
So consume what you have taken of war booty [as being] lawful and good, and fear Allah . Indeed, Allah is Forgiving and Merciful.


8. Al-Anfal (8 : 70)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 70
Translation
O Prophet, say to whoever is in your hands of the captives, "If Allah knows [any] good in your hearts, He will give you [something] better than what was taken from you, and He will forgive you; and Allah is Forgiving and Merciful."


8. Al-Anfal (8 : 71)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 71
Translation
But if they intend to betray you - then they have already betrayed Allah before, and He empowered [you] over them. And Allah is Knowing and Wise.


8. Al-Anfal (8 : 72)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 72
Translation
Indeed, those who have believed and emigrated and fought with their wealth and lives in the cause of Allah and those who gave shelter and aided - they are allies of one another. But those who believed and did not emigrate - for you there is no guardianship of them until they emigrate. And if they seek help of you for the religion, then you must help, except against a people between yourselves and whom is a treaty. And Allah is Seeing of what you do.


8. Al-Anfal (8 : 73)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 73
Translation
And those who disbelieved are allies of one another. If you do not do so, there will be fitnah on earth and great corruption.


8. Al-Anfal (8 : 74)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 74
Translation
But those who have believed and emigrated and fought in the cause of Allah and those who gave shelter and aided - it is they who are the believers, truly. For them is forgiveness and noble provision.


8. Al-Anfal (8 : 75)

8. Al-Anfal (Spoils Of War, Booty)
 | Surah: 8 Aya: 75
Translation
And those who believed after [the initial emigration] and emigrated and fought with you - they are of you. But those of [blood] relationship are more entitled [to inheritance] in the decree of Allah . Indeed, Allah is Knowing of all things.


9. At-Tawba (Repentance, Dispensation) Intro

9. At-Tawba (Repentance, Dispensation)

Maududi's Introduction

Name

This Surah is known by two names -- AT-TAUBAH and AL-BARA'AT. It is called AT-TAUBAH because it enunciates the nature of taubah (repentance) and mentions the conditions of its acceptance.(vv. 102. 118). The second name BARA' AT (Release) is taken from the first word of the Surah. Why

Omission of Bismillah

This is the only Surah of the Quran to which Bismillah is not prefixed. Though the commentators have given different reasons for this, the correct one that which has been given by Imam Razi: namely,this is because the Holy Prophet himself did not dictate it at the beginning of the Surah. Therefore the Companions did not prefix it and their successors followed them., This is a further proof of the fact that utmost care has been taken to keep the Quran intact so that it should remain in its complete and original form.

Discourses and Periods of Revelation

This Surah comprises three discourses:-

The first discourse (vv. 1-37), was revealed in Zil-Qa'adah A. H. 9 or thereabout. As the importance of the subject of the discourse required its declaration on the occasion of Haj the Holy Prophet despatched Hadrat Ali to follow Hadrat Abu Bakr, who had already left for Makkah as leader of the Pilgrims to the Ka'abah. He instructed Hadrat Ali to deliver the discourse before the representatives of the different clans of Arabia so as to inform them of the new policy towards the mushriks.

The second discourse (vv., 38-72) was sent down in Rajab A. H. 9 or a little before this, when the Holy Prophet was engaged in making preparations for the Campaign, of Tabuk. In this discourse, the Believers were urged to take active part in Jihad, and the shirkers were severely rebuked for holding back their wealth and for hesitation to sacrifice their lives in the way of Allah because of their hypocrisy, weak faith or negligence.

The third discourse (vv. 73-I 29) was revealed on his return from the Campaign of Tabuk. There are some pieces in this discourse that were sent down on different occasions during the same period and were afterwards consolidated by the Holy Prophet into the Surah in accordance with inspiration from Allah. But this caused no interruption in its continuity because they dealt with the same subject and formed part of the same series of events. This discourse warns the hypocrites of their evil deeds and rebukes those Believers who had stayed behind in the Campaign of Tabuk. Then after taking them to task, Allah pardons those true Believers who had not taken part in the Jihad in the Way of Allah for one reason or the other.

Chronologically, the first discourse should have come last; but being the most important of the three in regard to its subject-matter, it was placed first in the order of compilation.

Historical Background

Now let us consider the historical background of the Surah. The series of events that have been discussed in this Surah took place after the Peace Treaty of Hudaibiyah. By that time, one-third of Arabia had come under the sway of Islam which had established itself as a powerful, well organized and civilized Islamic State. This Treaty afforded further opportunities to Islam to spread its influence in the comparatively peaceful atmosphere created by it. After this Treaty, two events took place, which led to very important results:

Conquest of Arabia

The first was the Conquest of Arabia. The Holy Prophet was able to send missions among different clans for the propagation of Islam. The result was that during the short period of two years, it became such a great power that it made the old order of ignorance' feel helpless before it. So much so that the zealous elements from among the Quraish were so exasperated that they broke the Treaty in order to encounter Islam in a decisive combat. But the Holy Prophet took prompt action after the breach so as not to allow them any opportunity to gather enough force for this. He made a sudden invasion on Makkah in the month of Ramadan in A. H. 8 and conquered it. Though this conquest broke the backbone of the order of ignorance, it made still another attack on Islam in the battle-field of Hunain, which proved to be its death-knell. The clans of Hawazin Thaqif, Naur, Jushm and others gathered their entire forces in the battle field in order to crush the reformative Revolution, but they utterly failed in their evil designs. The defeat of 'ignorance' at Hunain paved the way for making the whole of Arabia the 'Abode of Islam' (Dar-ul-Islam). The result was that hardly a year had Passed after the Battle of Hunain, when the major portion of Arabia came within the fold of Islam and only a few upholders of the old order remained scattered over some corners of the country.

The second event that contributed towards making Islam a formidable power was the Campaign of Tabuk, which was necessitated by the provocative activities of the Christians living within or near the boundaries of the Roman Empire to the north of Arabia. Accordingly, the Holy Prophet, with an army of thirty thousand marched boldly towards the Roman Empire but the Romans evaded the encounter. The result was that the power of the Holy Prophet and Islam increased manifold and deputations from all corners of Arabia began to wait upon him on his return from Tabuk in order to offer their allegiance to Islam and obedience to him. The Holy Quran has described this triumph in Surah AN-NASR: "When the succour of Allah came and victory was attained and you saw people entering the fold of Islam in large numbers...

Campaign to Tabuk

The Campaign to Tabuk was the result of conflict with the Roman Empire, that had started even before the conquest of Makkah. One of the missions sent after the Treaty of Hudaibiyah to different parts of Arabia visited the clans which lived in the northern areas adjacent to Syria. The majority of these people were Christians, who were under the influence of the Roman Empire. Contrary to all the principles of the commonly accepted international law, they killed fifteen members of the delegation near a place known as Zat-u-Talah (or Zat-i-Itlah). Only Ka'ab bin Umair Ghifari, the head of the delegation, succeeded in escaping and reporting the sad incident. Besides this, Shurahbll bin Amr, the Christian governor of Busra, who was directly under the Roman Caesar, had also put to death Haritli bin Umair, the ambassador of the Holy Prophet, who had been sent to him on a similar minion.

These events convinced the Holy Prophet that a strong action should be taken in order to make the territory adjacent to the Roman Empire safe and secure for the Muslims. Accordingly, in the month of Jamadi-ul-Ula A. H. 8, he sent an army of three thousand towards the Syrian border. When this army reached near Ma'an, the Muslims learnt that Shurahbil was marching with an army of one hundred thousand to fight-with them and that the Caesar, who himself was at Hims, had sent another army consisting of one hundred thousand soldiers under his brother Theodore. But in spite of such fearful news, the brave small band of the Muslims marched on fearlessly and encountered the big army of Shurahbil at M'utah. And the result of the encounter in which the Muslims were fighting against fearful odds (the ratio of the two armies was 1:33), as very favorable, for the enemy utterly failed to defeat them. This proved very helpful for the propagation of Islam. As a result, those Arabs who were living in a state of semi. independence in Syria and near Syria and the clans of Najd near Iraq, who were under the influence of the Iranian Empire, turned towards Islam and embraced it in thousands. For example, the people of Bani Sulaim (whose chief was Abbas bin Mirdas Sulaimi), Ashja'a, Ghatafan, Zubyan, Fazarah, etc., came into the fold of Islam at the same time. Above all, Farvah bin 'Amral Juzami, who was the commander of the Arab armies of the Roman Empire, embraced Islam during that time, and underwent the trial of his Faith in a way that filled the whole territory with wonder. When the Caesar came to know that Farvah had embraced Islam, he ordered that he should be arrested and brought to his court. Then the Caesar said to him, "You will have to choose one of the two things. Either give up your Islam and win your liberty and your former rank, or remain a Muslim and face death." He calmly chose Islam and sacrificed his life in the way of the Truth.

No wonder that such events as these made the Caesar realize the nature of the danger that was threatening his Empire from Arabia. Accordingly, in 9 A. H. he began to make military preparations to avenge the insult he had suffered at M'utah. The Ghassanid and other Arab chiefs also began to muster armies under him. When the Holy Prophet, who always kept himself well-informed even of the minutest things that could affect the Islamic Movement favorably or adversely, came to know of these preparations, he at once under- stood their meaning. Therefore, without the least hesitation he decided to fight against the great power of the Caesar. He knew that the show of the slightest weakness would result in the utter failure of the Movement which was facing three great dangers at that time. First the dying power of 'ignorance' that had almost been crushed in the battle-field of Hunain might revive again. Secondly, the Hypocrites of Al: Madinah, who were always on the look-out for such an opportunity, might make full use of this to do the greatest possible harm to it. For they had already made preparations for this and had, through a monk called Abu Amir, sent secret messages of their evil designs to the Christian king of Ghassan and the Caesar himself. Besides this, they had also built a mosque near Al-Madinah for holding secret meetings for this purpose. The third danger was of an attack by the Caesar himself, who had already defeated Iran, the other great power of that period, and filled with awe the adjacent territories.

It is obvious that if all these three elements had been given an opportunity of taking a concerted action against the Muslims, Islam would have lost the fight it had almost won. That is why in this case the Holy Prophet made an open declaration for making preparations for the Campaign against the Roman Empire, which was one of the two greatest empires of the world of that period. The declaration was made though all the apparent circumstances were against such a decision: for there was famine in the country and the long awaited crops were about to ripen: the burning heat of the scorching summer season of Arabia was at, its height and there was not enough money for preparations in general, and for equipment and conveyance in particular. But in spite of these handicaps, when the Messenger of Allah realized the urgency of the occasion, he took this step which was to decide whether the Mission of the Truth was - - going to survive or perish. The very fact that he made an open declaration for making preparations for such a campaign to Syria against the Roman Empire showed how important it was, for this was contrary to his previous practice. Usually he took every precaution not to reveal beforehand the direction to which he was going nor the name of the enemy whom he was going to attack; nay, he did not move out of Al- Madinah even in the direction of the campaign.

All the parties in Arabia fully realized the grave consequences of this critical decision. The remnants of the lovers of the old order of 'ignorance' were anxiously waiting for the result of the Campaign, for they had pinned all their hopes on the defeat of Islam by the Romans. The 'hypocrites' also considered it to be their last chance of crushing the power of Islam by internal rebellion, if the Muslims suffered a defeat in Syria. They had, therefore, made full use of the Mosque built by them for hatching plots and had employed all their devices to render the Campaign a failure. On the other side, the true Believers also realized fully that the fate of the Movement for which they had been exerting their utmost for the last 22 years was now hanging in the balance. If they showed courage on that critical occasion, the doors of the whole outer world would be thrown open for the Movement to spread. But if they showed weakness or cowardice, then all the work they had done in Arabia would -end in smoke.

That is why these lovers of Islam began to make enthusiastic preparations for the Campaign. Everyone of them tried to surpass the other in making contributions for the provision of equipment for it. Hadrat Uthman and Hadrat Abdur Rehman bin Auf presented large sums of money for this purpose. Hadrat Umar contributed half of the earnings of his life and Hadrat Abu Bakr the entire earnings of his life. The indigent Companions did not lag behind and presented whatever they could earn by the sweat of their labor and the women parted with their ornaments. Thousands of volunteers, who were filled with the desire of sacrificing their lives for Islam, came to the Holy Prophet and requested that arrangements for weapons and conveyance be made for them so that they should join the expedition. Those who could not be provided with these shed tears of sorrow; the scene was so pathetic that it made the Holy Prophet sad because of his inability to arm them. In short, the occasion became the touchstone for discriminating a true believer from a hypocrite. For, to lag behind in the Campaign meant that the very relationship of a person to Islam was doubtful. Accordingly, whenever a person lagged behind during the journey to Tabuk, the Holy Prophet, on being informed, would spontaneously say, "Leave him alone. If there be any good in him, Allah will again join him with you, and if there be no good in him, then thank Allah that He relieved you of his evil company".

In short, the Holy Prophet marched out towards Syria in Rajab A. H. 9, with thirty thousand fighters for the cause of Islam. The conditions in which the expedition was undertaken may be judged from the fact that the number of camels with them was so small that many of them were obliged to walk on foot and to wait for their turns for several had to ride at a time on each camel. To add to this, there was the burning heat of the desert and the acute shortage of water. But they were richly rewarded for their firm resolve and sincere adherence to the cause and for their perseverance in the face of those great difficulties and obstacles.

When they arrived at Tabuk, they learnt that the Caesar and his allies had withdrawn their troops from the frontier and there was no enemy to fight with. Thus they won a moral victory that increased their prestige manifold and, that too, without shedding a drop of blood.

In this connection, it is pertinent to point out that the general impression given by the historians of the campaigns of the Holy Prophet about the Campaign of Tabuk is not correct. They relate the event in a way as if the news of the mustering of the Roman armies near the Arabian frontier was itself false. The fact is that the Caesar had begun to muster his armies, but the Holy Prophet forestalled him and arrived on the scene before he could make full preparations for the invasion. Therefore, believing that "discretion is the better part of valor," he withdrew his armies from the frontier. For he had not forgotten that the three thousand fighters for the cause of Islam had rendered helpless his army one hundred thousand strong at M'utah. He could not, therefore, even with an army of two hundred thousand, dare to fight against an army of thirty thousand, and that, too, under the leadership of the Holy Prophet himself.

When the Holy Prophet found that the Caesar had withdrawn his forces from the frontier, he considered thee question whether it would be worthwhile to march into the Syrian territory or to halt at Tabuk and turn his moral victory to political and strategical advantage. He decided on the latter course and made a halt for twenty days at Tabuk. During this time, he brought pressure on the small states that lay between the Roman Empire and the Islamic State and were at that time under the influence of the Romans, and subdued and made them the tributaries of the Islamic State. For instance, some Christian chiefs Ukaidir bin Abdul Malik Kindi of Dumatul Jaiidal, Yuhanna bin D'obah of Allah, and the chiefs of Maqna, Jarba' and Azruh also submitted and agreed to pay Jizyah to the Islamic State of Al- Madinah. As a result of this, the boundaries of the Islamic State were extended right up to the Roman Empire, and the majority of the Arab clans, who were being used by the Caesar against Arabia, became the allies of the Muslims against the Romans.

Above all, this moral victory of Tabuk afforded a golden opportunity to the Muslims to strengthen their hold on Arabia before entering into a long conflict with the Romans. For it broke the back of those who had still been expecting that the old order of 'ignorance' might revive in the near future, whether they were the open upholders of shirk or the hypocrites who were hiding their shirk under the garb of Islam. The majority of such people were compelled by the force of circumstances to enter into the fold of Islam and, at least, make it possible for their descendants to become true Muslims. After this a mere impotent minority of the upholders of the old order was left in the field, but it could not stand in the way of the Islamic Revolution for the perfection of which Allah had sent His Messenger.

Problems of the Period

If we keep in view the preceding background, we can easily find out the problems that were confronting the Community at that time. They were:

  1. to make the whole of Arabia a perfect Dar-ul-Islam,

  2. to extend the influence of Islam to the adjoining countries,

  3. to crush the mischiefs of the hypocrites, and

  4. to prepare the Muslims for Jihad against the non- Muslim world.

  1. Now that the administration of the whole of Arabia had come in the hands of the Believers, and all the opposing powers had become helpless, it was necessary to make a clear declaration of that policy which was to be adopted to make her a perfect Dar-ul-Islam. Therefore the following measures were adopted:

    1. A clear declaration was made that all the treaties with the mushriks were abolished and the Muslims would be released from the treaty obligations with them after a respite of four months.(vv. 1-3). This declaration was necessary for uprooting completely the system of life based on shirk and to make Arabia exclusively the center of Islam so that it should not in any way interfere with the spirit of Islam nor become an internal danger for it.

    2. A decree was issued that the guardianship of the Ka`abah, which held central position in all the affairs of Arabia, should be wrested from the mushriks and placed permanently in the hands of the Believers, (vv. 12-18) that all the customs and practices of the shirk of the era of 'ignorance' should be forcibly abolished: that the mushriks should not be allowed even to come near the "House" (v. 28). This was to eradicate every trace of shirk from the "House" that was dedicated exclusively to the worship of Allah.

    3. The evil practice of Nasi, by which they used to tamper with the sacred months in the days of 'ignorance', was forbidden as an act of kufr(v. 37). This was also to serve as an example to the Muslims for eradicating every vestige of the customs of ignorance from the life of Arabia (and afterwards from the lives of the Muslims everywhere).

  2. In order to enable the Muslims to extend the influence of Islam outside Arabia, they were enjoined to crush with sword the non- Muslim powers and to force them to accept the sovereignty of the Islamic State. As the great Roman and Iranian Empires were the biggest hindrances in the way, a conflict with them was inevitable. The object of Jihad was not to coerce them to accept Islam they were free to accept or not to accept it-but to prevent them from thrusting forcibly their deviations upon others and the coming generations. The Muslims were enjoined to tolerate their misguidance only to the extent that they might have the freedom to remain misguided, if they chose to be so, provided that they paid Jizyah (v. 29) as a sign of their subjugation to the Islamic State.

  3. The third important problem was to crush the mischiefs of the hypocrites, who had hitherto been tolerated in spite of their flagrant crimes. Now that there was practically no pressure upon them from outside, the Muslims were enjoined to treat them openly as disbelievers (v. 73). Accordingly, the Holy Prophet set on fire the house of Swailim, where the hypocrites used to gather for consultations in order to dissuade the people from joining the expedition to Tabuk. Likewise on his return from Tabuk, he ordered to pull down and burn the 'Mosque' that had been built to serve as a cover for the hypocrites for hatching plots against the true Believers.

  4. In order to prepare the Muslims for Jihad against the whole non-Muslim world, it was necessary to cure them even of that slight weakness of faith from which they were still suffering. For there could be no greater internal danger to the Islamic Community than the weakness of faith, especially where it was going to engage itself single-handed in a' conflict with the whole non-Muslim world. That is why those people who had lagged behind in the Campaign to Tabuk or had shown the least negligence were severely taken to task, and were considered as hypocrites if they had no plausible excuse for not fulfilling that obligation. Moreover, a clear declaration was made that in future the sole criterion of a Muslim's faith shall be the exertions he makes for the uplift of the Word of Allah and the role he plays in the conflict between Islam and kufr. Therefore, if anyone will show any hesitation in sacrificing his life, money, time and energies, his faith shall not be regarded as genuine. (vv. 81-96).

    If the above-mentioned important points are kept in view during the study of this Surah, it will facilitate the understanding of its contents.

Subject: Problems of Peace and War

In continuation of Surah AL-ANFAL, this Surah also deals with the problems of peace and war and bases the theme on the Tabuk Expedition.

Topics and their Interconnection

This portion deals with the sanctity of treaties and lays down principles, rules and regulations which must be kept in view before breaking them, in case the other party does not observe them sincerely. 1 - 12

In this portion the Muslims have been urged to fight in the Way of Allah with the mushrik Arabs, the Jews and the Christians, who were duly warned of the consequences of their mischievous and inimical behaviour. 13 - 37

In this discourse, the Muslims have been told clearly and explicitly that they will inherit the rewards promised by Allah only if they take active part in the conflict with kufr, for that is the criterion which distinguishes true Muslims from hypocrites. Therefore true Muslims should take active part in Jihad, without minding dangers, obstacles, difficulties, temptations and the like. 38 - 72

This portion deals with the problems of hypocrites and lays down rules and regulations governing the treatment that should be meted out to them and points out their distinctive marks from true Muslims. 73 - 90

This portion deals with the case of those who remained behind and did not accompany the Holy Prophet for Jihad to Tabuk. For this purpose they have been separated in different categories, that is, the disabled, the sick, the indigent, the hypocrites, the believers who realized their guilt and punished themselves before the return of the Holy Prophet from Tabuk and those who confessed their error. Their cases have been dealt with in accordance with the nature and extent of their offence. 91 - 110

In order to make their noble qualities look all the more conspicuous and dignified by contrast, the characteristics of the Believers have been mentioned, and they have been reassured that Allah, the Sovereign of the Universe, is their helper and guardian. Accordingly, because of their sincerity, He has forgiven the Three Believers who did not take part in the expedition. 111 - 118

In the concluding portion, general instructions have been given to the Believers for their guidance. 119 - 127

This is the conclusion: "Follow the Messenger who is gentle and compassionate and your greatest well-wisher, and trust in Allah, the Lord of the Universe". 128 - 129


9. At-Tawba (9 : 1)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 1
Translation
[This is a declaration of] disassociation, from Allah and His Messenger, to those with whom you had made a treaty among the polytheists.


9. At-Tawba (9 : 2)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 2
Translation
So travel freely, [O disbelievers], throughout the land [during] four months but know that you cannot cause failure to Allah and that Allah will disgrace the disbelievers.


9. At-Tawba (9 : 3)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 3
Translation
And [it is] an announcement from Allah and His Messenger to the people on the day of the greater pilgrimage that Allah is disassociated from the disbelievers, and [so is] His Messenger. So if you repent, that is best for you; but if you turn away - then know that you will not cause failure to Allah . And give tidings to those who disbelieve of a painful punishment.


9. At-Tawba (9 : 4)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 4
Translation
Excepted are those with whom you made a treaty among the polytheists and then they have not been deficient toward you in anything or supported anyone against you; so complete for them their treaty until their term [has ended]. Indeed, Allah loves the righteous [who fear Him].


9. At-Tawba (9 : 5)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 5
Translation
And when the sacred months have passed, then kill the polytheists wherever you find them and capture them and besiege them and sit in wait for them at every place of ambush. But if they should repent, establish prayer, and give zakah, let them [go] on their way. Indeed, Allah is Forgiving and Merciful.


9. At-Tawba (9 : 6)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 6
Translation
And if any one of the polytheists seeks your protection, then grant him protection so that he may hear the words of Allah . Then deliver him to his place of safety. That is because they are a people who do not know.


9. At-Tawba (9 : 7)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 7
Translation
How can there be for the polytheists a treaty in the sight of Allah and with His Messenger, except for those with whom you made a treaty at al-Masjid al-haram? So as long as they are upright toward you, be upright toward them. Indeed, Allah loves the righteous [who fear Him].


9. At-Tawba (9 : 8)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 8
Translation
How [can there be a treaty] while, if they gain dominance over you, they do not observe concerning you any pact of kinship or covenant of protection? They satisfy you with their mouths, but their hearts refuse [compliance], and most of them are defiantly disobedient.


9. At-Tawba (9 : 9)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 9
Translation
They have exchanged the signs of Allah for a small price and averted [people] from His way. Indeed, it was evil that they were doing.


9. At-Tawba (9 : 10)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 10
Translation
They do not observe toward a believer any pact of kinship or covenant of protection. And it is they who are the transgressors.


9. At-Tawba (9 : 11)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 11
Translation
But if they repent, establish prayer, and give zakah, then they are your brothers in religion; and We detail the verses for a people who know.


9. At-Tawba (9 : 12)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 12
Translation
And if they break their oaths after their treaty and defame your religion, then fight the leaders of disbelief, for indeed, there are no oaths [sacred] to them; [fight them that] they might cease.


9. At-Tawba (9 : 13)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 13
Translation
Would you not fight a people who broke their oaths and determined to expel the Messenger, and they had begun [the attack upon] you the first time? Do you fear them? But Allah has more right that you should fear Him, if you are [truly] believers.


9. At-Tawba (9 : 14)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 14
Translation
Fight them; Allah will punish them by your hands and will disgrace them and give you victory over them and satisfy the breasts of a believing people


9. At-Tawba (9 : 15)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 15
Translation
And remove the fury in the believers' hearts. And Allah turns in forgiveness to whom He wills; and Allah is Knowing and Wise.


9. At-Tawba (9 : 16)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 16
Translation
Do you think that you will be left [as you are] while Allah has not yet made evident those among you who strive [for His cause] and do not take other than Allah , His Messenger and the believers as intimates? And Allah is Acquainted with what you do.


9. At-Tawba (9 : 17)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 17
Translation
It is not for the polytheists to maintain the mosques of Allah [while] witnessing against themselves with disbelief. [For] those, their deeds have become worthless, and in the Fire they will abide eternally.


9. At-Tawba (9 : 18)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 18
Translation
The mosques of Allah are only to be maintained by those who believe in Allah and the Last Day and establish prayer and give zakah and do not fear except Allah , for it is expected that those will be of the [rightly] guided.


9. At-Tawba (9 : 19)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 19
Translation
Have you made the providing of water for the pilgrim and the maintenance of al-Masjid al-haram equal to [the deeds of] one who believes in Allah and the Last Day and strives in the cause of Allah ? They are not equal in the sight of Allah . And Allah does not guide the wrongdoing people.


9. At-Tawba (9 : 20)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 20
Translation
The ones who have believed, emigrated and striven in the cause of Allah with their wealth and their lives are greater in rank in the sight of Allah . And it is those who are the attainers [of success].


9. At-Tawba (9 : 21)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 21
Translation
Their Lord gives them good tidings of mercy from Him and approval and of gardens for them wherein is enduring pleasure.


9. At-Tawba (9 : 22)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 22
Translation
[They will be] abiding therein forever. Indeed, Allah has with Him a great reward.


9. At-Tawba (9 : 23)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 23
Translation
O you who have believed, do not take your fathers or your brothers as allies if they have preferred disbelief over belief. And whoever does so among you - then it is those who are the wrongdoers.


9. At-Tawba (9 : 24)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 24
Translation
Say, [O Muhammad], "If your fathers, your sons, your brothers, your wives, your relatives, wealth which you have obtained, commerce wherein you fear decline, and dwellings with which you are pleased are more beloved to you than Allah and His Messenger and jihad in His cause, then wait until Allah executes His command. And Allah does not guide the defiantly disobedient people."


9. At-Tawba (9 : 25)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 25
Translation
Allah has already given you victory in many regions and [even] on the day of hunayn, when your great number pleased you, but it did not avail you at all, and the earth was confining for you with its vastness; then you turned back, fleeing.


9. At-Tawba (9 : 26)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 26
Translation
Then Allah sent down His tranquillity upon His Messenger and upon the believers and sent down soldiers angels whom you did not see and punished those who disbelieved. And that is the recompense of the disbelievers.


9. At-Tawba (9 : 27)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 27
Translation
Then Allah will accept repentance after that for whom He wills; and Allah is Forgiving and Merciful.


9. At-Tawba (9 : 28)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 28
Translation
O you who have believed, indeed the polytheists are unclean, so let them not approach al-Masjid al-haram after this, their [final] year. And if you fear privation, Allah will enrich you from His bounty if He wills. Indeed, Allah is Knowing and Wise.


9. At-Tawba (9 : 29)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 29
Translation
Fight those who do not believe in Allah or in the Last Day and who do not consider unlawful what Allah and His Messenger have made unlawful and who do not adopt the religion of truth from those who were given the Scripture - [fight] until they give the jizyah willingly while they are humbled.


9. At-Tawba (9 : 30)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 30
Translation
The Jews say, "Ezra is the son of Allah "; and the Christians say, "The Messiah is the son of Allah ." That is their statement from their mouths; they imitate the saying of those who disbelieved [before them]. May Allah destroy them; how are they deluded?


9. At-Tawba (9 : 31)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 31
Translation
They have taken their scholars and monks as lords besides Allah , and [also] the Messiah, the son of Mary. And they were not commanded except to worship one God; there is no deity except Him. Exalted is He above whatever they associate with Him.


9. At-Tawba (9 : 32)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 32
Translation
They want to extinguish the light of Allah with their mouths, but Allah refuses except to perfect His light, although the disbelievers dislike it.


9. At-Tawba (9 : 33)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 33
Translation
It is He who has sent His Messenger with guidance and the religion of truth to manifest it over all religion, although they who associate others with Allah dislike it.


9. At-Tawba (9 : 34)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 34
Translation
O you who have believed, indeed many of the scholars and the monks devour the wealth of people unjustly and avert [them] from the way of Allah . And those who hoard gold and silver and spend it not in the way of Allah - give them tidings of a painful punishment.


9. At-Tawba (9 : 35)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 35
Translation
The Day when it will be heated in the fire of Hell and seared therewith will be their foreheads, their flanks, and their backs, [it will be said], "This is what you hoarded for yourselves, so taste what you used to hoard."


9. At-Tawba (9 : 36)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 36
Translation
Indeed, the number of months with Allah is twelve [lunar] months in the register of Allah [from] the day He created the heavens and the earth; of these, four are sacred. That is the correct religion, so do not wrong yourselves during them. And fight against the disbelievers collectively as they fight against you collectively. And know that Allah is with the righteous [who fear Him].


9. At-Tawba (9 : 37)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 37
Translation
Indeed, the postponing [of restriction within sacred months] is an increase in disbelief by which those who have disbelieved are led [further] astray. They make it lawful one year and unlawful another year to correspond to the number made unlawful by Allah and [thus] make lawful what Allah has made unlawful. Made pleasing to them is the evil of their deeds; and Allah does not guide the disbelieving people.


9. At-Tawba (9 : 38)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 38
Translation
O you who have believed, what is [the matter] with you that, when you are told to go forth in the cause of Allah , you adhere heavily to the earth? Are you satisfied with the life of this world rather than the Hereafter? But what is the enjoyment of worldly life compared to the Hereafter except a [very] little.


9. At-Tawba (9 : 39)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 39
Translation
If you do not go forth, He will punish you with a painful punishment and will replace you with another people, and you will not harm Him at all. And Allah is over all things competent.


9. At-Tawba (9 : 40)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 40
Translation
If you do not aid the Prophet - Allah has already aided him when those who disbelieved had driven him out [of Makkah] as one of two, when they were in the cave and he said to his companion, "Do not grieve; indeed Allah is with us." And Allah sent down his tranquillity upon him and supported him with angels you did not see and made the word of those who disbelieved the lowest, while the word of Allah - that is the highest. And Allah is Exalted in Might and Wise.


9. At-Tawba (9 : 41)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 41
Translation
Go forth, whether light or heavy, and strive with your wealth and your lives in the cause of Allah . That is better for you, if you only knew.


9. At-Tawba (9 : 42)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 42
Translation
Had it been an easy gain and a moderate trip, the hypocrites would have followed you, but distant to them was the journey. And they will swear by Allah , "If we were able, we would have gone forth with you," destroying themselves [through false oaths], and Allah knows that indeed they are liars.


9. At-Tawba (9 : 43)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 43
Translation
May Allah pardon you, [O Muhammad]; why did you give them permission [to remain behind]? [You should not have] until it was evident to you who were truthful and you knew [who were] the liars.


9. At-Tawba (9 : 44)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 44
Translation
Those who believe in Allah and the Last Day would not ask permission of you to be excused from striving with their wealth and their lives. And Allah is Knowing of those who fear Him.


9. At-Tawba (9 : 45)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 45
Translation
Only those would ask permission of you who do not believe in Allah and the Last Day and whose hearts have doubted, and they, in their doubt, are hesitating.


9. At-Tawba (9 : 46)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 46
Translation
And if they had intended to go forth, they would have prepared for it [some] preparation. But Allah disliked their being sent, so He kept them back, and they were told, "Remain [behind] with those who remain."


9. At-Tawba (9 : 47)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 47
Translation
Had they gone forth with you, they would not have increased you except in confusion, and they would have been active among you, seeking [to cause] you fitnah. And among you are avid listeners to them. And Allah is Knowing of the wrongdoers.


9. At-Tawba (9 : 48)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 48
Translation
They had already desired dissension before and had upset matters for you until the truth came and the ordinance of Allah appeared, while they were averse.


9. At-Tawba (9 : 49)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 49
Translation
And among them is he who says, "Permit me [to remain at home] and do not put me to trial." Unquestionably, into trial they have fallen. And indeed, Hell will encompass the disbelievers.


9. At-Tawba (9 : 50)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 50
Translation
If good befalls you, it distresses them; but if disaster strikes you, they say, "We took our matter [in hand] before," and turn away while they are rejoicing.


9. At-Tawba (9 : 51)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 51
Translation
Say, "Never will we be struck except by what Allah has decreed for us; He is our protector." And upon Allah let the believers rely.


9. At-Tawba (9 : 52)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 52
Translation
Say, "Do you await for us except one of the two best things while we await for you that Allah will afflict you with punishment from Himself or at our hands? So wait; indeed we, along with you, are waiting."


9. At-Tawba (9 : 53)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 53
Translation
Say, "Spend willingly or unwillingly; never will it be accepted from you. Indeed, you have been a defiantly disobedient people."


9. At-Tawba (9 : 54)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 54
Translation
And what prevents their expenditures from being accepted from them but that they have disbelieved in Allah and in His Messenger and that they come not to prayer except while they are lazy and that they do not spend except while they are unwilling.


9. At-Tawba (9 : 55)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 55
Translation
So let not their wealth or their children impress you. Allah only intends to punish them through them in worldly life and that their souls should depart [at death] while they are disbelievers.


9. At-Tawba (9 : 56)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 56
Translation
And they swear by Allah that they are from among you while they are not from among you; but they are a people who are afraid.


9. At-Tawba (9 : 57)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 57
Translation
If they could find a refuge or some caves or any place to enter [and hide], they would turn to it while they run heedlessly.


9. At-Tawba (9 : 58)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 58
Translation
And among them are some who criticize you concerning the [distribution of] charities. If they are given from them, they approve; but if they are not given from them, at once they become angry.


9. At-Tawba (9 : 59)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 59
Translation
If only they had been satisfied with what Allah and His Messenger gave them and said, "Sufficient for us is Allah ; Allah will give us of His bounty, and [so will] His Messenger; indeed, we are desirous toward Allah ," [it would have been better for them].


9. At-Tawba (9 : 60)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 60
Translation
Zakah expenditures are only for the poor and for the needy and for those employed to collect [zakah] and for bringing hearts together [for Islam] and for freeing captives [or slaves] and for those in debt and for the cause of Allah and for the [stranded] traveler - an obligation [imposed] by Allah . And Allah is Knowing and Wise.


9. At-Tawba (9 : 61)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 61
Translation
And among them are those who abuse the Prophet and say, "He is an ear." Say, "[It is] an ear of goodness for you that believes in Allah and believes the believers and [is] a mercy to those who believe among you." And those who abuse the Messenger of Allah - for them is a painful punishment.


9. At-Tawba (9 : 62)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 62
Translation
They swear by Allah to you [Muslims] to satisfy you. But Allah and His Messenger are more worthy for them to satisfy, if they should be believers.


9. At-Tawba (9 : 63)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 63
Translation
Do they not know that whoever opposes Allah and His Messenger - that for him is the fire of Hell, wherein he will abide eternally? That is the great disgrace.


9. At-Tawba (9 : 64)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 64
Translation
They hypocrites are apprehensive lest a surah be revealed about them, informing them of what is in their hearts. Say, "Mock [as you wish]; indeed, Allah will expose that which you fear."


9. At-Tawba (9 : 65)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 65
Translation
And if you ask them, they will surely say, "We were only conversing and playing." Say, "Is it Allah and His verses and His Messenger that you were mocking?"


9. At-Tawba (9 : 66)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 66
Translation
Make no excuse; you have disbelieved after your belief. If We pardon one faction of you - We will punish another faction because they were criminals.


9. At-Tawba (9 : 67)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 67
Translation
The hypocrite men and hypocrite women are of one another. They enjoin what is wrong and forbid what is right and close their hands. They have forgotten Allah , so He has forgotten them [accordingly]. Indeed, the hypocrites - it is they who are the defiantly disobedient.


9. At-Tawba (9 : 68)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 68
Translation
Allah has promised the hypocrite men and hypocrite women and the disbelievers the fire of Hell, wherein they will abide eternally. It is sufficient for them. And Allah has cursed them, and for them is an enduring punishment.


9. At-Tawba (9 : 69)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 69
Translation
[You disbelievers are] like those before you; they were stronger than you in power and more abundant in wealth and children. They enjoyed their portion [of worldly enjoyment], and you have enjoyed your portion as those before you enjoyed their portion, and you have engaged [in vanities] like that in which they engaged. [It is] those whose deeds have become worthless in this world and in the Hereafter, and it is they who are the losers.


9. At-Tawba (9 : 70)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 70
Translation
Has there not reached them the news of those before them - the people of Noah and [the tribes of] 'Aad and Thamud and the people of Abraham and the companions of Madyan and the towns overturned? Their messengers came to them with clear proofs. And Allah would never have wronged them, but they were wronging themselves.


9. At-Tawba (9 : 71)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 71
Translation
The believing men and believing women are allies of one another. They enjoin what is right and forbid what is wrong and establish prayer and give zakah and obey Allah and His Messenger. Those - Allah will have mercy upon them. Indeed, Allah is Exalted in Might and Wise.


9. At-Tawba (9 : 72)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 72
Translation
Allah has promised the believing men and believing women gardens beneath which rivers flow, wherein they abide eternally, and pleasant dwellings in gardens of perpetual residence; but approval from Allah is greater. It is that which is the great attainment.


9. At-Tawba (9 : 73)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 73
Translation
O Prophet, fight against the disbelievers and the hypocrites and be harsh upon them. And their refuge is Hell, and wretched is the destination.


9. At-Tawba (9 : 74)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 74
Translation
They swear by Allah that they did not say [anything against the Prophet] while they had said the word of disbelief and disbelieved after their [pretense of] Islam and planned that which they were not to attain. And they were not resentful except [for the fact] that Allah and His Messenger had enriched them of His bounty. So if they repent, it is better for them; but if they turn away, Allah will punish them with a painful punishment in this world and the Hereafter. And there will not be for them on earth any protector or helper.


9. At-Tawba (9 : 75)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 75
Translation
And among them are those who made a covenant with Allah , [saying], "If He should give us from His bounty, we will surely spend in charity, and we will surely be among the righteous."


9. At-Tawba (9 : 76)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 76
Translation
But when he gave them from His bounty, they were stingy with it and turned away while they refused.


9. At-Tawba (9 : 77)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 77
Translation
So He penalized them with hypocrisy in their hearts until the Day they will meet Him - because they failed Allah in what they promised Him and because they [habitually] used to lie.


9. At-Tawba (9 : 78)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 78
Translation
Did they not know that Allah knows their secrets and their private conversations and that Allah is the Knower of the unseen?


9. At-Tawba (9 : 79)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 79
Translation
Those who criticize the contributors among the believers concerning [their] charities and [criticize] the ones who find nothing [to spend] except their effort, so they ridicule them - Allah will ridicule them, and they will have a painful punishment.


9. At-Tawba (9 : 80)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 80
Translation
Ask forgiveness for them, [O Muhammad], or do not ask forgiveness for them. If you should ask forgiveness for them seventy times - never will Allah forgive them. That is because they disbelieved in Allah and His Messenger, and Allah does not guide the defiantly disobedient people.


9. At-Tawba (9 : 81)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 81
Translation
Those who remained behind rejoiced in their staying [at home] after [the departure of] the Messenger of Allah and disliked to strive with their wealth and their lives in the cause of Allah and said, ''Do not go forth in the heat." Say, "The fire of Hell is more intensive in heat" - if they would but understand.


9. At-Tawba (9 : 82)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 82
Translation
So let them laugh a little and [then] weep much as recompense for what they used to earn.


9. At-Tawba (9 : 83)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 83
Translation
If Allah should return you to a faction of them [after the expedition] and then they ask your permission to go out [to battle], say, "You will not go out with me, ever, and you will never fight with me an enemy. Indeed, you were satisfied with sitting [at home] the first time, so sit [now] with those who stay behind."


9. At-Tawba (9 : 84)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 84
Translation
And do not pray [the funeral prayer, O Muhammad], over any of them who has died - ever - or stand at his grave. Indeed, they disbelieved in Allah and His Messenger and died while they were defiantly disobedient.


9. At-Tawba (9 : 85)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 85
Translation
And let not their wealth and their children impress you. Allah only intends to punish them through them in this world and that their souls should depart [at death] while they are disbelievers.


9. At-Tawba (9 : 86)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 86
Translation
And when a surah was revealed [enjoining them] to believe in Allah and to fight with His Messenger, those of wealth among them asked your permission [to stay back] and said, "Leave us to be with them who sit [at home]."


9. At-Tawba (9 : 87)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 87
Translation
They were satisfied to be with those who stay behind, and their hearts were sealed over, so they do not understand.


9. At-Tawba (9 : 88)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 88
Translation
But the Messenger and those who believed with him fought with their wealth and their lives. Those will have [all that is] good, and it is those who are the successful.


9. At-Tawba (9 : 89)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 89
Translation
Allah has prepared for them gardens beneath which rivers flow, wherein they will abide eternally. That is the great attainment.


9. At-Tawba (9 : 90)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 90
Translation
And those with excuses among the bedouins came to be permitted [to remain], and they who had lied to Allah and His Messenger sat [at home]. There will strike those who disbelieved among them a painful punishment.


9. At-Tawba (9 : 91)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 91
Translation
There is not upon the weak or upon the ill or upon those who do not find anything to spend any discomfort when they are sincere to Allah and His Messenger. There is not upon the doers of good any cause [for blame]. And Allah is Forgiving and Merciful.


9. At-Tawba (9 : 92)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 92
Translation
Nor [is there blame] upon those who, when they came to you that you might give them mounts, you said, "I can find nothing for you to ride upon." They turned back while their eyes overflowed with tears out of grief that they could not find something to spend [for the cause of Allah ].


9. At-Tawba (9 : 93)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 93
Translation
The cause [for blame] is only upon those who ask permission of you while they are rich. They are satisfied to be with those who stay behind, and Allah has sealed over their hearts, so they do not know.


9. At-Tawba (9 : 94)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 94
Translation
They will make excuses to you when you have returned to them. Say, "Make no excuse - never will we believe you. Allah has already informed us of your news. And Allah will observe your deeds, and [so will] His Messenger; then you will be taken back to the Knower of the unseen and the witnessed, and He will inform you of what you used to do."


9. At-Tawba (9 : 95)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 95
Translation
They will swear by Allah to you when you return to them that you would leave them alone. So leave them alone; indeed they are evil; and their refuge is Hell as recompense for what they had been earning.


9. At-Tawba (9 : 96)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 96
Translation
They swear to you so that you might be satisfied with them. But if you should be satisfied with them - indeed, Allah is not satisfied with a defiantly disobedient people.


9. At-Tawba (9 : 97)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 97
Translation
The bedouins are stronger in disbelief and hypocrisy and more likely not to know the limits of what [laws] Allah has revealed to His Messenger. And Allah is Knowing and Wise.


9. At-Tawba (9 : 98)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 98
Translation
And among the bedouins are some who consider what they spend as a loss and await for you turns of misfortune. Upon them will be a misfortune of evil. And Allah is Hearing and Knowing.


9. At-Tawba (9 : 99)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 99
Translation
But among the bedouins are some who believe in Allah and the Last Day and consider what they spend as means of nearness to Allah and of [obtaining] invocations of the Messenger. Unquestionably, it is a means of nearness for them. Allah will admit them to His mercy. Indeed, Allah is Forgiving and Merciful.


9. At-Tawba (9 : 100)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 100
Translation
And the first forerunners [in the faith] among the Muhajireen and the An§ar and those who followed them with good conduct - Allah is pleased with them and they are pleased with Him, and He has prepared for them gardens beneath which rivers flow, wherein they will abide forever. That is the great attainment.


9. At-Tawba (9 : 101)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 101
Translation
And among those around you of the bedouins are hypocrites, and [also] from the people of Madinah. They have become accustomed to hypocrisy. You, [O Muhammad], do not know them, [but] We know them. We will punish them twice [in this world]; then they will be returned to a great punishment.


9. At-Tawba (9 : 102)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 102
Translation
And [there are] others who have acknowledged their sins. They had mixed a righteous deed with another that was bad. Perhaps Allah will turn to them in forgiveness. Indeed, Allah is Forgiving and Merciful.


9. At-Tawba (9 : 103)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 103
Translation
Take, [O, Muhammad], from their wealth a charity by which you purify them and cause them increase, and invoke [ Allah 's blessings] upon them. Indeed, your invocations are reassurance for them. And Allah is Hearing and Knowing.


9. At-Tawba (9 : 104)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 104
Translation
Do they not know that it is Allah who accepts repentance from His servants and receives charities and that it is Allah who is the Accepting of repentance, the Merciful?


9. At-Tawba (9 : 105)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 105
Translation
And say, "Do [as you will], for Allah will see your deeds, and [so, will] His Messenger and the believers. And you will be returned to the Knower of the unseen and the witnessed, and He will inform you of what you used to do."


9. At-Tawba (9 : 106)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 106
Translation
And [there are] others deferred until the command of Allah - whether He will punish them or whether He will forgive them. And Allah is Knowing and Wise.


9. At-Tawba (9 : 107)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 107
Translation
And [there are] those [hypocrites] who took for themselves a mosque for causing harm and disbelief and division among the believers and as a station for whoever had warred against Allah and His Messenger before. And they will surely swear, "We intended only the best." And Allah testifies that indeed they are liars.


9. At-Tawba (9 : 108)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 108
Translation
Do not stand [for prayer] within it - ever. A mosque founded on righteousness from the first day is more worthy for you to stand in. Within it are men who love to purify themselves; and Allah loves those who purify themselves.


9. At-Tawba (9 : 109)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 109
Translation
Then is one who laid the foundation of his building on righteousness [with fear] from Allah and [seeking] His approval better or one who laid the foundation of his building on the edge of a bank about to collapse, so it collapsed with him into the fire of Hell? And Allah does not guide the wrongdoing people.


9. At-Tawba (9 : 110)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 110
Translation
Their building which they built will not cease to be a [cause of] skepticism in their hearts until their hearts are stopped. And Allah is Knowing and Wise.


9. At-Tawba (9 : 111)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 111
Translation
Indeed, Allah has purchased from the believers their lives and their properties [in exchange] for that they will have Paradise. They fight in the cause of Allah , so they kill and are killed. [It is] a true promise [binding] upon Him in the Torah and the Gospel and the Qur'an. And who is truer to his covenant than Allah ? So rejoice in your transaction which you have contracted. And it is that which is the great attainment.


9. At-Tawba (9 : 112)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 112
Translation
[Such believers are] the repentant, the worshippers, the praisers [of Allah ], the travelers [for His cause], those who bow and prostrate [in prayer], those who enjoin what is right and forbid what is wrong, and those who observe the limits [set by] Allah . And give good tidings to the believers.


9. At-Tawba (9 : 113)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 113
Translation
It is not for the Prophet and those who have believed to ask forgiveness for the polytheists, even if they were relatives, after it has become clear to them that they are companions of Hellfire.


9. At-Tawba (9 : 114)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 114
Translation
And the request of forgiveness of Abraham for his father was only because of a promise he had made to him. But when it became apparent to Abraham that his father was an enemy to Allah , he disassociated himself from him. Indeed was Abraham compassionate and patient.


9. At-Tawba (9 : 115)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 115
Translation
And Allah would not let a people stray after He has guided them until He makes clear to them what they should avoid. Indeed, Allah is Knowing of all things.


9. At-Tawba (9 : 116)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 116
Translation
Indeed, to Allah belongs the dominion of the heavens and the earth; He gives life and causes death. And you have not besides Allah any protector or any helper.


9. At-Tawba (9 : 117)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 117
Translation
Allah has already forgiven the Prophet and the Muhajireen and the An§ar who followed him in the hour of difficulty after the hearts of a party of them had almost inclined [to doubt], and then He forgave them. Indeed, He was to them Kind and Merciful.


9. At-Tawba (9 : 118)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 118
Translation
And [He also forgave] the three who were left behind [and regretted their error] to the point that the earth closed in on them in spite of its vastness and their souls confined them and they were certain that there is no refuge from Allah except in Him. Then He turned to them so they could repent. Indeed, Allah is the Accepting of repentance, the Merciful.


9. At-Tawba (9 : 119)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 119
Translation
O you who have believed, fear Allah and be with those who are true.


9. At-Tawba (9 : 120)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 120
Translation
It was not [proper] for the people of Madinah and those surrounding them of the bedouins that they remain behind after [the departure of] the Messenger of Allah or that they prefer themselves over his self. That is because they are not afflicted by thirst or fatigue or hunger in the cause of Allah , nor do they tread on any ground that enrages the disbelievers, nor do they inflict upon an enemy any infliction but that is registered for them as a righteous deed. Indeed, Allah does not allow to be lost the reward of the doers of good.


9. At-Tawba (9 : 121)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 121
Translation
Nor do they spend an expenditure, small or large, or cross a valley but that it is registered for them that Allah may reward them for the best of what they were doing.


9. At-Tawba (9 : 122)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 122
Translation
And it is not for the believers to go forth [to battle] all at once. For there should separate from every division of them a group [remaining] to obtain understanding in the religion and warn their people when they return to them that they might be cautious.


9. At-Tawba (9 : 123)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 123
Translation
O you who have believed, fight those adjacent to you of the disbelievers and let them find in you harshness. And know that Allah is with the righteous.


9. At-Tawba (9 : 124)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 124
Translation
And whenever a surah is revealed, there are among the hypocrites those who say, "Which of you has this increased faith?" As for those who believed, it has increased them in faith, while they are rejoicing.


9. At-Tawba (9 : 125)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 125
Translation
But as for those in whose hearts is disease, it has [only] increased them in evil [in addition] to their evil. And they will have died while they are disbelievers.


9. At-Tawba (9 : 126)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 126
Translation
Do they not see that they are tried every year once or twice but then they do not repent nor do they remember?


9. At-Tawba (9 : 127)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 127
Translation
And whenever a surah is revealed, they look at each other, [saying], "Does anyone see you?" and then they dismiss themselves. Allah has dismissed their hearts because they are a people who do not understand.


9. At-Tawba (9 : 128)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 128
Translation
There has certainly come to you a Messenger from among yourselves. Grievous to him is what you suffer; [he is] concerned over you and to the believers is kind and merciful.


9. At-Tawba (9 : 129)

9. At-Tawba (Repentance, Dispensation)
 | Surah: 9 Aya: 129
Translation
But if they turn away, [O Muhammad], say, "Sufficient for me is Allah ; there is no deity except Him. On Him I have relied, and He is the Lord of the Great Throne."


10. Yunus (Jonah) Intro

10. Yunus (Jonah)

Maududi's Introduction

Name

The Surah takes its name from V. 98, in which there is a reference to Prophet Yunus (Jonah). The name, as usual, is symbolical and does not indicate that the Surah deals with the story of Prophet Jonah.

Period of Revelation

We learn from traditions, and this is supported by the contents of the Surah itself, that the whole of this Surah was revealed at Makkah. But there are some people who are of the opinion, that some of its verses were revealed at Al-Madinah. This is, however, a superficial view. The continuity of the theme clearly shows that this does not comprise isolated verses or discourses that were revealed at different times and on different occasions. On the contrary, it is, from the beginning to the end, a closely connected discourse which must have been revealed at one sitting. Besides this, the nature of its theme is itself a clear proof that the Surah belongs to the Makkan period.

Time of Revelation

We have no tradition in regard to the time of it's revelation, but its subject matter gives clear indication that it must have been revealed during the last stage of the Holy Prophet's residence at Makkah. For the mode of the discourse suggests that at the time of its revelation, the antagonism of the opponents of the Message had become so intense that they could not tolerate even the presence of the Holy Prophet and his followers among themselves, and that things had come to such a pass as to leave no hope that they would ever understand and accept the Message of the Prophet. This indicates that the last stage of the Prophet's life among thee people had come, and the final warning like the one in this Surah had to be given. These characteristics of the discourse are clear proof that it was revealed during the last stage of the Movement at Makkah.

Another thing that determines more specifically the order of the Surahs of the last stage at Makkah is the mention (or absence) of some open or covert hint about Hijrat (Emigration) from Makkah. As this Surah does not contain any hint whatsoever about this, it is a proof that it preceded those surahs which contain it.

Now that we have specified the time of its revelation, there is no need of repeating its historical background because that has already been stated in Surahs VI and VII.

Subject

This discourse deals with the invitation to the Message, admonition and warning. In the very introductory verses, the invitation has been extended like this:-

"The people consider it a strange thing that this Message is being conveyed by a human being and charge him with sorcery, whereas there is nothing strange in it nor has it any connection with sorcery or sooth saying. It simply informs you of two realities. First, Allah, Who has created the universe and manages it, is, in fact, your Master and Lord, and He alone is entitled to your worship. The second reality is that after the life in this world, there will be another life in the Next World, where you shall have to render full account of the life of this world and be rewarded or punished according to whether you adopted the righteous attitude as required by Him after acknowledging Him as your Masters or acted against His will. Both of these realities, which the Messenger is presenting before you, are "realities" in themselves whether you acknowledge them as such or not. He is inviting you to accept these and regulate your lives in accordance with them; if you accept these, you will have a very blessed end; otherwise join shall meet with evil consequences."

Topics

After the introduction, the following topics have been dealt with in an appropriate order:-

  1. Proofs of the doctrines of Tauhid, Providence and Life-after-death have been given by such arguments as may satisfy the minds and hearts of those who listen to the Message without prejudice and bigotry with the sole intention of safeguarding themselves against deviation and its evil results and not for the sake of seeking opportunities for useless discussions.

  2. Those misunderstandings which were (and always are) hindering people from accepting the doctrines of Tauhid and the Hereafter, have been removed and they have been warned to guard against those negligences that stand in their way.

  3. Those doubts have been removed and answers to those objections given which were being raised about the Prophethood of Muhammad (Allah's peace be upon him) and the Message brought by him.

  4. Graphic descriptions of the life in the Hereafter have been presented in order to warn the people beforehand so that they should mend their ways here and be not sorry afterwards for their conduct in this world.

  5. They have been admonished and warned that the life in this world is really a test and a trial, and that the time allowed for it is only up to the last moment of the earthly life, and that this is the only opportunity that shall be given to them for accepting the Message and achieving success in the test. Therefore, they should make the best use of the opportunity that has been provided for them by the appointment of Prophet Muhammad (Allah's peace be upon him) for their guidance and obtain the true knowledge of the Reality from the Quran that is being sent down to him. Otherwise, they shall be remorseful for ever and ever.

  6. Their attention has been drawn to some of their acts of manifest ignorance and deviation which were the direct result of discarding Divine Guidance from their lives.

    In this connection, the story of Prophet Noah has been related in brief and that of Prophet Moses in detail in order to impress four things on the minds :-

    First, "As your behavior towards Prophet Muhammad (Allah's peace be upon him) is like that of the peoples of Prophet Noah and Prophet Moses towards them, you should know it for certain that you also shall meet with the same consequences which they met with." Secondly, "You should not be deluded into believing by the helpless and weak condition of the Prophet and his followers, you are witnessing today, that it will always remain like this. You should know that the same All-Powerful Allah Who supported Prophets Moses and Aaron, is supporting them and that He changes the circumstances in such a sudden and thorough manner that none can foresee it." Thirdly, "If you do not make use of the term that has been granted to you by Allah and mend your ways now, and postpone this to the last moment like followers of th Holy Prophet have been reassured that they should not lose heart because of the severity of the circumstances created by their opponents, especially at the time when they themselves were in an utterly helpless condition. They have also been given instructions as to how they should carry on their Mission under those harsh conditions. Moreover,they have been warned to be on their guard against the kind of behavior which was adopted by the Israelites, when they were rescued by Allah from the tyranny of the People of Pharaoh.

  7. At the end of the Surah, the Holy Prophet has been commanded to make a declaration to this effect: "This is the Creed and this is the rule of conduct that has been prescribed for me by Allah: no change can be made at all in this: whoso will accept this will do so for his own good and whoso will reject this will do so at his own peril."


10. Yunus (10 : 1)

10. Yunus (Jonah)
 | Surah: 10 Aya: 1
Translation
Alif, Lam, Ra. These are the verses of the wise Book


10. Yunus (10 : 2)

10. Yunus (Jonah)
 | Surah: 10 Aya: 2
Translation
Have the people been amazed that We revealed [revelation] to a man from among them, [saying], "Warn mankind and give good tidings to those who believe that they will have a [firm] precedence of honor with their Lord"? [But] the disbelievers say, "Indeed, this is an obvious magician."


10. Yunus (10 : 3)

10. Yunus (Jonah)
 | Surah: 10 Aya: 3
Translation
Indeed, your Lord is Allah , who created the heavens and the earth in six days and then established Himself above the Throne, arranging the matter [of His creation]. There is no intercessor except after His permission. That is Allah , your Lord, so worship Him. Then will you not remember?


10. Yunus (10 : 4)

10. Yunus (Jonah)
 | Surah: 10 Aya: 4
Translation
To Him is your return all together. [It is] the promise of Allah [which is] truth. Indeed, He begins the [process of] creation and then repeats it that He may reward those who have believed and done righteous deeds, in justice. But those who disbelieved will have a drink of scalding water and a painful punishment for what they used to deny.


10. Yunus (10 : 5)

10. Yunus (Jonah)
 | Surah: 10 Aya: 5
Translation
It is He who made the sun a shining light and the moon a derived light and determined for it phases - that you may know the number of years and account [of time]. Allah has not created this except in truth. He details the signs for a people who know


10. Yunus (10 : 6)

10. Yunus (Jonah)
 | Surah: 10 Aya: 6
Translation
Indeed, in the alternation of the night and the day and [in] what Allah has created in the heavens and the earth are signs for a people who fear Allah


10. Yunus (10 : 7)

10. Yunus (Jonah)
 | Surah: 10 Aya: 7
Translation
Indeed, those who do not expect the meeting with Us and are satisfied with the life of this world and feel secure therein and those who are heedless of Our signs


10. Yunus (10 : 8)

10. Yunus (Jonah)
 | Surah: 10 Aya: 8
Translation
For those their refuge will be the Fire because of what they used to earn.


10. Yunus (10 : 9)

10. Yunus (Jonah)
 | Surah: 10 Aya: 9
Translation
Indeed, those who have believed and done righteous deeds - their Lord will guide them because of their faith. Beneath them rivers will flow in the Gardens of Pleasure


10. Yunus (10 : 10)

10. Yunus (Jonah)
 | Surah: 10 Aya: 10
Translation
Their call therein will be, "Exalted are You, O Allah ," and their greeting therein will be, "Peace." And the last of their call will be, "Praise to Allah , Lord of the worlds!"


10. Yunus (10 : 11)

10. Yunus (Jonah)
 | Surah: 10 Aya: 11
Translation
And if Allah was to hasten for the people the evil [they invoke] as He hastens for them the good, their term would have been ended for them. But We leave the ones who do not expect the meeting with Us, in their transgression, wandering blindly


10. Yunus (10 : 12)

10. Yunus (Jonah)
 | Surah: 10 Aya: 12
Translation
And when affliction touches man, he calls upon Us, whether lying on his side or sitting or standing; but when We remove from him his affliction, he continues [in disobedience] as if he had never called upon Us to [remove] an affliction that touched him. Thus is made pleasing to the transgressors that which they have been doing


10. Yunus (10 : 13)

10. Yunus (Jonah)
 | Surah: 10 Aya: 13
Translation
And We had already destroyed generations before you when they wronged, and their messengers had come to them with clear proofs, but they were not to believe. Thus do We recompense the criminal people


10. Yunus (10 : 14)

10. Yunus (Jonah)
 | Surah: 10 Aya: 14
Translation
Then We made you successors in the land after them so that We may observe how you will do.


10. Yunus (10 : 15)

10. Yunus (Jonah)
 | Surah: 10 Aya: 15
Translation
And when Our verses are recited to them as clear evidences, those who do not expect the meeting with Us say, "Bring us a Qur'an other than this or change it." Say, [O Muhammad], "It is not for me to change it on my own accord. I only follow what is revealed to me. Indeed I fear, if I should disobey my Lord, the punishment of a tremendous Day."


10. Yunus (10 : 16)

10. Yunus (Jonah)
 | Surah: 10 Aya: 16
Translation
Say, "If Allah had willed, I would not have recited it to you, nor would He have made it known to you, for I had remained among you a lifetime before it. Then will you not reason?"


10. Yunus (10 : 17)

10. Yunus (Jonah)
 | Surah: 10 Aya: 17
Translation
So who is more unjust than he who invents a lie about Allah or denies His signs? Indeed, the criminals will not succeed


10. Yunus (10 : 18)

10. Yunus (Jonah)
 | Surah: 10 Aya: 18
Translation
And they worship other than Allah that which neither harms them nor benefits them, and they say, "These are our intercessors with Allah " Say, "Do you inform Allah of something He does not know in the heavens or on the earth?" Exalted is He and high above what they associate with Him


10. Yunus (10 : 19)

10. Yunus (Jonah)
 | Surah: 10 Aya: 19
Translation
And mankind was not but one community [united in religion], but [then] they differed. And if not for a word that preceded from your Lord, it would have been judged between them [immediately] concerning that over which they differ.


10. Yunus (10 : 20)

10. Yunus (Jonah)
 | Surah: 10 Aya: 20
Translation
And they say, "Why is a sign not sent down to him from his Lord?" So say, "The unseen is only for Allah [to administer], so wait; indeed, I am with you among those who wait."


10. Yunus (10 : 21)

10. Yunus (Jonah)
 | Surah: 10 Aya: 21
Translation
And when We give the people a taste of mercy after adversity has touched them, at once they conspire against Our verses. Say, " Allah is swifter in strategy." Indeed, Our messengers record that which you conspire


10. Yunus (10 : 22)

10. Yunus (Jonah)
 | Surah: 10 Aya: 22
Translation
It is He who enables you to travel on land and sea until, when you are in ships and they sail with them by a good wind and they rejoice therein, there comes a storm wind and the waves come upon them from everywhere and they assume that they are surrounded, supplicating Allah , sincere to Him in religion, "If You should save us from this, we will surely be among the thankful."


10. Yunus (10 : 23)

10. Yunus (Jonah)
 | Surah: 10 Aya: 23
Translation
But when He saves them, at once they commit injustice upon the earth without right. O mankind, your injustice is only against yourselves, [being merely] the enjoyment of worldly life. Then to Us is your return, and We will inform you of what you used to do.


10. Yunus (10 : 24)

10. Yunus (Jonah)
 | Surah: 10 Aya: 24
Translation
The example of [this] worldly life is but like rain which We have sent down from the sky that the plants of the earth absorb - [those] from which men and livestock eat - until, when the earth has taken on its adornment and is beautified and its people suppose that they have capability over it, there comes to it Our command by night or by day, and We make it as a harvest, as if it had not flourished yesterday. Thus do We explain in detail the signs for a people who give thought.


10. Yunus (10 : 25)

10. Yunus (Jonah)
 | Surah: 10 Aya: 25
Translation
And Allah invites to the Home of Peace and guides whom He wills to a straight path


10. Yunus (10 : 26)

10. Yunus (Jonah)
 | Surah: 10 Aya: 26
Translation
For them who have done good is the best [reward] and extra. No darkness will cover their faces, nor humiliation. Those are companions of Paradise; they will abide therein eternally


10. Yunus (10 : 27)

10. Yunus (Jonah)
 | Surah: 10 Aya: 27
Translation
But they who have earned [blame for] evil doings - the recompense of an evil deed is its equivalent, and humiliation will cover them. They will have from Allah no protector. It will be as if their faces are covered with pieces of the night - so dark [are they]. Those are the companions of the Fire; they will abide therein eternally.


10. Yunus (10 : 28)

10. Yunus (Jonah)
 | Surah: 10 Aya: 28
Translation
And [mention, O Muhammad], the Day We will gather them all together - then We will say to those who associated others with Allah , "[Remain in] your place, you and your 'partners.' " Then We will separate them, and their "partners" will say, "You did not used to worship us,


10. Yunus (10 : 29)

10. Yunus (Jonah)
 | Surah: 10 Aya: 29
Translation
And sufficient is Allah as a witness between us and you that we were of your worship unaware."


10. Yunus (10 : 30)

10. Yunus (Jonah)
 | Surah: 10 Aya: 30
Translation
There, [on that Day], every soul will be put to trial for what it did previously, and they will be returned to Allah , their master, the Truth, and lost from them is whatever they used to invent.


10. Yunus (10 : 31)

10. Yunus (Jonah)
 | Surah: 10 Aya: 31
Translation
Say, "Who provides for you from the heaven and the earth? Or who controls hearing and sight and who brings the living out of the dead and brings the dead out of the living and who arranges [every] matter?" They will say, " Allah ," so say, "Then will you not fear Him?"


10. Yunus (10 : 32)

10. Yunus (Jonah)
 | Surah: 10 Aya: 32
Translation
For that is Allah , your Lord, the Truth. And what can be beyond truth except error? So how are you averted?


10. Yunus (10 : 33)

10. Yunus (Jonah)
 | Surah: 10 Aya: 33
Translation
Thus the word of your Lord has come into effect upon those who defiantly disobeyed - that they will not believe.


10. Yunus (10 : 34)

10. Yunus (Jonah)
 | Surah: 10 Aya: 34
Translation
Say, "Are there of your 'partners' any who begins creation and then repeats it?" Say, " Allah begins creation and then repeats it, so how are you deluded?"


10. Yunus (10 : 35)

10. Yunus (Jonah)
 | Surah: 10 Aya: 35
Translation
Say, "Are there of your 'partners' any who guides to the truth?" Say, " Allah guides to the truth. So is He who guides to the truth more worthy to be followed or he who guides not unless he is guided? Then what is [wrong] with you - how do you judge?"


10. Yunus (10 : 36)

10. Yunus (Jonah)
 | Surah: 10 Aya: 36
Translation
And most of them follow not except assumption. Indeed, assumption avails not against the truth at all. Indeed, Allah is Knowing of what they do.


10. Yunus (10 : 37)

10. Yunus (Jonah)
 | Surah: 10 Aya: 37
Translation
And it was not [possible] for this Qur'an to be produced by other than Allah , but [it is] a confirmation of what was before it and a detailed explanation of the [former] Scripture, about which there is no doubt, from the Lord of the worlds.


10. Yunus (10 : 38)

10. Yunus (Jonah)
 | Surah: 10 Aya: 38
Translation
Or do they say [about the Prophet], "He invented it?" Say, "Then bring forth a surah like it and call upon [for assistance] whomever you can besides Allah , if you should be truthful."


10. Yunus (10 : 39)

10. Yunus (Jonah)
 | Surah: 10 Aya: 39
Translation
Rather, they have denied that which they encompass not in knowledge and whose interpretation has not yet come to them. Thus did those before them deny. Then observe how was the end of the wrongdoers.


10. Yunus (10 : 40)

10. Yunus (Jonah)
 | Surah: 10 Aya: 40
Translation
And of them are those who believe in it, and of them are those who do not believe in it. And your Lord is most knowing of the corrupters


10. Yunus (10 : 41)

10. Yunus (Jonah)
 | Surah: 10 Aya: 41
Translation
And if they deny you, [O Muhammad], then say, "For me are my deeds, and for you are your deeds. You are disassociated from what I do, and I am disassociated from what you do."


10. Yunus (10 : 42)

10. Yunus (Jonah)
 | Surah: 10 Aya: 42
Translation
And among them are those who listen to you. But can you cause the deaf to hear, although they will not use reason?


10. Yunus (10 : 43)

10. Yunus (Jonah)
 | Surah: 10 Aya: 43
Translation
And among them are those who look at you. But can you guide the blind although they will not [attempt to] see?


10. Yunus (10 : 44)

10. Yunus (Jonah)
 | Surah: 10 Aya: 44
Translation
Indeed, Allah does not wrong the people at all, but it is the people who are wronging themselves.


10. Yunus (10 : 45)

10. Yunus (Jonah)
 | Surah: 10 Aya: 45
Translation
And on the Day when He will gather them, [it will be] as if they had not remained [in the world] but an hour of the day, [and] they will know each other. Those will have lost who denied the meeting with Allah and were not guided


10. Yunus (10 : 46)

10. Yunus (Jonah)
 | Surah: 10 Aya: 46
Translation
And whether We show you some of what We promise them, [O Muhammad], or We take you in death, to Us is their return; then, [either way], Allah is a witness concerning what they are doing


10. Yunus (10 : 47)

10. Yunus (Jonah)
 | Surah: 10 Aya: 47
Translation
And for every nation is a messenger. So when their messenger comes, it will be judged between them in justice, and they will not be wronged


10. Yunus (10 : 48)

10. Yunus (Jonah)
 | Surah: 10 Aya: 48
Translation
And they say, "When is [the fulfillment of] this promise, if you should be truthful?"


10. Yunus (10 : 49)

10. Yunus (Jonah)
 | Surah: 10 Aya: 49
Translation
Say, "I possess not for myself any harm or benefit except what Allah should will. For every nation is a [specified] term. When their time has come, then they will not remain behind an hour, nor will they precede [it]."


10. Yunus (10 : 50)

10. Yunus (Jonah)
 | Surah: 10 Aya: 50
Translation
Say, "Have you considered: if His punishment should come to you by night or by day - for which [aspect] of it would the criminals be impatient?"


10. Yunus (10 : 51)

10. Yunus (Jonah)
 | Surah: 10 Aya: 51
Translation
Then is it that when it has [actually] occurred you will believe in it? Now? And you were [once] for it impatient


10. Yunus (10 : 52)

10. Yunus (Jonah)
 | Surah: 10 Aya: 52
Translation
Then it will be said to those who had wronged, "Taste the punishment of eternity; are you being recompensed except for what you used to earn?"


10. Yunus (10 : 53)

10. Yunus (Jonah)
 | Surah: 10 Aya: 53
Translation
And they ask information of you, [O Muhammad], "Is it true?" Say, "Yes, by my Lord. Indeed, it is truth; and you will not cause failure [to Allah ]."


10. Yunus (10 : 54)

10. Yunus (Jonah)
 | Surah: 10 Aya: 54
Translation
And if each soul that wronged had everything on earth, it would offer it in ransom. And they will confide regret when they see the punishment; and they will be judged in justice, and they will not be wronged


10. Yunus (10 : 55)

10. Yunus (Jonah)
 | Surah: 10 Aya: 55
Translation
Unquestionably, to Allah belongs whatever is in the heavens and the earth. Unquestionably, the promise of Allah is truth, but most of them do not know


10. Yunus (10 : 56)

10. Yunus (Jonah)
 | Surah: 10 Aya: 56
Translation
He gives life and causes death, and to Him you will be returned


10. Yunus (10 : 57)

10. Yunus (Jonah)
 | Surah: 10 Aya: 57
Translation
O mankind, there has to come to you instruction from your Lord and healing for what is in the breasts and guidance and mercy for the believers.


10. Yunus (10 : 58)

10. Yunus (Jonah)
 | Surah: 10 Aya: 58
Translation
Say, "In the bounty of Allah and in His mercy - in that let them rejoice; it is better than what they accumulate."


10. Yunus (10 : 59)

10. Yunus (Jonah)
 | Surah: 10 Aya: 59
Translation
Say, "Have you seen what Allah has sent down to you of provision of which you have made [some] lawful and [some] unlawful?" Say, "Has Allah permitted you [to do so], or do you invent [something] about Allah ?"


10. Yunus (10 : 60)

10. Yunus (Jonah)
 | Surah: 10 Aya: 60
Translation
And what will be the supposition of those who invent falsehood about Allah on the Day of Resurrection? Indeed, Allah is full of bounty to the people, but most of them are not grateful."


10. Yunus (10 : 61)

10. Yunus (Jonah)
 | Surah: 10 Aya: 61
Translation
And, [O Muhammad], you are not [engaged] in any matter or recite any of the Qur'an and you [people] do not do any deed except that We are witness over you when you are involved in it. And not absent from your Lord is any [part] of an atom's weight within the earth or within the heaven or [anything] smaller than that or greater but that it is in a clear register.


10. Yunus (10 : 62)

10. Yunus (Jonah)
 | Surah: 10 Aya: 62
Translation
Unquestionably, [for] the allies of Allah there will be no fear concerning them, nor will they grieve


10. Yunus (10 : 63)

10. Yunus (Jonah)
 | Surah: 10 Aya: 63
Translation
Those who believed and were fearing Allah


10. Yunus (10 : 64)

10. Yunus (Jonah)
 | Surah: 10 Aya: 64
Translation
For them are good tidings in the worldly life and in the Hereafter. No change is there in the words of Allah . That is what is the great attainment.


10. Yunus (10 : 65)

10. Yunus (Jonah)
 | Surah: 10 Aya: 65
Translation
And let not their speech grieve you. Indeed, honor [due to power] belongs to Allah entirely. He is the Hearing, the Knowing.


10. Yunus (10 : 66)

10. Yunus (Jonah)
 | Surah: 10 Aya: 66
Translation
Unquestionably, to Allah belongs whoever is in the heavens and whoever is on the earth. And those who invoke other than Allah do not [actually] follow [His] "partners." They follow not except assumption, and they are not but falsifying


10. Yunus (10 : 67)

10. Yunus (Jonah)
 | Surah: 10 Aya: 67
Translation
It is He who made for you the night to rest therein and the day, giving sight. Indeed in that are signs for a people who listen.


10. Yunus (10 : 68)

10. Yunus (Jonah)
 | Surah: 10 Aya: 68
Translation
They have said, " Allah has taken a son." Exalted is He; He is the [one] Free of need. To Him belongs whatever is in the heavens and whatever is in the earth. You have no authority for this [claim]. Do you say about Allah that which you do not know?


10. Yunus (10 : 69)

10. Yunus (Jonah)
 | Surah: 10 Aya: 69
Translation
Say, "Indeed, those who invent falsehood about Allah will not succeed."


10. Yunus (10 : 70)

10. Yunus (Jonah)
 | Surah: 10 Aya: 70
Translation
[For them is brief] enjoyment in this world; then to Us is their return; then We will make them taste the severe punishment because they used to disbelieve


10. Yunus (10 : 71)

10. Yunus (Jonah)
 | Surah: 10 Aya: 71
Translation
And recite to them the news of Noah, when he said to his people, "O my people, if my residence and my reminding of the signs of Allah has become burdensome upon you - then I have relied upon Allah . So resolve upon your plan and [call upon] your associates. Then let not your plan be obscure to you. Then carry it out upon me and do not give me respite.


10. Yunus (10 : 72)

10. Yunus (Jonah)
 | Surah: 10 Aya: 72
Translation
And if you turn away [from my advice] then no payment have I asked of you. My reward is only from Allah , and I have been commanded to be of the Muslims."


10. Yunus (10 : 73)

10. Yunus (Jonah)
 | Surah: 10 Aya: 73
Translation
And they denied him, so We saved him and those with him in the ship and made them successors, and We drowned those who denied Our signs. Then see how was the end of those who were warned.


10. Yunus (10 : 74)

10. Yunus (Jonah)
 | Surah: 10 Aya: 74
Translation
Then We sent after him messengers to their peoples, and they came to them with clear proofs. But they were not to believe in that which they had denied before. Thus We seal over the hearts of the transgressors


10. Yunus (10 : 75)

10. Yunus (Jonah)
 | Surah: 10 Aya: 75
Translation
Then We sent after them Moses and Aaron to Pharaoh and his establishment with Our signs, but they behaved arrogantly and were a criminal people


10. Yunus (10 : 76)

10. Yunus (Jonah)
 | Surah: 10 Aya: 76
Translation
So when there came to them the truth from Us, they said, "Indeed, this is obvious magic."


10. Yunus (10 : 77)

10. Yunus (Jonah)
 | Surah: 10 Aya: 77
Translation
Moses said, "Do you say [thus] about the truth when it has come to you? Is this magic? But magicians will not succeed."


10. Yunus (10 : 78)

10. Yunus (Jonah)
 | Surah: 10 Aya: 78
Translation
They said, "Have you come to us to turn us away from that upon which we found our fathers and so that you two may have grandeur in the land? And we are not believers in you."


10. Yunus (10 : 79)

10. Yunus (Jonah)
 | Surah: 10 Aya: 79
Translation
And Pharaoh said, "Bring to me every learned magician."


10. Yunus (10 : 80)

10. Yunus (Jonah)
 | Surah: 10 Aya: 80
Translation
So when the magicians came, Moses said to them, "Throw down whatever you will throw."


10. Yunus (10 : 81)

10. Yunus (Jonah)
 | Surah: 10 Aya: 81
Translation
And when they had thrown, Moses said, "What you have brought is [only] magic. Indeed, Allah will expose its worthlessness. Indeed, Allah does not amend the work of corrupters.


10. Yunus (10 : 82)

10. Yunus (Jonah)
 | Surah: 10 Aya: 82
Translation
And Allah will establish the truth by His words, even if the criminals dislike it."


10. Yunus (10 : 83)

10. Yunus (Jonah)
 | Surah: 10 Aya: 83
Translation
But no one believed Moses, except [some] youths among his people, for fear of Pharaoh and his establishment that they would persecute them. And indeed, Pharaoh was haughty within the land, and indeed, he was of the transgressors


10. Yunus (10 : 84)

10. Yunus (Jonah)
 | Surah: 10 Aya: 84
Translation
And Moses said, "O my people, if you have believed in Allah , then rely upon Him, if you should be Muslims."


10. Yunus (10 : 85)

10. Yunus (Jonah)
 | Surah: 10 Aya: 85
Translation
So they said, "Upon Allah do we rely. Our Lord, make us not [objects of] trial for the wrongdoing people


10. Yunus (10 : 86)

10. Yunus (Jonah)
 | Surah: 10 Aya: 86
Translation
And save us by Your mercy from the disbelieving people."


10. Yunus (10 : 87)

10. Yunus (Jonah)
 | Surah: 10 Aya: 87
Translation
And We inspired to Moses and his brother, "Settle your people in Egypt in houses and make your houses [facing the] qiblah and establish prayer and give good tidings to the believers."


10. Yunus (10 : 88)

10. Yunus (Jonah)
 | Surah: 10 Aya: 88
Translation
And Moses said, "Our Lord, indeed You have given Pharaoh and his establishment splendor and wealth in the worldly life, our Lord, that they may lead [men] astray from Your way. Our Lord, obliterate their wealth and harden their hearts so that they will not believe until they see the painful punishment."


10. Yunus (10 : 89)

10. Yunus (Jonah)
 | Surah: 10 Aya: 89
Translation
[ Allah ] said, "Your supplication has been answered." So remain on a right course and follow not the way of those who do not know."


10. Yunus (10 : 90)

10. Yunus (Jonah)
 | Surah: 10 Aya: 90
Translation
And We took the Children of Israel across the sea, and Pharaoh and his soldiers pursued them in tyranny and enmity until, when drowning overtook him, he said, "I believe that there is no deity except that in whom the Children of Israel believe, and I am of the Muslims."


10. Yunus (10 : 91)

10. Yunus (Jonah)
 | Surah: 10 Aya: 91
Translation
Now? And you had disobeyed [Him] before and were of the corrupters?


10. Yunus (10 : 92)

10. Yunus (Jonah)
 | Surah: 10 Aya: 92
Translation
So today We will save you in body that you may be to those who succeed you a sign. And indeed, many among the people, of Our signs, are heedless


10. Yunus (10 : 93)

10. Yunus (Jonah)
 | Surah: 10 Aya: 93
Translation
And We had certainty settled the Children of Israel in an agreeable settlement and provided them with good things. And they did not differ until [after] knowledge had come to them. Indeed, your Lord will judge between them on the Day of Resurrection concerning that over which they used to differ


10. Yunus (10 : 94)

10. Yunus (Jonah)
 | Surah: 10 Aya: 94
Translation
So if you are in doubt, [O Muhammad], about that which We have revealed to you, then ask those who have been reading the Scripture before you. The truth has certainly come to you from your Lord, so never be among the doubters.


10. Yunus (10 : 95)

10. Yunus (Jonah)
 | Surah: 10 Aya: 95
Translation
And never be of those who deny the signs of Allah and [thus] be among the losers.


10. Yunus (10 : 96)

10. Yunus (Jonah)
 | Surah: 10 Aya: 96
Translation
Indeed, those upon whom the word of your Lord has come into effect will not believe,


10. Yunus (10 : 97)

10. Yunus (Jonah)
 | Surah: 10 Aya: 97
Translation
Even if every sign should come to them, until they see the painful punishment.


10. Yunus (10 : 98)

10. Yunus (Jonah)
 | Surah: 10 Aya: 98
Translation
Then has there not been a [single] city that believed so its faith benefited it except the people of Jonah? When they believed, We removed from them the punishment of disgrace in worldly life and gave them enjoyment for a time.


10. Yunus (10 : 99)

10. Yunus (Jonah)
 | Surah: 10 Aya: 99
Translation
And had your Lord willed, those on earth would have believed - all of them entirely. Then, [O Muhammad], would you compel the people in order that they become believers?


10. Yunus (10 : 100)

10. Yunus (Jonah)
 | Surah: 10 Aya: 100
Translation
And it is not for a soul to believe except by permission of Allah , and He will place defilement upon those who will not use reason.


10. Yunus (10 : 101)

10. Yunus (Jonah)
 | Surah: 10 Aya: 101
Translation
Say, "Observe what is in the heavens and earth." But of no avail will be signs or warners to a people who do not believe


10. Yunus (10 : 102)

10. Yunus (Jonah)
 | Surah: 10 Aya: 102
Translation
So do they wait except for like [what occurred in] the days of those who passed on before them? Say, "Then wait; indeed, I am with you among those who wait."


10. Yunus (10 : 103)

10. Yunus (Jonah)
 | Surah: 10 Aya: 103
Translation
Then We will save our messengers and those who have believed. Thus, it is an obligation upon Us that We save the believers


10. Yunus (10 : 104)

10. Yunus (Jonah)
 | Surah: 10 Aya: 104
Translation
Say, [O Muhammad], "O people, if you are in doubt as to my religion - then I do not worship those which you worship besides Allah ; but I worship Allah , who causes your death. And I have been commanded to be of the believers


10. Yunus (10 : 105)

10. Yunus (Jonah)
 | Surah: 10 Aya: 105
Translation
And [commanded], 'Direct your face toward the religion, inclining to truth, and never be of those who associate others with Allah ;


10. Yunus (10 : 106)

10. Yunus (Jonah)
 | Surah: 10 Aya: 106
Translation
And do not invoke besides Allah that which neither benefits you nor harms you, for if you did, then indeed you would be of the wrongdoers.'"


10. Yunus (10 : 107)

10. Yunus (Jonah)
 | Surah: 10 Aya: 107
Translation
And if Allah should touch you with adversity, there is no remover of it except Him; and if He intends for you good, then there is no repeller of His bounty. He causes it to reach whom He wills of His servants. And He is the Forgiving, the Merciful


10. Yunus (10 : 108)

10. Yunus (Jonah)
 | Surah: 10 Aya: 108
Translation
Say, "O mankind, the truth has come to you from your Lord, so whoever is guided is only guided for [the benefit of] his soul, and whoever goes astray only goes astray [in violation] against it. And I am not over you a manager."


10. Yunus (10 : 109)

10. Yunus (Jonah)
 | Surah: 10 Aya: 109
Translation
And follow what is revealed to you, [O Muhammad], and be patient until Allah will judge. And He is the best of judges.


11. Hud (Hud) Intro

11. Hud (Hud)

Maududi's Introduction

Name

This Surah has been named after Prophet Hud whose story has been related in vv. 50-60.

Period of Revelation

If we consider its theme deeply, we come to the conclusion that it was revealed during the same period as Surah Yunus and most probably followed it immediately.

Subject

The Surah deals with the same subject as Surah Yunus, that is, invitation to the Message, admonition and warning, with this difference that the warning is sterner. This is also supported by a Tradition:

It is related that after its revelation, once Hadrat Abu Bakr said to the Holy Prophet, "Of late I have been noticing that you are growing older and older. What is the cause of it?" The Holy Prophet replied, "Surah Hud and the like Surahs have made me old." This shows that it was a very hard time for the Holy Prophet and these stern warnings added greatly to his anxieties that were caused by the persecution from the Quraish, who were doing their worst to crush down the Message of Islam. For it was obvious to the Holy Prophet that the last limit of the respite given by Allah was approaching nearer and nearer and he was afraid lest the term of the respite should expire and his people be seized by the torment.

The invitation is this: Obey the Messenger of Allah; discard shirk, and worship Allah and Allah alone: establish the entire system of your life on the belief that you shall be called to account in the Hereafter.

The admonition is this: Remember that those people who put their faith in the outward appearance of this worldly life and rejected the Message of the Prophets met with dire consequences. Therefore you should consider it seriously whether you should follow the same way that history has proved to be the path to ruin.

The warning is this: You should not be deluded by the delay in the coming of the punishment: it is because of the respite that Allah has granted you by His grace so that you might mend your ways: if you do not make use of this opportunity, you shall be inflicted with an inevitable punishment that will destroy you all except the Believers.

Instead of addressing the people directly, the Quran has used the stories of the people of Noah, Hud, Salih, Lot, Shu'aib and Moses to achieve the above mentioned objects. What is most prominent in their stories is that when Allah passes His judgement on the people, He does not spare anyone whatsoever, even if he be the nearest relative of the Prophet of the time. Only that one is rescued who had believed in the Prophet, and none else, not even his own son or wife. More than that: the Faith demands from each and every Believer that he should totally forget his relationships when that judgement comes and remember only the relationship of the Faith. For it is against the spirit of Islam to show any regard whatsoever for the relationships of blood and race. And the Muslims demonstrated these teachings practically in the Battle of Badr, four years after the revelation of this Surah.


11. Hud (11 : 1)

11. Hud (Hud)
 | Surah: 11 Aya: 1
Translation
Alif, Lam, Ra. [This is] a Book whose verses are perfected and then presented in detail from [one who is] Wise and Acquainted.


11. Hud (11 : 2)

11. Hud (Hud)
 | Surah: 11 Aya: 2
Translation
[Through a messenger, saying], "Do not worship except Allah . Indeed, I am to you from Him a warner and a bringer of good tidings,"


11. Hud (11 : 3)

11. Hud (Hud)
 | Surah: 11 Aya: 3
Translation
And [saying], "Seek forgiveness of your Lord and repent to Him, [and] He will let you enjoy a good provision for a specified term and give every doer of favor his favor. But if you turn away, then indeed, I fear for you the punishment of a great Day.


11. Hud (11 : 4)

11. Hud (Hud)
 | Surah: 11 Aya: 4
Translation
To Allah is your return, and He is over all things competent."


11. Hud (11 : 5)

11. Hud (Hud)
 | Surah: 11 Aya: 5
Translation
Unquestionably, they the disbelievers turn away their breasts to hide themselves from Him. Unquestionably, [even] when they cover themselves in their clothing, Allah knows what they conceal and what they declare. Indeed, He is Knowing of that within the breasts.


11. Hud (11 : 6)

11. Hud (Hud)
 | Surah: 11 Aya: 6
Translation
And there is no creature on earth but that upon Allah is its provision, and He knows its place of dwelling and place of storage. All is in a clear register.


11. Hud (11 : 7)

11. Hud (Hud)
 | Surah: 11 Aya: 7
Translation
And it is He who created the heavens and the earth in six days - and His Throne had been upon water - that He might test you as to which of you is best in deed. But if you say, "Indeed, you are resurrected after death," those who disbelieve will surely say, "This is not but obvious magic."


11. Hud (11 : 8)

11. Hud (Hud)
 | Surah: 11 Aya: 8
Translation
And if We hold back from them the punishment for a limited time, they will surely say, "What detains it?" Unquestionably, on the Day it comes to them, it will not be averted from them, and they will be enveloped by what they used to ridicule.


11. Hud (11 : 9)

11. Hud (Hud)
 | Surah: 11 Aya: 9
Translation
And if We give man a taste of mercy from Us and then We withdraw it from him, indeed, he is despairing and ungrateful.


11. Hud (11 : 10)

11. Hud (Hud)
 | Surah: 11 Aya: 10
Translation
But if We give him a taste of favor after hardship has touched him, he will surely say, "Bad times have left me." Indeed, he is exultant and boastful -


11. Hud (11 : 11)

11. Hud (Hud)
 | Surah: 11 Aya: 11
Translation
Except for those who are patient and do righteous deeds; those will have forgiveness and great reward.


11. Hud (11 : 12)

11. Hud (Hud)
 | Surah: 11 Aya: 12
Translation
Then would you possibly leave [out] some of what is revealed to you, or is your breast constrained by it because they say, "Why has there not been sent down to him a treasure or come with him an angel?" But you are only a warner. And Allah is Disposer of all things.


11. Hud (11 : 13)

11. Hud (Hud)
 | Surah: 11 Aya: 13
Translation
Or do they say, "He invented it"? Say, "Then bring ten surahs like it that have been invented and call upon [for assistance] whomever you can besides Allah , if you should be truthful."


11. Hud (11 : 14)

11. Hud (Hud)
 | Surah: 11 Aya: 14
Translation
And if they do not respond to you - then know that the Qur'an was revealed with the knowledge of Allah and that there is no deity except Him. Then, would you [not] be Muslims?


11. Hud (11 : 15)

11. Hud (Hud)
 | Surah: 11 Aya: 15
Translation
Whoever desires the life of this world and its adornments - We fully repay them for their deeds therein, and they therein will not be deprived.


11. Hud (11 : 16)

11. Hud (Hud)
 | Surah: 11 Aya: 16
Translation
Those are the ones for whom there is not in the Hereafter but the Fire. And lost is what they did therein, and worthless is what they used to do.


11. Hud (11 : 17)

11. Hud (Hud)
 | Surah: 11 Aya: 17
Translation
So is one who [stands] upon a clear evidence from his Lord [like the aforementioned]? And a witness from Him follows it, and before it was the Scripture of Moses to lead and as mercy. Those [believers in the former revelations] believe in the Qur'an. But whoever disbelieves in it from the [various] factions - the Fire is his promised destination. So be not in doubt about it. Indeed, it is the truth from your Lord, but most of the people do not believe.


11. Hud (11 : 18)

11. Hud (Hud)
 | Surah: 11 Aya: 18
Translation
And who is more unjust than he who invents a lie about Allah ? Those will be presented before their Lord, and the witnesses will say, "These are the ones who lied against their Lord." Unquestionably, the curse of Allah is upon the wrongdoers.


11. Hud (11 : 19)

11. Hud (Hud)
 | Surah: 11 Aya: 19
Translation
Who averted [people] from the way of Allah and sought to make it [seem] deviant while they, concerning the Hereafter, were disbelievers.


11. Hud (11 : 20)

11. Hud (Hud)
 | Surah: 11 Aya: 20
Translation
Those were not causing failure [to Allah ] on earth, nor did they have besides Allah any protectors. For them the punishment will be multiplied. They were not able to hear, nor did they see.


11. Hud (11 : 21)

11. Hud (Hud)
 | Surah: 11 Aya: 21
Translation
Those are the ones who will have lost themselves, and lost from them is what they used to invent.


11. Hud (11 : 22)

11. Hud (Hud)
 | Surah: 11 Aya: 22
Translation
Assuredly, it is they in the Hereafter who will be the greatest losers.


11. Hud (11 : 23)

11. Hud (Hud)
 | Surah: 11 Aya: 23
Translation
Indeed, they who have believed and done righteous deeds and humbled themselves to their Lord - those are the companions of Paradise; they will abide eternally therein.


11. Hud (11 : 24)

11. Hud (Hud)
 | Surah: 11 Aya: 24
Translation
The example of the two parties is like the blind and deaf, and the seeing and hearing. Are they equal in comparison? Then, will you not remember?


11. Hud (11 : 25)

11. Hud (Hud)
 | Surah: 11 Aya: 25
Translation
And We had certainly sent Noah to his people, [saying], " Indeed, I am to you a clear warner


11. Hud (11 : 26)

11. Hud (Hud)
 | Surah: 11 Aya: 26
Translation
That you not worship except Allah . Indeed, I fear for you the punishment of a painful day."


11. Hud (11 : 27)

11. Hud (Hud)
 | Surah: 11 Aya: 27
Translation
So the eminent among those who disbelieved from his people said, " We do not see you but as a man like ourselves, and we do not see you followed except by those who are the lowest of us [and] at first suggestion. And we do not see in you over us any merit; rather, we think you are liars."


11. Hud (11 : 28)

11. Hud (Hud)
 | Surah: 11 Aya: 28
Translation
He said, "O my people have you considered: if I should be upon clear evidence from my Lord while He has given me mercy from Himself but it has been made unapparent to you, should we force it upon you while you are averse to it?


11. Hud (11 : 29)

11. Hud (Hud)
 | Surah: 11 Aya: 29
Translation
And O my people, I ask not of you for it any wealth. My reward is not but from Allah . And I am not one to drive away those who have believed. Indeed, they will meet their Lord, but I see that you are a people behaving ignorantly.


11. Hud (11 : 30)

11. Hud (Hud)
 | Surah: 11 Aya: 30
Translation
And O my people, who would protect me from Allah if I drove them away? Then will you not be reminded?


11. Hud (11 : 31)

11. Hud (Hud)
 | Surah: 11 Aya: 31
Translation
And I do not tell you that I have the depositories [containing the provision] of Allah or that I know the unseen, nor do I tell you that I am an angel, nor do I say of those upon whom your eyes look down that Allah will never grant them any good. Allah is most knowing of what is within their souls. Indeed, I would then be among the wrongdoers."


11. Hud (11 : 32)

11. Hud (Hud)
 | Surah: 11 Aya: 32
Translation
They said, "O Noah, you have disputed us and been frequent in dispute of us. So bring us what you threaten us, if you should be of the truthful."


11. Hud (11 : 33)

11. Hud (Hud)
 | Surah: 11 Aya: 33
Translation
He said, " Allah will only bring it to you if He wills, and you will not cause [Him] failure.


11. Hud (11 : 34)

11. Hud (Hud)
 | Surah: 11 Aya: 34
Translation
And my advice will not benefit you - although I wished to advise you - If Allah should intend to put you in error. He is your Lord, and to Him you will be returned."


11. Hud (11 : 35)

11. Hud (Hud)
 | Surah: 11 Aya: 35
Translation
Or do they say [about Prophet Muhammad], "He invented it"? Say, "If I have invented it, then upon me is [the consequence of] my crime; but I am innocent of what [crimes] you commit."


11. Hud (11 : 36)

11. Hud (Hud)
 | Surah: 11 Aya: 36
Translation
And it was revealed to Noah that, "No one will believe from your people except those who have already believed, so do not be distressed by what they have been doing.


11. Hud (11 : 37)

11. Hud (Hud)
 | Surah: 11 Aya: 37
Translation
And construct the ship under Our observation and Our inspiration and do not address Me concerning those who have wronged; indeed, they are [to be] drowned."


11. Hud (11 : 38)

11. Hud (Hud)
 | Surah: 11 Aya: 38
Translation
And he constructed the ship, and whenever an assembly of the eminent of his people passed by him, they ridiculed him. He said, "If you ridicule us, then we will ridicule you just as you ridicule.


11. Hud (11 : 39)

11. Hud (Hud)
 | Surah: 11 Aya: 39
Translation
And you are going to know who will get a punishment that will disgrace him [on earth] and upon whom will descend an enduring punishment [in the Hereafter]."


11. Hud (11 : 40)

11. Hud (Hud)
 | Surah: 11 Aya: 40
Translation
[So it was], until when Our command came and the oven overflowed, We said, "Load upon the ship of each [creature] two mates and your family, except those about whom the word has preceded, and [include] whoever has believed." But none had believed with him, except a few.


11. Hud (11 : 41)

11. Hud (Hud)
 | Surah: 11 Aya: 41
Translation
And [Noah] said, "Embark therein; in the name of Allah is its course and its anchorage. Indeed, my Lord is Forgiving and Merciful."


11. Hud (11 : 42)

11. Hud (Hud)
 | Surah: 11 Aya: 42
Translation
And it sailed with them through waves like mountains, and Noah called to his son who was apart [from them], "O my son, come aboard with us and be not with the disbelievers."


11. Hud (11 : 43)

11. Hud (Hud)
 | Surah: 11 Aya: 43
Translation
[But] he said, "I will take refuge on a mountain to protect me from the water." [Noah] said, "There is no protector today from the decree of Allah , except for whom He gives mercy." And the waves came between them, and he was among the drowned.


11. Hud (11 : 44)

11. Hud (Hud)
 | Surah: 11 Aya: 44
Translation
And it was said, "O earth, swallow your water, and O sky, withhold [your rain]." And the water subsided, and the matter was accomplished, and the ship came to rest on the [mountain of] Judiyy. And it was said, "Away with the wrongdoing people."


11. Hud (11 : 45)

11. Hud (Hud)
 | Surah: 11 Aya: 45
Translation
And Noah called to his Lord and said, "My Lord, indeed my son is of my family; and indeed, Your promise is true; and You are the most just of judges!"


11. Hud (11 : 46)

11. Hud (Hud)
 | Surah: 11 Aya: 46
Translation
He said, "O Noah, indeed he is not of your family; indeed, he is [one whose] work was other than righteous, so ask Me not for that about which you have no knowledge. Indeed, I advise you, lest you be among the ignorant."


11. Hud (11 : 47)

11. Hud (Hud)
 | Surah: 11 Aya: 47
Translation
[Noah] said, "My Lord, I seek refuge in You from asking that of which I have no knowledge. And unless You forgive me and have mercy upon me, I will be among the losers."


11. Hud (11 : 48)

11. Hud (Hud)
 | Surah: 11 Aya: 48
Translation
It was said, "O Noah, disembark in security from Us and blessings upon you and upon nations [descending] from those with you. But other nations [of them] We will grant enjoyment; then there will touch them from Us a painful punishment."


11. Hud (11 : 49)

11. Hud (Hud)
 | Surah: 11 Aya: 49
Translation
That is from the news of the unseen which We reveal to you, [O Muhammad]. You knew it not, neither you nor your people, before this. So be patient; indeed, the [best] outcome is for the righteous .


11. Hud (11 : 50)

11. Hud (Hud)
 | Surah: 11 Aya: 50
Translation
And to 'Aad [We sent] their brother Hud. He said, "O my people, worship Allah ; you have no deity other than Him. You are not but inventors [of falsehood].


11. Hud (11 : 51)

11. Hud (Hud)
 | Surah: 11 Aya: 51
Translation
O my people, I do not ask you for it any reward. My reward is only from the one who created me. Then will you not reason?


11. Hud (11 : 52)

11. Hud (Hud)
 | Surah: 11 Aya: 52
Translation
And O my people, ask forgiveness of your Lord and then repent to Him. He will send [rain from] the sky upon you in showers and increase you in strength [added] to your strength. And do not turn away, [being] criminals."


11. Hud (11 : 53)

11. Hud (Hud)
 | Surah: 11 Aya: 53
Translation
They said, "O Hud, you have not brought us clear evidence, and we are not ones to leave our gods on your say-so. Nor are we believers in you.


11. Hud (11 : 54)

11. Hud (Hud)
 | Surah: 11 Aya: 54
Translation
We only say that some of our gods have possessed you with evil." He said, "Indeed, I call Allah to witness, and witness [yourselves] that I am free from whatever you associate with Allah


11. Hud (11 : 55)

11. Hud (Hud)
 | Surah: 11 Aya: 55
Translation
Other than Him. So plot against me all together; then do not give me respite.


11. Hud (11 : 56)

11. Hud (Hud)
 | Surah: 11 Aya: 56
Translation
Indeed, I have relied upon Allah , my Lord and your Lord. There is no creature but that He holds its forelock. Indeed, my Lord is on a path [that is] straight."


11. Hud (11 : 57)

11. Hud (Hud)
 | Surah: 11 Aya: 57
Translation
But if they turn away, [say], "I have already conveyed that with which I was sent to you. My Lord will give succession to a people other than you, and you will not harm Him at all. Indeed my Lord is, over all things, Guardian."


11. Hud (11 : 58)

11. Hud (Hud)
 | Surah: 11 Aya: 58
Translation
And when Our command came, We saved Hud and those who believed with him, by mercy from Us; and We saved them from a harsh punishment.


11. Hud (11 : 59)

11. Hud (Hud)
 | Surah: 11 Aya: 59
Translation
And that was 'Aad, who rejected the signs of their Lord and disobeyed His messengers and followed the order of every obstinate tyrant.


11. Hud (11 : 60)

11. Hud (Hud)
 | Surah: 11 Aya: 60
Translation
And they were [therefore] followed in this world with a curse and [as well] on the Day of Resurrection. Unquestionably, 'Aad denied their Lord; then away with 'Aad, the people of Hud.


11. Hud (11 : 61)

11. Hud (Hud)
 | Surah: 11 Aya: 61
Translation
And to Thamud [We sent] their brother salih. He said, "O my people, worship Allah ; you have no deity other than Him. He has produced you from the earth and settled you in it, so ask forgiveness of Him and then repent to Him. Indeed, my Lord is near and responsive."


11. Hud (11 : 62)

11. Hud (Hud)
 | Surah: 11 Aya: 62
Translation
They said, "O salih, you were among us a man of promise before this. Do you forbid us to worship what our fathers worshipped? And indeed we are, about that to which you invite us, in disquieting doubt."


11. Hud (11 : 63)

11. Hud (Hud)
 | Surah: 11 Aya: 63
Translation
He said, "O my people, have you considered: if I should be upon clear evidence from my Lord and He has given me mercy from Himself, who would protect me from Allah if I disobeyed Him? So you would not increase me except in loss.


11. Hud (11 : 64)

11. Hud (Hud)
 | Surah: 11 Aya: 64
Translation
And O my people, this is the she-camel of Allah - [she is] to you a sign. So let her feed upon Allah 's earth and do not touch her with harm, or you will be taken by an impending punishment."


11. Hud (11 : 65)

11. Hud (Hud)
 | Surah: 11 Aya: 65
Translation
But they hamstrung her, so he said, "Enjoy yourselves in your homes for three days. That is a promise not to be denied."


11. Hud (11 : 66)

11. Hud (Hud)
 | Surah: 11 Aya: 66
Translation
So when Our command came, We saved salih and those who believed with him, by mercy from Us, and [saved them] from the disgrace of that day. Indeed, it is your Lord who is the Powerful, the Exalted in Might.


11. Hud (11 : 67)

11. Hud (Hud)
 | Surah: 11 Aya: 67
Translation
And the shriek seized those who had wronged, and they became within their homes [corpses] fallen prone


11. Hud (11 : 68)

11. Hud (Hud)
 | Surah: 11 Aya: 68
Translation
As if they had never prospered therein. Unquestionably, Thamud denied their Lord; then, away with Thamud.


11. Hud (11 : 69)

11. Hud (Hud)
 | Surah: 11 Aya: 69
Translation
And certainly did Our messengers come to Abraham with good tidings; they said, "Peace." He said, "Peace," and did not delay in bringing [them] a roasted calf.


11. Hud (11 : 70)

11. Hud (Hud)
 | Surah: 11 Aya: 70
Translation
But when he saw their hands not reaching for it, he distrusted them and felt from them apprehension. They said, "Fear not. We have been sent to the people of Lot."


11. Hud (11 : 71)

11. Hud (Hud)
 | Surah: 11 Aya: 71
Translation
And his Wife was standing, and she smiled. Then We gave her good tidings of Isaac and after Isaac, Jacob.


11. Hud (11 : 72)

11. Hud (Hud)
 | Surah: 11 Aya: 72
Translation
She said, "Woe to me! Shall I give birth while I am an old woman and this, my husband, is an old man? Indeed, this is an amazing thing!"


11. Hud (11 : 73)

11. Hud (Hud)
 | Surah: 11 Aya: 73
Translation
They said, "Are you amazed at the decree of Allah ? May the mercy of Allah and His blessings be upon you, people of the house. Indeed, He is Praiseworthy and Honorable."


11. Hud (11 : 74)

11. Hud (Hud)
 | Surah: 11 Aya: 74
Translation
And when the fright had left Abraham and the good tidings had reached him, he began to argue with Us concerning the people of Lot.


11. Hud (11 : 75)

11. Hud (Hud)
 | Surah: 11 Aya: 75
Translation
Indeed, Abraham was forbearing, grieving and [frequently] returning [to Allah ].


11. Hud (11 : 76)

11. Hud (Hud)
 | Surah: 11 Aya: 76
Translation
[The angels said], "O Abraham, give up this [plea]. Indeed, the command of your Lord has come, and indeed, there will reach them a punishment that cannot be repelled."


11. Hud (11 : 77)

11. Hud (Hud)
 | Surah: 11 Aya: 77
Translation
And when Our messengers, [the angels], came to Lot, he was anguished for them and felt for them great discomfort and said, "This is a trying day."


11. Hud (11 : 78)

11. Hud (Hud)
 | Surah: 11 Aya: 78
Translation
And his people came hastening to him, and before [this] they had been doing evil deeds. He said, "O my people, these are my daughters; they are purer for you. So fear Allah and do not disgrace me concerning my guests. Is there not among you a man of reason?"


11. Hud (11 : 79)

11. Hud (Hud)
 | Surah: 11 Aya: 79
Translation
They said, "You have already known that we have not concerning your daughters any claim, and indeed, you know what we want."


11. Hud (11 : 80)

11. Hud (Hud)
 | Surah: 11 Aya: 80
Translation
He said, "If only I had against you some power or could take refuge in a strong support."


11. Hud (11 : 81)

11. Hud (Hud)
 | Surah: 11 Aya: 81
Translation
The angels said, "O Lot, indeed we are messengers of your Lord; [therefore], they will never reach you. So set out with your family during a portion of the night and let not any among you look back - except your wife; indeed, she will be struck by that which strikes them. Indeed, their appointment is [for] the morning. Is not the morning near?"


11. Hud (11 : 82)

11. Hud (Hud)
 | Surah: 11 Aya: 82
Translation
So when Our command came, We made the highest part [of the city] its lowest and rained upon them stones of layered hard clay, [which were]


11. Hud (11 : 83)

11. Hud (Hud)
 | Surah: 11 Aya: 83
Translation
Marked from your Lord. And Allah 's punishment is not from the wrongdoers [very] far.


11. Hud (11 : 84)

11. Hud (Hud)
 | Surah: 11 Aya: 84
Translation
And to Madyan [We sent] their brother Shu'ayb. He said, "O my people, worship Allah ; you have no deity other than Him. And do not decrease from the measure and the scale. Indeed, I see you in prosperity, but indeed, I fear for you the punishment of an all-encompassing Day.


11. Hud (11 : 85)

11. Hud (Hud)
 | Surah: 11 Aya: 85
Translation
And O my people, give full measure and weight in justice and do not deprive the people of their due and do not commit abuse on the earth, spreading corruption.


11. Hud (11 : 86)

11. Hud (Hud)
 | Surah: 11 Aya: 86
Translation
What remains [lawful] from Allah is best for you, if you would be believers. But I am not a guardian over you."


11. Hud (11 : 87)

11. Hud (Hud)
 | Surah: 11 Aya: 87
Translation
They said, "O Shu'ayb, does your prayer command you that we should leave what our fathers worship or not do with our wealth what we please? Indeed, you are the forbearing, the discerning!"


11. Hud (11 : 88)

11. Hud (Hud)
 | Surah: 11 Aya: 88
Translation
He said, "O my people, have you considered: if I am upon clear evidence from my Lord and He has provided me with a good provision from Him... ? And I do not intend to differ from you in that which I have forbidden you; I only intend reform as much as I am able. And my success is not but through Allah . Upon him I have relied, and to Him I return.


11. Hud (11 : 89)

11. Hud (Hud)
 | Surah: 11 Aya: 89
Translation
And O my people, let not [your] dissension from me cause you to be struck by that similar to what struck the people of Noah or the people of Hud or the people of salih. And the people of Lot are not from you far away.


11. Hud (11 : 90)

11. Hud (Hud)
 | Surah: 11 Aya: 90
Translation
And ask forgiveness of your Lord and then repent to Him. Indeed, my Lord is Merciful and Affectionate."


11. Hud (11 : 91)

11. Hud (Hud)
 | Surah: 11 Aya: 91
Translation
They said, "O Shu'ayb, we do not understand much of what you say, and indeed, we consider you among us as weak. And if not for your family, we would have stoned you [to death]; and you are not to us one respected."


11. Hud (11 : 92)

11. Hud (Hud)
 | Surah: 11 Aya: 92
Translation
He said, "O my people, is my family more respected for power by you than Allah ? But you put Him behind your backs [in neglect]. Indeed, my Lord is encompassing of what you do.


11. Hud (11 : 93)

11. Hud (Hud)
 | Surah: 11 Aya: 93
Translation
And O my people, work according to your position; indeed, I am working. You are going to know to whom will come a punishment that will disgrace him and who is a liar. So watch; indeed, I am with you a watcher, [awaiting the outcome]."


11. Hud (11 : 94)

11. Hud (Hud)
 | Surah: 11 Aya: 94
Translation
And when Our command came, We saved Shu'ayb and those who believed with him, by mercy from Us. And the shriek seized those who had wronged, and they became within their homes [corpses] fallen prone


11. Hud (11 : 95)

11. Hud (Hud)
 | Surah: 11 Aya: 95
Translation
As if they had never prospered therein. Then, away with Madyan as Thamud was taken away.


11. Hud (11 : 96)

11. Hud (Hud)
 | Surah: 11 Aya: 96
Translation
And We did certainly send Moses with Our signs and a clear authority


11. Hud (11 : 97)

11. Hud (Hud)
 | Surah: 11 Aya: 97
Translation
To Pharaoh and his establishment, but they followed the command of Pharaoh, and the command of Pharaoh was not [at all] discerning.


11. Hud (11 : 98)

11. Hud (Hud)
 | Surah: 11 Aya: 98
Translation
He will precede his people on the Day of Resurrection and lead them into the Fire; and wretched is the place to which they are led.


11. Hud (11 : 99)

11. Hud (Hud)
 | Surah: 11 Aya: 99
Translation
And they were followed in this [world] with a curse and on the Day of Resurrection. And wretched is the gift which is given.


11. Hud (11 : 100)

11. Hud (Hud)
 | Surah: 11 Aya: 100
Translation
That is from the news of the cities, which We relate to you; of them, some are [still] standing and some are [as] a harvest [mowed down].


11. Hud (11 : 101)

11. Hud (Hud)
 | Surah: 11 Aya: 101
Translation
And We did not wrong them, but they wronged themselves. And they were not availed at all by their gods which they invoked other than Allah when there came the command of your Lord. And they did not increase them in other than ruin.


11. Hud (11 : 102)

11. Hud (Hud)
 | Surah: 11 Aya: 102
Translation
And thus is the seizure of your Lord when He seizes the cities while they are committing wrong. Indeed, His seizure is painful and severe.


11. Hud (11 : 103)

11. Hud (Hud)
 | Surah: 11 Aya: 103
Translation
Indeed in that is a sign for those who fear the punishment of the Hereafter. That is a Day for which the people will be collected, and that is a Day [which will be] witnessed.


11. Hud (11 : 104)

11. Hud (Hud)
 | Surah: 11 Aya: 104
Translation
And We do not delay it except for a limited term.


11. Hud (11 : 105)

11. Hud (Hud)
 | Surah: 11 Aya: 105
Translation
The Day it comes no soul will speak except by His permission. And among them will be the wretched and the prosperous.


11. Hud (11 : 106)

11. Hud (Hud)
 | Surah: 11 Aya: 106
Translation
As for those who were [destined to be] wretched, they will be in the Fire. For them therein is [violent] exhaling and inhaling.


11. Hud (11 : 107)

11. Hud (Hud)
 | Surah: 11 Aya: 107
Translation
[They will be] abiding therein as long as the heavens and the earth endure, except what your Lord should will. Indeed, your Lord is an effecter of what He intends.


11. Hud (11 : 108)

11. Hud (Hud)
 | Surah: 11 Aya: 108
Translation
And as for those who were [destined to be] prosperous, they will be in Paradise, abiding therein as long as the heavens and the earth endure, except what your Lord should will - a bestowal uninterrupted.


11. Hud (11 : 109)

11. Hud (Hud)
 | Surah: 11 Aya: 109
Translation
So do not be in doubt, [O Muhammad], as to what these [polytheists] are worshipping. They worship not except as their fathers worshipped before. And indeed, We will give them their share undiminished.


11. Hud (11 : 110)

11. Hud (Hud)
 | Surah: 11 Aya: 110
Translation
And We had certainly given Moses the Scripture, but it came under disagreement. And if not for a word that preceded from your Lord, it would have been judged between them. And indeed they are, concerning the Qur'an, in disquieting doubt.


11. Hud (11 : 111)

11. Hud (Hud)
 | Surah: 11 Aya: 111
Translation
And indeed, each [of the believers and disbelievers] - your Lord will fully compensate them for their deeds. Indeed, He is Acquainted with what they do.


11. Hud (11 : 112)

11. Hud (Hud)
 | Surah: 11 Aya: 112
Translation
So remain on a right course as you have been commanded, [you] and those who have turned back with you [to Allah ], and do not transgress. Indeed, He is Seeing of what you do.


11. Hud (11 : 113)

11. Hud (Hud)
 | Surah: 11 Aya: 113
Translation
And do not incline toward those who do wrong, lest you be touched by the Fire, and you would not have other than Allah any protectors; then you would not be helped.


11. Hud (11 : 114)

11. Hud (Hud)
 | Surah: 11 Aya: 114
Translation
And establish prayer at the two ends of the day and at the approach of the night. Indeed, good deeds do away with misdeeds. That is a reminder for those who remember.


11. Hud (11 : 115)

11. Hud (Hud)
 | Surah: 11 Aya: 115
Translation
And be patient, for indeed, Allah does not allow to be lost the reward of those who do good.


11. Hud (11 : 116)

11. Hud (Hud)
 | Surah: 11 Aya: 116
Translation
So why were there not among the generations before you those of enduring discrimination forbidding corruption on earth - except a few of those We saved from among them? But those who wronged pursued what luxury they were given therein, and they were criminals.


11. Hud (11 : 117)

11. Hud (Hud)
 | Surah: 11 Aya: 117
Translation
And your Lord would not have destroyed the cities unjustly while their people were reformers.


11. Hud (11 : 118)

11. Hud (Hud)
 | Surah: 11 Aya: 118
Translation
And if your Lord had willed, He could have made mankind one community; but they will not cease to differ.


11. Hud (11 : 119)

11. Hud (Hud)
 | Surah: 11 Aya: 119
Translation
Except whom your Lord has given mercy, and for that He created them. But the word of your Lord is to be fulfilled that, "I will surely fill Hell with jinn and men all together."


11. Hud (11 : 120)

11. Hud (Hud)
 | Surah: 11 Aya: 120
Translation
And each [story] We relate to you from the news of the messengers is that by which We make firm your heart. And there has come to you, in this, the truth and an instruction and a reminder for the believers.


11. Hud (11 : 121)

11. Hud (Hud)
 | Surah: 11 Aya: 121
Translation
And say to those who do not believe, "Work according to your position; indeed, we are working.


11. Hud (11 : 122)

11. Hud (Hud)
 | Surah: 11 Aya: 122
Translation
And wait, indeed, we are waiting."


11. Hud (11 : 123)

11. Hud (Hud)
 | Surah: 11 Aya: 123
Translation
And to Allah belong the unseen [aspects] of the heavens and the earth and to Him will be returned the matter, all of it, so worship Him and rely upon Him. And your Lord is not unaware of that which you do.


12. Yusuf (Joseph) Intro

12. Yusuf (Joseph)

Maududi's Introduction

When and Why Revealed?

The subject matter of this Surah indicates that it was revealed during the last stage of the Holy Prophet's residence at Makkah, when the Quraish were considering the question of killing or exiling or imprisoning him. At that time some of the unbelievers put this question (probably at the instigation of the Jews) to test him :"Why did the Israelites go to Egypt?" This question was asked because they knew that their story was not known to the Arabs for there was no mention of it whatever in their traditions and the Holy Prophet had never even referred to it before. Therefore they expected that he would not be able to give any satisfactory answer to this question or would first evade it, and afterwards try to enquire about it from some Jew, and thus he would be totally exposed. But, contrary to their expectations, the tables were turned on them, for Allah revealed the whole story of Prophet Joseph then and there, and the Holy Prophet recited it on the spot. This put the Quraish in a very awkward position because it not only foiled their scheme but also administered a warning to them by aptly applying it to their case, as if to say, "As you are behaving towards this Prophet, exactly in the same way the brothers of Prophet Joseph behaved towards him; so you shall meet with the same end."

Objects of Revelation

From the above it is clear that this Surah was sent down for two objects:

The first object was to give the proof of the Prophethood of Muhammad (Allah's peace be upon him), and that too, the one demanded by the opponents themselves so as to prove conclusively that his knowledge was not based on mere hearsay, but was gained through Revelation. This aspect has been stated explicitly in its introductory verses and explained plainly in its concluding portion.

The second object was to apply it to the Quraish and warn them that ultimately the conflict between them and the Holy Prophet would end in his victory over them. As they were then persecuting their brother, the Holy Prophet, in the same way the brothers of Prophet Joseph had treated him. The Quraish were told indirectly that they would also fail in their evil designs just as the brothers of Prophet Joseph had failed in his case, even after casting him into the well. This is because none has the power to defeat the Divine will. And just as the brothers of Prophet Joseph had to humble themselves before him, so one day the Quraish shall have to beg forgiveness from their brother whom they were then trying to crush down. This, too, has been made quite plain in v. 7: "Indeed there are signs in this story of Joseph and his brothers for these inquirers from among the Quraish."

The fact is that by applying this story to the conflict, the Quran had made a bold and clear prophecy, which was fulfilled literally by the events that happened in the succeeding ten years. Hardly two years had passed after its revelation, when the Quraish conspired to kill the Holy Prophet like the brothers of Prophet Joseph, and he had to emigrate from Makkah to Al-Madinah, where he gained the same kind of power as Prophet Joseph had gained in Egypt. Again, in the end the Quraish had to humble themselves before him just like the brothers of Prophet Joseph, when they humbly requested, "Show mercy to us for Allah rewards richly those who show mercy" (V. 88), and Prophet Joseph generously forgave them, (though he had complete power to wreak vengeance on them,) saying, " today no penalty shall be inflicted on you. May Allah forgive you:He is the greatest of all those who forgive" (V. 92). The same story of mercy was repeated, when after the conquest of Makkah, the crest fallen Quraish stood meekly before the Holy Prophet, who had full power to wreak his vengeance on them for each and every cruelty committed by them. But instead, he merely asked them, "What treatment do you expect from me now?" They replied, "You are a generous brother and the son of a generous brother." At this, he very generously forgave them, saying, "I will give the same answer to your request that Joseph gave to his brothers: '. . . today, no penalty shall be inflicted on you: you are forgiven."

Topics of Discussion

Moreover, the Quran does not relate this story as a mere narrative but uses it, as usual, for the propagation of the Message in the following ways:-

Throughout the narrative the Quran has made it clear that the Faith of Prophets Abraham, Isaac, Jacob and Joseph (Allah's peace be upon them all) was the same as that of Prophet Muhammad (Allah's peace be upon him) and they invited the people to the same Message to which Muhammad (Allah's peace be upon him) was inviting them.

Then it places the characters of Prophet Jacob and Prophet Joseph side by side with the characters of the brothers of Joseph, the members of the trade caravan, the court dignitary; Al Aziz of Egypt and his wife, the "ladies" of Egypt and the rulers of Egypt and poses a silent question to the reader, as if to say, "Contrast the former characters moulded by Islam on the bedrock of the worship of Allah and accountability in the Hereafter with the latter moulded by kufr and "ignorance" on the worship of the world and disregard of Allah and the Hereafter, and decide for yourselves which of these two patterns you would choose."

The Quran has used this story to bring forth another truth: whatever Allah wills, He fulfills it anyhow, and man can never defeat His plan with his counterplans nor prevent it from happening nor change it in any way whatever. Nay, it often so happens that man adopts some measure to fulfill his own design and believes that he has done that very thing which would fulfill his design, but in the end he finds to his dismay that he had done something which was against his own and conducive to the Divine purpose. When the brothers of Prophet Joseph cast him into the well, they believed that they had once for all got rid of the obstacle in their way but in fact, they had paved the way for the Divine purpose of making him the ruler of Egypt, before whom they would have to humble themselves in the end. Likewise, the wife of Aziz had sent Prophet Joseph to the prison, floating over the thought that she had wreaked her vengeance on him, but, in fact, she had provided for him the opportunity for becoming the ruler of Egypt and for putting herself to the shame of confessing her own sin publicly.

And these are not the solitary instances which prove the truth that even if the whole world united to bring about the down fall of the one whom Allah willed to raise high, it could not succeed. Nay, the very "sure and effective" measures that were adopted by the brothers to degrade Joseph were used by Allah for the success of Joseph and for the humiliation and disgrace of his brothers. On the other hand, if Allah willed the fall of one, no measure, howsoever effective, could raise him high : nay, it helped to bring about his fall and the disgrace of those who adopted them.

Moreover, the story contains other lessons for those who intend to follow the way of Allah. The first lesson it teaches is that one should remain within the limits, prescribed by the Divine Law, in one's aims and objects and measures, for success and failure are entirely in the hands of Allah. Therefore if one adopts pure aims and lawful measures but fails, at least one will escape ignominy and disgrace. On the other hand, the one who adopts an impure aim and unlawful measures to achieve it, shall not only inevitably meet with ignominy and disgrace in the Hereafter, but also runs the risk of ignominy and disgrace in this world.

The second lesson it teaches is that those who exert for the cause of truth and righteousness and put their trust in Allah and entrust all their affairs to Him, get consolation and comfort from Him, for this helps them face their opponents with confidence and courage and they do not lose heart, when they encounter the apparently terrifying measures of the powerful enemies. They will persevere in their task without fear and leave the results to Allah.

But the greatest lesson this story teaches is that if the Believer possesses true Islamic character and is endowed with wisdom, he can conquer a whole country with the strength of his character alone. The marvelous example of Prophet Joseph teaches us that a man of high and pure character comes out successful even under the most adverse circumstances. When Prophet Joseph went to Egypt, he was only a lad of seventeen years, a foreigner, all alone and without any provisions; nay, he had been sold there as a slave. And the horrible condition of the slaves during that period is known to every student of history. Then he was charged with a heinous moral Crime and sent to prison for an indefinite term. But throughout this period of affliction, he evinced the highest moral qualities which raised him to the highest rank in the country.

Historical and Geographical Background

The following historical and geographical details will help understand the story:-

Prophet Joseph was a son of Prophet Jacob and a grandson of Prophet Isaac and a great grandson of Prophet Abraham (Allah's peace be upon them all). The Bible says (and the allusions in the Quran also confirm this) that Prophet Jacob had twelve sons from four wives. Prophet Joseph and his younger brother Benjamin were from one wife and the other ten from the other wives. Prophet Jacob had settled at Hebron (Palestine) where his father Prophet Isaac and before him Prophet Abraham lived and owned a piece of land at Shechem as well.

According to the research scholars of the Bible, Prophet Joseph was born in or about 906 B. C. and the incident with which this story begins happened in or about 890 B. C. He was seventeen when he saw the dream and was thrown into the well. This well was near Dothan to the north of Shechem according to Biblical and Talmudic traditions, and the caravan, which took him out of the well, was coming from Gilead (Trans-Jordan), and was on its way to Egypt.

At that time Fifteenth Dynasty ruled over Egypt, whose rulers are known in history as the Hyksos kings. They belonged to the Arab race, but had migrated from Palestine and Syria to Egypt in or about 2000 B. C. and taken possession of the country. The Arab historians and the commentators of the Quran have given them the name of Amaliq (the Amalekites), and this has been corroborated by the recent researches made by the Egyptologists. They were foreign invaders who had got the opportunity of establishing their kingdom because of the internal feuds in the country. That is why there was no prejudice in the way of Prophet Joseph's ascendancy to power and in the subsequent settlement of the Children of Israel in the most fertile region of Egypt. They could gain that power and influence which they did, because they belonged to the same race as the foreign rulers of Egypt.

The Hyksos ruled over Egypt up to the end of the fifteenth century B. C., and practically all the powers remained in the hands of the Israelites. The Quran has made a reference to this in v. 20 of Al-Ma'idah: ..... He raised Prophets among you and made you rulers. . ., Then there arose a great nationalist movement which overthrew the power of this dynasty and exiled 250,000 or so of the Amalekites. As a result of this, a very bigoted dynasty of Copts came into power and uprooted everything connected with the Amalekites. Then started that persecution of the Israelites which has been mentioned in connection with the story of Prophet Moses.

We also learn from the history of Egypt that the "Hyksos kings" did not acknowledge the gods of Egypt and, therefore, had imported their own gods from Syria, with a view to spreading their own religion in Egypt. This is the reason why the Quran has not called the king who was the contemporary of Prophet Joseph by the title of "Pharaoh," because this title was associated with the religion of the original people of Egypt and the Hyksos did not believe in it, but the Bible erroneously calls him "Pharaoh". It appears that the editors of the Bible had the misunderstanding that all the kings of Egypt were "Pharaohs."

The modern research scholars who have made a comparative study of the Bible and the Egyptian history are generally of the opinion that Apophis was the Hyksos king, who was the contemporary of Prophet Joseph.

At that time Memphis was the capital of Egypt, whose ruins are still found on the Nile at a distance of 4 miles south of Cairo. When Prophet Joseph was taken there, he was 17 or 18 years old. He remained in the house of Aziz for three years and spent nine years in prison, and then became the ruler of the land at the age of thirty and ruled over Egypt independently for eighty years. In the ninth or tenth year of his rule he sent for his father, Prophet Jacob, to come from Palestine to Egypt with all the members of his family and, according to the Bible, settled them in the land of Goshen, where they lived up to the time of Prophet Moses. The Bible says that before his death, Prophet Joseph bound his kindred by an oath: "when you return from this country to the house of your forefathers you must take my bones out of this country with you. So he died a hundred and ten years old, and they embalmed him . . ."

Though the story of Prophet Joseph as given in the Quran differs very much in its details from that given in the Bible and the Talmud, the Three generally agree in regard to its component parts. We shall explain the differences, when and where necessary, in our Explanatory Notes.


12. Yusuf (12 : 1)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 1
Translation
Alif, Lam, Ra. These are the verses of the clear Book.


12. Yusuf (12 : 2)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 2
Translation
Indeed, We have sent it down as an Arabic Qur'an that you might understand.


12. Yusuf (12 : 3)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 3
Translation
We relate to you, [O Muhammad], the best of stories in what We have revealed to you of this Qur'an although you were, before it, among the unaware.


12. Yusuf (12 : 4)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 4
Translation
[Of these stories mention] when Joseph said to his father, "O my father, indeed I have seen [in a dream] eleven stars and the sun and the moon; I saw them prostrating to me."


12. Yusuf (12 : 5)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 5
Translation
He said, "O my son, do not relate your vision to your brothers or they will contrive against you a plan. Indeed Satan, to man, is a manifest enemy.


12. Yusuf (12 : 6)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 6
Translation
And thus will your Lord choose you and teach you the interpretation of narratives and complete His favor upon you and upon the family of Jacob, as He completed it upon your fathers before, Abraham and Isaac. Indeed, your Lord is Knowing and Wise."


12. Yusuf (12 : 7)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 7
Translation
Certainly were there in Joseph and his brothers signs for those who ask,


12. Yusuf (12 : 8)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 8
Translation
When they said, "Joseph and his brother are more beloved to our father than we, while we are a clan. Indeed, our father is in clear error.


12. Yusuf (12 : 9)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 9
Translation
Kill Joseph or cast him out to [another] land; the countenance of your father will [then] be only for you, and you will be after that a righteous people."


12. Yusuf (12 : 10)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 10
Translation
Said a speaker among them, "Do not kill Joseph but throw him into the bottom of the well; some travelers will pick him up - if you would do [something]."


12. Yusuf (12 : 11)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 11
Translation
They said, "O our father, why do you not entrust us with Joseph while indeed, we are to him sincere counselors?


12. Yusuf (12 : 12)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 12
Translation
Send him with us tomorrow that he may eat well and play. And indeed, we will be his guardians.


12. Yusuf (12 : 13)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 13
Translation
[Jacob] said, "Indeed, it saddens me that you should take him, and I fear that a wolf would eat him while you are of him unaware."


12. Yusuf (12 : 14)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 14
Translation
They said, " If a wolf should eat him while we are a [strong] clan, indeed, we would then be losers."


12. Yusuf (12 : 15)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 15
Translation
So when they took him [out] and agreed to put him into the bottom of the well... But We inspired to him, "You will surely inform them [someday] about this affair of theirs while they do not perceive [your identity]."


12. Yusuf (12 : 16)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 16
Translation
And they came to their father at night, weeping.


12. Yusuf (12 : 17)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 17
Translation
They said, "O our father, indeed we went racing each other and left Joseph with our possessions, and a wolf ate him. But you would not believe us, even if we were truthful."


12. Yusuf (12 : 18)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 18
Translation
And they brought upon his shirt false blood. [Jacob] said, "Rather, your souls have enticed you to something, so patience is most fitting. And Allah is the one sought for help against that which you describe."


12. Yusuf (12 : 19)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 19
Translation
And there came a company of travelers; then they sent their water drawer, and he let down his bucket. He said, "Good news! Here is a boy." And they concealed him, [taking him] as merchandise; and Allah was knowing of what they did.


12. Yusuf (12 : 20)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 20
Translation
And they sold him for a reduced price - a few dirhams - and they were, concerning him, of those content with little.


12. Yusuf (12 : 21)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 21
Translation
And the one from Egypt who bought him said to his wife, "Make his residence comfortable. Perhaps he will benefit us, or we will adopt him as a son." And thus, We established Joseph in the land that We might teach him the interpretation of events. And Allah is predominant over His affair, but most of the people do not know.


12. Yusuf (12 : 22)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 22
Translation
And when Joseph reached maturity, We gave him judgment and knowledge. And thus We reward the doers of good.


12. Yusuf (12 : 23)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 23
Translation
And she, in whose house he was, sought to seduce him. She closed the doors and said, "Come, you." He said, "[I seek] the refuge of Allah . Indeed, he is my master, who has made good my residence. Indeed, wrongdoers will not succeed."


12. Yusuf (12 : 24)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 24
Translation
And she certainly determined [to seduce] him, and he would have inclined to her had he not seen the proof of his Lord. And thus [it was] that We should avert from him evil and immorality. Indeed, he was of Our chosen servants.


12. Yusuf (12 : 25)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 25
Translation
And they both raced to the door, and she tore his shirt from the back, and they found her husband at the door. She said, "What is the recompense of one who intended evil for your wife but that he be imprisoned or a painful punishment?"


12. Yusuf (12 : 26)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 26
Translation
[Joseph] said, "It was she who sought to seduce me." And a witness from her family testified. "If his shirt is torn from the front, then she has told the truth, and he is of the liars.


12. Yusuf (12 : 27)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 27
Translation
But if his shirt is torn from the back, then she has lied, and he is of the truthful."


12. Yusuf (12 : 28)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 28
Translation
So when her husband saw his shirt torn from the back, he said, "Indeed, it is of the women's plan. Indeed, your plan is great.


12. Yusuf (12 : 29)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 29
Translation
Joseph, ignore this. And, [my wife], ask forgiveness for your sin. Indeed, you were of the sinful."


12. Yusuf (12 : 30)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 30
Translation
And women in the city said, "The wife of al-'Azeez is seeking to seduce her slave boy; he has impassioned her with love. Indeed, we see her [to be] in clear error."


12. Yusuf (12 : 31)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 31
Translation
So when she heard of their scheming, she sent for them and prepared for them a banquet and gave each one of them a knife and said [to Joseph], "Come out before them." And when they saw him, they greatly admired him and cut their hands and said, "Perfect is Allah ! This is not a man; this is none but a noble angel."


12. Yusuf (12 : 32)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 32
Translation
She said, "That is the one about whom you blamed me. And I certainly sought to seduce him, but he firmly refused; and if he will not do what I order him, he will surely be imprisoned and will be of those debased."


12. Yusuf (12 : 33)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 33
Translation
He said, "My Lord, prison is more to my liking than that to which they invite me. And if You do not avert from me their plan, I might incline toward them and [thus] be of the ignorant."


12. Yusuf (12 : 34)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 34
Translation
So his Lord responded to him and averted from him their plan. Indeed, He is the Hearing, the Knowing.


12. Yusuf (12 : 35)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 35
Translation
Then it appeared to them after they had seen the signs that al-'Azeez should surely imprison him for a time.


12. Yusuf (12 : 36)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 36
Translation
And there entered the prison with him two young men. One of them said, "Indeed, I have seen myself [in a dream] pressing wine." The other said, "Indeed, I have seen myself carrying upon my head [some] bread, from which the birds were eating. Inform us of its interpretation; indeed, we see you to be of those who do good."


12. Yusuf (12 : 37)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 37
Translation
He said, "You will not receive food that is provided to you except that I will inform you of its interpretation before it comes to you. That is from what my Lord has taught me. Indeed, I have left the religion of a people who do not believe in Allah , and they, in the Hereafter, are disbelievers.


12. Yusuf (12 : 38)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 38
Translation
And I have followed the religion of my fathers, Abraham, Isaac and Jacob. And it was not for us to associate anything with Allah . That is from the favor of Allah upon us and upon the people, but most of the people are not grateful.


12. Yusuf (12 : 39)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 39
Translation
O [my] two companions of prison, are separate lords better or Allah , the One, the Prevailing?


12. Yusuf (12 : 40)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 40
Translation
You worship not besides Him except [mere] names you have named them, you and your fathers, for which Allah has sent down no authority. Legislation is not but for Allah . He has commanded that you worship not except Him. That is the correct religion, but most of the people do not know.


12. Yusuf (12 : 41)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 41
Translation
O two companions of prison, as for one of you, he will give drink to his master of wine; but as for the other, he will be crucified, and the birds will eat from his head. The matter has been decreed about which you both inquire."


12. Yusuf (12 : 42)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 42
Translation
And he said to the one whom he knew would go free, "Mention me before your master." But Satan made him forget the mention [to] his master, and Joseph remained in prison several years.


12. Yusuf (12 : 43)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 43
Translation
And [subsequently] the king said, "Indeed, I have seen [in a dream] seven fat cows being eaten by seven [that were] lean, and seven green spikes [of grain] and others [that were] dry. O eminent ones, explain to me my vision, if you should interpret visions."


12. Yusuf (12 : 44)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 44
Translation
They said, "[It is but] a mixture of false dreams, and we are not learned in the interpretation of dreams."


12. Yusuf (12 : 45)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 45
Translation
But the one who was freed and remembered after a time said, "I will inform you of its interpretation, so send me forth."


12. Yusuf (12 : 46)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 46
Translation
[He said], "Joseph, O man of truth, explain to us about seven fat cows eaten by seven [that were] lean, and seven green spikes [of grain] and others [that were] dry - that I may return to the people; perhaps they will know [about you]."


12. Yusuf (12 : 47)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 47
Translation
[Joseph] said, "You will plant for seven years consecutively; and what you harvest leave in its spikes, except a little from which you will eat.


12. Yusuf (12 : 48)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 48
Translation
Then will come after that seven difficult [years] which will consume what you saved for them, except a little from which you will store.


12. Yusuf (12 : 49)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 49
Translation
Then will come after that a year in which the people will be given rain and in which they will press [olives and grapes]."


12. Yusuf (12 : 50)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 50
Translation
And the king said, "Bring him to me." But when the messenger came to him, [Joseph] said, "Return to your master and ask him what is the case of the women who cut their hands. Indeed, my Lord is Knowing of their plan."


12. Yusuf (12 : 51)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 51
Translation
Said [the king to the women], "What was your condition when you sought to seduce Joseph?" They said, "Perfect is Allah ! We know about him no evil." The wife of al-'Azeez said, "Now the truth has become evident. It was I who sought to seduce him, and indeed, he is of the truthful.


12. Yusuf (12 : 52)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 52
Translation
That is so al-'Azeez will know that I did not betray him in [his] absence and that Allah does not guide the plan of betrayers.


12. Yusuf (12 : 53)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 53
Translation
And I do not acquit myself. Indeed, the soul is a persistent enjoiner of evil, except those upon which my Lord has mercy. Indeed, my Lord is Forgiving and Merciful."


12. Yusuf (12 : 54)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 54
Translation
And the king said, "Bring him to me; I will appoint him exclusively for myself." And when he spoke to him, he said, "Indeed, you are today established [in position] and trusted."


12. Yusuf (12 : 55)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 55
Translation
[Joseph] said, "Appoint me over the storehouses of the land. Indeed, I will be a knowing guardian."


12. Yusuf (12 : 56)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 56
Translation
And thus We established Joseph in the land to settle therein wherever he willed. We touch with Our mercy whom We will, and We do not allow to be lost the reward of those who do good.


12. Yusuf (12 : 57)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 57
Translation
And the reward of the Hereafter is better for those who believed and were fearing Allah .


12. Yusuf (12 : 58)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 58
Translation
And the brothers of Joseph came [seeking food], and they entered upon him; and he recognized them, but he was to them unknown.


12. Yusuf (12 : 59)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 59
Translation
And when he had furnished them with their supplies, he said, "Bring me a brother of yours from your father. Do not you see that I give full measure and that I am the best of accommodators?


12. Yusuf (12 : 60)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 60
Translation
But if you do not bring him to me, no measure will there be [hereafter] for you from me, nor will you approach me."


12. Yusuf (12 : 61)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 61
Translation
They said, "We will attempt to dissuade his father from [keeping] him, and indeed, we will do [it]."


12. Yusuf (12 : 62)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 62
Translation
And [Joseph] said to his servants, "Put their merchandise into their saddlebags so they might recognize it when they have gone back to their people that perhaps they will [again] return."


12. Yusuf (12 : 63)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 63
Translation
So when they returned to their father, they said, "O our father, [further] measure has been denied to us, so send with us our brother [that] we will be given measure. And indeed, we will be his guardians."


12. Yusuf (12 : 64)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 64
Translation
He said, "Should I entrust you with him except [under coercion] as I entrusted you with his brother before? But Allah is the best guardian, and He is the most merciful of the merciful."


12. Yusuf (12 : 65)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 65
Translation
And when they opened their baggage, they found their merchandise returned to them. They said, "O our father, what [more] could we desire? This is our merchandise returned to us. And we will obtain supplies for our family and protect our brother and obtain an increase of a camel's load; that is an easy measurement."


12. Yusuf (12 : 66)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 66
Translation
[Jacob] said, "Never will I send him with you until you give me a promise by Allah that you will bring him [back] to me, unless you should be surrounded by enemies." And when they had given their promise, he said, " Allah , over what we say, is Witness."


12. Yusuf (12 : 67)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 67
Translation
And he said, "O my sons, do not enter from one gate but enter from different gates; and I cannot avail you against [the decree of] Allah at all. The decision is only for Allah ; upon Him I have relied, and upon Him let those who would rely [indeed] rely."


12. Yusuf (12 : 68)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 68
Translation
And when they entered from where their father had ordered them, it did not avail them against Allah at all except [it was] a need within the soul of Jacob, which he satisfied. And indeed, he was a possessor of knowledge because of what We had taught him, but most of the people do not know.


12. Yusuf (12 : 69)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 69
Translation
And when they entered upon Joseph, he took his brother to himself; he said, "Indeed, I am your brother, so do not despair over what they used to do [to me]."


12. Yusuf (12 : 70)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 70
Translation
So when he had furnished them with their supplies, he put the [gold measuring] bowl into the bag of his brother. Then an announcer called out, "O caravan, indeed you are thieves."


12. Yusuf (12 : 71)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 71
Translation
They said while approaching them, "What is it you are missing?"


12. Yusuf (12 : 72)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 72
Translation
They said, "We are missing the measure of the king. And for he who produces it is [the reward of] a camel's load, and I am responsible for it."


12. Yusuf (12 : 73)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 73
Translation
They said, "By Allah , you have certainly known that we did not come to cause corruption in the land, and we have not been thieves."


12. Yusuf (12 : 74)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 74
Translation
The accusers said, "Then what would be its recompense if you should be liars?"


12. Yusuf (12 : 75)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 75
Translation
[The brothers] said, "Its recompense is that he in whose bag it is found - he [himself] will be its recompense. Thus do we recompense the wrongdoers."


12. Yusuf (12 : 76)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 76
Translation
So he began [the search] with their bags before the bag of his brother; then he extracted it from the bag of his brother. Thus did We plan for Joseph. He could not have taken his brother within the religion of the king except that Allah willed. We raise in degrees whom We will, but over every possessor of knowledge is one [more] knowing.


12. Yusuf (12 : 77)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 77
Translation
They said, "If he steals - a brother of his has stolen before." But Joseph kept it within himself and did not reveal it to them. He said, "You are worse in position, and Allah is most knowing of what you describe."


12. Yusuf (12 : 78)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 78
Translation
They said, "O 'Azeez, indeed he has a father [who is] an old man, so take one of us in place of him. Indeed, we see you as a doer of good."


12. Yusuf (12 : 79)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 79
Translation
He said, "[I seek] the refuge of Allah [to prevent] that we take except him with whom we found our possession. Indeed, we would then be unjust."


12. Yusuf (12 : 80)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 80
Translation
So when they had despaired of him, they secluded themselves in private consultation. The eldest of them said, "Do you not know that your father has taken upon you an oath by Allah and [that] before you failed in [your duty to] Joseph? So I will never leave [this] land until my father permits me or Allah decides for me, and He is the best of judges.


12. Yusuf (12 : 81)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 81
Translation
Return to your father and say, "O our father, indeed your son has stolen, and we did not testify except to what we knew. And we were not witnesses of the unseen,


12. Yusuf (12 : 82)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 82
Translation
And ask the city in which we were and the caravan in which we came - and indeed, we are truthful,"


12. Yusuf (12 : 83)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 83
Translation
[Jacob] said, "Rather, your souls have enticed you to something, so patience is most fitting. Perhaps Allah will bring them to me all together. Indeed it is He who is the Knowing, the Wise."


12. Yusuf (12 : 84)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 84
Translation
And he turned away from them and said, "Oh, my sorrow over Joseph," and his eyes became white from grief, for he was [of that] a suppressor.


12. Yusuf (12 : 85)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 85
Translation
They said, "By Allah , you will not cease remembering Joseph until you become fatally ill or become of those who perish."


12. Yusuf (12 : 86)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 86
Translation
He said, "I only complain of my suffering and my grief to Allah , and I know from Allah that which you do not know.


12. Yusuf (12 : 87)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 87
Translation
O my sons, go and find out about Joseph and his brother and despair not of relief from Allah . Indeed, no one despairs of relief from Allah except the disbelieving people."


12. Yusuf (12 : 88)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 88
Translation
So when they entered upon Joseph, they said, "O 'Azeez, adversity has touched us and our family, and we have come with goods poor in quality, but give us full measure and be charitable to us. Indeed, Allah rewards the charitable."


12. Yusuf (12 : 89)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 89
Translation
He said, "Do you know what you did with Joseph and his brother when you were ignorant?"


12. Yusuf (12 : 90)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 90
Translation
They said, "Are you indeed Joseph?" He said "I am Joseph, and this is my brother. Allah has certainly favored us. Indeed, he who fears Allah and is patient, then indeed, Allah does not allow to be lost the reward of those who do good."


12. Yusuf (12 : 91)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 91
Translation
They said, "By Allah , certainly has Allah preferred you over us, and indeed, we have been sinners."


12. Yusuf (12 : 92)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 92
Translation
He said, "No blame will there be upon you today. Allah will forgive you; and He is the most merciful of the merciful."


12. Yusuf (12 : 93)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 93
Translation
Take this, my shirt, and cast it over the face of my father; he will become seeing. And bring me your family, all together."


12. Yusuf (12 : 94)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 94
Translation
And when the caravan departed [from Egypt], their father said, "Indeed, I find the smell of Joseph [and would say that he was alive] if you did not think me weakened in mind."


12. Yusuf (12 : 95)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 95
Translation
They said, "By Allah , indeed you are in your [same] old error."


12. Yusuf (12 : 96)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 96
Translation
And when the bearer of good tidings arrived, he cast it over his face, and he returned [once again] seeing. He said, "Did I not tell you that I know from Allah that which you do not know?"


12. Yusuf (12 : 97)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 97
Translation
They said, "O our father, ask for us forgiveness of our sins; indeed, we have been sinners."


12. Yusuf (12 : 98)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 98
Translation
He said, "I will ask forgiveness for you from my Lord. Indeed, it is He who is the Forgiving, the Merciful."


12. Yusuf (12 : 99)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 99
Translation
And when they entered upon Joseph, he took his parents to himself and said, "Enter Egypt, Allah willing, safe [and secure]."


12. Yusuf (12 : 100)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 100
Translation
And he raised his parents upon the throne, and they bowed to him in prostration. And he said, "O my father, this is the explanation of my vision of before. My Lord has made it reality. And He was certainly good to me when He took me out of prison and brought you [here] from bedouin life after Satan had induced [estrangement] between me and my brothers. Indeed, my Lord is Subtle in what He wills. Indeed, it is He who is the Knowing, the Wise.


12. Yusuf (12 : 101)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 101
Translation
My Lord, You have given me [something] of sovereignty and taught me of the interpretation of dreams. Creator of the heavens and earth, You are my protector in this world and in the Hereafter. Cause me to die a Muslim and join me with the righteous."


12. Yusuf (12 : 102)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 102
Translation
That is from the news of the unseen which We reveal, [O Muhammad], to you. And you were not with them when they put together their plan while they conspired.


12. Yusuf (12 : 103)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 103
Translation
And most of the people, although you strive [for it], are not believers.


12. Yusuf (12 : 104)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 104
Translation
And you do not ask of them for it any payment. It is not except a reminder to the worlds.


12. Yusuf (12 : 105)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 105
Translation
And how many a sign within the heavens and earth do they pass over while they, therefrom, are turning away.


12. Yusuf (12 : 106)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 106
Translation
And most of them believe not in Allah except while they associate others with Him.


12. Yusuf (12 : 107)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 107
Translation
Then do they feel secure that there will not come to them an overwhelming [aspect] of the punishment of Allah or that the Hour will not come upon them suddenly while they do not perceive?


12. Yusuf (12 : 108)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 108
Translation
Say, "This is my way; I invite to Allah with insight, I and those who follow me. And exalted is Allah ; and I am not of those who associate others with Him."


12. Yusuf (12 : 109)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 109
Translation
And We sent not before you [as messengers] except men to whom We revealed from among the people of cities. So have they not traveled through the earth and observed how was the end of those before them? And the home of the Hereafter is best for those who fear Allah ; then will you not reason?


12. Yusuf (12 : 110)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 110
Translation
[They continued] until, when the messengers despaired and were certain that they had been denied, there came to them Our victory, and whoever We willed was saved. And Our punishment cannot be repelled from the people who are criminals.


12. Yusuf (12 : 111)

12. Yusuf (Joseph)
 | Surah: 12 Aya: 111
Translation
There was certainly in their stories a lesson for those of understanding. Never was the Qur'an a narration invented, but a confirmation of what was before it and a detailed explanation of all things and guidance and mercy for a people who believe.


13. Ar-Rad (The Thunder) Intro

13. Ar-Rad (The Thunder)

Maududi's Introduction

Name

This Surah takes its name from the word (ar-Ra'ad) (thunder) that occurs in v. 13. It is merely the symbolic name of the Surah and does not in any way mean that the Surah deals with the scientific problems connected with thunder.

Period of Revelation

The internal evidence (vv. 27-31 and vv. 34-48) shows that this Surah was revealed in the last stage of the Mission of the Holy Prophet at Makkah and during the same period in which Surahs Yunus, Hud and Al- A'araf were sent down. The manner of speech indicates that a long time had passed since the Holy Prophet had been conveying the Message. On the one hand, his opponents had been contriving different devices to defeat him and his Mission, and, on the other, his followers had been expressing a desire that by showing a miracle the disbelievers might be brought to the Right Way. In answer, Allah impressed on the Believers that it is not His way to convert people by this method and that they should not lose heart, if He is giving the enemies of the Truth a rope long enough to hang themselves. Otherwise, He is able to show such signs as may bring the dead out of their graves and make them speak (v. 31), but even then these obdurate people will invent an excuse to explain this away. All this decisive evidence clearly proves that this Surah was revealed during the last stage of the Prophet's Mission at Makkah.

Central Theme

The first verse enunciates the main theme of this Surah, that is, "The Message of Muhammad (Allah's peace be upon him) is the very Truth, but it is the fault of the people that they are rejecting it." This is the pivot on which the whole Surah turns. This is why it has been shown over and over again in different ways that the basic components of the Message -- Tauhid, Resurrection and Prophethood-are a reality: therefore they should believe sincerely in these for their own moral and spiritual good. They have been warned that they shall incur their own ruin if they reject them, for kufr by itself is sheer folly and ignorance. Moreover, the aim of the Surah is not merely to satisfy the minds but also to appeal to the hearts to accept the Faith. Therefore it does not merely put forward logical arguments in support of the truth of the Message and against the people's wrong notions, but at appropriate intervals it makes frequent use of sympathetic and earnest appeals to win over their hearts by warning them of the consequences of kufr and by holding out the happy rewards of Faith so that the foolish people should give up their obduracy.

Besides this, the objections of the opponents have been answered without any mention of them, and those doubts which are proving a hindrance in the way of the Message or were being created by the opponents have been removed. At the same time, the Believers; who had been passing through long and hard ordeal and were feeling tired, and waiting anxiously for Allah's succour, have been comforted and filled with hope and courage.


13. Ar-Rad (13 : 1)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 1
Translation
Alif, Lam, Meem, Ra. These are the verses of the Book; and what has been revealed to you from your Lord is the truth, but most of the people do not believe.


13. Ar-Rad (13 : 2)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 2
Translation
It is Allah who erected the heavens without pillars that you [can] see; then He established Himself above the Throne and made subject the sun and the moon, each running [its course] for a specified term. He arranges [each] matter; He details the signs that you may, of the meeting with your Lord, be certain.


13. Ar-Rad (13 : 3)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 3
Translation
And it is He who spread the earth and placed therein firmly set mountains and rivers; and from all of the fruits He made therein two mates; He causes the night to cover the day. Indeed in that are signs for a people who give thought.


13. Ar-Rad (13 : 4)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 4
Translation
And within the land are neighboring plots and gardens of grapevines and crops and palm trees, [growing] several from a root or otherwise, watered with one water; but We make some of them exceed others in [quality of] fruit. Indeed in that are signs for a people who reason.


13. Ar-Rad (13 : 5)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 5
Translation
And if you are astonished, [O Muhammad] - then astonishing is their saying, "When we are dust, will we indeed be [brought] into a new creation?" Those are the ones who have disbelieved in their Lord, and those will have shackles upon their necks, and those are the companions of the Fire; they will abide therein eternally.


13. Ar-Rad (13 : 6)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 6
Translation
They impatiently urge you to bring about evil before good, while there has already occurred before them similar punishments [to what they demand]. And indeed, your Lord is full of forgiveness for the people despite their wrongdoing, and indeed, your Lord is severe in penalty.


13. Ar-Rad (13 : 7)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 7
Translation
And those who disbelieved say, "Why has a sign not been sent down to him from his Lord?" You are only a warner, and for every people is a guide.


13. Ar-Rad (13 : 8)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 8
Translation
Allah knows what every female carries and what the wombs lose [prematurely] or exceed. And everything with Him is by due measure.


13. Ar-Rad (13 : 9)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 9
Translation
[He is] Knower of the unseen and the witnessed, the Grand, the Exalted.


13. Ar-Rad (13 : 10)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 10
Translation
It is the same [to Him] concerning you whether one conceals [his] speech or one publicizes it and whether one is hidden by night or conspicuous [among others] by day.


13. Ar-Rad (13 : 11)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 11
Translation
For each one are successive [angels] before and behind him who protect him by the decree of Allah . Indeed, Allah will not change the condition of a people until they change what is in themselves. And when Allah intends for a people ill, there is no repelling it. And there is not for them besides Him any patron.


13. Ar-Rad (13 : 12)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 12
Translation
It is He who shows you lightening, [causing] fear and aspiration, and generates the heavy clouds.


13. Ar-Rad (13 : 13)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 13
Translation
And the thunder exalts [ Allah ] with praise of Him - and the angels [as well] from fear of Him - and He sends thunderbolts and strikes therewith whom He wills while they dispute about Allah ; and He is severe in assault.


13. Ar-Rad (13 : 14)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 14
Translation
To Him [alone] is the supplication of truth. And those they call upon besides Him do not respond to them with a thing, except as one who stretches his hands toward water [from afar, calling it] to reach his mouth, but it will not reach it [thus]. And the supplication of the disbelievers is not but in error [i.e. futility].


13. Ar-Rad (13 : 15)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 15
Translation
And to Allah prostrates whoever is within the heavens and the earth, willingly or by compulsion, and their shadows [as well] in the mornings and the afternoons.


13. Ar-Rad (13 : 16)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 16
Translation
Say, "Who is Lord of the heavens and earth?" Say, " Allah ." Say, "Have you then taken besides Him allies not possessing [even] for themselves any benefit or any harm?" Say, "Is the blind equivalent to the seeing? Or is darkness equivalent to light? Or have they attributed to Allah partners who created like His creation so that the creation [of each] seemed similar to them?" Say, " Allah is the Creator of all things, and He is the One, the Prevailing."


13. Ar-Rad (13 : 17)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 17
Translation
He sends down from the sky, rain, and valleys flow according to their capacity, and the torrent carries a rising foam. And from that [ore] which they heat in the fire, desiring adornments and utensils, is a foam like it. Thus Allah presents [the example of] truth and falsehood. As for the foam, it vanishes, [being] cast off; but as for that which benefits the people, it remains on the earth. Thus does Allah present examples.


13. Ar-Rad (13 : 18)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 18
Translation
For those who have responded to their Lord is the best [reward], but those who did not respond to Him - if they had all that is in the earth entirely and the like of it with it, they would [attempt to] ransom themselves thereby. Those will have the worst account, and their refuge is Hell, and wretched is the resting place.


13. Ar-Rad (13 : 19)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 19
Translation
Then is he who knows that what has been revealed to you from your Lord is the truth like one who is blind? They will only be reminded who are people of understanding -


13. Ar-Rad (13 : 20)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 20
Translation
Those who fulfill the covenant of Allah and do not break the contract,


13. Ar-Rad (13 : 21)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 21
Translation
And those who join that which Allah has ordered to be joined and fear their Lord and are afraid of the evil of [their] account,


13. Ar-Rad (13 : 22)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 22
Translation
And those who are patient, seeking the countenance of their Lord, and establish prayer and spend from what We have provided for them secretly and publicly and prevent evil with good - those will have the good consequence of [this] home -


13. Ar-Rad (13 : 23)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 23
Translation
Gardens of perpetual residence; they will enter them with whoever were righteous among their fathers, their spouses and their descendants. And the angels will enter upon them from every gate, [saying],


13. Ar-Rad (13 : 24)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 24
Translation
"Peace be upon you for what you patiently endured. And excellent is the final home."


13. Ar-Rad (13 : 25)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 25
Translation
But those who break the covenant of Allah after contracting it and sever that which Allah has ordered to be joined and spread corruption on earth - for them is the curse, and they will have the worst home.


13. Ar-Rad (13 : 26)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 26
Translation
Allah extends provision for whom He wills and restricts [it]. And they rejoice in the worldly life, while the worldly life is not, compared to the Hereafter, except [brief] enjoyment.


13. Ar-Rad (13 : 27)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 27
Translation
And those who disbelieved say, "Why has a sign not been sent down to him from his Lord?" Say, [O Muhammad], "Indeed, Allah leaves astray whom He wills and guides to Himself whoever turns back [to Him] -


13. Ar-Rad (13 : 28)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 28
Translation
Those who have believed and whose hearts are assured by the remembrance of Allah . Unquestionably, by the remembrance of Allah hearts are assured."


13. Ar-Rad (13 : 29)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 29
Translation
Those who have believed and done righteous deeds - a good state is theirs and a good return.


13. Ar-Rad (13 : 30)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 30
Translation
Thus have We sent you to a community before which [other] communities have passed on so you might recite to them that which We revealed to you, while they disbelieve in the Most Merciful. Say, "He is my Lord; there is no deity except Him. Upon Him I rely, and to Him is my return."


13. Ar-Rad (13 : 31)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 31
Translation
And if there was any qur'an by which the mountains would be removed or the earth would be broken apart or the dead would be made to speak, [it would be this Qur'an], but to Allah belongs the affair entirely. Then have those who believed not accepted that had Allah willed, He would have guided the people, all of them? And those who disbelieve do not cease to be struck, for what they have done, by calamity - or it will descend near their home - until there comes the promise of Allah . Indeed, Allah does not fail in [His] promise.


13. Ar-Rad (13 : 32)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 32
Translation
And already were [other] messengers ridiculed before you, and I extended the time of those who disbelieved; then I seized them, and how [terrible] was My penalty.


13. Ar-Rad (13 : 33)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 33
Translation
Then is He who is a maintainer of every soul, [knowing] what it has earned, [like any other]? But to Allah they have attributed partners. Say, "Name them. Or do you inform Him of that which He knows not upon the earth or of what is apparent of speech?" Rather, their [own] plan has been made attractive to those who disbelieve, and they have been averted from the way. And whomever Allah leaves astray - there will be for him no guide.


13. Ar-Rad (13 : 34)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 34
Translation
For them will be punishment in the life of [this] world, and the punishment of the Hereafter is more severe. And they will not have from Allah any protector.


13. Ar-Rad (13 : 35)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 35
Translation
The example of Paradise, which the righteous have been promised, is [that] beneath it rivers flow. Its fruit is lasting, and its shade. That is the consequence for the righteous, and the consequence for the disbelievers is the Fire.


13. Ar-Rad (13 : 36)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 36
Translation
And [the believers among] those to whom We have given the [previous] Scripture rejoice at what has been revealed to you, [O Muhammad], but among the [opposing] factions are those who deny part of it. Say, "I have only been commanded to worship Allah and not associate [anything] with Him. To Him I invite, and to Him is my return."


13. Ar-Rad (13 : 37)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 37
Translation
And thus We have revealed it as an Arabic legislation. And if you should follow their inclinations after what has come to you of knowledge, you would not have against Allah any ally or any protector.


13. Ar-Rad (13 : 38)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 38
Translation
And We have already sent messengers before you and assigned to them wives and descendants. And it was not for a messenger to come with a sign except by permission of Allah . For every term is a decree.


13. Ar-Rad (13 : 39)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 39
Translation
Allah eliminates what He wills or confirms, and with Him is the Mother of the Book.


13. Ar-Rad (13 : 40)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 40
Translation
And whether We show you part of what We promise them or take you in death, upon you is only the [duty of] notification, and upon Us is the account.


13. Ar-Rad (13 : 41)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 41
Translation
Have they not seen that We set upon the land, reducing it from its borders? And Allah decides; there is no adjuster of His decision. And He is swift in account.


13. Ar-Rad (13 : 42)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 42
Translation
And those before them had plotted, but to Allah belongs the plan entirely. He knows what every soul earns, and the disbelievers will know for whom is the final home.


13. Ar-Rad (13 : 43)

13. Ar-Rad (The Thunder)
 | Surah: 13 Aya: 43
Translation
And those who have disbelieved say, "You are not a messenger." Say, [O Muhammad], "Sufficient is Allah as Witness between me and you, and [the witness of] whoever has knowledge of the Scripture."


14. Ibrahim (Abraham) Intro

14. Ibrahim (Abraham)

Maududi's Introduction

Name

The Surah takes its name from v. 35 in which mention has been made of Prophet Ibrahim (Abraham). But it does not mean that it contains the life story of Prophet Abraham. The name is merely a symbol lid the names of many other surahs, i. e., the Surah in which Abraham's mention has been made.

Period of Revelation

It appears from the tone of the Surah that it belongs to that group of the Surahs which were revealed during the last stage of the Makkan period. For instance, v. 13 ("The disbelievers warned their Messengers, 'you shall have to return to our community or we will assuredly expel you from our land'") clearly indicates that the persecution of the Muslims was at its worst at the time of the revelation of this Surah, and the people of Makkah were bent on expelling the Believers from there like the disbelievers of the former Prophets. That is why in v. 14 they have been warned, "We will destroy these evil doers," and the Believers have been comforted as were the believers before them, "and after them settle you in the land" Likewise the stern warning contained in the concluding portion (vv. 43-52 also confirms that the Surah relates to the last stage of the Makkan Period.

Central Theme and Purpose

This Surah is an admonition and a warning to the disbelievers who were rejecting the Message of the Holy Prophet and devising cunning schemes to defeat his Mission. But warning, reproof, censure and reproach dominate admonition. This is because a good deal of admonition had already been made in the preceding Surahs, but in spite of this their obduracy, enmity, antagonism, mischief, persecution etc. had rather increased.


14. Ibrahim (14 : 1)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 1
Translation
Alif, Lam, Ra. [This is] a Book which We have revealed to you, [O Muhammad], that you might bring mankind out of darknesses into the light by permission of their Lord - to the path of the Exalted in Might, the Praiseworthy -


14. Ibrahim (14 : 2)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 2
Translation
Allah , to whom belongs whatever is in the heavens and whatever is on the earth. And woe to the disbelievers from a severe punishment


14. Ibrahim (14 : 3)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 3
Translation
The ones who prefer the worldly life over the Hereafter and avert [people] from the way of Allah , seeking to make it (seem) deviant. Those are in extreme error.


14. Ibrahim (14 : 4)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 4
Translation
And We did not send any messenger except [speaking] in the language of his people to state clearly for them, and Allah sends astray [thereby] whom He wills and guides whom He wills. And He is the Exalted in Might, the Wise.


14. Ibrahim (14 : 5)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 5
Translation
And We certainly sent Moses with Our signs, [saying], "Bring out your people from darknesses into the light and remind them of the days of Allah ." Indeed in that are signs for everyone patient and grateful.


14. Ibrahim (14 : 6)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 6
Translation
And [recall, O Children of Israel], when Moses said to His people, "Remember the favor of Allah upon you when He saved you from the people of Pharaoh, who were afflicting you with the worst torment and were slaughtering your [newborn] sons and keeping your females alive. And in that was a great trial from your Lord.


14. Ibrahim (14 : 7)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 7
Translation
And [remember] when your Lord proclaimed, 'If you are grateful, I will surely increase you [in favor]; but if you deny, indeed, My punishment is severe.' "


14. Ibrahim (14 : 8)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 8
Translation
And Moses said, "If you should disbelieve, you and whoever is on the earth entirely - indeed, Allah is Free of need and Praiseworthy."


14. Ibrahim (14 : 9)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 9
Translation
Has there not reached you the news of those before you - the people of Noah and 'Aad and Thamud and those after them? No one knows them but Allah . Their messengers brought them clear proofs, but they returned their hands to their mouths and said, "Indeed, we disbelieve in that with which you have been sent, and indeed we are, about that to which you invite us, in disquieting doubt."


14. Ibrahim (14 : 10)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 10
Translation
Their messengers said, "Can there be doubt about Allah , Creator of the heavens and earth? He invites you that He may forgive you of your sins, and He delays your death for a specified term." They said, "You are not but men like us who wish to avert us from what our fathers were worshipping. So bring us a clear authority."


14. Ibrahim (14 : 11)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 11
Translation
Their messengers said to them, "We are only men like you, but Allah confers favor upon whom He wills of His servants. It has never been for us to bring you evidence except by permission of Allah . And upon Allah let the believers rely.


14. Ibrahim (14 : 12)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 12
Translation
And why should we not rely upon Allah while He has guided us to our [good] ways. And we will surely be patient against whatever harm you should cause us. And upon Allah let those who would rely [indeed] rely."


14. Ibrahim (14 : 13)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 13
Translation
And those who disbelieved said to their messengers, "We will surely drive you out of our land, or you must return to our religion." So their Lord inspired to them, "We will surely destroy the wrongdoers.


14. Ibrahim (14 : 14)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 14
Translation
And We will surely cause you to dwell in the land after them. That is for he who fears My position and fears My threat."


14. Ibrahim (14 : 15)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 15
Translation
And they requested victory from Allah , and disappointed, [therefore], was every obstinate tyrant.


14. Ibrahim (14 : 16)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 16
Translation
Before him is Hell, and he will be given a drink of purulent water.


14. Ibrahim (14 : 17)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 17
Translation
He will gulp it but will hardly [be able to] swallow it. And death will come to him from everywhere, but he is not to die. And before him is a massive punishment.


14. Ibrahim (14 : 18)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 18
Translation
The example of those who disbelieve in their Lord is [that] their deeds are like ashes which the wind blows forcefully on a stormy day; they are unable [to keep] from what they earned a [single] thing. That is what is extreme error.


14. Ibrahim (14 : 19)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 19
Translation
Have you not seen that Allah created the heavens and the earth in truth? If He wills, He can do away with you and produce a new creation.


14. Ibrahim (14 : 20)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 20
Translation
And that is not difficult for Allah .


14. Ibrahim (14 : 21)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 21
Translation
And they will come out [for judgement] before Allah all together, and the weak will say to those who were arrogant, "Indeed, we were your followers, so can you avail us anything against the punishment of Allah ?" They will say, "If Allah had guided us, we would have guided you. It is all the same for us whether we show intolerance or are patient: there is for us no place of escape."


14. Ibrahim (14 : 22)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 22
Translation
And Satan will say when the matter has been concluded, "Indeed, Allah had promised you the promise of truth. And I promised you, but I betrayed you. But I had no authority over you except that I invited you, and you responded to me. So do not blame me; but blame yourselves. I cannot be called to your aid, nor can you be called to my aid. Indeed, I deny your association of me [with Allah ] before. Indeed, for the wrongdoers is a painful punishment."


14. Ibrahim (14 : 23)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 23
Translation
And those who believed and did righteous deeds will be admitted to gardens beneath which rivers flow, abiding eternally therein by permission of their Lord; and their greeting therein will be, "Peace!"


14. Ibrahim (14 : 24)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 24
Translation
Have you not considered how Allah presents an example, [making] a good word like a good tree, whose root is firmly fixed and its branches [high] in the sky?


14. Ibrahim (14 : 25)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 25
Translation
It produces its fruit all the time, by permission of its Lord. And Allah presents examples for the people that perhaps they will be reminded.


14. Ibrahim (14 : 26)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 26
Translation
And the example of a bad word is like a bad tree, uprooted from the surface of the earth, not having any stability.


14. Ibrahim (14 : 27)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 27
Translation
Allah keeps firm those who believe, with the firm word, in worldly life and in the Hereafter. And Allah sends astray the wrongdoers. And Allah does what He wills.


14. Ibrahim (14 : 28)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 28
Translation
Have you not considered those who exchanged the favor of Allah for disbelief and settled their people [in] the home of ruin?


14. Ibrahim (14 : 29)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 29
Translation
[It is] Hell, which they will [enter to] burn, and wretched is the settlement.


14. Ibrahim (14 : 30)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 30
Translation
And they have attributed to Allah equals to mislead [people] from His way. Say, "Enjoy yourselves, for indeed, your destination is the Fire."


14. Ibrahim (14 : 31)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 31
Translation
[O Muhammad], tell My servants who have believed to establish prayer and spend from what We have provided them, secretly and publicly, before a Day comes in which there will be no exchange, nor any friendships.


14. Ibrahim (14 : 32)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 32
Translation
It is Allah who created the heavens and the earth and sent down rain from the sky and produced thereby some fruits as provision for you and subjected for you the ships to sail through the sea by His command and subjected for you the rivers.


14. Ibrahim (14 : 33)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 33
Translation
And He subjected for you the sun and the moon, continuous [in orbit], and subjected for you the night and the day.


14. Ibrahim (14 : 34)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 34
Translation
And He gave you from all you asked of Him. And if you should count the favor of Allah , you could not enumerate them. Indeed, mankind is [generally] most unjust and ungrateful.


14. Ibrahim (14 : 35)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 35
Translation
And [mention, O Muhammad], when Abraham said, "My Lord, make this city [Makkah] secure and keep me and my sons away from worshipping idols.


14. Ibrahim (14 : 36)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 36
Translation
My Lord, indeed they have led astray many among the people. So whoever follows me - then he is of me; and whoever disobeys me - indeed, You are [yet] Forgiving and Merciful.


14. Ibrahim (14 : 37)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 37
Translation
Our Lord, I have settled some of my descendants in an uncultivated valley near Your sacred House, our Lord, that they may establish prayer. So make hearts among the people incline toward them and provide for them from the fruits that they might be grateful.


14. Ibrahim (14 : 38)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 38
Translation
Our Lord, indeed You know what we conceal and what we declare, and nothing is hidden from Allah on the earth or in the heaven.


14. Ibrahim (14 : 39)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 39
Translation
Praise to Allah , who has granted to me in old age Ishmael and Isaac. Indeed, my Lord is the Hearer of supplication.


14. Ibrahim (14 : 40)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 40
Translation
My Lord, make me an establisher of prayer, and [many] from my descendants. Our Lord, and accept my supplication.


14. Ibrahim (14 : 41)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 41
Translation
Our Lord, forgive me and my parents and the believers the Day the account is established."


14. Ibrahim (14 : 42)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 42
Translation
And never think that Allah is unaware of what the wrongdoers do. He only delays them for a Day when eyes will stare [in horror].


14. Ibrahim (14 : 43)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 43
Translation
Racing ahead, their heads raised up, their glance does not come back to them, and their hearts are void.


14. Ibrahim (14 : 44)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 44
Translation
And, [O Muhammad], warn the people of a Day when the punishment will come to them and those who did wrong will say, "Our Lord, delay us for a short term; we will answer Your call and follow the messengers." [But it will be said], "Had you not sworn, before, that for you there would be no cessation?


14. Ibrahim (14 : 45)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 45
Translation
And you lived among the dwellings of those who wronged themselves, and it had become clear to you how We dealt with them. And We presented for you [many] examples."


14. Ibrahim (14 : 46)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 46
Translation
And they had planned their plan, but with Allah is [recorded] their plan, even if their plan had been [sufficient] to do away with the mountains.


14. Ibrahim (14 : 47)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 47
Translation
So never think that Allah will fail in His promise to His messengers. Indeed, Allah is Exalted in Might and Owner of Retribution.


14. Ibrahim (14 : 48)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 48
Translation
[It will be] on the Day the earth will be replaced by another earth, and the heavens [as well], and all creatures will come out before Allah , the One, the Prevailing.


14. Ibrahim (14 : 49)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 49
Translation
And you will see the criminals that Day bound together in shackles,


14. Ibrahim (14 : 50)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 50
Translation
Their garments of liquid pitch and their faces covered by the Fire.


14. Ibrahim (14 : 51)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 51
Translation
So that Allah will recompense every soul for what it earned. Indeed, Allah is swift in account.


14. Ibrahim (14 : 52)

14. Ibrahim (Abraham)
 | Surah: 14 Aya: 52
Translation
This [Qur'an] is notification for the people that they may be warned thereby and that they may know that He is but one God and that those of understanding will be reminded.


15. Al-Hijr (Al-Hijr, Stoneland, Rock City) Intro

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)

Maududi's Introduction

Name

This Surah takes its name from v. 80.

Period of Revelation

It is clear from its topics and style that the period of its revelation is about the same as that of Surah Ibrahim, for two things are quite prominent in its background. First, it appears from the repeated warnings in this Surah that in spite of the fact that the Holy Prophet had been propagating the Message for many years, his people in general had not shown any inclination towards its acceptance nay, they had become more and more obdurate and stubborn in their antagonism, enmity and ridicule with the passage of time. Secondly, by that time the Holy Prophet had begun to feel a little tired of making strenuous efforts to eradicate disbelief and opposition of his people. That is why Allah has consoled and comforted him over and over again by way of encouragement.

Topics and the Central Theme

Though the main topics of the surah are : (a) warning to those who rejected his Message, opposed it tooth and nail, and ridiculed him, and (b) comfort and encouragement to the Holy Prophet, it does not mean that this Surah does not contain admonition and instructions. As a matter of fact, the Quran never confines itself to mere warning; rebuke and censure, but resorts to precept in every suitable place. Accordingly, this Surah contains brief arguments for Tauhid on the one hand, and admonition in the story of Adam and Satan on the other.


15. Al-Hijr (15 : 1)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 1
Translation
Alif, Lam, Ra. These are the verses of the Book and a clear Qur'an.


15. Al-Hijr (15 : 2)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 2
Translation
Perhaps those who disbelieve will wish that they had been Muslims.


15. Al-Hijr (15 : 3)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 3
Translation
Let them eat and enjoy themselves and be diverted by [false] hope, for they are going to know.


15. Al-Hijr (15 : 4)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 4
Translation
And We did not destroy any city but that for it was a known decree.


15. Al-Hijr (15 : 5)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 5
Translation
No nation will precede its term, nor will they remain thereafter.


15. Al-Hijr (15 : 6)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 6
Translation
And they say,"O you upon whom the message has been sent down, indeed you are mad.


15. Al-Hijr (15 : 7)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 7
Translation
Why do you not bring us the angels, if you should be among the truthful?"


15. Al-Hijr (15 : 8)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 8
Translation
We do not send down the angels except with truth; and the disbelievers would not then be reprieved.


15. Al-Hijr (15 : 9)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 9
Translation
Indeed, it is We who sent down the Qur'an and indeed, We will be its guardian.


15. Al-Hijr (15 : 10)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 10
Translation
And We had certainly sent [messengers] before you, [O Muhammad], among the sects of the former peoples.


15. Al-Hijr (15 : 11)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 11
Translation
And no messenger would come to them except that they ridiculed him.


15. Al-Hijr (15 : 12)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 12
Translation
Thus do We insert denial into the hearts of the criminals.


15. Al-Hijr (15 : 13)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 13
Translation
They will not believe in it, while there has already occurred the precedent of the former peoples.


15. Al-Hijr (15 : 14)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 14
Translation
And [even] if We opened to them a gate from the heaven and they continued therein to ascend,


15. Al-Hijr (15 : 15)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 15
Translation
They would say, "Our eyes have only been dazzled. Rather, we are a people affected by magic."


15. Al-Hijr (15 : 16)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 16
Translation
And We have placed within the heaven great stars and have beautified it for the observers.


15. Al-Hijr (15 : 17)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 17
Translation
And We have protected it from every devil expelled [from the mercy of Allah ]


15. Al-Hijr (15 : 18)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 18
Translation
Except one who steals a hearing and is pursued by a clear burning flame.


15. Al-Hijr (15 : 19)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 19
Translation
And the earth - We have spread it and cast therein firmly set mountains and caused to grow therein [something] of every well-balanced thing.


15. Al-Hijr (15 : 20)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 20
Translation
And We have made for you therein means of living and [for] those for whom you are not providers.


15. Al-Hijr (15 : 21)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 21
Translation
And there is not a thing but that with Us are its depositories, and We do not send it down except according to a known measure.


15. Al-Hijr (15 : 22)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 22
Translation
And We have sent the fertilizing winds and sent down water from the sky and given you drink from it. And you are not its retainers.


15. Al-Hijr (15 : 23)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 23
Translation
And indeed, it is We who give life and cause death, and We are the Inheritor.


15. Al-Hijr (15 : 24)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 24
Translation
And We have already known the preceding [generations] among you, and We have already known the later [ones to come].


15. Al-Hijr (15 : 25)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 25
Translation
And indeed, your Lord will gather them; indeed, He is Wise and Knowing.


15. Al-Hijr (15 : 26)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 26
Translation
And We did certainly create man out of clay from an altered black mud.


15. Al-Hijr (15 : 27)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 27
Translation
And the jinn We created before from scorching fire.


15. Al-Hijr (15 : 28)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 28
Translation
And [mention, O Muhammad], when your Lord said to the angels, "I will create a human being out of clay from an altered black mud.


15. Al-Hijr (15 : 29)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 29
Translation
And when I have proportioned him and breathed into him of My [created] soul, then fall down to him in prostration."


15. Al-Hijr (15 : 30)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 30
Translation
So the angels prostrated - all of them entirely,


15. Al-Hijr (15 : 31)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 31
Translation
Except Iblees, he refused to be with those who prostrated.


15. Al-Hijr (15 : 32)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 32
Translation
[ Allah ] said, O Iblees, what is [the matter] with you that you are not with those who prostrate?"


15. Al-Hijr (15 : 33)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 33
Translation
He said, "Never would I prostrate to a human whom You created out of clay from an altered black mud."


15. Al-Hijr (15 : 34)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 34
Translation
[ Allah ] said, "Then get out of it, for indeed, you are expelled.


15. Al-Hijr (15 : 35)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 35
Translation
And indeed, upon you is the curse until the Day of Recompense."


15. Al-Hijr (15 : 36)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 36
Translation
He said,"My Lord, then reprieve me until the Day they are resurrected."


15. Al-Hijr (15 : 37)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 37
Translation
[ Allah ] said, "So indeed, you are of those reprieved


15. Al-Hijr (15 : 38)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 38
Translation
Until the Day of the time well-known."


15. Al-Hijr (15 : 39)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 39
Translation
[Iblees] said, "My Lord, because You have put me in error, I will surely make [disobedience] attractive to them on earth, and I will mislead them all


15. Al-Hijr (15 : 40)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 40
Translation
Except, among them, Your chosen servants."


15. Al-Hijr (15 : 41)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 41
Translation
[ Allah ] said, "This is a path [of return] to Me [that is] straight.


15. Al-Hijr (15 : 42)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 42
Translation
Indeed, My servants - no authority will you have over them, except those who follow you of the deviators.


15. Al-Hijr (15 : 43)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 43
Translation
And indeed, Hell is the promised place for them all.


15. Al-Hijr (15 : 44)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 44
Translation
It has seven gates; for every gate is of them a portion designated."


15. Al-Hijr (15 : 45)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 45
Translation
Indeed, the righteous will be within gardens and springs.


15. Al-Hijr (15 : 46)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 46
Translation
[Having been told], "Enter it in peace, safe [and secure]."


15. Al-Hijr (15 : 47)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 47
Translation
And We will remove whatever is in their breasts of resentment, [so they will be] brothers, on thrones facing each other.


15. Al-Hijr (15 : 48)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 48
Translation
No fatigue will touch them therein, nor from it will they [ever] be removed.


15. Al-Hijr (15 : 49)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 49
Translation
[O Muhammad], inform My servants that it is I who am the Forgiving, the Merciful.


15. Al-Hijr (15 : 50)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 50
Translation
And that it is My punishment which is the painful punishment.


15. Al-Hijr (15 : 51)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 51
Translation
And inform them about the guests of Abraham,


15. Al-Hijr (15 : 52)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 52
Translation
When they entered upon him and said, "Peace." [Abraham] said, "Indeed, we are fearful of you."


15. Al-Hijr (15 : 53)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 53
Translation
[The angels] said, "Fear not. Indeed, we give you good tidings of a learned boy."


15. Al-Hijr (15 : 54)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 54
Translation
He said, "Have you given me good tidings although old age has come upon me? Then of what [wonder] do you inform?"


15. Al-Hijr (15 : 55)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 55
Translation
They said, "We have given you good tidings in truth, so do not be of the despairing."


15. Al-Hijr (15 : 56)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 56
Translation
He said, "And who despairs of the mercy of his Lord except for those astray?"


15. Al-Hijr (15 : 57)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 57
Translation
[Abraham] said, "Then what is your business [here], O messengers?"


15. Al-Hijr (15 : 58)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 58
Translation
They said, "Indeed, we have been sent to a people of criminals,


15. Al-Hijr (15 : 59)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 59
Translation
Except the family of Lot; indeed, we will save them all


15. Al-Hijr (15 : 60)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 60
Translation
Except his wife." Allah decreed that she is of those who remain behind.


15. Al-Hijr (15 : 61)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 61
Translation
And when the messengers came to the family of Lot,


15. Al-Hijr (15 : 62)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 62
Translation
He said, "Indeed, you are people unknown."


15. Al-Hijr (15 : 63)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 63
Translation
They said, "But we have come to you with that about which they were disputing,


15. Al-Hijr (15 : 64)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 64
Translation
And we have come to you with truth, and indeed, we are truthful.


15. Al-Hijr (15 : 65)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 65
Translation
So set out with your family during a portion of the night and follow behind them and let not anyone among you look back and continue on to where you are commanded."


15. Al-Hijr (15 : 66)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 66
Translation
And We conveyed to him [the decree] of that matter: that those [sinners] would be eliminated by early morning.


15. Al-Hijr (15 : 67)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 67
Translation
And the people of the city came rejoicing.


15. Al-Hijr (15 : 68)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 68
Translation
[Lot] said, "Indeed, these are my guests, so do not shame me.


15. Al-Hijr (15 : 69)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 69
Translation
And fear Allah and do not disgrace me."


15. Al-Hijr (15 : 70)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 70
Translation
They said, "Have we not forbidden you from [protecting] people?"


15. Al-Hijr (15 : 71)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 71
Translation
[Lot] said, "These are my daughters - if you would be doers [of lawful marriage]."


15. Al-Hijr (15 : 72)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 72
Translation
By your life, [O Muhammad], indeed they were, in their intoxication, wandering blindly.


15. Al-Hijr (15 : 73)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 73
Translation
So the shriek seized them at sunrise.


15. Al-Hijr (15 : 74)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 74
Translation
And We made the highest part [of the city] its lowest and rained upon them stones of hard clay.


15. Al-Hijr (15 : 75)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 75
Translation
Indeed in that are signs for those who discern.


15. Al-Hijr (15 : 76)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 76
Translation
And indeed, those cities are [situated] on an established road.


15. Al-Hijr (15 : 77)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 77
Translation
Indeed in that is a sign for the believers.


15. Al-Hijr (15 : 78)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 78
Translation
And the companions of the thicket were [also] wrongdoers.


15. Al-Hijr (15 : 79)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 79
Translation
So We took retribution from them, and indeed, both [cities] are on a clear highway.


15. Al-Hijr (15 : 80)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 80
Translation
And certainly did the companions of Thamud deny the messengers.


15. Al-Hijr (15 : 81)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 81
Translation
And We gave them Our signs, but from them they were turning away.


15. Al-Hijr (15 : 82)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 82
Translation
And they used to carve from the mountains, houses, feeling secure.


15. Al-Hijr (15 : 83)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 83
Translation
But the shriek seized them at early morning.


15. Al-Hijr (15 : 84)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 84
Translation
So nothing availed them [from] what they used to earn.


15. Al-Hijr (15 : 85)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 85
Translation
And We have not created the heavens and earth and that between them except in truth. And indeed, the Hour is coming; so forgive with gracious forgiveness.


15. Al-Hijr (15 : 86)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 86
Translation
Indeed, your Lord - He is the Knowing Creator.


15. Al-Hijr (15 : 87)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 87
Translation
And We have certainly given you, [O Muhammad], seven of the often repeated [verses] and the great Qur'an.


15. Al-Hijr (15 : 88)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 88
Translation
Do not extend your eyes toward that by which We have given enjoyment to [certain] categories of the disbelievers, and do not grieve over them. And lower your wing to the believers


15. Al-Hijr (15 : 89)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 89
Translation
And say, "Indeed, I am the clear warner" -


15. Al-Hijr (15 : 90)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 90
Translation
Just as We had revealed [scriptures] to the separators


15. Al-Hijr (15 : 91)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 91
Translation
Who have made the Qur'an into portions.


15. Al-Hijr (15 : 92)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 92
Translation
So by your Lord, We will surely question them all


15. Al-Hijr (15 : 93)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 93
Translation
About what they used to do.


15. Al-Hijr (15 : 94)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 94
Translation
Then declare what you are commanded and turn away from the polytheists.


15. Al-Hijr (15 : 95)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 95
Translation
Indeed, We are sufficient for you against the mockers


15. Al-Hijr (15 : 96)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 96
Translation
Who make [equal] with Allah another deity. But they are going to know.


15. Al-Hijr (15 : 97)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 97
Translation
And We already know that your breast is constrained by what they say.


15. Al-Hijr (15 : 98)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 98
Translation
So exalt [ Allah ] with praise of your Lord and be of those who prostrate [to Him].


15. Al-Hijr (15 : 99)

15. Al-Hijr (Al-Hijr, Stoneland, Rock City)
 | Surah: 15 Aya: 99
Translation
And worship your Lord until there comes to you the certainty (death).


16. An-Nahl (The Bee) Intro

16. An-Nahl (The Bee)

Maududi's Introduction

Name

The name, An-Nahl, of this Surah has been taken from v. 68. This is merely to distinguish it from other Surahs.

Period of Revelation

The following internal evidence shows that this Surah was revealed during the last Makkan stage of Prophethood:

  1. V. 41 clearly shows that persecution had forced some Muslims to emigrate to Habash before the revelation of this Surah.

  2. It is evident from v. 106 that at that time the persecution of the Muslims was at its height. Therefore a problem had arisen in regard to the utterance of a blasphemous word, without actual disbelief, under unbearable conditions. The problem was that if one did so how he should be treated.

  3. VV. 112-114 clearly refer to the end of seven year famine that had struck Makkah some years after the appointment of the Holy Prophet as Allah's Messenger.

  4. There is a reference to V 116 of this Surah in VI: 145, and v. 118 of this Surah contains a reference to VI: 146. This is a proof that both these Surahs (VI and XVI) were sent down in the same period.

The general style of the Surah also supports the view that this was revealed during the last stage at Makkah.

Central Theme

All the topics of the Surah revolve round different aspects of the Message, ie., refutation of shirk, proof of Tauhid, and warning of the consequences of the rejection of and opposition and antagonism to the Message.

Topics of Discussion

The very first verse gives direct and strict warning to those who were rejecting the Message outright, as if to say, "Allah's decision has already been made concerning your rejection of the Message. Why are you then clamoring for hastening it? Why don't you make use of the respite that is being given to you!" And this was exactly what the disbelievers of Makkah needed at the time of the revelation of this Surah. For they challenged the Holy Prophet over and over again: "Why don't you bring that scourge with which you have been threatening us! For we have not only rejected your Message but have been openly opposing it for a long time." Such a challenge had become a by-word with them, which they frequently repeated as a clear proof that Muhammad (Allah's peace be upon him) was not a true Prophet.

Immediately after this warning they have been admonished to give up shirk, for this false creed was the main obstacle in the way of the Message. Then the following topics come over and over again, one after the other:

  1. Very convincing proofs of Tauhid and refutation of shirk have been based on the plain signs in the universe and in man's own self.

  2. The objections of the disbelievers have been answered, their arguments refuted, their doubts removed and their false pretexts exposed.

  3. Warnings have given of the consequences of persistence in false ways and antagonism to the Message.

  4. The moral changes which the Message of the Holy Prophet aims to bring practically in human life have been presented briefly in an appealing manner. The mushriks have been told that belief in Allah, which they also professed, demanded that it should not be confined merely to lip service, but this creed should take a definite shape in moral and practical life.

  5. The Holy Prophet and his companions have been comforted and told about the attitude they should adopt in the face of antagonism and persecution by the disbelievers.


16. An-Nahl (16 : 1)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 1
Translation
The command of Allah is coming, so be not impatient for it. Exalted is He and high above what they associate with Him.


16. An-Nahl (16 : 2)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 2
Translation
He sends down the angels, with the inspiration of His command, upon whom He wills of His servants, [telling them], "Warn that there is no deity except Me; so fear Me."


16. An-Nahl (16 : 3)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 3
Translation
He created the heavens and earth in truth. High is He above what they associate with Him.


16. An-Nahl (16 : 4)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 4
Translation
He created man from a sperm-drop; then at once, he is a clear adversary.


16. An-Nahl (16 : 5)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 5
Translation
And the grazing livestock He has created for you; in them is warmth and [numerous] benefits, and from them you eat.


16. An-Nahl (16 : 6)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 6
Translation
And for you in them is [the enjoyment of] beauty when you bring them in [for the evening] and when you send them out [to pasture].


16. An-Nahl (16 : 7)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 7
Translation
And they carry your loads to a land you could not have reached except with difficulty to yourselves. Indeed, your Lord is Kind and Merciful.


16. An-Nahl (16 : 8)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 8
Translation
And [He created] the horses, mules and donkeys for you to ride and [as] adornment. And He creates that which you do not know.


16. An-Nahl (16 : 9)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 9
Translation
And upon Allah is the direction of the [right] way, and among the various paths are those deviating. And if He willed, He could have guided you all.


16. An-Nahl (16 : 10)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 10
Translation
It is He who sends down rain from the sky; from it is drink and from it is foliage in which you pasture [animals].


16. An-Nahl (16 : 11)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 11
Translation
He causes to grow for you thereby the crops, olives, palm trees, grapevines, and from all the fruits. Indeed in that is a sign for a people who give thought.


16. An-Nahl (16 : 12)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 12
Translation
And He has subjected for you the night and day and the sun and moon, and the stars are subjected by His command. Indeed in that are signs for a people who reason.


16. An-Nahl (16 : 13)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 13
Translation
And [He has subjected] whatever He multiplied for you on the earth of varying colors. Indeed in that is a sign for a people who remember.


16. An-Nahl (16 : 14)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 14
Translation
And it is He who subjected the sea for you to eat from it tender meat and to extract from it ornaments which you wear. And you see the ships plowing through it, and [He subjected it] that you may seek of His bounty; and perhaps you will be grateful.


16. An-Nahl (16 : 15)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 15
Translation
And He has cast into the earth firmly set mountains, lest it shift with you, and [made] rivers and roads, that you may be guided,


16. An-Nahl (16 : 16)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 16
Translation
And landmarks. And by the stars they are [also] guided.


16. An-Nahl (16 : 17)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 17
Translation
Then is He who creates like one who does not create? So will you not be reminded?


16. An-Nahl (16 : 18)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 18
Translation
And if you should count the favors of Allah , you could not enumerate them. Indeed, Allah is Forgiving and Merciful.


16. An-Nahl (16 : 19)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 19
Translation
And Allah knows what you conceal and what you declare.


16. An-Nahl (16 : 20)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 20
Translation
And those they invoke other than Allah create nothing, and they [themselves] are created.


16. An-Nahl (16 : 21)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 21
Translation
They are, [in fact], dead, not alive, and they do not perceive when they will be resurrected.


16. An-Nahl (16 : 22)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 22
Translation
Your god is one God. But those who do not believe in the Hereafter - their hearts are disapproving, and they are arrogant.


16. An-Nahl (16 : 23)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 23
Translation
Assuredly, Allah knows what they conceal and what they declare. Indeed, He does not like the arrogant.


16. An-Nahl (16 : 24)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 24
Translation
And when it is said to them, "What has your Lord sent down?" They say, "Legends of the former peoples,"


16. An-Nahl (16 : 25)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 25
Translation
That they may bear their own burdens in full on the Day of Resurrection and some of the burdens of those whom they misguide without knowledge. Unquestionably, evil is that which they bear.


16. An-Nahl (16 : 26)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 26
Translation
Those before them had already plotted, but Allah came at their building from the foundations, so the roof fell upon them from above them, and the punishment came to them from where they did not perceive.


16. An-Nahl (16 : 27)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 27
Translation
Then on the Day of Resurrection He will disgrace them and say, "Where are My 'partners' for whom you used to oppose [the believers]?" Those who were given knowledge will say, "Indeed disgrace, this Day, and evil are upon the disbelievers" -


16. An-Nahl (16 : 28)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 28
Translation
The ones whom the angels take in death [while] wronging themselves, and [who] then offer submission, [saying], "We were not doing any evil." But, yes! Indeed, Allah is Knowing of what you used to do.


16. An-Nahl (16 : 29)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 29
Translation
So enter the gates of Hell to abide eternally therein, and how wretched is the residence of the arrogant.


16. An-Nahl (16 : 30)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 30
Translation
And it will be said to those who feared Allah , "What did your Lord send down?" They will say, "[That which is] good." For those who do good in this world is good; and the home of the Hereafter is better. And how excellent is the home of the righteous -


16. An-Nahl (16 : 31)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 31
Translation
Gardens of perpetual residence, which they will enter, beneath which rivers flow. They will have therein whatever they wish. Thus does Allah reward the righteous -


16. An-Nahl (16 : 32)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 32
Translation
The ones whom the angels take in death, [being] good and pure; [the angels] will say, "Peace be upon you. Enter Paradise for what you used to do."


16. An-Nahl (16 : 33)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 33
Translation
Do the disbelievers await [anything] except that the angels should come to them or there comes the command of your Lord? Thus did those do before them. And Allah wronged them not, but they had been wronging themselves.


16. An-Nahl (16 : 34)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 34
Translation
So they were struck by the evil consequences of what they did and were enveloped by what they used to ridicule.


16. An-Nahl (16 : 35)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 35
Translation
And those who associate others with Allah say, "If Allah had willed, we would not have worshipped anything other than Him, neither we nor our fathers, nor would we have forbidden anything through other than Him." Thus did those do before them. So is there upon the messengers except [the duty of] clear notification?


16. An-Nahl (16 : 36)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 36
Translation
And We certainly sent into every nation a messenger, [saying], "Worship Allah and avoid Taghut." And among them were those whom Allah guided, and among them were those upon whom error was [deservedly] decreed. So proceed through the earth and observe how was the end of the deniers.


16. An-Nahl (16 : 37)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 37
Translation
[Even] if you should strive for their guidance, [O Muhammad], indeed, Allah does not guide those He sends astray, and they will have no helpers.


16. An-Nahl (16 : 38)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 38
Translation
And they swear by Allah their strongest oaths [that] Allah will not resurrect one who dies. But yes - [it is] a true promise [binding] upon Him, but most of the people do not know.


16. An-Nahl (16 : 39)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 39
Translation
[It is] so He will make clear to them [the truth of] that wherein they differ and so those who have disbelieved may know that they were liars.


16. An-Nahl (16 : 40)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 40
Translation
Indeed, Our word to a thing when We intend it is but that We say to it, "Be," and it is.


16. An-Nahl (16 : 41)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 41
Translation
And those who emigrated for [the cause of] Allah after they had been wronged - We will surely settle them in this world in a good place; but the reward of the Hereafter is greater, if only they could know.


16. An-Nahl (16 : 42)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 42
Translation
[They are] those who endured patiently and upon their Lord relied.


16. An-Nahl (16 : 43)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 43
Translation
And We sent not before you except men to whom We revealed [Our message]. So ask the people of the message if you do not know.


16. An-Nahl (16 : 44)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 44
Translation
[We sent them] with clear proofs and written ordinances. And We revealed to you the message that you may make clear to the people what was sent down to them and that they might give thought.


16. An-Nahl (16 : 45)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 45
Translation
Then, do those who have planned evil deeds feel secure that Allah will not cause the earth to swallow them or that the punishment will not come upon them from where they do not perceive?


16. An-Nahl (16 : 46)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 46
Translation
Or that He would not seize them during their [usual] activity, and they could not cause failure?


16. An-Nahl (16 : 47)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 47
Translation
Or that He would not seize them gradually [in a state of dread]? But indeed, your Lord is Kind and Merciful.


16. An-Nahl (16 : 48)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 48
Translation
Have they not considered what things Allah has created? Their shadows incline to the right and to the left, prostrating to Allah , while they are humble.


16. An-Nahl (16 : 49)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 49
Translation
And to Allah prostrates whatever is in the heavens and whatever is on the earth of creatures, and the angels [as well], and they are not arrogant.


16. An-Nahl (16 : 50)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 50
Translation
They fear their Lord above them, and they do what they are commanded.


16. An-Nahl (16 : 51)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 51
Translation
And Allah has said, "Do not take for yourselves two deities. He is but one God, so fear only Me."


16. An-Nahl (16 : 52)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 52
Translation
And to Him belongs whatever is in the heavens and the earth, and to Him is [due] worship constantly. Then is it other than Allah that you fear?


16. An-Nahl (16 : 53)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 53
Translation
And whatever you have of favor - it is from Allah . Then when adversity touches you, to Him you cry for help.


16. An-Nahl (16 : 54)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 54
Translation
Then when He removes the adversity from you, at once a party of you associates others with their Lord


16. An-Nahl (16 : 55)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 55
Translation
So they will deny what We have given them. Then enjoy yourselves, for you are going to know.


16. An-Nahl (16 : 56)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 56
Translation
And they assign to what they do not know a portion of that which We have provided them. By Allah , you will surely be questioned about what you used to invent.


16. An-Nahl (16 : 57)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 57
Translation
And they attribute to Allah daughters - exalted is He - and for them is what they desire.


16. An-Nahl (16 : 58)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 58
Translation
And when one of them is informed of [the birth of] a female, his face becomes dark, and he suppresses grief.


16. An-Nahl (16 : 59)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 59
Translation
He hides himself from the people because of the ill of which he has been informed. Should he keep it in humiliation or bury it in the ground? Unquestionably, evil is what they decide.


16. An-Nahl (16 : 60)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 60
Translation
For those who do not believe in the Hereafter is the description of evil; and for Allah is the highest attribute. And He is Exalted in Might, the Wise.


16. An-Nahl (16 : 61)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 61
Translation
And if Allah were to impose blame on the people for their wrongdoing, He would not have left upon the earth any creature, but He defers them for a specified term. And when their term has come, they will not remain behind an hour, nor will they precede [it].


16. An-Nahl (16 : 62)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 62
Translation
And they attribute to Allah that which they dislike, and their tongues assert the lie that they will have the best [from Him]. Assuredly, they will have the Fire, and they will be [therein] neglected.


16. An-Nahl (16 : 63)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 63
Translation
By Allah , We did certainly send [messengers] to nations before you, but Satan made their deeds attractive to them. And he is the disbelievers' ally today [as well], and they will have a painful punishment.


16. An-Nahl (16 : 64)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 64
Translation
And We have not revealed to you the Book, [O Muhammad], except for you to make clear to them that wherein they have differed and as guidance and mercy for a people who believe.


16. An-Nahl (16 : 65)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 65
Translation
And Allah has sent down rain from the sky and given life thereby to the earth after its lifelessness. Indeed in that is a sign for a people who listen.


16. An-Nahl (16 : 66)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 66
Translation
And indeed, for you in grazing livestock is a lesson. We give you drink from what is in their bellies - between excretion and blood - pure milk, palatable to drinkers.


16. An-Nahl (16 : 67)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 67
Translation
And from the fruits of the palm trees and grapevines you take intoxicant and good provision. Indeed in that is a sign for a people who reason.


16. An-Nahl (16 : 68)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 68
Translation
And your Lord inspired to the bee, "Take for yourself among the mountains, houses, and among the trees and [in] that which they construct.


16. An-Nahl (16 : 69)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 69
Translation
Then eat from all the fruits and follow the ways of your Lord laid down [for you]." There emerges from their bellies a drink, varying in colors, in which there is healing for people. Indeed in that is a sign for a people who give thought.


16. An-Nahl (16 : 70)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 70
Translation
And Allah created you; then He will take you in death. And among you is he who is reversed to the most decrepit [old] age so that he will not know, after [having had] knowledge, a thing. Indeed, Allah is Knowing and Competent.


16. An-Nahl (16 : 71)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 71
Translation
And Allah has favored some of you over others in provision. But those who were favored would not hand over their provision to those whom their right hands possess so they would be equal to them therein. Then is it the favor of Allah they reject?


16. An-Nahl (16 : 72)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 72
Translation
And Allah has made for you from yourselves mates and has made for you from your mates sons and grandchildren and has provided for you from the good things. Then in falsehood do they believe and in the favor of Allah they disbelieve?


16. An-Nahl (16 : 73)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 73
Translation
And they worship besides Allah that which does not possess for them [the power of] provision from the heavens and the earth at all, and [in fact], they are unable.


16. An-Nahl (16 : 74)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 74
Translation
So do not assert similarities to Allah . Indeed, Allah knows and you do not know.


16. An-Nahl (16 : 75)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 75
Translation
Allah presents an example: a slave [who is] owned and unable to do a thing and he to whom We have provided from Us good provision, so he spends from it secretly and publicly. Can they be equal? Praise to Allah ! But most of them do not know.


16. An-Nahl (16 : 76)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 76
Translation
And Allah presents an example of two men, one of them dumb and unable to do a thing, while he is a burden to his guardian. Wherever he directs him, he brings no good. Is he equal to one who commands justice, while he is on a straight path?


16. An-Nahl (16 : 77)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 77
Translation
And to Allah belongs the unseen [aspects] of the heavens and the earth. And the command for the Hour is not but as a glance of the eye or even nearer. Indeed, Allah is over all things competent.


16. An-Nahl (16 : 78)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 78
Translation
And Allah has extracted you from the wombs of your mothers not knowing a thing, and He made for you hearing and vision and intellect that perhaps you would be grateful.


16. An-Nahl (16 : 79)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 79
Translation
Do they not see the birds controlled in the atmosphere of the sky? None holds them up except Allah . Indeed in that are signs for a people who believe.


16. An-Nahl (16 : 80)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 80
Translation
And Allah has made for you from your homes a place of rest and made for you from the hides of the animals tents which you find light on your day of travel and your day of encampment; and from their wool, fur and hair is furnishing and enjoyment for a time.


16. An-Nahl (16 : 81)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 81
Translation
And Allah has made for you, from that which He has created, shadows and has made for you from the mountains, shelters and has made for you garments which protect you from the heat and garments which protect you from your [enemy in] battle. Thus does He complete His favor upon you that you might submit [to Him].


16. An-Nahl (16 : 82)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 82
Translation
But if they turn away, [O Muhammad] - then only upon you is [responsibility for] clear notification.


16. An-Nahl (16 : 83)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 83
Translation
They recognize the favor of Allah ; then they deny it. And most of them are disbelievers.


16. An-Nahl (16 : 84)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 84
Translation
And [mention] the Day when We will resurrect from every nation a witness. Then it will not be permitted to the disbelievers [to apologize or make excuses], nor will they be asked to appease [ Allah ].


16. An-Nahl (16 : 85)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 85
Translation
And when those who wronged see the punishment, it will not be lightened for them, nor will they be reprieved.


16. An-Nahl (16 : 86)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 86
Translation
And when those who associated others with Allah see their "partners," they will say," Our Lord, these are our partners [to You] whom we used to invoke besides You." But they will throw at them the statement, "Indeed, you are liars."


16. An-Nahl (16 : 87)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 87
Translation
And they will impart to Allah that Day [their] submission, and lost from them is what they used to invent.


16. An-Nahl (16 : 88)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 88
Translation
Those who disbelieved and averted [others] from the way of Allah - We will increase them in punishment over [their] punishment for what corruption they were causing.


16. An-Nahl (16 : 89)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 89
Translation
And [mention] the Day when We will resurrect among every nation a witness over them from themselves. And We will bring you, [O Muhammad], as a witness over your nation. And We have sent down to you the Book as clarification for all things and as guidance and mercy and good tidings for the Muslims.


16. An-Nahl (16 : 90)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 90
Translation
Indeed, Allah orders justice and good conduct and giving to relatives and forbids immorality and bad conduct and oppression. He admonishes you that perhaps you will be reminded.


16. An-Nahl (16 : 91)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 91
Translation
And fulfill the covenant of Allah when you have taken it, [O believers], and do not break oaths after their confirmation while you have made Allah , over you, a witness. Indeed, Allah knows what you do.


16. An-Nahl (16 : 92)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 92
Translation
And do not be like she who untwisted her spun thread after it was strong [by] taking your oaths as [means of] deceit between you because one community is more plentiful [in number or wealth] than another community. Allah only tries you thereby. And He will surely make clear to you on the Day of Resurrection that over which you used to differ.


16. An-Nahl (16 : 93)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 93
Translation
And if Allah had willed, He could have made you [of] one religion, but He causes to stray whom He wills and guides whom He wills. And you will surely be questioned about what you used to do.


16. An-Nahl (16 : 94)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 94
Translation
And do not take your oaths as [means of] deceit between you, lest a foot slip after it was [once] firm, and you would taste evil [in this world] for what [people] you diverted from the way of Allah , and you would have [in the Hereafter] a great punishment.


16. An-Nahl (16 : 95)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 95
Translation
And do not exchange the covenant of Allah for a small price. Indeed, what is with Allah is best for you, if only you could know.


16. An-Nahl (16 : 96)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 96
Translation
Whatever you have will end, but what Allah has is lasting. And We will surely give those who were patient their reward according to the best of what they used to do.


16. An-Nahl (16 : 97)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 97
Translation
Whoever does righteousness, whether male or female, while he is a believer - We will surely cause him to live a good life, and We will surely give them their reward [in the Hereafter] according to the best of what they used to do.


16. An-Nahl (16 : 98)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 98
Translation
So when you recite the Qur'an, [first] seek refuge in Allah from Satan, the expelled [from His mercy].


16. An-Nahl (16 : 99)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 99
Translation
Indeed, there is for him no authority over those who have believed and rely upon their Lord.


16. An-Nahl (16 : 100)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 100
Translation
His authority is only over those who take him as an ally and those who through him associate others with Allah .


16. An-Nahl (16 : 101)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 101
Translation
And when We substitute a verse in place of a verse - and Allah is most knowing of what He sends down - they say, "You, [O Muhammad], are but an inventor [of lies]." But most of them do not know.


16. An-Nahl (16 : 102)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 102
Translation
Say, [O Muhammad], "The Pure Spirit has brought it down from your Lord in truth to make firm those who believe and as guidance and good tidings to the Muslims."


16. An-Nahl (16 : 103)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 103
Translation
And We certainly know that they say, "It is only a human being who teaches the Prophet." The tongue of the one they refer to is foreign, and this Qur'an is [in] a clear Arabic language.


16. An-Nahl (16 : 104)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 104
Translation
Indeed, those who do not believe in the verses of Allah - Allah will not guide them, and for them is a painful punishment.


16. An-Nahl (16 : 105)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 105
Translation
They only invent falsehood who do not believe in the verses of Allah , and it is those who are the liars.


16. An-Nahl (16 : 106)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 106
Translation
Whoever disbelieves in Allah after his belief... except for one who is forced [to renounce his religion] while his heart is secure in faith. But those who [willingly] open their breasts to disbelief, upon them is wrath from Allah , and for them is a great punishment;


16. An-Nahl (16 : 107)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 107
Translation
That is because they preferred the worldly life over the Hereafter and that Allah does not guide the disbelieving people.


16. An-Nahl (16 : 108)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 108
Translation
Those are the ones over whose hearts and hearing and vision Allah has sealed, and it is those who are the heedless.


16. An-Nahl (16 : 109)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 109
Translation
Assuredly, it is they, in the Hereafter, who will be the losers.


16. An-Nahl (16 : 110)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 110
Translation
Then, indeed your Lord, to those who emigrated after they had been compelled [to renounce their religion] and thereafter fought [for the cause of Allah ] and were patient - indeed, your Lord, after that, is Forgiving and Merciful


16. An-Nahl (16 : 111)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 111
Translation
On the Day when every soul will come disputing for itself, and every soul will be fully compensated for what it did, and they will not be wronged.


16. An-Nahl (16 : 112)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 112
Translation
And Allah presents an example: a city which was safe and secure, its provision coming to it in abundance from every location, but it denied the favors of Allah . So Allah made it taste the envelopment of hunger and fear for what they had been doing.


16. An-Nahl (16 : 113)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 113
Translation
And there had certainly come to them a Messenger from among themselves, but they denied him; so punishment overtook them while they were wrongdoers.


16. An-Nahl (16 : 114)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 114
Translation
Then eat of what Allah has provided for you [which is] lawful and good. And be grateful for the favor of Allah , if it is [indeed] Him that you worship.


16. An-Nahl (16 : 115)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 115
Translation
He has only forbidden to you dead animals, blood, the flesh of swine, and that which has been dedicated to other than Allah . But whoever is forced [by necessity], neither desiring [it] nor transgressing [its limit] - then indeed, Allah is Forgiving and Merciful.


16. An-Nahl (16 : 116)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 116
Translation
And do not say about what your tongues assert of untruth, "This is lawful and this is unlawful," to invent falsehood about Allah . Indeed, those who invent falsehood about Allah will not succeed.


16. An-Nahl (16 : 117)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 117
Translation
[It is but] a brief enjoyment, and they will have a painful punishment.


16. An-Nahl (16 : 118)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 118
Translation
And to those who are Jews We have prohibited that which We related to you before. And We did not wrong them [thereby], but they were wronging themselves.


16. An-Nahl (16 : 119)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 119
Translation
Then, indeed your Lord, to those who have done wrong out of ignorance and then repent after that and correct themselves - indeed, your Lord, thereafter, is Forgiving and Merciful.


16. An-Nahl (16 : 120)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 120
Translation
Indeed, Abraham was a [comprehensive] leader, devoutly obedient to Allah , inclining toward truth, and he was not of those who associate others with Allah .


16. An-Nahl (16 : 121)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 121
Translation
[He was] grateful for His favors. Allah chose him and guided him to a straight path.


16. An-Nahl (16 : 122)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 122
Translation
And We gave him good in this world, and indeed, in the Hereafter he will be among the righteous.


16. An-Nahl (16 : 123)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 123
Translation
Then We revealed to you, [O Muhammad], to follow the religion of Abraham, inclining toward truth; and he was not of those who associate with Allah .


16. An-Nahl (16 : 124)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 124
Translation
The sabbath was only appointed for those who differed over it. And indeed, your Lord will judge between them on the Day of Resurrection concerning that over which they used to differ.


16. An-Nahl (16 : 125)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 125
Translation
Invite to the way of your Lord with wisdom and good instruction, and argue with them in a way that is best. Indeed, your Lord is most knowing of who has strayed from His way, and He is most knowing of who is [rightly] guided.


16. An-Nahl (16 : 126)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 126
Translation
And if you punish [an enemy, O believers], punish with an equivalent of that with which you were harmed. But if you are patient - it is better for those who are patient.


16. An-Nahl (16 : 127)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 127
Translation
And be patient, [O Muhammad], and your patience is not but through Allah . And do not grieve over them and do not be in distress over what they conspire.


16. An-Nahl (16 : 128)

16. An-Nahl (The Bee)
 | Surah: 16 Aya: 128
Translation
Indeed, Allah is with those who fear Him and those who are doers of good.


17. Al-Isra (Isra', The Night Journey, Children Of Israel) Intro

17. Al-Isra (Isra', The Night Journey, Children Of Israel)

Maududi's Introduction

Name

This Surah takes its name (Bani Israil) from v. 4. But this name is merely a distinctive appellation like the names of many other surahs and not a descriptive title, and does not mean that "Bani Isra'il" is the theme of this Sarah.

Period of Revelation

The very first verse indicates that this Surah was revealed on the occasion of Mi`raj (Ascension). According to the Traditions and books on the life of the Holy Prophet, this event happened one year before Hijrah. Thus, this Surah is one of those which were revealed in the last stage of Prophethood at Makkah.

Background

The Holy Prophet had been propagating Tauhid for the previous twelve years and his opponents had been doing all they could to make his Mission a failure, but in spite of all their opposition, Islam had spread to every corner of Arabia and there was hardly any clan which had not been influenced by his invitation. In Makkah itself the true Believers had formed themselves into a small community and were ready and willing to face every danger to make Islam a success. Besides them, a very large number of the people of Aus and Khazraj (two influential clans of Al-Madinah) had accepted Islam. Thus the time had come for the Holy Prophet to emigrate from Makkah to Al- Madinah and there gather together the scattered Muslims and establish a state based on the principles of Islam.

These were the conditions when Mi`raj took place and on his return the Holy Prophet brought down the Message contained in this Surah.

Theme and Topics

This Surah is a wonderful combination of warning, admonition and instruction, which have been blended together in a balanced proportion.

The disbelievers of Makkah had been admonished to take a lesson from the miserable end of the Israelites and other communities and mend their ways within the period of respite given by Allah, which was about to expire. They should, therefore, accept the invitation that was being extended by Muhammad (Allah's peace be upon him) and the Quran; otherwise they shall be annihilated and replaced by other people. Incidentally, the Israelites, with whom Islam was going to come in direct contact in the near future at Al-Madinah have also been warned that they should learn a lesson from the chastisements that have already been inflicted on them. They were warned, "Take advantage of the Prophethood of Muhammad (Allah's peace be upon him) because that is the last opportunity which is being given to you. If even now you behave as you have been behaving, you shall meet with a painful torment."

As regards the education of mankind, it has been impressed that human success or failure, gain or loss, depends upon the right understanding of Tauhid, life-after- death and Prophethood. Accordingly, convincing arguments have been put forward to prove that the Quran is the Book of Allah and its teachings are true and genuine the doubts of the disbelievers about these basic realities have been removed and on suitable occasions they have been admonished and rebuked in regard to their ways of ignorance.

In this connection, those fundamental principles of morality and civilization on which the Islamic System of life is meant to be established have been put forward. Thus this was a sort of the Manifesto of the intended Islamic state which had been proclaimed a year before its actual establishment. It has been explicitly stated that that was the sketch of the system on which Muhammad (Allah's peace be upon him) intended to build human life first in his own country and then in the outside world.

Besides these, the Holy Prophet has been instructed to stick firmly to his stand without minding the opposition and difficulties which he was encountering and should never think of making a compromise with unbelief. The Muslims who sometimes showed signs of impatience, when they met with persecution, calumny, and crooked arguments, have also been instructed to face adverse circumstances with patience and fortitude and keep full control over their feelings and passions. Moreover, salat was prescribed in order to reform and purify their souls, as if to say, "This is the thing' which will produce in you those high qualities of character which are essential for everyone who intends to struggle in the righteous way Incidentally, we learn from Traditions that Mi'raj was the first occasion on which the five daily Prayers were prescribed to be offered at fixed times.


17. Al-Isra (17 : 1)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 1
Translation
Exalted is He who took His Servant by night from al-Masjid al-haram to al-Masjid al- Aq§a, whose surroundings We have blessed, to show him of Our signs. Indeed, He is the Hearing, the Seeing.


17. Al-Isra (17 : 2)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 2
Translation
And We gave Moses the Scripture and made it a guidance for the Children of Israel that you not take other than Me as Disposer of affairs,


17. Al-Isra (17 : 3)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 3
Translation
O descendants of those We carried [in the ship] with Noah. Indeed, he was a grateful servant.


17. Al-Isra (17 : 4)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 4
Translation
And We conveyed to the Children of Israel in the Scripture that, "You will surely cause corruption on the earth twice, and you will surely reach [a degree of] great haughtiness.


17. Al-Isra (17 : 5)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 5
Translation
So when the [time of] promise came for the first of them, We sent against you servants of Ours - those of great military might, and they probed [even] into the homes, and it was a promise fulfilled.


17. Al-Isra (17 : 6)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 6
Translation
Then We gave back to you a return victory over them. And We reinforced you with wealth and sons and made you more numerous in manpower


17. Al-Isra (17 : 7)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 7
Translation
[And said], "If you do good, you do good for yourselves; and if you do evil, [you do it] to yourselves." Then when the final promise came, [We sent your enemies] to sadden your faces and to enter the temple in Jerusalem, as they entered it the first time, and to destroy what they had taken over with [total] destruction.


17. Al-Isra (17 : 8)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 8
Translation
[Then Allah said], "It is expected, [if you repent], that your Lord will have mercy upon you. But if you return [to sin], We will return [to punishment]. And We have made Hell, for the disbelievers, a prison-bed."


17. Al-Isra (17 : 9)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 9
Translation
Indeed, this Qur'an guides to that which is most suitable and gives good tidings to the believers who do righteous deeds that they will have a great reward.


17. Al-Isra (17 : 10)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 10
Translation
And that those who do not believe in the Hereafter - We have prepared for them a painful punishment.


17. Al-Isra (17 : 11)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 11
Translation
And man supplicates for evil as he supplicates for good, and man is ever hasty.


17. Al-Isra (17 : 12)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 12
Translation
And We have made the night and day two signs, and We erased the sign of the night and made the sign of the day visible that you may seek bounty from your Lord and may know the number of years and the account [of time]. And everything We have set out in detail.


17. Al-Isra (17 : 13)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 13
Translation
And [for] every person We have imposed his fate upon his neck, and We will produce for him on the Day of Resurrection a record which he will encounter spread open.


17. Al-Isra (17 : 14)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 14
Translation
[It will be said], "Read your record. Sufficient is yourself against you this Day as accountant."


17. Al-Isra (17 : 15)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 15
Translation
Whoever is guided is only guided for [the benefit of] his soul. And whoever errs only errs against it. And no bearer of burdens will bear the burden of another. And never would We punish until We sent a messenger.


17. Al-Isra (17 : 16)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 16
Translation
And when We intend to destroy a city, We command its affluent but they defiantly disobey therein; so the word comes into effect upon it, and We destroy it with [complete] destruction.


17. Al-Isra (17 : 17)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 17
Translation
And how many have We destroyed from the generations after Noah. And sufficient is your Lord, concerning the sins of His servants, as Acquainted and Seeing.


17. Al-Isra (17 : 18)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 18
Translation
Whoever should desire the immediate - We hasten for him from it what We will to whom We intend. Then We have made for him Hell, which he will [enter to] burn, censured and banished.


17. Al-Isra (17 : 19)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 19
Translation
But whoever desires the Hereafter and exerts the effort due to it while he is a believer - it is those whose effort is ever appreciated [by Allah ].


17. Al-Isra (17 : 20)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 20
Translation
To each [category] We extend - to these and to those - from the gift of your Lord. And never has the gift of your Lord been restricted.


17. Al-Isra (17 : 21)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 21
Translation
Look how We have favored [in provision] some of them over others. But the Hereafter is greater in degrees [of difference] and greater in distinction.


17. Al-Isra (17 : 22)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 22
Translation
Do not make [as equal] with Allah another deity and [thereby] become censured and forsaken.


17. Al-Isra (17 : 23)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 23
Translation
And your Lord has decreed that you not worship except Him, and to parents, good treatment. Whether one or both of them reach old age [while] with you, say not to them [so much as], "uff," and do not repel them but speak to them a noble word.


17. Al-Isra (17 : 24)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 24
Translation
And lower to them the wing of humility out of mercy and say, "My Lord, have mercy upon them as they brought me up [when I was] small."


17. Al-Isra (17 : 25)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 25
Translation
Your Lord is most knowing of what is within yourselves. If you should be righteous [in intention] - then indeed He is ever, to the often returning [to Him], Forgiving.


17. Al-Isra (17 : 26)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 26
Translation
And give the relative his right, and [also] the poor and the traveler, and do not spend wastefully.


17. Al-Isra (17 : 27)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 27
Translation
Indeed, the wasteful are brothers of the devils, and ever has Satan been to his Lord ungrateful.


17. Al-Isra (17 : 28)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 28
Translation
And if you [must] turn away from the needy awaiting mercy from your Lord which you expect, then speak to them a gentle word.


17. Al-Isra (17 : 29)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 29
Translation
And do not make your hand [as] chained to your neck or extend it completely and [thereby] become blamed and insolvent.


17. Al-Isra (17 : 30)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 30
Translation
Indeed, your Lord extends provision for whom He wills and restricts [it]. Indeed He is ever, concerning His servants, Acquainted and Seeing.


17. Al-Isra (17 : 31)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 31
Translation
And do not kill your children for fear of poverty. We provide for them and for you. Indeed, their killing is ever a great sin.


17. Al-Isra (17 : 32)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 32
Translation
And do not approach unlawful sexual intercourse. Indeed, it is ever an immorality and is evil as a way.


17. Al-Isra (17 : 33)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 33
Translation
And do not kill the soul which Allah has forbidden, except by right. And whoever is killed unjustly - We have given his heir authority, but let him not exceed limits in [the matter of] taking life. Indeed, he has been supported [by the law].


17. Al-Isra (17 : 34)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 34
Translation
And do not approach the property of an orphan, except in the way that is best, until he reaches maturity. And fulfill [every] commitment. Indeed, the commitment is ever [that about which one will be] questioned.


17. Al-Isra (17 : 35)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 35
Translation
And give full measure when you measure, and weigh with an even balance. That is the best [way] and best in result.


17. Al-Isra (17 : 36)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 36
Translation
And do not pursue that of which you have no knowledge. Indeed, the hearing, the sight and the heart - about all those [one] will be questioned.


17. Al-Isra (17 : 37)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 37
Translation
And do not walk upon the earth exultantly. Indeed, you will never tear the earth [apart], and you will never reach the mountains in height.


17. Al-Isra (17 : 38)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 38
Translation
All that - its evil is ever, in the sight of your Lord, detested.


17. Al-Isra (17 : 39)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 39
Translation
That is from what your Lord has revealed to you, [O Muhammad], of wisdom. And, [O mankind], do not make [as equal] with Allah another deity, lest you be thrown into Hell, blamed and banished.


17. Al-Isra (17 : 40)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 40
Translation
Then, has your Lord chosen you for [having] sons and taken from among the angels daughters? Indeed, you say a grave saying.


17. Al-Isra (17 : 41)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 41
Translation
And We have certainly diversified [the contents] in this Qur'an that mankind may be reminded, but it does not increase the disbelievers except in aversion.


17. Al-Isra (17 : 42)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 42
Translation
Say, [O Muhammad], "If there had been with Him [other] gods, as they say, then they [each] would have sought to the Owner of the Throne a way."


17. Al-Isra (17 : 43)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 43
Translation
Exalted is He and high above what they say by great sublimity.


17. Al-Isra (17 : 44)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 44
Translation
The seven heavens and the earth and whatever is in them exalt Him. And there is not a thing except that it exalts [ Allah ] by His praise, but you do not understand their [way of] exalting. Indeed, He is ever Forbearing and Forgiving.


17. Al-Isra (17 : 45)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 45
Translation
And when you recite the Qur'an, We put between you and those who do not believe in the Hereafter a concealed partition.


17. Al-Isra (17 : 46)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 46
Translation
And We have placed over their hearts coverings, lest they understand it, and in their ears deafness. And when you mention your Lord alone in the Qur'an, they turn back in aversion.


17. Al-Isra (17 : 47)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 47
Translation
We are most knowing of how they listen to it when they listen to you and [of] when they are in private conversation, when the wrongdoers say, "You follow not but a man affected by magic."


17. Al-Isra (17 : 48)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 48
Translation
Look how they strike for you comparisons; but they have strayed, so they cannot [find] a way.


17. Al-Isra (17 : 49)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 49
Translation
And they say, "When we are bones and crumbled particles, will we [truly] be resurrected as a new creation?"


17. Al-Isra (17 : 50)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 50
Translation
Say, "Be you stones or iron


17. Al-Isra (17 : 51)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 51
Translation
Or [any] creation of that which is great within your breasts." And they will say, "Who will restore us?" Say, "He who brought you forth the first time." Then they will nod their heads toward you and say, "When is that?" Say, "Perhaps it will be soon -


17. Al-Isra (17 : 52)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 52
Translation
On the Day He will call you and you will respond with praise of Him and think that you had not remained [in the world] except for a little."


17. Al-Isra (17 : 53)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 53
Translation
And tell My servants to say that which is best. Indeed, Satan induces [dissension] among them. Indeed Satan is ever, to mankind, a clear enemy.


17. Al-Isra (17 : 54)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 54
Translation
Your Lord is most knowing of you. If He wills, He will have mercy upon you; or if He wills, He will punish you. And We have not sent you, [O Muhammad], over them as a manager.


17. Al-Isra (17 : 55)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 55
Translation
And your Lord is most knowing of whoever is in the heavens and the earth. And We have made some of the prophets exceed others [in various ways], and to David We gave the book [of Psalms].


17. Al-Isra (17 : 56)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 56
Translation
Say, "Invoke those you have claimed [as gods] besides Him, for they do not possess the [ability for] removal of adversity from you or [for its] transfer [to someone else]."


17. Al-Isra (17 : 57)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 57
Translation
Those whom they invoke seek means of access to their Lord, [striving as to] which of them would be nearest, and they hope for His mercy and fear His punishment. Indeed, the punishment of your Lord is ever feared.


17. Al-Isra (17 : 58)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 58
Translation
And there is no city but that We will destroy it before the Day of Resurrection or punish it with a severe punishment. That has ever been in the Register inscribed.


17. Al-Isra (17 : 59)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 59
Translation
And nothing has prevented Us from sending signs except that the former peoples denied them. And We gave Thamud the she-camel as a visible sign, but they wronged her. And We send not the signs except as a warning.


17. Al-Isra (17 : 60)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 60
Translation
And [remember, O Muhammad], when We told you, "Indeed, your Lord has encompassed the people." And We did not make the sight which We showed you except as a trial for the people, as was the accursed tree [mentioned] in the Qur'an. And We threaten them, but it increases them not except in great transgression.


17. Al-Isra (17 : 61)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 61
Translation
And [mention] when We said to the angles, "Prostrate to Adam," and they prostrated, except for Iblees. He said, "Should I prostrate to one You created from clay?"


17. Al-Isra (17 : 62)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 62
Translation
[Iblees] said, "Do You see this one whom You have honored above me? If You delay me until the Day of Resurrection, I will surely destroy his descendants, except for a few."


17. Al-Isra (17 : 63)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 63
Translation
[ Allah ] said, "Go, for whoever of them follows you, indeed Hell will be the recompense of you - an ample recompense.


17. Al-Isra (17 : 64)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 64
Translation
And incite [to senselessness] whoever you can among them with your voice and assault them with your horses and foot soldiers and become a partner in their wealth and their children and promise them." But Satan does not promise them except delusion.


17. Al-Isra (17 : 65)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 65
Translation
Indeed, over My [believing] servants there is for you no authority. And sufficient is your Lord as Disposer of affairs.


17. Al-Isra (17 : 66)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 66
Translation
It is your Lord who drives the ship for you through the sea that you may seek of His bounty. Indeed, He is ever, to you, Merciful.


17. Al-Isra (17 : 67)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 67
Translation
And when adversity touches you at sea, lost are [all] those you invoke except for Him. But when He delivers you to the land, you turn away [from Him]. And ever is man ungrateful.


17. Al-Isra (17 : 68)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 68
Translation
Then do you feel secure that [instead] He will not cause a part of the land to swallow you or send against you a storm of stones? Then you would not find for yourselves an advocate.


17. Al-Isra (17 : 69)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 69
Translation
Or do you feel secure that He will not send you back into the sea another time and send upon you a hurricane of wind and drown you for what you denied? Then you would not find for yourselves against Us an avenger.


17. Al-Isra (17 : 70)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 70
Translation
And We have certainly honored the children of Adam and carried them on the land and sea and provided for them of the good things and preferred them over much of what We have created, with [definite] preference.


17. Al-Isra (17 : 71)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 71
Translation
[Mention, O Muhammad], the Day We will call forth every people with their record [of deeds]. Then whoever is given his record in his right hand - those will read their records, and injustice will not be done to them, [even] as much as a thread [inside the date seed].


17. Al-Isra (17 : 72)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 72
Translation
And whoever is blind in this [life] will be blind in the Hereafter and more astray in way.


17. Al-Isra (17 : 73)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 73
Translation
And indeed, they were about to tempt you away from that which We revealed to you in order to [make] you invent about Us something else; and then they would have taken you as a friend.


17. Al-Isra (17 : 74)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 74
Translation
And if We had not strengthened you, you would have almost inclined to them a little.


17. Al-Isra (17 : 75)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 75
Translation
Then [if you had], We would have made you taste double [punishment in] life and double [after] death. Then you would not find for yourself against Us a helper.


17. Al-Isra (17 : 76)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 76
Translation
And indeed, they were about to drive you from the land to evict you therefrom. And then [when they do], they will not remain [there] after you, except for a little.


17. Al-Isra (17 : 77)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 77
Translation
[That is Our] established way for those We had sent before you of Our messengers; and you will not find in Our way any alteration.


17. Al-Isra (17 : 78)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 78
Translation
Establish prayer at the decline of the sun [from its meridian] until the darkness of the night and [also] the Qur'an of dawn. Indeed, the recitation of dawn is ever witnessed.


17. Al-Isra (17 : 79)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 79
Translation
And from [part of] the night, pray with it as additional [worship] for you; it is expected that your Lord will resurrect you to a praised station.


17. Al-Isra (17 : 80)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 80
Translation
And say, "My Lord, cause me to enter a sound entrance and to exit a sound exit and grant me from Yourself a supporting authority."


17. Al-Isra (17 : 81)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 81
Translation
And say, "Truth has come, and falsehood has departed. Indeed is falsehood, [by nature], ever bound to depart."


17. Al-Isra (17 : 82)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 82
Translation
And We send down of the Qur'an that which is healing and mercy for the believers, but it does not increase the wrongdoers except in loss.


17. Al-Isra (17 : 83)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 83
Translation
And when We bestow favor upon the disbeliever, he turns away and distances himself; and when evil touches him, he is ever despairing.


17. Al-Isra (17 : 84)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 84
Translation
Say, "Each works according to his manner, but your Lord is most knowing of who is best guided in way."


17. Al-Isra (17 : 85)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 85
Translation
And they ask you, [O Muhammad], about the soul. Say, "The soul is of the affair of my Lord. And mankind have not been given of knowledge except a little."


17. Al-Isra (17 : 86)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 86
Translation
And if We willed, We could surely do away with that which We revealed to you. Then you would not find for yourself concerning it an advocate against Us.


17. Al-Isra (17 : 87)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 87
Translation
Except [We have left it with you] as a mercy from your Lord. Indeed, His favor upon you has ever been great.


17. Al-Isra (17 : 88)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 88
Translation
Say, "If mankind and the jinn gathered in order to produce the like of this Qur'an, they could not produce the like of it, even if they were to each other assistants."


17. Al-Isra (17 : 89)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 89
Translation
And We have certainly diversified for the people in this Qur'an from every [kind] of example, but most of the people refused [anything] except disbelief.


17. Al-Isra (17 : 90)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 90
Translation
And they say, "We will not believe you until you break open for us from the ground a spring.


17. Al-Isra (17 : 91)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 91
Translation
Or [until] you have a garden of palm tress and grapes and make rivers gush forth within them in force [and abundance]


17. Al-Isra (17 : 92)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 92
Translation
Or you make the heaven fall upon us in fragments as you have claimed or you bring Allah and the angels before [us]


17. Al-Isra (17 : 93)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 93
Translation
Or you have a house of gold or you ascend into the sky. And [even then], we will not believe in your ascension until you bring down to us a book we may read." Say, "Exalted is my Lord! Was I ever but a human messenger?"


17. Al-Isra (17 : 94)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 94
Translation
And what prevented the people from believing when guidance came to them except that they said, "Has Allah sent a human messenger?"


17. Al-Isra (17 : 95)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 95
Translation
Say, "If there were upon the earth angels walking securely, We would have sent down to them from the heaven an angel [as a] messenger."


17. Al-Isra (17 : 96)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 96
Translation
Say, "Sufficient is Allah as Witness between me and you. Indeed he is ever, concerning His servants, Acquainted and Seeing."


17. Al-Isra (17 : 97)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 97
Translation
And whoever Allah guides - he is the [rightly] guided; and whoever He sends astray - you will never find for them protectors besides Him, and We will gather them on the Day of Resurrection [fallen] on their faces - blind, dumb and deaf. Their refuge is Hell; every time it subsides We increase them in blazing fire.


17. Al-Isra (17 : 98)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 98
Translation
That is their recompense because they disbelieved in Our verses and said, "When we are bones and crumbled particles, will we [truly] be resurrected [in] a new creation?"


17. Al-Isra (17 : 99)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 99
Translation
Do they not see that Allah , who created the heavens and earth, is [the one] Able to create the likes of them? And He has appointed for them a term, about which there is no doubt. But the wrongdoers refuse [anything] except disbelief.


17. Al-Isra (17 : 100)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 100
Translation
Say [to them], "If you possessed the depositories of the mercy of my Lord, then you would withhold out of fear of spending." And ever has man been stingy.


17. Al-Isra (17 : 101)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 101
Translation
And We had certainly given Moses nine evident signs, so ask the Children of Israel [about] when he came to them and Pharaoh said to him, "Indeed I think, O Moses, that you are affected by magic."


17. Al-Isra (17 : 102)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 102
Translation
[Moses] said, "You have already known that none has sent down these [signs] except the Lord of the heavens and the earth as evidence, and indeed I think, O Pharaoh, that you are destroyed."


17. Al-Isra (17 : 103)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 103
Translation
So he intended to drive them from the land, but We drowned him and those with him all together.


17. Al-Isra (17 : 104)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 104
Translation
And We said after Pharaoh to the Children of Israel, "Dwell in the land, and when there comes the promise of the Hereafter, We will bring you forth in [one] gathering."


17. Al-Isra (17 : 105)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 105
Translation
And with the truth We have sent the Qur'an down, and with the truth it has descended. And We have not sent you, [O Muhammad], except as a bringer of good tidings and a warner.


17. Al-Isra (17 : 106)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 106
Translation
And [it is] a Qur'an which We have separated [by intervals] that you might recite it to the people over a prolonged period. And We have sent it down progressively.


17. Al-Isra (17 : 107)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 107
Translation
Say, "Believe in it or do not believe. Indeed, those who were given knowledge before it - when it is recited to them, they fall upon their faces in prostration,


17. Al-Isra (17 : 108)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 108
Translation
And they say, "Exalted is our Lord! Indeed, the promise of our Lord has been fulfilled."


17. Al-Isra (17 : 109)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 109
Translation
And they fall upon their faces weeping, and the Qur'an increases them in humble submission.


17. Al-Isra (17 : 110)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 110
Translation
Say, "Call upon Allah or call upon the Most Merciful. Whichever [name] you call - to Him belong the best names." And do not recite [too] loudly in your prayer or [too] quietly but seek between that an [intermediate] way.


17. Al-Isra (17 : 111)

17. Al-Isra (Isra', The Night Journey, Children Of Israel)
 | Surah: 17 Aya: 111
Translation
And say, "Praise to Allah , who has not taken a son and has had no partner in [His] dominion and has no [need of a] protector out of weakness; and glorify Him with [great] glorification."


18. Al-Kahf (The Cave) Intro

18. Al-Kahf (The Cave)

Maududi's Introduction

Name

This Surah takes its name from v. 9 in which the word (al-kahf) occurs.

Period of Revelation

This is the first of those Surahs which were sent down in the third stage of Prophethood at Makkah. We have already divided the life of the Holy Prophet at Makkah into four stages in the Introduction to Chapter VI. According to that division the third stage lasted from the fifth to the tenth year of Prophethood. What distinguishes this stage from the second and the fourth stages is this. During the second stage the Quraish mainly resorted to ridiculing, scoffing, threatening, tempting, raising objections and making false propaganda against the Holy Prophet and his followers in order to suppress the Islamic Movement. But during the third stage they employed the weapons of persecution, man handling and economic pressure for the same purpose. So much so that a large number of the Muslims had to emigrate from Arabia to Habash, and those who remained behind were besieged in Shi'ib Abi Talib along with the Holy Prophet and his family. To add to their misery, a complete social and economic boycott was applied against them. The only redeeming feature was that there were two personalities, Abu Talib and Hadrat Khadijah, whose personal influence had been conducive to the support of two great families of the Quraish. However, when in the tenth year of Prophethood these two persons died, the fourth stage began with such revere persecutions as forced the Holy Prophet and all his Companions to emigrate from Makkah.

It appears from the theme of the Surah that it was revealed at the beginning of the third stage when in spite of persecutions and opposition, migration to Habash had not yet taken place. That is why the story of "Ashab-i-Kahf" (the Sleepers of the Cave) has been related to comfort and encourage the persecuted Muslims and to show them how the righteous people have been saving their Faith in the past.

Subject and Topics

This Surah was sent down in answer to the three questions which the mushriks of Makkah, in consultation with the people of the Book, had put to the Holy Prophet in order to test him. These were: (1) Who were "the Sleepers of' the Cave" ? (2) What is the real story of Khidr? and (3) What do you know about Zul- Qarnain? As these three questions and the stories involved concerned the history of the Christians and the Jews, and were unknown in Hijaz, a choice of these was made to test whether the Holy Prophet possessed any source of the knowledge of the hidden and unseen things. Allah, however, not only gave a complete answer to their questions but also employed the three stories to the disadvantage of the opponents of Islam in the conflict that was going on at that time at Makkah between Islam and un-belief:

  1. The questioners were told that "the Sleepers of the Cave" believed in the same doctrine of Tauhid which was being put forward in the Quran and that their condition was similar to the condition of the persecuted Muslims of Makkah. On the other hand, the persecutors of the Sleepers of the Cave had behaved in the same way towards them as the disbelievers of the Quraish were behaving towards the Muslims. Besides this, the Muslims have been taught that even if a Believer is persecuted by a cruel society, he should not bow down before falsehood but emigrate from the place all alone, if need be, with trust in God. Incidentally the disbelievers of Makkah were told that the story of the Sleepers of the Cave was a clear proof of the creed of the Hereafter, for this showed that Allah has the power to resurrect anyone He wills even after a long sleep of death as He did in case of the Sleepers of the Cave.

  2. The story of the Sleepers of the Cave has also been used to warn the chiefs of Makkah who were persecuting the small newly formed Muslim Community. At the same time, the Holy Prophet has been instructed that he should in no case make a compromise with their persecutors nor should he consider them to be more important than his poor followers. On the other hand, those chiefs have been admonished that they should not be puffed up with the transitory life of pleasure they were then enjoying but should seek after those excellences which are permanent and eternal.

  3. The story of Khidr and Moses has been related in such a way as to supply the answer to the question of the disbelievers and to give comfort to the Believers as well. The lesson contained in this story is this "You should have full faith in the wisdom of what is happening in the Divine Factory in accordance with the will of Allah. As the reality is hidden from you, you are at a loss to understand the wisdom of what is happening, and sometimes if it appears that things are going against you, you cry out, 'How and why has this happened'. The fact is that if the curtain be removed from the "unseen", you would yourselves come to know that what is happening here is for the best. Even if some times it appears that something is going against you, you will see that in the end it also produces some good results for you.

  4. The same is true of the story of Zul-Qarnain for it also admonishes the questioners, as if to say, "0 you vain chiefs of Makkah you should learn a lesson from Zul-Qarnain. Though he was a great ruler, a great conqueror and the owner of great resources, yet he always surrendered to his Creator, whereas you are rebelling against Him even though you are insignificant chieftains in comparison with him. Besides this, though Zul-Qarnain built one of the strongest walls for protection, yet his real trust was in Allah and not in the "wall". He believed that the wall could protect him against his enemies as long as it was the will of Allah and that there would be crack and holes in it, when it would be His will : whereas you who possess only insignificant fortified abodes and dwellings in comparison with him, consider yourselves to be permanently safe and secure against all sorts of calamities."

While the Quran turned the tables on the questioners who had tried to "expose" the Holy Prophet, in the end of the Surah the same things have been reiterated that were stated at its beginning: "Tauhid and the Hereafter are absolutely true and real and for your own good you should accept these doctrines, mend your ways in accordance with them and live in this world with this conviction that you are accountable to Allah: otherwise you shall ruin your life and all your doings shall be set at naught."


18. Al-Kahf (18 : 1)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 1
Translation
[All] praise is [due] to Allah , who has sent down upon His Servant the Book and has not made therein any deviance.


18. Al-Kahf (18 : 2)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 2
Translation
[He has made it] straight, to warn of severe punishment from Him and to give good tidings to the believers who do righteous deeds that they will have a good reward


18. Al-Kahf (18 : 3)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 3
Translation
In which they will remain forever


18. Al-Kahf (18 : 4)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 4
Translation
And to warn those who say, " Allah has taken a son."


18. Al-Kahf (18 : 5)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 5
Translation
They have no knowledge of it, nor had their fathers. Grave is the word that comes out of their mouths; they speak not except a lie.


18. Al-Kahf (18 : 6)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 6
Translation
Then perhaps you would kill yourself through grief over them, [O Muhammad], if they do not believe in this message, [and] out of sorrow.


18. Al-Kahf (18 : 7)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 7
Translation
Indeed, We have made that which is on the earth adornment for it that We may test them [as to] which of them is best in deed.


18. Al-Kahf (18 : 8)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 8
Translation
And indeed, We will make that which is upon it [into] a barren ground.


18. Al-Kahf (18 : 9)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 9
Translation
Or have you thought that the companions of the cave and the inscription were, among Our signs, a wonder?


18. Al-Kahf (18 : 10)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 10
Translation
[Mention] when the youths retreated to the cave and said, "Our Lord, grant us from Yourself mercy and prepare for us from our affair right guidance."


18. Al-Kahf (18 : 11)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 11
Translation
So We cast [a cover of sleep] over their ears within the cave for a number of years.


18. Al-Kahf (18 : 12)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 12
Translation
Then We awakened them that We might show which of the two factions was most precise in calculating what [extent] they had remained in time.


18. Al-Kahf (18 : 13)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 13
Translation
It is We who relate to you, [O Muhammad], their story in truth. Indeed, they were youths who believed in their Lord, and We increased them in guidance.


18. Al-Kahf (18 : 14)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 14
Translation
And We made firm their hearts when they stood up and said, "Our Lord is the Lord of the heavens and the earth. Never will we invoke besides Him any deity. We would have certainly spoken, then, an excessive transgression.


18. Al-Kahf (18 : 15)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 15
Translation
These, our people, have taken besides Him deities. Why do they not bring for [worship of] them a clear authority? And who is more unjust than one who invents about Allah a lie?"


18. Al-Kahf (18 : 16)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 16
Translation
[The youths said to one another], "And when you have withdrawn from them and that which they worship other than Allah , retreat to the cave. Your Lord will spread out for you of His mercy and will prepare for you from your affair facility."


18. Al-Kahf (18 : 17)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 17
Translation
And [had you been present], you would see the sun when it rose, inclining away from their cave on the right, and when it set, passing away from them on the left, while they were [laying] within an open space thereof. That was from the signs of Allah . He whom Allah guides is the [rightly] guided, but he whom He leaves astray - never will you find for him a protecting guide.


18. Al-Kahf (18 : 18)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 18
Translation
And you would think them awake, while they were asleep. And We turned them to the right and to the left, while their dog stretched his forelegs at the entrance. If you had looked at them, you would have turned from them in flight and been filled by them with terror.


18. Al-Kahf (18 : 19)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 19
Translation
And similarly, We awakened them that they might question one another. Said a speaker from among them, "How long have you remained [here]?" They said, "We have remained a day or part of a day." They said, "Your Lord is most knowing of how long you remained. So send one of you with this silver coin of yours to the city and let him look to which is the best of food and bring you provision from it and let him be cautious. And let no one be aware of you.


18. Al-Kahf (18 : 20)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 20
Translation
Indeed, if they come to know of you, they will stone you or return you to their religion. And never would you succeed, then - ever."


18. Al-Kahf (18 : 21)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 21
Translation
And similarly, We caused them to be found that they [who found them] would know that the promise of Allah is truth and that of the Hour there is no doubt. [That was] when they disputed among themselves about their affair and [then] said, "Construct over them a structure. Their Lord is most knowing about them." Said those who prevailed in the matter, "We will surely take [for ourselves] over them a masjid."


18. Al-Kahf (18 : 22)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 22
Translation
They will say there were three, the fourth of them being their dog; and they will say there were five, the sixth of them being their dog - guessing at the unseen; and they will say there were seven, and the eighth of them was their dog. Say, [O Muhammad], "My Lord is most knowing of their number. None knows them except a few. So do not argue about them except with an obvious argument and do not inquire about them among [the speculators] from anyone."


18. Al-Kahf (18 : 23)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 23
Translation
And never say of anything, "Indeed, I will do that tomorrow,"


18. Al-Kahf (18 : 24)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 24
Translation
Except [when adding], "If Allah wills." And remember your Lord when you forget [it] and say, "Perhaps my Lord will guide me to what is nearer than this to right conduct."


18. Al-Kahf (18 : 25)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 25
Translation
And they remained in their cave for three hundred years and exceeded by nine.


18. Al-Kahf (18 : 26)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 26
Translation
Say, " Allah is most knowing of how long they remained. He has [knowledge of] the unseen [aspects] of the heavens and the earth. How Seeing is He and how Hearing! They have not besides Him any protector, and He shares not His legislation with anyone."


18. Al-Kahf (18 : 27)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 27
Translation
And recite, [O Muhammad], what has been revealed to you of the Book of your Lord. There is no changer of His words, and never will you find in other than Him a refuge.


18. Al-Kahf (18 : 28)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 28
Translation
And keep yourself patient [by being] with those who call upon their Lord in the morning and the evening, seeking His countenance. And let not your eyes pass beyond them, desiring adornments of the worldly life, and do not obey one whose heart We have made heedless of Our remembrance and who follows his desire and whose affair is ever [in] neglect.


18. Al-Kahf (18 : 29)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 29
Translation
And say, "The truth is from your Lord, so whoever wills - let him believe; and whoever wills - let him disbelieve." Indeed, We have prepared for the wrongdoers a fire whose walls will surround them. And if they call for relief, they will be relieved with water like murky oil, which scalds [their] faces. Wretched is the drink, and evil is the resting place.


18. Al-Kahf (18 : 30)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 30
Translation
Indeed, those who have believed and done righteous deeds - indeed, We will not allow to be lost the reward of any who did well in deeds.


18. Al-Kahf (18 : 31)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 31
Translation
Those will have gardens of perpetual residence; beneath them rivers will flow. They will be adorned therein with bracelets of gold and will wear green garments of fine silk and brocade, reclining therein on adorned couches. Excellent is the reward, and good is the resting place.


18. Al-Kahf (18 : 32)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 32
Translation
And present to them an example of two men: We granted to one of them two gardens of grapevines, and We bordered them with palm trees and placed between them [fields of] crops.


18. Al-Kahf (18 : 33)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 33
Translation
Each of the two gardens produced its fruit and did not fall short thereof in anything. And We caused to gush forth within them a river.


18. Al-Kahf (18 : 34)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 34
Translation
And he had fruit, so he said to his companion while he was conversing with him, "I am greater than you in wealth and mightier in [numbers of] men."


18. Al-Kahf (18 : 35)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 35
Translation
And he entered his garden while he was unjust to himself. He said, "I do not think that this will perish - ever.


18. Al-Kahf (18 : 36)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 36
Translation
And I do not think the Hour will occur. And even if I should be brought back to my Lord, I will surely find better than this as a return."


18. Al-Kahf (18 : 37)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 37
Translation
His companion said to him while he was conversing with him, "Have you disbelieved in He who created you from dust and then from a sperm-drop and then proportioned you [as] a man?


18. Al-Kahf (18 : 38)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 38
Translation
But as for me, He is Allah , my Lord, and I do not associate with my Lord anyone.


18. Al-Kahf (18 : 39)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 39
Translation
And why did you, when you entered your garden, not say, 'What Allah willed [has occurred]; there is no power except in Allah '? Although you see me less than you in wealth and children,


18. Al-Kahf (18 : 40)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 40
Translation
It may be that my Lord will give me [something] better than your garden and will send upon it a calamity from the sky, and it will become a smooth, dusty ground,


18. Al-Kahf (18 : 41)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 41
Translation
Or its water will become sunken [into the earth], so you would never be able to seek it."


18. Al-Kahf (18 : 42)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 42
Translation
And his fruits were encompassed [by ruin], so he began to turn his hands about [in dismay] over what he had spent on it, while it had collapsed upon its trellises, and said, "Oh, I wish I had not associated with my Lord anyone."


18. Al-Kahf (18 : 43)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 43
Translation
And there was for him no company to aid him other than Allah , nor could he defend himself.


18. Al-Kahf (18 : 44)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 44
Translation
There the authority is [completely] for Allah , the Truth. He is best in reward and best in outcome.


18. Al-Kahf (18 : 45)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 45
Translation
And present to them the example of the life of this world, [its being] like rain which We send down from the sky, and the vegetation of the earth mingles with it and [then] it becomes dry remnants, scattered by the winds. And Allah is ever, over all things, Perfect in Ability.


18. Al-Kahf (18 : 46)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 46
Translation
Wealth and children are [but] adornment of the worldly life. But the enduring good deeds are better to your Lord for reward and better for [one's] hope.


18. Al-Kahf (18 : 47)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 47
Translation
And [warn of] the Day when We will remove the mountains and you will see the earth prominent, and We will gather them and not leave behind from them anyone.


18. Al-Kahf (18 : 48)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 48
Translation
And they will be presented before your Lord in rows, [and He will say], "You have certainly come to Us just as We created you the first time. But you claimed that We would never make for you an appointment."


18. Al-Kahf (18 : 49)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 49
Translation
And the record [of deeds] will be placed [open], and you will see the criminals fearful of that within it, and they will say, "Oh, woe to us! What is this book that leaves nothing small or great except that it has enumerated it?" And they will find what they did present [before them]. And your Lord does injustice to no one.


18. Al-Kahf (18 : 50)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 50
Translation
And [mention] when We said to the angels, "Prostrate to Adam," and they prostrated, except for Iblees. He was of the jinn and departed from the command of his Lord. Then will you take him and his descendants as allies other than Me while they are enemies to you? Wretched it is for the wrongdoers as an exchange.


18. Al-Kahf (18 : 51)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 51
Translation
I did not make them witness to the creation of the heavens and the earth or to the creation of themselves, and I would not have taken the misguiders as assistants.


18. Al-Kahf (18 : 52)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 52
Translation
And [warn of] the Day when He will say, "Call 'My partners' whom you claimed," and they will invoke them, but they will not respond to them. And We will put between them [a valley of] destruction.


18. Al-Kahf (18 : 53)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 53
Translation
And the criminals will see the Fire and will be certain that they are to fall therein. And they will not find from it a way elsewhere.


18. Al-Kahf (18 : 54)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 54
Translation
And We have certainly diversified in this Qur'an for the people from every [kind of] example; but man has ever been, most of anything, [prone to] dispute.


18. Al-Kahf (18 : 55)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 55
Translation
And nothing has prevented the people from believing when guidance came to them and from asking forgiveness of their Lord except that there [must] befall them the [accustomed] precedent of the former peoples or that the punishment should come [directly] before them.


18. Al-Kahf (18 : 56)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 56
Translation
And We send not the messengers except as bringers of good tidings and warners. And those who disbelieve dispute by [using] falsehood to [attempt to] invalidate thereby the truth and have taken My verses, and that of which they are warned, in ridicule.


18. Al-Kahf (18 : 57)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 57
Translation
And who is more unjust than one who is reminded of the verses of his Lord but turns away from them and forgets what his hands have put forth? Indeed, We have placed over their hearts coverings, lest they understand it, and in their ears deafness. And if you invite them to guidance - they will never be guided, then - ever.


18. Al-Kahf (18 : 58)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 58
Translation
And your Lord is the Forgiving, full of mercy. If He were to impose blame upon them for what they earned, He would have hastened for them the punishment. Rather, for them is an appointment from which they will never find an escape.


18. Al-Kahf (18 : 59)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 59
Translation
And those cities - We destroyed them when they wronged, and We made for their destruction an appointed time.


18. Al-Kahf (18 : 60)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 60
Translation
And [mention] when Moses said to his servant, "I will not cease [traveling] until I reach the junction of the two seas or continue for a long period."


18. Al-Kahf (18 : 61)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 61
Translation
But when they reached the junction between them, they forgot their fish, and it took its course into the sea, slipping away.


18. Al-Kahf (18 : 62)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 62
Translation
So when they had passed beyond it, [Moses] said to his boy, "Bring us our morning meal. We have certainly suffered in this, our journey, [much] fatigue."


18. Al-Kahf (18 : 63)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 63
Translation
He said, "Did you see when we retired to the rock? Indeed, I forgot [there] the fish. And none made me forget it except Satan - that I should mention it. And it took its course into the sea amazingly".


18. Al-Kahf (18 : 64)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 64
Translation
[Moses] said, "That is what we were seeking." So they returned, following their footprints.


18. Al-Kahf (18 : 65)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 65
Translation
And they found a servant from among Our servants to whom we had given mercy from us and had taught him from Us a [certain] knowledge.


18. Al-Kahf (18 : 66)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 66
Translation
Moses said to him, "May I follow you on [the condition] that you teach me from what you have been taught of sound judgement?"


18. Al-Kahf (18 : 67)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 67
Translation
He said, "Indeed, with me you will never be able to have patience.


18. Al-Kahf (18 : 68)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 68
Translation
And how can you have patience for what you do not encompass in knowledge?"


18. Al-Kahf (18 : 69)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 69
Translation
[Moses] said, "You will find me, if Allah wills, patient, and I will not disobey you in [any] order."


18. Al-Kahf (18 : 70)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 70
Translation
He said, "Then if you follow me, do not ask me about anything until I make to you about it mention."


18. Al-Kahf (18 : 71)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 71
Translation
So they set out, until when they had embarked on the ship, al-Khidh r tore it open. [Moses] said, "Have you torn it open to drown its people? You have certainly done a grave thing."


18. Al-Kahf (18 : 72)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 72
Translation
[Al-Khidh r] said, "Did I not say that with me you would never be able to have patience?"


18. Al-Kahf (18 : 73)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 73
Translation
[Moses] said, "Do not blame me for what I forgot and do not cover me in my matter with difficulty."


18. Al-Kahf (18 : 74)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 74
Translation
So they set out, until when they met a boy, al-Khidh r killed him. [Moses] said, "Have you killed a pure soul for other than [having killed] a soul? You have certainly done a deplorable thing."


18. Al-Kahf (18 : 75)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 75
Translation
[Al-Khidh r] said, "Did I not tell you that with me you would never be able to have patience?"


18. Al-Kahf (18 : 76)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 76
Translation
[Moses] said, "If I should ask you about anything after this, then do not keep me as a companion. You have obtained from me an excuse."


18. Al-Kahf (18 : 77)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 77
Translation
So they set out, until when they came to the people of a town, they asked its people for food, but they refused to offer them hospitality. And they found therein a wall about to collapse, so al-Khidh r restored it. [Moses] said, "If you wished, you could have taken for it a payment."


18. Al-Kahf (18 : 78)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 78
Translation
[Al-Khidh r] said, "This is parting between me and you. I will inform you of the interpretation of that about which you could not have patience.


18. Al-Kahf (18 : 79)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 79
Translation
As for the ship, it belonged to poor people working at sea. So I intended to cause defect in it as there was after them a king who seized every [good] ship by force.


18. Al-Kahf (18 : 80)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 80
Translation
And as for the boy, his parents were believers, and we feared that he would overburden them by transgression and disbelief.


18. Al-Kahf (18 : 81)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 81
Translation
So we intended that their Lord should substitute for them one better than him in purity and nearer to mercy.


18. Al-Kahf (18 : 82)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 82
Translation
And as for the wall, it belonged to two orphan boys in the city, and there was beneath it a treasure for them, and their father had been righteous. So your Lord intended that they reach maturity and extract their treasure, as a mercy from your Lord. And I did it not of my own accord. That is the interpretation of that about which you could not have patience."


18. Al-Kahf (18 : 83)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 83
Translation
And they ask you, [O Muhammad], about Dhul-Qarnayn. Say, "I will recite to you about him a report."


18. Al-Kahf (18 : 84)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 84
Translation
Indeed We established him upon the earth, and We gave him to everything a way.


18. Al-Kahf (18 : 85)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 85
Translation
So he followed a way


18. Al-Kahf (18 : 86)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 86
Translation
Until, when he reached the setting of the sun, he found it [as if] setting in a spring of dark mud, and he found near it a people. Allah said, "O Dhul-Qarnayn, either you punish [them] or else adopt among them [a way of] goodness."


18. Al-Kahf (18 : 87)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 87
Translation
He said, "As for one who wrongs, we will punish him. Then he will be returned to his Lord, and He will punish him with a terrible punishment.


18. Al-Kahf (18 : 88)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 88
Translation
But as for one who believes and does righteousness, he will have a reward of Paradise, and we will speak to him from our command with ease."


18. Al-Kahf (18 : 89)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 89
Translation
Then he followed a way


18. Al-Kahf (18 : 90)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 90
Translation
Until, when he came to the rising of the sun, he found it rising on a people for whom We had not made against it any shield.


18. Al-Kahf (18 : 91)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 91
Translation
Thus. And We had encompassed [all] that he had in knowledge.


18. Al-Kahf (18 : 92)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 92
Translation
Then he followed a way


18. Al-Kahf (18 : 93)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 93
Translation
Until, when he reached [a pass] between two mountains, he found beside them a people who could hardly understand [his] speech.


18. Al-Kahf (18 : 94)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 94
Translation
They said, "O Dhul-Qarnayn, indeed Gog and Magog are [great] corrupters in the land. So may we assign for you an expenditure that you might make between us and them a barrier?"


18. Al-Kahf (18 : 95)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 95
Translation
He said, "That in which my Lord has established me is better [than what you offer], but assist me with strength; I will make between you and them a dam.


18. Al-Kahf (18 : 96)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 96
Translation
Bring me sheets of iron" - until, when he had leveled [them] between the two mountain walls, he said, "Blow [with bellows]," until when he had made it [like] fire, he said, "Bring me, that I may pour over it molten copper."


18. Al-Kahf (18 : 97)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 97
Translation
So Gog and Magog were unable to pass over it, nor were they able [to effect] in it any penetration.


18. Al-Kahf (18 : 98)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 98
Translation
[Dhul-Qarnayn] said, "This is a mercy from my Lord; but when the promise of my Lord comes, He will make it level, and ever is the promise of my Lord true."


18. Al-Kahf (18 : 99)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 99
Translation
And We will leave them that day surging over each other, and [then] the Horn will be blown, and We will assemble them in [one] assembly.


18. Al-Kahf (18 : 100)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 100
Translation
And We will present Hell that Day to the Disbelievers, on display -


18. Al-Kahf (18 : 101)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 101
Translation
Those whose eyes had been within a cover [removed] from My remembrance, and they were not able to hear.


18. Al-Kahf (18 : 102)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 102
Translation
Then do those who disbelieve think that they can take My servants instead of Me as allies? Indeed, We have prepared Hell for the disbelievers as a lodging.


18. Al-Kahf (18 : 103)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 103
Translation
Say, [O Muhammad], "Shall we [believers] inform you of the greatest losers as to [their] deeds?


18. Al-Kahf (18 : 104)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 104
Translation
[They are] those whose effort is lost in worldly life, while they think that they are doing well in work."


18. Al-Kahf (18 : 105)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 105
Translation
Those are the ones who disbelieve in the verses of their Lord and in [their] meeting Him, so their deeds have become worthless; and We will not assign to them on the Day of Resurrection any importance.


18. Al-Kahf (18 : 106)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 106
Translation
That is their recompense - Hell - for what they denied and [because] they took My signs and My messengers in ridicule.


18. Al-Kahf (18 : 107)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 107
Translation
Indeed, those who have believed and done righteous deeds - they will have the Gardens of Paradise as a lodging,


18. Al-Kahf (18 : 108)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 108
Translation
Wherein they abide eternally. They will not desire from it any transfer.


18. Al-Kahf (18 : 109)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 109
Translation
Say, "If the sea were ink for [writing] the words of my Lord, the sea would be exhausted before the words of my Lord were exhausted, even if We brought the like of it as a supplement."


18. Al-Kahf (18 : 110)

18. Al-Kahf (The Cave)
 | Surah: 18 Aya: 110
Translation
Say, "I am only a man like you, to whom has been revealed that your god is one God. So whoever would hope for the meeting with his Lord - let him do righteous work and not associate in the worship of his Lord anyone."


19. Maryam (Mary) Intro

19. Maryam (Mary)

Maududi's Introduction

Name

It takes its name from v. 16.

Period of Revelation

It was revealed before the Migration to Habash. We learn from authentic Traditions that Hadrat Ja'afar recited vv. 1-40 of this Surah in the court of Negus when he called the migrants to his court.

Historical Background

We have already briefly referred to the conditions of that period in the introduction to Surah Al-Kahf. Here we shall give rather fuller details of the same conditions, which will be helpful in grasping the meaning of this Surah and the other Surahs of the period. When the chiefs of the Quraish felt that they had failed to suppress the Islamic movement by ridicule, sarcasm, and by holding out promises and threats and by making false accusations, they resorted to persecution, beating and economic pressure. They would catch hold of the new Muslims of their clans and persecute them, starve them and would even inflict physical torture on them in order to coerce them to give up Islam. The most pitiful victims of their persecution were the poor people and the slaves and the proteges of the Quraish. They were beaten black and blue, were imprisoned and kept thirsty and hungry and were dragged on the burning sands of Makkah. The people would get work from the professional labourers but would not pay them their wages. As an instance we give below the story of Hadrat Khabbab bin Arat, which is given in Bukhari and Muslim:

"I used to work as a blacksmith in Makkah. Once I did some work for As bin Wa'il. When I went to ask for my wages, he said, 'I will not pay your wages unless you disown Muhammad'."

In the same connection Hadrat Khabbab says, "One day the Holy Prophet was sitting in the shadow of the Ka'abah. I went to him and said, '0 Messenger of Allah, now persecution has gone to its extreme; why do you not pray to Allah (for relief)?' At this the Holy Prophet was greatly moved. He said, 'The believers before you were persecuted much more than you. Their bones were scraped with combs of iron and their heads were cut with saws, but still they did not give up their Faith. I assure you that Allah will fulfill this Mission, and there will come a period of such peace that one would travel from Sanna to Hadramaut, and he will have no fear from anyone, save Allah. But you people have already become impatient'." (Bukhari)

When the conditions became unbearable, the Holy Prophet, in the month of Rajab of the fifth year of Prophethood, gave advice to his Companions to this effect: "You may well migrate to Habash, for there is a king, who does not allow any kind of injustice to anyone, and there is good in his land. You should remain there till the time that Allah provides a remedy for your affliction".

Accordingly, at first, eleven men and four women left for Habash. The Quraish pursued them up to the coast but fortunately they got a timely boat for Habash at the sea-port of Shu'aibah, and they escaped attest. Then after a few months, other people migrated to Habash and their number rose to eighty-three men and eleven women of the Quraish and seven non-Quraish. After this, only forty persons were left with the Holy Prophet at Makkah.

There was a great hue and cry in Makkah after this Migration, for every family of the Quraish was adversely affected by this. There was hardly a family of the Quraish which did not lose a son, a son-in-law, a daughter, a brother or a sister. For instance, there were among the Migrants the near relatives of Abu Jahl, Abu Sufyan and other chief of the Quraish who were notorious for their persecution of the Muslims. As a result of this, some of them became even more bitter in their enmity of Islam, while there were others who were so moved by this that they embraced Islam. For instance, this Migration left a deep mark on Hadrat Umar. One of his relatives, Laila, daughter of Hathmah, says, "I was packing my luggage for Migration, while my husband, Amr bin Rabiy'ah, had gone out. In the meantime Umar came there and began to watch me, while I was engaged in preparation for the journey. Then he said, 'Are you also going to migrate?' I answered, 'Yes by God, you people have persecuted us much. But the wide earth of Allah is open for us. Now we are going to a place where Allah will grant us peace'. At this, I noticed such signs of emotion on the face of Umar as I had never seen before. He simply said, 'May God be with you' and went away."

After the migration, the Quraish held consultations, and decided to send Abdullah bin Abi Rabiy'ah, half brother of Abu Jahl, and Amr bin As to Habash with precious gifts so as to persuade Negus to send the migrants back to Makkah. Hadrat Umm Salmah (a wife of the Holy Prophet), who was among the migrants, has related this part of the story in detail. She says, "When these two clever statesmen of the Quraish reached Habash, they distributed the gifts among the courtiers of the King and persuaded them to recommend strongly to him to send the migrants back. Then they saw Negus himself and, presenting rich gifts to him, said, "Some headstrong brats of our city have come to your land and our chiefs have sent us to you with the request that you may kindly send them back. These brats have forsaken our faith and have not embraced your faith either, but have invented a new faith". As soon as they had finished their speech, all the courtiers recommended their case, saying, "We should send such people back to their city for their people know them better. It is not proper for us to keep them here". At this the King was annoyed and said, "I am not going to give them back without proper enquiry. As these people have put their trust in my country rather than in any other country and have come here to take shelter, I will not betray them. At first I will send for them and investigate into the allegations these people have made against them. Then I will make my final decision". Accordingly, the King sent for the Companions of the Holy Prophet and asked them to come to his court.

When the migrants received the message of the King, they assembled and held consultations as to what they should say to the King. At last they came to this unanimous decision: "We will present before the King the teachings of the Holy Prophet without adding anything to or withholding anything from them and leave it to him whether he lets us remain here or turns us out of his country". When they came to the court, the King put this problem abruptly before them:"I understand that you have given up the faith of your own people and have neither embraced my faith nor any other existing faith. I would like to know what your new faith is." At this, Jafar bin Abi Talib, on behalf of the migrants, made an extempore speech to this effect: "O King! We were sunk deep in ignorance and had become very corrupt; then Muhammad (Allah's peace be upon him) came to us as a Messenger of God, and did his best to reform us. But the Quraish began to persecute his followers, so we have come to your country in the hope that here we will be free from persecution". After his speech, the King said, "Please recite a piece of the Revelation which has been sent down by God to your Prophet". In response, Hadrat Jafar recited that portion of Surah Maryam which relates the story of Prophets John and Jesus (Allah's peace be upon them). The King listened to it and wept, so much so that his beard became wet with tears. When Hadrat Jafar finished the recital, he said:"Most surely this Revelation and the Message of Jesus have come from the same source. By God I will not give you up into the hands of these people".

Next day `Amr bin `As went to Negus and said, "Please send for them again and ask them concerning the creed they hold about Jesus, the son of Mary, for they say a horrible thing about him". The King again sent for the migrants, who had already learnt about the scheme of Amr. They again sat together and held consultations in regard to the answer they should give to the King, if he asked about the belief they held about Prophet Jesus. Though this was a very critical situation and all of them were uneasy about it, they decided that they would say the same thing that Allah and His Messenger had taught them. Accordingly, when they went to the court, the King put them the question that had been suggested by Amr bin As. So Jafar bin Abi Talib stood up and answered without the least hesitation: "He was a Servant of Allah and His Messenger. He was a Spirit and a Word of Allah which had been sent to virgin Mary." At this the King picked up a straw from the ground and said, 'Bye God, Jesus was not worth this straw more than what you have said about him." After this the King returned the gifts sent by the Quraish, saying, "I do not take any bribe". Then he said to the migrants, "You are allowed to stay here in perfect peace."

Theme and Subject

Keeping in view this historical background, it becomes quite obvious that this Surah was sent down to serve the migrants as a "provision" for their journey to Habash, as if to say, "Though you are leaving your country as persecuted emigrants to a Christian country, you should not in the least hide anything from the teachings you have received. There- fore you should plainly say to the Christians that Prophet Jesus was not the son of God."

After relating the story of Prophets John and Jesus in vv. 1-40, the story of Prophet Abraham has been related (vv. 41-50) also for the benefit of the Migrants for he also had been forced like them to leave his country by the persecution of his father, his family and his country men. On the one hand, this meant to console the Emigrants that they were following the footsteps of Prophet Abraham and would attain the same good end as that Prophet did. On the other hand, it meant to warn the disbeliever, of Makkah that they should note it well that they were in the position of the cruel people who had persecuted their forefather and leader, Abraham, while the Muslim Emigrants were in the position of Prophet Abraham himself.

Then the mention of the other Prophets has been made in vv. 51-65 with a view to impress that Muhammad (Allah's peace be upon him) had brought the same way of Life that had been brought by the former Prophets but their followers had become corrupt and adopted wrong ways.

In the concluding passage (vv. 66-98), a strong criticism has been made of the evil ways of the disbelievers of Makkah, while the Believers have been given the good news that they would come out successful and become the beloved of the people, in spite of the worst efforts of the enemies of the Truth.


19. Maryam (19 : 1)

19. Maryam (Mary)
 | Surah: 19 Aya: 1
Translation
Kaf, Ha, Ya, 'Ayn, Sad.


19. Maryam (19 : 2)

19. Maryam (Mary)
 | Surah: 19 Aya: 2
Translation
[This is] a mention of the mercy of your Lord to His servant Zechariah


19. Maryam (19 : 3)

19. Maryam (Mary)
 | Surah: 19 Aya: 3
Translation
When he called to his Lord a private supplication.


19. Maryam (19 : 4)

19. Maryam (Mary)
 | Surah: 19 Aya: 4
Translation
He said, "My Lord, indeed my bones have weakened, and my head has filled with white, and never have I been in my supplication to You, my Lord, unhappy.


19. Maryam (19 : 5)

19. Maryam (Mary)
 | Surah: 19 Aya: 5
Translation
And indeed, I fear the successors after me, and my wife has been barren, so give me from Yourself an heir


19. Maryam (19 : 6)

19. Maryam (Mary)
 | Surah: 19 Aya: 6
Translation
Who will inherit me and inherit from the family of Jacob. And make him, my Lord, pleasing [to You]."


19. Maryam (19 : 7)

19. Maryam (Mary)
 | Surah: 19 Aya: 7
Translation
[He was told], "O Zechariah, indeed We give you good tidings of a boy whose name will be John. We have not assigned to any before [this] name."


19. Maryam (19 : 8)

19. Maryam (Mary)
 | Surah: 19 Aya: 8
Translation
He said, "My Lord, how will I have a boy when my wife has been barren and I have reached extreme old age?"


19. Maryam (19 : 9)

19. Maryam (Mary)
 | Surah: 19 Aya: 9
Translation
[An angel] said, "Thus [it will be]; your Lord says, 'It is easy for Me, for I created you before, while you were nothing.' "


19. Maryam (19 : 10)

19. Maryam (Mary)
 | Surah: 19 Aya: 10
Translation
[Zechariah] said, "My Lord, make for me a sign." He said, "Your sign is that you will not speak to the people for three nights, [being] sound."


19. Maryam (19 : 11)

19. Maryam (Mary)
 | Surah: 19 Aya: 11
Translation
So he came out to his people from the prayer chamber and signaled to them to exalt [ Allah ] in the morning and afternoon.


19. Maryam (19 : 12)

19. Maryam (Mary)
 | Surah: 19 Aya: 12
Translation
[ Allah ] said, "O John, take the Scripture with determination." And We gave him judgement [while yet] a boy


19. Maryam (19 : 13)

19. Maryam (Mary)
 | Surah: 19 Aya: 13
Translation
And affection from Us and purity, and he was fearing of Allah


19. Maryam (19 : 14)

19. Maryam (Mary)
 | Surah: 19 Aya: 14
Translation
And dutiful to his parents, and he was not a disobedient tyrant.


19. Maryam (19 : 15)

19. Maryam (Mary)
 | Surah: 19 Aya: 15
Translation
And peace be upon him the day he was born and the day he dies and the day he is raised alive.


19. Maryam (19 : 16)

19. Maryam (Mary)
 | Surah: 19 Aya: 16
Translation
And mention, [O Muhammad], in the Book [the story of] Mary, when she withdrew from her family to a place toward the east.


19. Maryam (19 : 17)

19. Maryam (Mary)
 | Surah: 19 Aya: 17
Translation
And she took, in seclusion from them, a screen. Then We sent to her Our Angel, and he represented himself to her as a well-proportioned man.


19. Maryam (19 : 18)

19. Maryam (Mary)
 | Surah: 19 Aya: 18
Translation
She said, "Indeed, I seek refuge in the Most Merciful from you, [so leave me], if you should be fearing of Allah ."


19. Maryam (19 : 19)

19. Maryam (Mary)
 | Surah: 19 Aya: 19
Translation
He said, "I am only the messenger of your Lord to give you [news of] a pure boy."


19. Maryam (19 : 20)

19. Maryam (Mary)
 | Surah: 19 Aya: 20
Translation
She said, "How can I have a boy while no man has touched me and I have not been unchaste?"


19. Maryam (19 : 21)

19. Maryam (Mary)
 | Surah: 19 Aya: 21
Translation
He said, "Thus [it will be]; your Lord says, 'It is easy for Me, and We will make him a sign to the people and a mercy from Us. And it is a matter [already] decreed.' "


19. Maryam (19 : 22)

19. Maryam (Mary)
 | Surah: 19 Aya: 22
Translation
So she conceived him, and she withdrew with him to a remote place.


19. Maryam (19 : 23)

19. Maryam (Mary)
 | Surah: 19 Aya: 23
Translation
And the pains of childbirth drove her to the trunk of a palm tree. She said, "Oh, I wish I had died before this and was in oblivion, forgotten."


19. Maryam (19 : 24)

19. Maryam (Mary)
 | Surah: 19 Aya: 24
Translation
But he called her from below her, "Do not grieve; your Lord has provided beneath you a stream.


19. Maryam (19 : 25)

19. Maryam (Mary)
 | Surah: 19 Aya: 25
Translation
And shake toward you the trunk of the palm tree; it will drop upon you ripe, fresh dates.


19. Maryam (19 : 26)

19. Maryam (Mary)
 | Surah: 19 Aya: 26
Translation
So eat and drink and be contented. And if you see from among humanity anyone, say, 'Indeed, I have vowed to the Most Merciful abstention, so I will not speak today to [any] man.' "


19. Maryam (19 : 27)

19. Maryam (Mary)
 | Surah: 19 Aya: 27
Translation
Then she brought him to her people, carrying him. They said, "O Mary, you have certainly done a thing unprecedented.


19. Maryam (19 : 28)

19. Maryam (Mary)
 | Surah: 19 Aya: 28
Translation
O sister of Aaron, your father was not a man of evil, nor was your mother unchaste."


19. Maryam (19 : 29)

19. Maryam (Mary)
 | Surah: 19 Aya: 29
Translation
So she pointed to him. They said, "How can we speak to one who is in the cradle a child?"


19. Maryam (19 : 30)

19. Maryam (Mary)
 | Surah: 19 Aya: 30
Translation
[Jesus] said, "Indeed, I am the servant of Allah . He has given me the Scripture and made me a prophet.


19. Maryam (19 : 31)

19. Maryam (Mary)
 | Surah: 19 Aya: 31
Translation
And He has made me blessed wherever I am and has enjoined upon me prayer and zakah as long as I remain alive


19. Maryam (19 : 32)

19. Maryam (Mary)
 | Surah: 19 Aya: 32
Translation
And [made me] dutiful to my mother, and He has not made me a wretched tyrant.


19. Maryam (19 : 33)

19. Maryam (Mary)
 | Surah: 19 Aya: 33
Translation
And peace is on me the day I was born and the day I will die and the day I am raised alive."


19. Maryam (19 : 34)

19. Maryam (Mary)
 | Surah: 19 Aya: 34
Translation
That is Jesus, the son of Mary - the word of truth about which they are in dispute.


19. Maryam (19 : 35)

19. Maryam (Mary)
 | Surah: 19 Aya: 35
Translation
It is not [befitting] for Allah to take a son; exalted is He! When He decrees an affair, He only says to it, "Be," and it is.


19. Maryam (19 : 36)

19. Maryam (Mary)
 | Surah: 19 Aya: 36
Translation
[Jesus said], "And indeed, Allah is my Lord and your Lord, so worship Him. That is a straight path."


19. Maryam (19 : 37)

19. Maryam (Mary)
 | Surah: 19 Aya: 37
Translation
Then the factions differed [concerning Jesus] from among them, so woe to those who disbelieved - from the scene of a tremendous Day.


19. Maryam (19 : 38)

19. Maryam (Mary)
 | Surah: 19 Aya: 38
Translation
How [clearly] they will hear and see the Day they come to Us, but the wrongdoers today are in clear error.


19. Maryam (19 : 39)

19. Maryam (Mary)
 | Surah: 19 Aya: 39
Translation
And warn them, [O Muhammad], of the Day of Regret, when the matter will be concluded; and [yet], they are in [a state of] heedlessness, and they do not believe.


19. Maryam (19 : 40)

19. Maryam (Mary)
 | Surah: 19 Aya: 40
Translation
Indeed, it is We who will inherit the earth and whoever is on it, and to Us they will be returned.


19. Maryam (19 : 41)

19. Maryam (Mary)
 | Surah: 19 Aya: 41
Translation
And mention in the Book [the story of] Abraham. Indeed, he was a man of truth and a prophet.


19. Maryam (19 : 42)

19. Maryam (Mary)
 | Surah: 19 Aya: 42
Translation
[Mention] when he said to his father, "O my father, why do you worship that which does not hear and does not see and will not benefit you at all?


19. Maryam (19 : 43)

19. Maryam (Mary)
 | Surah: 19 Aya: 43
Translation
O my father, indeed there has come to me of knowledge that which has not come to you, so follow me; I will guide you to an even path.


19. Maryam (19 : 44)

19. Maryam (Mary)
 | Surah: 19 Aya: 44
Translation
O my father, do not worship Satan. Indeed Satan has ever been, to the Most Merciful, disobedient.


19. Maryam (19 : 45)

19. Maryam (Mary)
 | Surah: 19 Aya: 45
Translation
O my father, indeed I fear that there will touch you a punishment from the Most Merciful so you would be to Satan a companion [in Hellfire]."


19. Maryam (19 : 46)

19. Maryam (Mary)
 | Surah: 19 Aya: 46
Translation
[His father] said, "Have you no desire for my gods, O Abraham? If you do not desist, I will surely stone you, so avoid me a prolonged time."


19. Maryam (19 : 47)

19. Maryam (Mary)
 | Surah: 19 Aya: 47
Translation
[Abraham] said, "Peace will be upon you. I will ask forgiveness for you of my Lord. Indeed, He is ever gracious to me.


19. Maryam (19 : 48)

19. Maryam (Mary)
 | Surah: 19 Aya: 48
Translation
And I will leave you and those you invoke other than Allah and will invoke my Lord. I expect that I will not be in invocation to my Lord unhappy."


19. Maryam (19 : 49)

19. Maryam (Mary)
 | Surah: 19 Aya: 49
Translation
So when he had left them and those they worshipped other than Allah , We gave him Isaac and Jacob, and each [of them] We made a prophet.


19. Maryam (19 : 50)

19. Maryam (Mary)
 | Surah: 19 Aya: 50
Translation
And We gave them of Our mercy, and we made for them a reputation of high honor.


19. Maryam (19 : 51)

19. Maryam (Mary)
 | Surah: 19 Aya: 51
Translation
And mention in the Book, Moses. Indeed, he was chosen, and he was a messenger and a prophet.


19. Maryam (19 : 52)

19. Maryam (Mary)
 | Surah: 19 Aya: 52
Translation
And We called him from the side of the mount at [his] right and brought him near, confiding [to him].


19. Maryam (19 : 53)

19. Maryam (Mary)
 | Surah: 19 Aya: 53
Translation
And We gave him out of Our mercy his brother Aaron as a prophet.


19. Maryam (19 : 54)

19. Maryam (Mary)
 | Surah: 19 Aya: 54
Translation
And mention in the Book, Ishmael. Indeed, he was true to his promise, and he was a messenger and a prophet.


19. Maryam (19 : 55)

19. Maryam (Mary)
 | Surah: 19 Aya: 55
Translation
And he used to enjoin on his people prayer and zakah and was to his Lord pleasing.


19. Maryam (19 : 56)

19. Maryam (Mary)
 | Surah: 19 Aya: 56
Translation
And mention in the Book, Idrees. Indeed, he was a man of truth and a prophet.


19. Maryam (19 : 57)

19. Maryam (Mary)
 | Surah: 19 Aya: 57
Translation
And We raised him to a high station.


19. Maryam (19 : 58)

19. Maryam (Mary)
 | Surah: 19 Aya: 58
Translation
Those were the ones upon whom Allah bestowed favor from among the prophets of the descendants of Adam and of those We carried [in the ship] with Noah, and of the descendants of Abraham and Israel, and of those whom We guided and chose. When the verses of the Most Merciful were recited to them, they fell in prostration and weeping.


19. Maryam (19 : 59)

19. Maryam (Mary)
 | Surah: 19 Aya: 59
Translation
But there came after them successors who neglected prayer and pursued desires; so they are going to meet evil -


19. Maryam (19 : 60)

19. Maryam (Mary)
 | Surah: 19 Aya: 60
Translation
Except those who repent, believe and do righteousness; for those will enter Paradise and will not be wronged at all.


19. Maryam (19 : 61)

19. Maryam (Mary)
 | Surah: 19 Aya: 61
Translation
[Therein are] gardens of perpetual residence which the Most Merciful has promised His servants in the unseen. Indeed, His promise has ever been coming.


19. Maryam (19 : 62)

19. Maryam (Mary)
 | Surah: 19 Aya: 62
Translation
They will not hear therein any ill speech - only [greetings of] peace - and they will have their provision therein, morning and afternoon.


19. Maryam (19 : 63)

19. Maryam (Mary)
 | Surah: 19 Aya: 63
Translation
That is Paradise, which We give as inheritance to those of Our servants who were fearing of Allah .


19. Maryam (19 : 64)

19. Maryam (Mary)
 | Surah: 19 Aya: 64
Translation
[Gabriel said], "And we [angels] descend not except by the order of your Lord. To Him belongs that before us and that behind us and what is in between. And never is your Lord forgetful -


19. Maryam (19 : 65)

19. Maryam (Mary)
 | Surah: 19 Aya: 65
Translation
Lord of the heavens and the earth and whatever is between them - so worship Him and have patience for His worship. Do you know of any similarity to Him?"


19. Maryam (19 : 66)

19. Maryam (Mary)
 | Surah: 19 Aya: 66
Translation
And the disbeliever says, "When I have died, am I going to be brought forth alive?"


19. Maryam (19 : 67)

19. Maryam (Mary)
 | Surah: 19 Aya: 67
Translation
Does man not remember that We created him before, while he was nothing?


19. Maryam (19 : 68)

19. Maryam (Mary)
 | Surah: 19 Aya: 68
Translation
So by your Lord, We will surely gather them and the devils; then We will bring them to be present around Hell upon their knees.


19. Maryam (19 : 69)

19. Maryam (Mary)
 | Surah: 19 Aya: 69
Translation
Then We will surely extract from every sect those of them who were worst against the Most Merciful in insolence.


19. Maryam (19 : 70)

19. Maryam (Mary)
 | Surah: 19 Aya: 70
Translation
Then, surely it is We who are most knowing of those most worthy of burning therein.


19. Maryam (19 : 71)

19. Maryam (Mary)
 | Surah: 19 Aya: 71
Translation
And there is none of you except he will come to it. This is upon your Lord an inevitability decreed.


19. Maryam (19 : 72)

19. Maryam (Mary)
 | Surah: 19 Aya: 72
Translation
Then We will save those who feared Allah and leave the wrongdoers within it, on their knees.


19. Maryam (19 : 73)

19. Maryam (Mary)
 | Surah: 19 Aya: 73
Translation
And when Our verses are recited to them as clear evidences, those who disbelieve say to those who believe, "Which of [our] two parties is best in position and best in association?"


19. Maryam (19 : 74)

19. Maryam (Mary)
 | Surah: 19 Aya: 74
Translation
And how many a generation have We destroyed before them who were better in possessions and [outward] appearance?


19. Maryam (19 : 75)

19. Maryam (Mary)
 | Surah: 19 Aya: 75
Translation
Say, "Whoever is in error - let the Most Merciful extend for him an extension [in wealth and time] until, when they see that which they were promised - either punishment [in this world] or the Hour [of resurrection] - they will come to know who is worst in position and weaker in soldiers."


19. Maryam (19 : 76)

19. Maryam (Mary)
 | Surah: 19 Aya: 76
Translation
And Allah increases those who were guided, in guidance, and the enduring good deeds are better to your Lord for reward and better for recourse.


19. Maryam (19 : 77)

19. Maryam (Mary)
 | Surah: 19 Aya: 77
Translation
Then, have you seen he who disbelieved in Our verses and said, "I will surely be given wealth and children [in the next life]?"


19. Maryam (19 : 78)

19. Maryam (Mary)
 | Surah: 19 Aya: 78
Translation
Has he looked into the unseen, or has he taken from the Most Merciful a promise?


19. Maryam (19 : 79)

19. Maryam (Mary)
 | Surah: 19 Aya: 79
Translation
No! We will record what he says and extend for him from the punishment extensively.


19. Maryam (19 : 80)

19. Maryam (Mary)
 | Surah: 19 Aya: 80
Translation
And We will inherit him [in] what he mentions, and he will come to Us alone.


19. Maryam (19 : 81)

19. Maryam (Mary)
 | Surah: 19 Aya: 81
Translation
And they have taken besides Allah [false] deities that they would be for them [a source of] honor.


19. Maryam (19 : 82)

19. Maryam (Mary)
 | Surah: 19 Aya: 82
Translation
No! Those "gods" will deny their worship of them and will be against them opponents [on the Day of Judgement].


19. Maryam (19 : 83)

19. Maryam (Mary)
 | Surah: 19 Aya: 83
Translation
Do you not see that We have sent the devils upon the disbelievers, inciting them to [evil] with [constant] incitement?


19. Maryam (19 : 84)

19. Maryam (Mary)
 | Surah: 19 Aya: 84
Translation
So be not impatient over them. We only count out to them a [limited] number.


19. Maryam (19 : 85)

19. Maryam (Mary)
 | Surah: 19 Aya: 85
Translation
On the Day We will gather the righteous to the Most Merciful as a delegation


19. Maryam (19 : 86)

19. Maryam (Mary)
 | Surah: 19 Aya: 86
Translation
And will drive the criminals to Hell in thirst


19. Maryam (19 : 87)

19. Maryam (Mary)
 | Surah: 19 Aya: 87
Translation
None will have [power of] intercession except he who had taken from the Most Merciful a covenant.


19. Maryam (19 : 88)

19. Maryam (Mary)
 | Surah: 19 Aya: 88
Translation
And they say, "The Most Merciful has taken [for Himself] a son."


19. Maryam (19 : 89)

19. Maryam (Mary)
 | Surah: 19 Aya: 89
Translation
You have done an atrocious thing.


19. Maryam (19 : 90)

19. Maryam (Mary)
 | Surah: 19 Aya: 90
Translation
The heavens almost rupture therefrom and the earth splits open and the mountains collapse in devastation


19. Maryam (19 : 91)

19. Maryam (Mary)
 | Surah: 19 Aya: 91
Translation
That they attribute to the Most Merciful a son.


19. Maryam (19 : 92)

19. Maryam (Mary)
 | Surah: 19 Aya: 92
Translation
And it is not appropriate for the Most Merciful that He should take a son.


19. Maryam (19 : 93)

19. Maryam (Mary)
 | Surah: 19 Aya: 93
Translation
There is no one in the heavens and earth but that he comes to the Most Merciful as a servant.


19. Maryam (19 : 94)

19. Maryam (Mary)
 | Surah: 19 Aya: 94
Translation
He has enumerated them and counted them a [full] counting.


19. Maryam (19 : 95)

19. Maryam (Mary)
 | Surah: 19 Aya: 95
Translation
And all of them are coming to Him on the Day of Resurrection alone.


19. Maryam (19 : 96)

19. Maryam (Mary)
 | Surah: 19 Aya: 96
Translation
Indeed, those who have believed and done righteous deeds - the Most Merciful will appoint for them affection.


19. Maryam (19 : 97)

19. Maryam (Mary)
 | Surah: 19 Aya: 97
Translation
So, [O Muhammad], We have only made Qur'an easy in the Arabic language that you may give good tidings thereby to the righteous and warn thereby a hostile people.


19. Maryam (19 : 98)

19. Maryam (Mary)
 | Surah: 19 Aya: 98
Translation
And how many have We destroyed before them of generations? Do you perceive of them anyone or hear from them a sound?


20. Ta-Ha (Ta-Ha) Intro

20. Ta-Ha (Ta-Ha)

Maududi's Introduction

TA HA

Name

This Surah takes its name from its "first word "Ta Ha". This name, like the names of many other Surahs, is merely symbolic.

Period of Revelation

The period of its revelation is the same as of Surah Maryam. It is just possible that it was sent down during the Migration to Habash or just after it. Anyhow, it is certain that this Surah was revealed before Hadrat Umar embraced Islam.

According to a well known and authentic tradition when Hadrat Umar set out to kill the Holy Prophet, he met a certain person, who said, "Before you do anything else, you should know that your own sister and brother-in-law have embraced Islam" Hearing this, he directly went to the house of his sister. There he found his sister, Fatimah, and his brother-in-law, Said bin Zaid, learning the contents of a scroll from Khabbab bin Art. When Fatimah saw him coming she hid the scroll at once, but Hadrat Umar had heard the recital, so he began to interrogate them about it. Then he began to thrash his brother-in-law, and wounded his sister, who tried to protect him. At last both of them confessed, "We have become Muslims; you may do whatever you like." As Hadrat Umar was moved to see blood running down from her head, he said, "Show me the thing you were reading." The sister asked him to promise on oath that he would not tear it, and added, "You cannot touch it unless you have a bath." Accordingly, Hadrat Umar took his bath and when he began to read the scroll, which contained this Surah, he spontaneously spoke out, "What an excellent thing!" At this Hadrat Khabbab, who had hidden himself at the sound of his footsteps, came out of his hiding and said, "By God, I have high expectations that Allah will get great service from you to propagate the Message of His Prophet, for just yesterday I heard the Holy Prophet praying to Allah, 'My Lord, make Abul Hakam bin Hisham (Abu Jahl) or Umar bin Khattab a supporter of Islam. So O Umar, turn to Allah, turn to Allah." These words proved to be so persuasive that he at once accompanied Hadrat Khabbab and went to the Holy Prophet to embrace Islam. This happened a short time after the Migration to Habash.

Theme and Topics of Discussion

This Surah begins with the enunciation of the object of the Revelation of the Qur'an to this effect:"O Muhammad, this Quran has not been sent down to you to put you unnecessarily to some great affliction. It does not demand from you to perform the impossible task of imbuing the hearts of the obdurate disbelievers with Faith. It is merely an admonition meant to guide on to the Right Path those who fear God and want to save themselves from His punishment. This Quran is the Word of the Master of the earth and the heavens and God-head belongs to Him alone:These two facts are eternal whether one believes them or not."

After this introduction, the Surah abruptly moves on to relate the story of Prophet Moses without any apparent relevancy and without even hinting at its applicability to the events of the period. However, if we read between the lines, we realize that the discourse is addressed very relevantly to the people of Makkah. But before we explain the hidden meaning of the discourse, we must keep in view the fact that the Arabs in general acknowledged Moses as a Prophet of God. This was so because they had "been influenced by the large number of the Jews around them and by" the neighboring Christian kingdoms. Now let us state those things which are hidden between the lines of the story:

  1. Allah does not appoint a Prophet by the beat of drums or My celebrating the occasion in a regular and formal ceremony, as if to say, "We are appointing such and such a person as Our Prophet from today." On the contrary, He bestows Prophethood in a confidential manner just as He did in the case of Prophet Moses. Therefore you should not consider it strange if Hadrat Muhammad has been appointed as a Prophet all of a sudden and without any public proclamation.

  2. The fundamental principles presented by Prophet Muhammad -- Tauhid and the Hereafter -- are just the same as were taught to Prophet Moses at the time of his appointment.

  3. Prophet Muhammad has been made the standard bearer of the Message of the Truth among the people of the Quraish all by himself without material provisions, just as Prophet Moses was entrusted with the Mission to go to a tyrant king like Pharaoh and ask him to give up his attitude of rebellion. These are the mysterious ways of Allah. He catches hold of a way farer of Midian on his way to Egypt and says, "Go and fight with the greatest tyrant of the time." He did not provide him with armies and provisions for this Mission. The only thing He did was to appoint his brother as his assistant at his request.

  4. You, O People of Makkah, should note it well that Pharaoh employed the same devices against Prophet Moses as you are employing against Prophet Muhammad -- frivolous objections, accusations, and cruel persecutions. You should know that Allah's Prophet came out victorious over Pharaoh, who possessed large armies and war equipments. Incidentally, the Muslims have been consoled and comforted, though not in so many words, that they should not be afraid of fighting with the Quraish against fearful odds, for the mission which is supported by Allah comes out victorious in the end. At the same time, the Muslims have been exhorted to follow the excellent example of the magicians of Egypt, who remained steadfast in their Faith, though Pharaoh threatened them with horrible vengeance.

  5. An incident from the story of the Israelites has been cited to show in what ridiculous manner the idolization of false gods and goddesses starts and that the Prophets of God do not tolerate even the slightest tinge of this preposterous practice. Likewise, Prophet Muhammad is following the former Prophets in opposing shirk and idol worship today.

Thus, the story of Moses has been used to throw light on all those matters which were connected with the conflict between the Holy Prophet and the Quraish. Then at the end of the story, the. Quraish have been briefly admonished, as if to say, "The Quran has been sent down in your tongue for your own good. If you listen to it and follow its admonition, you will be doing so for your own good but if you reject it, you will yourselves meet with an evil end."

After this the story of Prophet Adam has been related, as if to tell the Quraish, "The way you are following is the way of Satan, whereas the right way for a man is to follow his father Adam. He was beguiled by Satan, but when he realized his error, he plainly confessed it and repented and again turned back to the service of Allah and won His favour. On the other hand, if a person follows Satan and sticks to his error obdurately in spite of admonition, he does harm to himself alone like Satan."

In the end, the Holy Prophet and the Muslims have been advised not to be impatient in regard to the punishment to the disbelievers, as if to say, "Allah has His Own scheme concerning them. He does not seize them at once but gives them sufficient respite. Therefore you should not grow impatient but bear the persecutions with fortitude and go on conveying the Message."

In this connection, great emphasis has been laid on Salat so that it may create in the believers the virtues of patience, forbearance, contentment, resignation to the will of God and self analysis for these are greatly needed in the service of the Message of the Truth.


20. Ta-Ha (20 : 1)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 1
Translation
Ta, Ha.


20. Ta-Ha (20 : 2)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 2
Translation
We have not sent down to you the Qur'an that you be distressed


20. Ta-Ha (20 : 3)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 3
Translation
But only as a reminder for those who fear [ Allah ] -


20. Ta-Ha (20 : 4)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 4
Translation
A revelation from He who created the earth and highest heavens,


20. Ta-Ha (20 : 5)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 5
Translation
The Most Merciful [who is] above the Throne established.


20. Ta-Ha (20 : 6)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 6
Translation
To Him belongs what is in the heavens and what is on the earth and what is between them and what is under the soil.


20. Ta-Ha (20 : 7)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 7
Translation
And if you speak aloud - then indeed, He knows the secret and what is [even] more hidden.


20. Ta-Ha (20 : 8)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 8
Translation
Allah - there is no deity except Him. To Him belong the best names.


20. Ta-Ha (20 : 9)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 9
Translation
And has the story of Moses reached you? -


20. Ta-Ha (20 : 10)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 10
Translation
When he saw a fire and said to his family, "Stay here; indeed, I have perceived a fire; perhaps I can bring you a torch or find at the fire some guidance."


20. Ta-Ha (20 : 11)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 11
Translation
And when he came to it, he was called, "O Moses,


20. Ta-Ha (20 : 12)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 12
Translation
Indeed, I am your Lord, so remove your sandals. Indeed, you are in the sacred valley of Tuwa.


20. Ta-Ha (20 : 13)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 13
Translation
And I have chosen you, so listen to what is revealed [to you].


20. Ta-Ha (20 : 14)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 14
Translation
Indeed, I am Allah . There is no deity except Me, so worship Me and establish prayer for My remembrance.


20. Ta-Ha (20 : 15)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 15
Translation
Indeed, the Hour is coming - I almost conceal it - so that every soul may be recompensed according to that for which it strives.


20. Ta-Ha (20 : 16)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 16
Translation
So do not let one avert you from it who does not believe in it and follows his desire, for you [then] would perish.


20. Ta-Ha (20 : 17)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 17
Translation
And what is that in your right hand, O Moses?"


20. Ta-Ha (20 : 18)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 18
Translation
He said, "It is my staff; I lean upon it, and I bring down leaves for my sheep and I have therein other uses."


20. Ta-Ha (20 : 19)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 19
Translation
[ Allah ] said, "Throw it down, O Moses."


20. Ta-Ha (20 : 20)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 20
Translation
So he threw it down, and thereupon it was a snake, moving swiftly.


20. Ta-Ha (20 : 21)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 21
Translation
[ Allah ] said, "Seize it and fear not; We will return it to its former condition.


20. Ta-Ha (20 : 22)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 22
Translation
And draw in your hand to your side; it will come out white without disease - another sign,


20. Ta-Ha (20 : 23)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 23
Translation
That We may show you [some] of Our greater signs.


20. Ta-Ha (20 : 24)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 24
Translation
Go to Pharaoh. Indeed, he has transgressed."


20. Ta-Ha (20 : 25)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 25
Translation
[Moses] said, "My Lord, expand for me my breast [with assurance]


20. Ta-Ha (20 : 26)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 26
Translation
And ease for me my task


20. Ta-Ha (20 : 27)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 27
Translation
And untie the knot from my tongue


20. Ta-Ha (20 : 28)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 28
Translation
That they may understand my speech.


20. Ta-Ha (20 : 29)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 29
Translation
And appoint for me a minister from my family -


20. Ta-Ha (20 : 30)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 30
Translation
Aaron, my brother.


20. Ta-Ha (20 : 31)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 31
Translation
Increase through him my strength


20. Ta-Ha (20 : 32)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 32
Translation
And let him share my task


20. Ta-Ha (20 : 33)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 33
Translation
That we may exalt You much


20. Ta-Ha (20 : 34)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 34
Translation
And remember You much.


20. Ta-Ha (20 : 35)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 35
Translation
Indeed, You are of us ever Seeing."


20. Ta-Ha (20 : 36)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 36
Translation
[ Allah ] said, "You have been granted your request, O Moses.


20. Ta-Ha (20 : 37)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 37
Translation
And We had already conferred favor upon you another time,


20. Ta-Ha (20 : 38)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 38
Translation
When We inspired to your mother what We inspired,


20. Ta-Ha (20 : 39)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 39
Translation
[Saying], 'Cast him into the chest and cast it into the river, and the river will throw it onto the bank; there will take him an enemy to Me and an enemy to him.' And I bestowed upon you love from Me that you would be brought up under My eye.


20. Ta-Ha (20 : 40)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 40
Translation
[And We favored you] when your sister went and said, 'Shall I direct you to someone who will be responsible for him?' So We restored you to your mother that she might be content and not grieve. And you killed someone, but We saved you from retaliation and tried you with a [severe] trial. And you remained [some] years among the people of Madyan. Then you came [here] at the decreed time, O Moses.


20. Ta-Ha (20 : 41)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 41
Translation
And I produced you for Myself.


20. Ta-Ha (20 : 42)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 42
Translation
Go, you and your brother, with My signs and do not slacken in My remembrance.


20. Ta-Ha (20 : 43)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 43
Translation
Go, both of you, to Pharaoh. Indeed, he has transgressed.


20. Ta-Ha (20 : 44)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 44
Translation
And speak to him with gentle speech that perhaps he may be reminded or fear [ Allah ]."


20. Ta-Ha (20 : 45)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 45
Translation
They said, "Our Lord, indeed we are afraid that he will hasten [punishment] against us or that he will transgress."


20. Ta-Ha (20 : 46)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 46
Translation
[ Allah ] said, "Fear not. Indeed, I am with you both; I hear and I see.


20. Ta-Ha (20 : 47)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 47
Translation
So go to him and say, 'Indeed, we are messengers of your Lord, so send with us the Children of Israel and do not torment them. We have come to you with a sign from your Lord. And peace will be upon he who follows the guidance.


20. Ta-Ha (20 : 48)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 48
Translation
Indeed, it has been revealed to us that the punishment will be upon whoever denies and turns away.' "


20. Ta-Ha (20 : 49)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 49
Translation
[Pharaoh] said, "So who is the Lord of you two, O Moses?"


20. Ta-Ha (20 : 50)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 50
Translation
He said, "Our Lord is He who gave each thing its form and then guided [it]."


20. Ta-Ha (20 : 51)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 51
Translation
[Pharaoh] said, "Then what is the case of the former generations?"


20. Ta-Ha (20 : 52)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 52
Translation
[Moses] said, "The knowledge thereof is with my Lord in a record. My Lord neither errs nor forgets."


20. Ta-Ha (20 : 53)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 53
Translation
[It is He] who has made for you the earth as a bed [spread out] and inserted therein for you roadways and sent down from the sky, rain and produced thereby categories of various plants.


20. Ta-Ha (20 : 54)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 54
Translation
Eat [therefrom] and pasture your livestock. Indeed, in that are signs for those of intelligence.


20. Ta-Ha (20 : 55)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 55
Translation
From the earth We created you, and into it We will return you, and from it We will extract you another time.


20. Ta-Ha (20 : 56)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 56
Translation
And We certainly showed Pharaoh Our signs - all of them - but he denied and refused.


20. Ta-Ha (20 : 57)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 57
Translation
He said, "Have you come to us to drive us out of our land with your magic, O Moses?


20. Ta-Ha (20 : 58)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 58
Translation
Then we will surely bring you magic like it, so make between us and you an appointment, which we will not fail to keep and neither will you, in a place assigned."


20. Ta-Ha (20 : 59)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 59
Translation
[Moses] said, "Your appointment is on the day of the festival when the people assemble at mid-morning."


20. Ta-Ha (20 : 60)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 60
Translation
So Pharaoh went away, put together his plan, and then came [to Moses].


20. Ta-Ha (20 : 61)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 61
Translation
Moses said to the magicians summoned by Pharaoh, "Woe to you! Do not invent a lie against Allah or He will exterminate you with a punishment; and he has failed who invents [such falsehood]."


20. Ta-Ha (20 : 62)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 62
Translation
So they disputed over their affair among themselves and concealed their private conversation.


20. Ta-Ha (20 : 63)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 63
Translation
They said, "Indeed, these are two magicians who want to drive you out of your land with their magic and do away with your most exemplary way.


20. Ta-Ha (20 : 64)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 64
Translation
So resolve upon your plan and then come [forward] in line. And he has succeeded today who overcomes."


20. Ta-Ha (20 : 65)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 65
Translation
They said, "O Moses, either you throw or we will be the first to throw."


20. Ta-Ha (20 : 66)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 66
Translation
He said, "Rather, you throw." And suddenly their ropes and staffs seemed to him from their magic that they were moving [like snakes].


20. Ta-Ha (20 : 67)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 67
Translation
And he sensed within himself apprehension, did Moses.


20. Ta-Ha (20 : 68)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 68
Translation
Allah said, "Fear not. Indeed, it is you who are superior.


20. Ta-Ha (20 : 69)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 69
Translation
And throw what is in your right hand; it will swallow up what they have crafted. What they have crafted is but the trick of a magician, and the magician will not succeed wherever he is."


20. Ta-Ha (20 : 70)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 70
Translation
So the magicians fell down in prostration. They said, "We have believed in the Lord of Aaron and Moses."


20. Ta-Ha (20 : 71)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 71
Translation
[Pharaoh] said, "You believed him before I gave you permission. Indeed, he is your leader who has taught you magic. So I will surely cut off your hands and your feet on opposite sides, and I will crucify you on the trunks of palm trees, and you will surely know which of us is more severe in [giving] punishment and more enduring."


20. Ta-Ha (20 : 72)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 72
Translation
They said, "Never will we prefer you over what has come to us of clear proofs and [over] He who created us. So decree whatever you are to decree. You can only decree for this worldly life.


20. Ta-Ha (20 : 73)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 73
Translation
Indeed, we have believed in our Lord that He may forgive us our sins and what you compelled us [to do] of magic. And Allah is better and more enduring."


20. Ta-Ha (20 : 74)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 74
Translation
Indeed, whoever comes to his Lord as a criminal - indeed, for him is Hell; he will neither die therein nor live.


20. Ta-Ha (20 : 75)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 75
Translation
But whoever comes to Him as a believer having done righteous deeds - for those will be the highest degrees [in position]:


20. Ta-Ha (20 : 76)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 76
Translation
Gardens of perpetual residence beneath which rivers flow, wherein they abide eternally. And that is the reward of one who purifies himself.


20. Ta-Ha (20 : 77)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 77
Translation
And We had inspired to Moses, "Travel by night with My servants and strike for them a dry path through the sea; you will not fear being overtaken [by Pharaoh] nor be afraid [of drowning]."


20. Ta-Ha (20 : 78)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 78
Translation
So Pharaoh pursued them with his soldiers, and there covered them from the sea that which covered them,


20. Ta-Ha (20 : 79)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 79
Translation
And Pharaoh led his people astray and did not guide [them].


20. Ta-Ha (20 : 80)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 80
Translation
O Children of Israel, We delivered you from your enemy, and We made an appointment with you at the right side of the mount, and We sent down to you manna and quails,


20. Ta-Ha (20 : 81)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 81
Translation
[Saying], "Eat from the good things with which We have provided you and do not transgress [or oppress others] therein, lest My anger should descend upon you. And he upon whom My anger descends has certainly fallen."


20. Ta-Ha (20 : 82)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 82
Translation
But indeed, I am the Perpetual Forgiver of whoever repents and believes and does righteousness and then continues in guidance.


20. Ta-Ha (20 : 83)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 83
Translation
[ Allah ] said, "And what made you hasten from your people, O Moses?"


20. Ta-Ha (20 : 84)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 84
Translation
He said, "They are close upon my tracks, and I hastened to You, my Lord, that You be pleased."


20. Ta-Ha (20 : 85)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 85
Translation
[ Allah ] said, "But indeed, We have tried your people after you [departed], and the Samiri has led them astray."


20. Ta-Ha (20 : 86)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 86
Translation
So Moses returned to his people, angry and grieved. He said, "O my people, did your Lord not make you a good promise? Then, was the time [of its fulfillment] too long for you, or did you wish that wrath from your Lord descend upon you, so you broke your promise [of obedience] to me?"


20. Ta-Ha (20 : 87)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 87
Translation
They said, "We did not break our promise to you by our will, but we were made to carry burdens from the ornaments of the people [of Pharaoh], so we threw them [into the fire], and thus did the Samiri throw."


20. Ta-Ha (20 : 88)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 88
Translation
And he extracted for them [the statue of] a calf which had a lowing sound, and they said, "This is your god and the god of Moses, but he forgot."


20. Ta-Ha (20 : 89)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 89
Translation
Did they not see that it could not return to them any speech and that it did not possess for them any harm or benefit?


20. Ta-Ha (20 : 90)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 90
Translation
And Aaron had already told them before [the return of Moses], "O my people, you are only being tested by it, and indeed, your Lord is the Most Merciful, so follow me and obey my order."


20. Ta-Ha (20 : 91)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 91
Translation
They said, "We will never cease being devoted to the calf until Moses returns to us."


20. Ta-Ha (20 : 92)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 92
Translation
[Moses] said, "O Aaron, what prevented you, when you saw them going astray,


20. Ta-Ha (20 : 93)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 93
Translation
From following me? Then have you disobeyed my order?"


20. Ta-Ha (20 : 94)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 94
Translation
[Aaron] said, "O son of my mother, do not seize [me] by my beard or by my head. Indeed, I feared that you would say, 'You caused division among the Children of Israel, and you did not observe [or await] my word.' "


20. Ta-Ha (20 : 95)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 95
Translation
[Moses] said, "And what is your case, O Samiri?"


20. Ta-Ha (20 : 96)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 96
Translation
He said, "I saw what they did not see, so I took a handful [of dust] from the track of the messenger and threw it, and thus did my soul entice me."


20. Ta-Ha (20 : 97)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 97
Translation
[Moses] said, "Then go. And indeed, it is [decreed] for you in [this] life to say, 'No contact.' And indeed, you have an appointment [in the Hereafter] you will not fail to keep. And look at your 'god' to which you remained devoted. We will surely burn it and blow it into the sea with a blast.


20. Ta-Ha (20 : 98)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 98
Translation
Your god is only Allah , except for whom there is no deity. He has encompassed all things in knowledge."


20. Ta-Ha (20 : 99)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 99
Translation
Thus, [O Muhammad], We relate to you from the news of what has preceded. And We have certainly given you from Us the Qur'an.


20. Ta-Ha (20 : 100)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 100
Translation
Whoever turns away from it - then indeed, he will bear on the Day of Resurrection a burden,


20. Ta-Ha (20 : 101)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 101
Translation
[Abiding] eternally therein, and evil it is for them on the Day of Resurrection as a load -


20. Ta-Ha (20 : 102)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 102
Translation
The Day the Horn will be blown. And We will gather the criminals, that Day, blue-eyed.


20. Ta-Ha (20 : 103)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 103
Translation
They will murmur among themselves, "You remained not but ten [days in the world]."


20. Ta-Ha (20 : 104)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 104
Translation
We are most knowing of what they say when the best of them in manner will say, "You remained not but one day."


20. Ta-Ha (20 : 105)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 105
Translation
And they ask you about the mountains, so say, "My Lord will blow them away with a blast.


20. Ta-Ha (20 : 106)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 106
Translation
And He will leave the earth a level plain;


20. Ta-Ha (20 : 107)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 107
Translation
You will not see therein a depression or an elevation."


20. Ta-Ha (20 : 108)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 108
Translation
That Day, everyone will follow [the call of] the Caller [with] no deviation therefrom, and [all] voices will be stilled before the Most Merciful, so you will not hear except a whisper [of footsteps].


20. Ta-Ha (20 : 109)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 109
Translation
That Day, no intercession will benefit except [that of] one to whom the Most Merciful has given permission and has accepted his word.


20. Ta-Ha (20 : 110)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 110
Translation
Allah knows what is [presently] before them and what will be after them, but they do not encompass it in knowledge.


20. Ta-Ha (20 : 111)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 111
Translation
And [all] faces will be humbled before the Ever-Living, the Sustainer of existence. And he will have failed who carries injustice.


20. Ta-Ha (20 : 112)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 112
Translation
But he who does of righteous deeds while he is a believer - he will neither fear injustice nor deprivation.


20. Ta-Ha (20 : 113)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 113
Translation
And thus We have sent it down as an Arabic Qur'an and have diversified therein the warnings that perhaps they will avoid [sin] or it would cause them remembrance.


20. Ta-Ha (20 : 114)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 114
Translation
So high [above all] is Allah , the Sovereign, the Truth. And, [O Muhammad], do not hasten with [recitation of] the Qur'an before its revelation is completed to you, and say, "My Lord, increase me in knowledge."


20. Ta-Ha (20 : 115)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 115
Translation
And We had already taken a promise from Adam before, but he forgot; and We found not in him determination.


20. Ta-Ha (20 : 116)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 116
Translation
And [mention] when We said to the angels, "Prostrate to Adam," and they prostrated, except Iblees; he refused.


20. Ta-Ha (20 : 117)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 117
Translation
So We said, "O Adam, indeed this is an enemy to you and to your wife. Then let him not remove you from Paradise so you would suffer.


20. Ta-Ha (20 : 118)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 118
Translation
Indeed, it is [promised] for you not to be hungry therein or be unclothed.


20. Ta-Ha (20 : 119)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 119
Translation
And indeed, you will not be thirsty therein or be hot from the sun."


20. Ta-Ha (20 : 120)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 120
Translation
Then Satan whispered to him; he said, "O Adam, shall I direct you to the tree of eternity and possession that will not deteriorate?"


20. Ta-Ha (20 : 121)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 121
Translation
And Adam and his wife ate of it, and their private parts became apparent to them, and they began to fasten over themselves from the leaves of Paradise. And Adam disobeyed his Lord and erred.


20. Ta-Ha (20 : 122)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 122
Translation
Then his Lord chose him and turned to him in forgiveness and guided [him].


20. Ta-Ha (20 : 123)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 123
Translation
[ Allah ] said, "Descend from Paradise - all, [your descendants] being enemies to one another. And if there should come to you guidance from Me - then whoever follows My guidance will neither go astray [in the world] nor suffer [in the Hereafter].


20. Ta-Ha (20 : 124)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 124
Translation
And whoever turns away from My remembrance - indeed, he will have a depressed life, and We will gather him on the Day of Resurrection blind."


20. Ta-Ha (20 : 125)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 125
Translation
He will say, "My Lord, why have you raised me blind while I was [once] seeing?"


20. Ta-Ha (20 : 126)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 126
Translation
[ Allah ] will say, "Thus did Our signs come to you, and you forgot them; and thus will you this Day be forgotten."


20. Ta-Ha (20 : 127)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 127
Translation
And thus do We recompense he who transgressed and did not believe in the signs of his Lord. And the punishment of the Hereafter is more severe and more enduring.


20. Ta-Ha (20 : 128)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 128
Translation
Then, has it not become clear to them how many generations We destroyed before them as they walk among their dwellings? Indeed in that are signs for those of intelligence.


20. Ta-Ha (20 : 129)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 129
Translation
And if not for a word that preceded from your Lord, punishment would have been an obligation [due immediately], and [if not for] a specified term [decreed].


20. Ta-Ha (20 : 130)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 130
Translation
So be patient over what they say and exalt [ Allah ] with praise of your Lord before the rising of the sun and before its setting; and during periods of the night [exalt Him] and at the ends of the day, that you may be satisfied.


20. Ta-Ha (20 : 131)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 131
Translation
And do not extend your eyes toward that by which We have given enjoyment to [some] categories of them, [its being but] the splendor of worldly life by which We test them. And the provision of your Lord is better and more enduring.


20. Ta-Ha (20 : 132)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 132
Translation
And enjoin prayer upon your family [and people] and be steadfast therein. We ask you not for provision; We provide for you, and the [best] outcome is for [those of] righteousness.


20. Ta-Ha (20 : 133)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 133
Translation
And they say, "Why does he not bring us a sign from his Lord?" Has there not come to them evidence of what was in the former scriptures?


20. Ta-Ha (20 : 134)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 134
Translation
And if We had destroyed them with a punishment before him, they would have said, "Our Lord, why did You not send to us a messenger so we could have followed Your verses before we were humiliated and disgraced?"


20. Ta-Ha (20 : 135)

20. Ta-Ha (Ta-Ha)
 | Surah: 20 Aya: 135
Translation
Say, "Each [of us] is waiting; so wait. For you will know who are the companions of the sound path and who is guided."


21. Al-Anbiya (The Prophets) Intro

21. Al-Anbiya (The Prophets)

Maududi's Introduction

Name

The name of this Surah has not been taken from any verse but it has been called Al-Anbiyaa because it contains a continuous account of many Anbiyaa (Prophets). Nevertheless, it is a symbolic name and not a title.

Period of Revelation

Both the subject matter and the style of the Surah indicate that it was sent down in the third stage of the life of the Holy Prophet at Makkah.(Sea Introduction to Chapter VI).

Subject and Topics

This Surah discusses the conflict between the Holy Prophet and the chiefs of Makkah, which was rampant at the time of its Revelation and answers those objections and doubts which were being put forward concerning his Prophethood and the Doctrines of Tauhid and the Hereafter. The chiefs of Makkah have also been rebuked for their machinations against the Holy Prophet and warned of the evil consequences of their wicked activities. They have been admonished to give up their indifference and heedlessness that they were showing about the Message. At the end of the Surah, they have been told that the person whom they considered to be a "distress and affliction" had in reality come to them as a blessing.

Main Themes

In vv. 1-47, the following themes have been discussed in particular :

  1. The objection of the disbelievers that a human being could not be a Messenger and therefore they could not accept Muhammad (peace be upon him) as a Prophet, has been refuted.

  2. They have been taken to task for raising multifarious and contradictory objections against the Holy Prophet and the Qur'an.

  3. Their wrong conception of life has been proved to be false because it was responsible for their indifferent and heedless attitude towards the Message of the Holy Prophet. They believed that life was merely a sport and pastime and had no purpose behind or before it and there was no accountability or reward or punishment.

  4. The main cause of the conflict between the disbelievers and the Holy Prophet was their insistence on the doctrine of shirk and antagonism to the Doctrine of Tauhid. So the doctrine of skirk has been refuted and the Doctrine of Tauhid reinforced by weighty and impressive though brief arguments.

  5. Arguments and admonitions have been used to remove another misunderstanding of theirs. They presumed that Muhammad (peace be upon him) was a false prophet and his warnings of a scourge from God were empty threats, just because no scourge was visiting them in spite of their persistent rejection of the Prophet.

In vv. 48-91, instances have been cited from the important events of the life stories of the Prophets to show that all the Prophets, who were sent by God, were human beings and had all the characteristics of a man except those which were exclusive to Prophethood. They had no share in Godhead and they had to implore Allah to fulfill each and every necessity of theirs.

Along with these two other things have also been mentioned:

  1. All the Prophets had to pass through distress and affliction; their opponents did their worst to thwart their mission, but in spite of it they came out successful by the extraordinary succour from Allah.

  2. All the Prophets had one and the same "way of life', the same as was being presented by Muhammad (Allah's peace be upon him), and that was the only Right Way of Life and all other ways invented and introduced by mischievous people were utterly wrong.

In vv. 92-106, it has been declared that only those who follow the Right Way, will come out successful in the final judgment of God and those who discard it shall meet with the worst consequences.

In vv. 107-112, the people have been told that it is a great favour of Allah that He has sent His Messenger to inform them beforehand of this Reality and that those, who consider his coming to be an affliction instead of a blessing, are foolish people.


21. Al-Anbiya (21 : 1)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 1
Translation
[The time of] their account has approached for the people, while they are in heedlessness turning away.


21. Al-Anbiya (21 : 2)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 2
Translation
No mention comes to them anew from their Lord except that they listen to it while they are at play


21. Al-Anbiya (21 : 3)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 3
Translation
With their hearts distracted. And those who do wrong conceal their private conversation, [saying], "Is this [Prophet] except a human being like you? So would you approach magic while you are aware [of it]?"


21. Al-Anbiya (21 : 4)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 4
Translation
The Prophet said, "My Lord knows whatever is said throughout the heaven and earth, and He is the Hearing, the Knowing."


21. Al-Anbiya (21 : 5)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 5
Translation
But they say, "[The revelation is but] a mixture of false dreams; rather, he has invented it; rather, he is a poet. So let him bring us a sign just as the previous [messengers] were sent [with miracles]."


21. Al-Anbiya (21 : 6)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 6
Translation
Not a [single] city which We destroyed believed before them, so will they believe?


21. Al-Anbiya (21 : 7)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 7
Translation
And We sent not before you, [O Muhammad], except men to whom We revealed [the message], so ask the people of the message if you do not know.


21. Al-Anbiya (21 : 8)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 8
Translation
And We did not make the prophets forms not eating food, nor were they immortal [on earth].


21. Al-Anbiya (21 : 9)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 9
Translation
Then We fulfilled for them the promise, and We saved them and whom We willed and destroyed the transgressors.


21. Al-Anbiya (21 : 10)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 10
Translation
We have certainly sent down to you a Book in which is your mention. Then will you not reason?


21. Al-Anbiya (21 : 11)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 11
Translation
And how many a city which was unjust have We shattered and produced after it another people.


21. Al-Anbiya (21 : 12)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 12
Translation
And when its inhabitants perceived Our punishment, at once they fled from it.


21. Al-Anbiya (21 : 13)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 13
Translation
[Some angels said], "Do not flee but return to where you were given luxury and to your homes - perhaps you will be questioned."


21. Al-Anbiya (21 : 14)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 14
Translation
They said, "O woe to us! Indeed, we were wrongdoers."


21. Al-Anbiya (21 : 15)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 15
Translation
And that declaration of theirs did not cease until We made them [as] a harvest [mowed down], extinguished [like a fire].


21. Al-Anbiya (21 : 16)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 16
Translation
And We did not create the heaven and earth and that between them in play.


21. Al-Anbiya (21 : 17)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 17
Translation
Had We intended to take a diversion, We could have taken it from [what is] with Us - if [indeed] We were to do so.


21. Al-Anbiya (21 : 18)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 18
Translation
Rather, We dash the truth upon falsehood, and it destroys it, and thereupon it departs. And for you is destruction from that which you describe.


21. Al-Anbiya (21 : 19)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 19
Translation
To Him belongs whoever is in the heavens and the earth. And those near Him are not prevented by arrogance from His worship, nor do they tire.


21. Al-Anbiya (21 : 20)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 20
Translation
They exalt [Him] night and day [and] do not slacken.


21. Al-Anbiya (21 : 21)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 21
Translation
Or have men taken for themselves gods from the earth who resurrect [the dead]?


21. Al-Anbiya (21 : 22)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 22
Translation
Had there been within the heavens and earth gods besides Allah , they both would have been ruined. So exalted is Allah , Lord of the Throne, above what they describe.


21. Al-Anbiya (21 : 23)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 23
Translation
He is not questioned about what He does, but they will be questioned.


21. Al-Anbiya (21 : 24)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 24
Translation
Or have they taken gods besides Him? Say, [O Muhammad], "Produce your proof. This [Qur'an] is the message for those with me and the message of those before me." But most of them do not know the truth, so they are turning away.


21. Al-Anbiya (21 : 25)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 25
Translation
And We sent not before you any messenger except that We revealed to him that, "There is no deity except Me, so worship Me."


21. Al-Anbiya (21 : 26)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 26
Translation
And they say, "The Most Merciful has taken a son." Exalted is He! Rather, they are [but] honored servants.


21. Al-Anbiya (21 : 27)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 27
Translation
They cannot precede Him in word, and they act by His command.


21. Al-Anbiya (21 : 28)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 28
Translation
He knows what is [presently] before them and what will be after them, and they cannot intercede except on behalf of one whom He approves. And they, from fear of Him, are apprehensive.


21. Al-Anbiya (21 : 29)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 29
Translation
And whoever of them should say, "Indeed, I am a god besides Him"- that one We would recompense with Hell. Thus do We recompense the wrongdoers.


21. Al-Anbiya (21 : 30)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 30
Translation
Have those who disbelieved not considered that the heavens and the earth were a joined entity, and We separated them and made from water every living thing? Then will they not believe?


21. Al-Anbiya (21 : 31)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 31
Translation
And We placed within the earth firmly set mountains, lest it should shift with them, and We made therein [mountain] passes [as] roads that they might be guided.


21. Al-Anbiya (21 : 32)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 32
Translation
And We made the sky a protected ceiling, but they, from its signs, are turning away.


21. Al-Anbiya (21 : 33)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 33
Translation
And it is He who created the night and the day and the sun and the moon; all [heavenly bodies] in an orbit are swimming.


21. Al-Anbiya (21 : 34)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 34
Translation
And We did not grant to any man before you eternity [on earth]; so if you die - would they be eternal?


21. Al-Anbiya (21 : 35)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 35
Translation
Every soul will taste death. And We test you with evil and with good as trial; and to Us you will be returned.


21. Al-Anbiya (21 : 36)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 36
Translation
And when those who disbelieve see you, [O Muhammad], they take you not except in ridicule, [saying], "Is this the one who insults your gods?" And they are, at the mention of the Most Merciful, disbelievers.


21. Al-Anbiya (21 : 37)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 37
Translation
Man was created of haste. I will show you My signs, so do not impatiently urge Me.


21. Al-Anbiya (21 : 38)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 38
Translation
And they say, "When is this promise, if you should be truthful?"


21. Al-Anbiya (21 : 39)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 39
Translation
If those who disbelieved but knew the time when they will not avert the Fire from their faces or from their backs and they will not be aided...


21. Al-Anbiya (21 : 40)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 40
Translation
Rather, it will come to them unexpectedly and bewilder them, and they will not be able to repel it, nor will they be reprieved.


21. Al-Anbiya (21 : 41)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 41
Translation
And already were messengers ridiculed before you, but those who mocked them were enveloped by what they used to ridicule.


21. Al-Anbiya (21 : 42)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 42
Translation
Say, "Who can protect you at night or by day from the Most Merciful?" But they are, from the remembrance of their Lord, turning away.


21. Al-Anbiya (21 : 43)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 43
Translation
Or do they have gods to defend them other than Us? They are unable [even] to help themselves, nor can they be protected from Us.


21. Al-Anbiya (21 : 44)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 44
Translation
But, [on the contrary], We have provided good things for these [disbelievers] and their fathers until life was prolonged for them. Then do they not see that We set upon the land, reducing it from its borders? So it is they who will overcome?


21. Al-Anbiya (21 : 45)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 45
Translation
Say, "I only warn you by revelation." But the deaf do not hear the call when they are warned.


21. Al-Anbiya (21 : 46)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 46
Translation
And if [as much as] a whiff of the punishment of your Lord should touch them, they would surely say, "O woe to us! Indeed, we have been wrongdoers."


21. Al-Anbiya (21 : 47)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 47
Translation
And We place the scales of justice for the Day of Resurrection, so no soul will be treated unjustly at all. And if there is [even] the weight of a mustard seed, We will bring it forth. And sufficient are We as accountant.


21. Al-Anbiya (21 : 48)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 48
Translation
And We had already given Moses and Aaron the criterion and a light and a reminder for the righteous


21. Al-Anbiya (21 : 49)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 49
Translation
Who fear their Lord unseen, while they are of the Hour apprehensive.


21. Al-Anbiya (21 : 50)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 50
Translation
And this [Qur'an] is a blessed message which We have sent down. Then are you with it unacquainted?


21. Al-Anbiya (21 : 51)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 51
Translation
And We had certainly given Abraham his sound judgement before, and We were of him well-Knowing


21. Al-Anbiya (21 : 52)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 52
Translation
When he said to his father and his people, "What are these statues to which you are devoted?"


21. Al-Anbiya (21 : 53)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 53
Translation
They said, "We found our fathers worshippers of them."


21. Al-Anbiya (21 : 54)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 54
Translation
He said, "You were certainly, you and your fathers, in manifest error."


21. Al-Anbiya (21 : 55)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 55
Translation
They said, "Have you come to us with truth, or are you of those who jest?"


21. Al-Anbiya (21 : 56)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 56
Translation
He said, "[No], rather, your Lord is the Lord of the heavens and the earth who created them, and I, to that, am of those who testify.


21. Al-Anbiya (21 : 57)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 57
Translation
And [I swear] by Allah , I will surely plan against your idols after you have turned and gone away."


21. Al-Anbiya (21 : 58)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 58
Translation
So he made them into fragments, except a large one among them, that they might return to it [and question].


21. Al-Anbiya (21 : 59)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 59
Translation
They said, "Who has done this to our gods? Indeed, he is of the wrongdoers."


21. Al-Anbiya (21 : 60)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 60
Translation
They said, "We heard a young man mention them who is called Abraham."


21. Al-Anbiya (21 : 61)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 61
Translation
They said, "Then bring him before the eyes of the people that they may testify."


21. Al-Anbiya (21 : 62)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 62
Translation
They said, "Have you done this to our gods, O Abraham?"


21. Al-Anbiya (21 : 63)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 63
Translation
He said, "Rather, this - the largest of them - did it, so ask them, if they should [be able to] speak."


21. Al-Anbiya (21 : 64)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 64
Translation
So they returned to [blaming] themselves and said [to each other], "Indeed, you are the wrongdoers."


21. Al-Anbiya (21 : 65)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 65
Translation
Then they reversed themselves, [saying], "You have already known that these do not speak!"


21. Al-Anbiya (21 : 66)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 66
Translation
He said, "Then do you worship instead of Allah that which does not benefit you at all or harm you?


21. Al-Anbiya (21 : 67)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 67
Translation
Uff to you and to what you worship instead of Allah . Then will you not use reason?"


21. Al-Anbiya (21 : 68)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 68
Translation
They said, "Burn him and support your gods - if you are to act."


21. Al-Anbiya (21 : 69)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 69
Translation
Allah said, "O fire, be coolness and safety upon Abraham."


21. Al-Anbiya (21 : 70)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 70
Translation
And they intended for him harm, but We made them the greatest losers.


21. Al-Anbiya (21 : 71)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 71
Translation
And We delivered him and Lot to the land which We had blessed for the worlds.


21. Al-Anbiya (21 : 72)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 72
Translation
And We gave him Isaac and Jacob in addition, and all [of them] We made righteous.


21. Al-Anbiya (21 : 73)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 73
Translation
And We made them leaders guiding by Our command. And We inspired to them the doing of good deeds, establishment of prayer, and giving of zakah; and they were worshippers of Us.


21. Al-Anbiya (21 : 74)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 74
Translation
And to Lot We gave judgement and knowledge, and We saved him from the city that was committing wicked deeds. Indeed, they were a people of evil, defiantly disobedient.


21. Al-Anbiya (21 : 75)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 75
Translation
And We admitted him into Our mercy. Indeed, he was of the righteous.


21. Al-Anbiya (21 : 76)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 76
Translation
And [mention] Noah, when he called [to Allah ] before [that time], so We responded to him and saved him and his family from the great flood.


21. Al-Anbiya (21 : 77)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 77
Translation
And We saved him from the people who denied Our signs. Indeed, they were a people of evil, so We drowned them, all together.


21. Al-Anbiya (21 : 78)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 78
Translation
And [mention] David and Solomon, when they judged concerning the field - when the sheep of a people overran it [at night], and We were witness to their judgement.


21. Al-Anbiya (21 : 79)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 79
Translation
And We gave understanding of the case to Solomon, and to each [of them] We gave judgement and knowledge. And We subjected the mountains to exalt [Us], along with David and [also] the birds. And We were doing [that].


21. Al-Anbiya (21 : 80)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 80
Translation
And We taught him the fashioning of coats of armor to protect you from your [enemy in] battle. So will you then be grateful?


21. Al-Anbiya (21 : 81)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 81
Translation
And to Solomon [We subjected] the wind, blowing forcefully, proceeding by his command toward the land which We had blessed. And We are ever, of all things, Knowing.


21. Al-Anbiya (21 : 82)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 82
Translation
And of the devils were those who dived for him and did work other than that. And We were of them a guardian.


21. Al-Anbiya (21 : 83)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 83
Translation
And [mention] Job, when he called to his Lord, "Indeed, adversity has touched me, and you are the Most Merciful of the merciful."


21. Al-Anbiya (21 : 84)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 84
Translation
So We responded to him and removed what afflicted him of adversity. And We gave him [back] his family and the like thereof with them as mercy from Us and a reminder for the worshippers [of Allah ].


21. Al-Anbiya (21 : 85)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 85
Translation
And [mention] Ishmael and Idrees and Dhul-Kifl; all were of the patient.


21. Al-Anbiya (21 : 86)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 86
Translation
And We admitted them into Our mercy. Indeed, they were of the righteous.


21. Al-Anbiya (21 : 87)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 87
Translation
And [mention] the man of the fish, when he went off in anger and thought that We would not decree [anything] upon him. And he called out within the darknesses, "There is no deity except You; exalted are You. Indeed, I have been of the wrongdoers."


21. Al-Anbiya (21 : 88)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 88
Translation
So We responded to him and saved him from the distress. And thus do We save the believers.


21. Al-Anbiya (21 : 89)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 89
Translation
And [mention] Zechariah, when he called to his Lord, "My Lord, do not leave me alone [with no heir], while you are the best of inheritors."


21. Al-Anbiya (21 : 90)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 90
Translation
So We responded to him, and We gave to him John, and amended for him his wife. Indeed, they used to hasten to good deeds and supplicate Us in hope and fear, and they were to Us humbly submissive.


21. Al-Anbiya (21 : 91)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 91
Translation
And [mention] the one who guarded her chastity, so We blew into her [garment] through Our angel [Gabriel], and We made her and her son a sign for the worlds.


21. Al-Anbiya (21 : 92)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 92
Translation
Indeed this, your religion, is one religion, and I am your Lord, so worship Me.


21. Al-Anbiya (21 : 93)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 93
Translation
And [yet] they divided their affair among themselves, [but] all to Us will return.


21. Al-Anbiya (21 : 94)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 94
Translation
So whoever does righteous deeds while he is a believer - no denial will there be for his effort, and indeed We, of it, are recorders.


21. Al-Anbiya (21 : 95)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 95
Translation
And there is prohibition upon [the people of] a city which We have destroyed that they will [ever] return


21. Al-Anbiya (21 : 96)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 96
Translation
Until when [the dam of] Gog and Magog has been opened and they, from every elevation, descend


21. Al-Anbiya (21 : 97)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 97
Translation
And [when] the true promise has approached; then suddenly the eyes of those who disbelieved will be staring [in horror, while they say], "O woe to us; we had been unmindful of this; rather, we were wrongdoers."


21. Al-Anbiya (21 : 98)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 98
Translation
Indeed, you [disbelievers] and what you worship other than Allah are the firewood of Hell. You will be coming to [enter] it.


21. Al-Anbiya (21 : 99)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 99
Translation
Had these [false deities] been [actual] gods, they would not have come to it, but all are eternal therein.


21. Al-Anbiya (21 : 100)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 100
Translation
For them therein is heavy sighing, and they therein will not hear.


21. Al-Anbiya (21 : 101)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 101
Translation
Indeed, those for whom the best [reward] has preceded from Us - they are from it far removed.


21. Al-Anbiya (21 : 102)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 102
Translation
They will not hear its sound, while they are, in that which their souls desire, abiding eternally.


21. Al-Anbiya (21 : 103)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 103
Translation
They will not be grieved by the greatest terror, and the angels will meet them, [saying], "This is your Day which you have been promised" -


21. Al-Anbiya (21 : 104)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 104
Translation
The Day when We will fold the heaven like the folding of a [written] sheet for the records. As We began the first creation, We will repeat it. [That is] a promise binding upon Us. Indeed, We will do it.


21. Al-Anbiya (21 : 105)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 105
Translation
And We have already written in the book [of Psalms] after the [previous] mention that the land [of Paradise] is inherited by My righteous servants.


21. Al-Anbiya (21 : 106)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 106
Translation
Indeed, in this [Qur'an] is notification for a worshipping people.


21. Al-Anbiya (21 : 107)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 107
Translation
And We have not sent you, [O Muhammad], except as a mercy to the worlds.


21. Al-Anbiya (21 : 108)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 108
Translation
Say, "It is only revealed to me that your god is but one God; so will you be Muslims [in submission to Him]?"


21. Al-Anbiya (21 : 109)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 109
Translation
But if they turn away, then say, "I have announced to [all of] you equally. And I know not whether near or far is that which you are promised.


21. Al-Anbiya (21 : 110)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 110
Translation
Indeed, He knows what is declared of speech, and He knows what you conceal.


21. Al-Anbiya (21 : 111)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 111
Translation
And I know not; perhaps it is a trial for you and enjoyment for a time."


21. Al-Anbiya (21 : 112)

21. Al-Anbiya (The Prophets)
 | Surah: 21 Aya: 112
Translation
[The Prophet] has said, "My Lord, judge [between us] in truth. And our Lord is the Most Merciful, the one whose help is sought against that which you describe."


22. Al-Hajj (The Pilgrimage) Intro

22. Al-Hajj (The Pilgrimage)

Maududi's Introduction

Name

This Surah takes its name from v. 27.

Period of Revelation

As this Surah contains the characteristics of both the Makki and the Madani Surahs, the commentators have differed as to its period of revelation, but in the light of its style and themes we are of the opinion that a part of it (vv. 1-24) was sent down in the last stage of the Makki life of the Holy Prophet a little before migration and the rest (vv. 25-78) during the first stage of his Madani life. That is why this Surah combines the characteristics of both the Makki and the Madani Surahs.

The sudden change of the style from v. 25 shows that probably vv. 25-78 were sent down in the month of Zul-Hijjah in the very first year after Hijrah. This is indicated by vv. 25-41 and confirmed by the occasion of the revelation of vv. 39-40. It appears that the month of Zul-Hijjah must have brought to the immigrants nostalgic memories of their homes in Makkah and naturally they must have thought of their Sacred City and of their Hajj congregation there, and grieved to think that the mushrik Quraish had debarred them from visiting the Sacred Mosque. Therefore, they might even have been praying for and expecting Divine permission to wage war against those tyrants who had expelled them from their homes and deprived them of visiting the House of Allah and made it difficult for them to follow the way of Islam. It was at this psychological occasion that these verses were sent down. That is why the purpose for which Masjid-al- Haram was built has been specifically mentioned. It has been made plain that Hajj(pilgrimage) had been enjoined for the worship of One Allah. But it is an irony that afterwards it had been dedicated to the rituals of shirk and the worshipers of One Allah had been debarred from visiting it. Therefore, permission for waging war against those tyrants has been given to oust them from there and to establish the righteous way of life for establishing virtue and eradicating evil. According to Ibn Abbas, Mujahid, Urwah bin Zubair, Zaid bin Aslam, Muqatil bin Hayyan, Qatadah and other great commentators, v. 39 is the first verse that grants the Muslims permission to wage war. Collections of Hadith and books on the life of the Holy Prophet confirm that after this permission actual preparations for war were started and the first expedition was sent to the coast of the Red Sea in Safar A.H. 2, which is known as the Expedition of Waddan or Al- Abwa.

Subject Matter and Theme

This Surah is addressed to: (1) The mushriks of Makkah, (2) the wavering Muslims, and (3) the True Believers. The mushriks have been warned in a forceful manner to this effect: "You have obdurately and impudently persisted in your ideas of ignorance and trusted in your deities instead of Allah, though they possess no power at all and you have repudiated the Divine Messenger. Now you will meet the same end as has been the doom of those like you before. You have only harmed yourselves by rejecting Our Prophet and by persecuting the best element of your own community; now your false deities shall not be able to save you from the wrath of God". At the same time, they have been admonished time and again for their creed of shirkand sound arguments have been given in favour of Tauhid and the Hereafter.

The wavering Muslims, who had embraced Islam but were not prepared to endure any hardship in its way, have been admonished to this effect: "What is this faith of yours? On the one hand, you are ready to believe in Allah and become His servants provided you are given peace and prosperity but, on the other, if you meet with afflictions and hardships in His Way, you discard your Allah and cease to remain His servant. You should bear in mind that this wavering attitude of yours cannot avert those misfortunes and losses which Allah has ordained for you."

As regards the true Believers, they have been addressed in two ways: (1) in a general way so as to include the common people of Arabia also, and (2) in an exclusive way:

  1. The Believers have been told that the mushriks of Makkah had no right to debar them from visiting the Holy Mosque. They had no right to prevent anyone from performing Hajj because the Holy Mosque was not their private property. This objection was not only justified but it also acted as an effective political weapon against the Quraish. For it posed this question to the other clans of Arabia: Were the Quraish mere attendants of the Holy Mosque or its owners? It implied that if they succeeded in debarring the Muslims from Hajj without any protest from others, they would feel encouraged in future to debar from Hajj and Umrah the people of any other clan, who happened to have strained relations with the Quraish. In order to emphasize this point, the history of the construction of the Holy Mosque has been cited to show that it was built by Prophet Abraham by the Command of Allah and he had invited all the peoples to perform Hajj there. That is why those coming from outside had enjoyed equal rights by the local people from the very beginning. It has also been made clear that that House had not been built for the rituals of shirk but for the worship of One Allah. Thus it was sheer tyranny that the worship of Allah was being forbidden there while the worship of idols enjoyed full licence.

  2. In order to counteract the tyranny of the Quraish, the Muslims were allowed to fight with them. They were also given instructions to adopt the right and just attitude as and when they acquired power to rule in the land. Moreover, the Believers have been officially given the name of "Muslims", saying, "You are the real heirs to Abraham and you have been chosen to become witnesses of the Truth before mankind. Therefore you should establish salat and pay the zakat dues in order to become the best models of righteous life and perform Jihad for propagating the Word of Allah." (vv. 41,77, 78.)

It will be worth while to keep in view the introductions to Chapters II (Al-Baqarah) and VIII (AlAnfal).


22. Al-Hajj (22 : 1)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 1
Translation
O mankind, fear your Lord. Indeed, the convulsion of the [final] Hour is a terrible thing.


22. Al-Hajj (22 : 2)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 2
Translation
On the Day you see it every nursing mother will be distracted from that [child] she was nursing, and every pregnant woman will abort her pregnancy, and you will see the people [appearing] intoxicated while they are not intoxicated; but the punishment of Allah is severe.


22. Al-Hajj (22 : 3)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 3
Translation
And of the people is he who disputes about Allah without knowledge and follows every rebellious devil.


22. Al-Hajj (22 : 4)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 4
Translation
It has been decreed for every devil that whoever turns to him - he will misguide him and will lead him to the punishment of the Blaze.


22. Al-Hajj (22 : 5)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 5
Translation
O People, if you should be in doubt about the Resurrection, then [consider that] indeed, We created you from dust, then from a sperm-drop, then from a clinging clot, and then from a lump of flesh, formed and unformed - that We may show you. And We settle in the wombs whom We will for a specified term, then We bring you out as a child, and then [We develop you] that you may reach your [time of] maturity. And among you is he who is taken in [early] death, and among you is he who is returned to the most decrepit [old] age so that he knows, after [once having] knowledge, nothing. And you see the earth barren, but when We send down upon it rain, it quivers and swells and grows [something] of every beautiful kind.


22. Al-Hajj (22 : 6)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 6
Translation
That is because Allah is the Truth and because He gives life to the dead and because He is over all things competent


22. Al-Hajj (22 : 7)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 7
Translation
And [that they may know] that the Hour is coming - no doubt about it - and that Allah will resurrect those in the graves.


22. Al-Hajj (22 : 8)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 8
Translation
And of the people is he who disputes about Allah without knowledge or guidance or an enlightening book [from Him],


22. Al-Hajj (22 : 9)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 9
Translation
Twisting his neck [in arrogance] to mislead [people] from the way of Allah . For him in the world is disgrace, and We will make him taste on the Day of Resurrection the punishment of the Burning Fire [while it is said],


22. Al-Hajj (22 : 10)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 10
Translation
"That is for what your hands have put forth and because Allah is not ever unjust to [His] servants."


22. Al-Hajj (22 : 11)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 11
Translation
And of the people is he who worships Allah on an edge. If he is touched by good, he is reassured by it; but if he is struck by trial, he turns on his face [to the other direction]. He has lost [this] world and the Hereafter. That is what is the manifest loss.


22. Al-Hajj (22 : 12)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 12
Translation
He invokes instead of Allah that which neither harms him nor benefits him. That is what is the extreme error.


22. Al-Hajj (22 : 13)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 13
Translation
He invokes one whose harm is closer than his benefit - how wretched the protector and how wretched the associate.


22. Al-Hajj (22 : 14)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 14
Translation
Indeed, Allah will admit those who believe and do righteous deeds to gardens beneath which rivers flow. Indeed, Allah does what He intends.


22. Al-Hajj (22 : 15)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 15
Translation
Whoever should think that Allah will not support [Prophet Muhammad] in this world and the Hereafter - let him extend a rope to the ceiling, then cut off [his breath], and let him see: will his effort remove that which enrages [him]?


22. Al-Hajj (22 : 16)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 16
Translation
And thus have We sent the Qur'an down as verses of clear evidence and because Allah guides whom He intends.


22. Al-Hajj (22 : 17)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 17
Translation
Indeed, those who have believed and those who were Jews and the Sabeans and the Christians and the Magians and those who associated with Allah - Allah will judge between them on the Day of Resurrection. Indeed Allah is, over all things, Witness.


22. Al-Hajj (22 : 18)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 18
Translation
Do you not see that to Allah prostrates whoever is in the heavens and whoever is on the earth and the sun, the moon, the stars, the mountains, the trees, the moving creatures and many of the people? But upon many the punishment has been justified. And he whom Allah humiliates - for him there is no bestower of honor. Indeed, Allah does what He wills.


22. Al-Hajj (22 : 19)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 19
Translation
These are two adversaries who have disputed over their Lord. But those who disbelieved will have cut out for them garments of fire. Poured upon their heads will be scalding water


22. Al-Hajj (22 : 20)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 20
Translation
By which is melted that within their bellies and [their] skins.


22. Al-Hajj (22 : 21)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 21
Translation
And for [striking] them are maces of iron.


22. Al-Hajj (22 : 22)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 22
Translation
Every time they want to get out of Hellfire from anguish, they will be returned to it, and [it will be said], "Taste the punishment of the Burning Fire!"


22. Al-Hajj (22 : 23)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 23
Translation
Indeed, Allah will admit those who believe and do righteous deeds to gardens beneath which rivers flow. They will be adorned therein with bracelets of gold and pearl, and their garments therein will be silk.


22. Al-Hajj (22 : 24)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 24
Translation
And they had been guided [in worldly life] to good speech, and they were guided to the path of the Praiseworthy.


22. Al-Hajj (22 : 25)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 25
Translation
Indeed, those who have disbelieved and avert [people] from the way of Allah and [from] al-Masjid al-haram, which We made for the people - equal are the resident therein and one from outside; and [also] whoever intends [a deed] therein of deviation [in religion] or wrongdoing - We will make him taste of a painful punishment.


22. Al-Hajj (22 : 26)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 26
Translation
And [mention, O Muhammad], when We designated for Abraham the site of the House, [saying], "Do not associate anything with Me and purify My House for those who perform Tawaf and those who stand [in prayer] and those who bow and prostrate.


22. Al-Hajj (22 : 27)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 27
Translation
And proclaim to the people the Hajj [pilgrimage]; they will come to you on foot and on every lean camel; they will come from every distant pass -


22. Al-Hajj (22 : 28)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 28
Translation
That they may witness benefits for themselves and mention the name of Allah on known days over what He has provided for them of [sacrificial] animals. So eat of them and feed the miserable and poor.


22. Al-Hajj (22 : 29)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 29
Translation
Then let them end their untidiness and fulfill their vows and perform Tawaf around the ancient House."


22. Al-Hajj (22 : 30)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 30
Translation
That [has been commanded], and whoever honors the sacred ordinances of Allah - it is best for him in the sight of his Lord. And permitted to you are the grazing livestock, except what is recited to you. So avoid the uncleanliness of idols and avoid false statement,


22. Al-Hajj (22 : 31)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 31
Translation
Inclining [only] to Allah , not associating [anything] with Him. And he who associates with Allah - it is as though he had fallen from the sky and was snatched by the birds or the wind carried him down into a remote place.


22. Al-Hajj (22 : 32)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 32
Translation
That [is so]. And whoever honors the symbols of Allah - indeed, it is from the piety of hearts.


22. Al-Hajj (22 : 33)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 33
Translation
For you the animals marked for sacrifice are benefits for a specified term; then their place of sacrifice is at the ancient House.


22. Al-Hajj (22 : 34)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 34
Translation
And for all religion We have appointed a rite [of sacrifice] that they may mention the name of Allah over what He has provided for them of [sacrificial] animals. For your god is one God, so to Him submit. And, [O Muhammad], give good tidings to the humble [before their Lord]


22. Al-Hajj (22 : 35)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 35
Translation
Who, when Allah is mentioned, their hearts are fearful, and [to] the patient over what has afflicted them, and the establishers of prayer and those who spend from what We have provided them.


22. Al-Hajj (22 : 36)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 36
Translation
And the camels and cattle We have appointed for you as among the symbols of Allah ; for you therein is good. So mention the name of Allah upon them when lined up [for sacrifice]; and when they are [lifeless] on their sides, then eat from them and feed the needy and the beggar. Thus have We subjected them to you that you may be grateful.


22. Al-Hajj (22 : 37)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 37
Translation
Their meat will not reach Allah , nor will their blood, but what reaches Him is piety from you. Thus have We subjected them to you that you may glorify Allah for that [to] which He has guided you; and give good tidings to the doers of good.


22. Al-Hajj (22 : 38)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 38
Translation
Indeed, Allah defends those who have believed. Indeed, Allah does not like everyone treacherous and ungrateful.


22. Al-Hajj (22 : 39)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 39
Translation
Permission [to fight] has been given to those who are being fought, because they were wronged. And indeed, Allah is competent to give them victory.


22. Al-Hajj (22 : 40)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 40
Translation
[They are] those who have been evicted from their homes without right - only because they say, "Our Lord is Allah ." And were it not that Allah checks the people, some by means of others, there would have been demolished monasteries, churches, synagogues, and mosques in which the name of Allah is much mentioned. And Allah will surely support those who support Him. Indeed, Allah is Powerful and Exalted in Might.


22. Al-Hajj (22 : 41)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 41
Translation
[And they are] those who, if We give them authority in the land, establish prayer and give zakah and enjoin what is right and forbid what is wrong. And to Allah belongs the outcome of [all] matters.


22. Al-Hajj (22 : 42)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 42
Translation
And if they deny you, [O Muhammad] - so, before them, did the people of Noah and 'Aad and Thamud deny [their prophets],


22. Al-Hajj (22 : 43)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 43
Translation
And the people of Abraham and the people of Lot


22. Al-Hajj (22 : 44)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 44
Translation
And the inhabitants of Madyan. And Moses was denied, so I prolonged enjoyment for the disbelievers; then I seized them, and how [terrible] was My reproach.


22. Al-Hajj (22 : 45)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 45
Translation
And how many a city did We destroy while it was committing wrong - so it is [now] fallen into ruin - and [how many] an abandoned well and [how many] a lofty palace.


22. Al-Hajj (22 : 46)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 46
Translation
So have they not traveled through the earth and have hearts by which to reason and ears by which to hear? For indeed, it is not eyes that are blinded, but blinded are the hearts which are within the breasts.


22. Al-Hajj (22 : 47)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 47
Translation
And they urge you to hasten the punishment. But Allah will never fail in His promise. And indeed, a day with your Lord is like a thousand years of those which you count.


22. Al-Hajj (22 : 48)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 48
Translation
And for how many a city did I prolong enjoyment while it was committing wrong. Then I seized it, and to Me is the [final] destination.


22. Al-Hajj (22 : 49)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 49
Translation
Say, "O people, I am only to you a clear warner."


22. Al-Hajj (22 : 50)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 50
Translation
And those who have believed and done righteous deeds - for them is forgiveness and noble provision.


22. Al-Hajj (22 : 51)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 51
Translation
But the ones who strove against Our verses, [seeking] to cause failure - those are the companions of Hellfire.


22. Al-Hajj (22 : 52)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 52
Translation
And We did not send before you any messenger or prophet except that when he spoke [or recited], Satan threw into it [some misunderstanding]. But Allah abolishes that which Satan throws in; then Allah makes precise His verses. And Allah is Knowing and Wise.


22. Al-Hajj (22 : 53)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 53
Translation
[That is] so He may make what Satan throws in a trial for those within whose hearts is disease and those hard of heart. And indeed, the wrongdoers are in extreme dissension.


22. Al-Hajj (22 : 54)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 54
Translation
And so those who were given knowledge may know that it is the truth from your Lord and [therefore] believe in it, and their hearts humbly submit to it. And indeed is Allah the Guide of those who have believed to a straight path.


22. Al-Hajj (22 : 55)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 55
Translation
But those who disbelieve will not cease to be in doubt of it until the Hour comes upon them unexpectedly or there comes to them the punishment of a barren Day.


22. Al-Hajj (22 : 56)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 56
Translation
[All] sovereignty that Day is for Allah ; He will judge between them. So they who believed and did righteous deeds will be in the Gardens of Pleasure.


22. Al-Hajj (22 : 57)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 57
Translation
And they who disbelieved and denied Our signs - for those there will be a humiliating punishment.


22. Al-Hajj (22 : 58)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 58
Translation
And those who emigrated for the cause of Allah and then were killed or died - Allah will surely provide for them a good provision. And indeed, it is Allah who is the best of providers.


22. Al-Hajj (22 : 59)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 59
Translation
He will surely cause them to enter an entrance with which they will be pleased, and indeed, Allah is Knowing and Forbearing.


22. Al-Hajj (22 : 60)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 60
Translation
That [is so]. And whoever responds [to injustice] with the equivalent of that with which he was harmed and then is tyrannized - Allah will surely aid him. Indeed, Allah is Pardoning and Forgiving.


22. Al-Hajj (22 : 61)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 61
Translation
That is because Allah causes the night to enter the day and causes the day to enter the night and because Allah is Hearing and Seeing.


22. Al-Hajj (22 : 62)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 62
Translation
That is because Allah is the Truth, and that which they call upon other than Him is falsehood, and because Allah is the Most High, the Grand.


22. Al-Hajj (22 : 63)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 63
Translation
Do you not see that Allah has sent down rain from the sky and the earth becomes green? Indeed, Allah is Subtle and Acquainted.


22. Al-Hajj (22 : 64)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 64
Translation
To Him belongs what is in the heavens and what is on the earth. And indeed, Allah is the Free of need, the Praiseworthy.


22. Al-Hajj (22 : 65)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 65
Translation
Do you not see that Allah has subjected to you whatever is on the earth and the ships which run through the sea by His command? And He restrains the sky from falling upon the earth, unless by His permission. Indeed Allah , to the people, is Kind and Merciful.


22. Al-Hajj (22 : 66)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 66
Translation
And He is the one who gave you life; then He causes you to die and then will [again] give you life. Indeed, mankind is ungrateful.


22. Al-Hajj (22 : 67)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 67
Translation
For every religion We have appointed rites which they perform. So, [O Muhammad], let the disbelievers not contend with you over the matter but invite them to your Lord. Indeed, you are upon straight guidance.


22. Al-Hajj (22 : 68)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 68
Translation
And if they dispute with you, then say, " Allah is most knowing of what you do.


22. Al-Hajj (22 : 69)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 69
Translation
Allah will judge between you on the Day of Resurrection concerning that over which you used to differ."


22. Al-Hajj (22 : 70)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 70
Translation
Do you not know that Allah knows what is in the heaven and earth? Indeed, that is in a Record. Indeed that, for Allah , is easy.


22. Al-Hajj (22 : 71)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 71
Translation
And they worship besides Allah that for which He has not sent down authority and that of which they have no knowledge. And there will not be for the wrongdoers any helper.


22. Al-Hajj (22 : 72)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 72
Translation
And when Our verses are recited to them as clear evidences, you recognize in the faces of those who disbelieve disapproval. They are almost on the verge of assaulting those who recite to them Our verses. Say, "Then shall I inform you of [what is] worse than that? [It is] the Fire which Allah has promised those who disbelieve, and wretched is the destination."


22. Al-Hajj (22 : 73)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 73
Translation
O people, an example is presented, so listen to it. Indeed, those you invoke besides Allah will never create [as much as] a fly, even if they gathered together for that purpose. And if the fly should steal away from them a [tiny] thing, they could not recover it from him. Weak are the pursuer and pursued.


22. Al-Hajj (22 : 74)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 74
Translation
They have not appraised Allah with true appraisal. Indeed, Allah is Powerful and Exalted in Might.


22. Al-Hajj (22 : 75)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 75
Translation
Allah chooses from the angels messengers and from the people. Indeed, Allah is Hearing and Seeing.


22. Al-Hajj (22 : 76)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 76
Translation
He knows what is [presently] before them and what will be after them. And to Allah will be returned [all] matters.


22. Al-Hajj (22 : 77)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 77
Translation
O you who have believed, bow and prostrate and worship your Lord and do good - that you may succeed.


22. Al-Hajj (22 : 78)

22. Al-Hajj (The Pilgrimage)
 | Surah: 22 Aya: 78
Translation
And strive for Allah with the striving due to Him. He has chosen you and has not placed upon you in the religion any difficulty. [It is] the religion of your father, Abraham. Allah named you "Muslims" before [in former scriptures] and in this [revelation] that the Messenger may be a witness over you and you may be witnesses over the people. So establish prayer and give zakah and hold fast to Allah . He is your protector; and excellent is the protector, and excellent is the helper.


23. Al-Mumenoon (The Believers) Intro

23. Al-Mumenoon (The Believers)

Maududi's Introduction

Name

The surah takes its name, Al-Mu'minun, from the first verse.

Period of Revelation.

Both its style and theme indicate that it was revealed during the middle stage of Prophethood at Makkah. Reading between the lines, one feels that a bitter conflict had begun between the, Holy Prophet and the disbelievers of Makkah, though the persecution by them had not yet become tyrannical. It appears that the surah was sent down during the climax of the "Famine" in Makkah (vv. 75-76), which according to authentic traditions occurred during the middle stage of Prophethood. Moreover, according to a tradition related by 'Urwah bin Zubair, Hadarat Umar who had embraced Islam by that time, said, "This Surah was revealed in my presence and I myself observed the state of the Holy Prophet during its revelation. When the revelation ended , the Holy Prophet remarked, 'On this occasion ten such verses have been sent down to me that the one who measures up to them, will most surely go to Paradise'. Then he recited the initial verses of the surah." (Ahmad, Tirmizi, Nasai, Hakim).

Theme Topics

The central theme of the surah is to invite the people to accept and follow the Message of the Holy Prophet and the whole Surah revolves round this theme.

Summary

The fact that the people who have accepted the Message of the Holy Prophet have started acquiring such and such noble qualities of character is a practical proof of the truth of the Message. 1 - 11

In this passage, attention has been drawn to the creation of man and the universe to impress that the whole universe including man's own self, is a clear proof of the truth of the Holy Prophet's Message, which invites the people to accept Tauhid and life in the Hereafter. 12 - 22

Then the stories of the former Prophets and their communities have been cited as historical evidences of the truth of the Message. They prove the following things :

  1. The objections and the doubts that the antagonists are raising against the Message of Muhammad (Allah's peace be upon him) are not new. These were raised against the former Prophets also whom they themselves acknowledged as Messengers of Allah. Therefore they should learn a lesson from their history and judge for themselves whether the Prophets were in the right or their objectors.

  2. The Message of Tauhid and the Hereafter that Muhammad (Allah's peace be upon him) is conveying is the same as was brought by the former Prophets; therefore they should accept it.

  3. They should take a warning from the consequences met by those communities who rejected the Message of their Prophets.

  4. All the Prophets brought one and the same religion from Allah and they all belonged to one and the same community. All other religions were invented by the people themselves and none of them is from Allah. 23 - 54

After relating the stories of the Prophets, a fundamental principle has been enunciated: Success and prosperity in the worldly life is not a criterion of success in the sight of Allah. If some persons (or a person) are enjoying prosperity, wealth, power and the like in this world, it does not mean that they are favourites of Allah. Likewise, the poverty and adversity of other people is not a proof that Allah is displeased with them. The real criterion is Faith (or lack of it). This declaration was needed because the antagonists of the Holy Prophet were the great chiefs of Makkah, who (and their followers) were deluded by their own prosperity that God and their deities were well pleased with them. On the other hand, they argued, the fact that Muhammad (Allah's peace be upon him) and his followers were indigent and in a state of helplessness, was a clear proof that Allah was not pleased with them, and they were under the curse of their deities. 55 - 67

In this passage different arguments have been used to convince them that Muhammad (Allah's peace be upon him) was a true Prophet of Allah. Then they have been told that the Famine (vv. 75 - 76) was merely a warning and therefore "it is better for you to mend your ways; otherwise you will be visited by a terrible scourge." 68 - 77

Again they have been invited to observe the Signs in the universe and in their own selves because these are clear proofs of the truth of the Message of the Holy Prophet. 78 - 95

The Holy Prophet has been told not to adopt any wrong way in retaliation to counteract the evil ways of the enemies, and to guard against the incitement of Satan. 96 - 97

In this concluding passage, the enemies of the truth have been warned that they shall have to render an account in the Hereafter and bear the consequences of their persecution of the Believers; therefore they should mend their ways. 98 - 118


23. Al-Mumenoon (23 : 1)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 1
Translation
Certainly will the believers have succeeded:


23. Al-Mumenoon (23 : 2)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 2
Translation
They who are during their prayer humbly submissive


23. Al-Mumenoon (23 : 3)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 3
Translation
And they who turn away from ill speech


23. Al-Mumenoon (23 : 4)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 4
Translation
And they who are observant of zakah


23. Al-Mumenoon (23 : 5)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 5
Translation
And they who guard their private parts


23. Al-Mumenoon (23 : 6)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 6
Translation
Except from their wives or those their right hands possess, for indeed, they will not be blamed -


23. Al-Mumenoon (23 : 7)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 7
Translation
But whoever seeks beyond that, then those are the transgressors -


23. Al-Mumenoon (23 : 8)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 8
Translation
And they who are to their trusts and their promises attentive


23. Al-Mumenoon (23 : 9)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 9
Translation
And they who carefully maintain their prayers -


23. Al-Mumenoon (23 : 10)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 10
Translation
Those are the inheritors


23. Al-Mumenoon (23 : 11)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 11
Translation
Who will inherit al-Firdaus. They will abide therein eternally.


23. Al-Mumenoon (23 : 12)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 12
Translation
And certainly did We create man from an extract of clay.


23. Al-Mumenoon (23 : 13)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 13
Translation
Then We placed him as a sperm-drop in a firm lodging.


23. Al-Mumenoon (23 : 14)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 14
Translation
Then We made the sperm-drop into a clinging clot, and We made the clot into a lump [of flesh], and We made [from] the lump, bones, and We covered the bones with flesh; then We developed him into another creation. So blessed is Allah , the best of creators.


23. Al-Mumenoon (23 : 15)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 15
Translation
Then indeed, after that you are to die.


23. Al-Mumenoon (23 : 16)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 16
Translation
Then indeed you, on the Day of Resurrection, will be resurrected.


23. Al-Mumenoon (23 : 17)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 17
Translation
And We have created above you seven layered heavens, and never have We been of [Our] creation unaware.


23. Al-Mumenoon (23 : 18)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 18
Translation
And We have sent down rain from the sky in a measured amount and settled it in the earth. And indeed, We are Able to take it away.


23. Al-Mumenoon (23 : 19)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 19
Translation
And We brought forth for you thereby gardens of palm trees and grapevines in which for you are abundant fruits and from which you eat.


23. Al-Mumenoon (23 : 20)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 20
Translation
And [We brought forth] a tree issuing from Mount Sinai which produces oil and food for those who eat.


23. Al-Mumenoon (23 : 21)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 21
Translation
And indeed, for you in livestock is a lesson. We give you drink from that which is in their bellies, and for you in them are numerous benefits, and from them you eat.


23. Al-Mumenoon (23 : 22)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 22
Translation
And upon them and on ships you are carried.


23. Al-Mumenoon (23 : 23)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 23
Translation
And We had certainly sent Noah to his people, and he said, "O my people, worship Allah ; you have no deity other than Him; then will you not fear Him?"


23. Al-Mumenoon (23 : 24)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 24
Translation
But the eminent among those who disbelieved from his people said, "This is not but a man like yourselves who wishes to take precedence over you; and if Allah had willed [to send a messenger], He would have sent down angels. We have not heard of this among our forefathers.


23. Al-Mumenoon (23 : 25)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 25
Translation
He is not but a man possessed with madness, so wait concerning him for a time."


23. Al-Mumenoon (23 : 26)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 26
Translation
[Noah] said, "My Lord, support me because they have denied me."


23. Al-Mumenoon (23 : 27)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 27
Translation
So We inspired to him, "Construct the ship under Our observation, and Our inspiration, and when Our command comes and the oven overflows, put into the ship from each [creature] two mates and your family, except those for whom the decree [of destruction] has proceeded. And do not address Me concerning those who have wronged; indeed, they are to be drowned.


23. Al-Mumenoon (23 : 28)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 28
Translation
And when you have boarded the ship, you and those with you, then say, 'Praise to Allah who has saved us form the wrongdoing people.'


23. Al-Mumenoon (23 : 29)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 29
Translation
And say, 'My Lord, let me land at a blessed landing place, and You are the best to accommodate [us].' "


23. Al-Mumenoon (23 : 30)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 30
Translation
Indeed in that are signs, and indeed, We are ever testing [Our servants].


23. Al-Mumenoon (23 : 31)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 31
Translation
Then We produced after them a generation of others.


23. Al-Mumenoon (23 : 32)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 32
Translation
And We sent among them a messenger from themselves, [saying], "Worship Allah ; you have no deity other than Him; then will you not fear Him?"


23. Al-Mumenoon (23 : 33)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 33
Translation
And the eminent among his people who disbelieved and denied the meeting of the Hereafter while We had given them luxury in the worldly life said, "This is not but a man like yourselves. He eats of that from which you eat and drinks of what you drink.


23. Al-Mumenoon (23 : 34)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 34
Translation
And if you should obey a man like yourselves, indeed, you would then be losers.


23. Al-Mumenoon (23 : 35)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 35
Translation
Does he promise you that when you have died and become dust and bones that you will be brought forth [once more]?


23. Al-Mumenoon (23 : 36)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 36
Translation
How far, how far, is that which you are promised.


23. Al-Mumenoon (23 : 37)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 37
Translation
Life is not but our worldly life - we die and live, but we will not be resurrected.


23. Al-Mumenoon (23 : 38)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 38
Translation
He is not but a man who has invented a lie about Allah , and we will not believe him."


23. Al-Mumenoon (23 : 39)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 39
Translation
He said, "My Lord, support me because they have denied me."


23. Al-Mumenoon (23 : 40)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 40
Translation
[ Allah ] said, "After a little, they will surely become regretful."


23. Al-Mumenoon (23 : 41)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 41
Translation
So the shriek seized them in truth, and We made them as [plant] stubble. Then away with the wrongdoing people.


23. Al-Mumenoon (23 : 42)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 42
Translation
Then We produced after them other generations.


23. Al-Mumenoon (23 : 43)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 43
Translation
No nation will precede its time [of termination], nor will they remain [thereafter].


23. Al-Mumenoon (23 : 44)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 44
Translation
Then We sent Our messengers in succession. Every time there came to a nation its messenger, they denied him, so We made them follow one another [to destruction], and We made them narrations. So away with a people who do not believe.


23. Al-Mumenoon (23 : 45)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 45
Translation
Then We sent Moses and his brother Aaron with Our signs and a clear authority


23. Al-Mumenoon (23 : 46)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 46
Translation
To Pharaoh and his establishment, but they were arrogant and were a haughty people.


23. Al-Mumenoon (23 : 47)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 47
Translation
They said, "Should we believe two men like ourselves while their people are for us in servitude?"


23. Al-Mumenoon (23 : 48)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 48
Translation
So they denied them and were of those destroyed.


23. Al-Mumenoon (23 : 49)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 49
Translation
And We certainly gave Moses the Scripture that perhaps they would be guided.


23. Al-Mumenoon (23 : 50)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 50
Translation
And We made the son of Mary and his mother a sign and sheltered them within a high ground having level [areas] and flowing water.


23. Al-Mumenoon (23 : 51)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 51
Translation
[ Allah said], "O messengers, eat from the good foods and work righteousness. Indeed, I, of what you do, am Knowing.


23. Al-Mumenoon (23 : 52)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 52
Translation
And indeed this, your religion, is one religion, and I am your Lord, so fear Me."


23. Al-Mumenoon (23 : 53)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 53
Translation
But the people divided their religion among them into sects - each faction, in what it has, rejoicing.


23. Al-Mumenoon (23 : 54)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 54
Translation
So leave them in their confusion for a time.


23. Al-Mumenoon (23 : 55)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 55
Translation
Do they think that what We extend to them of wealth and children


23. Al-Mumenoon (23 : 56)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 56
Translation
Is [because] We hasten for them good things? Rather, they do not perceive.


23. Al-Mumenoon (23 : 57)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 57
Translation
Indeed, they who are apprehensive from fear of their Lord


23. Al-Mumenoon (23 : 58)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 58
Translation
And they who believe in the signs of their Lord


23. Al-Mumenoon (23 : 59)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 59
Translation
And they who do not associate anything with their Lord


23. Al-Mumenoon (23 : 60)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 60
Translation
And they who give what they give while their hearts are fearful because they will be returning to their Lord -


23. Al-Mumenoon (23 : 61)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 61
Translation
It is those who hasten to good deeds, and they outstrip [others] therein.


23. Al-Mumenoon (23 : 62)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 62
Translation
And We charge no soul except [with that within] its capacity, and with Us is a record which speaks with truth; and they will not be wronged.


23. Al-Mumenoon (23 : 63)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 63
Translation
But their hearts are covered with confusion over this, and they have [evil] deeds besides disbelief which they are doing,


23. Al-Mumenoon (23 : 64)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 64
Translation
Until when We seize their affluent ones with punishment, at once they are crying [to Allah ] for help.


23. Al-Mumenoon (23 : 65)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 65
Translation
Do not cry out today. Indeed, by Us you will not be helped.


23. Al-Mumenoon (23 : 66)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 66
Translation
My verses had already been recited to you, but you were turning back on your heels


23. Al-Mumenoon (23 : 67)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 67
Translation
In arrogance regarding it, conversing by night, speaking evil.


23. Al-Mumenoon (23 : 68)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 68
Translation
Then have they not reflected over the Qur'an, or has there come to them that which had not come to their forefathers?


23. Al-Mumenoon (23 : 69)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 69
Translation
Or did they not know their Messenger, so they are toward him disacknowledging?


23. Al-Mumenoon (23 : 70)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 70
Translation
Or do they say, "In him is madness?" Rather, he brought them the truth, but most of them, to the truth, are averse.


23. Al-Mumenoon (23 : 71)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 71
Translation
But if the Truth had followed their inclinations, the heavens and the earth and whoever is in them would have been ruined. Rather, We have brought them their message, but they, from their message, are turning away.


23. Al-Mumenoon (23 : 72)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 72
Translation
Or do you, [O Muhammad], ask them for payment? But the reward of your Lord is best, and He is the best of providers.


23. Al-Mumenoon (23 : 73)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 73
Translation
And indeed, you invite them to a straight path.


23. Al-Mumenoon (23 : 74)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 74
Translation
But indeed, those who do not believe in the Hereafter are deviating from the path.


23. Al-Mumenoon (23 : 75)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 75
Translation
And even if We gave them mercy and removed what was upon them of affliction, they would persist in their transgression, wandering blindly.


23. Al-Mumenoon (23 : 76)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 76
Translation
And We had gripped them with suffering [as a warning], but they did not yield to their Lord, nor did they humbly supplicate, [and will continue thus]


23. Al-Mumenoon (23 : 77)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 77
Translation
Until when We have opened before them a door of severe punishment, immediately they will be therein in despair.


23. Al-Mumenoon (23 : 78)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 78
Translation
And it is He who produced for you hearing and vision and hearts; little are you grateful.


23. Al-Mumenoon (23 : 79)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 79
Translation
And it is He who has multiplied you throughout the earth, and to Him you will be gathered.


23. Al-Mumenoon (23 : 80)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 80
Translation
And it is He who gives life and causes death, and His is the alternation of the night and the day. Then will you not reason?


23. Al-Mumenoon (23 : 81)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 81
Translation
Rather, they say like what the former peoples said.


23. Al-Mumenoon (23 : 82)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 82
Translation
They said, "When we have died and become dust and bones, are we indeed to be resurrected?


23. Al-Mumenoon (23 : 83)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 83
Translation
We have been promised this, we and our forefathers, before; this is not but legends of the former peoples."


23. Al-Mumenoon (23 : 84)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 84
Translation
Say, [O Muhammad], "To whom belongs the earth and whoever is in it, if you should know?"


23. Al-Mumenoon (23 : 85)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 85
Translation
They will say, "To Allah ." Say, "Then will you not remember?"


23. Al-Mumenoon (23 : 86)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 86
Translation
Say, "Who is Lord of the seven heavens and Lord of the Great Throne?"


23. Al-Mumenoon (23 : 87)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 87
Translation
They will say, "[They belong] to Allah ." Say, "Then will you not fear Him?"


23. Al-Mumenoon (23 : 88)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 88
Translation
Say, "In whose hand is the realm of all things - and He protects while none can protect against Him - if you should know?"


23. Al-Mumenoon (23 : 89)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 89
Translation
They will say, "[All belongs] to Allah ." Say, "Then how are you deluded?"


23. Al-Mumenoon (23 : 90)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 90
Translation
Rather, We have brought them the truth, and indeed they are liars.


23. Al-Mumenoon (23 : 91)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 91
Translation
Allah has not taken any son, nor has there ever been with Him any deity. [If there had been], then each deity would have taken what it created, and some of them would have sought to overcome others. Exalted is Allah above what they describe [concerning Him].


23. Al-Mumenoon (23 : 92)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 92
Translation
[He is] Knower of the unseen and the witnessed, so high is He above what they associate [with Him].


23. Al-Mumenoon (23 : 93)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 93
Translation
Say, [O Muhammad], "My Lord, if You should show me that which they are promised,


23. Al-Mumenoon (23 : 94)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 94
Translation
My Lord, then do not place me among the wrongdoing people."


23. Al-Mumenoon (23 : 95)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 95
Translation
And indeed, We are able to show you what We have promised them.


23. Al-Mumenoon (23 : 96)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 96
Translation
Repel, by [means of] what is best, [their] evil. We are most knowing of what they describe.


23. Al-Mumenoon (23 : 97)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 97
Translation
And say, "My Lord, I seek refuge in You from the incitements of the devils,


23. Al-Mumenoon (23 : 98)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 98
Translation
And I seek refuge in You, my Lord , lest they be present with me."


23. Al-Mumenoon (23 : 99)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 99
Translation
[For such is the state of the disbelievers], until, when death comes to one of them, he says, "My Lord, send me back


23. Al-Mumenoon (23 : 100)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 100
Translation
That I might do righteousness in that which I left behind." No! It is only a word he is saying; and behind them is a barrier until the Day they are resurrected.


23. Al-Mumenoon (23 : 101)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 101
Translation
So when the Horn is blown, no relationship will there be among them that Day, nor will they ask about one another.


23. Al-Mumenoon (23 : 102)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 102
Translation
And those whose scales are heavy [with good deeds] - it is they who are the successful.


23. Al-Mumenoon (23 : 103)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 103
Translation
But those whose scales are light - those are the ones who have lost their souls, [being] in Hell, abiding eternally.


23. Al-Mumenoon (23 : 104)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 104
Translation
The Fire will sear their faces, and they therein will have taut smiles.


23. Al-Mumenoon (23 : 105)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 105
Translation
[It will be said]. "Were not My verses recited to you and you used to deny them?"


23. Al-Mumenoon (23 : 106)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 106
Translation
They will say, "Our Lord, our wretchedness overcame us, and we were a people astray.


23. Al-Mumenoon (23 : 107)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 107
Translation
Our Lord, remove us from it, and if we were to return [to evil], we would indeed be wrongdoers."


23. Al-Mumenoon (23 : 108)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 108
Translation
He will say, "Remain despised therein and do not speak to Me.


23. Al-Mumenoon (23 : 109)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 109
Translation
Indeed, there was a party of My servants who said, 'Our Lord, we have believed, so forgive us and have mercy upon us, and You are the best of the merciful.'


23. Al-Mumenoon (23 : 110)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 110
Translation
But you took them in mockery to the point that they made you forget My remembrance, and you used to laugh at them.


23. Al-Mumenoon (23 : 111)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 111
Translation
Indeed, I have rewarded them this Day for their patient endurance - that they are the attainers [of success]."


23. Al-Mumenoon (23 : 112)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 112
Translation
[ Allah ] will say, "How long did you remain on earth in number of years?"


23. Al-Mumenoon (23 : 113)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 113
Translation
They will say, "We remained a day or part of a day; ask those who enumerate."


23. Al-Mumenoon (23 : 114)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 114
Translation
He will say, "You stayed not but a little - if only you had known.


23. Al-Mumenoon (23 : 115)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 115
Translation
Then did you think that We created you uselessly and that to Us you would not be returned?"


23. Al-Mumenoon (23 : 116)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 116
Translation
So exalted is Allah , the Sovereign, the Truth; there is no deity except Him, Lord of the Noble Throne.


23. Al-Mumenoon (23 : 117)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 117
Translation
And whoever invokes besides Allah another deity for which he has no proof - then his account is only with his Lord. Indeed, the disbelievers will not succeed.


23. Al-Mumenoon (23 : 118)

23. Al-Mumenoon (The Believers)
 | Surah: 23 Aya: 118
Translation
And, [O Muhammad], say, "My Lord, forgive and have mercy, and You are the best of the merciful."


24. An-Noor (The Light) Intro

24. An-Noor (The Light)

Maududi's Introduction

Name

This Surah takes its name, An Nur, from verse 35.

Period of Revelation

The consensus of opinion is that it was sent down after the Campaign against Bani al-Mustaliq and this is confirmed by vv. 11-20 that deal with the incident of the "Slander", which occurred during that Campaign. But there is a difference of opinion as to whether this Campaign took place in 5 A. H. before the Battle of the Trench or in 6 A. H. after it. It is important to decide this issue in order to determine whether this Surah was sent down earlier or Surah Al- Ahzab(XXXIII), which is the only other Surah containing the Commandments about the observance of purdah by women. Surah Al-Ahzab was admittedly sent down on the occasion of the Battle of the Trench. Now if this Battle occurred earlier, it would mean that the initial instructions in connection with the Commandments of purdah were sent down in Surah Al-Ahzab? and they were complemented later by the Commandments revealed in this Surah. On the other hand, if the Campaign against Bani al-Mustaliq occurred earlier, the chronological order of the Commandments would be reversed, and it would become difficult to understand the legal wisdom and implications of the Commandments of purdah.

According to Ibn Sa'd, the Campaign against Bani al Mustaliq took place in Shaban 5 A. H. and the Battle of the Trench in Zil- Qa'dah the same year. This opinion is based on some traditions from Hadarat Ayesha about the events connected with the "Slander" in which she refers to a dispute between Hadrat Sa'd bin 'Ubadah and Sa'd bin Mu'az. Hadrat Sa'd bin Mu'az, according to authentic traditions, died during the Campaign against Bani Quraizah, which took place immediately after the Battle of the Trench. It is, therefore, evident that he could not be present in 6 A. H. to take part in a dispute about the "Slander".

On the other hand, Muhammad bin Ishaq says that the Battle of the Trench took place in Shawwal 5 A. H. and the Campaign against Bani al-Mustaliq in Sha'ban 6 A. H. This opinion is supported by many authentic traditions from Hadrat Ayesha and others. According to these traditions, (1) the Commandments about purdah had been sent down in Surah Al-Ahzab before the incident of the "Slander", (2) the Holy Prophet had married Hadrat Zainab in Zil-Qa'dah 5 A. H. after the Battle of the Trench, (3) Hamnah, sister of Hadrat Zainab, had taken a leading part in spreading the "Slander", just because Hadrat Ayesha was a rival of her sister. All this evidence supports the view of Muhammad bin Ishaq.

Now let us consider the two opinions a little more closely. The only argument in favor of the first opinion is the mention of the presence of Hadrat Sa'd bin Mu'az in a dispute connected with the incident of the "Slander". But this argument is weakened by some other traditions from Hadrat Ayesha, in which she mentions Hadrat Usaid bin Hudair instead of Hadrat Sa'd bin Mu'az in this dispute. It may, therefore, be assumed that there has been some confusion regarding the two names in reporting the traditions. Moreover, if we accept the first opinion, just because of the mention of the name of Hadrat Sa'd bin Mu'az in some traditions, we encounter other difficulties that cannot be resolved in any way. For, in that case, we shall have to admit that the revelation of the Commandments of purdah and the Holy Prophet's marriage with Hadrat Zainab had taken place even earlier than the Battle of the Trench. But we learn from the Qur'an and many authentic traditions that both these events happened after that Battle and the Campaign against Bani Quraizah. That is why Ibn Hazm, Ibn Qayyim and some other eminent scholars have held the opinion of Muhammad bin Ishaq as correct, and we also hold it to be so. Thus, we conclude that Surah Al Ahzab was sent down earlier than Surah An-Nur, which was revealed in the latter half of 6 A. H. several months after Surah Al Ahzab.

Historical Background

Now let us review the circumstances existing at the time of the revelation of this surah. It should be kept in mind that the incident of the "Slander", which was the occasion of its revelation, was closely connected with the conflict between Islam and the disbelievers.

After the victory at Badr, the Islamic movement began to gain strength day by day; so much so that by the time of the Battle of the Trench, it had become so strong that the united forces of the enemy numbering about ten thousand failed to crush it and had to raise the siege of Al Madinah after one month. It meant this, and both the parties understood it well, that the war of aggression which the Disbelievers had been waging for several years, had come to an end. The Holy Prophet himself declared: "After this year, the Quraish will not be able to attack you; now you will take the offensive."

When the disbelievers realized that they could not defeat Islam on the battlefield, they chose the moral front to carry on the conflict. It cannot be said with certainty whether this Change of tactics was the outcome of deliberate consultations, or it was the inevitable result of the humiliating retreat in the Battle of the Trench, for which all the available forces of the enemy had been concentrated:They knew it well that the rise of Islam was nor due to the numerical strength of the Muslims nor to their superior arms and ammunition nor to their greater material resources; nay, the Muslims were fighting against fearful odds on all these fronts. They owed their success to their moral superiority. Their enemies realized that the pure and noble qualities of the Holy Prophet and his followers were capturing the hearts of the people, and were also binding them together into a highly disciplined community. As a result of this, they were defeating the mushriks and the Jews both on the peace and on the war front, because the latter lacked discipline and character.

Under the above mentioned circumstances, the wicked designs of the disbelievers led them to start a campaign of vilification against the Holy Prophet and the Muslims in order to destroy the bulwark of morale that was helping them to defeat their enemies. Therefore the strategy was to attain the assistance of the hypocrites to spread slanders against the Holy Prophet and his followers so that the mushriks and the Jews could exploit these to sow the seeds of discord among the Muslims and undermine their discipline.

The first opportunity for the use of the new strategy was afforded in Zil-Qa'dah 5 A. H. when the Holy Prophet married Hadrat Zainab (daughter of Jahsh), who was the divorced wife of his adopted son, Zaid bin Harithah. The Holy Prophet had arranged this marriage in order to put an end to the custom of ignorance, which gave the same status to the adopted son that was the right only of the son from one's own loins. The hypocrites, however, considered it a golden opportunity to vilify the Holy Prophet from inside the community, and the Jews and the mushriks exploited it from outside to ruin his high reputation by this malicious slander. For this purpose fantastic stories were concocted and spread to this effect: "One day Muhammad (Allah's peace be upon him) happened to see the wife of his adopted son and fell in love with her; he maneuvered her divorce and married her." Though this was an absurd fiction it was spread with such skill, cunning and artfulness that it succeeded in its purpose; so much so that some Muslim tradtionalist and commentators also have cited some parts of it in their writings, and the orientalists have exploited these fully to vilify the Holy Prophet. As a matter of fact, Hadrat Zainab was never a stranger to the Holy Prophet that he should see her by chance and fall in love with her at first sight. For she was his first cousin, being the daughter of his real paternal aunt, Umaimah, daughter of Abdul Muttalib. He had known her from her childhood to her youth. A year before this incident, he himself had persuaded her against her will to marry Hadarat Zaid in order to demonstrate practically that the Quraish and the liberated slaves were equal as human being. As she never reconciled herself to her marriage with a liberated slave, they could not pull on together for long, which inevitably led to her divorce. The above mentioned facts were well known to all, yet the slanderers succeeded in their false propaganda with the result that even today there are people who exploit these things to defame Islam.

The second slander was made on the honor of Hadrat Ayesha, a wife of the Holy Prophet, in connection with an incident which occurred while he was returning from the Campaign against Bani al-Mustaliq. As this attack was even severer than the first one and was the main background of this Surah, we shall deal with it in greater detail.

Let us say a few words about Abdullah bin Ubayy, who played the part of a villain in this attack. He belonged to the clan of Khazraj and was one of the most important chiefs of Al-Madinah. The people had even intended to make him their king a little before the Holy Prophet's migration there, but the scheme had to be dropped because of the changed circumstances. Though he had embraced Islam, he remained at heart a hypocrite and his hypocrisy was so manifest that he was called the "Chief of the Hypocrites". He never lost any opportunity to slander Islam in order to take his revenge.

Now the main theme. When in Sha'ban 6 A. H. the Holy Prophet learned that the people of Bani al-Mustaliq were making preparations for a war against the Muslims and were trying to muster other clans also for this purpose, he fore- stalled and took the enemy by surprise. After capturing the people of the clan and their belongings, the Holy Prophet made a halt near Muraisi, a spring in their territory. One day a dispute concerning taking water from the spring started between a servant of Hadrat Umar and an ally of the clan of Khazraj, and developed into a quarrel between the Muhajirs(immigrants) and the Ansar(Muslims of Madinah), but was soon settled. This, however, did not suit the strategy of Abdullah bin Ubayy, who also had joined the expedition with a large number of hypocrites. So he began to incite the Ansar, saying, "You yourselves brought these people of the quraish from Makkah and made them partners in your wealth and property. And now they have become your rivals and want domination over you. If even now you withdraw your support from them, they shall be forced to leave your city." Then he swore and declared, "As soon as we reach back Al-Madinah, the respectable people will turn out the degraded people from the city."

When the Holy Prophet came to know of this, he ordered the people to set off immediately and march back to Al-Madinah. The forced march continued up to noon the next day without a halt on the way so that the people became exhausted and had no time for idle talk.

Though this wise judgment and quick action by the Holy Prophet averted the undesirable consequences of the mischief, Abdullah bin Ubayy got another opportunity for doing a far more serious and greater mischief, i. e. by engineering a "Slander" against Hadrat Ayesha, for that was a mischief which might well have involved the young Muslim Community in a civil war, if the Holy Prophet and his sincere and devoted followers had not shown wisdom, forbearance and marvelous discipline in dealing with it. In order to understand the events that led to the incident of the "Slander", we cite the story in Hadrat 'Ayesha's own words. She says :

"Whenever the Holy Prophet went out on a journey, he decided by lots as to which of his wives should accompany him. Accordingly, it was decided that I should accompany him during the expedition to Bani al Mustaliq. On the return journey, the Holy Prophet halted for the night at a place which was the last stage on the way back to Al- Madinah. It was still night, when they began to make preparations for the march. So I went outside the camp to ease myself. When I returned and came near my halting place, I noticed that my necklace had fallen down somewhere. I went back in search for it but in the meantime the caravan moved off and I was left behind all alone. The four carriers of the litter had placed it on my camel without noticing that it was empty. This happened because of my light weight due to lack of food in those days. I wrapped myself in my sheet and lay down in the hope that when it would be found that I had been left behind, a search party would come back to pick me up. In the meantime I fell asleep. In the morning, when Safwan bin Mu'attal Sulami passed that way, he saw me and recognized me for he had seen me several times before the Commandment about purdah had been sent down. No sooner did he see me than he stopped his camel and cried out spontaneously : "How sad! The wife of the Holy Prophet has been left here!" At this I woke up all of a sudden and covered my face with my sheet. Without uttering another word, he made his camel kneel by me and stood aside, while I climbed on to the camel back. He led the camel by the nose-string and we overtook the caravan at about noon, when it had just halted and nobody had yet noticed that I had been left behind. I learnt afterwards that this incident had been used to slander me and Abdullah bin Ubayy was foremost among the slanderers.(According to other traditions, when Hadrat Ayesha reached the camp on the camel, led by Safwan, and it was known that she had been left behind, Abdullah bin Ubayy cried out, 'By God, she could not have remained chaste. Look, there comes the wife of your Prophet openly on the camel led by the person with whom she passed the night.')

"When I reached Al-Madinah, I fell ill and stayed in bed for more than a month. Though I was quite unaware of it, the news of the "Slander" was spreading like a scandal in the city, and had also reached the Holy Prophet. Anyhow, I noticed that he did not seem as concerned about my illness he used to be. He would come but without addressing me directly, would inquire from others how I was and leave the house. Therefore it troubled my mind that something had gone wrong somewhere. So I took leave of him and went to my mother's house for better nursing.

"While I was there, one night I went out of the city to ease myself in the company of Mistah's mother, who was a first cousin of my mother. As she was walking along she stumbled over something and cried out spontaneously, 'May Mistah perish!' To this I retorted, 'What a good mother you are that you curse your own son -- the son who took part in the Battle of Badr.' She replied, 'My dear daughter, are you not aware of his scandal mongering?' Then she told me everything about the campalgn of the "Slander".(Besides the hypocrites, some true Muslims also had been involved in this campaign, and among them who took leading part in it, were Mistah, Hassan bin Thabit, the famous poet of Islam, and Hamnah, daughter of Jahsh and sister of Hadrat Zainab). Hearing this horrible story, my blood curdled, and I immediately returned home, and passed the rest of the night in crying over it.

"During my absence the Holy Prophet took counsel with Ali and Usamah bin Zaid about this matter. Usamah said good words about me to this effect:'O Messenger of Allah, we have found nothing but good in your wife. All that is being spread about her is a lie and calumny.' As regards Ali, he said, 'O Messenger of Allah, there is no dearth of women; you may, if you like, marry an other wife. If, how- ever, you would like to investigate into the matter, you may send for her maid servant and enquire into it through her.' Accordingly, the maid servant was sent for and questioned. She replied, 'I declare on an oath by Allah, Who has sent you with the Truth, that I have never seen any evil thing in her, except that she falls asleep when I tell her to look after the kneaded dough in my absence and a goat comes and eats it.'

"On that same day the Holy Prophet addressed the people from the pulpit, saying:'O Muslims, who from among you will defend my honor against the attacker of the person who has transgressed all bounds in doing harm to me by slandering my wife. By God, I have made a thorough enquiry and found nothing wrong with her nor with the man, whose name has been linked with the "Slander". At this Usaid bin Hudair (or Sa'd bin Mauz) according to other traditions) stood up and said, 'O Messenger of Allah, if that person belongs to our clan, we will kill him by ourselves, but if he belongs to the Khazraj clan, we will kill him if you order us to do so.' Hearing this Sa'd bin 'Ubadah,2 chief of the Khazraj clan, stood up and said, 'You lie you can never kill him. You are saying this just because the person belongs to our clan of Khazraj. Had he belonged to your clan, you would never have said so.' Hadrat Usaid retorted, 'You are a hypocrite: that is why you are defending a hypocrite.' At this, there was a general turmoil in the mosque, which would have developed into a riot, even though the Holy Prophet was present there the whole time. But he cooled down their anger and came down from the pulpit."

The remaining details of the incident will be cited along with our commentary on the Text, which honorably absolved Hadrat Aishah from the blame. But here we would only want to point out the enormity of the mischief that was engineered by Abdullah bin Ubayy: (1) It implied an attack on the honour of the Holy Prophet and Hadrat Abu Bakr Siddiq.(2) He meant to undermine the high moral superiority which was the greatest asset of the Islamic Movement (3) He intended to ignite civil war between the Muhajirs and the Ansar, and between Aus and Khazraj, the two clans of the Ansar.

Theme and Topics

This Surah and vv. 28-73 of Surah Al-Ahzab(of which this is the sequel) were sent down to strengthen the moral front, which at that time was the main target of the attack, vv. 28-73 of Al-Ahzab were sent down concerning the Holy Prophet's marriage with Hadrat Zainab, and on the occasion of the second attack (the "Slander" about Hadrat Aishah), Surah An-Nur was sent down to repair the cracks that had appeared in the unity of the Muslim Community. If we keep this in view during the study of the two Surahs, we shall understand the wisdom that underlies the Commandments about purdah. Allah sent the following instructions to strengthen and safeguard the moral front, and to counteract the storm of propaganda that was raised on the occasion of the marriage of Hazrat Zainab:

  1. The wives of the Holy Prophet were enjoined to remain within their private quarters, to avoid display of adornments and to be cautious in their talk with other persons (vv. 32, 33).

  2. The other Muslims were forbidden to enter the private rooms of the Holy Prophet and instructed to ask whatever they wanted from behind the curtain.(v. 53).

  3. A line of demarcation was drawn between the mahram and the non-mahram relatives. Only the former were allowed to enter the private rooms of those wives of the Holy Prophet with whom they were so closely related as to prohibit marriage with them.(v. 55).

  4. The Muslims were told that the wives of the Prophet were prohibited for them just like their own real mothers; therefore every Muslim should regard them with the purest of intentions.(vv. 53, 54).

  5. The Muslims were warned that they would invite the curse and scourge of Allah if they offended the Holy Prophet. Likewise it was a heinous sin to attack the honor of or slander any Muslim man or woman.(vv. 57, 58).

  6. All the Muslim women were enjoined to cover their faces with their sheets if and when they had to go out of their houses.(v. 59).

On the occasion of the second attack, this Surah was sent down to keep pure and strengthen the moral fiber of the Muslim society, which had been shaken by the enormity of the slander. We give below a summary of the Commandments and instructions in their chronological order so that one may understand how the Qur'an makes use of the psychological occasion to reform the Community by the adoption of legal, moral and social measures.

  1. Fornication which had already been declared to be a social crime (IV: 15,16) was now made a criminal offense and was to be punished with a hundred lashes.

  2. It was enjoined to boycott the adulterous men and women and the Muslims were forbidden to have any marriage relations with them.

  3. The one, who accused the other of adultery but failed to produce four witnesses, was to be punished with eighty lashes.

  4. The Law of Li'an was prescribed to decide the charge of adultery against his own fife by a husband.

  5. The Muslims were enjoined to learn a lesson from the incident of the "Slander" about Hadrat Aishah, as if to say, "You should be very cautious in regard to charges of adultery against the people of good reputation, and should not spread these; nay, you should refute and suppress them immediately." In this connection, a general principle was enunciated that the proper spouse for a pure man is a pure woman, for he cannot pull on with a wicked woman for long, and the same is the case with a pure woman, as if to say, "When you knew that the Holy Prophet was a pure man, nay, the purest of all human beings, how could you believe that he had experienced happiness with a wicked woman and exalted her as the most beloved of his wives? For it was obvious that an adulterous woman could not have been able to deceive, with her affected behavior, a pure man like the Holy Prophet. You ought also to have considered the fact that the accuser was a mean person while the accused was a pure woman. This should have been enough to convince you that the accusation was not worth your consideration; nay, it was not even conceivable.

  6. Those who spread news and evil rumours and propagate wickedness in the Muslim Community, deserve punishment and not encouragement.

  7. A general principle was laid down that relations in the Muslim Community should be based on good faith and not on suspicion: everyone should be treated as innocent unless he is proved to be guilty and vice versa.

  8. The people were forbidden to enter the houses of others unceremoniously and were instructed to take permission for this.

  9. Both men and women were instructed to lower their gaze and forbidden to cast glances or make eyes at each other.

  10. Women were enjoined to cover their heads and breasts even inside their houses.

  11. Women were forbidden to appear with make-up before other men except their servants or such relatives with whom their marriage is prohibited.

  12. They were enjoined to hide their make-ups when they went out of their houses, and even forbidden to put on jingling ornaments, while they moved out of their houses.

  13. Marriage was encouraged and enjoined even for slaves and slave girls, for unmarried people help spread indecency.

  14. The institution of slavery was discouraged and the owners and other people were enjoined to give financial help to the slaves to earn their freedom under the law of Mukatabat.

  15. Prostitution by slave girls was forbidden in the first instance, for prostitution in Arabia was confined to this class alone. This in fact implied the legal prohibition of prostitution.

  16. Sanctity of privacy in home life was enjoined even for servants and under age children including one's own. They were enjoined not to enter the private rooms of any man or woman without permission; especially in the morning, at noon and at night.

  17. Old women were given the concession that they could set aside their head covers within their houses but should refrain from display of adornments. Even they were told that it was better for them to keep themselves covered with head wrappers.

  18. The blind, lame, crippled and sick persons were allowed to take any article of food from the houses of other people without permission, for it was not to be treated like theft and cheating, which are cognizable offenses.

  19. On the other hand, the Muslims were encouraged to develop mutual relationships by taking their meals together, and the nearest relatives and intimate friends were allowed to take their meals in each other's house without any formal invitation. This was to produce mutual affection and sincere relationships between them to counteract any future mischief. Side by side with these instructions, clear signs of the Believers and the hypocrites were stated to enable every Muslim to discriminate between the two. At the same time the Community was bound together by adopting disciplinary measures in order to make it stronger and firmer than it was at the time so as to discourage the enemies from creating mischief in it.

Above all, the most conspicuous thing about this discourse is that it is free from the bitterness which inevitably follows such shameful and absurd attacks. Instead of showing any wrath at this provocation, the discourse prescribes some laws and regulations and enjoins reformative commandments and issues wise instructions that were required at the time for the education and training of the Community. Incidentally, this teaches us how to deal with such provocative mischiefs coolly, wisely and generously. At the same time, it is a clear proof that this is not the word of Prophet Muhammad (Allah's peace and blessings be upon him) but of a Being Who is observing all human conditions and affairs from the highest level, and guiding mankind without any personal prejudices, feelings and leanings. Had this been the word of the Holy Prophet; there would have been at least some tinge of natural bitterness in spite of his great generosity and forbearance, for it is but human that a noble man naturally become enraged when his own honor is attacked in this mean manner.


24. An-Noor (24 : 1)

24. An-Noor (The Light)
 | Surah: 24 Aya: 1
Translation
[This is] a surah which We have sent down and made [that within it] obligatory and revealed therein verses of clear evidence that you might remember.


24. An-Noor (24 : 2)

24. An-Noor (The Light)
 | Surah: 24 Aya: 2
Translation
The [unmarried] woman or [unmarried] man found guilty of sexual intercourse - lash each one of them with a hundred lashes, and do not be taken by pity for them in the religion of Allah , if you should believe in Allah and the Last Day. And let a group of the believers witness their punishment.


24. An-Noor (24 : 3)

24. An-Noor (The Light)
 | Surah: 24 Aya: 3
Translation
The fornicator does not marry except a [female] fornicator or polytheist, and none marries her except a fornicator or a polytheist, and that has been made unlawful to the believers.


24. An-Noor (24 : 4)

24. An-Noor (The Light)
 | Surah: 24 Aya: 4
Translation
And those who accuse chaste women and then do not produce four witnesses - lash them with eighty lashes and do not accept from them testimony ever after. And those are the defiantly disobedient,


24. An-Noor (24 : 5)

24. An-Noor (The Light)
 | Surah: 24 Aya: 5
Translation
Except for those who repent thereafter and reform, for indeed, Allah is Forgiving and Merciful.


24. An-Noor (24 : 6)

24. An-Noor (The Light)
 | Surah: 24 Aya: 6
Translation
And those who accuse their wives [of adultery] and have no witnesses except themselves - then the witness of one of them [shall be] four testimonies [swearing] by Allah that indeed, he is of the truthful.


24. An-Noor (24 : 7)

24. An-Noor (The Light)
 | Surah: 24 Aya: 7
Translation
And the fifth [oath will be] that the curse of Allah be upon him if he should be among the liars.


24. An-Noor (24 : 8)

24. An-Noor (The Light)
 | Surah: 24 Aya: 8
Translation
But it will prevent punishment from her if she gives four testimonies [swearing] by Allah that indeed, he is of the liars.


24. An-Noor (24 : 9)

24. An-Noor (The Light)
 | Surah: 24 Aya: 9
Translation
And the fifth [oath will be] that the wrath of Allah be upon her if he was of the truthful.


24. An-Noor (24 : 10)

24. An-Noor (The Light)
 | Surah: 24 Aya: 10
Translation
And if not for the favor of Allah upon you and His mercy... and because Allah is Accepting of repentance and Wise.


24. An-Noor (24 : 11)

24. An-Noor (The Light)
 | Surah: 24 Aya: 11
Translation
Indeed, those who came with falsehood are a group among you. Do not think it bad for you; rather it is good for you. For every person among them is what [punishment] he has earned from the sin, and he who took upon himself the greater portion thereof - for him is a great punishment.


24. An-Noor (24 : 12)

24. An-Noor (The Light)
 | Surah: 24 Aya: 12
Translation
Why, when you heard it, did not the believing men and believing women think good of one another and say, "This is an obvious falsehood"?


24. An-Noor (24 : 13)

24. An-Noor (The Light)
 | Surah: 24 Aya: 13
Translation
Why did they [who slandered] not produce for it four witnesses? And when they do not produce the witnesses, then it is they, in the sight of Allah , who are the liars.


24. An-Noor (24 : 14)

24. An-Noor (The Light)
 | Surah: 24 Aya: 14
Translation
And if it had not been for the favor of Allah upon you and His mercy in this world and the Hereafter, you would have been touched for that [lie] in which you were involved by a great punishment


24. An-Noor (24 : 15)

24. An-Noor (The Light)
 | Surah: 24 Aya: 15
Translation
When you received it with your tongues and said with your mouths that of which you had no knowledge and thought it was insignificant while it was, in the sight of Allah , tremendous.


24. An-Noor (24 : 16)

24. An-Noor (The Light)
 | Surah: 24 Aya: 16
Translation
And why, when you heard it, did you not say, "It is not for us to speak of this. Exalted are You, [O Allah ]; this is a great slander"?


24. An-Noor (24 : 17)

24. An-Noor (The Light)
 | Surah: 24 Aya: 17
Translation
Allah warns you against returning to the likes of this [conduct], ever, if you should be believers.


24. An-Noor (24 : 18)

24. An-Noor (The Light)
 | Surah: 24 Aya: 18
Translation
And Allah makes clear to you the verses, and Allah is Knowing and Wise.


24. An-Noor (24 : 19)

24. An-Noor (The Light)
 | Surah: 24 Aya: 19
Translation
Indeed, those who like that immorality should be spread [or publicized] among those who have believed will have a painful punishment in this world and the Hereafter. And Allah knows and you do not know.


24. An-Noor (24 : 20)

24. An-Noor (The Light)
 | Surah: 24 Aya: 20
Translation
And if it had not been for the favor of Allah upon you and His mercy... and because Allah is Kind and Merciful.


24. An-Noor (24 : 21)

24. An-Noor (The Light)
 | Surah: 24 Aya: 21
Translation
O you who have believed, do not follow the footsteps of Satan. And whoever follows the footsteps of Satan - indeed, he enjoins immorality and wrongdoing. And if not for the favor of Allah upon you and His mercy, not one of you would have been pure, ever, but Allah purifies whom He wills, and Allah is Hearing and Knowing.


24. An-Noor (24 : 22)

24. An-Noor (The Light)
 | Surah: 24 Aya: 22
Translation
And let not those of virtue among you and wealth swear not to give [aid] to their relatives and the needy and the emigrants for the cause of Allah , and let them pardon and overlook. Would you not like that Allah should forgive you? And Allah is Forgiving and Merciful.


24. An-Noor (24 : 23)

24. An-Noor (The Light)
 | Surah: 24 Aya: 23
Translation
Indeed, those who [falsely] accuse chaste, unaware and believing women are cursed in this world and the Hereafter; and they will have a great punishment


24. An-Noor (24 : 24)

24. An-Noor (The Light)
 | Surah: 24 Aya: 24
Translation
On a Day when their tongues, their hands and their feet will bear witness against them as to what they used to do.


24. An-Noor (24 : 25)

24. An-Noor (The Light)
 | Surah: 24 Aya: 25
Translation
That Day, Allah will pay them in full their deserved recompense, and they will know that it is Allah who is the perfect in justice.


24. An-Noor (24 : 26)

24. An-Noor (The Light)
 | Surah: 24 Aya: 26
Translation
Evil words are for evil men, and evil men are [subjected] to evil words. And good words are for good men, and good men are [an object] of good words. Those [good people] are declared innocent of what the slanderers say. For them is forgiveness and noble provision.


24. An-Noor (24 : 27)

24. An-Noor (The Light)
 | Surah: 24 Aya: 27
Translation
O you who have believed, do not enter houses other than your own houses until you ascertain welcome and greet their inhabitants. That is best for you; perhaps you will be reminded.


24. An-Noor (24 : 28)

24. An-Noor (The Light)
 | Surah: 24 Aya: 28
Translation
And if you do not find anyone therein, do not enter them until permission has been given you. And if it is said to you, "Go back," then go back; it is purer for you. And Allah is Knowing of what you do.


24. An-Noor (24 : 29)

24. An-Noor (The Light)
 | Surah: 24 Aya: 29
Translation
There is no blame upon you for entering houses not inhabited in which there is convenience for you. And Allah knows what you reveal and what you conceal.


24. An-Noor (24 : 30)

24. An-Noor (The Light)
 | Surah: 24 Aya: 30
Translation
Tell the believing men to reduce [some] of their vision and guard their private parts. That is purer for them. Indeed, Allah is Acquainted with what they do.


24. An-Noor (24 : 31)

24. An-Noor (The Light)
 | Surah: 24 Aya: 31
Translation
And tell the believing women to reduce [some] of their vision and guard their private parts and not expose their adornment except that which [necessarily] appears thereof and to wrap [a portion of] their headcovers over their chests and not expose their adornment except to their husbands, their fathers, their husbands' fathers, their sons, their husbands' sons, their brothers, their brothers' sons, their sisters' sons, their women, that which their right hands possess, or those male attendants having no physical desire, or children who are not yet aware of the private aspects of women. And let them not stamp their feet to make known what they conceal of their adornment. And turn to Allah in repentance, all of you, O believers, that you might succeed.


24. An-Noor (24 : 32)

24. An-Noor (The Light)
 | Surah: 24 Aya: 32
Translation
And marry the unmarried among you and the righteous among your male slaves and female slaves. If they should be poor, Allah will enrich them from His bounty, and Allah is all-Encompassing and Knowing.


24. An-Noor (24 : 33)

24. An-Noor (The Light)
 | Surah: 24 Aya: 33
Translation
But let them who find not [the means for] marriage abstain [from sexual relations] until Allah enriches them from His bounty. And those who seek a contract [for eventual emancipation] from among whom your right hands possess - then make a contract with them if you know there is within them goodness and give them from the wealth of Allah which He has given you. And do not compel your slave girls to prostitution, if they desire chastity, to seek [thereby] the temporary interests of worldly life. And if someone should compel them, then indeed, Allah is [to them], after their compulsion, Forgiving and Merciful.


24. An-Noor (24 : 34)

24. An-Noor (The Light)
 | Surah: 24 Aya: 34
Translation
And We have certainly sent down to you distinct verses and examples from those who passed on before you and an admonition for those who fear Allah .


24. An-Noor (24 : 35)

24. An-Noor (The Light)
 | Surah: 24 Aya: 35
Translation
Allah is the Light of the heavens and the earth. The example of His light is like a niche within which is a lamp, the lamp is within glass, the glass as if it were a pearly [white] star lit from [the oil of] a blessed olive tree, neither of the east nor of the west, whose oil would almost glow even if untouched by fire. Light upon light. Allah guides to His light whom He wills. And Allah presents examples for the people, and Allah is Knowing of all things.


24. An-Noor (24 : 36)

24. An-Noor (The Light)
 | Surah: 24 Aya: 36
Translation
[Such niches are] in mosques which Allah has ordered to be raised and that His name be mentioned therein; exalting Him within them in the morning and the evenings


24. An-Noor (24 : 37)

24. An-Noor (The Light)
 | Surah: 24 Aya: 37
Translation
[Are] men whom neither commerce nor sale distracts from the remembrance of Allah and performance of prayer and giving of zakah. They fear a Day in which the hearts and eyes will [fearfully] turn about -


24. An-Noor (24 : 38)

24. An-Noor (The Light)
 | Surah: 24 Aya: 38
Translation
That Allah may reward them [according to] the best of what they did and increase them from His bounty. And Allah gives provision to whom He wills without account.


24. An-Noor (24 : 39)

24. An-Noor (The Light)
 | Surah: 24 Aya: 39
Translation
But those who disbelieved - their deeds are like a mirage in a lowland which a thirsty one thinks is water until, when he comes to it, he finds it is nothing but finds Allah before Him, and He will pay him in full his due; and Allah is swift in account.


24. An-Noor (24 : 40)

24. An-Noor (The Light)
 | Surah: 24 Aya: 40
Translation
Or [they are] like darknesses within an unfathomable sea which is covered by waves, upon which are waves, over which are clouds - darknesses, some of them upon others. When one puts out his hand [therein], he can hardly see it. And he to whom Allah has not granted light - for him there is no light.


24. An-Noor (24 : 41)

24. An-Noor (The Light)
 | Surah: 24 Aya: 41
Translation
Do you not see that Allah is exalted by whomever is within the heavens and the earth and [by] the birds with wings spread [in flight]? Each [of them] has known his [means of] prayer and exalting [Him], and Allah is Knowing of what they do.


24. An-Noor (24 : 42)

24. An-Noor (The Light)
 | Surah: 24 Aya: 42
Translation
And to Allah belongs the dominion of the heavens and the earth, and to Allah is the destination.


24. An-Noor (24 : 43)

24. An-Noor (The Light)
 | Surah: 24 Aya: 43
Translation
Do you not see that Allah drives clouds? Then He brings them together, then He makes them into a mass, and you see the rain emerge from within it. And He sends down from the sky, mountains [of clouds] within which is hail, and He strikes with it whom He wills and averts it from whom He wills. The flash of its lightening almost takes away the eyesight.


24. An-Noor (24 : 44)

24. An-Noor (The Light)
 | Surah: 24 Aya: 44
Translation
Allah alternates the night and the day. Indeed in that is a lesson for those who have vision.


24. An-Noor (24 : 45)

24. An-Noor (The Light)
 | Surah: 24 Aya: 45
Translation
Allah has created every [living] creature from water. And of them are those that move on their bellies, and of them are those that walk on two legs, and of them are those that walk on four. Allah creates what He wills. Indeed, Allah is over all things competent.


24. An-Noor (24 : 46)

24. An-Noor (The Light)
 | Surah: 24 Aya: 46
Translation
We have certainly sent down distinct verses. And Allah guides whom He wills to a straight path.


24. An-Noor (24 : 47)

24. An-Noor (The Light)
 | Surah: 24 Aya: 47
Translation
But the hypocrites say, "We have believed in Allah and in the Messenger, and we obey"; then a party of them turns away after that. And those are not believers.


24. An-Noor (24 : 48)

24. An-Noor (The Light)
 | Surah: 24 Aya: 48
Translation
And when they are called to [the words of] Allah and His Messenger to judge between them, at once a party of them turns aside [in refusal].


24. An-Noor (24 : 49)

24. An-Noor (The Light)
 | Surah: 24 Aya: 49
Translation
But if the right is theirs, they come to him in prompt obedience.


24. An-Noor (24 : 50)

24. An-Noor (The Light)
 | Surah: 24 Aya: 50
Translation
Is there disease in their hearts? Or have they doubted? Or do they fear that Allah will be unjust to them, or His Messenger? Rather, it is they who are the wrongdoers.


24. An-Noor (24 : 51)

24. An-Noor (The Light)
 | Surah: 24 Aya: 51
Translation
The only statement of the [true] believers when they are called to Allah and His Messenger to judge between them is that they say, "We hear and we obey." And those are the successful.


24. An-Noor (24 : 52)

24. An-Noor (The Light)
 | Surah: 24 Aya: 52
Translation
And whoever obeys Allah and His Messenger and fears Allah and is conscious of Him - it is those who are the attainers.


24. An-Noor (24 : 53)

24. An-Noor (The Light)
 | Surah: 24 Aya: 53
Translation
And they swear by Allah their strongest oaths that if you ordered them, they would go forth [in Allah 's cause]. Say, "Do not swear. [Such] obedience is known. Indeed, Allah is Acquainted with that which you do."


24. An-Noor (24 : 54)

24. An-Noor (The Light)
 | Surah: 24 Aya: 54
Translation
Say, "Obey Allah and obey the Messenger; but if you turn away - then upon him is only that [duty] with which he has been charged, and upon you is that with which you have been charged. And if you obey him, you will be [rightly] guided. And there is not upon the Messenger except the [responsibility for] clear notification."


24. An-Noor (24 : 55)

24. An-Noor (The Light)
 | Surah: 24 Aya: 55
Translation
Allah has promised those who have believed among you and done righteous deeds that He will surely grant them succession [to authority] upon the earth just as He granted it to those before them and that He will surely establish for them [therein] their religion which He has preferred for them and that He will surely substitute for them, after their fear, security, [for] they worship Me, not associating anything with Me. But whoever disbelieves after that - then those are the defiantly disobedient.


24. An-Noor (24 : 56)

24. An-Noor (The Light)
 | Surah: 24 Aya: 56
Translation
And establish prayer and give zakah and obey the Messenger - that you may receive mercy.


24. An-Noor (24 : 57)

24. An-Noor (The Light)
 | Surah: 24 Aya: 57
Translation
Never think that the disbelievers are causing failure [to Allah ] upon the earth. Their refuge will be the Fire - and how wretched the destination.


24. An-Noor (24 : 58)

24. An-Noor (The Light)
 | Surah: 24 Aya: 58
Translation
O you who have believed, let those whom your right hands possess and those who have not [yet] reached puberty among you ask permission of you [before entering] at three times: before the dawn prayer and when you put aside your clothing [for rest] at noon and after the night prayer. [These are] three times of privacy for you. There is no blame upon you nor upon them beyond these [periods], for they continually circulate among you - some of you, among others. Thus does Allah make clear to you the verses; and Allah is Knowing and Wise.


24. An-Noor (24 : 59)

24. An-Noor (The Light)
 | Surah: 24 Aya: 59
Translation
And when the children among you reach puberty, let them ask permission [at all times] as those before them have done. Thus does Allah make clear to you His verses; and Allah is Knowing and Wise.


24. An-Noor (24 : 60)

24. An-Noor (The Light)
 | Surah: 24 Aya: 60
Translation
And women of post-menstrual age who have no desire for marriage - there is no blame upon them for putting aside their outer garments [but] not displaying adornment. But to modestly refrain [from that] is better for them. And Allah is Hearing and Knowing.


24. An-Noor (24 : 61)

24. An-Noor (The Light)
 | Surah: 24 Aya: 61
Translation
There is not upon the blind [any] constraint nor upon the lame constraint nor upon the ill constraint nor upon yourselves when you eat from your [own] houses or the houses of your fathers or the houses of your mothers or the houses of your brothers or the houses of your sisters or the houses of your father's brothers or the houses of your father's sisters or the houses of your mother's brothers or the houses of your mother's sisters or [from houses] whose keys you possess or [from the house] of your friend. There is no blame upon you whether you eat together or separately. But when you enter houses, give greetings of peace upon each other - a greeting from Allah , blessed and good. Thus does Allah make clear to you the verses [of ordinance] that you may understand.


24. An-Noor (24 : 62)

24. An-Noor (The Light)
 | Surah: 24 Aya: 62
Translation
The believers are only those who believe in Allah and His Messenger and, when they are [meeting] with him for a matter of common interest, do not depart until they have asked his permission. Indeed, those who ask your permission, [O Muhammad] - those are the ones who believe in Allah and His Messenger. So when they ask your permission for something of their affairs, then give permission to whom you will among them and ask forgiveness for them of Allah . Indeed, Allah is Forgiving and Merciful.


24. An-Noor (24 : 63)

24. An-Noor (The Light)
 | Surah: 24 Aya: 63
Translation
Do not make [your] calling of the Messenger among yourselves as the call of one of you to another. Already Allah knows those of you who slip away, concealed by others. So let those beware who dissent from the Prophet's order, lest fitnah strike them or a painful punishment.


24. An-Noor (24 : 64)

24. An-Noor (The Light)
 | Surah: 24 Aya: 64
Translation
Unquestionably, to Allah belongs whatever is in the heavens and earth. Already He knows that upon which you [stand] and [knows] the Day when they will be returned to Him and He will inform them of what they have done. And Allah is Knowing of all things.


25. Al-Furqan (The Criterion, The Standard) Intro

25. Al-Furqan (The Criterion, The Standard)

Maududi's Introduction

Name

The Surah takes its name "Al-Furqan" from the first verse. Though it is symbolic like the names of many other Surahs, it has a close relation to its subject matter.

Period of Revelation

It appears from its style and subject matter that, like Surah Al- Mu'minun, it was also revealed during the third stage of Prophethood at Makkah. Ibn Jarir and Imam Razi have cited a tradition of Dahhak bin Muzahim that this Surah was revealed eight years before Surah An Nisa. This also confirms our opinion as to its period of revelation. (Ibn Jarir, Vol. XIX, pp. 28-30, and Tafsir Kabir, Vol. VI,p. 358).

Subject Matter and Topics

The Surah deals with the doubts and objections that were being raised against the Qur'an, the Prophethood of Muhammad (Allah's peace and blessings be upon him) and his teachings by the disbelievers of Makkah. Appropriate answers to each and every objection have been given and the people have been warned of the consequences of rejecting the Truth. At the end of the Surah, a clear picture of the moral superiority of the Believers has been depicted as in the beginning of Surah Al-Mu'minun, as if to say, 'Here is the criterion for distinguishing the genuine from the counterfeit. This is the noble character of those people who have believed in and followed the teachings of the Holy Prophet and this is the kind of people that he is trying to train. You may yourselves compare and contrast this type of people with those Arabs, who have not as yet accepted the Message, and who are upholding "ignorance" and exerting their utmost to defeat the Truth. Now you may judge for yourselves as to which you would like to choose." Though this question was not posed in so many words, it was placed before every one in Arabia in a tangible shape. It may be noted that during the next few years, the practical answer given to this question by the whole nation, with the exception of a small minority, was that they chose Islam.


25. Al-Furqan (25 : 1)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 1
Translation
Blessed is He who sent down the Criterion upon His Servant that he may be to the worlds a warner -


25. Al-Furqan (25 : 2)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 2
Translation
He to whom belongs the dominion of the heavens and the earth and who has not taken a son and has not had a partner in dominion and has created each thing and determined it with [precise] determination.


25. Al-Furqan (25 : 3)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 3
Translation
But they have taken besides Him gods which create nothing, while they are created, and possess not for themselves any harm or benefit and possess not [power to cause] death or life or resurrection.


25. Al-Furqan (25 : 4)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 4
Translation
And those who disbelieve say, "This [Qur'an] is not except a falsehood he invented, and another people assisted him in it." But they have committed an injustice and a lie.


25. Al-Furqan (25 : 5)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 5
Translation
And they say, "Legends of the former peoples which he has written down, and they are dictated to him morning and afternoon."


25. Al-Furqan (25 : 6)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 6
Translation
Say, [O Muhammad], "It has been revealed by He who knows [every] secret within the heavens and the earth. Indeed, He is ever Forgiving and Merciful."


25. Al-Furqan (25 : 7)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 7
Translation
And they say, "What is this messenger that eats food and walks in the markets? Why was there not sent down to him an angel so he would be with him a warner?


25. Al-Furqan (25 : 8)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 8
Translation
Or [why is not] a treasure presented to him [from heaven], or does he [not] have a garden from which he eats?" And the wrongdoers say, "You follow not but a man affected by magic."


25. Al-Furqan (25 : 9)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 9
Translation
Look how they strike for you comparisons; but they have strayed, so they cannot [find] a way.


25. Al-Furqan (25 : 10)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 10
Translation
Blessed is He who, if He willed, could have made for you [something] better than that - gardens beneath which rivers flow - and could make for you palaces.


25. Al-Furqan (25 : 11)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 11
Translation
But they have denied the Hour, and We have prepared for those who deny the Hour a Blaze.


25. Al-Furqan (25 : 12)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 12
Translation
When the Hellfire sees them from a distant place, they will hear its fury and roaring.


25. Al-Furqan (25 : 13)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 13
Translation
And when they are thrown into a narrow place therein bound in chains, they will cry out thereupon for destruction.


25. Al-Furqan (25 : 14)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 14
Translation
[They will be told], "Do not cry this Day for one destruction but cry for much destruction."


25. Al-Furqan (25 : 15)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 15
Translation
Say, "Is that better or the Garden of Eternity which is promised to the righteous? It will be for them a reward and destination.


25. Al-Furqan (25 : 16)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 16
Translation
For them therein is whatever they wish, [while] abiding eternally. It is ever upon your Lord a promise [worthy to be] requested.


25. Al-Furqan (25 : 17)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 17
Translation
And [mention] the Day He will gather them and that which they worship besides Allah and will say, "Did you mislead these, My servants, or did they [themselves] stray from the way?"


25. Al-Furqan (25 : 18)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 18
Translation
They will say, "Exalted are You! It was not for us to take besides You any allies. But You provided comforts for them and their fathers until they forgot the message and became a people ruined."


25. Al-Furqan (25 : 19)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 19
Translation
So they will deny you, [disbelievers], in what you say, and you cannot avert [punishment] or [find] help. And whoever commits injustice among you - We will make him taste a great punishment.


25. Al-Furqan (25 : 20)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 20
Translation
And We did not send before you, [O Muhammad], any of the messengers except that they ate food and walked in the markets. And We have made some of you [people] as trial for others - will you have patience? And ever is your Lord, Seeing.


25. Al-Furqan (25 : 21)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 21
Translation
And those who do not expect the meeting with Us say, "Why were not angels sent down to us, or [why] do we [not] see our Lord?" They have certainly become arrogant within themselves and [become] insolent with great insolence.


25. Al-Furqan (25 : 22)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 22
Translation
The day they see the angels - no good tidings will there be that day for the criminals, and [the angels] will say, "Prevented and inaccessible."


25. Al-Furqan (25 : 23)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 23
Translation
And We will regard what they have done of deeds and make them as dust dispersed.


25. Al-Furqan (25 : 24)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 24
Translation
The companions of Paradise, that Day, are [in] a better settlement and better resting place.


25. Al-Furqan (25 : 25)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 25
Translation
And [mention] the Day when the heaven will split open with [emerging] clouds, and the angels will be sent down in successive descent.


25. Al-Furqan (25 : 26)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 26
Translation
True sovereignty, that Day, is for the Most Merciful. And it will be upon the disbelievers a difficult Day.


25. Al-Furqan (25 : 27)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 27
Translation
And the Day the wrongdoer will bite on his hands [in regret] he will say, "Oh, I wish I had taken with the Messenger a way.


25. Al-Furqan (25 : 28)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 28
Translation
Oh, woe to me! I wish I had not taken that one as a friend.


25. Al-Furqan (25 : 29)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 29
Translation
He led me away from the remembrance after it had come to me. And ever is Satan, to man, a deserter."


25. Al-Furqan (25 : 30)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 30
Translation
And the Messenger has said, "O my Lord, indeed my people have taken this Qur'an as [a thing] abandoned."


25. Al-Furqan (25 : 31)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 31
Translation
And thus have We made for every prophet an enemy from among the criminals. But sufficient is your Lord as a guide and a helper.


25. Al-Furqan (25 : 32)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 32
Translation
And those who disbelieve say, "Why was the Qur'an not revealed to him all at once?" Thus [it is] that We may strengthen thereby your heart. And We have spaced it distinctly.


25. Al-Furqan (25 : 33)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 33
Translation
And they do not come to you with an argument except that We bring you the truth and the best explanation.


25. Al-Furqan (25 : 34)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 34
Translation
The ones who are gathered on their faces to Hell - those are the worst in position and farthest astray in [their] way.


25. Al-Furqan (25 : 35)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 35
Translation
And We had certainly given Moses the Scripture and appointed with him his brother Aaron as an assistant.


25. Al-Furqan (25 : 36)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 36
Translation
And We said, "Go both of you to the people who have denied Our signs." Then We destroyed them with [complete] destruction.


25. Al-Furqan (25 : 37)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 37
Translation
And the people of Noah - when they denied the messengers, We drowned them, and We made them for mankind a sign. And We have prepared for the wrongdoers a painful punishment.


25. Al-Furqan (25 : 38)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 38
Translation
And [We destroyed] 'Aad and Thamud and the companions of the well and many generations between them.


25. Al-Furqan (25 : 39)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 39
Translation
And for each We presented examples [as warnings], and each We destroyed with [total] destruction.


25. Al-Furqan (25 : 40)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 40
Translation
And they have already come upon the town which was showered with a rain of evil. So have they not seen it? But they are not expecting resurrection.


25. Al-Furqan (25 : 41)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 41
Translation
And when they see you, [O Muhammad], they take you not except in ridicule, [saying], "Is this the one whom Allah has sent as a messenger?


25. Al-Furqan (25 : 42)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 42
Translation
He almost would have misled us from our gods had we not been steadfast in [worship of] them." But they are going to know, when they see the punishment, who is farthest astray in [his] way.


25. Al-Furqan (25 : 43)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 43
Translation
Have you seen the one who takes as his god his own desire? Then would you be responsible for him?


25. Al-Furqan (25 : 44)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 44
Translation
Or do you think that most of them hear or reason? They are not except like livestock. Rather, they are [even] more astray in [their] way.


25. Al-Furqan (25 : 45)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 45
Translation
Have you not considered your Lord - how He extends the shadow, and if He willed, He could have made it stationary? Then We made the sun for it an indication.


25. Al-Furqan (25 : 46)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 46
Translation
Then We hold it in hand for a brief grasp.


25. Al-Furqan (25 : 47)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 47
Translation
And it is He who has made the night for you as clothing and sleep [a means for] rest and has made the day a resurrection.


25. Al-Furqan (25 : 48)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 48
Translation
And it is He who sends the winds as good tidings before His mercy, and We send down from the sky pure water


25. Al-Furqan (25 : 49)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 49
Translation
That We may bring to life thereby a dead land and give it as drink to those We created of numerous livestock and men.


25. Al-Furqan (25 : 50)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 50
Translation
And We have certainly distributed it among them that they might be reminded, but most of the people refuse except disbelief.


25. Al-Furqan (25 : 51)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 51
Translation
And if We had willed, We could have sent into every city a warner.


25. Al-Furqan (25 : 52)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 52
Translation
So do not obey the disbelievers, and strive against them with the Qur'an a great striving.


25. Al-Furqan (25 : 53)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 53
Translation
And it is He who has released [simultaneously] the two seas, one fresh and sweet and one salty and bitter, and He placed between them a barrier and prohibiting partition.


25. Al-Furqan (25 : 54)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 54
Translation
And it is He who has created from water a human being and made him [a relative by] lineage and marriage. And ever is your Lord competent [concerning creation].


25. Al-Furqan (25 : 55)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 55
Translation
But they worship rather than Allah that which does not benefit them or harm them, and the disbeliever is ever, against his Lord, an assistant [to Satan].


25. Al-Furqan (25 : 56)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 56
Translation
And We have not sent you, [O Muhammad], except as a bringer of good tidings and a warner.


25. Al-Furqan (25 : 57)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 57
Translation
Say, "I do not ask of you for it any payment - only that whoever wills might take to his Lord a way."


25. Al-Furqan (25 : 58)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 58
Translation
And rely upon the Ever-Living who does not die, and exalt [ Allah ] with His praise. And sufficient is He to be, with the sins of His servants, Acquainted -


25. Al-Furqan (25 : 59)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 59
Translation
He who created the heavens and the earth and what is between them in six days and then established Himself above the Throne - the Most Merciful, so ask about Him one well informed.


25. Al-Furqan (25 : 60)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 60
Translation
And when it is said to them, "Prostrate to the Most Merciful," they say, "And what is the Most Merciful? Should we prostrate to that which you order us?" And it increases them in aversion.


25. Al-Furqan (25 : 61)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 61
Translation
Blessed is He who has placed in the sky great stars and placed therein a [burning] lamp and luminous moon.


25. Al-Furqan (25 : 62)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 62
Translation
And it is He who has made the night and the day in succession for whoever desires to remember or desires gratitude.


25. Al-Furqan (25 : 63)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 63
Translation
And the servants of the Most Merciful are those who walk upon the earth easily, and when the ignorant address them [harshly], they say [words of] peace,


25. Al-Furqan (25 : 64)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 64
Translation
And those who spend [part of] the night to their Lord prostrating and standing [in prayer]


25. Al-Furqan (25 : 65)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 65
Translation
And those who say, "Our Lord, avert from us the punishment of Hell. Indeed, its punishment is ever adhering;


25. Al-Furqan (25 : 66)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 66
Translation
Indeed, it is evil as a settlement and residence."


25. Al-Furqan (25 : 67)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 67
Translation
And [they are] those who, when they spend, do so not excessively or sparingly but are ever, between that, [justly] moderate


25. Al-Furqan (25 : 68)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 68
Translation
And those who do not invoke with Allah another deity or kill the soul which Allah has forbidden [to be killed], except by right, and do not commit unlawful sexual intercourse. And whoever should do that will meet a penalty.


25. Al-Furqan (25 : 69)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 69
Translation
Multiplied for him is the punishment on the Day of Resurrection, and he will abide therein humiliated -


25. Al-Furqan (25 : 70)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 70
Translation
Except for those who repent, believe and do righteous work. For them Allah will replace their evil deeds with good. And ever is Allah Forgiving and Merciful.


25. Al-Furqan (25 : 71)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 71
Translation
And he who repents and does righteousness does indeed turn to Allah with [accepted] repentance.


25. Al-Furqan (25 : 72)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 72
Translation
And [they are] those who do not testify to falsehood, and when they pass near ill speech, they pass by with dignity.


25. Al-Furqan (25 : 73)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 73
Translation
And those who, when reminded of the verses of their Lord, do not fall upon them deaf and blind.


25. Al-Furqan (25 : 74)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 74
Translation
And those who say, "Our Lord, grant us from among our wives and offspring comfort to our eyes and make us an example for the righteous."


25. Al-Furqan (25 : 75)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 75
Translation
Those will be awarded the Chamber for what they patiently endured, and they will be received therein with greetings and [words of] peace.


25. Al-Furqan (25 : 76)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 76
Translation
Abiding eternally therein. Good is the settlement and residence.


25. Al-Furqan (25 : 77)

25. Al-Furqan (The Criterion, The Standard)
 | Surah: 25 Aya: 77
Translation
Say, "What would my Lord care for you if not for your supplication?" For you [disbelievers] have denied, so your denial is going to be adherent.


26. Ash-Shuara (The Poets) Intro

26. Ash-Shuara (The Poets)

Maududi's Introduction

Name

The Surah takes its name from verse 224 in which the word Ash-Shu`araa' occurs.

Period of Revelation

The subject matter and the style show, and the traditions confirm, that it was revealed during the middle Makkan period. According to Ibn Abbas, Surah Ta Ha was revealed first, then Surah Al Waqiah, and then Surah Ash-Shu'araa.(Ruh-ul-Ma'ani, Vol. xx, p. 64). About Surah Ta Ha it is well known that it had been revealed before Hadrat Umar embraced Islam.

Subject Matter and Topics

The background of the Surah is that the disbelievers of Makkah were persistently refusing, on one pretext or the other, to accept the message of Islam given by the Holy Prophet. Sometimes they would say that he did not show them any sign to convince them of his Prophethood; sometimes they would brand him as a poet or a sorcerer and mock his message; and sometimes they would ridicule his Mission, saying that his followers were either a few foolish youth, or the poor people and slaves -- whereas, they argued, if his Mission had really some value for the people, the nobles and the elders would have accepted it first. Thus, while on the one hand, the Holy Prophet was becoming wearied by his efforts to show them rationally the errors of their creeds and prove the truth of the Doctrines of Tauhid and the Hereafter, the disbelievers, on the other, were never tired of adopting one kind of obduracy after the other. This state of affairs was causing great anguish and grief to the Holy Prophet.

Such were the conditions when this Surah was revealed. It begins with words of consolation to the Holy Prophet, implying, "Why do you fret for their sake?If these people have not believed in you, it is not because they have not seen any Sign, but because they are obdurate. They will not listen to reason they want to see a Sign which makes them bow their heads in humility. When this Sign is shown in due course of time, they will themselves realize that what was being presented to them was the Truth."

After this introduction, till verse 191, one and the same theme has been presented continuously, and it is said: "The whole earth abounds in such Signs as can guide a seeker after truth to Reality, but the stubborn and misguided people have never believed even after seeing the Signs, whether these were the Signs of the natural phenomena or the miracles of the Prophets. These wretched people have stubbornly adhered to their erroneous creeds till the Divine scourge actually overtook them." It is to illustrate this that the history of seven of the ancient tribes has been told, who persisted in disbelief just like the disbelievers of Makkah. In this connection, the following points have been stressed:

  1. The Signs are of two kinds:(a) Those which are scattered all over the earth, and by seeing which an intelligent person can judge for himself whether what the Prophet is presenting is the Truth or not and (b) those which were seen by Pharaoh and his people, Noah's people, the Ad and the Thamud, Lot's people and the people of Aiykah. Now it is for the disbelievers to decide which kind of the Signs they are eager to see.

  2. The mentality of the disbeliever has been the same throughout the ages; their arguments and their objections, and their excuses and subterfuges for not believing have been similar and ultimately the fates that they met have also been the same. Likewise, the Prophets in every age presented the same teachings, their personal character and their reasoning and arguments against their opponents were the same, and they were all similarly blessed with mercy by Allah Almighty. Both these patterns of behavior and conduct are found in history, and the disbelievers could themselves see as to which respective patterns they and the Holy Prophet belonged.

  3. Allah is All Mighty, All Powerful and All Merciful at the same time. History contains instances of His Wrath as well as of His Mercy. Now, therefore, it is for the people to decide whether they would like to deserve Allah's Mercy or His Wrath.

  4. Lastly, the discussion has been summed up, saying "O disbelievers, if at all you want to see the Signs, why should you insist on seeing those horrible Signs that visited the doomed communities of the past?Why don't you see the Qur'an which is being presented in your own language?Why don't you see Muhammad (upon whom be Allah's peace and mercy) and his Companions?Can the revelations of the Qur'an be the work of a satan or a jinn?Does the recipient of the Qur'an appear to be a sorcerer?Are Muhammad and his Companions no different from a poet and his admirers?Why don't you give up disbelief and search your hearts for their judgment?When in the heart of your hearts you yourselves believe that the Revelations of the Qur'an have nothing in common with sorcery and poetry, then you should know that you are being cruel and unjust, and will certainly meet the doom meant for the cruel and unjust."


26. Ash-Shuara (26 : 1)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 1
Translation
Ta, Seen, Meem.


26. Ash-Shuara (26 : 2)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 2
Translation
These are the verses of the clear Book.


26. Ash-Shuara (26 : 3)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 3
Translation
Perhaps, [O Muhammad], you would kill yourself with grief that they will not be believers.


26. Ash-Shuara (26 : 4)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 4
Translation
If We willed, We could send down to them from the sky a sign for which their necks would remain humbled.


26. Ash-Shuara (26 : 5)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 5
Translation
And no revelation comes to them anew from the Most Merciful except that they turn away from it.


26. Ash-Shuara (26 : 6)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 6
Translation
For they have already denied, but there will come to them the news of that which they used to ridicule.


26. Ash-Shuara (26 : 7)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 7
Translation
Did they not look at the earth - how much We have produced therein from every noble kind?


26. Ash-Shuara (26 : 8)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 8
Translation
Indeed in that is a sign, but most of them were not to be believers.


26. Ash-Shuara (26 : 9)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 9
Translation
And indeed, your Lord - He is the Exalted in Might, the Merciful.


26. Ash-Shuara (26 : 10)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 10
Translation
And [mention] when your Lord called Moses, [saying], "Go to the wrongdoing people -


26. Ash-Shuara (26 : 11)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 11
Translation
The people of Pharaoh. Will they not fear Allah ?"


26. Ash-Shuara (26 : 12)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 12
Translation
He said, "My Lord, indeed I fear that they will deny me


26. Ash-Shuara (26 : 13)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 13
Translation
And that my breast will tighten and my tongue will not be fluent, so send for Aaron.


26. Ash-Shuara (26 : 14)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 14
Translation
And they have upon me a [claim due to] sin, so I fear that they will kill me."


26. Ash-Shuara (26 : 15)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 15
Translation
[ Allah ] said, "No. Go both of you with Our signs; indeed, We are with you, listening.


26. Ash-Shuara (26 : 16)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 16
Translation
Go to Pharaoh and say, 'We are the messengers of the Lord of the worlds,


26. Ash-Shuara (26 : 17)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 17
Translation
[Commanded to say], "Send with us the Children of Israel."'"


26. Ash-Shuara (26 : 18)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 18
Translation
[Pharaoh] said, "Did we not raise you among us as a child, and you remained among us for years of your life?


26. Ash-Shuara (26 : 19)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 19
Translation
And [then] you did your deed which you did, and you were of the ungrateful."


26. Ash-Shuara (26 : 20)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 20
Translation
[Moses] said, "I did it, then, while I was of those astray.


26. Ash-Shuara (26 : 21)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 21
Translation
So I fled from you when I feared you. Then my Lord granted me wisdom and prophethood and appointed me [as one] of the messengers.


26. Ash-Shuara (26 : 22)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 22
Translation
And is this a favor of which you remind me - that you have enslaved the Children of Israel?"


26. Ash-Shuara (26 : 23)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 23
Translation
Said Pharaoh, "And what is the Lord of the worlds?"


26. Ash-Shuara (26 : 24)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 24
Translation
[Moses] said, "The Lord of the heavens and earth and that between them, if you should be convinced."


26. Ash-Shuara (26 : 25)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 25
Translation
[Pharaoh] said to those around him, "Do you not hear?"


26. Ash-Shuara (26 : 26)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 26
Translation
[Moses] said, "Your Lord and the Lord of your first forefathers."


26. Ash-Shuara (26 : 27)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 27
Translation
[Pharaoh] said, "Indeed, your 'messenger' who has been sent to you is mad."


26. Ash-Shuara (26 : 28)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 28
Translation
[Moses] said, "Lord of the east and the west and that between them, if you were to reason."


26. Ash-Shuara (26 : 29)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 29
Translation
[Pharaoh] said, "If you take a god other than me, I will surely place you among those imprisoned."


26. Ash-Shuara (26 : 30)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 30
Translation
[Moses] said, "Even if I brought you proof manifest?"


26. Ash-Shuara (26 : 31)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 31
Translation
[Pharaoh] said, "Then bring it, if you should be of the truthful."


26. Ash-Shuara (26 : 32)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 32
Translation
So [Moses] threw his staff, and suddenly it was a serpent manifest.


26. Ash-Shuara (26 : 33)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 33
Translation
And he drew out his hand; thereupon it was white for the observers.


26. Ash-Shuara (26 : 34)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 34
Translation
[Pharaoh] said to the eminent ones around him, "Indeed, this is a learned magician.


26. Ash-Shuara (26 : 35)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 35
Translation
He wants to drive you out of your land by his magic, so what do you advise?"


26. Ash-Shuara (26 : 36)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 36
Translation
They said, "Postpone [the matter of] him and his brother and send among the cities gatherers


26. Ash-Shuara (26 : 37)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 37
Translation
Who will bring you every learned, skilled magician."


26. Ash-Shuara (26 : 38)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 38
Translation
So the magicians were assembled for the appointment of a well-known day.


26. Ash-Shuara (26 : 39)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 39
Translation
And it was said to the people, "Will you congregate


26. Ash-Shuara (26 : 40)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 40
Translation
That we might follow the magicians if they are the predominant?"


26. Ash-Shuara (26 : 41)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 41
Translation
And when the magicians arrived, they said to Pharaoh, "Is there indeed for us a reward if we are the predominant?"


26. Ash-Shuara (26 : 42)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 42
Translation
He said, "Yes, and indeed, you will then be of those near [to me]."


26. Ash-Shuara (26 : 43)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 43
Translation
Moses said to them, "Throw whatever you will throw."


26. Ash-Shuara (26 : 44)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 44
Translation
So they threw their ropes and their staffs and said, "By the might of Pharaoh, indeed it is we who are predominant."


26. Ash-Shuara (26 : 45)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 45
Translation
Then Moses threw his staff, and at once it devoured what they falsified.


26. Ash-Shuara (26 : 46)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 46
Translation
So the magicians fell down in prostration [to Allah ].


26. Ash-Shuara (26 : 47)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 47
Translation
They said, "We have believed in the Lord of the worlds,


26. Ash-Shuara (26 : 48)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 48
Translation
The Lord of Moses and Aaron."


26. Ash-Shuara (26 : 49)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 49
Translation
[Pharaoh] said, "You believed Moses before I gave you permission. Indeed, he is your leader who has taught you magic, but you are going to know. I will surely cut off your hands and your feet on opposite sides, and I will surely crucify you all."


26. Ash-Shuara (26 : 50)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 50
Translation
They said, "No harm. Indeed, to our Lord we will return.


26. Ash-Shuara (26 : 51)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 51
Translation
Indeed, we aspire that our Lord will forgive us our sins because we were the first of the believers."


26. Ash-Shuara (26 : 52)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 52
Translation
And We inspired to Moses, "Travel by night with My servants; indeed, you will be pursued."


26. Ash-Shuara (26 : 53)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 53
Translation
Then Pharaoh sent among the cities gatherers


26. Ash-Shuara (26 : 54)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 54
Translation
[And said], "Indeed, those are but a small band,


26. Ash-Shuara (26 : 55)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 55
Translation
And indeed, they are enraging us,


26. Ash-Shuara (26 : 56)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 56
Translation
And indeed, we are a cautious society... "


26. Ash-Shuara (26 : 57)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 57
Translation
So We removed them from gardens and springs


26. Ash-Shuara (26 : 58)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 58
Translation
And treasures and honorable station -


26. Ash-Shuara (26 : 59)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 59
Translation
Thus. And We caused to inherit it the Children of Israel.


26. Ash-Shuara (26 : 60)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 60
Translation
So they pursued them at sunrise.


26. Ash-Shuara (26 : 61)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 61
Translation
And when the two companies saw one another, the companions of Moses said, "Indeed, we are to be overtaken!"


26. Ash-Shuara (26 : 62)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 62
Translation
[Moses] said, "No! Indeed, with me is my Lord; He will guide me."


26. Ash-Shuara (26 : 63)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 63
Translation
Then We inspired to Moses, "Strike with your staff the sea," and it parted, and each portion was like a great towering mountain.


26. Ash-Shuara (26 : 64)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 64
Translation
And We advanced thereto the pursuers.


26. Ash-Shuara (26 : 65)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 65
Translation
And We saved Moses and those with him, all together.


26. Ash-Shuara (26 : 66)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 66
Translation
Then We drowned the others.


26. Ash-Shuara (26 : 67)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 67
Translation
Indeed in that is a sign, but most of them were not to be believers.


26. Ash-Shuara (26 : 68)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 68
Translation
And indeed, your Lord - He is the Exalted in Might, the Merciful.


26. Ash-Shuara (26 : 69)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 69
Translation
And recite to them the news of Abraham,


26. Ash-Shuara (26 : 70)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 70
Translation
When he said to his father and his people, "What do you worship?"


26. Ash-Shuara (26 : 71)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 71
Translation
They said, "We worship idols and remain to them devoted."


26. Ash-Shuara (26 : 72)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 72
Translation
He said, "Do they hear you when you supplicate?


26. Ash-Shuara (26 : 73)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 73
Translation
Or do they benefit you, or do they harm?"


26. Ash-Shuara (26 : 74)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 74
Translation
They said, "But we found our fathers doing thus."


26. Ash-Shuara (26 : 75)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 75
Translation
He said, "Then do you see what you have been worshipping,


26. Ash-Shuara (26 : 76)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 76
Translation
You and your ancient forefathers?


26. Ash-Shuara (26 : 77)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 77
Translation
Indeed, they are enemies to me, except the Lord of the worlds,


26. Ash-Shuara (26 : 78)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 78
Translation
Who created me, and He [it is who] guides me.


26. Ash-Shuara (26 : 79)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 79
Translation
And it is He who feeds me and gives me drink.


26. Ash-Shuara (26 : 80)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 80
Translation
And when I am ill, it is He who cures me


26. Ash-Shuara (26 : 81)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 81
Translation
And who will cause me to die and then bring me to life


26. Ash-Shuara (26 : 82)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 82
Translation
And who I aspire that He will forgive me my sin on the Day of Recompense."


26. Ash-Shuara (26 : 83)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 83
Translation
[And he said], "My Lord, grant me authority and join me with the righteous.


26. Ash-Shuara (26 : 84)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 84
Translation
And grant me a reputation of honor among later generations.


26. Ash-Shuara (26 : 85)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 85
Translation
And place me among the inheritors of the Garden of Pleasure.


26. Ash-Shuara (26 : 86)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 86
Translation
And forgive my father. Indeed, he has been of those astray.


26. Ash-Shuara (26 : 87)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 87
Translation
And do not disgrace me on the Day they are [all] resurrected -


26. Ash-Shuara (26 : 88)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 88
Translation
The Day when there will not benefit [anyone] wealth or children


26. Ash-Shuara (26 : 89)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 89
Translation
But only one who comes to Allah with a sound heart."


26. Ash-Shuara (26 : 90)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 90
Translation
And Paradise will be brought near [that Day] to the righteous.


26. Ash-Shuara (26 : 91)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 91
Translation
And Hellfire will be brought forth for the deviators,


26. Ash-Shuara (26 : 92)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 92
Translation
And it will be said to them, "Where are those you used to worship


26. Ash-Shuara (26 : 93)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 93
Translation
Other than Allah ? Can they help you or help themselves?"


26. Ash-Shuara (26 : 94)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 94
Translation
So they will be overturned into Hellfire, they and the deviators


26. Ash-Shuara (26 : 95)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 95
Translation
And the soldiers of Iblees, all together.


26. Ash-Shuara (26 : 96)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 96
Translation
They will say while they dispute therein,


26. Ash-Shuara (26 : 97)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 97
Translation
"By Allah , we were indeed in manifest error


26. Ash-Shuara (26 : 98)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 98
Translation
When we equated you with the Lord of the worlds.


26. Ash-Shuara (26 : 99)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 99
Translation
And no one misguided us except the criminals.


26. Ash-Shuara (26 : 100)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 100
Translation
So now we have no intercessors


26. Ash-Shuara (26 : 101)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 101
Translation
And not a devoted friend.


26. Ash-Shuara (26 : 102)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 102
Translation
Then if we only had a return [to the world] and could be of the believers... "


26. Ash-Shuara (26 : 103)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 103
Translation
Indeed in that is a sign, but most of them were not to be believers.


26. Ash-Shuara (26 : 104)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 104
Translation
And indeed, your Lord - He is the Exalted in Might, the Merciful.


26. Ash-Shuara (26 : 105)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 105
Translation
The people of Noah denied the messengers


26. Ash-Shuara (26 : 106)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 106
Translation
When their brother Noah said to them, "Will you not fear Allah ?


26. Ash-Shuara (26 : 107)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 107
Translation
Indeed, I am to you a trustworthy messenger.


26. Ash-Shuara (26 : 108)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 108
Translation
So fear Allah and obey me.


26. Ash-Shuara (26 : 109)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 109
Translation
And I do not ask you for it any payment. My payment is only from the Lord of the worlds.


26. Ash-Shuara (26 : 110)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 110
Translation
So fear Allah and obey me."


26. Ash-Shuara (26 : 111)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 111
Translation
They said, "Should we believe you while you are followed by the lowest [class of people]?"


26. Ash-Shuara (26 : 112)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 112
Translation
He said, "And what is my knowledge of what they used to do?


26. Ash-Shuara (26 : 113)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 113
Translation
Their account is only upon my Lord, if you [could] perceive.


26. Ash-Shuara (26 : 114)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 114
Translation
And I am not one to drive away the believers.


26. Ash-Shuara (26 : 115)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 115
Translation
I am only a clear warner."


26. Ash-Shuara (26 : 116)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 116
Translation
They said, "If you do not desist, O Noah, you will surely be of those who are stoned."


26. Ash-Shuara (26 : 117)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 117
Translation
He said, "My Lord, indeed my people have denied me.


26. Ash-Shuara (26 : 118)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 118
Translation
Then judge between me and them with decisive judgement and save me and those with me of the believers."


26. Ash-Shuara (26 : 119)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 119
Translation
So We saved him and those with him in the laden ship.


26. Ash-Shuara (26 : 120)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 120
Translation
Then We drowned thereafter the remaining ones.


26. Ash-Shuara (26 : 121)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 121
Translation
Indeed in that is a sign, but most of them were not to be believers.


26. Ash-Shuara (26 : 122)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 122
Translation
And indeed, your Lord - He is the Exalted in Might, the Merciful.


26. Ash-Shuara (26 : 123)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 123
Translation
'Aad denied the messengers


26. Ash-Shuara (26 : 124)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 124
Translation
When their brother Hud said to them, "Will you not fear Allah ?


26. Ash-Shuara (26 : 125)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 125
Translation
Indeed, I am to you a trustworthy messenger.


26. Ash-Shuara (26 : 126)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 126
Translation
So fear Allah and obey me.


26. Ash-Shuara (26 : 127)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 127
Translation
And I do not ask you for it any payment. My payment is only from the Lord of the worlds.


26. Ash-Shuara (26 : 128)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 128
Translation
Do you construct on every elevation a sign, amusing yourselves,


26. Ash-Shuara (26 : 129)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 129
Translation
And take for yourselves palaces and fortresses that you might abide eternally?


26. Ash-Shuara (26 : 130)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 130
Translation
And when you strike, you strike as tyrants.


26. Ash-Shuara (26 : 131)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 131
Translation
So fear Allah and obey me.


26. Ash-Shuara (26 : 132)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 132
Translation
And fear He who provided you with that which you know,


26. Ash-Shuara (26 : 133)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 133
Translation
Provided you with grazing livestock and children


26. Ash-Shuara (26 : 134)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 134
Translation
And gardens and springs.


26. Ash-Shuara (26 : 135)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 135
Translation
Indeed, I fear for you the punishment of a terrible day."


26. Ash-Shuara (26 : 136)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 136
Translation
They said, "It is all the same to us whether you advise or are not of the advisors.


26. Ash-Shuara (26 : 137)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 137
Translation
This is not but the custom of the former peoples,


26. Ash-Shuara (26 : 138)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 138
Translation
And we are not to be punished."


26. Ash-Shuara (26 : 139)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 139
Translation
And they denied him, so We destroyed them. Indeed in that is a sign, but most of them were not to be believers.


26. Ash-Shuara (26 : 140)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 140
Translation
And indeed, your Lord - He is the Exalted in Might, the Merciful.


26. Ash-Shuara (26 : 141)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 141
Translation
Thamud denied the messengers


26. Ash-Shuara (26 : 142)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 142
Translation
When their brother salih said to them, "Will you not fear Allah ?


26. Ash-Shuara (26 : 143)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 143
Translation
Indeed, I am to you a trustworthy messenger.


26. Ash-Shuara (26 : 144)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 144
Translation
So fear Allah and obey me.


26. Ash-Shuara (26 : 145)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 145
Translation
And I do not ask you for it any payment. My payment is only from the Lord of the worlds.


26. Ash-Shuara (26 : 146)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 146
Translation
Will you be left in what is here, secure [from death],


26. Ash-Shuara (26 : 147)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 147
Translation
Within gardens and springs


26. Ash-Shuara (26 : 148)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 148
Translation
And fields of crops and palm trees with softened fruit?


26. Ash-Shuara (26 : 149)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 149
Translation
And you carve out of the mountains, homes, with skill.


26. Ash-Shuara (26 : 150)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 150
Translation
So fear Allah and obey me.


26. Ash-Shuara (26 : 151)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 151
Translation
And do not obey the order of the transgressors,


26. Ash-Shuara (26 : 152)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 152
Translation
Who cause corruption in the land and do not amend."


26. Ash-Shuara (26 : 153)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 153
Translation
They said, "You are only of those affected by magic.


26. Ash-Shuara (26 : 154)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 154
Translation
You are but a man like ourselves, so bring a sign, if you should be of the truthful."


26. Ash-Shuara (26 : 155)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 155
Translation
He said, "This is a she-camel. For her is a [time of] drink, and for you is a [time of] drink, [each] on a known day.


26. Ash-Shuara (26 : 156)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 156
Translation
And do not touch her with harm, lest you be seized by the punishment of a terrible day."


26. Ash-Shuara (26 : 157)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 157
Translation
But they hamstrung her and so became regretful.


26. Ash-Shuara (26 : 158)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 158
Translation
And the punishment seized them. Indeed in that is a sign, but most of them were not to be believers.


26. Ash-Shuara (26 : 159)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 159
Translation
And indeed, your Lord - He is the Exalted in Might, the Merciful.


26. Ash-Shuara (26 : 160)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 160
Translation
The people of Lot denied the messengers


26. Ash-Shuara (26 : 161)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 161
Translation
When their brother Lot said to them, "Will you not fear Allah ?


26. Ash-Shuara (26 : 162)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 162
Translation
Indeed, I am to you a trustworthy messenger.


26. Ash-Shuara (26 : 163)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 163
Translation
So fear Allah and obey me.


26. Ash-Shuara (26 : 164)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 164
Translation
And I do not ask you for it any payment. My payment is only from the Lord of the worlds.


26. Ash-Shuara (26 : 165)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 165
Translation
Do you approach males among the worlds


26. Ash-Shuara (26 : 166)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 166
Translation
And leave what your Lord has created for you as mates? But you are a people transgressing."


26. Ash-Shuara (26 : 167)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 167
Translation
They said, "If you do not desist, O Lot, you will surely be of those evicted."


26. Ash-Shuara (26 : 168)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 168
Translation
He said, "Indeed, I am, toward your deed, of those who detest [it].


26. Ash-Shuara (26 : 169)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 169
Translation
My Lord, save me and my family from [the consequence of] what they do."


26. Ash-Shuara (26 : 170)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 170
Translation
So We saved him and his family, all,


26. Ash-Shuara (26 : 171)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 171
Translation
Except an old woman among those who remained behind.


26. Ash-Shuara (26 : 172)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 172
Translation
Then We destroyed the others.


26. Ash-Shuara (26 : 173)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 173
Translation
And We rained upon them a rain [of stones], and evil was the rain of those who were warned.


26. Ash-Shuara (26 : 174)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 174
Translation
Indeed in that is a sign, but most of them were not to be believers.


26. Ash-Shuara (26 : 175)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 175
Translation
And indeed, your Lord - He is the Exalted in Might, the Merciful.


26. Ash-Shuara (26 : 176)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 176
Translation
The companions of the thicket denied the messengers


26. Ash-Shuara (26 : 177)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 177
Translation
When Shu'ayb said to them, "Will you not fear Allah ?


26. Ash-Shuara (26 : 178)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 178
Translation
Indeed, I am to you a trustworthy messenger.


26. Ash-Shuara (26 : 179)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 179
Translation
So fear Allah and obey me.


26. Ash-Shuara (26 : 180)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 180
Translation
And I do not ask you for it any payment. My payment is only from the Lord of the worlds.


26. Ash-Shuara (26 : 181)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 181
Translation
Give full measure and do not be of those who cause loss.


26. Ash-Shuara (26 : 182)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 182
Translation
And weigh with an even balance.


26. Ash-Shuara (26 : 183)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 183
Translation
And do not deprive people of their due and do not commit abuse on earth, spreading corruption.


26. Ash-Shuara (26 : 184)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 184
Translation
And fear He who created you and the former creation."


26. Ash-Shuara (26 : 185)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 185
Translation
They said, "You are only of those affected by magic.


26. Ash-Shuara (26 : 186)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 186
Translation
You are but a man like ourselves, and indeed, we think you are among the liars.


26. Ash-Shuara (26 : 187)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 187
Translation
So cause to fall upon us fragments of the sky, if you should be of the truthful."


26. Ash-Shuara (26 : 188)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 188
Translation
He said, "My Lord is most knowing of what you do."


26. Ash-Shuara (26 : 189)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 189
Translation
And they denied him, so the punishment of the day of the black cloud seized them. Indeed, it was the punishment of a terrible day.


26. Ash-Shuara (26 : 190)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 190
Translation
Indeed in that is a sign, but most of them were not to be believers.


26. Ash-Shuara (26 : 191)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 191
Translation
And indeed, your Lord - He is the Exalted in Might, the Merciful.


26. Ash-Shuara (26 : 192)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 192
Translation
And indeed, the Qur'an is the revelation of the Lord of the worlds.


26. Ash-Shuara (26 : 193)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 193
Translation
The Trustworthy Spirit has brought it down


26. Ash-Shuara (26 : 194)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 194
Translation
Upon your heart, [O Muhammad] - that you may be of the warners -


26. Ash-Shuara (26 : 195)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 195
Translation
In a clear Arabic language.


26. Ash-Shuara (26 : 196)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 196
Translation
And indeed, it is [mentioned] in the scriptures of former peoples.


26. Ash-Shuara (26 : 197)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 197
Translation
And has it not been a sign to them that it is recognized by the scholars of the Children of Israel?


26. Ash-Shuara (26 : 198)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 198
Translation
And even if We had revealed it to one among the foreigners


26. Ash-Shuara (26 : 199)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 199
Translation
And he had recited it to them [perfectly], they would [still] not have been believers in it.


26. Ash-Shuara (26 : 200)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 200
Translation
Thus have We inserted disbelief into the hearts of the criminals.


26. Ash-Shuara (26 : 201)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 201
Translation
They will not believe in it until they see the painful punishment.


26. Ash-Shuara (26 : 202)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 202
Translation
And it will come to them suddenly while they perceive [it] not.


26. Ash-Shuara (26 : 203)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 203
Translation
And they will say, "May we be reprieved?"


26. Ash-Shuara (26 : 204)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 204
Translation
So for Our punishment are they impatient?


26. Ash-Shuara (26 : 205)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 205
Translation
Then have you considered if We gave them enjoyment for years


26. Ash-Shuara (26 : 206)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 206
Translation
And then there came to them that which they were promised?


26. Ash-Shuara (26 : 207)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 207
Translation
They would not be availed by the enjoyment with which they were provided.


26. Ash-Shuara (26 : 208)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 208
Translation
And We did not destroy any city except that it had warners


26. Ash-Shuara (26 : 209)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 209
Translation
As a reminder; and never have We been unjust.


26. Ash-Shuara (26 : 210)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 210
Translation
And the devils have not brought the revelation down.


26. Ash-Shuara (26 : 211)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 211
Translation
It is not allowable for them, nor would they be able.


26. Ash-Shuara (26 : 212)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 212
Translation
Indeed they, from [its] hearing, are removed.


26. Ash-Shuara (26 : 213)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 213
Translation
So do not invoke with Allah another deity and [thus] be among the punished.


26. Ash-Shuara (26 : 214)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 214
Translation
And warn, [O Muhammad], your closest kindred.


26. Ash-Shuara (26 : 215)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 215
Translation
And lower your wing to those who follow you of the believers.


26. Ash-Shuara (26 : 216)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 216
Translation
And if they disobey you, then say, "Indeed, I am disassociated from what you are doing."


26. Ash-Shuara (26 : 217)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 217
Translation
And rely upon the Exalted in Might, the Merciful,


26. Ash-Shuara (26 : 218)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 218
Translation
Who sees you when you arise


26. Ash-Shuara (26 : 219)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 219
Translation
And your movement among those who prostrate.


26. Ash-Shuara (26 : 220)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 220
Translation
Indeed, He is the Hearing, the Knowing.


26. Ash-Shuara (26 : 221)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 221
Translation
Shall I inform you upon whom the devils descend?


26. Ash-Shuara (26 : 222)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 222
Translation
They descend upon every sinful liar.


26. Ash-Shuara (26 : 223)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 223
Translation
They pass on what is heard, and most of them are liars.


26. Ash-Shuara (26 : 224)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 224
Translation
And the poets - [only] the deviators follow them;


26. Ash-Shuara (26 : 225)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 225
Translation
Do you not see that in every valley they roam


26. Ash-Shuara (26 : 226)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 226
Translation
And that they say what they do not do? -


26. Ash-Shuara (26 : 227)

26. Ash-Shuara (The Poets)
 | Surah: 26 Aya: 227
Translation
Except those [poets] who believe and do righteous deeds and remember Allah often and defend [the Muslims] after they were wronged. And those who have wronged are going to know to what [kind of] return they will be returned.


27. An-Naml (The Ant, The Ants) Intro

27. An-Naml (The Ant, The Ants)

Maududi's Introduction

Name

The Surah takes its name from the phrase wad-in-naml which occurs in verse 18, implying that it is a Surah in which the story of An-Naml (the Ant) has been related.

Period of Revelation

The subject matter and the style bear full resemblance with the Surahs of the middle Makkan period and this is supported by traditions as well. According to Ibn Abbas and Jabir bin Zaid, "First the Surah Ash-Shu`araa' was sent down, then the Surah An Naml and then Al-Qasas."

Theme and Topics

The Surah consists of two discourses, the first from the beginning of the Surah to the end of verse 58, and the second from verse 59 to the end of the Surah.

The theme of the first discourse is that only those people can benefit from the guidance of the Quran and become worthy of the good promises made in it, who accept the realities which this Book presents as the basic realities of the universe, and then follow up their belief with obedience and submission in their practical lives as well. But the greatest hindrance for man to follow this way is the denial of the Hereafter. For it makes him irresponsible, selfish and given to worldly life, which in turn makes it impossible for him to submit himself before God and to accept the moral restrictions on his lusts and desires. After this introduction three types of character have been presented.

The first type is characterized by Pharaoh and the chiefs of Thamud and the rebels of the people of Lot, who were all heedless of the accountability of the Hereafter and had consequently become the slaves of the world. These people did not believe even after seeing the miracles. Rather they turned against those who invited them to goodness and piety. They persisted in their evil ways which are held in abhorrence by every sensible person. They did not heed the admonition even until a moment before they were overtaken by the scourge of Allah.

The second type of character is of the Prophet Solomon (peace be upon him), who had been blessed by God with wealth and kingdom and grandeur to an extent undreamt of by the chiefs of the disbelievers of Makkah. But, since he regarded himself as answerable before God and had the feeling that whatever he had was only due to Allah's bounty, he had adopted the attitude of obedience before Him and there was no tinge of vanity in his character.

The third type is of the queen of Sheba, who ruled over a most wealthy and well known people in the history of Arabia. She possessed all those means of life, which could cause a person to become vain and conceited. Her wealth and possessions far exceeded the wealth and possessions of the Quraish. Then she professed shirk, which was not only an ancestral way of life with her, but she had to follow it in order to maintain her position as a ruler. Therefore, it was much more difficult for her to give up shirk and adopt the way of Tauhid than it could be for a common mushrik. But when the Truth became evident to her, nothing could stop her from accepting it. Her deviation was, in fact, due to her being born and brought up in a polytheistic environment and not because of her being a slave to her lusts and desires. Her conscience was not devoid of the sense of accountability before God.

In the second discourse, at the outset, attention has been drawn to some of the most glaring and visible realities of the universe, and the disbelievers of Makkah have been asked one question after the other to the effect : "Do these realities testify to the creed of shirk which you are following, or to the truth of Tauhid to which the Qur'an invites you?" After this the real malady of the disbelievers has been pointed out, saying, "The thing which has blinded them and made them insensitive to every glaring reality is their denial of the Hereafter. This same thing has rendered every matter and affair of life non-serious for them. For, when according to them, everything has to become dust ultimately, and the whole struggle of life is purposeless and without an object before it, the truth and falsehood are equal and alike. Therefore, the question whether one's system of life is based on the right or wrong foundations, becomes meaningless for him."

But the discourse, as outlined above, is not meant to dissuade the Prophet and the Muslims from calling the obdurate and heedless people to the way of Tauhid; it is, in fact, intended to arouse them from their slumber. That is why in vv. 67-93 certain things have been said repeatedly in order to produce in the people a sense of the Hereafter, to warn them of the consequences of being heedless of it, and to convince them of its coining, like an eye witness of something, who convinces the other person of it, who has not seen it.

In conclusion, the real invitation of the Quran that is, the invitation to serve One Allah alone, has been presented in a concise but forceful manner, and the people warned that accepting it would be to their own advantage and rejecting it to their own disadvantage. For if they deferred their faith until they saw those Signs of God after the appearance of which they would be left with no choice but to believe and submit, they should bear in mind the fact that that would be the time of judgment and believing then would be of no avail.


27. An-Naml (27 : 1)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 1
Translation
Ta, Seen. These are the verses of the Qur'an and a clear Book


27. An-Naml (27 : 2)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 2
Translation
As guidance and good tidings for the believers


27. An-Naml (27 : 3)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 3
Translation
Who establish prayer and give zakah, and of the Hereafter they are certain [in faith].


27. An-Naml (27 : 4)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 4
Translation
Indeed, for those who do not believe in the Hereafter, We have made pleasing to them their deeds, so they wander blindly.


27. An-Naml (27 : 5)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 5
Translation
Those are the ones for whom there will be the worst of punishment, and in the Hereafter they are the greatest losers.


27. An-Naml (27 : 6)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 6
Translation
And indeed, [O Muhammad], you receive the Qur'an from one Wise and Knowing.


27. An-Naml (27 : 7)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 7
Translation
[Mention] when Moses said to his family, "Indeed, I have perceived a fire. I will bring you from there information or will bring you a burning torch that you may warm yourselves."


27. An-Naml (27 : 8)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 8
Translation
But when he came to it, he was called, "Blessed is whoever is at the fire and whoever is around it. And exalted is Allah , Lord of the worlds.


27. An-Naml (27 : 9)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 9
Translation
O Moses, indeed it is I - Allah , the Exalted in Might, the Wise."


27. An-Naml (27 : 10)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 10
Translation
And [he was told], "Throw down your staff." But when he saw it writhing as if it were a snake, he turned in flight and did not return. [ Allah said], "O Moses, fear not. Indeed, in My presence the messengers do not fear.


27. An-Naml (27 : 11)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 11
Translation
Otherwise, he who wrongs, then substitutes good after evil - indeed, I am Forgiving and Merciful.


27. An-Naml (27 : 12)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 12
Translation
And put your hand into the opening of your garment [at the breast]; it will come out white without disease. [These are] among the nine signs [you will take] to Pharaoh and his people. Indeed, they have been a people defiantly disobedient."


27. An-Naml (27 : 13)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 13
Translation
But when there came to them Our visible signs, they said, "This is obvious magic."


27. An-Naml (27 : 14)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 14
Translation
And they rejected them, while their [inner] selves were convinced thereof, out of injustice and haughtiness. So see how was the end of the corrupters.


27. An-Naml (27 : 15)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 15
Translation
And We had certainly given to David and Solomon knowledge, and they said, "Praise [is due] to Allah , who has favored us over many of His believing servants."


27. An-Naml (27 : 16)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 16
Translation
And Solomon inherited David. He said, "O people, we have been taught the language of birds, and we have been given from all things. Indeed, this is evident bounty."


27. An-Naml (27 : 17)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 17
Translation
And gathered for Solomon were his soldiers of the jinn and men and birds, and they were [marching] in rows.


27. An-Naml (27 : 18)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 18
Translation
Until, when they came upon the valley of the ants, an ant said, "O ants, enter your dwellings that you not be crushed by Solomon and his soldiers while they perceive not."


27. An-Naml (27 : 19)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 19
Translation
So [Solomon] smiled, amused at her speech, and said, "My Lord, enable me to be grateful for Your favor which You have bestowed upon me and upon my parents and to do righteousness of which You approve. And admit me by Your mercy into [the ranks of] Your righteous servants."


27. An-Naml (27 : 20)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 20
Translation
And he took attendance of the birds and said, "Why do I not see the hoopoe - or is he among the absent?


27. An-Naml (27 : 21)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 21
Translation
I will surely punish him with a severe punishment or slaughter him unless he brings me clear authorization."


27. An-Naml (27 : 22)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 22
Translation
But the hoopoe stayed not long and said, "I have encompassed [in knowledge] that which you have not encompassed, and I have come to you from Sheba with certain news.


27. An-Naml (27 : 23)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 23
Translation
Indeed, I found [there] a woman ruling them, and she has been given of all things, and she has a great throne.


27. An-Naml (27 : 24)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 24
Translation
I found her and her people prostrating to the sun instead of Allah , and Satan has made their deeds pleasing to them and averted them from [His] way, so they are not guided,


27. An-Naml (27 : 25)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 25
Translation
[And] so they do not prostrate to Allah , who brings forth what is hidden within the heavens and the earth and knows what you conceal and what you declare -


27. An-Naml (27 : 26)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 26
Translation
Allah - there is no deity except Him, Lord of the Great Throne."


27. An-Naml (27 : 27)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 27
Translation
[Solomon] said, "We will see whether you were truthful or were of the liars.


27. An-Naml (27 : 28)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 28
Translation
Take this letter of mine and deliver it to them. Then leave them and see what [answer] they will return."


27. An-Naml (27 : 29)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 29
Translation
She said, "O eminent ones, indeed, to me has been delivered a noble letter.


27. An-Naml (27 : 30)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 30
Translation
Indeed, it is from Solomon, and indeed, it reads: 'In the name of Allah , the Entirely Merciful, the Especially Merciful,


27. An-Naml (27 : 31)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 31
Translation
Be not haughty with me but come to me in submission [as Muslims].' "


27. An-Naml (27 : 32)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 32
Translation
She said, "O eminent ones, advise me in my affair. I would not decide a matter until you witness [for] me."


27. An-Naml (27 : 33)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 33
Translation
They said, "We are men of strength and of great military might, but the command is yours, so see what you will command."


27. An-Naml (27 : 34)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 34
Translation
She said, "Indeed kings - when they enter a city, they ruin it and render the honored of its people humbled. And thus do they do.


27. An-Naml (27 : 35)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 35
Translation
But indeed, I will send to them a gift and see with what [reply] the messengers will return."


27. An-Naml (27 : 36)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 36
Translation
So when they came to Solomon, he said, "Do you provide me with wealth? But what Allah has given me is better than what He has given you. Rather, it is you who rejoice in your gift.


27. An-Naml (27 : 37)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 37
Translation
Return to them, for we will surely come to them with soldiers that they will be powerless to encounter, and we will surely expel them therefrom in humiliation, and they will be debased."


27. An-Naml (27 : 38)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 38
Translation
[Solomon] said, "O assembly [of jinn], which of you will bring me her throne before they come to me in submission?"


27. An-Naml (27 : 39)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 39
Translation
A powerful one from among the jinn said, "I will bring it to you before you rise from your place, and indeed, I am for this [task] strong and trustworthy."


27. An-Naml (27 : 40)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 40
Translation
Said one who had knowledge from the Scripture, "I will bring it to you before your glance returns to you." And when [Solomon] saw it placed before him, he said, "This is from the favor of my Lord to test me whether I will be grateful or ungrateful. And whoever is grateful - his gratitude is only for [the benefit of] himself. And whoever is ungrateful - then indeed, my Lord is Free of need and Generous."


27. An-Naml (27 : 41)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 41
Translation
He said, "Disguise for her her throne; we will see whether she will be guided [to truth] or will be of those who is not guided."


27. An-Naml (27 : 42)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 42
Translation
So when she arrived, it was said [to her], "Is your throne like this?" She said, "[It is] as though it was it." [Solomon said], "And we were given knowledge before her, and we have been Muslims [in submission to Allah ].


27. An-Naml (27 : 43)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 43
Translation
And that which she was worshipping other than Allah had averted her [from submission to Him]. Indeed, she was from a disbelieving people."


27. An-Naml (27 : 44)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 44
Translation
She was told, "Enter the palace." But when she saw it, she thought it was a body of water and uncovered her shins [to wade through]. He said, "Indeed, it is a palace [whose floor is] made smooth with glass." She said, "My Lord, indeed I have wronged myself, and I submit with Solomon to Allah , Lord of the worlds."


27. An-Naml (27 : 45)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 45
Translation
And We had certainly sent to Thamud their brother salih, [saying], "Worship Allah ," and at once they were two parties conflicting.


27. An-Naml (27 : 46)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 46
Translation
He said, "O my people, why are you impatient for evil instead of good? Why do you not seek forgiveness of Allah that you may receive mercy?"


27. An-Naml (27 : 47)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 47
Translation
They said, "We consider you a bad omen, you and those with you." He said, "Your omen is with Allah . Rather, you are a people being tested."


27. An-Naml (27 : 48)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 48
Translation
And there were in the city nine family heads causing corruption in the land and not amending [its affairs].


27. An-Naml (27 : 49)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 49
Translation
They said, "Take a mutual oath by Allah that we will kill him by night, he and his family. Then we will say to his executor, 'We did not witness the destruction of his family, and indeed, we are truthful.' "


27. An-Naml (27 : 50)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 50
Translation
And they planned a plan, and We planned a plan, while they perceived not.


27. An-Naml (27 : 51)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 51
Translation
Then look how was the outcome of their plan - that We destroyed them and their people, all.


27. An-Naml (27 : 52)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 52
Translation
So those are their houses, desolate because of the wrong they had done. Indeed in that is a sign for people who know.


27. An-Naml (27 : 53)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 53
Translation
And We saved those who believed and used to fear Allah .


27. An-Naml (27 : 54)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 54
Translation
And [mention] Lot, when he said to his people, "Do you commit immorality while you are seeing?


27. An-Naml (27 : 55)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 55
Translation
Do you indeed approach men with desire instead of women? Rather, you are a people behaving ignorantly."


27. An-Naml (27 : 56)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 56
Translation
But the answer of his people was not except that they said, "Expel the family of Lot from your city. Indeed, they are people who keep themselves pure."


27. An-Naml (27 : 57)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 57
Translation
So We saved him and his family, except for his wife; We destined her to be of those who remained behind.


27. An-Naml (27 : 58)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 58
Translation
And We rained upon them a rain [of stones], and evil was the rain of those who were warned.


27. An-Naml (27 : 59)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 59
Translation
Say, [O Muhammad], "Praise be to Allah , and peace upon His servants whom He has chosen. Is Allah better or what they associate with Him?"


27. An-Naml (27 : 60)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 60
Translation
[More precisely], is He [not best] who created the heavens and the earth and sent down for you rain from the sky, causing to grow thereby gardens of joyful beauty which you could not [otherwise] have grown the trees thereof? Is there a deity with Allah ? [No], but they are a people who ascribe equals [to Him].


27. An-Naml (27 : 61)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 61
Translation
Is He [not best] who made the earth a stable ground and placed within it rivers and made for it firmly set mountains and placed between the two seas a barrier? Is there a deity with Allah ? [No], but most of them do not know.


27. An-Naml (27 : 62)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 62
Translation
Is He [not best] who responds to the desperate one when he calls upon Him and removes evil and makes you inheritors of the earth? Is there a deity with Allah ? Little do you remember.


27. An-Naml (27 : 63)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 63
Translation
Is He [not best] who guides you through the darknesses of the land and sea and who sends the winds as good tidings before His mercy? Is there a deity with Allah ? High is Allah above whatever they associate with Him.


27. An-Naml (27 : 64)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 64
Translation
Is He [not best] who begins creation and then repeats it and who provides for you from the heaven and earth? Is there a deity with Allah ? Say, "Produce your proof, if you should be truthful."


27. An-Naml (27 : 65)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 65
Translation
Say, "None in the heavens and earth knows the unseen except Allah , and they do not perceive when they will be resurrected."


27. An-Naml (27 : 66)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 66
Translation
Rather, their knowledge is arrested concerning the Hereafter. Rather, they are in doubt about it. Rather, they are, concerning it, blind.


27. An-Naml (27 : 67)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 67
Translation
And those who disbelieve say, "When we have become dust as well as our forefathers, will we indeed be brought out [of the graves]?


27. An-Naml (27 : 68)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 68
Translation
We have been promised this, we and our forefathers, before. This is not but legends of the former peoples."


27. An-Naml (27 : 69)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 69
Translation
Say, [O Muhammad], "Travel through the land and observe how was the end of the criminals."


27. An-Naml (27 : 70)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 70
Translation
And grieve not over them or be in distress from what they conspire.


27. An-Naml (27 : 71)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 71
Translation
And they say, "When is [the fulfillment of] this promise, if you should be truthful?"


27. An-Naml (27 : 72)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 72
Translation
Say, "Perhaps it is close behind you - some of that for which you are impatient.


27. An-Naml (27 : 73)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 73
Translation
And indeed, your Lord is full of bounty for the people, but most of them do not show gratitude."


27. An-Naml (27 : 74)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 74
Translation
And indeed, your Lord knows what their breasts conceal and what they declare.


27. An-Naml (27 : 75)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 75
Translation
And there is nothing concealed within the heaven and the earth except that it is in a clear Register.


27. An-Naml (27 : 76)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 76
Translation
Indeed, this Qur'an relates to the Children of Israel most of that over which they disagree.


27. An-Naml (27 : 77)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 77
Translation
And indeed, it is guidance and mercy for the believers.


27. An-Naml (27 : 78)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 78
Translation
Indeed, your Lord will judge between them by His [wise] judgement. And He is the Exalted in Might, the Knowing.


27. An-Naml (27 : 79)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 79
Translation
So rely upon Allah ; indeed, you are upon the clear truth.


27. An-Naml (27 : 80)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 80
Translation
Indeed, you will not make the dead hear, nor will you make the deaf hear the call when they have turned their backs retreating.


27. An-Naml (27 : 81)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 81
Translation
And you cannot guide the blind away from their error. You will only make hear those who believe in Our verses so they are Muslims [submitting to Allah ].


27. An-Naml (27 : 82)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 82
Translation
And when the word befalls them, We will bring forth for them a creature from the earth speaking to them, [saying] that the people were, of Our verses, not certain [in faith].


27. An-Naml (27 : 83)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 83
Translation
And [warn of] the Day when We will gather from every nation a company of those who deny Our signs, and they will be [driven] in rows


27. An-Naml (27 : 84)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 84
Translation
Until, when they arrive [at the place of Judgement], He will say, "Did you deny My signs while you encompassed them not in knowledge, or what [was it that] you were doing?"


27. An-Naml (27 : 85)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 85
Translation
And the decree will befall them for the wrong they did, and they will not [be able to] speak.


27. An-Naml (27 : 86)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 86
Translation
Do they not see that We made the night that they may rest therein and the day giving sight? Indeed in that are signs for a people who believe.


27. An-Naml (27 : 87)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 87
Translation
And [warn of] the Day the Horn will be blown, and whoever is in the heavens and whoever is on the earth will be terrified except whom Allah wills. And all will come to Him humbled.


27. An-Naml (27 : 88)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 88
Translation
And you see the mountains, thinking them rigid, while they will pass as the passing of clouds. [It is] the work of Allah , who perfected all things. Indeed, He is Acquainted with that which you do.


27. An-Naml (27 : 89)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 89
Translation
Whoever comes [at Judgement] with a good deed will have better than it, and they, from the terror of that Day, will be safe.


27. An-Naml (27 : 90)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 90
Translation
And whoever comes with an evil deed - their faces will be overturned into the Fire, [and it will be said], "Are you recompensed except for what you used to do?"


27. An-Naml (27 : 91)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 91
Translation
[Say, O Muhammad], "I have only been commanded to worship the Lord of this city, who made it sacred and to whom [belongs] all things. And I am commanded to be of the Muslims [those who submit to Allah ]


27. An-Naml (27 : 92)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 92
Translation
And to recite the Qur'an." And whoever is guided is only guided for [the benefit of] himself; and whoever strays - say, "I am only [one] of the warners."


27. An-Naml (27 : 93)

27. An-Naml (The Ant, The Ants)
 | Surah: 27 Aya: 93
Translation
And say, "[All] praise is [due] to Allah . He will show you His signs, and you will recognize them. And your Lord is not unaware of what you do."


28. Al-Qasas (The Story, Stories) Intro

28. Al-Qasas (The Story, Stories)

Maududi's Introduction

Name

The Surah takes its name from verse 25 in which the word Al-Qasas occurs. Lexically, qasas means to relate events in their proper sequence. Thus, from the view- point of the meaning too, this word can be a suitable title for this Surah, for in it the detailed story of the Prophet Moses has been related.

Period of Revelation

As already mentioned in the introduction to Surah An Naml, according to Ibn Abbas and Jabir bin Zaid, Surahs Ash-Shu`araa', An-Naml and Al- Qasas were sent down one after the other. The language, the style and the theme also show that the period of the revelation of these three Surahs is nearly the same. Another reason for their lose resemblance is that the different parts of the Prophet Moses story as mentioned in these surahs together make up a complete story. In Surah Ash-Shu`araa', excusing himself for not accepting the office of Prophethood the Prophet Moses submits, "The people of Pharaoh have the charge of a crime against me; therefore, I fear that they will put me to death." Then, when lie goes before Pharaoh, the latter says, "Did we not bring you up as a child in our house? You lived quite a few years of your life among us, and then you did what you did." Nothing more of this has been mentioned there, but in this Surah the other details have been supplied. Similarly, in Surah An-Naml the story starts abruptly from the time when the Prophet Moses was journeying with his family and suddenly saw a fire at a distance. In that Surah nothing has been said about the nature of his journey, or the place he was coming from, or his destination, but this Surah supplies all the necessary details. Thus, the three Surahs read together complete the story of the Prophet Moses (Allah's peace be upon him).

Theme and Topics

The main theme is to remove the doubts and objections that were being raised against the Prophethood of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) and to invalidate the excuses which were being offered for not believing in him.

For this purpose, first the story of the Prophet Moses has been related, which, by analogy with the period of revelation, impresses the following points in the listeners mind automatically:

First, Allah provides the means and motives of whatever He wills to do, in imperceptible ways. Thus, Allah so arranged things that the child through whom Pharaoh had to be removed from power, was bred and brought up in his own house, and he could not know whom he was fostering. Who can then fight God and frustrate Him by his machinations.

Secondly, Prophethood is not granted to a person amid festivities by issuing a proclamation from the earth and heavens. You wonder how Muhammad (upon whom be Allah's peace) has been blessed with Prophethood unexpectedly, all of a sudden, but Moses whom you yourselves acknowledge as a Prophet (v. 48) had also become a Prophet unexpectedly, while on a journey, and nobody had known what event had occurred in the desolation at the foot of Mt. Sinai. Even Moses himself did not know a moment before what he was going to be blessed with. He, in fact, had gone to bring a piece of the fire but had returned with the gift of Prophethood.

Thirdly, the person from whom Allah wants to take some service comes out without any army and armor and without an apparent helper or force at his back, yet he puts to rout much stronger and better equipped opponents. The contrast that existed between the strengths of Moses (peace be upon him) and Pharaoh was much more prominent and glaring than that which existed between Muhammad (peace be upon him) and the quraish; yet the world knows who had come out victorious in the end and who had been routed.

Fourthly, you refer to Moses again and again and say, "Why has Muhammad not been given the same which was given to Moses? -- i. e. miracles of the staff, the shining hand, etc. -- as if to suggest that you would readily believe only if you were shown the kind of the miracles that were shown by Moses to Pharaoh. But do you know what sort of response was made by those who were shown those miracles? They had not believed even after seeing the miracles, and had only said, "This is magic", for they were involved in stubbornness and hostility to the Truth. The same malady afflicts you today. Will you believe only when you are slowly the same kind of miracles?Then, do you know what fate the disbelievers had met even after seeing the miracles? They were annihilated by Allah. Do you now wish to meet the same doom by asking for the miracles in your obstinacy?

These were the things which were automatically impressed in the mind of every listener who heard this story in the pagan environment of Makkah, for a similar conflict was going on at that time between the Holy Prophet and disbelievers of Makkah as had already taken place between the Prophet Moses and Pharaoh before. This was the background against which the story of the Prophet Moses was narrated so that a perfect analogy was established automatically in every detail between the conditions prevailing then in Makkah and those existing in the time of the Prophet Moses. Then, from verse 43 onward the discourse turns to the real theme.

In the first place, the narration of a two thousand year old historical event by the Holy Prophet with such accuracy and detail, is presented as a proof of his Prophethood although he was un-lettered and the people of his city and clan knew full well that he had no access to any source of such information as they could point out.

Then the disbelievers of Makkah have been warned and put to shame for an event that occurred in those very days. Some Christians had come to Makkah and embraced Islam when they heard the Qur'an from the Holy Prophet. Instead of learning any lesson from this the Makkans were so upset at this that their leader, Abu Jahl, disgraced those people publicly.

In conclusion, the excuse that the disbelievers put forward for not believing in the Holy Prophet has been dealt with. What they feared was this:"If we give up the polytheistic creed of the Arabs and accept the doctrine of Tauhid instead, this will put an end to our supremacy in the religious, political and economic fields, which, in turn, will destroy our position of the most influential tribe of Arabia and we shall be left with no refuge anywhere in the land." As this was the real motive of the chiefs of the Quraish for their antagonism towards the Truth, and their doubts and objections were only the pretenses, which they invented to deceive the common people, Allah has dealt with these fully till the end of the Surah, considered each aspect of these in a wise manner and offered the remedy for their basic ailment due to which those people judged the Truth and falsehood only from the viewpoint of their worldly interests.


28. Al-Qasas (28 : 1)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 1
Translation
Ta, Seen, Meem.


28. Al-Qasas (28 : 2)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 2
Translation
These are the verses of the clear Book.


28. Al-Qasas (28 : 3)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 3
Translation
We recite to you from the news of Moses and Pharaoh in truth for a people who believe.


28. Al-Qasas (28 : 4)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 4
Translation
Indeed, Pharaoh exalted himself in the land and made its people into factions, oppressing a sector among them, slaughtering their [newborn] sons and keeping their females alive. Indeed, he was of the corrupters.


28. Al-Qasas (28 : 5)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 5
Translation
And We wanted to confer favor upon those who were oppressed in the land and make them leaders and make them inheritors


28. Al-Qasas (28 : 6)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 6
Translation
And establish them in the land and show Pharaoh and [his minister] Haman and their soldiers through them that which they had feared.


28. Al-Qasas (28 : 7)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 7
Translation
And We inspired to the mother of Moses, "Suckle him; but when you fear for him, cast him into the river and do not fear and do not grieve. Indeed, We will return him to you and will make him [one] of the messengers."


28. Al-Qasas (28 : 8)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 8
Translation
And the family of Pharaoh picked him up [out of the river] so that he would become to them an enemy and a [cause of] grief. Indeed, Pharaoh and Haman and their soldiers were deliberate sinners.


28. Al-Qasas (28 : 9)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 9
Translation
And the wife of Pharaoh said, "[He will be] a comfort of the eye for me and for you. Do not kill him; perhaps he may benefit us, or we may adopt him as a son." And they perceived not.


28. Al-Qasas (28 : 10)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 10
Translation
And the heart of Moses' mother became empty [of all else]. She was about to disclose [the matter concerning] him had We not bound fast her heart that she would be of the believers.


28. Al-Qasas (28 : 11)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 11
Translation
And she said to his sister, "Follow him"; so she watched him from a distance while they perceived not.


28. Al-Qasas (28 : 12)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 12
Translation
And We had prevented from him [all] wet nurses before, so she said, "Shall I direct you to a household that will be responsible for him for you while they are to him [for his upbringing] sincere?"


28. Al-Qasas (28 : 13)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 13
Translation
So We restored him to his mother that she might be content and not grieve and that she would know that the promise of Allah is true. But most of the people do not know.


28. Al-Qasas (28 : 14)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 14
Translation
And when he attained his full strength and was [mentally] mature, We bestowed upon him judgement and knowledge. And thus do We reward the doers of good.


28. Al-Qasas (28 : 15)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 15
Translation
And he entered the city at a time of inattention by its people and found therein two men fighting: one from his faction and one from among his enemy. And the one from his faction called for help to him against the one from his enemy, so Moses struck him and [unintentionally] killed him. [Moses] said, "This is from the work of Satan. Indeed, he is a manifest, misleading enemy."


28. Al-Qasas (28 : 16)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 16
Translation
He said, "My Lord, indeed I have wronged myself, so forgive me," and He forgave him. Indeed, He is the Forgiving, the Merciful.


28. Al-Qasas (28 : 17)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 17
Translation
He said, "My Lord, for the favor You bestowed upon me, I will never be an assistant to the criminals."


28. Al-Qasas (28 : 18)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 18
Translation
And he became inside the city fearful and anticipating [exposure], when suddenly the one who sought his help the previous day cried out to him [once again]. Moses said to him, "Indeed, you are an evident, [persistent] deviator."


28. Al-Qasas (28 : 19)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 19
Translation
And when he wanted to strike the one who was an enemy to both of them, he said, "O Moses, do you intend to kill me as you killed someone yesterday? You only want to be a tyrant in the land and do not want to be of the amenders."


28. Al-Qasas (28 : 20)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 20
Translation
And a man came from the farthest end of the city, running. He said, "O Moses, indeed the eminent ones are conferring over you [intending] to kill you, so leave [the city]; indeed, I am to you of the sincere advisors."


28. Al-Qasas (28 : 21)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 21
Translation
So he left it, fearful and anticipating [apprehension]. He said, "My Lord, save me from the wrongdoing people."


28. Al-Qasas (28 : 22)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 22
Translation
And when he directed himself toward Madyan, he said, "Perhaps my Lord will guide me to the sound way."


28. Al-Qasas (28 : 23)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 23
Translation
And when he came to the well of Madyan, he found there a crowd of people watering [their flocks], and he found aside from them two women driving back [their flocks]. He said, "What is your circumstance?" They said, "We do not water until the shepherds dispatch [their flocks]; and our father is an old man."


28. Al-Qasas (28 : 24)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 24
Translation
So he watered [their flocks] for them; then he went back to the shade and said, "My Lord, indeed I am, for whatever good You would send down to me, in need."


28. Al-Qasas (28 : 25)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 25
Translation
Then one of the two women came to him walking with shyness. She said, "Indeed, my father invites you that he may reward you for having watered for us." So when he came to him and related to him the story, he said, "Fear not. You have escaped from the wrongdoing people."


28. Al-Qasas (28 : 26)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 26
Translation
One of the women said, "O my father, hire him. Indeed, the best one you can hire is the strong and the trustworthy."


28. Al-Qasas (28 : 27)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 27
Translation
He said, "Indeed, I wish to wed you one of these, my two daughters, on [the condition] that you serve me for eight years; but if you complete ten, it will be [as a favor] from you. And I do not wish to put you in difficulty. You will find me, if Allah wills, from among the righteous."


28. Al-Qasas (28 : 28)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 28
Translation
[Moses] said, "That is [established] between me and you. Whichever of the two terms I complete - there is no injustice to me, and Allah , over what we say, is Witness."


28. Al-Qasas (28 : 29)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 29
Translation
And when Moses had completed the term and was traveling with his family, he perceived from the direction of the mount a fire. He said to his family, "Stay here; indeed, I have perceived a fire. Perhaps I will bring you from there [some] information or burning wood from the fire that you may warm yourselves."


28. Al-Qasas (28 : 30)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 30
Translation
But when he came to it, he was called from the right side of the valley in a blessed spot - from the tree, "O Moses, indeed I am Allah , Lord of the worlds."


28. Al-Qasas (28 : 31)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 31
Translation
And [he was told], "Throw down your staff." But when he saw it writhing as if it was a snake, he turned in flight and did not return. [ Allah said], "O Moses, approach and fear not. Indeed, you are of the secure.


28. Al-Qasas (28 : 32)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 32
Translation
Insert your hand into the opening of your garment; it will come out white, without disease. And draw in your arm close to you [as prevention] from fear, for those are two proofs from your Lord to Pharaoh and his establishment. Indeed, they have been a people defiantly disobedient."


28. Al-Qasas (28 : 33)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 33
Translation
He said, "My Lord, indeed, I killed from among them someone, and I fear they will kill me.


28. Al-Qasas (28 : 34)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 34
Translation
And my brother Aaron is more fluent than me in tongue, so send him with me as support, verifying me. Indeed, I fear that they will deny me."


28. Al-Qasas (28 : 35)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 35
Translation
[ Allah ] said, "We will strengthen your arm through your brother and grant you both supremacy so they will not reach you. [It will be] through Our signs; you and those who follow you will be the predominant."


28. Al-Qasas (28 : 36)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 36
Translation
But when Moses came to them with Our signs as clear evidences, they said, "This is not except invented magic, and we have not heard of this [religion] among our forefathers."


28. Al-Qasas (28 : 37)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 37
Translation
And Moses said, "My Lord is more knowing [than we or you] of who has come with guidance from Him and to whom will be succession in the home. Indeed, wrongdoers do not succeed."


28. Al-Qasas (28 : 38)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 38
Translation
And Pharaoh said, "O eminent ones, I have not known you to have a god other than me. Then ignite for me, O Haman, [a fire] upon the clay and make for me a tower that I may look at the God of Moses. And indeed, I do think he is among the liars."


28. Al-Qasas (28 : 39)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 39
Translation
And he was arrogant, he and his soldiers, in the land, without right, and they thought that they would not be returned to Us.


28. Al-Qasas (28 : 40)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 40
Translation
So We took him and his soldiers and threw them into the sea. So see how was the end of the wrongdoers.


28. Al-Qasas (28 : 41)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 41
Translation
And We made them leaders inviting to the Fire, and on the Day of Resurrection they will not be helped.


28. Al-Qasas (28 : 42)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 42
Translation
And We caused to overtake them in this world a curse, and on the Day of Resurrection they will be of the despised.


28. Al-Qasas (28 : 43)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 43
Translation
And We gave Moses the Scripture, after We had destroyed the former generations, as enlightenment for the people and guidance and mercy that they might be reminded.


28. Al-Qasas (28 : 44)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 44
Translation
And you, [O Muhammad], were not on the western side [of the mount] when We revealed to Moses the command, and you were not among the witnesses [to that].


28. Al-Qasas (28 : 45)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 45
Translation
But We produced [many] generations [after Moses], and prolonged was their duration. And you were not a resident among the people of Madyan, reciting to them Our verses, but We were senders [of this message].


28. Al-Qasas (28 : 46)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 46
Translation
And you were not at the side of the mount when We called [Moses] but [were sent] as a mercy from your Lord to warn a people to whom no warner had come before you that they might be reminded.


28. Al-Qasas (28 : 47)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 47
Translation
And if not that a disaster should strike them for what their hands put forth [of sins] and they would say, "Our Lord, why did You not send us a messenger so we could have followed Your verses and been among the believers?"...


28. Al-Qasas (28 : 48)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 48
Translation
But when the truth came to them from Us, they said, "Why was he not given like that which was given to Moses?" Did they not disbelieve in that which was given to Moses before? They said, "[They are but] two works of magic supporting each other, and indeed we are, in both, disbelievers."


28. Al-Qasas (28 : 49)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 49
Translation
Say, "Then bring a scripture from Allah which is more guiding than either of them that I may follow it, if you should be truthful."


28. Al-Qasas (28 : 50)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 50
Translation
But if they do not respond to you - then know that they only follow their [own] desires. And who is more astray than one who follows his desire without guidance from Allah ? Indeed, Allah does not guide the wrongdoing people.


28. Al-Qasas (28 : 51)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 51
Translation
And We have [repeatedly] conveyed to them the Qur'an that they might be reminded.


28. Al-Qasas (28 : 52)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 52
Translation
Those to whom We gave the Scripture before it - they are believers in it.


28. Al-Qasas (28 : 53)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 53
Translation
And when it is recited to them, they say, "We have believed in it; indeed, it is the truth from our Lord. Indeed we were, [even] before it, Muslims [submitting to Allah ]."


28. Al-Qasas (28 : 54)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 54
Translation
Those will be given their reward twice for what they patiently endured and [because] they avert evil through good, and from what We have provided them they spend.


28. Al-Qasas (28 : 55)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 55
Translation
And when they hear ill speech, they turn away from it and say, "For us are our deeds, and for you are your deeds. Peace will be upon you; we seek not the ignorant."


28. Al-Qasas (28 : 56)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 56
Translation
Indeed, [O Muhammad], you do not guide whom you like, but Allah guides whom He wills. And He is most knowing of the [rightly] guided.


28. Al-Qasas (28 : 57)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 57
Translation
And they say, "If we were to follow the guidance with you, we would be swept from our land." Have we not established for them a safe sanctuary to which are brought the fruits of all things as provision from Us? But most of them do not know.


28. Al-Qasas (28 : 58)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 58
Translation
And how many a city have We destroyed that was insolent in its [way of] living, and those are their dwellings which have not been inhabited after them except briefly. And it is We who were the inheritors.


28. Al-Qasas (28 : 59)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 59
Translation
And never would your Lord have destroyed the cities until He had sent to their mother a messenger reciting to them Our verses. And We would not destroy the cities except while their people were wrongdoers.


28. Al-Qasas (28 : 60)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 60
Translation
And whatever thing you [people] have been given - it is [only for] the enjoyment of worldly life and its adornment. And what is with Allah is better and more lasting; so will you not use reason?


28. Al-Qasas (28 : 61)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 61
Translation
Then is he whom We have promised a good promise which he will obtain like he for whom We provided enjoyment of worldly life [but] then he is, on the Day of Resurrection, among those presented [for punishment in Hell]?


28. Al-Qasas (28 : 62)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 62
Translation
And [warn of] the Day He will call them and say, "Where are My 'partners' which you used to claim?"


28. Al-Qasas (28 : 63)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 63
Translation
Those upon whom the word will have come into effect will say, "Our Lord, these are the ones we led to error. We led them to error just as we were in error. We declare our disassociation [from them] to You. They did not used to worship us."


28. Al-Qasas (28 : 64)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 64
Translation
And it will be said, "Invoke your 'partners' " and they will invoke them; but they will not respond to them, and they will see the punishment. If only they had followed guidance!


28. Al-Qasas (28 : 65)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 65
Translation
And [mention] the Day He will call them and say, "What did you answer the messengers?"


28. Al-Qasas (28 : 66)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 66
Translation
But the information will be unapparent to them that Day, so they will not [be able to] ask one another.


28. Al-Qasas (28 : 67)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 67
Translation
But as for one who had repented, believed, and done righteousness, it is promised by Allah that he will be among the successful.


28. Al-Qasas (28 : 68)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 68
Translation
And your Lord creates what He wills and chooses; not for them was the choice. Exalted is Allah and high above what they associate with Him.


28. Al-Qasas (28 : 69)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 69
Translation
And your Lord knows what their breasts conceal and what they declare.


28. Al-Qasas (28 : 70)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 70
Translation
And He is Allah ; there is no deity except Him. To Him is [due all] praise in the first [life] and the Hereafter. And His is the [final] decision, and to Him you will be returned.


28. Al-Qasas (28 : 71)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 71
Translation
Say, "Have you considered: if Allah should make for you the night continuous until the Day of Resurrection, what deity other than Allah could bring you light? Then will you not hear?"


28. Al-Qasas (28 : 72)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 72
Translation
Say, "Have you considered: if Allah should make for you the day continuous until the Day of Resurrection, what deity other than Allah could bring you a night in which you may rest? Then will you not see?"


28. Al-Qasas (28 : 73)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 73
Translation
And out of His mercy He made for you the night and the day that you may rest therein and [by day] seek from His bounty and [that] perhaps you will be grateful.


28. Al-Qasas (28 : 74)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 74
Translation
And [warn of] the Day He will call them and say, "Where are my 'partners' which you used to claim?"


28. Al-Qasas (28 : 75)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 75
Translation
And We will extract from every nation a witness and say, "Produce your proof," and they will know that the truth belongs to Allah , and lost from them is that which they used to invent.


28. Al-Qasas (28 : 76)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 76
Translation
Indeed, Qarun was from the people of Moses, but he tyrannized them. And We gave him of treasures whose keys would burden a band of strong men; thereupon his people said to him, "Do not exult. Indeed, Allah does not like the exultant.


28. Al-Qasas (28 : 77)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 77
Translation
But seek, through that which Allah has given you, the home of the Hereafter; and [yet], do not forget your share of the world. And do good as Allah has done good to you. And desire not corruption in the land. Indeed, Allah does not like corrupters."


28. Al-Qasas (28 : 78)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 78
Translation
He said, "I was only given it because of knowledge I have." Did he not know that Allah had destroyed before him of generations those who were greater than him in power and greater in accumulation [of wealth]? But the criminals, about their sins, will not be asked.


28. Al-Qasas (28 : 79)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 79
Translation
So he came out before his people in his adornment. Those who desired the worldly life said, "Oh, would that we had like what was given to Qarun. Indeed, he is one of great fortune."


28. Al-Qasas (28 : 80)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 80
Translation
But those who had been given knowledge said, "Woe to you! The reward of Allah is better for he who believes and does righteousness. And none are granted it except the patient."


28. Al-Qasas (28 : 81)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 81
Translation
And We caused the earth to swallow him and his home. And there was for him no company to aid him other than Allah , nor was he of those who [could] defend themselves.


28. Al-Qasas (28 : 82)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 82
Translation
And those who had wished for his position the previous day began to say, "Oh, how Allah extends provision to whom He wills of His servants and restricts it! If not that Allah had conferred favor on us, He would have caused it to swallow us. Oh, how the disbelievers do not succeed!"


28. Al-Qasas (28 : 83)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 83
Translation
That home of the Hereafter We assign to those who do not desire exaltedness upon the earth or corruption. And the [best] outcome is for the righteous.


28. Al-Qasas (28 : 84)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 84
Translation
Whoever comes [on the Day of Judgement] with a good deed will have better than it; and whoever comes with an evil deed - then those who did evil deeds will not be recompensed except [as much as] what they used to do.


28. Al-Qasas (28 : 85)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 85
Translation
Indeed, [O Muhammad], He who imposed upon you the Qur'an will take you back to a place of return. Say, "My Lord is most knowing of who brings guidance and who is in clear error."


28. Al-Qasas (28 : 86)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 86
Translation
And you were not expecting that the Book would be conveyed to you, but [it is] a mercy from your Lord. So do not be an assistant to the disbelievers.


28. Al-Qasas (28 : 87)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 87
Translation
And never let them avert you from the verses of Allah after they have been revealed to you. And invite [people] to your Lord. And never be of those who associate others with Allah .


28. Al-Qasas (28 : 88)

28. Al-Qasas (The Story, Stories)
 | Surah: 28 Aya: 88
Translation
And do not invoke with Allah another deity. There is no deity except Him. Everything will be destroyed except His Face. His is the judgement, and to Him you will be returned.


29. Al-Ankaboot (The Spider) Intro

29. Al-Ankaboot (The Spider)

Maududi's Introduction

Name

The Surah takes its name from verse 41 in which the word `Ankabut (Spider) has occurred.

Period of Revelation

Verses 56 to 60 clearly show that this Surah was sent down a little before the migration to Habash, and this is supported by the internal evidence of the subject matter as well. Some commentators have opined that since it mentions the hypocrites, and hypocrisy appeared in Madinah, the first ten verses of this Surah were revealed at Madinah and the rest of it at Makkah; whereas the people whose hypocrisy has been mentioned here are those who had adopted a hypocritical way of life because they were afraid of the oppression and extreme physical torture to which the Muslims were being subjected by the disbelievers. Evidently, this kind of hypocrisy could be there only at Makkah and not at Madinah. Similarly, some other commentators, seeing that in this Surah the Muslims have been exhorted to migrate, have regarded it as the last Surah to be revealed at Makkah, whereas the Muslims had migrated to Habash even before their migration to Madinah. These opinions are not based on any tradition but on the internal evidence of the subject matter, and this internal evidence, when considered against the subject matter of the Surah as a whole, points to the conditions prevailing in the time of the migration to Habash and not to the last stage at Makkah.

Theme and Subject matter

A perusal of the Surah shows that the period of its revelation was the period of extreme persecution of the Muslims at Makkah. The disbelievers were opposing and fighting Islam tooth and nail and the new converts were being subjected to the severest oppression. Such were the conditions when Allah sent down this Surah to strengthen and encourage the sincere Muslims as well as to put to shame those who were showing weakness of the faith. Besides, the disbelievers of Makkah have been threatened and warned not to invite for themselves the fate that the antagonists of the Truth have been experiencing in every age.

In this connection, the questions that some young men answered. For instance, their parents were urging them to abandon Muhammad (may Allah's peace be upon him), and return to their ancestral religion, for they argued: "The Qur'an in which you have put your faith, regards the rights of the parents as the uppermost; therefore, listen to what we say; otherwise you will be working against the dictates of your own Faith." This has been answered in verse 8.

Similarly, the people of some clans said to the new converts to Islam, "Leave the question of punishments, etc., to us. Listen to us and abandon this man. If God seizes you in the Hereafter, we will come forward and say, 'Lord, these people are innocent: we had forced them to give up the Faith; therefore, seize us'." This has been dealt with, in vv. 12-13.

The stories mentioned in this Surah also impress the same point mostly, as if to say, "Look at the Prophets of the past: they were made to suffer great hardships and were treated cruelly for long periods. Then, at last they were helped by Allah. Therefore, take heart: Allah's succour will certainly come. But a period of trial and tribulation has to be undergone." Besides teaching this lesson to the Muslims, the disbelievers also have been warned, as if to say, "If you are not being immediately seized by Allah, you should not form the wrong impression that you will never be seized. The signs of the doomed nations of the past are before you. Just see how they met their doom and how Allah succoured the Prophets."

Then the Muslims have been instructed to the effect: "If you feel that the persecution has become unbearable for you, you should give up your homes, instead of giving up your Faith: Allah's earth is vast: seek a new place where you can worship Allah with the full peace of mind." Besides all this, the disbelievers also have been urged to understand Islam. The realities of Tauhid and the Hereafter have been impressed with rational arguments, shirk have been refuted, and drawing their attention towards the signs in the universe, they have been told that all these Signs confirm the teachings that the Prophet is presenting before them.


29. Al-Ankaboot (29 : 1)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 1
Translation
Alif, Lam, Meem


29. Al-Ankaboot (29 : 2)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 2
Translation
Do the people think that they will be left to say, "We believe" and they will not be tried?


29. Al-Ankaboot (29 : 3)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 3
Translation
But We have certainly tried those before them, and Allah will surely make evident those who are truthful, and He will surely make evident the liars.


29. Al-Ankaboot (29 : 4)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 4
Translation
Or do those who do evil deeds think they can outrun Us? Evil is what they judge.


29. Al-Ankaboot (29 : 5)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 5
Translation
Whoever should hope for the meeting with Allah - indeed, the term decreed by Allah is coming. And He is the Hearing, the Knowing.


29. Al-Ankaboot (29 : 6)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 6
Translation
And whoever strives only strives for [the benefit of] himself. Indeed, Allah is free from need of the worlds.


29. Al-Ankaboot (29 : 7)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 7
Translation
And those who believe and do righteous deeds - We will surely remove from them their misdeeds and will surely reward them according to the best of what they used to do.


29. Al-Ankaboot (29 : 8)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 8
Translation
And We have enjoined upon man goodness to parents. But if they endeavor to make you associate with Me that of which you have no knowledge, do not obey them. To Me is your return, and I will inform you about what you used to do.


29. Al-Ankaboot (29 : 9)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 9
Translation
And those who believe and do righteous deeds - We will surely admit them among the righteous [into Paradise].


29. Al-Ankaboot (29 : 10)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 10
Translation
And of the people are some who say, "We believe in Allah ," but when one [of them] is harmed for [the cause of] Allah , they consider the trial of the people as [if it were] the punishment of Allah . But if victory comes from your Lord, they say, "Indeed, We were with you." Is not Allah most knowing of what is within the breasts of all creatures?


29. Al-Ankaboot (29 : 11)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 11
Translation
And Allah will surely make evident those who believe, and He will surely make evident the hypocrites.


29. Al-Ankaboot (29 : 12)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 12
Translation
And those who disbelieve say to those who believe, "Follow our way, and we will carry your sins." But they will not carry anything of their sins. Indeed, they are liars.


29. Al-Ankaboot (29 : 13)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 13
Translation
But they will surely carry their [own] burdens and [other] burdens along with their burdens, and they will surely be questioned on the Day of Resurrection about what they used to invent.


29. Al-Ankaboot (29 : 14)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 14
Translation
And We certainly sent Noah to his people, and he remained among them a thousand years minus fifty years, and the flood seized them while they were wrongdoers.


29. Al-Ankaboot (29 : 15)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 15
Translation
But We saved him and the companions of the ship, and We made it a sign for the worlds.


29. Al-Ankaboot (29 : 16)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 16
Translation
And [We sent] Abraham, when he said to his people, "Worship Allah and fear Him. That is best for you, if you should know.


29. Al-Ankaboot (29 : 17)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 17
Translation
You only worship, besides Allah , idols, and you produce a falsehood. Indeed, those you worship besides Allah do not possess for you [the power of] provision. So seek from Allah provision and worship Him and be grateful to Him. To Him you will be returned."


29. Al-Ankaboot (29 : 18)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 18
Translation
And if you [people] deny [the message] - already nations before you have denied. And there is not upon the Messenger except [the duty of] clear notification.


29. Al-Ankaboot (29 : 19)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 19
Translation
Have they not considered how Allah begins creation and then repeats it? Indeed that, for Allah , is easy.


29. Al-Ankaboot (29 : 20)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 20
Translation
Say, [O Muhammad], "Travel through the land and observe how He began creation. Then Allah will produce the final creation. Indeed Allah , over all things, is competent."


29. Al-Ankaboot (29 : 21)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 21
Translation
He punishes whom He wills and has mercy upon whom He wills, and to Him you will be returned.


29. Al-Ankaboot (29 : 22)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 22
Translation
And you will not cause failure [to Allah ] upon the earth or in the heaven. And you have not other than Allah any protector or any helper.


29. Al-Ankaboot (29 : 23)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 23
Translation
And the ones who disbelieve in the signs of Allah and the meeting with Him - those have despaired of My mercy, and they will have a painful punishment.


29. Al-Ankaboot (29 : 24)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 24
Translation
And the answer of Abraham's people was not but that they said, "Kill him or burn him," but Allah saved him from the fire. Indeed in that are signs for a people who believe.


29. Al-Ankaboot (29 : 25)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 25
Translation
And [Abraham] said, "You have only taken, other than Allah , idols as [a bond of] affection among you in worldly life. Then on the Day of Resurrection you will deny one another and curse one another, and your refuge will be the Fire, and you will not have any helpers."


29. Al-Ankaboot (29 : 26)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 26
Translation
And Lot believed him. [Abraham] said, "Indeed, I will emigrate to [the service of] my Lord. Indeed, He is the Exalted in Might, the Wise."


29. Al-Ankaboot (29 : 27)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 27
Translation
And We gave to Him Isaac and Jacob and placed in his descendants prophethood and scripture. And We gave him his reward in this world, and indeed, he is in the Hereafter among the righteous.


29. Al-Ankaboot (29 : 28)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 28
Translation
And [mention] Lot, when he said to his people, "Indeed, you commit such immorality as no one has preceded you with from among the worlds.


29. Al-Ankaboot (29 : 29)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 29
Translation
Indeed, you approach men and obstruct the road and commit in your meetings [every] evil." And the answer of his people was not but they said, "Bring us the punishment of Allah , if you should be of the truthful."


29. Al-Ankaboot (29 : 30)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 30
Translation
He said, "My Lord, support me against the corrupting people."


29. Al-Ankaboot (29 : 31)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 31
Translation
And when Our messengers came to Abraham with the good tidings, they said, "Indeed, we will destroy the people of that Lot's city. Indeed, its people have been wrongdoers."


29. Al-Ankaboot (29 : 32)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 32
Translation
[Abraham] said, "Indeed, within it is Lot." They said, "We are more knowing of who is within it. We will surely save him and his family, except his wife. She is to be of those who remain behind."


29. Al-Ankaboot (29 : 33)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 33
Translation
And when Our messengers came to Lot, he was distressed for them and felt for them great discomfort. They said, "Fear not, nor grieve. Indeed, we will save you and your family, except your wife; she is to be of those who remain behind.


29. Al-Ankaboot (29 : 34)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 34
Translation
Indeed, we will bring down on the people of this city punishment from the sky because they have been defiantly disobedient."


29. Al-Ankaboot (29 : 35)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 35
Translation
And We have certainly left of it a sign as clear evidence for a people who use reason.


29. Al-Ankaboot (29 : 36)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 36
Translation
And to Madyan [We sent] their brother Shu'ayb, and he said, "O my people, worship Allah and expect the Last Day and do not commit abuse on the earth, spreading corruption."


29. Al-Ankaboot (29 : 37)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 37
Translation
But they denied him, so the earthquake seized them, and they became within their home [corpses] fallen prone.


29. Al-Ankaboot (29 : 38)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 38
Translation
And [We destroyed] 'Aad and Thamud, and it has become clear to you from their [ruined] dwellings. And Satan had made pleasing to them their deeds and averted them from the path, and they were endowed with perception.


29. Al-Ankaboot (29 : 39)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 39
Translation
And [We destroyed] Qarun and Pharaoh and Haman. And Moses had already come to them with clear evidences, and they were arrogant in the land, but they were not outrunners [of Our punishment].


29. Al-Ankaboot (29 : 40)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 40
Translation
So each We seized for his sin; and among them were those upon whom We sent a storm of stones, and among them were those who were seized by the blast [from the sky], and among them were those whom We caused the earth to swallow, and among them were those whom We drowned. And Allah would not have wronged them, but it was they who were wronging themselves.


29. Al-Ankaboot (29 : 41)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 41
Translation
The example of those who take allies other than Allah is like that of the spider who takes a home. And indeed, the weakest of homes is the home of the spider, if they only knew.


29. Al-Ankaboot (29 : 42)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 42
Translation
Indeed, Allah knows whatever thing they call upon other than Him. And He is the Exalted in Might, the Wise.


29. Al-Ankaboot (29 : 43)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 43
Translation
And these examples We present to the people, but none will understand them except those of knowledge.


29. Al-Ankaboot (29 : 44)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 44
Translation
Allah created the heavens and the earth in truth. Indeed in that is a sign for the believers.


29. Al-Ankaboot (29 : 45)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 45
Translation
Recite, [O Muhammad], what has been revealed to you of the Book and establish prayer. Indeed, prayer prohibits immorality and wrongdoing, and the remembrance of Allah is greater. And Allah knows that which you do.


29. Al-Ankaboot (29 : 46)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 46
Translation
And do not argue with the People of the Scripture except in a way that is best, except for those who commit injustice among them, and say, "We believe in that which has been revealed to us and revealed to you. And our God and your God is one; and we are Muslims [in submission] to Him."


29. Al-Ankaboot (29 : 47)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 47
Translation
And thus We have sent down to you the Qur'an. And those to whom We [previously] gave the Scripture believe in it. And among these [people of Makkah] are those who believe in it. And none reject Our verses except the disbelievers.


29. Al-Ankaboot (29 : 48)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 48
Translation
And you did not recite before it any scripture, nor did you inscribe one with your right hand. Otherwise the falsifiers would have had [cause for] doubt.


29. Al-Ankaboot (29 : 49)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 49
Translation
Rather, the Qur'an is distinct verses [preserved] within the breasts of those who have been given knowledge. And none reject Our verses except the wrongdoers.


29. Al-Ankaboot (29 : 50)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 50
Translation
But they say, "Why are not signs sent down to him from his Lord?" Say, "The signs are only with Allah , and I am only a clear warner."


29. Al-Ankaboot (29 : 51)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 51
Translation
And is it not sufficient for them that We revealed to you the Book which is recited to them? Indeed in that is a mercy and reminder for a people who believe.


29. Al-Ankaboot (29 : 52)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 52
Translation
Say, "Sufficient is Allah between me and you as Witness. He knows what is in the heavens and earth. And they who have believed in falsehood and disbelieved in Allah - it is those who are the losers."


29. Al-Ankaboot (29 : 53)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 53
Translation
And they urge you to hasten the punishment. And if not for [the decree of] a specified term, punishment would have reached them. But it will surely come to them suddenly while they perceive not.


29. Al-Ankaboot (29 : 54)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 54
Translation
They urge you to hasten the punishment. And indeed, Hell will be encompassing of the disbelievers


29. Al-Ankaboot (29 : 55)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 55
Translation
On the Day the punishment will cover them from above them and from below their feet and it is said, "Taste [the result of] what you used to do."


29. Al-Ankaboot (29 : 56)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 56
Translation
O My servants who have believed, indeed My earth is spacious, so worship only Me.


29. Al-Ankaboot (29 : 57)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 57
Translation
Every soul will taste death. Then to Us will you be returned.


29. Al-Ankaboot (29 : 58)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 58
Translation
And those who have believed and done righteous deeds - We will surely assign to them of Paradise [elevated] chambers beneath which rivers flow, wherein they abide eternally. Excellent is the reward of the [righteous] workers


29. Al-Ankaboot (29 : 59)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 59
Translation
Who have been patient and upon their Lord rely.


29. Al-Ankaboot (29 : 60)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 60
Translation
And how many a creature carries not its [own] provision. Allah provides for it and for you. And He is the Hearing, the Knowing.


29. Al-Ankaboot (29 : 61)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 61
Translation
If you asked them, "Who created the heavens and earth and subjected the sun and the moon?" they would surely say, " Allah ." Then how are they deluded?


29. Al-Ankaboot (29 : 62)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 62
Translation
Allah extends provision for whom He wills of His servants and restricts for him. Indeed Allah is, of all things, Knowing.


29. Al-Ankaboot (29 : 63)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 63
Translation
And if you asked them, "Who sends down rain from the sky and gives life thereby to the earth after its lifelessness?" they would surely say " Allah ." Say, "Praise to Allah "; but most of them do not reason.


29. Al-Ankaboot (29 : 64)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 64
Translation
And this worldly life is not but diversion and amusement. And indeed, the home of the Hereafter - that is the [eternal] life, if only they knew.


29. Al-Ankaboot (29 : 65)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 65
Translation
And when they board a ship, they supplicate Allah , sincere to Him in religion. But when He delivers them to the land, at once they associate others with Him


29. Al-Ankaboot (29 : 66)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 66
Translation
So that they will deny what We have granted them, and they will enjoy themselves. But they are going to know.


29. Al-Ankaboot (29 : 67)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 67
Translation
Have they not seen that We made [Makkah] a safe sanctuary, while people are being taken away all around them? Then in falsehood do they believe, and in the favor of Allah they disbelieve?


29. Al-Ankaboot (29 : 68)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 68
Translation
And who is more unjust than one who invents a lie about Allah or denies the truth when it has come to him? Is there not in Hell a [sufficient] residence for the disbelievers?


29. Al-Ankaboot (29 : 69)

29. Al-Ankaboot (The Spider)
 | Surah: 29 Aya: 69
Translation
And those who strive for Us - We will surely guide them to Our ways. And indeed, Allah is with the doers of good.


30. Ar-Room (The Romans, The Byzantines) Intro

30. Ar-Room (The Romans, The Byzantines)

Maududi's Introduction

Name

The Surah takes its name Ar-Rum from the second verse in which the words ghulibat-ir-Rum have occurred.

Period of Revelation

The period of the revelation of this Surah is determined absolutely by the historical event that has been mentioned at the outset. It says: "The Romans have been vanquished in the neighboring land."In those days the Byzantine occupied territories adjacent to Arabia were Jordan, Syria and Palestine, and in these territories the Romans were completely overpowered by the Iranians in 615 A. D. Therefore, it can be said with absolute certainty that this Surah was sent down in the same year, and this was the year in which the migration to Habash took place.

Historical Background

The prediction made in the initial verses of this Surah is one of the most outstanding evidences of the Quran's being the Word of Allah and the Holy Prophet Muhammad's being a true Messenger of Allah. Let us have a look at the historical background relevant to the verses.

Eight years before the Holy Prophet's advent as a Prophet the Byzantine Emperor Maurice was overthrown by Phocus, who captured the throne and became king. Phocus first got the Emperor's five sons executed in front of him, and then got the Emperor also killed and hung their heads in a thoroughfare in Constantinople. A few days after this he had the empress and her three daughters also put to death. The event provided Khusrau Parvez, the Sassanid king of Iran; a good moral excuse to attack Byzantium. For Emperor Maurice had been his benefactor; with his help he had got the throne of Iran. Therefore, he declared that he would avenge his godfather's and his children's murder upon Phocus, the usurper. So, he started war against Byzantium in 603 A. D. and within a few years, putting the Phocus armies to rout in succession, he reached Edessa (modern, Urfa) in Asia Minor, on the one hand, and Aleppo and Antioch in Syria, on the other. When the Byzantine ministers saw that Phocus could not save the country, they sought the African governor's help, who sent his son, Heraclius, to Constantinople with a strong fleet. Phocus was immediately deposed and Heraclius made emperor. He treated Phocus as he had treated Maurice. This happened in 610 A. D., the year the Holy Prophet was appointed to Prophethood.

The moral excuse for which Khusrau Parvez had started the war was no more valid after the deposition and death of Phocus. Had the object of his war really been to avenge the murder of his ally on Phocus for his cruelty, he would have come to terms with the new Emperor after the death of Phocus. But he continued the war, and gave it the color of a crusade between Zoroastrianism and Christianity. The sympathies of the Christian sects (i. e. Nestorians and Jacobians, etc.) which had been excommunicated by the Roman ecclesiastical authority and tyrannized for years also went with the Magian (Zoroastrian) invaders, and the Jews also joined hands with them; so much so that the number of the Jews who enlisted in Khusrau's army rose up to 26,000.

Heraclius could not stop this storm. The very first news that he received from the East after ascending the throne was that of the Iranian occupation of Antioch. After this Damascus fell in 613 A. D. Then in 614 A.D. the Iranians occupying Jerusalem played havoc with the Christian world. Ninety thousand Christians were massacred and the Holy Sepulcher was desecrated. The Original Cross on which, according to the Christian belief, Jesus had died was seized and carried to Mada'in. The chief priest Zacharia was taken prisoner and all the important churches of the city were destroyed. How puffed up was Khusrau Parvez at this victory can be judged from the letter that he wrote to Heraclius from Jerusalem. He wrote: "From Khusrau, the greatest of all gods, the master of the whole world : To Heraclius, his most wretched and most stupid servant: 'You say that you have trust in your Lord. why didn't then your Lord save Jerusalem from me?'"

Within a year after this victory the Iranian armies over-ran Jordan, Palestine and the whole of the Sinai Peninsula, and reached the frontiers of Egypt. In those very days another conflict of a far greater historical consequence was going on in Makkah. The believers in One God, under the leadership of the Prophet Muhammad (may Allah's peace be upon him), were fighting for their existence against the followers of shirk under the command of the chiefs of the Quraish, and the conflict had reached such a stage that in 615 A. D., a substantial number of the Muslims had to leave their homes and take refuge with the Christian kingdom of Habash, which was an ally of the Byzantine Empire. In those days the Sassanid victories against Byzantium were the talk of the town, and the pagans of Makkah were delighted and were taunting the Muslims to the effect: "Look the fire worshipers of Iran are winning victories and the Christian believers in Revelation and Prophethood are being routed everywhere. Likewise, we, the idol worshipers of Arabia, will exterminate you and your religion."

These were the conditions when this Surah of the Quran was sent down, and in it a prediction was made, saying:"The Romans have been vanquished in the neighboring land and within a few years after their defeat, they shall be victorious. And it will be the day when the believers will rejoice in the victory granted by Allah." It contained not one but two predictions: First, the Romans shall be Victorious; and second, the Muslims also shall win a victory at the same time. Apparently, there was not a remote chance of the fulfillment of the either prediction in the next few years. On the one hand, there were a handful of the Muslims, who were being beaten and tortured in Makkah, and even till eight years after this prediction there appeared no chance of their victory and domination. On the other, the Romans were losing more and more ground every next day. By 619 A. D. the whole of Egypt had passed into Sassanid hands and the Magian armies had reached as far as Tripoli. In Asia Minor they beat and pushed back the Romans to Bosporus, and in 617 A. D. they captured Chalcedon (modern, Kadikoy) just opposite Constantinople. The Emperor sent an envoy to Khusrau, praying that he was ready to have peace on any terms, but he replied, "I shall not give protection to the emperor until he is brought in chains before me and gives up obedience to his crucified god and adopts submission to the fire god." At last, the Emperor became so depressed by defeat that he decided to leave Constantinople and shift to Carthage (modern, Tunis). In short, as the British historian Gibbon says, even seven to eight years after this prediction of the Quran, the conditions were such that no one could even imagine that the Byzantine Empire would ever gain an upper hand over Iran. Not to speak of gaining domination, no one could hope that the Empire, under the circumstances, would even survive.

bid`i sinin, and the word bid` in Arabic applies to a number upto ten. Therefore, make the bet for ten years and increase the number of camels to a hundred." So, Hadrat Abu Bakr spoke to Ubayy again and bet a hundred camels for ten years.

In 622 A. D. as the Holy Prophet migrated to Madinah, the Emperor Heraclius set off quietly for Trabzon from Constantinople via the Black Sea and started preparations to attack Iran from rear. For this he asked the Church for money, and Pope Sergius lent him the Church collections on interest, in a bid to save Christianity from Zoroastrianism. Heraclius started his counter attack in 623 A. D. from Armenia. Next year, in 624 A. D., he entered Azerbaijan and destroyed Clorumia, the birthplace of Zoroaster, and ravaged the principal fire temple of Iran. Great are the powers of Allah, this was the very year when the Muslims achieved a decisive victory at Badr for the first time against the mushriks. Thus both the predictions made in Surah Rum were fulfilled simultaneously within the stipulated period of ten years.

The Byzantine forces continued to press the Iranians hard and in the decisive battle at Nineveh (627 A.D.) they dealt them the hardest blow. They captured the royal residence of Dastagerd, and then pressing forward reached right opposite to Ctesiphon, capital of Iran in those days. In 628 A. D. in an internal revolt, Khusrau Parvez was imprisoned and 18 of his sons were executed in front of him and a few days later he himself died in the prison. This was the year when the peace treaty of Hudaibiya was concluded, which the Quran has termed as "the supreme victory", and in this very year Khusrau's son, Qubad II, gave up all the occupied Roman territories, restored the True Cross and made peace with Byzantium. In 628 A. D., the Emperor himself went to Jerusalem to install the "Holy Cross" in its place, and in the same year the Holy Prophet entered Makkah for the first time after the Hijrah to perform the `Umra-tul-Qada'.

After this no one could have any doubt about the truth of the prophecy of the Quran, with the result that most of the Arab polytheists accepted Islam. The heirs of Ubayy bin Khalaf lost their bet and had to give a hundred camels to Hadrat Abu Bakr Siddiq. He took them before the Holy Prophet, who ordered that they be given away in charity, because the bet had been made at a time when gambling had not yet been forbidden by the Shari`ah; now it was forbidden. Therefore, the bet was allowed to be accepted from the belligerent disbelievers, but instruction given that it should be given away in charity and should not be brought in personal use.

Theme and Subject matter

The discourse begins with the theme that the Romans have been overcome and the people the world over think that the empire is about to collapse, but the fact is that within a few years the tables will be turned and the vanquished will again become victorious.

This introductory theme contains the great truth that man is accustomed to seeing only what is apparent and superficial. That which is behind the apparent and superficial he does not know. When in the petty matters of life, this habit to see only the apparent and superficial can lead man to misunderstandings and miscalculations, and when he is liable to make wrong estimates only due to lack of knowledge about "what will happen tomorrow", how stupendous will be his error if he risks his whole life-activity by placing reliance only upon what is visible and apparent with respect to his worldly life as a whole.

In this connection, the Signs of the universe which have been presented as evidence to prove the doctrine of the Hereafter arc precisely the same which support the doctrine of Tauhid. Therefore from verse 28 onward, the discourse turns to the affirmation of Tauhid and the refutation of shirk, and it is stressed that the natural way of life for man is none else but to serve One God exclusively. Shirk is opposed to the nature of the universe as to the nature of man. Therefore, whenever man has adopted this deviation, chaos has resulted. Again here, an allusion has been made to the great chaos that had gripped the world on account of the war between the two major powers of the time, and it has been indicated that this chaos too, is the result of shirk, and all the nations who were ever involved in mischief and chaos in the history of mankind were also mushriks.

In conclusion, a parable has been presented to make the people understand that just as dead earth comes to life, all of a sudden, by a shower of rain sent by God and swells with vegetation and plant life, so is the case with the dead humanity. When God sends a shower of His mercy in the form of Revelation and Prophethood, it also gives a new life to mankind and causes it to grow and develop and flourish. Therefore: "If you take full advantage of this opportunity, the barren land of Arabia will bloom by Allah's mercy and the whole advantage will be your. But if you do not take advantage of it, you will harm only your selves. Then no regret will avail and no opportunity will be provided to make amends."


30. Ar-Room (30 : 1)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 1
Translation
Alif, Lam, Meem.


30. Ar-Room (30 : 2)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 2
Translation
The Byzantines have been defeated


30. Ar-Room (30 : 3)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 3
Translation
In the nearest land. But they, after their defeat, will overcome.


30. Ar-Room (30 : 4)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 4
Translation
Within three to nine years. To Allah belongs the command before and after. And that day the believers will rejoice


30. Ar-Room (30 : 5)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 5
Translation
In the victory of Allah . He gives victory to whom He wills, and He is the Exalted in Might, the Merciful.


30. Ar-Room (30 : 6)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 6
Translation
[It is] the promise of Allah . Allah does not fail in His promise, but most of the people do not know.


30. Ar-Room (30 : 7)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 7
Translation
They know what is apparent of the worldly life, but they, of the Hereafter, are unaware.


30. Ar-Room (30 : 8)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 8
Translation
Do they not contemplate within themselves? Allah has not created the heavens and the earth and what is between them except in truth and for a specified term. And indeed, many of the people, in [the matter of] the meeting with their Lord, are disbelievers.


30. Ar-Room (30 : 9)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 9
Translation
Have they not traveled through the earth and observed how was the end of those before them? They were greater than them in power, and they plowed the earth and built it up more than they have built it up, and their messengers came to them with clear evidences. And Allah would not ever have wronged them, but they were wronging themselves.


30. Ar-Room (30 : 10)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 10
Translation
Then the end of those who did evil was the worst [consequence] because they denied the signs of Allah and used to ridicule them.


30. Ar-Room (30 : 11)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 11
Translation
Allah begins creation; then He will repeat it; then to Him you will be returned.


30. Ar-Room (30 : 12)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 12
Translation
And the Day the Hour appears the criminals will be in despair.


30. Ar-Room (30 : 13)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 13
Translation
And there will not be for them among their [alleged] partners any intercessors, and they will [then] be disbelievers in their partners.


30. Ar-Room (30 : 14)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 14
Translation
And the Day the Hour appears - that Day they will become separated.


30. Ar-Room (30 : 15)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 15
Translation
And as for those who had believed and done righteous deeds, they will be in a garden [of Paradise], delighted.


30. Ar-Room (30 : 16)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 16
Translation
But as for those who disbelieved and denied Our verses and the meeting of the Hereafter, those will be brought into the punishment [to remain].


30. Ar-Room (30 : 17)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 17
Translation
So exalted is Allah when you reach the evening and when you reach the morning.


30. Ar-Room (30 : 18)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 18
Translation
And to Him is [due all] praise throughout the heavens and the earth. And [exalted is He] at night and when you are at noon.


30. Ar-Room (30 : 19)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 19
Translation
He brings the living out of the dead and brings the dead out of the living and brings to life the earth after its lifelessness. And thus will you be brought out.


30. Ar-Room (30 : 20)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 20
Translation
And of His signs is that He created you from dust; then, suddenly you were human beings dispersing [throughout the earth].


30. Ar-Room (30 : 21)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 21
Translation
And of His signs is that He created for you from yourselves mates that you may find tranquillity in them; and He placed between you affection and mercy. Indeed in that are signs for a people who give thought.


30. Ar-Room (30 : 22)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 22
Translation
And of His signs is the creation of the heavens and the earth and the diversity of your languages and your colors. Indeed in that are signs for those of knowledge.


30. Ar-Room (30 : 23)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 23
Translation
And of His signs is your sleep by night and day and your seeking of His bounty. Indeed in that are signs for a people who listen.


30. Ar-Room (30 : 24)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 24
Translation
And of His signs is [that] He shows you the lightening [causing] fear and aspiration, and He sends down rain from the sky by which He brings to life the earth after its lifelessness. Indeed in that are signs for a people who use reason.


30. Ar-Room (30 : 25)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 25
Translation
And of His signs is that the heaven and earth remain by His command. Then when He calls you with a [single] call from the earth, immediately you will come forth.


30. Ar-Room (30 : 26)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 26
Translation
And to Him belongs whoever is in the heavens and earth. All are to Him devoutly obedient.


30. Ar-Room (30 : 27)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 27
Translation
And it is He who begins creation; then He repeats it, and that is [even] easier for Him. To Him belongs the highest attribute in the heavens and earth. And He is the Exalted in Might, the Wise.


30. Ar-Room (30 : 28)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 28
Translation
He presents to you an example from yourselves. Do you have among those whom your right hands possess any partners in what We have provided for you so that you are equal therein [and] would fear them as your fear of one another [within a partnership]? Thus do We detail the verses for a people who use reason.


30. Ar-Room (30 : 29)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 29
Translation
But those who wrong follow their [own] desires without knowledge. Then who can guide one whom Allah has sent astray? And for them there are no helpers.


30. Ar-Room (30 : 30)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 30
Translation
So direct your face toward the religion, inclining to truth. [Adhere to] the fitrah of Allah upon which He has created [all] people. No change should there be in the creation of Allah . That is the correct religion, but most of the people do not know.


30. Ar-Room (30 : 31)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 31
Translation
[Adhere to it], turning in repentance to Him, and fear Him and establish prayer and do not be of those who associate others with Allah


30. Ar-Room (30 : 32)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 32
Translation
[Or] of those who have divided their religion and become sects, every faction rejoicing in what it has.


30. Ar-Room (30 : 33)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 33
Translation
And when adversity touches the people, they call upon their Lord, turning in repentance to Him. Then when He lets them taste mercy from Him, at once a party of them associate others with their Lord,


30. Ar-Room (30 : 34)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 34
Translation
So that they will deny what We have granted them. Then enjoy yourselves, for you are going to know.


30. Ar-Room (30 : 35)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 35
Translation
Or have We sent down to them an authority, and it speaks of what they were associating with Him?


30. Ar-Room (30 : 36)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 36
Translation
And when We let the people taste mercy, they rejoice therein, but if evil afflicts them for what their hands have put forth, immediately they despair.


30. Ar-Room (30 : 37)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 37
Translation
Do they not see that Allah extends provision for whom He wills and restricts [it]? Indeed, in that are signs for a people who believe.


30. Ar-Room (30 : 38)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 38
Translation
So give the relative his right, as well as the needy and the traveler. That is best for those who desire the countenance of Allah , and it is they who will be the successful.


30. Ar-Room (30 : 39)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 39
Translation
And whatever you give for interest to increase within the wealth of people will not increase with Allah . But what you give in zakah, desiring the countenance of Allah - those are the multipliers.


30. Ar-Room (30 : 40)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 40
Translation
Allah is the one who created you, then provided for you, then will cause you to die, and then will give you life. Are there any of your "partners" who does anything of that? Exalted is He and high above what they associate with Him.


30. Ar-Room (30 : 41)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 41
Translation
Corruption has appeared throughout the land and sea by [reason of] what the hands of people have earned so He may let them taste part of [the consequence of] what they have done that perhaps they will return [to righteousness].


30. Ar-Room (30 : 42)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 42
Translation
Say, [O Muhammad], "Travel through the land and observe how was the end of those before. Most of them were associators [of others with Allah ].


30. Ar-Room (30 : 43)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 43
Translation
So direct your face toward the correct religion before a Day comes from Allah of which there is no repelling. That Day, they will be divided.


30. Ar-Room (30 : 44)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 44
Translation
Whoever disbelieves - upon him is [the consequence of] his disbelief. And whoever does righteousness - they are for themselves preparing,


30. Ar-Room (30 : 45)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 45
Translation
That He may reward those who have believed and done righteous deeds out of His bounty. Indeed, He does not like the disbelievers.


30. Ar-Room (30 : 46)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 46
Translation
And of His signs is that He sends the winds as bringers of good tidings and to let you taste His mercy and so the ships may sail at His command and so you may seek of His bounty, and perhaps you will be grateful.


30. Ar-Room (30 : 47)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 47
Translation
And We have already sent messengers before you to their peoples, and they came to them with clear evidences; then We took retribution from those who committed crimes, and incumbent upon Us was support of the believers.


30. Ar-Room (30 : 48)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 48
Translation
It is Allah who sends the winds, and they stir the clouds and spread them in the sky however He wills, and He makes them fragments so you see the rain emerge from within them. And when He causes it to fall upon whom He wills of His servants, immediately they rejoice


30. Ar-Room (30 : 49)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 49
Translation
Although they were, before it was sent down upon them - before that, in despair.


30. Ar-Room (30 : 50)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 50
Translation
So observe the effects of the mercy of Allah - how He gives life to the earth after its lifelessness. Indeed, that [same one] will give life to the dead, and He is over all things competent.


30. Ar-Room (30 : 51)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 51
Translation
But if We should send a [bad] wind and they saw [their crops] turned yellow, they would remain thereafter disbelievers.


30. Ar-Room (30 : 52)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 52
Translation
So indeed, you will not make the dead hear, nor will you make the deaf hear the call when they turn their backs, retreating.


30. Ar-Room (30 : 53)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 53
Translation
And you cannot guide the blind away from their error. You will only make hear those who believe in Our verses so they are Muslims [in submission to Allah ].


30. Ar-Room (30 : 54)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 54
Translation
Allah is the one who created you from weakness, then made after weakness strength, then made after strength weakness and white hair. He creates what He wills, and He is the Knowing, the Competent.


30. Ar-Room (30 : 55)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 55
Translation
And the Day the Hour appears the criminals will swear they had remained but an hour. Thus they were deluded.


30. Ar-Room (30 : 56)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 56
Translation
But those who were given knowledge and faith will say, "You remained the extent of Allah 's decree until the Day of Resurrection, and this is the Day of Resurrection, but you did not used to know."


30. Ar-Room (30 : 57)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 57
Translation
So that Day, their excuse will not benefit those who wronged, nor will they be asked to appease [ Allah ].


30. Ar-Room (30 : 58)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 58
Translation
And We have certainly presented to the people in this Qur'an from every [kind of] example. But, [O Muhammad], if you should bring them a sign, the disbelievers will surely say, "You [believers] are but falsifiers."


30. Ar-Room (30 : 59)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 59
Translation
Thus does Allah seal the hearts of those who do not know.


30. Ar-Room (30 : 60)

30. Ar-Room (The Romans, The Byzantines)
 | Surah: 30 Aya: 60
Translation
So be patient. Indeed, the promise of Allah is truth. And let them not disquiet you who are not certain [in faith].


31. Luqman (Luqman) Intro

31. Luqman (Luqman)

Maududi's Introduction

Name

The Surah has been named Luqman after Luqman the Sage, whose admonitions to his son have been related in vv. 12-19 of this Surah.

Period of Revelation

A perusal of the subject matter shows that it was sent down in the period when persecution to suppress and thwart the invitation to Islam had begun and every sort of machination had started being employed for the purpose. This is borne out by vv. 14,15, in which the young converts to Islam have been told that although the rights of the parents are the uppermost after God, they should not listen to them if they prevented them from accepting Islam, or compelled them to revert to the creed of shirk and polytheism. The same thing has been said in Surah Al-Ankabut, which indicates that both these Surahs were sent down in the same period. A study of the style and subject matter of the two Surahs on the whole, however, shows that Surah Luqman was sent down earlier, for one does not see any sign of the antagonism in its background though, contrary to this, while studying Surah Al-Ankabut one can clearly feel that the Muslims were being severely persecuted during the period of its revelation.

Theme and Subject matter

In this Surah the people have been made to understand the meaninglessness and absurdity of shirk and the truth and reasonableness of Tauhid, and they have been invited to give up blind imitation of their forefathers, consider with a cool mind the teachings which the Prophet Muhammad (upon whom be Allah's peace and blessings) is presenting from the Lord of the worlds, and see with open eyes the manifest Signs found in the universe around them and in their own selves, which bear evidence to its truth.

In this connection, it has also been pointed out that this is not a new teaching which might have been, presented in the world, or in the land of Arabia, for the first time, and with which the people might be unfamiliar. The learned and wise people of the past ages said and taught the same thing which Muhammad (upon whom be Allah's peace) is teaching today. It is as if to say, "O people:In your own country there has lived a wise man, named Luqman, whose wisdom has been well known among you, whose proverbs and wise sayings are cited in your daily conversation and who is often quoted by your poets and orators. Now you should see for yourselves what creed and what morals he used to teach."


31. Luqman (31 : 1)

31. Luqman (Luqman)
 | Surah: 31 Aya: 1
Translation
Alif, Lam, Meem.


31. Luqman (31 : 2)

31. Luqman (Luqman)
 | Surah: 31 Aya: 2
Translation
These are verses of the wise Book,


31. Luqman (31 : 3)

31. Luqman (Luqman)
 | Surah: 31 Aya: 3
Translation
As guidance and mercy for the doers of good


31. Luqman (31 : 4)

31. Luqman (Luqman)
 | Surah: 31 Aya: 4
Translation
Who establish prayer and give zakah, and they, of the Hereafter, are certain [in faith].


31. Luqman (31 : 5)

31. Luqman (Luqman)
 | Surah: 31 Aya: 5
Translation
Those are on [right] guidance from their Lord, and it is those who are the successful.


31. Luqman (31 : 6)

31. Luqman (Luqman)
 | Surah: 31 Aya: 6
Translation
And of the people is he who buys the amusement of speech to mislead [others] from the way of Allah without knowledge and who takes it in ridicule. Those will have a humiliating punishment.


31. Luqman (31 : 7)

31. Luqman (Luqman)
 | Surah: 31 Aya: 7
Translation
And when our verses are recited to him, he turns away arrogantly as if he had not heard them, as if there was in his ears deafness. So give him tidings of a painful punishment.


31. Luqman (31 : 8)

31. Luqman (Luqman)
 | Surah: 31 Aya: 8
Translation
Indeed, those who believe and do righteous deeds - for them are the Gardens of Pleasure.


31. Luqman (31 : 9)

31. Luqman (Luqman)
 | Surah: 31 Aya: 9
Translation
Wherein they abide eternally; [it is] the promise of Allah [which is] truth. And He is the Exalted in Might, the Wise.


31. Luqman (31 : 10)

31. Luqman (Luqman)
 | Surah: 31 Aya: 10
Translation
He created the heavens without pillars that you see and has cast into the earth firmly set mountains, lest it should shift with you, and dispersed therein from every creature. And We sent down rain from the sky and made grow therein [plants] of every noble kind.


31. Luqman (31 : 11)

31. Luqman (Luqman)
 | Surah: 31 Aya: 11
Translation
This is the creation of Allah . So show Me what those other than Him have created. Rather, the wrongdoers are in clear error.


31. Luqman (31 : 12)

31. Luqman (Luqman)
 | Surah: 31 Aya: 12
Translation
And We had certainly given Luqman wisdom [and said], "Be grateful to Allah ." And whoever is grateful is grateful for [the benefit of] himself. And whoever denies [His favor] - then indeed, Allah is Free of need and Praiseworthy.


31. Luqman (31 : 13)

31. Luqman (Luqman)
 | Surah: 31 Aya: 13
Translation
And [mention, O Muhammad], when Luqman said to his son while he was instructing him, "O my son, do not associate [anything] with Allah . Indeed, association [with him] is great injustice."


31. Luqman (31 : 14)

31. Luqman (Luqman)
 | Surah: 31 Aya: 14
Translation
And We have enjoined upon man [care] for his parents. His mother carried him, [increasing her] in weakness upon weakness, and his weaning is in two years. Be grateful to Me and to your parents; to Me is the [final] destination.


31. Luqman (31 : 15)

31. Luqman (Luqman)
 | Surah: 31 Aya: 15
Translation
But if they endeavor to make you associate with Me that of which you have no knowledge, do not obey them but accompany them in [this] world with appropriate kindness and follow the way of those who turn back to Me [in repentance]. Then to Me will be your return, and I will inform you about what you used to do.


31. Luqman (31 : 16)

31. Luqman (Luqman)
 | Surah: 31 Aya: 16
Translation
[And Luqman said], "O my son, indeed if wrong should be the weight of a mustard seed and should be within a rock or [anywhere] in the heavens or in the earth, Allah will bring it forth. Indeed, Allah is Subtle and Acquainted.


31. Luqman (31 : 17)

31. Luqman (Luqman)
 | Surah: 31 Aya: 17
Translation
O my son, establish prayer, enjoin what is right, forbid what is wrong, and be patient over what befalls you. Indeed, [all] that is of the matters [requiring] determination.


31. Luqman (31 : 18)

31. Luqman (Luqman)
 | Surah: 31 Aya: 18
Translation
And do not turn your cheek [in contempt] toward people and do not walk through the earth exultantly. Indeed, Allah does not like everyone self-deluded and boastful.


31. Luqman (31 : 19)

31. Luqman (Luqman)
 | Surah: 31 Aya: 19
Translation
And be moderate in your pace and lower your voice; indeed, the most disagreeable of sounds is the voice of donkeys."


31. Luqman (31 : 20)

31. Luqman (Luqman)
 | Surah: 31 Aya: 20
Translation
Do you not see that Allah has made subject to you whatever is in the heavens and whatever is in the earth and amply bestowed upon you His favors, [both] apparent and unapparent? But of the people is he who disputes about Allah without knowledge or guidance or an enlightening Book [from Him].


31. Luqman (31 : 21)

31. Luqman (Luqman)
 | Surah: 31 Aya: 21
Translation
And when it is said to them, "Follow what Allah has revealed," they say, "Rather, we will follow that upon which we found our fathers." Even if Satan was inviting them to the punishment of the Blaze?


31. Luqman (31 : 22)

31. Luqman (Luqman)
 | Surah: 31 Aya: 22
Translation
And whoever submits his face to Allah while he is a doer of good - then he has grasped the most trustworthy handhold. And to Allah will be the outcome of [all] matters.


31. Luqman (31 : 23)

31. Luqman (Luqman)
 | Surah: 31 Aya: 23
Translation
And whoever has disbelieved - let not his disbelief grieve you. To Us is their return, and We will inform them of what they did. Indeed, Allah is Knowing of that within the breasts.


31. Luqman (31 : 24)

31. Luqman (Luqman)
 | Surah: 31 Aya: 24
Translation
We grant them enjoyment for a little; then We will force them to a massive punishment.


31. Luqman (31 : 25)

31. Luqman (Luqman)
 | Surah: 31 Aya: 25
Translation
And if you asked them, "Who created the heavens and earth?" they would surely say, " Allah ." Say, "[All] praise is [due] to Allah "; but most of them do not know.


31. Luqman (31 : 26)

31. Luqman (Luqman)
 | Surah: 31 Aya: 26
Translation
To Allah belongs whatever is in the heavens and earth. Indeed, Allah is the Free of need, the Praiseworthy.


31. Luqman (31 : 27)

31. Luqman (Luqman)
 | Surah: 31 Aya: 27
Translation
And if whatever trees upon the earth were pens and the sea [was ink], replenished thereafter by seven [more] seas, the words of Allah would not be exhausted. Indeed, Allah is Exalted in Might and Wise.


31. Luqman (31 : 28)

31. Luqman (Luqman)
 | Surah: 31 Aya: 28
Translation
Your creation and your resurrection will not be but as that of a single soul. Indeed, Allah is Hearing and Seeing.


31. Luqman (31 : 29)

31. Luqman (Luqman)
 | Surah: 31 Aya: 29
Translation
Do you not see that Allah causes the night to enter the day and causes the day to enter the night and has subjected the sun and the moon, each running [its course] for a specified term, and that Allah , with whatever you do, is Acquainted?


31. Luqman (31 : 30)

31. Luqman (Luqman)
 | Surah: 31 Aya: 30
Translation
That is because Allah is the Truth, and that what they call upon other than Him is falsehood, and because Allah is the Most High, the Grand.


31. Luqman (31 : 31)

31. Luqman (Luqman)
 | Surah: 31 Aya: 31
Translation
Do you not see that ships sail through the sea by the favor of Allah that He may show you of His signs? Indeed in that are signs for everyone patient and grateful.


31. Luqman (31 : 32)

31. Luqman (Luqman)
 | Surah: 31 Aya: 32
Translation
And when waves come over them like canopies, they supplicate Allah , sincere to Him in religion. But when He delivers them to the land, there are [some] of them who are moderate [in faith]. And none rejects Our signs except everyone treacherous and ungrateful.


31. Luqman (31 : 33)

31. Luqman (Luqman)
 | Surah: 31 Aya: 33
Translation
O mankind, fear your Lord and fear a Day when no father will avail his son, nor will a son avail his father at all. Indeed, the promise of Allah is truth, so let not the worldly life delude you and be not deceived about Allah by the Deceiver.


31. Luqman (31 : 34)

31. Luqman (Luqman)
 | Surah: 31 Aya: 34
Translation
Indeed, Allah [alone] has knowledge of the Hour and sends down the rain and knows what is in the wombs. And no soul perceives what it will earn tomorrow, and no soul perceives in what land it will die. Indeed, Allah is Knowing and Acquainted.


32. As-Sajda (The Prostration,Worship, Adoration) Intro

32. As-Sajda (The Prostration,Worship, Adoration)

Maududi's Introduction

Name

The Surah has been entitled As-Sajdah after the theme of Sajdah (prostration) as expressed in verse 15.

Period of Revelation

From the style of the Surah it appears that it was sent down during the middle Makkah period, more particularly in its initial stage, for one does not find in its background that severity of the persecution and tyranny which one finds in the Surahs sent down in the later stages.

Theme and Topics

The main theme of the Surah is to remove the doubts of the people concerning Tauhid, the Hereafter and the Prophethood, and to invite them to all these three realities. The disbelievers of Makkah, when they talked of the Holy Prophet in private, said to one another, "This person is forging strange things sometimes he gives news of what will happen after death. He says: when you have become dust, you will be called to render your accounts, and there will be Hell and Heaven. Sometimes he says: these gods and goddesses and saints are nonentities: One God alone is the Deity. And sometimes he says: the discourses which I recite are not my own but Allah's Word. All these are strange things which he presents."The answer to these doubts and misgivings forms the theme and subject matter of this Surah.

In this connection, the disbelievers have been told: "Most certainly it is Allah's Word, which has been sent down in order to arouse a people who are sunk in heedlessness, being deprived of the bounties and blessings of Prophethood. How can you call it a fabrication when its having been sent dawn from Allah is manifest and self evident?"

Then, they have been asked, "Use your common sense and judge for yourselves which of the things presented by the Quran is strange and novel?Look at the administration of the heavens and the earth: consider your own creation and structure. Don't these things testify to the teaching which this Prophet is presenting before you in the Quran? Does the system of the universe point to Tauhid or to shirk? When you consider this whole system and your own creation, does your intellect testify that the One Who has given you your present existence, will not be able to create you once again?"

Then a scene of the Hereafter has been depicted, the fruits of belief and the evil consequences of disbelief have been mentioned and the people exhorted to give up disbelief even before they meet their doom and accept the teaching of the Quran, which will be to their own advantage in the Hereafter.

Then they have been told: It is Allah's supreme Mercy that He does not seize man immediately for his errors to punish him finally and decisively but warns him beforehand by afflicting him with small troubles and hardships and calamities and losses and strokes of misfortune so that he may wake up and take admonition.

Then it is said: "This is not the first and novel event of its kind that a Book has been sent down upon a man from God. Before this the Book had been sent upon Moses also, which you all know. There is nothing strange in this at which you should marvel. Be assured that this Book has come down from God, and note it well that the same will happen now as has already happened in the time of Moses. Leadership now will be bestowed only on those who will accept this Divine Book. Those who reject it shall be doomed to failure."

Then the disbelievers of Makkah have been admonished to the effect:"See the end of the doomed communities of the past by whose ruined habitations you pass during your trade journeys. Will you like to meet the same doom yourself? Do not be deluded by the apparent and superficial. Today you see that no one is listening to Muhammad (upon whom be Allah's peace) except a few young men and some slaves and poor men, and he is being made the target of curses and ugly remarks from every side. From this you have formed the wrong impression that his mission will fail. But this is only a deception of your eyes. Don't you see the phenomenon in your daily life that a land previously lying absolutely barren starts swelling with vegetation and plant life everywhere just by a single shower of the rain though before this no one could ever imagine that under the layers of its soil there lay hidden such treasures of greenery and herbage?"

In conclusion, the Holy Prophet has been addressed to the effect: "These people mock at what you say and ask as to when you will attain this decisive victory. Tell them: when the time comes for the final judgment regarding you and us, believing then will not profit you at all. If you have to believe, believe now. But if you intend to await the final judgment, then await it as you please."


32. As-Sajda (32 : 1)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 1
Translation
Alif, Lam, Meem.


32. As-Sajda (32 : 2)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 2
Translation
[This is] the revelation of the Book about which there is no doubt from the Lord of the worlds.


32. As-Sajda (32 : 3)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 3
Translation
Or do they say, "He invented it"? Rather, it is the truth from your Lord, [O Muhammad], that you may warn a people to whom no warner has come before you [so] perhaps they will be guided.


32. As-Sajda (32 : 4)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 4
Translation
It is Allah who created the heavens and the earth and whatever is between them in six days; then He established Himself above the Throne. You have not besides Him any protector or any intercessor; so will you not be reminded?


32. As-Sajda (32 : 5)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 5
Translation
He arranges [each] matter from the heaven to the earth; then it will ascend to Him in a Day, the extent of which is a thousand years of those which you count.


32. As-Sajda (32 : 6)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 6
Translation
That is the Knower of the unseen and the witnessed, the Exalted in Might, the Merciful,


32. As-Sajda (32 : 7)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 7
Translation
Who perfected everything which He created and began the creation of man from clay.


32. As-Sajda (32 : 8)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 8
Translation
Then He made his posterity out of the extract of a liquid disdained.


32. As-Sajda (32 : 9)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 9
Translation
Then He proportioned him and breathed into him from His [created] soul and made for you hearing and vision and hearts; little are you grateful.


32. As-Sajda (32 : 10)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 10
Translation
And they say, "When we are lost within the earth, will we indeed be [recreated] in a new creation?" Rather, they are, in [the matter of] the meeting with their Lord, disbelievers.


32. As-Sajda (32 : 11)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 11
Translation
Say, "The angel of death will take you who has been entrusted with you. Then to your Lord you will be returned."


32. As-Sajda (32 : 12)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 12
Translation
If you could but see when the criminals are hanging their heads before their Lord, [saying], "Our Lord, we have seen and heard, so return us [to the world]; we will work righteousness. Indeed, we are [now] certain."


32. As-Sajda (32 : 13)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 13
Translation
And if we had willed, We could have given every soul its guidance, but the word from Me will come into effect [that] "I will surely fill Hell with jinn and people all together.


32. As-Sajda (32 : 14)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 14
Translation
So taste [punishment] because you forgot the meeting of this, your Day; indeed, We have [accordingly] forgotten you. And taste the punishment of eternity for what you used to do."


32. As-Sajda (32 : 15)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 15
Translation
Only those believe in Our verses who, when they are reminded by them, fall down in prostration and exalt [ Allah ] with praise of their Lord, and they are not arrogant.


32. As-Sajda (32 : 16)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 16
Translation
They arise from [their] beds; they supplicate their Lord in fear and aspiration, and from what We have provided them, they spend.


32. As-Sajda (32 : 17)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 17
Translation
And no soul knows what has been hidden for them of comfort for eyes as reward for what they used to do.


32. As-Sajda (32 : 18)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 18
Translation
Then is one who was a believer like one who was defiantly disobedient? They are not equal.


32. As-Sajda (32 : 19)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 19
Translation
As for those who believed and did righteous deeds, for them will be the Gardens of Refuge as accommodation for what they used to do.


32. As-Sajda (32 : 20)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 20
Translation
But as for those who defiantly disobeyed, their refuge is the Fire. Every time they wish to emerge from it, they will be returned to it while it is said to them, "Taste the punishment of the Fire which you used to deny."


32. As-Sajda (32 : 21)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 21
Translation
And we will surely let them taste the nearer punishment short of the greater punishment that perhaps they will repent.


32. As-Sajda (32 : 22)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 22
Translation
And who is more unjust than one who is reminded of the verses of his Lord; then he turns away from them? Indeed We, from the criminals, will take retribution.


32. As-Sajda (32 : 23)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 23
Translation
And We certainly gave Moses the Scripture, so do not be in doubt over his meeting. And we made the Torah guidance for the Children of Israel.


32. As-Sajda (32 : 24)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 24
Translation
And We made from among them leaders guiding by Our command when they were patient and [when] they were certain of Our signs.


32. As-Sajda (32 : 25)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 25
Translation
Indeed, your Lord will judge between them on the Day of Resurrection concerning that over which they used to differ.


32. As-Sajda (32 : 26)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 26
Translation
Has it not become clear to them how many generations We destroyed before them, [as] they walk among their dwellings? Indeed in that are signs; then do they not hear?


32. As-Sajda (32 : 27)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 27
Translation
Have they not seen that We drive the water [in clouds] to barren land and bring forth thereby crops from which their livestock eat and [they] themselves? Then do they not see?


32. As-Sajda (32 : 28)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 28
Translation
And they say, "When will be this conquest, if you should be truthful?"


32. As-Sajda (32 : 29)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 29
Translation
Say, [O Muhammad], "On the Day of Conquest the belief of those who had disbelieved will not benefit them, nor will they be reprieved."


32. As-Sajda (32 : 30)

32. As-Sajda (The Prostration,Worship, Adoration)
 | Surah: 32 Aya: 30
Translation
So turn away from them and wait. Indeed, they are waiting.


33. Al-Ahzab (The Clans, The Coalition,The Combined Forces) Intro

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)

Maududi's Introduction

Name

The Surah derives its name Al-Ahzab from verse 20.

Period of Revelation

The Surah discusses three important events which are: the Battle of the Trench (or Al-Ahzab: the Clans), which took place in Shawwal, A. H. 5; the raid on Bani Quraizah, which was made in Dhil-Qa'dah, A. H. 5; and the Holy Prophet's marriage with Hadrat Zainab, which also was contracted in Dhil-Qa'dah, A. H. 5. These historical events accurately determine the period of the revelation of this Surah.

Historical Background

The Islamic army's setback in the Battle of Uhud (A. H. 3) that resulted from the error of the archers appointed by the Holy Prophet so boosted up the morale of the Arab pagans and the Jews and the hypocrites that they started entertaining the hope that they would soon be able to exterminate Islam and the Muslims completely. Their high state of morale can be judged from the events that occurred in the first year after Uhud. Hardly two months had passed then the tribe of Bani Asad of Najd began to make preparations for a raid on Madinah, and the Holy Prophet had to despatch an expedition under Abu Salamah to counteract them. In Safar A. H. 4 some people of the tribes of Adal and Qarah asked the Holy Prophet to send some men to instruct them in Islam. Accordingly six of the Companions were allowed to accompany them for the purpose. But when they reached Raji (a place between Rabigh and Jeddah), they summoned Hudhail against them, who killed four of the Companions, and took the other two (Hadrat Khubaib bin Adi and Hadrat Zaid bin ad-Dathinnah) to Makkah and sold them to the enemy. Then in the same month of Safar, on the request of a chief of Bani Amir, the Holy Prophet sent another deputation of 40 (according to others, 70) preachers, consisting of the Ansar young men, to Najd. But they were also betrayed. The people of Usayyah and Ri'l and Dhakwan, tribes of Bani Sulaim, surrounded them suddenly at Bir Maunah and slew all of them. Meanwhile the Jewish tribe of Bani an-Nadir of Madinah, getting encouragement, continued to commit breaches of the treaties; so much so that in Rabi'ul Awwal, A.H. 4, they plotted against the life of the Holy Prophet himself. Then in Jamadi al-Ula, A. H. 4, Bani Thalbah and Bani Muharib, the two tribes of Bani Ghatafan, started making preparations to attack Madinah and the Holy Prophet had to go to punish them. Thus, after their setback at Uhud, the Muslims went on encountering repercussions continuously for seven to eight months.

However, it was the Holy Prophet's determination and wisdom and his great Companions' spirit of sacrifice that changed these adverse conditions completely within a short span of time. The economic boycott by the Arabs had made life hard for the people of Madinah. All the polytheistic tribes around Madinah were becoming rebellious. Inside Madinah itself the Jews and the hypocrites were beat upon mischief. But the successive steps taken by a handful of the sincere Muslims, under the leadership of the Holy Prophet, not only restored the image of strength of Islam in Arabia but also increased it manifold.

Raids Preceding the Battle of the Trench

The first such step was taken immediately after the Battle of Uhud. The very next day when quite a large number of Muslims lay wounded and the martyrdom of the near and dear ones was being mourned in many houses, and the Holy Prophet himself was injured and sad at the martyrdom of his uncle, Hadrat Hamzah, he called out to the devoted servants of Islam to accompany him in pursuit of the pagans so as to deter them from returning and attacking Madinah again. The Holy Prophet's assessment was absolutely correct. He knew that, although the Quraish had retreated without taking any advantage of their almost complete victory, they would certainly regret their folly when they would halt and consider the whole matter coolly on the way, and would return to attack Madinah again. Therefore, he decided to go in pursuit of them, and 630 of of the Muslims at once volunteered to accompany him. When they reached Hamra al-Asad on the way to Makkah and camped there for three days, the Holy Prophet came to know through a sympathetic non- Muslim that Abu Sufyan had stayed at Ar-Rauha, 36 miles short of Madinah, with an army 2,978 strong: they were regretting their error and were, in fact, planning to return and attack Madinah once agaln. But when they heard that the Holy Prophet was coming in pursuit of them with an army, they lost heart and gave up their plan. Thus, not only were the Quraish deterred by this action but the other enemies living around Madinah also realized that the Muslims were being led by a person, who was highly well informed, wise and resolute, and that the Muslims were ever ready to lay down their lives at his command.(For further details, see Introduction to Surah Al-i-`Imran and E.N. 122 thereof).

Then as soon as the Bani Asad started making Preparations for a raid on Madinah, the Holy Prophet's secret agents gave him timely information about their intention. Thus, before they could come in force to attack Madinah, he sent an army 150 strong, under Hadrat Abu Salamah (the first husband of Hadrat Umm Salamah) to punish them. They took Bani Asad by surprise, who fled in panic leaving all their possessions behind, which fell into the Muslim hands.

After this came the turn of the Bani an-Nadir. The day they plotted against the life of the Holy Prophet, and the secret was disclosed, the Holy Prophet ordered them to leave Madinah within ten days and warned that anyone who remained behind after that would be put to death. Abdullah bin Ubayy, the chief of the hypocrites of Madinah, encouraged them to defy the order and refuse to leave Madinah. He even promised to help them with 2,000 men, and assured them that the Bani Ghatafan from Najd also would come to their aid. Accordingly, the Bani an- Nadir sent word that they would not leave no matter what the Holy Prophet might do.

As soon as the time limit of ten days come to an end, the Holy Prophet laid siege to their quarters, but none of their supporters had the courage to come to their rescue. At last, they surrendered on condition that every three of them would be allowed to load a camel with whatever they could carry and go away leaving the rest of their possessions behind. Thus, the whole suburbs of the city which were inhabited by the Bani an-Nadir, and their gardens and their fortresses and other properties fell to the Muslims, and the people of this treacherous tribe became scattered in Khyber, Wad il Qura and Syria.

Then the Holy Prophet turned his attention to the Bani Ghatafan, who were preparing for a war against Madinah. He took 400 of the Muslims and overtook them at Dhat ar-Riqa. They were so taken by surprise that they fled their houses without a struggle and took refuge in the mountains.

After this in Shaban A. H. 4, the Holy Prophet went forth to Badr to fight Abu Sufyan. At the end of the Battle of Uhud, he had challenged the Holy Prophet and the Muslims, saying, "We shall again meet you in combat at Badr next year." In reply the Holy Prophet announced through a Companion: "All right: we accept your challenge." Accordingly, at the appointed time he reached Badr with 1,500 of the Muslims. From the other side, Abu Sufyan left Makkah with an army of 2,000 men, but could not have the courage to march beyond Marr-az-Zahran (modern, Wadi Fatimah). The Holy Prophet waited for him at Badr for eight days; the Muslims during these days did profitable business with a trading party. This incident help- ed more than restore the image of strength of the Muslims that had been tarnished at Uhud. It also made the whole of Arabia realize that the Quraish alone could no longer resist Muhammad (upon whom be Allah's peace and blessings). (Please also refer to E.N. 124 of Al-i-`Imran).

This image and position of the Muslims was further strengthened by another event. Dumat al-Jandal (modern, Al-Jauf) was an important place at the border between Arabia and Syria. When the caravans of the Arabs, trading between Iraq in the south and Syria and Egypt in the north, passed that way, they were harassed and looted by the natives. In Rabi al- Awwal, A. H. 5, the Holy Prophet himself went to punish them with an army of 1,000 men. They could not muster up courage to come out and fight him and, therefore, fled the place. This caused the whole of northern Arabia to dread the power of Islam, and the tribes began to realize that the great power emerging from Al-Madinah was formidable and could no longer be resisted by one or a few of the tribes.

The Battle of the Trench

Such were the conditions when the Battle of the Trench took place. It was in fact a combined raid by many of the Arab tribes, who wanted to crush the power of Madinah. It had been instigated by the leaders of the Bani an-Nadir, who had settled in Khyber after their banishment from Madinah. They went round to the Quraish and Ghatafan and Hudhail and many other tribes and induced them to gather all their forces together and attack Madinah jointly. Thus, in Shawwal, A. H. 5, an unprecedentedly large army of the Arab tribes marched against the small city of Madinah. From the north came Jews of Bani an-Nadir and Bani Qainuqa who after their banishment from Madinah, had settled in Khaiber and Wad il Qura. From the east advanced the tribes of Ghatafan, Bani Sulaim, Fazarah, Murrah, Ashja, Sad, Asad, etc. and from the south the Quraish, along with a large force of their allies. Together they numbered from ten to twelve thousand men.

Had it been a sudden attack, it would have been disastrous. But the Holy Prophet was not unaware of this in Madinah. His intelligence men and the sympathizers of the Islamic movement and the people influenced by it were present in every tribe, who kept him informed of the enemy's movements. Even before the enemy could reach his city, he got a trench dug out on the north-west of Madinah in six days, and having the Mount Salat their back, took up a defensive position with 3,000 men in the protection of the Trench. To the south of Madinah there were many gardens (even now there are) so that it could not be attacked from that side. To the east there are lava rocks which are impassable for a large army. The same is the case with the south western side. The attack, therefore, could be made only from the eastern and western sides of the Uhud, which the Holy Prophet had secured by digging a trench. The disbelievers were not at all aware that they would have to counter the trench outside Madinah. This kind of a defensive stratagem was unknown to the Arabs. Thus, they had to lay a long siege in winter for which they had not come prepared.

After this, only one alternative remained with the disbelievers: to incite the Jewish tribe of Bani Quraizah, who inhabited the south eastern part of the city, to rebellion. As the Muslims had entered a treaty with them that in case of an attack on Madinah they would defend the city along with them, the Muslims had made no defensive arrangement there and had even sent their families to take shelter in the forts situated on that side. The invaders perceived this weakness of the Islamic defenses. They sent Huyayy bin Akhtab, the Jewish leader of the Bani an-Nadir, to the Bani Quraizah so as to induce them to break the treaty and join the war. In the beginning, they refused to oblige and said that they had a treaty with Muhammad (upon whom be Allah's peace) who had faithfully abided by it and given them no cause for complaint. But when Ibn Akhtab said to them, "Look, I have summoned the united force of entire Arabia against him: this is a perfect opportunity to get rid of him. If you lose it, you will never have another opportunity," the anti Islamic Jewish mind prevailed over every moral consideration and the Bani Quraizah were persuaded to break the treaty.

The Holy Prophet received news of this. He at once told Sad bin Ubadah, Sad bin Muadh, Abdullah bin Rawahah and Khawwat bin Jubair, chiefs of the Ansar, to go and find out the truth. He advised them that if they found Bani Quraizah still loyal to the treaty, they should return and say so openly before the Muslim army; however, if they found that they were bent upon treachery they should only inform him so that the common Muslims would not be disheartened. On reaching there the Companions found the Bani Quraizah fully bent on mischief They told the Companions openly, "There is no agreement and no treaty between us and Muhammad." At this they returned to the Islamic army and submitted their report to the Holy Prophet, saying, "'Adal and Qarah." That is, "The Quraizah are bent upon doing what the Adal and Qarah had done with the preachers of Islam at Raji."

This news spread among the Muslims and caused great consternation among them, for they had been encircled and their city had been endangered on the side where there existed no defensive arrangement and where they had also sent their families to take shelter in the forts. This further increased the activities of the hypocrites and they started making psychological attacks to break the morale of the Muslims. One said, "How strange!We were being foretold that the lands of Caesar and Chosroes would fall to us, but here we are that not one of us can go out even to relieve himself." Another one asked for permission to leave his post at the Trench so that he could go and protect his own house which was in danger. Another one started making secret propaganda to the effect: "Settle your affair with the invaders yourselves and hand over Muhammad to them." This was a highly critical hour of trial, which exposed every person who harbored any hypocrisy in his heart. Only the true and sincere Muslims remained firm and steadfast in their resolve and devotion.

In the meantime Nuaim bin Masud, a member of the Ashja branch of the Ghatafan tribe, became a Muslim and came before the Holy Prophet and submitted: "No one as yet knows that I have embraced Islam: You can take from me whatever service you please." The Holy Prophet replied: "Go and sow the seeds of discord among the enemy."' So, first of all, Nu'aim went to the Quraizah with whom he was on friendly terms, and said to them, "The Quraish and the Ghatafan can become wearied of the siege and go back, and they will lose nothing, but you have to live here with the Muslims. Just consider what will be your position if the matter turns that way. Therefore, I would advise you not to join the enemy until the outsiders should send some of their prominent men as hostages to you." This had the desired effect upon the Bani Quraizah and they decided to demand hostages from the united front of the tribes. Then he went to the chiefs of the Quraish and the Ghatafan and said to them, "The Bani Quraizah seem to be slack and irresolute. May be they demand some men as hostage from you, and then hand them over to Muhammad (upon whom be Allah's peace) to settle their affair with him. Therefore, be very firm and cautious in your dealing with them." This made the leaders of the united front suspicious of Bani Quraizah. and they sent them a message, saying, "We are tired of the long siege; let there be a decisive battle; let us, therefore, make a general assault simultaneously from both the sides." The Bani Quraizah sent back the word, saying, "We cannot afford to join the war unless you hand over some of your prominent men to us as hostages." The leaders of the united front became convinced that what Nuaim had said was true. They refused to send hostages. And the Bani Quraizah, on the other side, also felt that Nuaim had given them the correct counsel. Thus, the strategy worked: it divided the enemy against itself.

The siege was prolonged for more than 25 days. It was winter. The supply of food and water and forage was becoming more and more scarce everyday and division in the camp was also a great strain on the state of morale of the besiegers. Then, suddenly one night a severe windstorm accompanied by thunder and lightning hit the camp. It added to the cold and darkness. The wind overthrew the tents and put the enemy in disarray. They could not stand this severe blow of nature. They left the battleground even during the night and returned to their homes. When the Muslims awoke in the morning, there was not a single enemy soldier to be seen on the battlefield. The Holy Prophet, finding the battlefield completely empty, said: "The Quraish will never be able to attack you after this: now you will take the offensive." This was a correct assessment of the situation. Not only the Quraish but the united front of all the enemy tribes had made their final assault against Islam and had failed. Now they could no longer dare invade Madinah; now the Muslims were on the offensive.

Raid on Bani Quraizah

When the Holy Prophet returned from the Trench, Gabriel came to him in the early afternoon with the Divine Command the the Muslims should not lay aside the arms yet but should deal with the Bani Quraizah as well. On receipt of this Command, the Holy Prophet got announced: "Everyone who is steadfast in obedience should not offer his Asr Prayer till he reaches the locality of the Bani Quraizah." Immediately after this, he despatched Hadrat Ali with a contingent of soldiers as vanguard towards the Quraizah. When they reached there, the Jews climbed on to their roof tops and started hurling abuses on the Holy Prophet and the Muslims, but their invectives could not save them from the consequences of their treachery. They had committed breach of the treaty right at the most critical moment of the war, joined hands with the invaders and endangered the entire population of Madinah. When they saw the contingent of Hadrat Ali, they thought that they had come only to overawe them. But when the whole Islamic army arrived under the command of the Holy Prophet himself and laid siege to their quarters, they were very frightened. They could not stand the severity of the siege for more than two or three weeks. At last, they surrendered themselves to the Holy Prophet on the condition that they would accept whatever decision Hadrat Sad bin Muadh, the chief of the Aus, would give. They had accepted Hadrat Sad as their judge because in the pre-Islamic days the Aus and the Quraizah had been confederates and they hoped that in view of the past ties he would help them quit Madinah as had happened in the case of the Bani Qainuqa and the Bani an-Nadir before. The people of the Aus themselves wished that Hadrat Sad treat their previous allies leniently. But Hadrat Sad had just experienced and seen how the two Jewish tribes who had been allowed to leave Madinah previously had instigated the other tribes living around Madinah and summoned the united front of ten to twelve thousand men against the Muslims. He was also aware how treacherously this last Jewish tribe had behaved right on the occasion when the city was under attack from outside and threatened the safety of the whole of its population. Therefore, he decreed that all the male members of the Quraizah should be put to death, their women and children taken prisoners, and their properties distributed among the Muslims. The sentence was carried out duly. When the Muslims entered their strongholds they found that the treacherous people had collected 1,500 swords, 300 coats of mail, 2,000 spears and 1,500 shields in order to join the war. If Allah's succour had not reached the Muslims, all this military equipment would have been used to attack Madinah from the rear right at the time when the polytheists were making preparations for a general assault on the Muslims after crossing the Trench. After this disclosure there remained no doubt that the decision of Hadrat Sad concerning those people was absolutely correct.

Social Reforms

Though the period of two years between the Battles of Uhud and the Trench was a period of disturbance and turmoil and the Holy Prophet and his Companions could hardly relax in peace and security even for a day, the work of reform as a whole and the reconstruction of the Muslim society continued uninterrupted. This was the time when the Islamic laws pertaining to marriage and divorce were complemented; the law of inheritance was introduced, drinking and gambling were prohibited, and the new laws and regulations concerning many other aspects of the economic and social life were enforced.

In this connection, an important thing that needed to be reformed was the question of the adoption of a son. Whoever was adopted by the Arabs as a son was regarded as one of their own offspring: he got share in inheritance; he was treated like a real son and real brother by the adopted mother and the adopted sister; he could not marry the daughter of his adopted father and his widow after his death. And the same was the case if the adopted son died or divorced a wife. The adopted father regarded the woman as his real daughter-in-law. This custom clashed in every detail with the laws of marriage and divorce and inheritance enjoined by Allah in Surahs Al-Baqarah and An-Nisa. It made a person who could get no share in inheritance entitled to it at the expense of those who were really entitled to it. It prohibited marriage between the men and the women who could contract marriage perfectly lawfully. And, above all, it helped spread the immoralities which the Islamic Law wanted to eradicate. For a real mother and a real sister and a real daughter cannot be like the adopted mother and the adopted sister and the adopted daughter, however one may try to sanctify the adopted relations as a custom. When the artificial relations endued with customary sanctity are allowed to mix freely like the real relations, it cannot but produce evil results. That is why the Islamic law of marriage and divorce, the law of inheritance and the law of the prohibition of adultery required that the concept and custom of regarding the adopted son as the real son should be eradicated completely.

This concept, however, could not be rooted out by merely passing a legal order, saying, The adopted son is not the real son. The centuries old prejudices and superstitions cannot be changed by mere word of mouth. Even if the people had accepted the command that these relations were not the real relations, they would still have looked upon marriage between the adopted mother and the adopted son, the adopted brother and the sister, the adopted father and the daughter, and the adopted father- in-law and the daughter-in- law odious and detestable. Moreover, there would still exist some freedom of mixing together freely. Therefore, it was inevitable that the custom should be eradicated practically, and through the Holy Prophet himself. For no Muslim could ever conceive that a thing done by the Holy Prophet himself, and done by him under Allah's Command, could be detestable. Therefore, a little before the Battle of the Trench, the Holy Prophet was inspired by Allah that he should marry the divorced wife of his adopted son, Zaid bin Harithah (may Allah be pleased with him), and he acted on this Command during the siege of the Bani Quraizah. (The delay probably was caused for the reason that the prescribed waiting period had not yet ended, and in the meantime the Holy Prophet had to become busy in the preparation for war).

Storm of Propaganda at the Marriage of Hadrat Zainab

As soon as the marriage was contracted, there arose a storm of propaganda against the Holy Prophet. The polytheists, the hypocrites and the Jews, all were burning with jealousy at his triumphs which followed one after the other. The way they had been humbled within two years after Uhud, in the Battle of the Trench, and in the affair of the Quraizah, had made them sore at heart. They had also lost hope that they could ever subdue him on the battlefield. Therefore, they seized the question of this marriage as a god send for themselves and thought they would put an end to his moral superiority, which was the real secret of his power and success. Therefore, stories were concocted that Muhammad, God forbid, had fallen in love with his daughter-in-law, and when the son had come to know of this, he divorced his wife, and the father married his daughter-in-law. The propaganda, however, was absurd on the face of it. Hadrat Zainab was the Holy Prophet's first cousin. He had known her from childhood to youth. So, there could be no question of his falling in love with her at first sight. Then he himself had arranged her marriage with Hadrat Zaid under his personal influence, although her whole family had opposed it. They did not like that a daughter of the noble Quraish should be given in marriage to a freed slave. Hadrat Zainab herself was not happy at this arrangement. But everyone had to submit to the Holy Prophet's command. The marriage was solemnized and a precedent was set in Arabia that Islam had raised a freed slave to the status of the Quraishite nobility. If the Holy Prophet had in reality any desire for Hadrat Zainab, there was no need of marrying her to Hadrat Zaid; he himself could have married her. But in spite of all this, the shameless opponents invented stories of love, spread them with great exaggeration and publicized them so vehemently that even some Muslims also began to accept them as true.

Preliminary Commandments of Purdah

The fact that the tales invented by the enemies also became topics of conversation among the Muslims was a clear sign that the element of sensuality in society had crossed all limits. If this malady had not been there, it was not possible that minds would have paid any attention whatever to such absurd and disgusting stories about a righteous and pure person like the Holy Prophet. This was precisely the occasion when the reformative Commandments pertaining to the law of Hijab or Purdah were first enforced in the Islamic society. These reforms were introduced in this Surah and complemented a year later in Surah An-Nur, when a slander was made on the honor of Hadrat Aishah.(For further details, see Introduction to Surah An-Nur).

Domestic Affairs of the Holy Prophet

There were two other problems which needed attention at that time. Though apparently they pertained to the Holy Prophet's domestic life, it was necessary to resolve them for the domestic and mental peace of the person, who was exerting every effort to promote the cause of Allah's Religion and was day and night absorbed in this great mission. Therefore, Allah took these two problems also officially in His own hand.

The first problem was that economically the Holy Prophet at that time was in straitened circumstances. During the first four years he had no source of income whatever. In 4 A. H. after the banishment of the Bani an-Nadir, a portion of their evacuated lands was reserved for his use by the Command of Allah, but it was not enough for his family requirements. On the other hand, the duties of the office of Prophethood were so onerous that they were absorbing all his energies of the mind and body and heart and every moment of his time, and he could not make any effort at all for earning his livelihood. In conditions such as these when his wives happened to disturb his mental peace because of economic hardships he would feel doubly strained and taxed.

The other problem was that before marrying Hadrat Zainab, he had four wives already in the houses: Hadrat Saudah, Hadrat Aishah, Hadrat Hafsah, and Hadrat Umm Salamah. Hadrat Zainab was his fifth wife. At this the opponents raised the objection, and the Muslims also started entertaining doubts, that as for others it had been forbidden to keep more than four wives at a time, but how the Holy Prophet himself had taken a fifth wife also.

Subject Matter and Topics

These were the questions that were engaging the attention of the Holy Prophet and the Muslims at the time Surah Al-Ahzab was revealed, and replies to the same form the subject matter of this Surah.

A perusal of the theme and the background shows that the Surah is not a single discourse which was sent down in one piece but it consists of several injunctions and commandments and discourses, which were sent down, one after the other, in connection with the important events of the time, and then were put together in one Surah. Its following parts stand out clearly distinguished from one another:

  1. Verses 1-8 seem to have been sent down before the Battle of the Trench. Their perusal, keeping the historical background in view, shows that at the time of their revelation Hadrat Zaid had already divorced Hadrat Zainab. The Holy Prophet was feeling the necessity that the concepts and customs and superstitions of ignorance concerning the adoption of the son should be eradicated, and he was also feeling that the delicate and deep sentiments the people cherished about the adopted relations merely on emotional grounds would not be rooted out until he himself took the initiative to eradicate the custom practically. But at the same time he was hesitant and considering seriously that if he married the divorced wife of Hadrat Zaid then, the hypocrites and the Jews and the mushriks who were already bent on mischief would get a fresh excuse to start a propaganda campaign against Islam. This was the occasion of the revelation of vv. 1-8.

  2. In verses 9-27 an appraisal has been made of the Battle of the Trench and the raid against the Bani Quraizah. This is a clear proof that these verses were sent down after these events.

  3. The discourse contained in vv. 28-35 consists of two parts. In the first part, Allah has given a notice to the wives of the Holy Prophet, who were being impatient of the straitened circumstances, to the effect:"Choose between the world and its adornments, and Allah, His Prophet and the Hereafter. If you seek the former, you should say so openly: you will not be kept back in hardship even for a day, but will be sent off gracefully. And if you seek the latter, you should cooperate with Allah and His messenger and bear patiently." In the second part, initial steps were taken towards the social reforms whose need was being felt by the minds moulded in the Islamic pattern themselves. In this regard, reform was started from the house of the Holy Prophet himself and his wives were commanded to avoid behaving and conducting themselves in the ways of the pre Islamic days of ignorance, ,to remain in their houses with dignity, and to exercise great caution in their conversation with the other men. This was the beginning of the Commandments of Purdah.

  4. Verses 36-48 deal with the Holy Prophet's marriage with Hadrat Zainab. In this section the opponents' objection about this marriage have been answered; the doubts that were being created in the minds of the Muslims have been removed; the Muslims have been acquainted with the Holy Prophet's position and status; and the Holy Prophet himself has been counseled to exercise patience on the false propaganda of the disbelievers and the hypocrites.

  5. In verse 49 a clause of the law of divorce has been laid down. This is a unique verse which was sent down on some occasion probably in connection with the same events.

  6. In verses 50-52 a special regulation of marriage has been laid down for the Holy Prophet, which points out that he is an exception to the several restrictions that have been imposed on the other Muslims in regard to marital life.

  7. In verses 53-55 the second step was taken towards social reform. It consists of the following injunctions: Restriction on the other men to visit the houses of the Holy Prophet's wives; Islamic etiquette concerning visits and invitations; the law that only the near relatives could visit the holy wives in their houses; as for the other men, they could speak to or ask them a thing from behind a curtain; the injunction that the Holy Prophet's wives were forbidden for the Muslims like their mothers; and none could marry any of them after him.

  8. In verses 56-57 warning was given to stop criticizing the Holy Prophet's marriage and his domestic life, and the believers instructed not to indulge in fault finding like the enemies of Islam, but to invoke the blessings of Allah for their Prophet; moreover, they were instructed that they should avoid falsely accusing one another even among themselves, not to speak of the person of the Prophet.

  9. In verse 59 the third step for social reform was taken. All the Muslim women were commanded that they should come out well covered with the outer garments and covering their faces whenever they came out of their houses for a genuine need.

After this till the end of the Surah the hypocrites and other foolish and mean people have been rebuked for the propaganda that they were carrying on at that time against Islam and the Muslims.


33. Al-Ahzab (33 : 1)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 1
Translation
O Prophet, fear Allah and do not obey the disbelievers and the hypocrites. Indeed, Allah is ever Knowing and Wise.


33. Al-Ahzab (33 : 2)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 2
Translation
And follow that which is revealed to you from your Lord. Indeed Allah is ever, with what you do, Acquainted.


33. Al-Ahzab (33 : 3)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 3
Translation
And rely upon Allah ; and sufficient is Allah as Disposer of affairs.


33. Al-Ahzab (33 : 4)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 4
Translation
Allah has not made for a man two hearts in his interior. And He has not made your wives whom you declare unlawful your mothers. And he has not made your adopted sons your [true] sons. That is [merely] your saying by your mouths, but Allah says the truth, and He guides to the [right] way.


33. Al-Ahzab (33 : 5)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 5
Translation
Call them by [the names of] their fathers; it is more just in the sight of Allah . But if you do not know their fathers - then they are [still] your brothers in religion and those entrusted to you. And there is no blame upon you for that in which you have erred but [only for] what your hearts intended. And ever is Allah Forgiving and Merciful.


33. Al-Ahzab (33 : 6)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 6
Translation
The Prophet is more worthy of the believers than themselves, and his wives are [in the position of] their mothers. And those of [blood] relationship are more entitled [to inheritance] in the decree of Allah than the [other] believers and the emigrants, except that you may do to your close associates a kindness [through bequest]. That was in the Book inscribed.


33. Al-Ahzab (33 : 7)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 7
Translation
And [mention, O Muhammad], when We took from the prophets their covenant and from you and from Noah and Abraham and Moses and Jesus, the son of Mary; and We took from them a solemn covenant.


33. Al-Ahzab (33 : 8)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 8
Translation
That He may question the truthful about their truth. And He has prepared for the disbelievers a painful punishment.


33. Al-Ahzab (33 : 9)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 9
Translation
O you who have believed, remember the favor of Allah upon you when armies came to [attack] you and We sent upon them a wind and armies [of angels] you did not see. And ever is Allah , of what you do, Seeing.


33. Al-Ahzab (33 : 10)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 10
Translation
[Remember] when they came at you from above you and from below you, and when eyes shifted [in fear], and hearts reached the throats and you assumed about Allah [various] assumptions.


33. Al-Ahzab (33 : 11)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 11
Translation
There the believers were tested and shaken with a severe shaking.


33. Al-Ahzab (33 : 12)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 12
Translation
And [remember] when the hypocrites and those in whose hearts is disease said, " Allah and His Messenger did not promise us except delusion,"


33. Al-Ahzab (33 : 13)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 13
Translation
And when a faction of them said, "O people of Yathrib, there is no stability for you [here], so return [home]." And a party of them asked permission of the Prophet, saying, "Indeed, our houses are unprotected," while they were not exposed. They did not intend except to flee.


33. Al-Ahzab (33 : 14)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 14
Translation
And if they had been entered upon from all its [surrounding] regions and fitnah had been demanded of them, they would have done it and not hesitated over it except briefly.


33. Al-Ahzab (33 : 15)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 15
Translation
And they had already promised Allah before not to turn their backs and flee. And ever is the promise to Allah [that about which one will be] questioned.


33. Al-Ahzab (33 : 16)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 16
Translation
Say, [O Muhammad], "Never will fleeing benefit you if you should flee from death or killing; and then [if you did], you would not be given enjoyment [of life] except for a little."


33. Al-Ahzab (33 : 17)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 17
Translation
Say, "Who is it that can protect you from Allah if He intends for you an ill or intends for you a mercy?" And they will not find for themselves besides Allah any protector or any helper.


33. Al-Ahzab (33 : 18)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 18
Translation
Already Allah knows the hinderers among you and those [hypocrites] who say to their brothers, "Come to us," and do not go to battle, except for a few,


33. Al-Ahzab (33 : 19)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 19
Translation
Indisposed toward you. And when fear comes, you see them looking at you, their eyes revolving like one being overcome by death. But when fear departs, they lash you with sharp tongues, indisposed toward [any] good. Those have not believed, so Allah has rendered their deeds worthless, and ever is that, for Allah , easy.


33. Al-Ahzab (33 : 20)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 20
Translation
They think the companies have not [yet] withdrawn. And if the companies should come [again], they would wish they were in the desert among the bedouins, inquiring [from afar] about your news. And if they should be among you, they would not fight except for a little.


33. Al-Ahzab (33 : 21)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 21
Translation
There has certainly been for you in the Messenger of Allah an excellent pattern for anyone whose hope is in Allah and the Last Day and [who] remembers Allah often.


33. Al-Ahzab (33 : 22)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 22
Translation
And when the believers saw the companies, they said, "This is what Allah and His Messenger had promised us, and Allah and His Messenger spoke the truth." And it increased them only in faith and acceptance.


33. Al-Ahzab (33 : 23)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 23
Translation
Among the believers are men true to what they promised Allah . Among them is he who has fulfilled his vow [to the death], and among them is he who awaits [his chance]. And they did not alter [the terms of their commitment] by any alteration -


33. Al-Ahzab (33 : 24)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 24
Translation
That Allah may reward the truthful for their truth and punish the hypocrites if He wills or accept their repentance. Indeed, Allah is ever Forgiving and Merciful.


33. Al-Ahzab (33 : 25)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 25
Translation
And Allah repelled those who disbelieved, in their rage, not having obtained any good. And sufficient was Allah for the believers in battle, and ever is Allah Powerful and Exalted in Might.


33. Al-Ahzab (33 : 26)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 26
Translation
And He brought down those who supported them among the People of the Scripture from their fortresses and cast terror into their hearts [so that] a party you killed, and you took captive a party.


33. Al-Ahzab (33 : 27)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 27
Translation
And He caused you to inherit their land and their homes and their properties and a land which you have not trodden. And ever is Allah , over all things, competent.


33. Al-Ahzab (33 : 28)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 28
Translation
O Prophet, say to your wives, "If you should desire the worldly life and its adornment, then come, I will provide for you and give you a gracious release.


33. Al-Ahzab (33 : 29)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 29
Translation
But if you should desire Allah and His Messenger and the home of the Hereafter - then indeed, Allah has prepared for the doers of good among you a great reward."


33. Al-Ahzab (33 : 30)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 30
Translation
O wives of the Prophet, whoever of you should commit a clear immorality - for her the punishment would be doubled two fold, and ever is that, for Allah , easy.


33. Al-Ahzab (33 : 31)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 31
Translation
And whoever of you devoutly obeys Allah and His Messenger and does righteousness - We will give her her reward twice; and We have prepared for her a noble provision.


33. Al-Ahzab (33 : 32)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 32
Translation
O wives of the Prophet, you are not like anyone among women. If you fear Allah , then do not be soft in speech [to men], lest he in whose heart is disease should covet, but speak with appropriate speech.


33. Al-Ahzab (33 : 33)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 33
Translation
And abide in your houses and do not display yourselves as [was] the display of the former times of ignorance. And establish prayer and give zakah and obey Allah and His Messenger. Allah intends only to remove from you the impurity [of sin], O people of the [Prophet's] household, and to purify you with [extensive] purification.


33. Al-Ahzab (33 : 34)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 34
Translation
And remember what is recited in your houses of the verses of Allah and wisdom. Indeed, Allah is ever Subtle and Acquainted [with all things].


33. Al-Ahzab (33 : 35)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 35
Translation
Indeed, the Muslim men and Muslim women, the believing men and believing women, the obedient men and obedient women, the truthful men and truthful women, the patient men and patient women, the humble men and humble women, the charitable men and charitable women, the fasting men and fasting women, the men who guard their private parts and the women who do so, and the men who remember Allah often and the women who do so - for them Allah has prepared forgiveness and a great reward.


33. Al-Ahzab (33 : 36)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 36
Translation
It is not for a believing man or a believing woman, when Allah and His Messenger have decided a matter, that they should [thereafter] have any choice about their affair. And whoever disobeys Allah and His Messenger has certainly strayed into clear error.


33. Al-Ahzab (33 : 37)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 37
Translation
And [remember, O Muhammad], when you said to the one on whom Allah bestowed favor and you bestowed favor, "Keep your wife and fear Allah ," while you concealed within yourself that which Allah is to disclose. And you feared the people, while Allah has more right that you fear Him. So when Zayd had no longer any need for her, We married her to you in order that there not be upon the believers any discomfort concerning the wives of their adopted sons when they no longer have need of them. And ever is the command of Allah accomplished.


33. Al-Ahzab (33 : 38)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 38
Translation
There is not to be upon the Prophet any discomfort concerning that which Allah has imposed upon him. [This is] the established way of Allah with those [prophets] who have passed on before. And ever is the command of Allah a destiny decreed.


33. Al-Ahzab (33 : 39)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 39
Translation
[ Allah praises] those who convey the messages of Allah and fear Him and do not fear anyone but Allah . And sufficient is Allah as Accountant.


33. Al-Ahzab (33 : 40)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 40
Translation
Muhammad is not the father of [any] one of your men, but [he is] the Messenger of Allah and last of the prophets. And ever is Allah , of all things, Knowing.


33. Al-Ahzab (33 : 41)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 41
Translation
O you who have believed, remember Allah with much remembrance


33. Al-Ahzab (33 : 42)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 42
Translation
And exalt Him morning and afternoon.


33. Al-Ahzab (33 : 43)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 43
Translation
It is He who confers blessing upon you, and His angels [ask Him to do so] that He may bring you out from darknesses into the light. And ever is He, to the believers, Merciful.


33. Al-Ahzab (33 : 44)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 44
Translation
Their greeting the Day they meet Him will be, "Peace." And He has prepared for them a noble reward.


33. Al-Ahzab (33 : 45)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 45
Translation
O Prophet, indeed We have sent you as a witness and a bringer of good tidings and a warner.


33. Al-Ahzab (33 : 46)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 46
Translation
And one who invites to Allah , by His permission, and an illuminating lamp.


33. Al-Ahzab (33 : 47)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 47
Translation
And give good tidings to the believers that they will have from Allah great bounty.


33. Al-Ahzab (33 : 48)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 48
Translation
And do not obey the disbelievers and the hypocrites but do not harm them, and rely upon Allah . And sufficient is Allah as Disposer of affairs.


33. Al-Ahzab (33 : 49)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 49
Translation
O You who have believed, when you marry believing women and then divorce them before you have touched them, then there is not for you any waiting period to count concerning them. So provide for them and give them a gracious release.


33. Al-Ahzab (33 : 50)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 50
Translation
O Prophet, indeed We have made lawful to you your wives to whom you have given their due compensation and those your right hand possesses from what Allah has returned to you [of captives] and the daughters of your paternal uncles and the daughters of your paternal aunts and the daughters of your maternal uncles and the daughters of your maternal aunts who emigrated with you and a believing woman if she gives herself to the Prophet [and] if the Prophet wishes to marry her, [this is] only for you, excluding the [other] believers. We certainly know what We have made obligatory upon them concerning their wives and those their right hands possess, [but this is for you] in order that there will be upon you no discomfort. And ever is Allah Forgiving and Merciful.


33. Al-Ahzab (33 : 51)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 51
Translation
You, [O Muhammad], may put aside whom you will of them or take to yourself whom you will. And any that you desire of those [wives] from whom you had [temporarily] separated - there is no blame upon you [in returning her]. That is more suitable that they should be content and not grieve and that they should be satisfied with what you have given them - all of them. And Allah knows what is in your hearts. And ever is Allah Knowing and Forbearing.


33. Al-Ahzab (33 : 52)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 52
Translation
Not lawful to you, [O Muhammad], are [any additional] women after [this], nor [is it] for you to exchange them for [other] wives, even if their beauty were to please you, except what your right hand possesses. And ever is Allah , over all things, an Observer.


33. Al-Ahzab (33 : 53)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 53
Translation
O you who have believed, do not enter the houses of the Prophet except when you are permitted for a meal, without awaiting its readiness. But when you are invited, then enter; and when you have eaten, disperse without seeking to remain for conversation. Indeed, that [behavior] was troubling the Prophet, and he is shy of [dismissing] you. But Allah is not shy of the truth. And when you ask [his wives] for something, ask them from behind a partition. That is purer for your hearts and their hearts. And it is not [conceivable or lawful] for you to harm the Messenger of Allah or to marry his wives after him, ever. Indeed, that would be in the sight of Allah an enormity.


33. Al-Ahzab (33 : 54)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 54
Translation
Whether you reveal a thing or conceal it, indeed Allah is ever, of all things, Knowing.


33. Al-Ahzab (33 : 55)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 55
Translation
There is no blame upon women concerning their fathers or their sons or their brothers or their brothers' sons or their sisters' sons or their women or those their right hands possess. And fear Allah . Indeed Allah is ever, over all things, Witness.


33. Al-Ahzab (33 : 56)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 56
Translation
Indeed, Allah confers blessing upon the Prophet, and His angels [ask Him to do so]. O you who have believed, ask [ Allah to confer] blessing upon him and ask [ Allah to grant him] peace.


33. Al-Ahzab (33 : 57)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 57
Translation
Indeed, those who abuse Allah and His Messenger - Allah has cursed them in this world and the Hereafter and prepared for them a humiliating punishment.


33. Al-Ahzab (33 : 58)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 58
Translation
And those who harm believing men and believing women for [something] other than what they have earned have certainly born upon themselves a slander and manifest sin.


33. Al-Ahzab (33 : 59)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 59
Translation
O Prophet, tell your wives and your daughters and the women of the believers to bring down over themselves [part] of their outer garments. That is more suitable that they will be known and not be abused. And ever is Allah Forgiving and Merciful.


33. Al-Ahzab (33 : 60)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 60
Translation
If the hypocrites and those in whose hearts is disease and those who spread rumors in al-Madinah do not cease, We will surely incite you against them; then they will not remain your neighbors therein except for a little.


33. Al-Ahzab (33 : 61)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 61
Translation
Accursed wherever they are found, [being] seized and massacred completely.


33. Al-Ahzab (33 : 62)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 62
Translation
[This is] the established way of Allah with those who passed on before; and you will not find in the way of Allah any change.


33. Al-Ahzab (33 : 63)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 63
Translation
People ask you concerning the Hour. Say," Knowledge of it is only with Allah . And what may make you perceive? Perhaps the Hour is near."


33. Al-Ahzab (33 : 64)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 64
Translation
Indeed, Allah has cursed the disbelievers and prepared for them a Blaze.


33. Al-Ahzab (33 : 65)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 65
Translation
Abiding therein forever, they will not find a protector or a helper.


33. Al-Ahzab (33 : 66)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 66
Translation
The Day their faces will be turned about in the Fire, they will say, "How we wish we had obeyed Allah and obeyed the Messenger."


33. Al-Ahzab (33 : 67)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 67
Translation
And they will say, "Our Lord, indeed we obeyed our masters and our dignitaries, and they led us astray from the [right] way.


33. Al-Ahzab (33 : 68)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 68
Translation
Our Lord, give them double the punishment and curse them with a great curse."


33. Al-Ahzab (33 : 69)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 69
Translation
O you who have believed, be not like those who abused Moses; then Allah cleared him of what they said. And he, in the sight of Allah , was distinguished.


33. Al-Ahzab (33 : 70)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 70
Translation
O you who have believed, fear Allah and speak words of appropriate justice.


33. Al-Ahzab (33 : 71)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 71
Translation
He will [then] amend for you your deeds and forgive you your sins. And whoever obeys Allah and His Messenger has certainly attained a great attainment.


33. Al-Ahzab (33 : 72)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 72
Translation
Indeed, we offered the Trust to the heavens and the earth and the mountains, and they declined to bear it and feared it; but man [undertook to] bear it. Indeed, he was unjust and ignorant.


33. Al-Ahzab (33 : 73)

33. Al-Ahzab (The Clans, The Coalition,The Combined Forces)
 | Surah: 33 Aya: 73
Translation
[It was] so that Allah may punish the hypocrite men and hypocrite women and the men and women who associate others with Him and that Allah may accept repentance from the believing men and believing women. And ever is Allah Forgiving and Merciful.


34. Saba (Saba, Sheba) Intro

34. Saba (Saba, Sheba)

Maududi's Introduction

Name

The Surah takes its name from verse 15 in which the word Saba has occurred, which implies that it is the Surah in which mention has been made of Saba (i. e. the Sabaeans).

Period of Revelation

The exact period of its revelation is not known from any reliable tradition. However, the style shows that it is either the middle or the early Makkan period. If it is the middle period, it was probably its initial stage when the persecution had not yet become tyrannical and the Islamic movement was being suppressed only by resort to derision and ridicule, rumor mongering, false allegations and casting of evil suggestions in the people's minds.

Theme and Subject Matter

The Surah deals with those objections of the disbelievers, which they were raising against the Holy Prophet's message of Tauhidand the Hereafter, and about his Prophethood itself, mostly in the form of absurd allegations and taunts and mockery. These objections have been answered, sometimes by citing them and sometimes without citing them, and the discourse itself shows which objection is being answered at a particular place. The answers mostly take the form of instruction and admonition and argument, but at some places the disbelievers have been warned also of the evil consequences, of their stubbornness. In this connection, the stories of the Sabaeans and the Prophets David and Solomon have been related to impress this lesson: "You have both these historical precedents before you. On the one hand, there were the Prophets David and Solomon, who had been blessed by Allah with great powers and such grandeur and glory as had been granted to hardly any people before them. In spite of this, they were not proud and arrogant, but remained grateful servants of their Lord. They were never rebellious. On the other hand, there were the people of Saba, who, when blessed by Allah, became proud, and were consequently so thoroughly destroyed and dispersed as to be remembered only in myths and legends. With these precedents in view, you may see and judge for yourselves as to which bind of the life is better: that which is built on belief in Tauhid and the Hereafter and the attitude of gratefulness to Allah, or that which is based on disbelief and shirkand denial of the Hereafter and the worship of the world."


34. Saba (34 : 1)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 1
Translation
[All] praise is [due] to Allah , to whom belongs whatever is in the heavens and whatever is in the earth, and to Him belongs [all] praise in the Hereafter. And He is the Wise, the Acquainted.


34. Saba (34 : 2)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 2
Translation
He knows what penetrates into the earth and what emerges from it and what descends from the heaven and what ascends therein. And He is the Merciful, the Forgiving.


34. Saba (34 : 3)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 3
Translation
But those who disbelieve say, "The Hour will not come to us." Say, "Yes, by my Lord, it will surely come to you. [ Allah is] the Knower of the unseen." Not absent from Him is an atom's weight within the heavens or within the earth or [what is] smaller than that or greater, except that it is in a clear register -


34. Saba (34 : 4)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 4
Translation
That He may reward those who believe and do righteous deeds. Those will have forgiveness and noble provision.


34. Saba (34 : 5)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 5
Translation
But those who strive against Our verses [seeking] to cause failure - for them will be a painful punishment of foul nature.


34. Saba (34 : 6)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 6
Translation
And those who have been given knowledge see that what is revealed to you from your Lord is the truth, and it guides to the path of the Exalted in Might, the Praiseworthy.


34. Saba (34 : 7)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 7
Translation
But those who disbelieve say, "Shall we direct you to a man who will inform you [that] when you have disintegrated in complete disintegration, you will [then] be [recreated] in a new creation?


34. Saba (34 : 8)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 8
Translation
Has he invented about Allah a lie or is there in him madness?" Rather, they who do not believe in the Hereafter will be in the punishment and [are in] extreme error.


34. Saba (34 : 9)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 9
Translation
Then, do they not look at what is before them and what is behind them of the heaven and earth? If We should will, We could cause the earth to swallow them or [could] let fall upon them fragments from the sky. Indeed in that is a sign for every servant turning back [to Allah ].


34. Saba (34 : 10)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 10
Translation
And We certainly gave David from Us bounty. [We said], "O mountains, repeat [Our] praises with him, and the birds [as well]." And We made pliable for him iron,


34. Saba (34 : 11)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 11
Translation
[Commanding him], "Make full coats of mail and calculate [precisely] the links, and work [all of you] righteousness. Indeed I, of what you do, am Seeing."


34. Saba (34 : 12)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 12
Translation
And to Solomon [We subjected] the wind - its morning [journey was that of] a month - and its afternoon [journey was that of] a month, and We made flow for him a spring of [liquid] copper. And among the jinn were those who worked for him by the permission of his Lord. And whoever deviated among them from Our command - We will make him taste of the punishment of the Blaze.


34. Saba (34 : 13)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 13
Translation
They made for him what he willed of elevated chambers, statues, bowls like reservoirs, and stationary kettles. [We said], "Work, O family of David, in gratitude." And few of My servants are grateful.


34. Saba (34 : 14)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 14
Translation
And when We decreed for Solomon death, nothing indicated to the jinn his death except a creature of the earth eating his staff. But when he fell, it became clear to the jinn that if they had known the unseen, they would not have remained in humiliating punishment.


34. Saba (34 : 15)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 15
Translation
There was for [the tribe of] Saba' in their dwelling place a sign: two [fields of] gardens on the right and on the left. [They were told], "Eat from the provisions of your Lord and be grateful to Him. A good land [have you], and a forgiving Lord."


34. Saba (34 : 16)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 16
Translation
But they turned away [refusing], so We sent upon them the flood of the dam, and We replaced their two [fields of] gardens with gardens of bitter fruit, tamarisks and something of sparse lote trees.


34. Saba (34 : 17)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 17
Translation
[By] that We repaid them because they disbelieved. And do We [thus] repay except the ungrateful?


34. Saba (34 : 18)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 18
Translation
And We placed between them and the cities which We had blessed [many] visible cities. And We determined between them the [distances of] journey, [saying], "Travel between them by night or day in safety."


34. Saba (34 : 19)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 19
Translation
But [insolently] they said, "Our Lord, lengthen the distance between our journeys," and wronged themselves, so We made them narrations and dispersed them in total dispersion. Indeed in that are signs for everyone patient and grateful.


34. Saba (34 : 20)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 20
Translation
And Iblees had already confirmed through them his assumption, so they followed him, except for a party of believers.


34. Saba (34 : 21)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 21
Translation
And he had over them no authority except [it was decreed] that We might make evident who believes in the Hereafter from who is thereof in doubt. And your Lord, over all things, is Guardian.


34. Saba (34 : 22)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 22
Translation
Say, [O Muhammad], "Invoke those you claim [as deities] besides Allah ." They do not possess an atom's weight [of ability] in the heavens or on the earth, and they do not have therein any partnership [with Him], nor is there for Him from among them any assistant.


34. Saba (34 : 23)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 23
Translation
And intercession does not benefit with Him except for one whom He permits. [And those wait] until, when terror is removed from their hearts, they will say [to one another], "What has your Lord said?" They will say, "The truth." And He is the Most High, the Grand.


34. Saba (34 : 24)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 24
Translation
Say, "Who provides for you from the heavens and the earth?" Say, " Allah . And indeed, we or you are either upon guidance or in clear error."


34. Saba (34 : 25)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 25
Translation
Say, "You will not be asked about what we committed, and we will not be asked about what you do."


34. Saba (34 : 26)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 26
Translation
Say, "Our Lord will bring us together; then He will judge between us in truth. And He is the Knowing Judge."


34. Saba (34 : 27)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 27
Translation
Say, "Show me those whom you have attached to Him as partners. No! Rather, He [alone] is Allah , the Exalted in Might, the Wise."


34. Saba (34 : 28)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 28
Translation
And We have not sent you except comprehensively to mankind as a bringer of good tidings and a warner. But most of the people do not know.


34. Saba (34 : 29)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 29
Translation
And they say, "When is this promise, if you should be truthful?"


34. Saba (34 : 30)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 30
Translation
Say, "For you is the appointment of a Day [when] you will not remain thereafter an hour, nor will you precede [it]."


34. Saba (34 : 31)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 31
Translation
And those who disbelieve say, "We will never believe in this Qur'an nor in that before it." But if you could see when the wrongdoers are made to stand before their Lord, refuting each other's words... Those who were oppressed will say to those who were arrogant, "If not for you, we would have been believers."


34. Saba (34 : 32)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 32
Translation
Those who were arrogant will say to those who were oppressed, "Did we avert you from guidance after it had come to you? Rather, you were criminals."


34. Saba (34 : 33)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 33
Translation
Those who were oppressed will say to those who were arrogant, "Rather, [it was your] conspiracy of night and day when you were ordering us to disbelieve in Allah and attribute to Him equals." But they will [all] confide regret when they see the punishment; and We will put shackles on the necks of those who disbelieved. Will they be recompensed except for what they used to do?


34. Saba (34 : 34)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 34
Translation
And We did not send into a city any warner except that its affluent said, "Indeed we, in that with which you were sent, are disbelievers."


34. Saba (34 : 35)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 35
Translation
And they said, "We are more [than the believers] in wealth and children, and we are not to be punished."


34. Saba (34 : 36)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 36
Translation
Say, "Indeed, my Lord extends provision for whom He wills and restricts [it], but most of the people do not know."


34. Saba (34 : 37)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 37
Translation
And it is not your wealth or your children that bring you nearer to Us in position, but it is [by being] one who has believed and done righteousness. For them there will be the double reward for what they did, and they will be in the upper chambers [of Paradise], safe [and secure].


34. Saba (34 : 38)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 38
Translation
And the ones who strive against Our verses to cause [them] failure - those will be brought into the punishment [to remain].


34. Saba (34 : 39)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 39
Translation
Say, "Indeed, my Lord extends provision for whom He wills of His servants and restricts [it] for him. But whatever thing you spend [in His cause] - He will compensate it; and He is the best of providers."


34. Saba (34 : 40)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 40
Translation
And [mention] the Day when He will gather them all and then say to the angels, "Did these [people] used to worship you?"


34. Saba (34 : 41)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 41
Translation
They will say, "Exalted are You! You, [O Allah ], are our benefactor not them. Rather, they used to worship the jinn; most of them were believers in them."


34. Saba (34 : 42)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 42
Translation
But today you do not hold for one another [the power of] benefit or harm, and We will say to those who wronged, "Taste the punishment of the Fire, which you used to deny."


34. Saba (34 : 43)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 43
Translation
And when our verses are recited to them as clear evidences, they say, "This is not but a man who wishes to avert you from that which your fathers were worshipping." And they say, "This is not except a lie invented." And those who disbelieve say of the truth when it has come to them, "This is not but obvious magic."


34. Saba (34 : 44)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 44
Translation
And We had not given them any scriptures which they could study, and We had not sent to them before you, [O Muhammad], any warner.


34. Saba (34 : 45)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 45
Translation
And those before them denied, and the people of Makkah have not attained a tenth of what We had given them. But the former peoples denied My messengers, so how [terrible] was My reproach.


34. Saba (34 : 46)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 46
Translation
Say, "I only advise you of one [thing] - that you stand for Allah , [seeking truth] in pairs and individually, and then give thought." There is not in your companion any madness. He is only a warner to you before a severe punishment.


34. Saba (34 : 47)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 47
Translation
Say, "Whatever payment I might have asked of you - it is yours. My payment is only from Allah , and He is, over all things, Witness."


34. Saba (34 : 48)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 48
Translation
Say, "Indeed, my Lord projects the truth. Knower of the unseen."


34. Saba (34 : 49)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 49
Translation
Say, "The truth has come, and falsehood can neither begin [anything] nor repeat [it]."


34. Saba (34 : 50)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 50
Translation
Say, "If I should err, I would only err against myself. But if I am guided, it is by what my Lord reveals to me. Indeed, He is Hearing and near."


34. Saba (34 : 51)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 51
Translation
And if you could see when they are terrified but there is no escape, and they will be seized from a place nearby.


34. Saba (34 : 52)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 52
Translation
And they will [then] say, "We believe in it!" But how for them will be the taking [of faith] from a place far away?


34. Saba (34 : 53)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 53
Translation
And they had already disbelieved in it before and would assault the unseen from a place far away.


34. Saba (34 : 54)

34. Saba (Saba, Sheba)
 | Surah: 34 Aya: 54
Translation
And prevention will be placed between them and what they desire, as was done with their kind before. Indeed, they were in disquieting denial.


35. Fatir (The Angels, Orignator) Intro

35. Fatir (The Angels, Orignator)

Maududi's Introduction

Name

The word Fatir of the first very verse is the title given to this Surah, which simply means that it is a Surah in which the word Fatir has occurred. The other name is Al Malaika, which also occurs in the first verse.

Period of Revelation

The internal evidence of the style shows that the period of the revelation of this Sarah is probably the middle Makkan period, and especially that part of it, when antagonism had grown quite strong and every sort of mischief was being adopted to frustrate the mission of the Holy Prophet.

Subject Matter and Theme

The discourse is meant to warn and reprove the people of Makkah and their chiefs for their antagonistic attitude that they had then adopted towards the Holy Prophet's message of Tauhid, like a well wisher, and also to admonish them like a teacher, as if to say:"O foolish people, the way to which this Prophet is calling you is to your own advantage. Your anger, your tricks and machinations against it and your conspiracies and designs to frustrate it are not directed against him but against your own selves. If you do not listen to him, you will be harming your own selves, not him. Just consider and ponder over what he says : there is nothing wrong in it. He repudiates shirk. If you look around carefully, you will yourself realize that there is no basis for shirk in the world. He presents the doctrine of Tauhid. If you use your common sense, you will come to the conclusion that there is no being, beside Allah, Creator of the Universe, which might possess divine attributes and powers and authority. He tells you that you have not been created to be irresponsible in this world, but you have to render an account of your deeds before your God, and that there is life after the life of this world when everyone will meet the consequences of what he has done here. If you thing a little you will see that your doubts and your astonishment about it are absolutely baseless. Don't you see the phenomenon of the reproduction of creation day and night. How can then your own recreation be impossible for that God Who created you from an insignificant sperm drop? Doesn't your own intellect testify that the good and the evil cannot be alike? Then think and judge for yourselves as to what is reasonable : should the good and the evil meet with the same fate and end up in the dust, or should the good be requited with good and the evil with evil? Now, if you do not admit and acknowledge these rational and reasonable things and do not abandon your false gods, and wish to continue living only as irresponsible people in the world, the Prophet will not lose anything. It is you yourselves only who will suffer the consequences. The Prophet's only responsibility was to make the truth plain to you, which be has done".

In this connection, the Holy Prophet has been consoled again and again, as if to say :"When you are doing full justice to the preaching of your mission, you do not incur any responsibility for those who persist in their error and do not accept and follow the right way". Furthermore, he has also been consoled to the effect "You should neither grieve on account of those who do not want to believe, nor consume yourself with the thought of how to bring them to the rights path. Instead of this, you should pay your full attention to those who are inclined to listen to you".

The believers also, in this connection, have been given the good news so that they may feel strengthened and encouraged and remain steadfast on the path of the truth with full faith in the promises made by Allah.


35. Fatir (35 : 1)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 1
Translation
[All] praise is [due] to Allah , Creator of the heavens and the earth, [who] made the angels messengers having wings, two or three or four. He increases in creation what He wills. Indeed, Allah is over all things competent.


35. Fatir (35 : 2)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 2
Translation
Whatever Allah grants to people of mercy - none can withhold it; and whatever He withholds - none can release it thereafter. And He is the Exalted in Might, the Wise.


35. Fatir (35 : 3)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 3
Translation
O mankind, remember the favor of Allah upon you. Is there any creator other than Allah who provides for you from the heaven and earth? There is no deity except Him, so how are you deluded?


35. Fatir (35 : 4)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 4
Translation
And if they deny you, [O Muhammad] - already were messengers denied before you. And to Allah are returned [all] matters.


35. Fatir (35 : 5)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 5
Translation
O mankind, indeed the promise of Allah is truth, so let not the worldly life delude you and be not deceived about Allah by the Deceiver.


35. Fatir (35 : 6)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 6
Translation
Indeed, Satan is an enemy to you; so take him as an enemy. He only invites his party to be among the companions of the Blaze.


35. Fatir (35 : 7)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 7
Translation
Those who disbelieve will have a severe punishment, and those who believe and do righteous deeds will have forgiveness and great reward.


35. Fatir (35 : 8)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 8
Translation
Then is one to whom the evil of his deed has been made attractive so he considers it good [like one rightly guided]? For indeed, Allah sends astray whom He wills and guides whom He wills. So do not let yourself perish over them in regret. Indeed, Allah is Knowing of what they do.


35. Fatir (35 : 9)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 9
Translation
And it is Allah who sends the winds, and they stir the clouds, and We drive them to a dead land and give life thereby to the earth after its lifelessness. Thus is the resurrection.


35. Fatir (35 : 10)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 10
Translation
Whoever desires honor [through power] - then to Allah belongs all honor. To Him ascends good speech, and righteous work raises it. But they who plot evil deeds will have a severe punishment, and the plotting of those - it will perish.


35. Fatir (35 : 11)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 11
Translation
And Allah created you from dust, then from a sperm-drop; then He made you mates. And no female conceives nor does she give birth except with His knowledge. And no aged person is granted [additional] life nor is his lifespan lessened but that it is in a register. Indeed, that for Allah is easy.


35. Fatir (35 : 12)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 12
Translation
And not alike are the two bodies of water. One is fresh and sweet, palatable for drinking, and one is salty and bitter. And from each you eat tender meat and extract ornaments which you wear, and you see the ships plowing through [them] that you might seek of His bounty; and perhaps you will be grateful.


35. Fatir (35 : 13)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 13
Translation
He causes the night to enter the day, and He causes the day to enter the night and has subjected the sun and the moon - each running [its course] for a specified term. That is Allah , your Lord; to Him belongs sovereignty. And those whom you invoke other than Him do not possess [as much as] the membrane of a date seed.


35. Fatir (35 : 14)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 14
Translation
If you invoke them, they do not hear your supplication; and if they heard, they would not respond to you. And on the Day of Resurrection they will deny your association. And none can inform you like [one] Acquainted [with all matters].


35. Fatir (35 : 15)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 15
Translation
O mankind, you are those in need of Allah , while Allah is the Free of need, the Praiseworthy.


35. Fatir (35 : 16)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 16
Translation
If He wills, He can do away with you and bring forth a new creation.


35. Fatir (35 : 17)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 17
Translation
And that is for Allah not difficult.


35. Fatir (35 : 18)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 18
Translation
And no bearer of burdens will bear the burden of another. And if a heavily laden soul calls [another] to [carry some of] its load, nothing of it will be carried, even if he should be a close relative. You can only warn those who fear their Lord unseen and have established prayer. And whoever purifies himself only purifies himself for [the benefit of] his soul. And to Allah is the [final] destination.


35. Fatir (35 : 19)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 19
Translation
Not equal are the blind and the seeing,


35. Fatir (35 : 20)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 20
Translation
Nor are the darknesses and the light,


35. Fatir (35 : 21)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 21
Translation
Nor are the shade and the heat,


35. Fatir (35 : 22)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 22
Translation
And not equal are the living and the dead. Indeed, Allah causes to hear whom He wills, but you cannot make hear those in the graves.


35. Fatir (35 : 23)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 23
Translation
You, [O Muhammad], are not but a warner.


35. Fatir (35 : 24)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 24
Translation
Indeed, We have sent you with the truth as a bringer of good tidings and a warner. And there was no nation but that there had passed within it a warner.


35. Fatir (35 : 25)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 25
Translation
And if they deny you - then already have those before them denied. Their messengers came to them with clear proofs and written ordinances and with the enlightening Scripture.


35. Fatir (35 : 26)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 26
Translation
Then I seized the ones who disbelieved, and how [terrible] was My reproach.


35. Fatir (35 : 27)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 27
Translation
Do you not see that Allah sends down rain from the sky, and We produce thereby fruits of varying colors? And in the mountains are tracts, white and red of varying shades and [some] extremely black.


35. Fatir (35 : 28)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 28
Translation
And among people and moving creatures and grazing livestock are various colors similarly. Only those fear Allah , from among His servants, who have knowledge. Indeed, Allah is Exalted in Might and Forgiving.


35. Fatir (35 : 29)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 29
Translation
Indeed, those who recite the Book of Allah and establish prayer and spend [in His cause] out of what We have provided them, secretly and publicly, [can] expect a profit that will never perish -


35. Fatir (35 : 30)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 30
Translation
That He may give them in full their rewards and increase for them of His bounty. Indeed, He is Forgiving and Appreciative.


35. Fatir (35 : 31)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 31
Translation
And that which We have revealed to you, [O Muhammad], of the Book is the truth, confirming what was before it. Indeed, Allah , of His servants, is Acquainted and Seeing.


35. Fatir (35 : 32)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 32
Translation
Then we caused to inherit the Book those We have chosen of Our servants; and among them is he who wrongs himself, and among them is he who is moderate, and among them is he who is foremost in good deeds by permission of Allah . That [inheritance] is what is the great bounty.


35. Fatir (35 : 33)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 33
Translation
[For them are] gardens of perpetual residence which they will enter. They will be adorned therein with bracelets of gold and pearls, and their garments therein will be silk.


35. Fatir (35 : 34)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 34
Translation
And they will say, "Praise to Allah , who has removed from us [all] sorrow. Indeed, our Lord is Forgiving and Appreciative -


35. Fatir (35 : 35)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 35
Translation
He who has settled us in the home of duration out of His bounty. There touches us not in it any fatigue, and there touches us not in it weariness [of mind]."


35. Fatir (35 : 36)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 36
Translation
And for those who disbelieve will be the fire of Hell. [Death] is not decreed for them so they may die, nor will its torment be lightened for them. Thus do we recompense every ungrateful one.


35. Fatir (35 : 37)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 37
Translation
And they will cry out therein, "Our Lord, remove us; we will do righteousness - other than what we were doing!" But did We not grant you life enough for whoever would remember therein to remember, and the warner had come to you? So taste [the punishment], for there is not for the wrongdoers any helper.


35. Fatir (35 : 38)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 38
Translation
Indeed, Allah is Knower of the unseen [aspects] of the heavens and earth. Indeed, He is Knowing of that within the breasts.


35. Fatir (35 : 39)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 39
Translation
It is He who has made you successors upon the earth. And whoever disbelieves - upon him will be [the consequence of] his disbelief. And the disbelief of the disbelievers does not increase them in the sight of their Lord except in hatred; and the disbelief of the disbelievers does not increase them except in loss.


35. Fatir (35 : 40)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 40
Translation
Say, "Have you considered your 'partners' whom you invoke besides Allah ? Show me what they have created from the earth, or have they partnership [with Him] in the heavens? Or have We given them a book so they are [standing] on evidence therefrom? [No], rather, the wrongdoers do not promise each other except delusion."


35. Fatir (35 : 41)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 41
Translation
Indeed, Allah holds the heavens and the earth, lest they cease. And if they should cease, no one could hold them [in place] after Him. Indeed, He is Forbearing and Forgiving.


35. Fatir (35 : 42)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 42
Translation
And they swore by Allah their strongest oaths that if a warner came to them, they would be more guided than [any] one of the [previous] nations. But when a warner came to them, it did not increase them except in aversion.


35. Fatir (35 : 43)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 43
Translation
[Due to] arrogance in the land and plotting of evil; but the evil plot does not encompass except its own people. Then do they await except the way of the former peoples? But you will never find in the way of Allah any change, and you will never find in the way of Allah any alteration.


35. Fatir (35 : 44)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 44
Translation
Have they not traveled through the land and observed how was the end of those before them? And they were greater than them in power. But Allah is not to be caused failure by anything in the heavens or on the earth. Indeed, He is ever Knowing and Competent.


35. Fatir (35 : 45)

35. Fatir (The Angels, Orignator)
 | Surah: 35 Aya: 45
Translation
And if Allah were to impose blame on the people for what they have earned, He would not leave upon the earth any creature. But He defers them for a specified term. And when their time comes, then indeed Allah has ever been, of His servants, Seeing.


36. Ya-Seen (Ya-Seen) Intro

36. Ya-Seen (Ya-Seen)

Maududi's Introduction

Name

The Surah takes its name from the two letters of the alphabet with which it begins.

Period of Revelation

A study of the style shows that it was either sent down during the last stage of the middle Makkan period, or it is one of those Surahs, which were sent down during the last stage of the Holy Prophet's stay at Makkah.

Subject Matter and Theme

The object of the discourse is to warn the Quraish of the consequences of not believing in the Prophethood of Muhammad (may Allah's peace and blessings be upon him) and of resisting and opposing it with tyranny, ridicule and mockery. The aspect of the warning is dominant and conspicuous although along with repeatedly giving the warnings, arguments also have been given for the correct understanding by the people.

Arguments have been given for three things: (1) For Tauhid, from the signs of the universe and from common sense; (2) for the Hereafter, from the signs of the universe, from common sense and from man's own existence itself; and (3) for the Prophethood of the Prophet Muhammad, from the fact that he was facing all kinds of hardships in the preaching of his message without any selfish motive, and from this that whatever he was inviting the people to was rational and reasonable, accepting which was in the people's own interest.

On the strength of these arguments, themes of reprobation, reproof and warning have been presented repeatedly in a highly forceful manner, so that hearts are shaken up and those which have any capacity for accepting the truth left in them should not remain unmoved.

Imam Ahmad, Abu Daud, Nasai, Ibn Majah and Tabarani have related on the authority of Hadrat Ma'qil bin Yasar that the Holy Prophet said:"Surah Ya Sin is the heart of the Qur'an."This is similar to describing the Surah Al Fatiha has the Umm al Qur'an (the essence or core of the Qur'an), because Al Fatihah contains the sum and substance of the teaching of the whole Quran. The Surah Ya Sin has been called the throbbing heart of the Qur'an because it presents the message of the Qur'an in a most forceful manner, which breaks the inertness and stirs the spirit of man to action.

Again Imam Ahmad, Aba Da'ud and Ibn Majah have related from the same Ma'qil bin Yasar that the Holy Prophet said: "Recite Surah Ya Sin to the dying ones among you." The object is not only to revive and refresh the whole Islamic creed in the mind of the dying person but also bring before him, in particular, a complete picture of the Hereafter so that he may know what stages he would have to pass through after crossing the stage of this worldly life. In view of this, it would be desirable that along with the recitation of the Surah Ya Sin its translation also is made for the benefit of the person who does not know Arabic so that the purpose of the admonition is duly fulfilled.


36. Ya-Seen (36 : 1)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 1
Translation
Ya, Seen.


36. Ya-Seen (36 : 2)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 2
Translation
By the wise Qur'an.


36. Ya-Seen (36 : 3)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 3
Translation
Indeed you, [O Muhammad], are from among the messengers,


36. Ya-Seen (36 : 4)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 4
Translation
On a straight path.


36. Ya-Seen (36 : 5)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 5
Translation
[This is] a revelation of the Exalted in Might, the Merciful,


36. Ya-Seen (36 : 6)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 6
Translation
That you may warn a people whose forefathers were not warned, so they are unaware.


36. Ya-Seen (36 : 7)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 7
Translation
Already the word has come into effect upon most of them, so they do not believe.


36. Ya-Seen (36 : 8)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 8
Translation
Indeed, We have put shackles on their necks, and they are to their chins, so they are with heads [kept] aloft.


36. Ya-Seen (36 : 9)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 9
Translation
And We have put before them a barrier and behind them a barrier and covered them, so they do not see.


36. Ya-Seen (36 : 10)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 10
Translation
And it is all the same for them whether you warn them or do not warn them - they will not believe.


36. Ya-Seen (36 : 11)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 11
Translation
You can only warn one who follows the message and fears the Most Merciful unseen. So give him good tidings of forgiveness and noble reward.


36. Ya-Seen (36 : 12)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 12
Translation
Indeed, it is We who bring the dead to life and record what they have put forth and what they left behind, and all things We have enumerated in a clear register.


36. Ya-Seen (36 : 13)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 13
Translation
And present to them an example: the people of the city, when the messengers came to it -


36. Ya-Seen (36 : 14)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 14
Translation
When We sent to them two but they denied them, so We strengthened them with a third, and they said, "Indeed, we are messengers to you."


36. Ya-Seen (36 : 15)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 15
Translation
They said, "You are not but human beings like us, and the Most Merciful has not revealed a thing. You are only telling lies."


36. Ya-Seen (36 : 16)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 16
Translation
They said, "Our Lord knows that we are messengers to you,


36. Ya-Seen (36 : 17)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 17
Translation
And we are not responsible except for clear notification."


36. Ya-Seen (36 : 18)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 18
Translation
They said, "Indeed, we consider you a bad omen. If you do not desist, we will surely stone you, and there will surely touch you, from us, a painful punishment."


36. Ya-Seen (36 : 19)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 19
Translation
They said, "Your omen is with yourselves. Is it because you were reminded? Rather, you are a transgressing people."


36. Ya-Seen (36 : 20)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 20
Translation
And there came from the farthest end of the city a man, running. He said, "O my people, follow the messengers.


36. Ya-Seen (36 : 21)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 21
Translation
Follow those who do not ask of you [any] payment, and they are [rightly] guided.


36. Ya-Seen (36 : 22)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 22
Translation
And why should I not worship He who created me and to whom you will be returned?


36. Ya-Seen (36 : 23)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 23
Translation
Should I take other than Him [false] deities [while], if the Most Merciful intends for me some adversity, their intercession will not avail me at all, nor can they save me?


36. Ya-Seen (36 : 24)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 24
Translation
Indeed, I would then be in manifest error.


36. Ya-Seen (36 : 25)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 25
Translation
Indeed, I have believed in your Lord, so listen to me."


36. Ya-Seen (36 : 26)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 26
Translation
It was said, "Enter Paradise." He said, "I wish my people could know


36. Ya-Seen (36 : 27)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 27
Translation
Of how my Lord has forgiven me and placed me among the honored."


36. Ya-Seen (36 : 28)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 28
Translation
And We did not send down upon his people after him any soldiers from the heaven, nor would We have done so.


36. Ya-Seen (36 : 29)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 29
Translation
It was not but one shout, and immediately they were extinguished.


36. Ya-Seen (36 : 30)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 30
Translation
How regretful for the servants. There did not come to them any messenger except that they used to ridicule him.


36. Ya-Seen (36 : 31)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 31
Translation
Have they not considered how many generations We destroyed before them - that they to them will not return?


36. Ya-Seen (36 : 32)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 32
Translation
And indeed, all of them will yet be brought present before Us.


36. Ya-Seen (36 : 33)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 33
Translation
And a sign for them is the dead earth. We have brought it to life and brought forth from it grain, and from it they eat.


36. Ya-Seen (36 : 34)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 34
Translation
And We placed therein gardens of palm trees and grapevines and caused to burst forth therefrom some springs -


36. Ya-Seen (36 : 35)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 35
Translation
That they may eat of His fruit. And their hands have not produced it, so will they not be grateful?


36. Ya-Seen (36 : 36)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 36
Translation
Exalted is He who created all pairs - from what the earth grows and from themselves and from that which they do not know.


36. Ya-Seen (36 : 37)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 37
Translation
And a sign for them is the night. We remove from it [the light of] day, so they are [left] in darkness.


36. Ya-Seen (36 : 38)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 38
Translation
And the sun runs [on course] toward its stopping point. That is the determination of the Exalted in Might, the Knowing.


36. Ya-Seen (36 : 39)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 39
Translation
And the moon - We have determined for it phases, until it returns [appearing] like the old date stalk.


36. Ya-Seen (36 : 40)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 40
Translation
It is not allowable for the sun to reach the moon, nor does the night overtake the day, but each, in an orbit, is swimming.


36. Ya-Seen (36 : 41)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 41
Translation
And a sign for them is that We carried their forefathers in a laden ship.


36. Ya-Seen (36 : 42)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 42
Translation
And We created for them from the likes of it that which they ride.


36. Ya-Seen (36 : 43)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 43
Translation
And if We should will, We could drown them; then no one responding to a cry would there be for them, nor would they be saved


36. Ya-Seen (36 : 44)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 44
Translation
Except as a mercy from Us and provision for a time.


36. Ya-Seen (36 : 45)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 45
Translation
But when it is said to them, "Beware of what is before you and what is behind you; perhaps you will receive mercy... "


36. Ya-Seen (36 : 46)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 46
Translation
And no sign comes to them from the signs of their Lord except that they are from it turning away.


36. Ya-Seen (36 : 47)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 47
Translation
And when it is said to them, "Spend from that which Allah has provided for you," those who disbelieve say to those who believe, "Should we feed one whom, if Allah had willed, He would have fed? You are not but in clear error."


36. Ya-Seen (36 : 48)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 48
Translation
And they say, "When is this promise, if you should be truthful?"


36. Ya-Seen (36 : 49)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 49
Translation
They do not await except one blast which will seize them while they are disputing.


36. Ya-Seen (36 : 50)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 50
Translation
And they will not be able [to give] any instruction, nor to their people can they return.


36. Ya-Seen (36 : 51)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 51
Translation
And the Horn will be blown; and at once from the graves to their Lord they will hasten.


36. Ya-Seen (36 : 52)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 52
Translation
They will say, "O woe to us! Who has raised us up from our sleeping place?" [The reply will be], "This is what the Most Merciful had promised, and the messengers told the truth."


36. Ya-Seen (36 : 53)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 53
Translation
It will not be but one blast, and at once they are all brought present before Us.


36. Ya-Seen (36 : 54)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 54
Translation
So today no soul will be wronged at all, and you will not be recompensed except for what you used to do.


36. Ya-Seen (36 : 55)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 55
Translation
Indeed the companions of Paradise, that Day, will be amused in [joyful] occupation -


36. Ya-Seen (36 : 56)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 56
Translation
They and their spouses - in shade, reclining on adorned couches.


36. Ya-Seen (36 : 57)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 57
Translation
For them therein is fruit, and for them is whatever they request [or wish]


36. Ya-Seen (36 : 58)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 58
Translation
[And] "Peace," a word from a Merciful Lord.


36. Ya-Seen (36 : 59)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 59
Translation
[Then He will say], "But stand apart today, you criminals.


36. Ya-Seen (36 : 60)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 60
Translation
Did I not enjoin upon you, O children of Adam, that you not worship Satan - [for] indeed, he is to you a clear enemy -


36. Ya-Seen (36 : 61)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 61
Translation
And that you worship [only] Me? This is a straight path.


36. Ya-Seen (36 : 62)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 62
Translation
And he had already led astray from among you much of creation, so did you not use reason?


36. Ya-Seen (36 : 63)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 63
Translation
This is the Hellfire which you were promised.


36. Ya-Seen (36 : 64)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 64
Translation
[Enter to] burn therein today for what you used to deny."


36. Ya-Seen (36 : 65)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 65
Translation
That Day, We will seal over their mouths, and their hands will speak to Us, and their feet will testify about what they used to earn.


36. Ya-Seen (36 : 66)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 66
Translation
And if We willed, We could have obliterated their eyes, and they would race to [find] the path, and how could they see?


36. Ya-Seen (36 : 67)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 67
Translation
And if We willed, We could have deformed them, [paralyzing them] in their places so they would not be able to proceed, nor could they return.


36. Ya-Seen (36 : 68)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 68
Translation
And he to whom We grant long life We reverse in creation; so will they not understand?


36. Ya-Seen (36 : 69)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 69
Translation
And We did not give Prophet Muhammad, knowledge of poetry, nor is it befitting for him. It is not but a message and a clear Qur'an


36. Ya-Seen (36 : 70)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 70
Translation
To warn whoever is alive and justify the word against the disbelievers.


36. Ya-Seen (36 : 71)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 71
Translation
Do they not see that We have created for them from what Our hands have made, grazing livestock, and [then] they are their owners?


36. Ya-Seen (36 : 72)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 72
Translation
And We have tamed them for them, so some of them they ride, and some of them they eat.


36. Ya-Seen (36 : 73)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 73
Translation
And for them therein are [other] benefits and drinks, so will they not be grateful?


36. Ya-Seen (36 : 74)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 74
Translation
But they have taken besides Allah [false] deities that perhaps they would be helped.


36. Ya-Seen (36 : 75)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 75
Translation
They are not able to help them, and they [themselves] are for them soldiers in attendance.


36. Ya-Seen (36 : 76)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 76
Translation
So let not their speech grieve you. Indeed, We know what they conceal and what they declare.


36. Ya-Seen (36 : 77)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 77
Translation
Does man not consider that We created him from a [mere] sperm-drop - then at once he is a clear adversary?


36. Ya-Seen (36 : 78)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 78
Translation
And he presents for Us an example and forgets his [own] creation. He says, "Who will give life to bones while they are disintegrated?"


36. Ya-Seen (36 : 79)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 79
Translation
Say, "He will give them life who produced them the first time; and He is, of all creation, Knowing."


36. Ya-Seen (36 : 80)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 80
Translation
[It is] He who made for you from the green tree, fire, and then from it you ignite.


36. Ya-Seen (36 : 81)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 81
Translation
Is not He who created the heavens and the earth Able to create the likes of them? Yes, [it is so]; and He is the Knowing Creator.


36. Ya-Seen (36 : 82)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 82
Translation
His command is only when He intends a thing that He says to it, "Be," and it is.


36. Ya-Seen (36 : 83)

36. Ya-Seen (Ya-Seen)
 | Surah: 36 Aya: 83
Translation
So exalted is He in whose hand is the realm of all things, and to Him you will be returned.


37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks) Intro

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)

Maududi's Introduction

Name

The name is derived from the word was saaffat with which the Surah begins.

Period of Revelation

The subject matter and the style show that this Surah probably was sent down in the middle of the Makkan period, or perhaps in the last stage of the middle Makkan period. The style clearly indicates that antagonism is raging strong in the background and the Holy Prophet and his Companions are passing through very difficult and discouraging circumstances.

Subject Matter and Theme

The disbelievers of Makkah have been severely warned for their attitude of mockery and derision with which they were responding to the Holy Prophet's message of Tauhid and the Hereafter and for their utter refusal to accept and acknowledge his claim to Prophethood. In the end, they have been plainly warned that the Prophet whom they are mocking and ridiculing will overwhelm them in spite of their power and self and they will find the army of Allah encamping in the very courtyards of their houses (vv. 171-179. This notice was given at a time when there appeared no chance whatever of the Holy Prophet's success and triumph. The Muslims (who have been called Allah's army in these verses) were being made the target of severe persecution. Three- fourth of their population had already emigrated and hardly 40 to 50 of the Companions were left with the Holy Prophet in Makkah who were experiencing all sorts of the excesses with utter helplessness. Under such circumstances, in view of the apparent conditions, no one could believe that the Holy Prophet and the handful of his ill equipped Companions would ultimately attain dominance. The people rather thought that the new movement would end and be buried in the ravines of Makkah. But hardly 15 to 16 years had passed when on the conquest of Makkah precisely the same thing happened of which the disbelievers had been forewarned.

Along with administering warnings, Allah in this Surah has done full justice also to the theme of inducement and instruction in a balanced way. Brief but impressive arguments have been given about the validity of the doctrines of Tauhid and the Hereafter. Criticism has been made of the creed of the mushrikin to show the absurdity of their beliefs; they have been informed of the evil consequences of their deviations, which have been contrasted with the splendid results of the faith and righteous acts. Then, in continuation of the same, Precedents from past history have been cited to show how Allah had been treating His Prophets and their followers : how He has been favoring His faithful servants and punishing their deniers and rejectors.

The most instructive of the historical narratives presented in this Surah is the important event of the pious life of the Prophet Abraham, who became ready to sacrifice his only son as soon as he received an inspiration from Allah. In this there was a lesson not only for the disbelieving Quraish, who waxed proud of their blood relationship with him, but also for the Muslims who had believed in Allah and His Messenger. By narrating this event they were told what is the essence and the real spirit of Islam, and how a true believer should be ready to sacrifice his all for the pleasure and approval of Allah after he has adopted it as his Faith and Creed.

The last verses of the Surah were not only a warning for the disbelievers but also a good news for the believers who were passing through highly unfavorable and discouraging conditions on account of their supporting and following the Holy Prophet. In these verses they were given the good news that they should not be disheartened at the hardships and difficulties they had to encounter in the beginning, for in the end they alone would attain dominance, and the standard bearers of falsehood, who appeared to be dominant at the time would be overwhelmed and vanquished at their hands. A few years later the turn the events took, proved that it was not an empty consolation but an inevitable reality of which they had been foretold in order to strengthen their hearts.


37. As-Saaffat (37 : 1)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 1
Translation
By those [angels] lined up in rows


37. As-Saaffat (37 : 2)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 2
Translation
And those who drive [the clouds]


37. As-Saaffat (37 : 3)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 3
Translation
And those who recite the message,


37. As-Saaffat (37 : 4)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 4
Translation
Indeed, your God is One,


37. As-Saaffat (37 : 5)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 5
Translation
Lord of the heavens and the earth and that between them and Lord of the sunrises.


37. As-Saaffat (37 : 6)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 6
Translation
Indeed, We have adorned the nearest heaven with an adornment of stars


37. As-Saaffat (37 : 7)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 7
Translation
And as protection against every rebellious devil


37. As-Saaffat (37 : 8)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 8
Translation
[So] they may not listen to the exalted assembly [of angels] and are pelted from every side,


37. As-Saaffat (37 : 9)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 9
Translation
Repelled; and for them is a constant punishment,


37. As-Saaffat (37 : 10)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 10
Translation
Except one who snatches [some words] by theft, but they are pursued by a burning flame, piercing [in brightness].


37. As-Saaffat (37 : 11)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 11
Translation
Then inquire of them, [O Muhammad], "Are they a stronger [or more difficult] creation or those [others] We have created?" Indeed, We created men from sticky clay.


37. As-Saaffat (37 : 12)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 12
Translation
But you wonder, while they mock,


37. As-Saaffat (37 : 13)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 13
Translation
And when they are reminded, they remember not.


37. As-Saaffat (37 : 14)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 14
Translation
And when they see a sign, they ridicule


37. As-Saaffat (37 : 15)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 15
Translation
And say, "This is not but obvious magic.


37. As-Saaffat (37 : 16)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 16
Translation
When we have died and become dust and bones, are we indeed to be resurrected?


37. As-Saaffat (37 : 17)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 17
Translation
And our forefathers [as well]?"


37. As-Saaffat (37 : 18)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 18
Translation
Say, "Yes, and you will be [rendered] contemptible."


37. As-Saaffat (37 : 19)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 19
Translation
It will be only one shout, and at once they will be observing.


37. As-Saaffat (37 : 20)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 20
Translation
They will say, "O woe to us! This is the Day of Recompense."


37. As-Saaffat (37 : 21)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 21
Translation
[They will be told], "This is the Day of Judgement which you used to deny."


37. As-Saaffat (37 : 22)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 22
Translation
[The angels will be ordered], "Gather those who committed wrong, their kinds, and what they used to worship


37. As-Saaffat (37 : 23)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 23
Translation
Other than Allah , and guide them to the path of Hellfire


37. As-Saaffat (37 : 24)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 24
Translation
And stop them; indeed, they are to be questioned."


37. As-Saaffat (37 : 25)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 25
Translation
[They will be asked], "What is [wrong] with you? Why do you not help each other?"


37. As-Saaffat (37 : 26)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 26
Translation
But they, that Day, are in surrender.


37. As-Saaffat (37 : 27)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 27
Translation
And they will approach one another blaming each other.


37. As-Saaffat (37 : 28)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 28
Translation
They will say, "Indeed, you used to come at us from the right."


37. As-Saaffat (37 : 29)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 29
Translation
The oppressors will say, "Rather, you [yourselves] were not believers,


37. As-Saaffat (37 : 30)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 30
Translation
And we had over you no authority, but you were a transgressing people.


37. As-Saaffat (37 : 31)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 31
Translation
So the word of our Lord has come into effect upon us; indeed, we will taste [punishment].


37. As-Saaffat (37 : 32)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 32
Translation
And we led you to deviation; indeed, we were deviators."


37. As-Saaffat (37 : 33)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 33
Translation
So indeed they, that Day, will be sharing in the punishment.


37. As-Saaffat (37 : 34)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 34
Translation
Indeed, that is how We deal with the criminals.


37. As-Saaffat (37 : 35)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 35
Translation
Indeed they, when it was said to them, "There is no deity but Allah ," were arrogant


37. As-Saaffat (37 : 36)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 36
Translation
And were saying, "Are we to leave our gods for a mad poet?"


37. As-Saaffat (37 : 37)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 37
Translation
Rather, the Prophet has come with the truth and confirmed the [previous] messengers.


37. As-Saaffat (37 : 38)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 38
Translation
Indeed, you [disbelievers] will be tasters of the painful punishment,


37. As-Saaffat (37 : 39)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 39
Translation
And you will not be recompensed except for what you used to do -


37. As-Saaffat (37 : 40)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 40
Translation
But not the chosen servants of Allah .


37. As-Saaffat (37 : 41)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 41
Translation
Those will have a provision determined -


37. As-Saaffat (37 : 42)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 42
Translation
Fruits; and they will be honored


37. As-Saaffat (37 : 43)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 43
Translation
In gardens of pleasure


37. As-Saaffat (37 : 44)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 44
Translation
On thrones facing one another.


37. As-Saaffat (37 : 45)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 45
Translation
There will be circulated among them a cup [of wine] from a flowing spring,


37. As-Saaffat (37 : 46)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 46
Translation
White and delicious to the drinkers;


37. As-Saaffat (37 : 47)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 47
Translation
No bad effect is there in it, nor from it will they be intoxicated.


37. As-Saaffat (37 : 48)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 48
Translation
And with them will be women limiting [their] glances, with large, [beautiful] eyes,


37. As-Saaffat (37 : 49)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 49
Translation
As if they were [delicate] eggs, well-protected.


37. As-Saaffat (37 : 50)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 50
Translation
And they will approach one another, inquiring of each other.


37. As-Saaffat (37 : 51)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 51
Translation
A speaker among them will say, "Indeed, I had a companion [on earth]


37. As-Saaffat (37 : 52)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 52
Translation
Who would say, 'Are you indeed of those who believe


37. As-Saaffat (37 : 53)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 53
Translation
That when we have died and become dust and bones, we will indeed be recompensed?'"


37. As-Saaffat (37 : 54)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 54
Translation
He will say, "Would you [care to] look?"


37. As-Saaffat (37 : 55)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 55
Translation
And he will look and see him in the midst of the Hellfire.


37. As-Saaffat (37 : 56)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 56
Translation
He will say, "By Allah , you almost ruined me.


37. As-Saaffat (37 : 57)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 57
Translation
If not for the favor of my Lord, I would have been of those brought in [to Hell].


37. As-Saaffat (37 : 58)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 58
Translation
Then, are we not to die


37. As-Saaffat (37 : 59)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 59
Translation
Except for our first death, and we will not be punished?"


37. As-Saaffat (37 : 60)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 60
Translation
Indeed, this is the great attainment.


37. As-Saaffat (37 : 61)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 61
Translation
For the like of this let the workers [on earth] work.


37. As-Saaffat (37 : 62)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 62
Translation
Is Paradise a better accommodation or the tree of zaqqum?


37. As-Saaffat (37 : 63)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 63
Translation
Indeed, We have made it a torment for the wrongdoers.


37. As-Saaffat (37 : 64)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 64
Translation
Indeed, it is a tree issuing from the bottom of the Hellfire,


37. As-Saaffat (37 : 65)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 65
Translation
Its emerging fruit as if it was heads of the devils.


37. As-Saaffat (37 : 66)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 66
Translation
And indeed, they will eat from it and fill with it their bellies.


37. As-Saaffat (37 : 67)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 67
Translation
Then indeed, they will have after it a mixture of scalding water.


37. As-Saaffat (37 : 68)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 68
Translation
Then indeed, their return will be to the Hellfire.


37. As-Saaffat (37 : 69)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 69
Translation
Indeed they found their fathers astray.


37. As-Saaffat (37 : 70)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 70
Translation
So they hastened [to follow] in their footsteps.


37. As-Saaffat (37 : 71)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 71
Translation
And there had already strayed before them most of the former peoples,


37. As-Saaffat (37 : 72)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 72
Translation
And We had already sent among them warners.


37. As-Saaffat (37 : 73)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 73
Translation
Then look how was the end of those who were warned -


37. As-Saaffat (37 : 74)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 74
Translation
But not the chosen servants of Allah .


37. As-Saaffat (37 : 75)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 75
Translation
And Noah had certainly called Us, and [We are] the best of responders.


37. As-Saaffat (37 : 76)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 76
Translation
And We saved him and his family from the great affliction.


37. As-Saaffat (37 : 77)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 77
Translation
And We made his descendants those remaining [on the earth]


37. As-Saaffat (37 : 78)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 78
Translation
And left for him [favorable mention] among later generations:


37. As-Saaffat (37 : 79)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 79
Translation
"Peace upon Noah among the worlds."


37. As-Saaffat (37 : 80)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 80
Translation
Indeed, We thus reward the doers of good.


37. As-Saaffat (37 : 81)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 81
Translation
Indeed, he was of Our believing servants.


37. As-Saaffat (37 : 82)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 82
Translation
Then We drowned the disbelievers.


37. As-Saaffat (37 : 83)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 83
Translation
And indeed, among his kind was Abraham,


37. As-Saaffat (37 : 84)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 84
Translation
When he came to his Lord with a sound heart


37. As-Saaffat (37 : 85)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 85
Translation
[And] when he said to his father and his people, "What do you worship?


37. As-Saaffat (37 : 86)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 86
Translation
Is it falsehood [as] gods other than Allah you desire?


37. As-Saaffat (37 : 87)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 87
Translation
Then what is your thought about the Lord of the worlds?"


37. As-Saaffat (37 : 88)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 88
Translation
And he cast a look at the stars


37. As-Saaffat (37 : 89)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 89
Translation
And said, "Indeed, I am [about to be] ill."


37. As-Saaffat (37 : 90)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 90
Translation
So they turned away from him, departing.


37. As-Saaffat (37 : 91)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 91
Translation
Then he turned to their gods and said, "Do you not eat?


37. As-Saaffat (37 : 92)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 92
Translation
What is [wrong] with you that you do not speak?"


37. As-Saaffat (37 : 93)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 93
Translation
And he turned upon them a blow with [his] right hand.


37. As-Saaffat (37 : 94)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 94
Translation
Then the people came toward him, hastening.


37. As-Saaffat (37 : 95)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 95
Translation
He said, "Do you worship that which you [yourselves] carve,


37. As-Saaffat (37 : 96)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 96
Translation
While Allah created you and that which you do?"


37. As-Saaffat (37 : 97)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 97
Translation
They said, "Construct for him a furnace and throw him into the burning fire."


37. As-Saaffat (37 : 98)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 98
Translation
And they intended for him a plan, but We made them the most debased.


37. As-Saaffat (37 : 99)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 99
Translation
And [then] he said, "Indeed, I will go to [where I am ordered by] my Lord; He will guide me.


37. As-Saaffat (37 : 100)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 100
Translation
My Lord, grant me [a child] from among the righteous."


37. As-Saaffat (37 : 101)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 101
Translation
So We gave him good tidings of a forbearing boy.


37. As-Saaffat (37 : 102)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 102
Translation
And when he reached with him [the age of] exertion, he said, "O my son, indeed I have seen in a dream that I [must] sacrifice you, so see what you think." He said, "O my father, do as you are commanded. You will find me, if Allah wills, of the steadfast."


37. As-Saaffat (37 : 103)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 103
Translation
And when they had both submitted and he put him down upon his forehead,


37. As-Saaffat (37 : 104)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 104
Translation
We called to him, "O Abraham,


37. As-Saaffat (37 : 105)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 105
Translation
You have fulfilled the vision." Indeed, We thus reward the doers of good.


37. As-Saaffat (37 : 106)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 106
Translation
Indeed, this was the clear trial.


37. As-Saaffat (37 : 107)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 107
Translation
And We ransomed him with a great sacrifice,


37. As-Saaffat (37 : 108)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 108
Translation
And We left for him [favorable mention] among later generations:


37. As-Saaffat (37 : 109)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 109
Translation
"Peace upon Abraham."


37. As-Saaffat (37 : 110)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 110
Translation
Indeed, We thus reward the doers of good.


37. As-Saaffat (37 : 111)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 111
Translation
Indeed, he was of Our believing servants.


37. As-Saaffat (37 : 112)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 112
Translation
And We gave him good tidings of Isaac, a prophet from among the righteous.


37. As-Saaffat (37 : 113)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 113
Translation
And We blessed him and Isaac. But among their descendants is the doer of good and the clearly unjust to himself.


37. As-Saaffat (37 : 114)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 114
Translation
And We did certainly confer favor upon Moses and Aaron.


37. As-Saaffat (37 : 115)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 115
Translation
And We saved them and their people from the great affliction,


37. As-Saaffat (37 : 116)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 116
Translation
And We supported them so it was they who overcame.


37. As-Saaffat (37 : 117)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 117
Translation
And We gave them the explicit Scripture,


37. As-Saaffat (37 : 118)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 118
Translation
And We guided them on the straight path.


37. As-Saaffat (37 : 119)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 119
Translation
And We left for them [favorable mention] among later generations:


37. As-Saaffat (37 : 120)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 120
Translation
"Peace upon Moses and Aaron."


37. As-Saaffat (37 : 121)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 121
Translation
Indeed, We thus reward the doers of good.


37. As-Saaffat (37 : 122)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 122
Translation
Indeed, they were of Our believing servants.


37. As-Saaffat (37 : 123)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 123
Translation
And indeed, Elias was from among the messengers,


37. As-Saaffat (37 : 124)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 124
Translation
When he said to his people, "Will you not fear Allah ?


37. As-Saaffat (37 : 125)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 125
Translation
Do you call upon Ba'l and leave the best of creators -


37. As-Saaffat (37 : 126)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 126
Translation
Allah , your Lord and the Lord of your first forefathers?"


37. As-Saaffat (37 : 127)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 127
Translation
And they denied him, so indeed, they will be brought [for punishment],


37. As-Saaffat (37 : 128)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 128
Translation
Except the chosen servants of Allah .


37. As-Saaffat (37 : 129)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 129
Translation
And We left for him [favorable mention] among later generations:


37. As-Saaffat (37 : 130)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 130
Translation
"Peace upon Elias."


37. As-Saaffat (37 : 131)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 131
Translation
Indeed, We thus reward the doers of good.


37. As-Saaffat (37 : 132)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 132
Translation
Indeed, he was of Our believing servants.


37. As-Saaffat (37 : 133)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 133
Translation
And indeed, Lot was among the messengers.


37. As-Saaffat (37 : 134)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 134
Translation
[So mention] when We saved him and his family, all,


37. As-Saaffat (37 : 135)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 135
Translation
Except his wife among those who remained [with the evildoers].


37. As-Saaffat (37 : 136)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 136
Translation
Then We destroyed the others.


37. As-Saaffat (37 : 137)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 137
Translation
And indeed, you pass by them in the morning


37. As-Saaffat (37 : 138)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 138
Translation
And at night. Then will you not use reason?


37. As-Saaffat (37 : 139)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 139
Translation
And indeed, Jonah was among the messengers.


37. As-Saaffat (37 : 140)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 140
Translation
[Mention] when he ran away to the laden ship.


37. As-Saaffat (37 : 141)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 141
Translation
And he drew lots and was among the losers.


37. As-Saaffat (37 : 142)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 142
Translation
Then the fish swallowed him, while he was blameworthy.


37. As-Saaffat (37 : 143)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 143
Translation
And had he not been of those who exalt Allah ,


37. As-Saaffat (37 : 144)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 144
Translation
He would have remained inside its belly until the Day they are resurrected.


37. As-Saaffat (37 : 145)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 145
Translation
But We threw him onto the open shore while he was ill.


37. As-Saaffat (37 : 146)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 146
Translation
And We caused to grow over him a gourd vine.


37. As-Saaffat (37 : 147)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 147
Translation
And We sent him to [his people of] a hundred thousand or more.


37. As-Saaffat (37 : 148)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 148
Translation
And they believed, so We gave them enjoyment [of life] for a time.


37. As-Saaffat (37 : 149)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 149
Translation
So inquire of them, [O Muhammad], "Does your Lord have daughters while they have sons?


37. As-Saaffat (37 : 150)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 150
Translation
Or did We create the angels as females while they were witnesses?"


37. As-Saaffat (37 : 151)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 151
Translation
Unquestionably, it is out of their [invented] falsehood that they say,


37. As-Saaffat (37 : 152)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 152
Translation
" Allah has begotten," and indeed, they are liars.


37. As-Saaffat (37 : 153)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 153
Translation
Has He chosen daughters over sons?


37. As-Saaffat (37 : 154)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 154
Translation
What is [wrong] with you? How do you make judgement?


37. As-Saaffat (37 : 155)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 155
Translation
Then will you not be reminded?


37. As-Saaffat (37 : 156)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 156
Translation
Or do you have a clear authority?


37. As-Saaffat (37 : 157)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 157
Translation
Then produce your scripture, if you should be truthful.


37. As-Saaffat (37 : 158)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 158
Translation
And they have claimed between Him and the jinn a lineage, but the jinn have already known that they [who made such claims] will be brought to [punishment].


37. As-Saaffat (37 : 159)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 159
Translation
Exalted is Allah above what they describe,


37. As-Saaffat (37 : 160)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 160
Translation
Except the chosen servants of Allah [who do not share in that sin].


37. As-Saaffat (37 : 161)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 161
Translation
So indeed, you [disbelievers] and whatever you worship,


37. As-Saaffat (37 : 162)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 162
Translation
You cannot tempt [anyone] away from Him


37. As-Saaffat (37 : 163)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 163
Translation
Except he who is to [enter and] burn in the Hellfire.


37. As-Saaffat (37 : 164)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 164
Translation
[The angels say], "There is not among us any except that he has a known position.


37. As-Saaffat (37 : 165)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 165
Translation
And indeed, we are those who line up [for prayer].


37. As-Saaffat (37 : 166)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 166
Translation
And indeed, we are those who exalt Allah ."


37. As-Saaffat (37 : 167)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 167
Translation
And indeed, the disbelievers used to say,


37. As-Saaffat (37 : 168)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 168
Translation
"If we had a message from [those of] the former peoples,


37. As-Saaffat (37 : 169)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 169
Translation
We would have been the chosen servants of Allah ."


37. As-Saaffat (37 : 170)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 170
Translation
But they disbelieved in it, so they are going to know.


37. As-Saaffat (37 : 171)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 171
Translation
And Our word has already preceded for Our servants, the messengers,


37. As-Saaffat (37 : 172)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 172
Translation
[That] indeed, they would be those given victory


37. As-Saaffat (37 : 173)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 173
Translation
And [that] indeed, Our soldiers will be those who overcome.


37. As-Saaffat (37 : 174)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 174
Translation
So, [O Muhammad], leave them for a time.


37. As-Saaffat (37 : 175)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 175
Translation
And see [what will befall] them, for they are going to see.


37. As-Saaffat (37 : 176)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 176
Translation
Then for Our punishment are they impatient?


37. As-Saaffat (37 : 177)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 177
Translation
But when it descends in their territory, then evil is the morning of those who were warned.


37. As-Saaffat (37 : 178)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 178
Translation
And leave them for a time.


37. As-Saaffat (37 : 179)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 179
Translation
And see, for they are going to see.


37. As-Saaffat (37 : 180)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 180
Translation
Exalted is your Lord, the Lord of might, above what they describe.


37. As-Saaffat (37 : 181)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 181
Translation
And peace upon the messengers.


37. As-Saaffat (37 : 182)

37. As-Saaffat (Those Who Set The Ranks,Drawn Up In Ranks)
 | Surah: 37 Aya: 182
Translation
And praise to Allah , Lord of the worlds.


38. Sad (The Letter Sad) Intro

38. Sad (The Letter Sad)

Maududi's Introduction

Name

The Surah takes its name from the alphabetic letter Suad with which it begins.

Period of Revelation

As will be explained below, according to some traditions this Surah was sent down in the period when the Holy Prophet had started calling the people openly to Islam in Makkah, and this had caused great alarm among the chiefs of the Quraish. If this be true, its period of revelation would be about the 4th year of the Prophethood. According to some other traditions, it was sent down after Hadrat Umar's embracing Islam, and this happened, as is well known, after the migration to Habash. Another chain of the traditions shows that the event which occasioned the revelation of this Surah took place during the last illness of Abu Talib. If this be correct, the period of its revelation would be the 10th or 11th year of the Prophethood.

Historical Background

Here is a resume of the traditions related by Imam Ahmad, Nasa'i, Tirmidhi, Ibn Jarir, Ibn Abi Shaibah, Ibn Abu Hatim, Muhammad bin Ishaq and others:

When Abu Talib fell ill, and the Quraish chiefs knew that his end was near, they held consultations and decided to approach the old chief with the request that he should solve the dispute between them and his nephew. For they feared that if Abu Talib died and then they subjected Muhammad (upon whom be Allah's peace) to a harsh treatment, after his death, the Arabs would taunt them, saying, "They were afraid of the old chief as long as he lived now that he is dead they have started maltreating his nephew." At least 25 of the Quraish chiefs including Abu Jahl, Abu Sufyan, Umayyah bin Khalaf, As bin Wa'il, Aswad bin al-Muttalib, 'Uqbah bin Abi Mu'ait, Utbah and Shaibah went to Abu Talib. First, they put before him their complaints against the Holy Prophet as usual, then said, "We have come to present before you a just request and it is this : let your nephew leave us to our religion, and we shall leave him to his. He may worship whomever he may please: we shall not stand in his way in this matter; but he should not condemn our gods, and should not try to force us to give them up. Please tell him to make terms with us on this condition". Abu Talib called the Holy Prophet and said, "Dear nephew, these people of your tribe have come to me with a request. They want you to agree with them on a just matter so as to put an end to your dispute with them." Then he told him about the request of the chiefs of the Quraish. The Holy Prophet replied, "Dear uncle: I shall request them to agree upon a thing which, if they accept, will enable them to conquer the whole of Arabia and subject the non-Arab world to their domination. "Hearing this the people were first confounded; they did not know how they should turn down such a proposal. Then, after they had considered the matter, they replied: "You speak of one word: we are prepared to repeat ten others like it, but please tell us what it is." The Holy Prophet said: La ilaha ill-Allah. At this they got up all together and left the place saying what Allah has narrated in the initial part of this Surah.

Ibn Sa'd in his Tabaqat has related this event just as cited above, but, according to him, this did not happen during Abu Talibs last illness but at the time when the Holy Prophet had started preaching Islam openly, and the news of the conversion of one person or the other was being heard almost daily in Makkah. In those days the Quraish chiefs had led several deputations to Abu Talib and had asked him to stop Muhammad (upon whom be Allah's peace and blessings) from preaching his message, and it was with one of those deputations that this conversation had taken place.

Zamakhshari, Razi, Nisaburi ond some other commentators say that this deputation went to Abu Talib at the time then the chiefs of the Quraish had been upset at Hadrat Umar's embracing Islam; but no reference to its basis is available in any book of the traditions, nor have these commentators cited the source of their this information. However, if it be true, it is understand able. For the unbelieving Quraish had already been bewildered to see that the person who had arisen from among themselves with the message of Islam had no parallel in the entire tribe as regarded nobility, purity of character, wisdom and seriousness. Moreover, his right hand man and chief supporter was a man like Abu Bakr, who was well known in and around Makkah as a gentle, righteous and brilliant man. Now when they might have seen that a brave and resolute man like Umar also had joined them, they must have felt that the danger was growing and becoming intolerable.

Subject Matter and Topics

The Surah begins with a review of the aforesaid meeting. Making the dialogue between the Holy Prophet and the disbelievers the basis, Allah says that the actual reason with those people for their denial is not any defect in the message of Islam but their own arrogance, jealousy and insistence on following the blind. They are not prepared to believe in a man from their own clan as a Prophet of God and follow him. They want to persist in the ideas of ignorance which they have found their ancestors following. And when a person exposes their this ignorance and presents the truth before them, they are alarmed and regard it as an oddity, rather as a novel and impossible thing. For them the concept of Tauhid and the Hereafter is not only an unacceptable creed but also a concept which only deserves to be ridiculed and mocked.

Then, Allah, both in the initial part of the Surah and in its last sentences, has precisely warned the disbelievers, as if to say, "The man whom you are ridiculing today and whose guidance you reject will soon overpower you,and the time is not far when in this very city of Makkah, where you are persecuting him, he will overwhelm you completely."

Then describing nine of the Prophets, one after the other, with greater details of the story of the Prophets David and Solomon; Allah has emphasized the point that His Law of Justice is impartial and objective, that only the right attitude of man is acceptable to Him, that He calls to account and punishes every wrongdoer who. ever he be, and that He likes only those people who do not persist in wrongdoing but repent as soon as they are warned of it, and pass their life in the world keeping in mind their accountability in the Hereafter.

After this, the final end that the obedient servants and the disobedient people will meet in the Hereafter, has been depicted, and two things have been especially impressed on the disbelievers:(1) That the leaders and guides whom the ignorant people are following blindly in the world, on the way of deviation, will have reached Hell even before their followers in the Hereafter, and the two groups will be cursing each other there; and (2) that the disbelievers will be amazed to see that there is no trace whatever in Hell of the believers whom they used to regard as contemptible in the world and will themselves be involved in its torment.

In conclusion, mention has been made of the story of Adam and Iblis (Satan), which is meant to tell the disbelieving Quraish that the same arrogance and vanity which was preventing them from bowing before Muhammad (upon whom be Allah's peace) had prevented Iblis also from bowing before Adam. Iblis felt jealous of the high rank God had given to Adam and became accursed when he disobeyed His Command. Likewise, "You, O people of Quraish, are feeling jealous of the high rank God has bestowed on Muhammad (upon whom be Allah's peace) and are not prepared to obey him whom God has appointed His messenger. Therefore, you will be doomed ultimately to the same fate as will be met by Satan."


38. Sad (38 : 1)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 1
Translation
Sad. By the Qur'an containing reminder...


38. Sad (38 : 2)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 2
Translation
But those who disbelieve are in pride and dissension.


38. Sad (38 : 3)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 3
Translation
How many a generation have We destroyed before them, and they [then] called out; but it was not a time for escape.


38. Sad (38 : 4)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 4
Translation
And they wonder that there has come to them a warner from among themselves. And the disbelievers say, "This is a magician and a liar.


38. Sad (38 : 5)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 5
Translation
Has he made the gods [only] one God? Indeed, this is a curious thing."


38. Sad (38 : 6)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 6
Translation
And the eminent among them went forth, [saying], "Continue, and be patient over [the defense of] your gods. Indeed, this is a thing intended.


38. Sad (38 : 7)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 7
Translation
We have not heard of this in the latest religion. This is not but a fabrication.


38. Sad (38 : 8)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 8
Translation
Has the message been revealed to him out of [all of] us?" Rather, they are in doubt about My message. Rather, they have not yet tasted My punishment.


38. Sad (38 : 9)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 9
Translation
Or do they have the depositories of the mercy of your Lord, the Exalted in Might, the Bestower?


38. Sad (38 : 10)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 10
Translation
Or is theirs the dominion of the heavens and the earth and what is between them? Then let them ascend through [any] ways of access.


38. Sad (38 : 11)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 11
Translation
[They are but] soldiers [who will be] defeated there among the companies [of disbelievers].


38. Sad (38 : 12)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 12
Translation
The people of Noah denied before them, and [the tribe of] 'Aad and Pharaoh, the owner of stakes,


38. Sad (38 : 13)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 13
Translation
And [the tribe of] Thamud and the people of Lot and the companions of the thicket. Those are the companies.


38. Sad (38 : 14)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 14
Translation
Each of them denied the messengers, so My penalty was justified.


38. Sad (38 : 15)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 15
Translation
And these [disbelievers] await not but one blast [of the Horn]; for it there will be no delay.


38. Sad (38 : 16)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 16
Translation
And they say, "Our Lord, hasten for us our share [of the punishment] before the Day of Account"


38. Sad (38 : 17)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 17
Translation
Be patient over what they say and remember Our servant, David, the possessor of strength; indeed, he was one who repeatedly turned back [to Allah ].


38. Sad (38 : 18)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 18
Translation
Indeed, We subjected the mountains [to praise] with him, exalting [ Allah ] in the [late] afternoon and [after] sunrise.


38. Sad (38 : 19)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 19
Translation
And the birds were assembled, all with him repeating [praises].


38. Sad (38 : 20)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 20
Translation
And We strengthened his kingdom and gave him wisdom and discernment in speech.


38. Sad (38 : 21)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 21
Translation
And has there come to you the news of the adversaries, when they climbed over the wall of [his] prayer chamber -


38. Sad (38 : 22)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 22
Translation
When they entered upon David and he was alarmed by them? They said, "Fear not. [We are] two adversaries, one of whom has wronged the other, so judge between us with truth and do not exceed [it] and guide us to the sound path.


38. Sad (38 : 23)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 23
Translation
Indeed this, my brother, has ninety-nine ewes, and I have one ewe; so he said, 'Entrust her to me,' and he overpowered me in speech."


38. Sad (38 : 24)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 24
Translation
[David] said, "He has certainly wronged you in demanding your ewe [in addition] to his ewes. And indeed, many associates oppress one another, except for those who believe and do righteous deeds - and few are they." And David became certain that We had tried him, and he asked forgiveness of his Lord and fell down bowing [in prostration] and turned in repentance [to Allah ].


38. Sad (38 : 25)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 25
Translation
So We forgave him that; and indeed, for him is nearness to Us and a good place of return.


38. Sad (38 : 26)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 26
Translation
[We said], "O David, indeed We have made you a successor upon the earth, so judge between the people in truth and do not follow [your own] desire, as it will lead you astray from the way of Allah ." Indeed, those who go astray from the way of Allah will have a severe punishment for having forgotten the Day of Account.


38. Sad (38 : 27)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 27
Translation
And We did not create the heaven and the earth and that between them aimlessly. That is the assumption of those who disbelieve, so woe to those who disbelieve from the Fire.


38. Sad (38 : 28)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 28
Translation
Or should we treat those who believe and do righteous deeds like corrupters in the land? Or should We treat those who fear Allah like the wicked?


38. Sad (38 : 29)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 29
Translation
[This is] a blessed Book which We have revealed to you, [O Muhammad], that they might reflect upon its verses and that those of understanding would be reminded.


38. Sad (38 : 30)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 30
Translation
And to David We gave Solomon. An excellent servant, indeed he was one repeatedly turning back [to Allah ].


38. Sad (38 : 31)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 31
Translation
[Mention] when there were exhibited before him in the afternoon the poised [standing] racehorses.


38. Sad (38 : 32)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 32
Translation
And he said, "Indeed, I gave preference to the love of good [things] over the remembrance of my Lord until the sun disappeared into the curtain [of darkness]."


38. Sad (38 : 33)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 33
Translation
[He said], "Return them to me," and set about striking [their] legs and necks.


38. Sad (38 : 34)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 34
Translation
And We certainly tried Solomon and placed on his throne a body; then he returned.


38. Sad (38 : 35)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 35
Translation
He said, "My Lord, forgive me and grant me a kingdom such as will not belong to anyone after me. Indeed, You are the Bestower."


38. Sad (38 : 36)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 36
Translation
So We subjected to him the wind blowing by his command, gently, wherever he directed,


38. Sad (38 : 37)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 37
Translation
And [also] the devils [of jinn] - every builder and diver


38. Sad (38 : 38)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 38
Translation
And others bound together in shackles.


38. Sad (38 : 39)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 39
Translation
[We said], "This is Our gift, so grant or withhold without account."


38. Sad (38 : 40)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 40
Translation
And indeed, for him is nearness to Us and a good place of return.


38. Sad (38 : 41)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 41
Translation
And remember Our servant Job, when he called to his Lord, "Indeed, Satan has touched me with hardship and torment."


38. Sad (38 : 42)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 42
Translation
[So he was told], "Strike [the ground] with your foot; this is a [spring for] a cool bath and drink."


38. Sad (38 : 43)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 43
Translation
And We granted him his family and a like [number] with them as mercy from Us and a reminder for those of understanding.


38. Sad (38 : 44)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 44
Translation
[We said], "And take in your hand a bunch [of grass] and strike with it and do not break your oath." Indeed, We found him patient, an excellent servant. Indeed, he was one repeatedly turning back [to Allah ].


38. Sad (38 : 45)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 45
Translation
And remember Our servants, Abraham, Isaac and Jacob - those of strength and [religious] vision.


38. Sad (38 : 46)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 46
Translation
Indeed, We chose them for an exclusive quality: remembrance of the home [of the Hereafter].


38. Sad (38 : 47)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 47
Translation
And indeed they are, to Us, among the chosen and outstanding.


38. Sad (38 : 48)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 48
Translation
And remember Ishmael, Elisha and Dhul-Kifl, and all are among the outstanding.


38. Sad (38 : 49)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 49
Translation
This is a reminder. And indeed, for the righteous is a good place of return


38. Sad (38 : 50)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 50
Translation
Gardens of perpetual residence, whose doors will be opened to them.


38. Sad (38 : 51)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 51
Translation
Reclining within them, they will call therein for abundant fruit and drink.


38. Sad (38 : 52)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 52
Translation
And with them will be women limiting [their] glances and of equal age.


38. Sad (38 : 53)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 53
Translation
This is what you, [the righteous], are promised for the Day of Account.


38. Sad (38 : 54)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 54
Translation
Indeed, this is Our provision; for it there is no depletion.


38. Sad (38 : 55)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 55
Translation
This [is so]. But indeed, for the transgressors is an evil place of return -


38. Sad (38 : 56)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 56
Translation
Hell, which they will [enter to] burn, and wretched is the resting place.


38. Sad (38 : 57)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 57
Translation
This - so let them taste it - is scalding water and [foul] purulence.


38. Sad (38 : 58)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 58
Translation
And other [punishments] of its type [in various] kinds.


38. Sad (38 : 59)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 59
Translation
[Its inhabitants will say], "This is a company bursting in with you. No welcome for them. Indeed, they will burn in the Fire."


38. Sad (38 : 60)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 60
Translation
They will say, "Nor you! No welcome for you. You, [our leaders], brought this upon us, and wretched is the settlement."


38. Sad (38 : 61)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 61
Translation
They will say, "Our Lord, whoever brought this upon us - increase for him double punishment in the Fire."


38. Sad (38 : 62)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 62
Translation
And they will say, "Why do we not see men whom we used to count among the worst?


38. Sad (38 : 63)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 63
Translation
Is it [because] we took them in ridicule, or has [our] vision turned away from them?"


38. Sad (38 : 64)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 64
Translation
Indeed, that is truth - the quarreling of the people of the Fire.


38. Sad (38 : 65)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 65
Translation
Say, [O Muhammad], "I am only a warner, and there is not any deity except Allah , the One, the Prevailing.


38. Sad (38 : 66)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 66
Translation
Lord of the heavens and the earth and whatever is between them, the Exalted in Might, the Perpetual Forgiver."


38. Sad (38 : 67)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 67
Translation
Say, "It is great news


38. Sad (38 : 68)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 68
Translation
From which you turn away.


38. Sad (38 : 69)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 69
Translation
I had no knowledge of the exalted assembly [of angels] when they were disputing [the creation of Adam].


38. Sad (38 : 70)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 70
Translation
It has not been revealed to me except that I am a clear warner."


38. Sad (38 : 71)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 71
Translation
[So mention] when your Lord said to the angels, "Indeed, I am going to create a human being from clay.


38. Sad (38 : 72)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 72
Translation
So when I have proportioned him and breathed into him of My [created] soul, then fall down to him in prostration."


38. Sad (38 : 73)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 73
Translation
So the angels prostrated - all of them entirely.


38. Sad (38 : 74)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 74
Translation
Except Iblees; he was arrogant and became among the disbelievers.


38. Sad (38 : 75)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 75
Translation
[ Allah ] said, "O Iblees, what prevented you from prostrating to that which I created with My hands? Were you arrogant [then], or were you [already] among the haughty?"


38. Sad (38 : 76)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 76
Translation
He said, "I am better than him. You created me from fire and created him from clay."


38. Sad (38 : 77)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 77
Translation
[ Allah ] said, "Then get out of Paradise, for indeed, you are expelled.


38. Sad (38 : 78)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 78
Translation
And indeed, upon you is My curse until the Day of Recompense."


38. Sad (38 : 79)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 79
Translation
He said, "My Lord, then reprieve me until the Day they are resurrected."


38. Sad (38 : 80)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 80
Translation
[ Allah ] said, "So indeed, you are of those reprieved


38. Sad (38 : 81)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 81
Translation
Until the Day of the time well-known."


38. Sad (38 : 82)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 82
Translation
[Iblees] said, "By your might, I will surely mislead them all


38. Sad (38 : 83)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 83
Translation
Except, among them, Your chosen servants."


38. Sad (38 : 84)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 84
Translation
[ Allah ] said, "The truth [is My oath], and the truth I say -


38. Sad (38 : 85)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 85
Translation
[That] I will surely fill Hell with you and those of them that follow you all together."


38. Sad (38 : 86)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 86
Translation
Say, [O Muhammad], "I do not ask you for the Qur'an any payment, and I am not of the pretentious


38. Sad (38 : 87)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 87
Translation
It is but a reminder to the worlds.


38. Sad (38 : 88)

38. Sad (The Letter Sad)
 | Surah: 38 Aya: 88
Translation
And you will surely know [the truth of] its information after a time."


39. Az-Zumar (The Troops, Throngs) Intro

39. Az-Zumar (The Troops, Throngs)

Maududi's Introduction

Name

The Surah derives its name from verse 71 and 73 in which the word zumar has occurred.

Period of Revelation

In verse 10 (wa ardullah-i-wasi atun: and Allah's earth is vast) there is abundant evidence that this Surah was sent down before the migration to Habash. Some traditions provide the explanation that this verse was sent down in respect of Hadrat Ja'far bin Abi Talib and his companions when they made up their mind to emigrate to Habash.(Ruh al-Maani, vol. XXII, p. 226).

Theme and Subject matter

The entire Surah is a most eloquent and effective address which was given some time before the emigration to Habash, in an environment filled with tyranny and persecution, ill-will and antagonism, at Makkah. It is a sermon whose addressees mainly are the unbelieving Quraish, although here and there the believers also have been addressed. In it the real aim of the invitation of Muhammad (upon whom be Allah's peace and blessings) had been enunciated, which is this:Man should adopt Allah's servitude sincerely, and should not pollute his God worship with the service of any other. Presenting this cardinal principle in different ways over and over again, the truth of Tauhidand the excellent results of accepting it, and the falsehood of shirkand the evil consequences of following it, have been explained in a most forceful way, and the people exhorted to give up their wrong way of life and return to the mercy of their Lord. In this very connection, the believers have been instructed, as if to say:"If a place has become narrow for the worship and service of Allah, His earth is vast: you may emigrate to some other place in order to save your faith: Allah will reward you for your patience."On the other hand, the Holy Prophet has been encouraged, so as to say:"Tell the disbelievers plainly that they may do whatever they like, but their persecutions and tyrannies will never deter you from the way of Islam; that they may go on doing their worst to obstruct your way, but you will continue to perform your mission in spite of the adverse conditions and circumstances."


39. Az-Zumar (39 : 1)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 1
Translation
The revelation of the Qur'an is from Allah , the Exalted in Might, the Wise.


39. Az-Zumar (39 : 2)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 2
Translation
Indeed, We have sent down to you the Book, [O Muhammad], in truth. So worship Allah , [being] sincere to Him in religion.


39. Az-Zumar (39 : 3)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 3
Translation
Unquestionably, for Allah is the pure religion. And those who take protectors besides Him [say], "We only worship them that they may bring us nearer to Allah in position." Indeed, Allah will judge between them concerning that over which they differ. Indeed, Allah does not guide he who is a liar and [confirmed] disbeliever.


39. Az-Zumar (39 : 4)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 4
Translation
If Allah had intended to take a son, He could have chosen from what He creates whatever He willed. Exalted is He; He is Allah , the One, the Prevailing.


39. Az-Zumar (39 : 5)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 5
Translation
He created the heavens and earth in truth. He wraps the night over the day and wraps the day over the night and has subjected the sun and the moon, each running [its course] for a specified term. Unquestionably, He is the Exalted in Might, the Perpetual Forgiver.


39. Az-Zumar (39 : 6)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 6
Translation
He created you from one soul. Then He made from it its mate, and He produced for you from the grazing livestock eight mates. He creates you in the wombs of your mothers, creation after creation, within three darknesses. That is Allah , your Lord; to Him belongs dominion. There is no deity except Him, so how are you averted?


39. Az-Zumar (39 : 7)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 7
Translation
If you disbelieve - indeed, Allah is Free from need of you. And He does not approve for His servants disbelief. And if you are grateful, He approves it for you; and no bearer of burdens will bear the burden of another. Then to your Lord is your return, and He will inform you about what you used to do. Indeed, He is Knowing of that within the breasts.


39. Az-Zumar (39 : 8)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 8
Translation
And when adversity touches man, he calls upon his Lord, turning to Him [alone]; then when He bestows on him a favor from Himself, he forgets Him whom he called upon before, and he attributes to Allah equals to mislead [people] from His way. Say, "Enjoy your disbelief for a little; indeed, you are of the companions of the Fire."


39. Az-Zumar (39 : 9)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 9
Translation
Is one who is devoutly obedient during periods of the night, prostrating and standing [in prayer], fearing the Hereafter and hoping for the mercy of his Lord, [like one who does not]? Say, "Are those who know equal to those who do not know?" Only they will remember [who are] people of understanding.


39. Az-Zumar (39 : 10)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 10
Translation
Say, "O My servants who have believed, fear your Lord. For those who do good in this world is good, and the earth of Allah is spacious. Indeed, the patient will be given their reward without account."


39. Az-Zumar (39 : 11)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 11
Translation
Say, [O Muhammad], "Indeed, I have been commanded to worship Allah , [being] sincere to Him in religion.


39. Az-Zumar (39 : 12)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 12
Translation
And I have been commanded to be the first [among you] of the Muslims."


39. Az-Zumar (39 : 13)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 13
Translation
Say, "Indeed I fear, if I should disobey my Lord, the punishment of a tremendous Day."


39. Az-Zumar (39 : 14)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 14
Translation
Say, " Allah [alone] do I worship, sincere to Him in my religion,


39. Az-Zumar (39 : 15)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 15
Translation
So worship what you will besides Him." Say, "Indeed, the losers are the ones who will lose themselves and their families on the Day of Resurrection. Unquestionably, that is the manifest loss."


39. Az-Zumar (39 : 16)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 16
Translation
They will have canopies of fire above them and below them, canopies. By that Allah threatens His servants. O My servants, then fear Me.


39. Az-Zumar (39 : 17)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 17
Translation
But those who have avoided Taghut, lest they worship it, and turned back to Allah - for them are good tidings. So give good tidings to My servants


39. Az-Zumar (39 : 18)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 18
Translation
Who listen to speech and follow the best of it. Those are the ones Allah has guided, and those are people of understanding.


39. Az-Zumar (39 : 19)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 19
Translation
Then, is one who has deserved the decree of punishment [to be guided]? Then, can you save one who is in the Fire?


39. Az-Zumar (39 : 20)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 20
Translation
But those who have feared their Lord - for them are chambers, above them chambers built high, beneath which rivers flow. [This is] the promise of Allah . Allah does not fail in [His] promise.


39. Az-Zumar (39 : 21)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 21
Translation
Do you not see that Allah sends down rain from the sky and makes it flow as springs [and rivers] in the earth; then He produces thereby crops of varying colors; then they dry and you see them turned yellow; then He makes them [scattered] debris. Indeed in that is a reminder for those of understanding.


39. Az-Zumar (39 : 22)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 22
Translation
So is one whose breast Allah has expanded to [accept] Islam and he is upon a light from his Lord [like one whose heart rejects it]? Then woe to those whose hearts are hardened against the remembrance of Allah . Those are in manifest error.


39. Az-Zumar (39 : 23)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 23
Translation
Allah has sent down the best statement: a consistent Book wherein is reiteration. The skins shiver therefrom of those who fear their Lord; then their skins and their hearts relax at the remembrance of Allah . That is the guidance of Allah by which He guides whom He wills. And one whom Allah leaves astray - for him there is no guide.


39. Az-Zumar (39 : 24)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 24
Translation
Then is he who will shield with his face the worst of the punishment on the Day of Resurrection [like one secure from it]? And it will be said to the wrongdoers, "Taste what you used to earn."


39. Az-Zumar (39 : 25)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 25
Translation
Those before them denied, and punishment came upon them from where they did not perceive.


39. Az-Zumar (39 : 26)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 26
Translation
So Allah made them taste disgrace in worldly life. But the punishment of the Hereafter is greater, if they only knew.


39. Az-Zumar (39 : 27)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 27
Translation
And We have certainly presented for the people in this Qur'an from every [kind of] example - that they might remember.


39. Az-Zumar (39 : 28)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 28
Translation
[It is] an Arabic Qur'an, without any deviance that they might become righteous.


39. Az-Zumar (39 : 29)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 29
Translation
Allah presents an example: a slave owned by quarreling partners and another belonging exclusively to one man - are they equal in comparison? Praise be to Allah ! But most of them do not know.


39. Az-Zumar (39 : 30)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 30
Translation
Indeed, you are to die, and indeed, they are to die.


39. Az-Zumar (39 : 31)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 31
Translation
Then indeed you, on the Day of Resurrection, before your Lord, will dispute.


39. Az-Zumar (39 : 32)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 32
Translation
So who is more unjust than one who lies about Allah and denies the truth when it has come to him? Is there not in Hell a residence for the disbelievers?


39. Az-Zumar (39 : 33)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 33
Translation
And the one who has brought the truth and [they who] believed in it - those are the righteous.


39. Az-Zumar (39 : 34)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 34
Translation
They will have whatever they desire with their Lord. That is the reward of the doers of good -


39. Az-Zumar (39 : 35)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 35
Translation
That Allah may remove from them the worst of what they did and reward them their due for the best of what they used to do.


39. Az-Zumar (39 : 36)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 36
Translation
Is not Allah sufficient for His Servant [Prophet Muhammad]? And [yet], they threaten you with those [they worship] other than Him. And whoever Allah leaves astray - for him there is no guide.


39. Az-Zumar (39 : 37)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 37
Translation
And whoever Allah guides - for him there is no misleader. Is not Allah Exalted in Might and Owner of Retribution?


39. Az-Zumar (39 : 38)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 38
Translation
And if you asked them, "Who created the heavens and the earth?" they would surely say, " Allah ." Say, "Then have you considered what you invoke besides Allah ? If Allah intended me harm, are they removers of His harm; or if He intended me mercy, are they withholders of His mercy?" Say, "Sufficient for me is Allah ; upon Him [alone] rely the [wise] reliers."


39. Az-Zumar (39 : 39)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 39
Translation
Say, "O my people, work according to your position, [for] indeed, I am working; and you are going to know


39. Az-Zumar (39 : 40)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 40
Translation
To whom will come a torment disgracing him and on whom will descend an enduring punishment."


39. Az-Zumar (39 : 41)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 41
Translation
Indeed, We sent down to you the Book for the people in truth. So whoever is guided - it is for [the benefit of] his soul; and whoever goes astray only goes astray to its detriment. And you are not a manager over them.


39. Az-Zumar (39 : 42)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 42
Translation
Allah takes the souls at the time of their death, and those that do not die [He takes] during their sleep. Then He keeps those for which He has decreed death and releases the others for a specified term. Indeed in that are signs for a people who give thought.


39. Az-Zumar (39 : 43)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 43
Translation
Or have they taken other than Allah as intercessors? Say, "Even though they do not possess [power over] anything, nor do they reason?"


39. Az-Zumar (39 : 44)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 44
Translation
Say, "To Allah belongs [the right to allow] intercession entirely. To Him belongs the dominion of the heavens and the earth. Then to Him you will be returned."


39. Az-Zumar (39 : 45)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 45
Translation
And when Allah is mentioned alone, the hearts of those who do not believe in the Hereafter shrink with aversion, but when those [worshipped] other than Him are mentioned, immediately they rejoice.


39. Az-Zumar (39 : 46)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 46
Translation
Say, "O Allah , Creator of the heavens and the earth, Knower of the unseen and the witnessed, You will judge between your servants concerning that over which they used to differ."


39. Az-Zumar (39 : 47)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 47
Translation
And if those who did wrong had all that is in the earth entirely and the like of it with it, they would [attempt to] ransom themselves thereby from the worst of the punishment on the Day of Resurrection. And there will appear to them from Allah that which they had not taken into account.


39. Az-Zumar (39 : 48)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 48
Translation
And there will appear to them the evils they had earned, and they will be enveloped by what they used to ridicule.


39. Az-Zumar (39 : 49)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 49
Translation
And when adversity touches man, he calls upon Us; then when We bestow on him a favor from Us, he says, "I have only been given it because of [my] knowledge." Rather, it is a trial, but most of them do not know.


39. Az-Zumar (39 : 50)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 50
Translation
Those before them had already said it, but they were not availed by what they used to earn.


39. Az-Zumar (39 : 51)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 51
Translation
And the evil consequences of what they earned struck them. And those who have wronged of these [people] will be afflicted by the evil consequences of what they earned; and they will not cause failure.


39. Az-Zumar (39 : 52)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 52
Translation
Do they not know that Allah extends provision for whom He wills and restricts [it]? Indeed in that are signs for a people who believe.


39. Az-Zumar (39 : 53)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 53
Translation
Say, "O My servants who have transgressed against themselves [by sinning], do not despair of the mercy of Allah . Indeed, Allah forgives all sins. Indeed, it is He who is the Forgiving, the Merciful."


39. Az-Zumar (39 : 54)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 54
Translation
And return [in repentance] to your Lord and submit to Him before the punishment comes upon you; then you will not be helped.


39. Az-Zumar (39 : 55)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 55
Translation
And follow the best of what was revealed to you from your Lord before the punishment comes upon you suddenly while you do not perceive,


39. Az-Zumar (39 : 56)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 56
Translation
Lest a soul should say, "Oh [how great is] my regret over what I neglected in regard to Allah and that I was among the mockers."


39. Az-Zumar (39 : 57)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 57
Translation
Or [lest] it say, "If only Allah had guided me, I would have been among the righteous."


39. Az-Zumar (39 : 58)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 58
Translation
Or [lest] it say when it sees the punishment, "If only I had another turn so I could be among the doers of good."


39. Az-Zumar (39 : 59)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 59
Translation
But yes, there had come to you My verses, but you denied them and were arrogant, and you were among the disbelievers.


39. Az-Zumar (39 : 60)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 60
Translation
And on the Day of Resurrection you will see those who lied about Allah [with] their faces blackened. Is there not in Hell a residence for the arrogant?


39. Az-Zumar (39 : 61)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 61
Translation
And Allah will save those who feared Him by their attainment; no evil will touch them, nor will they grieve.


39. Az-Zumar (39 : 62)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 62
Translation
Allah is the Creator of all things, and He is, over all things, Disposer of affairs.


39. Az-Zumar (39 : 63)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 63
Translation
To Him belong the keys of the heavens and the earth. And they who disbelieve in the verses of Allah - it is those who are the losers.


39. Az-Zumar (39 : 64)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 64
Translation
Say, [O Muhammad], "Is it other than Allah that you order me to worship, O ignorant ones?"


39. Az-Zumar (39 : 65)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 65
Translation
And it was already revealed to you and to those before you that if you should associate [anything] with Allah , your work would surely become worthless, and you would surely be among the losers."


39. Az-Zumar (39 : 66)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 66
Translation
Rather, worship [only] Allah and be among the grateful.


39. Az-Zumar (39 : 67)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 67
Translation
They have not appraised Allah with true appraisal, while the earth entirely will be [within] His grip on the Day of Resurrection, and the heavens will be folded in His right hand. Exalted is He and high above what they associate with Him.


39. Az-Zumar (39 : 68)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 68
Translation
And the Horn will be blown, and whoever is in the heavens and whoever is on the earth will fall dead except whom Allah wills. Then it will be blown again, and at once they will be standing, looking on.


39. Az-Zumar (39 : 69)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 69
Translation
And the earth will shine with the light of its Lord, and the record [of deeds] will be placed, and the prophets and the witnesses will be brought, and it will be judged between them in truth, and they will not be wronged.


39. Az-Zumar (39 : 70)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 70
Translation
And every soul will be fully compensated [for] what it did; and He is most knowing of what they do.


39. Az-Zumar (39 : 71)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 71
Translation
And those who disbelieved will be driven to Hell in groups until, when they reach it, its gates are opened and its keepers will say, "Did there not come to you messengers from yourselves, reciting to you the verses of your Lord and warning you of the meeting of this Day of yours?" They will say, "Yes, but the word of punishment has come into effect upon the disbelievers.


39. Az-Zumar (39 : 72)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 72
Translation
[To them] it will be said, "Enter the gates of Hell to abide eternally therein, and wretched is the residence of the arrogant."


39. Az-Zumar (39 : 73)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 73
Translation
But those who feared their Lord will be driven to Paradise in groups until, when they reach it while its gates have been opened and its keepers say, "Peace be upon you; you have become pure; so enter it to abide eternally therein," [they will enter].


39. Az-Zumar (39 : 74)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 74
Translation
And they will say, "Praise to Allah , who has fulfilled for us His promise and made us inherit the earth [so] we may settle in Paradise wherever we will. And excellent is the reward of [righteous] workers."


39. Az-Zumar (39 : 75)

39. Az-Zumar (The Troops, Throngs)
 | Surah: 39 Aya: 75
Translation
And you will see the angels surrounding the Throne, exalting [ Allah ] with praise of their Lord. And it will be judged between them in truth, and it will be said, "[All] praise to Allah , Lord of the worlds."


40. Al-Ghafir (The Forgiver (God) ) Intro

40. Al-Ghafir (The Forgiver (God) )

Maududi's Introduction

Name

The Surah takes its name Al Mu'min from verse 28, implying thereby, that it is a Surah in which Al Mu'min (the Believer of Pharaoh's people) has been mentioned.

Period of Revelation

According to Ibn 'Abbas and Jabir bin Zaid, this Surah was sent down consecutively after Surah Az-Zumar, and its present position in the order of the Surahs in the Quran is the same as its chronological order.

Background of Revelation

There are clear indications in the subject matter of this Surah to the conditions in which it was revealed. The disbelievers of Makkah at that time were engaged in two kinds of the activities against the Holy Prophet. First, they were creating every kind of suspicion and misgiving in the minds of the people about the teaching of the Quran and the message of Islam and about the Holy Prophet himself by starting many disputes and discussions, raising irrelevant objections and bringing ever new accusations so that the Holy Prophet and the believers were sick of trying to answer them. Second, they were preparing the ground for putting an end to the Holy Prophet himself. They were devising one plot after the other, and on one occasion had even taken the practical steps to execute a plot. Bukhari has related a tradition on the authority of Hadrat Abdullah bin Amr bin 'As saying that one day when the Holy Prophet was offering his Prayer in the precinct's of the Kabbah, suddenly 'Uqbah bin Abi Mu'ait, rushed forward and putting a piece of cloth round his neck started twisting it so as to strangle him to death. Hadrat Abu Bakr, who happened to go there in time, pushed him away. Hadrat Abdullah says that when Abu Bakr was struggling with the cruel man, he was saying words to the effect: "Would you kill a man only because he says: Allah is my Lord?" With a little variation this event has also been mentioned in Ibn Hisham, Nasa'i and Ibn Abi Hatim .

Theme and Topics

Both aspects of this have been clear]y stated at the very outset, and then the whole following discourse is a most effective and instructive review of them.

As an answer to the conspiracies of murder, the story of the Believer of the people of Pharaoh has been narrated (vv. 23 - 55) and through this story three different lessons have been taught to the three groups:

  1. The disbelievers have been admonished: "Whatever you intend to do against Muhammad (upon whom be Allah's peace), the same did the Pharaoh with his might intend against the Prophet Moses. Now, would you like to meet with the same fate with which he met by plotting such conspiracies ?"

  2. The Prophet Muhammad (upon whom be Allah's peace) and his followers have been taught the lesson: "These wicked people may apparently be very strong and powerful and you very weak and helpless against them, yet you should rest assured that the might of that God Whose Word you are trying to raise high is superior to every other power. Therefore, you should only seek Allah's refuge in response to every and any dreadful threat that they utter against you, and then busy yourself after this in fearlessly performing your mission. The God-worshipper has only one answer to every threat of the tyrant: `I have taken refuge in my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning.' (v. 27) Thus, if you go on performing your mission fearless of every danger and with full trust in God, His succour will ultimately reach you, and the Pharaohs of today shall be doomed just as the Pharaohs of yesterday. Till that time you will have to face and bear patiently every wave of persecution and tyranny that may be directed against you."

  3. Besides these two, there was a third group of the people also in the society, who had been convinced in their hearts that the Truth was only on the side of the Holy Prophet Muhammad (upon whom be Allah's peace), and that the disbelieving Quraish were being unjust and cruel. But in spite of the conviction they were watching quietly and unconcerned the conflict between the Truth and falsehood. Allah here has aroused their conscience as if to say: "When the enemies of the Truth have openly plotted, in front of your very eyes, it would be a sad reflection on you if you still remained indifferent. Under such conditions, unless a person's conscience has wholly become dead, he should rise and perform the duty, which a righteous man from among the courtiers of Pharaoh himself had performed at a time when the Pharaoh had made up his mind to kill the Prophet Moses. The circumstances that prevent you from raising your voice had also obstructed the way of the Believer, but he had full faith in Allah and disregarded all expediency; then note that the Pharaoh was not able to do him any harm."

Now as for the conspiracies, which were continuing in Makkah day and night to defeat the Truth, on the one hand, arguments have been given to prove the doctrines of Tauhid and the Hereafter as true, which were the real basis of the dispute between the Holy Prophet and the disbelievers, and it has been stated plainly and openly that the disbelievers are wrangling over those truths without any knowledge. On the other, the motives which were the real cause of the Quraishite chiefs' conflict against the Holy Prophet, have been exposed. Apparently they were trying to have the common people believe that they had some genuine objections against the teaching of the Prophet and his claim to prophethood; that is why they were not prepared to listen to him. But, in fact, this was their struggle for power. In verse 56, they have been openly warned, so as to say" "The real cause of your denial is your arrogance and vanity. You think that if you acknowledge the prophethood of Muhammad (upon whom be Allah's peace), your power and authority will come to an end. That is why you are straining every nerve to frustrate and defeat him."

In the same connection, the disbelievers have been warned again and again to the effect:"If you do not desist from wrangling against the Revelations of Allah, you will be doomed to the same fate as the nations of the past. Much worse torment awaits you in the Hereafter. Then you will repent, but it will be too late.


40. Al-Ghafir (The Forgiver (40 : 1)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 1
Translation
Ha, Meem.


40. Al-Ghafir (The Forgiver (40 : 2)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 2
Translation
The revelation of the Book is from Allah , the Exalted in Might, the Knowing.


40. Al-Ghafir (The Forgiver (40 : 3)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 3
Translation
The forgiver of sin, acceptor of repentance, severe in punishment, owner of abundance. There is no deity except Him; to Him is the destination.


40. Al-Ghafir (The Forgiver (40 : 4)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 4
Translation
No one disputes concerning the signs of Allah except those who disbelieve, so be not deceived by their [uninhibited] movement throughout the land.


40. Al-Ghafir (The Forgiver (40 : 5)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 5
Translation
The people of Noah denied before them and the [disbelieving] factions after them, and every nation intended [a plot] for their messenger to seize him, and they disputed by [using] falsehood to [attempt to] invalidate thereby the truth. So I seized them, and how [terrible] was My penalty.


40. Al-Ghafir (The Forgiver (40 : 6)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 6
Translation
And thus has the word of your Lord come into effect upon those who disbelieved that they are companions of the Fire.


40. Al-Ghafir (The Forgiver (40 : 7)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 7
Translation
Those [angels] who carry the Throne and those around it exalt [ Allah ] with praise of their Lord and believe in Him and ask forgiveness for those who have believed, [saying], "Our Lord, You have encompassed all things in mercy and knowledge, so forgive those who have repented and followed Your way and protect them from the punishment of Hellfire.


40. Al-Ghafir (The Forgiver (40 : 8)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 8
Translation
Our Lord, and admit them to gardens of perpetual residence which You have promised them and whoever was righteous among their fathers, their spouses and their offspring. Indeed, it is You who is the Exalted in Might, the Wise.


40. Al-Ghafir (The Forgiver (40 : 9)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 9
Translation
And protect them from the evil consequences [of their deeds]. And he whom You protect from evil consequences that Day - You will have given him mercy. And that is the great attainment."


40. Al-Ghafir (The Forgiver (40 : 10)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 10
Translation
Indeed, those who disbelieve will be addressed, "The hatred of Allah for you was [even] greater than your hatred of yourselves [this Day in Hell] when you were invited to faith, but you refused."


40. Al-Ghafir (The Forgiver (40 : 11)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 11
Translation
They will say, "Our Lord, You made us lifeless twice and gave us life twice, and we have confessed our sins. So is there to an exit any way?"


40. Al-Ghafir (The Forgiver (40 : 12)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 12
Translation
[They will be told], "That is because, when Allah was called upon alone, you disbelieved; but if others were associated with Him, you believed. So the judgement is with Allah , the Most High, the Grand."


40. Al-Ghafir (The Forgiver (40 : 13)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 13
Translation
It is He who shows you His signs and sends down to you from the sky, provision. But none will remember except he who turns back [in repentance].


40. Al-Ghafir (The Forgiver (40 : 14)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 14
Translation
So invoke Allah , [being] sincere to Him in religion, although the disbelievers dislike it.


40. Al-Ghafir (The Forgiver (40 : 15)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 15
Translation
[He is] the Exalted above [all] degrees, Owner of the Throne; He places the inspiration of His command upon whom He wills of His servants to warn of the Day of Meeting.


40. Al-Ghafir (The Forgiver (40 : 16)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 16
Translation
The Day they come forth nothing concerning them will be concealed from Allah . To whom belongs [all] sovereignty this Day? To Allah , the One, the Prevailing.


40. Al-Ghafir (The Forgiver (40 : 17)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 17
Translation
This Day every soul will be recompensed for what it earned. No injustice today! Indeed, Allah is swift in account.


40. Al-Ghafir (The Forgiver (40 : 18)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 18
Translation
And warn them, [O Muhammad], of the Approaching Day, when hearts are at the throats, filled [with distress]. For the wrongdoers there will be no devoted friend and no intercessor [who is] obeyed.


40. Al-Ghafir (The Forgiver (40 : 19)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 19
Translation
He knows that which deceives the eyes and what the breasts conceal.


40. Al-Ghafir (The Forgiver (40 : 20)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 20
Translation
And Allah judges with truth, while those they invoke besides Him judge not with anything. Indeed, Allah - He is the Hearing, the Seeing.


40. Al-Ghafir (The Forgiver (40 : 21)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 21
Translation
Have they not traveled through the land and observed how was the end of those who were before them? They were greater than them in strength and in impression on the land, but Allah seized them for their sins. And they had not from Allah any protector.


40. Al-Ghafir (The Forgiver (40 : 22)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 22
Translation
That was because their messengers were coming to them with clear proofs, but they disbelieved, so Allah seized them. Indeed, He is Powerful and severe in punishment.


40. Al-Ghafir (The Forgiver (40 : 23)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 23
Translation
And We did certainly send Moses with Our signs and a clear authority


40. Al-Ghafir (The Forgiver (40 : 24)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 24
Translation
To Pharaoh, Haman and Qarun; but they said, "[He is] a magician and a liar."


40. Al-Ghafir (The Forgiver (40 : 25)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 25
Translation
And when he brought them the truth from Us, they said, "Kill the sons of those who have believed with him and keep their women alive." But the plan of the disbelievers is not except in error.


40. Al-Ghafir (The Forgiver (40 : 26)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 26
Translation
And Pharaoh said, "Let me kill Moses and let him call upon his Lord. Indeed, I fear that he will change your religion or that he will cause corruption in the land."


40. Al-Ghafir (The Forgiver (40 : 27)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 27
Translation
But Moses said, "Indeed, I have sought refuge in my Lord and your Lord from every arrogant one who does not believe in the Day of Account."


40. Al-Ghafir (The Forgiver (40 : 28)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 28
Translation
And a believing man from the family of Pharaoh who concealed his faith said, "Do you kill a man [merely] because he says, 'My Lord is Allah ' while he has brought you clear proofs from your Lord? And if he should be lying, then upon him is [the consequence of] his lie; but if he should be truthful, there will strike you some of what he promises you. Indeed, Allah does not guide one who is a transgressor and a liar.


40. Al-Ghafir (The Forgiver (40 : 29)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 29
Translation
O my people, sovereignty is yours today, [your being] dominant in the land. But who would protect us from the punishment of Allah if it came to us?" Pharaoh said, "I do not show you except what I see, and I do not guide you except to the way of right conduct."


40. Al-Ghafir (The Forgiver (40 : 30)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 30
Translation
And he who believed said, "O my people, indeed I fear for you [a fate] like the day of the companies -


40. Al-Ghafir (The Forgiver (40 : 31)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 31
Translation
Like the custom of the people of Noah and of 'Aad and Thamud and those after them. And Allah wants no injustice for [His] servants.


40. Al-Ghafir (The Forgiver (40 : 32)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 32
Translation
And O my people, indeed I fear for you the Day of Calling -


40. Al-Ghafir (The Forgiver (40 : 33)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 33
Translation
The Day you will turn your backs fleeing; there is not for you from Allah any protector. And whoever Allah leaves astray - there is not for him any guide.


40. Al-Ghafir (The Forgiver (40 : 34)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 34
Translation
And Joseph had already come to you before with clear proofs, but you remained in doubt of that which he brought to you, until when he died, you said, 'Never will Allah send a messenger after him.' Thus does Allah leave astray he who is a transgressor and skeptic."


40. Al-Ghafir (The Forgiver (40 : 35)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 35
Translation
Those who dispute concerning the signs of Allah without an authority having come to them - great is hatred [of them] in the sight of Allah and in the sight of those who have believed. Thus does Allah seal over every heart [belonging to] an arrogant tyrant.


40. Al-Ghafir (The Forgiver (40 : 36)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 36
Translation
And Pharaoh said, "O Haman, construct for me a tower that I might reach the ways -


40. Al-Ghafir (The Forgiver (40 : 37)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 37
Translation
The ways into the heavens - so that I may look at the deity of Moses; but indeed, I think he is a liar." And thus was made attractive to Pharaoh the evil of his deed, and he was averted from the [right] way. And the plan of Pharaoh was not except in ruin.


40. Al-Ghafir (The Forgiver (40 : 38)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 38
Translation
And he who believed said, "O my people, follow me, I will guide you to the way of right conduct.


40. Al-Ghafir (The Forgiver (40 : 39)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 39
Translation
O my people, this worldly life is only [temporary] enjoyment, and indeed, the Hereafter - that is the home of [permanent] settlement.


40. Al-Ghafir (The Forgiver (40 : 40)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 40
Translation
Whoever does an evil deed will not be recompensed except by the like thereof; but whoever does righteousness, whether male or female, while he is a believer - those will enter Paradise, being given provision therein without account.


40. Al-Ghafir (The Forgiver (40 : 41)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 41
Translation
And O my people, how is it that I invite you to salvation while you invite me to the Fire?


40. Al-Ghafir (The Forgiver (40 : 42)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 42
Translation
You invite me to disbelieve in Allah and associate with Him that of which I have no knowledge, and I invite you to the Exalted in Might, the Perpetual Forgiver.


40. Al-Ghafir (The Forgiver (40 : 43)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 43
Translation
Assuredly, that to which you invite me has no [response to a] supplication in this world or in the Hereafter; and indeed, our return is to Allah , and indeed, the transgressors will be companions of the Fire.


40. Al-Ghafir (The Forgiver (40 : 44)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 44
Translation
And you will remember what I [now] say to you, and I entrust my affair to Allah . Indeed, Allah is Seeing of [His] servants."


40. Al-Ghafir (The Forgiver (40 : 45)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 45
Translation
So Allah protected him from the evils they plotted, and the people of Pharaoh were enveloped by the worst of punishment -


40. Al-Ghafir (The Forgiver (40 : 46)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 46
Translation
The Fire, they are exposed to it morning and evening. And the Day the Hour appears [it will be said], "Make the people of Pharaoh enter the severest punishment."


40. Al-Ghafir (The Forgiver (40 : 47)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 47
Translation
And [mention] when they will argue within the Fire, and the weak will say to those who had been arrogant, "Indeed, we were [only] your followers, so will you relieve us of a share of the Fire?"


40. Al-Ghafir (The Forgiver (40 : 48)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 48
Translation
Those who had been arrogant will say, "Indeed, all [of us] are in it. Indeed, Allah has judged between the servants."


40. Al-Ghafir (The Forgiver (40 : 49)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 49
Translation
And those in the Fire will say to the keepers of Hell, "Supplicate your Lord to lighten for us a day from the punishment."


40. Al-Ghafir (The Forgiver (40 : 50)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 50
Translation
They will say, "Did there not come to you your messengers with clear proofs?" They will say, "Yes." They will reply, "Then supplicate [yourselves], but the supplication of the disbelievers is not except in error."


40. Al-Ghafir (The Forgiver (40 : 51)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 51
Translation
Indeed, We will support Our messengers and those who believe during the life of this world and on the Day when the witnesses will stand -


40. Al-Ghafir (The Forgiver (40 : 52)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 52
Translation
The Day their excuse will not benefit the wrongdoers, and they will have the curse, and they will have the worst home.


40. Al-Ghafir (The Forgiver (40 : 53)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 53
Translation
And We had certainly given Moses guidance, and We caused the Children of Israel to inherit the Scripture


40. Al-Ghafir (The Forgiver (40 : 54)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 54
Translation
As guidance and a reminder for those of understanding.


40. Al-Ghafir (The Forgiver (40 : 55)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 55
Translation
So be patient, [O Muhammad]. Indeed, the promise of Allah is truth. And ask forgiveness for your sin and exalt [ Allah ] with praise of your Lord in the evening and the morning.


40. Al-Ghafir (The Forgiver (40 : 56)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 56
Translation
Indeed, those who dispute concerning the signs of Allah without [any] authority having come to them - there is not within their breasts except pride, [the extent of] which they cannot reach. So seek refuge in Allah . Indeed, it is He who is the Hearing, the Seeing.


40. Al-Ghafir (The Forgiver (40 : 57)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 57
Translation
The creation of the heavens and earth is greater than the creation of mankind, but most of the people do not know.


40. Al-Ghafir (The Forgiver (40 : 58)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 58
Translation
And not equal are the blind and the seeing, nor are those who believe and do righteous deeds and the evildoer. Little do you remember.


40. Al-Ghafir (The Forgiver (40 : 59)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 59
Translation
Indeed, the Hour is coming - no doubt about it - but most of the people do not believe.


40. Al-Ghafir (The Forgiver (40 : 60)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 60
Translation
And your Lord says, "Call upon Me; I will respond to you." Indeed, those who disdain My worship will enter Hell [rendered] contemptible.


40. Al-Ghafir (The Forgiver (40 : 61)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 61
Translation
It is Allah who made for you the night that you may rest therein and the day giving sight. Indeed, Allah is full of bounty to the people, but most of the people are not grateful.


40. Al-Ghafir (The Forgiver (40 : 62)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 62
Translation
That is Allah , your Lord, Creator of all things; there is no deity except Him, so how are you deluded?


40. Al-Ghafir (The Forgiver (40 : 63)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 63
Translation
Thus were those [before you] deluded who were rejecting the signs of Allah .


40. Al-Ghafir (The Forgiver (40 : 64)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 64
Translation
It is Allah who made for you the earth a place of settlement and the sky a ceiling and formed you and perfected your forms and provided you with good things. That is Allah , your Lord; then blessed is Allah , Lord of the worlds.


40. Al-Ghafir (The Forgiver (40 : 65)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 65
Translation
He is the Ever-Living; there is no deity except Him, so call upon Him, [being] sincere to Him in religion. [All] praise is [due] to Allah , Lord of the worlds.


40. Al-Ghafir (The Forgiver (40 : 66)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 66
Translation
Say, [O Muhammad], "Indeed, I have been forbidden to worship those you call upon besides Allah once the clear proofs have come to me from my Lord, and I have been commanded to submit to the Lord of the worlds."


40. Al-Ghafir (The Forgiver (40 : 67)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 67
Translation
It is He who created you from dust, then from a sperm-drop, then from a clinging clot; then He brings you out as a child; then [He develops you] that you reach your [time of] maturity, then [further] that you become elders. And among you is he who is taken in death before [that], so that you reach a specified term; and perhaps you will use reason.


40. Al-Ghafir (The Forgiver (40 : 68)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 68
Translation
He it is who gives life and causes death; and when He decrees a matter, He but says to it, "Be," and it is.


40. Al-Ghafir (The Forgiver (40 : 69)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 69
Translation
Do you not consider those who dispute concerning the signs of Allah - how are they averted?


40. Al-Ghafir (The Forgiver (40 : 70)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 70
Translation
Those who deny the Book and that with which We sent Our messengers - they are going to know,


40. Al-Ghafir (The Forgiver (40 : 71)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 71
Translation
When the shackles are around their necks and the chains; they will be dragged


40. Al-Ghafir (The Forgiver (40 : 72)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 72
Translation
In boiling water; then in the Fire they will be filled [with flame].


40. Al-Ghafir (The Forgiver (40 : 73)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 73
Translation
Then it will be said to them, "Where is that which you used to associate [with Him in worship]


40. Al-Ghafir (The Forgiver (40 : 74)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 74
Translation
Other than Allah ?" They will say, "They have departed from us; rather, we did not used to invoke previously anything." Thus does Allah put astray the disbelievers.


40. Al-Ghafir (The Forgiver (40 : 75)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 75
Translation
[The angels will say], "That was because you used to exult upon the earth without right and you used to behave insolently.


40. Al-Ghafir (The Forgiver (40 : 76)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 76
Translation
Enter the gates of Hell to abide eternally therein, and wretched is the residence of the arrogant."


40. Al-Ghafir (The Forgiver (40 : 77)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 77
Translation
So be patient, [O Muhammad]; indeed, the promise of Allah is truth. And whether We show you some of what We have promised them or We take you in death, it is to Us they will be returned.


40. Al-Ghafir (The Forgiver (40 : 78)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 78
Translation
And We have already sent messengers before you. Among them are those [whose stories] We have related to you, and among them are those [whose stories] We have not related to you. And it was not for any messenger to bring a sign [or verse] except by permission of Allah . So when the command of Allah comes, it will be concluded in truth, and the falsifiers will thereupon lose [all].


40. Al-Ghafir (The Forgiver (40 : 79)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 79
Translation
It is Allah who made for you the grazing animals upon which you ride, and some of them you eat.


40. Al-Ghafir (The Forgiver (40 : 80)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 80
Translation
And for you therein are [other] benefits and that you may realize upon them a need which is in your breasts; and upon them and upon ships you are carried.


40. Al-Ghafir (The Forgiver (40 : 81)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 81
Translation
And He shows you His signs. So which of the signs of Allah do you deny?


40. Al-Ghafir (The Forgiver (40 : 82)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 82
Translation
Have they not traveled through the land and observed how was the end of those before them? They were more numerous than themselves and greater in strength and in impression on the land, but they were not availed by what they used to earn.


40. Al-Ghafir (The Forgiver (40 : 83)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 83
Translation
And when their messengers came to them with clear proofs, they [merely] rejoiced in what they had of knowledge, but they were enveloped by what they used to ridicule.


40. Al-Ghafir (The Forgiver (40 : 84)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 84
Translation
And when they saw Our punishment, they said," We believe in Allah alone and disbelieve in that which we used to associate with Him."


40. Al-Ghafir (The Forgiver (40 : 85)

40. Al-Ghafir (The Forgiver (God) )
 | Surah: 40 Aya: 85
Translation
But never did their faith benefit them once they saw Our punishment. [It is] the established way of Allah which has preceded among His servants. And the disbelievers thereupon lost [all].


41. Fussilat (Explained In Detail) Intro

41. Fussilat (Explained In Detail)

Maududi's Introduction

Name

The name of this Surah is composed of two words, Ha-Mim and As-Sajdah, which implies that it is a Surah which begins with Ha-Mim and in which a verse requiring the performance of sajdah (prostration) has occurred.

Period of Revelation

According to authentic Traditions, it was sent down after the affirmation of the Faith by Hadrat Hamzah and before the affirmation of the Faith by Hadrat Umar. Muhammad bin Ishaq, the earliest biographer of the Holy Prophet, has related on the authority of Muhammad bin Ka'b al-Qurzi, the famous follower of the Companions, that one day some of the Quraish chiefs were sitting in their assembly in the Masjid al-Haram, while in another corner of the Mosque there was the Holy Prophet sitting by himself. This was the time when Hadrat Hamzah had already embraced Islam and the people of the Quraish were feeling upset at the growing numbers of the Muslims. On this occasion, Utbah bin Rabi'ah (the father-in-law of Abu Sufyan) said to the Quraish chiefs: "Gentlemen, if you like I would go and speak to Muhammad (upon whom be Allah's peace and blessings) and put before him some proposals; maybe that he accepts one of them, to which we may also agree, and so he stops opposing us." They all agreed to this, and Utbah went and sat by the Holy Prophet. When the Holy Prophet turned to him, he said: "Nephew, you know the high status that you enjoy in the community by virtue of your ancestry and family relations, but you have put your people to great trouble: you have created divisions among them and you consider them to be fools: you talk ill of their religion and gods, and say things as though all our forefathers were pagans. Now listen to me and I shall make some suggestions. Consider them well: maybe that you accept one of them." The Holy Prophet said: "Abul Walid, say what you want to say and I shall listen to you." He said, "Nephew, if by what you are doing, you want wealth, we will give you enough of it so that you will be the richest man among us; if you want to became an important man, we will make you our chief and will never decide a matter without you; if you want to be a king, we will accept you as our king; and if you are visited by a jinn, whom you cannot get rid of by your own power, we will arrange the best physicians and have you treated at our own expense." 'Utbah went on speaking in this strain and the Holy Prophet went on listening to him quietly. Then he said, "Have you said, O Abul Walid, what you had to say?" He replied that he had. The Holy Prophet said: "Well, now listen to me."Then pronouncing Bismilah ir Rehman-ir-Raihm he began to recite this very Surah, and Utbah kept on listening to it, putting his hands behind his back and leaning on them as he listened. Coming to the verse of prostration (v. 38) the Holy Prophet prostrated himself; then raising his head, said, "This was my reply, O Abul Walid, now you may act as you please." then Utbah arose and walked back towards the chiefs, the people saw him from afar, and said: "By God! Utbab's face is changed. He does not look the same man that he was when he went from here." Then, when he came back and sat down, the people asked, "What have you heard?" He replied, "By God! I have heard something the like of which I had never heard before. By God, it's neither poetry, nor sorcery, nor magic. O chiefs of the Quraish, listen to what I say and leave this man to himself. I think what he recites is going to have its effect. If the other Arabs overcome him, you will be saved from raising your band against your brother, and the others will deal with him. But if he overcame Arabia, his sovereignty would be your sovereignty and his honor your honor." Hearing this the chiefs spoke out:"You too, O father of Walid, have been bewitched by his tongue."Utbah replied, "I have given you my opinion; now you may act as you please." (Ibn Hisham, vol. I, pp. 313-314).

This story has been narrated by several other traditionists also on the authority of Hadrat Jabir bin Abdullah in different ways, with a little variation in wording. In some traditions it has also been related that when during the recitation the Holy Prophet had come to verse 13, viz."If they turn away, say to them: I warn you of a thunderbolt the like of which had visited the Ad and the Thamud,"Utbah had spontaneously placed his hand on the Holy Prophet's mouth, and said: "For God's sake, have mercy on your people." Afterwards he justified his action before the Quraish chiefs, saying: "You know that whatever Muhammad says is always fulfilled; therefore, I feared lest a torment should descend on us." (For details, see Tafsir Ibn Kathir, vol. IV, pp. 90- 91; Al Bidayah wan-Nihayah, vol. III, p. 62).

Theme and Subject Matter

In the discourse that Allah sent down in response to what Utbah said, no attention whatever was paid to the absurd proposals that he had made to the Holy Prophet. For what he had said was, in fact, an attack on the Holy Prophet's intention and his intellect. His assumption was that as there was no possibility of his being a Prophet and the Quran being Allah's Revelation, inevitably the motive of his invitation must either be the desire to obtain wealth and political power, or, God forbid, he had lost his reason. In the first case, he wanted to make a bargain with the Holy Prophet; in the second, he was insulting him when he said that the Quraish chiefs would have been cured of his madness at their own expense. Obviously, when the opponents come down to such absurd things, no gentleman would like to answer them, but would ignore them and say what he himself had to say.

Therefore, ignoring what Utbah said, this Surah makes antagonism its subject of discussion, which the unbelieving Quraish were showing stubbornly and wickedly in order to defeat the message of the Qur'an. They would say to tho Holy Prophet, "You may try however hard you try: we would not listen to you. We have put coverings on our hearts and we have closed our ears. There is a wall between you and us, which would never let us meet together."

They had given a clear notice to the Holy Prophet to the effect: "You may continue your mission of inviting the people to yourself, but we would go on opposing you as hard as we can to frustrate your mission."

For this object they had devised the following plan: Whenever the Holy Prophet or a follower of his would try to recite the Qur'an before the people, they would at once raise such a hue and cry that no one could bear anything.

They were desperately trying to misconstrue the verses of the Qur'an and spread every kind of misunderstanding among the people. They misconstrued everything and found fault even with the straightforward things. They would isolate words and sentences from their right context, from here and there, and would add their own words in order to put new meanings on them so as to mislead the people about the Quran and the Messenger who presented it.

They would raise strange objections a specimen of which has been presented in this Surah. They said, "If an Arab presents a discourse in Arabic, what could be the miracle in it? Arabic is his mother tongue. Anyone could compose anything that he pleased in his mother tongue and then make the claim that he had received it from God. It would be a miracle if the person would suddenly arise and make an eloquent speech in a foreign tongue which he did not know. Then only could one say that the discourse was not of his own composition but a revelation from God."

Here is a resume of what has been said in answer to this deaf and blind opposition:

  1. The Qur'an is most certainly the Word of God, which He has sent down in Arabic. The ignorant people do not find any light of knowledge in the truths that have been presented in it plainly and clearly, but the people of understanding are seeing this light as well as benefiting by it. It is surely Allah's mercy that He has sent down this Word for the guidance of man. If a person regarded it as an affliction, it would be his own misfortune. Good news is for those who benefit by it and warning for those who turn away from it.

  2. If you have put coverings on your hearts and have made yourselves deaf, it is none of the Prophet's job to make the one hear who does not want to hear, and the one who does not want to understand understand forcibly. He is a man like you; he can make only those to hear and understand, who are inclined to hear and understand.

  3. Whether you close down your eyes and ears and put coverings on your hearts, the fact, however, is that your God is only One God, and you are not the servant of any one else. Your stubbornness cannot change this reality in any way. If you accept this truth and correct your behavior accordingly you will do good only to yourselves, and if you reject it, you will only be preparing your own doom.

  4. Do you have any understanding as to whom you disbelieve and with whom you associate others in divinity? It is with regard to that God Who has created this limitless universe, Who is the Creator of the earth and heavens, from Whose blessings you are benefiting on the earth, and on Whose provisions you are being fed and sustained. You set up His mean creatures as His associates and then you are made to understand the truth you turn away in stubbornness.

  5. If you still do not believe, then be aware that a sudden torment is about to visit you, the like of which had visited the Ad and the Thamud, and this torment also will not be the final punishment of your crimes, but there is in addition the accountability and the fire of Hell in the Hereafter.

  6. Wretched is the man who gets as company such satans from among men and jinn, who show him nothing but green and pleasant, who make his follies seem fair to him, who neither let him think aright himself nor let him hear right from others. But on the Day of Reckoning when their doom overtakes them, each one of them will say that if he happened to get hold of those who had misled and deceived him in the world, he would trample them under his foot.

  7. This Quran is an unchangeable Book. You can not defeat it by your machinations and falsehoods. Whether falsehood comes from the front or makes a secret and indirect attack from behind, it cannot succeed in refuting it.

  8. Today when this Quran is being Presented in your own language so that you may understand it, you say that it should have been sent down in some foreign tongue. But had We sent it in a foreign tongue for your guidance, you would yourselves have called it a joke, as if to say, "What a strange thing! The Arabs are being given guidance in a non- Arabic language, which nobody understands." This means that you, in fact, have no desire to obtain guidance. You are only inventing ever new excuses for not affirming the faith.

  9. Have you ever considered that if it became established that the Qur'an was really from Allah, then what fate you would meet by denying it and opposing it so vehemently as you do?

  10. Today you do not believe but soon you will see with your own eyes that the message of this Qur'an had pervaded the whole world and you have yourselves been overwhelmed by it. Then you will come to know that what you were being told was the very truth.

Besides giving these answers to the opponents, attention has been paid to the problems which the believers and the Holy Prophet himself were facing in that environment of active resistance. Not to speak of preaching the message to others, the believers were even finding it difficult to follow the way of the Faith. Any one about whom it became known that he had become a Muslim, life would become an agony. As against the dreadful combination of the enemy and its all pervading power, they were feeling utterly helpless and powerless. In this state, in the first place, they were consoled and encouraged, as if to say: "You are not, in fact, helpless and powerless, for any person who believes in God as his Lord and adheres to this belief and way of life resolutely, God's angels descend on him and help and support him at every stage, from the life of this world till the Hereafter." Then they were encouraged with the consolation: "The best man is be who does good, invites others to God and proclaims firmly that he is a Muslim."

The question that was vexing the Holy Prophet at that time was as to how be should carve out a way of pre- aching his message when he had to face such heavy odds on every side. The solution he was given to this question was: "Although apparently the obstacles seem to be insurmountable, the weapon of good morals and character can smash and melt them away. Use this weapon patiently, and whenever Satan provokes you and incites you to use some other device, seek refuge in Allah."


41. Fussilat (41 : 1)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 1
Translation
Ha, Meem.


41. Fussilat (41 : 2)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 2
Translation
[This is] a revelation from the Entirely Merciful, the Especially Merciful -


41. Fussilat (41 : 3)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 3
Translation
A Book whose verses have been detailed, an Arabic Qur'an for a people who know,


41. Fussilat (41 : 4)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 4
Translation
As a giver of good tidings and a warner; but most of them turn away, so they do not hear.


41. Fussilat (41 : 5)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 5
Translation
And they say, "Our hearts are within coverings from that to which you invite us, and in our ears is deafness, and between us and you is a partition, so work; indeed, we are working."


41. Fussilat (41 : 6)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 6
Translation
Say, O [Muhammad], "I am only a man like you to whom it has been revealed that your god is but one God; so take a straight course to Him and seek His forgiveness." And woe to those who associate others with Allah -


41. Fussilat (41 : 7)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 7
Translation
Those who do not give zakah, and in the Hereafter they are disbelievers.


41. Fussilat (41 : 8)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 8
Translation
Indeed, those who believe and do righteous deeds - for them is a reward uninterrupted.


41. Fussilat (41 : 9)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 9
Translation
Say, "Do you indeed disbelieve in He who created the earth in two days and attribute to Him equals? That is the Lord of the worlds."


41. Fussilat (41 : 10)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 10
Translation
And He placed on the earth firmly set mountains over its surface, and He blessed it and determined therein its [creatures'] sustenance in four days without distinction - for [the information] of those who ask.


41. Fussilat (41 : 11)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 11
Translation
Then He directed Himself to the heaven while it was smoke and said to it and to the earth, "Come [into being], willingly or by compulsion." They said, "We have come willingly."


41. Fussilat (41 : 12)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 12
Translation
And He completed them as seven heavens within two days and inspired in each heaven its command. And We adorned the nearest heaven with lamps and as protection. That is the determination of the Exalted in Might, the Knowing.


41. Fussilat (41 : 13)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 13
Translation
But if they turn away, then say, "I have warned you of a thunderbolt like the thunderbolt [that struck] 'Aad and Thamud.


41. Fussilat (41 : 14)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 14
Translation
[That occurred] when the messengers had come to them before them and after them, [saying], "Worship not except Allah ." They said, "If our Lord had willed, He would have sent down the angels, so indeed we, in that with which you have been sent, are disbelievers."


41. Fussilat (41 : 15)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 15
Translation
As for 'Aad, they were arrogant upon the earth without right and said, "Who is greater than us in strength?" Did they not consider that Allah who created them was greater than them in strength? But they were rejecting Our signs.


41. Fussilat (41 : 16)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 16
Translation
So We sent upon them a screaming wind during days of misfortune to make them taste the punishment of disgrace in the worldly life; but the punishment of the Hereafter is more disgracing, and they will not be helped.


41. Fussilat (41 : 17)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 17
Translation
And as for Thamud, We guided them, but they preferred blindness over guidance, so the thunderbolt of humiliating punishment seized them for what they used to earn.


41. Fussilat (41 : 18)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 18
Translation
And We saved those who believed and used to fear Allah .


41. Fussilat (41 : 19)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 19
Translation
And [mention, O Muhammad], the Day when the enemies of Allah will be gathered to the Fire while they are [driven] assembled in rows,


41. Fussilat (41 : 20)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 20
Translation
Until, when they reach it, their hearing and their eyes and their skins will testify against them of what they used to do.


41. Fussilat (41 : 21)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 21
Translation
And they will say to their skins, "Why have you testified against us?" They will say, "We were made to speak by Allah , who has made everything speak; and He created you the first time, and to Him you are returned.


41. Fussilat (41 : 22)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 22
Translation
And you were not covering yourselves, lest your hearing testify against you or your sight or your skins, but you assumed that Allah does not know much of what you do.


41. Fussilat (41 : 23)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 23
Translation
And that was your assumption which you assumed about your Lord. It has brought you to ruin, and you have become among the losers."


41. Fussilat (41 : 24)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 24
Translation
So [even] if they are patient, the Fire is a residence for them; and if they ask to appease [ Allah ], they will not be of those who are allowed to appease.


41. Fussilat (41 : 25)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 25
Translation
And We appointed for them companions who made attractive to them what was before them and what was behind them [of sin], and the word has come into effect upon them among nations which had passed on before them of jinn and men. Indeed, they [all] were losers.


41. Fussilat (41 : 26)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 26
Translation
And those who disbelieve say, "Do not listen to this Qur'an and speak noisily during [the recitation of] it that perhaps you will overcome."


41. Fussilat (41 : 27)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 27
Translation
But We will surely cause those who disbelieve to taste a severe punishment, and We will surely recompense them for the worst of what they had been doing.


41. Fussilat (41 : 28)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 28
Translation
That is the recompense of the enemies of Allah - the Fire. For them therein is the home of eternity as recompense for what they, of Our verses, were rejecting.


41. Fussilat (41 : 29)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 29
Translation
And those who disbelieved will [then] say, "Our Lord, show us those who misled us of the jinn and men [so] we may put them under our feet that they will be among the lowest."


41. Fussilat (41 : 30)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 30
Translation
Indeed, those who have said, "Our Lord is Allah " and then remained on a right course - the angels will descend upon them, [saying], "Do not fear and do not grieve but receive good tidings of Paradise, which you were promised.


41. Fussilat (41 : 31)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 31
Translation
We [angels] were your allies in worldly life and [are so] in the Hereafter. And you will have therein whatever your souls desire, and you will have therein whatever you request [or wish]


41. Fussilat (41 : 32)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 32
Translation
As accommodation from a [Lord who is] Forgiving and Merciful."


41. Fussilat (41 : 33)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 33
Translation
And who is better in speech than one who invites to Allah and does righteousness and says, "Indeed, I am of the Muslims."


41. Fussilat (41 : 34)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 34
Translation
And not equal are the good deed and the bad. Repel [evil] by that [deed] which is better; and thereupon the one whom between you and him is enmity [will become] as though he was a devoted friend.


41. Fussilat (41 : 35)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 35
Translation
But none is granted it except those who are patient, and none is granted it except one having a great portion [of good].


41. Fussilat (41 : 36)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 36
Translation
And if there comes to you from Satan an evil suggestion, then seek refuge in Allah . Indeed, He is the Hearing, the Knowing.


41. Fussilat (41 : 37)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 37
Translation
And of His signs are the night and day and the sun and moon. Do not prostrate to the sun or to the moon, but prostate to Allah , who created them, if it should be Him that you worship.


41. Fussilat (41 : 38)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 38
Translation
But if they are arrogant - then those who are near your Lord exalt Him by night and by day, and they do not become weary.


41. Fussilat (41 : 39)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 39
Translation
And of His signs is that you see the earth stilled, but when We send down upon it rain, it quivers and grows. Indeed, He who has given it life is the Giver of Life to the dead. Indeed, He is over all things competent.


41. Fussilat (41 : 40)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 40
Translation
Indeed, those who inject deviation into Our verses are not concealed from Us. So, is he who is cast into the Fire better or he who comes secure on the Day of Resurrection? Do whatever you will; indeed, He is Seeing of what you do.


41. Fussilat (41 : 41)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 41
Translation
Indeed, those who disbelieve in the message after it has come to them... And indeed, it is a mighty Book.


41. Fussilat (41 : 42)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 42
Translation
Falsehood cannot approach it from before it or from behind it; [it is] a revelation from a [Lord who is] Wise and Praiseworthy.


41. Fussilat (41 : 43)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 43
Translation
Nothing is said to you, [O Muhammad], except what was already said to the messengers before you. Indeed, your Lord is a possessor of forgiveness and a possessor of painful penalty.


41. Fussilat (41 : 44)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 44
Translation
And if We had made it a non-Arabic Qur'an, they would have said, "Why are its verses not explained in detail [in our language]? Is it a foreign [recitation] and an Arab [messenger]?" Say, "It is, for those who believe, a guidance and cure." And those who do not believe - in their ears is deafness, and it is upon them blindness. Those are being called from a distant place.


41. Fussilat (41 : 45)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 45
Translation
And We had already given Moses the Scripture, but it came under disagreement. And if not for a word that preceded from your Lord, it would have been concluded between them. And indeed they are, concerning the Qur'an, in disquieting doubt.


41. Fussilat (41 : 46)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 46
Translation
Whoever does righteousness - it is for his [own] soul; and whoever does evil [does so] against it. And your Lord is not ever unjust to [His] servants.


41. Fussilat (41 : 47)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 47
Translation
To him [alone] is attributed knowledge of the Hour. And fruits emerge not from their coverings nor does a female conceive or give birth except with His knowledge. And the Day He will call to them, "Where are My 'partners'?" they will say, "We announce to You that there is [no longer] among us any witness [to that]."


41. Fussilat (41 : 48)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 48
Translation
And lost from them will be those they were invoking before, and they will be certain that they have no place of escape.


41. Fussilat (41 : 49)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 49
Translation
Man is not weary of supplication for good [things], but if evil touches him, he is hopeless and despairing.


41. Fussilat (41 : 50)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 50
Translation
And if We let him taste mercy from Us after an adversity which has touched him, he will surely say, "This is [due] to me, and I do not think the Hour will occur; and [even] if I should be returned to my Lord, indeed, for me there will be with Him the best." But We will surely inform those who disbelieved about what they did, and We will surely make them taste a massive punishment.


41. Fussilat (41 : 51)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 51
Translation
And when We bestow favor upon man, he turns away and distances himself; but when evil touches him, then he is full of extensive supplication.


41. Fussilat (41 : 52)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 52
Translation
Say, "Have you considered: if the Qur'an is from Allah and you disbelieved in it, who would be more astray than one who is in extreme dissension?"


41. Fussilat (41 : 53)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 53
Translation
We will show them Our signs in the horizons and within themselves until it becomes clear to them that it is the truth. But is it not sufficient concerning your Lord that He is, over all things, a Witness?


41. Fussilat (41 : 54)

41. Fussilat (Explained In Detail)
 | Surah: 41 Aya: 54
Translation
Unquestionably, they are in doubt about the meeting with their Lord. Unquestionably He is, of all things, encompassing.


42. Ash-Shura (Council, Consultation) Intro

42. Ash-Shura (Council, Consultation)

Maududi's Introduction

Name

It is derived frog the sentence, wa amru-hum shura baina hum, of verse 38, implying thereby that it is a Surah in which the word shura has occurred.

Period of Revelation

Although it could not be known from any authentic traditions, yet one feels after a study of its subject matter that this Surah might have been sent down consecutively after Ha-Miim As Sajdah, for it seems to be, in a way, a supplement to it. This will become clear to every person who first studies Surah Ha-Mim As Sajdah carefully and then goes through this Surah. He will see that in that Surah the Quraish chiefs had been taken to tack for their deaf and blind opposition so that anyone in Makkah and in its out-skirts, who had any sense of morality and nobility left in him, should know how unreasonably the chiefs of the people were opposing Muhammad (upon whom be Allah's peace), and as against them, how serious he was in everything he said, how rational was his standpoint and how noble his character and conduct. Immediately after that warning this Surah was sent down, which did full justice to teaching and instruction, and made the truth of the Holy Prophet's message plain in such an impressive way that anyone who had any element of the love of the truth in him and who had not been blinded by the errors of ignorance, could not help being influenced by it.

Theme and Subject Matter

The discourse begins in a way as if to say:"Why are you expressing surprise and amazement at what Our Prophet is presenting before you?What he says is not new or strange, nor anything novel, which might have been presented for the first time in history: that Revelation should come down to a man from God and he should be given instructions for the guidance of mankind. Allah has been sending similar Revelations with similar instructions to the former Prophets before this. It is not surprising that the Owner of the Universe should be acknowledged as Deity and Ruler, but what is strange is that one should accept another as divine and deity in spite of being His subject and slave. You are being angry with him who is presenting Tauhid before you, where as the shirk that you are practising with regard to the Master of the Universe is such a grave crime as may cause the heavens to break asunder. The angels are amazed at this boldness of yours and fear that the wrath of Allah might descend on you any moment."

After this the people have been told that a person's being appointed to Prophethood and his presenting himself as a Prophet does not mean that he has been made master of the people's destinies and he has come to the world with that very claim. Allah has kept the destinies in His own hand. The Prophet has come only to arouse the heedless and guide the strayed ones to the Right Path. To call to account those who do not listen to him and to punish or not to punish them is Allah's own responsibility. and not part of the Prophet's work. Therefore, they should take it out of their head that the Prophet has come with a claim similar to those that are made by their so called religious guides and saints to the effect that he who would not listen to them, or would behave insolently towards them, would be burnt to death: In this very connection, the people have also been told that the Prophet has not come to condemn them but he is their well wisher; he is warning them that the way they are following will only lead to their own destruction.

Then, an answer has been given to the question: Why didn't Allah make all human beings righteous by birth, and why did He allow the difference of viewpoint owing to which the people start following each and every way of thought and action?The answer given is this: Owing to this very fact has it become possible for man to attain to the special mercy of Allah, which is not meant for other dumb creatures, but is only meant for those endowed with power and authority, who should take Allah as Patron and Guardian not instinctively but consciously by willing choice. Allah supports the man who adopts this way and guides and helps him to do good and right and admits him into His special mercy. On the contrary, the man who misuses his option and makes his patron those who are not, in fact, the guardians, and cannot be, are deprived of divine mercy. In this connection, it has also been made clear that only Allah is the Patron of man and of all other creatures. Others are neither the patron nor have the power to do full justice to patronage. Man's success depends only on this that he should make no mistake in choosing a patron for himself by the use of his free choice, and should take only Him his Guide Who, in reality, is the real Patron.

After this, it has been explained what the Din being presented by the Holy Prophet Muhammad (upon whom be Allah's peace) really is:

Its primary basis that as Allah Almighty is the Creator, Master and real Patron of the Universe and Man, He alone is Man's Ruler, He alone has the right to give Man Faith (Din) and Law (system of belief and practice) and judge the disputes of man and tell what is Truth and what is falsehood. No other being has any right whatever to be man's lawgiver. In other words, like the natural sovereignty, the sovereignty with regard to lawmaking also is vested only in Allah. No man or creature, apart from Allah, can be the bearer of this sovereignty. And if a person does not recognize and accept this Divine rule of Allah, it is merely futile for him to recognize the natural sovereignty of Allah.

On this very basis has Allah ordained a Din (True Religion) for Man from the very beginning. It was one and the same Religion that was vouchsafed in every age to all the Prophets. No Prophet ever founded any separate religion of his own. The same one Religion has been enjoined by Allah for all Mankind since the beginning of creation, and all the Prophets have been following it and inviting others to follow it.

This Religion and Creed was not sent so that man may rest content only with believing in it, but it was sent with the purpose and intention that it alone should be introduced, established and enforced in the world, and no man made religion be made to prevail in Allah's earth apart from His Religion. The Prophets had not been appointed only to preach this Religion but to establish it particularly in the world.

This same was the original Religion of mankind, but after the death of the Prophets, selfish people created new creeds by creating schisms for vested interests due to selfconceit, vanity and ostentation. All the different religions and creeds found in the world today have resulted from corruption of the original Divine Truth.

Now, the Holy Prophet Muhammad (upon whom be Allah's peace,) has been sent so that he may present before the people the same and original Religion in place of the various practices and artificial creeds and man made religions, and may try to establish the same. On this, if instead of being grateful, you feel angry and come out to fight him, it is your folly; the Prophet will not abandon his mission only because of your foolishness. He has been enjoined to adhere to his faith at all costs and to carry out the mission to which he has been appointed. Therefore, the people should not cherish any false hope that in order to please thee he would cater to the same whims and superstitions of ignorance which has corrupted Allah's Religion before.

You do not understand how great an impudence it is against Allah to adopt a man made religion and law instead of the Religion and Law enjoined by Allah. You think it is an ordinary thing and there is nothing wrong with it. But in the sight of Allah it is the worst kind of shirk and a grave crime whose punishment will be imposed on all those who enforced their own religion on Allah's earth and those who adopted and followed their religion.

Thus, after presenting a clear and visible concept of Religion it is said:"The best possible method that could be employed for your instruction and for bringing you to the Right Path has already been employed. On the one hand, Allah has sent down His Book, which is teaching you the truth in a most impressive way in your own language; and on the other, the lives of the Holy Prophet Muhammad (upon whom be Allah's peace) aud his Companions are present before you by which you can see for yourselves what kind of men are prepared by the guidance given in this Book. Even then if you do not accept this guidance, nothing else in the world can bring you to the Right Path. The only alternative, therefore, is that you should be allowed to persist in the same error in which you have remained involved for centuries, and made to meet with the same doom which has been destined by Allah for such wrongdoers."

While stating these truths, brief arguments have been given, here and there, for Tauhid and the Hereafter, the world worshipers have been warned of the evil consequences and their punishment in the life hereafter, and the disbelievers have been criticized for the moral weaknesses, which were the real cause of their deviation from the truth. The Surah has been concluded with two important themes.

First, that the Holy Prophet was wholly unaware of this concept of the "Book" or the True Faith during the first forty years of his life and then his sudden appearance before the people with those two things, is a manifest proof of his being a Prophet.

Secondly, his presenting his own teaching as the teaching of God does not mean that he claims to have spoken to God, face to face, but God has conveyed to him this Guidance, as in the case of all other Prophets, in three ways: He speaks to His Prophets either through Revelation, or from behind a veil, or He sends an angel with the message. This thing was clarified so that the opponents did not have an opportunity of accusing the Holy Prophet of claiming to have spoken to God, face to face, and the lovers of the truth should know by what methods Allah gave instruction to the man whom He had appointed to the mission of Prophethood.


42. Ash-Shura (42 : 1)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 1
Translation
Ha, Meem.


42. Ash-Shura (42 : 2)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 2
Translation
'Ayn, Seen, Qaf.


42. Ash-Shura (42 : 3)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 3
Translation
Thus has He revealed to you, [O Muhammad], and to those before you - Allah , the Exalted in Might, the Wise.


42. Ash-Shura (42 : 4)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 4
Translation
To Him belongs whatever is in the heavens and whatever is in the earth, and He is the Most High, the Most Great.


42. Ash-Shura (42 : 5)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 5
Translation
The heavens almost break from above them, and the angels exalt [ Allah ] with praise of their Lord and ask forgiveness for those on earth. Unquestionably, it is Allah who is the Forgiving, the Merciful.


42. Ash-Shura (42 : 6)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 6
Translation
And those who take as allies other than Him - Allah is [yet] Guardian over them; and you, [O Muhammad], are not over them a manager.


42. Ash-Shura (42 : 7)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 7
Translation
And thus We have revealed to you an Arabic Qur'an that you may warn the Mother of Cities [Makkah] and those around it and warn of the Day of Assembly, about which there is no doubt. A party will be in Paradise and a party in the Blaze.


42. Ash-Shura (42 : 8)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 8
Translation
And if Allah willed, He could have made them [of] one religion, but He admits whom He wills into His mercy. And the wrongdoers have not any protector or helper.


42. Ash-Shura (42 : 9)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 9
Translation
Or have they taken protectors [or allies] besides him? But Allah - He is the Protector, and He gives life to the dead, and He is over all things competent.


42. Ash-Shura (42 : 10)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 10
Translation
And in anything over which you disagree - its ruling is [to be referred] to Allah . [Say], "That is Allah , my Lord; upon Him I have relied, and to Him I turn back."


42. Ash-Shura (42 : 11)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 11
Translation
[He is] Creator of the heavens and the earth. He has made for you from yourselves, mates, and among the cattle, mates; He multiplies you thereby. There is nothing like unto Him, and He is the Hearing, the Seeing.


42. Ash-Shura (42 : 12)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 12
Translation
To Him belong the keys of the heavens and the earth. He extends provision for whom He wills and restricts [it]. Indeed He is, of all things, Knowing.


42. Ash-Shura (42 : 13)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 13
Translation
He has ordained for you of religion what He enjoined upon Noah and that which We have revealed to you, [O Muhammad], and what We enjoined upon Abraham and Moses and Jesus - to establish the religion and not be divided therein. Difficult for those who associate others with Allah is that to which you invite them. Allah chooses for Himself whom He wills and guides to Himself whoever turns back [to Him].


42. Ash-Shura (42 : 14)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 14
Translation
And they did not become divided until after knowledge had come to them - out of jealous animosity between themselves. And if not for a word that preceded from your Lord [postponing the penalty] until a specified time, it would have been concluded between them. And indeed, those who were granted inheritance of the Scripture after them are, concerning it, in disquieting doubt.


42. Ash-Shura (42 : 15)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 15
Translation
So to that [religion of Allah ] invite, [O Muhammad], and remain on a right course as you are commanded and do not follow their inclinations but say, "I have believed in what Allah has revealed of the Qur'an, and I have been commanded to do justice among you. Allah is our Lord and your Lord. For us are our deeds, and for you your deeds. There is no [need for] argument between us and you. Allah will bring us together, and to Him is the [final] destination."


42. Ash-Shura (42 : 16)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 16
Translation
And those who argue concerning Allah after He has been responded to - their argument is invalid with their Lord, and upon them is [His] wrath, and for them is a severe punishment.


42. Ash-Shura (42 : 17)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 17
Translation
It is Allah who has sent down the Book in truth and [also] the balance. And what will make you perceive? Perhaps the Hour is near.


42. Ash-Shura (42 : 18)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 18
Translation
Those who do not believe in it are impatient for it, but those who believe are fearful of it and know that it is the truth. Unquestionably, those who dispute concerning the Hour are in extreme error.


42. Ash-Shura (42 : 19)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 19
Translation
Allah is Subtle with His servants; He gives provisions to whom He wills. And He is the Powerful, the Exalted in Might.


42. Ash-Shura (42 : 20)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 20
Translation
Whoever desires the harvest of the Hereafter - We increase for him in his harvest. And whoever desires the harvest of this world - We give him thereof, but there is not for him in the Hereafter any share.


42. Ash-Shura (42 : 21)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 21
Translation
Or have they other deities who have ordained for them a religion to which Allah has not consented? But if not for the decisive word, it would have been concluded between them. And indeed, the wrongdoers will have a painful punishment.


42. Ash-Shura (42 : 22)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 22
Translation
You will see the wrongdoers fearful of what they have earned, and it will [certainly] befall them. And those who have believed and done righteous deeds will be in lush regions of the gardens [in Paradise] having whatever they will in the presence of their Lord. That is what is the great bounty.


42. Ash-Shura (42 : 23)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 23
Translation
It is that of which Allah gives good tidings to His servants who believe and do righteous deeds. Say, [O Muhammad], "I do not ask you for this message any payment [but] only good will through kinship." And whoever commits a good deed - We will increase for him good therein. Indeed, Allah is Forgiving and Appreciative.


42. Ash-Shura (42 : 24)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 24
Translation
Or do they say, "He has invented about Allah a lie"? But if Allah willed, He could seal over your heart. And Allah eliminates falsehood and establishes the truth by His words. Indeed, He is Knowing of that within the breasts.


42. Ash-Shura (42 : 25)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 25
Translation
And it is He who accepts repentance from his servants and pardons misdeeds, and He knows what you do.


42. Ash-Shura (42 : 26)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 26
Translation
And He answers [the supplication of] those who have believed and done righteous deeds and increases [for] them from His bounty. But the disbelievers will have a severe punishment.


42. Ash-Shura (42 : 27)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 27
Translation
And if Allah had extended [excessively] provision for His servants, they would have committed tyranny throughout the earth. But He sends [it] down in an amount which He wills. Indeed He is, of His servants, Acquainted and Seeing.


42. Ash-Shura (42 : 28)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 28
Translation
And it is He who sends down the rain after they had despaired and spreads His mercy. And He is the Protector, the Praiseworthy.


42. Ash-Shura (42 : 29)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 29
Translation
And of his signs is the creation of the heavens and earth and what He has dispersed throughout them of creatures. And He, for gathering them when He wills, is competent.


42. Ash-Shura (42 : 30)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 30
Translation
And whatever strikes you of disaster - it is for what your hands have earned; but He pardons much.


42. Ash-Shura (42 : 31)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 31
Translation
And you will not cause failure [to Allah ] upon the earth. And you have not besides Allah any protector or helper.


42. Ash-Shura (42 : 32)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 32
Translation
And of His signs are the ships in the sea, like mountains.


42. Ash-Shura (42 : 33)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 33
Translation
If He willed, He could still the wind, and they would remain motionless on its surface. Indeed in that are signs for everyone patient and grateful.


42. Ash-Shura (42 : 34)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 34
Translation
Or He could destroy them for what they earned; but He pardons much.


42. Ash-Shura (42 : 35)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 35
Translation
And [that is so] those who dispute concerning Our signs may know that for them there is no place of escape.


42. Ash-Shura (42 : 36)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 36
Translation
So whatever thing you have been given - it is but [for] enjoyment of the worldly life. But what is with Allah is better and more lasting for those who have believed and upon their Lord rely


42. Ash-Shura (42 : 37)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 37
Translation
And those who avoid the major sins and immoralities, and when they are angry, they forgive,


42. Ash-Shura (42 : 38)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 38
Translation
And those who have responded to their lord and established prayer and whose affair is [determined by] consultation among themselves, and from what We have provided them, they spend.


42. Ash-Shura (42 : 39)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 39
Translation
And those who, when tyranny strikes them, they defend themselves,


42. Ash-Shura (42 : 40)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 40
Translation
And the retribution for an evil act is an evil one like it, but whoever pardons and makes reconciliation - his reward is [due] from Allah . Indeed, He does not like wrongdoers.


42. Ash-Shura (42 : 41)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 41
Translation
And whoever avenges himself after having been wronged - those have not upon them any cause [for blame].


42. Ash-Shura (42 : 42)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 42
Translation
The cause is only against the ones who wrong the people and tyrannize upon the earth without right. Those will have a painful punishment.


42. Ash-Shura (42 : 43)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 43
Translation
And whoever is patient and forgives - indeed, that is of the matters [requiring] determination.


42. Ash-Shura (42 : 44)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 44
Translation
And he whom Allah sends astray - for him there is no protector beyond Him. And you will see the wrongdoers, when they see the punishment, saying, "Is there for return [to the former world] any way?"


42. Ash-Shura (42 : 45)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 45
Translation
And you will see them being exposed to the Fire, humbled from humiliation, looking from [behind] a covert glance. And those who had believed will say, "Indeed, the [true] losers are the ones who lost themselves and their families on the Day of Resurrection. Unquestionably, the wrongdoers are in an enduring punishment."


42. Ash-Shura (42 : 46)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 46
Translation
And there will not be for them any allies to aid them other than Allah . And whoever Allah sends astray - for him there is no way.


42. Ash-Shura (42 : 47)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 47
Translation
Respond to your Lord before a Day comes from Allah of which there is no repelling. No refuge will you have that day, nor for you will there be any denial.


42. Ash-Shura (42 : 48)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 48
Translation
But if they turn away - then We have not sent you, [O Muhammad], over them as a guardian; upon you is only [the duty of] notification. And indeed, when We let man taste mercy from us, he rejoices in it; but if evil afflicts him for what his hands have put forth, then indeed, man is ungrateful.


42. Ash-Shura (42 : 49)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 49
Translation
To Allah belongs the dominion of the heavens and the earth; He creates what he wills. He gives to whom He wills female [children], and He gives to whom He wills males.


42. Ash-Shura (42 : 50)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 50
Translation
Or He makes them [both] males and females, and He renders whom He wills barren. Indeed, He is Knowing and Competent.


42. Ash-Shura (42 : 51)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 51
Translation
And it is not for any human being that Allah should speak to him except by revelation or from behind a partition or that He sends a messenger to reveal, by His permission, what He wills. Indeed, He is Most High and Wise.


42. Ash-Shura (42 : 52)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 52
Translation
And thus We have revealed to you an inspiration of Our command. You did not know what is the Book or [what is] faith, but We have made it a light by which We guide whom We will of Our servants. And indeed, [O Muhammad], you guide to a straight path -


42. Ash-Shura (42 : 53)

42. Ash-Shura (Council, Consultation)
 | Surah: 42 Aya: 53
Translation
The path of Allah , to whom belongs whatever is in the heavens and whatever is on the earth. Unquestionably, to Allah do [all] matters evolve.


43. Az-Zukhruf (Ornaments Of Gold, Luxury) Intro

43. Az-Zukhruf (Ornaments Of Gold, Luxury)

Maududi's Introduction

Name

It is derived from the word zukhruf-an which occurs in verse 33 of this Surah.

Period of Revelation

It could not be known from any authentic tradition, but a study of its subject matter shows that this Surah also was sent down in the same period in which the Surahs Al-Mumin, As-Sajdah and Ash-Shura, were sent down. It appears that the revelation of this series of the Surahs began when the disbelievers of Makkah were planning to put an end to the Holy Prophet's life. Day and night they were holding consultations in their assemblies as how to eliminate him, and even an attack on his life also had been made as has been clearly referred to in vv. 79-80.

Theme and Topics

In this Surah a forceful and severe criticism has been made of the Quraish and the common Arabs creeds and superstitions of ignorance in which they persisted, and their stubbornness has been exposed in a firm and effective way, so that every member of the society, who was reasonable in some degree, should be made to consider the evils in which the community was involved and its tyrannical treatment of the person who was trying to redeem it.

The discourse starts in a way as if to say: "You, by means of your mischiefs, want that the revelation of this Book should be stopped, but Allah has never withheld the appointment of His Prophets and the revelation of His Books because of the mischief of the people, but has destroyed the wicked people, who obstructed the way of His guidance. The same He will do again. A little further in vv. 41-43 and 79-80 the same thing has been reiterated. Though the people who were plotting against his life are meant, the Holy Prophet has been addressed to the effect: "whether you remain alive or not, We will certainly punish the wicked," and the people themselves have been plainly warned to the effect: "If you have decided to take an action against Our Prophet, We too will take a decisive action."

Then, it has been told what is the reality of the religion that the people are following so devotedly and what are the arguments on whose strength they are resisting Muhammad (upon whom be Allah's peace and Blessings).

They themselves admit that the Creator of the earth and heavens and of themselves and their deities is only Allah. They also know and admit that the blessings they are benefiting from, have been bestowed by Allah; yet they insist on making others associates of Allah in His Godhead.

They regard the servants as the children of Allah, and that too daughters, whom they regard as disgraceful for themselves.

They believe that the angels are goddesses; they have carved their images as females; they adorn them with female dresses and ornaments, and call them daughters of Allah: they worship them and invoke them for the fulfillment of their needs. How did they know that the angels were female?

When they are rebuked for these superstitions, they present the pretense of destiny and say :"Had Allah disapproved of these our practices, we could not have worshiped these images, whereas the means of finding out whether Allah had approved of something or not, are His Books and not those things which are happening in the world according to His Will. For under His Will not only idol worship but crimes like theft and adultery, robbery. murder, etc. also are being committed. Can this argument be used to justify as right and proper this commission of every crime and evil is the world?

When it is asked: Have you any other authority, apart from this wrong argument, for the polytheism of yours?They reply, "The same has been the practice since the time of our forefathers." In other words, this in their opinion is a strong enough argument for a creed's being right and true, whereas the Prophet Abraham, descent from whom is the only basis of their pride and distinction, had rejected the religion of his elders and left his home, and he had discarded every such blind imitation of his forefathers, which did not have the support of any rational argument. Then, if these people had to follow their elders only, for this also they selected their most ignorant elders and abandoned their most illustrious elders like the Prophets Abraham and Ishmael (on whom be peace).

When they are asked: "Has ever a Prophet or a Book sent down by God also given this teaching that others beside Allah too are worthy of worship? they present this practice of the Christians as an argument that they took Jesus son of Mary as son of God and worshiped him; whereas the question was not this whether the community of a Prophet had committed shirk or not, but this whether a Prophet had himself taught shirk. Jesus son of Mary had never said that he was son of God and that the people should worship him. His own was the same teaching which every other Prophet had given "My Lord as well as your Lord is Allah: so worship Him alone."

They were disinclined to believe in the Prophethood of the Holy Prophet because he was neither a rich man nor a person of high worldly position and rank. They said "Had Allah willed to appoint a prophet among us, He would have appointed one of the great men of' our two cities (Makkah and Taif). On that very basis, Pharaoh also had looked down upon the Prophet Moses and said: "If Allah, the King of the heavens, had to send a messenger to me, the king of the earth, He would have sent him with bracelets of gold and a company of angels in attendance. Wherefrom has this mendicant appeared I am superior to him, for the kingdom of Egypt belongs to me, and the canals of the River Nile are flowing under my control. What is the status of this man as against me? He has neither wealth nor authority."

Thus, after criticizing each practice of ignorance of the disbelievers and rejecting it with rational arguments, it has been pointed out: "Neither has God any offspring, nor are there separate gods of the earth and heavens, nor is there any intercessor who may be able to protect from His punishment those who adopt deviation knowingly. Allah is far above this that He should have children. He alone is the God of the whole Universe: all others are His servants and not associates in His attributes and powers, and only such men can intercede with Him, who are themselves followers of the Truth and they also can intercede only for those who may have adopted obedience of the Truth in the world."


43. Az-Zukhruf (43 : 1)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 1
Translation
Ha, Meem.


43. Az-Zukhruf (43 : 2)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 2
Translation
By the clear Book,


43. Az-Zukhruf (43 : 3)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 3
Translation
Indeed, We have made it an Arabic Qur'an that you might understand.


43. Az-Zukhruf (43 : 4)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 4
Translation
And indeed it is, in the Mother of the Book with Us, exalted and full of wisdom.


43. Az-Zukhruf (43 : 5)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 5
Translation
Then should We turn the message away, disregarding you, because you are a transgressing people?


43. Az-Zukhruf (43 : 6)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 6
Translation
And how many a prophet We sent among the former peoples,


43. Az-Zukhruf (43 : 7)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 7
Translation
But there would not come to them a prophet except that they used to ridicule him.


43. Az-Zukhruf (43 : 8)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 8
Translation
And We destroyed greater than them in [striking] power, and the example of the former peoples has preceded.


43. Az-Zukhruf (43 : 9)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 9
Translation
And if you should ask them, "Who has created the heavens and the earth?" they would surely say, "They were created by the Exalted in Might, the Knowing."


43. Az-Zukhruf (43 : 10)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 10
Translation
[The one] who has made for you the earth a bed and made for you upon it roads that you might be guided


43. Az-Zukhruf (43 : 11)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 11
Translation
And who sends down rain from the sky in measured amounts, and We revive thereby a dead land - thus will you be brought forth -


43. Az-Zukhruf (43 : 12)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 12
Translation
And who created the species, all of them, and has made for you of ships and animals those which you mount.


43. Az-Zukhruf (43 : 13)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 13
Translation
That you may settle yourselves upon their backs and then remember the favor of your Lord when you have settled upon them and say. "Exalted is He who has subjected this to us, and we could not have [otherwise] subdued it.


43. Az-Zukhruf (43 : 14)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 14
Translation
And indeed we, to our Lord, will [surely] return."


43. Az-Zukhruf (43 : 15)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 15
Translation
But they have attributed to Him from His servants a portion. Indeed, man is clearly ungrateful.


43. Az-Zukhruf (43 : 16)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 16
Translation
Or has He taken, out of what He has created, daughters and chosen you for [having] sons?


43. Az-Zukhruf (43 : 17)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 17
Translation
And when one of them is given good tidings of that which he attributes to the Most Merciful in comparison, his face becomes dark, and he suppresses grief.


43. Az-Zukhruf (43 : 18)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 18
Translation
So is one brought up in ornaments while being during conflict unevident [attributed to Allah ]?


43. Az-Zukhruf (43 : 19)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 19
Translation
And they have made the angels, who are servants of the Most Merciful, females. Did they witness their creation? Their testimony will be recorded, and they will be questioned.


43. Az-Zukhruf (43 : 20)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 20
Translation
And they said, "If the Most Merciful had willed, we would not have worshipped them." They have of that no knowledge. They are not but falsifying.


43. Az-Zukhruf (43 : 21)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 21
Translation
Or have We given them a book before the Qur'an to which they are adhering?


43. Az-Zukhruf (43 : 22)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 22
Translation
Rather, they say, "Indeed, we found our fathers upon a religion, and we are in their footsteps [rightly] guided."


43. Az-Zukhruf (43 : 23)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 23
Translation
And similarly, We did not send before you any warner into a city except that its affluent said, "Indeed, we found our fathers upon a religion, and we are, in their footsteps, following."


43. Az-Zukhruf (43 : 24)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 24
Translation
[Each warner] said, "Even if I brought you better guidance than that [religion] upon which you found your fathers?" They said, "Indeed we, in that with which you were sent, are disbelievers."


43. Az-Zukhruf (43 : 25)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 25
Translation
So we took retribution from them; then see how was the end of the deniers.


43. Az-Zukhruf (43 : 26)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 26
Translation
And [mention, O Muhammad], when Abraham said to his father and his people, "Indeed, I am disassociated from that which you worship


43. Az-Zukhruf (43 : 27)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 27
Translation
Except for He who created me; and indeed, He will guide me."


43. Az-Zukhruf (43 : 28)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 28
Translation
And he made it a word remaining among his descendants that they might return [to it].


43. Az-Zukhruf (43 : 29)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 29
Translation
However, I gave enjoyment to these [people of Makkah] and their fathers until there came to them the truth and a clear Messenger.


43. Az-Zukhruf (43 : 30)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 30
Translation
But when the truth came to them, they said, "This is magic, and indeed we are, concerning it, disbelievers."


43. Az-Zukhruf (43 : 31)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 31
Translation
And they said, "Why was this Qur'an not sent down upon a great man from [one of] the two cities?"


43. Az-Zukhruf (43 : 32)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 32
Translation
Do they distribute the mercy of your Lord? It is We who have apportioned among them their livelihood in the life of this world and have raised some of them above others in degrees [of rank] that they may make use of one another for service. But the mercy of your Lord is better than whatever they accumulate.


43. Az-Zukhruf (43 : 33)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 33
Translation
And if it were not that the people would become one community [of disbelievers], We would have made for those who disbelieve in the Most Merciful - for their houses - ceilings and stairways of silver upon which to mount


43. Az-Zukhruf (43 : 34)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 34
Translation
And for their houses - doors and couches [of silver] upon which to recline


43. Az-Zukhruf (43 : 35)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 35
Translation
And gold ornament. But all that is not but the enjoyment of worldly life. And the Hereafter with your Lord is for the righteous.


43. Az-Zukhruf (43 : 36)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 36
Translation
And whoever is blinded from remembrance of the Most Merciful - We appoint for him a devil, and he is to him a companion.


43. Az-Zukhruf (43 : 37)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 37
Translation
And indeed, the devils avert them from the way [of guidance] while they think that they are [rightly] guided


43. Az-Zukhruf (43 : 38)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 38
Translation
Until, when he comes to Us [at Judgement], he says [to his companion], "Oh, I wish there was between me and you the distance between the east and west - how wretched a companion."


43. Az-Zukhruf (43 : 39)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 39
Translation
And never will it benefit you that Day, when you have wronged, that you are [all] sharing in the punishment.


43. Az-Zukhruf (43 : 40)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 40
Translation
Then will you make the deaf hear, [O Muhammad], or guide the blind or he who is in clear error?


43. Az-Zukhruf (43 : 41)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 41
Translation
And whether [or not] We take you away [in death], indeed, We will take retribution upon them.


43. Az-Zukhruf (43 : 42)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 42
Translation
Or whether [or not] We show you that which We have promised them, indeed, We are Perfect in Ability.


43. Az-Zukhruf (43 : 43)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 43
Translation
So adhere to that which is revealed to you. Indeed, you are on a straight path.


43. Az-Zukhruf (43 : 44)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 44
Translation
And indeed, it is a remembrance for you and your people, and you [all] are going to be questioned.


43. Az-Zukhruf (43 : 45)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 45
Translation
And ask those We sent before you of Our messengers; have We made besides the Most Merciful deities to be worshipped?


43. Az-Zukhruf (43 : 46)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 46
Translation
And certainly did We send Moses with Our signs to Pharaoh and his establishment, and he said, "Indeed, I am the messenger of the Lord of the worlds."


43. Az-Zukhruf (43 : 47)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 47
Translation
But when he brought them Our signs, at once they laughed at them.


43. Az-Zukhruf (43 : 48)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 48
Translation
And We showed them not a sign except that it was greater than its sister, and We seized them with affliction that perhaps they might return [to faith].


43. Az-Zukhruf (43 : 49)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 49
Translation
And they said [to Moses], "O magician, invoke for us your Lord by what He has promised you. Indeed, we will be guided."


43. Az-Zukhruf (43 : 50)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 50
Translation
But when We removed from them the affliction, at once they broke their word.


43. Az-Zukhruf (43 : 51)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 51
Translation
And Pharaoh called out among his people; he said, "O my people, does not the kingdom of Egypt belong to me, and these rivers flowing beneath me; then do you not see?


43. Az-Zukhruf (43 : 52)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 52
Translation
Or am I [not] better than this one who is insignificant and hardly makes himself clear?


43. Az-Zukhruf (43 : 53)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 53
Translation
Then why have there not been placed upon him bracelets of gold or come with him the angels in conjunction?"


43. Az-Zukhruf (43 : 54)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 54
Translation
So he bluffed his people, and they obeyed him. Indeed, they were [themselves] a people defiantly disobedient [of Allah ].


43. Az-Zukhruf (43 : 55)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 55
Translation
And when they angered Us, We took retribution from them and drowned them all.


43. Az-Zukhruf (43 : 56)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 56
Translation
And We made them a precedent and an example for the later peoples.


43. Az-Zukhruf (43 : 57)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 57
Translation
And when the son of Mary was presented as an example, immediately your people laughed aloud.


43. Az-Zukhruf (43 : 58)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 58
Translation
And they said, "Are your gods better, or is he?" They did not present the comparison except for [mere] argument. But, [in fact], they are a people prone to dispute.


43. Az-Zukhruf (43 : 59)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 59
Translation
Jesus was not but a servant upon whom We bestowed favor, and We made him an example for the Children of Israel.


43. Az-Zukhruf (43 : 60)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 60
Translation
And if We willed, We could have made [instead] of you angels succeeding [one another] on the earth.


43. Az-Zukhruf (43 : 61)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 61
Translation
And indeed, Jesus will be [a sign for] knowledge of the Hour, so be not in doubt of it, and follow Me. This is a straight path.


43. Az-Zukhruf (43 : 62)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 62
Translation
And never let Satan avert you. Indeed, he is to you a clear enemy.


43. Az-Zukhruf (43 : 63)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 63
Translation
And when Jesus brought clear proofs, he said, "I have come to you with wisdom and to make clear to you some of that over which you differ, so fear Allah and obey me.


43. Az-Zukhruf (43 : 64)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 64
Translation
Indeed, Allah is my Lord and your Lord, so worship Him. This is a straight path."


43. Az-Zukhruf (43 : 65)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 65
Translation
But the denominations from among them differed [and separated], so woe to those who have wronged from the punishment of a painful Day.


43. Az-Zukhruf (43 : 66)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 66
Translation
Are they waiting except for the Hour to come upon them suddenly while they perceive not?


43. Az-Zukhruf (43 : 67)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 67
Translation
Close friends, that Day, will be enemies to each other, except for the righteous


43. Az-Zukhruf (43 : 68)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 68
Translation
[To whom Allah will say], "O My servants, no fear will there be concerning you this Day, nor will you grieve,


43. Az-Zukhruf (43 : 69)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 69
Translation
[You] who believed in Our verses and were Muslims.


43. Az-Zukhruf (43 : 70)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 70
Translation
Enter Paradise, you and your kinds, delighted."


43. Az-Zukhruf (43 : 71)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 71
Translation
Circulated among them will be plates and vessels of gold. And therein is whatever the souls desire and [what] delights the eyes, and you will abide therein eternally.


43. Az-Zukhruf (43 : 72)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 72
Translation
And that is Paradise which you are made to inherit for what you used to do.


43. Az-Zukhruf (43 : 73)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 73
Translation
For you therein is much fruit from which you will eat.


43. Az-Zukhruf (43 : 74)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 74
Translation
Indeed, the criminals will be in the punishment of Hell, abiding eternally.


43. Az-Zukhruf (43 : 75)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 75
Translation
It will not be allowed to subside for them, and they, therein, are in despair.


43. Az-Zukhruf (43 : 76)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 76
Translation
And We did not wrong them, but it was they who were the wrongdoers.


43. Az-Zukhruf (43 : 77)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 77
Translation
And they will call, "O Malik, let your Lord put an end to us!" He will say, "Indeed, you will remain."


43. Az-Zukhruf (43 : 78)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 78
Translation
We had certainly brought you the truth, but most of you, to the truth, were averse.


43. Az-Zukhruf (43 : 79)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 79
Translation
Or have they devised [some] affair? But indeed, We are devising [a plan].


43. Az-Zukhruf (43 : 80)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 80
Translation
Or do they think that We hear not their secrets and their private conversations? Yes, [We do], and Our messengers are with them recording.


43. Az-Zukhruf (43 : 81)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 81
Translation
Say, [O Muhammad], "If the Most Merciful had a son, then I would be the first of [his] worshippers."


43. Az-Zukhruf (43 : 82)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 82
Translation
Exalted is the Lord of the heavens and the earth, Lord of the Throne, above what they describe.


43. Az-Zukhruf (43 : 83)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 83
Translation
So leave them to converse vainly and amuse themselves until they meet their Day which they are promised.


43. Az-Zukhruf (43 : 84)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 84
Translation
And it is Allah who is [the only] deity in the heaven, and on the earth [the only] deity. And He is the Wise, the Knowing.


43. Az-Zukhruf (43 : 85)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 85
Translation
And blessed is He to whom belongs the dominion of the heavens and the earth and whatever is between them and with whom is knowledge of the Hour and to whom you will be returned.


43. Az-Zukhruf (43 : 86)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 86
Translation
And those they invoke besides Him do not possess [power of] intercession; but only those who testify to the truth [can benefit], and they know.


43. Az-Zukhruf (43 : 87)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 87
Translation
And if you asked them who created them, they would surely say, " Allah ." So how are they deluded?


43. Az-Zukhruf (43 : 88)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 88
Translation
And [ Allah acknowledges] his saying, "O my Lord, indeed these are a people who do not believe."


43. Az-Zukhruf (43 : 89)

43. Az-Zukhruf (Ornaments Of Gold, Luxury)
 | Surah: 43 Aya: 89
Translation
So turn aside from them and say, "Peace." But they are going to know.


44. Ad-Dukhan (Smoke) Intro

44. Ad-Dukhan (Smoke)

Maududi's Introduction

Name

The Surah takes its name from the word dukhan which occurs in verse 10.

Period of Revelation

Its period of revelation also could not be determined from any authentic tradition, but the internal evidence of the subject matter shows that this Surah too was sent down in the same period in which Surah Zukhruf and a few other earlier Surahs had been revealed. However, this Surah was sent down somewhat later. Its historical background is this: When the disbelievers of Makkah became more and more antagonistic in their attitude and conduct, the Holy Prophet prayed: O God, help me with a famine like the famine of Joseph. He thought that when the people would be afflicted with a calamity, they would remember God, their hearts would soften and they would accept the admonition. Allah granted his prayer, and the whole land was overtaken by such a terrible famine that the people were sorely distressed. At last, some of the Quraish chiefs among whom Hadrat Abdullah bin Masud has particularly mentioned the name of Abu Sufyan came to the Holy Prophet and requested him to pray to Allah to deliver his people from the calamity. On this occasion Allah sent down this Surah.

Subject Matter and Topics

The introduction to the address revealed on this occasion for the admonition and warning of the people of Makkah contained some important points, which are as follows:

  1. "You, O People of Makkah, are wrong in thinking that the Quran is being composed by Muhammad (upon whom be Allah's peace). This Book by itself bears the clear testimony that it is not the composition of a man but of Allah, Lord of the worlds."

  2. "You are making a wrong estimate of the worth of this Book. You think it is a calamity that has descended on you, whereas the Hour when Allah, out of sheer mercy, decided to send His Messenger and His Book to you was highly blessed."

  3. "You are foolishly involved in the misunderstanding that you will fight this Messenger and this Book and will win, whereas the fact is that the Messenger has been raised and the Book sent down in that particular Hour when Allah decides the destinies, and Allah's decisions are not so weak that they may be changed to a person's liking, nor are they based on ignorance and folly that there may be the likelihood of a mistake or error or weakness in them. They are rather the firm and unalterable decisions of the Ruler of the Universe, Who is All Hearing, All Knowing and All Wise. Therefore, they cannot be treated lightly.

  4. "You yourselves acknowledge that Allah alone is the Master and Lord of the earth and heavens and of everything in the Universe and also admit that life and death are only in His power, yet you insist on making others your deities, for which the only argument you offer is that that had been the practice since the time of your forefathers, whereas if a person has the conviction that Allah alone is the Master, Sustainer and Giver of life and death, he can never entertain the doubt that there can be other gods also beside Him, who can be worthy of worship. If your forefathers had committed this folly, there is no reason why you also should continue committing it blindly. As a matter of fact, their Lord too was only One God, Who is your Lord, and they also should have worshiped only Him, Whom you should worship."

  5. "The only demand of Allah's Providence and Mercifulness is not this that He should feed you, but also this that He should arrange guidance for you. For this very guidance He has sent His Messenger and His Book."

After this introduction, the question of the famine that was raging in Makkah has been discussed. As already mentioned, this famine had occurred on the Holy Prophet's prayer, and he had prayed for it so that when the calamity befell it would break the stubbornness of the disbelievers and then they would listen to the rebuke. It looked as if this expectation was being fulfilled to some extent, for some of the most stubborn enemies of the Truth, on account of the severities of the famine, had cried out: "O Lord, avert this torment from us and we will believe." At this, on the one hand, the Holy Prophet has been foretold :"These people will not learn any lesson from such calamities. When they have turned away from the Messenger, whose life, character, works and speech clearly show that he is Allah's true Messenger, how will a mere famine help remove their disbelief?" On the other, the unbelievers have been addressed, so as to say : "You lie when you say that you will believe as soon as the torment is removed from you. We shall just remove it to see how sincere you are in your promise. There is a graver disaster about to fall upon you. You need a much more crushing blow :minor misfortunes cannot set you right."

In this very connection, a reference has been made a little below to Pharaoh and his people, implying that those people also had met with precisely the same trial as the chiefs of the disbelieving Quraish are now afflicted. To them also a similar noble and honorable Messenger had come; they also had seen those express pointers and signs which clearly showed that he had been appointed by Allah; they also had gone on witnessing one sign after the other but they did not give up their stubbornness, till at last they made up their mind to put an end to the Messenger's life, and they met their doom, which has since become an object lesson for the people for ever.

After this the theme of the Hereafter has been taken up, which the disbelievers of Makkah vehemently denied. They said: "We have never seen anyone rising back to life after death. Raise our forefathers back to life if you are true in your claim about the life hereafter." In response to this, two arguments for the Hereafter have been presented briefly (1) That the denial of this creed has always proved destructive for the morals; and (2) that the universe is not a plaything of a thoughtless diety, but it is a wise system and no work of wisdom is ever vain or useless. Then the disbelievers demand to bring their forefathers back to life has been answered, thus : "This cannot be done every day to meet the demand of the individuals, but Allah has appointed a time when He will resurrect all mankind simultaneously and will subject them to accountability in His Court. If one has to protect oneself there, one should think about it here. For no one will be able to save himself there by his own power, nor by the power of any one else."

In connection with this Court of Allah, mention has been made of the fate of those who will be declared as culprits and of the rewards of those who will be declared as successful. The discourse has been concluded with this warning: "This Quran has been revealed in simple language in your own tongue so that you may understand it; yet if you do not understand it and insist on seeing your evil end, you may wait; Our Prophet too is waiting. Whatever is to happen, will happen at its own appointed time."


44. Ad-Dukhan (44 : 1)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 1
Translation
Ha, Meem.


44. Ad-Dukhan (44 : 2)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 2
Translation
By the clear Book,


44. Ad-Dukhan (44 : 3)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 3
Translation
Indeed, We sent it down during a blessed night. Indeed, We were to warn [mankind].


44. Ad-Dukhan (44 : 4)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 4
Translation
On that night is made distinct every precise matter -


44. Ad-Dukhan (44 : 5)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 5
Translation
[Every] matter [proceeding] from Us. Indeed, We were to send [a messenger]


44. Ad-Dukhan (44 : 6)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 6
Translation
As mercy from your Lord. Indeed, He is the Hearing, the Knowing.


44. Ad-Dukhan (44 : 7)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 7
Translation
Lord of the heavens and the earth and that between them, if you would be certain.


44. Ad-Dukhan (44 : 8)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 8
Translation
There is no deity except Him; He gives life and causes death. [He is] your Lord and the Lord of your first forefathers.


44. Ad-Dukhan (44 : 9)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 9
Translation
But they are in doubt, amusing themselves.


44. Ad-Dukhan (44 : 10)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 10
Translation
Then watch for the Day when the sky will bring a visible smoke.


44. Ad-Dukhan (44 : 11)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 11
Translation
Covering the people; this is a painful torment.


44. Ad-Dukhan (44 : 12)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 12
Translation
[They will say], "Our Lord, remove from us the torment; indeed, we are believers."


44. Ad-Dukhan (44 : 13)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 13
Translation
How will there be for them a reminder [at that time]? And there had come to them a clear Messenger.


44. Ad-Dukhan (44 : 14)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 14
Translation
Then they turned away from him and said, "[He was] taught [and is] a madman."


44. Ad-Dukhan (44 : 15)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 15
Translation
Indeed, We will remove the torment for a little. Indeed, you [disbelievers] will return [to disbelief].


44. Ad-Dukhan (44 : 16)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 16
Translation
The Day We will strike with the greatest assault, indeed, We will take retribution.


44. Ad-Dukhan (44 : 17)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 17
Translation
And We had already tried before them the people of Pharaoh, and there came to them a noble messenger,


44. Ad-Dukhan (44 : 18)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 18
Translation
[Saying], "Render to me the servants of Allah . Indeed, I am to you a trustworthy messenger,"


44. Ad-Dukhan (44 : 19)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 19
Translation
And [saying], "Be not haughty with Allah . Indeed, I have come to you with clear authority.


44. Ad-Dukhan (44 : 20)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 20
Translation
And indeed, I have sought refuge in my Lord and your Lord, lest you stone me.


44. Ad-Dukhan (44 : 21)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 21
Translation
But if you do not believe me, then leave me alone."


44. Ad-Dukhan (44 : 22)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 22
Translation
And [finally] he called to his Lord that these were a criminal people.


44. Ad-Dukhan (44 : 23)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 23
Translation
[ Allah said], "Then set out with My servants by night. Indeed, you are to be pursued.


44. Ad-Dukhan (44 : 24)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 24
Translation
And leave the sea in stillness. Indeed, they are an army to be drowned."


44. Ad-Dukhan (44 : 25)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 25
Translation
How much they left behind of gardens and springs


44. Ad-Dukhan (44 : 26)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 26
Translation
And crops and noble sites


44. Ad-Dukhan (44 : 27)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 27
Translation
And comfort wherein they were amused.


44. Ad-Dukhan (44 : 28)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 28
Translation
Thus. And We caused to inherit it another people.


44. Ad-Dukhan (44 : 29)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 29
Translation
And the heaven and earth wept not for them, nor were they reprieved.


44. Ad-Dukhan (44 : 30)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 30
Translation
And We certainly saved the Children of Israel from the humiliating torment -


44. Ad-Dukhan (44 : 31)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 31
Translation
From Pharaoh. Indeed, he was a haughty one among the transgressors.


44. Ad-Dukhan (44 : 32)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 32
Translation
And We certainly chose them by knowledge over [all] the worlds.


44. Ad-Dukhan (44 : 33)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 33
Translation
And We gave them of signs that in which there was a clear trial.


44. Ad-Dukhan (44 : 34)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 34
Translation
Indeed, these [disbelievers] are saying,


44. Ad-Dukhan (44 : 35)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 35
Translation
"There is not but our first death, and we will not be resurrected.


44. Ad-Dukhan (44 : 36)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 36
Translation
Then bring [back] our forefathers, if you should be truthful."


44. Ad-Dukhan (44 : 37)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 37
Translation
Are they better or the people of Tubba' and those before them? We destroyed them, [for] indeed, they were criminals.


44. Ad-Dukhan (44 : 38)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 38
Translation
And We did not create the heavens and earth and that between them in play.


44. Ad-Dukhan (44 : 39)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 39
Translation
We did not create them except in truth, but most of them do not know.


44. Ad-Dukhan (44 : 40)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 40
Translation
Indeed, the Day of Judgement is the appointed time for them all -


44. Ad-Dukhan (44 : 41)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 41
Translation
The Day when no relation will avail a relation at all, nor will they be helped -


44. Ad-Dukhan (44 : 42)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 42
Translation
Except those [believers] on whom Allah has mercy. Indeed, He is the Exalted in Might, the Merciful.


44. Ad-Dukhan (44 : 43)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 43
Translation
Indeed, the tree of zaqqum


44. Ad-Dukhan (44 : 44)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 44
Translation
Is food for the sinful.


44. Ad-Dukhan (44 : 45)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 45
Translation
Like murky oil, it boils within bellies


44. Ad-Dukhan (44 : 46)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 46
Translation
Like the boiling of scalding water.


44. Ad-Dukhan (44 : 47)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 47
Translation
[It will be commanded], "Seize him and drag him into the midst of the Hellfire,


44. Ad-Dukhan (44 : 48)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 48
Translation
Then pour over his head from the torment of scalding water."


44. Ad-Dukhan (44 : 49)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 49
Translation
[It will be said], "Taste! Indeed, you are the honored, the noble!


44. Ad-Dukhan (44 : 50)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 50
Translation
Indeed, this is what you used to dispute."


44. Ad-Dukhan (44 : 51)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 51
Translation
Indeed, the righteous will be in a secure place;


44. Ad-Dukhan (44 : 52)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 52
Translation
Within gardens and springs,


44. Ad-Dukhan (44 : 53)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 53
Translation
Wearing [garments of] fine silk and brocade, facing each other.


44. Ad-Dukhan (44 : 54)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 54
Translation
Thus. And We will marry them to fair women with large, [beautiful] eyes.


44. Ad-Dukhan (44 : 55)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 55
Translation
They will call therein for every [kind of] fruit - safe and secure.


44. Ad-Dukhan (44 : 56)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 56
Translation
They will not taste death therein except the first death, and He will have protected them from the punishment of Hellfire


44. Ad-Dukhan (44 : 57)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 57
Translation
As bounty from your Lord. That is what is the great attainment.


44. Ad-Dukhan (44 : 58)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 58
Translation
And indeed, We have eased the Qur'an in your tongue that they might be reminded.


44. Ad-Dukhan (44 : 59)

44. Ad-Dukhan (Smoke)
 | Surah: 44 Aya: 59
Translation
So watch, [O Muhammad]; indeed, they are watching [for your end].


45. Al-Jathiya (Crouching) Intro

45. Al-Jathiya (Crouching)

Maududi's Introduction

Name

It is derived from the sentence wa tartt kullu ummat- in jathiyat-un of verse 28, implying thereby that it is the Surah in which the word jathiyah has occurred.

Period of Revelation

The period of the revelation of this Surah also has not been mentioned in any authentic tradition, but its subject matter clearly shows that it was revealed consecutively after Surah Ad Dukhan. The close resemblance between the contents of the two Surahs makes them look like the twin Surahs.

Subject Matter and Topics

It answers the doubts and objections of the disbelievers of Makkah about Tauhid and the Hereafter and warns them for their attitude that they had adopted against the message of the Qur'an.

The discourse begins with the arguments for Tauhid. In this connection, reference has been made to the count- less Signs that are found in the world, from man's own body to the earth and heavens, and it is pointed out that everywhere around him man finds things which testify to Tauhid which he refuses to acknowledge. If man sees carefully the variety of animals, the day and night, the rainfall and the vegetation thereby, the winds and his own creation, and ponders over them intelligently, without prejudice, he will find these Signs sufficiently convincing of the truth that this universe is not Godless, nor under the control of many gods, but it has been created by One God, and He alone is its Controller and Ruler. However, the case of the person who is determined not to acknowledge and wants to remain involved in doubts and suspicions is different. He cannot be blessed with the faith and conviction from anywhere in the world.

A little below, in the beginning of the second section, it has been reiterated that the things man is exploiting in the world, and the countless forces and agencies that are serving his interests in the universe, did not come into being just accidentally, nor have they been provided by the gods and goddesses, but it is One God alone, Who has supplied and subjected these to him from Himself. If only a person uses his mind properly and rightly, his own intellect will proclaim that God alone is man's real Benefactor and He alone deserves that man should pay obeisance to Him.

After this, the disbelievers of Makkah have been taken to task and reproved for their stubbornness, arrogance, mockery and insistence on disbelief with which they were resisting the invitation of the Qur'an they have been warned that this Qur'an has brought the same blessing which had been granted to the children of Israel before, by virtue of which they became distinguished above all the people of the world. Then, when they failed to recognize the true worth of this blessing and disputed their religion and lost it, this blessing now has been sent to them. This is such a code of guidance which shows the clear highway of Religion to man. The people who would turn it down by their own folly, would only prepare for their own doom, and only such people would become worthy of God's succour and mercy who would adopt obedience to it and lead a life of piety and righteousness.

In this connection, the followers of the Holy Prophet have been instructed that they should forbear and pardon the absurd and foolish behavior towards them of the people fearless of God, for if they showed patience God Himself would deal with their opponents and would reward them for their fortitude.

Then, there is a criticism of the erroneous ideas that the disbelievers hold about the Hereafter. They said that life was only this worldly life there was no life hereafter. Man dies in the course of time just as a watch stops functioning suddenly. The body is not survived by any soul, which might be seized and then breathed again into the human body some time in the future. In this regard, they challenged the Holy Prophet, saying: "If you lay a claim to this, then raise our dead forefathers back to life." In answer to this, Allah has given the following arguments:

  1. "You do not say this on the basis of any knowledge but are uttering this grave thing on the basis of conjecture. Do you really have the knowledge that there is no other life after death, and the souls are not seized but are annihilated?"

  2. "Your this claim rests mainly on this that you have not seen any dead person rising back to life and returning to the world. Is this basis strong enough for a person to make a claim that the dead people will never rise to life?When you do not experience and observe a thing, does it mean that you have the knowledge that it does not exist at all?

  3. It is utterly against reason and justice that the good and the bad, the obedient and the disobedient, the oppressor and the oppressed, should be made equal ultimately. Neither a good act should bear a good result nor an evil act an evil result; neither the grievances of the oppressed be redressed nor the oppressor be punished, but everyone should meet with the same fate ultimately. Whoever has formed this view about the universe of God, has formed a patently wrong view. The unjust and wicked people adopt this view because they do not want to face the evil results of their deeds, but this world of God is not a lawless kingdom; it is rather a system based on the Truth, in which there can be no question of the injustice of regarding the good and the bad as equal.

  4. That the creed of the denial of the Hereafter is highly destructive of morals. This is adopted only by such people as are the slaves of their lusts, and for the reason that they should have full freedom to serve their lusts. Then, when they have adopted this creed, it goes on making them more and more perverse till at last their moral sense becomes dead and all avenues of guidance are closed against them.

After giving these arguments Allah says most emphatically: "Just as you did not become living of your own accord, but became living by Our power, so you do not die of your own accord, but die when We send death on you. And a time is certainly coming when you will all be gathered together. If you do not believe in this because of your ignorance and folly today, you may not; when the time arrives, you will see for yourself that you are present before your God and your whole book of conduct is ready accurately, which bears evidence against each of your misdeeds. Then you will come to know how dearly has your denial of the Hereafter and your mockery of it cost you."


45. Al-Jathiya (45 : 1)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 1
Translation
Ha, Meem.


45. Al-Jathiya (45 : 2)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 2
Translation
The revelation of the Book is from Allah , the Exalted in Might, the Wise.


45. Al-Jathiya (45 : 3)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 3
Translation
Indeed, within the heavens and earth are signs for the believers.


45. Al-Jathiya (45 : 4)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 4
Translation
And in the creation of yourselves and what He disperses of moving creatures are signs for people who are certain [in faith].


45. Al-Jathiya (45 : 5)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 5
Translation
And [in] the alternation of night and day and [in] what Allah sends down from the sky of provision and gives life thereby to the earth after its lifelessness and [in His] directing of the winds are signs for a people who reason.


45. Al-Jathiya (45 : 6)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 6
Translation
These are the verses of Allah which We recite to you in truth. Then in what statement after Allah and His verses will they believe?


45. Al-Jathiya (45 : 7)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 7
Translation
Woe to every sinful liar


45. Al-Jathiya (45 : 8)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 8
Translation
Who hears the verses of Allah recited to him, then persists arrogantly as if he had not heard them. So give him tidings of a painful punishment.


45. Al-Jathiya (45 : 9)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 9
Translation
And when he knows anything of Our verses, he takes them in ridicule. Those will have a humiliating punishment.


45. Al-Jathiya (45 : 10)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 10
Translation
Before them is Hell, and what they had earned will not avail them at all nor what they had taken besides Allah as allies. And they will have a great punishment.


45. Al-Jathiya (45 : 11)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 11
Translation
This [Qur'an] is guidance. And those who have disbelieved in the verses of their Lord will have a painful punishment of foul nature.


45. Al-Jathiya (45 : 12)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 12
Translation
It is Allah who subjected to you the sea so that ships may sail upon it by His command and that you may seek of His bounty; and perhaps you will be grateful.


45. Al-Jathiya (45 : 13)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 13
Translation
And He has subjected to you whatever is in the heavens and whatever is on the earth - all from Him. Indeed in that are signs for a people who give thought.


45. Al-Jathiya (45 : 14)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 14
Translation
Say, [O Muhammad], to those who have believed that they [should] forgive those who expect not the days of Allah so that He may recompense a people for what they used to earn.


45. Al-Jathiya (45 : 15)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 15
Translation
Whoever does a good deed - it is for himself; and whoever does evil - it is against the self. Then to your Lord you will be returned.


45. Al-Jathiya (45 : 16)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 16
Translation
And We did certainly give the Children of Israel the Scripture and judgement and prophethood, and We provided them with good things and preferred them over the worlds.


45. Al-Jathiya (45 : 17)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 17
Translation
And We gave them clear proofs of the matter [of religion]. And they did not differ except after knowledge had come to them - out of jealous animosity between themselves. Indeed, your Lord will judge between them on the Day of Resurrection concerning that over which they used to differ.


45. Al-Jathiya (45 : 18)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 18
Translation
Then We put you, [O Muhammad], on an ordained way concerning the matter [of religion]; so follow it and do not follow the inclinations of those who do not know.


45. Al-Jathiya (45 : 19)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 19
Translation
Indeed, they will never avail you against Allah at all. And indeed, the wrongdoers are allies of one another; but Allah is the protector of the righteous.


45. Al-Jathiya (45 : 20)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 20
Translation
This [Qur'an] is enlightenment for mankind and guidance and mercy for a people who are certain [in faith].


45. Al-Jathiya (45 : 21)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 21
Translation
Or do those who commit evils think We will make them like those who have believed and done righteous deeds - [make them] equal in their life and their death? Evil is that which they judge.


45. Al-Jathiya (45 : 22)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 22
Translation
And Allah created the heavens and earth in truth and so that every soul may be recompensed for what it has earned, and they will not be wronged.


45. Al-Jathiya (45 : 23)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 23
Translation
Have you seen he who has taken as his god his [own] desire, and Allah has sent him astray due to knowledge and has set a seal upon his hearing and his heart and put over his vision a veil? So who will guide him after Allah ? Then will you not be reminded?


45. Al-Jathiya (45 : 24)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 24
Translation
And they say, "There is not but our worldly life; we die and live, and nothing destroys us except time." And they have of that no knowledge; they are only assuming.


45. Al-Jathiya (45 : 25)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 25
Translation
And when Our verses are recited to them as clear evidences, their argument is only that they say, "Bring [back] our forefathers, if you should be truthful."


45. Al-Jathiya (45 : 26)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 26
Translation
Say, " Allah causes you to live, then causes you to die; then He will assemble you for the Day of Resurrection, about which there is no doubt, but most of the people do not know."


45. Al-Jathiya (45 : 27)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 27
Translation
And to Allah belongs the dominion of the heavens and the earth. And the Day the Hour appears - that Day the falsifiers will lose.


45. Al-Jathiya (45 : 28)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 28
Translation
And you will see every nation kneeling [from fear]. Every nation will be called to its record [and told], "Today you will be recompensed for what you used to do.


45. Al-Jathiya (45 : 29)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 29
Translation
This, Our record, speaks about you in truth. Indeed, We were having transcribed whatever you used to do."


45. Al-Jathiya (45 : 30)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 30
Translation
So as for those who believed and did righteous deeds, their Lord will admit them into His mercy. That is what is the clear attainment.


45. Al-Jathiya (45 : 31)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 31
Translation
But as for those who disbelieved, [it will be said], "Were not Our verses recited to you, but you were arrogant and became a people of criminals?


45. Al-Jathiya (45 : 32)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 32
Translation
And when it was said, 'Indeed, the promise of Allah is truth and the Hour [is coming] - no doubt about it,' you said, 'We know not what is the Hour. We assume only assumption, and we are not convinced.' "


45. Al-Jathiya (45 : 33)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 33
Translation
And the evil consequences of what they did will appear to them, and they will be enveloped by what they used to ridicule.


45. Al-Jathiya (45 : 34)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 34
Translation
And it will be said, "Today We will forget you as you forgot the meeting of this Day of yours, and your refuge is the Fire, and for you there are no helpers.


45. Al-Jathiya (45 : 35)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 35
Translation
That is because you took the verses of Allah in ridicule, and worldly life deluded you." So that Day they will not be removed from it, nor will they be asked to appease [ Allah ].


45. Al-Jathiya (45 : 36)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 36
Translation
Then, to Allah belongs [all] praise - Lord of the heavens and Lord of the earth, Lord of the worlds.


45. Al-Jathiya (45 : 37)

45. Al-Jathiya (Crouching)
 | Surah: 45 Aya: 37
Translation
And to Him belongs [all] grandeur within the heavens and the earth, and He is the Exalted in Might, the Wise.


46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes) Intro

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)

Maududi's Introduction

Name

It is derived from the sentence idh andhara qauma-hu bil Ahqaf-i of verse 21.

Period of Revelation

It is determined by an historical event that has been mentioned in vv. 29-32. This incident of the visit of the jinn and their going back after listening to the Qur'an had occurred, according to agreed traditions of the Hadith and biographical literature, at the time when the Holy Prophet had halted at Makkah during his return journey from Ta'if to Makkah. And according to all authentic historical traditions he had gone to Ta'if three years before the Hijrah; therefore it is determined that this Surah was sent down towards the end of the 10th year or in the early part of the 11th year of the Prophethood.

Historical Background

The 10th year of the Prophethood was a year of extreme persecution and distress in the Holy prophet's life. The Quraish and the other tribes had continued their boycott of the Bani Hashim and the Muslims for three years and the Holy Prophet and the people of his family and Companions lay besieged in Shi'b Abi Talib. The Quraish had blocked up this locality from every side so that no supplies of any kind could reach the besieged people. Only during the Hajj season they were allowed to come out and buy some articles of necessity. But even at that time whenever Abu Lahab noticed any of them approaching the market place or a trading caravan he would call out to the merchants exhorting them to announce forbidding rates of their articles for them, and would pledge that he himself would buy those articles so that they did not suffer any loss. This boycott which continued uninterrupted for three years had broken the back of the Muslims and the Bani Hashim; so much so that at times they were even forced to eat grass and the leaves of trees.

At last, when the siege was lifted this year, Abu Talib, the Holy Prophet's uncle, who had been shielding him for ten long years, died, and hardly a month later his wife, Hadrat Khadijah, who had been a source of peace and consolation for him ever since the beginning of the call, also passed away. Because of these tragic incidents, which closely followed each other, the Holy Prophet used to refer to this year as the year of sorrow and grief.

After the death of Hadart Khadijah and Abu Talib the disbelievers of Makkah became even bolder against the Holy Prophet. They started treating him even more harshly. So much so that it became difficult for him to step out of his house. Of these days Ibn Hisham has related the incident that a Quraish scoundrel one day threw dust at him openly in the street.

At last, the Holy Prophet left for Ta'if with the intention that he should invite the Bani Thaqif to Islam, for even if they did not accept Islam, they might at least be persuaded to allow him to work for his mission peacefully. He did not have the facility of any conveyance at that time, and traveled all the way to Ta'if on foot. According to some traditions, he had gone there alone, but according to others, he was accompanied by Zaid bin Harithah. He stayed at Ta'if for a few days, and approached each of the chiefs and nobles of the Bani Thaqif and talked to him about his mission. But not only they refused to listen to him, but plainly gave him the notice that he should leave their city, for they feared that his preaching might "spoil" their younger generation. Thus, he was compelled to leave Ta'if. When he was leaving the city, the chiefs of Thaqif set their slaves and scoundrels behind him, who went on crying at him, abusing him and petting him with stones for a long way from either side of the road till he became broken down with wounds and his shoes were filled with blood. Wearied and exhausted he took shelter in the shade of the wall of a garden outside Ta'if, and prayed:

"O God, to Thee I complain of my weakness, little resource, and lowliness before men. O Most Merciful, Thou art the Lord of the weak, and Thou art my Lord. To whom wilt Thou confide me? To one afar who will misuse me?Or to an enemy to whom Thou hast given power over me?If Thou art not angry with me I care not. Thy favor is more wide for me. I take refuge in the light of Thy countenance by which the darkness is illumined, and the things of this world and the next are rightly ordered, lest Thy anger descend upon me or Thy wrath light upon me. It is for Thee to be satisfied until Thou art well pleased. There is no power and no might save in Thee." (Ibn Hisham:A. Guillaume's Translation, p. 193).

Grieved and heart broken when he returned and reached near Qarn al-Manazil, he felt as though the sky was overcast by clouds. He looked up and saw Gabriel in front of him, who called out:"Allah has heard the way your people have responded. He has, therefore, sent this angel incharge of the mountains. You may command him as you please." Then the angel of the mountains greeted him and submitted :"If you like I would overturn the mountains from either side upon these people." The Holy Prophet replied : "No, but I expect that Allah will create from their seed those who will worship none but Allah, the One." (Bukhari, Dhikr al Mala'ikah; Muslim: Kitab al-Maghazi; Nasa'i :Al-Bauth).

After this he went to stay for a few days at Makkah, perplexed as to how he would face the people of Makkah, who, he thought, would be still further emboldened against him after hearing what had happened at Ta'if. It was here that one night when he was reciting the Qur'an in the Prayer, a group of the jinn happened to pass by and listened to the Qur'an, believed in it, and returned to their people to preach Islam. Thus, Allah gave His Prophet the good news that if the men were running away from his invitation, there were many of the jinn, who had become its believers, and they were spreading his message among their own kind.

Subject Matter and Topics

Such were the conditions when this Surah was sent down. Anyone who keeps this background in view, on the one hand, and studies this Surah, on the other, will have no doubt left in his mind that this is not at all the composition of Muhammad (upon whom be Allah's peace), but "a Revelation from the All Mighty, All Wise Allah." For nowhere in this Surah, from the beginning to the end, does one find even a tinge of the human feelings and reactions, which are naturally produced in a man who is passing through such hard conditions. Had it been the word of Muhammad (upon whom be Allah's peace) whom the occurrence of personal griefs one after the other and the countless and the recent bitter experience at Ta'if had caused extreme anguish and distress, it would have reflected in some degree the state of the mind of the man who was the subject of these afflictions and griefs. Consider the prayer that we have cited above: it contains his own language its every word is saturated with the feelings that he had at the time. But this Surah which was sent down precisely in the same period and was recited even by him under the same conditions, is absolutely free from every sign or trace of the time.

The subject matter of the Surah is to warn the disbelievers of the errors in which they were involved, and also resisted arrogantly, and were condemning the man who was trying to redeem them. They regarded the world as a useless and purposeless place where they were not answerable to anyone. They thought that invitation to Tauhid was false and stuck to the belief that their own deities were actually the associates of Allah. They were not inclined to believe that the Qur'an was the Word of the Lord of the worlds. They had a strange erroneous concept of apostleship on the basis of which they were proposing strange criteria of judging the Holy Prophet's claim to it. In their estimation one great proof of Islam's not being based on the truth was that their elders and important chiefs of the tribes and so called leaders of their nation were not accepting it and only a few young men, and some poor folks and some slaves had affirmed faith in it. They thought that Resurrection and life after death and the rewards and punishments of the Hereafter were fabrications whose occurrence was absolutely out of the question.

In this Surah each of these misconceptions has been refuted in a brief but rational way, and the disbelievers have been warned that if they would reject the invitation of the Qur'an and the Prophethood of the Prophet Muhammad (upon whom be Allah's peace) by prejudice and stubbornness instead of trying to understand its truth rationally, they would only be preparing for their own doom.


46. Al-Ahqaf (46 : 1)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 1
Translation
Ha, Meem.


46. Al-Ahqaf (46 : 2)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 2
Translation
The revelation of the Book is from Allah , the Exalted in Might, the Wise.


46. Al-Ahqaf (46 : 3)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 3
Translation
We did not create the heavens and earth and what is between them except in truth and [for] a specified term. But those who disbelieve, from that of which they are warned, are turning away.


46. Al-Ahqaf (46 : 4)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 4
Translation
Say, [O Muhammad], "Have you considered that which you invoke besides Allah ? Show me what they have created of the earth; or did they have partnership in [creation of] the heavens? Bring me a scripture [revealed] before this or a [remaining] trace of knowledge, if you should be truthful."


46. Al-Ahqaf (46 : 5)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 5
Translation
And who is more astray than he who invokes besides Allah those who will not respond to him until the Day of Resurrection, and they, of their invocation, are unaware.


46. Al-Ahqaf (46 : 6)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 6
Translation
And when the people are gathered [that Day], they [who were invoked] will be enemies to them, and they will be deniers of their worship.


46. Al-Ahqaf (46 : 7)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 7
Translation
And when Our verses are recited to them as clear evidences, those who disbelieve say of the truth when it has come to them, "This is obvious magic."


46. Al-Ahqaf (46 : 8)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 8
Translation
Or do they say, "He has invented it?" Say, "If I have invented it, you will not possess for me [the power of protection] from Allah at all. He is most knowing of that in which you are involved. Sufficient is He as Witness between me and you, and He is the Forgiving the Merciful."


46. Al-Ahqaf (46 : 9)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 9
Translation
Say, "I am not something original among the messengers, nor do I know what will be done with me or with you. I only follow that which is revealed to me, and I am not but a clear warner."


46. Al-Ahqaf (46 : 10)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 10
Translation
Say, "Have you considered: if the Qur'an was from Allah , and you disbelieved in it while a witness from the Children of Israel has testified to something similar and believed while you were arrogant... ?" Indeed, Allah does not guide the wrongdoing people.


46. Al-Ahqaf (46 : 11)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 11
Translation
And those who disbelieve say of those who believe, "If it had [truly] been good, they would not have preceded us to it." And when they are not guided by it, they will say, "This is an ancient falsehood."


46. Al-Ahqaf (46 : 12)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 12
Translation
And before it was the scripture of Moses to lead and as a mercy. And this is a confirming Book in an Arabic tongue to warn those who have wronged and as good tidings to the doers of good.


46. Al-Ahqaf (46 : 13)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 13
Translation
Indeed, those who have said, "Our Lord is Allah ," and then remained on a right course - there will be no fear concerning them, nor will they grieve.


46. Al-Ahqaf (46 : 14)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 14
Translation
Those are the companions of Paradise, abiding eternally therein as reward for what they used to do.


46. Al-Ahqaf (46 : 15)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 15
Translation
And We have enjoined upon man, to his parents, good treatment. His mother carried him with hardship and gave birth to him with hardship, and his gestation and weaning [period] is thirty months. [He grows] until, when he reaches maturity and reaches [the age of] forty years, he says, "My Lord, enable me to be grateful for Your favor which You have bestowed upon me and upon my parents and to work righteousness of which You will approve and make righteous for me my offspring. Indeed, I have repented to You, and indeed, I am of the Muslims."


46. Al-Ahqaf (46 : 16)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 16
Translation
Those are the ones from whom We will accept the best of what they did and overlook their misdeeds, [their being] among the companions of Paradise. [That is] the promise of truth which they had been promised.


46. Al-Ahqaf (46 : 17)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 17
Translation
But one who says to his parents, "Uff to you; do you promise me that I will be brought forth [from the earth] when generations before me have already passed on [into oblivion]?" while they call to Allah for help [and to their son], "Woe to you! Believe! Indeed, the promise of Allah is truth." But he says, "This is not but legends of the former people" -


46. Al-Ahqaf (46 : 18)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 18
Translation
Those are the ones upon whom the word has come into effect, [who will be] among nations which had passed on before them of jinn and men. Indeed, they [all] were losers.


46. Al-Ahqaf (46 : 19)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 19
Translation
And for all there are degrees [of reward and punishment] for what they have done, and [it is] so that He may fully compensate them for their deeds, and they will not be wronged.


46. Al-Ahqaf (46 : 20)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 20
Translation
And the Day those who disbelieved are exposed to the Fire [it will be said], "You exhausted your pleasures during your worldly life and enjoyed them, so this Day you will be awarded the punishment of [extreme] humiliation because you were arrogant upon the earth without right and because you were defiantly disobedient."


46. Al-Ahqaf (46 : 21)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 21
Translation
And mention, [O Muhammad], the brother of 'Aad, when he warned his people in the [region of] al-Ahqaf - and warners had already passed on before him and after him - [saying], "Do not worship except Allah . Indeed, I fear for you the punishment of a terrible day."


46. Al-Ahqaf (46 : 22)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 22
Translation
They said, "Have you come to delude us away from our gods? Then bring us what you promise us, if you should be of the truthful."


46. Al-Ahqaf (46 : 23)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 23
Translation
He said, "Knowledge [of its time] is only with Allah , and I convey to you that with which I was sent; but I see you [to be] a people behaving ignorantly."


46. Al-Ahqaf (46 : 24)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 24
Translation
And when they saw it as a cloud approaching their valleys, they said, "This is a cloud bringing us rain!" Rather, it is that for which you were impatient: a wind, within it a painful punishment,


46. Al-Ahqaf (46 : 25)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 25
Translation
Destroying everything by command of its Lord. And they became so that nothing was seen [of them] except their dwellings. Thus do We recompense the criminal people.


46. Al-Ahqaf (46 : 26)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 26
Translation
And We had certainly established them in such as We have not established you, and We made for them hearing and vision and hearts. But their hearing and vision and hearts availed them not from anything [of the punishment] when they were [continually] rejecting the signs of Allah ; and they were enveloped by what they used to ridicule.


46. Al-Ahqaf (46 : 27)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 27
Translation
And We have already destroyed what surrounds you of [those] cities, and We have diversified the signs [or verses] that perhaps they might return [from disbelief].


46. Al-Ahqaf (46 : 28)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 28
Translation
Then why did those they took besides Allah as deities by which to approach [Him] not aid them? But they had strayed from them. And that was their falsehood and what they were inventing.


46. Al-Ahqaf (46 : 29)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 29
Translation
And [mention, O Muhammad], when We directed to you a few of the jinn, listening to the Qur'an. And when they attended it, they said, "Listen quietly." And when it was concluded, they went back to their people as warners.


46. Al-Ahqaf (46 : 30)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 30
Translation
They said, "O our people, indeed we have heard a [recited] Book revealed after Moses confirming what was before it which guides to the truth and to a straight path.


46. Al-Ahqaf (46 : 31)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 31
Translation
O our people, respond to the Messenger of Allah and believe in him; Allah will forgive for you your sins and protect you from a painful punishment.


46. Al-Ahqaf (46 : 32)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 32
Translation
But he who does not respond to the Caller of Allah will not cause failure [to Him] upon earth, and he will not have besides Him any protectors. Those are in manifest error."


46. Al-Ahqaf (46 : 33)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 33
Translation
Do they not see that Allah , who created the heavens and earth and did not fail in their creation, is able to give life to the dead? Yes. Indeed, He is over all things competent.


46. Al-Ahqaf (46 : 34)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 34
Translation
And the Day those who disbelieved are exposed to the Fire [it will be said], "Is this not the truth?" They will say, "Yes, by our Lord." He will say, "Then taste the punishment because you used to disbelieve."


46. Al-Ahqaf (46 : 35)

46. Al-Ahqaf (The Wind-Curved Sandhills, The Dunes)
 | Surah: 46 Aya: 35
Translation
So be patient, [O Muhammad], as were those of determination among the messengers and do not be impatient for them. It will be - on the Day they see that which they are promised - as though they had not remained [in the world] except an hour of a day. [This is] notification. And will [any] be destroyed except the defiantly disobedient people?


47. Muhammad (Muhammad) Intro

47. Muhammad (Muhammad)

Maududi's Introduction

Name

The Surah derives its name from the sentence wa amanu bi-ma nuzzila ala Muhammad-in of verse 2, thereby implying that it is the Surah in which the holy name of Muhammad (upon wham be Allah's peace and blessings) has occurred. Besides, it has another well known name "al-Qital" also, which is derived from the sentence wa dhukira fi-hal-qital of verse 20.

Period of Revelation

The contents of this Surah testify that it was sent down after the hijrah at Madinah at the time when the fighting had been enjoined, though active fighting had not yet been undertaken. Detailed arguments in support of this view have been given in E. N. 8 below.

Historical Background

The conditions at the time when this Surah was sent down were such that the Muslims were being made the target of persecution and tyranny in Makkah in particular and in Arabia in general, and life had become miserable for them. Although the Muslims had emigrated to the haven of Madinah from every side, the disbelieving Quraish were not prepared to leave them alone and let them live in peace even there. Thus, the small settlement of Madinah was hemmed in by the enemy, who was bent upon exterminating it completely. The only alternative left with the Muslims were that either they should surrender to the forces of ignorance, giving up their mission of preaching the true Faith, or even following it in their private lives, or should rise to wage a war at the cost of their lives to settle finally and for ever whether Islam would stay in Arabia or the creed of ignorance. On this occasion Allah showed the Muslims the same way of resolution and will, which is the only way for the true believers. He first permitted them to fight in Surah Al Hajj 39 and then enjoined fighting in Al Baqarah 190. But at that time everyone knew fully well what it meant to wage a war in those conditions. There were only a handful of Muslims in Madinah, who could not muster even a thousand soldiers; yet they were being urged to take up the sword and clash against the pagan forces of the whole of Arabia. Then the kind of the weapons needed to equip its soldiers for war could hardly be afforded by the town in which hundreds of emigrants were still homeless and unsettled even by resort to starving its members at a time when it had been boycotted economically by the Arabs on all sides.

Theme and Subject Matter

Such were the conditions when this Surah was revealed. Its theme is to prepare the believers for war and to give them preliminary instructions in this regard. That is why it has also been entitled al-Qital. It deals with the following topics:

At the outset it is said that of the two groups confronting each other at this time, one has refused to accept the Truth and has become an obstruction for others on the way of Allah, while the other group has accepted the Truth which had been sent down by Allah to His servant, Muhammad (upon whom be Allah's peace and blessings). Now, Allah's final decision is that He has rendered fruitless and vain all the works of the former group and set right the condition and affairs of the latter group.

After this, the Muslims have been given the initial war instructions they have been reassured of Allah's help and guidance: they have been given hope for the best rewards on offering sacrifices in the cause of Allah and they have been assured that their struggle in the cause of the Truth will not go to waste, but they will be abundantly rewarded both in this world and in the Hereafter.

Furthermore, about the disbelievers it has been said that they are deprived of Allah's support and guidance: none of their designs will succeed in their conflict with the believers, and they will meet a most evil fate both in this world and in the Hereafter. They thought they had achieved a great success by driving the Prophet of Allah out of Makkah, but in fact by this they had hastened their own doom.

After this, the discourse turns to the hypocrites, who were posing to be sincere Muslims before the command to fight was sent down, but were confounded when this command actually came down, and began to conspire with the disbelievers in order to save themselves from the hazards of war. They have been plainly warned to the effect that no act and deed is acceptable to Allah of those who adopt hypocrisy with regard to Him and His Prophet. There, the basic issue against which all those who profess the Faith are being tried is whether one is on the side of the Truth or Falsehood, whether one's sympathies are with Islam and the Muslims or with disbelief and the disbelievers, whether one keeps one's own self and interests dearer or the Truth which one professes to believe in and follow. One who fails in this test is not at all a believer; his Prayer and his Fasting and his discharging of the zakat deserve no reward from Allah.

Then the Muslims have been exhorted not to lose heart for being small in numbers and ill equipped as against the great strength of the disbelievers: they should not show weakness by offering peace to them, which might still further embolden them against Islam and the Muslims, but they should come out with trust in Allah and clash with the mighty forces of disbelief. Allah is with the Muslims: they alone shall triumph; and the might of disbelief will be humbled and vanquished.

In conclusion, the Muslims have been invited to spend their wealth in the cause of Allah. Although at that time they were economically very weak, the problem that they confronted was the very survival of Islam and the Muslims. The importance and delicacy of the problem demanded that the Muslims should not only risk their lives for safeguarding themselves and their Faith from the dominance of disbelief and for exalting Allah's Religion but should also expend their economic resources as far as possible in the preparations for war. Therefore, they were clearly warned to the effect:Anyone who adopted a niggardly attitude at the time, would not, in fact, harm Allah at all, but would result in his own destruction, for Allah does not stand in need of help from men. If one group of men shirked offering sacrifices in the cause of His Religion, Allah would remove it and bring another group in its place.


47. Muhammad (47 : 1)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 1
Translation
Those who disbelieve and avert [people] from the way of Allah - He will waste their deeds.


47. Muhammad (47 : 2)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 2
Translation
And those who believe and do righteous deeds and believe in what has been sent down upon Muhammad - and it is the truth from their Lord - He will remove from them their misdeeds and amend their condition.


47. Muhammad (47 : 3)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 3
Translation
That is because those who disbelieve follow falsehood, and those who believe follow the truth from their Lord. Thus does Allah present to the people their comparisons.


47. Muhammad (47 : 4)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 4
Translation
So when you meet those who disbelieve [in battle], strike [their] necks until, when you have inflicted slaughter upon them, then secure their bonds, and either [confer] favor afterwards or ransom [them] until the war lays down its burdens. That [is the command]. And if Allah had willed, He could have taken vengeance upon them [Himself], but [He ordered armed struggle] to test some of you by means of others. And those who are killed in the cause of Allah - never will He waste their deeds.


47. Muhammad (47 : 5)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 5
Translation
He will guide them and amend their condition


47. Muhammad (47 : 6)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 6
Translation
And admit them to Paradise, which He has made known to them.


47. Muhammad (47 : 7)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 7
Translation
O you who have believed, if you support Allah , He will support you and plant firmly your feet.


47. Muhammad (47 : 8)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 8
Translation
But those who disbelieve - for them is misery, and He will waste their deeds.


47. Muhammad (47 : 9)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 9
Translation
That is because they disliked what Allah revealed, so He rendered worthless their deeds.


47. Muhammad (47 : 10)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 10
Translation
Have they not traveled through the land and seen how was the end of those before them? Allah destroyed [everything] over them, and for the disbelievers is something comparable.


47. Muhammad (47 : 11)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 11
Translation
That is because Allah is the protector of those who have believed and because the disbelievers have no protector.


47. Muhammad (47 : 12)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 12
Translation
Indeed, Allah will admit those who have believed and done righteous deeds to gardens beneath which rivers flow, but those who disbelieve enjoy themselves and eat as grazing livestock eat, and the Fire will be a residence for them.


47. Muhammad (47 : 13)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 13
Translation
And how many a city was stronger than your city [Makkah] which drove you out? We destroyed them; and there was no helper for them.


47. Muhammad (47 : 14)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 14
Translation
So is he who is on clear evidence from his Lord like him to whom the evil of his work has been made attractive and they follow their [own] desires?


47. Muhammad (47 : 15)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 15
Translation
Is the description of Paradise, which the righteous are promised, wherein are rivers of water unaltered, rivers of milk the taste of which never changes, rivers of wine delicious to those who drink, and rivers of purified honey, in which they will have from all [kinds of] fruits and forgiveness from their Lord, like [that of] those who abide eternally in the Fire and are given to drink scalding water that will sever their intestines?


47. Muhammad (47 : 16)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 16
Translation
And among them, [O Muhammad], are those who listen to you, until when they depart from you, they say to those who were given knowledge, "What has he said just now?" Those are the ones of whom Allah has sealed over their hearts and who have followed their [own] desires.


47. Muhammad (47 : 17)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 17
Translation
And those who are guided - He increases them in guidance and gives them their righteousness.


47. Muhammad (47 : 18)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 18
Translation
Then do they await except that the Hour should come upon them unexpectedly? But already there have come [some of] its indications. Then what good to them, when it has come, will be their remembrance?


47. Muhammad (47 : 19)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 19
Translation
So know, [O Muhammad], that there is no deity except Allah and ask forgiveness for your sin and for the believing men and believing women. And Allah knows of your movement and your resting place.


47. Muhammad (47 : 20)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 20
Translation
Those who believe say, "Why has a surah not been sent down? But when a precise surah is revealed and fighting is mentioned therein, you see those in whose hearts is hypocrisy looking at you with a look of one overcome by death. And more appropriate for them [would have been]


47. Muhammad (47 : 21)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 21
Translation
Obedience and good words. And when the matter [of fighting] was determined, if they had been true to Allah , it would have been better for them.


47. Muhammad (47 : 22)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 22
Translation
So would you perhaps, if you turned away, cause corruption on earth and sever your [ties of] relationship?


47. Muhammad (47 : 23)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 23
Translation
Those [who do so] are the ones that Allah has cursed, so He deafened them and blinded their vision.


47. Muhammad (47 : 24)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 24
Translation
Then do they not reflect upon the Qur'an, or are there locks upon [their] hearts?


47. Muhammad (47 : 25)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 25
Translation
Indeed, those who reverted back [to disbelief] after guidance had become clear to them - Satan enticed them and prolonged hope for them.


47. Muhammad (47 : 26)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 26
Translation
That is because they said to those who disliked what Allah sent down, "We will obey you in part of the matter." And Allah knows what they conceal.


47. Muhammad (47 : 27)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 27
Translation
Then how [will it be] when the angels take them in death, striking their faces and their backs?


47. Muhammad (47 : 28)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 28
Translation
That is because they followed what angered Allah and disliked [what earns] His pleasure, so He rendered worthless their deeds.


47. Muhammad (47 : 29)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 29
Translation
Or do those in whose hearts is disease think that Allah would never expose their [feelings of] hatred?


47. Muhammad (47 : 30)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 30
Translation
And if We willed, We could show them to you, and you would know them by their mark; but you will surely know them by the tone of [their] speech. And Allah knows your deeds.


47. Muhammad (47 : 31)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 31
Translation
And We will surely test you until We make evident those who strive among you [for the cause of Allah ] and the patient, and We will test your affairs.


47. Muhammad (47 : 32)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 32
Translation
Indeed, those who disbelieved and averted [people] from the path of Allah and opposed the Messenger after guidance had become clear to them - never will they harm Allah at all, and He will render worthless their deeds.


47. Muhammad (47 : 33)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 33
Translation
O you who have believed, obey Allah and obey the Messenger and do not invalidate your deeds.


47. Muhammad (47 : 34)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 34
Translation
Indeed, those who disbelieved and averted [people] from the path of Allah and then died while they were disbelievers - never will Allah forgive them.


47. Muhammad (47 : 35)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 35
Translation
So do not weaken and call for peace while you are superior; and Allah is with you and will never deprive you of [the reward of] your deeds.


47. Muhammad (47 : 36)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 36
Translation
[This] worldly life is only amusement and diversion. And if you believe and fear Allah , He will give you your rewards and not ask you for your properties.


47. Muhammad (47 : 37)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 37
Translation
If He should ask you for them and press you, you would withhold, and He would expose your unwillingness.


47. Muhammad (47 : 38)

47. Muhammad (Muhammad)
 | Surah: 47 Aya: 38
Translation
Here you are - those invited to spend in the cause of Allah - but among you are those who withhold [out of greed]. And whoever withholds only withholds [benefit] from himself; and Allah is the Free of need, while you are the needy. And if you turn away, He will replace you with another people; then they will not be the likes of you.


48. Al-Fath (Victory, Conquest) Intro

48. Al-Fath (Victory, Conquest)

Maududi's Introduction

Name

It is derived from the words Inna fatah-na laka fat-han mubina of the very first verse. This is not only a name of the Surah but also its title in view of the subject matter, for it deals with the great victory that Allah granted to the Holy Prophet and the Muslims in the form of the Truce of Hudaibiyah.

Period of Revelation

Traditions concur that it was sent down in Dhil-Qadah, A. H. 6, at a time when the Holy Prophet was on his return journey to Madinah after concluding the Truce of Hudaibiyah with the disbelievers of Makkah.

Historical Background

The events in connection with which this Surah was sent down began life this: One day the Holy Prophet saw in a dream that he had gone to Makkah with his Companions and had performed the umrah there. Obviously, the Prophet's dream could not be a mere dream and fiction for it is a kind of Divine inspiration as Allah Himself has confirmed in verse 27 below and said that He Himself had shown that dream to His Messenger. Therefore, it was not merely a dream but a Divine inspiration which the Holy Prophet had to obey and follow.

Apparently, there was no possible way of acting on this inspiration. The disbelieving Quraish had debarred the Muslims from proceeding to the Ka'bah for the past six years and no Muslim had been allowed during that period to approach the Kabah for the purpose of performing hajj and umrah. Therefore, it could not be expected that they would allow the Holy Prophet to enter Makkah along with a party of his Companions. If they had proceeded to Makkah in the pilgrim garments with the intention of performing umrah, along with their arms, this would have provoked the enemy to war, and if they had proceeded unarmed, this would have meant endangering his own as well as his Companions' lives. Under conditions such as these nobody could see and suggest how the Divine inspiration could be acted upon.

But the Prophet's position was different. It demanded that he should carry out whatever Command his Lord gave fearlessly and without any apprehension and doubt. Therefore, the Holy Prophet informed his Companions of his dream and began to make preparations for the journey. Among the tribes living in the suburbs also he had the public announcement made that he was proceeding for umrah and the people could join him. Those who could only see the apparent conditions thought that he and his Companions were going into the very jaws of death none of them therefore was inclined to accompany him in the expedition. But those who had true faith in Allah and His Messenger were least bothered about the consequences. For them this information was enough that it was a Divine inspiration and Allah's Prophet had made up his mind to carry it into effect. After this nothing could hinder them from accompanying the Messenger of Allah. Thus, 1,400 of the Companions became ready to follow him on this highly dangerous journey.

This blessed caravan set off from Madinah in the beginning of Dhil Qa'dah, A. H. 6. At Dhul Hulaifah they entered the pilgrims robe with the intention of umrah, took 70 camels with collars round their necks indicating that they were sacrificial animals; kept only a sword each in sheaths, which the pilgrims to the Kabah were allowed to carry according to the recognized custom of Arabia, but no other weapon. Thus, the caravan set out for the Ka'bah, the House of Allah, at Makkah, chanting the prescribed slogan of Labbaik, Allahuma Labbaik.

The nature of the relations between Makkah and Madinah in those days was known too well to every Arab. Just the previous year, in Shawwal A. H. 5, the Quraish mustering the united strength of the Arab tribes had invaded Madinah and the well known Battle of the Trench had taken place. Therefore, when the Holy Prophet along with such a large caravan set off for the home of his blood-thirsty enemy, the whole of Arabia looked up with amazement, and the people also noticed that the caravan was not going with the intention to fight but was proceeding to the House of Allah in a forbidden month in the pilgrims garb carrying sacrificial animals and was absolutely unarmed.

The Quraish were confounded at this bold step taken by the Holy Prophet. Dhil-Qa'dah was one of those forbidden months which had been held as sacred for pilgrimage in Arabia for centuries. Nobody had a right to interfere with a caravan which might be coming for hajj or umrah in the pilgrims garb in this month; so much so that even an enemy tribe could not hinder it from passing through its territory according to the recognized law of the land. The Quraish therefore were caught in a dilemma, for if they attacked this caravan from Madinah and stopped it from entering Makkah, this would arouse a clamor of protest in the whole country, and all the Arab tribes would have the misgiving that the Quraish had monopolized the Ka'bah as exclusively their own, and every tribe would be involved in the mistrust that now it depended on the will of the Quraish to allow or not to allow anyone to perform hajj or umrah in the future and that they would stop any tribe with which they were angry from visiting the Ka'bah just as they had stopped the Madinese pilgrims. This they thought would be a grave mistake, which would cause the entire Arabia to revolt against them. But, on the other hand, if they allowed Muhammad (upon whom be Allah's peace and blessings) and his large caravan to enter their city safely, they would lose their image of power in Arabia and the people would say that they were afraid of Muhammad. At last, after a great deal of confusion, perplexity and hesitation they were overcome by their false sense of honor and for the sake of their prestige they took the decision that they would at no cost allow the caravan to enter the city of Makkah.

The Holy Prophet had despatched a man of the Bani Ka'b as a secret agent so that he may keep him fully informed of the intentions and movements of the Quraish. When the Holy Prophet reached Usfan, he brought the news that the Quraish had reached Dhi Tuwa with full preparations and they had sent Khalid bin Walid with two hundred cavalry men in advance towards Kura'al-Ghamim to intercept him. The Quraish wanted somehow to provoke the Holy Prophet's Companions into fighting so that they may tell the Arabs that those people had actually come to fight and had put on the pilgrims garments for umrah only to deceive others.

Immediately on receipt of this information the Holy Prophet changed his route and following a very rugged, rocky track reached Hudaibiyah, which was situated right on the boundary of the sacred Makkan territory. Here, he was visited by Budail bin Warqa the chief of the Bani Khuza'ah, along with some men of his tribe. They asked what he had come for. The Holy Prophet replied that he and his Companions bad come only for pilgrimage to the House of Allah and for going round it in worship and not for war. The men of Khuza'ah went and told this to the Quraish chiefs and counseled them not to interfere with the pilgrims. But the Quraish were obstinate. They sent Hulays bin Alqamah, the chief of the Ahabish, to the Holy Prophet to persuade him to go back. Their object was that when Muhammad (upon whom be Allah's peace) would not listen to Hulays, he would come back disappointed and then the entire power of the Ahabish would be on their side. But when Hulays went and saw that the whole caravan had put on the pilgrims garments, had brought sacrificial camels with festive collars round their necks, and had come for doing reverence to the House of Allah and not to fight, he returned to Makkah without having any dialogue with the Holy Prophet and told the Quraish chiefs plainly that those people bad no other object but to pay a visit to the Ka'bah; if they debarred them from it, the Ahabish would not join them in that, because they had not become their allies to support them even if they violated the sacred customs and traditions.

Then the Quraish sent `Urwah bin Mas'ud Thaqafi; he had lengthy negotiations with the Holy Prophet in an effort to persuade him to give up his intention to enter Makkah. But the Holy Prophet gave him also the same reply that he had given to the chief of the Khuza'ah, that they had not come to fight but to do honor to the House of Allah and carry out a religious duty. Urwah went back and said to the Quraish: "I have been to the courts of the Caesar and Khosroes, and the Negus also, but by God, never have I seen any people so devoted to a king as are the Companions of Muhammad (upon whom be Allah's peace and blessings) to him. If Muhammad makes his ablutions they would not let the water thereof fall on the ground but would rub it on their bodies and clothes. Now you may decide as to what you should do."

In the meantime when the messages were coming and the negotiations were going on, the Quraish tried again and again to quietly launch sudden attacks on the Muslim camp in order to provoke the Companions and somehow incite them to war, but every time they did so the Companions' forbearance and patience and the Holy Prophet's wisdom and sagacity frustrated their designs. On one occasion forty or fifty of their men came at night and attacked the Muslim camp with stones and arrows. The Companions arrested all of them and took them before the Holy Prophet, but he let them go. On another occasion 80 men came from the direction of Tan'im right at the time of the Fajr Prayer and made a sudden attack. They were also caught, but the Holy Prophet forgave them, too. Thus, the Quraish went on meeting failure after failure in every one of their designs.

At last, the Holy Prophet sent Hadrat Uthman (may Allah be pleased with him) as his own messenger to Makkah with the message that they had not come to fight but only for pilgrimage and had brought their sacrificial camels along, and they would go back after performing the rite of pilgrimage and offering the sacrifice. But the Quraish did not agree and withheld Hadrat Uthman in the city. In the meantime a rumor spread that Hadrat Uthman had been killed; and when he did not return in time the Muslims took the rumor to be true. Now they could show no more forbearance. Entry into Makkah was different for there was no intention to use force. But when the ambassador was put to death, the Muslims had no alternative but to prepare for war. Therefore, the Holy Prophet summoned all his Companions together and took a solemn pledge from them that they would fight to death. In view of the critical occasion it was not an ordinary undertaking. The Muslims numbered only 1400 and had come without any weapons, were encamping at the boundary of Makkah, 250 miles away from their own city, and the enemy could attack them in full strength, and could surround them with its allies from the adjoining tribes as well. In spite of this, none from the caravan except one man failed to give his pledge to fight to death, and there could be no greater proof of their dedication and sincerity than that in the cause of Allah. This pledge is well known in the history of Islam as the pledge of Ridwan.

Later it was known that the news about Hadrat Uthman was false. Not only did he return but under Suhail bin 'Amr from the Quraish also arrived a deputation to negotiate peace with the Holy Prophet. Now, the Quraish no more insisted that they would disallow the Holy Prophet and his Companions to enter Makkah. However, in order to save their face they only insisted that he went back that year but could come the following year to perform the umrah. After lengthy negotiations peace was concluded on the following terms:

  1. War would remain suspended for ten years, and no party would indulge in any hostility, open or secret, against the other.

  2. If any one during that period from among the Quraish went over to Muhammad, without his guardian's permission, he would return him to them, but if a Companion of Muhammad came oven to the Quraish, they would not return him to him.

  3. Every Arab tribe would have the option to join either side as its ally and enter the treaty.

  4. Muhammad and his men would go back that year and could come the following year for umrah and stay in Makkah for three days, provided that they brought only one sheathed sword each, and no other weapon of war. In those three days the Makkans would vacate the city for them (so that there was no chance of a clash), but they would not be allowed to take along any Makkan on return.

When the conditions of the treaty were being settled, the whole of the Muslim army was feeling greatly upset. No one understood the expedience because of which the Holy Prophet was accepting the conditions. No one was far sighted enough to foresee the great benefit that was to result from this treaty. The disbelieving Quraish looked at it as their victory, and the Muslims were upset as to why they should be humiliated to accepting those mean conditions. Even a statesman of th calibre of Hadrat Umar says that he had never given way to doubt since the time he had embraced Islam but on this occasion he also could not avoid it. Impatient he went to Hadrat Abu Bakr and said "Is he (the Holy Prophet) not Allah's Messenger, and are we not Muslims, and are they not polytheists? Then, why should we agree to what is humiliating to our Faith?" He replied "O Umar, he is surely Allah's Messenger, and Allah will never make him the loser." Unsatisfied he went to the Holy Prophet himself and put the same questions to him, and he also gave him the same replies as Hadrat Abu Bakr had given. Afterwards Hadrat Umar continued to offer voluntary prayers and give aims so that Allah may pardon his insolence that he had shown towards the Holy Prophet on that occasion.

Two things in the treaty were highly disturbing for the Muslims first, the second condition, about which they said that it was an expressly unfair condition, for if they had to return a fugitive from Makkah, why should not the Quraish return a fugitive from Madinah? To this the Holy Prophet replied: "What use would be he to us, who fled from us to them? May Allah keep him away from us!And if we return the one who flees to us from them, Allah will create some other way out for him." The other thing that was rankling in their minds was the fourth condition. The Muslims thought that agreeing to it meant that they were going back unsuccessful and this was humiliating. Furthermore, the question that was causing them feel upset wad that they had accepted the condition of going back without performing the pilgrimage to the Ka'bah, whereas the Holy Prophet had seen in the vision that they were performing tawaf at Makkah. To this the Holy Prophet replied that in his vision the year had not been specified. According to the treaty conditions, therefore, they would perform the tawaf the following year if it pleased Allah.

Right at the time when the document was being written, Suhail bin 'Amr's own son, Abu Jandal, who had become a Muslim and been imprisoned by the pagans of Makkah somehow escaped to the Holy Prophet's camp. He had fetters on his feet and signs of violence on his body. He implored the Holy Prophet that he help secure his release from imprisonment. The scene only increased the Companions' dejection, and they were moved beyond control. But Suhail bin 'Amr said the conditions of the agreement had been concluded between them although the writing was not yet complete; therefore, the boy should be returned to them. The Holy Prophet admitted his argument and Abu Jandal was returned to his oppressors.

When the document was finished, the Holy Prophet spoke to the Companions and told them to slaughter their sacrificial animals at that very place, shave their heads and put off the pilgrim garments, but no one moved from his place. The Holy Prophet repeated the order thrice but the Companions were so overcome by depression and dejection that they did not comply. During his entire period of apostleship on no occasion had it ever happened that he should command his Companions to do a thing and they should not hasten to comply with it. This caused him a great shock, and he repaired to his tent and expressed his grief before his wife, Hadrat Umm Salamah. She said, "You may quietly go and slaughter your own camel and call the barber and have your head shaved. After that the people would automatically do what you did and would understand that whatever decision had been taken would not be changed." Precisely the same thing happened. The people slaughtered their animals, shaved their heads or cut their hair short and put off the pilgrim garb, but their hearts were still afflicted with grief.

Later, when this caravan was returning to Madinah, feeling depressed and dejected at the truce of Hudaibiyah, this Surah came down at Dajnan (or according to some others, at Kura' al-Ghamim), which told the Muslims that the treaty that they were regarding an their defeat, was indeed a great victory. After it had come down, the Holy Prophet summoned the Muslims together and said: "Today such a thing has been sent down to me, which is more valuable to me than the world and what it contains." Then be recited this Surah, especially to Hadrat Umar, for he was the one who was feeling most dejected.

Although the believers were satisfied when they heard this Divine Revelation, not much longer afterwards the advantages of this treaty began to appear one after the other until every one became fully convinced that this peace treaty indeed was a great victory:

  1. In it for the first time the existence of the Islamic State in Arabia was duly recognized. Before this in the eyes of the Arabs the position of the Holy Prophet Muhammad (upon whom be Allah's peace) and his Companions was no more than of mere rebels against the Quraish and other Arab tribes, and they regarded them as the outlaws. Now the Quraish themselves by concluding this agreement with the Holy Prophet recognized his sovereignty over the territories of the Islamic State and opened the way for the Arab tribes to enter treaties of alliance with either of the political powers they liked.

  2. By admitting the right of pilgrimage to the House of Allah for the Muslims, the Quraish also admitted that Islam was not an anti-religious creed, as they had so far been thinking, but it was one of the admitted religions of Arabia, and like the other Arabs, its followers also had the right to perform the rites of hajj and umrah. This diminished the hatred in the Arabs hearts that had been caused by the propaganda made by the Quraish against Islam.

  3. The signing of a no-war pact for ten years provided full peace to the Muslims, and spreading to every nook and corner of Arabia they preached Islam with such spirit and speed that within two years after Hudaibiyah the number of the people who embraced Islam far exceeded those who bad embraced it during the past 19 year or so. It was all due to this treaty that two years later when in consequence of the Quraish's violating the treaty the Holy Prophet invaded Makkah, he was accompanied by an army 10,000 strong, whereas on the occasion of Hudaibiyah only 1,400 men had joined him in the march.

  4. After the suspension of hostilities by the Quraish the Holy Prophet had the opportunity to establish and strengthen Islamic rule in the territories under him and to turn the Islamic society into a full fledged civilization and way of life by the enforcement of Islamic law. This is that great blessing about which Allah says in verse 3 of Surah Al-Ma'idah:"Today I have perfected your Religion for you and completed My blessing on you and approved Islam as the Way of Life for you." (for explanation, see Introduction to Surah Al-Ma'idah and its E. N. 15).

  5. Another gain that accrued from the truce with the Quraish was that being assured of peace from the south the Muslims overpowered all the opponent forces in the north and central Arabia easily. Just three months after Hudaibiyah, Khaiber, the major stronghold of the Jews, was conquered and after it the Jewish settlements of Fadak, Wad-il Qura, Taima and Tabuk also fell to Islam one after the other. Then all other tribes of central Arabia, which were bound in alliance with the Jews and Quraish, came under the sway of Islam. Thus, within two years after Hudaibiyah the balance of power in Arabia was so changed that the strength of the Quraish and pagan gave way and the domination of Islam became certain.

These were the blessings that the Muslims gained from the peace treaty which they were looking upon as their defeat and the Quraish as their victory. However, what had troubled the Muslims most in this treaty, was the condition about the fugitives from Makkah and Madinah, that the former would be returned and the latter would not be returned. But not much long afterwards this condition also proved to be disadvantageous for the Quraish, and experience revealed what far reaching consequences of it had the Holy Prophet fore seen and then accepted it. A few days after the treaty a Muslim of Makkah, Abu Basir, escaped from the Quraish and reached Madinah. The Quraish demanded him back and the Holy Prophet returned him to their men who had been sent from Makkah to arrest him. But while on the way to Makkah he again fled and went and sat on the road by the Red Sea shore, which the trade caravans of the Quraish took to Syria. After that every Muslim who succeeded in escaping from the Quraish would go and join Abu Basir instead of going to Madinah, until 70 men gathered there. They would attack any Quraish caravan that passed the way and cut it into pieces at last, the Quraish themselves begged the Holy Prophet to call those men to Madinah, and the condition relating to the return of the fugitives of itself became null and void.

The Surah should be read with this historical background in view in order to fully understand it.


48. Al-Fath (48 : 1)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 1
Translation
Indeed, We have given you, [O Muhammad], a clear conquest


48. Al-Fath (48 : 2)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 2
Translation
That Allah may forgive for you what preceded of your sin and what will follow and complete His favor upon you and guide you to a straight path


48. Al-Fath (48 : 3)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 3
Translation
And [that] Allah may aid you with a mighty victory.


48. Al-Fath (48 : 4)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 4
Translation
It is He who sent down tranquillity into the hearts of the believers that they would increase in faith along with their [present] faith. And to Allah belong the soldiers of the heavens and the earth, and ever is Allah Knowing and Wise.


48. Al-Fath (48 : 5)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 5
Translation
[And] that He may admit the believing men and the believing women to gardens beneath which rivers flow to abide therein eternally and remove from them their misdeeds - and ever is that, in the sight of Allah , a great attainment -


48. Al-Fath (48 : 6)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 6
Translation
And [that] He may punish the hypocrite men and hypocrite women, and the polytheist men and polytheist women - those who assume about Allah an assumption of evil nature. Upon them is a misfortune of evil nature; and Allah has become angry with them and has cursed them and prepared for them Hell, and evil it is as a destination.


48. Al-Fath (48 : 7)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 7
Translation
And to Allah belong the soldiers of the heavens and the earth. And ever is Allah Exalted in Might and Wise.


48. Al-Fath (48 : 8)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 8
Translation
Indeed, We have sent you as a witness and a bringer of good tidings and a warner


48. Al-Fath (48 : 9)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 9
Translation
That you [people] may believe in Allah and His Messenger and honor him and respect the Prophet and exalt Allah morning and afternoon.


48. Al-Fath (48 : 10)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 10
Translation
Indeed, those who pledge allegiance to you, [O Muhammad] - they are actually pledging allegiance to Allah . The hand of Allah is over their hands. So he who breaks his word only breaks it to the detriment of himself. And he who fulfills that which he has promised Allah - He will give him a great reward.


48. Al-Fath (48 : 11)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 11
Translation
Those who remained behind of the bedouins will say to you, "Our properties and our families occupied us, so ask forgiveness for us." They say with their tongues what is not within their hearts. Say, "Then who could prevent Allah at all if He intended for you harm or intended for you benefit? Rather, ever is Allah , with what you do, Acquainted.


48. Al-Fath (48 : 12)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 12
Translation
But you thought that the Messenger and the believers would never return to their families, ever, and that was made pleasing in your hearts. And you assumed an assumption of evil and became a people ruined."


48. Al-Fath (48 : 13)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 13
Translation
And whoever has not believed in Allah and His Messenger - then indeed, We have prepared for the disbelievers a Blaze.


48. Al-Fath (48 : 14)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 14
Translation
And to Allah belongs the dominion of the heavens and the earth. He forgives whom He wills and punishes whom He wills. And ever is Allah Forgiving and Merciful.


48. Al-Fath (48 : 15)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 15
Translation
Those who remained behind will say when you set out toward the war booty to take it, "Let us follow you." They wish to change the words of Allah . Say, "Never will you follow us. Thus did Allah say before." So they will say, "Rather, you envy us." But [in fact] they were not understanding except a little.


48. Al-Fath (48 : 16)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 16
Translation
Say to those who remained behind of the bedouins, "You will be called to [face] a people of great military might; you may fight them, or they will submit. So if you obey, Allah will give you a good reward; but if you turn away as you turned away before, He will punish you with a painful punishment."


48. Al-Fath (48 : 17)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 17
Translation
There is not upon the blind any guilt or upon the lame any guilt or upon the ill any guilt [for remaining behind]. And whoever obeys Allah and His Messenger - He will admit him to gardens beneath which rivers flow; but whoever turns away - He will punish him with a painful punishment.


48. Al-Fath (48 : 18)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 18
Translation
Certainly was Allah pleased with the believers when they pledged allegiance to you, [O Muhammad], under the tree, and He knew what was in their hearts, so He sent down tranquillity upon them and rewarded them with an imminent conquest


48. Al-Fath (48 : 19)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 19
Translation
And much war booty which they will take. And ever is Allah Exalted in Might and Wise.


48. Al-Fath (48 : 20)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 20
Translation
Allah has promised you much booty that you will take [in the future] and has hastened for you this [victory] and withheld the hands of people from you - that it may be a sign for the believers and [that] He may guide you to a straight path.


48. Al-Fath (48 : 21)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 21
Translation
And [He promises] other [victories] that you were [so far] unable to [realize] which Allah has already encompassed. And ever is Allah , over all things, competent.


48. Al-Fath (48 : 22)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 22
Translation
And if those [Makkans] who disbelieve had fought you, they would have turned their backs [in flight]. Then they would not find a protector or a helper.


48. Al-Fath (48 : 23)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 23
Translation
[This is] the established way of Allah which has occurred before. And never will you find in the way of Allah any change.


48. Al-Fath (48 : 24)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 24
Translation
And it is He who withheld their hands from you and your hands from them within [the area of] Makkah after He caused you to overcome them. And ever is Allah of what you do, Seeing.


48. Al-Fath (48 : 25)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 25
Translation
They are the ones who disbelieved and obstructed you from al-Masjid al-haram while the offering was prevented from reaching its place of sacrifice. And if not for believing men and believing women whom you did not know - that you might trample them and there would befall you because of them dishonor without [your] knowledge - [you would have been permitted to enter Makkah]. [This was so] that Allah might admit to His mercy whom He willed. If they had been apart [from them], We would have punished those who disbelieved among them with painful punishment


48. Al-Fath (48 : 26)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 26
Translation
When those who disbelieved had put into their hearts chauvinism - the chauvinism of the time of ignorance. But Allah sent down His tranquillity upon His Messenger and upon the believers and imposed upon them the word of righteousness, and they were more deserving of it and worthy of it. And ever is Allah , of all things, Knowing.


48. Al-Fath (48 : 27)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 27
Translation
Certainly has Allah showed to His Messenger the vision in truth. You will surely enter al-Masjid al-haram, if Allah wills, in safety, with your heads shaved and [hair] shortened, not fearing [anyone]. He knew what you did not know and has arranged before that a conquest near [at hand].


48. Al-Fath (48 : 28)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 28
Translation
It is He who sent His Messenger with guidance and the religion of truth to manifest it over all religion. And sufficient is Allah as Witness.


48. Al-Fath (48 : 29)

48. Al-Fath (Victory, Conquest)
 | Surah: 48 Aya: 29
Translation
Muhammad is the Messenger of Allah ; and those with him are forceful against the disbelievers, merciful among themselves. You see them bowing and prostrating [in prayer], seeking bounty from Allah and [His] pleasure. Their mark is on their faces from the trace of prostration. That is their description in the Torah. And their description in the Gospel is as a plant which produces its offshoots and strengthens them so they grow firm and stand upon their stalks, delighting the sowers - so that Allah may enrage by them the disbelievers. Allah has promised those who believe and do righteous deeds among them forgiveness and a great reward.


49. Al-Hujraat (The Private Apartments, The Inner Apartments) Intro

49. Al-Hujraat (The Private Apartments, The Inner Apartments)

Maududi's Introduction

Name

The Surah takes its name from verse 4 in which the word hujurat has occurred.

Period of Revelation

Traditions show and the subject matter of the Surah also supports the same that this Surah is a collection of the commandments and instructions sent down on different occasions, which have been put together because of the relevancy of the theme. Moreover, the traditions also show that most of these commandments were sent down during the final stage of the Holy Prophet's life at Madinah. For instance, about verse 4 the commentators state that it was sent down concerning the Bani Tamim whose deputation had arrived in Madinah and started calling out to the Holy Prophet from outside the apartments (hujurat) of his wives, and according to all biographical books on the Holy Prophet's life this deputation had visited Madinah in A. H. 9. Likewise, about verse 6 a large number of the traditions of Hadith confirm that it was sent down concerning Walid bin Uqbah whom the Holy Prophet had sent to collect the zakat from the Bani al-Mustaliq, and it is well known that Walid bin Uqabah had become a Muslim on the conquest of Makkah.

Subject Matter and Topics

The subject matter of this Surah is to teach the Muslims the manners worthy of true believers.

In the first five verses they have been taught the manners they should observe with regard to Allah and His Messenger.

Then, they have been given the instruction that it is not right to belive in every news blindly and to act according to it, without due thought. If information is received about a person, a group or a community, it should be seen carefully whether the means of the information is reliable or not. If the means is not reliable, it should be tested and examined to see whether the news is authentic or not before taking any action on it.

Then, it has been told what attitude should the other Muslims adopt in case two groups of the Muslims fall to mutual fighting.

Then the Muslims have been exhorted to safeguard against the evils that corrupt collective life and spoil mutual relationships. Mocking and taunting each other, calling others by nicknames, creating suspicions, prying into other people's affairs and back biting are the evils which are not only sins in themselves but they also corrupt society. Allah has mentioned all these evils separately and forbidden them as unlawful.

After this, the national and racial distinctions that cause universal corruption in the world have been condemned. Nations and tribes and families pride of Ancestry and their looking down upon others as inferior to themselves and their pulling down others only for the sake of establishing their own superiority is an important factor that has filled the world with injustices and tyranny. Allah in a brief verse has cut at the root of this evil by stating that all men are descendants of the same one pair and their division into tribes and communities is only for the sake of recognition, not for boasting and pride, and there is no lawful basis of one man's superiority over the other except on the basis of moral excellence.

In conclusion, the people have been told that the real thing is not the verbal Profession of the Faith but to believe in Allah and His messenger truly, to obey them in practical life and to exert sincerely with one's self and wealth in the cause of Allah. True believers are only those who adopt this attitude. As for those who profess Islam merely orally without affirmation by the heart and then adopt an attitude as if they had done someone a favor by accepting Islam, may be counted among the Muslims in the world, may even be treated as Muslims in society, but they cannot be counted as believers in the sight of Allah.


49. Al-Hujraat (49 : 1)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 1
Translation
O you who have believed, do not put [yourselves] before Allah and His Messenger but fear Allah . Indeed, Allah is Hearing and Knowing.


49. Al-Hujraat (49 : 2)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 2
Translation
O you who have believed, do not raise your voices above the voice of the Prophet or be loud to him in speech like the loudness of some of you to others, lest your deeds become worthless while you perceive not.


49. Al-Hujraat (49 : 3)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 3
Translation
Indeed, those who lower their voices before the Messenger of Allah - they are the ones whose hearts Allah has tested for righteousness. For them is forgiveness and great reward.


49. Al-Hujraat (49 : 4)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 4
Translation
Indeed, those who call you, [O Muhammad], from behind the chambers - most of them do not use reason.


49. Al-Hujraat (49 : 5)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 5
Translation
And if they had been patient until you [could] come out to them, it would have been better for them. But Allah is Forgiving and Merciful.


49. Al-Hujraat (49 : 6)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 6
Translation
O you who have believed, if there comes to you a disobedient one with information, investigate, lest you harm a people out of ignorance and become, over what you have done, regretful.


49. Al-Hujraat (49 : 7)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 7
Translation
And know that among you is the Messenger of Allah . If he were to obey you in much of the matter, you would be in difficulty, but Allah has endeared to you the faith and has made it pleasing in your hearts and has made hateful to you disbelief, defiance and disobedience. Those are the [rightly] guided.


49. Al-Hujraat (49 : 8)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 8
Translation
[It is] as bounty from Allah and favor. And Allah is Knowing and Wise.


49. Al-Hujraat (49 : 9)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 9
Translation
And if two factions among the believers should fight, then make settlement between the two. But if one of them oppresses the other, then fight against the one that oppresses until it returns to the ordinance of Allah . And if it returns, then make settlement between them in justice and act justly. Indeed, Allah loves those who act justly.


49. Al-Hujraat (49 : 10)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 10
Translation
The believers are but brothers, so make settlement between your brothers. And fear Allah that you may receive mercy.


49. Al-Hujraat (49 : 11)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 11
Translation
O you who have believed, let not a people ridicule [another] people; perhaps they may be better than them; nor let women ridicule [other] women; perhaps they may be better than them. And do not insult one another and do not call each other by [offensive] nicknames. Wretched is the name of disobedience after [one's] faith. And whoever does not repent - then it is those who are the wrongdoers.


49. Al-Hujraat (49 : 12)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 12
Translation
O you who have believed, avoid much [negative] assumption. Indeed, some assumption is sin. And do not spy or backbite each other. Would one of you like to eat the flesh of his brother when dead? You would detest it. And fear Allah ; indeed, Allah is Accepting of repentance and Merciful.


49. Al-Hujraat (49 : 13)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 13
Translation
O mankind, indeed We have created you from male and female and made you peoples and tribes that you may know one another. Indeed, the most noble of you in the sight of Allah is the most righteous of you. Indeed, Allah is Knowing and Acquainted.


49. Al-Hujraat (49 : 14)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 14
Translation
The bedouins say, "We have believed." Say, "You have not [yet] believed; but say [instead], 'We have submitted,' for faith has not yet entered your hearts. And if you obey Allah and His Messenger, He will not deprive you from your deeds of anything. Indeed, Allah is Forgiving and Merciful."


49. Al-Hujraat (49 : 15)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 15
Translation
The believers are only the ones who have believed in Allah and His Messenger and then doubt not but strive with their properties and their lives in the cause of Allah . It is those who are the truthful.


49. Al-Hujraat (49 : 16)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 16
Translation
Say, "Would you acquaint Allah with your religion while Allah knows whatever is in the heavens and whatever is on the earth, and Allah is Knowing of all things?"


49. Al-Hujraat (49 : 17)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 17
Translation
They consider it a favor to you that they have accepted Islam. Say, "Do not consider your Islam a favor to me. Rather, Allah has conferred favor upon you that He has guided you to the faith, if you should be truthful."


49. Al-Hujraat (49 : 18)

49. Al-Hujraat (The Private Apartments, The Inner Apartments)
 | Surah: 49 Aya: 18
Translation
Indeed, Allah knows the unseen [aspects] of the heavens and the earth. And Allah is Seeing of what you do.


50. Qaf (The Letter Qaf) Intro

50. Qaf (The Letter Qaf)

Maududi's Introduction

Name

The Surah derives its name from the initial letter Qaf, thereby implying that it is the Surah which opens with the alphabetic letter Qaf.

Period of Revelation

There is no authentic tradition to show as to when exactly this Surah was sent down. A study of the subject matter, however, reveals that its period of revelation is the second stage of the Holy Prophet's life at Makkah, which lasted from the third year of the Prophethood till the fifth year. We have given the characteristics of this period in the Introduction to the Sarah Al-An'am. In view of those characteristics it can be said that this Surah might have been sent down in about the 5th year, when the antagonism of the disbelievers had become quite intense but had not yet assumed tyrannical proportions.

Theme and Topics

Authentic traditions show that the Holy Prophet used to recite this Surah generally in the Prayer on the Eid days. A woman named Umm Hisham bin Harithah, who was a neighbor of the Holy Prophet, says that she was able to commit Surah Qaf to memory only because she often heard it from the Holy Prophet in the Friday sermons. According to some other traditions he often recited it in the Fajr Prayer. This makes it abundantly clear that this was an important Surah in the sight of the Holy Prophet. That is why he made sure that its contents reached as many people as possible over and over again.

This reason for this importance can be easily understood by a careful study of the Surah. The theme of the entire Surah is the Hereafter. When the Holy Prophet started preaching his message in Makkah what surprised the people most was the news that people would be resurrected after death, and they would have to render an account of their deeds. They said that that was impossible; human mind could not believe that that would happen. After all, how could it be possible that when the body had disintegrated into dust the scattered particles would be reassembled after hundreds of thousands of years to make up the same body once again and raised up as a living body, Allah in response sent down this discourse. In it, on the one hand, arguments have been given for the possibility and occurrence of the Hereafter in a brief way, in short sentences, and, on the other, the people have been warned, as if to say: "Whether you express wonder and surprise, or you regard it as something remote from reason, or deny it altogether, in any case it cannot change the truth. The absolute, un-alterable truth is that Allah knows the whereabouts of each and every particle of your body that has scattered away in the earth, and knows where and in what state it is. Allah's one signal is enough to make all the scattered particles gather together again and to make you rise up once again as you had been made in the first instance. Likewise, your this idea that you have been created and left free to yourselves in the world and that you have not been made answerable to anyone, is no more than a misunderstanding. The fact is that not only is Allah Himself directly aware of each act and word of yours, even of the ideas that pass in your mind, but His angels also are attached to each one of you, who are preserving the record of whatever you do and utter. When the time comes, you will come out of your graves at one call just as young shoots of vegetable sprout up from the earth on the first shower of the rain. Then this heedlessness which obstructs your vision will be removed and you will see with your own eyes all that you are denying today. At that time you will realize that you had not been created to be irresponsible in this world but accountable to all your deeds the meeting out of the rewards and punishments, the Hell and Heaven, which you regard as impossible and imaginary things, will at that time become visible realities for you in consequence of your enmity and opposition to the Truth you will be cast into the same Hell which you regard as remote from reason today and the ones who fear the Merciful God and return to the path of righteousness, will be admitted to the same Paradise at whose mention you now express wonder and surprise.


50. Qaf (50 : 1)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 1
Translation
Qaf. By the honored Qur'an...


50. Qaf (50 : 2)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 2
Translation
But they wonder that there has come to them a warner from among themselves, and the disbelievers say, "This is an amazing thing.


50. Qaf (50 : 3)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 3
Translation
When we have died and have become dust, [we will return to life]? That is a distant return."


50. Qaf (50 : 4)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 4
Translation
We know what the earth diminishes of them, and with Us is a retaining record.


50. Qaf (50 : 5)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 5
Translation
But they denied the truth when it came to them, so they are in a confused condition.


50. Qaf (50 : 6)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 6
Translation
Have they not looked at the heaven above them - how We structured it and adorned it and [how] it has no rifts?


50. Qaf (50 : 7)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 7
Translation
And the earth - We spread it out and cast therein firmly set mountains and made grow therein [something] of every beautiful kind,


50. Qaf (50 : 8)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 8
Translation
Giving insight and a reminder for every servant who turns [to Allah ].


50. Qaf (50 : 9)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 9
Translation
And We have sent down blessed rain from the sky and made grow thereby gardens and grain from the harvest


50. Qaf (50 : 10)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 10
Translation
And lofty palm trees having fruit arranged in layers -


50. Qaf (50 : 11)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 11
Translation
As provision for the servants, and We have given life thereby to a dead land. Thus is the resurrection.


50. Qaf (50 : 12)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 12
Translation
The people of Noah denied before them, and the companions of the well and Thamud


50. Qaf (50 : 13)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 13
Translation
And 'Aad and Pharaoh and the brothers of Lot


50. Qaf (50 : 14)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 14
Translation
And the companions of the thicket and the people of Tubba'. All denied the messengers, so My threat was justly fulfilled.


50. Qaf (50 : 15)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 15
Translation
Did We fail in the first creation? But they are in confusion over a new creation.


50. Qaf (50 : 16)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 16
Translation
And We have already created man and know what his soul whispers to him, and We are closer to him than [his] jugular vein


50. Qaf (50 : 17)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 17
Translation
When the two receivers receive, seated on the right and on the left.


50. Qaf (50 : 18)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 18
Translation
Man does not utter any word except that with him is an observer prepared [to record].


50. Qaf (50 : 19)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 19
Translation
And the intoxication of death will bring the truth; that is what you were trying to avoid.


50. Qaf (50 : 20)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 20
Translation
And the Horn will be blown. That is the Day of [carrying out] the threat.


50. Qaf (50 : 21)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 21
Translation
And every soul will come, with it a driver and a witness.


50. Qaf (50 : 22)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 22
Translation
[It will be said], "You were certainly in unmindfulness of this, and We have removed from you your cover, so your sight, this Day, is sharp."


50. Qaf (50 : 23)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 23
Translation
And his companion, [the angel], will say, "This [record] is what is with me, prepared."


50. Qaf (50 : 24)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 24
Translation
[ Allah will say], "Throw into Hell every obstinate disbeliever,


50. Qaf (50 : 25)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 25
Translation
Preventer of good, aggressor, and doubter,


50. Qaf (50 : 26)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 26
Translation
Who made [as equal] with Allah another deity; then throw him into the severe punishment."


50. Qaf (50 : 27)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 27
Translation
His [devil] companion will say, "Our Lord, I did not make him transgress, but he [himself] was in extreme error."


50. Qaf (50 : 28)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 28
Translation
[ Allah ] will say, "Do not dispute before Me, while I had already presented to you the warning.


50. Qaf (50 : 29)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 29
Translation
The word will not be changed with Me, and never will I be unjust to the servants."


50. Qaf (50 : 30)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 30
Translation
On the Day We will say to Hell, "Have you been filled?" and it will say, "Are there some more,"


50. Qaf (50 : 31)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 31
Translation
And Paradise will be brought near to the righteous, not far,


50. Qaf (50 : 32)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 32
Translation
[It will be said], "This is what you were promised - for every returner [to Allah ] and keeper [of His covenant]


50. Qaf (50 : 33)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 33
Translation
Who feared the Most Merciful unseen and came with a heart returning [in repentance].


50. Qaf (50 : 34)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 34
Translation
Enter it in peace. This is the Day of Eternity."


50. Qaf (50 : 35)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 35
Translation
They will have whatever they wish therein, and with Us is more.


50. Qaf (50 : 36)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 36
Translation
And how many a generation before them did We destroy who were greater than them in [striking] power and had explored throughout the lands. Is there any place of escape?


50. Qaf (50 : 37)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 37
Translation
Indeed in that is a reminder for whoever has a heart or who listens while he is present [in mind].


50. Qaf (50 : 38)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 38
Translation
And We did certainly create the heavens and earth and what is between them in six days, and there touched Us no weariness.


50. Qaf (50 : 39)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 39
Translation
So be patient, [O Muhammad], over what they say and exalt [ Allah ] with praise of your Lord before the rising of the sun and before its setting,


50. Qaf (50 : 40)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 40
Translation
And [in part] of the night exalt Him and after prostration.


50. Qaf (50 : 41)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 41
Translation
And listen on the Day when the Caller will call out from a place that is near -


50. Qaf (50 : 42)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 42
Translation
The Day they will hear the blast [of the Horn] in truth. That is the Day of Emergence [from the graves].


50. Qaf (50 : 43)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 43
Translation
Indeed, it is We who give life and cause death, and to Us is the destination


50. Qaf (50 : 44)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 44
Translation
On the Day the earth breaks away from them [and they emerge] rapidly; that is a gathering easy for Us.


50. Qaf (50 : 45)

50. Qaf (The Letter Qaf)
 | Surah: 50 Aya: 45
Translation
We are most knowing of what they say, and you are not over them a tyrant. But remind by the Qur'an whoever fears My threat.


51. Adh-Dhariyat (The Winnowing Winds) Intro

51. Adh-Dhariyat (The Winnowing Winds)

Maududi's Introduction

Name

It is derived from the very first word wadh-dhariyat, which implies that it is a Surah which begins with the word adh-dhariyat.

Period of Revelation

The subject matter and the style clearly show that it was sent down in the period when although the Holy Prophet's invitation was being resisted and opposed with denial and ridicule and false accusations stubbornly, persecution had not yet started. Therefore, this Surah also seems to have been revealed in the same period in which the Surah Qaf was revealed.

Subject Matter and Topics

The Surah mostly deals with the Hereafter, and in the end it presents the invitation to Tauhid. In addition, the people have also been warned that refusal to accept the message of the Prophets and persistence in the concepts and creeds of ignorance have proved to be disastrous for those nations themselves which have adopted this attitude and way of life in the past.

About the Hereafter what this Surah presents in short but pithy sentences is this: The people's different and conflicting beliefs about the end of human life are themselves an express proof that none of these beliefs and creeds is based on knowledge; everyone by himself has formed an ideology on the basis of conjecture and made the same his creed. Someone thought that there would be no life-after-death; someone believed in the life- after-death, but in the form of the transmigration of souls someone believed in the life hereafter and the meting out of the rewards and punishments but invented different sorts of props and supports to escape retribution. About a question of such vital and fundamental importance a wrong view of which renders man's whole life-work wrong and waste and ruins his future for ever, it would be a disastrous folly to build an ideology only on the basis of speculation and conjecture, without knowledge. It would mean that man should remain involved in a grave misunderstanding, pass his whole life in the heedlessness of error, and after death should suddenly meet with a situation for which he had made no preparation at all. There is only one way of forming the right opinion about such a question, and it is this: Man should seriously ponder over the knowledge about the Hereafter that the Prophet of Allah is conveying to him from Him, and should study carefully the system of the earth and heavens and his own existence: and should see whether the evidence of that knowledge's being sound and correct is afforded by everything around him or not. In this regard, the arrangement of the wind and rain, the structure of the earth and the creatures found on it, man's own self, the creation of the heavens and of everything in the world in the form of pairs have been presented as evidence of the Hereafter, and instances have been cited from human history to show that the temper of the empire of the Universe requires that the law of retribution must operate here.

After this, giving the invitation to Tauhid briefly, it has been said : "Your Creator has not created you for the service of others but for His own service. He is not like your false gods, which receive sustenance from you and godhead of which cannot function without your help, but He is a God Who is the Sustainer of all, Who does not stand in need of sustenance from anyone and Whose Godhead is functioning by His own power and might.

In this very connection, it has also been stated that whenever the Prophets of Allah have been opposed and resisted, they have not been opposed and resisted on the basis of any rational ground but on the basis of the same obduracy and stubbornness and false pride that is being shown against the Prophet Muhammad (peace and blessings of Allah be upon him), and there is no other motive for it than rebellion and arrogance. Then the Holy Prophet has been instructed not to bother about the rebels but to go on performing his mission of invitation and admonition, for it is useful and beneficial for the believers although it may not be so for the other people. As for the wicked people who still persist in their rebellion, they should know that their predecessors who followed the same way of life, have already received their shares of the punishment, and these people's share of the punishment has been made ready for them.


51. Adh-Dhariyat (51 : 1)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 1
Translation
By those [winds] scattering [dust] dispersing


51. Adh-Dhariyat (51 : 2)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 2
Translation
And those [clouds] carrying a load [of water]


51. Adh-Dhariyat (51 : 3)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 3
Translation
And those [ships] sailing with ease


51. Adh-Dhariyat (51 : 4)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 4
Translation
And those [angels] apportioning [each] matter,


51. Adh-Dhariyat (51 : 5)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 5
Translation
Indeed, what you are promised is true.


51. Adh-Dhariyat (51 : 6)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 6
Translation
And indeed, the recompense is to occur.


51. Adh-Dhariyat (51 : 7)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 7
Translation
By the heaven containing pathways,


51. Adh-Dhariyat (51 : 8)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 8
Translation
Indeed, you are in differing speech.


51. Adh-Dhariyat (51 : 9)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 9
Translation
Deluded away from the Qur'an is he who is deluded.


51. Adh-Dhariyat (51 : 10)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 10
Translation
Destroyed are the falsifiers


51. Adh-Dhariyat (51 : 11)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 11
Translation
Who are within a flood [of confusion] and heedless.


51. Adh-Dhariyat (51 : 12)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 12
Translation
They ask, "When is the Day of Recompense?"


51. Adh-Dhariyat (51 : 13)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 13
Translation
[It is] the Day they will be tormented over the Fire


51. Adh-Dhariyat (51 : 14)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 14
Translation
[And will be told], "Taste your torment. This is that for which you were impatient."


51. Adh-Dhariyat (51 : 15)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 15
Translation
Indeed, the righteous will be among gardens and springs,


51. Adh-Dhariyat (51 : 16)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 16
Translation
Accepting what their Lord has given them. Indeed, they were before that doers of good.


51. Adh-Dhariyat (51 : 17)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 17
Translation
They used to sleep but little of the night,


51. Adh-Dhariyat (51 : 18)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 18
Translation
And in the hours before dawn they would ask forgiveness,


51. Adh-Dhariyat (51 : 19)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 19
Translation
And from their properties was [given] the right of the [needy] petitioner and the deprived.


51. Adh-Dhariyat (51 : 20)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 20
Translation
And on the earth are signs for the certain [in faith]


51. Adh-Dhariyat (51 : 21)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 21
Translation
And in yourselves. Then will you not see?


51. Adh-Dhariyat (51 : 22)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 22
Translation
And in the heaven is your provision and whatever you are promised.


51. Adh-Dhariyat (51 : 23)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 23
Translation
Then by the Lord of the heaven and earth, indeed, it is truth - just as [sure as] it is that you are speaking.


51. Adh-Dhariyat (51 : 24)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 24
Translation
Has there reached you the story of the honored guests of Abraham? -


51. Adh-Dhariyat (51 : 25)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 25
Translation
When they entered upon him and said, "[We greet you with] peace." He answered, "[And upon you] peace, [you are] a people unknown.


51. Adh-Dhariyat (51 : 26)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 26
Translation
Then he went to his family and came with a fat [roasted] calf


51. Adh-Dhariyat (51 : 27)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 27
Translation
And placed it near them; he said, "Will you not eat?"


51. Adh-Dhariyat (51 : 28)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 28
Translation
And he felt from them apprehension. They said, "Fear not," and gave him good tidings of a learned boy.


51. Adh-Dhariyat (51 : 29)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 29
Translation
And his wife approached with a cry [of alarm] and struck her face and said, "[I am] a barren old woman!"


51. Adh-Dhariyat (51 : 30)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 30
Translation
They said, "Thus has said your Lord; indeed, He is the Wise, the Knowing."


51. Adh-Dhariyat (51 : 31)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 31
Translation
[Abraham] said, "Then what is your business [here], O messengers?"


51. Adh-Dhariyat (51 : 32)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 32
Translation
They said, "Indeed, we have been sent to a people of criminals


51. Adh-Dhariyat (51 : 33)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 33
Translation
To send down upon them stones of clay,


51. Adh-Dhariyat (51 : 34)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 34
Translation
Marked in the presence of your Lord for the transgressors."


51. Adh-Dhariyat (51 : 35)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 35
Translation
So We brought out whoever was in the cities of the believers.


51. Adh-Dhariyat (51 : 36)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 36
Translation
And We found not within them other than a [single] house of Muslims.


51. Adh-Dhariyat (51 : 37)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 37
Translation
And We left therein a sign for those who fear the painful punishment.


51. Adh-Dhariyat (51 : 38)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 38
Translation
And in Moses [was a sign], when We sent him to Pharaoh with clear authority.


51. Adh-Dhariyat (51 : 39)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 39
Translation
But he turned away with his supporters and said," A magician or a madman."


51. Adh-Dhariyat (51 : 40)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 40
Translation
So We took him and his soldiers and cast them into the sea, and he was blameworthy.


51. Adh-Dhariyat (51 : 41)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 41
Translation
And in 'Aad [was a sign], when We sent against them the barren wind.


51. Adh-Dhariyat (51 : 42)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 42
Translation
It left nothing of what it came upon but that it made it like disintegrated ruins.


51. Adh-Dhariyat (51 : 43)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 43
Translation
And in Thamud, when it was said to them, "Enjoy yourselves for a time."


51. Adh-Dhariyat (51 : 44)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 44
Translation
But they were insolent toward the command of their Lord, so the thunderbolt seized them while they were looking on.


51. Adh-Dhariyat (51 : 45)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 45
Translation
And they were unable to arise, nor could they defend themselves.


51. Adh-Dhariyat (51 : 46)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 46
Translation
And [We destroyed] the people of Noah before; indeed, they were a people defiantly disobedient.


51. Adh-Dhariyat (51 : 47)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 47
Translation
And the heaven We constructed with strength, and indeed, We are [its] expander.


51. Adh-Dhariyat (51 : 48)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 48
Translation
And the earth We have spread out, and excellent is the preparer.


51. Adh-Dhariyat (51 : 49)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 49
Translation
And of all things We created two mates; perhaps you will remember.


51. Adh-Dhariyat (51 : 50)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 50
Translation
So flee to Allah . Indeed, I am to you from Him a clear warner.


51. Adh-Dhariyat (51 : 51)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 51
Translation
And do not make [as equal] with Allah another deity. Indeed, I am to you from Him a clear warner.


51. Adh-Dhariyat (51 : 52)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 52
Translation
Similarly, there came not to those before them any messenger except that they said, "A magician or a madman."


51. Adh-Dhariyat (51 : 53)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 53
Translation
Did they suggest it to them? Rather, they [themselves] are a transgressing people.


51. Adh-Dhariyat (51 : 54)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 54
Translation
So leave them, [O Muhammad], for you are not to be blamed.


51. Adh-Dhariyat (51 : 55)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 55
Translation
And remind, for indeed, the reminder benefits the believers.


51. Adh-Dhariyat (51 : 56)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 56
Translation
And I did not create the jinn and mankind except to worship Me.


51. Adh-Dhariyat (51 : 57)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 57
Translation
I do not want from them any provision, nor do I want them to feed Me.


51. Adh-Dhariyat (51 : 58)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 58
Translation
Indeed, it is Allah who is the [continual] Provider, the firm possessor of strength.


51. Adh-Dhariyat (51 : 59)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 59
Translation
And indeed, for those who have wronged is a portion [of punishment] like the portion of their predecessors, so let them not impatiently urge Me.


51. Adh-Dhariyat (51 : 60)

51. Adh-Dhariyat (The Winnowing Winds)
 | Surah: 51 Aya: 60
Translation
And woe to those who have disbelieved from their Day which they are promised.


52. At-Tur (The Mount) Intro

52. At-Tur (The Mount)

Maududi's Introduction

Name

It is derived from the very first cord "WatTur-i."

Period of Revelation

From the internal evidence of the subject matter it appears that this Surah too was revealed in the same stage of the Holy Prophet's life at Makkah in which the Surah Adh-Dhariyat was revealed. While going through it one can clearly feel that during the period of its revelation the Holy Prophet (peace and blessings of Allah be upon him) was being showered with objections and accusations but there is no evidence yet to show that severe persecution of the Muslims had started.

Subject Matter and Topics

The subject matter of its first section (vv. 1-28) is the Hereafter. As arguments for its possibility, necessity and occurrence had already been given in Surah Adh-Dhariyat, these have not been repeated here. However, swearing an oath by some realities and signs which testify to the Hereafter, it has been stated most emphatically that it will surely come to pass, and none has the power to prevent its occurrence. Then, it has been stated as to what will be the fate of those who deny it when it actually occurs, and how will those who believe in it and adopt the way of piety and righteousness accordingly, be blessed by Allah.

Then, in the second section (vv. 29-49) the Quraish chiefs' attitude towards the message of the Holy Prophet (peace and blessings of Allah he upon him) has been criticized. They called him a sorcerer, a madman, or a poet, and would thus mislead the common people against him so that they should not pay any serious attention to the message he preached. They looked upon him as a calamity that had suddenly descended on them and would openly wish that he met with a disaster so that they were rid of him. They accused him of fabricating the Qur'an by himself and of presenting it in the name of Allah, and this was, God forbid, a fraud that he was practising. They would often taunt him, saying that God could not have appointed an ordinary man like him to the office of Prophethood. They expressed great disgust at his invitation and message and would avoid him as if he was asking them for a reward for it. They would sit and take counsels together to devise schemes in order to put an end to his mission. And while they did all this they never realized what creeds of ignorance they were involved in and how selflessly and sincerely was Muhammad (peace and blessings of Allah be upon him) exerting himself to deliver them from their error. While criticizing them for this attitude and conduct, Allah has put them certain questions, one after the other, each of which is either an answer to some objection of theirs, or a criticism of some error. Then, it has been said that it would absolutely be of no avail to show them a miracle in order to convince them of his Prophethood, for they were such stubborn people as would misinterpret anything they were shown only to avoid affirming the faith.

In the beginning of this section as well as in its end, the Holy Prophet (peace and blessings of Allah be upon him) has been given the instruction that he should persistently continue giving his invitation and preaching his message in spite of the accusations and objections of his opponents and enemies, and should endure their resistance patiently till Allah's judgment comes to pass. Besides, he has been consoled, as if to say "Your Lord has not left you alone to face your enemies, after raising you as a Prophet, but He is constantly watching over you. Therefore, endure every hardship patiently till the Hour of His judgment comes, and seek through praising and glorifying your Lord the power that is required for exerting in the cause of Allah under such conditions.


52. At-Tur (52 : 1)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 1
Translation
By the mount


52. At-Tur (52 : 2)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 2
Translation
And [by] a Book inscribed


52. At-Tur (52 : 3)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 3
Translation
In parchment spread open


52. At-Tur (52 : 4)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 4
Translation
And [by] the frequented House


52. At-Tur (52 : 5)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 5
Translation
And [by] the heaven raised high


52. At-Tur (52 : 6)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 6
Translation
And [by] the sea filled [with fire],


52. At-Tur (52 : 7)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 7
Translation
Indeed, the punishment of your Lord will occur.


52. At-Tur (52 : 8)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 8
Translation
Of it there is no preventer.


52. At-Tur (52 : 9)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 9
Translation
On the Day the heaven will sway with circular motion


52. At-Tur (52 : 10)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 10
Translation
And the mountains will pass on, departing -


52. At-Tur (52 : 11)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 11
Translation
Then woe, that Day, to the deniers,


52. At-Tur (52 : 12)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 12
Translation
Who are in [empty] discourse amusing themselves.


52. At-Tur (52 : 13)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 13
Translation
The Day they are thrust toward the fire of Hell with a [violent] thrust, [its angels will say],


52. At-Tur (52 : 14)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 14
Translation
"This is the Fire which you used to deny.


52. At-Tur (52 : 15)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 15
Translation
Then is this magic, or do you not see?


52. At-Tur (52 : 16)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 16
Translation
[Enter to] burn therein; then be patient or impatient - it is all the same for you. You are only being recompensed [for] what you used to do."


52. At-Tur (52 : 17)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 17
Translation
Indeed, the righteous will be in gardens and pleasure,


52. At-Tur (52 : 18)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 18
Translation
Enjoying what their Lord has given them, and their Lord protected them from the punishment of Hellfire.


52. At-Tur (52 : 19)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 19
Translation
[They will be told], "Eat and drink in satisfaction for what you used to do."


52. At-Tur (52 : 20)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 20
Translation
They will be reclining on thrones lined up, and We will marry them to fair women with large, [beautiful] eyes.


52. At-Tur (52 : 21)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 21
Translation
And those who believed and whose descendants followed them in faith - We will join with them their descendants, and We will not deprive them of anything of their deeds. Every person, for what he earned, is retained.


52. At-Tur (52 : 22)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 22
Translation
And We will provide them with fruit and meat from whatever they desire.


52. At-Tur (52 : 23)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 23
Translation
They will exchange with one another a cup [of wine] wherein [results] no ill speech or commission of sin.


52. At-Tur (52 : 24)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 24
Translation
There will circulate among them [servant] boys [especially] for them, as if they were pearls well-protected.


52. At-Tur (52 : 25)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 25
Translation
And they will approach one another, inquiring of each other.


52. At-Tur (52 : 26)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 26
Translation
They will say, "Indeed, we were previously among our people fearful [of displeasing Allah ].


52. At-Tur (52 : 27)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 27
Translation
So Allah conferred favor upon us and protected us from the punishment of the Scorching Fire.


52. At-Tur (52 : 28)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 28
Translation
Indeed, we used to supplicate Him before. Indeed, it is He who is the Beneficent, the Merciful."


52. At-Tur (52 : 29)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 29
Translation
So remind [O Muhammad], for you are not, by the favor of your Lord, a soothsayer or a madman.


52. At-Tur (52 : 30)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 30
Translation
Or do they say [of you], "A poet for whom we await a misfortune of time?"


52. At-Tur (52 : 31)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 31
Translation
Say, "Wait, for indeed I am, with you, among the waiters."


52. At-Tur (52 : 32)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 32
Translation
Or do their minds command them to [say] this, or are they a transgressing people?


52. At-Tur (52 : 33)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 33
Translation
Or do they say, "He has made it up"? Rather, they do not believe.


52. At-Tur (52 : 34)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 34
Translation
Then let them produce a statement like it, if they should be truthful.


52. At-Tur (52 : 35)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 35
Translation
Or were they created by nothing, or were they the creators [of themselves]?


52. At-Tur (52 : 36)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 36
Translation
Or did they create the heavens and the earth? Rather, they are not certain.


52. At-Tur (52 : 37)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 37
Translation
Or have they the depositories [containing the provision] of your Lord? Or are they the controllers [of them]?


52. At-Tur (52 : 38)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 38
Translation
Or have they a stairway [into the heaven] upon which they listen? Then let their listener produce a clear authority.


52. At-Tur (52 : 39)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 39
Translation
Or has He daughters while you have sons?


52. At-Tur (52 : 40)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 40
Translation
Or do you, [O Muhammad], ask of them a payment, so they are by debt burdened down?


52. At-Tur (52 : 41)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 41
Translation
Or have they [knowledge of] the unseen, so they write [it] down?


52. At-Tur (52 : 42)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 42
Translation
Or do they intend a plan? But those who disbelieve - they are the object of a plan.


52. At-Tur (52 : 43)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 43
Translation
Or have they a deity other than Allah ? Exalted is Allah above whatever they associate with Him.


52. At-Tur (52 : 44)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 44
Translation
And if they were to see a fragment from the sky falling, they would say, "[It is merely] clouds heaped up."


52. At-Tur (52 : 45)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 45
Translation
So leave them until they meet their Day in which they will be struck insensible -


52. At-Tur (52 : 46)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 46
Translation
The Day their plan will not avail them at all, nor will they be helped.


52. At-Tur (52 : 47)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 47
Translation
And indeed, for those who have wronged is a punishment before that, but most of them do not know.


52. At-Tur (52 : 48)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 48
Translation
And be patient, [O Muhammad], for the decision of your Lord, for indeed, you are in Our eyes. And exalt [ Allah ] with praise of your Lord when you arise.


52. At-Tur (52 : 49)

52. At-Tur (The Mount)
 | Surah: 52 Aya: 49
Translation
And in a part of the night exalt Him and after [the setting of] the stars.


53. An-Najm (The Star) Intro

53. An-Najm (The Star)

Maududi's Introduction

Name

The Sarah derives its name from the very first word wan Najm. This title also does not relate to the subject matter, but is a name given to the Surah as a symbol.

Period of Revelation

According to a Tradition related by Bukhari, Muslim, Abu Da'ud and Nasai, on the authority of Hadrat Abdullah bin Mas'ud, the first Surah in which a versa requiring the performance of a sajdah (prostration) as sent down, is Surah An-Najm. The parts of this Hadith which have been reported by Aswad bin Yazid, Abu Ishaq and Zubair bin Mu'awiyah from Hadrat Ibn Mas'ud, indicate that this is the first Surah of the Qur'an, which the Holy Prophet (peace and blessings of Allah be upon him) had publicly recited before an assembly of the Quraish (and according to Ibn Marduyah, in the Ka'bah) in which both the believers and the disbelievers were present. At the end, when he recited the verse requiring the performance of a sajdah and fell down in prostration, the whole assembly also fall down in prostration with him, and even those chiefs of the polytheists who were in the forefront of the opposition to the Holy Prophet (peace and blessings of Allah be upon him) could not resist falling down in prostration. Ibn Mas'ud (may Allah be pleased with him) says that he saw only one man, Umayyah bin Khalaf, from among the disbelievers, who did not fall down in prostration but took a little dust and rubbing it on his forehead said that that was enough for him. Later, as Ibn Mas'ud relates, he saw this man being killed in the state of disbelief.

Another eye witness of this incident is Hadrat Muttalib bin Abi Wada'ah, who had not yet become a Muslim. Nasai and Musnad Ahmad contain his own words to the effect: "When the Holy Prophet recited the Surah An-Najm and performed the sajdah and the whole assembly fell down in prostration along with him, I did not perform the sajdah. Now to compensate for the same whenever I recite this Surah I make sure never to abandon its performance."

Ibn Sad says that before this, in the Rajab of the 5th year of Prophethood, a small group of the Companions had emigrated to Abyssinia. Then, when in the Ramadan of the same year this incident took place the news spread that the Holy Prophet (peace and blessings of Allah be upon him) had recited Surah An-Najm publicly in the assembly of the Quraish and the whole assembly, including the believers as well as the disbelievers, had fallen down in prostration with him. When the emigrants to Abyssinia heard this news they formed the impression that the disbelievers of Makkah had become Muslims. Thereupon, some of them returned to Makkah in the Shawwal of the 5th year of Prophethood, only to learn that the news was wrong and the conflict between Islam and disbelief was raging as furiously as before. Consequently, the second emigration to Abyssinia took place, in which many more people left Makkah.

Thus, it becomes almost certain that this Surah was revealed in the Ramadan of 5th year of Prophethood.

Historical Background

The details of the period of revelation as given above point to the conditions in which this Surah was revealed. During the first five years of his appointment as a Prophet, the Holy Prophet (peace and blessings of Allah be upon him) had been extending invitation to Allah's Religion by presenting the Divine Revelations before the people only in private and restricted meetings and assemblies. During this whole period he could never have a chance to recite the Quran before a common gathering openly, mainly because of the strong opposition and resistance from the disbelievers. They were well aware of how magnetic and captivating was the Holy Prophet's personality and his way of preaching and how impressive were the Revelations of the Qur'an. Therefore, they tried their best to avoid hearing it them- selves and to stop others also from hearing it and to suppress his invitation by false propaganda by spreading every kind of suspicion against him. For this object, on the one hand, they were telling the people that Muhammad (peace and blessings of Allah be upon him) had gone astray and was now bent upon misleading others as well; on the other hand, they would raise on uproar whenever he tried to present the Qur'an before the people so that no one could know what it was for which he was being branded as a misled and misguided person.

Such were the conditions when the Holy Prophet (peace and blessings of Allah be upon him) suddenly stood up one day to make a speech in the sacred precincts of the Ka'bah, where a large number of the Quraish had gathered together. Allah at that time made him deliver this discourse, which we have now in the form of the Surah An-Najm with us. Such was the intensity of the impression that when the Holy Prophet (peace and blessings of Allah be upon him) started reciting it the opponents were so completely overwhelmed that they could not think of raising any disorder, and when at the conclusion he fell down in prostration, they too fell down in prostration along with him. Later they felt great remorse at the weakness they had involuntarily shown. The people also started taunting them to the effect that whereas they had been forbidding others to listen to the Qur'an, that day not only had they themselves listened to it, with complete absorption but had even fallen down in prostration along with Muhammad (peace and blessings of Allah be upon him). At last, they had to invent a story in order to get rid of the people's taunt and ridicule. They said "After he had recited afara'ait-ul Lata wal Uzza wa Manat ath-thalitha-al ukhra, we heard from Muhammad the words: tilk al-gharaniqa- tal-'ula, wa anna shafa'at-u-hunna latarja: 'They are exalted goddesses: indeed, their intercession may be expected.' From this we understood that Muhammad had returned to our faith." As a matter of fact, only a mad person could think that in the context of this Surah the sentences they claimed to have heard could have any place and relevance.(For details, please see E. N.'s 96 to 301 of Surah Al Hajj).

Subject Matter and Topics

The theme of the discourse is to warn the disbelievers of Makkah about the error of the attitude that they had adopted towards the Qur'an and the Prophet Muhammad (peace and blessings of Allah be upon him).

The discourse starts in a way as if to say: "Muhammad is neither deluded nor gone astray, as you are telling others in your propaganda against him, nor has he fabricated this teaching of Islam and its message, as you seem to think he has. In fact, whatever he is presenting is nothing but Revelation which is sent down to him. The verities that be presents before you, are not the product of his own surmise and speculation but realities of which he himself is an eye witness. He has himself seen the Angel through whom this knowledge is conveyed to him. He has been directly made to observe the great Signs of his Lord: whatever he says is not what he has himself thought out but what he has seen with his own eyes. Therefore, your disputing and wrangling with him is just like the disputing and wrangling of a blind man with a man of sight over a thing which the blind man cannot see but he can see."

After this, three things have been presented in their successive order:

First, the listeners have been made to understand that: "The religion that you are following is based on mere conjecture and invented ideas. You have set up a few goddesses like Lat and Manat and Uzza as your deities, whereas they have no share whatever in divinity. You regard the angels as the daughters of Allah, whereas you regard a daughter as disgraceful for your own selves. You think that these deities of fours can influence Allah in your favor, whereas the fact is that all the angels together, who are stationed closest to Allah, cannot influence Him even in their own favor. None of such beliefs that you have adopted, is based on knowledge and reason, but are wishes and desires for the sake of which you have taken some whims as realities. This is a grave error. The right and true religion is that which is in conformity to the reality, and the reality is never subject to thee people's wishes and desires so that whatever they may regard as a reality and truth should become the reality and truth. Speculation and conjecture cannot help to determine as to what is according to the truth and what is not; it is knowledge. When that knowledge is presented before you, you turn away from it, and brand the one who tells you the truth as misguided. The actual cause of your being involved in this error is that you are heedless of the Hereafter. Only this world is your goal. Therefore, you have neither any desire for the knowledge of reality, nor you bother to see 'whether the beliefs you hold are according to the truth or not.

Secondly, the people have been told that: Allah is the caster and Sovereign of the entire Universe. The righteous is he who follows His way, and the misguided he who has turned away from His way. The error of the misguided and the righteousness of the righteous are not hidden from Him. He knows whatever everyone is doing: He will requite the evil with evil and the good with good. The final judgment will not depend on what you consider yourself to be, and on tall claims you make of your purity and chastity but on whether you are pious or impious, righteous or unrighteous, in the sight of God. If you refrain from major sins, He in His mercy will overlook your minor errors.'' .

Thirdly, a few basic principles of the true Religion which had been presented hundreds of years before the revelation of the Qur'an in the Books of the Prophets Abraham and Moses have been reiterated so that the people did not remain involved in the misunderstanding that the Prophet Muhammad (peace and blessings of Allah be upon him) had brought some new and novel religion, but they should know that these are the fundamental truths which the former Prophets of Allah have always been presenting in their respective ages. Besides, the same Books have been quoted to confirm the historical facts that the destruction of the 'Ad and the Thamud and of the people of the Prophets Noah and Lot was not the result of accidental calamities, but Allah has destroyed them in consequence of the same wickedness and rebellion from which the disbelievers of Makkah were not inclined to refrain and desist in any case.

After presenting these themes and discourses the Surah has been concluded, thus: "The Hour of Judgment has approached near at hand, which no one can avert. Before the occurrence of that Hour you are being warned through Muhammad (peace and blessings of Allah be upon him) and the Quran in the like manner as the former people had been warned before. Now, is it this warning that you find novel and strange? Which you mock and ridicule? Which you turn away from and cause disorder so that no one else also is able to hear what it is ? Don't you feel like weeping at your folly and ignorance? Abandon this attitude and behavior, bow down to Allah and serve Him alone!"

This was that impressive conclusion hearing which even the most hardened deniers of the Truth were completely overwhelmed, and when after reciting these verses of Divine Word the Holy Messenger of Allah (peace and blessings of Allah be upon him) fell down in prostration, they too could not help falling down in prostration along with him.


53. An-Najm (53 : 1)

53. An-Najm (The Star)
 | Surah: 53 Aya: 1
Translation
By the star when it descends,


53. An-Najm (53 : 2)

53. An-Najm (The Star)
 | Surah: 53 Aya: 2
Translation
Your companion [Muhammad] has not strayed, nor has he erred,


53. An-Najm (53 : 3)

53. An-Najm (The Star)
 | Surah: 53 Aya: 3
Translation
Nor does he speak from [his own] inclination.


53. An-Najm (53 : 4)

53. An-Najm (The Star)
 | Surah: 53 Aya: 4
Translation
It is not but a revelation revealed,


53. An-Najm (53 : 5)

53. An-Najm (The Star)
 | Surah: 53 Aya: 5
Translation
Taught to him by one intense in strength -


53. An-Najm (53 : 6)

53. An-Najm (The Star)
 | Surah: 53 Aya: 6
Translation
One of soundness. And he rose to [his] true form


53. An-Najm (53 : 7)

53. An-Najm (The Star)
 | Surah: 53 Aya: 7
Translation
While he was in the higher [part of the] horizon.


53. An-Najm (53 : 8)

53. An-Najm (The Star)
 | Surah: 53 Aya: 8
Translation
Then he approached and descended


53. An-Najm (53 : 9)

53. An-Najm (The Star)
 | Surah: 53 Aya: 9
Translation
And was at a distance of two bow lengths or nearer.


53. An-Najm (53 : 10)

53. An-Najm (The Star)
 | Surah: 53 Aya: 10
Translation
And he revealed to His Servant what he revealed.


53. An-Najm (53 : 11)

53. An-Najm (The Star)
 | Surah: 53 Aya: 11
Translation
The heart did not lie [about] what it saw.


53. An-Najm (53 : 12)

53. An-Najm (The Star)
 | Surah: 53 Aya: 12
Translation
So will you dispute with him over what he saw?


53. An-Najm (53 : 13)

53. An-Najm (The Star)
 | Surah: 53 Aya: 13
Translation
And he certainly saw him in another descent


53. An-Najm (53 : 14)

53. An-Najm (The Star)
 | Surah: 53 Aya: 14
Translation
At the Lote Tree of the Utmost Boundary -


53. An-Najm (53 : 15)

53. An-Najm (The Star)
 | Surah: 53 Aya: 15
Translation
Near it is the Garden of Refuge -


53. An-Najm (53 : 16)

53. An-Najm (The Star)
 | Surah: 53 Aya: 16
Translation
When there covered the Lote Tree that which covered [it].


53. An-Najm (53 : 17)

53. An-Najm (The Star)
 | Surah: 53 Aya: 17
Translation
The sight [of the Prophet] did not swerve, nor did it transgress [its limit].


53. An-Najm (53 : 18)

53. An-Najm (The Star)
 | Surah: 53 Aya: 18
Translation
He certainly saw of the greatest signs of his Lord.


53. An-Najm (53 : 19)

53. An-Najm (The Star)
 | Surah: 53 Aya: 19
Translation
So have you considered al-Lat and al-'Uzza?


53. An-Najm (53 : 20)

53. An-Najm (The Star)
 | Surah: 53 Aya: 20
Translation
And Manat, the third - the other one?


53. An-Najm (53 : 21)

53. An-Najm (The Star)
 | Surah: 53 Aya: 21
Translation
Is the male for you and for Him the female?


53. An-Najm (53 : 22)

53. An-Najm (The Star)
 | Surah: 53 Aya: 22
Translation
That, then, is an unjust division.


53. An-Najm (53 : 23)

53. An-Najm (The Star)
 | Surah: 53 Aya: 23
Translation
They are not but [mere] names you have named them - you and your forefathers - for which Allah has sent down no authority. They follow not except assumption and what [their] souls desire, and there has already come to them from their Lord guidance.


53. An-Najm (53 : 24)

53. An-Najm (The Star)
 | Surah: 53 Aya: 24
Translation
Or is there for man whatever he wishes?


53. An-Najm (53 : 25)

53. An-Najm (The Star)
 | Surah: 53 Aya: 25
Translation
Rather, to Allah belongs the Hereafter and the first [life].


53. An-Najm (53 : 26)

53. An-Najm (The Star)
 | Surah: 53 Aya: 26
Translation
And how many angels there are in the heavens whose intercession will not avail at all except [only] after Allah has permitted [it] to whom He wills and approves.


53. An-Najm (53 : 27)

53. An-Najm (The Star)
 | Surah: 53 Aya: 27
Translation
Indeed, those who do not believe in the Hereafter name the angels female names,


53. An-Najm (53 : 28)

53. An-Najm (The Star)
 | Surah: 53 Aya: 28
Translation
And they have thereof no knowledge. They follow not except assumption, and indeed, assumption avails not against the truth at all.


53. An-Najm (53 : 29)

53. An-Najm (The Star)
 | Surah: 53 Aya: 29
Translation
So turn away from whoever turns his back on Our message and desires not except the worldly life.


53. An-Najm (53 : 30)

53. An-Najm (The Star)
 | Surah: 53 Aya: 30
Translation
That is their sum of knowledge. Indeed, your Lord is most knowing of who strays from His way, and He is most knowing of who is guided.


53. An-Najm (53 : 31)

53. An-Najm (The Star)
 | Surah: 53 Aya: 31
Translation
And to Allah belongs whatever is in the heavens and whatever is in the earth - that He may recompense those who do evil with [the penalty of] what they have done and recompense those who do good with the best [reward] -


53. An-Najm (53 : 32)

53. An-Najm (The Star)
 | Surah: 53 Aya: 32
Translation
Those who avoid the major sins and immoralities, only [committing] slight ones. Indeed, your Lord is vast in forgiveness. He was most knowing of you when He produced you from the earth and when you were fetuses in the wombs of your mothers. So do not claim yourselves to be pure; He is most knowing of who fears Him.


53. An-Najm (53 : 33)

53. An-Najm (The Star)
 | Surah: 53 Aya: 33
Translation
Have you seen the one who turned away


53. An-Najm (53 : 34)

53. An-Najm (The Star)
 | Surah: 53 Aya: 34
Translation
And gave a little and [then] refrained?


53. An-Najm (53 : 35)

53. An-Najm (The Star)
 | Surah: 53 Aya: 35
Translation
Does he have knowledge of the unseen, so he sees?


53. An-Najm (53 : 36)

53. An-Najm (The Star)
 | Surah: 53 Aya: 36
Translation
Or has he not been informed of what was in the scriptures of Moses


53. An-Najm (53 : 37)

53. An-Najm (The Star)
 | Surah: 53 Aya: 37
Translation
And [of] Abraham, who fulfilled [his obligations] -


53. An-Najm (53 : 38)

53. An-Najm (The Star)
 | Surah: 53 Aya: 38
Translation
That no bearer of burdens will bear the burden of another


53. An-Najm (53 : 39)

53. An-Najm (The Star)
 | Surah: 53 Aya: 39
Translation
And that there is not for man except that [good] for which he strives


53. An-Najm (53 : 40)

53. An-Najm (The Star)
 | Surah: 53 Aya: 40
Translation
And that his effort is going to be seen -


53. An-Najm (53 : 41)

53. An-Najm (The Star)
 | Surah: 53 Aya: 41
Translation
Then he will be recompensed for it with the fullest recompense


53. An-Najm (53 : 42)

53. An-Najm (The Star)
 | Surah: 53 Aya: 42
Translation
And that to your Lord is the finality


53. An-Najm (53 : 43)

53. An-Najm (The Star)
 | Surah: 53 Aya: 43
Translation
And that it is He who makes [one] laugh and weep


53. An-Najm (53 : 44)

53. An-Najm (The Star)
 | Surah: 53 Aya: 44
Translation
And that it is He who causes death and gives life


53. An-Najm (53 : 45)

53. An-Najm (The Star)
 | Surah: 53 Aya: 45
Translation
And that He creates the two mates - the male and female -


53. An-Najm (53 : 46)

53. An-Najm (The Star)
 | Surah: 53 Aya: 46
Translation
From a sperm-drop when it is emitted


53. An-Najm (53 : 47)

53. An-Najm (The Star)
 | Surah: 53 Aya: 47
Translation
And that [incumbent] upon Him is the next creation


53. An-Najm (53 : 48)

53. An-Najm (The Star)
 | Surah: 53 Aya: 48
Translation
And that it is He who enriches and suffices


53. An-Najm (53 : 49)

53. An-Najm (The Star)
 | Surah: 53 Aya: 49
Translation
And that it is He who is the Lord of Sirius


53. An-Najm (53 : 50)

53. An-Najm (The Star)
 | Surah: 53 Aya: 50
Translation
And that He destroyed the first [people of] 'Aad


53. An-Najm (53 : 51)

53. An-Najm (The Star)
 | Surah: 53 Aya: 51
Translation
And Thamud - and He did not spare [them] -


53. An-Najm (53 : 52)

53. An-Najm (The Star)
 | Surah: 53 Aya: 52
Translation
And the people of Noah before. Indeed, it was they who were [even] more unjust and oppressing.


53. An-Najm (53 : 53)

53. An-Najm (The Star)
 | Surah: 53 Aya: 53
Translation
And the overturned towns He hurled down


53. An-Najm (53 : 54)

53. An-Najm (The Star)
 | Surah: 53 Aya: 54
Translation
And covered them by that which He covered.


53. An-Najm (53 : 55)

53. An-Najm (The Star)
 | Surah: 53 Aya: 55
Translation
Then which of the favors of your Lord do you doubt?


53. An-Najm (53 : 56)

53. An-Najm (The Star)
 | Surah: 53 Aya: 56
Translation
This [Prophet] is a warner like the former warners.


53. An-Najm (53 : 57)

53. An-Najm (The Star)
 | Surah: 53 Aya: 57
Translation
The Approaching Day has approached.


53. An-Najm (53 : 58)

53. An-Najm (The Star)
 | Surah: 53 Aya: 58
Translation
Of it, [from those] besides Allah , there is no remover.


53. An-Najm (53 : 59)

53. An-Najm (The Star)
 | Surah: 53 Aya: 59
Translation
Then at this statement do you wonder?


53. An-Najm (53 : 60)

53. An-Najm (The Star)
 | Surah: 53 Aya: 60
Translation
And you laugh and do not weep


53. An-Najm (53 : 61)

53. An-Najm (The Star)
 | Surah: 53 Aya: 61
Translation
While you are proudly sporting?


53. An-Najm (53 : 62)

53. An-Najm (The Star)
 | Surah: 53 Aya: 62
Translation
So prostrate to Allah and worship [Him].


54. Al-Qamar (The Moon) Intro

54. Al-Qamar (The Moon)

Maududi's Introduction

Name

The Surah takes its name from the very first verse Wan shaqq al-Qamar, thereby implying that it is a Surah in which the word al-Qamar has occurred.

Period of Revelation

The incident of the shaqq-al-Qamar (splitting of the moon) that has been mentioned in it, determines its period of revelation precisely. The traditionists and commentators are agreed that this incident took place at Mina in Makkah about five years before the Holy Prophet's hijrah to Madinah.

Theme and Subject Matter

In this Surah the disbelievers of Makkah have been warned for their stubbornness which they had adopted against the invitation of the Holy Prophet (peace and blessings of Allah be upon him). The amazing and wonderful phenomenon of the splitting of the Moon was a manifest sign of the truth that the Resurrection, of which the Holy Prophet was giving them the news, could take place and that it had approached near at hand. The great sphere of the Moon had split into two distinct parts in front of their very eyes. The two parts had separated and receded so much apart from each other that to the on-lookers one part had appeared on one side of the mountain and the other on the other side of it. Then, in an instant the two had rejoined. This was a manifest proof of the truth that the system of the Universe was neither eternal nor immortal, it could be disrupted. Huge stars and Planets could split asunder, disintegrate, collide with each other, and everything that had been depicted in the Quran In connection with the description of the details of Resurrection, could happen. Not only this : it was also a portent that the disintegration of the system of the Universe had begun and the time was near when Resurrection would take place. The Holy Prophet (peace and blessings of Allah be upon him) invited the people's attention to this event only with this object in view and asked them to mark it and be a witness to it. But the disbelievers described it as a magical illusion add persisted in their denial. For this stubbornness they have been reproached in this Surah.

At the outset it has been said: "These people neither believe in the admonition, nor learn a lesson from history, nor affirm faith after witnessing manifest signs with their eyes. Now they would believe only when Resurrection has taken place and they would be rushing out of their graves towards the Summoner on that Day."

Then, the stories of the people of Noah and of 'Ad and Thamud and of the peoples of Lot and the Pharaoh have been related briefly and they have been reminded of the terrible punishments that these nations suffered when they belied and disregarded the warnings given by the Prophets of God. After the narration of each story the refrain that has been provided is : "This Qur'an is an easy means of admonition, which if a nation takes to heart and thereby takes the Right Way, the torment that descended on the former nations could be avoided. But it would indeed be a folly if instead of heeding the admonition through this easy means, one persisted in heedlessness and disbelieved until one was overtaken by the torment itself."

Likewise, after citing admonitory precedents from the history of the former nations, the disbelievers of Makkah have been addressed and warned to this effect: "If you too adopt the same attitude and conduct for which the other nations have already been punished, why will you not be punished for it?Are you in any way a superior people that you should be treated differently from others? Or, have you received a deed of amnesty that you will not be punished for the crime for which others have been punished?And if you feel elated at your great numbers, you will soon see that these very numbers of yours are put to rout (on the battlefield) and on the Day of Resurrection you will be dealt with even more severely."

In the end, the disbelievers have been told that Allah does not need to make lengthy preparations to bring about Resurrection. No sooner does He give a simple command for it than it will take place immediately. Like everything else the Universe and mankind also have a destiny. According to this destiny everything happens at its own appointed time. It cannot be so that whenever somebody gives a challenge, Resurrection is brought about in order to convince him. If you adopt rebellion because you do not see it coming, you will only be adding to your own distress and misfortune. For your record which is being prepared by Divine agents, has not left any misdeed of yours, great or small, unrecorded.


54. Al-Qamar (54 : 1)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 1
Translation
The Hour has come near, and the moon has split [in two].


54. Al-Qamar (54 : 2)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 2
Translation
And if they see a miracle, they turn away and say, "Passing magic."


54. Al-Qamar (54 : 3)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 3
Translation
And they denied and followed their inclinations. But for every matter is a [time of] settlement.


54. Al-Qamar (54 : 4)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 4
Translation
And there has already come to them of information that in which there is deterrence -


54. Al-Qamar (54 : 5)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 5
Translation
Extensive wisdom - but warning does not avail [them].


54. Al-Qamar (54 : 6)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 6
Translation
So leave them, [O Muhammad]. The Day the Caller calls to something forbidding,


54. Al-Qamar (54 : 7)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 7
Translation
Their eyes humbled, they will emerge from the graves as if they were locusts spreading,


54. Al-Qamar (54 : 8)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 8
Translation
Racing ahead toward the Caller. The disbelievers will say, "This is a difficult Day."


54. Al-Qamar (54 : 9)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 9
Translation
The people of Noah denied before them, and they denied Our servant and said, "A madman," and he was repelled.


54. Al-Qamar (54 : 10)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 10
Translation
So he invoked his Lord, "Indeed, I am overpowered, so help."


54. Al-Qamar (54 : 11)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 11
Translation
Then We opened the gates of the heaven with rain pouring down


54. Al-Qamar (54 : 12)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 12
Translation
And caused the earth to burst with springs, and the waters met for a matter already predestined.


54. Al-Qamar (54 : 13)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 13
Translation
And We carried him on a [construction of] planks and nails,


54. Al-Qamar (54 : 14)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 14
Translation
Sailing under Our observation as reward for he who had been denied.


54. Al-Qamar (54 : 15)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 15
Translation
And We left it as a sign, so is there any who will remember?


54. Al-Qamar (54 : 16)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 16
Translation
And how [severe] were My punishment and warning.


54. Al-Qamar (54 : 17)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 17
Translation
And We have certainly made the Qur'an easy for remembrance, so is there any who will remember?


54. Al-Qamar (54 : 18)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 18
Translation
'Aad denied; and how [severe] were My punishment and warning.


54. Al-Qamar (54 : 19)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 19
Translation
Indeed, We sent upon them a screaming wind on a day of continuous misfortune,


54. Al-Qamar (54 : 20)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 20
Translation
Extracting the people as if they were trunks of palm trees uprooted.


54. Al-Qamar (54 : 21)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 21
Translation
And how [severe] were My punishment and warning.


54. Al-Qamar (54 : 22)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 22
Translation
And We have certainly made the Qur'an easy for remembrance, so is there any who will remember?


54. Al-Qamar (54 : 23)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 23
Translation
Thamud denied the warning


54. Al-Qamar (54 : 24)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 24
Translation
And said, "Is it one human being among us that we should follow? Indeed, we would then be in error and madness.


54. Al-Qamar (54 : 25)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 25
Translation
Has the message been sent down upon him from among us? Rather, he is an insolent liar."


54. Al-Qamar (54 : 26)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 26
Translation
They will know tomorrow who is the insolent liar.


54. Al-Qamar (54 : 27)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 27
Translation
Indeed, We are sending the she-camel as trial for them, so watch them and be patient.


54. Al-Qamar (54 : 28)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 28
Translation
And inform them that the water is shared between them, each [day of] drink attended [by turn].


54. Al-Qamar (54 : 29)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 29
Translation
But they called their companion, and he dared and hamstrung [her].


54. Al-Qamar (54 : 30)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 30
Translation
And how [severe] were My punishment and warning.


54. Al-Qamar (54 : 31)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 31
Translation
Indeed, We sent upon them one blast from the sky, and they became like the dry twig fragments of an [animal] pen.


54. Al-Qamar (54 : 32)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 32
Translation
And We have certainly made the Qur'an easy for remembrance, so is there any who will remember?


54. Al-Qamar (54 : 33)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 33
Translation
The people of Lot denied the warning.


54. Al-Qamar (54 : 34)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 34
Translation
Indeed, We sent upon them a storm of stones, except the family of Lot - We saved them before dawn


54. Al-Qamar (54 : 35)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 35
Translation
As favor from us. Thus do We reward he who is grateful.


54. Al-Qamar (54 : 36)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 36
Translation
And he had already warned them of Our assault, but they disputed the warning.


54. Al-Qamar (54 : 37)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 37
Translation
And they had demanded from him his guests, but We obliterated their eyes, [saying], "Taste My punishment and warning."


54. Al-Qamar (54 : 38)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 38
Translation
And there came upon them by morning an abiding punishment.


54. Al-Qamar (54 : 39)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 39
Translation
So taste My punishment and warning.


54. Al-Qamar (54 : 40)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 40
Translation
And We have certainly made the Qur'an easy for remembrance, so is there any who will remember?


54. Al-Qamar (54 : 41)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 41
Translation
And there certainly came to the people of Pharaoh warning.


54. Al-Qamar (54 : 42)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 42
Translation
They denied Our signs, all of them, so We seized them with a seizure of one Exalted in Might and Perfect in Ability.


54. Al-Qamar (54 : 43)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 43
Translation
Are your disbelievers better than those [former ones], or have you immunity in the scripture?


54. Al-Qamar (54 : 44)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 44
Translation
Or do they say, "We are an assembly supporting [each other]"?


54. Al-Qamar (54 : 45)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 45
Translation
[Their] assembly will be defeated, and they will turn their backs [in retreat].


54. Al-Qamar (54 : 46)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 46
Translation
But the Hour is their appointment [for due punishment], and the Hour is more disastrous and more bitter.


54. Al-Qamar (54 : 47)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 47
Translation
Indeed, the criminals are in error and madness.


54. Al-Qamar (54 : 48)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 48
Translation
The Day they are dragged into the Fire on their faces [it will be said], "Taste the touch of Saqar."


54. Al-Qamar (54 : 49)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 49
Translation
Indeed, all things We created with predestination.


54. Al-Qamar (54 : 50)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 50
Translation
And Our command is but one, like a glance of the eye.


54. Al-Qamar (54 : 51)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 51
Translation
And We have already destroyed your kinds, so is there any who will remember?


54. Al-Qamar (54 : 52)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 52
Translation
And everything they did is in written records.


54. Al-Qamar (54 : 53)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 53
Translation
And every small and great [thing] is inscribed.


54. Al-Qamar (54 : 54)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 54
Translation
Indeed, the righteous will be among gardens and rivers,


54. Al-Qamar (54 : 55)

54. Al-Qamar (The Moon)
 | Surah: 54 Aya: 55
Translation
In a seat of honor near a Sovereign, Perfect in Ability.


55. Ar-Rahman (The Beneficent, The Mercy Giving) Intro

55. Ar-Rahman (The Beneficent, The Mercy Giving)

Maududi's Introduction

Name

This Surah is entitled Ar Rahman, the word with which it begins. This title, however, deeply relates to the subject matter of the Surah too, for in it, from the beginning to the end, the manifestations and fruits of Allah's attribute of mercy and grace have been mentioned.

Period of Revelation

The commentators generally hold the view that this is a Makki Surah, though according to some traditions which have been cited on the authority of Hadrat Abdullah bin Abbas, Ikrimah and Qatadah, it was revealed at Madinah. But, firstly, there are also some other traditions from these very authorities, which contradict this view; secondly, its subject matter bears a closer resemblance with the Makki Surahs than with the Madani Surahs; rather it appears to belong to the very early Makkah period. However, there are several authentic traditions which testify that it had been revealed in Makkah itself many years before the hijrah.

Musnad Ahmad contains a tradition from Hadarat Asma, daughter of Abu Bakr (may Allah bless them both), to the effect: "I saw the Messenger of Allah offering his Prayers in the sacred precincts of the Ka'bah facing the corner in which the "Black Stone" is fixed. This relates to the time when the Divine Command, fasda bi-ma tumar ("So, proclaim publicly, O Prophet, what you are being commanded") had not yet been revealed. The polytheists at that time were hearing the words, Fa-biayyi alaa'i Rabbi kuma tukadhdhi ban, being recited by him in the Prayer." This shows than this Surah had been sent down even before Surah Al-Hijr.

Al-Bazzar, Ibn Jarir, Ibn Al- Mundhir, Daraqutni (in Al Afrad), Ibn Marduyah and Ibn Al Khatib (in Al- Tarikh) have related, on the authority of Hadrat Abdullah bin Umar, that once the Holy Prophet (peace and blessings of Allah be upon him) recited Surah Ar-Rahman himself, or heard it recited before him : then he said to the people: How is it that I am not hearing from you the kind of good answer that the jinn had given to their Lord?When the people asked what it was he replied: "As I recited the Divine Words, Fa bi- ayyi alaa'i Rabbi-kuma tukadhdhiban, the jinn in response would repeat the words La bi shai'in min ni'mati Rabbi- na nukadhdhib: "We do not deny any of our Lord's blessings."

A similar theme has been related by Tirmidhi, Hakim and Hafiz Abu Bakr al-Bazzar from Hadrat Jabir bin Abdullah. Their tradition contains these words: "When the people kept silent on hearing the Surah Ar-Rahman, the Holy Prophet said 'I recited this very Surah before the jinn in the night when they had gathered together to hear the Qur'an. They responded to it better than you have. As I recited the Divine Words, Fa bi ayyi alaa'i Rabbikuma tukadhdhiban ("O jinn and men, which blessings of your Lord will you deny?") they would respond to it, saying: O our Lord, do not deny any of your blessings Praise is for You alone'!"

This tradition indicates that on the occasion of the incident that bas been related in Surah Al Ahqaf(vv. 29- 32) of the jinn's hearing the Qur'an from the Holy Prophet (peace and blessings of Allah be upon him) he was reciting Surah Ar Rahman in the Prayer. This happened in the 10th year of the Prophethood when the Holy Prophet had halted at Makkah on his way back from Ta'if. Although in some other traditions it has been reported that the Holy Prophet did not know then that the jinn were hearing him recite the Qur'an, but afterwards Allah had informed him of this, it is not unreasonable to suppose that just as Allah had informed him of the jinn's hearing the Qur'an so also Allah Himself might have told him as to what answer they were giving on hearing Surah Ar Rahman.

These traditions only indicate that Surah Ar Rahman had been revealed even before Surahs Al-Hijr and Al-Ahqaf. Besides, we come across another tradition which shows that it is one of those Surahs which were the earliest Revelations at Makkah. Ibn Ishaq has related this on the authority of Hadrat Urwah bin Zubair: The Companions one day said to one another: "The Quraish have never heard any one recite the Qur'an publicly to them, and who would read out the Divine Word aloud to them Hadrat Abdullah bin Masud said that he would. The Companions expressed the apprehension that he might be subjected to a harsh treatment and said that it should better be done by a person of a powerful family, who would protect him if the Quraish tried to subject him to violence. Hadrat Abdullah said: 'Let me alone : my Protector is Allah.' So early next morning he went to the Ka'bah while the Quraish chiefs were sitting in their respective conferences. Hadrat Abdullah arrived at the Maqam (station of Abraham) and began to recite Surah Ar- Rahman raising his voice as he did so. The Quraish first tried for a while to understand what he was saying. Then,when they realized that it was the Word that Muhammad (peace and blessings of Allah be upon him) was representing as the Word of God, they fell upon him and began to hit him in the face. But Hadrat Abdullah was not deterred : he continued to receive the slaps and to read the Qur'an as long as he could, At last, when he returned with a swollen face, the Companions said that they apprehended the same. He replied: 'God's enemies were never so light for me as they were today. If you say I'll recite the Qur'an to them again tomorrow.' They all said, 'No, you have done enough; you have made them listen to what they didn't want to bear.'" (Ibn Hisham, vol. 1, p. 336).

Theme and Subject Matter

This is the only Surah of the Qur'an in which besides men the jinn also, who are the other creation of the earth endowed with freedom of will and action, have been directly addressed, and both men and jinn have been made to realize the wonders of Allah's power, His countless blessings, their own helplessness and accountability before Him, and have been warned of the evil consequences of His disobedience and made aware of the best results of His obedience. Although at several other places in the Qur'an there are clear pointers to show that like the men the jinn too are a creation who have been endowed with freedom of will and action and are accountable, who have been granted the freedom of belief and unbelief, of obedience and disobedience, and among them too there are the believers and the unbelievers, the obedient and the rebellious, as among human beings, and among them too there exist such groups as have believed in the Prophets sent by God and in the Divine Books, this Surah clearly points out that the message of the Holy Prophet (peace and blessings of Allah be upon him) and the Qur'an is meant both for men and for jinn and that his Prophethood is not restricted to human beings alone.

Although in the beginning of the Surah the address is directed only to human beings, for to them only belongs the vicegerency" of the earth, among them only have the Messengers of Allah been raised, and in their tongues only have the Divine Books been revealed, yet from verse 13 onward both the men and the jinn have been addressed and one and the same invitation has been extended to both.

The themes of the Surah have been couched in brief sentences in a specific sequence:

In vv. 1-4 it has been stated that the teaching of the Qur'an is from Allah Almighty and it is the very demand of His mercy that He should provide guidance to mankind through this teaching, for it is He Who has created man as a rational and intelligent being.

In vv. 5-6 it has been said that the whole system of the Universe is functioning under Allah's Sovereignty and everything in the earth and heavens is subject to His Command alone.

In vv. 7-9 another important truth that has been expressed is that Allah has established the entire system of the Universe precisely and equitably on justice, and the nature of this system requires that those who dwell in it also should adhere to justice within the bounds of their authority and should not disturb the balance.

In vv. 10-25 besides mentioning the wonders and excellences of Allah's might, references have been made to His those bounties from which the jinn and men are deriving benefit.

In vv.26-30 both the men and the jinn have been reminded of the truths that in this Universe no one except One God is immortal and imperishable, and there is none, from the lowest to the highest, who does not stand in need of God for his survival and other requirements. Whatever is happening here, from the earth to the heavens, is happening under His administration and control.

In vv. 31-36 both the groups have been warned that the time is fast approaching when they will be called to account, which they will not be able to avoid, for God's Kingdom is encircling them from every side; it is not in their power to flee it; if they are involved in the misunderstanding that they can, they may try to do so.

In vv. 37-38 it has been said that this accountability will be held on the Day of Resurrection.

In vv. 39-45 the evil end of the guilty ones, from among men and jinn, who have been disobeying Allah in the world has been mentioned.

And from verse 46 to the end of the Surah mention has been made of those rewards and blessings which will be granted to the righteous men and jinn who have led pious lives in the world and lived with a clear understanding that they will have to appear before their Lord one day and render an account of their deeds and actions.

This whole discourse is couched in oratorical language. It is a spirited and eloquent address in the course of which after mentioning each of the wonders of Allah's great power, and each of the blessings bestowed by Him, and each of the manifestations of His Sovereignty and dominion, and each of the details of His punishment and rewards, the jinn and men have been over and over again questioned: "Which then of the bounties and favors of your Lord will you deny ?" Below we shall explain that alaa is a word with many shades of meaning, which has been used in different senses at different places in this discourse, and this question to the the jinn and men bears its own special meaning at every place according to the context.


55. Ar-Rahman (55 : 1)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 1
Translation
The Most Merciful


55. Ar-Rahman (55 : 2)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 2
Translation
Taught the Qur'an,


55. Ar-Rahman (55 : 3)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 3
Translation
Created man,


55. Ar-Rahman (55 : 4)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 4
Translation
[And] taught him eloquence.


55. Ar-Rahman (55 : 5)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 5
Translation
The sun and the moon [move] by precise calculation,


55. Ar-Rahman (55 : 6)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 6
Translation
And the stars and trees prostrate.


55. Ar-Rahman (55 : 7)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 7
Translation
And the heaven He raised and imposed the balance


55. Ar-Rahman (55 : 8)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 8
Translation
That you not transgress within the balance.


55. Ar-Rahman (55 : 9)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 9
Translation
And establish weight in justice and do not make deficient the balance.


55. Ar-Rahman (55 : 10)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 10
Translation
And the earth He laid [out] for the creatures.


55. Ar-Rahman (55 : 11)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 11
Translation
Therein is fruit and palm trees having sheaths [of dates]


55. Ar-Rahman (55 : 12)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 12
Translation
And grain having husks and scented plants.


55. Ar-Rahman (55 : 13)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 13
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 14)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 14
Translation
He created man from clay like [that of] pottery.


55. Ar-Rahman (55 : 15)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 15
Translation
And He created the jinn from a smokeless flame of fire.


55. Ar-Rahman (55 : 16)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 16
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 17)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 17
Translation
[He is] Lord of the two sunrises and Lord of the two sunsets.


55. Ar-Rahman (55 : 18)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 18
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 19)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 19
Translation
He released the two seas, meeting [side by side];


55. Ar-Rahman (55 : 20)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 20
Translation
Between them is a barrier [so] neither of them transgresses.


55. Ar-Rahman (55 : 21)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 21
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 22)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 22
Translation
From both of them emerge pearl and coral.


55. Ar-Rahman (55 : 23)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 23
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 24)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 24
Translation
And to Him belong the ships [with sails] elevated in the sea like mountains.


55. Ar-Rahman (55 : 25)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 25
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 26)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 26
Translation
Everyone upon the earth will perish,


55. Ar-Rahman (55 : 27)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 27
Translation
And there will remain the Face of your Lord, Owner of Majesty and Honor.


55. Ar-Rahman (55 : 28)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 28
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 29)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 29
Translation
Whoever is within the heavens and earth asks Him; every day He is bringing about a matter.


55. Ar-Rahman (55 : 30)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 30
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 31)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 31
Translation
We will attend to you, O prominent beings.


55. Ar-Rahman (55 : 32)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 32
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 33)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 33
Translation
O company of jinn and mankind, if you are able to pass beyond the regions of the heavens and the earth, then pass. You will not pass except by authority [from Allah ].


55. Ar-Rahman (55 : 34)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 34
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 35)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 35
Translation
There will be sent upon you a flame of fire and smoke, and you will not defend yourselves.


55. Ar-Rahman (55 : 36)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 36
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 37)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 37
Translation
And when the heaven is split open and becomes rose-colored like oil -


55. Ar-Rahman (55 : 38)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 38
Translation
So which of the favors of your Lord would you deny? -


55. Ar-Rahman (55 : 39)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 39
Translation
Then on that Day none will be asked about his sin among men or jinn.


55. Ar-Rahman (55 : 40)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 40
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 41)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 41
Translation
The criminals will be known by their marks, and they will be seized by the forelocks and the feet.


55. Ar-Rahman (55 : 42)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 42
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 43)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 43
Translation
This is Hell, which the criminals deny.


55. Ar-Rahman (55 : 44)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 44
Translation
They will go around between it and scalding water, heated [to the utmost degree].


55. Ar-Rahman (55 : 45)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 45
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 46)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 46
Translation
But for he who has feared the position of his Lord are two gardens -


55. Ar-Rahman (55 : 47)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 47
Translation
So which of the favors of your Lord would you deny? -


55. Ar-Rahman (55 : 48)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 48
Translation
Having [spreading] branches.


55. Ar-Rahman (55 : 49)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 49
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 50)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 50
Translation
In both of them are two springs, flowing.


55. Ar-Rahman (55 : 51)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 51
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 52)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 52
Translation
In both of them are of every fruit, two kinds.


55. Ar-Rahman (55 : 53)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 53
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 54)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 54
Translation
[They are] reclining on beds whose linings are of silk brocade, and the fruit of the two gardens is hanging low.


55. Ar-Rahman (55 : 55)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 55
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 56)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 56
Translation
In them are women limiting [their] glances, untouched before them by man or jinni -


55. Ar-Rahman (55 : 57)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 57
Translation
So which of the favors of your Lord would you deny? -


55. Ar-Rahman (55 : 58)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 58
Translation
As if they were rubies and coral.


55. Ar-Rahman (55 : 59)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 59
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 60)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 60
Translation
Is the reward for good [anything] but good?


55. Ar-Rahman (55 : 61)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 61
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 62)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 62
Translation
And below them both [in excellence] are two [other] gardens -


55. Ar-Rahman (55 : 63)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 63
Translation
So which of the favors of your Lord would you deny? -


55. Ar-Rahman (55 : 64)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 64
Translation
Dark green [in color].


55. Ar-Rahman (55 : 65)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 65
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 66)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 66
Translation
In both of them are two springs, spouting.


55. Ar-Rahman (55 : 67)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 67
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 68)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 68
Translation
In both of them are fruit and palm trees and pomegranates.


55. Ar-Rahman (55 : 69)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 69
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 70)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 70
Translation
In them are good and beautiful women -


55. Ar-Rahman (55 : 71)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 71
Translation
So which of the favors of your Lord would you deny? -


55. Ar-Rahman (55 : 72)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 72
Translation
Fair ones reserved in pavilions -


55. Ar-Rahman (55 : 73)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 73
Translation
So which of the favors of your Lord would you deny? -


55. Ar-Rahman (55 : 74)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 74
Translation
Untouched before them by man or jinni -


55. Ar-Rahman (55 : 75)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 75
Translation
So which of the favors of your Lord would you deny? -


55. Ar-Rahman (55 : 76)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 76
Translation
Reclining on green cushions and beautiful fine carpets.


55. Ar-Rahman (55 : 77)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 77
Translation
So which of the favors of your Lord would you deny?


55. Ar-Rahman (55 : 78)

55. Ar-Rahman (The Beneficent, The Mercy Giving)
 | Surah: 55 Aya: 78
Translation
Blessed is the name of your Lord, Owner of Majesty and Honor.


56. Al-Waqia (The Event, The Inevitable) Intro

56. Al-Waqia (The Event, The Inevitable)

Maududi's Introduction

Name

The Surah takes its name from the word al-waqi`ah of the very first verse.

Period of Revelation

According to the chronological order that Hadrat Abdullah bin Abbas has given of the Surahs, first Surah Ta Ha was sent down, then Al-Waqi'ah and then Ash-Shu`ara'(Suyuti: Al-Itqan). The same sequence has been reported from Ikrimah (Baihaqi: Dala'il an Nubuwwat).

This is supported also by the story that Ibn Hisham has related from Ibn Ishaq about the affirmation of the Faith by Hadrat Umar (may Allah be pleased with him). It says that when Hadarat Umar entered his sister's house, Surah Ta Ha was being recited. Hearing his voice the people of the house hid the pages of the Qur'an. Hadrat Umar first seized his brother-in-law and then his sister rose in defense of her husband, he hit her also and wounded her on the head. When Umar saw blood on his sister, he was sorry for what he had done, and said to her: "Show me the manuscript that you have concealed so that I may see what it contains." The sister said: "You are unclean because of your polytheism: wa anna-hu la yamassu-ha ill-at-tahir: "Only a clean person can touch it." So, Hadrat Umar rose and washed himself, and then took up the manuscript to read it. This shows that Sarah Al-Waqi'ah had been sent down by that time for it contains the verse: La yamassu hu ill al mutahharun; and it had been established historically that Hadrat Umar embraced Islam after the first migration to Habash, in the fifth year of the Prophethood.

Theme and Subject Matter

Its theme is the Hereafter, Tauhid and refutation of the Makkan disbelievers' suspicions about the Qur'an. What they regarded as utterly incredible was that Resurrection would ever take place, then the entire system of the earth and heavens would be upset, and when all the dead would be resurrected and called to account, after which the righteous would be admitted to Paradise and the wicked cast into Hell. They regarded all this as imaginary, which could not possibly happen in actual fact. In answer to this, it was said: "When the inevitable event will take place, there will be none to belie its happening, nor will anyone have the Power to avert it, nor prove it to, be an unreal happening. At that time all peoples will be divided into three classes: (1) The foremost in rank and position; (2) the common righteous people and (3) those who denied the Hereafter and persisted in disbelief and polytheism and major sins till the last." How these three classes of the people will be rewarded and punished has been described in detail in vv. 7-56.

Then, in vv. 57-74 arguments have been given, one after the other, to prove the truth of the two basic doctrines of Islam, which the disbelievers were refusing to accept, viz. the doctrines of Tauhid and the Hereafter. In these arguments, apart from every thing else that exists in the earth and heavens, man's attention has been drawn to his own body and to the food that he eats and to the water that he drinks and to the fire on which he cooks his food, and he has been invited to ponder the question : What right do you have to behave independently of, or serve any other than, the God Whose creative power has brought you into being, and Whose provisions sustain you And how can you entertain the idea that after having once brought you into existence He has become so helpless and powerless that He cannot recreate you once again even if he wills to?

Then, in vv. 75-82 their suspicions in respect of the Qur'an have been refuted and they have been made to realize how fortunate they are that instead of deriving any benefit from the great blessing that the Qur'an is, they are treating it with scant attention and have set only this share of theirs in it that they deny it. If one seriously considers this matchless argument that has been presented in two brief sentences about the truth of the Qur'an, one will find in it the same kind of firm and stable system as exists among the stars and planets of the Universe, and the same is the proof of the fact that its Author is the same Being Who has created the Universe. Then the disbelievers have been told that this Book is inscribed in that Writ of Destiny which is beyond the reach of the creatures, as if to say "You think it is brought down by the devils to Muhammad (peace and blessings of Allah be upon him), whereas none but the pure angels has any access to the means by which it reaches Muhammad (peace and blessings of Allah be upon him) from the well guarded Tablet."

In conclusion, man has been warned, as if to say: "You may brad and boast as you like and may shut your eyes to the truths in your arrogance of independence, but death is enough to open your eyes. At death you become helpless: you cannot save your own parents; you cannot save your children; you cannot save your religious guided and beloved leaders. They all die in front of your vary eyes while you look on helplessly. If there is no supreme power ruling over you, and your this assumption is correct that you are all in all in the world, and there is no God, then why don't you restore to the dying person his soul?Just as you are helpless in this, so it is also beyond your power to stop Allah from calling the people to account and mete out rewards and punishments to them. You may or may not believe it, but every dying person will surely see his own end after death. If he belongs to those nearest to God, he will see the good end meant for them if he be from among the righteous, he will see the end prepared for the righteous; and if he be from among the deniers of the truth, he will see the end destined for the criminals.


56. Al-Waqia (56 : 1)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 1
Translation
When the Occurrence occurs,


56. Al-Waqia (56 : 2)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 2
Translation
There is, at its occurrence, no denial.


56. Al-Waqia (56 : 3)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 3
Translation
It will bring down [some] and raise up [others].


56. Al-Waqia (56 : 4)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 4
Translation
When the earth is shaken with convulsion


56. Al-Waqia (56 : 5)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 5
Translation
And the mountains are broken down, crumbling


56. Al-Waqia (56 : 6)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 6
Translation
And become dust dispersing.


56. Al-Waqia (56 : 7)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 7
Translation
And you become [of] three kinds:


56. Al-Waqia (56 : 8)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 8
Translation
Then the companions of the right - what are the companions of the right?


56. Al-Waqia (56 : 9)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 9
Translation
And the companions of the left - what are the companions of the left?


56. Al-Waqia (56 : 10)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 10
Translation
And the forerunners, the forerunners -


56. Al-Waqia (56 : 11)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 11
Translation
Those are the ones brought near [to Allah ]


56. Al-Waqia (56 : 12)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 12
Translation
In the Gardens of Pleasure,


56. Al-Waqia (56 : 13)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 13
Translation
A [large] company of the former peoples


56. Al-Waqia (56 : 14)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 14
Translation
And a few of the later peoples,


56. Al-Waqia (56 : 15)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 15
Translation
On thrones woven [with ornament],


56. Al-Waqia (56 : 16)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 16
Translation
Reclining on them, facing each other.


56. Al-Waqia (56 : 17)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 17
Translation
There will circulate among them young boys made eternal


56. Al-Waqia (56 : 18)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 18
Translation
With vessels, pitchers and a cup [of wine] from a flowing spring -


56. Al-Waqia (56 : 19)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 19
Translation
No headache will they have therefrom, nor will they be intoxicated -


56. Al-Waqia (56 : 20)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 20
Translation
And fruit of what they select


56. Al-Waqia (56 : 21)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 21
Translation
And the meat of fowl, from whatever they desire.


56. Al-Waqia (56 : 22)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 22
Translation
And [for them are] fair women with large, [beautiful] eyes,


56. Al-Waqia (56 : 23)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 23
Translation
The likenesses of pearls well-protected,


56. Al-Waqia (56 : 24)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 24
Translation
As reward for what they used to do.


56. Al-Waqia (56 : 25)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 25
Translation
They will not hear therein ill speech or commission of sin -


56. Al-Waqia (56 : 26)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 26
Translation
Only a saying: "Peace, peace."


56. Al-Waqia (56 : 27)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 27
Translation
The companions of the right - what are the companions of the right?


56. Al-Waqia (56 : 28)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 28
Translation
[They will be] among lote trees with thorns removed


56. Al-Waqia (56 : 29)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 29
Translation
And [banana] trees layered [with fruit]


56. Al-Waqia (56 : 30)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 30
Translation
And shade extended


56. Al-Waqia (56 : 31)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 31
Translation
And water poured out


56. Al-Waqia (56 : 32)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 32
Translation
And fruit, abundant [and varied],


56. Al-Waqia (56 : 33)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 33
Translation
Neither limited [to season] nor forbidden,


56. Al-Waqia (56 : 34)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 34
Translation
And [upon] beds raised high.


56. Al-Waqia (56 : 35)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 35
Translation
Indeed, We have produced the women of Paradise in a [new] creation


56. Al-Waqia (56 : 36)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 36
Translation
And made them virgins,


56. Al-Waqia (56 : 37)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 37
Translation
Devoted [to their husbands] and of equal age,


56. Al-Waqia (56 : 38)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 38
Translation
For the companions of the right [who are]


56. Al-Waqia (56 : 39)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 39
Translation
A company of the former peoples


56. Al-Waqia (56 : 40)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 40
Translation
And a company of the later peoples.


56. Al-Waqia (56 : 41)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 41
Translation
And the companions of the left - what are the companions of the left?


56. Al-Waqia (56 : 42)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 42
Translation
[They will be] in scorching fire and scalding water


56. Al-Waqia (56 : 43)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 43
Translation
And a shade of black smoke,


56. Al-Waqia (56 : 44)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 44
Translation
Neither cool nor beneficial.


56. Al-Waqia (56 : 45)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 45
Translation
Indeed they were, before that, indulging in affluence,


56. Al-Waqia (56 : 46)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 46
Translation
And they used to persist in the great violation,


56. Al-Waqia (56 : 47)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 47
Translation
And they used to say, "When we die and become dust and bones, are we indeed to be resurrected?


56. Al-Waqia (56 : 48)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 48
Translation
And our forefathers [as well]?"


56. Al-Waqia (56 : 49)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 49
Translation
Say, [O Muhammad], "Indeed, the former and the later peoples


56. Al-Waqia (56 : 50)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 50
Translation
Are to be gathered together for the appointment of a known Day."


56. Al-Waqia (56 : 51)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 51
Translation
Then indeed you, O those astray [who are] deniers,


56. Al-Waqia (56 : 52)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 52
Translation
Will be eating from trees of zaqqum


56. Al-Waqia (56 : 53)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 53
Translation
And filling with it your bellies


56. Al-Waqia (56 : 54)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 54
Translation
And drinking on top of it from scalding water


56. Al-Waqia (56 : 55)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 55
Translation
And will drink as the drinking of thirsty camels.


56. Al-Waqia (56 : 56)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 56
Translation
That is their accommodation on the Day of Recompense.


56. Al-Waqia (56 : 57)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 57
Translation
We have created you, so why do you not believe?


56. Al-Waqia (56 : 58)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 58
Translation
Have you seen that which you emit?


56. Al-Waqia (56 : 59)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 59
Translation
Is it you who creates it, or are We the Creator?


56. Al-Waqia (56 : 60)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 60
Translation
We have decreed death among you, and We are not to be outdone


56. Al-Waqia (56 : 61)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 61
Translation
In that We will change your likenesses and produce you in that [form] which you do not know.


56. Al-Waqia (56 : 62)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 62
Translation
And you have already known the first creation, so will you not remember?


56. Al-Waqia (56 : 63)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 63
Translation
And have you seen that [seed] which you sow?


56. Al-Waqia (56 : 64)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 64
Translation
Is it you who makes it grow, or are We the grower?


56. Al-Waqia (56 : 65)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 65
Translation
If We willed, We could make it [dry] debris, and you would remain in wonder,


56. Al-Waqia (56 : 66)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 66
Translation
[Saying], "Indeed, we are [now] in debt;


56. Al-Waqia (56 : 67)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 67
Translation
Rather, we have been deprived."


56. Al-Waqia (56 : 68)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 68
Translation
And have you seen the water that you drink?


56. Al-Waqia (56 : 69)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 69
Translation
Is it you who brought it down from the clouds, or is it We who bring it down?


56. Al-Waqia (56 : 70)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 70
Translation
If We willed, We could make it bitter, so why are you not grateful?


56. Al-Waqia (56 : 71)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 71
Translation
And have you seen the fire that you ignite?


56. Al-Waqia (56 : 72)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 72
Translation
Is it you who produced its tree, or are We the producer?


56. Al-Waqia (56 : 73)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 73
Translation
We have made it a reminder and provision for the travelers,


56. Al-Waqia (56 : 74)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 74
Translation
So exalt the name of your Lord, the Most Great.


56. Al-Waqia (56 : 75)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 75
Translation
Then I swear by the setting of the stars,


56. Al-Waqia (56 : 76)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 76
Translation
And indeed, it is an oath - if you could know - [most] great.


56. Al-Waqia (56 : 77)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 77
Translation
Indeed, it is a noble Qur'an


56. Al-Waqia (56 : 78)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 78
Translation
In a Register well-protected;


56. Al-Waqia (56 : 79)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 79
Translation
None touch it except the purified.


56. Al-Waqia (56 : 80)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 80
Translation
[It is] a revelation from the Lord of the worlds.


56. Al-Waqia (56 : 81)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 81
Translation
Then is it to this statement that you are indifferent


56. Al-Waqia (56 : 82)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 82
Translation
And make [the thanks for] your provision that you deny [the Provider]?


56. Al-Waqia (56 : 83)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 83
Translation
Then why, when the soul at death reaches the throat


56. Al-Waqia (56 : 84)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 84
Translation
And you are at that time looking on -


56. Al-Waqia (56 : 85)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 85
Translation
And Our angels are nearer to him than you, but you do not see -


56. Al-Waqia (56 : 86)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 86
Translation
Then why do you not, if you are not to be recompensed,


56. Al-Waqia (56 : 87)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 87
Translation
Bring it back, if you should be truthful?


56. Al-Waqia (56 : 88)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 88
Translation
And if the deceased was of those brought near to Allah ,


56. Al-Waqia (56 : 89)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 89
Translation
Then [for him is] rest and bounty and a garden of pleasure.


56. Al-Waqia (56 : 90)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 90
Translation
And if he was of the companions of the right,


56. Al-Waqia (56 : 91)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 91
Translation
Then [the angels will say], "Peace for you; [you are] from the companions of the right."


56. Al-Waqia (56 : 92)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 92
Translation
But if he was of the deniers [who were] astray,


56. Al-Waqia (56 : 93)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 93
Translation
Then [for him is] accommodation of scalding water


56. Al-Waqia (56 : 94)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 94
Translation
And burning in Hellfire


56. Al-Waqia (56 : 95)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 95
Translation
Indeed, this is the true certainty,


56. Al-Waqia (56 : 96)

56. Al-Waqia (The Event, The Inevitable)
 | Surah: 56 Aya: 96
Translation
So exalt the name of your Lord, the Most Great.


57. Al-Hadid (The Iron) Intro

57. Al-Hadid (The Iron)

Maududi's Introduction

Name

The Surah takes its title from the sentence, Wa anzalna' l-hadida, of verse 25.

Period of Revelation

This is unanimously a Madani Surah, and a study of its subject matter shows that it was probably sent down some time during the interval between the Battle of Uhud and the Truce of Hudaibiyah. This was the time when the tiny Islamic State of Madinah had been hemmed in by the disbelievers and the handful of the ill equipped Muslims were entrenched against the combined power of entire Arabia. In this state Islam not only stood in need of the sacrifice of Life from its followers, but it also needed monetary help and assistance. In this Surah a forceful appeal has been made for the same. This view is further strengthened by verse 10 in which Allah has addressed the believers to the effect "Those of you who would spend and fight after the victory can never be equal to those who have spent and fought before the victory." And the same is supported by the traditions that Ibn Marduyah has related on the authority of Hadrat Anas. In respect of the verse: Alam ya'n-i lilladhina aamanu an takhsha'a qulubu- hum li-dhikrillah-i, he says that 17 years after the commencement of the revelation of the Qur'an this verse was sent down to arouse the believers to action. Reckoned thus the period of the revelation of this Surah falls between the 4th and the 5th year after the hijrah.

Theme and Subject Matter

The theme of this Surah is to exhort the Muslims to spend in the cause of Allah. At the most critical juncture of the history of Islam when it was engaged in a life and death struggle against Arab paganism, this Surah was revealed to persuade the Muslim's to make monetary sacrifices in particular, and to make them realize that Islam did not merely consist in verbal affirmation and some outward practices but its essence and spirit is sincerity towards Allah and His Religion. The faith of the one who was devoid of this spirit and who regarded his own self and wealth as dearer to himself than Allah and His Religion, was hollow and therefore of little worth in the sight of Allah.

For this object, first the attributes of Allah Almighty have been mentioned so that the listeners may fully realize as to Who is addressing them. Then, the following themes have been expressed in sequence:

  1. The inevitable demand of the Faith is that one should not shirk spending one's wealth for the sake of Allah. This would not only be contrary to the Faith but also wrong realistically. For the wealth indeed belongs to Allah, on which man has been given proprietary rights only as His vicegerent. Yesterday this wealth was in other people's possession today it is with one particular man, and tomorrow it will pass into some one else's hand. Ultimately, it will go back to Allah, Who is the inheritor of everything in the universe. Only that much of this wealth will be of any use to a man, which he spends in the cause of Allah during the period it is in his possession.

  2. Although making sacrifices for the sake of Allah is commendable in any case, the true worth of these sacrifices is determined by the nature of the occasion. There is an occasion when the power of paganism is overwhelming and there is a danger that it might subdue and overcome Islam completely; there is another occasion when Islam is in a stronger position in its struggle against un-Islam and the believers are attaining victories. Both these states are not equal as regards their respective importance. Therefore, the sacrifices that are made in these different states would also not be equal. Those who sacrifice their lives and expend their wealth to further promote the cause of Islam when it is already strong cannot attain to the rank of those who struggled with their lives and their wealth to promote and uphold the cause of Islam when it was weak.

  3. Whatever is spent for the cause of the Truth is a loan on Allah, and Allah will not only return it increasing it manifold but will also give from Himself the best reward for it.

  4. In the Hereafter the Light shall be bestowed only on those believers who would have spent their wealth in the cause of Allah. As for the hypocrites who watched and served only their own interests in the world, and who least bothered whether the Truth or falsehood prevailed will be segregated from the believers in the Hereafter although they might have lived in close association with them in the world. They will be deprived of the Light, and they will be counted among the disbelievers.

  5. The Muslims should not behave like those followers of the earlier Books, whose lives have been. spent in the worship of the world and whose hearts have become hardened due to negligence with the passage of time. He cannot be a believer whose heart does not melt at the remembrance of Allah and does not bow to the Truth sent down by Him.

  6. The sincere upholders of the Truth and the true witnesses of the Faith in the sight of Allah are only those believers who spend their wealth in His way sincerely, without any desire of show.

  7. The life of this world is only a short lived spring and a means of pride and show. Its sports and pastimes, its adornments and decorations, its pride of place, its wealth and possessions, for which the people try to vie with one another, are transient. Its likeness is of the crop which flourishes and blooms, then turns pale and then finally is reduced to chaff. The everlasting life is the life hereafter when results of great consequence will be announced. Therefore, if one has to vie with another for something, one should strive for Paradise.

  8. Whatever good man meets with and whatever hardship he suffers in the world, are pre-ordained by Allah. A true believer is he who does not lose heart in affliction and is not puffed up with pride in good times. It is the character of a hypocrite and disbeliever that he is puffed up with pride when Allah favors him with His blessings, behaved boastfully and shows stinginess when called upon to spend in the cause of the same God Who blessed him, and also counsels others to be stingy like himself.

  9. Allah sent His Messengers with clear signs and the Book and the Law of Justice so that the people may adhere to justice; besides, He sent down iron also so that power may be used to establish the Truth and vanquish falsehood. Thus, Allah likes to see as to who from among the people would rise to support and succour His true Religion even at the risk of their lives. These opportunities Allah has created for man's own advantage and development; otherwise Allah does not stand in need of others for His works.

  10. Prophets came from Allah in the past, and by their preaching some people adopted the Right Path, but most of them persisted in wickedness. Then the Prophet Jesus came, whose teachings brought about many moral improvements in the lives of the people, but his community invented monasticism. Now Allah has sent the Prophet Muhammad (upon whom be His peace and blessings). Those who affirm faith in him and pass their life fearing Allah's accountability, will be given by Allah a double share of His mercy and He will bless them with the Light by which they will see and walk the straight path among the crooked paths met with at every step in the life of this world. Although the followers of the earlier revelation regard themselves as the monopolists of Allah's bounties, the fact remains that Allah Himself controls His bounties He may bless with these whomever He pleases.


57. Al-Hadid (57 : 1)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 1
Translation
Whatever is in the heavens and earth exalts Allah , and He is the Exalted in Might, the Wise.


57. Al-Hadid (57 : 2)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 2
Translation
His is the dominion of the heavens and earth. He gives life and causes death, and He is over all things competent.


57. Al-Hadid (57 : 3)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 3
Translation
He is the First and the Last, the Ascendant and the Intimate, and He is, of all things, Knowing.


57. Al-Hadid (57 : 4)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 4
Translation
It is He who created the heavens and earth in six days and then established Himself above the Throne. He knows what penetrates into the earth and what emerges from it and what descends from the heaven and what ascends therein; and He is with you wherever you are. And Allah , of what you do, is Seeing.


57. Al-Hadid (57 : 5)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 5
Translation
His is the dominion of the heavens and earth. And to Allah are returned [all] matters.


57. Al-Hadid (57 : 6)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 6
Translation
He causes the night to enter the day and causes the day to enter the night, and he is Knowing of that within the breasts.


57. Al-Hadid (57 : 7)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 7
Translation
Believe in Allah and His Messenger and spend out of that in which He has made you successors. For those who have believed among you and spent, there will be a great reward.


57. Al-Hadid (57 : 8)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 8
Translation
And why do you not believe in Allah while the Messenger invites you to believe in your Lord and He has taken your covenant, if you should [truly] be believers?


57. Al-Hadid (57 : 9)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 9
Translation
It is He who sends down upon His Servant [Muhammad] verses of clear evidence that He may bring you out from darknesses into the light. And indeed, Allah is to you Kind and Merciful.


57. Al-Hadid (57 : 10)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 10
Translation
And why do you not spend in the cause of Allah while to Allah belongs the heritage of the heavens and the earth? Not equal among you are those who spent before the conquest [of Makkah] and fought [and those who did so after it]. Those are greater in degree than they who spent afterwards and fought. But to all Allah has promised the best [reward]. And Allah , with what you do, is Acquainted.


57. Al-Hadid (57 : 11)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 11
Translation
Who is it that would loan Allah a goodly loan so He will multiply it for him and he will have a noble reward?


57. Al-Hadid (57 : 12)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 12
Translation
On the Day you see the believing men and believing women, their light proceeding before them and on their right, [it will be said], "Your good tidings today are [of] gardens beneath which rivers flow, wherein you will abide eternally." That is what is the great attainment.


57. Al-Hadid (57 : 13)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 13
Translation
On the [same] Day the hypocrite men and hypocrite women will say to those who believed, "Wait for us that we may acquire some of your light." It will be said, "Go back behind you and seek light." And a wall will be placed between them with a door, its interior containing mercy, but on the outside of it is torment.


57. Al-Hadid (57 : 14)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 14
Translation
The hypocrites will call to the believers, "Were we not with you?" They will say, "Yes, but you afflicted yourselves and awaited [misfortune for us] and doubted, and wishful thinking deluded you until there came the command of Allah . And the Deceiver deceived you concerning Allah .


57. Al-Hadid (57 : 15)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 15
Translation
So today no ransom will be taken from you or from those who disbelieved. Your refuge is the Fire. It is most worthy of you, and wretched is the destination.


57. Al-Hadid (57 : 16)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 16
Translation
Has the time not come for those who have believed that their hearts should become humbly submissive at the remembrance of Allah and what has come down of the truth? And let them not be like those who were given the Scripture before, and a long period passed over them, so their hearts hardened; and many of them are defiantly disobedient.


57. Al-Hadid (57 : 17)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 17
Translation
Know that Allah gives life to the earth after its lifelessness. We have made clear to you the signs; perhaps you will understand.


57. Al-Hadid (57 : 18)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 18
Translation
Indeed, the men who practice charity and the women who practice charity and [they who] have loaned Allah a goodly loan - it will be multiplied for them, and they will have a noble reward.


57. Al-Hadid (57 : 19)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 19
Translation
And those who have believed in Allah and His messengers - those are [in the ranks of] the supporters of truth and the martyrs, with their Lord. For them is their reward and their light. But those who have disbelieved and denied Our verses - those are the companions of Hellfire.


57. Al-Hadid (57 : 20)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 20
Translation
Know that the life of this world is but amusement and diversion and adornment and boasting to one another and competition in increase of wealth and children - like the example of a rain whose [resulting] plant growth pleases the tillers; then it dries and you see it turned yellow; then it becomes [scattered] debris. And in the Hereafter is severe punishment and forgiveness from Allah and approval. And what is the worldly life except the enjoyment of delusion.


57. Al-Hadid (57 : 21)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 21
Translation
Race toward forgiveness from your Lord and a Garden whose width is like the width of the heavens and earth, prepared for those who believed in Allah and His messengers. That is the bounty of Allah which He gives to whom He wills, and Allah is the possessor of great bounty.


57. Al-Hadid (57 : 22)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 22
Translation
No disaster strikes upon the earth or among yourselves except that it is in a register before We bring it into being - indeed that, for Allah , is easy -


57. Al-Hadid (57 : 23)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 23
Translation
In order that you not despair over what has eluded you and not exult [in pride] over what He has given you. And Allah does not like everyone self-deluded and boastful -


57. Al-Hadid (57 : 24)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 24
Translation
[Those] who are stingy and enjoin upon people stinginess. And whoever turns away - then indeed, Allah is the Free of need, the Praiseworthy.


57. Al-Hadid (57 : 25)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 25
Translation
We have already sent Our messengers with clear evidences and sent down with them the Scripture and the balance that the people may maintain [their affairs] in justice. And We sent down iron, wherein is great military might and benefits for the people, and so that Allah may make evident those who support Him and His messengers unseen. Indeed, Allah is Powerful and Exalted in Might.


57. Al-Hadid (57 : 26)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 26
Translation
And We have already sent Noah and Abraham and placed in their descendants prophethood and scripture; and among them is he who is guided, but many of them are defiantly disobedient.


57. Al-Hadid (57 : 27)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 27
Translation
Then We sent following their footsteps Our messengers and followed [them] with Jesus, the son of Mary, and gave him the Gospel. And We placed in the hearts of those who followed him compassion and mercy and monasticism, which they innovated; We did not prescribe it for them except [that they did so] seeking the approval of Allah . But they did not observe it with due observance. So We gave the ones who believed among them their reward, but many of them are defiantly disobedient.


57. Al-Hadid (57 : 28)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 28
Translation
O you who have believed, fear Allah and believe in His Messenger; He will [then] give you a double portion of His mercy and make for you a light by which you will walk and forgive you; and Allah is Forgiving and Merciful.


57. Al-Hadid (57 : 29)

57. Al-Hadid (The Iron)
 | Surah: 57 Aya: 29
Translation
[This is] so that the People of the Scripture may know that they are not able [to obtain] anything from the bounty of Allah and that [all] bounty is in the hand of Allah ; He gives it to whom He wills. And Allah is the possessor of great bounty.


58. Al-Mujadila (She That Disputeth, The Pleading Woman) Intro

58. Al-Mujadila (She That Disputeth, The Pleading Woman)

Maududi's Introduction

Name

This Surah is entitled Al Mujadalah as well as Al Mujadilah, the title being derived from the word tujadiluka of the very first verse. As at the outset mention has been made of the woman who pleaded with the Holy Prophet (upon whom be Allah's peace) the case of zihar pronounced by her husband and urged him to suggest a way out of the difficult situation in order to save her and, her children's life from ruin, and Allah has described her pleading by the word "mujadalah", the Surah came to be known by this very title. If it is read as "mujadalah",it would mean "pleading and arguing", and if it is read as "mujadilah", it would mean "the woman who pleaded and argued."

Period of Revelation

There is no tradition to tell as to when this incident of pleading and arguing took place, but there is a hint in the subject matter of the Surah on the basis of which it can be said with certainty that it happened some time after the battle of the Trench (Shawwal, 5 A. H.). In Surah Al-Ahzab, Allah while negating that an adopted son could be one's real son, had just said this and no more; "And Allah has not made those of your wives whom you divorce by zihar your mothers." But in that Surah there was nothing to the effect that to divorce a wife by zihar was a sin or a crime, nor anything about the legal injunction concerning it. Contrary to it, in this Surah the whole law relating to zihar has been laid down, which shows that these detailed injunctions were sent down some time after the brief reference to it in Surah Al- Ahzab.

Subject Matter and Topics

In this Surah instructions have been given to the Muslims about the different problems that confronted them at that time.

From the beginning of the Surah to verse 6 legal injunctions about zihar have been given, along with which the Muslims have been strictly warned that it is contrary to their profession of the Faith that they should still persist in the practices of ignorance after they have accepted Islam, that they should break the bounds set by Allah, or refuse to abide by them, or that they should make their own rules and regulations contradictory to them. For this there is not only the punishment of disgrace and humiliation in the world but in the Hereafter too there will be strict accountability for it.

In vv. 7-10 the hypocrites have been taken to task for their secret whisperings and consultations by which they conspired and intrigued against the "Holy Prophet (upon whom be Allah's peace and blessings), and because of their hidden malice and grudge greeted him, like the Jews, in a manner as to wish him ill instead of well. In this connection, the Muslims have been consoled, as if to say: "These whisperings of the hypocrites can do no harm to you; therefore, you should go on doing your duty with full trust in Allah". Besides, they have also been taught this moral lesson:"The true believers, when they talk secretly together, do not talk of sin and transgression and disobedience to the Messenger if they have to talk secretly together they should talk of goodness and piety."

In vv. 11-13 the Muslims have been taught certain manners of social behavior and given instructions to eradicate certain social evils which were prevalent among the people then as they are today. If some people are sitting in an assembly, and more people arrive, they do not show even the courtesy as to squeeze in so as to make room for others, with the result that the new-comers have to keep standing, or to sit in the door-way, or to go back, or seeing that there is enough room yet start jumping over the people's heads to find room for themselves. This often used to be experienced in the Holy Prophet's assemblies. Therefore, Allah gave the instruction, as if to say:"Do not behave selfishly and narrow mindedly in your assemblies but do accommodate the new-comers also with an open heart."

Likewise, another vice found among the people is that when they go on a visit to somebody (an important person, in particular), they prolong their sitting and do not at all mind that encroaching upon his time unduly would cause him hardship. Then, if he tells them to leave, they mind it; if he himself rises up from their assembly, they complain of his lack of manners; if he tells them indirectly that he has some other business also to attend to, for which he needs time, they turn a deaf ear to his request. The Holy Prophet (upon whom be Allah's peace) himself also had to experience such misconduct of the people, who in their earnestness to benefit by his teaching did not at all see that they were wasting his precious time so badly needed for other important works. At last, Allah in order to eradicate this bad manner, enjoined that when the people are asked to rise up from an assembly, they should rise up and disperse.

Another vice prevalent among the people was that each person wished to have secret counsel individually with the Holy Prophet (upon whom be Allah's peace) without any real need, or would like that he should approach him during an assembly and whisper something to him. This was not only embarrassing for the Holy Prophet but also annoying for the people who sat in the assembly. That is why Allah imposed the restriction that anyone who wanted to consult him in private, should first give away something in charity. The object was that the people should be warned of this bad manner and made to give it up. Thus, the restriction was kept in force for a short while, and when the people had corrected their behavior, it was withdrawn.

From verse 14 to the end of the Surah members of the Muslim society, which was a mixture of the sincere Muslims and the hypocrites and the waverers, have been told plainly as to what is the criterion of sincerity in Islam. One kind of Muslims are those who are friends with the enemies of Islam: they do not hesitate for the sake of their interests to be treacherous to the religion which they profess to believe in; they spread all sorts of doubts and suspicions against Islam and prevent the people from adopting the Way of Allah. But since they are part of the Muslim community their false profession of Faith serves them as a cover and shield. The second kind of Muslims are those who, in the matter of Allah's Religion, do not care even for their own father, brother, children, and family, to say nothing of others. They do not cherish any feeling of love for the person who is an enemy of God and His Messenger and His Religion. Allah in these verses has explicitly stated that the people of the first kind, in fact, belong to Satan's party however hard they may try to convince others of their Islam by swearing oaths. And the honor of belonging to Allah's party is possessed only by the Muslims of the second kind. They alone are the true Muslims: they alone will attain to true success, and with them alone is Allah well pleased.


58. Al-Mujadila (58 : 1)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 1
Translation
Certainly has Allah heard the speech of the one who argues with you, [O Muhammad], concerning her husband and directs her complaint to Allah . And Allah hears your dialogue; indeed, Allah is Hearing and Seeing.


58. Al-Mujadila (58 : 2)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 2
Translation
Those who pronounce thihar among you [to separate] from their wives - they are not [consequently] their mothers. Their mothers are none but those who gave birth to them. And indeed, they are saying an objectionable statement and a falsehood. But indeed, Allah is Pardoning and Forgiving.


58. Al-Mujadila (58 : 3)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 3
Translation
And those who pronounce thihar from their wives and then [wish to] go back on what they said - then [there must be] the freeing of a slave before they touch one another. That is what you are admonished thereby; and Allah is Acquainted with what you do.


58. Al-Mujadila (58 : 4)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 4
Translation
And he who does not find [a slave] - then a fast for two months consecutively before they touch one another; and he who is unable - then the feeding of sixty poor persons. That is for you to believe [completely] in Allah and His Messenger; and those are the limits [set by] Allah . And for the disbelievers is a painful punishment.


58. Al-Mujadila (58 : 5)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 5
Translation
Indeed, those who oppose Allah and His Messenger are abased as those before them were abased. And We have certainly sent down verses of clear evidence. And for the disbelievers is a humiliating punishment.


58. Al-Mujadila (58 : 6)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 6
Translation
On the Day when Allah will resurrect them all and inform them of what they did. Allah had enumerated it, while they forgot it; and Allah is, over all things, Witness.


58. Al-Mujadila (58 : 7)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 7
Translation
Have you not considered that Allah knows what is in the heavens and what is on the earth? There is in no private conversation three but that He is the fourth of them, nor are there five but that He is the sixth of them - and no less than that and no more except that He is with them [in knowledge] wherever they are. Then He will inform them of what they did, on the Day of Resurrection. Indeed Allah is, of all things, Knowing.


58. Al-Mujadila (58 : 8)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 8
Translation
Have you not considered those who were forbidden from private conversation, then they return to that which they were forbidden and converse among themselves about sin and aggression and disobedience to the Messenger? And when they come to you, they greet you with that [word] by which Allah does not greet you and say among themselves, "Why does Allah not punish us for what we say?" Sufficient for them is Hell, which they will [enter to] burn, and wretched is the destination.


58. Al-Mujadila (58 : 9)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 9
Translation
O you who have believed, when you converse privately, do not converse about sin and aggression and disobedience to the Messenger but converse about righteousness and piety. And fear Allah , to whom you will be gathered.


58. Al-Mujadila (58 : 10)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 10
Translation
Private conversation is only from Satan that he may grieve those who have believed, but he will not harm them at all except by permission of Allah . And upon Allah let the believers rely.


58. Al-Mujadila (58 : 11)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 11
Translation
O you who have believed, when you are told, "Space yourselves" in assemblies, then make space; Allah will make space for you. And when you are told, "Arise," then arise; Allah will raise those who have believed among you and those who were given knowledge, by degrees. And Allah is Acquainted with what you do.


58. Al-Mujadila (58 : 12)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 12
Translation
O you who have believed, when you [wish to] privately consult the Messenger, present before your consultation a charity. That is better for you and purer. But if you find not [the means] - then indeed, Allah is Forgiving and Merciful.


58. Al-Mujadila (58 : 13)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 13
Translation
Have you feared to present before your consultation charities? Then when you do not and Allah has forgiven you, then [at least] establish prayer and give zakah and obey Allah and His Messenger. And Allah is Acquainted with what you do.


58. Al-Mujadila (58 : 14)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 14
Translation
Have you not considered those who make allies of a people with whom Allah has become angry? They are neither of you nor of them, and they swear to untruth while they know [they are lying].


58. Al-Mujadila (58 : 15)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 15
Translation
Allah has prepared for them a severe punishment. Indeed, it was evil that they were doing.


58. Al-Mujadila (58 : 16)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 16
Translation
They took their [false] oaths as a cover, so they averted [people] from the way of Allah , and for them is a humiliating punishment.


58. Al-Mujadila (58 : 17)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 17
Translation
Never will their wealth or their children avail them against Allah at all. Those are the companions of the Fire; they will abide therein eternally


58. Al-Mujadila (58 : 18)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 18
Translation
On the Day Allah will resurrect them all, and they will swear to Him as they swear to you and think that they are [standing] on something. Unquestionably, it is they who are the liars.


58. Al-Mujadila (58 : 19)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 19
Translation
Satan has overcome them and made them forget the remembrance of Allah . Those are the party of Satan. Unquestionably, the party of Satan - they will be the losers.


58. Al-Mujadila (58 : 20)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 20
Translation
Indeed, the ones who oppose Allah and His Messenger - those will be among the most humbled.


58. Al-Mujadila (58 : 21)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 21
Translation
Allah has written, "I will surely overcome, I and My messengers." Indeed, Allah is Powerful and Exalted in Might.


58. Al-Mujadila (58 : 22)

58. Al-Mujadila (She That Disputeth, The Pleading Woman)
 | Surah: 58 Aya: 22
Translation
You will not find a people who believe in Allah and the Last Day having affection for those who oppose Allah and His Messenger, even if they were their fathers or their sons or their brothers or their kindred. Those - He has decreed within their hearts faith and supported them with spirit from Him. And We will admit them to gardens beneath which rivers flow, wherein they abide eternally. Allah is pleased with them, and they are pleased with Him - those are the party of Allah . Unquestionably, the party of Allah - they are the successful.


59. Al-Hashr (Exile, Banishment) Intro

59. Al-Hashr (Exile, Banishment)

Maududi's Introduction

Name

The Surah derives its name from the mention of the word al-hashr in verse thereby implying that it is the Surah in which the word al-hashr has occurred.

Period of Revelation

Bukhari and Muslim contain a tradition from Hadrat Sa'id bin Jubair to the effect "When I asked Hadrat Abdullah bin Abbas about Surah Al-Hashr, he replied that it was sent down concerning the battle against the Bani an-Nadir just as Surah Al-Anfal was sent down concerning the Battle of Badr. In another tradition from Hadrat Sa'id bin Jubair, the words cited from Ibn Abbas (may Allah be pleased with him) are: Qul: Surah an-Nadir: Say, it is Surah an-Nadir." The same thing has been related also from Mujahid, Qatadah, Zuhri, Ibn Zaid, Yazid bin Ruman, Muhammad bin Ishaq and others. They are unanimous that the followers of the Book whose banishment has been mentioned in it, imply the Bani an-Nadir. Yazid bin Ruman, Mujahid and Muhammad bin Ishaq have stated that this whole Surah, from beginning to end, came down concerning this very battle.

As for the question as to when this battle took place, Imam Zuhri has stated on the authority of Urwah bin Zubair that it took place six months after the Battle of Badr. However, Ibn Sa'd, Ibn Hisham and Baladhuri regard it as an event of Rabi' al-Awwal, A. H. 4, and the same is correct. For all traditions agree that this battle took place after the incident of Bi'r Ma'unah, and historically also it is well known that the incident of Bir Ma'unah occurred after the Battle of Uhud and not before it.

Historical Background

In order to understand the subject matter of this Surah well, it is necessary to have a look at the history of the Madinah and Hejaz Jews, for without it one cannot know precisely the real causes of the Holy Prophet's dealing with their different tribes the way he did.

No authentic history of the Arabian Jews exists in the world. They have not left any writing of their own in the form of a book or a tablet which might throw light on their past, nor have the Jewish historians and writers of the non-Arab world made any mention of them, the reason being that after their settlement in the Arabian peninsula they had detached themselves from the main body of the nation, and the Jews of the world did not count them as among themselves. For they had given up Hebrew culture and language, even the names, and adopted Arabism instead. In the tablets that have been unearthed in the archaeological research in the Hejaz no trace of the Jews is found before the first century of the Christian era, except for a few Jewish names. Therefore, the history of the Arabian Jews is based mostly on the verbal traditions prevalent among the Arabs most of which bad been spread by the Jews themselves.

The Jews of the Hejaz claimed that they had come to settle in Arabia during the last stage of the life of the Prophet Moses (peace be upon him). They said that the Prophet Moses had despatched an army to expel the Amalekites from the land of Yathrib and had commanded it not to spare even a single soul of that tribe. The Israelite army carried out the Prophet's command, but spared the life of a handsome prince of the Amalekite king and returned with him to Palestine. By that time the Prophet Moses had passed sway. His successors took great exception to what the army had done, for by sparing the life of an Amalekite it had clearly disobeyed the Prophet and violated the Mosaic law. Consequently, they excluded the army from their community, and it had to return to Yathrib and settle there for ever.(Kitab al-Aghani, vol. xix, p. 94). Thus the Jews claimed that they had been living in Yathrib since about 1200 B.C. But, this had in fact no historical basis and probably the Jews had invented this story in order to overawe the Arabs into believing that they were of noble lineage and the original inhabitants of the land.

The second Jewish immigration, according to the Jews, took, place in 587 BC. when Nebuchadnezzer, the king of Babylon, destroyed Jerusalem and dispersed the Jews throughout the world. The Arab Jews said that several of their tribes at that time had come to settle in Wadi al-Qura, Taima, and Yathrib.(Al-Baladhuri, Futuh al-Buldan). But this too has no historical basis. By this also they might have wanted to prove that they were the original settlers of the area.

As a matter of fact, what is established is that when in A. D. 70 the Romans massacred the Jews in Palestine, and then in A. D. 132 expelled them from that land, many of the Jewish tribes fled to find an asylum in the Hejaz, a territory that was contiguous to Palestine in the south. There, they settled wherever they found water springs and greenery, and then by intrigue and through money lending business gradually occupied the fertile lands. Ailah, Maqna, Tabuk, Taima, Wadi al Qura, Fadak and Khaiber came under their control in that very period, and Bani Quraizah, Bani al-Nadir, Bani Bahdal, and Bani Qainuqa also came in the same period and occupied Yathrib.

Among the tribes that settled in Yathrib the Bani al Nadir and the Bani Quraizah were more prominent for they belonged to the Cohen or priest class. They were looked upon as of noble descent and enjoyed religious leadership among their co- religionists. When they came to settle in Madinah there were some other tribes living there before, whom they subdued and became practically the owners of this green and fertile land. About three centuries later, in A. D. 450 or 451, the great flood of Yaman occurred which has been mentioned in vv. 16-17 of Surah Saba above. As a result of this different tribes of the people of Saba were compelled to leave Yaman and disperse in different parts of Arabia. Thus, the Bani Ghassan went to settle in Syria, Bani Lakhm in Hirah (Iraq), Bani Khuzaah between Jeddah and Makkah and the Aus and the Khazraj went to settle in Yathrib. As Yathrib was under Jewish domination, they at first did not allow the Aus and the Khazraj to gain a footing and the two Arab tribes had to settle on lands that had not yet been brought under cultivation, where they could hardly produce just enough to enable them to survive. At last, one of their chiefs went to Syria to ask for the assistance of their Ghassanide brothers; he brought an army from there and broke the power of the Jews. Thus, the Aus and the Khazraj were able to gain complete dominance over Yathrib, with the result that two of the major Jewish tribes, Bani an-Nadir and Bani Quraizaha were forced to take quarters outside the city. Since the third tribe, Bani Qainuqa, was not on friendly terms with the other two tribes, it stayed inside the city as usual, but had to seek protection of the Khazraj tribe. As a counter measure to this Bani an- -Nadir and Bani Quraizah took protection of the Aus tribe so that they could live in peace in the suburbs of Yathrib.

Before the Holy Prophet's arrival at Madinah until his emigration the following were the main features of the Jews position in Hejaz in general and in Yathrib in particular:

  1. In the matter of language, dress, civilization and way of life they had completely adopted Arabism, even their names had become Arabian. Of the 12 Jewish tribes that had settled in Hejaz, none except the Bani Zaura retained its Hebrew name. Except for a few scattered scholars none knew Hebrew. In fact, there is nothing in the poetry of the Jewish poets of the pre-Islamic days to distinguish it from the poetry of the Arab poets in language, ideas and themes. They even inter-married with the Arabs. In fact, nothing distinguished them from the common Arabs except religion. Notwithstanding this, they had not lost their identity among the Arabs and had kept their Jewish prejudice alive most ardently and jealously. They had adopted superficial Arabism because they could not survive in Arabia without it.

  2. Because of this Arabism the western orientalists have been misled into thinking that perhaps they were not really Israelites but Arabs who had embraced Judaism, or that at least majority of them consisted of the Arab Jews. But there is no historical proof to show that the Jews ever engaged in any proselytizing activities in Hejaz, or their rabbis invited the Arabs to embrace Judaism like the Christian priests and missionaries. On the contrary, we see that they prided themselves upon their Israelite descent and racial prejudices. They called the Arabs the Gentiles, which did not mean illiterate or uneducated but savage and uncivilized people. They believed that the Gentiles did not possess any human rights; these were only reserved for the Israelites, and therefore, it was lawful and right for the Israelites to defraud them of their properties by every fair and foul means. Apart from the Arab chiefs, they did not consider the common Arabs fit enough to have equal status with them even if they entered Judaism. No historical proof is available, nor is there any evidence in the Arabian traditions, that some Arab tribe or prominent clan might have accepted Judaism. However, mention has been made of some individuals, who had become Jews. The Jews, however, were more interested in their trade and business than in the preaching of their religion. That is why Judaism did not spread as a religion and creed in Hejaz but remained only as a mark of pride and distinction of a few Israelite tribes. The Jewish rabbis, however, had a flourishing business in granting amulets and charms, fortune telling and sorcery, because of which they were held in great awe by the Arabs for their "knowledge" and practical wisdom.

  3. Economically they were much stronger than the Arabs. Since they bad emigrated from more civilized and culturally advanced countries of Palestine and Syria, they knew many such arts as were unknown to the Arabs; they also enjoyed trade relations with the outside world. Hence, they had captured the business of importing grain in Yathrib and the upper Hejaz and exporting dried dates to other countries. Poultry farming and fishing also were mostly under their controls They were good at cloth weaving too. They had also set up wine shops here and there, where they sold wine which they imported from Syria. The Bani Qainuqa generally practised crafts such as that of the goldsmith, blacksmith and vessel maker. In all these occupations, trade and business these Jews earned exorbitant profits, but their chief occupation was trading in money lending in which they had ensnared the Arabs of the surrounding areas. More particularly the chiefs and elders of the Arab tribes who were given to a life of pomp, bragging and boasting on the strength of borrowed money were deeply indebted to them. They lent money on high rates of interest and then would charge compound interest, which one could hardly clear off once one was involved in it. Thus, they had rendered the Arabs economically hollow, but it had naturally induced a deep rooted hatred among the common Arabs against the Jews.

  4. The demand of their trade and economic interests was that they should neither estrange one Arab tribe by befriending another, nor take part in their mutual wars. But, on the other hand, it was also in their interests, that they should not allow the Arabs to be united and should keep them fighting and entrenched against each other, for they knew that whenever the Arab tribes united, they would not allow them to remain in possession of their 1large properties, gardens and fertile lands, which they had come to own through their profiteering and money lending business. Furthermore, each of their tribes also had to enter into alliance with one or another powerful Arab tribe for the sake of its own protection so that no other powerful tribe should overawe it by its might. Because of this they had not only to take part in the mutual wars of the Arabs but they often had to go to war in support of the Arab tribe to which their tribe was tied in alliance against another Jewish tribe which was allied to the enemy tribe. In Yathrib the Bani Quraizah and the Bani an-Nadir were the allies of the Aus while the Bani Qainuqa of the Khazraj. A little before the Holy Prophet's emigration, these Jewish tribes had confronted each other in support of their respective allies in the bloody war that took place between the Aus and the Khazraj at Buath.

Such were the conditions when Islam came to Madinah, and ultimately an Islamic State came into existence after the Holy Prophet's (upon whom be Allah's peace) arrival there. One of the first things that he accomplished soon after establishing this state was unification of the Aus and the Khazraj and the Emigrants into a brotherhood, and the second was that he concluded a treaty between the Muslims and the Jews on definite conditions, in which it was pledged that neither party would encroach on the rights of the other, and both would unite in a joint defense against the external enemies. Some important clauses of this treaty are as follows, which clearly show what the Jews and the Muslims had pledged to adhere to in their mutual relationship:

"The Jews must bear their expenses and the Muslims their expenses. Each must help the other against anyone who attacks the people of this document. They must seek mutual advice and consultation, and loyalty is a protection against treachery. They shall sincerely wish one another well. Their relations will be governed by piety and recognition of the rights of others, and not by sin and wrongdoing. The wronged must be helped. The Jews must pay with the believers so long as the war lasts. Yathrib shall be a sanctuary for the people of this document. If any dispute or controversy likely to cause trouble should arise, it must be referred to God and to Muhammad the Apostle of God; Quraish and their helpers shall not be given protection. The contracting parties are bound to help one another against any attack on Yathrib; Every one shall be responsible for the defence of the portion to which he belongs" (lbn Hisham, vol. ii, pp. 147 to 150).

This was on absolute and definitive covenant to the conditions of which the Jews themselves had agreed. But not very long after this they began to show hostility towards the Holy Prophet of Allah (upon whom be Allah's peace) and Islam and the Muslims, and their hostility and perverseness went on increasing day by day. Its main causes were three:

First, they envisaged the Holy Prophet (upon whom be Allah's peace) merely as a chief of his people, who should be content to have concluded a political agreement with them and should only concern himself with the worldly , interests of his group. But they found that he was extending an invitation to belief in Allah and the Apostleship and the Book (which also included belief in their own Prophets and scriptures), and was urging the people to give up disobedience of Allah and adopt obedience to the Divine Commands and abide by the moral laws of their own prophets. This they could not put up with. They feared that if this universal ideological movement gained momentum it would destroy their rigid religiosity and wipe out their racial nationhood.

Second, when they saw that the Aus and the Khazraj and the Emigrants were uniting into a brotherhood and the people from the Arab tribes of the surrounding areas, who entered Islam, were also joining this Islamic Brotherhood of Madinah and forming a religious community, they feared that the selfish policy that they had been following of sowing discord between the Arab tribes for the promotion of their own well being and interests for centuries, would not work in the new system, but they would face a united front of the Arabs against which their intrigues and machinations would not succeed.

Third, the work that the Holy Messenger of Allah (upon whom be Allah's 'peace) was carrying out of reforming the society and civilization included putting an end to all unlawful methods" in business and mutual dealings. More than that; he had declared taking and giving of interest also as impure and unlawful earning. This caused them the fear that if his rule became established in Arabia, he would declare interest legally forbidden, and in this they saw their own economic disaster and death.

For these reasons they made resistance and opposition to the Holy Prophet their national ideal. They would never hesitate to employ any trick and machination, any device and cunning, to harm him. They spread every kind of falsehood so as to cause distrust against him in the people's minds. They created every kind of doubt, suspicion and misgiving in the hearts of the new converts so as to turn them back from Islam. They would make false profession of Islam and then would turn apostate so that it may engender more and more misunderstandings among the people against Islam and the Holy Prophet (upon whom be Allah's peace). They would conspire with the hypocrites to create mischief and would cooperate with every group and tribe hostile to Islam. They would create rifts between the Muslims and would do whatever they could to stir them up to mutual feuds and fighting. The people of the Aus and the Khazraj tribes were their special target, with whom they had been allied for centuries. Making mention of the war of Buath before them they would remind them of their previous enmities so that they might again resort to the sword against each other and shatter their bond of fraternity into which Islam had bound them. They would resort to every kind of deceit and fraud in order to harm the Muslims economically. Whenever one of those with whom that had business dealings, would accept Islam, they would do whatever they could to cause him financial loss. If he owed them something they would worry and harass him by making repeated demands, and if they owed him something, they would withhold the payment and would publicly say that at the time the bargain was made he professed a different religion, and since he had changed his religion, they were no longer under any obligation towards him. Several instances of this nature have been cited in the explanation of verse 75 of Surah Al Imran given in the commentaries by Tabari, Nisaburi, Tabrisi and in Ruh al Ma'ani.

They had adopted this hostile attitude against the covenant even before the Battle of Badr. But when the Holy Prophet (upon whom be Allah's peace) and the Muslims won a decisive victory over the Quraish at Badr, they were filled with grief and anguish, malice and anger. They were in fact anticipating that in that war the powerful Quraish would deal a death blow to the Muslims. That is why even before the news of the Islamic victory reached Madinah they had begun to spread the rumor that the Holy Prophet (upon whom be Allah's peace) had fallen a martyr and the Muslims had been routed, and the Quraish army under Abu Jahl was advancing on Madinah. But when the battle was decided against their hopes and wishes, they burst with anger and grief. Ka'b bin Ashraf, the chief of the Bani an-Nadir, cried out:"By God, if Muhammad has actually killed these nobles of Arabia, the earth's belly would be better for us than its back." Then he went to Makkah and incited the people to vengeance by writing and reciting provocative elegies for the Quraish chiefs killed at Badr. Then he returned to Madinah and composed lyrical verses of an insulting nature about the Muslim women. At last, enraged with his mischief, the Holy Prophet (upon whom be Allah's peace) sent Muhammad bin Maslamah Ansari in Rabi al-Awwal, A. H. 3, and had him slain. (Ibn Sad, Ibn Hisham, Tabari).

The first Jewish tribe which, after the Battle of Badr, openly and collectively broke their covenant were the Bani Qainuqa. They lived in a locality inside the city of Madinah. As they practised the crafts of the goldsmith, blacksmith and vessel maker, the people of Madinah had to visit their shops fairly frequently. They were proud of their bravery and valor. Being blacksmiths by profession even their children were well armed, and they could instantly muster 700 fighting men from among themselves. They were also arrogantly aware that they enjoyed relations of confederacy with the Khazraj and Abdullah bin Ubbay, the chief of the, Khazraj, was their chief supporter. At the victory of Badr, they became so provoked that they began to trouble and harass the Muslims and their women in particular, who visited their shops. By and by things came to such a pass that one day a Muslim woman was stripped naked publicly in their bazaar. This led to a brawl in which a Muslim and a Jew were killed. Thereupon the Holy Prophet (upon whom be Allah's peace) himself visited their locality, got them together and counseled them on decent conduct. But the reply that they gave was; "O Muhammad, you perhaps think we are like the Quraish; they did not know fighting; therefore, you overpowered them. But when you come in contact with us, you will see how men fight."This was in clear words a declaration of war. Consequently, the Holy Prophet (upon whom be Allah's peace) laid siege to their quarters towards the end of Shawwal (and according to some others, of Dhi Qa'dah) A. H. 2. The siege had hardly lasted for a fortnight when they surrendered and all their fighting men were tied and taken prisoners. Now Abdullah bin Ubayy came up in support of them and insisted that they should be pardoned. The Holy Prophet conceded his request and decided that the Bani Qainuqa would be exiled from Madinah leaving their properties, armour and tools of trade behind. (Ibn Sa'd, Ibn Hisham, Tarikh Tabari).

For some time after these punitive measures (i. e. the banishment of the Qainuqa and killing of Ka'b bin Ashraf the Jews remained so terror stricken that they did not dare commit any further mischief. But later when in Shawwal, A. H. 3, the Quraish in order to avenge themselves for the defeat at Badr, marched against Madinah with great preparations, and the Jews saw that only a thousand men had marched out with the Holy Prophet (upon whom be Allah's peace) as against three thousand men of the Quraish, and even they were deserted by 300 hypocrites who returned to Madinah, they committed the first and open breach of the treaty by refusing to join the Holy Prophet in the defense of the city although they were bound to it. Then, when in the Battle of Uhud the Muslims suffered reverses, they were further emboldened. So much so that the Bani an-Nadir made a secret plan to kill the Holy Prophet (upon whom be Allah's peace) though the plan failed before it could be executed. According to the details, after the incident of Bi'r Maunah (Safar, A. H. 4) Amr bin Umayyah Damri slew by mistake two men of the Bani Amir in retaliation, who actually belonged to a tribe which was allied to the Muslims, but Amr had mistaken them for the men of the enemy. Because of this mistake their blood money became obligatory on the Muslims. Since the Bani an-Nadir were also a party in the alliance with the Bani Amir, the Holy Prophet (upon whom be Allah's peace) went to their clan along with some of his Companions to ask for their help in paying the blood money. Outwardly they agreed to contribute, as he wished, but secretly they plotted that a person should go up to the top of the house by whose wall the Holy Prophet was sitting and drop a rock on him to kill him. But before they could execute their plan, Allah informed him in time and be immediately got up and returned to Madinah.

Now there was no question of showing them any further concession. The Holy Prophet at once sent to them the ultimatum that the treachery they had meditated against him had come to his knowledge; therefore, they were to leave Madinah within ten days; if anyone of them was found staying behind in their quarters, he would be put to the sword. Meanwhile Abdullah bin Ubayy sent them the message that he would help them with two thousand men and that the Bani Quraizah and Bani Ghatafan also would come to their aid; therefore, they should stand firm and should not go. On this false assurance they responded to the Holy Prophet's ultimatum saying that they would not leave Madinah and he could do whatever was in his power. Consequently, in Rabi' al-Awwal, A. H. 4, the Holy Prophet (upon whom be Allah's peace) laid siege to them, and after a few days of the siege (which according to some traditions were 6 and according to others 15 days) they agreed to leave Madinah on the condition that they could retain all their property which they could carry on thee camels, except the armor. Thus, Madinah was rid of this second mischievous tribe of Jews. Only two of the Bani an-Nadir became Muslims and stayed behind. Others went to Syria and Khaiber.

This is the event that has been discussed in this Surah.

Theme and Subject Matter

The theme of the Surah as stated above, is an appraisal of the battle against the Bani an Nadir. In this, on the whole, four things have been discussed.

  1. In the first four verses the world has been, admonished to take heed of the fate that had just befallen the Bani an-Nadir. A major tribe which was as strong in numbers as the Muslims, whose people boasted of far more wealth and possession who were by no means ill equipped militarily and whose forts were well fortified could not stand siege even for a few Days, and expressed their readiness to accept banishment from their centuries old, well established settlement even though not a single man from among them was slain. Allah says that this happened not because of any power possessed by the Muslims but because the Jews had tried to resist and fight Allah and His Messenger, and those who dare to resist the power of Allah, always meet with the same fate.

  2. In verse 5, the rule of the law of war that has been enunciated is: the destruction caused in the enemy territory for military purposes does not come under "spreading mischief in the earth."

  3. In vv 6-10 it has been stated how the lands and properties which come under the control of the Islamic State as a result of war or peace terms, are to be managed. As it was the first ever occasion that the Muslims took control of a conquered territory, the law concerning it was laid down for their guidance.

  4. In vv. 11-17 the attitude that the hypocrites had adopted on the occasion of the battle against the Bani an-Nadir has been reviewed and the causes underlying it have been pointed out.

  5. The whole of the last section (vv. 18-24) is an admonition for all those people who had professed to have affirmed the faith and joined the Muslim community, but were devoid of the true spirit of the faith. In it they have been told what is the real demand of the Faith, what is the real difference between piety and wickedness, what is the place and importance of the Quran which they professed to believe in, and what are the attributes of God in Whom they claimed to have believed.


59. Al-Hashr (59 : 1)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 1
Translation
Whatever is in the heavens and whatever is on the earth exalts Allah , and He is the Exalted in Might, the Wise.


59. Al-Hashr (59 : 2)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 2
Translation
It is He who expelled the ones who disbelieved among the People of the Scripture from their homes at the first gathering. You did not think they would leave, and they thought that their fortresses would protect them from Allah ; but [the decree of] Allah came upon them from where they had not expected, and He cast terror into their hearts [so] they destroyed their houses by their [own] hands and the hands of the believers. So take warning, O people of vision.


59. Al-Hashr (59 : 3)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 3
Translation
And if not that Allah had decreed for them evacuation, He would have punished them in [this] world, and for them in the Hereafter is the punishment of the Fire.


59. Al-Hashr (59 : 4)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 4
Translation
That is because they opposed Allah and His Messenger. And whoever opposes Allah - then indeed, Allah is severe in penalty.


59. Al-Hashr (59 : 5)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 5
Translation
Whatever you have cut down of [their] palm trees or left standing on their trunks - it was by permission of Allah and so He would disgrace the defiantly disobedient.


59. Al-Hashr (59 : 6)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 6
Translation
And what Allah restored [of property] to His Messenger from them - you did not spur for it [in an expedition] any horses or camels, but Allah gives His messengers power over whom He wills, and Allah is over all things competent.


59. Al-Hashr (59 : 7)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 7
Translation
And what Allah restored to His Messenger from the people of the towns - it is for Allah and for the Messenger and for [his] near relatives and orphans and the [stranded] traveler - so that it will not be a perpetual distribution among the rich from among you. And whatever the Messenger has given you - take; and what he has forbidden you - refrain from. And fear Allah ; indeed, Allah is severe in penalty.


59. Al-Hashr (59 : 8)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 8
Translation
For the poor emigrants who were expelled from their homes and their properties, seeking bounty from Allah and [His] approval and supporting Allah and His Messenger, [there is also a share]. Those are the truthful.


59. Al-Hashr (59 : 9)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 9
Translation
And [also for] those who were settled in al-Madinah and [adopted] the faith before them. They love those who emigrated to them and find not any want in their breasts of what the emigrants were given but give [them] preference over themselves, even though they are in privation. And whoever is protected from the stinginess of his soul - it is those who will be the successful.


59. Al-Hashr (59 : 10)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 10
Translation
And [there is a share for] those who came after them, saying, "Our Lord, forgive us and our brothers who preceded us in faith and put not in our hearts [any] resentment toward those who have believed. Our Lord, indeed You are Kind and Merciful."


59. Al-Hashr (59 : 11)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 11
Translation
Have you not considered those who practice hypocrisy, saying to their brothers who have disbelieved among the People of the Scripture, "If you are expelled, we will surely leave with you, and we will not obey, in regard to you, anyone - ever; and if you are fought, we will surely aid you." But Allah testifies that they are liars.


59. Al-Hashr (59 : 12)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 12
Translation
If they are expelled, they will not leave with them, and if they are fought, they will not aid them. And [even] if they should aid them, they will surely turn their backs; then [thereafter] they will not be aided.


59. Al-Hashr (59 : 13)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 13
Translation
You [believers] are more fearful within their breasts than Allah . That is because they are a people who do not understand.


59. Al-Hashr (59 : 14)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 14
Translation
They will not fight you all except within fortified cities or from behind walls. Their violence among themselves is severe. You think they are together, but their hearts are diverse. That is because they are a people who do not reason.


59. Al-Hashr (59 : 15)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 15
Translation
[Theirs is] like the example of those shortly before them: they tasted the bad consequence of their affair, and they will have a painful punishment.


59. Al-Hashr (59 : 16)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 16
Translation
[The hypocrites are] like the example of Satan when he says to man, "Disbelieve." But when he disbelieves, he says, "Indeed, I am disassociated from you. Indeed, I fear Allah , Lord of the worlds."


59. Al-Hashr (59 : 17)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 17
Translation
So the outcome for both of them is that they will be in the Fire, abiding eternally therein. And that is the recompense of the wrong-doers.


59. Al-Hashr (59 : 18)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 18
Translation
O you who have believed, fear Allah . And let every soul look to what it has put forth for tomorrow - and fear Allah . Indeed, Allah is Acquainted with what you do.


59. Al-Hashr (59 : 19)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 19
Translation
And be not like those who forgot Allah , so He made them forget themselves. Those are the defiantly disobedient.


59. Al-Hashr (59 : 20)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 20
Translation
Not equal are the companions of the Fire and the companions of Paradise. The companions of Paradise - they are the attainers [of success].


59. Al-Hashr (59 : 21)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 21
Translation
If We had sent down this Qur'an upon a mountain, you would have seen it humbled and coming apart from fear of Allah . And these examples We present to the people that perhaps they will give thought.


59. Al-Hashr (59 : 22)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 22
Translation
He is Allah , other than whom there is no deity, Knower of the unseen and the witnessed. He is the Entirely Merciful, the Especially Merciful.


59. Al-Hashr (59 : 23)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 23
Translation
He is Allah , other than whom there is no deity, the Sovereign, the Pure, the Perfection, the Bestower of Faith, the Overseer, the Exalted in Might, the Compeller, the Superior. Exalted is Allah above whatever they associate with Him.


59. Al-Hashr (59 : 24)

59. Al-Hashr (Exile, Banishment)
 | Surah: 59 Aya: 24
Translation
He is Allah , the Creator, the Inventor, the Fashioner; to Him belong the best names. Whatever is in the heavens and earth is exalting Him. And He is the Exalted in Might, the Wise.


60. Al-Mumtahina (She That Is To Be Examined, Examining Her) Intro

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)

Maududi's Introduction

Name

In verse 10 of this Surah it has been enjoined that the women who emigrate to dar al-Islam (the Islamic State) and claim to be Muslims, should be examined hence the title Al-Mumtahinah. The word is pronounced both as mumtahinah and as mumtahanah, the meaning according to the first pronunciation being "the Surah which examines", and according to the second, "the woman who is examined."

Period of Revelation

The Surah deals with two incidents, the time of the occurrence of which is well known historically. The first relates to Hadrat Hatib bin Abz Balta'a, who, a little before the conquest of Makkah, had sent a secret letter to the Quraish chiefs informing them of the Holy Prophet's intention to attack them. The second relates to the Muslim women, who had started emigrating from Makkah to Madinah, after the conclusion of the Truce of Hudaibiyah, and the problem arose whether they also were to be returned to the disbelievers, like the Muslim men, according to the conditions of the Truce. The mention of these two things absolutely determines that this Surah came down during the interval between the Truce of Hudaibiyah and the Conquest of Makkah. Besides, there is a third thing also that has been mentioned at the end of the Surah to the effect; What should the Holy Prophet (upon whom be Allah's peace) make the women to pledge when they come to take the oath of allegiance before him as believers?About this part also the guess is that this too was sent down some time before the conquest of Makkah, for after this conquest a large number of the Quraish women, like their men, were going to enter Islam simultaneously and had to be administered the oath of allegiance collectively.

Theme and Topics

This Surah has three parts;

The first part consists of vv. 1-9, and the concluding verse 13 also relates to it. In this strong exception has been taken to the act of Hadrat Hatib bin Abi Balta'a in that he had tried to inform the enemy of a very important war secret of the Holy Prophet (upon whom be Allah's peace) only for the sake of safe guarding his family. This would have caused great bloodshed at the conquest of Makkah had it not been made ineffective in time. It would have cost the Muslims many precious lives; many of the Quraish would have been killed, who were to render great services to Islam afterward; the gains which were to accrue from conquering Makkah peacefully would have been lost, and all these serious losses would have resulted only because one of the Muslims had wanted to safeguard his family from the dangers of war. Administering a severe warning at this blunder Allah has taught the believers the lesson that no believer should, under any circumstances and for any motive, have relations of love and friendship with the disbelievers, who are actively hostile to Islam, and a believer should refrain from everything which might be helpful to them in the conflict between Islam and disbelief. However, there is no harm in dealing kindly and justly with those disbelievers, who may not be practically engaged in hostile activities against Islam and persecution of the Muslims.

The second part consists of vv. 10-11. In this a social problem has been settled, which was agitating the minds at that time. There were many Muslim women in Makkah, whose husbands were pagans, but they were emigrating and reaching Madinah somehow. Likewise, there were many Muslim men in Madinah, whose wives were pagans and had been left behind in Makkah. The question arose whether the marriage bond between them continued to be valid or not. Allah settled this problem for ever, saying that the pagan husband is not lawful for the Muslim women, nor the pagan wife lawful for the Muslim husband. This decision leads to very important legal consequences, which we shall explain in our notes below.

The third section consists of verse 12, in which the Holy Prophet (upon whom be Allah's peace) has been instructed to ask the women who accept Islam to pledge that they would refrain from the major evils that were prevalent among the womenfolk of the pre-Islamic Arab society, and to promise that they would henceforth follow the ways of goodness which the Messenger of Allah may enjoin.


60. Al-Mumtahina (60 : 1)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 1
Translation
O you who have believed, do not take My enemies and your enemies as allies, extending to them affection while they have disbelieved in what came to you of the truth, having driven out the Prophet and yourselves [only] because you believe in Allah , your Lord. If you have come out for jihad in My cause and seeking means to My approval, [take them not as friends]. You confide to them affection, but I am most knowing of what you have concealed and what you have declared. And whoever does it among you has certainly strayed from the soundness of the way.


60. Al-Mumtahina (60 : 2)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 2
Translation
If they gain dominance over you, they would be to you as enemies and extend against you their hands and their tongues with evil, and they wish you would disbelieve.


60. Al-Mumtahina (60 : 3)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 3
Translation
Never will your relatives or your children benefit you; the Day of Resurrection He will judge between you. And Allah , of what you do, is Seeing.


60. Al-Mumtahina (60 : 4)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 4
Translation
There has already been for you an excellent pattern in Abraham and those with him, when they said to their people, "Indeed, we are disassociated from you and from whatever you worship other than Allah . We have denied you, and there has appeared between us and you animosity and hatred forever until you believe in Allah alone" except for the saying of Abraham to his father, "I will surely ask forgiveness for you, but I have not [power to do] for you anything against Allah . Our Lord, upon You we have relied, and to You we have returned, and to You is the destination.


60. Al-Mumtahina (60 : 5)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 5
Translation
Our Lord, make us not [objects of] torment for the disbelievers and forgive us, our Lord. Indeed, it is You who is the Exalted in Might, the Wise."


60. Al-Mumtahina (60 : 6)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 6
Translation
There has certainly been for you in them an excellent pattern for anyone whose hope is in Allah and the Last Day. And whoever turns away - then indeed, Allah is the Free of need, the Praiseworthy.


60. Al-Mumtahina (60 : 7)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 7
Translation
Perhaps Allah will put, between you and those to whom you have been enemies among them, affection. And Allah is competent, and Allah is Forgiving and Merciful.


60. Al-Mumtahina (60 : 8)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 8
Translation
Allah does not forbid you from those who do not fight you because of religion and do not expel you from your homes - from being righteous toward them and acting justly toward them. Indeed, Allah loves those who act justly.


60. Al-Mumtahina (60 : 9)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 9
Translation
Allah only forbids you from those who fight you because of religion and expel you from your homes and aid in your expulsion - [forbids] that you make allies of them. And whoever makes allies of them, then it is those who are the wrongdoers.


60. Al-Mumtahina (60 : 10)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 10
Translation
O you who have believed, when the believing women come to you as emigrants, examine them. Allah is most knowing as to their faith. And if you know them to be believers, then do not return them to the disbelievers; they are not lawful [wives] for them, nor are they lawful [husbands] for them. But give the disbelievers what they have spent. And there is no blame upon you if you marry them when you have given them their due compensation. And hold not to marriage bonds with disbelieving women, but ask for what you have spent and let them ask for what they have spent. That is the judgement of Allah ; He judges between you. And Allah is Knowing and Wise.


60. Al-Mumtahina (60 : 11)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 11
Translation
And if you have lost any of your wives to the disbelievers and you subsequently obtain [something], then give those whose wives have gone the equivalent of what they had spent. And fear Allah , in whom you are believers.


60. Al-Mumtahina (60 : 12)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 12
Translation
O Prophet, when the believing women come to you pledging to you that they will not associate anything with Allah , nor will they steal, nor will they commit unlawful sexual intercourse, nor will they kill their children, nor will they bring forth a slander they have invented between their arms and legs, nor will they disobey you in what is right - then accept their pledge and ask forgiveness for them of Allah . Indeed, Allah is Forgiving and Merciful.


60. Al-Mumtahina (60 : 13)

60. Al-Mumtahina (She That Is To Be Examined, Examining Her)
 | Surah: 60 Aya: 13
Translation
O you who have believed, do not make allies of a people with whom Allah has become angry. They have despaired of [reward in] the Hereafter just as the disbelievers have despaired of [meeting] the inhabitants of the graves.


61. As-Saff (The Ranks, Battle Array) Intro

61. As-Saff (The Ranks, Battle Array)

Maududi's Introduction

Name

The Surah derives its name from the sentence yuqatiluna fi sabil-i- hlsaff-an of verse 4; thereby implying that it is a Surah in which the word saff occurred.

Period of Revelation

It could not be known from any reliable tradition, but a study of its subject-matter shows that this Surah probably was sent down in the period closely following the Battle of Uhud, for by reading between the lines perceives a clear description of the conditions that prevailed in that period.

Theme and Subject Matter

Its theme is to exhort the Muslims to adopt sincerity in Faith and to struggle with their lives in the cause of Allah. It is addressed to the Muslims with weak faith as well as those who had entered Islam with a false profession of the Faith and also those who were sincere in their profession. Some verses are addressed to the first two groups, some only to the hypocrites, and some only to the sincere Muslims. The style itself shows where one particular group has been addressed and where the other.

At the outset the believers have been warned to the effect; "Allah indeed hates those people who say one thing and do another, and He indeed loves. those who fight in the cause of the Truth, standing like a solid structure, against the enemies of Allah."'

In vv. 5-7 the people of the Holy Prophet's community have been warned that their attitude towards their Messenger and their Religion should not be like the attitude that the Israelites had adopted towards the Prophets Moses and Jesus (peace be upon them). In spite of acknowledging the Prophet Moses as a Messenger of God they continued to malign him as long as he lived, and in spite of witnessing clear signs from the Prophet Jesus they denied him without any hesitation. Consequently, the Israelites became perverse, incapable of benefiting from divine guidance. This is certainly not an enviable state which another nation should imitate.

Then, in vv. 8-9 a proclamation has been made with the challenge:"The Jews and the Christians, and the hypocrites, who are conspiring with them, may try however hard they may to extinguish this Light of Allah, it will shine forth and spread in the world in all its fullness, and the Religion brought by the true Messenger of Allah shall prevail over every other religion however hateful it may be to the pagans and polytheists.

In vv. 10-13, the believers have been told that the way to success both here and in the Hereafter is only one: that they should believe in Allah and His Messenger sincerely and should exert their utmost in Allah's Way with their selves and their wealth. As a reward for this they will earn immunity from Allah's punishment, forgiveness of their sins and the eternal Paradise in the Hereafter, and will be blessed with Allah's good pleasure, succor and victory in the world.

In conclusion, the believers have been exhorted to' the effect that just as the disciples of the Prophet Jesus had helped him in the cause of Allah, so should they also become "helpers of Allah", so that they too are blessed with the same kind of good pleasure and approval of Allah as had been the believers before them against the disbelievers.


61. As-Saff (61 : 1)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 1
Translation
Whatever is in the heavens and whatever is on the earth exalts Allah , and He is the Exalted in Might, the Wise.


61. As-Saff (61 : 2)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 2
Translation
O you who have believed, why do you say what you do not do?


61. As-Saff (61 : 3)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 3
Translation
Great is hatred in the sight of Allah that you say what you do not do.


61. As-Saff (61 : 4)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 4
Translation
Indeed, Allah loves those who fight in His cause in a row as though they are a [single] structure joined firmly.


61. As-Saff (61 : 5)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 5
Translation
And [mention, O Muhammad], when Moses said to his people, "O my people, why do you harm me while you certainly know that I am the messenger of Allah to you?" And when they deviated, Allah caused their hearts to deviate. And Allah does not guide the defiantly disobedient people.


61. As-Saff (61 : 6)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 6
Translation
And [mention] when Jesus, the son of Mary, said, "O children of Israel, indeed I am the messenger of Allah to you confirming what came before me of the Torah and bringing good tidings of a messenger to come after me, whose name is Ahmad." But when he came to them with clear evidences, they said, "This is obvious magic."


61. As-Saff (61 : 7)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 7
Translation
And who is more unjust than one who invents about Allah untruth while he is being invited to Islam. And Allah does not guide the wrongdoing people.


61. As-Saff (61 : 8)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 8
Translation
They want to extinguish the light of Allah with their mouths, but Allah will perfect His light, although the disbelievers dislike it.


61. As-Saff (61 : 9)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 9
Translation
It is He who sent His Messenger with guidance and the religion of truth to manifest it over all religion, although those who associate others with Allah dislike it.


61. As-Saff (61 : 10)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 10
Translation
O you who have believed, shall I guide you to a transaction that will save you from a painful punishment?


61. As-Saff (61 : 11)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 11
Translation
[It is that] you believe in Allah and His Messenger and strive in the cause of Allah with your wealth and your lives. That is best for you, if you should know.


61. As-Saff (61 : 12)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 12
Translation
He will forgive for you your sins and admit you to gardens beneath which rivers flow and pleasant dwellings in gardens of perpetual residence. That is the great attainment.


61. As-Saff (61 : 13)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 13
Translation
And [you will obtain] another [favor] that you love - victory from Allah and an imminent conquest; and give good tidings to the believers.


61. As-Saff (61 : 14)

61. As-Saff (The Ranks, Battle Array)
 | Surah: 61 Aya: 14
Translation
O you who have believed, be supporters of Allah , as when Jesus, the son of Mary, said to the disciples, "Who are my supporters for Allah ?" The disciples said, "We are supporters of Allah ." And a faction of the Children of Israel believed and a faction disbelieved. So We supported those who believed against their enemy, and they became dominant.


62. Al-Jumua (The Congregation, Friday) Intro

62. Al-Jumua (The Congregation, Friday)

Maududi's Introduction

Name

It is derived from the sentence idha nudiya-lis-salat-imin-yaum-il- Jumu'ati of verse 9. Although in this Surah injunctions about the Friday congregational Prayer also have been given, yet "Jumu'ah" is not the title of its subject-matter as a whole, but this name too, like the names of other Surahs, is only a symbolic title.

Period of Revelation

The period of the revelation of the first section (vv. 1-8) is A. H. 7, and probably it was sent down, on the occasion of the conquest of Khaiber or soon after it. Bukhari, Muslim, Tirmidhi, Nasa'i and Ibn Jarir have related on the authority of Hadrat Abu Hurairah that he and other Companions were sitting in the Holy Prophet's assembly when these verses were revealed. About Abu Hurairah it is confirmed historically that he entered Islam after the truce of Hudaibiyah and before the conquest of Khaiber, and Khaiber was conquered, according to Ibn Hisham, in Muharram, and, according to Ibn Sa`d, in Jamadi al-Awwal, A.H. 7. Thus presumably Allah might have sent down these verses, addressing the Jews, when their last stronghold had fallen to the Muslims, or these might have been revealed when, seeing the fate of Khaiber, all the Jewish settlements of northern Hijaz had surrendered to the Islamic government.

The second section (vv. 9-11) was sent down shortly after the emigration, for the Holy Prophet (upon whom be Allah's peace) had established the Friday congregational Prayer on the 5th day after his arrival at Madinah. The incident that has been referred to in the last verse of this section must have occurred at a time when the people had not yet received full training in the etiquette of religious congregations.

Theme and Subject Matter

As we have explained above, the two sections of this Surah were sent down in two different periods. That is why their themes as well as their audiences are different. Although there is a kind of harmony between them on account of which they have been put together in one Surah, yet we should understand their themes separately before we consider the question of their harmony.

The first section was sent down at a time when all Jewish efforts to obstruct the message of Islam during the past six years had failed. First. in Madinah as many as three of their powerful tribes had done whatever they could to frustrate the mission of the Holy Prophet, with the result that one of the tribes was completely exterminated and the other two were exiled. Then by intrigue and conspiracy they brought many of the Arab tribes together to advance on Madinah, but in the Battle of the Trench they were all repulsed. After this, Khaiber had become their stronghold, where a large number of the Jews expelled from Madinah also had taken refuge. At the time these verses were revealed, that too was taken without any extraordinary effort, and the Jews at their own request agreed to live there as tenants of the Muslims. After this final defeat the Jewish power in Arabia came to an end. Then, Wad-il-Qura, Fadak, Taima', Tabuk, all surrendered one after the other, so much so that all Arabian Jews became subdued to the same Islam which they were not prepared to tolerate before. This was the occasion when Allah Almighty once again addressed them in this Surah, and probably this was the last and final address that was directed to them in the Qur'an. In this they have been reminded of three things:

  1. "You refused to believe in this Messenger only because he was born among a people whom you contemptuously call the "gentiles". You were under the false delusion that the Messenger must necessarily belong to your own community. You seemed to have been convinced that anyone who claimed to be a prophet from outside your community, must be an imposter, for this office had been reserved for your race, and a messenger could never be raised among the "gentiles". But among the same gentiles Allah has raised a Messenger who is reciting His Book in front of your very eyes, is purifying souls, and showing the Right Way to the people whose misdeeds are well known to you. This is Allah's bounty, which He may bestow on anyone He may please. You have no monopoly over it so that He may bestow it over whomever you may please and may withhold it from whomever you may desire it to be withheld".

  2. "You had been made bearers of the Torah, but you did not understand your responsibility for it nor discharged it as you should have. You are like the donkey which is loaded with books, and which does not know what burden it is bearing. Rather you are worse than the donkey, for the donkey is devoid of sense, but you are intelligent. You not only shirk your responsibility of being bearers of Allah's revelations deliberately, Yet, you are under the delusion that you are Allah's favorites and the blessing of apostleship has been reserved for you alone. More than that, you seem to entertain the notion that whether you fulfill the demands of Allah's message or not, Allah In any case is bound not to make any other than you the bearer of His message."

  3. "If you really were Allah's favorites and you were sure of having a p!ace of honor and high rank reserved with Him, you would not have feared death so much as to prefer a life of disgrace to death. It is only because of this fear of death that you have suffered humiliation after humiliation during the past few years. Your this condition is by itself a proof that you are fully conscious of your misdeeds, and your conscience is aware that if you die with these misdeeds, you will meet with a greater disgrace before Allah in the Hereafter than in this world."

This is the subject-matter of the first section. The second section that was sent down many years later, was appended to this Surah because in it Allah has bestowed Friday on the Muslims as against the Sabbath of the Jews, and Allah wanted to warn the Muslims not to treat their Friday as the Jews had treated their Sabbath. This section was sent down on an occasion when a trade caravan arrived in Madinah right at the time of the Friday congregational service and hearing its din and drum the audience, except for 12 men, left the Prophet's Mosque and rushed out to the caravan, although the Holy Prophet (upon whom be Allah's peace) at that time was delivering the Sermon. Thereupon it was enjoined that after the call is sounded for the Friday Prayer all trade and business and other occupations become forbidden. The believers should then suspend every kind of transaction and hasten to the remembrance of Allah. However, when the Prayer is over, they have the right to disperse in the land to resume their normal occupations. This section could be made an independent Surah in view of the commandments that it contains about the congregational service on Friday, and could also be included in some other Surah, but, instead, it has been included here particularly in the verses in which the Jews have been warned of the causes of their evil end. Its wisdom in our opinion is the same as we have explained above.


62. Al-Jumua (62 : 1)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 1
Translation
Whatever is in the heavens and whatever is on the earth is exalting Allah , the Sovereign, the Pure, the Exalted in Might, the Wise.


62. Al-Jumua (62 : 2)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 2
Translation
It is He who has sent among the unlettered a Messenger from themselves reciting to them His verses and purifying them and teaching them the Book and wisdom - although they were before in clear error -


62. Al-Jumua (62 : 3)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 3
Translation
And [to] others of them who have not yet joined them. And He is the Exalted in Might, the Wise.


62. Al-Jumua (62 : 4)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 4
Translation
That is the bounty of Allah , which He gives to whom He wills, and Allah is the possessor of great bounty.


62. Al-Jumua (62 : 5)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 5
Translation
The example of those who were entrusted with the Torah and then did not take it on is like that of a donkey who carries volumes [of books]. Wretched is the example of the people who deny the signs of Allah . And Allah does not guide the wrongdoing people.


62. Al-Jumua (62 : 6)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 6
Translation
Say, "O you who are Jews, if you claim that you are allies of Allah , excluding the [other] people, then wish for death, if you should be truthful."


62. Al-Jumua (62 : 7)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 7
Translation
But they will not wish for it, ever, because of what their hands have put forth. And Allah is Knowing of the wrongdoers.


62. Al-Jumua (62 : 8)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 8
Translation
Say, "Indeed, the death from which you flee - indeed, it will meet you. Then you will be returned to the Knower of the unseen and the witnessed, and He will inform you about what you used to do."


62. Al-Jumua (62 : 9)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 9
Translation
O you who have believed, when [the adhan] is called for the prayer on the day of Jumu'ah [Friday], then proceed to the remembrance of Allah and leave trade. That is better for you, if you only knew.


62. Al-Jumua (62 : 10)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 10
Translation
And when the prayer has been concluded, disperse within the land and seek from the bounty of Allah , and remember Allah often that you may succeed.


62. Al-Jumua (62 : 11)

62. Al-Jumua (The Congregation, Friday)
 | Surah: 62 Aya: 11
Translation
But when they saw a transaction or a diversion, [O Muhammad], they rushed to it and left you standing. Say, "What is with Allah is better than diversion and than a transaction, and Allah is the best of providers."


63. Al-Munafiqoon (The Hypocrites) Intro

63. Al-Munafiqoon (The Hypocrites)

Maududi's Introduction

Name

The Surah takes its name from the sentence Idha jaa kal-munafiquna of verse 1. This is the name of the Surah as well as the title of its subject matter, for in it a review has been made of the conduct and attitude of the hypocrites themselves.

Period of Revelation

As we shall explain below this Surah was sent down either during the Holy Prophet's return journey from his campaign against Bani al- Mustaliq, or immediately after his arrival back at Madinah, and we have established by argument and research in the Introduction to Surah An-Nur that the campaign against Bani al-Mustaliq had taken place in Sha'ban A. H. 6:Thus, the date of the revelation of this Surah is determined precisely.

Historical Background

Before we mention the particular incident about which this Surah was sent down, it is necessary to have a look at the history of the hypocrites of Madinah, for the incident that occurred on this occasion was not a chance happening but had a whole series of events behind it, which ultimately led up to it.

Before the Holy Prophet's emigration to Madinah the tribes of the Aus and the Khazraj, fed up with their mutual rivalries and civil wars, had almost agreed on the leadership of one man and were making preparations to crown him their king. This was Abdullah bin Ubayy bin Salul, the chief of the Khazraj. Muhammad bin Ishaq has stated that among the people of Khazraj his authority was never contested and never had the Aus and the Khazraj rallied to one man before this. (Ibn Hisham, vol. II, p. 234)

Such were the conditions when the voice of Islam reached Madinah and the influential people of both the tribes started becoming Muslims. When before the Emigration, invitation was being extended to the Holy Prophet (upon whom be Allah'> peace) to come to Madinah, Hadarat Abbas bin Ubadah bin Nadlah Ansari wanted to defer this invitation for the reason that Abdullah bin Ubayy also might join in the declaration of allegiance and invitation to the Holy Prophet, so that Madinah might become the centre of Islam by common consent. But the delegation that arrived in Makkah to declare their allegiance did not give any importance to the proposal of Abbas bin Ubadah, and a11 its members, who included 75 men from both the tribes, became ready to invite the Holy Prophet in the face of every danger.(lbn Hisham, vol. II, P. 89). We have given the details of this event in the Introduction to Surah Al-Anfal.

Then, when the Holy Prophet arrived in Madinah, Islam had so deeply penetrated every house of the Ansar that Abdullah bin Ubayy became helpless and did not see any other way to save his leadership than to become a Muslim himself. So, he entered Islam along with many of his followers from among the chiefs and leaders of both the tribes although their hearts were burning with rage from within. Ibn Ubayy in particular was filled with grief, for the Holy Prophet (upon whom be Allah's peace) had deprived him of his kingship. For several years his hypocritical faith and grief of being deprived of his kingdom manifested itself in different ways. On the one hand, when on Fridays the Holy Prophet (upon whom be Allah's peace) took his seat to deliver the Sermon, Abdullah bin Ubayy would stand up and say "O people, the Messenger of Allah is present among you, by whom Allah has honored you; therefore, you should support him and listen to what he says and obey him." (Ibn Hisham, vol. III, p. 111). On the other, his hypocrisy was being exposed day by day and the true Muslims were realizing that he and his followers bore great malice against Islam, the Holy Prophet and the Muslims.

Once when the Holy Prophet was passing on the way Abdullah bin Ubayy spoke to him in harsh words. When the Holy Prophet complained of it to Hadrat Sa'd bin Ubadah; he said:"O Messenger of Allah, don't be hard on him, for when Allah sent you to us we were making a diadem to crown him, and, by God, he thinks that you have robbed him of his kingdom." (Ibn Hisham vol: II, pp. 237-238).

After the Battle of Badr when the Holy Prophet (upon whom be Allah's peace) invaded the Jewish tribe of Bani Qainuqa on their breaking the agreement and un provoked revolt, this man stood up in support of them, and holding the Holy Prophet by his armor, said:"These 700 fighters have been helping and protecting me against every enemy; would you cut them down in one morning?By God, I will not leave you until you pardon my clients." (Ibn Hisham, vol. III, pp. 5l- 52).

On the occasion of the Battle of Uhud this man committed open treachery and withdrew from the battlefield with 300 of his companions. One should note that at this critical moment when he so acted, the Quraish had marched upon Madinah with 3,000 troops and the Holy Prophet had marched out with only 1,000 men to resist them. Of these 1,000 this hypocrite broke away with 300 men and the Holy Prophet was left with only 700 men to meet 3,000 troops of the enemy in the field.

After this incident the common Muslims of Madinah came to realize fully that he was certainly a hypocrite and his those Companions also were found who were his associates in hypocrisy. That is why when on the very first Friday, after the Battle of Uhud, this man stood up as usual to make a speech before the Holy Prophet's Sermon, the people pulled at his garment, saying "Sit down you are not worthy to say such things." That was the first occasion in Madinah when this man was publicly disgraced. Thereupon he was so filled with rage that he left the mosque jumping over the heads of the people. At the door of the Mosque some of the Ansar said to him, "What are you doing?Go back and ask the Holy Prophet (upon whom be Allah's peace) to pray for your forgiveness." He retorted "I do not, want him to pray for my forgiveness." (Ibn Hisham, vol. III, p. 111).

Then in A. H. 4 the Battle of Bani an-Nadir took place. On this occasion he and his companions supported the enemies of Islam even more openly. On the one side, the Holy Prophet (upon whom be Allah's peace) and his devoted Companions were preparing for war against their enemy, the Jews, and on the other, these hypocrites were secretly sending messages to the Jews to the effect: "Stand firm we are with you: if you are attacked, we will help you, and if you are driven out, we too will go out with you." The secret of this intrigue was exposed by Allah Himself, as has been explained in Surah Al-Hashr: 11-17 above.

But in spite of being so exposed the reason why the Holy Prophet (upon whom be Allah's peace) was still treating him kindly was that he had a large band of the hypocrites behind him. Many of the chiefs of both the Aus and the Khazraj were his supporters. At least a third of the population of Madinah consisted of his companions, as became manifest on the occasion of the Battle of Uhud. Under such conditions it was not prudent to wage a war with these internal enemies combined with the external enemies. On this very account, in spite of being fully aware of their hypocrisy the Holy Prophet continued to deal with them according to their apparent profession of faith for a long time. On the other hand, these people too neither possessed the power nor the courage to fight the believers openly as disbelievers, or to join hands with an invader and face them in the battlefield. Apparently they were a strong hand but inwardly they had the weakness which Allah has vividly portrayed in Surah Al-Hashr: 12-14. Therefore; they thought their well being lay only in posing as Muslims. They came to the mosque, offered the prayers gave away the zakat, and would make tall oral claims to the faith, which the true Muslims never felt the need to do. They would offer a thousand justifications for each of their hypocritical acts by which they would try to deceive their compatriots, the Ansar, into believing that they were with them. By these designs they were not only saving themselves from the disadvantages which could naturally accrue if they separated themselves from the Ansar brotherhood, but also taking advantage of the opportunities to make mischief which were available to them as members of the Muslim brotherhood.

These were the causes which enabled Abdullah bin Ubayy and like minded hypocrites to get an opportunity to accompany the Holy Prophet (upon whom be Allah's peace) in his campaign against the Bani al-Mustaliq, and they simultaneously engineered two great mischiefs which could shatter the Muslim unity to pieces. However, by virtue of the wonderful training in discipline that the Muslim; had received through the pure teaching of the Quran and the companionship of the Holy Prophet (upon whom be peace) both mischiefs were stopped in time, and the hypocrites themselves were disgraced instead. One of these was the mischief that has been mentioned in Surah An-Nur above, and the other which has been mentioned in this Surah.

This incident has been related by Bukhari, Muslim, Ahmad, Nasai, Tirmidhi, Baihaqi, Tabari, Ibn Marduyah, Abdur Razzaq, lbn Jarir Tabari, Ibn Sa'd and Muhammad bin Ishaq through many reliable channels. In some traditions the expedition in which it took place has not been named, and in others it has been connected with the Battle of Tabuk. But the authorities on the battles fought by the Holy Prophet and history are agreed that this incident took place on the occasion of the campaign against the Bani al- Mustaliq. The following seems to he the real story when all the traditions are read together.

When after crushing down the power of Bani al- Mustaliq the Islamic army had made a halt in the settlement at the well of al Muraisi. Suddenly a dispute arose between two men on taking water from the well; One of them was Jehjah bin Masud Ghifari, a servant of Hadrat Umar appointed to lead his horse. The other was Sinan bin Wabar al-Juhani, whose tribe was an ally of a clan of the Khazraj. Harsh words between them led to fighting and Jehjah kicked Sinan, which the Ansar, on account of their ancient Yamanite tradition, took as a great insult and disgrace. At this Sinan called out the men of Ansar and Jehjah the Emigrants for help. Hearing about the quarrel Ibn Ubayy started inciting and calling the men of the Aus and the Khazraj to come out and help their ally. From the other side some Emigrants also came out. The dispute might have led to a fight between the Ansar and the Muhajirin themselves at the very place where they had just fought an enemy tribe jointly and crushing it had halted in its own territory. But hearing the noise the Holy Prophet (upon whom be peace) emerged and said :"what is this call of paganism? What have you to do with such a call? Leave it: it is a dirty thing." Thereupon the leading men of the two sides met and settled the dispute; Sinan pardoned Jehjah and peace was restored.

After this every person whose heart was disaffected came to Abdullah bin Ubayy and they all said to him, "Until now we had our hopes attached to you and you were protecting us, but now it seems you have become a helper of these paupers against us. Ibn Ubayy was already enraged: These words made him burst out, thus: "This is what you have done to yourselves. You have given these people shelter in your country, and have divided your property among them. So much so that they have now become our rivals. Nothing so fits us and the paupers of Quraish(or the Companions of Muhammad) as the ancient saying 'Feed your dog to fatten it and it will devour you.' If you hold back your property from them, they would go elsewhere. By God, when we return to Madinah, the honorable ones will drive out from it the mean ones."

Zaid bin Arqam, a young boy, also happened to be present in the assembly at that time. He heard this and mentioned it before his uncle, and his uncle who was one of the Ansar chiefs went to the Holy Prophet (upon whom be peace) and told him the whole story. The Holy Prophet called Zaid and asked him what had happened and he repeated every word of what he had heard. The Holy Prophet said, "Zaid, you are perhaps displeased with Ibn Ubayy; you might have been mistaken in hearing; you. might have imagined Ibn Ubayy said this." But Zaid was sure and firm. He said, "No, I swear by God I have heard him say this and that." Thereupon the Holy Prophet called Ibn Ubayy, and he came and swore that he had not said any such thing. The people of the Ansar also said "Sir, a boy says this : he might have been mistaken in what he heard lbn Ubayy is a venerable old man and our chief. Do not believe what a boy says against him." The elderly people of the tribe reproved Zaid also, who became depressed and held his peace. But the Holy Prophet knew Zaid as well as Abdullah bin Ubayy. Therefore, he fully understood what had actually happened.

When Hadrat Umar came to know of this, he came to the Holy Prophet and said:"Please allow me to put this hypocrite to the sword. Or, if you do not think it is fit to give me the permission you may tell Muadh bin Jabal, or Abbad bin Bishr, or Sad bin Mu'adh, or Muhammad bin Maslamah from among the Ansar, to go and kill him."But the Holy Prophet said: "No, the people will say Muhammad kills his own Companions." After this he ordered the people to set off immediately, although it was at a time when the Holy Prophet was not accustomed to travel. The forced march continued for 30 hours at a stretch so that the people became exhausted. Then he halted, and as soon as they touched the ground they fell asleep. This he did to distract their minds from what had happened at the well of al-Muraisi. On the way, Hadrat Usaid bin Hudair, an Ansar chief, met the Holy Prophet, and said:"O Messenger of Allah, today you ordered the people to set off at a time which was disagreeable for traveling, a thing you have never done before."The Holy Prophet replied: "Have you. not heard of what your friend said?" When he asked who he meant, the Holy Prophet replied:Abdullah bin Ubayy. He asked what he had said. The Holy Prophet answered: "He has asserted that when he returns to Madinah the honorable ones will drive out from it the mean ones. He answered : "By God, O Messenger of Allah, you are the honourable one and he is the mean one; you will drive him out whenever you want to."

By and by the news spread among the Ansar soldiers and it enraged them against Ibn Ubayy. The people advised him to go to the Holy Prophet (upon whom be Allah's peace) and request for his forgiveness, but he retorted : "You asked me to believe in him, and I believed in him; you asked me to pay the zakat on my property, and I paid the zakat too; now the only thing left is that I should bow down to Muhammad."This further enraged the believing Ansar and everyone' started reproaching and cursing him roughly. When the caravan was about to enter Madinah, Abullah, the son of Abdullah bin Ubayy, stood before his father with a drawn out sword, and said: "You had said that when you reached Madinah, the honorable ones would drive out the mean ones. Now, you will know who is honorable you or Allah and His Messenger. By God, you cannot enter Madinah until the Messenger of Allah (upon whom be Allah's peace) permits you to enter." At this Ibn Ubayy cried out: "O people of Khazraj, look, my own son is preventing me from entering Madinah." The people conveyed this news to the Holy Prophet, and he said : "Tell Abdullah to let his father come home."Abdullah said, "If this is the Holy Prophet's order, then you may enter."Thereupon the Holy Prophet said to Hadrat Umar: "Now what do you think, Umar? Had you killed him on the day when you asked my permission to kill him, many people would have trembled with rage. Today if I order them to kill him, they will kill him immediately."Hadrat Umar replied "By God, I realize there was greater wisdom behind what the Apostle of Allah said than what I said."'

These were the circumstances under which this Surah was sent down most probably after the Holy Prophet's return to Madinah.


63. Al-Munafiqoon (63 : 1)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 1
Translation
When the hypocrites come to you, [O Muhammad], they say, "We testify that you are the Messenger of Allah ." And Allah knows that you are His Messenger, and Allah testifies that the hypocrites are liars.


63. Al-Munafiqoon (63 : 2)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 2
Translation
They have taken their oaths as a cover, so they averted [people] from the way of Allah . Indeed, it was evil that they were doing.


63. Al-Munafiqoon (63 : 3)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 3
Translation
That is because they believed, and then they disbelieved; so their hearts were sealed over, and they do not understand.


63. Al-Munafiqoon (63 : 4)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 4
Translation
And when you see them, their forms please you, and if they speak, you listen to their speech. [They are] as if they were pieces of wood propped up - they think that every shout is against them. They are the enemy, so beware of them. May Allah destroy them; how are they deluded?


63. Al-Munafiqoon (63 : 5)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 5
Translation
And when it is said to them, "Come, the Messenger of Allah will ask forgiveness for you," they turn their heads aside and you see them evading while they are arrogant.


63. Al-Munafiqoon (63 : 6)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 6
Translation
It is all the same for them whether you ask forgiveness for them or do not ask forgiveness for them; never will Allah forgive them. Indeed, Allah does not guide the defiantly disobedient people.


63. Al-Munafiqoon (63 : 7)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 7
Translation
They are the ones who say, "Do not spend on those who are with the Messenger of Allah until they disband." And to Allah belongs the depositories of the heavens and the earth, but the hypocrites do not understand.


63. Al-Munafiqoon (63 : 8)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 8
Translation
They say, "If we return to al-Madinah, the more honored [for power] will surely expel therefrom the more humble." And to Allah belongs [all] honor, and to His Messenger, and to the believers, but the hypocrites do not know.


63. Al-Munafiqoon (63 : 9)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 9
Translation
O you who have believed, let not your wealth and your children divert you from remembrance of Allah . And whoever does that - then those are the losers.


63. Al-Munafiqoon (63 : 10)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 10
Translation
And spend [in the way of Allah ] from what We have provided you before death approaches one of you and he says, "My Lord, if only You would delay me for a brief term so I would give charity and be among the righteous."


63. Al-Munafiqoon (63 : 11)

63. Al-Munafiqoon (The Hypocrites)
 | Surah: 63 Aya: 11
Translation
But never will Allah delay a soul when its time has come. And Allah is Acquainted with what you do.


64. At-Taghabun (Mutual Disillusion, Haggling) Intro

64. At-Taghabun (Mutual Disillusion, Haggling)

Maududi's Introduction

Name

The Surah takes its name from the sentence Dhalika yaum-ut taghabun of verse 9, thereby implying that it is the Surah in which the word at taghabun has occurred.

Period of Revelation

Muqatil and Kalbi say that it was partly revealed at Makkah and partly at Madinah. Hadrat Abdullah bin Abbas and Ata bin Yasar say that vv. 1-13 were revealed at Makkah and vv. 14-18 at Madinah. But the majority of commentators regard the whole of the surah as a Madinan Revelation. Although there is no internal evidence to help determine its exact period of revelation, yet a study of its subject matter shows that it might probably have been sent down at an early stage at Madinah. That is why it partly resembles the Makkah surahs and partly the Madinan Surahs.

Theme and Subject Matter

The theme of this surah is invitation to the Faith and obedience (to Allah) and the teaching of good morals. The sequence followed is that the first four verses are addressed to all men; verses 5-10 to those men, who do not believe in the invitation of the Qur'an; and verses 11-l8 to those who accept and believe in this invitation.

In the verses addressed to all men, they have been made aware in a few brief sentences of the four fundamental truths:

First, that the universe in which they live is not Godless, but its Creator, Master and Ruler is an All Powerful God, and everything in it testifies to His being most Perfect and absolutely faultless.

Second, that the universe is not without purpose and wisdom, but its Creator has created it with truth no one should be under the delusion that it is a mock show, which began without a purpose and will come to an end without a purpose.

Third, that the excellent form that God has created you with and the choice that He has given you to choose between belief and unbelief is not a useless and meaningless activity so that it may be of no consequence whether you choose belief or unbelief. In fact, God is watching as to how you exercise your choice.

Fourth, that you have not been created irresponsible and un-answerable. You have to return ultimately to your Creator, and have to meet the Being who is aware of everything in the universe, from Whom nothing is hidden, to Whom even the innermost thoughts of the minds are known.

After stating these four fundamental truths about the Universe and Man, the address turns to the people who adopted the way of unbelief, and their attention is drawn to a phenomenon which has persisted throughout human history, namely that nation after nation has arisen and ultimately gone to its doom. Man by his intellect and reason has been explaining this phenomenon in a thousand ways, but Allah tells the real truth and declares that the fundamental causes of the destruction of the nations were only two:

First, that they refused to believe in the Messengers whom He sent for their guidance, with the result that Allah too left them to themselves, and they invented their own philosophies of life and went on groping their way from one error to another.

Second, that they also, rejected the doctrine of Hereafter, and thought this worldly life to be an end in itself, and that there was no life hereafter when they would have to render an account of their deeds before God. This corrupted their whole attitude towards life, and their impure morals and character so polluted the world that eventually the scourge of God itself had to descend and eliminate them from the scene.

After stating these two instructive truths of human history, the deniers of the message of Truth have been admonished to wake up and believe in Allah, His Messenger and the Light of Guidance that Allah has sent in the form of the Qur'an if they want to avoid the fate met by the former peoples. Besides, they have been warned that the Day shall eventually come when all the former and the latter generations will be collected at one place and the fraud and embezzlement committed by each will be exposed before all mankind. Then the fate of each man will be decided finally on the basis as to who had adopted the path of the Faith and righteousness and who had followed the way of disbelief and denial of the Truth. The first group shalt deserve eternal Paradise and the second shall be doomed to everlasting Hell.

Then, addressing those who adopt the way of the Faith, a few important instructions have been given:

First, that whatever affliction befalls a person in the world, it befalls him by Allah's leave. Whoever in this state of affliction remains steadfast to the Faith, Allah blesses his heart with guidance; otherwise although the affliction of the one who in confusion or bewilderment turns away from the path of the Faith, cannot be averted except by Allah's leave, yet he becomes involved in another, the greatest affliction of all, namely that his heart is deprived of the guidance of Allah.

Secondly, that the believer is not required to affirm the faith with the tongue only, but after the affirmation of the Faith he should practically obey Allah and His Messenger. If he turns away from obedience he would himself be responsible for his loss, for the Holy Messenger of Allah (upon whom be His peace) has become absolved from the responsibility after having delivered the message of Truth.

Thirdly, that the believer should place his trust in Allah alone and not in his own power or some other power of the world.

Fourthly, that the worldly goods and children are a great trial and temptation for the believer, for it is their love which generally distracts man from the path of faith and obedience. Therefore, the believers have to beware some of their children, and wives lest they become robbers for them on the Way of God directly or indirectly; and they should spend their wealth for the sake of God so that their self remains safe against the temptations of Satan.

Fifthly, that every man is responsible only to the extent of his power and ability. Allah does not demand that man should exert himself beyond his power and ability. However, the believer should try his best to live in fear of God as far as possible, and should see that he does not transgress the bounds set by Allah in his speech, conduct and dealings through his own negligence.


64. At-Taghabun (64 : 1)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 1
Translation
Whatever is in the heavens and whatever is on the earth is exalting Allah . To Him belongs dominion, and to Him belongs [all] praise, and He is over all things competent.


64. At-Taghabun (64 : 2)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 2
Translation
It is He who created you, and among you is the disbeliever, and among you is the believer. And Allah , of what you do, is Seeing.


64. At-Taghabun (64 : 3)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 3
Translation
He created the heavens and earth in truth and formed you and perfected your forms; and to Him is the [final] destination.


64. At-Taghabun (64 : 4)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 4
Translation
He knows what is within the heavens and earth and knows what you conceal and what you declare. And Allah is Knowing of that within the breasts.


64. At-Taghabun (64 : 5)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 5
Translation
Has there not come to you the news of those who disbelieved before? So they tasted the bad consequence of their affair, and they will have a painful punishment.


64. At-Taghabun (64 : 6)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 6
Translation
That is because their messengers used to come to them with clear evidences, but they said, "Shall human beings guide us?" and disbelieved and turned away. And Allah dispensed [with them]; and Allah is Free of need and Praiseworthy.


64. At-Taghabun (64 : 7)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 7
Translation
Those who disbelieve have claimed that they will never be resurrected. Say, "Yes, by my Lord, you will surely be resurrected; then you will surely be informed of what you did. And that, for Allah , is easy."


64. At-Taghabun (64 : 8)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 8
Translation
So believe in Allah and His Messenger and the Qur'an which We have sent down. And Allah is Acquainted with what you do.


64. At-Taghabun (64 : 9)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 9
Translation
The Day He will assemble you for the Day of Assembly - that is the Day of Deprivation. And whoever believes in Allah and does righteousness - He will remove from him his misdeeds and admit him to gardens beneath which rivers flow, wherein they will abide forever. That is the great attainment.


64. At-Taghabun (64 : 10)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 10
Translation
But the ones who disbelieved and denied Our verses - those are the companions of the Fire, abiding eternally therein; and wretched is the destination.


64. At-Taghabun (64 : 11)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 11
Translation
No disaster strikes except by permission of Allah . And whoever believes in Allah - He will guide his heart. And Allah is Knowing of all things.


64. At-Taghabun (64 : 12)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 12
Translation
And obey Allah and obey the Messenger; but if you turn away - then upon Our Messenger is only [the duty of] clear notification.


64. At-Taghabun (64 : 13)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 13
Translation
Allah - there is no deity except Him. And upon Allah let the believers rely.


64. At-Taghabun (64 : 14)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 14
Translation
O you who have believed, indeed, among your wives and your children are enemies to you, so beware of them. But if you pardon and overlook and forgive - then indeed, Allah is Forgiving and Merciful.


64. At-Taghabun (64 : 15)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 15
Translation
Your wealth and your children are but a trial, and Allah has with Him a great reward.


64. At-Taghabun (64 : 16)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 16
Translation
So fear Allah as much as you are able and listen and obey and spend [in the way of Allah ]; it is better for your selves. And whoever is protected from the stinginess of his soul - it is those who will be the successful.


64. At-Taghabun (64 : 17)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 17
Translation
If you loan Allah a goodly loan, He will multiply it for you and forgive you. And Allah is Most Appreciative and Forbearing.


64. At-Taghabun (64 : 18)

64. At-Taghabun (Mutual Disillusion, Haggling)
 | Surah: 64 Aya: 18
Translation
Knower of the unseen and the witnessed, the Exalted in Might, the Wise.


65. At-Talaq (Divorce) Intro

65. At-Talaq (Divorce)

Maududi's Introduction

Name

At-Talaq is not only the name of this Surah but also the title of its subject matter, for it contains commandments about Talaq (divorce) itself. Hadrat `Abdullah bin Mas`ud has described it as Surah an-Nisa al-qusra also, i.e. the shorter Surah an-Nisa.

Period of Revelation

Hadrat Abdullah bin Masud has Pointed out, and the internal evidence of the subject matter of the Surah confirms the same, that it must have been sent down after those verses of surah Al-Baqarah in which commandments concerning divorce were given for the first time. Although it is difficult to determine precisely what is its exact date of revelation, yet the traditions in any case indicate that when the people started making errors in understanding the commandments of Surah Al-Baqarah, and practically also they began to commit mistakes, Allah sent down these instructions for their correction.

Theme and Subject Matter

In order to understand the commandments of this Surah, it would be useful to refresh one's memory about the instructions which have been given in the Qur'an concerning divorce and the waiting period (Iddat) above.

"Divorce may be pronounced twice; then the wife may either be kept back in fairness or allowed to separate in fairness." (Al Baqarah 229)

"And the divorced women (after the pronouncement of the divorce) must wait for three monthly courses... and their husbands are fully entitled to take them back (as their wives) during this waiting period, if they desire reconciliation." (Al Baqarah 228)

"Then, if the husband divorces his wife (for the third time), she shall not remain lawful for him after this divorce, unless she marries another husband..." (Al-Baqarah : 230)

"When you marry the believing women, and then divorce them before you have touched them, they do not have to fulfill a waiting period, the completion of which you may demand of them." (Al-Ahzab : 49)

"And if those of you who die, leave wives behind, the women should abstain (from marriage) for four months and ten days." (Al-Baqarah 234)

The rules prescribed in these verses were as follows:

  1. A man can pronounce at the most three divorces on his wife.

  2. In case the husband has pronounced one or two divorces he is entitled to keep the woman back as wife within the waiting period and if after the expiry of the waiting period the two desire to re-marry, they can re- marry there is no condition of legalization (tahlil). But if the husband has pronounced three divorces, he forfeits his right to keep her as his wife within the waiting. period, and they cannot re-marry unless the woman re-marries another husband and he subsequently divorces her of his own free will.

  3. The waiting period of the woman, who menstruates and marriage with whom has been consummated, is that she should pass three monthly courses. The waiting period in case of one or two divorces is that the woman is still the legal wife of the husband and he can keep her back as his wife within the waiting period. But if the husband has pronounced three divorces, this waiting period cannot be taken advantage of for the purpose of reconciliation, but it is only meant to restrain the woman from re-marrying another person before it comes to an end.

  4. There is no waiting. period for the woman, marriage with whom has not been consummated, and who is divorced even before she is touched. She can re-marry, if she likes, immediately after the divorce.

  5. The waiting period of the woman whose husband dies, is four months and ten days.

Here, one should understand well that Surah At- Talaq was not sent down to annul any of these rules or amend it, but it was sent down for two purposes;

First, that the man who has been given the right to pronounce divorce should be taught such judicious methods of using this right as do not lead to separation, as far as possible however, if separation does take place, it should only be in case all possibilities of mutual reconciliation have been exhausted. For in the Divine Law provision for divorce has been made only as an unavoidable necessity; otherwise Allah does not approve that the marriage relationship that has been established between a man and a woman should ever break. The Holy Prophet (upon whom be Allah's peace) has said "Allah has not made lawful anything more hateful in His sight than divorce." (Abu Daud). And: "Of all the things permitted by the Law, the most hateful in the sight of Allah is the divorce, (Abu Daud)

The second object was to complement this section of the family law of Islam by supplying answers to the questions that had remained after the revelation of the commandments in Surah Al-Baqarah. So, answers have been supplied to the following questions:What would be the waiting period of the women, marriage with whom has been consummated and who no longer menstruate, or those who have not yet menstruated, in case they are divorced?What would be the waiting period of the woman, who is pregnant, or the woman whose husband dies, if she is divorced?And what arrangements would be made for the maintenance and lodging of the different categories of divorced women, and for the fosterage of the child whose parents have separated on account of a divorce?


65. At-Talaq (65 : 1)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 1
Translation
O Prophet, when you [Muslims] divorce women, divorce them for [the commencement of] their waiting period and keep count of the waiting period, and fear Allah , your Lord. Do not turn them out of their [husbands'] houses, nor should they [themselves] leave [during that period] unless they are committing a clear immorality. And those are the limits [set by] Allah . And whoever transgresses the limits of Allah has certainly wronged himself. You know not; perhaps Allah will bring about after that a [different] matter.


65. At-Talaq (65 : 2)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 2
Translation
And when they have [nearly] fulfilled their term, either retain them according to acceptable terms or part with them according to acceptable terms. And bring to witness two just men from among you and establish the testimony for [the acceptance of] Allah . That is instructed to whoever should believe in Allah and the Last day. And whoever fears Allah - He will make for him a way out


65. At-Talaq (65 : 3)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 3
Translation
And will provide for him from where he does not expect. And whoever relies upon Allah - then He is sufficient for him. Indeed, Allah will accomplish His purpose. Allah has already set for everything a [decreed] extent.


65. At-Talaq (65 : 4)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 4
Translation
And those who no longer expect menstruation among your women - if you doubt, then their period is three months, and [also for] those who have not menstruated. And for those who are pregnant, their term is until they give birth. And whoever fears Allah - He will make for him of his matter ease.


65. At-Talaq (65 : 5)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 5
Translation
That is the command of Allah , which He has sent down to you; and whoever fears Allah - He will remove for him his misdeeds and make great for him his reward.


65. At-Talaq (65 : 6)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 6
Translation
Lodge them [in a section] of where you dwell out of your means and do not harm them in order to oppress them. And if they should be pregnant, then spend on them until they give birth. And if they breastfeed for you, then give them their payment and confer among yourselves in the acceptable way; but if you are in discord, then there may breastfeed for the father another woman.


65. At-Talaq (65 : 7)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 7
Translation
Let a man of wealth spend from his wealth, and he whose provision is restricted - let him spend from what Allah has given him. Allah does not charge a soul except [according to] what He has given it. Allah will bring about, after hardship, ease.


65. At-Talaq (65 : 8)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 8
Translation
And how many a city was insolent toward the command of its Lord and His messengers, so We took it to severe account and punished it with a terrible punishment.


65. At-Talaq (65 : 9)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 9
Translation
And it tasted the bad consequence of its affair, and the outcome of its affair was loss.


65. At-Talaq (65 : 10)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 10
Translation
Allah has prepared for them a severe punishment; so fear Allah , O you of understanding who have believed. Allah has sent down to you the Qur'an.


65. At-Talaq (65 : 11)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 11
Translation
[He sent] a Messenger [Muhammad] reciting to you the distinct verses of Allah that He may bring out those who believe and do righteous deeds from darknesses into the light. And whoever believes in Allah and does righteousness - He will admit him into gardens beneath which rivers flow to abide therein forever. Allah will have perfected for him a provision.


65. At-Talaq (65 : 12)

65. At-Talaq (Divorce)
 | Surah: 65 Aya: 12
Translation
It is Allah who has created seven heavens and of the earth, the like of them. [His] command descends among them so you may know that Allah is over all things competent and that Allah has encompassed all things in knowledge.


66. At-Tahrim (Banning, Prohibition) Intro

66. At-Tahrim (Banning, Prohibition)

Maududi's Introduction

Name

The Surah derived its name from the words lima tuharrimu of the very first verse. This too is not a title of its subject matter, but the name implies that it is the Surah in which the incident of tahrim (prohibition, forbiddance) has been mentioned.

Period of Revelation

In connection with the incident of tahrim referred to in this Surah, the traditions of the Hadith mention two ladies who were among the wives of the Holy Prophet (upon whom be peace) at that time Hadrat Safiyyah and Hadrat Mariyah Qibtiyyah. The former (i. e. Hadrat Safiyyah) was taken to wife by the Holy Prophet after the conquest of Khaiber, and Khaiber was conquered, as has been unanimously reported, in A. H. 7. The other lady, Hadrat Mariyah, had been presented to the Holy Prophet by Muqawqis, the ruler of Egypt, in A. H. 7 and she had borne him his son, Ibrahim, in Dhil-Hijjah, A. H. 8.These historical events almost precisely determine that this Surah was sent down some time during A.H. 7 or A. H 8.

Theme and Topics

This is a very important Surah in which light has been thrown on some questions of grave significance with reference to some incidents concerning the wives of the Holy Prophet (upon whom be Allah's peace).

First, that the powers to prescribe the bounds of the lawful and the unlawful, the permissible and the forbidden, are entirely and absolutely in the hand of Allah and nothing has been delegated even to the Prophet of Allah himself, not to speak of any other man. The Prophet as such can declare something lawful or unlawful only if he receives an inspiration from Allah to do so whether that inspiration is embodied in the Qur'an, or imparted to, him secretly. However, even the Prophet is not authorized to declare anything made permissible by Allah unlawful by himself, much less to say of another man.

Second, that in any society the position of a Prophet is very delicate. A minor incident experienced by an ordinary man in his life may not be of any consequence, but it assumes the status of law when experienced by a Prophet. That is why the lives of the Prophets have been kept under close supervision by Allah so that none of their acts, not even a most trivial one, may deviate from Divine Will. Whenever such an act has emanated from a Prophet, it was rectified and rectified immediately so that the Islamic law and its principles should reach the people in their absolute purity not only through the Divine Book but also through the excellent example of the Prophet, and they should include nothing which may be in disagreement with Divine Will,

Thirdly, and this automatically follows from the above mentioned point, that when the Holy Prophet (upon whom be peace) was checked on a minor thing, which was not only corrected but also recorded, it gives us complete satisfaction that whatever actions and commands and instructions we now find in the pure life of the Holy Prophet concerning which there is nothing on record in the nature of criticism or correction from Allah, they are wholly based on truth, are in complete conformity with Divine Will and we can draw guidance from them with full confidence and peace of mind.

The fourth thing that we learn from this discourse is that about the Holy Messenger himself, whose reverence and respect Allah Himself has enjoined as a necessary part of the Faith of His servants, it has been stated in this Surah that once during his sacred life he made a thing declared lawful by Allah unlawful for himself only to please his wives; then Allah has severely reproved for their errors those very wives of the Holy Prophet, whom He Himself has declared as mothers of the faithful and worthy of the highest esteem and honor by them. Then, this criticism of the Prophet and the administration of the warning to the wives also has not been made secretly but included in the Book, which the entire Ummah has to read and recite for ever. Obviously, neither the intention of making mention of it in the Book of Allah was, nor it could be, that Allah wanted to degrade His Messenger and the mothers of the faithful in the eyes of the believers; and this also is obvious that no Muslim has lost respect for them, in his heart after reading this Surah of the Qur'an. Now, there cannot be any other reason of mentioning this thing in the Qur'an than that Allah wants to acquaint the believers with the correct manner of reverence for their great personalities. The Prophet is a Prophet, not God, that he may commit no error. Respect of the Prophet has not been enjoined because he is infallible, but because he is a perfect representative of Divine Will, and Allah has not permitted any of his errors to pass by unnoticed. This gives us the satisfaction that the noble pattern of life left by the Prophet wholly and fully represents the will of Allah. Likewise, the Companions of the holy wives of the Prophet, were human, not angels or super men. They could commit mistakes. Whatever ranks they achieved became possible only because the guidance given by Allah and the training imparted by Allah's Messenger had moulded them into the finest models. Whatever esteem and reverence they deserve is on this very basis and not on the presumption that they were infallible. For this reason, whenever in the sacred lifetime of the Prophet (upon him be peace) the Companions or holy wives happened to commit an error due to human weakness, they were checked. Some of their errors were corrected by the Holy Prophet, as has been mentioned at many places in the Hadith; some other errors were mentioned in the Qur'an and Allah Himself corrected them so that the Muslims might not form any exaggerated notion of the respect and reverence of their elders and great men, which might raise them from humanity to the position of gods and goddesses. If one studies the Quran carefully, one will see instances of this one after the other. In Surah Al-Imran, in connection with the Battle of Uhud, the Companions have been addressed and told:

"Allah did fulfill His promise (of help) to you : in the initial stage of the battle, it was you who were killing them by Allah's leave until you lost heart and disputed about your duty and disobeyed your leader, when Allah showed you what (the spoils) you coveted for there were among you sortie who hankered after the life of this world, and others: who cherished the life after death. Then Allah caused your retreat before the disbelievers in order to test you, but the fact is that even then Allah pardoned you, for Allah is very gracious to the believers." (v. 152).

In surah An-Nur, in connection with the Slander against Hadrat Aisha, the Companions were told,

"When you heard of it, why did not the believing men and the believing women have a good opinion of themselves, and why did they not say: this is a manifest slander?......Were it not for Allah's grace and mercy towards you in this world and in the Hereafter, a painful scourge would have visited you because of the slander. (Just consider) when you passed this lie on from one tongue to the other and uttered with your mouths that of which you had no knowledge. You took it as a trifling matter whereas it was a grave offense in the sight of Allah. Why did you not, as soon as you heard of it, say 'It is not proper for us to utter such a thing? Glory be to Allah! This is a great slander'."Allah admonishes you that in future you should never repeat anything like this, if you are true believers." (vv. 12-I7).

In surah Al-Ahzab, the holy wives have been addressed thus: "O Prophet, say to your wives If you seek the world and its adornments, come, I shall give you of these and send you off in a good way. But if you seek Allah and His Messenger and the abode of the Hereafter, you should rest assured that Allah has prepared a great reward for those of you, who do good." (vv. 28-29).

In Surah Jumu'ah about the Companions it was said:

"And when they saw some merchandise and amusement they broke off to it and left you (O Prophet) standing (in the course of the Sermon). Say to them : that which is with Allah is far better than amusement and merchandise, and Allah is the best of all providers." (v. 11).

In Surah Al-Mumtahinah, Hadrat Hatib bin Abi Balta'ah, a Companion who had fought at Badr, was severely taken to task because he had sent secret information to the disbelieving Quraish about the Holy Prophet's invasion before the conquest of Makkah.

All these instances are found in the Qur'an itself, in the same Qur'an in which Allah Himself has paid tribute to the Companions and the holy wives for their great merits, and granted them the certificate of His good pleasure, saying: "Allah became well pleased with them and they with Allah." It was this same moderate and balanced teaching of the reverence and esteem of the great men, which saved the Muslims from falling into the pit of man worship in which the Jews and the Christians fell, and it is a result of the same that in the books that the eminent followers of the Sunnah have compiled on the subjects of the Hadith, Commentary of the Qur'an and History, not only have the excellences and great merits of the Companions and holy wives and other illustrious men been mentioned, but also no hesitance has been shown in mentioning the incidents relating to their weaknesses, errors and mistakes, whereas those scholars were more appreciative of the merits and excellences of the great men and understood the bounds and limits of reverence better than those who claim to be the upholders of reverence for the elders today.

The fifth thing that has been explicitly mentioned in this Surah is that Allah's Religion is absolutely fair and just. It has for every person just that of which he becomes worthy on the basis of his faith and works. No relationship or connection even with the most righteous person can be beneficial for him in any way and no relationship or connection with the most evil and wicked person can be harmful for him in any way. In this connection three kinds of women have been cited as examples before the holy wives in particular. One example is of the wives of the Prophets Noah and Lot, who, if they had believed and cooperated with their illustrious husbands, would have occupied the same rank and position in the Muslim community. which is enjoyed by the wives of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). But since they were disbelievers, their being the wives of the Prophets did not help them and they fell into Hell. The second example is of the wife of Pharaoh, who in spite of being the wife of a staunch enemy of God believed and chose a path of action separate from that followed by the Pharaoh's people, and her being the wife of a staunch disbeliever did not cause her any harm, and Allah made her worthy of Paradise. The third example is of Hadrat Maryam (Mary) (peace be upon her), who attained to the high rank because she submitted to the severe test to which Allah had decided to put her. Apart from Mary no other chaste and righteous girl in the world ever has been put to such a hard test that in spite of being unmarried, she might have been made pregnant miraculously by Allah's command and informed what service her Lord willed to take from her. When Hadrat Maryam accepted this decision, and agreed to bear, like a true believer, everything that she inevitably had to bear in order to fulfill Allah's will, then did Allah exalt her to the noble rank of Sayyidatu an-nisa' fil- Jannah: "Leader of the women in Paradise" (Musnad Ahmad).

Besides, another truth that we learn from this Surah is that the Holy Prophet (upon whom be peace) did not receive from Allah only that knowledge which is included and recorded in the Qur'an, but he was given information about other things also by revelation, which has not been recorded in the Qur'an. Its clear proof is verse 3 of this Surah. In it we are told that the Holy Prophet (upon whom be peace) confided a secret to one of his wives, and she told it to another. Allah informed the Holy Prophet of this secret. Then, when the Holy Prophet warned his particular wife on the mistake of disclosure and she said:"Who has informed you of this mistake of mine7" he replied: "I have been informed of it by Him Who knows everything and is All Aware." Now, the question is where in the Qur'an is the verse in which Allah has said "O Prophet, the secret that you had confided to one of your wives, has been disclosed by her to another person, or to so and so?If there is no such verse in the Qur'an, and obviously there is none, this is an express proof of the fact that revelation descended on the Holy Prophet besides the Qur'an as well. This refutes the claim of the deniers of Hadith, who allege that nothing was sent down to the Holy Prophet (upon whom be peace) apart from the Qur'an.


66. At-Tahrim (66 : 1)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 1
Translation
O Prophet, why do you prohibit [yourself from] what Allah has made lawful for you, seeking the approval of your wives? And Allah is Forgiving and Merciful.


66. At-Tahrim (66 : 2)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 2
Translation
Allah has already ordained for you [Muslims] the dissolution of your oaths. And Allah is your protector, and He is the Knowing, the Wise.


66. At-Tahrim (66 : 3)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 3
Translation
And [remember] when the Prophet confided to one of his wives a statement; and when she informed [another] of it and Allah showed it to him, he made known part of it and ignored a part. And when he informed her about it, she said, "Who told you this?" He said, "I was informed by the Knowing, the Acquainted."


66. At-Tahrim (66 : 4)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 4
Translation
If you two [wives] repent to Allah , [it is best], for your hearts have deviated. But if you cooperate against him - then indeed Allah is his protector, and Gabriel and the righteous of the believers and the angels, moreover, are [his] assistants.


66. At-Tahrim (66 : 5)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 5
Translation
Perhaps his Lord, if he divorced you [all], would substitute for him wives better than you - submitting [to Allah ], believing, devoutly obedient, repentant, worshipping, and traveling - [ones] previously married and virgins.


66. At-Tahrim (66 : 6)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 6
Translation
O you who have believed, protect yourselves and your families from a Fire whose fuel is people and stones, over which are [appointed] angels, harsh and severe; they do not disobey Allah in what He commands them but do what they are commanded.


66. At-Tahrim (66 : 7)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 7
Translation
O you who have disbelieved, make no excuses that Day. You will only be recompensed for what you used to do.


66. At-Tahrim (66 : 8)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 8
Translation
O you who have believed, repent to Allah with sincere repentance. Perhaps your Lord will remove from you your misdeeds and admit you into gardens beneath which rivers flow [on] the Day when Allah will not disgrace the Prophet and those who believed with him. Their light will proceed before them and on their right; they will say, "Our Lord, perfect for us our light and forgive us. Indeed, You are over all things competent."


66. At-Tahrim (66 : 9)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 9
Translation
O Prophet, strive against the disbelievers and the hypocrites and be harsh upon them. And their refuge is Hell, and wretched is the destination.


66. At-Tahrim (66 : 10)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 10
Translation
Allah presents an example of those who disbelieved: the wife of Noah and the wife of Lot. They were under two of Our righteous servants but betrayed them, so those prophets did not avail them from Allah at all, and it was said, "Enter the Fire with those who enter."


66. At-Tahrim (66 : 11)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 11
Translation
And Allah presents an example of those who believed: the wife of Pharaoh, when she said, "My Lord, build for me near You a house in Paradise and save me from Pharaoh and his deeds and save me from the wrongdoing people."


66. At-Tahrim (66 : 12)

66. At-Tahrim (Banning, Prohibition)
 | Surah: 66 Aya: 12
Translation
And [the example of] Mary, the daughter of 'Imran, who guarded her chastity, so We blew into [her garment] through Our angel, and she believed in the words of her Lord and His scriptures and was of the devoutly obedient.


67. Al-Mulk (The Sovereignty, Control) Intro

67. Al-Mulk (The Sovereignty, Control)

Maududi's Introduction

Name

The Surah takes its name al-Mulk from the very first sentence.

Period of Revelation

It could not be known from any authentic tradition when this Surah was revealed, but the subject matter and the style indicate that it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In this surah, on the one hand, the teachings of Islam have been introduced briefly, and, on the other, the people living in heedlessness have been aroused from their slumber in a most effective way. A characteristic of the earliest surahs of the Makkan period is that they present the entire teachings of Islam and the object of the Holy Prophet's mission, not in detail, but briefly, so that they are assimilated by the people easily. Moreover, they are particularly directed to make the people shun heedlessness, to make them think, and to arouse their dormant conscience.

In the first five verses man has been made to realize that the universe in which he lives is a most well organized and fortified Kingdom in which he cannot detect any fault, any weakness or flaw, how ever hard he may try to probe. This Kingdom has been brought from nothing into existence by Allah Almighty Himself and All the powers of controlling, administering and ruling it are also entirely in Allah's hand and His power is infinite. Besides, man has also been told that in this wise system he has not been created without a purpose, but he has been sent here for a test and in this test he can succeed only by his righteous deeds and conduct.

In vv. 6-11, dreadful consequences of disbelief which will appear in the Hereafter have been mentioned, and the people told that Allah, by sending His Prophets, has warned them of these consequences in this very world, as if to say "Now, if you do not believe in what the Prophets say and correct your attitude and behavior accordingly, in the Hereafter you will yourself have to admit that you really deserved the punishment that was being meted out to you."

In vv. 12-l4, the truth that has been impressed on the minds is that the Creator cannot be unaware of His creation, as if to say: "He is aware of each open and hidden secret of yours, even of the innermost ideas of your hearts. Hence, the right basis of morality is that man should avoid evil, fearing the accountability of the unseen God, whether in the world there is a power to take him to task for this or not, and whether in the world there is a possibility of being harmed by such a power or not. Those who adopt such a conduct in the world alone will deserve forgiveness and a rich reward in the Hereafter."

In vv. 15-23, making allusions, one after the other to those common truths of daily occurrence, which man does not regard as worthy of much attention, he has been invited to consider them seriously. It has been said: "Look: the earth on which you move about with full satisfaction and peace of mind, and from which you obtain your sustenance has been subdued for you by Allah; otherwise this earth might at any time start shaking suddenly so as to cause your destruction, or a typhoon might occur, which may annihilate you completely. Look at the birds that fly above you; it is only Allah Who is sustaining them in the air. Look at your own means and resources: if Allah wills to inflict you with a scourge, none can save you from it; and if Allah wills to close the doors of sustenance on you, none can open them for you. These things are there to make you aware of the truth, but you see them like animals, which are unable to draw conclusions from observations, and you do not use your sight, hearing and minds which Allah has bestowed on you as men; that is why you do not see the right way."

In vv. 24-27, it has been said: "You have ultimately to appear before your God in any case. It is not for the Prophet to tell you the exact time and date of the event. His only duty is to warn you beforehand of its inevitable occurrence. Today you do not listen to him and demand that he should cause the event to occur and appear prematurely before you; but when it does occur, and you see it with your own eyes, you will then be astounded. Then, it will be said to you "This is the very thing you were calling to be hastened."

In vv. 28-29 replies have been given to what the disbelievers of Makkah said against the Holy Prophet (upon whom be peace) and his Companions. They cursed the Holy Prophet and prayed for his and the believers destruction. To this it has been said: "Whether those who call you to the right way are destroyed, or shown mercy by Allah, how will their fate change your destiny? You should look after yourselves and consider who would save you if you were overtaken by the scourge of God?You regard those who believe in God and put their trust in Him as the misguided. A time will come when it will become evident as to who was misguided in actual truth.

In conclusion, the people have been asked this question and left to ponder over it "If the water which has come out from the earth at some place in the desert or hill country of Arabia and upon which depends your whole life activity, should sink and vanish underground, who beside Allah can restore to you this life giving water?"


67. Al-Mulk (67 : 1)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 1
Translation
Blessed is He in whose hand is dominion, and He is over all things competent -


67. Al-Mulk (67 : 2)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 2
Translation
[He] who created death and life to test you [as to] which of you is best in deed - and He is the Exalted in Might, the Forgiving -


67. Al-Mulk (67 : 3)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 3
Translation
[And] who created seven heavens in layers. You do not see in the creation of the Most Merciful any inconsistency. So return [your] vision [to the sky]; do you see any breaks?


67. Al-Mulk (67 : 4)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 4
Translation
Then return [your] vision twice again. [Your] vision will return to you humbled while it is fatigued.


67. Al-Mulk (67 : 5)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 5
Translation
And We have certainly beautified the nearest heaven with stars and have made [from] them what is thrown at the devils and have prepared for them the punishment of the Blaze.


67. Al-Mulk (67 : 6)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 6
Translation
And for those who disbelieved in their Lord is the punishment of Hell, and wretched is the destination.


67. Al-Mulk (67 : 7)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 7
Translation
When they are thrown into it, they hear from it a [dreadful] inhaling while it boils up.


67. Al-Mulk (67 : 8)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 8
Translation
It almost bursts with rage. Every time a company is thrown into it, its keepers ask them, "Did there not come to you a warner?"


67. Al-Mulk (67 : 9)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 9
Translation
They will say," Yes, a warner had come to us, but we denied and said, ' Allah has not sent down anything. You are not but in great error.' "


67. Al-Mulk (67 : 10)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 10
Translation
And they will say, "If only we had been listening or reasoning, we would not be among the companions of the Blaze."


67. Al-Mulk (67 : 11)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 11
Translation
And they will admit their sin, so [it is] alienation for the companions of the Blaze.


67. Al-Mulk (67 : 12)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 12
Translation
Indeed, those who fear their Lord unseen will have forgiveness and great reward.


67. Al-Mulk (67 : 13)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 13
Translation
And conceal your speech or publicize it; indeed, He is Knowing of that within the breasts.


67. Al-Mulk (67 : 14)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 14
Translation
Does He who created not know, while He is the Subtle, the Acquainted?


67. Al-Mulk (67 : 15)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 15
Translation
It is He who made the earth tame for you - so walk among its slopes and eat of His provision - and to Him is the resurrection.


67. Al-Mulk (67 : 16)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 16
Translation
Do you feel secure that He who [holds authority] in the heaven would not cause the earth to swallow you and suddenly it would sway?


67. Al-Mulk (67 : 17)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 17
Translation
Or do you feel secure that He who [holds authority] in the heaven would not send against you a storm of stones? Then you would know how [severe] was My warning.


67. Al-Mulk (67 : 18)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 18
Translation
And already had those before them denied, and how [terrible] was My reproach.


67. Al-Mulk (67 : 19)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 19
Translation
Do they not see the birds above them with wings outspread and [sometimes] folded in? None holds them [aloft] except the Most Merciful. Indeed He is, of all things, Seeing.


67. Al-Mulk (67 : 20)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 20
Translation
Or who is it that could be an army for you to aid you other than the Most Merciful? The disbelievers are not but in delusion.


67. Al-Mulk (67 : 21)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 21
Translation
Or who is it that could provide for you if He withheld His provision? But they have persisted in insolence and aversion.


67. Al-Mulk (67 : 22)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 22
Translation
Then is one who walks fallen on his face better guided or one who walks erect on a straight path?


67. Al-Mulk (67 : 23)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 23
Translation
Say, "It is He who has produced you and made for you hearing and vision and hearts; little are you grateful."


67. Al-Mulk (67 : 24)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 24
Translation
Say, " It is He who has multiplied you throughout the earth, and to Him you will be gathered."


67. Al-Mulk (67 : 25)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 25
Translation
And they say, "When is this promise, if you should be truthful?"


67. Al-Mulk (67 : 26)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 26
Translation
Say, "The knowledge is only with Allah , and I am only a clear warner."


67. Al-Mulk (67 : 27)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 27
Translation
But when they see it approaching, the faces of those who disbelieve will be distressed, and it will be said, "This is that for which you used to call."


67. Al-Mulk (67 : 28)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 28
Translation
Say, [O Muhammad], "Have you considered: whether Allah should cause my death and those with me or have mercy upon us, who can protect the disbelievers from a painful punishment?"


67. Al-Mulk (67 : 29)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 29
Translation
Say, "He is the Most Merciful; we have believed in Him, and upon Him we have relied. And you will [come to] know who it is that is in clear error."


67. Al-Mulk (67 : 30)

67. Al-Mulk (The Sovereignty, Control)
 | Surah: 67 Aya: 30
Translation
Say, "Have you considered: if your water was to become sunken [into the earth], then who could bring you flowing water?"


68. Al-Qalam (The Pen) Intro

68. Al-Qalam (The Pen)

Maududi's Introduction

Name

This Surah is called Nun as well as Al-Qalam, the words with which it begins.

Period of Revelation

This too is one of the earliest surahs to be revealed at Makkah, but its subject matter shows that it was sent down at the time when opposition to the Holy Prophet (upon whom be peace) had grown very harsh and tyrannical.

Theme and Subject Matter

It consists of three themes: Replies to the opponents objections, administration of warning and admonition to them, and exhortation to the Holy Prophet (upon whom be peace) to patience and constancy.

At the outset, the Holy Prophet has been addressed, to the effect: "The disbelievers call you a madman whereas the Book that you are presenting and the sublime conduct that you practise, are by themselves sufficient to refute their false accusations. Soon they will see as to who was mad and who was sane; therefore, do not at all yield to the din of opposition being kicked up against you, for all this is actually meant to cow you and make you resort to a compromise with them."

Then, in order to enlighten the common people the character of a prominent man from among the opponents, whom the people of Makkah fully well recognized, has been presented, without naming him:At that time, the Holy Prophet's pure and sublime conduct was before them, and every discerning eye could also see what sort of character and morals were possessed by the chiefs of Makkah, who were leading the opposition against him.

Then, in vv. 17-33, the parable of the owners of a garden has been presented, who after having been blessed by Allah turned ungrateful to Him, and did not heed the admonition of the best man among them when it was given them. Consequently, they were deprived of the blessing and they realized this, when all they had lay devastated. With this parable the people of Makkah have been warned to the effect:"With the appointment of the Holy Prophet (upon whom be peace) to Prophethood, you, O people of Makkah, too, have been put to a test similar to the one to which the owners of the garden had been put. If you do not listen to him, you too will be afflicted with a punishment in the world, and the punishment of the Hereafter is far greater."

Then, in vv. 34-47 continuously, the disbelievers have been admonished, in which the address sometimes turns to them directly and sometimes they are warned through the Holy Prophet (upon whom be peace). A summary of what has been said in this regard, is this: Well being in the Hereafter inevitably belongs to those who spend their lives in the world in full consciousness of God. It is utterly against reason that the obedient servants should meet in the Hereafter the same fate as the guilty. There is absolutely no basis of the disbelievers misunderstanding that God will treat them in the manner they choose for themselves, whereas they have no guarantee for this. Those who are being called upon to bow before God in the world and they refuse to do so, would be unable to prostrate themselves on the Day of Resurrection even if they wanted to do so, and thus would stand disgraced and condemned. Having denied the Qur'an they cannot escape Divine punishment. The rein they are being given, has deluded them. They think that since they are not being punished in spite of their denial, they must be on the right path, whereas they are following the path of ruin. They have no reasonable ground for opposing the Messenger, for he is a preacher without any vested interest: he is not asking any reward of them for himself, and they cannot either make the claim that they know with certainty that he is not a true Messenger, nor that what he says is false.

In conclusion, the Holy Prophet (upon whom be peace) has been exhorted to the effect:"Bear with patience the hardships that you may have to face in the way of preaching the Faith till Allah's judgment arrives, and avoid the impatience which caused suffering and affliction to the Prophet Jonah (peace be on him)."


68. Al-Qalam (68 : 1)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 1
Translation
Nun. By the pen and what they inscribe,


68. Al-Qalam (68 : 2)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 2
Translation
You are not, [O Muhammad], by the favor of your Lord, a madman.


68. Al-Qalam (68 : 3)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 3
Translation
And indeed, for you is a reward uninterrupted.


68. Al-Qalam (68 : 4)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 4
Translation
And indeed, you are of a great moral character.


68. Al-Qalam (68 : 5)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 5
Translation
So you will see and they will see


68. Al-Qalam (68 : 6)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 6
Translation
Which of you is the afflicted [by a devil].


68. Al-Qalam (68 : 7)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 7
Translation
Indeed, your Lord is most knowing of who has gone astray from His way, and He is most knowing of the [rightly] guided.


68. Al-Qalam (68 : 8)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 8
Translation
Then do not obey the deniers.


68. Al-Qalam (68 : 9)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 9
Translation
They wish that you would soften [in your position], so they would soften [toward you].


68. Al-Qalam (68 : 10)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 10
Translation
And do not obey every worthless habitual swearer


68. Al-Qalam (68 : 11)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 11
Translation
[And] scorner, going about with malicious gossip -


68. Al-Qalam (68 : 12)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 12
Translation
A preventer of good, transgressing and sinful,


68. Al-Qalam (68 : 13)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 13
Translation
Cruel, moreover, and an illegitimate pretender.


68. Al-Qalam (68 : 14)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 14
Translation
Because he is a possessor of wealth and children,


68. Al-Qalam (68 : 15)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 15
Translation
When Our verses are recited to him, he says, "Legends of the former peoples."


68. Al-Qalam (68 : 16)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 16
Translation
We will brand him upon the snout.


68. Al-Qalam (68 : 17)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 17
Translation
Indeed, We have tried them as We tried the companions of the garden, when they swore to cut its fruit in the [early] morning


68. Al-Qalam (68 : 18)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 18
Translation
Without making exception.


68. Al-Qalam (68 : 19)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 19
Translation
So there came upon the garden an affliction from your Lord while they were asleep.


68. Al-Qalam (68 : 20)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 20
Translation
And it became as though reaped.


68. Al-Qalam (68 : 21)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 21
Translation
And they called one another at morning,


68. Al-Qalam (68 : 22)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 22
Translation
[Saying], "Go early to your crop if you would cut the fruit."


68. Al-Qalam (68 : 23)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 23
Translation
So they set out, while lowering their voices,


68. Al-Qalam (68 : 24)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 24
Translation
[Saying], "There will surely not enter it today upon you [any] poor person."


68. Al-Qalam (68 : 25)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 25
Translation
And they went early in determination, [assuming themselves] able.


68. Al-Qalam (68 : 26)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 26
Translation
But when they saw it, they said, "Indeed, we are lost;


68. Al-Qalam (68 : 27)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 27
Translation
Rather, we have been deprived."


68. Al-Qalam (68 : 28)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 28
Translation
The most moderate of them said, "Did I not say to you, 'Why do you not exalt [ Allah ]?' "


68. Al-Qalam (68 : 29)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 29
Translation
They said, "Exalted is our Lord! Indeed, we were wrongdoers."


68. Al-Qalam (68 : 30)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 30
Translation
Then they approached one another, blaming each other.


68. Al-Qalam (68 : 31)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 31
Translation
They said, "O woe to us; indeed we were transgressors.


68. Al-Qalam (68 : 32)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 32
Translation
Perhaps our Lord will substitute for us [one] better than it. Indeed, we are toward our Lord desirous."


68. Al-Qalam (68 : 33)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 33
Translation
Such is the punishment [of this world]. And the punishment of the Hereafter is greater, if they only knew.


68. Al-Qalam (68 : 34)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 34
Translation
Indeed, for the righteous with their Lord are the Gardens of Pleasure.


68. Al-Qalam (68 : 35)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 35
Translation
Then will We treat the Muslims like the criminals?


68. Al-Qalam (68 : 36)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 36
Translation
What is [the matter] with you? How do you judge?


68. Al-Qalam (68 : 37)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 37
Translation
Or do you have a scripture in which you learn


68. Al-Qalam (68 : 38)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 38
Translation
That indeed for you is whatever you choose?


68. Al-Qalam (68 : 39)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 39
Translation
Or do you have oaths [binding] upon Us, extending until the Day of Resurrection, that indeed for you is whatever you judge?


68. Al-Qalam (68 : 40)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 40
Translation
Ask them which of them, for that [claim], is responsible.


68. Al-Qalam (68 : 41)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 41
Translation
Or do they have partners? Then let them bring their partners, if they should be truthful.


68. Al-Qalam (68 : 42)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 42
Translation
The Day the shin will be uncovered and they are invited to prostration but the disbelievers will not be able,


68. Al-Qalam (68 : 43)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 43
Translation
Their eyes humbled, humiliation will cover them. And they used to be invited to prostration while they were sound.


68. Al-Qalam (68 : 44)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 44
Translation
So leave Me, [O Muhammad], with [the matter of] whoever denies the Qur'an. We will progressively lead them [to punishment] from where they do not know.


68. Al-Qalam (68 : 45)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 45
Translation
And I will give them time. Indeed, My plan is firm.


68. Al-Qalam (68 : 46)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 46
Translation
Or do you ask of them a payment, so they are by debt burdened down?


68. Al-Qalam (68 : 47)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 47
Translation
Or have they [knowledge of] the unseen, so they write [it] down?


68. Al-Qalam (68 : 48)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 48
Translation
Then be patient for the decision of your Lord, [O Muhammad], and be not like the companion of the fish when he called out while he was distressed.


68. Al-Qalam (68 : 49)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 49
Translation
If not that a favor from his Lord overtook him, he would have been thrown onto the naked shore while he was censured.


68. Al-Qalam (68 : 50)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 50
Translation
And his Lord chose him and made him of the righteous.


68. Al-Qalam (68 : 51)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 51
Translation
And indeed, those who disbelieve would almost make you slip with their eyes when they hear the message, and they say, "Indeed, he is mad."


68. Al-Qalam (68 : 52)

68. Al-Qalam (The Pen)
 | Surah: 68 Aya: 52
Translation
But it is not except a reminder to the worlds.


69. Al-Haaqqa (The Reality) Intro

69. Al-Haaqqa (The Reality)

Maududi's Introduction

Name

The Surah takes its name from the word al-Haaqqah with which it opens.

Period of Revelation

This too is one of the earliest surahs to be revealed at Makkah. Its subject matter shows that it was sent down at the time when opposition to the Holy Prophet (upon whom be peace) had started but had not yet become tyrannical. Musnad Ahmad contains a tradition from Hadrat Umar, saying: "Before embracing Islam one day I came out of my house with a view to causing trouble to the Holy Prophet, but he had entered the Masjid al-Haram before me. When I arrived I found that he was reciting surah Al-Haaqqah in the Prayer. I stood behind him and listened. As he recited the Qur'an I wondered at its literary charm and beauty. Then suddenly an idea came to my mind that he must be a poet as the Quraish alleged. Just at that moment he recited the words: "This is the Word of an honorable Messenger: it is not the word of a poet." I said to myself: Then, he must be a soothsayer, if not a poet. Thereupon be recited the words:"Nor is it the word of a soothsayer: little it is that you reflect. It is a Revelation from the Lord and Sustainer of the worlds. On hearing this Islam entered deep into my heart." This tradition of Hadrat Umar shows that this surah had been sent down long before his acceptance of Islam, for even after this event he did not believe for a long time, and he continued to be influenced in favor of Islam by different incidents from time to time, till at last in the house of his own sister he came by the experience that made him surrender?and submit to the Faith completely. (For details, see introduction to surah Maryam and Introduction to surah Al- Waqiah).

Theme and Subject Matter

The first section (vv. 1-37) is about the Hereafter and the second (vv. 38-52) about the Qur'an's being a revelation from Allah and the Holy Prophet's being a true Messenger of Allah.

The first section opens with the assertion that the coming of the Resurrection and the occurrence of the Hereafter is a truth which has to take place inevitably. Then in vv. 4-12, it has been stated that the communities that denied the Hereafter in the past became worthy of Allah's scourge ultimately. In vv. 13-17 the occurrence of Resurrection has been depicted. In vv. 18-37 the real object for which Allah has destined a second life for mankind after the present worldly life has been enunciated. In it we are told that on that Day all men shall appear in the Court of their Lord, where no secret of theirs shall remain hidden each man's record will be placed in his hand. Those who had spent lives in the world with the realization that one day they would have to render an account of their deeds before their Lord, and who had worked righteously in the world and provided beforehand for their well being in the Hereafter, will rejoice when they see that they have been acquitted and blessed with the eternal bliss of Paradise. On the contrary, those who neither recognized the rights of Allah, nor discharged the rights of men, will have no one to save them from the punishment of Allah, and they will be cast into Hell.

In the second section (vv. 38-52) the disbelievers of Makkah have been addressed and told: "You think this Qur'an is the word of a poet or soothsayer, whereas it is a Revelation sent dawn by Allah, which is being presented by the noble Messengers. The Messenger by himself had no power to increase or decrease a word in it. If he forges something of his own composition into it, We will cut off his neck-vein (or heart- vein). For this is the Truth absolute and pure: and those who give it a lie, will have ultimately to regret and repent.


69. Al-Haaqqa (69 : 1)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 1
Translation
The Inevitable Reality -


69. Al-Haaqqa (69 : 2)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 2
Translation
What is the Inevitable Reality?


69. Al-Haaqqa (69 : 3)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 3
Translation
And what can make you know what is the Inevitable Reality?


69. Al-Haaqqa (69 : 4)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 4
Translation
Thamud and 'Aad denied the Striking Calamity.


69. Al-Haaqqa (69 : 5)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 5
Translation
So as for Thamud, they were destroyed by the overpowering [blast].


69. Al-Haaqqa (69 : 6)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 6
Translation
And as for 'Aad, they were destroyed by a screaming, violent wind


69. Al-Haaqqa (69 : 7)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 7
Translation
Which Allah imposed upon them for seven nights and eight days in succession, so you would see the people therein fallen as if they were hollow trunks of palm trees.


69. Al-Haaqqa (69 : 8)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 8
Translation
Then do you see of them any remains?


69. Al-Haaqqa (69 : 9)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 9
Translation
And there came Pharaoh and those before him and the overturned cities with sin.


69. Al-Haaqqa (69 : 10)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 10
Translation
And they disobeyed the messenger of their Lord, so He seized them with a seizure exceeding [in severity].


69. Al-Haaqqa (69 : 11)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 11
Translation
Indeed, when the water overflowed, We carried your ancestors in the sailing ship


69. Al-Haaqqa (69 : 12)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 12
Translation
That We might make it for you a reminder and [that] a conscious ear would be conscious of it.


69. Al-Haaqqa (69 : 13)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 13
Translation
Then when the Horn is blown with one blast


69. Al-Haaqqa (69 : 14)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 14
Translation
And the earth and the mountains are lifted and leveled with one blow -


69. Al-Haaqqa (69 : 15)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 15
Translation
Then on that Day, the Resurrection will occur,


69. Al-Haaqqa (69 : 16)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 16
Translation
And the heaven will split [open], for that Day it is infirm.


69. Al-Haaqqa (69 : 17)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 17
Translation
And the angels are at its edges. And there will bear the Throne of your Lord above them, that Day, eight [of them].


69. Al-Haaqqa (69 : 18)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 18
Translation
That Day, you will be exhibited [for judgement]; not hidden among you is anything concealed.


69. Al-Haaqqa (69 : 19)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 19
Translation
So as for he who is given his record in his right hand, he will say, "Here, read my record!


69. Al-Haaqqa (69 : 20)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 20
Translation
Indeed, I was certain that I would be meeting my account."


69. Al-Haaqqa (69 : 21)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 21
Translation
So he will be in a pleasant life -


69. Al-Haaqqa (69 : 22)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 22
Translation
In an elevated garden,


69. Al-Haaqqa (69 : 23)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 23
Translation
Its [fruit] to be picked hanging near.


69. Al-Haaqqa (69 : 24)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 24
Translation
[They will be told], "Eat and drink in satisfaction for what you put forth in the days past."


69. Al-Haaqqa (69 : 25)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 25
Translation
But as for he who is given his record in his left hand, he will say, "Oh, I wish I had not been given my record


69. Al-Haaqqa (69 : 26)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 26
Translation
And had not known what is my account.


69. Al-Haaqqa (69 : 27)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 27
Translation
I wish my death had been the decisive one.


69. Al-Haaqqa (69 : 28)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 28
Translation
My wealth has not availed me.


69. Al-Haaqqa (69 : 29)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 29
Translation
Gone from me is my authority."


69. Al-Haaqqa (69 : 30)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 30
Translation
[ Allah will say], "Seize him and shackle him.


69. Al-Haaqqa (69 : 31)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 31
Translation
Then into Hellfire drive him.


69. Al-Haaqqa (69 : 32)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 32
Translation
Then into a chain whose length is seventy cubits insert him."


69. Al-Haaqqa (69 : 33)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 33
Translation
Indeed, he did not used to believe in Allah , the Most Great,


69. Al-Haaqqa (69 : 34)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 34
Translation
Nor did he encourage the feeding of the poor.


69. Al-Haaqqa (69 : 35)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 35
Translation
So there is not for him here this Day any devoted friend


69. Al-Haaqqa (69 : 36)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 36
Translation
Nor any food except from the discharge of wounds;


69. Al-Haaqqa (69 : 37)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 37
Translation
None will eat it except the sinners.


69. Al-Haaqqa (69 : 38)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 38
Translation
So I swear by what you see


69. Al-Haaqqa (69 : 39)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 39
Translation
And what you do not see


69. Al-Haaqqa (69 : 40)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 40
Translation
[That] indeed, the Qur'an is the word of a noble Messenger.


69. Al-Haaqqa (69 : 41)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 41
Translation
And it is not the word of a poet; little do you believe.


69. Al-Haaqqa (69 : 42)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 42
Translation
Nor the word of a soothsayer; little do you remember.


69. Al-Haaqqa (69 : 43)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 43
Translation
[It is] a revelation from the Lord of the worlds.


69. Al-Haaqqa (69 : 44)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 44
Translation
And if Muhammad had made up about Us some [false] sayings,


69. Al-Haaqqa (69 : 45)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 45
Translation
We would have seized him by the right hand;


69. Al-Haaqqa (69 : 46)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 46
Translation
Then We would have cut from him the aorta.


69. Al-Haaqqa (69 : 47)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 47
Translation
And there is no one of you who could prevent [Us] from him.


69. Al-Haaqqa (69 : 48)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 48
Translation
And indeed, the Qur'an is a reminder for the righteous.


69. Al-Haaqqa (69 : 49)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 49
Translation
And indeed, We know that among you are deniers.


69. Al-Haaqqa (69 : 50)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 50
Translation
And indeed, it will be [a cause of] regret upon the disbelievers.


69. Al-Haaqqa (69 : 51)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 51
Translation
And indeed, it is the truth of certainty.


69. Al-Haaqqa (69 : 52)

69. Al-Haaqqa (The Reality)
 | Surah: 69 Aya: 52
Translation
So exalt the name of your Lord, the Most Great.


70. Al-Maarij (The Ascending Stairways) Intro

70. Al-Maarij (The Ascending Stairways)

Maududi's Introduction

Name

The Surah takes its name from the word dhil Ma'arij in verse 3.

Period of Revelation

The subject matter bears evidence that this Surah too was sent down in conditions closely resembling those under which Surah Al Haaqqah was sent down.

Theme and Subject Matter

It admonishes and gives warning to the disbelievers who made fun of the news about Resurrection and the Hereafter, and Hell and Heaven, and challenged the Holy Prophet (upon whom be peace) to cause Resurrection with which he threatened them to take place if what he said was true and they had become worthy of the punishment in Hell by denying it. The whole Surah is meant to answer this denial.

The Surah opens with words to the effect:"A demander has demanded a torment, the torment which must befall the deniers; and when it takes place, there will be none to prevent it, but it will take place at its own appointed time. Allah has His own way of doing things, but He is not unjust. Therefore, have patience, O Prophet, at what they say. They think it is far off, but We see it as near at hand."

Then it is said:"Resurrection, which they desire to be hastened out of jest and fun, is terrible, and when it comes, it will cause great distress to the culprits. At that time they will even be prepared to give away their wives and children and their nearest kinsfolk in ransom to escape the punishment, but they will not be able to escape it.

Then the people have been warned to the effect; "On that Day the destinies of men will be decided strictly on the basis of their belief and their conduct. Those who turn away from the Truth in the world and amass wealth and withhold it from the needy, will be doomed to Hell; and those who fear the punishment of God here, believe in the Hereafter, keep up the Prayer, discharge the rights of the needy out of their wealth, strictly avoid immoral and wicked deeds, practise honesty in all their dealings, fulfill their pledges and trust and bear true witness, will have a place of honor in Paradise"

In conclusion, the disbelievers of Makkah who rushed in upon the Holy Prophet (upon whom be peace) from every side as soon as they saw him, in order to make fun of him, have been warned to the effect: "If you do not believe, Allah will replace you by other people who will be better than you", and the Holy Prophet (upon whom be peace) has been consoled, so as to say: "Do not take to heart their mockery and jesting; leave them to indulge in their idle talk and foolish conduct if they are bent upon experiencing the disgrace and humiliation of the Resurrection; they will themselves see their evil end."'


70. Al-Maarij (70 : 1)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 1
Translation
A supplicant asked for a punishment bound to happen


70. Al-Maarij (70 : 2)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 2
Translation
To the disbelievers; of it there is no preventer.


70. Al-Maarij (70 : 3)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 3
Translation
[It is] from Allah , owner of the ways of ascent.


70. Al-Maarij (70 : 4)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 4
Translation
The angels and the Spirit will ascend to Him during a Day the extent of which is fifty thousand years.


70. Al-Maarij (70 : 5)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 5
Translation
So be patient with gracious patience.


70. Al-Maarij (70 : 6)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 6
Translation
Indeed, they see it [as] distant,


70. Al-Maarij (70 : 7)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 7
Translation
But We see it [as] near.


70. Al-Maarij (70 : 8)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 8
Translation
On the Day the sky will be like murky oil,


70. Al-Maarij (70 : 9)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 9
Translation
And the mountains will be like wool,


70. Al-Maarij (70 : 10)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 10
Translation
And no friend will ask [anything of] a friend,


70. Al-Maarij (70 : 11)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 11
Translation
They will be shown each other. The criminal will wish that he could be ransomed from the punishment of that Day by his children


70. Al-Maarij (70 : 12)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 12
Translation
And his wife and his brother


70. Al-Maarij (70 : 13)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 13
Translation
And his nearest kindred who shelter him


70. Al-Maarij (70 : 14)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 14
Translation
And whoever is on earth entirely [so] then it could save him.


70. Al-Maarij (70 : 15)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 15
Translation
No! Indeed, it is the Flame [of Hell],


70. Al-Maarij (70 : 16)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 16
Translation
A remover of exteriors.


70. Al-Maarij (70 : 17)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 17
Translation
It invites he who turned his back [on truth] and went away [from obedience]


70. Al-Maarij (70 : 18)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 18
Translation
And collected [wealth] and hoarded.


70. Al-Maarij (70 : 19)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 19
Translation
Indeed, mankind was created anxious:


70. Al-Maarij (70 : 20)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 20
Translation
When evil touches him, impatient,


70. Al-Maarij (70 : 21)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 21
Translation
And when good touches him, withholding [of it],


70. Al-Maarij (70 : 22)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 22
Translation
Except the observers of prayer -


70. Al-Maarij (70 : 23)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 23
Translation
Those who are constant in their prayer


70. Al-Maarij (70 : 24)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 24
Translation
And those within whose wealth is a known right


70. Al-Maarij (70 : 25)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 25
Translation
For the petitioner and the deprived -


70. Al-Maarij (70 : 26)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 26
Translation
And those who believe in the Day of Recompense


70. Al-Maarij (70 : 27)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 27
Translation
And those who are fearful of the punishment of their Lord -


70. Al-Maarij (70 : 28)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 28
Translation
Indeed, the punishment of their Lord is not that from which one is safe -


70. Al-Maarij (70 : 29)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 29
Translation
And those who guard their private parts


70. Al-Maarij (70 : 30)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 30
Translation
Except from their wives or those their right hands possess, for indeed, they are not to be blamed -


70. Al-Maarij (70 : 31)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 31
Translation
But whoever seeks beyond that, then they are the transgressors -


70. Al-Maarij (70 : 32)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 32
Translation
And those who are to their trusts and promises attentive


70. Al-Maarij (70 : 33)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 33
Translation
And those who are in their testimonies upright


70. Al-Maarij (70 : 34)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 34
Translation
And those who [carefully] maintain their prayer:


70. Al-Maarij (70 : 35)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 35
Translation
They will be in gardens, honored.


70. Al-Maarij (70 : 36)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 36
Translation
So what is [the matter] with those who disbelieve, hastening [from] before you, [O Muhammad],


70. Al-Maarij (70 : 37)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 37
Translation
[To sit] on [your] right and [your] left in separate groups?


70. Al-Maarij (70 : 38)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 38
Translation
Does every person among them aspire to enter a garden of pleasure?


70. Al-Maarij (70 : 39)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 39
Translation
No! Indeed, We have created them from that which they know.


70. Al-Maarij (70 : 40)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 40
Translation
So I swear by the Lord of [all] risings and settings that indeed We are able


70. Al-Maarij (70 : 41)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 41
Translation
To replace them with better than them; and We are not to be outdone.


70. Al-Maarij (70 : 42)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 42
Translation
So leave them to converse vainly and amuse themselves until they meet their Day which they are promised -


70. Al-Maarij (70 : 43)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 43
Translation
The Day they will emerge from the graves rapidly as if they were, toward an erected idol, hastening.


70. Al-Maarij (70 : 44)

70. Al-Maarij (The Ascending Stairways)
 | Surah: 70 Aya: 44
Translation
Their eyes humbled, humiliation will cover them. That is the Day which they had been promised.


71. Nooh (Nooh) Intro

71. Nooh (Nooh)

Maududi's Introduction

Name

"Nuh" is the name of this Surah as well as the title of its subject matter, for in it, from beginning to the end, the story of the Prophet Noah has been related.

Period of Revelation

This also is one of the earliest Surahs to be revealed at Makkah, but the internal evidence of its subject matter shows that it was sent down in the period when opposition to the Holy Prophet's message of Islam by the disbelievers of Makkah had grown very strong and active.

Theme and Subject

In this surah the story of the Prophet Noah has not been related only for the sake of story telling, but its object is to warn the disbelievers of Makkah, so as to say:"You, O people of Makkah, are adopting towards Muhammad (upon whom be Allah's peace and blessings) the same attitude as the people of the Prophet Noah had adopted towards him; if you do not change this attitude, you too would meet with the same end." This had not been said in so many words anywhere in the Surah, but in the background of the conditions under which this story was narrated to the people of Makkah, this subject itself became obvious.

Vv. 2-4 briefly explain how he began his mission and what he preached.

Then after suffering hardships and troubles in the way of preaching his mission for ages the report that he made to his Lord has been given in vv. 5-20. In it he states how he had been trying to bring his people to the right path and how his people had stubbornly opposed him.

After this, the Prophet Noah's final submission has been recorded in vv. 21-24, in which he prays to his Lord, saying: "These people have rejected my invitation: they are blindly following their chiefs, who have devised a tremendous plot of deceit and cunning. Time now has come when these people should be deprived of every grace to accept guidance." This was not an expression of impatience by the Prophet Noah, but when after having preached his message under extremely trying circumstances for centuries be became utterly disappointed with his people, he formed the opinion that no chance whatever was left of their coming to the right path. His this opinion fully conformed to Allah's own decision. Thus, in the next verse (25), it has been said: "The torment of Allah descended on those people because of their misdeeds."

In the concluding verse, the Prophet Noah's supplication that he made to his Lord, right at the time the torment descended, has been recorded. In it he prays for his own and for all the believers' forgiveness, and makes a submission to Allah to the effect: "Do not leave any of the disbelievers alive on the earth, for they have become utterly devoid of every good: they will not beget any but disbelieving and wicked descendents."

While studying this Surah one should keep in view the details of the Prophet Noah's story which have been given in the Qur'an above. For this see Al-Araf: 59-64 Yunus: 71,73, Hud: 25-49, Al-Mu'minun: 23-31, Ash- Shua'ra: 105-122, Al-Ankabut: 14,15, As-Saaffat: 75-82, Al-Qamar: 9-16.


71. Nooh (71 : 1)

71. Nooh (Nooh)
 | Surah: 71 Aya: 1
Translation
Indeed, We sent Noah to his people, [saying], "Warn your people before there comes to them a painful punishment."


71. Nooh (71 : 2)

71. Nooh (Nooh)
 | Surah: 71 Aya: 2
Translation
He said, "O my people, indeed I am to you a clear warner,


71. Nooh (71 : 3)

71. Nooh (Nooh)
 | Surah: 71 Aya: 3
Translation
[Saying], 'Worship Allah , fear Him and obey me.


71. Nooh (71 : 4)

71. Nooh (Nooh)
 | Surah: 71 Aya: 4
Translation
Allah will forgive you of your sins and delay you for a specified term. Indeed, the time [set by] Allah , when it comes, will not be delayed, if you only knew.' "


71. Nooh (71 : 5)

71. Nooh (Nooh)
 | Surah: 71 Aya: 5
Translation
He said, "My Lord, indeed I invited my people [to truth] night and day.


71. Nooh (71 : 6)

71. Nooh (Nooh)
 | Surah: 71 Aya: 6
Translation
But my invitation increased them not except in flight.


71. Nooh (71 : 7)

71. Nooh (Nooh)
 | Surah: 71 Aya: 7
Translation
And indeed, every time I invited them that You may forgive them, they put their fingers in their ears, covered themselves with their garments, persisted, and were arrogant with [great] arrogance.


71. Nooh (71 : 8)

71. Nooh (Nooh)
 | Surah: 71 Aya: 8
Translation
Then I invited them publicly.


71. Nooh (71 : 9)

71. Nooh (Nooh)
 | Surah: 71 Aya: 9
Translation
Then I announced to them and [also] confided to them secretly


71. Nooh (71 : 10)

71. Nooh (Nooh)
 | Surah: 71 Aya: 10
Translation
And said, 'Ask forgiveness of your Lord. Indeed, He is ever a Perpetual Forgiver.


71. Nooh (71 : 11)

71. Nooh (Nooh)
 | Surah: 71 Aya: 11
Translation
He will send [rain from] the sky upon you in [continuing] showers


71. Nooh (71 : 12)

71. Nooh (Nooh)
 | Surah: 71 Aya: 12
Translation
And give you increase in wealth and children and provide for you gardens and provide for you rivers.


71. Nooh (71 : 13)

71. Nooh (Nooh)
 | Surah: 71 Aya: 13
Translation
What is [the matter] with you that you do not attribute to Allah [due] grandeur


71. Nooh (71 : 14)

71. Nooh (Nooh)
 | Surah: 71 Aya: 14
Translation
While He has created you in stages?


71. Nooh (71 : 15)

71. Nooh (Nooh)
 | Surah: 71 Aya: 15
Translation
Do you not consider how Allah has created seven heavens in layers


71. Nooh (71 : 16)

71. Nooh (Nooh)
 | Surah: 71 Aya: 16
Translation
And made the moon therein a [reflected] light and made the sun a burning lamp?


71. Nooh (71 : 17)

71. Nooh (Nooh)
 | Surah: 71 Aya: 17
Translation
And Allah has caused you to grow from the earth a [progressive] growth.


71. Nooh (71 : 18)

71. Nooh (Nooh)
 | Surah: 71 Aya: 18
Translation
Then He will return you into it and extract you [another] extraction.


71. Nooh (71 : 19)

71. Nooh (Nooh)
 | Surah: 71 Aya: 19
Translation
And Allah has made for you the earth an expanse


71. Nooh (71 : 20)

71. Nooh (Nooh)
 | Surah: 71 Aya: 20
Translation
That you may follow therein roads of passage.' "


71. Nooh (71 : 21)

71. Nooh (Nooh)
 | Surah: 71 Aya: 21
Translation
Noah said, "My Lord, indeed they have disobeyed me and followed him whose wealth and children will not increase him except in loss.


71. Nooh (71 : 22)

71. Nooh (Nooh)
 | Surah: 71 Aya: 22
Translation
And they conspired an immense conspiracy.


71. Nooh (71 : 23)

71. Nooh (Nooh)
 | Surah: 71 Aya: 23
Translation
And said, 'Never leave your gods and never leave Wadd or Suwa' or Yaghuth and Ya'uq and Nasr.


71. Nooh (71 : 24)

71. Nooh (Nooh)
 | Surah: 71 Aya: 24
Translation
And already they have misled many. And, [my Lord], do not increase the wrongdoers except in error."


71. Nooh (71 : 25)

71. Nooh (Nooh)
 | Surah: 71 Aya: 25
Translation
Because of their sins they were drowned and put into the Fire, and they found not for themselves besides Allah [any] helpers.


71. Nooh (71 : 26)

71. Nooh (Nooh)
 | Surah: 71 Aya: 26
Translation
And Noah said, "My Lord, do not leave upon the earth from among the disbelievers an inhabitant.


71. Nooh (71 : 27)

71. Nooh (Nooh)
 | Surah: 71 Aya: 27
Translation
Indeed, if You leave them, they will mislead Your servants and not beget except [every] wicked one and [confirmed] disbeliever.


71. Nooh (71 : 28)

71. Nooh (Nooh)
 | Surah: 71 Aya: 28
Translation
My Lord, forgive me and my parents and whoever enters my house a believer and the believing men and believing women. And do not increase the wrongdoers except in destruction."


72. Al-Jinn (The Jinn) Intro

72. Al-Jinn (The Jinn)

Maududi's Introduction

Name

"Al-Jinn" is the name of this Surah as well as the title of its subject matter, for in it the event of the Jinn's hearing the Qur'an and returning to their people to preach Islam to them, has been related in detail.

Period o� Revelation

According to a tradition related in Bukhari and Muslim, on the authority of Hadrat Abdullah bin Abbas, once the Holy Prophet (upon whom be peace) was going to Visit the Fair of Ukaz with some of his Companions, On the way be led the Fajr Prayer at Nakhlah. At that time a company of the jinn happened to pass that way. When they heard the Quran being recited, they tarried and listened to it attentively. This very event has been described in this Surah.

Most of the commentators, on the basis of this tradition, believe that this relates to the Holy Prophet's well known journey to Taif, which had taken place three years before the Hijrah in the 10th year of the Prophethood. But this is not correct for several reasons. The jinn's hearing the Qur'an during the journey to Taif has been related in Al-Ahqaf 29-32. A cursory reading of those verses shows that the jinn who had believed after hearing the Qur'an on that occasion were already believers in the Prophet Moses and the previous scriptures. On the contrary, vv. 2- 7 of this surah clearly show that the jinn who heard the Qur'an on this occasion were polytheists and deniers of the Hereafter and Prophethood. Then, it is confirmed historically that in his journey to Taif none accompanied the Holy Prophet except Hadrat Zaid bin Harithah. On the contrary, concerning this journey Ibn Abbas says that the Holy Prophet (upon whom be peace) was accompanied by some of his Companions. Furthermore, the traditions also agree that in that journey the jinn heard the Qur'an when the Holy Prophet had stopped at Nakhlah on his return journey from Taif to Makkah, and in this journey, according to the traditions of Ibn Abbas, the event of the jinn's hearing the Qur'an occurred when the Holy Prophet was going to Ukaz from Makkah. Therefore, in view of these reasons what seems to be correct is that in Surah Al-Ahqaf and Surah Al Jinn, one and the same event has not been narrated, but these were two separate events, which took place during two separate journeys.

As far as Surah Al-Ahqaf is concerned, it is agreed that the event mentioned in it occurred on the return journey from Taif in the 10th year of Prophethood. As for the question, when this second event took place, its answer is not given by the tradition of Ibn Abbas, nor any other historical tradition shows as to when the Holy Prophet had gone to the Fair of Ukaz along with some of his Companions. However, a little consideration of vv 8-10 of this surah shows that this could only be an event of the earliest stage of Prophethood. In these verses it has been stated that before the appointment of the Holy Prophet (upon whom be peace) to Divine Mission the jinn used to have one or another opportunity to eavesdrop in the heavens in order to hear news of the unseen, but after it they suddenly found that angels had been set as guards and meteorites were being shot on every side so that they could find no place of safety from where they could hear the secret news. Thereupon they had set about searching for the unusual thing that had occurred on the earth, or was going to occur, because of which the security measures had been tightened up. Probably since then many companies of the jinn must have been moving about in search of the unusual occurrence and one of them after having heard the Qur'an from the Holy Prophet (upon whom be peace) must have formed the opinion that that was the very thing for the sake of which all the gates of the heavens had been shut against the jinn.

Reality of Jinn

Before one starts the study of this Surah one must clearly know what is the reality of the jinn so as to avoid any possible mental confusion. Many people of the modern times are involved in the misunderstanding that the jinn are not real, but only a figment of the ancient superstition and myths. They have not formed this opinion on the basis that they have known all the realities and truths about the universe and have thus discovered that the jinn do not exist. They cannot claim to possess any such knowledge either. But they have assumed without reason and proof that nothing exists in the universe except what they can see, whereas the sphere of human perceptions as against the vastness of this great universe is not even comparable to a drop of water as against the ocean. Here, the person who thinks that what he does not perceive, does not exist, and what exists must necessarily be perceived, in fact, provides a proof of the narrowness of his own mind. With this mode of thought, not to speak of the jinn, man cannot even accept and acknowledge any reality, which he cannot directly experience and observe, and he cannot even admit the existence of God, to say nothing of admitting any other unseen reality.

Those of the Muslims who have been influenced by modernism, but cannot deny the Qur'an either, have given strange interpretations of the clear statements of the Qur'an about the jinn, Iblis and Satan. They say that this does not refer to any hidden creation, which may have its own independent existence, but it sometimes implies man's own animal forces, which have been called Satan, and sometimes it implies savage and wild mountain tribes, and sometimes the people who used to listen to the Qur'an secretly. But the statements of the Qur'an in this regard are so clear and explicit that these interpretations bear no relevance to them whatever.

The Qur'an frequently mentions the jinn and the men in a manner as to indicate that they are two separate creations. For this, see Al Araf: 38, Hind : 119, Ha Mim As-Sajdah: 25,29, Ahqaf: 18, Adh Dhariyat: 56, and the entire surah Ar-Rahman, which bears such clear evidence as to leave no room to regard the jinn as a human species.

In Surah Al-Araf: 12, Al Hijr : 26-27 and Ar-Rahman : 14-19, it has been expressly stated that man was created out of clay and jinn out of fire.

In Surah Al Hijr: 27, it has been said that the jinn had been created before man. The same thing is testified by the story of Adam and Iblis, which has been told at seven different places in the Qur'an, and at every place it confirms that Iblis was already there at the creation of man. Moreover, in surah Al-Kahf: 50, it has been stated that Iblis belonged to the jinn.

In surah Al-Araf: 27, it has been stated in clear words that the jinn see the human beings but the human beings do not see them.

In surah Al-Hijr: 16-l8, surah As- Saaffat: 6-10 and surah Al-Mulk: 5, it has been said that although the jinn can ascend to the heavens, they cannot exceed a certain limit; if they try to ascend beyond that limit and try to hear what goes on in the heavens, they are not allowed to do so, and if they try to eavesdrop they are driven away by meteorites. By this the belief of the polytheistic Arabs that the jinn possess the knowledge of the unseen, or have access to Divine secrets, has been refuted. The same error has a]so been refuted in Saba: 14.

Al-Baqarah: 30-34 and Al- Kahf: 50 show that Allah has entrusted man with the vicegerency of the earth and the men are superior to the jinn. Although the jinn also have been given certain extraordinary powers and abilities an example of which is found in An-Naml 39, yet the animals likewise have been given some powers greater than man, but these are no argument that the animals are superior to man.

The Qur'an also explains that the jinn, like men, are a creation possessed of power and authority, and they, just like them, can choose between obedience and disobedience, faith and disbelief. This is confirmed by the story of Satan and the event of the jinn affirming the faith as found in Surahs Al-Ahqaf and Al-Jinn.

At scores of places in the Qur'an, it has also been stated that Iblis at the very creation of Adam had resolved to misguide mankind, and since then the Satanic jinn have been persistently trying to mislead man, but they do not have the power to overwhelm him and make him do something forcibly. However, they inspire him with evil suggestions, beguile him and make evil seem good to him. For this, see An-Nisa 117- 120, Al-Araf: 11-17, Ibrahim: 22, Al-Hijr: 30-42, An-Nahl 98-100, Bani Israil 61-65.

The Qur'an also tells us that in the pre Islamic ignorance the polytheistic Arabs regarded the jinn as associates of God, worshiped them and thought they were descended from God. For this, see A1-An'am: 100, Saba : 40-41, As Saffat: 158.

From these details, it becomes abundantly clear that the jinn have their own objective existence and are a concealed creation of an entirely different species from man. Because of their mysterious qualities, ignorant people have formed exaggerated notions and concepts about them and their powers, and have even worshiped them, but the Qur'an has explained the whole truth about them, which shows what they are and what they are not.

Theme and Topics

In this Surah in vv. 1-15, it has been told what was the impact of the Qur'an on the company of the jinn when they heard it and what they said to their fellow jinn when they returned to them. Allah, in this connection, has not cited their whole conversation but only those particular things which were worthy of mention. That is why the style is not that of a continuous speech but sentences have been cited so as to indicate that they said this and this. If one studies these sentences spoken by the jinn carefully, one can easily understand the real object of the narration of this event of their affirming the faith and or mentioning this conversation of theirs with their people in the Qur'an. The explanations that we have given of their statements in our Notes will be of further help in understanding this object.

After this, in vv 16-l8, the people have been admonished to the effect:"If you refrain from polytheism and follow the way of righteousness firmly, you will be blessed; otherwise if you turn away from the admonition sent down by Allah, you will meet with a severe punishment." Then, in vv. 19-23, the disbelievers of Makkah have been reproached, as if to say: When the Messenger of Allah calls you towards Allah, you surround and mob him from every side, whereas the only duty of the Messenger is to convey the messages of Allah. He does not claim to have any power to bring any gain or cause any harm to the people." Then, in vv. 24-25 the disbelievers have been warned to the effect: "Today you are trying to overpower and suppress the Messenger seeing that he is helpless and friendless, but a time will come when you will know who in actual fact is helpless and friendless. Whether that time is yet far off, or near at hand, the Messenger has no knowledge thereof, but it will come to pass in any case." In conclusion, the people have been told: The Knower of the unseen is Allah alone. The Messenger receives only that knowledge which Allah is pleased to give him. This knowledge pertains to matters connected with the performance of the duties of Prophethood and it is delivered to him in such security which does not admit of any external interference whatever.


72. Al-Jinn (72 : 1)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 1
Translation
Say, [O Muhammad], "It has been revealed to me that a group of the jinn listened and said, 'Indeed, we have heard an amazing Qur'an.


72. Al-Jinn (72 : 2)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 2
Translation
It guides to the right course, and we have believed in it. And we will never associate with our Lord anyone.


72. Al-Jinn (72 : 3)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 3
Translation
And [it teaches] that exalted is the nobleness of our Lord; He has not taken a wife or a son


72. Al-Jinn (72 : 4)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 4
Translation
And that our foolish one has been saying about Allah an excessive transgression.


72. Al-Jinn (72 : 5)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 5
Translation
And we had thought that mankind and the jinn would never speak about Allah a lie.


72. Al-Jinn (72 : 6)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 6
Translation
And there were men from mankind who sought refuge in men from the jinn, so they [only] increased them in burden.


72. Al-Jinn (72 : 7)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 7
Translation
And they had thought, as you thought, that Allah would never send anyone [as a messenger].


72. Al-Jinn (72 : 8)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 8
Translation
And we have sought [to reach] the heaven but found it filled with powerful guards and burning flames.


72. Al-Jinn (72 : 9)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 9
Translation
And we used to sit therein in positions for hearing, but whoever listens now will find a burning flame lying in wait for him.


72. Al-Jinn (72 : 10)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 10
Translation
And we do not know [therefore] whether evil is intended for those on earth or whether their Lord intends for them a right course.


72. Al-Jinn (72 : 11)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 11
Translation
And among us are the righteous, and among us are [others] not so; we were [of] divided ways.


72. Al-Jinn (72 : 12)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 12
Translation
And we have become certain that we will never cause failure to Allah upon earth, nor can we escape Him by flight.


72. Al-Jinn (72 : 13)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 13
Translation
And when we heard the guidance, we believed in it. And whoever believes in his Lord will not fear deprivation or burden.


72. Al-Jinn (72 : 14)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 14
Translation
And among us are Muslims [in submission to Allah ], and among us are the unjust. And whoever has become Muslim - those have sought out the right course.


72. Al-Jinn (72 : 15)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 15
Translation
But as for the unjust, they will be, for Hell, firewood.'


72. Al-Jinn (72 : 16)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 16
Translation
And [ Allah revealed] that if they had remained straight on the way, We would have given them abundant provision


72. Al-Jinn (72 : 17)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 17
Translation
So We might test them therein. And whoever turns away from the remembrance of his Lord He will put into arduous punishment.


72. Al-Jinn (72 : 18)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 18
Translation
And [He revealed] that the masjids are for Allah , so do not invoke with Allah anyone.


72. Al-Jinn (72 : 19)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 19
Translation
And that when the Servant of Allah stood up supplicating Him, they almost became about him a compacted mass."


72. Al-Jinn (72 : 20)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 20
Translation
Say, [O Muhammad], "I only invoke my Lord and do not associate with Him anyone."


72. Al-Jinn (72 : 21)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 21
Translation
Say, "Indeed, I do not possess for you [the power of] harm or right direction."


72. Al-Jinn (72 : 22)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 22
Translation
Say, "Indeed, there will never protect me from Allah anyone [if I should disobey], nor will I find in other than Him a refuge.


72. Al-Jinn (72 : 23)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 23
Translation
But [I have for you] only notification from Allah , and His messages." And whoever disobeys Allah and His Messenger - then indeed, for him is the fire of Hell; they will abide therein forever.


72. Al-Jinn (72 : 24)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 24
Translation
[The disbelievers continue] until, when they see that which they are promised, then they will know who is weaker in helpers and less in number.


72. Al-Jinn (72 : 25)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 25
Translation
Say, "I do not know if what you are promised is near or if my Lord will grant for it a [long] period."


72. Al-Jinn (72 : 26)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 26
Translation
[He is] Knower of the unseen, and He does not disclose His [knowledge of the] unseen to anyone


72. Al-Jinn (72 : 27)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 27
Translation
Except whom He has approved of messengers, and indeed, He sends before each messenger and behind him observers


72. Al-Jinn (72 : 28)

72. Al-Jinn (The Jinn)
 | Surah: 72 Aya: 28
Translation
That he may know that they have conveyed the messages of their Lord; and He has encompassed whatever is with them and has enumerated all things in number.


73. Al-Muzzammil (The Enshrouded One, Bundled Up) Intro

73. Al-Muzzammil (The Enshrouded One, Bundled Up)

Maududi's Introduction

Name

The Surah has been so designated after the word al-muzzammil occurring in the very first verse. This is only a name and not a title of its subject matter.

Period of Revelation

The two sections of this Surah were revealed in two separate periods.

The first section (vv. 1-19) is unanimously a Makki Revelation, and this is supported both by its subject matter and by the traditions of the Hadith. As for the question, in which specific period of the life at Makkah it was revealed, it is not answered by the tradition, but the internal evidence of the subject matter of this section helps to determine the period of its revelation.

First, in it the Holy Prophet (upon whom be peace) has been instructed to the effect: "Arise during the night and worship Allah so that you may develop the capability to shoulder the heavy burden of Prophethood and to discharge its responsibilities." This shows that this Command must have been given in the earliest period of the Prophethood' when training was being imparted to the Holy prophet by Allah for this office.

Secondly, a Command has been given in it that the Qur'an be recited in, the Tahajjud Prayer for half the night, or thereabout. This Command by itself points out that by that time at least so much of the Qur'an had been revealed as could be recited for that long.

Thirdly, in this section the Holy Prophet (upon whom be peace) has been exhorted to have patience at the excesses being committed by his opponents, and the disbelievers of Makkah have been threatened with the torment. This shows that this section was revealed at a time when the Holy Prophet (upon whom be peace) had openly started preaching Islam and the opposition to him at Makkah had grown active and strong.

About the second section (v. 20) although many of the commentators have expressed the opinion that this too was sent down at Makkah, yet some other commentators regard it as a Madani Revelation, and this same opinion is confirmed by the subject matter of this section. For it mentions fighting in the way of Allah, and obviously, there could be no question of it at Makkah; it also contains the Command to pay the obligatory zakat, and it is fully confirmed that the zakat at a specific rate and with an exemption limit (nisab) was enjoined at Madinah.

Theme and Subject Matter

In the first seven verses the Holy Prophet (upon whom be peace) has been commanded to the effect: "Prepare yourself to shoulder the responsibilities of the great Mission that has been entrusted to you; its practical form is that you should rise during the hours of night and stand up in Prayer for half the night, or for a little more or less of it."

In vv. 8-14, he has been exhorted to the effect: "Devote yourself exclusively to that God Who is the Owner of the whole universe. intrust all your affairs to Him with full satisfaction of the heart. Bear with patience whatever your opponents may utter against you. Do not be intimate with them. Leave their affair to God: He Himself will deal with them."

Then, in vv. 15-19, those of the people of Makkah, who were opposing the Holy Prophet (upon whom be peace) have been warned, so as to say: "We have sent a Messenger to you just as We sent a Messenger to the Pharaoh. Just consider what fate the Pharaoh met when he did not accept the invitation of the Messenger of Allah. Supposing that you are not punished by a torment in this world, how will you save yourselves from the punishment for disbelief on the Day of Resurrection."

This is the subject matter of the first section. The second section, according to a tradition from Hadrat Sa'id bin Jubair, was sent down ten years later, and in it the initial Command given in connection with the Tahajjud Prayer, in the beginning of the first section, was curtailed. The new Command enjoined, "Offer as much of the Tahajjud Prayer as you easily can, but what the Muslims should particularly mind and attend to is the five times obligatory Prayer a day:, they should establish it regularly and punctually; they should discharge their zakat dues accurately; and they should spend their wealth with sincere intentions for the sake of Allah. In conclusion, the Muslims have been exhorted, saying: "Whatever good works you do in the world, will not go waste, but they are like the provision which a traveler sends up in advance to his permanent place of residence. Whatever good you send up from the world, you will find it with Allah, and the provision thus sent up is much better than what you will have to leave behind in the world, and with Allah you will also get a much better and richer reward than what you have actually sent up before."


73. Al-Muzzammil (73 : 1)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 1
Translation
O you who wraps himself [in clothing],


73. Al-Muzzammil (73 : 2)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 2
Translation
Arise [to pray] the night, except for a little -


73. Al-Muzzammil (73 : 3)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 3
Translation
Half of it - or subtract from it a little


73. Al-Muzzammil (73 : 4)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 4
Translation
Or add to it, and recite the Qur'an with measured recitation.


73. Al-Muzzammil (73 : 5)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 5
Translation
Indeed, We will cast upon you a heavy word.


73. Al-Muzzammil (73 : 6)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 6
Translation
Indeed, the hours of the night are more effective for concurrence [of heart and tongue] and more suitable for words.


73. Al-Muzzammil (73 : 7)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 7
Translation
Indeed, for you by day is prolonged occupation.


73. Al-Muzzammil (73 : 8)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 8
Translation
And remember the name of your Lord and devote yourself to Him with [complete] devotion.


73. Al-Muzzammil (73 : 9)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 9
Translation
[He is] the Lord of the East and the West; there is no deity except Him, so take Him as Disposer of [your] affairs.


73. Al-Muzzammil (73 : 10)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 10
Translation
And be patient over what they say and avoid them with gracious avoidance.


73. Al-Muzzammil (73 : 11)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 11
Translation
And leave Me with [the matter of] the deniers, those of ease [in life], and allow them respite a little.


73. Al-Muzzammil (73 : 12)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 12
Translation
Indeed, with Us [for them] are shackles and burning fire


73. Al-Muzzammil (73 : 13)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 13
Translation
And food that chokes and a painful punishment -


73. Al-Muzzammil (73 : 14)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 14
Translation
On the Day the earth and the mountains will convulse and the mountains will become a heap of sand pouring down.


73. Al-Muzzammil (73 : 15)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 15
Translation
Indeed, We have sent to you a Messenger as a witness upon you just as We sent to Pharaoh a messenger.


73. Al-Muzzammil (73 : 16)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 16
Translation
But Pharaoh disobeyed the messenger, so We seized him with a ruinous seizure.


73. Al-Muzzammil (73 : 17)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 17
Translation
Then how can you fear, if you disbelieve, a Day that will make the children white- haired?


73. Al-Muzzammil (73 : 18)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 18
Translation
The heaven will break apart therefrom; ever is His promise fulfilled.


73. Al-Muzzammil (73 : 19)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 19
Translation
Indeed, this is a reminder, so whoever wills may take to his Lord a way.


73. Al-Muzzammil (73 : 20)

73. Al-Muzzammil (The Enshrouded One, Bundled Up)
 | Surah: 73 Aya: 20
Translation
Indeed, your Lord knows, [O Muhammad], that you stand [in prayer] almost two thirds of the night or half of it or a third of it, and [so do] a group of those with you. And Allah determines [the extent of] the night and the day. He has known that you [Muslims] will not be able to do it and has turned to you in forgiveness, so recite what is easy [for you] of the Qur'an. He has known that there will be among you those who are ill and others traveling throughout the land seeking [something] of the bounty of Allah and others fighting for the cause of Allah . So recite what is easy from it and establish prayer and give zakah and loan Allah a goodly loan. And whatever good you put forward for yourselves - you will find it with Allah . It is better and greater in reward. And seek forgiveness of Allah . Indeed, Allah is Forgiving and Merciful.


74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak) Intro

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)

Maududi's Introduction

Name

The Surah takes its name from the word al- muddaththir in the first verse. This also is only a name, not a title of its subject matter.

Period of Revelation

The first seven verses of this Surah belong to the earliest period at Makkah. Even according to some traditions which have been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, etc., on the authority of Hadrat Jabir bin Abdullah, these are the very earliest verses of the Qur'an to be revealed to the Holy Prophet (upon whoa be peace). But the Muslim Ummah almost unanimously agreed that the earliest Revelation to the Holy Prophet (upon whom be peace) consisted of the first five verses of Surah Al-Alaq(XCVI) However, what is established by authentic traditions is that after this first Revelation, no Revelation came down to the Holy Prophet (upon whom be peace) for quite some time. Then, when it was resumed, it started with theme verses of Surah Al- Muddaththir. Imam Zuhri has given the following details of it:

"Revelation to the Holy Prophet remained suspended for quite some time, and it was such a period of deep grief and distress for him that he started going early to the tops of the mountains to throw himself down from them. But whenever he stood on the edge of a peak, the Angel Gabriel would appear and tell him that he was Allah's Prophet. This would console him and restore to him full peace of mind." (Ibn Jarir).

After this Imam Zuhri relates the following tradition on the authority of Hadrat Jabir bin Abdullah:

"The Ho]y Messenger of Allah describing the period of falrat al-wahi (break in revelation) said: One day when I was passing on the way, I suddenly heard a call from heaven. I raised my head and saw that the same Angel who had visited me in the Cave of Hira was sitting on a throne between heaven and earth. This struck terror in my heart, and reaching home quickly, I said: 'Cover me up, cover me up'. So the people of the house covered me up with a quilt (or blanket). At that time Allah sent down the Revelation: Ya ayyuhal-Muddaththiru... From then on revelation became intense and continuous." (Bukhari, Muslim Musnad Ahmad, Ibn Jarir).

The rest of the Surah (vv. 8-56) was revealed when the first Hajj season came after public preaching of Islam had begun in Makkah. This has been fully well described in the Sirah by Ibn Hisham and we shall cite it below.

Theme and Subject Matter

As has been explained above, the earliest Revelation to the Holy Prophet (upon whom be peace) consisted of the first five verses of Surah Al-Alaq, in which it had been Said: "Read (O Prophet), in the name of your Lord, Who created: created man from a clot of congealed blood. Read: and your Lord is Most Generous, Who taught knowledge by the pen, taught man what he did not know."

This was the first experience of Revelation met with suddenly by the Holy Prophet (upon whom be peace). in this message it was not told what great mission he had been entrusted with and what duties he had to perk form in future. He was only initiated into it and then left alone for a time so that the great strain this experience had caused should pass away and he should mentally become prepared to receive the Revelation and perform the prophetic mission in the future. After this intermission when Revelation Was resumed, the first seven verses of this Surah Were revealed:In these he Was for the first time commanded to arise and warn the people of the consequences of the way of life they were following and to proclaim the greatness of God in the world where others were being magnified without any right. Along with that he was given this instruction: The demand of the Unique mission that you have to perform, now is that your life should be pure in every respect and you should carry out the duty of reforming your people sincerely irrespective of any worldly gain. Then, in the last sentence, he was exhorted to endure with patience, for the sake of his Lord, all the hardships and troubles that he might have to face while performing his mission.

In the implementation of this Divine Command when the Holy Messenger of Allah began to preach Islam and recite the Qur'anic Surahs revealed successively, the people of Makkah felt alarmed, and it provoked a great storm of opposition and hostility. A few months passed in this state until the Hajj season approached. The people of Makkah feared that if Muhammad (upon whom be Allah's peace) started visiting the caravans of the pilgrims coming from all over Arabia at their halting places and reciting the spell binding and unique Revelations of the Qur'an in their assemblies on the occasion of Hajj, his message would reach every part of Arabia and influence countless people. Therefore, the Quraish chiefs held a conference and settled that they would start a propaganda campaign against the Holy Prophet (upon whom be peace) among the pilgrims as soon as they arrived. After they had agreed on this, Walid bin al-Mughirah said to the assembled people: "If you said contradictory things about Muhuammad (upon whom be Allah's peace and blessings), we all would lose our trust among the people. Therefore, let us agree upon one opinion, which we should all say without dispute. Some people said that they would call Muhammad (upon whom be Allah's peace and blessings) a soothsayer. Walid said : No, by God, be is not a soothsayer. We have seen the soothsayers: what they murmur and what they utter has no remote resemblance with the Qur'an. Some other people said: Then we say be is possessed. Walid said: He is not a possessed one: we have seen bad and insane people; the way one talks disjointedly and behaves foolishly in that state is known to all: who would believe that what Muhammad (upon whom be peace) presented was the incoherent speech of a madman? The people said: Then we say he is a poet. Walid said: No, he is not a poet, for we know poetry in all its forms, and what he presents conforms to no form of it. The people said: Then he is a sorcerer. Walid said: He is no sorcerer either: we have Seen sorcerers and we also know what methods they adopt for their sorcery. This also does not apply to Muhammad. Then he said: "Whichever of these things you said about Muhammad, it would be known to be a false accusation. By God, his speech is sweet, his root is deep and his branches are fruitful. At this Abu Jahl urging on Walid said: Your people will never be pleased with you unless you say something about Muhammad. He said: Let me think over it awhile. Then, after prolonged thought and consideration, he said: The nearest thing to the truth is that you tell the Arabs that he is a sorcerer, who has brought a message by which he separates a man from his father; and from his brother, and from his wife and children, and from his family. They all agreed on what Walid had proposed. Then, according to a scheme the men of Quraish spread among the pilgrims in the Hajj season and they warned everyone they met of the sorcery of Muhammad (upon whom be peace) and of his stirring up divisions in the families by it." But the result was that by their this plan the Quraish chiefs themselves made the name of the Holy Messenger known throughout Arabia. (Ibn Hisham, pp. 288-289. That Walid had made this proposal on the insistence of Abu Jahl has been related by Ibn Jarir in his Tafsir on the authority of Ikrimah).

This same event has been reviewed and commented upon in the second section of this Surah. The sequence of its contents is as follows:

In vv. 8-10 the deniers of Truth have been warned, saying: "You will see the evil result of what you are doing today on the Resurrection Day."

In vv. 11-26, without naming Walid bin al-Mughirah, it has been told how Allah had blessed him and how inimical he proved to be to true Faith. In this connection, his mental conflict has been portrayed, telling that, on the one hand, he was fully convinced of the truth of Muhammad (upon whom be Allah's peace and blessings) and the Qur'an, but, on the other, he did not want to risk his leadership and position among his people. Therefore, not only he did not believe himself but after a long-drawn-out conflict with his conscience he also came out with the proposal that in order to restrain the people from believing the Qur'an should be branded as magic. After exposing his evil nature, it has been said: "Notwithstanding such evil inclinations and misdeeds, this person desires that he should be further blessed, whereas he has now become worthy of Hell, and never of further blessings."

In vv. 27-48, the dreadfulness of Hell has been depicted and it has been explained as to people of what character and morals really deserve it.

In vv. 49-53, the root cause of the disbelievers' aversion has been pointed out, saying: "Since they are fearless of the Hereafter, and look upon this worldly life as an end in itself, they flee from the Qur'an as though they were wild asses fleeing away from the lion: therefore, they propose unreasonable conditions for believing, whereas even if each and every condition of theirs was fulfilled, they could not advance even an inch on the way of Faith with their denial of the Hereafter."

In conclusion, it has been explicitly stated: Allah does not stand in need of anybody's faith that He may fulfill his conditions. The Qur'an is an admonition that has been presented before the people openly; now whoever wills may accept it. Allah has a right that the people should fear His disobedience and He alone has the power to forgive the one who adopts piety and an attitude of God consciousness even though one may have committed many acts of disobedience in the past.


74. Al-Muddaththir (74 : 1)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 1
Translation
O you who covers himself [with a garment],


74. Al-Muddaththir (74 : 2)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 2
Translation
Arise and warn


74. Al-Muddaththir (74 : 3)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 3
Translation
And your Lord glorify


74. Al-Muddaththir (74 : 4)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 4
Translation
And your clothing purify


74. Al-Muddaththir (74 : 5)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 5
Translation
And uncleanliness avoid


74. Al-Muddaththir (74 : 6)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 6
Translation
And do not confer favor to acquire more


74. Al-Muddaththir (74 : 7)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 7
Translation
But for your Lord be patient.


74. Al-Muddaththir (74 : 8)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 8
Translation
And when the trumpet is blown,


74. Al-Muddaththir (74 : 9)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 9
Translation
That Day will be a difficult day


74. Al-Muddaththir (74 : 10)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 10
Translation
For the disbelievers - not easy.


74. Al-Muddaththir (74 : 11)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 11
Translation
Leave Me with the one I created alone


74. Al-Muddaththir (74 : 12)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 12
Translation
And to whom I granted extensive wealth


74. Al-Muddaththir (74 : 13)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 13
Translation
And children present [with him]


74. Al-Muddaththir (74 : 14)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 14
Translation
And spread [everything] before him, easing [his life].


74. Al-Muddaththir (74 : 15)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 15
Translation
Then he desires that I should add more.


74. Al-Muddaththir (74 : 16)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 16
Translation
No! Indeed, he has been toward Our verses obstinate.


74. Al-Muddaththir (74 : 17)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 17
Translation
I will cover him with arduous torment.


74. Al-Muddaththir (74 : 18)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 18
Translation
Indeed, he thought and deliberated.


74. Al-Muddaththir (74 : 19)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 19
Translation
So may he be destroyed [for] how he deliberated.


74. Al-Muddaththir (74 : 20)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 20
Translation
Then may he be destroyed [for] how he deliberated.


74. Al-Muddaththir (74 : 21)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 21
Translation
Then he considered [again];


74. Al-Muddaththir (74 : 22)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 22
Translation
Then he frowned and scowled;


74. Al-Muddaththir (74 : 23)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 23
Translation
Then he turned back and was arrogant


74. Al-Muddaththir (74 : 24)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 24
Translation
And said, "This is not but magic imitated [from others].


74. Al-Muddaththir (74 : 25)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 25
Translation
This is not but the word of a human being."


74. Al-Muddaththir (74 : 26)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 26
Translation
I will drive him into Saqar.


74. Al-Muddaththir (74 : 27)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 27
Translation
And what can make you know what is Saqar?


74. Al-Muddaththir (74 : 28)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 28
Translation
It lets nothing remain and leaves nothing [unburned],


74. Al-Muddaththir (74 : 29)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 29
Translation
Blackening the skins.


74. Al-Muddaththir (74 : 30)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 30
Translation
Over it are nineteen [angels].


74. Al-Muddaththir (74 : 31)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 31
Translation
And We have not made the keepers of the Fire except angels. And We have not made their number except as a trial for those who disbelieve - that those who were given the Scripture will be convinced and those who have believed will increase in faith and those who were given the Scripture and the believers will not doubt and that those in whose hearts is hypocrisy and the disbelievers will say, "What does Allah intend by this as an example?" Thus does Allah leave astray whom He wills and guides whom He wills. And none knows the soldiers of your Lord except Him. And mention of the Fire is not but a reminder to humanity.


74. Al-Muddaththir (74 : 32)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 32
Translation
No! By the moon


74. Al-Muddaththir (74 : 33)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 33
Translation
And [by] the night when it departs


74. Al-Muddaththir (74 : 34)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 34
Translation
And [by] the morning when it brightens,


74. Al-Muddaththir (74 : 35)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 35
Translation
Indeed, the Fire is of the greatest [afflictions]


74. Al-Muddaththir (74 : 36)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 36
Translation
As a warning to humanity -


74. Al-Muddaththir (74 : 37)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 37
Translation
To whoever wills among you to proceed or stay behind.


74. Al-Muddaththir (74 : 38)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 38
Translation
Every soul, for what it has earned, will be retained


74. Al-Muddaththir (74 : 39)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 39
Translation
Except the companions of the right,


74. Al-Muddaththir (74 : 40)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 40
Translation
[Who will be] in gardens, questioning each other


74. Al-Muddaththir (74 : 41)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 41
Translation
About the criminals,


74. Al-Muddaththir (74 : 42)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 42
Translation
[And asking them], "What put you into Saqar?"


74. Al-Muddaththir (74 : 43)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 43
Translation
They will say, "We were not of those who prayed,


74. Al-Muddaththir (74 : 44)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 44
Translation
Nor did we used to feed the poor.


74. Al-Muddaththir (74 : 45)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 45
Translation
And we used to enter into vain discourse with those who engaged [in it],


74. Al-Muddaththir (74 : 46)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 46
Translation
And we used to deny the Day of Recompense


74. Al-Muddaththir (74 : 47)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 47
Translation
Until there came to us the certainty."


74. Al-Muddaththir (74 : 48)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 48
Translation
So there will not benefit them the intercession of [any] intercessors.


74. Al-Muddaththir (74 : 49)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 49
Translation
Then what is [the matter] with them that they are, from the reminder, turning away


74. Al-Muddaththir (74 : 50)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 50
Translation
As if they were alarmed donkeys


74. Al-Muddaththir (74 : 51)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 51
Translation
Fleeing from a lion?


74. Al-Muddaththir (74 : 52)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 52
Translation
Rather, every person among them desires that he would be given scriptures spread about.


74. Al-Muddaththir (74 : 53)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 53
Translation
No! But they do not fear the Hereafter.


74. Al-Muddaththir (74 : 54)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 54
Translation
No! Indeed, the Qur'an is a reminder


74. Al-Muddaththir (74 : 55)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 55
Translation
Then whoever wills will remember it.


74. Al-Muddaththir (74 : 56)

74. Al-Muddaththir (The Cloaked One, The Man Wearing A Cloak)
 | Surah: 74 Aya: 56
Translation
And they will not remember except that Allah wills. He is worthy of fear and adequate for [granting] forgiveness.


75. Al-Qiyama (The Rising Of The Dead, Resurrection) Intro

75. Al-Qiyama (The Rising Of The Dead, Resurrection)

Maududi's Introduction

Name

The Surah has been so named after the word al- Qiyamah in the first verse. This is not only the name but also the title of this Surah, for it is devoted to Resurrection itself.

Period of Revelation

Although there is no tradition to indicate its period of revelation, yet there is in the subject matter of this Surah an internal evidence, which shows that it is one of the earliest Surahs to be sent down at Makkah. After verse 15 the discourse is suddenly interrupted and the Holy Prophet (upon whom be peace) told: "Do not move your tongue to remember this Revelation hastily. It is Our responsibility to have it remembered and read. Therefore, when We are reciting it, listen to its recital carefully. Again, it is Our responsibility to explain its meaning." Then, from verse 2O onward the same theme which was interrupted at verse 15, is resumed. This parenthetical passage, according to both the context and the traditions, has been interposed here for the reason that when the Angel Gabriel was reciting this Surah to the Holy Prophet, the Holy Prophet, lest he should forget its words later, was repeating them at the same moment. This in fact happened at the time when the coming down and receipt of Revelation was yet a new experience for him and he was not yet fully used to receiving it calmly. There are two other instances also of this in the Qur'an. First, in Surah Ta Ha the Holy Prophet (upon whom be peace) has been told: "And see that you do not hasten to recite the Qur'an before its revelation is completed to you." (v. 114). Then, in Surah Al-A'la, it has been said: "We shall enable you to recite:, then you shall never forget. (v. 6). Later, when the Holy Prophet became fully used to receiving the Revelation well, there remained no need to give him any such instruction. That is why except for these, three, there is no other instance of this in the Qur'an.

Theme and Subject Matter

Most of the Surahs, from here till the end of the Qur'an, in view of their content and style, seem to have been sent down in the period when after the first seven verses of Surah Al-Muddaththir, revelation of the Qur'an began like a shower of rain:Thus, in the successively revealed Surahs Islam and its fundamental concepts and moral teachings were presented so forcefully and effectively in pithy, brief sentences and the people of Makkah warned so vehemently on their errors and deviations that the Quraish chiefs were utterly confounded. Therefore, before the next Hajj season came they held the conference for devising schemes to defeat the Holy Prophet (upon whom be peace) as has been mentioned in the Introduction to the Surah Al-Muddaththir above.

In this Surah, addressing thee deniers of the Hereafter, replies have been given to each of their doubts and objections, strong arguments have been given to prove the possibility, occurrence and necessity of the Resurrection and Hereafter, and also it has been pointed out clearly that the actual reason of the people's denying the Hereafter is not that they regard it as impossible rationally but because their selfish motives do not allow them to affirm it. At the same time, the people have been warned, as if to say: "The event, the occurrence of which you deny, will inevitably come: all your deeds will be brought and placed before you. As a matter of fact, even before any of you sees his record, he will be knowing fully well what he has done in the world, for no man is unaware of himself, no matter what excuses and pretenses he may offer to deceive the world and deceive himself in respect of his misdeeds."


75. Al-Qiyama (75 : 1)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 1
Translation
I swear by the Day of Resurrection


75. Al-Qiyama (75 : 2)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 2
Translation
And I swear by the reproaching soul [to the certainty of resurrection].


75. Al-Qiyama (75 : 3)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 3
Translation
Does man think that We will not assemble his bones?


75. Al-Qiyama (75 : 4)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 4
Translation
Yes. [We are] Able [even] to proportion his fingertips.


75. Al-Qiyama (75 : 5)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 5
Translation
But man desires to continue in sin.


75. Al-Qiyama (75 : 6)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 6
Translation
He asks, "When is the Day of Resurrection?"


75. Al-Qiyama (75 : 7)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 7
Translation
So when vision is dazzled


75. Al-Qiyama (75 : 8)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 8
Translation
And the moon darkens


75. Al-Qiyama (75 : 9)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 9
Translation
And the sun and the moon are joined,


75. Al-Qiyama (75 : 10)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 10
Translation
Man will say on that Day, "Where is the [place of] escape?"


75. Al-Qiyama (75 : 11)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 11
Translation
No! There is no refuge.


75. Al-Qiyama (75 : 12)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 12
Translation
To your Lord, that Day, is the [place of] permanence.


75. Al-Qiyama (75 : 13)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 13
Translation
Man will be informed that Day of what he sent ahead and kept back.


75. Al-Qiyama (75 : 14)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 14
Translation
Rather, man, against himself, will be a witness,


75. Al-Qiyama (75 : 15)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 15
Translation
Even if he presents his excuses.


75. Al-Qiyama (75 : 16)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 16
Translation
Move not your tongue with it, [O Muhammad], to hasten with recitation of the Qur'an.


75. Al-Qiyama (75 : 17)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 17
Translation
Indeed, upon Us is its collection [in your heart] and [to make possible] its recitation.


75. Al-Qiyama (75 : 18)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 18
Translation
So when We have recited it [through Gabriel], then follow its recitation.


75. Al-Qiyama (75 : 19)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 19
Translation
Then upon Us is its clarification [to you].


75. Al-Qiyama (75 : 20)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 20
Translation
No! But you love the immediate


75. Al-Qiyama (75 : 21)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 21
Translation
And leave the Hereafter.


75. Al-Qiyama (75 : 22)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 22
Translation
[Some] faces, that Day, will be radiant,


75. Al-Qiyama (75 : 23)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 23
Translation
Looking at their Lord.


75. Al-Qiyama (75 : 24)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 24
Translation
And [some] faces, that Day, will be contorted,


75. Al-Qiyama (75 : 25)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 25
Translation
Expecting that there will be done to them [something] backbreaking.


75. Al-Qiyama (75 : 26)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 26
Translation
No! When the soul has reached the collar bones


75. Al-Qiyama (75 : 27)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 27
Translation
And it is said, "Who will cure [him]?"


75. Al-Qiyama (75 : 28)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 28
Translation
And the dying one is certain that it is the [time of] separation


75. Al-Qiyama (75 : 29)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 29
Translation
And the leg is wound about the leg,


75. Al-Qiyama (75 : 30)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 30
Translation
To your Lord, that Day, will be the procession.


75. Al-Qiyama (75 : 31)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 31
Translation
And the disbeliever had not believed, nor had he prayed.


75. Al-Qiyama (75 : 32)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 32
Translation
But [instead], he denied and turned away.


75. Al-Qiyama (75 : 33)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 33
Translation
And then he went to his people, swaggering [in pride].


75. Al-Qiyama (75 : 34)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 34
Translation
Woe to you, and woe!


75. Al-Qiyama (75 : 35)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 35
Translation
Then woe to you, and woe!


75. Al-Qiyama (75 : 36)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 36
Translation
Does man think that he will be left neglected?


75. Al-Qiyama (75 : 37)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 37
Translation
Had he not been a sperm from semen emitted?


75. Al-Qiyama (75 : 38)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 38
Translation
Then he was a clinging clot, and [ Allah ] created [his form] and proportioned [him]


75. Al-Qiyama (75 : 39)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 39
Translation
And made of him two mates, the male and the female.


75. Al-Qiyama (75 : 40)

75. Al-Qiyama (The Rising Of The Dead, Resurrection)
 | Surah: 75 Aya: 40
Translation
Is not that [Creator] Able to give life to the dead?


76. Al-Insan (Man) Intro

76. Al-Insan (Man)

Maududi's Introduction

Name

This Surah is called Ad-Dahr as well as Al-Insan after the words occurring in the first verse.

Period of Revelation

Most of the commentators, including Allama Zamakhshari, Imam Razi, Qadi, Baidawi, Allama Nizam ad-Din Nisaburi, Hafiz Ibn Kathir and many others, regard it as a Makki Surah, and, according to Allama Alusi, the same is the opinion of the majority of scholars. However, some commentators hold the view that the Surah was revealed at Madinah, and some others say that it was revealed at Makkah but vv. 8-10 of it were sent down at Madinah.

As far as the subject matter and the style of the Surah are concerned, these are very different from those of the Madani Surahs. A little study of it rather shown that it is not only a Makki Surah but it was revealed during the earliest period at Makkah, which began just after the revelation of the first seven verses of Surah Al-Muddaththir. As for vv 8-10, they are so naturally set in the theme of the Surah that if they are read in their proper context, no one can say that the theme preceding and following them had been sent down 15 to 16 years earlier but these three verses which were revealed many years later were inserted here unnaturally.

In fact, the basis of the idea that this Surah; or some verses of it were revealed at Madinah, is a tradition which has related from Ibn Abbas (may Allah bless him). He says that once Hadrat Hasan and Husain fell ill The Holy Prophet and some of his Companions visited them. They wished Hadrat Ali to make a vow to Allah for the recovery of the two children. Thereupon, Hadrat Ali, Hadrat Fatimah and Fiddah their maid servant, vowed a fast of three days if Allah restored the children to health. The children recovered by the grace of Allah and the three of them began to fast as avowed. As there was nothing to eat in the house, Hadrat Ali borrowed three measures (sa') of barley from somebody (according to another tradition, earned through labour). When on the first day they sat down to eat after breaking the fast, a poor man came and begged for food. They gave all their food to him, drank water and retired to bed. The next day when they again sat down to eat after breaking the fast, an orphan came and begged for something. They again gave away the whole food to him, drank water and went to bed. On the third day when they were just going to eat after breaking the fast, a captive came up and begged for food likewise. Again the whole food was given away to him. On the fourth day Hadrat Ali took both the children with him and went before the Holy Prophet (upon whom be peace). The Holy Prophet (on whom be peace) seeing the weak condition of the three, returned with them to the house of Hadrat Fatimah and found her lying in a corner half dead with hunger. This moved him visibly. In the meantime the Angel Gabriel (peace be on him) came and said; "Look, Allah has congratulated you on the virtues of the people of your house!"When the Holy Prophet asked what it was, he recited this whole Surah in response. (According to Ibn Mahran's tradition, he recited it from verse 5 till the end. But the tradition which Ibn Marduyah has related from Ibn Abbas only says that the verse Wa yut'imun-at ta'am... was sent down concerning Hadrat Ali and Hadrat Fatimah; there is no mention of this story in it). This whole story has been narrated by Ali bin Ahmad al-Wahidi in his Commentary of the Qur'an, entitled Al'Basit, and probably from the same it has been taken by Zamakhshari, Razi, Nisaburi and others.

In the first place, this tradition is very weak as regards its chain of transmission. Then, from the point of view of its subject matter also, it is strange that when a poor man, or an orphan, or a captive, comes to beg for food, he is given all the food. He could be given one member's food and the five of them could share the rest of it among themselves:Then this also is incredible that illustrious persons like Hadrat Ali and Hadrat Fatimah, who possessed perfect knowledge of Islam, should have regarded it as an act of virtue to keep the two children, who had just recovered their health and were still weak, hungry for three consecutive days. Moreover, in respect of the captives also, it has never been a practice under the Islamic government that they should be left to beg for food for themselves. For if they were prisoners of the government, the government itself was responsible to arrange food and clothing for them, and if they were in an individual's custody, he was made responsible to feed and clothe them. Therefore, it was not possible that in Madinah a captive should have gone about begging food from door to door. However, overlooking the weaknesses of transmission and the probability of subject matter, even if the narrative is accepted as it goes, at the most what it shows is that when the people of the Holy Prophet's house acted righteously as they did, Gabriel came and gave him the good news that Allah had much appreciated their act of virtue, for they had acted precisely in the righteous way that Allah had commanded in these verses of Surah Ad-Dahr. This does not necessitate that these verses too were sent down on that very occasion. The same is the case with many traditions concerning the occasion of revelation. When about a certain verse it is said that it was sent down on a particular occasion, it in fact does not mean that the verse was sent down on the very occasion the incident took place. But it means that the verse applies precisely and exactly to the incident. Imam Suyuti in Al-Itqan has quoted this from Hafiz Ibn Taimiyyah: "When the reporters say that a verse was sent down concerning a particular incident, it sometimes implies that the same incident (or matter) occasioned its revelation, and sometimes that the verse applies to the matter although it may not have occasioned its revelation."Further on he quotes Imam Badr ad-Din Zarkashi's view from his Al-Burhan fi Ulum al-Quran:"It is well known in respect of the Companions and their immediate successors that when one of them says that a verse was sent down concerning a particular matter, it means that the ruling contained in it applied to that matter and not that the matter itself occasioned the revelation of the verse. Thus, it only uses the ruling of the verse for the purpose of reasoning and not for stating a fact." (Al-Itqan fi Ulum al-Quran, vol. I, p. 31, Ed. 1929).

Theme and Subject Matter

The theme of this Surah is to inform man of his true position in the world and to tell him that if he understood his true position rightly and adopted the attitude of gratefulness, he would meet with such and such good end, and if he adopted the way of disbelief, he would meet with such and such evil ends In the longer Surahs of the Qur'an this same theme has been presented at length, but a special characteristic of the style of the earliest Surahs revealed at Makkah is that the subjects dealt with at length in the later period, "have been presented in a brief but highly effective way in this period in such concise, elegant sentences as may automatically be preserved in the memory of the hearers.

In this Surah, first of all man has been reminded that there was a time when he was nothing; then a humble beginning of him was made with a mixed drop of sperm and ovum of which even his mother was not aware; even she did not know that he had been conceived nor anyone else seeing the microscopic cell could say that it was a man, who in future would become the best of creation on the earth. After this, man has been warned, so as to say: "Beginning your creation in this way We have developed and shaped you into what you are today in order to test and try you in the world. That is why, unlike other creatures, you were made intelligent and sensible and were shown both the way of gratitude and the way of ungratitude clearly so that you may show, in the interval that you have been granted here for work, whether you have emerged as a grateful servant from the test or an unbelieving, Un- grateful wretch!"

Then, just in one sentence, it has been stated decisively what will be the fate to be met with in the Hereafter by those who emerged as unbelievers from this test.

After this, in vv. 5-22 continuously, the blessings with which those who do full justice to servitude in the world, will be favored, have been mentioned in full detail. In these verses, not only have their best rewards been mentioned but they have also been told briefly what are the acts on the basis of which they would become worthy of those rewards. Another special characteristic of the earliest Surahs revealed at Makkah is that besides introducing in them briefly the fundamental beliefs and concepts of Islam, here and there, those moral qualities and virtuous acts have been mentioned, which are praiseworthy according to Islam, and also those evils of deed and morality of which Islam strives to cleanse human life. And these two things have not been mentioned with a view to show what good or evil result is entailed by them in the transitory life of the world, but they have been mentioned only to point out what enduring results they will produce in the eternal and everlasting life of the Hereafter, irrespective of whether an evil quality may prove useful or a good quality may prove harmful in the world.

This is the subject matter of the first section (vv. 1-22). In the second section, addressing the Holy Prophet (upon whom be peace), three things have been stated: first, that "it is in fact We Ourself Who are revealing this Qur'an piecemeal to you, and this is intended to inform the disbelievers, not you, that the Qur'an is not being fabricated by Muhammad (upon whom be Allah's peace and blessings) but it is "We Who are revealing it, and it is Our Own wisdom which requires that We should reveal it piece by piece and not all at once."Second, the Holy Prophet has been told: "No matter how long ,it may take for the decree of your Lord to be enforced and no matter what afflictions may befall you in the meantime, in any case you should continue to perform your mission of Apostleship patiently, and not to yield to the pressure tactics of any of these wicked and unbelieving people."The third thing he has been told is: "Remember Allah day and night, perform the Prayer and spend your nights in the worship of Allah, for it is these things which sustain and strengthen those who call to Allah in the face of iniquity and disbelief."

Then in one single sentence, the actual cause of the disbelievers wrong attitude has been stated: they have forgotten the Hereafter and are enamored of the world. In the second sentence, they have been warned to the effect: "You have not come into being by yourself: We have created you. You have not made these broad chests, and strong, sturdy hands and feet for yourselves, it is We Who made these for you; and it so lies in Our power to treat you as We please. We can distort your figures, We can destroy you and replace you by some other nation. We can cause you to die and can recreate you in whatever form We like."

In conclusion, it has been said: This is an Admonition: whoever wills may accept it and take a path to his Lord. But man's own will and desire is not everything in the world. No one's will and desire can be fulfilled unless Allah (also) so wills. And Allah's willing is not haphazard: whatever He wills, He wills it on the basis of His knowledge and wisdom. He admits into His mercy whomever He regards as worthy of His mercy on the basis of His knowledge and wisdom, and He has prepared a painful torment for those whom He finds unjust and wicked.


76. Al-Insan (76 : 1)

76. Al-Insan (Man)
 | Surah: 76 Aya: 1
Translation
Has there [not] come upon man a period of time when he was not a thing [even] mentioned?


76. Al-Insan (76 : 2)

76. Al-Insan (Man)
 | Surah: 76 Aya: 2
Translation
Indeed, We created man from a sperm-drop mixture that We may try him; and We made him hearing and seeing.


76. Al-Insan (76 : 3)

76. Al-Insan (Man)
 | Surah: 76 Aya: 3
Translation
Indeed, We guided him to the way, be he grateful or be he ungrateful.


76. Al-Insan (76 : 4)

76. Al-Insan (Man)
 | Surah: 76 Aya: 4
Translation
Indeed, We have prepared for the disbelievers chains and shackles and a blaze.


76. Al-Insan (76 : 5)

76. Al-Insan (Man)
 | Surah: 76 Aya: 5
Translation
Indeed, the righteous will drink from a cup [of wine] whose mixture is of Kafur,


76. Al-Insan (76 : 6)

76. Al-Insan (Man)
 | Surah: 76 Aya: 6
Translation
A spring of which the [righteous] servants of Allah will drink; they will make it gush forth in force [and abundance].


76. Al-Insan (76 : 7)

76. Al-Insan (Man)
 | Surah: 76 Aya: 7
Translation
They [are those who] fulfill [their] vows and fear a Day whose evil will be widespread.


76. Al-Insan (76 : 8)

76. Al-Insan (Man)
 | Surah: 76 Aya: 8
Translation
And they give food in spite of love for it to the needy, the orphan, and the captive,


76. Al-Insan (76 : 9)

76. Al-Insan (Man)
 | Surah: 76 Aya: 9
Translation
[Saying], "We feed you only for the countenance of Allah . We wish not from you reward or gratitude.


76. Al-Insan (76 : 10)

76. Al-Insan (Man)
 | Surah: 76 Aya: 10
Translation
Indeed, We fear from our Lord a Day austere and distressful."


76. Al-Insan (76 : 11)

76. Al-Insan (Man)
 | Surah: 76 Aya: 11
Translation
So Allah will protect them from the evil of that Day and give them radiance and happiness


76. Al-Insan (76 : 12)

76. Al-Insan (Man)
 | Surah: 76 Aya: 12
Translation
And will reward them for what they patiently endured [with] a garden [in Paradise] and silk [garments].


76. Al-Insan (76 : 13)

76. Al-Insan (Man)
 | Surah: 76 Aya: 13
Translation
[They will be] reclining therein on adorned couches. They will not see therein any [burning] sun or [freezing] cold.


76. Al-Insan (76 : 14)

76. Al-Insan (Man)
 | Surah: 76 Aya: 14
Translation
And near above them are its shades, and its [fruit] to be picked will be lowered in compliance.


76. Al-Insan (76 : 15)

76. Al-Insan (Man)
 | Surah: 76 Aya: 15
Translation
And there will be circulated among them vessels of silver and cups having been [created] clear [as glass],


76. Al-Insan (76 : 16)

76. Al-Insan (Man)
 | Surah: 76 Aya: 16
Translation
Clear glasses [made] from silver of which they have determined the measure.


76. Al-Insan (76 : 17)

76. Al-Insan (Man)
 | Surah: 76 Aya: 17
Translation
And they will be given to drink a cup [of wine] whose mixture is of ginger


76. Al-Insan (76 : 18)

76. Al-Insan (Man)
 | Surah: 76 Aya: 18
Translation
[From] a fountain within Paradise named Salsabeel.


76. Al-Insan (76 : 19)

76. Al-Insan (Man)
 | Surah: 76 Aya: 19
Translation
There will circulate among them young boys made eternal. When you see them, you would think them [as beautiful as] scattered pearls.


76. Al-Insan (76 : 20)

76. Al-Insan (Man)
 | Surah: 76 Aya: 20
Translation
And when you look there [in Paradise], you will see pleasure and great dominion.


76. Al-Insan (76 : 21)

76. Al-Insan (Man)
 | Surah: 76 Aya: 21
Translation
Upon the inhabitants will be green garments of fine silk and brocade. And they will be adorned with bracelets of silver, and their Lord will give them a purifying drink.


76. Al-Insan (76 : 22)

76. Al-Insan (Man)
 | Surah: 76 Aya: 22
Translation
[And it will be said], "Indeed, this is for you a reward, and your effort has been appreciated."


76. Al-Insan (76 : 23)

76. Al-Insan (Man)
 | Surah: 76 Aya: 23
Translation
Indeed, it is We who have sent down to you, [O Muhammad], the Qur'an progressively.


76. Al-Insan (76 : 24)

76. Al-Insan (Man)
 | Surah: 76 Aya: 24
Translation
So be patient for the decision of your Lord and do not obey from among them a sinner or ungrateful [disbeliever].


76. Al-Insan (76 : 25)

76. Al-Insan (Man)
 | Surah: 76 Aya: 25
Translation
And mention the name of your Lord [in prayer] morning and evening


76. Al-Insan (76 : 26)

76. Al-Insan (Man)
 | Surah: 76 Aya: 26
Translation
And during the night prostrate to Him and exalt Him a long [part of the] night.


76. Al-Insan (76 : 27)

76. Al-Insan (Man)
 | Surah: 76 Aya: 27
Translation
Indeed, these [disbelievers] love the immediate and leave behind them a grave Day.


76. Al-Insan (76 : 28)

76. Al-Insan (Man)
 | Surah: 76 Aya: 28
Translation
We have created them and strengthened their forms, and when We will, We can change their likenesses with [complete] alteration.


76. Al-Insan (76 : 29)

76. Al-Insan (Man)
 | Surah: 76 Aya: 29
Translation
Indeed, this is a reminder, so he who wills may take to his Lord a way.


76. Al-Insan (76 : 30)

76. Al-Insan (Man)
 | Surah: 76 Aya: 30
Translation
And you do not will except that Allah wills. Indeed, Allah is ever Knowing and Wise.


76. Al-Insan (76 : 31)

76. Al-Insan (Man)
 | Surah: 76 Aya: 31
Translation
He admits whom He wills into His mercy; but the wrongdoers - He has prepared for them a painful punishment.


77. Al-Mursalat (The Emissaries, Winds Sent Forth) Intro

77. Al-Mursalat (The Emissaries, Winds Sent Forth)

Maududi's Introduction

Name

The Surah takes its name from the word wal-mursalat in the first verse.

Period of Revelation

Its subject matter bears full evidence that it was revealed in the earliest period at Makkah. If this Surah is read together with the two Surahs preceding it, namely Al-Qiyamah and Ad-Dahr, and the two Surahs following it, namely An-Naba and An-Naziat, it becomes obvious that all these Surahs are the Revelations of the same period, and they deal with one and the same theme, which has been impressed on the people of Makkah in different ways.

Theme and Subject Matter

Its theme is to affirm the Resurrection and Hereafter and to warn the people of the consequences which will ultimately follow the denial and the affirmation of these truths.

In the first seven verses, the system of winds has been presented as an evidence of the truth that the Resurrection which is being foretold by the Qur'an and the Prophet Muhammad (upon whom be Allah's peace and blessings) must come to pass. The reasoning is that the power of All-Mighty Allah Who established this wonderful system on the earth, cannot be helpless in bringing about the Resurrection, and the express wisdom which underlies this system bears full evidence that the Hereafter must appear, for no act of an All- Wise Creator can be vain and purposeless, and if there was no Hereafter, it would mean that the whole of one's life was useless and absurd.

The people of Makkah repeatedly asked, "Bring about the Resurrection with which you threaten us; only then shall we believe in it."In vv. 8-l5, their demand has been answered, saying:"Resurrection is no sport or fun so that whenever a jester should ask for it, it should be brought forth immediately. It is indeed the Day of Judgment to settle the account of all mankind and of all its individuals. For it Allah has fixed a specific time it will take place at its own time, and when it takes place with all its dreads and horrors, it will confound those who are demanding it for fun today. Then their cases will be decided only on the evidence of those Messengers whom these deniers of the truth are repudiating with impunity. Then they will themselves realize how they themselves are responsible for their dooms

In vv. 16-28 arguments have been given continuously for the occurrence and necessity of the Resurrection and Hereafter. In these it has been stated that man's own history, his own birth, and the structure of the earth on which he lives, bear the testimony that the coming of Resurrection and the establishment of the Hereafter are possible as well as the demand of Allah Almighty's wisdom. History tells us that the nations which denied the Hereafter ultimately became corrupted and met with destruction. This means that the Hereafter is a truth which if denied and contradicted by a nation by its conduct and attitude, will cause it to meet the same doom, which is met by a blind man who bushes headlong into an approaching train. And it also means that in the kingdom of the universe only physical laws are not at work but a moral law also is working in it, under which in this very world the process of retribution is operating. But since in the present life of the world retribution is not taking place in its complete and perfect form, the moral law of the universe necessarily demands that there should come a time when it should take its full course and all those good works and evil deeds, which could not be rewarded here, or which escaped their due punishment should be fully rewarded and punished. For this it is inevitable that there should be a second life after death. If man only considers how he takes his birth in the world, his intellect, provided it is sound intellect, cannot deny that for the God Who began his creation from an insignificant sperm drop and developed him into a perfect man, it certainly possible to create the same man once again. After death the particles of man's body do not disappear but continue to exist on the same earth on which he lived his whole life. It is from the resources and treasures of this very earth that he is made and nourished and then into the same treasures of the earth he is deposited. The God who caused him to emerge from the treasures of the earth, in the first instance, can also cause him to re-emerge from the same treasures after he has been restored to them at death. If one only considers the powers of Allah, one cannot deny that He can do this; and if one considers the wisdom of Allah, one also cannot deny that it is certainly the very demand of His wisdom to call man to account for the right and wrong use of the powers that He has granted him on the earth; it would rather be against wisdom to let him off without rendering an account.

Then, in vv. 28-40, the fate of the deniers of the Hereafter has been depicted, and in vv. 4l-45 of those who affirming faith in it in their worldly life, endeavored to improve their Hereafter, and abstained from the evils of disbelief and thought, morality and deed, conduct and character which might be helpful in man's worldly life, but are certainly ruinous for his life hereafter.

In the end, the deniers of the Hereafter and those who turn away from God-worship, have been warned as if to say: "Enjoy your short-lived worldly pleasure as you may, but your end will ultimately be disastrous." The discourse concludes with the assertion that the one who fails to obtain guidance from Book like the Qur'an, can have no ether source in the world to afford him Guidance.


77. Al-Mursalat (77 : 1)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 1
Translation
By those [winds] sent forth in gusts


77. Al-Mursalat (77 : 2)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 2
Translation
And the winds that blow violently


77. Al-Mursalat (77 : 3)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 3
Translation
And [by] the winds that spread [clouds]


77. Al-Mursalat (77 : 4)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 4
Translation
And those [angels] who bring criterion


77. Al-Mursalat (77 : 5)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 5
Translation
And those [angels] who deliver a message


77. Al-Mursalat (77 : 6)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 6
Translation
As justification or warning,


77. Al-Mursalat (77 : 7)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 7
Translation
Indeed, what you are promised is to occur.


77. Al-Mursalat (77 : 8)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 8
Translation
So when the stars are obliterated


77. Al-Mursalat (77 : 9)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 9
Translation
And when the heaven is opened


77. Al-Mursalat (77 : 10)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 10
Translation
And when the mountains are blown away


77. Al-Mursalat (77 : 11)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 11
Translation
And when the messengers' time has come...


77. Al-Mursalat (77 : 12)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 12
Translation
For what Day was it postponed?


77. Al-Mursalat (77 : 13)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 13
Translation
For the Day of Judgement.


77. Al-Mursalat (77 : 14)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 14
Translation
And what can make you know what is the Day of Judgement?


77. Al-Mursalat (77 : 15)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 15
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 16)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 16
Translation
Did We not destroy the former peoples?


77. Al-Mursalat (77 : 17)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 17
Translation
Then We will follow them with the later ones.


77. Al-Mursalat (77 : 18)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 18
Translation
Thus do We deal with the criminals.


77. Al-Mursalat (77 : 19)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 19
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 20)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 20
Translation
Did We not create you from a liquid disdained?


77. Al-Mursalat (77 : 21)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 21
Translation
And We placed it in a firm lodging


77. Al-Mursalat (77 : 22)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 22
Translation
For a known extent.


77. Al-Mursalat (77 : 23)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 23
Translation
And We determined [it], and excellent [are We] to determine.


77. Al-Mursalat (77 : 24)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 24
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 25)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 25
Translation
Have We not made the earth a container


77. Al-Mursalat (77 : 26)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 26
Translation
Of the living and the dead?


77. Al-Mursalat (77 : 27)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 27
Translation
And We placed therein lofty, firmly set mountains and have given you to drink sweet water.


77. Al-Mursalat (77 : 28)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 28
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 29)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 29
Translation
[They will be told], "Proceed to that which you used to deny.


77. Al-Mursalat (77 : 30)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 30
Translation
Proceed to a shadow [of smoke] having three columns


77. Al-Mursalat (77 : 31)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 31
Translation
[But having] no cool shade and availing not against the flame."


77. Al-Mursalat (77 : 32)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 32
Translation
Indeed, it throws sparks [as huge] as a fortress,


77. Al-Mursalat (77 : 33)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 33
Translation
As if they were yellowish [black] camels.


77. Al-Mursalat (77 : 34)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 34
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 35)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 35
Translation
This is a Day they will not speak,


77. Al-Mursalat (77 : 36)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 36
Translation
Nor will it be permitted for them to make an excuse.


77. Al-Mursalat (77 : 37)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 37
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 38)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 38
Translation
This is the Day of Judgement; We will have assembled you and the former peoples.


77. Al-Mursalat (77 : 39)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 39
Translation
So if you have a plan, then plan against Me.


77. Al-Mursalat (77 : 40)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 40
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 41)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 41
Translation
Indeed, the righteous will be among shades and springs


77. Al-Mursalat (77 : 42)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 42
Translation
And fruits from whatever they desire,


77. Al-Mursalat (77 : 43)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 43
Translation
[Being told], "Eat and drink in satisfaction for what you used to do."


77. Al-Mursalat (77 : 44)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 44
Translation
Indeed, We thus reward the doers of good.


77. Al-Mursalat (77 : 45)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 45
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 46)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 46
Translation
[O disbelievers], eat and enjoy yourselves a little; indeed, you are criminals.


77. Al-Mursalat (77 : 47)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 47
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 48)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 48
Translation
And when it is said to them, "Bow [in prayer]," they do not bow.


77. Al-Mursalat (77 : 49)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 49
Translation
Woe, that Day, to the deniers.


77. Al-Mursalat (77 : 50)

77. Al-Mursalat (The Emissaries, Winds Sent Forth)
 | Surah: 77 Aya: 50
Translation
Then in what statement after the Qur'an will they believe?


78. An-Naba (The Tidings, The Announcement) Intro

78. An-Naba (The Tidings, The Announcement)

Maududi's Introduction

Name

The Surah derived its name from the word an-Naba in the second verse. This is not only a name but also a title of its subject matter, for Naba implies the news of Resurrection and Hereafter and the whole Surah is devoted to the same theme.

Period of Revelation

As we have explained in the introduction to Surah Al-Mursalat, the theme of all the Surahs, from Al- Qiyamah to An-Naziat, closely resembles one another's, and all these seem to have been revealed in the earliest period at Makkah.

Theme and Subject Matter

Its theme also is the same as of Surah Al-Mursalat, i. e. to affirm the Resurrection and Hereafter, and to warn the people of the consequences of acknowledging or disacknowledging it.

When the Holy Prophet (upon whom be peace) first started to preach Islam in Makkah, his message consisted of three elements:(1) That none be held as an associate with Allah in Godhead; (2) that Allah had appointed him as His Messenger; (3) that this world will come to an end one day and then another world will be established when all the former and the latter generations will be resurrected with the same bodies in which they lived and worked in the world; then they will be called to account for their beliefs and deeds and those who emerge as believing and righteous in this accountability will go to Paradise and those who are proved to be disbelieving and wicked will live in Hell for ever.

Of these although the first thing was highly unpleasant for the people of Makkah, yet in any case they were not disbelievers in the existence of Allah. They believed in His Being the Supreme Sustainer, Creator and Providence and also admitted that all those beings whom they regarded as their deities, were themselves Allah's creatures. Therefore, in this regard the only thing they disputed was whether they had any share in the attributes and powers of Divinity and in the Divine Being itself or not.

As for the second thing, the people of Makkah were not prepared to accept it. However, what they could not possibly deny was that during the 40 years life that the Holy Prophet (upon whom be peace) had lived among them before his claim to Prophethood, they had never found him a lying deceitful person or the one who would adopt unlawful methods for selfish ends. They themselves admitted that he was a man possessed of wisdom, righteousness and moral superiority. Therefore, in spite of charging him with a thousand false accusations, nothing to say of making others believe, they were finding it difficult even for themselves to believe that although he was an honest and upright man in every other affair and dealing of life, yet, God forbid, a liar only in his claim to be a Prophet.

Thus, the first two things were not in fact so perplexing for the people of Makkah as the third thing. When this was presented before them, they mocked it most of all, expressed unusual wonder at it, and regarding it as remote from reason and impossible, started talking against it as incredible, even inconceivable, in their assemblies. But in order to bring them to the way of Islam it was absolutely essential that the doctrine of the Hereafter should be instilled into their minds, for without belief in this doctrine, it was not at all possible that they could adopt a serious attitude with regard to the truth and falsehood, could change their standard of values in respect of good and evil, and giving up worship of the world, could be inclined to follow the way that Islam urged them to follow. That is why in the earliest Surahs revealed at Makkah the doctrine of the Hereafter has been impressed and stressed more than anything else. However, the arguments for it have been given in such a way that the doctrine of the Oneness of God (Tauhid) also is impressed on the minds automatically. This also contains brief arguments, here and there, to confirm the truth of the Holy Messenger of Allah and the Qur'an.

After understanding well why the theme of the Hereafter has been so frequently repeated in the Surahs of this period, let us now have a look at the subject matter of this Surah. In it first of all, allusion has been made to the common talk and the doubts that were being expressed in every street of Makkah and in every assembly of the people of Makkah on hearing the news about Resurrection. Then, the deniers have been asked: "Don't you see this earth which We have spread as a carpet for you? Don't you see the high mountains which we have so firmly placed in the earth?Don't you consider your own selves how We have created you as pairs of men and women?Don't you consider your sleep by which We make you seek a few hours rest after every few hours labour and toil so as to keep you fit for work in the world? Don't you see the alternation of the night and day which We are so regularly perpetuating precisely according to your needs and requirements?Don't you see the strongly fortified system of the heavens above you? Don't you see the sun by means of which you are receiving your light and heat? Don't you see the rains which fall from the clouds and help produce corns and vegetables and luxuriant gardens? Do these things only tell you that the power of the Almighty Being Who has created them, will be unable to bring about Resurrection and establish the Next World? Then, from the supreme wisdom which is clearly working in this world around you, do you only understand this that although each part of it and each function of it is purposive, yet life is meaningless? Nothing could be more absurd and meaningless that after appointing man to the office of foreman and granting him vast powers of appropriation, in this workhouse, when he leaves the world after fulfilling his role, he should be let off without any accountability. He should neither be rewarded and granted pension on satisfactory work, nor subjected to any accountability and punishment on unsatisfactory performance of duty.

After giving these arguments it has been emphatically stated that the Day of Judgment shall certainly come to pass on its appointed time. No sooner is the Trumpet sounded than whatever is being foretold shall appear before the eyes, and whether you believe in it today, or not, at that time you will come out in your multitudes from wherever you would be lying dead and buried to render your account. Your denial cannot in any way avert this inevitable event.

Then, in vv. 21-30; it has been stated that every single misdeed of those who do not expect any accountability to take place and have thus belied Our Revelations, lies reckoned and recorded with Us, and Hell is ever lying an ambush to punish them and punish them fully for all their doings. Then, in vv. 31-36, the best rewards of those who lived as responsible people in the world and have provided for their Hereafter beforehand have been mentioned. They have been reassured that they will not only be rewarded richly for their services but in addition they will also be given sufficient gifts.

In conclusion, the Divine Court in the Hereafter has been depicted, making it plain that there will be no question of somebody's being adamant in the matter of getting his followers and associates forgiven, none will speak without leave, and leave will be granted on the condition that intercession be made only for the one to whom leave of intercession will have been given, and the intercessor will say only what is right. Moreover, leave for intercession will be given only for those who had acknowledged the Truth in the world but were sinners; rebels of God and rejectors of the Truth will deserve no intercession at all.

The discourse has been concluded with this warning: The Day the coming of which is being foretold, shall certainly come to pass. Do not think it is yet far off, it is close at hand. Now, whoever wills, let him believe in it and take the way towards his Lord. But he who disbelieves, in spite of the warning, "will have all his deeds placed before him: and he will exclaim regretfully: "Oh, would that I were not born in the world!" At that time, his regrets will be about the same world of which he is so enamored today!


78. An-Naba (78 : 1)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 1
Translation
About what are they asking one another?


78. An-Naba (78 : 2)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 2
Translation
About the great news -


78. An-Naba (78 : 3)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 3
Translation
That over which they are in disagreement.


78. An-Naba (78 : 4)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 4
Translation
No! They are going to know.


78. An-Naba (78 : 5)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 5
Translation
Then, no! They are going to know.


78. An-Naba (78 : 6)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 6
Translation
Have We not made the earth a resting place?


78. An-Naba (78 : 7)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 7
Translation
And the mountains as stakes?


78. An-Naba (78 : 8)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 8
Translation
And We created you in pairs


78. An-Naba (78 : 9)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 9
Translation
And made your sleep [a means for] rest


78. An-Naba (78 : 10)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 10
Translation
And made the night as clothing


78. An-Naba (78 : 11)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 11
Translation
And made the day for livelihood


78. An-Naba (78 : 12)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 12
Translation
And constructed above you seven strong [heavens]


78. An-Naba (78 : 13)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 13
Translation
And made [therein] a burning lamp


78. An-Naba (78 : 14)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 14
Translation
And sent down, from the rain clouds, pouring water


78. An-Naba (78 : 15)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 15
Translation
That We may bring forth thereby grain and vegetation


78. An-Naba (78 : 16)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 16
Translation
And gardens of entwined growth.


78. An-Naba (78 : 17)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 17
Translation
Indeed, the Day of Judgement is an appointed time -


78. An-Naba (78 : 18)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 18
Translation
The Day the Horn is blown and you will come forth in multitudes


78. An-Naba (78 : 19)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 19
Translation
And the heaven is opened and will become gateways


78. An-Naba (78 : 20)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 20
Translation
And the mountains are removed and will be [but] a mirage.


78. An-Naba (78 : 21)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 21
Translation
Indeed, Hell has been lying in wait


78. An-Naba (78 : 22)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 22
Translation
For the transgressors, a place of return,


78. An-Naba (78 : 23)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 23
Translation
In which they will remain for ages [unending].


78. An-Naba (78 : 24)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 24
Translation
They will not taste therein [any] coolness or drink


78. An-Naba (78 : 25)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 25
Translation
Except scalding water and [foul] purulence -


78. An-Naba (78 : 26)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 26
Translation
An appropriate recompense.


78. An-Naba (78 : 27)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 27
Translation
Indeed, they were not expecting an account


78. An-Naba (78 : 28)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 28
Translation
And denied Our verses with [emphatic] denial.


78. An-Naba (78 : 29)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 29
Translation
But all things We have enumerated in writing.


78. An-Naba (78 : 30)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 30
Translation
"So taste [the penalty], and never will We increase you except in torment."


78. An-Naba (78 : 31)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 31
Translation
Indeed, for the righteous is attainment -


78. An-Naba (78 : 32)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 32
Translation
Gardens and grapevines


78. An-Naba (78 : 33)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 33
Translation
And full-breasted [companions] of equal age


78. An-Naba (78 : 34)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 34
Translation
And a full cup.


78. An-Naba (78 : 35)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 35
Translation
No ill speech will they hear therein or any falsehood -


78. An-Naba (78 : 36)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 36
Translation
[As] reward from your Lord, [a generous] gift [made due by] account,


78. An-Naba (78 : 37)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 37
Translation
[From] the Lord of the heavens and the earth and whatever is between them, the Most Merciful. They possess not from Him [authority for] speech.


78. An-Naba (78 : 38)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 38
Translation
The Day that the Spirit and the angels will stand in rows, they will not speak except for one whom the Most Merciful permits, and he will say what is correct.


78. An-Naba (78 : 39)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 39
Translation
That is the True Day; so he who wills may take to his Lord a [way of] return.


78. An-Naba (78 : 40)

78. An-Naba (The Tidings, The Announcement)
 | Surah: 78 Aya: 40
Translation
Indeed, We have warned you of a near punishment on the Day when a man will observe what his hands have put forth and the disbeliever will say, "Oh, I wish that I were dust!"


79. An-Naziat (Those Who Drag Forth, Soul-Snatchers) Intro

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)

Maududi's Introduction

Name

It is derived from the word wan-nazi`at with which the Surah opens.

Period of Revelation

According to Hadrat Abdullah bin Abbas, this Surah was sent down after Surah An-Naba. Its subject matter also testifies that it belongs to the earliest period at Makkah.

Theme and Subject Matter

Its theme is affirmation of Resurrection and the life hereafter; It also warns of the consequences of belying the Messenger of God.

The Surah opens with oaths sworn by the angels who take the soul at deaths and those who hasten to carryout Allah's Commands, and those who conduct the affairs of the universe according to Divine Will, to assure that the Resurrection will certainly come to pass and the second life after death will certainly take place. For the angels who are employed to pluck out the soul today can also be employed to restore the soul tomorrow, and the angels who promptly execute Allah's Commands and conduct the affairs of the universe today can also upset the order of the universe tomorrow by orders of the same God and can also bring about a new order.

After this the people have been told, so as to say: "This work which you regard as absolutely impossible, is not any difficult for Allah, for which He may have to make lengthy preparations. Just a single jolt will upset this system of the world and a second jolt will be enough to cause you to appear as living beings in the new world. At that time the same people who were wont to deny it, would be trembling with fear and seeing with awe struck eyes all that they thought was impossible.

Then, relating the story of the Prophet Moses and Pharaoh briefly, the people have been warned to the effect: "You know full well what fate the Pharaoh met in consequence of belying the Messenger and rejecting the guidance brought by him and endeavoring to defeat his mission by trickery and deceit. If you do not learn any lesson from it and do not change your ways and attitude accordingly, you also will have to meet the same fate.

Then, in vv. 27-13, arguments have been given for the Hereafter and life after death. In this regard, the deniers have been asked the question:"Is your resurrection a more difficult task or the creation of the huge Universe which spreads around you to infinite distances with myriads of its stars and planets? Your recreation cannot be difficult for the God for Whom this was an easy task. Thus, after presenting in a single sentence, a decisive argument for the possibility of the Hereafter, attention has been drawn to the earth and its provisions that have been arranged in it for the sustenance of man and animal and of which everything testifies that it has been created with great wisdom for fulfilling some special purpose. Pointing to this the question has been left for the intellect of man to ponder for itself and form the opinion whether calling man to account after having delegated authority and responsibilities to a creature like him in this wise system would be more in keeping with the demands of wisdom, or that he should die after committing all sorts of misdeeds in the world and should perish and mix in the dust for ever and should never be called to account as to how he employed the authority and fulfilled the responsibilities entrusted to him. Instead of discussing this question, in vv. 34-41, it has been said: "When the Hereafter is established, men's eternal future will be determined on the criterion as to which of them rebelled against his God transgressing the bounds of service and made the material benefits and pleasures his objective of life and which of them feared standing before his Lord and refrained from fulfilling the unlawful desires of the self." This by itself provides the right answer to the above question to every such person who considers it honestly, free from stubbornness. For the only rational, logical and moral demand of giving authority and entrusting responsibilities to man in the world is that he should be called to account on this very basis ultimately and rewarded or punished accordingly.

In conclusion, the question of the disbelievers of Makkah as to when Resurrection will take place, has been answered. They asked the Holy Prophet this question over and over again. In reply it has been said that the knowledge of the time of its occurrence rests with Allah alone. The Messenger is there only to give the warning that it will certainly come. Now whoever wishes may mend his ways, fearing its coming, and whoever wishes may behave and conduct himself as he likes, fearless of its coming. When the appointed time comes, those very people who loved the life of this world and regarded its pleasures as the only object of life, would feel that they had stayed in the world only for an hour or so. Then they will realize how utterly they had ruined their future for ever for the sake of the short lived pleasures of the world.


79. An-Naziat (79 : 1)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 1
Translation
By those [angels] who extract with violence


79. An-Naziat (79 : 2)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 2
Translation
And [by] those who remove with ease


79. An-Naziat (79 : 3)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 3
Translation
And [by] those who glide [as if] swimming


79. An-Naziat (79 : 4)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 4
Translation
And those who race each other in a race


79. An-Naziat (79 : 5)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 5
Translation
And those who arrange [each] matter,


79. An-Naziat (79 : 6)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 6
Translation
On the Day the blast [of the Horn] will convulse [creation],


79. An-Naziat (79 : 7)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 7
Translation
There will follow it the subsequent [one].


79. An-Naziat (79 : 8)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 8
Translation
Hearts, that Day, will tremble,


79. An-Naziat (79 : 9)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 9
Translation
Their eyes humbled.


79. An-Naziat (79 : 10)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 10
Translation
They are [presently] saying, "Will we indeed be returned to [our] former state [of life]?


79. An-Naziat (79 : 11)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 11
Translation
Even if we should be decayed bones?


79. An-Naziat (79 : 12)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 12
Translation
They say, "That, then, would be a losing return."


79. An-Naziat (79 : 13)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 13
Translation
Indeed, it will be but one shout,


79. An-Naziat (79 : 14)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 14
Translation
And suddenly they will be [alert] upon the earth's surface.


79. An-Naziat (79 : 15)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 15
Translation
Has there reached you the story of Moses? -


79. An-Naziat (79 : 16)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 16
Translation
When his Lord called to him in the sacred valley of Tuwa,


79. An-Naziat (79 : 17)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 17
Translation
"Go to Pharaoh. Indeed, he has transgressed.


79. An-Naziat (79 : 18)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 18
Translation
And say to him, 'Would you [be willing to] purify yourself


79. An-Naziat (79 : 19)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 19
Translation
And let me guide you to your Lord so you would fear [Him]?'"


79. An-Naziat (79 : 20)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 20
Translation
And he showed him the greatest sign,


79. An-Naziat (79 : 21)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 21
Translation
But Pharaoh denied and disobeyed.


79. An-Naziat (79 : 22)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 22
Translation
Then he turned his back, striving.


79. An-Naziat (79 : 23)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 23
Translation
And he gathered [his people] and called out


79. An-Naziat (79 : 24)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 24
Translation
And said, "I am your most exalted lord."


79. An-Naziat (79 : 25)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 25
Translation
So Allah seized him in exemplary punishment for the last and the first [transgression].


79. An-Naziat (79 : 26)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 26
Translation
Indeed in that is a warning for whoever would fear [ Allah ].


79. An-Naziat (79 : 27)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 27
Translation
Are you a more difficult creation or is the heaven? Allah constructed it.


79. An-Naziat (79 : 28)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 28
Translation
He raised its ceiling and proportioned it.


79. An-Naziat (79 : 29)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 29
Translation
And He darkened its night and extracted its brightness.


79. An-Naziat (79 : 30)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 30
Translation
And after that He spread the earth.


79. An-Naziat (79 : 31)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 31
Translation
He extracted from it its water and its pasture,


79. An-Naziat (79 : 32)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 32
Translation
And the mountains He set firmly


79. An-Naziat (79 : 33)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 33
Translation
As provision for you and your grazing livestock.


79. An-Naziat (79 : 34)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 34
Translation
But when there comes the greatest Overwhelming Calamity -


79. An-Naziat (79 : 35)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 35
Translation
The Day when man will remember that for which he strove,


79. An-Naziat (79 : 36)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 36
Translation
And Hellfire will be exposed for [all] those who see -


79. An-Naziat (79 : 37)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 37
Translation
So as for he who transgressed


79. An-Naziat (79 : 38)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 38
Translation
And preferred the life of the world,


79. An-Naziat (79 : 39)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 39
Translation
Then indeed, Hellfire will be [his] refuge.


79. An-Naziat (79 : 40)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 40
Translation
But as for he who feared the position of his Lord and prevented the soul from [unlawful] inclination,


79. An-Naziat (79 : 41)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 41
Translation
Then indeed, Paradise will be [his] refuge.


79. An-Naziat (79 : 42)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 42
Translation
They ask you, [O Muhammad], about the Hour: when is its arrival?


79. An-Naziat (79 : 43)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 43
Translation
In what [position] are you that you should mention it?


79. An-Naziat (79 : 44)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 44
Translation
To your Lord is its finality.


79. An-Naziat (79 : 45)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 45
Translation
You are only a warner for those who fear it.


79. An-Naziat (79 : 46)

79. An-Naziat (Those Who Drag Forth, Soul-Snatchers)
 | Surah: 79 Aya: 46
Translation
It will be, on the Day they see it, as though they had not remained [in the world] except for an afternoon or a morning thereof.


80. Abasa (He Frowned) Intro

80. Abasa (He Frowned)

Maududi's Introduction

Name

The Surah is so designated after the word `abasa with which it opens.

Period of Revelation

The commentators and traditionists are unanimous about the occasion of the revelation of this Surah. According to them, once some big chiefs of Makkah were sitting in the Holy Prophet's assembly and he was earnestly engaged in trying to persuade them to accept Islam. At that very point, a blind man, named Ibn Umm Maktum, approached him to seek explanation of some point concerning Islam. The Holy Prophet (upon whom be peace) disliked his interruption and ignored him. Thereupon Allah sent down this Surah. From this historical incident the period of the revelation of this Surah can be precisely determined.

In the first place, it is confirmed that Hadrat Ibn Umm Maktum was one of the earliest converts to Islam. Hafiz Ibn Hajar and Hafiz Ibn Kathir have stated that he was one of those who had accepted Islam at a very early stage at Makkah.

Secondly, some of the traditions of the Hadith which relate this incident show that he had already accepted Islam and some others show that be was inclined to accept it and had approached the Holy Prophet in search of the truth. Hadrat Aishah states that coming to the Holy Prophet he had said: "O Messenger of Allah, guide me to the straight path." (Tirmidhi, Hakim, Ibn Hibban, Ibn Jarir, Abu Ya'la. According to Hadrat Abdullah bin Abbas, he had asked the meaning of a verse of the Qur'an and said to the Holy Prophet: "O Messenger of Allah, teach me the knowledge that Allah has taught you." Ibn Jarir, Ibn Abu Hatim). These statements show that he had acknowledged the Holy Prophet (upon whom be peace as a Messenger of Allah and the Quran as a Book of Allah. Contrary to this, Ibn Zaid has interpreted the words la allahu yazzakka of verse 3 to mean: la allahu yuslim: "maybe that he accepts Islam." (Ibn Jarir) And Allah's own words: "What would make you know that he might reform, or heed the admonition, and admonishing might profit him?" and "The one who comes to you running, of his own will, and fears, from him you turn away", point out that by that time he had developed in himself a deep desire to learn the truth: he had come to the Holy Prophet with the belief that he was the only source of guidance and his desire would be satisfied only through him; his apparent state also reflected that if he was given instruction, he would benefit by it.

Thirdly, the names of the people who were sitting in the Holy Prophet's assembly at that time, have been given in different traditions. In this list we find the names of `Utbah, Shaibah, Abu Jahl, Umayyah bin Khalaf, Ubayy bin Khalaf, who were the bitterest enemies of Islam. This shows that the incident took place in the period when these chiefs were still on meeting terms with the Holy Prophet and their antagonism to Islam had not yet grown so strong as to have stopped their paying visits to him and having dialogues with him off and on. All these arguments indicate that this is one of the very earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In view of the apparent style with which the discourse opens, one feels that in this Surah Allah has expressed His displeasure against the Holy Prophet (upon whom be peace) for his treating the blind man with indifference and attending to the big chiefs exclusively. But when the whole Surah is considered objectively, one finds that the displeasure, in fact, has been expressed against the disbelieving Quraish, who because of their arrogant attitude and indifference to the truth, were rejecting with contempt the message of truth being conveyed by the Holy Prophet (upon whom be peace). Then, besides teaching him the correct method of preaching, the error of the method that he was adopting at the start of his mission has also been pointed out. His treating the blind man with neglect and disregard and devoting all his attention to the Quraish chiefs was not for the reason that he regarded the rich as noble and a poor blind man as contemptible, and, God forbid, there was some rudeness in his manner for which Allah reproved him. But, as a matter of fact, when a caller to Truth embarks on his mission of conveying his message to the people, he naturally wants the most influential people of society to accept his message so that his task becomes easy, for even if his invitation spreads among the poor and weak people, it cannot make much difference. Almost the same attitude had the Holy Prophet (upon whom be peace) also adopted in the beginning, his motive being only sincerity and a desire to promote his mission and not any idea of respect for the big people and hatred for the small people. But Allah made him realize that that was not the correct method of extending invitation to Islam, but from his mission's point of view, every man, who was a seeker after truth, was important, even if he was weak, or poor, and every man, who was heedless to the truth, was unimportant, even if he occupied a high position in society. Therefore, he should openly proclaim and convey the teachings of Islam to all and sundry, but the people who were really worthy of his attention, were those who were inclined to accept the Truth, and his sublime and noble message was too high to be presented before those haughty people who in their arrogance and vanity thought that they did not stand in need of him but rather he stood in need of them.

This is the theme of vv. 1-16. From verse 17 onward the rebuke directly turns to the disbelievers, who were repudiating the invitation of the Holy Messenger of Allah (upon whom be peace). In this, first they have been reproved for their attitude which they had adopted against their Creator, Providence and Sustainer. In the end, they have been warned of the dreadful fate that they would meet in consequence of their conduct on the Day of Resurrection.


80. Abasa (80 : 1)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 1
Translation
The Prophet frowned and turned away


80. Abasa (80 : 2)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 2
Translation
Because there came to him the blind man, [interrupting].


80. Abasa (80 : 3)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 3
Translation
But what would make you perceive, [O Muhammad], that perhaps he might be purified


80. Abasa (80 : 4)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 4
Translation
Or be reminded and the remembrance would benefit him?


80. Abasa (80 : 5)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 5
Translation
As for he who thinks himself without need,


80. Abasa (80 : 6)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 6
Translation
To him you give attention.


80. Abasa (80 : 7)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 7
Translation
And not upon you [is any blame] if he will not be purified.


80. Abasa (80 : 8)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 8
Translation
But as for he who came to you striving [for knowledge]


80. Abasa (80 : 9)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 9
Translation
While he fears [ Allah ],


80. Abasa (80 : 10)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 10
Translation
From him you are distracted.


80. Abasa (80 : 11)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 11
Translation
No! Indeed, these verses are a reminder;


80. Abasa (80 : 12)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 12
Translation
So whoever wills may remember it.


80. Abasa (80 : 13)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 13
Translation
[It is recorded] in honored sheets,


80. Abasa (80 : 14)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 14
Translation
Exalted and purified,


80. Abasa (80 : 15)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 15
Translation
[Carried] by the hands of messenger-angels,


80. Abasa (80 : 16)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 16
Translation
Noble and dutiful.


80. Abasa (80 : 17)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 17
Translation
Cursed is man; how disbelieving is he.


80. Abasa (80 : 18)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 18
Translation
From what substance did He create him?


80. Abasa (80 : 19)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 19
Translation
From a sperm-drop He created him and destined for him;


80. Abasa (80 : 20)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 20
Translation
Then He eased the way for him;


80. Abasa (80 : 21)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 21
Translation
Then He causes his death and provides a grave for him.


80. Abasa (80 : 22)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 22
Translation
Then when He wills, He will resurrect him.


80. Abasa (80 : 23)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 23
Translation
No! Man has not yet accomplished what He commanded him.


80. Abasa (80 : 24)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 24
Translation
Then let mankind look at his food -


80. Abasa (80 : 25)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 25
Translation
How We poured down water in torrents,


80. Abasa (80 : 26)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 26
Translation
Then We broke open the earth, splitting [it with sprouts],


80. Abasa (80 : 27)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 27
Translation
And caused to grow within it grain


80. Abasa (80 : 28)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 28
Translation
And grapes and herbage


80. Abasa (80 : 29)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 29
Translation
And olive and palm trees


80. Abasa (80 : 30)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 30
Translation
And gardens of dense shrubbery


80. Abasa (80 : 31)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 31
Translation
And fruit and grass -


80. Abasa (80 : 32)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 32
Translation
[As] enjoyment for you and your grazing livestock.


80. Abasa (80 : 33)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 33
Translation
But when there comes the Deafening Blast


80. Abasa (80 : 34)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 34
Translation
On the Day a man will flee from his brother


80. Abasa (80 : 35)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 35
Translation
And his mother and his father


80. Abasa (80 : 36)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 36
Translation
And his wife and his children,


80. Abasa (80 : 37)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 37
Translation
For every man, that Day, will be a matter adequate for him.


80. Abasa (80 : 38)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 38
Translation
[Some] faces, that Day, will be bright -


80. Abasa (80 : 39)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 39
Translation
Laughing, rejoicing at good news.


80. Abasa (80 : 40)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 40
Translation
And [other] faces, that Day, will have upon them dust.


80. Abasa (80 : 41)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 41
Translation
Blackness will cover them.


80. Abasa (80 : 42)

80. Abasa (He Frowned)
 | Surah: 80 Aya: 42
Translation
Those are the disbelievers, the wicked ones.


81. At-Takwir (The Overthrowing) Intro

81. At-Takwir (The Overthrowing)

Maududi's Introduction

Name

It is derived from the word kuwwirat in the first verse. Kuwwirat is passive voice from takvir in the past tense, and means "that which is folded up", thereby implying that it is a Surah in which the "folding up" has been mentioned:

Period of Revelation

The subject matter and the style clearly show that it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

It has two themes: the Hereafter and the institution of Apostleship.

In the first six verses the first stage of the Resurrection has been mentioned when the sun will lose its light, the stars will scatter, the mountains will be uprooted and will disperse, the people will become heedless of their dearest possessions, the beasts of the jungle will be stupefied and will gather together, and the seas will boil up. Then in the next seven verses the second stage has been described when the souls will be reunited with the bodies, the records will be laid open, the people will be called to account for their crimes, the heavens will be unveiled, and Hell and Heaven will be brought into full view. After depicting the Hereafter thus, man has been left to ponder his own self and deeds, saying: "Then each man shall himself know what he has brought with him."

After this the theme of Apostleship has been taken up. In this the people of Makkah have been addressed, as if to say "Whatever Muhammad (upon whom be Allah's peace and blessings) is presenting before you, is not the bragging of a madman, nor an evil suggestion inspired by Satan, but the word of a noble, exalted and trustworthy messenger sent by God, whom Muhammad (upon whom be Allah's peace and blessings) has seen with his own eyes in the bright horizon of the clear sky in broad day light. Whither then are you going having turned away from this teaching?"


81. At-Takwir (81 : 1)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 1
Translation
When the sun is wrapped up [in darkness]


81. At-Takwir (81 : 2)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 2
Translation
And when the stars fall, dispersing,


81. At-Takwir (81 : 3)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 3
Translation
And when the mountains are removed


81. At-Takwir (81 : 4)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 4
Translation
And when full-term she-camels are neglected


81. At-Takwir (81 : 5)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 5
Translation
And when the wild beasts are gathered


81. At-Takwir (81 : 6)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 6
Translation
And when the seas are filled with flame


81. At-Takwir (81 : 7)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 7
Translation
And when the souls are paired


81. At-Takwir (81 : 8)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 8
Translation
And when the girl [who was] buried alive is asked


81. At-Takwir (81 : 9)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 9
Translation
For what sin she was killed


81. At-Takwir (81 : 10)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 10
Translation
And when the pages are made public


81. At-Takwir (81 : 11)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 11
Translation
And when the sky is stripped away


81. At-Takwir (81 : 12)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 12
Translation
And when Hellfire is set ablaze


81. At-Takwir (81 : 13)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 13
Translation
And when Paradise is brought near,


81. At-Takwir (81 : 14)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 14
Translation
A soul will [then] know what it has brought [with it].


81. At-Takwir (81 : 15)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 15
Translation
So I swear by the retreating stars -


81. At-Takwir (81 : 16)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 16
Translation
Those that run [their courses] and disappear -


81. At-Takwir (81 : 17)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 17
Translation
And by the night as it closes in


81. At-Takwir (81 : 18)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 18
Translation
And by the dawn when it breathes


81. At-Takwir (81 : 19)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 19
Translation
[That] indeed, the Qur'an is a word [conveyed by] a noble messenger


81. At-Takwir (81 : 20)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 20
Translation
[Who is] possessed of power and with the Owner of the Throne, secure [in position],


81. At-Takwir (81 : 21)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 21
Translation
Obeyed there [in the heavens] and trustworthy.


81. At-Takwir (81 : 22)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 22
Translation
And your companion is not [at all] mad.


81. At-Takwir (81 : 23)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 23
Translation
And he has already seen Gabriel in the clear horizon.


81. At-Takwir (81 : 24)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 24
Translation
And Muhammad is not a withholder of [knowledge of] the unseen.


81. At-Takwir (81 : 25)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 25
Translation
And the Qur'an is not the word of a devil, expelled [from the heavens].


81. At-Takwir (81 : 26)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 26
Translation
So where are you going?


81. At-Takwir (81 : 27)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 27
Translation
It is not except a reminder to the worlds


81. At-Takwir (81 : 28)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 28
Translation
For whoever wills among you to take a right course.


81. At-Takwir (81 : 29)

81. At-Takwir (The Overthrowing)
 | Surah: 81 Aya: 29
Translation
And you do not will except that Allah wills - Lord of the worlds.


82. Al-Infitar (The Cleaving, Bursting Apart) Intro

82. Al-Infitar (The Cleaving, Bursting Apart)

Maududi's Introduction

Name

It is derived from the word infatarat in the first verse. Infitar is an infinitive which means to burst or split asunder, thereby implying that it is the Surah in which the splitting asunder of the sky has been mentioned.

Period of Revelation

This Surah and the Surah At-Takwir closely resemble each other in their subject matter. This shows that both were sent down in about the same period.

Theme and Subject Matter

Its theme is the Hereafter. According to a tradition related in Musnad Ahmad, Tirmidhi, Ibn al-Mundhir, Tabarani, Hakim and Ibn Marduyah, on the authority of Hadrat Abdullah bin Umar, the Holy Messenger (upon whom be peace) said: "The one who wants that he should see the Resurrection Day as one would see it with one's eyes, should read Surah At-Takwir, Surah Al-Infitar and Surah Al-Inshiqaq".

In this Surah first the Resurrection Day has been described and it is said that when it occurs, every person will see whatever he has done in the world. After this, man has been asked to ponder the question: "O man, what has deluded you into thinking that the God, Who brought you into being and by Whose favor and bounty you possess the finest body, limbs and features among all creatures, is only bountiful and not just? His being bountiful and generous does not mean that you should become fearless of His justice."Then, man has been warned, so as to say: "Do not remain involved in any misunderstanding. Your complete record is being prepared. There are trustworthy writers who are writing down whatever you do." In conclusion, it has been forcefully stated that the Day of Resurrection will surely take place when the righteous shall enjoy every kind of bliss in Paradise and the wicked shall be punished in Hell. On that day no one shall avail anyone anything. All powers of judgment shall be with Allah.


82. Al-Infitar (82 : 1)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 1
Translation
When the sky breaks apart


82. Al-Infitar (82 : 2)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 2
Translation
And when the stars fall, scattering,


82. Al-Infitar (82 : 3)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 3
Translation
And when the seas are erupted


82. Al-Infitar (82 : 4)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 4
Translation
And when the [contents of] graves are scattered,


82. Al-Infitar (82 : 5)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 5
Translation
A soul will [then] know what it has put forth and kept back.


82. Al-Infitar (82 : 6)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 6
Translation
O mankind, what has deceived you concerning your Lord, the Generous,


82. Al-Infitar (82 : 7)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 7
Translation
Who created you, proportioned you, and balanced you?


82. Al-Infitar (82 : 8)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 8
Translation
In whatever form He willed has He assembled you.


82. Al-Infitar (82 : 9)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 9
Translation
No! But you deny the Recompense.


82. Al-Infitar (82 : 10)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 10
Translation
And indeed, [appointed] over you are keepers,


82. Al-Infitar (82 : 11)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 11
Translation
Noble and recording;


82. Al-Infitar (82 : 12)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 12
Translation
They know whatever you do.


82. Al-Infitar (82 : 13)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 13
Translation
Indeed, the righteous will be in pleasure,


82. Al-Infitar (82 : 14)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 14
Translation
And indeed, the wicked will be in Hellfire.


82. Al-Infitar (82 : 15)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 15
Translation
They will [enter to] burn therein on the Day of Recompense,


82. Al-Infitar (82 : 16)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 16
Translation
And never therefrom will they be absent.


82. Al-Infitar (82 : 17)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 17
Translation
And what can make you know what is the Day of Recompense?


82. Al-Infitar (82 : 18)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 18
Translation
Then, what can make you know what is the Day of Recompense?


82. Al-Infitar (82 : 19)

82. Al-Infitar (The Cleaving, Bursting Apart)
 | Surah: 82 Aya: 19
Translation
It is the Day when a soul will not possess for another soul [power to do] a thing; and the command, that Day, is [entirely] with Allah .


83. Al-Mutaffifin (Defrauding, The Cheats, Cheating) Intro

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)

Maududi's Introduction

Name

It is derived from the very first verse; Wayl-ul-lil mutaffifin.

Period of Revelation

The style of the Surah and its subject matter clearly show that it was revealed in the earliest stage at Makkah, when surah after surah was being revealed to impress the doctrine of the Hereafter on the people's minds. This Surah was revealed when they had started ridiculing the Muslims and disgracing them publicly in the streets and in their assemblies, but persecution and manhandling of the Muslims had not yet started. Some commentators regard this as a Madani Surah. This misunderstanding has been caused by a tradition from Ibn Abbas according to which when the Holy Prophet (upon whom be peace) arrived in Madinah, the evil of giving short weight and measure was widespread among the people there. Then Allah sent down Wayl ul-lil mutaffifin and the people began to give full weight and measure. (Nasa'i, Ibn Majah, Ibn Marduyah, Ibn Jarir, Baihaqi: Shu`ab-il-Iman) But, as we have explained in the introduction to Surah Ad-Dahr, the common practice with the Companions and their successors was that when they found that a verse applied to a certain matter of life, they would say that it had been sent down concerning that particular matter. Therefore, what is proved by the tradition of Ibn Abbas is that when after his emigration to Madinah the Holy Prophet (upon whom be peace) saw that the evil was widespread among the people there, he recited this Surah before them by Allah's Command and this helped them mend their ways.

Theme and Subject Matter

The theme of this Surah too is the Hereafter. In the first six verses the people have been taken to task for the prevalent evil practice in their commercial dealings. When they had to receive their due from others, they demanded that it be given in full, but when they had to measure or weigh for others, they would give less than what was due. Taking this one evil as an example out of countless evils prevalent in society, it has been said that it is an inevitable result of the heedlessness of the Hereafter. Unless the people realized that one day they would have to appear before God and account for each single act they performed in the world, it was not possible that they would adopt piety and righteousness in their daily affairs. Even if a person might practise honesty in some of his less important dealings in view of "honesty is the best policy", he would never practise honesty on occasions when dishonesty would seem to be "the best policy". Man can develop true and enduring honesty only when he fears God and sincerely believes in the Hereafter, for then he would regard honesty not merely as "a policy" but as "a duty" and obligation, and his being constant in it, or otherwise, would not be dependent on its being useful or useless in the world.

Thus, after making explicit the relation between morality and the doctrine of the Hereafter in an effective and impressive way, in vv. 7-17, it has been said: The deeds of the wicked are already being recorded in the black list of the culprits, and in the Hereafter they will meet with utter ruin. Then in vv. 18-28, the best end of the virtuous has been described and it has been laid that their deeds are being recorded in the list of the exalted people, on which are appointed the angels nearest to Allah.

In conclusion, the believers have been consoled, and the disbelievers warned, as if to say: "The people who are disgracing and humiliating the believers today, are culprits who, on the Resurrection Day, will meet with a most evil end in consequence of their conduct, and these very believers will feel comforted when they see their fate."


83. Al-Mutaffifin (83 : 1)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 1
Translation
Woe to those who give less [than due],


83. Al-Mutaffifin (83 : 2)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 2
Translation
Who, when they take a measure from people, take in full.


83. Al-Mutaffifin (83 : 3)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 3
Translation
But if they give by measure or by weight to them, they cause loss.


83. Al-Mutaffifin (83 : 4)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 4
Translation
Do they not think that they will be resurrected


83. Al-Mutaffifin (83 : 5)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 5
Translation
For a tremendous Day -


83. Al-Mutaffifin (83 : 6)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 6
Translation
The Day when mankind will stand before the Lord of the worlds?


83. Al-Mutaffifin (83 : 7)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 7
Translation
No! Indeed, the record of the wicked is in sijjeen.


83. Al-Mutaffifin (83 : 8)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 8
Translation
And what can make you know what is sijjeen?


83. Al-Mutaffifin (83 : 9)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 9
Translation
It is [their destination recorded in] a register inscribed.


83. Al-Mutaffifin (83 : 10)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 10
Translation
Woe, that Day, to the deniers,


83. Al-Mutaffifin (83 : 11)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 11
Translation
Who deny the Day of Recompense.


83. Al-Mutaffifin (83 : 12)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 12
Translation
And none deny it except every sinful transgressor.


83. Al-Mutaffifin (83 : 13)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 13
Translation
When Our verses are recited to him, he says, "Legends of the former peoples."


83. Al-Mutaffifin (83 : 14)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 14
Translation
No! Rather, the stain has covered their hearts of that which they were earning.


83. Al-Mutaffifin (83 : 15)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 15
Translation
No! Indeed, from their Lord, that Day, they will be partitioned.


83. Al-Mutaffifin (83 : 16)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 16
Translation
Then indeed, they will [enter and] burn in Hellfire.


83. Al-Mutaffifin (83 : 17)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 17
Translation
Then it will be said [to them], "This is what you used to deny."


83. Al-Mutaffifin (83 : 18)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 18
Translation
No! Indeed, the record of the righteous is in 'illiyyun.


83. Al-Mutaffifin (83 : 19)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 19
Translation
And what can make you know what is 'illiyyun?


83. Al-Mutaffifin (83 : 20)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 20
Translation
It is [their destination recorded in] a register inscribed


83. Al-Mutaffifin (83 : 21)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 21
Translation
Which is witnessed by those brought near [to Allah ].


83. Al-Mutaffifin (83 : 22)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 22
Translation
Indeed, the righteous will be in pleasure


83. Al-Mutaffifin (83 : 23)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 23
Translation
On adorned couches, observing.


83. Al-Mutaffifin (83 : 24)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 24
Translation
You will recognize in their faces the radiance of pleasure.


83. Al-Mutaffifin (83 : 25)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 25
Translation
They will be given to drink [pure] wine [which was] sealed.


83. Al-Mutaffifin (83 : 26)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 26
Translation
The last of it is musk. So for this let the competitors compete.


83. Al-Mutaffifin (83 : 27)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 27
Translation
And its mixture is of Tasneem,


83. Al-Mutaffifin (83 : 28)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 28
Translation
A spring from which those near [to Allah ] drink.


83. Al-Mutaffifin (83 : 29)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 29
Translation
Indeed, those who committed crimes used to laugh at those who believed.


83. Al-Mutaffifin (83 : 30)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 30
Translation
And when they passed by them, they would exchange derisive glances.


83. Al-Mutaffifin (83 : 31)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 31
Translation
And when they returned to their people, they would return jesting.


83. Al-Mutaffifin (83 : 32)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 32
Translation
And when they saw them, they would say, "Indeed, those are truly lost."


83. Al-Mutaffifin (83 : 33)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 33
Translation
But they had not been sent as guardians over them.


83. Al-Mutaffifin (83 : 34)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 34
Translation
So Today those who believed are laughing at the disbelievers,


83. Al-Mutaffifin (83 : 35)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 35
Translation
On adorned couches, observing.


83. Al-Mutaffifin (83 : 36)

83. Al-Mutaffifin (Defrauding, The Cheats, Cheating)
 | Surah: 83 Aya: 36
Translation
Have the disbelievers [not] been rewarded [this Day] for what they used to do?


84. Al-Inshiqaq (The Sundering, Splitting Open) Intro

84. Al-Inshiqaq (The Sundering, Splitting Open)

Maududi's Introduction

Name

It is derived from the word inshaqqat in the first verse. Inshaqqat is infinitive which means to split asunder, thereby implying that it is the Surah in which mention has been made of the splitting asunder of the heavens.

Period of Revelation

This too is one of the earliest Surahs to be revealed at Makkah. The internal evidence of its subject matter indicates that persecution of the Muslims had not yet started; however, the message of the Qur'an was being openly repudiated at Makkah and the people were refusing to acknowledge that Resurrection would ever take place when they would have to appear before their God to render an account of their deeds.

Theme and Subject Matter

Its theme is the Resurrection and Hereafter.

In the first five verses not only have the state of Resurrection been described vividly but an argument of its being true and certain also have been given. It has been stated that the heavens on that Day will split asunder, the earth will be spread out plain and smooth, and it will throw out whatever lies inside it of the dead bodies of men and evidences of their deeds so as to become completely empty from within. The argument given for it is that such will be the Command of their Lord for the heavens and the earth; since both are His creation. they cannot dare disobey His Command. For them the only right and proper course is that they should obey the Command of their Lord.

Then, in vv 6-19 it has been said that whether man Is conscious of this fact or not, he in any case is moving willy nilly to the destination when he will appear and stand before his Lord. At that time all human beings will divide into two parts: first those whose records will be given in their right hands: they will be forgiven without any severe reckoning; second those whose records will be given them behind their back. They will wish that they should die somehow, but they will not die; instead they will be cast into Hell. They will meet with this fate because in the world they remained lost in the misunderstanding that they would never have to appear before God to render an account of their deeds, whereas their Lord was watching whatever they were doing, and there was no reason why they should escape the accountability for their deeds. Their moving gradual]y from the life of the world to the meting out of rewards and punishments in the Hereafter was as certain as the appearance of twilight after sunset, the coming of the night after the day, the returning of men and animals to their respective abodes at night, and the growing of the crescent into full moon.

In conclusion, the disbelievers who repudiate the Qur'an instead of bowing down to God when they hear it, have been forewarned of a grievous punishment and the good news of limitless rewards has been given to the believers and the righteous.


84. Al-Inshiqaq (84 : 1)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 1
Translation
When the sky has split [open]


84. Al-Inshiqaq (84 : 2)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 2
Translation
And has responded to its Lord and was obligated [to do so]


84. Al-Inshiqaq (84 : 3)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 3
Translation
And when the earth has been extended


84. Al-Inshiqaq (84 : 4)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 4
Translation
And has cast out that within it and relinquished [it]


84. Al-Inshiqaq (84 : 5)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 5
Translation
And has responded to its Lord and was obligated [to do so] -


84. Al-Inshiqaq (84 : 6)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 6
Translation
O mankind, indeed you are laboring toward your Lord with [great] exertion and will meet it.


84. Al-Inshiqaq (84 : 7)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 7
Translation
Then as for he who is given his record in his right hand,


84. Al-Inshiqaq (84 : 8)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 8
Translation
He will be judged with an easy account


84. Al-Inshiqaq (84 : 9)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 9
Translation
And return to his people in happiness.


84. Al-Inshiqaq (84 : 10)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 10
Translation
But as for he who is given his record behind his back,


84. Al-Inshiqaq (84 : 11)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 11
Translation
He will cry out for destruction


84. Al-Inshiqaq (84 : 12)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 12
Translation
And [enter to] burn in a Blaze.


84. Al-Inshiqaq (84 : 13)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 13
Translation
Indeed, he had [once] been among his people in happiness;


84. Al-Inshiqaq (84 : 14)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 14
Translation
Indeed, he had thought he would never return [to Allah ].


84. Al-Inshiqaq (84 : 15)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 15
Translation
But yes! Indeed, his Lord was ever of him, Seeing.


84. Al-Inshiqaq (84 : 16)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 16
Translation
So I swear by the twilight glow


84. Al-Inshiqaq (84 : 17)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 17
Translation
And [by] the night and what it envelops


84. Al-Inshiqaq (84 : 18)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 18
Translation
And [by] the moon when it becomes full


84. Al-Inshiqaq (84 : 19)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 19
Translation
[That] you will surely experience state after state.


84. Al-Inshiqaq (84 : 20)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 20
Translation
So what is [the matter] with them [that] they do not believe,


84. Al-Inshiqaq (84 : 21)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 21
Translation
And when the Qur'an is recited to them, they do not prostrate [to Allah ]?


84. Al-Inshiqaq (84 : 22)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 22
Translation
But those who have disbelieved deny,


84. Al-Inshiqaq (84 : 23)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 23
Translation
And Allah is most knowing of what they keep within themselves.


84. Al-Inshiqaq (84 : 24)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 24
Translation
So give them tidings of a painful punishment,


84. Al-Inshiqaq (84 : 25)

84. Al-Inshiqaq (The Sundering, Splitting Open)
 | Surah: 84 Aya: 25
Translation
Except for those who believe and do righteous deeds. For them is a reward uninterrupted.


85. Al-Burooj (The Mansions Of The Stars, Constellations) Intro

85. Al-Burooj (The Mansions Of The Stars, Constellations)

Maududi's Introduction

Name

The Surah is so designated after the word al buruj appearing in the first verse.

Period of Revelation

The subject matter itself indicates that this Surah was sent down at Makkah in the period when persecution of the Muslims was at its climax and the disbelievers of Makkah were trying their utmost by tyranny and coercion to turn away the new converts from Islam.

Theme and Subject Matter

Its theme is to warn the disbelievers of the evil consequences of the persecution and tyranny that they were perpetrating on the converts to Islam, and to console the believers, so as to say: "If you remain firm and steadfast against tyranny and coercion, you will be rewarded richly for it, and Allah will certainly avenge Himself on your persecutors on your behalf."

In this connection, first of all the story of the people of the ditch (ashab al-ukhdud) had been related, who had burnt the believers to death by casting them into pits full of fire. By means of this story the believers and the disbelievers have been taught a few lessons. First, that just as the people of the ditch became worthy of Allah's curse and punishment, so are the chiefs of Makkah also becoming worthy of it. Second, that just as the believers at that time had willingly accepted to sacrifice their lives by being burnt to death in the pits of fire instead of turning away from the faith, so also the believers now should endure every persecution but should never give up the faith. Third, that Gods acknowledging Whom displeases the disbelievers and is urged on by the believers, is Dominant and Master of the Kingdom of the earth and heavens; He is self-praiseworthy and is watching what the two groups are striving for. Therefore, it is certain that the disbelievers will not only be punished in Hell for their disbelief but, more than that, they too will suffer punishment by fire as a fit recompense for their tyranny and cruelties. Likewise, this also is certain that those, who believe and follow up their belief with good deeds, should go to Paradise and this indeed is the supreme success. Then the disbelievers have been warned, so as to say: "God's grip is very severe. If you are proud of the strength of your hosts, you should know that the hosts of Pharaoh and Thamud were even stronger and more numerous. Therefore, you should learn a lesson from the fate they met. God's power has so encompassed you that you cannot escape His encirclement, and the Qur'an that you are bent upon belying, is unchangeable: it is inscribed in the Preserved Tablet, which cannot be corrupted in any way."


85. Al-Burooj (85 : 1)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 1
Translation
By the sky containing great stars


85. Al-Burooj (85 : 2)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 2
Translation
And [by] the promised Day


85. Al-Burooj (85 : 3)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 3
Translation
And [by] the witness and what is witnessed,


85. Al-Burooj (85 : 4)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 4
Translation
Cursed were the companions of the trench


85. Al-Burooj (85 : 5)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 5
Translation
[Containing] the fire full of fuel,


85. Al-Burooj (85 : 6)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 6
Translation
When they were sitting near it


85. Al-Burooj (85 : 7)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 7
Translation
And they, to what they were doing against the believers, were witnesses.


85. Al-Burooj (85 : 8)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 8
Translation
And they resented them not except because they believed in Allah , the Exalted in Might, the Praiseworthy,


85. Al-Burooj (85 : 9)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 9
Translation
To whom belongs the dominion of the heavens and the earth. And Allah , over all things, is Witness.


85. Al-Burooj (85 : 10)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 10
Translation
Indeed, those who have tortured the believing men and believing women and then have not repented will have the punishment of Hell, and they will have the punishment of the Burning Fire.


85. Al-Burooj (85 : 11)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 11
Translation
Indeed, those who have believed and done righteous deeds will have gardens beneath which rivers flow. That is the great attainment.


85. Al-Burooj (85 : 12)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 12
Translation
Indeed, the vengeance of your Lord is severe.


85. Al-Burooj (85 : 13)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 13
Translation
Indeed, it is He who originates [creation] and repeats.


85. Al-Burooj (85 : 14)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 14
Translation
And He is the Forgiving, the Affectionate,


85. Al-Burooj (85 : 15)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 15
Translation
Honorable Owner of the Throne,


85. Al-Burooj (85 : 16)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 16
Translation
Effecter of what He intends.


85. Al-Burooj (85 : 17)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 17
Translation
Has there reached you the story of the soldiers -


85. Al-Burooj (85 : 18)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 18
Translation
[Those of] Pharaoh and Thamud?


85. Al-Burooj (85 : 19)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 19
Translation
But they who disbelieve are in [persistent] denial,


85. Al-Burooj (85 : 20)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 20
Translation
While Allah encompasses them from behind.


85. Al-Burooj (85 : 21)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 21
Translation
But this is an honored Qur'an


85. Al-Burooj (85 : 22)

85. Al-Burooj (The Mansions Of The Stars, Constellations)
 | Surah: 85 Aya: 22
Translation
[Inscribed] in a Preserved Slate.


86. At-Tariq (The Morning Star, The Nightcomer) Intro

86. At-Tariq (The Morning Star, The Nightcomer)

Maududi's Introduction

Name

The Surah taken its name from the word at-tariq in its first verse.

Period of Revelation

The style of its subject matter resembles that of the earliest Surahs revealed at Makkah, but this surah was sent down at a stage when the disbelievers of Makkah were employing all sorts of devices and plans to defeat and frustrate the message of the Qur'an and Muhammad (upon whom be Allah's peace and blessings).

Theme and Subject Matter

It discuses two themes: first that man has to appear before God after death; second, that the Qur'an is a decisive Word which no plan or device of the disbelievers can defeat or frustrate.

First of all, the stars of the heavens have been cited as an evidence that there is nothing in the universe which may continue to exist and survive without guardian over it. Then man has been asked to consider his own self as to how he has been brought into existence from a mere sperm drop and shaped into a living human being. Then it has been said that the God, Who has so brought him into existence, has certainly the power to create him once again, and this resurrection will be for the purpose to subject to scrutiny all the secrets of man which remained hidden in the world. At that time, man will neither be able to escape the consequences of his deeds by his own power, nor will anyone else come to his rescue.

In conclusion, it has been pointed out that just as the falling of rain from the sky and the sprouting of plants and crops from the earth is no child's play but a serious task, so also the truths expressed in the Qur'an are no jest but a firm and unchangeable reality. The disbelievers are involved in the misunderstanding that their plans and devices will defeat the invitation of the Qur'an, but they do not know that Allah too is devising a plan which will bring to naught all their scheming and planning. Than in one sentence the discourse has been summed up, with a word of consolation to the Holy Prophet (upon whom be peace) and a tacit warning to the disbelievers, saying: "Have patience for a while: let the disbelievers do their worst. Before long they will themselves realize whether they have been able to defeat the Qur'an by their scheming or the Qur'an has dominated them in the very place where they are exerting their utmost to defeat it."


86. At-Tariq (86 : 1)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 1
Translation
By the sky and the night comer -


86. At-Tariq (86 : 2)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 2
Translation
And what can make you know what is the night comer?


86. At-Tariq (86 : 3)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 3
Translation
It is the piercing star -


86. At-Tariq (86 : 4)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 4
Translation
There is no soul but that it has over it a protector.


86. At-Tariq (86 : 5)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 5
Translation
So let man observe from what he was created.


86. At-Tariq (86 : 6)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 6
Translation
He was created from a fluid, ejected,


86. At-Tariq (86 : 7)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 7
Translation
Emerging from between the backbone and the ribs.


86. At-Tariq (86 : 8)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 8
Translation
Indeed, Allah , to return him [to life], is Able.


86. At-Tariq (86 : 9)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 9
Translation
The Day when secrets will be put on trial,


86. At-Tariq (86 : 10)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 10
Translation
Then man will have no power or any helper.


86. At-Tariq (86 : 11)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 11
Translation
By the sky which returns [rain]


86. At-Tariq (86 : 12)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 12
Translation
And [by] the earth which cracks open,


86. At-Tariq (86 : 13)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 13
Translation
Indeed, the Qur'an is a decisive statement,


86. At-Tariq (86 : 14)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 14
Translation
And it is not amusement.


86. At-Tariq (86 : 15)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 15
Translation
Indeed, they are planning a plan,


86. At-Tariq (86 : 16)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 16
Translation
But I am planning a plan.


86. At-Tariq (86 : 17)

86. At-Tariq (The Morning Star, The Nightcomer)
 | Surah: 86 Aya: 17
Translation
So allow time for the disbelievers. Leave them awhile.


87. Al-Ala (The Most High, Glory To Your Lord In The Highest) Intro

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)

Maududi's Introduction

Name

The Surah takes its name from the word al-A`la in the very first verse.

Period of Revelation

The subject matter shows that this too is one of the earliest Surahs to be revealed, and the words: "We shall enable you to recite, then you shall never forget" of verse 6 also indicate that it was sent down in the period when the Holy Messenger (upon whom he Allah's peace) was not yet fully accustomed to receive Revelation and at the time Revelation came down he feared lest he should forget its words. If this verse is read along with verse 114 of Surah Ta Ha and verses 16-19 of Al-Qiyamah and the three verses are also considered with regard to their styles and contexts, the sequence of events seems to be that first in this Surah the Holy Prophet (upon whom be peace) was reassured to the effect: "Do not at all worry: We shall enable you to recite this Word, then you shall not forget it." Then after a lapse of time, on another occasion, when the Surah Al-Qiyamah was being revealed, the Holy Prophet involuntarily began to rehearse the words of the Revelation. Thereupon it was said: "O Prophet do not move your tongue to remember this Revelation hastily. It is for Us to have it remembered and read. Therefore when We are reciting it, listen to its recital carefully. Again, it is for Us to explain its meaning."Last of all, on the occasion of the revelation of Surah Ta Ha, the Holy Prophet on account of human weakness, again became afraid lest his memory should fail to preserve some portion of the 113 verses which were continuously revealed at that time, and therefore, he began to memorize them. Thereupon, it was said: "And see that you do not hasten to recite the Quran before its revelation is completed to you."After this, it never so happened that he felt any such danger, for apart form these three places, there is no other place in the Quran where there might be a reference to this matter.

Theme and Subject Matter

This short surah contains three themes: Tauhid, instructions to the Holy Prophet (upon whom be peace) and the Hereafter.

In the first verse, the doctrine of Tauhid has been compressed into a single sentence, saying that Allah's name should be glorified and exalted, i. e. He should not be remembered by any name which mighty reflect a deficiency, fault, weakness, or an aspect of likeness, with created beings, for the root of all false creeds in the world are wrong concepts about Allah, which assumed the form of an erroneous name for His glorious and exalted Being. Therefore, for the correction of the creed, the primary thing is that Allah Almighty should be remembered only by the beautiful names which suit and befit Him.

In the next three verses, it has been said: "Your Lord, glorification of Whose name is being enjoined, is He Who created everything in the Universe, proportioned it, set it a destiny, taught it to perform the function for which it is created, and you witness this manifestation of His power day and night that He creates vegetation on the earth as well as reduces it to mere rubbish. No other being has the power to bring about spring nor the power to prevent autumn."

Then, in the following two verses, the Holy Prophet (upon whom be peace) his been consoled, as if to say: "Do not worry as to how you will remember word for word the Qur'an that is being revealed to you. It is for Us to preserve it in your memory, and its preservation is not in any way the result of any excellence in you but the result of Our bounty and favor, otherwise if We so will, We can cause you to forget it."

Then, the Holy Prophet (upon whom be peace) has been told: "You have not been made responsible to bring everyone on to the right path; your only duty is to convey the truth, and the simplest way of conveying the truth is that admonition be given to him who is inclined to listen to the admonition and accept it, and the one who is not inclined to it, should not be pursued. The one who fears the evil consequences of deviation and falsehood, will listen to the truth and accept it, and the wretched one who avoids listening to and accepting it, will himself see his evil end."'

The discourse has been summed up, saying: "Success is only for those who adopt purity of belief, morals and deed, and remember the name of their Lord and perform the Prayer. But, on the contrary, the people are wholly lost in seeking the ease, benefits and pleasures of the world, whereas they should actually endeavor for their well being in the Hereafter, for the world is transitory and the Hereafter everlasting and the blessings of the Hereafter are far better than the blessings of the world. This truth has not been expressed only in the Qur'an but in the books of the Prophets Abraham and Moses too, it had been brought to the notice of man.


87. Al-Ala (87 : 1)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 1
Translation
Exalt the name of your Lord, the Most High,


87. Al-Ala (87 : 2)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 2
Translation
Who created and proportioned


87. Al-Ala (87 : 3)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 3
Translation
And who destined and [then] guided


87. Al-Ala (87 : 4)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 4
Translation
And who brings out the pasture


87. Al-Ala (87 : 5)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 5
Translation
And [then] makes it black stubble.


87. Al-Ala (87 : 6)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 6
Translation
We will make you recite, [O Muhammad], and you will not forget,


87. Al-Ala (87 : 7)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 7
Translation
Except what Allah should will. Indeed, He knows what is declared and what is hidden.


87. Al-Ala (87 : 8)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 8
Translation
And We will ease you toward ease.


87. Al-Ala (87 : 9)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 9
Translation
So remind, if the reminder should benefit;


87. Al-Ala (87 : 10)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 10
Translation
He who fears [ Allah ] will be reminded.


87. Al-Ala (87 : 11)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 11
Translation
But the wretched one will avoid it -


87. Al-Ala (87 : 12)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 12
Translation
[He] who will [enter and] burn in the greatest Fire,


87. Al-Ala (87 : 13)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 13
Translation
Neither dying therein nor living.


87. Al-Ala (87 : 14)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 14
Translation
He has certainly succeeded who purifies himself


87. Al-Ala (87 : 15)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 15
Translation
And mentions the name of his Lord and prays.


87. Al-Ala (87 : 16)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 16
Translation
But you prefer the worldly life,


87. Al-Ala (87 : 17)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 17
Translation
While the Hereafter is better and more enduring.


87. Al-Ala (87 : 18)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 18
Translation
Indeed, this is in the former scriptures,


87. Al-Ala (87 : 19)

87. Al-Ala (The Most High, Glory To Your Lord In The Highest)
 | Surah: 87 Aya: 19
Translation
The scriptures of Abraham and Moses.


88. Al-Ghashiya (The Overwhelming, The Pall) Intro

88. Al-Ghashiya (The Overwhelming, The Pall)

Maududi's Introduction

Name

The Surah takes its name from the word al-ghishiyah in the first verse.

Period of Revelation

The whole subject matter of the Surah indicates that this too is one of the earliest Surahs to be revealed; but this was the period when the Holy Prophet (upon whom be peace) had started preaching his message publicly, and the people of Makkah were hearing it and ignoring it carelessly and thoughtlessly.

Theme and Subject Matter

To understand the subject matter well one should keep in view the fact that in the initial stage the preaching of the Holy Prophet (upon whom be peace) mostly centered around two points which he wanted to instil in the people's minds: Tauhid and the Hereafter: and the people of Makkah were repudiating both. Let us now consider the subject matter and the style of this Surah.

At the outset, in order to arouse the people from their heedlessness, they have been plainly asked:"Do you have any knowledge of the time when an overwhelming calamity will descend?" Immediately after this details of the impending calamity are given as to how the people will be divided into two separate groups and will meet separate ends. One group of the people will go to Hell and they will suffer punishment; the second group will go to the sublime Paradise and will be provided with, blessings.

After thus arousing the people the theme suddenly changes and the question is asked: Do not these people, who frown and scorn the teaching of Tauhid and the news of the Hereafter being given by the Qur'an, observe the common things which they experience daily in their lives?Do they never consider how the camels, on whom their whole life activity in the Arabian desert depends, came into being, endowed precisely with the same characteristics as were required for the beast needed in their desert life? When they go on their journeys, they see the sky, the mountains, or the earth. Let them ponder over these three phenomena and consider as to how the sky was stretched above them, how the mountains were erected and how the earth was spread beneath them? Has all this come about without the skill and craftsmanship of an All- Powerful, All Wise Designer? If they acknowledge that a Creator has created all this with great wisdom and power and that no one else is an associate with Him in their creation, why then do they refuse to accept Him alone as their Lord and Sustainer? And if they acknowledge that that God had the power to create all this, then on what rational ground do they hesitate to acknowledge that that God also has the power to bring about Resurrection, to recreate man, and to make Hell and Heaven?

After making the truth plain by this concise and rational argument, the address turns from the disbelievers to the Holy Prophet (upon whom be peace) and he is told: "If these people do not acknowledge the truth, they may not; you have not been empowered to act with authority over them, so that you should coerce them into believing: your only task is to exhort, so exhort them. Ultimately they have to return to Us; then We shall call them to full account and shall inflict a heavy punishment on those who do not believe."


88. Al-Ghashiya (88 : 1)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 1
Translation
Has there reached you the report of the Overwhelming [event]?


88. Al-Ghashiya (88 : 2)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 2
Translation
[Some] faces, that Day, will be humbled,


88. Al-Ghashiya (88 : 3)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 3
Translation
Working [hard] and exhausted.


88. Al-Ghashiya (88 : 4)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 4
Translation
They will [enter to] burn in an intensely hot Fire.


88. Al-Ghashiya (88 : 5)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 5
Translation
They will be given drink from a boiling spring.


88. Al-Ghashiya (88 : 6)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 6
Translation
For them there will be no food except from a poisonous, thorny plant


88. Al-Ghashiya (88 : 7)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 7
Translation
Which neither nourishes nor avails against hunger.


88. Al-Ghashiya (88 : 8)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 8
Translation
[Other] faces, that Day, will show pleasure.


88. Al-Ghashiya (88 : 9)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 9
Translation
With their effort [they are] satisfied


88. Al-Ghashiya (88 : 10)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 10
Translation
In an elevated garden,


88. Al-Ghashiya (88 : 11)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 11
Translation
Wherein they will hear no unsuitable speech.


88. Al-Ghashiya (88 : 12)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 12
Translation
Within it is a flowing spring.


88. Al-Ghashiya (88 : 13)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 13
Translation
Within it are couches raised high


88. Al-Ghashiya (88 : 14)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 14
Translation
And cups put in place


88. Al-Ghashiya (88 : 15)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 15
Translation
And cushions lined up


88. Al-Ghashiya (88 : 16)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 16
Translation
And carpets spread around.


88. Al-Ghashiya (88 : 17)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 17
Translation
Then do they not look at the camels - how they are created?


88. Al-Ghashiya (88 : 18)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 18
Translation
And at the sky - how it is raised?


88. Al-Ghashiya (88 : 19)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 19
Translation
And at the mountains - how they are erected?


88. Al-Ghashiya (88 : 20)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 20
Translation
And at the earth - how it is spread out?


88. Al-Ghashiya (88 : 21)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 21
Translation
So remind, [O Muhammad]; you are only a reminder.


88. Al-Ghashiya (88 : 22)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 22
Translation
You are not over them a controller.


88. Al-Ghashiya (88 : 23)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 23
Translation
However, he who turns away and disbelieves -


88. Al-Ghashiya (88 : 24)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 24
Translation
Then Allah will punish him with the greatest punishment.


88. Al-Ghashiya (88 : 25)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 25
Translation
Indeed, to Us is their return.


88. Al-Ghashiya (88 : 26)

88. Al-Ghashiya (The Overwhelming, The Pall)
 | Surah: 88 Aya: 26
Translation
Then indeed, upon Us is their account.


89. Al-Fajr (The Dawn, Daybreak) Intro

89. Al-Fajr (The Dawn, Daybreak)

Maududi's Introduction

Name

The Surah is so designated after the word wal-fajr with which it opens.

Period of Revelation

Its contents show that it was revealed at the stage when persecution of the new converts to Islam had begun in Makkah. On that very basis the people of Makkah have been warned of the evil end of the tribes of Ad and Thamud and of Pharaoh.

Theme and Subject Matter

Its theme is to affirm the meting out of rewards and punishments in the Hereafter, which the people of Makkah were not prepared to acknowledge, Let us consider the reasoning in the order in which it has been presented.

First of all, swearing oaths by the dawn, the ten nights, the even and the odd, and the departing night, the listeners have been asked: "Are these things not enough to testify to the truth of that which you are refusing to acknowledge?" From the explanation that we have given of these four things in the corresponding notes, it will become clear that these things are a symbol of the regularity that exists in the night and day, and swearing oaths by these the question has been asked in the sense: Even after witnessing this wise system established by God, do you still need any other evidence to show that it is not beyond the power of that God Who has brought about this system to establish the Hereafter, and that it is the very requirement of his wisdom that He should call man to account for his deeds?

Then, reasoning from man's own history, the evil end of the Ad and the Thamud and Pharaoh has been cited as an example to show that when they transgressed all limits and multiplied corruption in the earth, Allah laid upon them the scourge of His chastisement. This is a proof of the fact that the system of the universe is not being run by deaf and blind forces, nor is the world a lawless kingdom of a corrupt ruler, but a Wise Ruler is ruling over it, the demand of Whose wisdom and justice is continuously visible in the world itself in man's own history that He should call to account, and reward and punish accordingly, the being whom He has blessed with reason and moral sense and given the right of appropriation in the world.

After this, an appraisal has been made of the general moral state of human society of which Arab paganism was a conspicuous example; two aspects of it in particular, have been criticized: first the materialistic attitude of the people on account of which overlooking the moral good and evil, they regarded only the achievement of worldly wealth, rank and position, or the absence of it, as the criterion of honor or disgrace, and had forgotten that neither riches was a reward nor poverty a punishment, but that Allah is trying man in both conditions to see what attitude he adopts when blessed with wealth and how he behaves when afflicted by poverty. Second, the people's attitude under which the orphan child in their society was left destitute on the death of the father. Nobody asked after the poor; whoever could, usurped the whole heritage left by the deceased parent, and drove away the weak heirs fraudulently. The people were so afflicted with an insatiable greed for wealth that they were never satisfied however much they might hoard and amass. This criticism is meant to make them realize as to why the people with such an attitude and conduct in the life of the world should not be called to account for their misdeeds.

The discourse has been concluded with the assertion that accountability shall certainly be held and it will be held on the Day when the Divine Court will be established. At that time the deniers of the judgment will understand that which they are not understanding now in spite of instruction and admonition, but understanding then will be of no avail. The denier will regret and say, "Would that I had provided for this Day beforehand while I lived in the world." But his regrets will not save him from Allah's punishment. However, as for the people who would have accepted the Truth, which the heavenly books and the Prophets of God were presenting, with full satisfaction of the heart in the world, Allah will be pleased with them and they will be well pleased with the rewards bestowed by Allah. They will be called upon to join the righteous and enter Paradise.


89. Al-Fajr (89 : 1)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 1
Translation
By the dawn


89. Al-Fajr (89 : 2)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 2
Translation
And [by] ten nights


89. Al-Fajr (89 : 3)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 3
Translation
And [by] the even [number] and the odd


89. Al-Fajr (89 : 4)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 4
Translation
And [by] the night when it passes,


89. Al-Fajr (89 : 5)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 5
Translation
Is there [not] in [all] that an oath [sufficient] for one of perception?


89. Al-Fajr (89 : 6)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 6
Translation
Have you not considered how your Lord dealt with 'Aad -


89. Al-Fajr (89 : 7)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 7
Translation
[With] Iram - who had lofty pillars,


89. Al-Fajr (89 : 8)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 8
Translation
The likes of whom had never been created in the land?


89. Al-Fajr (89 : 9)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 9
Translation
And [with] Thamud, who carved out the rocks in the valley?


89. Al-Fajr (89 : 10)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 10
Translation
And [with] Pharaoh, owner of the stakes? -


89. Al-Fajr (89 : 11)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 11
Translation
[All of] whom oppressed within the lands


89. Al-Fajr (89 : 12)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 12
Translation
And increased therein the corruption.


89. Al-Fajr (89 : 13)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 13
Translation
So your Lord poured upon them a scourge of punishment.


89. Al-Fajr (89 : 14)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 14
Translation
Indeed, your Lord is in observation.


89. Al-Fajr (89 : 15)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 15
Translation
And as for man, when his Lord tries him and [thus] is generous to him and favors him, he says, "My Lord has honored me."


89. Al-Fajr (89 : 16)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 16
Translation
But when He tries him and restricts his provision, he says, "My Lord has humiliated me."


89. Al-Fajr (89 : 17)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 17
Translation
No! But you do not honor the orphan


89. Al-Fajr (89 : 18)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 18
Translation
And you do not encourage one another to feed the poor.


89. Al-Fajr (89 : 19)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 19
Translation
And you consume inheritance, devouring [it] altogether,


89. Al-Fajr (89 : 20)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 20
Translation
And you love wealth with immense love.


89. Al-Fajr (89 : 21)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 21
Translation
No! When the earth has been leveled - pounded and crushed -


89. Al-Fajr (89 : 22)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 22
Translation
And your Lord has come and the angels, rank upon rank,


89. Al-Fajr (89 : 23)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 23
Translation
And brought [within view], that Day, is Hell - that Day, man will remember, but what good to him will be the remembrance?


89. Al-Fajr (89 : 24)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 24
Translation
He will say, "Oh, I wish I had sent ahead [some good] for my life."


89. Al-Fajr (89 : 25)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 25
Translation
So on that Day, none will punish [as severely] as His punishment,


89. Al-Fajr (89 : 26)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 26
Translation
And none will bind [as severely] as His binding [of the evildoers].


89. Al-Fajr (89 : 27)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 27
Translation
[To the righteous it will be said], "O reassured soul,


89. Al-Fajr (89 : 28)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 28
Translation
Return to your Lord, well-pleased and pleasing [to Him],


89. Al-Fajr (89 : 29)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 29
Translation
And enter among My [righteous] servants


89. Al-Fajr (89 : 30)

89. Al-Fajr (The Dawn, Daybreak)
 | Surah: 89 Aya: 30
Translation
And enter My Paradise."


90. Al-Balad (The City, This Countryside) Intro

90. Al-Balad (The City, This Countryside)

Maududi's Introduction

Name

The Surah has been so named after the word al balad in the first verse.

Period of Revelation

Its subject matter and style resemble those of the earliest Surahs revealed at Makkah, but it contains a pointer which indicates that it was sent down in the period when the disbelievers of Makkah had resolved to oppose the Holy Prophet (upon whom be Allah's peace), and made it lawful for themselves to commit tyranny and excess against him.

Theme and Subject Matter

In this Surah a vast subject has been compressed into a few brief sentences, and it is a miracle of the Quran that a complete ideology of life which could hardly be explained in a thick volume has been abridged most effectively in brief sentences of this short Surah. Its theme is to explain the true position of man in the world and of the world in relation to man and to tell that God has shown to man both the highways of good and evil, has also provided for him the means to judge and see and follow them, and now it rests upon mans own effort and judgment whether he chooses the path of virtue and reaches felicity or adopts the path of vice and meets with doom.

First, the city of Makkah and the hardships being faced therein by the Holy Prophet (upon whom be peace) and the state of the children of Adam have been cited as a witness to the truth that this world is not a place of rest and ease for man, where he might have been born to enjoy life, but here he has been created into toil and struggle. If this theme is read with verse 39 of Surah An-Najm (Laisa lil insani illa ma saa: there is nothing for man but what he has striven for), it becomes plain that in this world the future of man depends on his toil and struggle, effort and striving.

After this, man's misunderstanding that he is all in all in this world and that there is no superior power to watch what he does and to call him to account, has been refuted.

Then, taking one of the many moral concepts of ignorance held by man, as an example, it has been pointed out what wrong criteria of merit and greatness he has proposed for himself in the world. The person who for ostentation and display squanders heaps of wealth, not only himself prides upon his extravagances but the people also admire him for it enthusiastically, whereas the Being Who is watching over his deeds, sees by what methods he obtained the wealth and in what ways and with what motives and intention he spent it.

Then Allah says: We have given man the means of knowledge and the faculties of thinking and understanding and opened up before him both the highways of virtue and vice: one way leads down to moral depravity, and it is an easy way pleasing for the self; the other way leads up to moral heights, which is steep like an uphill road, for scaling which man has to exercise self- restraint. It is man's weakness that he prefers slipping down into the abyss to scaling the cliff.

Then, Allah has explained what the steep road is by following which man can ascend to the heights. It is that he should give up spending for ostentation, display and pride and should spend his wealth to help the orphans and the needy, should believe in Allah and His Religion and joining the company of believers should participate in the construction of a society which should fulfill the demands of virtue and righteousness patiently and should be compassionate to the people. The end of those who follow this way is that they would become worthy of Allah's mercies. On the contrary, the end of those who follow the wrong way, is the fire of Hell from which there is no escape.


90. Al-Balad (90 : 1)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 1
Translation
I swear by this city, Makkah -


90. Al-Balad (90 : 2)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 2
Translation
And you, [O Muhammad], are free of restriction in this city -


90. Al-Balad (90 : 3)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 3
Translation
And [by] the father and that which was born [of him],


90. Al-Balad (90 : 4)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 4
Translation
We have certainly created man into hardship.


90. Al-Balad (90 : 5)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 5
Translation
Does he think that never will anyone overcome him?


90. Al-Balad (90 : 6)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 6
Translation
He says, "I have spent wealth in abundance."


90. Al-Balad (90 : 7)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 7
Translation
Does he think that no one has seen him?


90. Al-Balad (90 : 8)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 8
Translation
Have We not made for him two eyes?


90. Al-Balad (90 : 9)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 9
Translation
And a tongue and two lips?


90. Al-Balad (90 : 10)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 10
Translation
And have shown him the two ways?


90. Al-Balad (90 : 11)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 11
Translation
But he has not broken through the difficult pass.


90. Al-Balad (90 : 12)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 12
Translation
And what can make you know what is [breaking through] the difficult pass?


90. Al-Balad (90 : 13)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 13
Translation
It is the freeing of a slave


90. Al-Balad (90 : 14)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 14
Translation
Or feeding on a day of severe hunger


90. Al-Balad (90 : 15)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 15
Translation
An orphan of near relationship


90. Al-Balad (90 : 16)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 16
Translation
Or a needy person in misery


90. Al-Balad (90 : 17)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 17
Translation
And then being among those who believed and advised one another to patience and advised one another to compassion.


90. Al-Balad (90 : 18)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 18
Translation
Those are the companions of the right.


90. Al-Balad (90 : 19)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 19
Translation
But they who disbelieved in Our signs - those are the companions of the left.


90. Al-Balad (90 : 20)

90. Al-Balad (The City, This Countryside)
 | Surah: 90 Aya: 20
Translation
Over them will be fire closed in.


91. Ash-Shams (The Sun) Intro

91. Ash-Shams (The Sun)

Maududi's Introduction

Name

The Surah has been so designated after the word ash-shams with which it opens.

Period of Revelation

The subject matter and the style show that this Surah too was revealed in the earliest period at Makkah at a stage when opposition to the Holy Prophet (upon whom be Allah's peace) had grown very strong and intense.

Theme and Subject Matter

Its theme is to distinguish the good from the evil and to warn the people, who were refusing to understand this distinction and insisting on following the evil way, of the evil end.

In view of the subject matter this Surah consists of two parts. The first part consists of vv. 1-10, and the second of vv. 11-15. The first part deals with three things: (1) That just as the sun and the moon, the day and the night, the earth and the sky, are different from each other and contradictory in their effects and results, so are the good and the evil different front each other and contradictory in their effects and results; they are neither alike in their outward appearance nor can they be alike in their results.(2) That Allah after giving the human self powers of the body, sense and mind has not left it uninformed in the world, but has instilled into his unconscious by means of a natural inspiration the distinction between good and evil, right and wrong, and the sense of the good to be good and of the evil to be evil.(3) That the future of man depends on how by using the powers of discrimination, will and judgment that Allah has endowed him with, he develops the good and suppresses the evil tendencies of the self. If he develops the good inclination and frees his self of the evil inclinations, he will attain to eternal success, and if, on the contrary, he suppresses the good and promotes the evil, he will meet with disappointment and failure.

In the second part citing the historical precedent of the people of Thamud the significance of Apostleship has been brought out. A Messenger is raised in the world, because the inspirational knowledge of good and evil that Allah has placed in human nature, is by itself not enough for the guidance of man, but on account of his failure to understand it fully man has been proposing wrong criteria and theories of good and evil and thus going astray. That is why Allah sent down clear and definite Revelation to the Prophets (peace be upon them) to augment man's natural inspiration so that they may expound to the people as to what is good and what is evil. Likewise, the Prophet Salih (peace be upon him) was sent to the people of Thamud, but the people overwhelmed by the evil of their self, had become so rebellious that they rejected him. And when he presented before them the miracle of the she camel, as demanded by themselves, the most wretched one of them, in spite of his warning, hamstrung it, in accordance with the will and desire of the people. Consequently, the entire tribe was overtaken by a disaster.

While narrating this story of the Thamud nowhere in the Surah has it been said "O people of Quraish, if you rejected your Prophet, Muhammad (upon whom be Allah's peace and blessings), as the Thamud had rejected theirs, you too would meet with the same fate as they met."The conditions at that time in Makkah were similar to those that had been created by the wicked among the people of Thamud against the Prophet Salih (peace be upon him). Therefore, the narration of this story in those conditions was by itself enough to suggest to the people of Makkah how precisely this historical precedent applied to them.


91. Ash-Shams (91 : 1)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 1
Translation
By the sun and its brightness


91. Ash-Shams (91 : 2)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 2
Translation
And [by] the moon when it follows it


91. Ash-Shams (91 : 3)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 3
Translation
And [by] the day when it displays it


91. Ash-Shams (91 : 4)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 4
Translation
And [by] the night when it covers it


91. Ash-Shams (91 : 5)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 5
Translation
And [by] the sky and He who constructed it


91. Ash-Shams (91 : 6)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 6
Translation
And [by] the earth and He who spread it


91. Ash-Shams (91 : 7)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 7
Translation
And [by] the soul and He who proportioned it


91. Ash-Shams (91 : 8)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 8
Translation
And inspired it [with discernment of] its wickedness and its righteousness,


91. Ash-Shams (91 : 9)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 9
Translation
He has succeeded who purifies it,


91. Ash-Shams (91 : 10)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 10
Translation
And he has failed who instills it [with corruption].


91. Ash-Shams (91 : 11)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 11
Translation
Thamud denied [their prophet] by reason of their transgression,


91. Ash-Shams (91 : 12)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 12
Translation
When the most wretched of them was sent forth.


91. Ash-Shams (91 : 13)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 13
Translation
And the messenger of Allah [salih] said to them, "[Do not harm] the she-camel of Allah or [prevent her from] her drink."


91. Ash-Shams (91 : 14)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 14
Translation
But they denied him and hamstrung her. So their Lord brought down upon them destruction for their sin and made it equal [upon all of them].


91. Ash-Shams (91 : 15)

91. Ash-Shams (The Sun)
 | Surah: 91 Aya: 15
Translation
And He does not fear the consequence thereof.


92. Al-Lail (The Night) Intro

92. Al-Lail (The Night)

Maududi's Introduction

Name

The Surah takes its name from the word wal-lail with which it opens.

Period of Revelation

Its subject matter so closely resembles that of Surah Ash-Shams that each Surah seems to be an explanation of the other. It is one and the same thing which has been explained in Surah Ash-Shams in one way and in this Surah in another. This indicates that both these Surahs were sent down in about the same period.

Theme and Subject Matter

Its theme is to distinguish between the two different ways of life and to explain the contrast between their ultimate ends and results. In view of the subject matter this Surah consists of two parts, the first part consisting of vv. 1-11 and the second of vv. 12-21.

In the first part, at the outset it has been pointed out that the strivings and doings that the individuals, nations and groups of mankind are engaged in in the world, are, in respect of their moral nature, as divergent as the day is from the night, and the male from the female. After this, according to the general style of the brief Surahs of the Quran, three moral characteristics of one kind and three moral characteristics of the other kind have been presented as an illustration from among a vast collection of the strivings and activities of man, from which every man can judge which style of life is represented by one kind of the characteristics and which style of life by the other kind. Both these styles have been described in such brief, elegant. and pithy sentences that they move the heart and go down into memory as soon as one hears them. Characteristics of the first kind are that one should spend one's wealth, adopt God- consciousness and piety, and acknowledge the good as good. The second kind of the characteristics are that one should be miserly, should least care for God's pleasure and His displeasure, and should repudiate what is good and right. Then it has been stated that these two modes of action which are clearly divergent, cannot be equal and alike in respect of their results. But, just as they are divergent in their nature, so they are divergent in their results. The person (or group of persons) who adopts the first mode of action, Allah will make easy for him the correct way of life, so much so that doing good will become easy for him and doing evil difficult. On the contrary, he who adopts the second mode of life, Allah will make easy for him the difficult and hard way of life, so much so that doing evil will become easy for him and doing good difficult. This passage has been concluded with a most effective and touching sentence, saying: "This worldly wealth for the sake of which man is even prepared to risk his life: will not go down with him into the grave; therefore, what will it avail him after death?"'

In the second part also three truths have been stated equally briefly. First, that Allah has not left man uninformed in the examination hall of the world, but He has taken on Himself the responsibility to tell him which one is the straight and right way out of the different ways of life. Here, there was no need to point out that by sending His Messenger and His Book He has fulfilled His this responsibility, for both the Messenger and the Book were present to afford the guidance. Second, that the Master of both the world and the Hereafter is Allah alone. If you seek the world, it is He Who will give it, and if you seek the Hereafter, again it is He Who will give it. Now, it is for you to decide what you should seek from Him. The third truth that has been stated is that the wretched one who rejects the good, which is being presented through the Messenger and the Book, and turns away from it, will have a blazing fire ready for him. As for the God fearing person who spends his wealth in a good cause, without any selfish motive, only for the sake of winning his Lord's good pleasure, his Lord will be pleased with him and will bless him with so much that he will be well pleased with Him.


92. Al-Lail (92 : 1)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 1
Translation
By the night when it covers


92. Al-Lail (92 : 2)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 2
Translation
And [by] the day when it appears


92. Al-Lail (92 : 3)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 3
Translation
And [by] He who created the male and female,


92. Al-Lail (92 : 4)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 4
Translation
Indeed, your efforts are diverse.


92. Al-Lail (92 : 5)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 5
Translation
As for he who gives and fears Allah


92. Al-Lail (92 : 6)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 6
Translation
And believes in the best [reward],


92. Al-Lail (92 : 7)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 7
Translation
We will ease him toward ease.


92. Al-Lail (92 : 8)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 8
Translation
But as for he who withholds and considers himself free of need


92. Al-Lail (92 : 9)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 9
Translation
And denies the best [reward],


92. Al-Lail (92 : 10)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 10
Translation
We will ease him toward difficulty.


92. Al-Lail (92 : 11)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 11
Translation
And what will his wealth avail him when he falls?


92. Al-Lail (92 : 12)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 12
Translation
Indeed, [incumbent] upon Us is guidance.


92. Al-Lail (92 : 13)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 13
Translation
And indeed, to Us belongs the Hereafter and the first [life].


92. Al-Lail (92 : 14)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 14
Translation
So I have warned you of a Fire which is blazing.


92. Al-Lail (92 : 15)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 15
Translation
None will [enter to] burn therein except the most wretched one.


92. Al-Lail (92 : 16)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 16
Translation
Who had denied and turned away.


92. Al-Lail (92 : 17)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 17
Translation
But the righteous one will avoid it -


92. Al-Lail (92 : 18)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 18
Translation
[He] who gives [from] his wealth to purify himself


92. Al-Lail (92 : 19)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 19
Translation
And not [giving] for anyone who has [done him] a favor to be rewarded


92. Al-Lail (92 : 20)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 20
Translation
But only seeking the countenance of his Lord, Most High.


92. Al-Lail (92 : 21)

92. Al-Lail (The Night)
 | Surah: 92 Aya: 21
Translation
And he is going to be satisfied.


93. Ad-Dhuha (The Morning Hours, Morning Bright) Intro

93. Ad-Dhuha (The Morning Hours, Morning Bright)

Maududi's Introduction

Name

The Surah takes its name Ad-Duha from the very first word.

Period of Revelation

Its subject matter clearly indicates that it belongs to the earliest period at Makkah. Traditions also show that the revelations were suspended for a time, which caused the Holy Prophet (upon whom be Allah's peace) to be deeply distressed and grieved. On this account he felt very anxious that perhaps he had committed some error because of which his Lord had become angry with him and had forsaken him. Thereupon he was given the consolation that revelation had not been stopped because of some displeasure but this was necessitated by the same expediency as underlies the peace and stillness of the night after the bright day, as if to say: "If you had continuously been exposed to the intensely bright light of Revelation (Wahi) your nerves could not have endured it. Therefore, an interval was given in order to afford you peace and tranquillity." This state was experienced by the Holy Prophet in the initial stage of the Prophethood when he was not yet accustomed to hear the intensity of Revelation. On this basis, observance of a pause in between was necessary. This we have already explained in the introduction to Surah Al Muddaththir; and in E. N. 5 of Surah Al-Muzzammil also we have explained what great burden of the coming down of Revelation he had to bear. Later, when the Holy Prophet developed the power to bear this burden, there was no longer any need for long gaps.

Theme and Subject Matter

Its theme is to console the Holy Prophet (upon whom be peace) and its object to remove his anxiety and distress, which he had been caused by the suspension of Revelation. First of all, swearing an oath by the bright morning and the stillness of night, he has been reassured, so as to say: "Your Lord has not at all forsaken you, nor is he displeased with you." Then, he has been given the good news that the hardships that he was experiencing in the initial stage of his mission, would not last long, for every later period of life for him would be better than the former period, and before long Allah would bless him so abundantly that he would be well pleased. This is one of the express prophecies of the Quran, which proved literally true, afterwards, whereas when this prophecy was made there seemed not to be the remotest chance that the helpless and powerless man who had come out to wage a war against the ignorance and paganism of the entire nation, would ever achieve such wonderful success.

Then, addressing His Holy Prophet (upon whom be peace) Allah says:"O My dear Prophet, what has caused you the anxiety and distress that your Lord has forsaken you, and that We are displeased with you? Whereas the fact is that We have been good to you with kindness after kindness ever since the day of your birth. You were born an orphan, We made the best arrangement for your upbringing and care: you were unaware of the Way, We showed you the Way; you were indigent, We made you rich. All this shows that you have been favored by Us from the very beginning and Our grace and bounty has been constantly focussed on you."Here, one should also keep in view vv. 37-42 of Surah Ta Ha, where Allah, while sending the Prophet Moses to confront a tyrant like Pharaoh, encouraged and consoled him, saying: "We have been looking after you with kindness ever since your birth; therefore, you should be satisfied that you will not be left alone in this dreadful mission. Our bounty will constantly be with you."

In conclusion, Allah has instructed His Prophet (upon whom be peace) telling him how he should treat the creatures of God to repay for the favors He has done him and how he should render thanks for the blessings He has bestowed on him.


93. Ad-Dhuha (93 : 1)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 1
Translation
By the morning brightness


93. Ad-Dhuha (93 : 2)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 2
Translation
And [by] the night when it covers with darkness,


93. Ad-Dhuha (93 : 3)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 3
Translation
Your Lord has not taken leave of you, [O Muhammad], nor has He detested [you].


93. Ad-Dhuha (93 : 4)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 4
Translation
And the Hereafter is better for you than the first [life].


93. Ad-Dhuha (93 : 5)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 5
Translation
And your Lord is going to give you, and you will be satisfied.


93. Ad-Dhuha (93 : 6)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 6
Translation
Did He not find you an orphan and give [you] refuge?


93. Ad-Dhuha (93 : 7)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 7
Translation
And He found you lost and guided [you],


93. Ad-Dhuha (93 : 8)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 8
Translation
And He found you poor and made [you] self-sufficient.


93. Ad-Dhuha (93 : 9)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 9
Translation
So as for the orphan, do not oppress [him].


93. Ad-Dhuha (93 : 10)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 10
Translation
And as for the petitioner, do not repel [him].


93. Ad-Dhuha (93 : 11)

93. Ad-Dhuha (The Morning Hours, Morning Bright)
 | Surah: 93 Aya: 11
Translation
But as for the favor of your Lord, report [it].


94. Al-Inshirah (Solace, Consolation, Relief) Intro

94. Al-Inshirah (Solace, Consolation, Relief)

Maududi's Introduction

Name

The Surah is so designated after the first sentence.

Period of Revelation

Its subject matter so closely resembles that of Surah Ad-Duha that both these Surah seem to have been revealed in about the same period under similar conditions. According to Hadrat Abdullah bin Abbas, it was sent down in Makkah just after wad-Duha.

Theme and Subject Matter

The aim and object of this Surah too is to console and encourage the Holy Messenger (upon whom be Allah's peace). Before his call he never had to encounter the conditions which he suddenly had to encounter after it when he embarked on his mission of inviting the people to Islam. This was by itself a great revolution in his own life of which he had no idea in his life before Prophethood. No sooner had he started preaching the message of Islam than the same society which had esteemed him with unique honor, turned hostile to him. The same relatives and friends, the same clansmen and neighbors, who used to treat him with the highest respect, began to shower him with abuse and invective. No one in Makkah was prepared to listen to him; he began to be ridiculed and mocked in the street and on the road; and at every step he had to face new difficulties. Although gradually he became accustomed to the hardships, even much severer ones, yet the initial stage was very discouraging for him. That is why first Surah Ad-Duha was sent down to console him, and then this Surah.

In it, at the outset, Allah says: "We have favored you, O Prophet, with three great blessings; therefore you have no cause to be disheartened. The first is the blessing of Sharh Sadr (opening up of the breast), the second of removing from you the heavy burden that was weighing down your back before the call, and the third of exalting your renown the like of which has never been granted to any man before. Further below in the notes we have explained what is implied by each of these blessings and how great and unique these blessings indeed are!

After this, the Lord and Sustainer of the universe has reassured His Servant and Messenger (upon whom be peace) that the period of hardships which he is passing through, is not very long, but following close behind it there is also a period of ease. This same thing has been described in Surah Ad-Duha, saying: "Every later period is better for you than the former period, and soon your Lord will give you so much that you will be well pleased."

In conclusion, the Holy Prophet has been instructed, so as to say, "You can develop the power to bear and resist the hardships of the initial stage only by one means, and it is this: `When you are free from your occupations, you should devote yourself to the labour and toil of worship, and turn all your attention exclusively to your Lord'."This same instruction has been given him in much greater detail in Surah Al-Muzzammil 1-9.


94. Al-Inshirah (94 : 1)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 1
Translation
Did We not expand for you, [O Muhammad], your breast?


94. Al-Inshirah (94 : 2)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 2
Translation
And We removed from you your burden


94. Al-Inshirah (94 : 3)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 3
Translation
Which had weighed upon your back


94. Al-Inshirah (94 : 4)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 4
Translation
And raised high for you your repute.


94. Al-Inshirah (94 : 5)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 5
Translation
For indeed, with hardship [will be] ease.


94. Al-Inshirah (94 : 6)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 6
Translation
Indeed, with hardship [will be] ease.


94. Al-Inshirah (94 : 7)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 7
Translation
So when you have finished [your duties], then stand up [for worship].


94. Al-Inshirah (94 : 8)

94. Al-Inshirah (Solace, Consolation, Relief)
 | Surah: 94 Aya: 8
Translation
And to your Lord direct [your] longing.


95. At-Tin (The Fig, The Figtree) Intro

95. At-Tin (The Fig, The Figtree)

Maududi's Introduction

Name

The Surah has been so named after the very First word at-tin.

Period of Revelation

According to Qatadah, this Surah is Madani. Two different views have been reported from Ibn Abbas: first that it is a Makki Surah, and second that it is Madani. But the majority of scholars regard it as a Makki revelation, a manifest symbol of which is the use of the words hadh-al-balad-il-amin (this city of peace) for Makkah. Obviously, if it had been revealed at Madinah, it would not be correct to use the words "this city" for Makkah Besides, a study of the contents of the Surah shows that it belongs to the earliest period of Makkah, for in it there is no sign whatever to indicate that during the period of its revelation any conflict had started between Islam and unbelief. Moreover, it reflects the same style of the earliest revelations of Makkah period in which briefly and succinctly the people have been made to realize that the judgment of the Hereafter is necessary and absolutely rational.

Theme and Subject Matter

Its theme is the rewards and punishments of the Hereafter. For this purpose first swearing an oath by the habitats of some illustrious Prophets, it has been stated that Allah has created man in the most excellent of moulds. Although at other places in the Quran, this truth has been expressed in different ways, for example, at some places it has been said: "Allah appointed man His vicegerent on the earth and commanded the angels to bow down to him (Al-Baqarah: 30,34, Al-Anam: 165, Al-Araf: 11, Al-Hijr 28,29, An-Naml: 62, Suad 71- 73);" at others that: "Man has become bearer of the Divine trust, which the earth and the heavens and the mountains did not have the power to bear (Al-Ahzab 72);" and at still others that: "We honored the children of Adam and exalted them above many of Our other creatures (Bani Israil 70)," yet here the statement made on oath in particular by the habitats of the Prophets that man has been created in the finest of moulds, signifies that mankind has been blessed with such an excellent mould and nature that it gave birth to men capable of attaining to the highest position of Prophethood, a higher position than which has not been attained by any other creature of God.

Then, it has been stated that there are two kinds of men. those who in spite of having been created in the finest of moulds, become inclined to evil and their moral degeneration causes them to be reduced to the lowest of the low, and those who by adopting the way of faith and righteousness remain secure from the degeneration and consistent with the noble position, which is the necessary demand of their having been created in the best of moulds. The existence among mankind of both these kinds of men is such a factual thing which no one can deny, for it is being observed and experienced in society everywhere at all times.

In conclusion, this factual reality has been used as an argument to prove that when among the people there are these two separate and quite distinct kinds, how can one deny the judgment and retribution for deeds If the morally degraded are not punished and the morally pure and exalted arc not rewarded and both end in the dust alike, it would mean that there is no justice in the Kingdom of God; whereas human nature and common sense demand that a judge should do justice. How then can one conceive that Allah, Who is the most just of all judges, would not do justice?


95. At-Tin (95 : 1)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 1
Translation
By the fig and the olive


95. At-Tin (95 : 2)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 2
Translation
And [by] Mount Sinai


95. At-Tin (95 : 3)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 3
Translation
And [by] this secure city [Makkah],


95. At-Tin (95 : 4)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 4
Translation
We have certainly created man in the best of stature;


95. At-Tin (95 : 5)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 5
Translation
Then We return him to the lowest of the low,


95. At-Tin (95 : 6)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 6
Translation
Except for those who believe and do righteous deeds, for they will have a reward uninterrupted.


95. At-Tin (95 : 7)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 7
Translation
So what yet causes you to deny the Recompense?


95. At-Tin (95 : 8)

95. At-Tin (The Fig, The Figtree)
 | Surah: 95 Aya: 8
Translation
Is not Allah the most just of judges?


96. Al-Alaq (The Clot, Read) Intro

96. Al-Alaq (The Clot, Read)

Maududi's Introduction

Name

The Surah is so entitled after the word `alaq in the second verse.

Period of Revelation

This Surah has two parts: the first part consists of vv. 1-5, and the second of vv. 6-19. About the first part a great majority of the Islamic scholars are agreed that it forms the very first Revelation to be sent down to the Holy Prophet (upon whom be Allah's peace and blessings). In this regard, the Hadith from Hadrat Aishah, which Imam Ahmad, Bukhari, Muslim, and other traditionists have related with several chains of authorities, is one of the most authentic Ahadith on the subject. In it Hadrat Aishah has narrated the full story of the beginning of revelation as she herself heard it from the Holy Messenger of Allah. Besides, Ibn Abbas, Abu Musa al-Ashari and a group of the Companions also are reported to have stated that these were the very first verses of the Quran to be revealed to the Holy Prophet. The second part was sent down afterwards when the Holy Prophet (upon whom be peace) began to perform the prescribed Prayer in the precincts of the Kabah and Abu Jahl tried to prevent him from this with threats.

Beginning of Revelation

The traditionists have related on the strength of their respective authorities the story of the beginning of revelation from Imam Az- -Zuhri, who had it from Hadrat Urwah bin Zubair, who had it from Hadrat Aishah, his aunt. She states that revelations to the Holy Prophet (upon whom be peace) began in the form of true (according to other traditions, good) visions. Whichever vision he saw it seemed as though he saw it in broad daylight. Afterwards solitude became dear to him and he would go to the Cave of Hira to engage in worship there for several days and nights (Hadrat Aishah has used the word tahannuth, which Imam Zuhri has explained as ta'abbud: devotional exercises. This was some kind of worship which he performed, for until then he had not been taught the method of performing the Prayer by Allah). He would take provisions with him and stay there for several days, then would return to Hadrat Khadijah who would again provide for him for a few more days. One day when he was in the Cave of Hira, Revelation came down to him unexpectedly and the Angel said, to him: "Read". After this Hadrat Aishah reports the words of the Holy Prophet himself, to the effect, "I said: I cannot read! There upon the Angel took me and pressed me until I could bear it no more. Then he left me and said: Read. I said: I cannot read! He pressed me a second time until I could bear it no more. Then he left me and said: Read. I again said: I cannot read! He pressed me for the third time until I could bear it no more. Then he left me and said: Iqra bismi Rabbi kal- ladhi khalaqa: (Read in the name of your Lord Who created) till he reached ma lam ya lam (what he did not know)."Hadrat Aishah says: "Then the Holy Messenger (upon whom be peace) returned home to Hadrat Khadijah trembling with fear, and said to her: `Cover me, cover me', and he was covered. When terror left him, he said: `O Khadijah, what has happened to me?' Then he narrated to her whatever had happened, and said: `I fear for my life'. She said; `No never! Be of good cheer. By God, never will God debase you: you treat the kindred well, you speak the truth, (one tradition adds: you restore what is entrusted to you), you bear the burden of the helpless, you help the poor, you entertain the guests, and you cooperate in good works.' Then she took him to Waraqah bin Naufal, who was her cousin. He had become a Christian in pre- Islamic days, wrote the Gospel in Arabic and Hebrew, and had become very old and blind. Hadrat Khadijah said: `Brother, listen to the son of your brother.' Waraqah said to the Holy Prophet: `What have you seen, nephew?' The Holy Prophet described what he had seen. Waraqah said; `This is the same Namus (the Angel of Revelation) which Allah had sent down to Moses. Would that I were a young man during your Prophethood! Would that I were alive when your tribe would expel you!' The Holy Prophet said: `Will they expel me?' Waraqah said; `Yes, never has it so happened that a person brought what you have brought and was not treated as an enemy. If I live till then I would help you with all the power at my command.' But not very long after this Waraqah died."

This narrative is explicit that even until a moment before the coming Angel the Holy Messenger of Allah (upon whom be His peace) was without any expectation that he was going to be appointed a Prophet. Nothing to say of any such wish or expectation, he did not even have any idea that he would meet with such an experience. Coming down of the Revelation and appearing of the Angel face to face was an unexpected accident for him the first effect of which on him was precisely the same as could naturally be on a person meeting with such a tremendous experience, in the absence of any preparation. That is why when he proclaimed the message of Islam, the people of Makkah raised all sorts of objections, but no one said that they were already apprehending that he would make a claim, for he had been making preparations since long to become a Prophet.

From this narrative another thing which also becomes obvious is how pure was the Holy Prophet's life and how sublime was his character before Prophethood, Hadrat Khadijah was no young lady: she was 55 years old at the time this event took place and had been the Holy Prophet's life companion for 15 years. No weakness of the husband can remain hidden from the wife. She had during this long period of married life found him to be such a generous and noble man that when he told her of his experience in the Cave of Hira', she admitted without the least hesitation that it was indeed Allah's own Angel who had come to him with Revelation. Likewise, Waraqah bin Naufal also was an old inhabitant of Makkah, who had seen the Holy Prophet grow up from childhood. Particularly, for the past 15 years because of the close relationship he was even more intimately aware of his life, his Affairs and dealings. When he also heard of his experience, she did not regard it as an evil suggestion, but immediately said that it was the Namus who had descended on Moses (peace be upon him). This meant that even according to him the Holy Prophet was such a sublime person that there was nothing surprising in his being elevated to the office of Prophethood.

Occasion of Revelation of vv. 6-19

This second part of thee Surah was revealed when the Holy Messenger of Allah began to perform the Prayer in the Islamic way in the Ka'bahand Abu Jahl threatened and tried to prevent him from this. It so happened that after his appointment to Prophethood even before he could start preaching Islam openly, he began to perform the Prayer in the precincts of the Ka'bahin the way Allah taught him; and from this the Quraishfelt for the first time that he had adopted a new religion. The other people were watching it with curiosity, but Abu Jahl in his arrogance and pride threatened the Holy Prophet and forbade him to worship in that way in the Ka'bah. In this connection, quite a number of the Ahadith have been related from Hadarat Abdullah ibn Abbas and Hadrat Abu Huraira, which mention the foolish behaviour of Abu Jahl.

Hadrat Abu Huraira says that Abu Jahl asked the people of Quraish: "Does Muhammad (upon whom be Allah's peace and blessings) set his face on the ground before you?"When they replied in the affirmative, he said:"By Lat and Uzza, if I ever catch him in that act of worship, I would set my foot on his neck and rub his face in the dust."Then it so happened that he saw the Holy Messenger in that posture and came forward to set his foot on his neck, but suddenly turned back as if in a fright and being asked what was the matter, he said there was a ditch of fire and a terrible apparition between himself and Muhammad (upon whom be Allah's peace and blessings) and some wings. On hearing this the Holy Prophet remarked:"Had he come near me, the angels would have smitten and torn him to pieces." (Ahmad, Muslim, Nasai, Ibn Jarir, Ibn AbI Hatim, Ibn al-Mundhir, lbn Marduyah, Abu Nu'aim Isfahani, Baihaqi).

According to lbn Abbas, Abu Jahl said:"If I caught Muhammad (upon whom be Allah's peace and blessings) performing his Prayer by the Ka'bah, I would trample his neck down." When the Holy Prophet heard of it, he said: "If he acted so, the angels would seize him there and then?" (Bukhari, Tirmidhi, Nasai, Ibn Jarir, Abdur Razzaq, Abd bin Humaid, Ibn al- Mundhir, Ibn Marduyah).

According to another tradition from Ibn Abbas, the Holy Prophet was performing his Prayer at the Maqam Ibrahim. Abu Jahl passed that way and said: "O Muhammad, did I not forbid you this, and then he started to threaten him."In reply the Holy Prophet (upon whom be peace) rebuked him severely. There upon he said:"O Muhammad, on what strength do you rebuke me? By God, my followers in this valley far exceed yours in number." (Ahmad, Tirmidhi, Nasai, Ibn Jarir, lbn Abi Shaibah, Ibn al-Mundhir, Tabarani, Ibn Marduyah).

Because of these very incidents the portion of this Surah beginning with Kalla inn al-insana la yat gha was sent down. Naturally the place of this part should be the same as assigned to it in this Surah of the Quran, for after the coming down of the first Revelation the Holy Prophet had given expression to Islam first of all by the act of Prayer, and his conflict with the pagans.


96. Al-Alaq (96 : 1)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 1
Translation
Recite in the name of your Lord who created -


96. Al-Alaq (96 : 2)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 2
Translation
Created man from a clinging substance.


96. Al-Alaq (96 : 3)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 3
Translation
Recite, and your Lord is the most Generous -


96. Al-Alaq (96 : 4)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 4
Translation
Who taught by the pen -


96. Al-Alaq (96 : 5)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 5
Translation
Taught man that which he knew not.


96. Al-Alaq (96 : 6)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 6
Translation
No! [But] indeed, man transgresses


96. Al-Alaq (96 : 7)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 7
Translation
Because he sees himself self-sufficient.


96. Al-Alaq (96 : 8)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 8
Translation
Indeed, to your Lord is the return.


96. Al-Alaq (96 : 9)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 9
Translation
Have you seen the one who forbids


96. Al-Alaq (96 : 10)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 10
Translation
A servant when he prays?


96. Al-Alaq (96 : 11)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 11
Translation
Have you seen if he is upon guidance


96. Al-Alaq (96 : 12)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 12
Translation
Or enjoins righteousness?


96. Al-Alaq (96 : 13)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 13
Translation
Have you seen if he denies and turns away -


96. Al-Alaq (96 : 14)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 14
Translation
Does he not know that Allah sees?


96. Al-Alaq (96 : 15)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 15
Translation
No! If he does not desist, We will surely drag him by the forelock -


96. Al-Alaq (96 : 16)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 16
Translation
A lying, sinning forelock.


96. Al-Alaq (96 : 17)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 17
Translation
Then let him call his associates;


96. Al-Alaq (96 : 18)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 18
Translation
We will call the angels of Hell.


96. Al-Alaq (96 : 19)

96. Al-Alaq (The Clot, Read)
 | Surah: 96 Aya: 19
Translation
No! Do not obey him. But prostrate and draw near [to Allah ].


97. Al-Qadr (Power, Fate) Intro

97. Al-Qadr (Power, Fate)

Maududi's Introduction

Name

The Surah has been so designated after the word al-qadr in the very first verse.

Period of Revelation

Whether it is a Makki or a Madani revelation is disputed. Abu Hayyan in Al-Bahr al-Muhti has made the claim that the majority of scholars regard it as a Madani Surah. Ali bin Ahmad al-Wahidi in his commentary says that this is the first Surah to be sent down in Madinah. Contrary to this, Al Mawardi says that according to the majority of scholars it is a Makki revelation, and the same view has Imam Suyuti expressed in Al-Itqan. Ibn Mardayah has cited Ibn Abbas, lbn Az Zubair and Hadrat Aishah as saying that this Surah was revealed at Makkah. A study of the contents also shows that it should have been revealed at Makkah as we shall explain below.

Theme and Subject Matter

Its theme is to acquaint man with the value, worth and importance of the Quran. Its being placed just after Surah Al-Alaq in the arrangement of the Quran by itself explains that the Holy Book, the revelation of which began with the first five verses of Surah Al-Alaq. was sent down in a destiny making night. It is a glorious Book and its revelation for mankind is full of blessings.

At the outset, Allah says: "We have sent it down." That is, it is not a composition of Muhammad (upon whom be Allah's peace and blessing) himself, but We Ourself have revealed it.

Then, it is said that "We sent it down in the Night of Destiny." Night of Destiny lies two meanings and both are implied here. First, that it is the night during which destinies are decided; or, in other words, it is not an ordinary night like the other nights, but a night in which destinies are made or marred. The revelation of this Book in this night is not merely the revelation of a book but an event which will change the destiny of not only the Quraish, or of Arabia, but of, the entire world. The same thing has been said in Surah Ad-Dukhan for which please see Introduction to that Surah and E. N. 3 thereof. The other meaning is that this is, a night of unique honor, dignity and glory; so much so that it is better than a thousand months. Thus, the disbelievers of Makkah have been warned, as if to say: "You on account of your ignorance regard this Book, which Muhammad (upon whom be Allah's peace and blessings) has presented, as a calamity for yourselves and complain that a disaster has befallen you, whereas the night in which it was decreed to be sent down was such a blessed night that a task was accomplished in it for the well being of mankind, which had never been accomplished even during a thousand months of history. This also has been said in verse 3 of Ad-Dukhan in another way, which we have explained in the introduction to that Surah.

In conclusion, it has been stated that in this night the angels and Gabriel descend with every decree (which in verse 4 of Surah Ad- Dukhan has been described as arm-hakim: wise decree) by the leave of their Lord, and it is all peace from evening till morning; that is, there is no interference of evil in it, for all decrees of Allah are intended to promote good and not evil. So much so that even if a decision to destroy a nation is taken, it is taken for the sake of ultimate good, not evil.


97. Al-Qadr (97 : 1)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 1
Translation
Indeed, We sent the Qur'an down during the Night of Decree.


97. Al-Qadr (97 : 2)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 2
Translation
And what can make you know what is the Night of Decree?


97. Al-Qadr (97 : 3)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 3
Translation
The Night of Decree is better than a thousand months.


97. Al-Qadr (97 : 4)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 4
Translation
The angels and the Spirit descend therein by permission of their Lord for every matter.


97. Al-Qadr (97 : 5)

97. Al-Qadr (Power, Fate)
 | Surah: 97 Aya: 5
Translation
Peace it is until the emergence of dawn.


98. Al-Bayyina (The Clear Proof, Evidence) Intro

98. Al-Bayyina (The Clear Proof, Evidence)

Maududi's Introduction

Name

The Surah is so designated after the word al-bayyinah occurring at the end of the first verse.

Period of Revelation

Where it was revealed, at Makkah or Madinah, is also disputed. Some commentators say it is a Makki revelation according to most scholars; others say it is a Madani revelation according to most scholars. Ibn Az Zubair and Ata bin Yasar hold the view that it is Madani. Ibn Abbas and Qatadah are reported to have held two views, first that it is Makki, second that it is Madani. Hadrat Aishah regards it as a Makki Surah. Abu Hayyan, author of Bahr al-Muhit, and Abdul Munim ibn al- Faras, author of Ahkam al-Quran, also have preferred to regard it as Makki. As for its contents, there is nothing in it to indicate whether it was revealed at Makkah or at Madinah.

Theme and Subject Matter

Its having been placed after Surahs Al-Alaq and Al-Qadr in the arrangement of the Quran is very meaningful. Surah Al-Alaq contains the very first revelation, while Surah Al-Qadr shows as to when it was revealed, and in this Surah it has been explained why it was necessary to send a Messenger along with this Holy Book.

First of all the need of sending a Messenger has been explained, saying: The people of the world, be they from among the followers of the earlier scriptures or from among the idolaters, could not possibly be freed from their state of unbelief, until a Messenger was sent whose appearance by itself should be a clear proof of his apostleship, and he should present the Book of God before the people in its original, pristine form, which should be free from every mixture of falsehood corrupting the earlier Divine Books; and which should comprise sound teachings.

Then, about the errors of the followers of the earlier Books it has been said that the cause of their straying into different creeds was not that Allah had not provided any guidance to them, but they strayed only after a clear statement of the Right Creed had come to them. From this it automatically follows that they themselves were responsible for their error and deviation. Now, if even after the coming of the clear statement through this Messenger, they continued to stray, their responsibility would further increase.

In this very connection, it has been stated that the Prophets who came from Allah and the, Books sent down by Him, did not enjoin anything but that the way of sincere and true service to Allah be adopted, apart from all other ways, no one else's worship, service or obedience be mixed with His, the salat be established and the zakat be paid. This same has been the true religion since ever. From this also it automatically follows that the followers of the earlier scriptures, straying from this true religion, have added extraneous things to it, which are false, and Allah's this Messenger has come to invite them back to, the same original faith.

In conclusion, it has been pointed out clearly that the followers of the earlier Books and the idolaters who would refuse to acknowledge this Messenger are the worst of creatures: their punishment is an everlasting Hell; and the people who would believe and act righteously, and would spend life in the world in awe of God, are the best of creatures: their reward is eternal Paradise wherein they will live for ever. Allah became well pleased with them and they became well pleased with Allah.


98. Al-Bayyina (98 : 1)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 1
Translation
Those who disbelieved among the People of the Scripture and the polytheists were not to be parted [from misbelief] until there came to them clear evidence -


98. Al-Bayyina (98 : 2)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 2
Translation
A Messenger from Allah , reciting purified scriptures


98. Al-Bayyina (98 : 3)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 3
Translation
Within which are correct writings.


98. Al-Bayyina (98 : 4)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 4
Translation
Nor did those who were given the Scripture become divided until after there had come to them clear evidence.


98. Al-Bayyina (98 : 5)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 5
Translation
And they were not commanded except to worship Allah , [being] sincere to Him in religion, inclining to truth, and to establish prayer and to give zakah. And that is the correct religion.


98. Al-Bayyina (98 : 6)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 6
Translation
Indeed, they who disbelieved among the People of the Scripture and the polytheists will be in the fire of Hell, abiding eternally therein. Those are the worst of creatures.


98. Al-Bayyina (98 : 7)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 7
Translation
Indeed, they who have believed and done righteous deeds - those are the best of creatures.


98. Al-Bayyina (98 : 8)

98. Al-Bayyina (The Clear Proof, Evidence)
 | Surah: 98 Aya: 8
Translation
Their reward with Allah will be gardens of perpetual residence beneath which rivers flow, wherein they will abide forever, Allah being pleased with them and they with Him. That is for whoever has feared his Lord.


99. Az-Zalzala (The Earthquake) Intro

99. Az-Zalzala (The Earthquake)

Maududi's Introduction

Name

It is derived from the word zilzal in the first verse.

Period of Revelation

Whether or not it was revealed, at Makkah or Madinah, is disputed. Ibn Masud, Ata, Jabir, and Mjahid say that it is a Makki Surah and a statement of Ibn Abbas also supports this view. On the contrary, Qatadah and Muqatil say that it is Madani and another statement of Ibn Abbas also has been cited in support of this view. That it is a Madani Surah is reasoned from a tradition from Hadrat Abu Said Khudri, which Ibn Abi Hatim has related from him. He says: "When the verse Fa-man ya mal mithqala dharratin khairan yarah, wa man ya mal mithqala dharratin sharran yarah, was revealed, I said: "O Messenger of Allah, shall I really see my deeds? The Holy Messenger replied in the affirmative. I submitted: And every major sin?He replied yes. I said: And the minor sins too? He replied yes. Thereupon I exclaimed that I would then be ruined. The Holy Prophet said: Rejoice, O Abu Sa'id, for each good act will be equal to ten good acts like it." The basis of the argument for this Surah's being Madani is that Hadrat Abu Sa'ld Khudri was an inhabitant of Madinah and reached maturity after the Battle of Uhud. Therefore, if this Surah was revealed in his presence, as is apparent from his statement, it must be a Madani Surah. However, the practice that the Companions and their immediate successors followed in respect of the occasion of the revelation of the verses and Surahs, has already been explained in the Introduction to Surah Ad-Dahr above. Therefore, a Companion's saying that a verse was sent down on this or that particular occasion is no proof that it was sent down on that very occasion. It may well be that after coming of age when Hadrat Abu Sa'id heard this Surah for the first time from the Holy Prophet, terrified by its last portion he might have asked the Holy Prophet the questions which we have cited above, and he might have narrated the incident saying that when this verse was revealed he put this and this question to the Holy Prophet. In the absence of this tradition every reader who reads the Qur'an with understandings will feel that it is a Makki Surah. More than that: from its theme and style he would feel that it must have been sent down in the earliest stage at Makkah when the fundamental principles and beliefs of Islam were being presented before the people in a concise but highly effective way.

Theme and Subject Matter

Its theme is the second life after death and presentation in it before man of the full record of the deeds done by him in the world. In the first three sentences it has been told briefly how the second life after death will take place and how confounding it will be for man. In the next two sentences it has been said that this very earth on which man has lived and performed all kinds of deeds thoughtlessly, and about which he never could fancy that this lifeless thing would at some time in the future bear witness to his deeds, will speak out on that Day by Allah's command and will state in respect of each individual person what act he had committed at a particular time and place. Then, it has been said that men on that Day, rising from their graves, will come out in their varied groups from all corners of the earth, to be shown their deeds and works, and their presentation of the deeds will be so complete and detailed that not an atom's weight of any good or evil act will be left unnoticed or hidden from his eyes.


99. Az-Zalzala (99 : 1)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 1
Translation
When the earth is shaken with its [final] earthquake


99. Az-Zalzala (99 : 2)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 2
Translation
And the earth discharges its burdens


99. Az-Zalzala (99 : 3)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 3
Translation
And man says, "What is [wrong] with it?" -


99. Az-Zalzala (99 : 4)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 4
Translation
That Day, it will report its news


99. Az-Zalzala (99 : 5)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 5
Translation
Because your Lord has commanded it.


99. Az-Zalzala (99 : 6)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 6
Translation
That Day, the people will depart separated [into categories] to be shown [the result of] their deeds.


99. Az-Zalzala (99 : 7)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 7
Translation
So whoever does an atom's weight of good will see it,


99. Az-Zalzala (99 : 8)

99. Az-Zalzala (The Earthquake)
 | Surah: 99 Aya: 8
Translation
And whoever does an atom's weight of evil will see it.


100. Al-Adiyat (The Courser, The Chargers) Intro

100. Al-Adiyat (The Courser, The Chargers)

Maududi's Introduction

Name

The Surah has been so entitled after the word al `adiyat with which it opens.

Period of Revelation

Whether it is a Makki or a Madani Surah is disputed. Hadrat Abdullah bin Masud, Jabir, Hasan Basri, Ikrimah, and Ata say that it is Makki. Hadrat Anas bin Malik, and Qatadah say that it is Madani; and from Hadrat Ibn Abbas two views have been reported, first that it is a Makki Surah, and second that it is Madani. But the subject matter of the Surah and its style clearly indicate that it is no only Makki but was revealed in the earliest stage of Makkah.

Theme and Subject Matter

Its object is to make the people realize how evil man becomes when he denies the Hereafter, or becomes heedless of it, and also to warn them that in the Hereafter not only their visible and apparent deeds but even the secrets hidden in their hearts too will be subjected to scrutiny.

For this purpose the general chaos and confusion prevailing in Arabia, with which the whole country was in turmoil, has been presented as an argument. Bloodshed, loot and plunder raged on every side. Tribes were subjecting tribes to raids, and no one could have peaceful sleep at night from fear that some enemy tribe might raid his settlement early in the morning. Every Arab was fully conscious of this state of affairs and realized that it was wrong. Although the plundered bemoaned his miserable, helpless state and the plunderer rejoiced, yet when the plunderer himself was plundered, he too realized how abject was the condition in which the whole nation was involved. Referring to this very state of affairs, it has been said: Unaware of the second life after death and his accountability before God in it, man has become ungrateful to his Lord and Sustainer. He is using the powers and abilities given by God for perpetrating tyranny and pillage; blinded by the love of worldly wealth he tries to obtain it by every means, however impure and filthy, and his own state itself testifies that by abusing the powers bestowed by his Lord he is being ungrateful to Him. He would never have behaved so, had he known the time when the dead will be raised from the graves, and when the intentions and motives with which he had done all sorts of deeds in the world, will be exposed and brought out before everyone to see. At that time the Lord and Sustainer of men shall be well informed of what one had done and what punishment or reward one deserved.


100. Al-Adiyat (100 : 1)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 1
Translation
By the racers, panting,


100. Al-Adiyat (100 : 2)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 2
Translation
And the producers of sparks [when] striking


100. Al-Adiyat (100 : 3)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 3
Translation
And the chargers at dawn,


100. Al-Adiyat (100 : 4)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 4
Translation
Stirring up thereby [clouds of] dust,


100. Al-Adiyat (100 : 5)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 5
Translation
Arriving thereby in the center collectively,


100. Al-Adiyat (100 : 6)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 6
Translation
Indeed mankind, to his Lord, is ungrateful.


100. Al-Adiyat (100 : 7)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 7
Translation
And indeed, he is to that a witness.


100. Al-Adiyat (100 : 8)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 8
Translation
And indeed he is, in love of wealth, intense.


100. Al-Adiyat (100 : 9)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 9
Translation
But does he not know that when the contents of the graves are scattered


100. Al-Adiyat (100 : 10)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 10
Translation
And that within the breasts is obtained,


100. Al-Adiyat (100 : 11)

100. Al-Adiyat (The Courser, The Chargers)
 | Surah: 100 Aya: 11
Translation
Indeed, their Lord with them, that Day, is [fully] Acquainted.


101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster Intro

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster

Maududi's Introduction

Name

The Surah takes its name from its first word al- qari`ah. This is not only a name but also the title of its subject matter, for the Surah is devoted to Resurrection.

Period of Revelation

There is no dispute about its being a Makki Surah. Its contents show that this too is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

Its theme is Resurrection and the Hereafter. At the outset, the people have been aroused and alarmed, saying: "The Great Disaster!What is the Great Disaster? And what do you know what the Great Disaster is?"Thus, after preparing the listeners for the news of the dreadful calamity, Resurrection has been depicted before them in two sentences, saying that on that Day people will be running about in confusion and bewilderment just like so many scattered moths around a light, and the mountains uprooted, will their cohesion and will fly about like carded wool. Then, it has been said that when Allah's Court is established in the Hereafter and the people are called upon to account for their deeds. The people whose good deeds are found to be heavier than their evil deeds, will be blessed with bliss and happiness, and the people whose good deeds are found to be lighter than their evil deeds, will be cast into the deep pit full of burning fire.


101. Al-Qaria (101 : 1)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 1
Translation
The Striking Calamity -


101. Al-Qaria (101 : 2)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 2
Translation
What is the Striking Calamity?


101. Al-Qaria (101 : 3)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 3
Translation
And what can make you know what is the Striking Calamity?


101. Al-Qaria (101 : 4)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 4
Translation
It is the Day when people will be like moths, dispersed,


101. Al-Qaria (101 : 5)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 5
Translation
And the mountains will be like wool, fluffed up.


101. Al-Qaria (101 : 6)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 6
Translation
Then as for one whose scales are heavy [with good deeds],


101. Al-Qaria (101 : 7)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 7
Translation
He will be in a pleasant life.


101. Al-Qaria (101 : 8)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 8
Translation
But as for one whose scales are light,


101. Al-Qaria (101 : 9)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 9
Translation
His refuge will be an abyss.


101. Al-Qaria (101 : 10)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 10
Translation
And what can make you know what that is?


101. Al-Qaria (101 : 11)

101. Al-Qaria (The Calamity, The Stunning Blow, The Disaster
 | Surah: 101 Aya: 11
Translation
It is a Fire, intensely hot.


102. At-Takathur (Rivalry In World Increase, Competition Intro

102. At-Takathur (Rivalry In World Increase, Competition

Maududi's Introduction

Name

The Surah taken its name from the word at takathur in the first verse.

Period of Revelation

Abu Hayyan and Shaukani say that this Surah, according to all commentators, is Makki, and this same is the well known view according to Iman Suyuti. However, there are some traditions, on the basis of which it is considered a Madani Surah, and they are as follows:

Ibn Abi Hatim has cited Abu Buraidah as saying that this Surah was sent down concerning the two tribes, Bani Harithah and Bani al-Harth, of the Ansar. The two tribes had first recounted the glories and illustrious deeds of their living men; then they had gone to the grave yard and bragged of the glorious deeds of their dead. Thereupon the Divine Revelation Alhakum at takathur came down. But, if the practice of the Companions and their successors concerning the occasions of revelation, is kept in view, this tradition is no argument to prove that Surah At Takathur was sent down on that very occasion, but it shows that this Surah fully applied to the act of the two tribes.

Imam Bukhari and Ibn Jarir have cited this view of Hadrat Ubayy bin Ka'ab: "We took the Holy Prophet" saying: `If the son of Adam had two valley full of wealth, he would long for a third valley; the son of Adam's belly cannot be filled but by earth, to be from the Quran until Alhakum at takathur was sent down. This Hadith has been regarded as an argument for Surah At-Takathur to be a Madani Surah on the ground that Hadrat Ubayy had become a Muslim in Madinah. But Hadrat Ubayy's this statement does not indicate in what sense the Companions regarded this saying of the Holy Prophet (upon whom be peace) as belonging to the Quran. If it means that they regarded it as a verse of the Quran, it cannot be acceptable, for a great majority of the Companions consisted of the men who were well aware of each and every word of the Quran; they could not have the misunderstanding that the Hadith was a verse of the Quran. And if its belonging to the Quran is taken to mean its being derived from the Quran, the tradition can also mean that when the Companions who entered Islam in Madinah, heard this Surah for the first time from the Holy Prophet, they thought that it had been revealed just then, and then about the Holy Prophet's above saying they formed the idea that it was derived from this very Surah.

Ibn Jarir Tirmidhi, Ibn al Mundhir and other traditionists have related this view of Hadrat Ali: "We were in doubt about the torment of the grave until Alhakum at takathur was sent down." This view has been regarded as an argument for Surah At- Takathur to be Madani on the ground that the torment of the grave was first mentioned at Madinah; no mention of it was ever made at Makkah. But this is wrong. In the Makki Surahs of the Quran, the torment of the grave has been mentioned at many places so clearly that there can he no room for any such doubt; for example, see Al- An'am: 93, An-Nahl: 28, Al-Muminun: 99-100, Al-Mu'min: 45-46, which are all Makki Surahs. Therefore, if anything is proved by Hadrat Ali's saying, it is that Surah At-Takathur had been revealed before the revelation of the above mentioned Makki Surahs and its revelation had removed the Companions doubt about the torment of the grave.

That is why, in spite of these traditions, a great majority of the commentators are agreed that this Surah is Makki. In our opinion this is not only a Makki Surah but in view of its contents and style it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In it the people have been warned of the evil consequences of world worship because of which they spend their lives in acquiring more and more of worldly wealth, material benefits and pleasures, and position and power, till death, and in vying with one another and bragging and boasting about their acquisitions. This one pursuit has so occupied them that they are left with no time or opportunity for pursuing the higher things in life. After warning the people of its evil end they have been told us if to say: "These blessings which you are amassing and enjoying thoughtlessly, are not mere blessings but are also a means of your trial. For each one of these blessings and comforts you will surely be called to account in the Hereafter."


102. At-Takathur (102 : 1)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 1
Translation
Competition in [worldly] increase diverts you


102. At-Takathur (102 : 2)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 2
Translation
Until you visit the graveyards.


102. At-Takathur (102 : 3)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 3
Translation
No! You are going to know.


102. At-Takathur (102 : 4)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 4
Translation
Then no! You are going to know.


102. At-Takathur (102 : 5)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 5
Translation
No! If you only knew with knowledge of certainty...


102. At-Takathur (102 : 6)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 6
Translation
You will surely see the Hellfire.


102. At-Takathur (102 : 7)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 7
Translation
Then you will surely see it with the eye of certainty.


102. At-Takathur (102 : 8)

102. At-Takathur (Rivalry In World Increase, Competition
 | Surah: 102 Aya: 8
Translation
Then you will surely be asked that Day about pleasure.


103. Al-Asr (The Declining Day, Eventide, The Epoch) Intro

103. Al-Asr (The Declining Day, Eventide, The Epoch)

Maududi's Introduction

Name

The Surah takes its name from the word al-`asr occurring in the first verse.

Period of Revelation

Although Mujahid, Qatadah and Muqatil regard it as a Madani Surah, yet a great majority of the commentators opine that it is Makki; its subject matter also testifies that it must have been sent down in the earliest stage at Makkah, when the message of Islam was being presented in brief but highly impressive sentences so that the listeners who heard them once could not forget them even if they wanted to, for they were automatically committed to memory.

Theme and Subject Matter

This Surah is a matchless specimen of comprehensiveness and brevity. A whole world of meaning has been compressed into its few brief words, which is too vast in content to be fully expressed even in a book. In it, in a clear and plain way it has been stated what is the way to true success for man and what is the way to ruin and destruction for him. Imam Shafe has very rightly said that if the people only considered this Surah well, it alone would suffice them for their guidance. How important this Surah was in the sight of the Companions can be judged from the tradition cited from Hadrat Abdullah bin Hisn ad-Darimi Abu Madinah, according to which whenever any two of them met they would not part company until they had recited Surah Al-Asr to each other. (Tabarani)


103. Al-Asr (103 : 1)

103. Al-Asr (The Declining Day, Eventide, The Epoch)
 | Surah: 103 Aya: 1
Translation
By time,


103. Al-Asr (103 : 2)

103. Al-Asr (The Declining Day, Eventide, The Epoch)
 | Surah: 103 Aya: 2
Translation
Indeed, mankind is in loss,


103. Al-Asr (103 : 3)

103. Al-Asr (The Declining Day, Eventide, The Epoch)
 | Surah: 103 Aya: 3
Translation
Except for those who have believed and done righteous deeds and advised each other to truth and advised each other to patience.


104. Al-Humaza (The Traducer, The Gossipmonger) Intro

104. Al-Humaza (The Traducer, The Gossipmonger)

Maududi's Introduction

Name

The Surah takes its name from the word humazah occurring in the first verse.

Period of Revelation

All commentators are agreed that it is a Makki Surah; a study of its subject matter and style shows that this too is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In it some of the evils prevalent among the materialistic hoarders of wealth in the pre-Islamic days have been condemned. Every Arab knew that they actually existed in their society; they regarded them as evils and nobody thought they were good. After calling attention to this kind of ugly character, the ultimate end in the Hereafter of the people having this kind of character has been stated. Both these things (i. e. the character and his fate in the Hereafter) have been depicted in a way which makes the listener automatically reach the conclusion that such a man fitly deserves to meet such an end. And since in the world, people of such character do not suffer any punishment, but seem to be thriving instead, the occurrence of the Hereafter becomes absolutely inevitable.

If this Surah is read in the sequence of the Surahs beginning with Az-Zilzal, one can fully well understand how the fundamental beliefs of Islam and its teachings were impressed on the peoples minds in the earliest stage in Makkah. In Surah Az-Zilzal, it was said that in the Hereafter man's full record will be placed before him and not an atom's weight of good or evil done by him in the world will have been left unrecorded. In Surah Al- Adiyat, attention was drawn to the plunder and loot, bloodshed and vandalism, prevailing in Arabia before Islam; then making the people realize, that the way the powers given by God were being abused, was indeed an expression of sheer ingratitude to Him, they were told that the matter would not end up in the world, but in the second life after death not only their deeds but their intentions and motives too would be examined, and their Lord fully well knows which of them deserves what reward or punishment. In Surah Al-Qariah after depicting Resurrection the people were warned that in the Hereafter a man's good or evil end will be dependent on whether the scale of his good deeds was heavier, or the scale of his evil deeds was heavier:In Surah At- Takathur the people were taken to task for the materialistic mentality because of which they remained occupied in seeking increase in worldly benefits, pleasures, comforts and position, and in vying with one another for abundance of everything until death overtook them. Then, warning them of the evil consequences of their heedlessness, they were told that the world was not an open table of food for then to pick and choose whatever they pleased, but for every single blessing that they were enjoying in the world, they would have to render an account to their Lord and Sustainer as to how they obtained it and how they used it. In Surah Al-Asr it was declared that each member, each group and each community of mankind, even the entire world of humanity, was in manifest loss, if its members were devoid of Faith and righteous deeds and of the practice of exhorting others to truth and patience. Immediately after this comes Surah Al-Humazah in which after presenting a specimen of leadership of the pre-Islamic age of ignorance, the people have been asked the question: "What should such a character deserve if not loss and perdition?"


104. Al-Humaza (104 : 1)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 1
Translation
Woe to every scorner and mocker


104. Al-Humaza (104 : 2)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 2
Translation
Who collects wealth and [continuously] counts it.


104. Al-Humaza (104 : 3)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 3
Translation
He thinks that his wealth will make him immortal.


104. Al-Humaza (104 : 4)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 4
Translation
No! He will surely be thrown into the Crusher.


104. Al-Humaza (104 : 5)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 5
Translation
And what can make you know what is the Crusher?


104. Al-Humaza (104 : 6)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 6
Translation
It is the fire of Allah , [eternally] fueled,


104. Al-Humaza (104 : 7)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 7
Translation
Which mounts directed at the hearts.


104. Al-Humaza (104 : 8)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 8
Translation
Indeed, Hellfire will be closed down upon them


104. Al-Humaza (104 : 9)

104. Al-Humaza (The Traducer, The Gossipmonger)
 | Surah: 104 Aya: 9
Translation
In extended columns.


105. Al-Fil (The Elephant) Intro

105. Al-Fil (The Elephant)

Maududi's Introduction

Name

The Surah derives its name from the word ashab al fil in the very first verse.

Period of Revelation

This is unanimously a Makki Surah; and if it is studied against its historical background it appears that it must have been sent down in the very earliest stage at Makkah.

Historical Background

As we have explained in E. N. 4 of Surah Al-Buruj above, in retaliation for the persecution of the followers of the Prophet Jesus Christ (peace be on him) in Najran by the Jewish ruler Dhu-Nuwas of Yaman, the Christian kingdom of Abyssinia invaded Yaman and put an end to the Himyarite rule there, and in 52S A. D. this whole land passed under Abyssinian control. This happened, in fact, through collaboration between the Byzantine empire of Constantinople and the Abyssinian kingdom, for the Abyssinians at that time had no naval fleet. The fleet was provided by Byzantium and Abyssinia sent 70,000 of its troops by it across the Red Sea to Yaman. At the outset one should understand that all this did not happen under the religious zeal but there were economic and political factors also working behind it, and probably these were the real motive, and retaliation for the Christian blood was just an excuse. Since the time the Byzantine empire had occupied Egypt and Syria, it had been trying to gain control over the trade going on between East Africa, India, Indonesia, etc., and the Byzantine dominions: from the Arabs, who had been controlling it for centuries, so as to earn maximum profits by eliminating the intermediary Arab merchants. For this purpose, in 24 or 25 B. C., Caesar Augustas sent a large army under the Roman general, Aelius Gallus, which landed on the western coast of Arabia, in order to intercept and occupy the sea route between southern Arabia and Syria. (See map of this trade route on p. 111 of The Meaning of the Qur'an, vol. iv). But the campaign failed to achieve its objective on account of the extreme geographical conditions of Arabia. After this, the Byzantines brought their fleet into the Red Sea and put an end to the Arab trade which they carried out by sea, with the result that they were left only with the land route. To capture this very land route they conspired with the Abyssinian Christians and aiding them with their fleet helped them to occupy Yaman.

The Arab historians statements about the Abyssinian army that invaded Yaman are different. Hafiz Ibn Kathir says that it was led by two commanders, Aryat and Abrahah, and according to Muhammad bin Ishaq, its commander was Aryat, and Abrahah was included in it. Then both are agreed that Aryat and Abrahah fell out, Aryat was killed in the encounter, and Abrahah took possession of the country; then somehow he persuaded the Abyssinian king to appoint him his viceroy over Yaman. On the contrary, the Greek and Syrian historians state that when after the conquest of Yaman, the Abyssinians started putting to death the Yamanite chiefs, who had put up resistance, one of the chiefs, named As-Sumayfi Ashwa (whom the Greek historians call Esymphaeus) yielded to the Abyssinians and promising to pay tribute obtained the Abyssinian king's warrant to be governor over Yaman. But the Abyssinian army revolted against him and made Abrahah governor in his place. This man was the slave of a Greek merchant of the Abyssinian seaport of Adolis, who by clever diplomacy had come to wield great influence in the Abyssinian army occupying Yaman. The troops sent by the Negus to punish him either warned him or were defeated by him. Subsequently, after the death of the king, his successor was reconciled to accept him as his vice regent of Yaman.(The Greek historians write him as Abrames and the Syrian historians as Abraham. Abrahah perhaps is an Abyssinian variant of Abraham, for its Arabic version is Ibrahim).

This man through passage of time became an independent ruler of Yaman. He acknowledged the sovereignty of the Negus only in name and described himself as his deputy. The influence he wielded can be judged from the fact that after the restoration of the dam of Marib in 543 A. D. he celebrated the event by holding a grand feast, which was attended by the ambassadors of the Byzantine emperor, king of Iran, king of Hirah, and king of Ghassan. Its full details are given in the inscription that Abrahah installed on the dam. This inscription is extant and Glaser has published it.(For further details, see E. N. 37 of the commentary of Surah Saba).

After stabilizing his rule in Yaman Abrahah turned his attention to the objective which from the very beginning of this campaign had been before the Byzantine empire and its allies, the Abyssinian Christians, i. e. to spread Christianity in Arabia, on the one hand, and to capture the trade that was carried out through the Arabs between the eastern lands and the Byzantine dominions, on the other. The need, for this increased because the Byzantine struggle for power against the Sasanian empire of Iran had blocked all the routes of the Byzantine trade with the East.

To achieve this objective, Abrahah built in Sana, the capital of Yaman, a magnificent cathedral, called by the Arabian historians al-Qalis, al-Qullais, or al-Qulais, this word being an Arabic version of the Greek word Ekklesia, church. According, to Muhammad bin Ishaq, after having completed the building, he wrote to the Negus, saying: "I shall not rest until I have diverted the Arabs pilgrimage to it."Ibn Kathir writes that he openly declared his intention in Yaman and got it publicly announced. He, in fact, wanted to provoke the Arabs into doing something which should provide him with an excuse to attack Makkah and destroy the Ka'bah. Muhammad bin Ishaq says that an Arab, enraged at this public proclamation somehow went into the cathedral and defiled it. Ibn Kathir says this was done by a Quraishite and according to Muqatil bin Suleman, some young men of the Quraish had set fire to the cathedral. Either might have happened, for Abrahah's proclamation was certainly provocative and in the ancient pre-Islamic age it cannot be impossible that an Arab, or a Quraishite youth, might have been enraged and might have defiled the cathedral, or set fire to it. But it may well also be that Abrahah himself got this done secretly by his own agent so as to have an excuse for invading Makkah and thus achieving both his objectives by destroying the Quraish and intimidating the Arabs. In any case, whatever happened, when the report reached Abrahah that the devotees of the Ka'bah had thus defiled his cathedral, he swore that he would not rest until he had destroyed the Ka'bah.

So, in 570 or 571 A. D., he took 60,000 troops and 13 elephants (according to another tradition, 9 elephants) and set off for Makkah. On the way, first a Yamanite chief, Dhu Nafr by name, mustering an army of the Arabs, resisted him but was defeated and taken prisoner. Then in the country of Khath'am he was opposed by Nufail bin Habib al-Khath'am, with his tribe, but he too was defeated and taken prisoner, and in order to save his life he accepted to serve him as guide in the Arab country. When he reached near Ta'if, Bani Thaqif felt that they would not be able to resist such a big force and feeling the danger lest he should destroy the temple of their deity Lat, too; their chief, Mas'ud. came out to Abrahah with his men, and he told him that their temple was not the temple he had come to destroy. The temple He sought was in Makkah, and they would send with him a man to guide him there. Abrahah accepted the offer, and Bani Thaqif sent Abu Righal as guide with him. When they reached al-Mughammas (or al- Mughammis), a place about 3 miles short of Makkah, Abu Righal died, and the Arabs stoned his grave and the practice survives to this day. They cursed the Bani Thaqif too, for in order to save the temple of Lat they had cooperated with the invaders of the House of Allah.

According to Muhammad bin Ishaq, from al- Mughammas Abrahah sent forward his vanguard and they brought him the plunder of the people of Tihamah and Quraish, which included two hundred camels of Abdul Muttalib, the grandfather of the Holy Messenger of Allah (upon whom be His peace). Then, he sent an envoy of his to Makkah with the message that he had not come to fight the people of Makkah but only to destroy the House (i. e. the Ka'bah). If they offered no resistance, there would be no cause for bloodshed. Abrahah also instructed his envoy that if the people of Makkah wanted to negotiate, he should return with their leading chief to him. The leading chief of Makkah at that time was Abdul Muttalib. The envoy went to him and delivered Abrahah's message. Abdul Muttalib replied:"We have no power to fight Abrahah. This is Allah's House. If He wills He will save His House." The envoy asked him to go with him to Abrahah. He agreed and accompanied him to the king. Now Abdul Muttalib was such a dignified and handsome man that when, Abrahah saw him he was much impressed; he got off his throne and sat beside him on the carpet. Then he asked him what he wanted. Abdul Muttalib replied that he wanted the king to return his camels which he had taken. Abrahah said: "I was much impressed when I saw you but your reply has brought you down in my eyes: you only demand your camels but you say nothing about this House which is your sanctuary and the sanctuary of your forefathers." He replied: "I am the owner of my camels and am requesting you to return them. As for the House, it has its own Owner: He will defend it." When Abrahah said that He would not be able to defend it against him, Abdul Muttalib said that that rested between Him and him. With this Abdul Muttalib left Abrahah and he restored to him his camels.

Ibn Abbas tradition is different. It does not mention the demand for the camels at all. According to the traditions related from him by Abd bin Humaid, Ibn al-Mundhir, lbn Marduyah, Hakim, Abu Nuaim and Baihaqi, he states that when Abrahah reached As- Sifah (a place situated between Arafat and Taif in the mountains near the sacred bounds of Makkah), Abdul Muttalib went to him and said: "There was no need for you to come so far. You should have ordered us and we would have brought before you whatever you needed." He said: "I hear that this House is the House of peace: I have come to destroy its peace."Thereupon, Abdul Muttalib said: "This is Allah's House. He has not allowed anyone so far to dominate it."Abrahah replied: "We will not return until we have destroyed it."Abdul Muttalib said:"You may take whatever you like from us and return."Abrahah refused to budge and ordered his troops to advance, leaving Abdul Muttalib behind.

Leaving the two traditions as they are, one thing which becomes evident is that the tribes living in and around Makkah did not have the power to fight such a big force and save the Ka'bah. Therefore, obviously, the Quraish did not try to put up any resistance. The Quraish on the occasion of the Battle of the Trench (Ahzab) had hardly been able to muster & strength numbering ten to twelve thousand men in spite of the alliance with the pagan and Jewish tribes; they could not have resisted an army 60,000 strong.

Muhammad bin Ishaq says that after returning from the camp of Abrahah Abdul Muttalib ordered the Quraish to withdraw from the city and go to the mountains along with their families for fear of a general massacre. Then he went to the Ka'bah along with some chiefs of the Quraish and taking hold of the iron ring of the door, prayed to Allah Almighty to protect His House and its keepers. There were at that time 360 idols in and around the Ka'bah, but on that critical moment they forgot them and implored only Allah for help. Their supplications which have been reported in the books of history do not contain any name but of Allah, the One. Ibn Hisham in his Life of the Prophet has cited some verses of Abdul Muttalib, which are to the following effect:

"O God, a man protects his house, so protect Your House; Let not their cross and their craft tomorrow overcome Your craft.

If You will to leave them and our qiblah to themselves, You may do as You please."

Suhail in Raud al-Unuf has cited this verse also in this connection:

"Help today Your devotees against the devotees of the cross and its worshipers."

Ibn Jarir has cited Abdul Muttalib's these verses also, which he had recited in his supplication;

"O my Lord, I do not cherish any hope from anyone against them except You.

O my Lord, protect Your House from them.

The enemy of this House is Your enemy.

Stop them from destroying Your settlement."

After making these supplications Abdul Muttalib and his companions also went off to the mountains. Next morning Abrahah prepared to enter Makkah, but his special elephant, Mahmud, which was in the forefront, knelt down. It was beaten with iron bars, goaded, even scarified, but it would not get up. When they made it face south, north, or east, it would immediately start off, but as soon as they directed it towards Makkah, it knelt down. In the meantime swarms of birds appeared carrying stones in their beaks and claws and showered these on the troops. Whoever was hit would start disintegrating. According to Muhammad bin Ishaq and Ikrimah, this was smallpox, which was seen in Arabia for the first time in that year. Ibn Abbas says that whoever was struck by a pebble, would start scratching his body resulting in breaking of the skin and falling off of the flesh. In another tradition Ibn Abbas says that the flesh and blood flowed like water and bones in the body became visible. The same thing happened with Abrahah too. His flesh fell in pieces and there arose bores on his body emitting pus and blood. In confusion they withdrew and fled towards Yaman. Nufail bin Habib, whom they had brought as guide from the country of Khatham, was searched out and asked to guide them back to Yaman, but he refused and said:

"Now where can one flee when God pursues?

The split nose (Abrahah) is the conquered; not the conqueror."

As they withdrew they were continually falling by the bay and dying. Ata bin Yasar says that all the troops did not perish at the spot; some perished there and others perished by the wayside as they withdrew. Abrahah died in the country of Khath'am.

This event took place at Muhassir by the Muhassab valley, between Muzdalifah and Mina. According to the Sahih of Muslim and Abu Da'ud, in the description of the Holy Prophet's farewell pilgrimage that Imam Jafar as-Sadiq has related from his father, Imam Muhammad Baqir, and he from Hadrat Jabir bin Abdullah, he says that when the Holy Prophet (upon whom be peace) proceeded from Muzdalifah to Mina, he increased his speed in the valley of Muhassir. Imam Nawawi has explained it saying that the incident of the people of the elephant had occurred there; therefore, the pilgrims have been enjoined to pass by quickly, for Muhassir is a tormented place. Imam Malik in Mu'atta has related that the Holy Prophet said that the whole of Muzdalifah is a fit place for staying but one should not stay in the valley of Muhassir. In the verses of Nufail bin Habib, which Ibn Ishaq has cited, he describes this event as an eye witness:

"Would that you had seen, O Rudaina, but you would not see, What we saw by the valley of Muhassab.

I praised God when I saw the birds,

and I feared lest the stones should fall upon us.

Everyone was asking for Nufail

As though I owned the Abyssinians a debt."

This was such a momentous event that it soon spread throughout Arabia and many poets made it the subject of their laudatory poems. In these poems one thing is quite evident that everyone regarded it as a manifestation of Allah Almighty's miraculous power, and no one, even by allusion, said that the idols which were worshiped in the Ka'bah, had anything to do with it. For example, Abdullah ibn Az-Zibara says:

"The sixty thousand returned not home,

Nor did their sick man (Abrahah) survive on return.

Ad and Jurham were there before them,

And there is Allah, above the servants, Who sustains it."

Abu Qais bin Aslat says:

"Rise and worship your Lord and anoint

The Corners of the House of Allah between the Mountains of Makkah and Mina.

When the help of the Owner of the Throne reached you,

His armies repulsed them so that they were lying in dust, pelted with stones."

Not only this, but according to Hadrat Umm Hani and Hadrat Zubair bin al-Awwam, the Holy Prophet (upon whom be peace) said:"The Quraish did not worship anyone but Allah, the Only and One, for ten years (and according to others, for seven years. Umm Hani's tradition has been related by Imam Bukhari in his History and by Tabarani, Hakim, Ibn Marduyah and Baihaqi in their collections of Ahadith. Hadrat Zubair's statement has been related by Tabarani, Ibn Marduyah and Ibn Asakir, and this is further confirmed by the mursal tradition of Hadrat Sa'id bin al Musayyab, which Khatib Baghdadi has recorded in his History.

The Arabs describe the year in which this event took place as Am al-Fil (the year of the elephants), and in the same year the Holy Messenger of Allah (upon whom be His peace) was born. The traditionists and historians almost unanimously state that the event of the people of the elephant had occurred in Muharram and the Holy Prophet was born in Rabi al-Awwal. A majority of them states that he took birth 50 days after the event of the elephant.

Theme and Substance

If Surah al-Fil is studied in the light of the historical details as given above, one can fully well understand why in this Surah only Allah's inflicting His punishment on the people of the elephant has been referred and described so briefly. It was an event of recent occurrence, and everyone in Makkah and Arabia was fully aware of it. The Arabs believed that the Ka'bah had been protected in this invasion not by any god or goddess but by Allah Almighty Himself. Then Allah alone had been invoked by the Quraish chiefs for help, and for quite a few years the people of Quraish having been impressed by this event, had worshiped none but Allah. Therefore, there was no need to mention the details in Surah al-Fil, but only a reference to it was enough so that the people of Quraish, in particular, and the people of Arabia, in general, should consider well in their hearts the message that the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) was giving. For the only message that he gave was that they should worship and serve none but Allah, the Only and One. Then, they should also consider that if they used force to suppress this invitation to the truth, they would only be inviting the wrath of God, Who had so completely routed and destroyed the people of the elephants.


105. Al-Fil (105 : 1)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 1
Translation
Have you not considered, [O Muhammad], how your Lord dealt with the companions of the elephant?


105. Al-Fil (105 : 2)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 2
Translation
Did He not make their plan into misguidance?


105. Al-Fil (105 : 3)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 3
Translation
And He sent against them birds in flocks,


105. Al-Fil (105 : 4)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 4
Translation
Striking them with stones of hard clay,


105. Al-Fil (105 : 5)

105. Al-Fil (The Elephant)
 | Surah: 105 Aya: 5
Translation
And He made them like eaten straw.


106. Quraish (Winter, Quraysh) Intro

106. Quraish (Winter, Quraysh)

Maududi's Introduction

Name

The Surah has been so entitled after the word Quraish in the very first verse.

Period of Revelation

Although Dahhak and Kalbi regard it as a Madani Surah, yet a great majority of the commentators are agreed that it is Makki, and a manifest evidence of this are the words Rabba hadh-al-Bait (Lord of this House) of this Surah itself. Had it been revealed at Madinah, the words "this House" for the Ka'bah could not be relevant. Moreover, its subject matter so closely relates to that of Surah Al-Fil that probably it was revealed immediately after it, without any other Surah intervening between them. On the basis of this very relevance, some of the earliest scholars regard the two Surahs as one entity. This view is strengthened by the traditions which say that in the Quran copy belonging to Hadrat Ubayy bin Ka'b these two were written as one Surah, i. e. without the insertion of the Bismillah between them. Furthermore, Hadrat Umar had once recited the two Surahs as one in the Prayer. But this view is not acceptable because in the Quran copy which Hadrat Uthman (may Allah bless him) had got written down officially by the cooperation of a large number of the Companions and sent to the centers of Islamic lands, the Bismillah was written between these two Surahs, and since then these two have been written as separate Surahs in all the copies of the Quran everywhere in the world. Moreover, the style of the two Surahs is so different that they manifestly appear as two separate Surahs.

Historical Background

To understand the Surah well it is essential that one should keep the historical background relevant to the contents of this Surah and of Surah Al-Fil in view.

The tribe of Quraish was scattered throughout Hijaz until the time of Qusayy bin Kilab, the ancestor of the Holy Prophet (upon whom be Allah's peace). First of all, Qusayy gathered it in Makkah and this tribe was able to gain authority over the Ka'bah. On that very basis Qusayy was called mujammi (uniter, assembler) by his people. This man by his sagacity and wisdom founded a city state in Makkah and made excellent arrangements for the welfare of the pilgrims coming from all over Arabia, with the result that the Quraish were able to gain great influence among the Arabian tribes and lands. After Qusayy the offices of the state of Makkah were divided between his sons, Abdi Manaf and Abd ad-Dar, but of the two Abdi Manaf gained greater fame even during his father's lifetime and was held in high esteem throughout Arabia. Abdi Manaf had four sons: Hashim, Abdi Shams, Al-Muttalib, and Naufal. Of these Hashim, father of Abdul Muttalib and grandfather of the Holy Prophet, first conceived the idea to take part in the trade that passed between the eastern countries and Syria and Egypt through Arabia, and also to purchase the necessities of life for the Arabians so that the tribes living by the trade route bought these from them and the merchants living in the interior of the country were attracted to the,market of Makkah. This was the time when the Sasanian kingdom of Iran had captured the international trade that was carried out between the northern lands and the eastern countries and Byzantine empire through the Persian Gulf. This had boosted up the trade activity on the trade route leading from southern Arabia to Syria and Egypt along the Red Sea coast. As against the other Arabian caravans, the Quraish had the advantage that the tribes on the route held them in high esteem on account off their being keepers of the Ka'bah. They stood indebted to them for the great generosity with which the Quraish treated them in the Hajj season. That is why the Quraish felt no fear that their caravans would be robbed or harmed any where on the way. The tribes on the way did not even charge them the heavy transit taxes that they demanded from the other caravans. Hashim taking advantage of this prepared the trade scheme and made his three brothers partners in it. Thus, Hashim obtained trade privileges from the Ghassanide king of Syria, Abdi Shams from the Negus, Al-Muttalib from the Yamanite nobles and Naufal from the governments of Iraq and Iran, and their trade began to flourish. That is how the four brothers became famous as traders and began to be called ashab al-ilaf (generators of love and affection) on account of their friendly relations with the tribes and states of the surrounding lands.

Because of their business relations with Syria, Egypt, Iraq, Iran, Yaman and Abyssinia, the Quraish came across such opportunities and their direct contact with the culture and civilization of different countries so enhanced the level of their knowledge and wisdom that no tribe in Arabia could match and equal them. As regards wealth and worldly goods they became the most affluent tribe, and Makkah became the most important commercial center of the Arabian peninsula. Another great advantage that accrued from these international relations was that they brought from Iraq tile script which later was used for writing down the Quran. No other Arabian tribe could boast of so many literate people as Quraish. For these very reasons the Holy Prophet (upon whom be peace) said: "Quraish are the leaders of men." (Musnad Ahmad: Marwiyat Amr bin al As). And according to a tradition from Hadrat Ali in Baihaqi, the Holy Prophet said: "First the leadership of the Arabians was in the hands of the people of Himyar, then Allah withdrew it from them and gave it to Quraish".

The Quraish were thus prospering and flourishing when the event of Abrahah's invasion of Makkah took place. Had Abrahah at that time succeeded in taking this holy City and destroying the Ka'bah, the glory and renown of not only the Quraish but of the Ka'bah itself, would have faded away, the belief of the pre- Islamic Arabia that the House indeed was Allah's House would have been shattered, and the high esteem in which Quraish were held for being keepers of the House throughout the country would have been tarnished. Then, after the Abyssinian advance to Makkah, the Byzantium also would have taken the initiative to gain control over the trade route between Syria and Makkah: and the Quraish would have been reduced to a plight worse than that in which they were involved before Qusayy bin Kilab. But when Allah showed this manifestation of His power that the swarms of birds destroyed 60,000 Abyssinian troops brought by Abrahah by pelting then, with stones, and from Makkah to Yaman they went on falling and dying by the wayside, the faith of the Arabs that the Ka'bah indeed was Allah's House increased manifold, and the glory and renown of Quraish too was enhanced considerably throughout the country. Now the Arabs were convinced that they were under Allah's special favor; therefore, they visited every part of Arabia fearlessly and passed through every land with their trade caravans unharmed. No one could dare touch them with an evil intention. Not to speak of touching them, even if they had a non-Quraishite under their protection, he too was allowed to pass unharmed.

Theme and Substance

As all this was well known in the time of the Holy Prophet's appointment to Prophethood, there was no need to mention them. That is why in the four brief sentences of this Surah, Quraish were simply asked to consider:"When you yourselves acknowledge this House (i. e. the Ka'bah) to be Allah's House, and not of the idols, and when you fully well know that it is Allah alone Who has granted you peace by virtue of this House, made your trade and commerce flourish and saving you from destitution favored you with prosperity you should then worship and serve Him alone."


106. Quraish (106 : 1)

106. Quraish (Winter, Quraysh)
 | Surah: 106 Aya: 1
Translation
For the accustomed security of the Quraysh -


106. Quraish (106 : 2)

106. Quraish (Winter, Quraysh)
 | Surah: 106 Aya: 2
Translation
Their accustomed security [in] the caravan of winter and summer -


106. Quraish (106 : 3)

106. Quraish (Winter, Quraysh)
 | Surah: 106 Aya: 3
Translation
Let them worship the Lord of this House,


106. Quraish (106 : 4)

106. Quraish (Winter, Quraysh)
 | Surah: 106 Aya: 4
Translation
Who has fed them, [saving them] from hunger and made them safe, [saving them] from fear.


107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen) Intro

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)

Maududi's Introduction

Name

The Surah has been so designated after the word al-ma`un occurring at the end of the last verse.

Period of Revelation

Ibn Marduyah has cited Ibn Abbas (may Allah bless them both) as saying that this Surah is Makki, and the same also is the view of Ata and Jabir. But Abu Hayyan in Al-Bahr al-Muhit has cited Ibn Abbas, Qatadah and Dahhak as saying that this Surah was revealed at Madinah. In our opinion there is an internal piece of evidence in the Surah itself which points to its being a Madani Revelation. It holds out a threat of destruction to those praying ones who are unmindful of their Prayers and who pray only to be seen. This kind of hypocrites were found only at Madinah, for it was there that Islam and the Muslims gained such strength that Islam and the Muslims gained such strength that many people were compelled to believe from expedience, had to visit the Mosque, join the congregational Prayer and prayed only to be seen of others, so as to be counted among Muslims. Contrary to this is, at Makkah conditions were altogether different. No one had to pray to be seen. There it was difficult even for the believers to pray in congregation; they prayed secretly and if a person prayed openly he did so only at the risk of his life. This kind of hypocrites found in Makkah did not comprise those who believed and Prayed to be seen but those who in their hearts had know, and acknowledged the Holy Messenger of Allah (upon whom be peace) to be on the true path, but were avoiding to accept Islam in order to maintain their Position of leadership and authority, or were not prepared to take the risk of being afflicted with the kind of hardships with which they found the believers afflicted in the society around them. This condition of the hypocrites at Makkah has been described in vv. 10-11 of Surah Al- Ankabut. (For explanation, see E.N.'s 13 to 16 of Surah Al-'Ankabut).

Theme and Subject Matter

Its theme is to point out what kind of morals a man develops when he refuses to believe in the Hereafter. In vv. 2-3 the condition of the disbelievers who openly belie the Hereafter has been described, and in the last four verses the state of those hypocrites who apparently are Muslims but have no idea of the Hereafter, its judgment, and the meting out of rewards and punishments accordingly has been described. On the whole, tie object of depicting the attitude and conduct of two kinds of people is to impress the point that man cannot develop a strong, stable and pure character in himself unless he believes in the Hereafter.


107. Al-Maun (107 : 1)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 1
Translation
Have you seen the one who denies the Recompense?


107. Al-Maun (107 : 2)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 2
Translation
For that is the one who drives away the orphan


107. Al-Maun (107 : 3)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 3
Translation
And does not encourage the feeding of the poor.


107. Al-Maun (107 : 4)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 4
Translation
So woe to those who pray


107. Al-Maun (107 : 5)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 5
Translation
[But] who are heedless of their prayer -


107. Al-Maun (107 : 6)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 6
Translation
Those who make show [of their deeds]


107. Al-Maun (107 : 7)

107. Al-Maun (Small Kindnesses, Almsgiving, Have You Seen)
 | Surah: 107 Aya: 7
Translation
And withhold [simple] assistance.


108. Al-Kauther (Abundance, Plenty) Intro

108. Al-Kauther (Abundance, Plenty)

Maududi's Introduction

Name

The Surah has been so designated after the word al-kauthar occurring in the first verse.

Period of Revelation

Ibn Marduyah has cited Hadrat Abdullah bin Abbas, Hadrat Abdullah bin az-Zubair and Hadrat Aishah as saying that this Surah is Makki. Kalbi and Muqatil also regard it as Makki, and the same is the view held by the majority of commentators. But Hadrat Hasan Basri, Ikrimah, Mujahid and Qatadah regard it as Madani. Imam Suyuti in Al-Itqan has confirmed this same view, and Imam Nawawi in his commentary of the Sahih of Muslim has also preferred the same. The reason for this assumption is the tradition which traditionists of the rank of Imam Ahmad, Muslim, Abu Daud, Nasai, Ibn Abi Shaibah, Ibn al-Mundhir, Ibn Marduyah, Baihaqi and others have related from Hadrat Anas bin Malik, saying: "The Holy Prophet was among us. In the meantime he dozed; then he raised his head, smiling, according to some traditions, the people asked what for he was smiling, according to others, he himself told them that a Surah had just been revealed to him. Then, with Bismillah ir-Rahman ir-Rahim, he recited Surah Al-Kauthar; then he asked the people whether they knew what Kauthar was. When they said that Allah and his Messenger had the best knowledge, he said; It is a river which my Lord has granted me in Paradise." (The details follow under "Kauthar"). The basis of the reasoning from this tradition for this Surah's being Madani is that Hadrat Anas belonged to Madinah, and his saying that this Surah was revealed in his presence is a proof that it was Madani.

But, in the first place, from this same Hadrat Anas, Imam Ahmad, Bukhari, Muslim, Abu Da'ud, Tirmidhi and Ibn Jarir have related the traditions which say that this river of Paradise (Al-Kauthar) had been shown to the Holy Prophet (upon whom be peace) on the occasion of the mi`raj (ascension) and everyone knows that mi`raj had taken place at Makkah before the hijrah. Secondly, when during the mi`raj the Holy Prophet had not only been informed of this gift of Allah Almighty but also shown it, there was no reason why Surah Al-Kauthar should have be revealed at Madinah to give him the good news of it. Thirdly, if in an assembly of the Companions the Holy Prophet himself had given the news of the revelation of Surah Al-Kauthar which Hadrat Anas has mentioned in his tradition, and it meant that that Surah had been revealed for the first time then, it was not possible that well-informed Companions like Hadrat Aishah, Hadrat Abdullah bin Abbas and Hadrat Abdullah bin Zubair should have declared this Surah to be a Makki revelation and most of the commentators also should have regarded it as Makki. If the matter is considered carefully, there appears to be a flaw in the tradition from Hadrat Anas in that it does not say what was the subject under discussion in the assembly in which the Holy Prophet gave the news about Surah Al-Kauthar. It is possible that at that time the Holy Prophet was explaining something. In the meantime he was informed by revelation that that point was further explained by Surah Al-Kauthar, and he mentioned the same thing, saying that that Surah was revealed to him just then. Such incidents did take place on several occasions, on the basis of which the commentators have opined about certain verses that they were revealed twice. This second revelation, in fact, meant that the verse had been revealed earlier, but on some later occasion the Holy Prophet's attention was invited to it by revelation for the second time. In such traditions, the mention of the revelation of a certain verse is not enough to decide whether it was revealed at Makkah or Madinah, and when precisely it was revealed.

Had this tradition of Hadrat Anas not been there to cause doubt, the whole content of the Surah Al- Kauthar by itself bears evidence that it was revealed at Makkah, and in the period when the Holy Prophet was passing through extremely discouraging conditions.

Historical Background

Before this in Surahs Ad-Duha and Alam Nashrah we have seen that when in the earliest phase of Prophethood the Holy Prophet (upon whom be peace) was passing through the most trying conditions when the whole nation had turned hostile, there was resistance and opposition on every side, and the Holy Prophet and a handful of his Companions did not see any remote chance of success. Allah in order to console and encourage him at that time had sent down several verses. In Surah Ad- Duha it was said: "And surely the later period (i. e. every later period) is better for you than the former period, and soon your Lord shall give you so much that you shall be well pleased". In Surah Alam Nashrah: "And We exalted your renown for you."That is, "Though the enemies are trying to defame you throughout the country, We, on the contrary, have arranged to exalt your name and fame."And: "The fact is that along with every hardship there is also ease."That is, "You should not be disheartened by the severity of conditions at this time; this period of hardships will soon pass, and the period of success and victory will follow."

Such were the conditions in which Allah by sending down Surah Al-Kauthar consoled the Holy Prophet as well as foretold the destruction of his opponents. The disbelieving Quraish said: "Muhammad (upon whom be Allah's peace) is cut off from his community and reduced to a powerless and helpless individual. According to Ikrimah when the Holy Prophet was appointed a Prophet, and he began to call the people to Islam, the Quraish said: "Muhammad (upon whom be Allah's peace and blessings) is cut off from his people as a tree is cut off from its root, which might fall to the ground any moment." (Ibn Jarir). Muhammad bin Ishaq says: "Whenever the Prophet (upon whom be peace) was mentioned before As bin Wa'il as-Sehmi, the chief of Makkah, he used to say: Let him alone for he is only a childless man (abtar) with no male offspring. When he dies, there will be no one to remember him." Shamir bin Atiyyah says that Uqbah bin Abi Mu'ait, also used to say similar things about the Holy Prophet, (Ibn Jarir). According to Ibn Abbas, once Ka'b bin Ashraf (the Jewish chief of Madinah) came to Makkah and the Quraish chiefs said to him: "Just see this boy, who is cut off from his people; he thinks he is superior to us, whereas we manage the Hajj, look after the Ka'bah and water the pilgrims." (Bazzar). Concerning this very incident Ikrimah reports that the Quraish had used the words as-sunbur al-munbatir min qaumi-hi (a weak, helpless and childless man who is cut off from his people) for the Holy Prophet. (Ibn Jarir) Ibn Sa'd and lbn Asakir have related that Hadrat Abdullah bin Abbas said; "The eldest son of the Holy Prophet (upon whom be peace) was Qasim; next to him was Zainab, next to her Hadrat Abdullah and next to him three daughters, viz. Umm Kulthum, Fatimah and Ruqayyah. Of them first Hadrat Qasim died and then Hadrat Abdullah. Thereupon As bin Wail said: "His line has come to an end: now he is abtar (i. e. cut of from root)."Some traditions add that As said "Muhammad is abtar: he has no son to succeed him. When he dies, his memory will perish and you will be rid of him."The tradition from Ibn Abbas, which Abd bin Humaid has related, shows that Abu Jahl also had said similar words on the death of the Holy Prophet's son, Abdullah. Ibn Abi Hatim has related on the authority of Shmir bin Atiyyah that the same kind of meanness was shown by Uqbah bin Abi Mu'ait by rejoicing at this bereavement of the Holy Prophet. Ata says that when the second son of the Holy Prophet died, his own uncle, Abu Lahab (whose house was next to his) hastened to the pagans and gave them the "good news": Batira Muhammadun al-lail:"Muhammad has become childless this night, or he is cut off from root."

Such were the disturbing conditions under which Surah Al-Kauthar was sent down. The Quraish were angry with him because he worshiped and served only Allah and repudiated their idolatry publicly. For this very reason he was deprived of the rank, esteem and honor that he enjoyed among his people before Prophethood and was now as cut off from his community. The handful of his Companions also were helpless, poor people who were being persecuted and tyrannized. Furthermore, he was bereaved by the death of two sons, one after the other, whereat the near relatives and the people of his clan, brotherhood and neighborhood were rejoicing and uttering such words as were disheartening and disturbing for a noble person who had treated even his enemies most kindly. At this Allah just in one sentence of this brief Surah gave him the good news, better news than which has never been given to any man in the world, besides the decision that it will be his opponents who will be cut off from their root and not he.


108. Al-Kauther (108 : 1)

108. Al-Kauther (Abundance, Plenty)
 | Surah: 108 Aya: 1
Translation
Indeed, We have granted you, [O Muhammad], al-Kawthar.


108. Al-Kauther (108 : 2)

108. Al-Kauther (Abundance, Plenty)
 | Surah: 108 Aya: 2
Translation
So pray to your Lord and sacrifice [to Him alone].


108. Al-Kauther (108 : 3)

108. Al-Kauther (Abundance, Plenty)
 | Surah: 108 Aya: 3
Translation
Indeed, your enemy is the one cut off.


109. Al-Kafiroon (The Disbelievers, Atheists) Intro

109. Al-Kafiroon (The Disbelievers, Atheists)

Maududi's Introduction

Name

The Surah takes its name from the word al-kafirun occurring in the first verse.

Period of Revelation

Hadrat Abdullah bin Mas'ud, Hadrat Hasan Basri and Ikrimah, say that this Surah, is Makki, while Hadrat Abdullah bin Zubair says that it is Madani. Two different views have been reported from Hadrat Abdullah bin Abbas and Qatadah, first that it is Makki, and second that it is Madani. However, according to the majority of commentators, it is a Makki Surah, and its subject- matter itself points to its being a Makki revelation.

Historical Background

There was a time in Makkah when although a storm of opposition had arisen in the pagan society of Quraish against the message of Islam preached by the Holy Prophet (upon whom be peace), yet the Quraish chiefs hall not yet lost hope that they would reach some sort of a compromise with him. Therefore, from time to time they would visit him with different proposals of compromise so that he accepted one of them and the dispute between them was brought to an end. In this connection, different traditions have been related in the Hadith.

According to Hadrat Abdullah bin Abbas, the Quraish proposed to the Holy Prophet; "We shall give you so much of wealth that you will become the richest man of Makkah; we shall give you whichever woman you like in marriage; we are prepared to follow and obey you as our leader, only on the condition that you will not speak ill of our gods. If you do not agree to this, we present another proposal which is to your as well as to our advantage."When the Holy Prophet asked what it was, they said that if he would worship their gods, Lat and Uzza, for a year, they would worship his God for the same space of time. The Holy Prophet said: "Wait awhile; let me see what my Lord commands in this regard."Thereupon the revelation came down: Qul ya-ayyuhal- kafirun... and: Qul afa-ghair Allahi... (Az-Zumar: 64): "Say to them: ignorant people do you bid me to worship others than Allah?" (Ibn Jarir, Ibn Abi Hatim, Tabarani). According to another tradition from Ibn Abbas, the Quraish said to the Holy Prophet: "O Muhammad, if you kiss our gods, the idols, we shall worship your God."Thereupon, this Surah was sent down. (Abd bin Humaid).

Said bin Mina (the freed slave of Abul Bakhtari) has related that Walid bin Mughirah, As bin Wail, Aswad bin al-Muttalib and Umayyah bin Khalaf met the Holy Prophet (upon whom be peace) and said to him:"O Muhammad (upon whom be Allah's peace and blessings), let us agree that we would worship your God and you would worship our gods, and we would make you a partner in all our works. If what you have brought was better than what we possess, we would be partners in it with You, and have our share in it, and if what we possess is better than what you have brought, you would be partner in it with us and have your share of it."At this Allah sent down: Qul ya-ayyuhal-kafirun (Ibn Jarir, Ibn Abi Hatim, Ibn Hisham also has related this incident in the Sirah).

Wahb bin Munabbih has related that the people of Quraish said to Allah's' Messenger: "If you like we would enter your faith for a year and you would enter our faith for a year."(Abd bin Humaid, Ibn Abi Hatim).

These traditions show that the Quraish had proposed such things to the Holy Prophet not once, in one sitting, but at different times and on different occasions; and there was need that they should be given a definite, decisive reply so that their hope that he would come to terms with them on the principle of "give and take" was frustrated for ever.

Theme and Subject Matter

If the Surah is read with this background in mind, one finds that it was not revealed to preach religious tolerance as some people of today seem to think, but it was revealed in order to exonerate the Muslims from the disbelievers religion, their rites of worship, and their gods, and to express their total disgust and unconcern with them and to tell them that Islam and kufr (unbelief) had nothing in common and there was no possibility of their being combined and mixed into one entity. Although it was addressed in the beginning to the disbelieving Quraish in response to their proposals of compromise, yet it is not confined to them only, but having made it a part of the Quran, Allah gave the Muslims the eternal teaching that they should exonerate themselves by word and deed from the creed of kufr wherever and in whatever form it be, and should declare without any reservation that they cannot make any compromise with the disbelievers in the matter of Faith. That is why this Surah continued to be recited when the people to whom it was addressed as a rejoinder, had died and been forgotten, and those Muslims also continued to recite it who were disbelievers at the time it was revealed, and the Muslims still recite it centuries after they have passed away, for expression of disgust with and dissociation from kufr and its rites is a perpetual demand of Faith.

As for the esteem in which the Holy Prophet (upon whom be peace) held this Surah, it can be judged from the following few ahadith:

Hadrat Abdullah bin Umar (may Allah be pleased with him) has related that on many an occasion he heard the Holy Prophet recite Surahs Qul Ya- ayyuhal- kafirun and Qul Huwu-Allahu ahad in the two rakahs before the Fajr obligatory Prayer and in the two rakahs after the Maghrib obligatory Prayer. Several traditions on this subject with a little variation in wording have been related by Imam Ahmad, Tirmidhi, Nasai, Ibn Majah, Ibn Hibban, Ibn Marduyah from Ibn Umar.

Hadrat Khabbab says: "The Holy Prophet (upon whom be peace) said to me: when you lie down in bed to sleep, recite Qul ya-ayyuhal kafirun, and this was the Holy Prophet's own practice also; when he lay down to sleep, he recited this Surah." (Bazzar, Tabarani, Ibn Marduyah).

According to Ibn Abbas, the Holy Prophet (upon whom be peace) said to the people: "Should I tell you the word which will protect you from polytheism?It is that you should recite Qul ya-ayyuhal kafirun when you go to bed."(Abu Ya'la, Tabarani).

Hadrat Anas says that the Holy Prophet said to Hadrat Mu'adh bin Jabal; "Recite Qul ya-ayyuhal-kafirun at the time you go to bed, for this is immunity from polytheism." (Baihaqi in Ash-Shu'ab).

Both Fardah bin Naufal and Abdur Rahman bin Naufal have stated that their father, Naufal bin Muawiyah al-Ashjai, said to the Holy Prophet (upon whom be peace):"Teach me something which I may recite at the time I go to bed."The Holy Prophet replied: "Recite Qul ya-ayyuhal kafirun to the end and then sleep, for this is immunity from polytheism." (Musnad Ahmad, Aba Da'ud, Tirmidhi, Nasai, Ibn Abi Shaibah, Hakim, Ibn Marduyah, Baihaqi in Ash-Shuab). A similar request was made by Hadrat Jabalah bin Harithah, brother of Hadrat Said bin Harithah, to the Holy Prophet and to him also he gave the same reply. (Musnad Ahmad, Tabarani).


109. Al-Kafiroon (109 : 1)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 1
Translation
Say, "O disbelievers,


109. Al-Kafiroon (109 : 2)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 2
Translation
I do not worship what you worship.


109. Al-Kafiroon (109 : 3)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 3
Translation
Nor are you worshippers of what I worship.


109. Al-Kafiroon (109 : 4)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 4
Translation
Nor will I be a worshipper of what you worship.


109. Al-Kafiroon (109 : 5)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 5
Translation
Nor will you be worshippers of what I worship.


109. Al-Kafiroon (109 : 6)

109. Al-Kafiroon (The Disbelievers, Atheists)
 | Surah: 109 Aya: 6
Translation
For you is your religion, and for me is my religion."


110. An-Nasr (Succour, Divine Support) Intro

110. An-Nasr (Succour, Divine Support)

Maududi's Introduction

Name

The Surah takes its name from the word nasr occurring in the first verse.

Period of Revelation

Hadrat Abdullah bin Abbas states that this is the last Surah of the Quran to be revealed, i. e. no complete Surah was sent down to the Holy Prophet after it. (Muslim Nasai, Tabarani, Ibn Abi Shaibah, Ibn Marduyah). According to Hadrat Abdullah bin Umar, this Surah was sent down on the occasion of the Farewell Pilgrimage in the middle of the Tashriq Days at Mina, and after it the Holy Prophet rode his she camel and gave his well known Sermon. (Tirmidhi, Bazzar, Baihaqi, Ibn Abi Shaibah, Abd bin Humaid, Abn Yala, Ibn Marduyah). Baihaqi in Kitab al- Hajj has related from the tradition of Hadrat Sarra bint-Nabhan the Sermon which the Holy Prophet gave on this occasion. She says:

"At the Farewell Pilgrimage I heard the Holy Prophet say: O people, do you know what day it is? They said: Allah and His Messenger have the best knowledge. He said: This is the middle day of the Tashriq Days. Then he said: Do you know what place it is? They said: Allah and His Messenger have the best knowledge. He said: This is Masharil-Haram. Then he said: I do not know, I might not meet you here again. Beware, your bloods and your honors are forbidden, until you appear before your Lord, and He questions you about your deeds. Listen: let the one who is near convey it to him who is far away. Listen: have I conveyed the message to you? Then, when we returned to Madinah, the Holy Prophet passed away not many days after that."

If both these traditions are read together, it appears that there was an interval of three months and some days between the revelation of Surah An-Nasr and the Holy Prophet's death, for historically the same was the interval between the Farewell Pilgrimage and the passing away of the Holy Prophet.

Ibn Abbas says that when this Surah was revealed, the Holy Prophet said that he had been informed of his death and his time had approached. (Musnad Ahmad, Ibn Jarir, Ibn al-Mundhir, Ibn Marduyah). In the other traditions related from Hadrat Abdullah bin Abbas, it has been stated that at the revelation of this Surah the Holy Prophet understood that he had been informed of his departure from the world.(Musnad Ahmad, Ibn Jarir, Tabarani, Nasai, Ibn Abi Hatim, Ibn Marduyah).

Mother of the Believers, Hadrat Umm Habibah, says that when this Surah was revealed the Holy Prophet said that he would leave the world that year. Hearing this Hadrat Fatimah wept. Thereat he said: "From among my family you will be the first to join me."Hearing this she laughed.(Ibn Abi Hatim, Ibn Marduyah). A tradition containing almost the same theme has been related by Baihaqi from Ibn Abbas.

Ibn Abbas says: "Hadrat Umar used to invite me to sit in his assembly along with some of the important elderly Companions who had fought at Badr. This was not liked by some of them. They complained that they also had sons who were like the boy. Why then was he in particular invited to sit in the assembly? (Imam Bukhari and Ibn Jarir have pointed out that such a thing was said by Hadrat Abdur Rahman bin Auf). Hadrat Umar said that the boy enjoyed the position and distinction because of his knowledge. Then one day he invited the Companions of Badr and called me also to sit with them. I understood that he had invited me to the assembly to prove his contention. During the conversation Hadrat Umar asked the Companions of Badr: "What do you say about Idha jaa nasrullahi wal- fath?" Some said: "In it we have been enjoined to praise Allah and ask for His forgiveness when His succor comes and we attain victory."Some others said that it implied the conquest of cities and forts. Some kept quiet. Then Hadrat Umar said: "Ibn Abbas, do you also say the same?"I said no. He asked: "What then is your view?"I submitted that it implied the last hour of Allah's Messenger (upon whom be peace); in it he was informed `that when Allah's succor came and victory was attained, it would be a sign that his hour had come; therefore, he, should praise Allah and ask for His forgiveness. Thereat Hadrat Umar said "I know naught but what you have said."In another tradition there is the addition that, Hadrat Umar said to the Companions: "How can you blame me when you yourselves have seen why I invite this boy to join the assembly?" (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Jarir, Ibn Marduyah, Baghawi, Baihaqi, Ibn al-Mundhir).

Theme and Subject Matter

As is shown by the above traditions, Allah in this Surah had informed His Messenger (upon whom be peace) that when Islam attained complete victory in Arabia and the people started entering Allah's religion in great numbers, it would mean that the mission for which he had been sent to the world, had been fulfilled. Then, he was enjoined to busy himself in praising and glorifying Allah by Whose bounty he had been able to accomplish such a great task, and should implore Him to forgive whatever failings and frailties he might have shown in the performance of the service. Here, by a little consideration one can easily see the great difference that there is between a Prophet and a common worldly leader. If a worldly leader in his own lifetime is able to bring about a revolution, which has the aim and objective of his struggle, this would be an occasion for exultation for him. But here we witness quite another phenomenon. The Messenger of Allah in a brief space of 23 years revolutionized an entire nation as regards its beliefs, thoughts, customs, morals, civilization, ways of living, economy, politics and fighting ability, and raising it from ignorance and barbarism enabled it to conquer the world and become leader of nations; yet when he had accomplished this unique task, he was not enjoined to celebrate it but to glorify and praise Allah and to pray for His forgiveness, and he busied himself humbly the implementation of that command.

Hadrat Aishah says: "The Holy Messenger (upon whom be peace) often used to recite Subhanak-Allahumma wa bi-hamdika astaghfiruka wa atubu ilaika (according to some other traditions, Subhan Allahi wa bi hamdi-hi as- taghfirullaha wa atubu ilaihi) before his death. I asked: O Messenger of Allah, what are these words that you have started reciting now? He replied: A sign has been appointed for me so that when I see it, I should recite these words, and it is: Idha jaa nasrullahi wal-fathu." (Musnad Ahmad, Muslim, Ibn Jarir, lbn al-Mundhir, Ibn Marduyah). In some other traditions on the same subject Hadrat Aishah has reported that the Holy Prophet often recited the following words in his ruku and sajdah: Subhanak-Allahumma wa-bi hamdika, Allahumma- aghfirli. This was the interpretation of the Quran (i. e. of Surah An-Nasr) that he had made.(Bukhari, Muslim Abu Daud, Nasai, Ibn Majah, Ibn Jarir).

Hadrat Umm Salamah says that the Holy Prophet (upon whom be peace) during his last days very often recited the following words sitting and standing, going out of the house and coming back to it: Subhan Allahi wa-bi hamdi-hi. I one day asked: "Why do you recite these words so often? O Messenger of Allah". He replied: I have been enjoined to do so. Then he recited this Surah." (Ibn Jarir).

According to Hadrat Abdullah bin Masud, when this Surah was revealed, the Messenger of Allah (upon whom be peace) frequently began to recite the words Subhanak-Allahumma wa bi-hamdika, Allahumm-aghfirli, subhanaka Rabbana wa bi-hamdika, Allahumm-aghfirli, innaka anta at- Tawwab al-Ghafur.(Ibn Jarir, Musnad Ahmad, Ibn Abi Hatim).

Ibn Abbas has stated that after the revelation of this Surah the Holy Messenger (upon whom be peace) began to labour so intensively and devotedly hard for the Hereafter as he had never done before.


110. An-Nasr (110 : 1)

110. An-Nasr (Succour, Divine Support)
 | Surah: 110 Aya: 1
Translation
When the victory of Allah has come and the conquest,


110. An-Nasr (110 : 2)

110. An-Nasr (Succour, Divine Support)
 | Surah: 110 Aya: 2
Translation
And you see the people entering into the religion of Allah in multitudes,


110. An-Nasr (110 : 3)

110. An-Nasr (Succour, Divine Support)
 | Surah: 110 Aya: 3
Translation
Then exalt [Him] with praise of your Lord and ask forgiveness of Him. Indeed, He is ever Accepting of repentance.


111. Al-Masadd (Palm Fibre, The Flame) Intro

111. Al-Masadd (Palm Fibre, The Flame)

Maududi's Introduction

Name

The Surah takes its name from the word Lahab in the first verse.

Period of Revelation

Although the commentators have not disputed its being a Makki Surah, yet it is difficult to determine in which phase of the life at Makkah precisely it was revealed. However, in view of Abu Lahab's role and conduct against the Holy Prophet's message of Truth, it can be assumed that it must have been revealed in the period when he had transgressed all limits in his mad hostility to him, and his attitude was becoming a serious obstruction in the progress of Islam. It may well have been revealed in the period when the Quraish had boycotted the Holy Prophet (upon whom be peace) together with the people of his clan and besieged them in Shi'b Abi Talib, and Abu Lahab was the only person to join with the enemies against his own relatives. The basis of this assumption is that Abu Lahab was the Holy Prophet's uncle, and public condemnation of the uncle by the tongue of the nephew could not be proper until the extreme excesses committed by the uncle had become visible to everyone. If the Surah had been revealed before this, in the very beginning, the people would have regarded it as morally discourteous that the nephew should so condemn the uncle.

Background

This is the only place in the Quran where a person from among the enemies of Islam has been condemned by name, whereas in Makkah as well as in Madinah, after the migration, there were many people who were in no way less inimical to Islam and the Prophet Muhammad (upon whom be Allah's peace and blessings) than Abu Lahab. The question is, what was the special trait of the character of this person, which became the basis of this condemnation by name?To understand that it is necessary that one should understand the Arabian society of that time and the role that Abu Lahab played in it.

In ancient days since there prevailed chaos and confusion, bloodshed and plunder throughout Arabia, and the condition since centuries was that a person could have no guarantee of the protection of life, honor and property except with the help and support of his clansmen and blood relations, therefore silah rehmi (good treatment of the kindred) was esteemed most highly among the moral values of the Arabian society and breaking off of connections with the kindred was regarded as a great sin. Under, the influence of the same Arabian tradition when the Holy Prophet (upon whom be peace) began to preach the message of Islam, the other clans of Quraish and their chiefs resisted and opposed him tooth and nail, but the Bani Hashim and the Bani al-Muttalib (children of al-Muttalib, brother of Hashim) not only did not oppose him but continued to support him openly, although most, of them had not yet believed in his Prophethood. The other clans of Quraish themselves regarded this support by the blood relations of the Holy Prophet as perfectly in accordance with the moral traditions of Arabia. That is why they never taunted the Bani Hashim and the Bani al-Muttalib in that they had abandoned their ancestral faith by supporting a person who was preaching a new faith. They knew and believed that they could in no case hand over an individual of their clan to his enemies, and their support and aid of a clansman was perfectly natural in the sight of the Quraish and the people of Arabia.

This moral principle, which the Arabs even in the pre-Islamic days of ignorance, regarded as worthy of respect and inviolable was broken only by one man in his enmity of Islam, and that was Abu Lahab, son of Abdul Muttalib. He was an uncle of the Holy Prophet, whose father and he were sons of the same father. In Arabia, an uncle represented the father especially when the nephew was fatherless. The uncle was expected to look after the nephew as one of his own children. But this man in his hostility to Islam and love of kufr trampled all the Arab traditions under foot.

The traditionists have related from Ibn Abbas with several chains of transmitters the tradition that when the Holy Prophet was commanded to present the message of Islam openly, and he was instructed in the Quran to warn first of all his nearest kinsfolk of the punishment of God, he ascended the Mount, Safa one morning and called out aloud: Ya sabahah (O, the calamity of the morning!). This alarm in Arabia was raised by the person who noticed early at dawn an enemy tribe advancing against his tribe. When the Holy Messenger made this call, the people enquired as to who had made the call. They were told that it was Muhammad (upon whom be Allah's peace). Thereat the people of all the clans of Quraish rushed out. Everyone who could, came; he who could not, sent another one for himself. When the People had assembled, the Holy Messenger calling out each clan by name, viz. O Bani Hashim, O Bani Abdul Muttalib, O Bani Fihr, O Bani so and so, said: "If I were to tell you that behind the hill there was an enemy host ready to fall upon you, would you believe me?"The people responded with one voice, saying that they never had so far experienced a lie from him. The Holy Prophet said: "Then I warn you that you are heading for a torment." Thereupon, before anyone else could speak, Abu Lahab, the Holy Prophet's uncle, said: "May you perish!Did you summon us for this?"Another tradition adds that he picked up a stone to throw at the Holy Prophet. (Musnad Ahmad, Bukhari, Muslim, Tirmidhi, Ibn Jarir, and others).

According to Ibn Zaid, one day Abu Lahab asked the Holy Prophet: "If I were to accept your religion, what would I get?" The Holy Prophet replied: "You would get what the other believers would get." He said: "Is there no preference or distinction for me?" The Holy Prophet replied: "What else do you want?" Thereupon he said: "May this religion perish in which I and all other people should be equal and alike!" (Ibn Jarir).

In Makkah Abu Lahab was the next door neighbour of the Holy Prophet. Their houses were separated by a wall. Besides him, Hakam bin As (Father of Marwan), Uqbah bin Abi Muait, Adi bin Hamra and Ibn al-Asda il-Hudhali also were his neighbours. These people did not allow him to have peace even in his own house. Sometimes when he was performing the Prayer, they would place the goat's stomach on him; sometimes when food was being cooked in the courtyard, they would throw filth at the cooking pot. The Holy Prophet would come out and say: "O Bani Abdi Manaf, what kind of neighborliness is it?"Abu Lahab's wife, Umm Jamil (Abu Sufyan's sister), had made it a practice to cast thorns at his door in the night so that when he or his children came out of the house at dawn, they should run thorns in the foot. (Baihaqi, Ibn Abi Hatim, Ibn Jarir, Ibn Asakir, Ibn Hisham).

Before the proclamation of Prophethood, two of the Holy Prophet's daughters were married to two of Abu Lahab's sons, Utbah and Utaibah. After his call when the Holy Prophet began to invite the people to Islam, Abu Lahab said to both his sons:"I would forbid myself seeing and meeting you until you divorced the daughters of Muhammad (upon whom be Allah's peace and blessings)."So, both of them divorced their, wives. Utaibah in particular became so nasty in his spitefulness that one day he came before the Holy Prophet and said: "I repudiate An-najmi idha hawa and Alladhi dana fatadalla" and then he spat at him, but his spital did not fall on him. The Holy Prophet prayed: "O God, subject him to the power of a dog from among Your dogs."Afterwards, Utaibah accompanied his father in his journey to Syria. During the journey the caravan halted at a place which, according to local people, was visited by wild beasts at night. Abu Lahab told his companions, the Quraish: "Make full arrangements for the protection of my son, for I fear the curse invoked by Muhammad (upon whom be Allah's peace) on him." Accordingly, the people made their camels sit all around Utaibah and went to sleep. At night a tiger came which crossed the circle of the camels and devoured Utaibah tearing him to pieces. (Ibn Abdul Barr: Al-Istiab; Ibn Hajar: Al- Isabah; Abu Nuaim al-Isfahani: Dalail an-Nubuwwat; As-Suhaili: Raud al-Unuf. Here there is a difference of opinion. Some reporters say that the divorce took place after the Holy Prophet's proclamation of Prophethood and some say that it took place after the revelation of Tabbat yada Abi Lahab. There is also a difference of opinion about whether Abu Lahab's this son was Utbah or Utaibah. But this much is confirmed that after the conquest of Makkah, Utbah embraced Islam and took the oath of allegiance at the Holy Prophet's hand. Therefore, the correct view is that it was Utaibah).

Abu Lahab's wickedness can be judged from the fact that when after the death of the Holy Prophet's son Hadrat Qasim, his second son, Hadrat Abdullah, also died, this man instead of condoning with his nephew in his bereavement, hastened to the Quraish chiefs joyfully to give them the news that Muhammad (upon whom be Allah's peace and blessings) had become childless that night. This we have already related in the commentary of Surah Al-Kauthar.

Wherever the Holy Prophet went to preach his message of Islam, this man followed him and forbade the people to listen to him. Rabiah bin Abbad ad- Dill has related:"I was a young boy when I accompanied my father to the face of Dhul-Majaz. There I saw the Holy Messenger (may peace be upon him) who was exhorting the people, saying: 'O people, say: there is no deity but Allah, you will attain success.'Following behind him I saw a man, who was telling the people; `This fellow is a liar: he has gone astray from his ancestral faith.' I asked; who is he?The people replied: He is his uncle, Abu Lahab." (Musnad Ahmad, Baihaqi). Another tradition from Hadrat Rabiah is to the effect; "I saw that the Holy Prophet went to the halting place of each tribe and said: `O children of so and so, I have been appointed Allah's Messenger to you. I exhort you to worship only Allah and to associate none with Him. So, affirm faith in me and join me so that I may fulfill the mission for which I have been sent.'Following close behind him there was a man who was saying: `O children of so and so, he is leading you astray from Lat and Uzza and inviting you to the religion of error and innovation which he has brought. Do not at all listen to what he says and do not follow him.' I asked my father: who is he?He replied: he is his uncle, Abu Lahab." (Musnad Ahmad, Tabarani). Tariq bin Abdullah al-Muharibi's tradition is similar. He says: "I saw in the fare of Dhul-Majaz that the Holy Messenger (upon whom be peace) was exhorting the people, saying: `O people, say La ilaha ill-Allah, you will attain success', and behind him there was a man who was casting stones at him, until his heels bled, and he was telling the people: 'Do not listen to him, he is a liar.' I asked the people who he was. They said he was his uncle, Abu Lahab." (Tirmidhi).

In the 7th year of Prophethood, when all the clans of Quraish boycotted the Bani Hashim and the Bani al- Muttalib socially and economically, and both these clans remaining steadfast to the Holy Prophet's support, were besieged in Shib Abi Talib, Abu Lahab was the only person, who sided with the disbelieving Quraish against his own clan. This boycott continued for three years, so much so that the Bani Hashim and the Bani al- Muttalib began to starve. This, however, did not move Abu Lahab. When a trade caravan came to Makkah and a besieged person from Shib Abi Talib approached it to buy some article of food, Abu Lahab would shout out to the merchants to demand a forbidding price, telling them that he would make up for any loss that they incurred. Thus, they would demand exorbitant rates and the poor customer had to return empty handed to his starving children. Then Abu Lahab would purchase the same articles from them at the market rates. (Ibn Sa'd, Ibn Hisham).

On account of these very misdeeds this man was condemned in this Surah by name, and there was a special need for it. When the Holy Prophet's own uncle followed and opposed him before the Arabs who came for hajj from outside Makkah, or gathered together in the fares held at different places, they regarded it as against the established traditions of Arabia that an uncle should run down his nephew without a reason, should pelt stones at him and bring false accusations against him publicly. They were, therefore, influenced by what Abu Lahab said and were involved in doubt about the Holy Prophet (upon whom be peace). But when this, Surah was revealed, and Abu Lahab, filled with rage, started uttering nonsense, the people realized that what he said in opposition to the Holy Prophet was not at all reliable, for he said all that in his mad hostility to his nephew.

Besides, when his uncle was condemned by name, the people's expectation that the Holy Messenger (upon whom be peace) could treat some relative leniently in the matter of religion was frustrated for ever. When the Holy Messenger's own uncle was taken to task publicly the people understood that there was no room for preference or partiality in their faith. A non-relative could become a near and dear one if he believed, and a near relation a non-relative if he disbelieved. Thus, there is no place for the ties of blood in religion.


111. Al-Masadd (111 : 1)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 1
Translation
May the hands of Abu Lahab be ruined, and ruined is he.


111. Al-Masadd (111 : 2)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 2
Translation
His wealth will not avail him or that which he gained.


111. Al-Masadd (111 : 3)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 3
Translation
He will [enter to] burn in a Fire of [blazing] flame


111. Al-Masadd (111 : 4)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 4
Translation
And his wife [as well] - the carrier of firewood.


111. Al-Masadd (111 : 5)

111. Al-Masadd (Palm Fibre, The Flame)
 | Surah: 111 Aya: 5
Translation
Around her neck is a rope of [twisted] fiber.


112. Al-Ikhlas (Sincerity) Intro

112. Al-Ikhlas (Sincerity)

Maududi's Introduction

Name

Al-Ikhlas is not merely the name of this Surah but also the title of its contents, for it deals exclusively with Tauhid. The other Surahs of the Quran generally have been designated after a word occurring in them, but in this Surah the word Ikhlas has occurred nowhere. It has been given this name in view of its meaning and subject matter. Whoever understands it and believes in its teaching, will get rid of shirk(polytheism) completely.

Period of Revelation

Whether it is a Makki or a Madani Surah is disputed, and the difference of opinion has been caused by the traditions which have been related concerning the occasion of its revelation. We give them below ad seriatim:

  1. Hadrat Abdullah bin Masud has reported that the Quraish said to the Holy Prophet (upon whom be be peace): "Tell us of the ancestry of your Lord."Thereupon this Surah was sent down. (Tabarani).

  2. Abul Aliyah has related on the authority of Hadrat Ubayy bin Kab that the polytheists said to the Holy Prophet (upon whom be peace): Tell us of your Lord's ancestry."Thereupon Allah sent down this Surah. (Musnad Ahmad, Ibn Abi Harim, Ibn Jarir, Tirmidhi, Bukhari in At-Tarikh, Ibn al-Mundhir, Hakim, Baihaqi). Tirmidhi has related a tradition on the same theme from Abul Aliyah, which does not contain any reference to Hadrat Ubayy bin Kab, and has declared it to be more authentic.

  3. Hadrat Jabir bin Abdullah has stated that a bedouin (according to other traditions, some people) said to the Holy Prophet (upon whom be peace): "Tell us of your Lord's ancestry."Thereupon Allah sent down this Surah.(Abu Yala, Ibn Jarir, Ibn al-Mundhir, Tabarani in Al-Ausat, Baihaqi, Abu Nuaim in Al-Hilyah).

  4. Ikrimah has related a tradition form Ibn Abbas, saying that a group of the Jews, including Kab bin Ashraf, Huyayy bin Akhtab and other, came before the Holy Prophet (upon whom be peace) and said: "O Muhammad (upon whom be Allah's peace and blessings), tell us of the attributes of your Lord, Who has sent you as a Prophet."Thereupon Allah sent down this Surah. (Ibn Abi Hatim, Ibn Adi, Baihaqi in Al-Asma was-Sifat).

    In addition to these, some other traditions also have been cited by Ibn Taimiyyali in his commentary of Surah Al-Ikhlas, which are as follows;

  5. Hadrat Anas has stated that some Jews of Khaiber came before the Holy Prophet (upon whom be peace) and they said:"O Abul Qasim, Allah created the angels from light, Adam from rotten clay, Iblis from the flame of fire, the sky from smoke, and the earth from the foam of water. Now tell us about your Lord (of what He is made)."The Holy Prophet (upon whom be peace) did not give any reply to this question. Then Gabriel came and he said: "O Muhammad, say to them: Huwa Allahu ahad."

  6. Amir bin at-Tufail said to the Holy Prophet: "O Muhammad, what do you call us to?"The Holy Prophet replied: "To Allah."Amir said: "Then, tell us of what He is made, whether of gold, silver, or iron?" Thereupon this surah was sent down.

  7. Dahhak, Qatadah and Muqatil have stated that some Jewish rabbis came before the Holy Prophet, and they said: "O Muhammad, tell us what is your Lord like, so that we may believe in you. Allah in the Torah has sent down His description. Kindly tell us of what He is made, what is His sex, whether He is made of gold, copper, brass, iron, or silver, and whether He eats and drinks. Also tell us from whom He, has inherited the world, and who will inherit it after Him." Thereupon Allah sent down this Surah.

  8. Ibn Abbas has reported that a deputation of the Christians of Najran along with seven priests visited the Holy Prophet upon whom be peace), and they said: "O Muhammad, tell us what is your Lord like and of what substance He is made."The Holy Prophet replied: "My Lord is not made from any substance: He is unique and exalted above everything."Thereupon Allah sent down this Surah.

These traditions show that different people on different occasions had questioned the Holy Prophet (upon whom be peace) about the essence and nature of the God to Whose service and worship he invited the people, and on every occasion he recited by Allah's command this very Surah in response. First of all, the pagans. of Quraish asked him this question in Makkah, and in reply this Surah was sent down. Then, at Madinah, sometimes the Christians, and sometimes the other people of Arabia, asked him questions of this nature, and every time Allah inspired him to recite this very Surah in answer to them. In each of these traditions, it has been said that this Surah was revealed on this or that occasion. From this one should not form the impression that all these traditions are mutually contradictory. The fact is that whenever there existed with the Holy Prophet a verse or a Surah previously revealed in respect of a particular question or matter, and later the same question was presented before him, Allah inspired him to recite the same verse or Surah to the people as it contained the answer to their question. The reporters of Hadith describe the same thing, saying: When such and such a question or matter was presented before the Holy Prophet, such and such a verse or Surah was revealed. This has also been described as repetition of revelation, i. e. the revelation of a verse or Surah several times.

Thus, the fact is that this Surah is Makki, rather in view of its subject matter a Surah revealed in the earliest period at Makkah, when detailed verses of the Quran dealing with the essence and attributes of Allah Almighty had not yet been revealed, and the people hearing, the Holy Prophet's invitation to Allah, wanted to know what was his Lord like to whose worship and service he was calling them. Another proof of this Surah's being one of the earliest Surahs to be revealed is that when in Makkah Umayyah bin Khalaf, the master of Hadrat Bilal, made him lie down on burning sand and placed a heavy stone on his chest, Bilal used to cry "Ahad, Ahad!"This word was derived from this very Surah.

Theme and Subject Matter

A little consideration of the traditions regarding the occasion of the revelation of this Surah, shows what were the religious concepts of the world at the time the Holy Prophet began to preach the message of Tauhid. The idolatrous polytheists were worshiping gods made of wood, stone, gold, silver and other substances. These gods had a form, shape and body. The gods and goddesses were descended from each other. No goddess was without a husband and no god without a wife. They stood in need of food and drink and their devotees arranged these for them. A large number of the polytheists believed that God assumed human form and there were some people who descended from Him. Although the Christians claimed to believe in One God, yet their God also had at least a son, and besides the Father and Son, the Holy Ghost also had the honor of being an associate in Godhead: so much so that God had a mother and a mother-in-law too. The Jews also claimed to believe in One God, but their God too was not without physical, material and other human qualities and characteristics. He went for a stroll, appeared in human form, wrestled with a servant of His, and was father of a son, Ezra. Besides these religious communities, the zoroastrians were fire worshipers, and the Sabeans star worshipers. Under such conditions when the people were invited to believe in Allah, the One; Who has no associate, it was inevitable that questions arose in the minds as to what kind of a God it was, Who was one and Only Lord and invitation to believe in Whom was being given at the expense of all other gods and deities. It is a miracle of the Quran that in a few words briefly it answered all the questions and presented such a clear concept of the Being of Allah as destroyed all polytheistic concepts, without leaving any room for the ascription of any of the human qualities to His Being.

Merit and Importance

That is why the Holy Messenger of Allah (upon whom be peace) held this Surah in great esteem, and he made the Muslims realize its importance in different ways so that they recited it frequently and disseminated it among the people. For it states the foremost and fundamental doctrine of Islam (viz. Tauhid) in four such brief sentences as are immediately impressed on human memory and can be read and recited easily. There are a great number of the traditions of Hadith, which show that the Holy Prophet on different occasions and in different ways told the people that this Surah is equivalent to one third the Quran. Several ahadith on this subject have been related in Bukhari, Muslim, Abu Daud; Nasai, Tirmidhi, Ibn Majah, Musnad Ahmad, Tabarani and other books, on the authority of Abu Said Khudri, Abu Hurairah, Abu Ayyub Ansari, Abu ad-Darda, Muadh bin Jabal, Jabir bin Abdullah, Ubayy bin Kab, Umm Kulthum bint Uqbah bin Abi Muait, Ibn Umar, Ibn Masud, Qatadah bin an-Numan, Anas bin Malik, and Abu Masud (may Allah be pleased with all of them). The commentators have given many explanations of the Holy Prophet's this, saying. But in our opinion it simply means that the religion presented by the Quran is based on three doctrines: Tauhid, Apostleship and the Hereafter. This Surah teaches Tauhid, pure and undefiled. Therefore, the Holy Prophet (upon whom he Peace) regarded it as, equal to one-third of the Quran.

A tradition on the authority of Hadrat Aishah has been related in Bukhari, Muslim and other collections of the Ahadith, saying that the Holy Prophet sent a man as leader of an expedition. During the journey he concluded his recitation of the Quran in every Prayer with Qul Huwa-Allahu ahad. On their return him companions mentioned this before the Holy Prophet. He said: "Ask him why he did so."When the man was asked, he replied: "In this Surah the attributes of the Merciful God have been stated; therefore, I love to recite it again and again." When the Holy Prophet heard this reply, he said to the people: "Inform him that Allah holds him in great love and esteem."

A similar incident has been related in Bukhari, on the authority of Hadrat Anas. He says: "A man from among the Ansar led the Prayers in the Quba Mosque. His practice was that in every rak`ah he first recited this Surah and then would join another Surah to it. The people objected to it and said to him:"Don't you think that Surah Ikhlas is by itself enough? Why do you join another Surah to it? You should either recite only this surah, or should leave it and recite some other Surah. He said: "I cannot leave it, I would rather give up leadership in the Prayer, if you so desired."The people did not approve that another man be appointed leader instead of him. At last, the matter was brought before the Holy Prophet. He asked the man, "What prevents you from conceding what your companions desire? What makes you recite this particular Surah in every rak`ah?"The man replied: "I have great love for it."The Holy Prophet remarked: "Your this love for this Surah has earned you entry into Paradise."


112. Al-Ikhlas (112 : 1)

112. Al-Ikhlas (Sincerity)
 | Surah: 112 Aya: 1
Translation
Say, "He is Allah , [who is] One,


112. Al-Ikhlas (112 : 2)

112. Al-Ikhlas (Sincerity)
 | Surah: 112 Aya: 2
Translation
Allah , the Eternal Refuge.


112. Al-Ikhlas (112 : 3)

112. Al-Ikhlas (Sincerity)
 | Surah: 112 Aya: 3
Translation
He neither begets nor is born,


112. Al-Ikhlas (112 : 4)

112. Al-Ikhlas (Sincerity)
 | Surah: 112 Aya: 4
Translation
Nor is there to Him any equivalent."


113. Al-Falaq (The Daybreak, Dawn) Intro

113. Al-Falaq (The Daybreak, Dawn)

Maududi's Introduction

Name

Although these two Surahs of the Qur'an are separate entities and are written in the Mushaf also under separate names, yet they are so deeply related mutually and their contents so closely resemble each other's that they have been designated by a common name Mu'awwidhatayn (the two Surahs in which refuge with Allah has been sought). Imam Baihaqi in Dala'il an-Nubuwwat has written that these Surahs were revealed together, that is why the combined name of both is Mu'awwidhatayn. We are writing the same one Introduction to both, for they discuss and deal with just the same matters and topics. However, they will be explained and commented on separately below.

Period of Revelation

Hadrat Hasan Basri, 'Ikrimah, 'Ata' and Jabir bin Zaid say that these Surahs are Makki. A tradition from Hadrat 'Abdullah bin 'Abbas also supports the same view. However, according to another tradition from him, it is Madani and the same view is held also by Hadrat 'Abdullah bin Zubair and Qatadah. One of the traditions which strengthens this second view is the Hadith which Muslim, Tirmidhi, Nasa'i and Imam Ahmad bin Hanbal have related on the authority of Hadrat 'Uqbah bin 'Amir. He says that the Holy Prophet (upon whom be peach) one day said to him: "Do you know what kind of verses have been revealed to me tonight? - these matchless verses are A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. This Hadith is used as an argument for these Surahs to be Madani because Hadrat 'Uqbah bin 'Amir had become a Muslim in Madinah after the hijrah, as related by Abu Da'ud and Nasa'i on the basis of his own statement. Other traditions which have lent strength to this view are those related by Ibn Sa'd, Muhiyy-us-Sunnah Baghawi, Imam Nasafi, Imam Baihaqi, Hafiz Ibn Hajar, Hafiz Badr-uddin 'Ayni, 'Abd bin Humaid and others to the effect that these Surahs were revealed when the Jews had worked magic on the Holy Prophet (upon whom be peace) in Madinah and he had fallen ill under its effect. Ibn Sa'd has related on the authority of Waqidi that this happened in A.H. 7. On this very basis Sufyan bin Uyainah also has described these Surah as Madani.

But as we have explained in the Introduction to Surah Al-Ikhlas, when it is said about a certain Surah or verse that it was revealed on this or that particular occasion, it does not necessarily mean that it was revealed for the first time on that very occasion. Rather it sometimes so happened that a Surah or a verse had previously been revealed, then on the occurrence or appearance of a particular incident or situation, the Holy Prophet's attention was drawn to it by Allah for the second time, or even again and again. In our opinion the same also was the case with the Mu'awwidhatayn. The subject matter of these Surahs is explicit that these were sent down at Makkah in the first instance when opposition to the Holy Prophet there had grown very intense. Later, when at Madinah storms of opposition were raised by the hypocrites, Jews and polytheists, the Holy Prophet was instructed to recite these very Surahs, as has been mentioned in the above cited tradition from Hadrat Uqbah bin Amir. After this, when magic was worked on him, and his illness grew intense, Gabriel came and instructed him by Allah's command to recite these very Surahs. Therefore, in our opinion, the view held by the commentators who describe both these Surahs as Makki is more reliable. Regarding them as connected exclusively with the incident of magic is difficult, for to this incident related only one verse (v.4), the remaining verses of Surah al Falaq and the whole of Surah An-Nas have nothing to do with it directly.

Theme and Subject-Matter

The conditions under which these two Surahs were sent down in Makkah were as follows. As soon as the Holy Prophet (upon whom be peace) began to preach the message of Islam, it seemed as though he had provoked all classes of the people around him. As his message spread the opposition of the disbelieving Quraish also became more and more intense. As long as they had any hope that they would be able to prevent him from preaching his message by throwing some temptation in his way, or striking some bargain with him, their hostility did not become very active. But when the Holy Prophet disappointed them completely that he would not effect any kind of compromise with them in the matter of faith, and in Surah Al-Kafirun they were plainly told: "I do not worship those who you worship nor are you worshipers of Him Whom I worship. For you is your religion and for me is mine", the hostility touched its extreme limits. More particularly, the families whose members (men or women, boys or girls) had accepted Islam, were burning with rage from within against the Holy Prophet. They were cursing him, holding secret consultations to kill him quietly in the dark of the night so that the Bani Hashim could not discover the murderer and take revenge; magic and charms were being worked on him so as to cause his death, or make him fall ill, or become mad; satans from among the men and the jinn spread on every side so as to whisper one or another evil into the hearts of the people against him and the Qur'an brought by him so that they became suspicious of him and fled him. There were many people who were burning with jealousy against him, for they could not tolerate that a man from another family or clan than their own should flourish and become prominent. For instance, the reason why Abu Jahl was crossing every limit in his hostility to him has been explained by himself: "We and the Bani Abdi Manaf (to which the Holy Prophet belonged) were rivals of each other: they fed others, we too fed others; they provided conveyances to the people, we too did the same; they gave donations, we too gave donations, so much so that when they and we have become equal in honor and nobility, they now proclaim that they have a Prophet who is inspired from the heaven; how can we compete with them in this field? By God, we will never acknowledge him, nor affirm faith in him". (Ibn Hisham, vol. I, pp. 337-338).

Such were the conditions when the Holy Prophet (upon whom be peace) was commanded to tell the people: "I seek refuge with the Lord of the dawn, from the evil of everything that He has created, and from the evil of the darkness of night and from the evil of magicians, men and women, and from the evil of the envious", and to tell them: "I seek refuge with the Lord of mankind, the King of mankind, and the Deity of mankind, from the evil of the whisperer, who returns over and over again, who whispers (evil) into the hearts of men, whether he be from among the jinn or men." This is similar to what the Prophet Moses had been told to say when Pharaoh had expressed his design before his full court to kill him: "I have taken refuge with my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning." (Al-Mu'min: 27). And: "I have taken refuge with my Lord and your Lord lest you should assail me." (Ad- Dukhan;20).

On both occasions these illustrious Prophets of Allah were confronted with well-equipped, resourceful and powerful enemies. On both occasions they stood firm on their message of Truth against their strong opponents, whereas they had no material power on the strength of which they could fight them, and on both occasions they utterly disregarded the threats and dangerous plans and hostile devices of the enemy, saying: "We have taken refuge with the Lord of the universe against you." Obviously, such firmness and steadfastness can be shown only by the person who has the conviction that the power of His Lord is the supreme power, that all powers of the world are insignificant against Him, and that no one can harm the one who has taken His refuge. Only such a one can say: "I will not give up preaching the Word of Truth. I care the least for what you may say or do, for I have taken refuge with my Lord and your Lord and Lord of all universe."

Question whether Mu'awwidhatayn are, or are not, Quranic

The above discussion is enough to help one understand fully the theme and content of the two Surahs, but since three points in the books of Hadith and commentary concerning these Surahs have been discussed, which are likely to create doubts in the minds, it is necessary to clear them also here.

First, whether it is absolutely established that these two Surahs are the Qur'anic Surahs, or whether there is some doubt in this regard. This question arose because in the traditions related from an illustrious Companion like Hadrat Abdullah bin Mas'ud, it has been said that he did not regard these two Surahs as the Surahs of the Qur'an and had eliminated these from his copy of the Mushaf. Imam Ahmad, Bazzar, Tabarani, Ibn Marduyah, Abu Ya'la, Abdullah bin Ahmad bin Hanbal, Humaydi, Abu Nu'aim, Ibn Hibban and other traditionists have related this from Hadrat Abdullah bin Mas'ud with different chains of transmitters and mostly on sound authority. According to these traditions, he not only eliminated these Surahs from the Mushaf but it has also been reported that he used to say: "Do not mix up with the Qur'an that which is not of the Qur'an. These two Surahs are not included in the Quran. This was only a command enjoined on the Holy Prophet (upon whom be peace) for seeking God's refuge." In some traditions there is also the addition that he did not recite these Surahs in the Prayer.

On the basis of these traditions the opponents of Islam had an opportunity to raise doubts about the Qur'an, saying that this Book, God forbid, is not free from corruption. For when, according to a Companion of the rank of Hadrat Abdullah bin Mas'ud, these two Surahs are an annexation to the Qur'an, many other additions and subtractions also might have been made in it. To rid the Qur'an of this blame Qadi Abu Bakr Al-Baqillani, Qadi Iyad and others took the stand that Ibn Mas'ud was not in fact a denier of the Mu'awwidhatayn being Qur'anic but only refused to write them in the Mushaf. For, according to him, only that which the Holy Prophet (upon whom be peace) had allowed, should be written in the Mushaf, and Ibn Mas'ud did not receive the information that the Holy Prophet had allowed this. But this stand is not correct, for according to sound evidence, it is confirmed that Ibn Mas'ud (may Allah be pleased with him) had denied that these were Surahs of the Qur'an. Some other scholars, for instance, Imam Nawawi, Imam Ibn Hazm and Imam Fakhr-ud-din Razi, regard this as a pure lie and falsehood that Ibn Mas'ud had asserted any such thing. But to reject genuine historical facts without sound evidence is unscientific.

Now, the question is: How can the blame that attaches to the Qur'an because of these traditions of Ibn Mas'ud correctly refuted? This question has several answers which we shall give below in sequence:

  1. Hafiz Bazzar after relating these traditions of Ibn Mas'ud in his Musnad, has written that he is solitary and isolated in his this opinion; no one from among the Companions has supported this view.

  2. The copies of the Qur'an which the third Caliph, Hadrat Uthman (may Allah be pleased with him), had got compiled by the consensus of the Companions and which he had sent from the Islamic Caliphate officially to the centers of the world of Islam contained both these Surahs.

  3. The Mushaf which, since the sacred time of the Holy Prophet (upon whom be peace) till today, has the seal of consensus of the entire world of Islam, contains both these Surahs. The solitary opinion of only Abdullah bin Mas'ud, in spite of his high rank, has no weight against this great consensus.

  4. It is confirmed by sound and reliable ahadith from the Holy Prophet (upon whom be peace) that he not only recited these Surahs in the Prayer himself but instructed others also to recite them, and taught them to the people as the Surahs of the Qur'an. Consider, for instance, the following ahadith:

We have cited on the authority of Muslim, Ahmad, Tirmidhi and Nasai the tradition of Hadrat Uqbah bin Amir that the Holy Prophet told him about Surah Al-Falaq and Surah An- Nas, saying that those verses had been revealed to him that night. A tradition in Nasai from Uqbah bin Amir is to the effect that the Holy Prophet (upon whom be peace) recited both these Surahs in the Morning Prayer. Imam Ahmad on sound authority has related in his Musnad the tradition from a Companion that the Holy Prophet said to him, "When you perform the Prayer, recite both these Surahs in it." In Musnad Ahmad, Abu Daud and Nasai this tradition of Uqbah bin Amir has been related: "The Holy Prophet said to him: Should I not teach you two such Surahs as are among the best Surahs that the people recite? He said: Do teach me, O Messenger of Allah. Thereupon the Holy Prophet taught him the Mu'awwidhatayn. Then the Prayer began and the Holy Prophet recited the same two Surahs in it also, and when after the Prayer the Holy Prophet passed by him, he said to him, 'O Uqbah, how did you like it?' Then he instructed him to the effect: When you go to bed, and when you get up from bed, recite these Surahs." In Musnad Ahmad, Abu Da'ud, Tirmidhi and Nasa'i there is a tradition from Uqbah bin Amir, saying that the Holy Prophet exhorted him to recite the Mu'awwidhat (i.e. Qul Huwa Allahu ahad and the Mu'awwidhatayn) after every Prayer. Nasai, Ibn Marduyah and Hakim have related this tradition also from Uqbah bin Amir: "Once the Holy Prophet was riding on a conveyance and I was walking along with him with my hand placed on his sacred foot. I said: Kindly teach me Surah Hud or Surah Yusuf. He replied: In the sight of Allah there is nothing more beneficial for the servant than Qul a'udhu bi-Rabbil-falaq." A tradition from Abdullah bin Abid al-Juhani has been related by Nasai, Baihaqi and Ibn Sad, saying that the Holy Prophet said to him: "Ibn Abid, should I not tell you what are the best things out of the means by which the seekers of refuge have sought refuge with Allah? I submitted: Do teach me, O Messenger of Allah. He replied: Qul a'udhu bi-Rabbil- falaq and Qul a-udhu bi Rabbin-nas - both these Surahs." Ibn Marduyah had related from Hadrat Umm Salamah: "The Surahs best liked by Allah are: Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas."

Here, the question arises: what caused Hadrat Abdullah bin Mas'ud the misunderstanding that these two are not Surahs of the Qur'an? We get the answer to it when we combine two traditions: first, that Hadrat Abdullah bin Mas'ud asserted that this was only a command which the Holy Prophet (upon whom be peace) was given to teach him the method of seeking refuge with Allah; second, the tradition which Imam Bukhari has related in his Sahih, Imam Ahmad in his Musnad, Hafiz Abu Bakr al- Humaidi in his Musnad, Abu Nu'aim in his Al-Mustakhraj and Nasai in his Sunan, with different chains of transmitters, on the authority of Zirr bin Hubaish, with a slight variation in wording from Hadrat Ubayy bin Kab, who held a distinguished place among the Companions on the basis of his knowledge of the Qur'an. Zirr bin Hubaish states: "I said to Hadrat Ubayy: Your brother, Abdullah bin Mas'ud, says these things. What do you say about this view? He replied: I had questioned the Holy Prophet (upon whom be peace) about this. He said to me: I was told to say 'qul', so I said 'qul'. Therefore, we too say the same as the Holy Prophet said." In the tradition related by Imam Ahmad, Hadrat Ubayy's words are to the effect: "I bear witness that the Holy Prophet (upon whom be peace) told me that Gabriel (peace be on him) had told him to say: Qul a'udhu bi-Rabbil-falaq; therefore, he recited likewise, and Gabriel asked him to say: Qul a'udhu bi- Rabbin-nas; therefore he too said likewise. Hence, we too say as the Holy Prophet said." A little consideration of these two traditions will show that the word qul (say) in the two Surahs caused Hadrat Abdullah bin Mas'ud the misunderstanding that the Holy Prophet (upon whom be peace) had been commanded to say: A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. But he did not feel any need to question the Holy Prophet about it. In the mind of Hadrat Ubbay bin Kab also a question arose about his and he put it before the Holy Prophet. The Holy Prophet replied: "Since Gabriel (peace be on him) had said qul, so I too say qul." Let us put it like this. If somebody is commanded and asked: "Say, I seek refuge", he will not carry out the command, saying: "Say, I seek refuge", but he will drop the work "say" and say: "I seek refuge." On the contrary, if the messenger of a superior officer conveys to somebody the message in these words: "Say, I seek refuge", and this command is given to him not only for his own person but to be conveyed to others, he will convey the words of the message verbatim to the people, and will not have the permission to drop anything from the text of the message. Thus, the fact that these two Surahs begin with the word qul is a clear proof that it is Divine Word, which the Holy Prophet (upon whom be peace) was bound to convey verbatim. It was not merely a command given to him for his person. Besides these two Surahs, there are 330 other verses in the Qur'an which begin with the word qul (say). The presence of qul in all these is a proof that it is Divine Wprd. which was obligatory for the Holy Prophet to convey verbatim; otherwise if qul everywhere had meant a command, the Holy Prophet would have dropped it and said only that which he was commanded to say, and it would not have been recorded in the Qur'an, but, on the contrary, he would have remained content with saying only what he was commanded to say.

Here, if one considers this, one can understand fully well how unreasonable it is to regard the Companions as infallible and to make the clamor that a Companion has been defamed as soon as one hears a saying or doing of his being described as wrong. Here, one can clearly see what a blunder happened to be committed by an illustrious Companion like Hadrat Abdullah bin Mas'ud about two Surahs of the Qur'an. If such an error could be committed by an eminent Companion like him, others also might commit an error. We can examine it in the scientific way, and describe it as wrong if a thing said or done by a Companion is proved to be wrong. But wicked indeed would be the person who went beyond describing a wrong act as wrong and started reproving and finding fault with the Companions of the Holy Prophet of Allah. Concerning the Mu'awwidhatayn the commentators and traditionists have described the opinion of Ibn Mas'ud as wrong, but no one has dared to say that by denying these two Surahs of the Qur'an, he had, God forbid, become a disbeliever.

Question of Holy Prophet's being affected by Magic

The second thing that has arisen in respect of these two Surahs is that, according to traditions, magic had been worked on the Holy Prophet, and he had fallen ill under its effect, and Gabriel (peace be on him) had instructed him to repeat these Surahs to remove the charm. This has been objected to by many rationalists of both ancient and modern times. They say that if these traditions are accepted, the whole Shari'ah becomes doubtful. For if the Prophet could be charmed, and according to these traditions he was charmed, one cannot say what the Prophet might have been made to say and do under the influence of magic by his opponents, and what in his teaching may be Divine and what the result of magic. Not only this: they also allege that if this is accepted as true, it might well be that the Prophet might have been prompted to make the claim to Prophethood through magic and the Prophet by misunderstanding might have thought that an angel had come to him. They also argue that these traditions clash with the Qur'an. The Qur'an mentions the accusation of the disbelievers who said that the Prophet was bewitched (Bani Isra'il:47), but these traditions confirm the accusation of the disbelievers that the Prophet had actually been charmed and bewitched.

For a proper investigation of this question it is necessary that one should first see whether it is established by authentic historical evidence that the Holy Prophet (upon whom be peace) had actually been affected by magic, and if so, what it was and to what extent. Then it should be seen whether the objections raised against what is established historically do actually apply to it or not.

The Muslim scholars of the earliest period were truly honest and upright in that they did not try to corrupt history or conceal facts according to their own ideas, concepts and assumptions. They conveyed intact to the later generations whatever was confirmed historically, and did not at all care how the material supplied by them could be used by the one who was bent upon drawing perverse conclusions from the facts. Now, if something stands confirmed by authentic and historical means, it is neither right for an honest and right-minded person that he should deny history on the ground that in case he accepted it, it would lead to these evil results according to his thinking, nor it is right that he should add to and stretch beyond its genuine limits by conjecture and speculation whatever is established historically. Instead, he should accept history as history and then see what is actually proved by it and what is not.

As far as the historical aspect is concerned, the incident of the Holy Prophet's being affected by magic is absolutely confirmed, and if it can be refuted by scientific criticism, then no historical event of the world can be proved right and genuine. It has been related by Bukhari, Muslim, Nasai, Ibn Majah, Imam Ahmad, Abdur Razzaq, Humaidi, Baihaqi, Tabarani, Ibn Sad, Ibn Mardayah, Ibn Abi Shaibah, Hakim, Abd bin Humaid and other traditionists on the authority of Hadrat Aishah, Hadrat Zaid bin Arqam and Hadrat Abdullah bin Abbas, through so many different and numerous channels that forgery is out of the question. Although each tradition by itself is an isolated report (khabar wahid), we give it below as a connected event from the details provided by the traditions.

After the peace treaty of Hudaibiyah when the Holy Prophet (upon whom be peace) returned to Madinah, a deputation of the Jews of Khaibar visited Madinah in Muharram, A.H. 7 and met a famous magician, Labid bin Asam, who belonged to the Ansar tribe of Bani Zurayq. They said to him: "You know how Muhammad (upon whom be Allah's peace and blessings) has treated us. We have tried our best to bewitch him but have not succeeded. Now we have come to you because you are a more skilled magician. Here are three gold coins, accept these and cast a powerful magic spell on Muhammad." In those days the Holy Prophet had a Jewish boy as his attendant. Through him they obtained a piece of the Holy Prophet's comb with some hair stuck to it. Magic was worked on the same hair and the teeth of the comb. According to some traditions, magic was worked by Labid bin Asam himself, according to others, his sisters were more skilled than him and he got the spell cast through them. Whatever be the case, Labid placed this spell in the spathe of a male date-tree and his it under a stone at the bottom of Dharwan or Dhi Arwan, the well of Bani Zurayq. The spell took one whole year to have effect upon the Holy Prophet (upon whom be peace). In the latter half of the year the Holy Prophet started feeling as if was unwell. The last forty days became hard on him, of which the last three days were even harder. But its maximum effect on him was that he way melting away from within. He thought he had done a thing whereas, in fact, he had not done it: he thought he had visited his wives whereas he had not visited them; and sometimes he would doubt having seen something whereas, in fact, he had not seen it. All these effects were confined to his own person; so much so that the other people could not notice what state he was passing through. As for his being a Prophet, no change occurred in the performance of his duties. There is no tradition to say that he might have forgotten some verses of the Qur'an in those days, or might have recited a verse wrongly, or a change might have occurred in the assemblies and in his counsels and sermons, or he might have presented a discourse as Revelation which may not have been revealed to him, or he might have missed a Prayer and thought that he had performed it. God forbid, if any such thing had happened, it would have caused a clamor and the whole of Arabia would have known that a magician had overpowered the one whom no power had been able to overpower. But the Holy Prophet's position as a Prophet remained wholly unaffected by it. Only in his personal life he remained worried on account of it. At last, one day when he was in the house of Hadrat Aishah, he prayed to Allah to be restored to full health. In the meantime he fell asleep or drowsed and on waking he said to Hadrat Aishah: "My Lord has told me what I had asked of Him." Hadrat Aishah asked what it was. He replied: "Two men (i.e. two angels in human guise) came to me. One sat near my head and the other near my feet. The first asked: what has happened to him? The other replied: Magic has been worked on him. The first asked: who has worked it? He replied: Labid bin Asam. He asked: In what is it contained? He replied: In the comb and hair covered in the spathe of a male date-tree. He asked: where is it? He replied: under a stone at the bottom of Dhi Arwan (or Dharwan), the well of Bani Zurayq. He asked: what should be done about it? He replied: the well should be emptied and it should be taken out from under the stone. The Holy Prophet then sent Hadrat Ali, Hadrat Ammar bin Yasir and Hadrat Zubair: They were also joined by Jubair bin Iyas az-Zurqi (two men from Bani Zurayq). Later the Holy Prophet also arrived at the well along with some Companions. The water was taken out and the spathe recovered. There they found that beside the comb and hair there was a cord with eleven knots on it and a wax image with needles pricked into it. Gabriel (peace be on him) came and told him to repeat the Mu'awwidhatayn. As he repeated verse after verse, a know was loosened and a needle taken out every time, till on finishing the last words all the knots were loosened and all the needles removed, and he was entirely freed from the charm. After this he called Labid and questioned him. He confessed his guilt and the Holy Prophet let him go, for he never avenged himself on anyone for any harm done to his person. He even declined to talk about it to others, saying that Allah had restored him to health; therefore he did not like that he should incite the people against anyone.

This is the story of the magic worked on the Holy Prophet. There if nothing in it which might run counter to his office of Prophethood. In his personal capacity if any injury could be inflicted on him as it happened in the Battle of Uhud, if he could fall from his horse and be hurt as is confirmed by the Hadith, if he could be stung by a scorpion as has been mentioned in some Traditions and none of these negates the protection promised him by Allah in his capacity as a Prophet, he could also fall ill under the influence of magic in his personal capacity. That a Prophet can be affected by magic is also confirmed by the Qur'an. In Surah Al- A'raf it has been said about the magicians of Pharaoh that when they confronted the Prophet Moses, they bewitched the eyes of thousands of people who had assembled to witness the encounter (v. 116). In Surah Ta Ha it has been said that not only the common people but the Prophet Moses too felt that the cords and staffs that they cast were running towards them like so many snakes, and this filled Moses' heart with fear. Thereupon Allah revealed to him: "Don't fear for you will come out victorious. Cast down you staff." (vv. 66-69). As for the objection that this then confirms the accusation of the disbelievers of Makkah that the Holy Prophet (upon whom be peace) was a bewitched man, its answer is that the disbelievers did not call him a bewitched man in the sense that he had fallen ill under that effect of magic cast by somebody, but in the sense that some magician has, God forbid, made him mad, and he had made claim to Prophethood and was telling the people tales of Hell and Heaven in his same madness. Now, obviously this objection does not at all apply to a matter about which history confirms that the magic spell had affected only the person of Muhammad (upon whom be peace) and not the Prophethood of Muhammad (upon whom be peace), which remained wholly unaffected by it.

In this connection, another thing worthy of mention is that the people who regard magic as a kind of superstition hold this view only because the effect of magic cannot be explained scientifically. But there are many things in the world which one experiences and observes but one cannot explain scientifically how they happen. If we cannot give any such explanation it does not become necessary that we should deny the thing itself which we cannot explain. Magic, in fact, is a psychological phenomenon which can affect the body through the mind just as physical things affect the mind through the body. Fear, for instance, is a psychological phenomenon, but it affects the body: the hair stand on end and the body shudders. Magic does not; in fact, change the reality, but under its influence man's mind and senses start feeling as if reality had changed. The staffs and the cords that the magicians had thrown towards the Prophet Moses, had not actually become snakes, but the eyes of the multitude of people were so bewitched that everybody felt they were snakes; even the senses of the Prophet Moses could not remain unaffected by the magic spell. Likewise, in Al-Baqarah: 102, it has been said that in Babylon people learnt such magic from Harut and Marut as could cause division between husband and wife. This too was a psychological phenomenon. Obviously, if the people did not find it efficacious by experience they could not become its customers. No doubt, it is correct that just like the bullet of the rifle and the bomb from the aircraft, magic too cannot have effect without Allah's permission, but it would be mere stubbornness to deny a thing which has been experienced and observed by man for thousands for years.

Question of Reciting Charms and Amulets in Islam

The third thing that arises in connection with these Surahs is whether recitation of charms and amulets has any place in Islam, and whether such recitation is by itself efficacious or not. This question arises for in many ahadith it has been reported that the Holy Prophet (upon whom be peace) at the time of going to bed every night, especially during illness, used to recite the Mu'awwidhatayn (or according to other reports, the Mu'awwidhat, i.e. Qul Huwa-Allahu Ahad and the Mu'awwidhatayn) thrice, blow in his hands and then rub the hands on his body from head to foot as far as his hands could reach. During his last illness when it was not longer possible for him to so do, Hadrat Aishah recited these Surahs herself or by his command blew on his hands in view of their being blessed and rubbed them on his body. Traditions on this subject have been related in Bukhari, Muslim, Nasai, Ibn Majah, Abu Da'ud and Mu'atta of Imam Malik through authentic channels on the authority of Hadrat Aishah herself beside whom no one could be better acquainted with the domestic life of the Holy Prophet.

In this regard, one should first understand its religious aspect. In the Hadith a lengthy tradition has been related on the authority of Hadrat Abdullah bin Abbas, at the end of which the Holy Prophet is reported to have said: "The people of my Ummah to enter Paradise without reckoning will be those who neither turn to treatment by branding, nor to enchanting, nor take omens, but have trust in their Lord." (Muslim). According to a tradition reported on the authority of Hadrat Mughirah bin Shubah, the Holy Prophet said: "He who got himself treated by branding, or enchanting, became independent of trust in Allah." (Tirmidhi). Hadrat Abdullah bin Mas'ud has reported that the Holy Prophet disapproved of ten things one of which was recitation of charms and amulets except by means of the Mu'awwidhatayn or Mu'awwidhat. (Abu Daud, Ahmad, Nasai, Ibn Hibban, Hakim). Some ahadith also show that in the beginning the Holy Prophet had altogether forbidden recitation of charms and amulets, but later he allowed it on the condition that is should not smack of polytheism, but one should recite and blow by means of the holy names of Allah, or the words of the Qur'an. The words used should be understandable and one should know that there is nothing sinful in it, and one should not wholly rely on the recitation of charms but on Allah's will to make it beneficial." After the explanation of the religious aspect, let us now see what the Hadith says in this regard.

Tabarani in As-Saghir has related a tradition on the authority of Hadrat Ali, saying: "One the Holy Prophet was stung by a scorpion during the Prayer. When the Prayer was over, he remarked: God's curse be on the scorpion: it neither spares a praying one, nor any other. Then he called for water and salt, and started rubbing the place where the scorpion had stung with salt water and reciting Qul ya ayyuhal-kafirun, Qul Huwa Allahu ahad, Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas, along with it."

Ibn Abbas also has related a tradition to the effect: "The Holy Prophet (upon whom be peace) used to recite this invocation over Hadrat Hasan and Husain: U'idhu kuma bi-kalimat Allahit-tamati min kulli shaitan-in wa hammati-wa min kulli ayt-in-lam nati: "I give you in the refuge of Allah's blameless words, from every devil and troublesome thing, and from every evil look." (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Majah).

A tradition has been related in Muslim, Muwatta, Tabarani and Hakim about Uthman bin al-As ath-Thaqafi, with a little variation in wording, to the effect that he complained to the Holy Prophet (upon whom be peace), saying: "Since I have become a Muslim, I feel a pain in my body, which is killing me." The Holy Prophet said: "Place your right hand on the place where you feel the pain, then recite Bismillah thrice, and A'udhu billahi wa qudratihi min sharri ma ajidu wa uhadhiru ("I seek refuge with Allah and with His power from the evil that I find and that I fear") seven times, and rub your hand." In Muwatta there is the addition: "Uthman bin Abi al-As said: After that my pain disappeared and now I teach the same formula to the people of my house."

Musnad Ahmad and Tahavi contain this tradition from Talq bin Ali: "I was stung by a scorpion in the presence of the Holy Prophet (upon whom be peace). The Holy Prophet recited something and blew over me and rubbed his hand on the affected place."

Muslim contains a tradition from Abu Said Khudri, which says: "Once when the Holy Prophet (upon whom be peace) fell ill, Gabriel came and asked: O Muhammad, are you ill? The Holy Prophet answered in the affirmative. Gabriel said: I blow on you in the name of Allah from everything which troubles you and from the evil of every soul and the evil look of every envier. May Allah restore you to health. I blow on you in His name." A similar tradition has been related in Musnad Ahmad on the authority of Hadrat Ubadah bin as-Samit, which says: "The Holy Prophet was unwell. I went to visit him and found him in great trouble. When I re-visited him in the evening I found him quite well. When I asked how he had become well so soon, he said: Gabriel came and blew over me with some words. Then he recited words similar to those reported in the above Hadith. A tradition similar to this has been related on the authority of Hadrat Aishah also in Muslim and Musnad Ahmad.

Imam Ahmad in his Musnad has related this tradition from Hafsah, mother of the Faithful: "One day the Holy Prophet (upon whom be peace) visited me in the house and a woman, named Shifa, was sitting with me. She used to blow on the people to cure them of blisters. The Holy Prophet said to her: Teach Hafsah also the formula." Imam Ahmad, Abu Daud and Nasai have related this tradition from Shifa bint Abdullah herself, saying: "The Holy Prophet said to me: Just as you have taught Hafsah reading and writing, so teach her blowing to cure blisters as well."

In Muslim there is a tradition from Auf bin Malik al-Ashjal to the effect: "We used to practise blowing to cure diseases. We asked the Holy Prophet (upon whom be peace) for his opinion in this regard. He said: Let me know the words with which you blow over the people. There is no harm in blowing unless it smacks of polytheism."

Muslim, Musnad Ahmad and Ibn Majah contain a tradition from Hadrat Jabir bin Abdullah, saying: "The Holy Prophet (upon whom be peace) had forbidden us blowing to cure disease. Then the people of the clan of Hadrat Amr bin Hazm came and they said: We had a formula with which we used to blow on the people to cure them of scorpion's sting (or snake-bite). But you have forbidden us the practice. Then they recited before him the words which they made use of. Thereupon the Holy Prophet said: I do not see any harm in it, so let the one who can do good to his brother, do him good." Another tradition from Jabir bin Abdullah in Muslim is: "The family of Hazm had a formula to cure snake-bite and the Holy Prophet permitted them to practise it." This is also supported by the tradition from Hadrat Aishah, which is contained in Muslim, Musnad Ahmad, and Ibn Majah: "The Holy Prophet granted permission to a family of the Ansar for blowing to cure the evils effects of biting by every poisonous creature." Traditions resembling these have been related from Hadrat Anas also in Musnad Ahmad, Tirmidhi, Muslim and Ibn Majah, saying that the Holy Prophet gave permission for blowing to cure the bite by poisonous creatures, the disease of blisters and the effects of the evil look."

Musnad Ahmad, Tirmidhi, Ibn Majah and Hakim have related this tradition on the authority of Hadrat Umair, freed slave of Abi al-Laham: "In the pre-Islamic days I had a formula with which I used to blow over the people. I recited it before the Holy Prophet, whereupon he told me to drop out such and such words from it, and permitted me to blow with the rest of it."

According to Muwatta, Hadrat Abu Bakr went to the house of his daughter, Hadrat Aishah, and found that she was unwell and a Jewish woman was blowing over her. Thereupon he said to her: "Blow over her by means of the Book of Allah." This shows that if the people of the Book practise blowing by means of the verses of the Torah and the Gospel, it is also permitted.

As for the question whether blowing for curing disease is efficacious also, or not, its answer is that the Holy Prophet (upon whom be peace) not only did not forbid anybody to have recourse to cure and medical treatment but himself stated that Allah has created a cure for every disease and exhorted his followers to use cures. He himself told the people the remedies for certain diseases, as can be seen in the Hadith in the Kitab at-Tib (Book of Cures). But the cure can be beneficial and useful only by Allah's command and permission, otherwise if the cure and medical treatment were beneficial in every case, no one would have died in hospitals. Now, if beside the cure and medical treatment, Allah's Word and His beautiful names also are made use of, or Word and His beautiful names also are made use of, or Allah is turned to and invoked for help by means of His Word, Names and Attributes in a place where no medical aid is available, it would not be against reason except for the materialists. However, it is not right to disregard intentionally a cure or treatment where it is available, and recourse had only to enchanting and reciting of charms, and the people should start a regular practice of granting amulets as a means of earning their livelihood.

Many people in this regard argue from Hadrat Abu Said Khudri's tradition which has been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, Abu Daud and Ibn Majah, and it is supported also by a tradition related in Bukhari on the authority of Ibn Abbas. According to it the Holy Prophet sent some of his Companions including Hadrat Abu Said Khudri on an expedition. They halted on the way at the settlement of an Arabian tribe and demanded hospitality from the people, but they refused to extend any hospitality. In the meantime the chief of the tribe was stung by a scorpion and the people came to the travelers to ask if they had any medicine or formula by which their chief could be cured. Hadrat Abu Said said: "Yes, we do have, but since you have refused us hospitality, we would not treat him unless you promised us to give us something." They promised to give them a flock of goats (according to some traditions, 30 goats), and Hadrat Abu Said went and started reciting Surah Al-Fatihah and rubbing his saliva on the affected place. Consequently, the chief felt relieved of the effect of the poison and the people of the tribe gave them the goats as promised. But the Companions said to one another; "Let us not make any use of the goats until we have asked the Holy Prophet about it", for they were not sure whether it was permissible to accept any reward for what they had done. So they came before the Holy Prophet and related what had happened. The Holy Prophet smiled and said: "How did you know that Surah Al-Fatihah could also be used for curing such troubles? Take the goats and allocate my share also in it."

But before one used this Hadith for permission to adopt a regular profession of granting amulets and reciting charms, one should keep in view the conditions under which Hadrat Abu Said Khudri had recourse to it, and the Holy Prophet not only held it as permissible but also said that a share for him also should be allocated so that there remained no doubt in the minds of the Companions that such a thing was permissible. The conditions in Arabia in those days were, as they still are, that settlements were situated hundreds of miles apart, there were not hotels and restaurants where a traveler could buy food when he reached one of these after several days' journey. Under such conditions it was considered a moral duty that when a traveler reached a settlement the people of the place should extend hospitality to him. Refusal on their part in many cases meant death for the travelers, and this was looked upon as highly blameworthy among the Arabs. That is why the Holy Prophet (upon whom be peace) allowed as permissible the act of his Companions. Since the people of the tribe had refused them hospitality, they too refused to treat their chief, and became ready to treat him only on the condition that they should promise to give them something in return. Then, when one of them with trust in God recited Surah Al-Fatihah over the chief and he became well, the people gave the promised wages and the Holy Prophet allowed that the wages be accepted as lawful and pure. In Bukhari the tradition related on the authority of Hadrat Abdullah bin Abbas about this incident contains the Holy Prophet's words to the effect: "Instead that you should have acted otherwise, it was better that you recited the Book of Allah and accepted the wages for it." He said this in order to impress the truth that Allah's Word is superior to every other kind of enchanting and practice of secret arts. Furthermore, the Message also was incidentally conveyed to the Arabian tribe and its people made aware of the blessings of the Word that the Holy Prophet (upon whom be peace) had brought from Allah. This incident cannot be cited as a precedent for the people who run clinic in the cities and towns for the practice of secret arts and have adopted it as a regular profession for earning livelihood. No precedent of it is found in the life and practice of the Holy Prophet (upon whom be peace) or his Companions, their followers and the earliest Imams.

Relation between Surah Al-Fatihah and the Mu'awwidhatayn

The last thing which is note worthy with regard to the Mu'awwidhatayn is the relation between the beginning and the end of the Qur'an. Although the Qur'an has not been arranged chronologically, the Holy Prophet (upon whom be peace) arranged in the present order the verses and Surahs revealed during 23 years on different occasions to meet different needs and situations not by himself but by the command of Allah Who revealed them. According to this order, the Qur'an opens with the Surah Al-Fatihah and ends with the Mu'awwidhatayn. Now, let us have a look at the two. In the beginning, after praising and glorifying Allah, Who is Lord of the worlds, Kind, Merciful and Master of the Judgment Day, the servants submits: "Lord, You alone I worship and to You along I turn for help, and the most urgent help that I need from You is to be guided to the Straight Way." In answer, he is given by Allah the whole Qur'an to show him the Straight Way, which is concluded thus: Man prays to Allah, Who is Lord of dawn, Lord of men, King of men, Deity of men, saying: "I seek refuge only with You for protection from every evil and mischief of every creature, and in particular, from the evil whisperings of devils, be they from among men or jinn, for they are the greatest obstacle in following the Straight Way." The relation that the beginning bears with the end, cannot remain hidden from anyone who has understanding and insight.


113. Al-Falaq (113 : 1)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 1
Translation
Say, "I seek refuge in the Lord of daybreak


113. Al-Falaq (113 : 2)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 2
Translation
From the evil of that which He created


113. Al-Falaq (113 : 3)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 3
Translation
And from the evil of darkness when it settles


113. Al-Falaq (113 : 4)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 4
Translation
And from the evil of the blowers in knots


113. Al-Falaq (113 : 5)

113. Al-Falaq (The Daybreak, Dawn)
 | Surah: 113 Aya: 5
Translation
And from the evil of an envier when he envies."


114. An-Nas (Mankind) Intro

114. An-Nas (Mankind)

Maududi's Introduction

Name

Although these two Surahs of the Qur'an are separate entities and are written in the Mushaf also under separate names, yet they are so deeply related mutually and their contents so closely resemble each other's that they have been designated by a common name Mu'awwidhatayn (the two Surahs in which refuge with Allah has been sought). Imam Baihaqi in Dala'il an-Nubuwwat has written that these Surahs were revealed together, that is why the combined name of both is Mu'awwidhatayn. We are writing the same one Introduction to both, for they discuss and deal with just the same matters and topics. However, they will be explained and commented on separately below.

Period of Revelation

Hadrat Hasan Basri, 'Ikrimah, 'Ata' and Jabir bin Zaid say that these Surahs are Makki. A tradition from Hadrat 'Abdullah bin 'Abbas also supports the same view. However, according to another tradition from him, it is Madani and the same view is held also by Hadrat 'Abdullah bin Zubair and Qatadah. One of the traditions which strengthens this second view is the Hadith which Muslim, Tirmidhi, Nasa'i and Imam Ahmad bin Hanbal have related on the authority of Hadrat 'Uqbah bin 'Amir. He says that the Holy Prophet (upon whom be peach) one day said to him: "Do you know what kind of verses have been revealed to me tonight? - these matchless verses are A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. This Hadith is used as an argument for these Surahs to be Madani because Hadrat 'Uqbah bin 'Amir had become a Muslim in Madinah after the hijrah, as related by Abu Da'ud and Nasa'i on the basis of his own statement. Other traditions which have lent strength to this view are those related by Ibn Sa'd, Muhiyy-us-Sunnah Baghawi, Imam Nasafi, Imam Baihaqi, Hafiz Ibn Hajar, Hafiz Badr-uddin 'Ayni, 'Abd bin Humaid and others to the effect that these Surahs were revealed when the Jews had worked magic on the Holy Prophet (upon whom be peace) in Madinah and he had fallen ill under its effect. Ibn Sa'd has related on the authority of Waqidi that this happened in A.H. 7. On this very basis Sufyan bin Uyainah also has described these Surah as Madani.

But as we have explained in the Introduction to Surah Al-Ikhlas, when it is said about a certain Surah or verse that it was revealed on this or that particular occasion, it does not necessarily mean that it was revealed for the first time on that very occasion. Rather it sometimes so happened that a Surah or a verse had previously been revealed, then on the occurrence or appearance of a particular incident or situation, the Holy Prophet's attention was drawn to it by Allah for the second time, or even again and again. In our opinion the same also was the case with the Mu'awwidhatayn. The subject matter of these Surahs is explicit that these were sent down at Makkah in the first instance when opposition to the Holy Prophet there had grown very intense. Later, when at Madinah storms of opposition were raised by the hypocrites, Jews and polytheists, the Holy Prophet was instructed to recite these very Surahs, as has been mentioned in the above cited tradition from Hadrat Uqbah bin Amir. After this, when magic was worked on him, and his illness grew intense, Gabriel came and instructed him by Allah's command to recite these very Surahs. Therefore, in our opinion, the view held by the commentators who describe both these Surahs as Makki is more reliable. Regarding them as connected exclusively with the incident of magic is difficult, for to this incident related only one verse (v.4), the remaining verses of Surah al Falaq and the whole of Surah An-Nas have nothing to do with it directly.

Theme and Subject-Matter

The conditions under which these two Surahs were sent down in Makkah were as follows. As soon as the Holy Prophet (upon whom be peace) began to preach the message of Islam, it seemed as though he had provoked all classes of the people around him. As his message spread the opposition of the disbelieving Quraish also became more and more intense. As long as they had any hope that they would be able to prevent him from preaching his message by throwing some temptation in his way, or striking some bargain with him, their hostility did not become very active. But when the Holy Prophet disappointed them completely that he would not effect any kind of compromise with them in the matter of faith, and in Surah Al-Kafirun they were plainly told: "I do not worship those who you worship nor are you worshipers of Him Whom I worship. For you is your religion and for me is mine", the hostility touched its extreme limits. More particularly, the families whose members (men or women, boys or girls) had accepted Islam, were burning with rage from within against the Holy Prophet. They were cursing him, holding secret consultations to kill him quietly in the dark of the night so that the Bani Hashim could not discover the murderer and take revenge; magic and charms were being worked on him so as to cause his death, or make him fall ill, or become mad; satans from among the men and the jinn spread on every side so as to whisper one or another evil into the hearts of the people against him and the Qur'an brought by him so that they became suspicious of him and fled him. There were many people who were burning with jealousy against him, for they could not tolerate that a man from another family or clan than their own should flourish and become prominent. For instance, the reason why Abu Jahl was crossing every limit in his hostility to him has been explained by himself: "We and the Bani Abdi Manaf (to which the Holy Prophet belonged) were rivals of each other: they fed others, we too fed others; they provided conveyances to the people, we too did the same; they gave donations, we too gave donations, so much so that when they and we have become equal in honor and nobility, they now proclaim that they have a Prophet who is inspired from the heaven; how can we compete with them in this field? By God, we will never acknowledge him, nor affirm faith in him". (Ibn Hisham, vol. I, pp. 337-338).

Such were the conditions when the Holy Prophet (upon whom be peace) was commanded to tell the people: "I seek refuge with the Lord of the dawn, from the evil of everything that He has created, and from the evil of the darkness of night and from the evil of magicians, men and women, and from the evil of the envious", and to tell them: "I seek refuge with the Lord of mankind, the King of mankind, and the Deity of mankind, from the evil of the whisperer, who returns over and over again, who whispers (evil) into the hearts of men, whether he be from among the jinn or men." This is similar to what the Prophet Moses had been told to say when Pharaoh had expressed his design before his full court to kill him: "I have taken refuge with my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning." (Al-Mu'min: 27). And: "I have taken refuge with my Lord and your Lord lest you should assail me." (Ad- Dukhan;20).

On both occasions these illustrious Prophets of Allah were confronted with well-equipped, resourceful and powerful enemies. On both occasions they stood firm on their message of Truth against their strong opponents, whereas they had no material power on the strength of which they could fight them, and on both occasions they utterly disregarded the threats and dangerous plans and hostile devices of the enemy, saying: "We have taken refuge with the Lord of the universe against you." Obviously, such firmness and steadfastness can be shown only by the person who has the conviction that the power of His Lord is the supreme power, that all powers of the world are insignificant against Him, and that no one can harm the one who has taken His refuge. Only such a one can say: "I will not give up preaching the Word of Truth. I care the least for what you may say or do, for I have taken refuge with my Lord and your Lord and Lord of all universe."

Question whether Mu'awwidhatayn are, or are not, Quranic

The above discussion is enough to help one understand fully the theme and content of the two Surahs, but since three points in the books of Hadith and commentary concerning these Surahs have been discussed, which are likely to create doubts in the minds, it is necessary to clear them also here.

First, whether it is absolutely established that these two Surahs are the Qur'anic Surahs, or whether there is some doubt in this regard. This question arose because in the traditions related from an illustrious Companion like Hadrat Abdullah bin Mas'ud, it has been said that he did not regard these two Surahs as the Surahs of the Qur'an and had eliminated these from his copy of the Mushaf. Imam Ahmad, Bazzar, Tabarani, Ibn Marduyah, Abu Ya'la, Abdullah bin Ahmad bin Hanbal, Humaydi, Abu Nu'aim, Ibn Hibban and other traditionists have related this from Hadrat Abdullah bin Mas'ud with different chains of transmitters and mostly on sound authority. According to these traditions, he not only eliminated these Surahs from the Mushaf but it has also been reported that he used to say: "Do not mix up with the Qur'an that which is not of the Qur'an. These two Surahs are not included in the Quran. This was only a command enjoined on the Holy Prophet (upon whom be peace) for seeking God's refuge." In some traditions there is also the addition that he did not recite these Surahs in the Prayer.

On the basis of these traditions the opponents of Islam had an opportunity to raise doubts about the Qur'an, saying that this Book, God forbid, is not free from corruption. For when, according to a Companion of the rank of Hadrat Abdullah bin Mas'ud, these two Surahs are an annexation to the Qur'an, many other additions and subtractions also might have been made in it. To rid the Qur'an of this blame Qadi Abu Bakr Al-Baqillani, Qadi Iyad and others took the stand that Ibn Mas'ud was not in fact a denier of the Mu'awwidhatayn being Qur'anic but only refused to write them in the Mushaf. For, according to him, only that which the Holy Prophet (upon whom be peace) had allowed, should be written in the Mushaf, and Ibn Mas'ud did not receive the information that the Holy Prophet had allowed this. But this stand is not correct, for according to sound evidence, it is confirmed that Ibn Mas'ud (may Allah be pleased with him) had denied that these were Surahs of the Qur'an. Some other scholars, for instance, Imam Nawawi, Imam Ibn Hazm and Imam Fakhr-ud-din Razi, regard this as a pure lie and falsehood that Ibn Mas'ud had asserted any such thing. But to reject genuine historical facts without sound evidence is unscientific.

Now, the question is: How can the blame that attaches to the Qur'an because of these traditions of Ibn Mas'ud correctly refuted? This question has several answers which we shall give below in sequence:

  1. Hafiz Bazzar after relating these traditions of Ibn Mas'ud in his Musnad, has written that he is solitary and isolated in his this opinion; no one from among the Companions has supported this view.

  2. The copies of the Qur'an which the third Caliph, Hadrat Uthman (may Allah be pleased with him), had got compiled by the consensus of the Companions and which he had sent from the Islamic Caliphate officially to the centers of the world of Islam contained both these Surahs.

  3. The Mushaf which, since the sacred time of the Holy Prophet (upon whom be peace) till today, has the seal of consensus of the entire world of Islam, contains both these Surahs. The solitary opinion of only Abdullah bin Mas'ud, in spite of his high rank, has no weight against this great consensus.

  4. It is confirmed by sound and reliable ahadith from the Holy Prophet (upon whom be peace) that he not only recited these Surahs in the Prayer himself but instructed others also to recite them, and taught them to the people as the Surahs of the Qur'an. Consider, for instance, the following ahadith:

We have cited on the authority of Muslim, Ahmad, Tirmidhi and Nasai the tradition of Hadrat Uqbah bin Amir that the Holy Prophet told him about Surah Al-Falaq and Surah An- Nas, saying that those verses had been revealed to him that night. A tradition in Nasai from Uqbah bin Amir is to the effect that the Holy Prophet (upon whom be peace) recited both these Surahs in the Morning Prayer. Imam Ahmad on sound authority has related in his Musnad the tradition from a Companion that the Holy Prophet said to him, "When you perform the Prayer, recite both these Surahs in it." In Musnad Ahmad, Abu Daud and Nasai this tradition of Uqbah bin Amir has been related: "The Holy Prophet said to him: Should I not teach you two such Surahs as are among the best Surahs that the people recite? He said: Do teach me, O Messenger of Allah. Thereupon the Holy Prophet taught him the Mu'awwidhatayn. Then the Prayer began and the Holy Prophet recited the same two Surahs in it also, and when after the Prayer the Holy Prophet passed by him, he said to him, 'O Uqbah, how did you like it?' Then he instructed him to the effect: When you go to bed, and when you get up from bed, recite these Surahs." In Musnad Ahmad, Abu Da'ud, Tirmidhi and Nasa'i there is a tradition from Uqbah bin Amir, saying that the Holy Prophet exhorted him to recite the Mu'awwidhat (i.e. Qul Huwa Allahu ahad and the Mu'awwidhatayn) after every Prayer. Nasai, Ibn Marduyah and Hakim have related this tradition also from Uqbah bin Amir: "Once the Holy Prophet was riding on a conveyance and I was walking along with him with my hand placed on his sacred foot. I said: Kindly teach me Surah Hud or Surah Yusuf. He replied: In the sight of Allah there is nothing more beneficial for the servant than Qul a'udhu bi-Rabbil-falaq." A tradition from Abdullah bin Abid al-Juhani has been related by Nasai, Baihaqi and Ibn Sad, saying that the Holy Prophet said to him: "Ibn Abid, should I not tell you what are the best things out of the means by which the seekers of refuge have sought refuge with Allah? I submitted: Do teach me, O Messenger of Allah. He replied: Qul a'udhu bi-Rabbil- falaq and Qul a-udhu bi Rabbin-nas - both these Surahs." Ibn Marduyah had related from Hadrat Umm Salamah: "The Surahs best liked by Allah are: Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas."

Here, the question arises: what caused Hadrat Abdullah bin Mas'ud the misunderstanding that these two are not Surahs of the Qur'an? We get the answer to it when we combine two traditions: first, that Hadrat Abdullah bin Mas'ud asserted that this was only a command which the Holy Prophet (upon whom be peace) was given to teach him the method of seeking refuge with Allah; second, the tradition which Imam Bukhari has related in his Sahih, Imam Ahmad in his Musnad, Hafiz Abu Bakr al- Humaidi in his Musnad, Abu Nu'aim in his Al-Mustakhraj and Nasai in his Sunan, with different chains of transmitters, on the authority of Zirr bin Hubaish, with a slight variation in wording from Hadrat Ubayy bin Kab, who held a distinguished place among the Companions on the basis of his knowledge of the Qur'an. Zirr bin Hubaish states: "I said to Hadrat Ubayy: Your brother, Abdullah bin Mas'ud, says these things. What do you say about this view? He replied: I had questioned the Holy Prophet (upon whom be peace) about this. He said to me: I was told to say 'qul', so I said 'qul'. Therefore, we too say the same as the Holy Prophet said." In the tradition related by Imam Ahmad, Hadrat Ubayy's words are to the effect: "I bear witness that the Holy Prophet (upon whom be peace) told me that Gabriel (peace be on him) had told him to say: Qul a'udhu bi-Rabbil-falaq; therefore, he recited likewise, and Gabriel asked him to say: Qul a'udhu bi- Rabbin-nas; therefore he too said likewise. Hence, we too say as the Holy Prophet said." A little consideration of these two traditions will show that the word qul (say) in the two Surahs caused Hadrat Abdullah bin Mas'ud the misunderstanding that the Holy Prophet (upon whom be peace) had been commanded to say: A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. But he did not feel any need to question the Holy Prophet about it. In the mind of Hadrat Ubbay bin Kab also a question arose about his and he put it before the Holy Prophet. The Holy Prophet replied: "Since Gabriel (peace be on him) had said qul, so I too say qul." Let us put it like this. If somebody is commanded and asked: "Say, I seek refuge", he will not carry out the command, saying: "Say, I seek refuge", but he will drop the work "say" and say: "I seek refuge." On the contrary, if the messenger of a superior officer conveys to somebody the message in these words: "Say, I seek refuge", and this command is given to him not only for his own person but to be conveyed to others, he will convey the words of the message verbatim to the people, and will not have the permission to drop anything from the text of the message. Thus, the fact that these two Surahs begin with the word qul is a clear proof that it is Divine Word, which the Holy Prophet (upon whom be peace) was bound to convey verbatim. It was not merely a command given to him for his person. Besides these two Surahs, there are 330 other verses in the Qur'an which begin with the word qul (say). The presence of qul in all these is a proof that it is Divine Wprd. which was obligatory for the Holy Prophet to convey verbatim; otherwise if qul everywhere had meant a command, the Holy Prophet would have dropped it and said only that which he was commanded to say, and it would not have been recorded in the Qur'an, but, on the contrary, he would have remained content with saying only what he was commanded to say.

Here, if one considers this, one can understand fully well how unreasonable it is to regard the Companions as infallible and to make the clamor that a Companion has been defamed as soon as one hears a saying or doing of his being described as wrong. Here, one can clearly see what a blunder happened to be committed by an illustrious Companion like Hadrat Abdullah bin Mas'ud about two Surahs of the Qur'an. If such an error could be committed by an eminent Companion like him, others also might commit an error. We can examine it in the scientific way, and describe it as wrong if a thing said or done by a Companion is proved to be wrong. But wicked indeed would be the person who went beyond describing a wrong act as wrong and started reproving and finding fault with the Companions of the Holy Prophet of Allah. Concerning the Mu'awwidhatayn the commentators and traditionists have described the opinion of Ibn Mas'ud as wrong, but no one has dared to say that by denying these two Surahs of the Qur'an, he had, God forbid, become a disbeliever.

Question of Holy Prophet's being affected by Magic

The second thing that has arisen in respect of these two Surahs is that, according to traditions, magic had been worked on the Holy Prophet, and he had fallen ill under its effect, and Gabriel (peace be on him) had instructed him to repeat these Surahs to remove the charm. This has been objected to by many rationalists of both ancient and modern times. They say that if these traditions are accepted, the whole Shari'ah becomes doubtful. For if the Prophet could be charmed, and according to these traditions he was charmed, one cannot say what the Prophet might have been made to say and do under the influence of magic by his opponents, and what in his teaching may be Divine and what the result of magic. Not only this: they also allege that if this is accepted as true, it might well be that the Prophet might have been prompted to make the claim to Prophethood through magic and the Prophet by misunderstanding might have thought that an angel had come to him. They also argue that these traditions clash with the Qur'an. The Qur'an mentions the accusation of the disbelievers who said that the Prophet was bewitched (Bani Isra'il:47), but these traditions confirm the accusation of the disbelievers that the Prophet had actually been charmed and bewitched.

For a proper investigation of this question it is necessary that one should first see whether it is established by authentic historical evidence that the Holy Prophet (upon whom be peace) had actually been affected by magic, and if so, what it was and to what extent. Then it should be seen whether the objections raised against what is established historically do actually apply to it or not.

The Muslim scholars of the earliest period were truly honest and upright in that they did not try to corrupt history or conceal facts according to their own ideas, concepts and assumptions. They conveyed intact to the later generations whatever was confirmed historically, and did not at all care how the material supplied by them could be used by the one who was bent upon drawing perverse conclusions from the facts. Now, if something stands confirmed by authentic and historical means, it is neither right for an honest and right-minded person that he should deny history on the ground that in case he accepted it, it would lead to these evil results according to his thinking, nor it is right that he should add to and stretch beyond its genuine limits by conjecture and speculation whatever is established historically. Instead, he should accept history as history and then see what is actually proved by it and what is not.

As far as the historical aspect is concerned, the incident of the Holy Prophet's being affected by magic is absolutely confirmed, and if it can be refuted by scientific criticism, then no historical event of the world can be proved right and genuine. It has been related by Bukhari, Muslim, Nasai, Ibn Majah, Imam Ahmad, Abdur Razzaq, Humaidi, Baihaqi, Tabarani, Ibn Sad, Ibn Mardayah, Ibn Abi Shaibah, Hakim, Abd bin Humaid and other traditionists on the authority of Hadrat Aishah, Hadrat Zaid bin Arqam and Hadrat Abdullah bin Abbas, through so many different and numerous channels that forgery is out of the question. Although each tradition by itself is an isolated report (khabar wahid), we give it below as a connected event from the details provided by the traditions.

After the peace treaty of Hudaibiyah when the Holy Prophet (upon whom be peace) returned to Madinah, a deputation of the Jews of Khaibar visited Madinah in Muharram, A.H. 7 and met a famous magician, Labid bin Asam, who belonged to the Ansar tribe of Bani Zurayq. They said to him: "You know how Muhammad (upon whom be Allah's peace and blessings) has treated us. We have tried our best to bewitch him but have not succeeded. Now we have come to you because you are a more skilled magician. Here are three gold coins, accept these and cast a powerful magic spell on Muhammad." In those days the Holy Prophet had a Jewish boy as his attendant. Through him they obtained a piece of the Holy Prophet's comb with some hair stuck to it. Magic was worked on the same hair and the teeth of the comb. According to some traditions, magic was worked by Labid bin Asam himself, according to others, his sisters were more skilled than him and he got the spell cast through them. Whatever be the case, Labid placed this spell in the spathe of a male date-tree and his it under a stone at the bottom of Dharwan or Dhi Arwan, the well of Bani Zurayq. The spell took one whole year to have effect upon the Holy Prophet (upon whom be peace). In the latter half of the year the Holy Prophet started feeling as if was unwell. The last forty days became hard on him, of which the last three days were even harder. But its maximum effect on him was that he way melting away from within. He thought he had done a thing whereas, in fact, he had not done it: he thought he had visited his wives whereas he had not visited them; and sometimes he would doubt having seen something whereas, in fact, he had not seen it. All these effects were confined to his own person; so much so that the other people could not notice what state he was passing through. As for his being a Prophet, no change occurred in the performance of his duties. There is no tradition to say that he might have forgotten some verses of the Qur'an in those days, or might have recited a verse wrongly, or a change might have occurred in the assemblies and in his counsels and sermons, or he might have presented a discourse as Revelation which may not have been revealed to him, or he might have missed a Prayer and thought that he had performed it. God forbid, if any such thing had happened, it would have caused a clamor and the whole of Arabia would have known that a magician had overpowered the one whom no power had been able to overpower. But the Holy Prophet's position as a Prophet remained wholly unaffected by it. Only in his personal life he remained worried on account of it. At last, one day when he was in the house of Hadrat Aishah, he prayed to Allah to be restored to full health. In the meantime he fell asleep or drowsed and on waking he said to Hadrat Aishah: "My Lord has told me what I had asked of Him." Hadrat Aishah asked what it was. He replied: "Two men (i.e. two angels in human guise) came to me. One sat near my head and the other near my feet. The first asked: what has happened to him? The other replied: Magic has been worked on him. The first asked: who has worked it? He replied: Labid bin Asam. He asked: In what is it contained? He replied: In the comb and hair covered in the spathe of a male date-tree. He asked: where is it? He replied: under a stone at the bottom of Dhi Arwan (or Dharwan), the well of Bani Zurayq. He asked: what should be done about it? He replied: the well should be emptied and it should be taken out from under the stone. The Holy Prophet then sent Hadrat Ali, Hadrat Ammar bin Yasir and Hadrat Zubair: They were also joined by Jubair bin Iyas az-Zurqi (two men from Bani Zurayq). Later the Holy Prophet also arrived at the well along with some Companions. The water was taken out and the spathe recovered. There they found that beside the comb and hair there was a cord with eleven knots on it and a wax image with needles pricked into it. Gabriel (peace be on him) came and told him to repeat the Mu'awwidhatayn. As he repeated verse after verse, a know was loosened and a needle taken out every time, till on finishing the last words all the knots were loosened and all the needles removed, and he was entirely freed from the charm. After this he called Labid and questioned him. He confessed his guilt and the Holy Prophet let him go, for he never avenged himself on anyone for any harm done to his person. He even declined to talk about it to others, saying that Allah had restored him to health; therefore he did not like that he should incite the people against anyone.

This is the story of the magic worked on the Holy Prophet. There if nothing in it which might run counter to his office of Prophethood. In his personal capacity if any injury could be inflicted on him as it happened in the Battle of Uhud, if he could fall from his horse and be hurt as is confirmed by the Hadith, if he could be stung by a scorpion as has been mentioned in some Traditions and none of these negates the protection promised him by Allah in his capacity as a Prophet, he could also fall ill under the influence of magic in his personal capacity. That a Prophet can be affected by magic is also confirmed by the Qur'an. In Surah Al- A'raf it has been said about the magicians of Pharaoh that when they confronted the Prophet Moses, they bewitched the eyes of thousands of people who had assembled to witness the encounter (v. 116). In Surah Ta Ha it has been said that not only the common people but the Prophet Moses too felt that the cords and staffs that they cast were running towards them like so many snakes, and this filled Moses' heart with fear. Thereupon Allah revealed to him: "Don't fear for you will come out victorious. Cast down you staff." (vv. 66-69). As for the objection that this then confirms the accusation of the disbelievers of Makkah that the Holy Prophet (upon whom be peace) was a bewitched man, its answer is that the disbelievers did not call him a bewitched man in the sense that he had fallen ill under that effect of magic cast by somebody, but in the sense that some magician has, God forbid, made him mad, and he had made claim to Prophethood and was telling the people tales of Hell and Heaven in his same madness. Now, obviously this objection does not at all apply to a matter about which history confirms that the magic spell had affected only the person of Muhammad (upon whom be peace) and not the Prophethood of Muhammad (upon whom be peace), which remained wholly unaffected by it.

In this connection, another thing worthy of mention is that the people who regard magic as a kind of superstition hold this view only because the effect of magic cannot be explained scientifically. But there are many things in the world which one experiences and observes but one cannot explain scientifically how they happen. If we cannot give any such explanation it does not become necessary that we should deny the thing itself which we cannot explain. Magic, in fact, is a psychological phenomenon which can affect the body through the mind just as physical things affect the mind through the body. Fear, for instance, is a psychological phenomenon, but it affects the body: the hair stand on end and the body shudders. Magic does not; in fact, change the reality, but under its influence man's mind and senses start feeling as if reality had changed. The staffs and the cords that the magicians had thrown towards the Prophet Moses, had not actually become snakes, but the eyes of the multitude of people were so bewitched that everybody felt they were snakes; even the senses of the Prophet Moses could not remain unaffected by the magic spell. Likewise, in Al-Baqarah: 102, it has been said that in Babylon people learnt such magic from Harut and Marut as could cause division between husband and wife. This too was a psychological phenomenon. Obviously, if the people did not find it efficacious by experience they could not become its customers. No doubt, it is correct that just like the bullet of the rifle and the bomb from the aircraft, magic too cannot have effect without Allah's permission, but it would be mere stubbornness to deny a thing which has been experienced and observed by man for thousands for years.

Question of Reciting Charms and Amulets in Islam

The third thing that arises in connection with these Surahs is whether recitation of charms and amulets has any place in Islam, and whether such recitation is by itself efficacious or not. This question arises for in many ahadith it has been reported that the Holy Prophet (upon whom be peace) at the time of going to bed every night, especially during illness, used to recite the Mu'awwidhatayn (or according to other reports, the Mu'awwidhat, i.e. Qul Huwa-Allahu Ahad and the Mu'awwidhatayn) thrice, blow in his hands and then rub the hands on his body from head to foot as far as his hands could reach. During his last illness when it was not longer possible for him to so do, Hadrat Aishah recited these Surahs herself or by his command blew on his hands in view of their being blessed and rubbed them on his body. Traditions on this subject have been related in Bukhari, Muslim, Nasai, Ibn Majah, Abu Da'ud and Mu'atta of Imam Malik through authentic channels on the authority of Hadrat Aishah herself beside whom no one could be better acquainted with the domestic life of the Holy Prophet.

In this regard, one should first understand its religious aspect. In the Hadith a lengthy tradition has been related on the authority of Hadrat Abdullah bin Abbas, at the end of which the Holy Prophet is reported to have said: "The people of my Ummah to enter Paradise without reckoning will be those who neither turn to treatment by branding, nor to enchanting, nor take omens, but have trust in their Lord." (Muslim). According to a tradition reported on the authority of Hadrat Mughirah bin Shubah, the Holy Prophet said: "He who got himself treated by branding, or enchanting, became independent of trust in Allah." (Tirmidhi). Hadrat Abdullah bin Mas'ud has reported that the Holy Prophet disapproved of ten things one of which was recitation of charms and amulets except by means of the Mu'awwidhatayn or Mu'awwidhat. (Abu Daud, Ahmad, Nasai, Ibn Hibban, Hakim). Some ahadith also show that in the beginning the Holy Prophet had altogether forbidden recitation of charms and amulets, but later he allowed it on the condition that is should not smack of polytheism, but one should recite and blow by means of the holy names of Allah, or the words of the Qur'an. The words used should be understandable and one should know that there is nothing sinful in it, and one should not wholly rely on the recitation of charms but on Allah's will to make it beneficial." After the explanation of the religious aspect, let us now see what the Hadith says in this regard.

Tabarani in As-Saghir has related a tradition on the authority of Hadrat Ali, saying: "One the Holy Prophet was stung by a scorpion during the Prayer. When the Prayer was over, he remarked: God's curse be on the scorpion: it neither spares a praying one, nor any other. Then he called for water and salt, and started rubbing the place where the scorpion had stung with salt water and reciting Qul ya ayyuhal-kafirun, Qul Huwa Allahu ahad, Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas, along with it."

Ibn Abbas also has related a tradition to the effect: "The Holy Prophet (upon whom be peace) used to recite this invocation over Hadrat Hasan and Husain: U'idhu kuma bi-kalimat Allahit-tamati min kulli shaitan-in wa hammati-wa min kulli ayt-in-lam nati: "I give you in the refuge of Allah's blameless words, from every devil and troublesome thing, and from every evil look." (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Majah).

A tradition has been related in Muslim, Muwatta, Tabarani and Hakim about Uthman bin al-As ath-Thaqafi, with a little variation in wording, to the effect that he complained to the Holy Prophet (upon whom be peace), saying: "Since I have become a Muslim, I feel a pain in my body, which is killing me." The Holy Prophet said: "Place your right hand on the place where you feel the pain, then recite Bismillah thrice, and A'udhu billahi wa qudratihi min sharri ma ajidu wa uhadhiru ("I seek refuge with Allah and with His power from the evil that I find and that I fear") seven times, and rub your hand." In Muwatta there is the addition: "Uthman bin Abi al-As said: After that my pain disappeared and now I teach the same formula to the people of my house."

Musnad Ahmad and Tahavi contain this tradition from Talq bin Ali: "I was stung by a scorpion in the presence of the Holy Prophet (upon whom be peace). The Holy Prophet recited something and blew over me and rubbed his hand on the affected place."

Muslim contains a tradition from Abu Said Khudri, which says: "Once when the Holy Prophet (upon whom be peace) fell ill, Gabriel came and asked: O Muhammad, are you ill? The Holy Prophet answered in the affirmative. Gabriel said: I blow on you in the name of Allah from everything which troubles you and from the evil of every soul and the evil look of every envier. May Allah restore you to health. I blow on you in His name." A similar tradition has been related in Musnad Ahmad on the authority of Hadrat Ubadah bin as-Samit, which says: "The Holy Prophet was unwell. I went to visit him and found him in great trouble. When I re-visited him in the evening I found him quite well. When I asked how he had become well so soon, he said: Gabriel came and blew over me with some words. Then he recited words similar to those reported in the above Hadith. A tradition similar to this has been related on the authority of Hadrat Aishah also in Muslim and Musnad Ahmad.

Imam Ahmad in his Musnad has related this tradition from Hafsah, mother of the Faithful: "One day the Holy Prophet (upon whom be peace) visited me in the house and a woman, named Shifa, was sitting with me. She used to blow on the people to cure them of blisters. The Holy Prophet said to her: Teach Hafsah also the formula." Imam Ahmad, Abu Daud and Nasai have related this tradition from Shifa bint Abdullah herself, saying: "The Holy Prophet said to me: Just as you have taught Hafsah reading and writing, so teach her blowing to cure blisters as well."

In Muslim there is a tradition from Auf bin Malik al-Ashjal to the effect: "We used to practise blowing to cure diseases. We asked the Holy Prophet (upon whom be peace) for his opinion in this regard. He said: Let me know the words with which you blow over the people. There is no harm in blowing unless it smacks of polytheism."

Muslim, Musnad Ahmad and Ibn Majah contain a tradition from Hadrat Jabir bin Abdullah, saying: "The Holy Prophet (upon whom be peace) had forbidden us blowing to cure disease. Then the people of the clan of Hadrat Amr bin Hazm came and they said: We had a formula with which we used to blow on the people to cure them of scorpion's sting (or snake-bite). But you have forbidden us the practice. Then they recited before him the words which they made use of. Thereupon the Holy Prophet said: I do not see any harm in it, so let the one who can do good to his brother, do him good." Another tradition from Jabir bin Abdullah in Muslim is: "The family of Hazm had a formula to cure snake-bite and the Holy Prophet permitted them to practise it." This is also supported by the tradition from Hadrat Aishah, which is contained in Muslim, Musnad Ahmad, and Ibn Majah: "The Holy Prophet granted permission to a family of the Ansar for blowing to cure the evils effects of biting by every poisonous creature." Traditions resembling these have been related from Hadrat Anas also in Musnad Ahmad, Tirmidhi, Muslim and Ibn Majah, saying that the Holy Prophet gave permission for blowing to cure the bite by poisonous creatures, the disease of blisters and the effects of the evil look."

Musnad Ahmad, Tirmidhi, Ibn Majah and Hakim have related this tradition on the authority of Hadrat Umair, freed slave of Abi al-Laham: "In the pre-Islamic days I had a formula with which I used to blow over the people. I recited it before the Holy Prophet, whereupon he told me to drop out such and such words from it, and permitted me to blow with the rest of it."

According to Muwatta, Hadrat Abu Bakr went to the house of his daughter, Hadrat Aishah, and found that she was unwell and a Jewish woman was blowing over her. Thereupon he said to her: "Blow over her by means of the Book of Allah." This shows that if the people of the Book practise blowing by means of the verses of the Torah and the Gospel, it is also permitted.

As for the question whether blowing for curing disease is efficacious also, or not, its answer is that the Holy Prophet (upon whom be peace) not only did not forbid anybody to have recourse to cure and medical treatment but himself stated that Allah has created a cure for every disease and exhorted his followers to use cures. He himself told the people the remedies for certain diseases, as can be seen in the Hadith in the Kitab at-Tib (Book of Cures). But the cure can be beneficial and useful only by Allah's command and permission, otherwise if the cure and medical treatment were beneficial in every case, no one would have died in hospitals. Now, if beside the cure and medical treatment, Allah's Word and His beautiful names also are made use of, or Word and His beautiful names also are made use of, or Allah is turned to and invoked for help by means of His Word, Names and Attributes in a place where no medical aid is available, it would not be against reason except for the materialists. However, it is not right to disregard intentionally a cure or treatment where it is available, and recourse had only to enchanting and reciting of charms, and the people should start a regular practice of granting amulets as a means of earning their livelihood.

Many people in this regard argue from Hadrat Abu Said Khudri's tradition which has been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, Abu Daud and Ibn Majah, and it is supported also by a tradition related in Bukhari on the authority of Ibn Abbas. According to it the Holy Prophet sent some of his Companions including Hadrat Abu Said Khudri on an expedition. They halted on the way at the settlement of an Arabian tribe and demanded hospitality from the people, but they refused to extend any hospitality. In the meantime the chief of the tribe was stung by a scorpion and the people came to the travelers to ask if they had any medicine or formula by which their chief could be cured. Hadrat Abu Said said: "Yes, we do have, but since you have refused us hospitality, we would not treat him unless you promised us to give us something." They promised to give them a flock of goats (according to some traditions, 30 goats), and Hadrat Abu Said went and started reciting Surah Al-Fatihah and rubbing his saliva on the affected place. Consequently, the chief felt relieved of the effect of the poison and the people of the tribe gave them the goats as promised. But the Companions said to one another; "Let us not make any use of the goats until we have asked the Holy Prophet about it", for they were not sure whether it was permissible to accept any reward for what they had done. So they came before the Holy Prophet and related what had happened. The Holy Prophet smiled and said: "How did you know that Surah Al-Fatihah could also be used for curing such troubles? Take the goats and allocate my share also in it."

But before one used this Hadith for permission to adopt a regular profession of granting amulets and reciting charms, one should keep in view the conditions under which Hadrat Abu Said Khudri had recourse to it, and the Holy Prophet not only held it as permissible but also said that a share for him also should be allocated so that there remained no doubt in the minds of the Companions that such a thing was permissible. The conditions in Arabia in those days were, as they still are, that settlements were situated hundreds of miles apart, there were not hotels and restaurants where a traveler could buy food when he reached one of these after several days' journey. Under such conditions it was considered a moral duty that when a traveler reached a settlement the people of the place should extend hospitality to him. Refusal on their part in many cases meant death for the travelers, and this was looked upon as highly blameworthy among the Arabs. That is why the Holy Prophet (upon whom be peace) allowed as permissible the act of his Companions. Since the people of the tribe had refused them hospitality, they too refused to treat their chief, and became ready to treat him only on the condition that they should promise to give them something in return. Then, when one of them with trust in God recited Surah Al-Fatihah over the chief and he became well, the people gave the promised wages and the Holy Prophet allowed that the wages be accepted as lawful and pure. In Bukhari the tradition related on the authority of Hadrat Abdullah bin Abbas about this incident contains the Holy Prophet's words to the effect: "Instead that you should have acted otherwise, it was better that you recited the Book of Allah and accepted the wages for it." He said this in order to impress the truth that Allah's Word is superior to every other kind of enchanting and practice of secret arts. Furthermore, the Message also was incidentally conveyed to the Arabian tribe and its people made aware of the blessings of the Word that the Holy Prophet (upon whom be peace) had brought from Allah. This incident cannot be cited as a precedent for the people who run clinic in the cities and towns for the practice of secret arts and have adopted it as a regular profession for earning livelihood. No precedent of it is found in the life and practice of the Holy Prophet (upon whom be peace) or his Companions, their followers and the earliest Imams.

Relation between Surah Al-Fatihah and the Mu'awwidhatayn

The last thing which is note worthy with regard to the Mu'awwidhatayn is the relation between the beginning and the end of the Qur'an. Although the Qur'an has not been arranged chronologically, the Holy Prophet (upon whom be peace) arranged in the present order the verses and Surahs revealed during 23 years on different occasions to meet different needs and situations not by himself but by the command of Allah Who revealed them. According to this order, the Qur'an opens with the Surah Al-Fatihah and ends with the Mu'awwidhatayn. Now, let us have a look at the two. In the beginning, after praising and glorifying Allah, Who is Lord of the worlds, Kind, Merciful and Master of the Judgment Day, the servants submits: "Lord, You alone I worship and to You along I turn for help, and the most urgent help that I need from You is to be guided to the Straight Way." In answer, he is given by Allah the whole Qur'an to show him the Straight Way, which is concluded thus: Man prays to Allah, Who is Lord of dawn, Lord of men, King of men, Deity of men, saying: "I seek refuge only with You for protection from every evil and mischief of every creature, and in particular, from the evil whisperings of devils, be they from among men or jinn, for they are the greatest obstacle in following the Straight Way." The relation that the beginning bears with the end, cannot remain hidden from anyone who has understanding and insight.


114. An-Nas (114 : 1)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 1
Translation
Say, "I seek refuge in the Lord of mankind,


114. An-Nas (114 : 2)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 2
Translation
The Sovereign of mankind.


114. An-Nas (114 : 3)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 3
Translation
The God of mankind,


114. An-Nas (114 : 4)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 4
Translation
From the evil of the retreating whisperer -


114. An-Nas (114 : 5)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 5
Translation
Who whispers [evil] into the breasts of mankind -


114. An-Nas (114 : 6)

114. An-Nas (Mankind)
 | Surah: 114 Aya: 6
Translation
From among the jinn and mankind."